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welcome  issue seven

A glimpse 
of what’s in 

store this 
issue…

Welcome

Here at Photoshop Creative, we 

promise to always give you the best 

selection of resources to help improve 

your Photoshop skills. Whether it’s 

in-depth guides to tools and 

techniques, or showing how to create 

a work of digital art, we’ll make sure 

the information you get is accurate 

and informative. We want you to get 

the optimum Photoshop experience, 

and have as much fun using the 

program as we do putting the 

magazine together.

Jo Cole Editor

jo.cole@imagine-publishing.co.uk

Transform an object’s shape

page 48

Mission Statement

Create an abstract 

background

page 58

We’ve all heard the old 
adage size matters, and this 
really is the case when it 
comes to image resolution. 
But how many of you fi nd 
yourself dozing off whenever 
you try and work out how to 

resize your images without waving goodbye to 
pristine resolution and image quality? We’ve 
taken a deep breath and dived into the murky 
world of resolution and resizing images with 
our special feature on page 18. If you’ve ever 
had problems with your images, turn here for 
some swift enlightenment. 

But the title of this magazine isn’t 
Photoshop Technical – it’s Photoshop Creative! 
So in addition to essential facts about 
the program, we have a healthy dose of 
inspirational tutorials that will extend your 
artistic vision. Fans of our regular digital 
painting series should turn to page 38 where 
we look at how to re-create an Art Nouveau 
poster and there’s some image trickery 
happening on page 48, where we illustrate 
how the Liquify tool can transform an object’s 
shape. There’s also an excellent tutorial on 
designing an invitation (page 66) and an at-a-
glance look at all the Photo Filter options.

Until next time…

Boost colours with 

Photo Filters

page 54

Art Nouveau poster

page 38
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08 Contributors
See who’s responsible for this issue’s 
advice and guidance

12 Creative hub
The latest news on the best creative 
sites, services and products 

15 Interview: Hannah Gal
Discover more about the lady 
behind our digital painting tutorials

16 Canvas winners
Find out all about the 
winning entries to issue three’s 
Canvas competition

18 Feature: Resolution
Get to grips with the slippery subject 
of resizing and resolution

80 Next month
See what we’re planning for next 
issue’s exciting content

81 Creative reviews
Lovely hardware, software and 
peripherals to get creative with

Complete list
What’s in this issue…

88 On the CD
Once you’ve retrieved the CD from 
the inside back cover, see what’s on 
it using these pages

90 Subscribe
Subscribe to Photoshop Creative 
today and save 50%

94 Exhibit
Your chance to show us what you 
can do in Photoshop

98 Readers’ challenge
A new batch of images to 
manipulate to your creative whim 

Creative hub
The latest creative news

issue seven

contents

12

74 Advice centre
Stop by for solutions to Photoshop 
quibbles and queries

10 Creative forum
Send us your letters and share your 
thoughts with other readers

Exhibit Advice centre
Your questions answered

This is the part of the 
magazine where we alert you 
to products or services that 
will boost your imagination

We want to see what images 
you’ve produced, so send 
them in to us and they might 
appear in this section

Common Photoshop 
problems solved and the 
best online destinations for 
tutorials and advice

Artist showcase

94

74

26
Have a go at the same 
technique we used to 
create our cover

Master 
montages25 Tutorial intro

See what’s in store for you
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Creative tutorials
Make great art today

Master montages26 Present your photos in a more interesting 
way using this great technique

Fake depth of fi eld32 Use selective blur to draw attention to 
subjects in your photo

The Art Nouveau style38 Turn a photo into a stylish and eye-catching 
Art Nouveau-style poster

Transform an object’s shape48 Play with Mother Nature and use the Liquify 
tool to alter an apple’s shape

Boost colours with the 
Photo Filters

54
Add a few fi lters to your lacklustre photos 
and bring them back to life

Create abstract art58 Build up a stunning background that can 
be used for many purposes

Use patterns to create 
an invitation

66
Make a bespoke invite and learn about 
patterns and text to boot!

issue four

07
CD01

Creative reviews
Spend some money…

On the CD
More free resources

Be it cameras, printers, 
software or books, this section 
is where we examine products 
to help you get creative

Each issue comes with a 
free CD-ROM packed with 
resources, add-ons and 
tutorial resource fi les

Focus on: Render fi lters36 There’s a multitude of eff ects to be found in 
this fi lter range, and you can get the skinny on 
what does what here

The Big Technique: Variations44
Use this command for supreme colour control

Warp, scale and manipulate fi les with these

Focus on: Scattering settings52 Use this Brush palette setting to completely 
alter the properties of a brush

Focus on: Transform tools64

Technical tutorials
Understand your software

88

tu
to

ri
a
ls

Cool plug-ins: 
FocalBlade

70
Sharpen up fuzzy photos with the 
FocalBlade plug-in

81

Learn about image resolution 
and ensure you never suffer from 
pixelated photos again

18

Print your images to tiles72 Use the Inkies website to order ceramic tiles 
of your photos

Get to grips 
with resolution
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Write to us with your quips, questions or quirks. Whatever 

your Photoshop experience, we want to hear from you

Girl power
As a self-taught amateur Photoshop addict, 
I have failed miserably to fi nd a Photoshop 
class in my area, I was beginning to despair. 
I have tried the local camera club who run 
a class one evening a week but it took the 
non-techie guy 45 mins to get the projector 
connected to his PC on the evening I tried, 
then he spent the rest of the evening 
showing us his pictures. The advanced digital 
imaging class at the local college has been 
cancelled three times due to lack of student. 
Feeling very depressed after the last phone 
call from the college, telling me the course 
was cancelled yet again, I walked into my 
newsagents to purchase a much needed 
chocolate fi x and browsed the PC magazine 
shelves while waiting to pay. Imagine my 

delight when 
I spotted your 
issue fi ve. I 
almost ran to 
the checkout 
to purchase 
it. Since then 
I haven’t 
looked back. 

The amazing contents included an 
understandable explanation of levels. And 
to top it off  I see that the editor is a woman 
and that features are actually written by 
other women. Not that I am prejudiced you 
understand but do you know exactly how 
diffi  cult it is to fi nd another woman like 
myself who enjoys dabbling with Photoshop? 
Most of the women of my acquaintance 
haven’t even heard of it. (I am 52 and live in 
the rural province of Lincolnshire fens!)
Anyway thanks a lot and expect my 
subscription to arrive any day.
Lorraine Noble

Thank you for your letter Lorraine. Hopefully 
we can give you enough knowledge so you 
can run your very own Photoshop course! 

Brush hour
Firstly, I’d just like to congratulate you on 
what, in my humble opinion, is THE best 
thing since Photoshop itself; clear, precise 
and brilliantly designed. Thank you very 
much for this much needed addition to the 
otherwise grey shelves of WH Smith!

I am a traditional illustrator with extensive 
knowledge of Photoshop and am currently 
exploring the endless possibilities of working 
with my own customised brushes… Since 

discovering this six months ago, I have 
found myself using them nearly all the 
time; in fact I think I am becoming a ‘Brush 
Bore’, to coin a phrase! I love doodling with 
brushes in between jobs and came up with 
the attached in a little over 10 minutes this 
morning. I simply created a tree brush, and 
used one of the brushes off  your latest CD to 
create the sky and foreground, using a brush 
with the Blur tool to get the lovely swirly 
eff ect, and then simply built up a forest 
using the Tree Brush I had sketched. Finally I 
added sunlight by feathering and lightening 
a selection.
Nick Oldham

No need to apologise about being a brush 
bore; we love them! If you can’t draw, 

brushes are perfect 
for building up 
images and 
traditional-
looking 
illustrations. We’ll 
always do our best to 
hunt down individuals 
who are doing great 
things with the 
humble brush.
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ls A challenge dupe?
I have just received my issue 6 of your 
wonderful magazine, and feel I have to 
make a comment regarding the Readers’ 
Challenge. Surely the whole idea of the 
challenge is to create an image using those 
supplied by you? I note that on page 18, 
there is a silver pepper! Search as hard as I 
can, I see nothing to do with Sydney. Then 
on page 17 is an American image, from the 
challenge of issue three! Let’s please stick 
to the task, as given in the current issue, 
otherwise, we could all send in any picture 

we like. Otherwise a fantastic magazine, I will 
continue with my subscription.
Michael Constable

Because Photoshop Creative is sold in various 
countries, we decided to not impose a 
deadline on the Readers’ Challenge in case 
some countries received copies quite a time 
after the original on sale date. We didn’t think it 
would be fair to exclude them just because the 
mags turned up later. Which is why you might 
see some older challenges rear their head!

Creative Forum@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
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View from 
the forum

User: sadiedog
Post: No 
Illustrator?
I want to know if 
anyone out there 
uses Illustrator with 
Photoshop. I’m 
interested in the 
program but want 
to know more 
about it before I 
buy a copy. Can 
anyone give me 
a run through of 
what it does?

User: Trev67
Post: Photo 
comp
Where people are 
starting to put 
their suggestions 
for good places 
to take photos, 
why don’t we start 
posting our images 
somewhere? We 
could give each 
other feedback?

User: 
pixelpixie
Post: Thanks!
Thank you for your 
recent interview 
with deviantART. 
I had never heard 
of the site but now 
go there regularly 
to get inspired 
by some of the 
awesome art and 
also see what the 
community is up 
to. I’ve just bought 
my fi rst print from 
there too, so am 
looking forward to 
that arriving.

User: waiter
Post: PC blues
I want to try 
Lightroom but 
have a PC. Boo!

What art have you created with brushes? Nick sent us this 
image – can you do any better?

Live and learn 
with Photoshop 

Creative!
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Creative hub
The latest news stories for the Photoshop community

12 PHOTOSHOP CREATIVE

he fi rst worldwide Adobe 
Photoshop competition, 
the Digital Canvas Awards 
held by the NAPP, has just 
announced its winners.

Nearly 600 entries were submitted to 
the competition. Photoshop users of any 
level of skill could submit up to three pieces 
of work, with the opportunity to get their 
creativity recognised at a global level. 
Finalists were judged by the NAPP’s creative 
team, who then sent them on to a panel of 
judges which included some of the best-
known names in the Photoshop industry.

The Best of Show award was presented 
to ‘The Day I Looked Up to the Sky and Saw 
Mucha’s Stars’ by Amiel Lita Lapuebla of Las 
Pinas, Philippines. The 11 award categories 
were very diverse, and included Advertising 
Design, Landscape Photography, Photo 
Montage and Photo Restoration. The Best of 
Show winner has the opportunity to create 
a cover for a future issue of Photoshop User 

T

NAPP announces winners of fi rst annual worldwide Photoshop competition

TALK TO US!  |  SEND NEWS STORIES TO ZOE.MUTTER@IMAGINE-PUBLISHING.CO.UK

Lightroom Beta 2 
has been released. 
Features include 
the ability to add 

music to slideshows 
and cropping or 

straightening photos. 
Presently available for 
Macs, it will eventually 

support PCs. More 
at http://labs.

macromedia.com/ 

technologies/

lightroom/

LIGHTROOM 

BETA 2

magazine, the offi  cial publication of the NAPP. 
He also received a trip for two to Paris, where 
he’ll create the cover, and an award package 
worth $2,500 that includes gifts from Wacom, 
Adobe and ColorVision. Other winners received 
prizes including a Wacom Intuos Tablet, Spyder 
Screen Calibrator, Adobe CS2 software and two 
three-day Photoshop World Conference passes.

“We were delighted to see entries from 
around the globe,” said NAPP director, Larry 
Becker. The National Association of Photoshop 
Professionals is made up of an award-winning 
team of experts, and with over 47,000 members, 
is the world’s largest digital imaging association. 
Felix Nelson, senior art director of Photoshop 
User and Layers magazines said, “The level of 
creativity and talent in the works submitted was 
mind-blowing, making the selection process 
no easy task. We judged over 600 creative 
works, based on three criteria: overall visual 
impact, the level of complexity of Photoshop 
techniques, and composition.” The response 
was so great that on 1 December 2006 the 

NAPP will again invite Photoshop users to 
participate in the competition. See the inspired 
pieces of work from this year’s winners at www.
digitalcanvasawards.com/winners.php.

TOP STORY AWARDS

Floatilla (by Ciro Marchetti) 

I’VE GOT A 

HUMAN IN MY 

THROAT

Digital Canvas Awards

Hand Bath (by Jonathan Steelandt) Stilts Malibu CA (by Stephen Peacock)

The Worth1000 
site has released 
its second book 

containing optical 
illusions you 

can create with 
Photoshop. The 

included CD has all 
80 images needed for 
the book’s focused, 

easy-to-follow tutorials

No, it’s not the 
latest food or diet 

fad, but is instead a 
new product from 

PhotoArtistry. Images 
are sandwiched 
between sheets 

of acrylic, giving a 
really effective and 
pleasing 3D effect. 
Find out more about 
the AcrylicSandwich 
Block on page 14.

ACRYLIC 

SANDWICH
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e mentioned in issue three 
that Début Publications was 
producing a book called 99 
Silhouettes. Another project 

it recently announced is the publication 
Free?Fonts (formerly entitled The Freeware 
and Shareware Font Directory). The book is 
well into production and will be available 
online and from selected outlets from March. 
Further details and preview images will also 
be available on the Début Publications site. A 
preview of the cover can already be seen there. 

“Free?Fonts includes submissions from 
18 font foundries and type designers, as 
well as articles from Mark Simonson, Ray 
Larabie and Typeindex.org – in addition to 
a comprehensive directory listing of more 
than 200 font foundries and type designers,” 
explained Steve Campbell, Managing Director 
at Début Publications. To complement the 

ALERT!  |  DON’T FORGET TO ENTER OUR READERS’ CHALLENGE SEE PAGE 98

13PHOTOSHOP CREATIVE

print publications, Free?Fonts will also be 
available as a PDF e-book.

The book includes a foreword by Mark 
Simonson, articles on Ligature and Opentype, 
font families and experimental type, and will 
be available at the Début Publications store 
from March. Other publications are under 
development, and Début Publications hopes to 
bring you news of these projects next month. 
More at www.debutpublications.co.uk.

Début Publications announces 
Free?Fonts publication

W

G
e
t 
y
o
u
r

work seen
GRAFICA

www.computer-grafi ca.net

This digital artist community has an 
impressive virtual gallery of images 
and animations. The space is free 
for artists to display their work 
and view others’. The site includes 
sections dedicated to news, 
resources and tutorials, and there’s 
a gallery of wallpapers which is 
open to submissions from anyone. 

PORTFOLIOS.COM

www.portfolios.com

Drop by this site if you want to create 
an online portfolio that can be seen 
by people worldwide or even if you’re 
looking for an artist. Portfolios.com 
has helped thousands of creative 
professionals to fi nd clients and 
expose their work. The service is 
not free, but if you’re serious about 
showcasing your work it’s worth it.

In the 
beginning, 
part 6

When the betas of Version 3.0 were 
revealed, some features were poorly 
documented. The words ‘Bass-O-
Matic’ would occasionally appear 
in the menu and later mysteriously 
disappear. Many theories circulated: 

Matt Brown, from Adobe’s technical 
support, suggested the purpose 
was to catch out the people testing 
the beta versions. If the testers 
didn’t report seeing the words at 
least once, they hadn’t done their 

job correctly. A more serious glitch 
was the discovery that the beta 
expiration code stated the program 
would expire on 1 January 1995 
– but users could easily solve this 
by replacing it with a 3.0.1 updater. 

Follow the evolution of Photoshop in this regular series

creative hub news

Fontastic
New additions 
to the world of 
Photoshop

Mac-compatible 

FocalBlade

The Plugin 
Site has 
released a 

Mac OS X version 
of FocalBlade, the 
advanced sharpening 
tool originally only 
available for Windows. 
It sharpens photos 
for screen display 
and printing, and also 
creates blur or soft 
focus on an image. For 
more info visit www.

thepluginsite.com.

Photoshop 

podcast

You may 
know Matt 
Kloskowski 

from Photoshop 
TV. Now you can 
see even more of 
him by watching the 
new video podcast, 
Photoshop Killer Tips, 
in which he presents 
great tips every 
weekday. Subscribe to 
the podcast episodes, 
which are all under 
two minutes long, 
through iTunes.

Updates...

THIS 
MONTH IN 
SHORT

IMAGING

EXPOSURE

Keep up to 
date with 
plug-ins
Plugs ‘n Pixels produces 
plug-ins e-zine

free plug-ins e-zine 
detailing the range of 
Photoshop-compatible 
plug-ins is available to 

download at the Plugs ‘n Pixels site.
The tutorials in the e-zine are highly 

informative and provide inspiration for 
your creative projects. The e-zine, also 
called Plugs ‘n Pixels, is currently on its 
fourth issue. Each issue comprises of 
20 pages of information on the best 
the plug-in world has to off er – for 
example Lucis Art, Vertus Fluid Mask and 
PowerRetouche. The site aims to help 

you navigate quickly and easily through 
the seemingly endless list of creative 
software and related titles. Featured in 
the premiere issue of the e-zine was a 
tutorial about using plug-ins to create 
a fi ery image – the perfect way to liven 
up designs. 

“The goal of the Plugs ‘n Pixels site is 
to help people fi nd their way through 
the plug-in jungle. We have a working 
relationship with over 100 diff erent 
developers, so the site is continually 
updated with new product information 
and demonstrations,” said Mike Bedford, 
developer of Plugs ‘n Pixels. 

Visit www.plugsnpixels.com to check 
out the e-zine and tutorials for yourself.

Plugs ‘n Pixels will help you with plug-ins

A

Preview images at www.debutpublications.co.uk
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 Take part in the 
Mass-Art project

he Mass-Art project’s goal is 
to create the world’s fi rst mass 
digital painting. A hundred 
thousand artists are needed, so 

visit the site to sign up and submit your piece.
Site translators are also needed to further 

the project’s reach. The aim is to create a 
painting through a digital interface where 
people from all over the world participate. 
There’s not a vast amount of artwork on 
the site at present, so all the more reason to 
contribute! If successful, the project will have a 
signifi cant social and artistic value. 

To participate, you must register fi rst. When 
the project’s goals have been reached, one 
single copy of the painting will be created. The 
Mass-Art website went live in December 2005. 
Visit the site and see the art as it stands today. 

Boris Rogge, the organiser of the project, 
is a freelance IT consultant. “I’ve been active 
on the internet since 1993 and realised that its 
social potential is massive, so I wanted to do 
something in that area,” he says. “Being a fan 
of art myself, I came up with the Mass-Art idea. 
It’s a fi rst attempt at creating a community 
that could produce something beautiful 
and original. On top of that, the technical 
complexity of the project is kept limited in 
order to focus on the social part of the project.” 

Depending on the project’s success, plans 
for future developments include making 
the drawing more intuitive and fl exible, and 
extending the project with new possibilities, 
eg being able to contact people with pixels 
next to your own, thus creating a virtual pixel 
network. Get involved at www.mass-art.org.

14 PHOTOSHOP CREATIVE

n issue three we featured a 
competition with PhotoArtistry, 
off ering readers the chance 
to have work printed on 

canvas. The company has just announced 

the latest addition to its product range, the 
AcrylicSandwich Block. This picture-mounting 
method involves printing the image on 
high-grade glossy paper then sandwiching it 
between blocks of clear Perspex acrylic. 

The block’s edges are highly polished and 
the refl ection of the print off  the polished edge 
gives the illusion of a 3D image. This provides a 
spectacular fi nish to artwork and photographic 
images. The thicker the block the better the 
illusion, but the trade-off  is the block’s weight. 
Images up to 1m x 2m can be produced using 
12mm and 3mm blocks.

“We’ve established ourselves as providers of 
print display solutions for the photographic-art 
market,” said Anne Herbert, Managing Director 
at PhotoArtistry. For more information, visit 
www.photoartistry.co.uk.

creative hub news

Become part of the world’s fi rst mass digital painting

T

Tasty new printing 
method launched
The AcrylicSandwich Block adds to digital printing solutions

The team’s 
wish list

Pure material 
delight…
PANTONE’S HUEY
Pantone has announced the release 
of huey, a monitor calibration tool for 
digital photographers wanting a simple 
solution to maintaining absolute colour 
and clarity. Developed in partnership with 
GretagMacbeth and being the size of a 
marker pen, it’s exceptional in format, 
performance and ease of use. 

WE WANT IT BECAUSE…

Huey is the fi rst monitor 
calibration and colour 
management tool to 
adjust your monitor’s 
colour as room lighting 
changes. It calibrates 
all types of monitor, 
LCD, laptop and CRT 
quickly and easily. You can buy 
huey (for $89) at www.pantone.com.

Make a 
date PHOTOSHOP ELEMENTS SUMMITS

Adobe and the Photoshop Elements 
Techniques newsletter are running 
free summits on Elements throughout 
the US. Get more from www.

photoshopelementsuser.com.

At a loose end? Here are the must-see events coming your way
PORTFOLIOS.COM AWARDS

The Portfolios.com Awards Show will 
showcase outstanding work of 2005 
in fi elds including Graphic Design and 
Photography. Now accepting entries 
for 2006 – see www.portfolios.com.D
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A

R
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H ADIM AND PHOTOSHOP TIPS AND 

TRICKS WORKSHOP

The Art Directors Invitational Master Class 
is for designers and photographers. Tips 
and Tricks is being held in CA. Visit www.

adimconference.com.
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The best sites 
for all your 
plug-in needs

The Plugin Site

www.theplugin

site.com

This site is 
crammed with 
Photoshop-

compatible plug-ins, 
reviews, newsletters 
and discussion 
boards. This month’s 
Cool Plug-in, 
FocalBlade, is among 
many of The Plugin 
Site’s products. Also 
featured is Plugin 
Commander, which 
enables you to 
organise, apply and 
convert your plug-ins. 

PluginsWorld

www.photoshop.

pluginsworld.com 

PluginsWorld 
lists available 
plug-ins not 

only for Photoshop but 
also Illustrator, Acrobat 
and InDesign. If you’re 
looking for the best 
plug-ins, check out the 
most popular plug-ins 
or updated areas. In-
depth descriptions and 
ratings of each plug-in 
make this a useful and 
very thorough site.

Two of 
the best...

PLUG-IN

SITES

18
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9 
A

P
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I

COMMUNITY

RESOURCES
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creative hub interviewinterv ew

ach month Hannah Gal 
shows us amazing ways of 
imitating famous painting 
styles using Photoshop. She 
is not just recognised for her 

digital artistic talents, she is also a renowned 
photographer and fi lmmaker. Originally 
coming from a fi ne art background, 
Hannah moved on to photography and then 
progressed to integrate computer technology 
into the creation of masterpieces. Hannah 
has gathered an impressive list of clients and 
exhibitions, both in the United Kingdom 
and abroad. She has also been featured on 
BBC, Channel 4, ITV, MTV, Sky and Radio 
4 Her shows have also been sponsored by 
the likes of Wacom, Umax and Nikon. 
Digital artwork has opened up a new array 
of creative possibilities and Hannah’s work 
explores them all to the full, combining 
them with her skills in traditional art.

How did you fi rst begin in digital art? 
I am a great believer in new tools as 
inspiration, technology included. A new 
brush, a different textured paper or new 
paints are as inspiring as a new piece of 
software (or hardware). I was intrigued by 
the technology but never feel like I chose one 
over the other. I tend to go with what works 
best at a certain point in time and fl ow 
with it. At the moment digital technology 
is simply amazing to me and I am still 
exploring it in many ways. It started with a 
demo of Photoshop, which interested me. I 
got a computer and went from there.

What Photoshop feature do you use 
most frequently?
That is a tricky one to answer but I will give 
a few favourites. I use a great number of 
layers. I often reach over 100, as I love the 
control it offers. I also like the fi ne control 

the Curves provides. The fact I can set points 
and create my own curve is great. It is more 
refi ned than levels.

What do you think is the best method 
of learning to use Photoshop?
Photoshop is a very comprehensive 
application and I doubt you could ever 
master all aspects of it fully. I am discovering 
new features all the time. The best way is 
what people consider boring in a way, and 
that is look at the manual and do tutorials. 
They present features that the creators of the 
software know inside out and can make a 
fundamental difference to the way you work. 
I also love online forums where you see a 
question from a user, and the answer right 
next to it. There are many methods, some 
excellent and some average, but you can 
learn from all of them.

What is your advice for creating work 
using Photoshop?
Experimentation is important as is looking 
at what others are up to. There is some great 
work out there and the danger is that when 
you are busy with yours, you have no time to 
see it. Don’t stick to what you know, but go 
to the trouble of learning new features when 
you can.

Are there any other areas of digital art 
you would still like to explore?
Like most people, I navigate through the 
personal and what pays the rent. Luckily for 
me, I thoroughly enjoy the latter. I think it is 
better to evolve and not just develop the one 
style everyone recognises you by. This might 
just mean your creativity is a touch stifl ed. 
I would choose the moving and touching 
subject matter over the purely stylistic and 
fashionable every time. This, however, is a 
point open for discussion, as people would 

argue that what I do wouldn’t strike a chord 
had it not been contemporary. I think there 
is a strong distinction between contemporary 
and fashionable. 

What was the best thing about 
interviewing Thomas Knoll?
It reaffi rmed my belief in knowledge and its 
pursuit. This is a guy who, with his brother, 
had an interest that took much of his time 
and effort. They put together a program that 
has changed the way we work. His vision 
has affected creative output and the world of 
photography in a profound way. 

How did you get involved with giving 
talks at the Apple store?
I am in contact with companies like Apple, 
Adobe, Wacom, Nikon, Fuji, Canon and 
Corel whose products I use daily. I am 
inspired by other people’s work and input, 
so I am always offering to share my vision 
with others. This is one opportunity that was 
offered to me and I was glad to accept. My 
next one shall be at the Adobe show in May. 

01 The long 
route makes a 

richer, deeper piece. 

02 Look at 
history of art 

books or just go to art 
or museum websites 
to be inspired. Better 
still, go and see the 
originals. 

03 Appreciate 
the original 

artist’s skill. 

04 Get a 
graphics 

tablet. You will never 
look back.

05 Join a forum 
or two and 

visit creative sites to 
see what is new and 
what others are up to.

WEB  |  SEE WWW.HANNAHGAL.CO.UK FOR MORE OF HANNAH’S WORK

E

Hannah’s 
top tips for 
creating 
digital 
paintings

Learn from 
the expert

Skilled in traditional 
and digital art, 
photography and 
even video, Hannah 
Gal is one multi-
talented lady. We 
asked her to share 
some of her creative 
expertise with us…
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Hannah’s digital painting odyssey began in issue one, with 
her re-creation of Van Gogh’s Starry Night

Hannah Gal
THE STORY BEHIND…
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apturing the ideal image 

isn’t just about what you 

see; several factors play 

their part in creating 

your masterpiece. 
Central is image resolution – the number of 
tiny pixels that make up your photos and 
artwork. Get your resolution right and you’re 
halfway there. Get it wrong and no amount 
of tweaking in Photoshop is going to rescue 
your hard work, especially with pixels the 
size of teenage spots.

You probably know that images are made 
up of pixels and that these pixels dictate 
how sharp an image is, or how large it can 
be printed or viewed. Each pixel in a digital 
image contains two types of information: 
levels of colour and brightness, but in a 
mathematical coded form for the eye to 
interpret. Think of a mosaic made up of 
square fragments which only make sense 

from a distance and you’ve pretty much got 
the idea. 

Pixels are arranged in grid formation 
rather than the more disorganised pattern 
of a mosaic, but much of the theory is the 
same: if you tried to create a mosaic of a 
tree with only a few fragments, it would 
barely resemble the real thing and would 
probably look like a few blocks of green for 
the leaves and a couple of blocks of brown 
for the trunk. You may be able to make out 
what the pattern represents, but it is still 
not a true representation. In the same way, a 
digital photograph of a tree with only a few 
pixels available would be barely recognisable. 

Attempt to scale up low-resolution images 
in Photoshop, though, and images will 
appear blocky. You’ll start to see distortion 
and ugly imperfections, fi ne detail will 
be lost, sharpness dulled, edges becoming 
jagged. Photoshop is capable of many 

Resolution is the most 
important part of 

image creation yet a lot 
of us are in the dark to 

how it all works. 
Nick Spence is here to 

turn on the light

C
magical things but it can’t add to what’s not 
already there. If an image measures 2000 
pixels across, that’s it. You can fudge things 
to a certain extent, but you need to be aware 
of an image’s ‘true’ pixel measurement to 
have any hope of properly judging its image 
resolution, clarity and sharpness. 

Print resolution is normally measured in 
inches across the page in a straight line. Dots 
per inch (dpi) refers to the printing process, 
while pixels per inch (ppi) refers to the 
computer display. It sounds complicated and 
to be fair it can be, especially when screen 
resolution, camera megapixels and the like are 
added to the equation. It’s been said resolution 
is one of the most overused and least 
understood words in Photoshop, and clearly 
just thinking about it can cause headaches. 

So here’s a simple equation for you. High 
resolution = high quality picture = plenty of 
pixels; low resolution = low quality picture 

Get to grips 
with resolution

Feature
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Actual pixels

= too few pixels. Two popular resolution 
settings you’ll often see mentioned are 72ppi 
and 300ppi. Both are associated with print 
but the former has become associated with 
images displayed on the Internet. Generally 
the greater 
the number 
the better the 
resolution, but 
that doesn’t 
always mean 
that 300ppi is 
best. The key to making resolution work for 
you is knowing how many pixels you need for 
the job you need to do.

Pick a resolution

Take a screen shot of your computer monitor 
and the image will be saved at 72ppi as 
standard. The same 72ppi setting applies 
to many cameras when you import JPEG 

images. Print your photos at standard 
sizes set at 72dpi and you won’t notice any 
major problems although you’re very much 
dependent upon the quality of your printer 
and paper. Web graphics are normally set at 

72ppi, which as 
we’ll see, will 
signifi cantly help 
create a smooth 
fast loading 
site. Smaller 
72ppi fi les also 

mean less space taken up on your hard drive. 
Bigger is not always better; the higher the 
resolution of an image, the longer it takes 
to open, edit, save, and print. So 72ppi is 
adequate for many things but begin to 
start cropping, enlarging and adding 
detail and you will soon start 
to see the limitations of lower 
resolution images.

Save images 
for the web
The Save for Web option (File>Save for Web) 
is a good way of downsizing images for 
email and web use, but is also a good way of 
instantly seeing how an image is affected by 
a decrease in file size.

02 Eye on the size  The image size is 
listed at the bottom of the Save for 

Web workspace, which is where you need to pay 
attention. You can see the size change as you tweak 
the settings. Strike a balance between sharpness 
and clarity and fi le size. 

01 The right view  Open up the photo you 
want to reduce in Photoshop and then 

go to File>Save for Web. You’ll be off ered several 
options to view your image while reducing fi le size. 
Select the 2-UP option and you can compare the 
original image with the scaled down version.

03 More options  Before Save for Web is 
actually saved, look at the options closer. 

Click on 4-Up at the top left of your screen to view 
yet more options side-by-side. If you want a website 
that loads consistently at a similar speed don’t mix 
and match settings too much. 

Zoom into any of your images and you’ll be able to see the pixels that 
make it up. These are what you need to be aware of!

Here’s the same image reduced to 72ppi, but keeping its 
original physical size. All the pixel definition is lost

This image has a resolution of 300ppi. Notice the 
diff erent colours in the pixels and how sharp they are

“High resolution = high quality 
picture = plenty of pixels; 

low resolution = low quality 
picture = too few pixels”
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But if you take things up a 
notch you will really begin to see 
how this whole resolution lark 

works. If you zoom in on two images, one 
at 72ppi the other at 300ppi, you will notice 
that the 72ppi image looks soft, lacking in 
both sharpness and detail. This is because 
Photoshop has less detail to work on 
with a 72ppi image. The standard now 
used by many is 300ppi. If you want 
to display and sell your own artwork, 
300ppi is a good resolution standard to 
aim for. It’s also an ideal resolution if 
you are likely to crop an image later in 
Photoshop. So, if in doubt, 300ppi is a good 
place to start. 

And talking of starting, you need to keep 
resolution in mind when you’re creating a 
new document in Photoshop. In addition to 
specifying a document’s dimensions under 

File>New, you can also set the number of 
pixels. This is useful if you’ve been given 
a specifi c task, a web banner for instance, 
because you can make sure you have the 
right size at the correct resolution. Some 
bitmap graphic programs will default an 
image to 72ppi but, as we have established, 

300ppi is a good starting point. Your fi le 
size will be signifi cantly bigger but you’ll 
have more pixels to play with. You can 
always downsize a 300ppi images to 72ppi, 
say for the internet, later. It’s much more 
problematic to work from a 72ppi image and 

then scale up to 300ppi, as we shall see a bit 
later on. 

Please sir, I want some more

So, if 300ppi produces clean crisp images, 
what if all your pictures are set at 72ppi 
or some other lower resolution setting? Do 

you only have one chance to get the 
resolution correct? Well, not quite. There 
are a number ways to add pixels to your 
images. Firstly you’ll need to check the 
size of your image. In Photoshop go to 
Image>Image Size to see the dimensions 
displayed, as well as size you’ll see 

resolution highlighted. The Image Size 
dialog box is central to setting resolution and 
achieving good results in Photoshop. In the 
dialog box check that pixels/inch is selected; 
the fi gure to the left of it will be the current 
resolution setting. This could be 72ppi or 

PhotoZoom Professional (129.00Euros) 

www.benvista.com
Based on a self-adjusting advanced interpolation 
method called S-Spline Technology, PhotoZoom 
Professional analyses the sharpness of the original 
image, then decides which parts must be enlarged.

SizeFixer SLR ($185) 

and SizeFixerXL ($335) 

www.fi xerlabs.com
SizeFixer SLR enlarges images up to A1 size, while 
SizeFixer XL has no limit and can in theory create an 
image as large as your computer will allow. 

pxl SmartScale ($199.95) 

www.ononesoftware.com
This plug-in has been around a while, gaining a 
reputation for ease of use and pretty decent results. 
Manufacturers claim users can scale images up to 
1600% with no discernible loss in printed quality. 

Resize with plug-ins
Ready-made recipes for resolution control

Although 
Photoshop comes 
equipped with 
numerous tools 
to enhance your 
images, resolving 
resolution issues 
and increasing the 
size and number of 
pixels is often best 
served by 
third party plug-ins. 
Here is our pick of 
the best. 

“If 300ppi produces clean, 
crisp images, what if all of your 

pictures are set at 72ppi or 
some other lower resolution?”

This 300ppi photo has sharp, colourful pixels that give a 
clear and crisp image

However, this image started as 72ppi and was forced to 
300ppi. See how the pixels have lost definition

When an image is forced to have more pixels, Photoshop 
‘guesses’ what colour pixels to add, giving the soft effect

Tip

Because 
Photoshop 
mainly 

deals with pixels, it 
is commonly known 
as a resolution-
dependant program. 
This means that any 
resizing is dictated 
by the pixels. 
However, there 
are vector options 
within Photoshop, 
which give users 
the same resolution 
independent status 
as someone using 
Illustrator. Vector 
fi les are based on 
paths and can be 
scaled up without 
loss of quality. It’s 
possible to work 
with type, shape 
layers and layer 
clipping paths 
within Photoshop 
as you would a 
vector program, 
so they offer a lot 
of freedom when it 
comes to resizing 
and resolution.
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300ppi, two popular resolution settings. If 
72ppi is shown there are several ways, some 
more successful than others, to increase those 
pixels a tad.

Changing resolution is normally referred 
to as resampling – sizing an image upward 
or downward. Photoshop either allows you to 
add pixels (upsampling) as well as reducing 
size and pixels (downsampling). The later is 
less problematic because you are throwing 
away data, not trying artifi cially to add to it. 
Photoshop uses a process called interpolation 
for resampling the size of an image. 
Interpolation adds new pixels to an image 
based on the colour values of the surrounding 
pixels. Photoshop in effect tries to guess the 
missing information from nearby pixels to 
fi ll in the gaps. Unfortunately it can’t ‘guess’ 
exactly where all these extra new pixels 
should be.  

Within the Image Size dialog box of 
recent versions of Photoshop, you’re offered 
fi ve ways of interpolation. You can default 

any one of these settings by choosing 
Preferences>General, and see what they 
can do over the page. Each is applicable to a 
certain type of image, so it just takes a bit of 
getting used to which one is suitable. Always 
remember that resampling involves changing 
the pixel dimensions and will always 
introduce a loss in quality to your images. To 
see what each part of the Image Size dialog 
means, check out our annotated image.

In addition to resampling, Photoshop 
offers resizing as an alternative. The 
downside of this process – simply doubling 
the resolution of an image for instance 
– is that the image is reduced to 25 per 
cent of its original size. Keep increasing 
resolution and your image will get smaller 
and smaller. If you want to see this in action 
go to Image>Image Size and uncheck the 
Resample Image box. The more pixels the 
smaller the size, the less pixels the 
larger the image. Results look good 
but you sacrifi ce size for clarity. 

Use the Image 
Size dialog
Photoshop guru and author of numerous 
essential guides, Deke McClelland, regards the 
Image Size dialog box as possibly the most 
essential command in all of Photoshop. Found 
under Image>Image Size your image resizing 
days start here!

01 Get your bearings  When you open 
the dialog box, you have various options 

for how the image is treated. To change the output 
dimensions, but keep the resolution at its original 
settings, you need to make sure the Resample box 
is checked. 

02 Resolution be damned  If you want 
the resolution to change in accordance to 

how the image dimensions are altered, then make 
sure the Resample Image is unchecked. All three 
boxes in Document Size will now be linked and work 
in harmony.

03 The best tool for the job  If your 
version of Photoshop has the fi ve 

interpolation options, try a couple of them out to 
see which one works best for your particular needs 
and type of image.  

Pixel Dimension Field  The Width 
and Height describes the number of 
pixels in the image (1 square inch on 
a computer monitor = 72 pixels). The 
drop-down fi eld provides the option to 
work in percent.

Document Size Field  The Width and 
Height describe the size of a printed 
image. There are options in a drop-down 
menu for personal preference, such as 
centimetres or points.

Resolution fi eld  Defi nes the number 
of pixels the image contains per inch, or 
by centimetre if you prefer.

Resample Image  When 
checked, this locks the resolution 
fi eld to the current setting. This 
is particularly important when 
working with web graphics.

The Image Size dialog
This is your first stop when you need to alter an image’s size or resolution and has lots of options that 
will help you get the results you want without descending into a pixelated horror

Constrain Proportions  This 
enables you to lock the Width and 
Height fi elds so that if one is changed 
the other is kept in proportion to the 
changed fi eld.

Scale Styles  This option 
determines whether or not 
Layer Styles such as drop 
shadow, bevel and emboss 
are scaled along with the 
layers they modify. 
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Resampling down can remove 
artifacts, scanning defects, photo 
grain and general imperfections 

while producing excellent overall results. As 
discovered previously it can be benefi cial to 
scan images as large as possible and resample 
down. Photoshop allows you to reduce an 
image with relative ease; made easier still by 
advances introduced in Photoshop CS. When 

you want to reduce an image go to the 
Image>Image Size menu. Click on Resample 
Image and choose Bicubic Sharper from the 
drop-down menu. Many, including leading 
Photoshop gurus, have found this gives good 
consistent results when resampling down. If 
you forget to use Bicubic Sharper each time, 
you can set it as default. As a general tip you 
can set image interpolation preferences by 

going into Preferences>General in Photoshop 
remembering to quit the application before 
those changes can be applied.

Pixel pratfalls

Stuffi ng extra pixels into an image won’t 
result in instant gratifi cation and stunning pin 
sharp results. The human eye has problems 
seeing beyond an average 267ppi anyway, 
so all those extra pixels will be lost to 
the viewer. Extra pixels will appear as a 
continuous tone, so a 300ppi standard should 
appeal to even the most discerning eye. Don’t 
forget that unwanted pixels can also mean 
much fatter fi les that will hog precious space 
on your hard drive. 

One amusing error you may encounter 
when looking at resolution and particularly 
the Image Size dialog box for the fi rst time 
is seeing images stretch and squish as you 
change resolution settings. Make sure that 
the Constrain Proportions option is ticked 
otherwise you’ll be altering height and width 
independent of each other. With Constrain 
Proportions ticked changing one will also 

File formats 
explained
Photoshop offers many file formats, 
which can also have a hand in the 
subject of resolution. Here’s what they 
all mean… 

JPEG 
(Joint Photographic Experts Group) – most 
common of all file formats. Positives are smaller 
files and wide acceptance, big negative it’s a ‘lossy’ 
format as image compression is used to decrease 
file size. Frequent editing and re-editing of JPEG 
results in loss of detail and general softening. 

TIFF 
(Tagged Image File Format) – offers ‘lossless’ 
compression but at a price, much bigger file 
sizes. Versatile and adaptable the TIFF produces 
excellent results and can include useful additional 
data within the image header or tags. Some 
cameras now shoot TIFF files and the format is 
often favoured over JPEG by professionals starting 
life as a format for scanning images.  

EPS 
(Encapsulated PostScript) – EPS is a file format 
associated with desktop publishing programs. 
When you open an EPS file in Photoshop before 
the rasterised image is displayed, you can set both 
size and resolution, having some control how 
image will look. 

GIF
(Graphic Interchange Format) - limited to an 8-
bit palette or 256 colours, GIF images are ideal 
for the web when speed and ease of loading 
is of essence. GIF images employ lossless data 
compression so that the file size can be reduced 
without degrading the visual quality. Due to 
the limited palette they do not best showcase 
photographs or artwork. 

PNG 
(Portable Network Graphics) - pronounced ‘ping’ 
or spelt out, PNG uses a non-patented lossless data 
compression method known as deflation. Images 
can be edited without many of the problems 
associated with ‘lossy’ formats. 

PSD
(Photoshop Document) – allows great control over 
images especially when adding layers, masks and 
clipping paths.  

PDF
(Portable Document Format) – offers great 
portability and a widespread user base. Associated 
initially with visions of a ‘paperless office’ PDF 
files are device independent and resolution 
independent meaning great compatibility. What 
you see onscreen is pretty much what others will 
see so a PDF is a recommend way to showcase 
your work especially via email. 

Smart Objects, introduced in 
Adobe Photoshop CS2, don’t 
really seem to get the attention 
they deserve. They effectively 
allow you to perform non-
destructive scaling, rotating, and 
warping of raster and vector 
graphics. Amazingly you can 
shrink and then enlarge a graphic 
with no loss of detail (as long 
as you don’t go larger than the 
original size). Smart Objects also 
enable you to ‘tag’ a layer, and it 

instantly becomes immune to 
resampling and the damage 
that scaling and other 
transformation effects can inflict 
on your precious pictures. 

If you want to turn a layer 
into a smart object, highlight 
the layer, and go to Layer>Smart 
Objects>Group into Smart 
Objects. You will notice a small 
icon appear in your Layers palette. 
All this does is indicate to you that 
the layer has changed. 

Nearest neighbour: the simplest interpolation method 
that off ers smoother results

Bilinear: calculates new pixels by reading the horizontal 
and vertical neighbouring ones

Smart Objects in Photoshop CS2
All the advantages of vector

“Resampling down can remove 
artifacts, scanning defects, photo 
grain and general imperfections 
while producing excellent results”
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The interpolation 
options in the 
Image Size dialog 
give you more 
control when 
dealing with 
resolution and 
allow you to get 
away with some 
tweaks. Here 
we’ve increased 
a 72ppi image to 
300ppi using the 
different methods 
on offer.

Print size and resolution
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change the other, images will grow or shrink 
in perfect proportion. 

Remember, while many people may 
think in centimetres and not inches, do all 
you can to not confuse them in Photoshop. 
The standard is pixels per inch not pixels 
per centimetres; you’ll have huge fi les if 
you start working in such a high image 
resolution. When you set your document size 
in Photoshop make sure that resolution is 
correctly displayed. It won’t look professional if 
you’re asked to provide images at 300ppi and 
give them something else entirely. 

Other resizing tools

The Transform tool, found under 
Edit>Transform, allows you to move, scale, 
rotate, skew, distort, and fl ip your images 
(particularly photographs) to great effect 
once the layer is active. Much fun is to 
be had distorting the faces of loved ones. 
This, however, does have an element of the 
destructive about it. The Transform tools 
work by resampling the layer to achieve the 
desired quirky effect. This means that you 

are in effect damaging your layer with each 
transformation, because once scaled down, a 
resampled image can never fully recover its 
original quality. 

The Scale Tool found under 
Edit>Transform>Scale gives you some scope 
to scale images without touching the Image 
Size dialog box. Results are generally poor, 
though, and when all’s said and done it’s 

probably best left alone. 
Some documents such as native Adobe 

Illustrator fi les, EPS and PDF formatted fi les 
will need to be rasterised before you can work 
on them in Photoshop. Here again you must 
consider resolution when converting vectors 
to bitmapped pixel-based images. Photoshop 
will display a dialog box that lets you specify 
resolution and by default it’s set at 72ppi. You 

might want to change this to 300ppi for 
better clarity. 

Possible fi xes

If your images look soft due to lack of 
pixels and poor resolution, sharpening can 
rescue some of your hard work. It’s best 
performed as the last process before print or 
output. Photoshop has several tools; Unsharp 

Mask, and the new Smart 
Sharpen, to assist you. 
Apply sharpening fi lters 
and Photoshop will increase 
the contrast between 
neighbouring pixels. 

The best solution to 
working with resolution is to get it right at 
the beginning. If in doubt, make sure you 
have more pixels than you could ever need. 
Removing pixels and reducing resolution is a 
no-brainer, but things get a tricky when you 
start trying to add information back in. Once 
you know how an image is constructed, 
though, you will fi nd it easier to fi gure out 
how to get the most from it in Photoshop.

Bicubic: Photoshop guesses new pixels by examining the 
vertical, horizontal and diagonal neighboring pixels

Bicubic smoother: works very well if you need to upsize 
an image by a few pixels

Bicubic sharper: retains detail and sharpness even when 
you’re removing pixels

“If your images look soft due to 
lack of pixels and poor resolution, 
sharpening can rescue some of 
our hard work”

As we’ve hopefully shown in 
this feature, the relationship 
between resolution and 
output is as vital as it is 
confusing. This table aims to 
explain what size image you 
can expect from a certain 
ppi. If you keep this in mind 
you will hopefully avoid any 
nasty surprises

Print size and resolution What resolution you need for certain printouts

Print size 150ppi 300ppi
6x4 900x600 1800x1200

7x5 1050x750 2100x1500

8x6 1200x900 2400x1800

10x8 1500x1200 3000x2400

A4 1754x1240 3508x2480

A3 2480x1754 4960x3508

Tip

Photoshop 
will scale 
an image 

during the printing 
process. Select 
File>Print with 
Preview. In the 
Print with Preview 
dialog box, change 
the Height or Width 
option under Scaled 
Print Size to create 
a customised 
print size. You can 
specify values or 
enter a percentage 
in the Scale option 
box. You can 
increase resolution 
by lowering the size 
of the printed image. 
Select higher values 
and the reverse will 
happen. This option 
also allows you to 
print a small section 
of your image; ideal 
for proofi ng. When it 
comes to outputting 
work, certain print 
sizes require certain 
pixel information. 
Look at the table 
below for more.
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Whether you want to learn about new techniques or try your 
hand at something more creative, this section is for you…

tutorials

CHECK IT OUT!  |  TUTORIAL RESOURCE FILES CAN BE FOUND ON THE CD – SEE THE INSIDE BACK COVER

25PHOTOSHOP CREATIVE
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The Variations command is a 
powerful tool when it comes to 
colour correction. See how it all 
works here

Photoshop Creative_Issue 7

Work with 
Variations   44

Big technique

Focus on…

Cool plug-ins

Render fi lters   36

Brush settings 52

Transform tools 64

Master 
montages

Make more of your photos by 
displaying them in a montage

Tutorial starts on page 26

No matter how good a 
photographer you are, there 
will undoubtedly be some 
images that are a bit on the 
fuzzy side. Our featured 
plug-in this issue is FocalBlade, 
which aims to take the 
hard work out of sharpening 
soft photos 

FocalBlade 70

We continue to work our way 
through the inbuilt tools of the 
Photoshop software and reveal 
how they can be used to create 
better artwork

Create an abstract background58

32 Fake depth of fi eld 38
Digital painting: 
Art Nouveau 48

Transform the shape of 
an object 54

Boost colour with 
Photo Filters

Design an invitation66 Print images to tiles72
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Lora Sykes
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Looking for a clever way of presenting lots of diff erent photos 
in one coherent image? Try this montage technique, and also 
discover how we created this issue’s cover

aking a photo is easy 
enough, but when it 
comes to presenting 
all of your images 
in the best way, you 

might end up scratching your head.
A lot of the time it might just be 

a case of printing out single images 
and putting them in frames, but if 
you have a collection of photos from 
a single event – maybe a holiday or 
wedding – then it’s sometimes nice to 
have more than one photo displayed 
at a time. Montages are one solution 
to this, and involve diff erent elements 
or photos being used to make up 
one image. Often people will apply 
a feather to the edges in an eff ort to 
make a seamless whole, but this can 
sometimes end up looking a bit naff . 

If you follow this tutorial, though, you 
can still have more than one image in 
a fi le, but achieve a more exciting and 
fresh result.

The montage here takes its cue 
from the mosaic eff ect, where a whole 
picture is made up of separate squares. 
In traditional mosaics these would be 
coloured squares that are used to give 
form to the image. In our example, the 
squares are composed of bits of photo, 
housed within a crisp white frame. The 
eff ect work best if you concentrate 
on a strong subject, and then you 
can treat background elements with 
diff erent blending modes or fi lter 
eff ects. This means the viewer’s eye 
still has a main point of focus, but then 
on closer inspection they realise that 
there is in fact lots of diff erent photos.

Because this technique manages 
to incorporate so many diff erent 
elements, it is perfect for a wide range 
of uses. It can be used as an cover to 
a photo album, possibly made into 
a card, or even used as the menu 
page for a DVD. You could even use 
it to create the cover of a magazine, 
which is exactly what we have done! 
Of course, there doesn’t have to be 
a reason for doing it apart from the 
fact that it’s an unusual and eff ective 
way of presenting a photo. And from 
a purely educational standpoint, you 
learn lots of valuable Photoshop tricks, 
including making selections, working 
with layer styles and creating a 
traditional fi lm strip. Once you perfect 
this technique, we suspect you will 
start using it on all of your images.

T

Master photo 
montages

03 Move into place  Double-click on the 
‘holiday photo’ layer in the Layers palette 

to unlock it. You need to do this so you can move 
it to sit above the paper layer in the Layers palette. 
Making sure your still on the ‘holiday photo’ layer, 
pick the Move tool and move the image up and to 
the right-hand side. Go to Edit>Transform>Scale to 
reduce its size just a whimsy.

02 Create a canvas  Now go to the Edit 
menu and pick the Fill option. Select 

Foreground colour and click OK. Pay a visit to the 
Filter menu and go to Texture>Texturiser. Pick 
Canvas from the Texture drop-down menu and set 
Scaling to 59%, Relief to 3 and Light to Top. Click OK.

01 The main photo  Copy the ‘holiday 
photo.jpg’ fi le from the tutorial fi les on 

the magazine’s disc. Create a new layer and then 
double-click on the Foreground colour square in 
the toolbar. Choose a suitable paper colour – we 
went for pale blue (Cyan= 11 Yellow= 3) – and then 
click OK. 

GET INTO POSITION
Prime the elements for the tutorial

PHOTOSHOP CREATIVE

WORKS WITH  |  PHOTOSHOP CS AND ABOVE, PHOTOSHOP ELEMENTS 3.0 AND ABOVE (ALTHOUGH SOME STEPS WILL DIFFER)

Learn the techniques 
that were used to create 

this issue’s cover
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07 And again  To get identical selections 
for the rest of the image, go to 

Select>Reselect. This brings up your last selection. 
Click back on the ‘holiday photo’ layer in the Layers 
palette. Pick the Rectangular Marquee tool once 
more and move your mouse over the marching ants 
of your selection. When you see a white arrow, click 
and hold your mouse button down and move the 
selection to a new position. Copy and Paste as you 
did before.

04 Hip to be square  Go to the toolbar and 
select the Rectangular Marquee tool. Now 

make a selection of about 6cmx6cm over the face. 
Copy and Paste onto a new layer and call it ‘Square’.

28 PHOTOSHOP CREATIVE
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05 Stylish 

addition  
Double-click on this 
newly created layer in 
the Layers palette to 
bring up the Layer 
Style dialog. Click on 
Stroke at the bottom 
left-hand side. Change 
the Size to 14px and set 
Position to Inside. Click 
on the colour rectangle 
at the bottom and 
choose White. 

06 Not 

fi nished 

yet  Still in the Layer 
Style palette, choose 
Drop Shadow. Set 
the Blend Mode to 
Multiply and change 
the Opacity to 53%. 
Move the Angle to 145 
and check Global Light. 
Change the Distance 
to 10px, Spread to 4% 
and Size to 21px. Click 
OK. This layer is now 
our template for the 
layer style and we can 
copy the style into 
each square layer once 
they’ve all been cut out 
(see step 10, 11).

NOTES  |  TURN TO PAGE 44 FOR MORE INFORMATION ON THE VARIATIONS COMMAND

09 The nifty part  To apply the Stroke and 
Shadow eff ects to all of your selections, 

Ctrl-click (Mac) or right-click (PC) on the fi rst layer 
that you have already applied the layer style to and 
select Copy Layer Style. If you’re in Elements, go to 
Layer>Layer Style>Copy Layer Style. 

08 Variety is the spice of life  To keep 
the montage interesting, you need to 

vary the angle of the selections. This gives a nice 
scattered look. After you have brought the selection 
back by reselecting, go to the Select menu and pick 
Transform Selection. You can now click and rotate 
the selection. When you have your angle, hit Return 
and then Copy and Paste in the same way.

Secrets of 
successful 
montages

Although this 
technique 
can work 

on pretty much any 
photo, there are a 
couple of things you 
can do to make sure 
you get optimum 
results. If you are 
working on a portrait 
photo, try not to cut 
the face up – use one 
square for the whole 
face area. Also be 
careful to keep the 
square selections 
reasonable close 
together. If they’re too 
far apart you won’t be 
able to see what the 
original photo was!

MAKING SELECTIONS
Start building up the squares

10 Paste layer style  Now click on each 
square layer in turn in the Layers palette 

and Ctrl/right-click to pick Paste Layer Style. 
Elements users can go to Layer>Layer Style>Paste 
Layer Style. Keep doing this on each one until all 
your squares have white frames and shadows.
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17 Paste it in  Go back to the montage 
document, create a new layer and make 

a rectangular selection in the shape and position 
of an image on a negative. Choose Paste Into from 
the Edit menu. Go to Image>Invert and change the 
blending mode to Overlay. 

13 Photo editing  Click on the ‘holiday 
photo’ layer and change the blending 

mode to Luminosity. Reduce the Opacity slider to 
44%. With the Rectangular Marquee, draw over the 
photo, leaving an even border around the outside 
to neaten things up a bit. Go to Select>Inverse and 
then delete. 

14 Border effect  Deselect your selection 
and then click the Eraser tool. Choose the 

Large Texture Stroke from the Wet Media brushes 
set .Make it quite a big brush at around 150 or bigger. 
Erase around the edges to create a painterly eff ect. If 
you’re unsure about how to change your brush set, 
see the side panel on this page. 

15 The fi lm strip  With the main image 
kind of fi nished, it’s time to create a fi lm 

strip. Create a new layer and call it ‘fi lm strip’. Use the 
Rectangular Marquee to select a long rectangular 
section on the left-hand side. Go from the top to the 
bottom. Choose a reddy brown for the Foreground 
colour and fi ll the selection.

ADDING VARIATIONS

12 Not just Variations  In addition to 
Variations, you may like to try a quick 

blast of the Color Balance option (found under 
Image>Adjustments>Color Balance). You might 
fancy desaturating some as well. When you’ve 
fi nished adding eff ects, select all of the square 
selection layers in the Layers palette and go to 
Layer>Layer Merge.  

Expert 
Tip

Loading 
brushes 

To alter the current 
brush set, select the 
Brush tool and then 
click the little brush 
preview square in the 
options bar. When a 
window appears with 
all the brush choices, 
click the little right-
pointing arrow. Select 
one of the brush sets 
and then click OK. 
You’ll see the new 
brushes appear in 
the window.

Mix up fi nishes for more striking effects

16 On the top  Move the fi lm strip layer 
to the top of the Layers palette. Change 

the blend mode to Multiply and open the ‘jumbo 
ferry’ fi le from the CD. Go to Image>Image Size and 
change the Height to 3 and Width to 4.5. Click OK, 
then select all and copy

11 Varied fi nishes  You can keep your 
selections as they are or add some 

variations in colour. We clicked on random 
layers and applied some diff erent eff ects. Go to 
Image>Adjustments>Variations. Click Shadows and 
have fun! We chose More Blue and More Yellow for 
some of our squares.

18 Next 

picture 

Create another new 
layer, go to Reselect 
in the Select menu. 
Move this selection 
down where you want 
the next image to sit 
on the strip and open 
‘Sailing again’ from the 
CD. Reduce image size 
to 4cmx5cm. Select all, 
copy and paste into the 
selection on your new 
layer as before, invert 
and set the mode to 
Overlay. Repeat for all 
the photos on the disc 
until your negative strip 
is complete.
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Butterfl ies

Text layer

Banner

Film strip

Squares

Holiday photo

Blue paper

Building up a montage
The layer structure revealed

19 Final touches  Click on the ‘fi lm strip’ 
layer once more and make a small square 

selection along the side and press Delete. Repeat 
the process along both sides of the strip to give it 
that authentic look.
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21 In position  
Go to 

Edit>Transform>Rotate 
and move to the angle 
shown here. Create 
a new layer and call 
it ‘banner’. With the 
Rectangular Marquee, 
make a selection across 
the bottom of the image 
and then fi ll with a 
cream colour.

NOTES  |  FOR MORE INFORMATION ABOUT THE SCATTERING OPTIONS, TURN TO PAGE 52

USING THE FILM STRIP
Go for the traditional feel

23 Type it in  Choose a dark blue and select 
the Type tool. Choose a font you like (we 

chose Mistral Regular) from the top bar and enter 
your text. To change the font size or colour, highlight 
the text and change the value in the top bar.

22 More border  Use the same Large 
Texture Stroke brush eraser as before 

and erase along the sides of the banner. Go to 
Filter>Texture>Texturizer. Again you don’t need to 
do anything except click OK as it retains the previous 
settings you chose for the blue background. Now go 
to Edit>Transform and rotate to give a slight angle. 
Go to the Layer Style and select Drop Shadow. Drop 
the Opacity down to 30% and Size to 12px. Click OK.

20 Same style  You need to apply a drop 
shadow to the fi lm strip, but the Layer 

Style command remember the last values so there’s 
no need to change any settings. They will be the 
same as the montage shadows which is just what 
we want so just click OK. Select all of the fi lm strip 
layers in the Layers palette and merge. 

24 Nice touch  

Add some 
decoration to the 
banner by choosing the 
butterfl y brush from 
the Special Eff ect brush 
set. Open the Brushes 
palette, click Scattering 
and move the Scatter 
slider up to 1000%. 
Choose two colours 
for the foreground and 
background and then 
click around the banner 
and text.
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ometimes a blurred look 
is more eff ective than 
sharpened focus, and a 
common type of blur is one 
that aff ects selected parts of 

an image. Using focus to isolate a subject from 
the background is a popular photographic 
technique, where the subject is in focus and 
the background is blurred. This adds feeling 
and depth, and is known as a shallow depth 
of fi eld. In photography it’s produced by 
controlling the distance that objects will remain 
in focus in front of the lens. Trusty Photoshop is 
great for reproducing this eff ect.

In last month’s Photo Fix, we used selective 
blur to create depth of fi eld in a simplistic 
way, but the boat image here has a diff erent 
composition. This allows us to create a gradual 
blur of the background from one side to 
the other. By creating an Alpha channel you 
have more control over the areas you want 
to remain in focus. For a realistic eff ect, the 
degree of blurring should gradually increase 
to refl ect the position of the elements and the 
desired shallow depth of fi eld. Bear in mind 
that subjects on the same plane should have 
the same focus. It may sound confusing, but 
with practice you’ll create this eff ect with ease!

S

Fake depth 
of fi eld

01 Channel 

it  Shallow 
depth of fi eld can 
be achieved using 
an opacity mask. 
Begin by selecting 
Window>Channels. 
Create a new channel in 
the palette by clicking 
on the right-hand 
arrow to bring up a 
pull-down menu.

BLUR WITH OPACITY MASKS
A subtler and more professional result

Your camera won’t always capture depth of 
fi eld as you envisaged, but there are many 
ways to cheat using Photoshop…

02 Another 

use for 

gradients  With the 
new channel active, 
select the Gradient tool 
and drag a black-to-
white linear gradient 
across the image from 
left to right. Later you 
can change which areas 
are to be in focus and 
which are not, and 
so create a more 
gradual transition.

essentials
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Intermediate
Expert

20 minutes

Zoe Mutter
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032-34_PC_07-Dof.indd   1032-34_PC_07-Dof.indd   1 24/2/06   21:16:1324/2/06   21:16:13



33PHOTOSHOP CREATIVE

08 Blur focal distance  Choose the new 
channel from the Depth Map Source 

drop-down. Blur focal distance enables adjustments 
of depth of fi eld. The gradient creates a mask over 
the image – the black area over the part of the 
image that’s most concealed from the blur, and the 
lightest gradient area being the most blurry. 

05 Go Gaussian  Exit Quick Mask mode 
by selecting Standard Mode from 

the bottom of the toolbar. By choosing Filter> 
Blur>Gaussian Blur, a narrow depth of fi eld eff ect 
will be produced in the image, similar to those 
created by manipulating the aperture of a camera. 
Depending on the degree of blur you want, move 
the slider. We chose a Radius setting of 4.

04 Envisage with Quick Mask  The 
marquee that appears indicates the 

diff erent areas of the gradient and also the blur. To 
visualise it better, you can select Quick Mask mode 
and the gradient selection will be shown by the 
graduating red colour. 

USING LENS BLUR
Gaussian isn’t the only option

07 A different 

type of 

blur  An alternative to 
Gaussian is the Lens Blur 
option. Found in CS and 
CS2, you have various 
settings to perfect your 
blur. Opacity masks 
are still used initially. As 
before, create a new 
channel and draw 
a gradient across it. 
Instead of choosing a 
Gaussian Blur, select 
Filter>Blur>Lens Blur. 
The Lens Blur fi lter 
mimics the changes 
of a lens barrel, 
twisting from sharp 
focus to blurry.

03 Load the 

selection  

Activate the RGB 
channel and load the 
channel you have 
created as a selection 
by holding down Ctrl 
(PC) or Apple (Mac) 
while you click the new 
channel. This is also 
achieved by clicking 
Select>Load Selection, 
and then choosing the 
new channel. 

06 Shifting 

focus  To 
reverse the focus area 
so the foreground 
is blurred and the 
background is in focus, 
reverse the gradient so 
that it goes from white 
to black. Remember, 
if you want an even 
change from sharp 
to soft focus, apply a 
smooth gradient.

Other
Resources

Plug-ins do 
the hard work 
for you

For an easier 
alternative to 
using Opacity 

Masks or the Lens 
Blur in Photoshop, 
there are plug-ins 
available that create a 
range of depth-of-fi eld 
effects. These plug-ins 
include VariFocus 
Filter by Andromeda 
Software and Depth of 
Field Generator PRO 
by Richard Rosenman 
and Martin Vicanek. 
McFilters are mainly 
suited to retouching 
digital photos, and 
enable realistic effects 
to be added, including 
depth of fi eld.
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11 Finishing 

touches  A 
fi nal area of the Lens Blur 
window that cannot 
be forgotten is Noise. 
The image looks more 
realistic if you add some 
random noise (we 
moved the slider to 3). Be 
sparing with the amount 
you put in, and for the 
most natural distribution 
choose Gaussian. Ticking 
the Monochromatic 
checkbox prevents noise 
from aff ecting the colour 
of your image.

10 Iris area 
The Iris area of 

the window contains 
the Shape drop-down, 
which is used to change 
the blur’s appearance 
and the pattern of the 
blur. The Radius slider 
alters the amount 
of blur, and Blade 
Curvature smooths the 
edges, while Rotation 
rotates the iris shape.
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09 Spectacular 

Specular 

Highlights  Within the 
Specular Highlights, 
the Threshold setting 
establishes pixels to treat 
as refl ections or shiny 
areas and add reality to 
the eff ect. Brighter pixels 
are treated as specular 
highlights. You can 
control the intensity with 
the Brightness slider.

Understand how a camera 
creates depth of fi eld

It’s useful to understand how 
a camera creates depth of 
fi eld and how much of the 
image is blurred or in focus. In 
photography it’s controlled by 
lens focal length, the aperture’s 
diameter and the camera-to-
subject distance. Aperture is the 
size of the opening of the lens 
(also called an f-stop). The area 
within the depth of fi eld will be 
sharp, while areas in front or 
behind will appear blurry. It’s 
confusing that depth of fi eld is inversely 
proportional to fi lm format size. Small 
cameras therefore produce deeper depth 
of fi eld, with most of the image in focus.

Images with deep depth of fi eld will 
have more of it in focus. As landscape 
photography usually requires great 
depth of fi eld and most of the image in 
focus, cameras with tiny apertures are 
preferable. Depth of fi eld increases as 

focal length decreases or the subject 
distance increases. Images with shallow 
depth of fi eld have part of the image 
(however small) in focus. This is shown in 
the eff ect we created on the boat image, 
which has had selective depth of fi eld 
added, blurring the background. Shallow 
depth of fi eld is common in macro 
shots. Put simply, deeper depth of fi eld 
is produced with shorter focal length or 
greater shooting distance. 

Anyone who has worked with the macro mode 
before will be used to the shallow depth of fi eld eff ect

By altering focus, you can 
bring drama to a shot

Adjusting the aperture of a camera allows 
diff erent depth of fi elds to be achieved

Depth of fi eld is a favoured 
technique of catalogues 
and ad campaigns
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Focus on  photoshop fi lters

NEXT ISSUE  |  GET IN FOCUS AS WE EXAMINE THE SHARPEN FILTERS

he Render fi lter suite mainly enables you 
to produce cloud patterns and lighting 
eff ects. The Cloud fi lter creates a pattern 
resembling clouds using values varying 
between the background and foreground 

colours. Another strength is producing a water-like eff ect. 
The Diff erence Clouds fi lter uses the same method as the 
Clouds fi lter, but produces a diff erent eff ect as it incorporates 
the clouds into the underlying image. Clouds and Diff erence 
Clouds are best applied to create eff ects on backgrounds 
– but use them with discretion for a more realistic eff ect. The 
fi lters can also be used for simulating light refl ections and 
generating lens fl are. Another way to create vertical noise, 
without using the Noise fi lter, is by using the Fibers fi lter. The 
most impressive area of the Render set is the Lighting Eff ects 
fi lter, which contains so many features it could almost be a 
standalone app. The Lens Flare fi lter is most useful for adding 
glints in images that resemble fl ares made by the sun. Again, 
use a subtle setting. This impressive fi lter set is useful for 
many projects, so it’s well worth getting to grips with it. 
However, do make sure your image is in RGB mode, as most 
fi lters will only operate in RGB or Greyscale modes. 
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Render fi lters aren’t limited to creating 
clouds or adding lens fl ares. Their potential 
to transform an image far exceeds this…

Render 
fi lters

The Clouds fi lter creates a soft dappled texture 
using random values varying between foreground 
and background colours. There are no controls to 
change its settings, as the pattern is automatically 
produced. To make the cloud formation harsher, 
hold Alt (PC) or Apple (Mac) when selecting the 
fi lter. One way of fi nding a texture you like is to 
apply the fi lter several times. Complex eff ects can 
be created by applying other fi lters such as Artistic 
or Texture. This fi lter is best applied to a large, fl at 
background area that needs some interest added. 
You will almost always benefi t from fading the fi lter 
by selecting Edit>Fade Clouds and choosing a 
blending mode such as Screen or Soft Light. 

Have fun with cloud formations 

T

Clouds

Pick the 
right mode

You can’t 
apply some 
fi lters to 

CMYK images, so 
work in RGB with 
the CMYK preview 
turned on. Select 
View>Proof Colours.

Tip

Make a difference to your image 
Difference Clouds

Similar to Clouds, Diff erence Clouds 
also uses values varying between 
foreground and background colours. 
However, Diff erence Clouds blends 
the pattern with the underlying 
image instead of placing a cloud 
pattern of full opacity on top of it. 
As implied by the name, it uses the 
same algorithm employed in the 
Diff erence blending mode. Therefore 
Photoshop saves you having to apply 
the Clouds Filter then fade it using 
the Diff erence blending mode. Again, 
the pattern is randomly generated 

so you may need to apply the fi lter 
several times. Combining it with a 
fi lter from another suite and using 
diff erent modes can create some 
unusual and dramatic patterns. 

Light Type  Choose whether the light is on 
or off and select from the Omni, Directional 
or Spotlight light type. The Intensity slider 
controls the brightness of the light and 
the Focus slider determines the spread. 
Adjusting intensity and focus can also be 
achieved by dragging the handles on the 
light. Clicking in the default white box in the 
Light Type dialog also sets the light colour.

Properties  The Properties area concentrates 
on the material the light is being cast on. Use 
the Gloss and Material sliders to determine 
how the surface will behave. The Exposure 
slider is used to lighten or darken the image, 
and use the Ambience slider to decide if there 
are any other lights cast on the image.

Texture Channel  This is the area 
where you can add a relief effect. 
Choose a channel from Red, Green or 
Blue, (because the fi lter only works on 
RGB images) and then alter the relief 
using the Height slider.
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You can easily achieve fantastic results with the range 
of Render fi lters, as demonstrated in our collection of 
comparison shots below.

The Render palette

Lens Flare Lighting Effects (Spotlight)

Difference Clouds Fibers

Original Image Clouds

Perfect for textured backgrounds
Fibers

The Fibers fi lter is ideal for creating textures such 
as wood, due to its grainy appearance. It uses the 
foreground and background colours to generate 
a random pattern. Repeating the fi lter won’t 
generate a diff erent pattern – the same one 
will be produced. However, clicking Randomize 
presents diff erent variations on strand patterns. 
The fi lter creates vertical grain lines, so to create 
horizontal lines select Image>Rotate Canvas>90 
degrees CW, giving the image the correct 
orientation. When creating a textured surface or 
background, defi ne the colours you’ll use fi rst. 
By experimenting with the controls in the Fiber 
window you can create multiple variations.

Add a bit of sparkle to dull shots
Lens Flare before and after

Lens Flare simulates the refraction caused by 
shining a bright light into the camera lens. You can 
change the position of the fl are by clicking on the 
thumbnail image or dragging it. The brightness can 
also be controlled to determine how drastic the 
eff ect is, and the Lens Type used to alter the shape 
of the fl are. Unless you want an extreme eff ect, 
use this with care or the lens fl are may appear 
unrealistic and detached from the underlying 
image. It’s most commonly used in outdoor shots 
or those shot through glass to create the eff ect 
of refraction of a bright light or the sun. There are 
also four Lens Types to choose from to simulate 
diff erent lens fl are eff ects.

Moderation 
is key

As is the 
case with 
most fi lters, 

you really need to 
avoid going over the 
top with the fi nishes. 
You may remember 
a time when every 
image was treated 
to a Lens Flare, and 
it soon became a 
bit naff to use them. 
These fi lters give 
powerful results, but 
always use them 
while chanting ‘less 
is more’!

Tip

Style  Lighting Effects casts light 
and shadow on your image. Before 
creating your own lighting effects, 
visit the Style drop-down menu to 
see if the lighting style you want is 
among the 16 presets. The image 
with the new Spotlight effect 
appears in the Preview window.
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tutorial art nouveau poster style
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cat photos
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TIME TAKEN

ON THE CD

YOUR EXPERT

It’s hard to imagine the modern world without posters. Yet it wasn’t 
until the mid 1860s that the poster was invented…

he ‘father’ of the poster, Jules 
Chéret developed the colour 
lithography technique in 
France. The new medium was 
an instant success, turning Paris 

into what was penned ‘the picture gallery of 
the street’. Pretty soon, the poster vogue was 
in full bloom throughout the West. Talented 
artists suddenly turned their attention to the 
art form. Other creators such as Alphonse 
Mucha helped develop Art Nouveau, and the 
most prominent poster artist of all was Henri 
de Toulouse-Lautrec.

Lithography was a great revelation to 
artists. Where woodblock and copper 

engraving necessitated a draughtsman to 
transfer the image to the plate, and engraver to 
carve the image out of the plate, lithography 
meant the artist could draw directly onto the 
lithographic material.

We have chosen the work of a socially 
conscious artist, Theophile Steinlen, who 
achieved great commercial success through 
illustration work for magazines and advertising. 
His famous work Le Chat Noir, a colour 
lithography created in 1896, features a bold 
central cat character, a decorative pattern and 
Art Nouveau type.

We’ll turn a cat photograph into a black-
and-white lithograph, create the characteristic 

colour scheme and look into Art Nouveau 
type for the writing. The cat’s tail, which plays 
such an important part in the composition, 
is missing from our photo and will need to 
be carefully drawn and coloured. For the 
ornamental circle over the cat’s head, we’ll turn 
to Photoshop’s Shapes and free handwriting. 
There are a few approaches to this tutorial. 
We’ve started by showing how to create a 
lithography action that can be applied to any 
photo to emulate the style, then we’ll show a 
quick way of getting the cat shape. However, if 
you want to do things properly, and really get 
a feel for the original, jump this and head to 
step 11 where we craft the cat by hand.

T

The Art Nouveau 
poster style

03 Desaturate  We need to lose colour 
detail in the photograph. Select the 

Pencil tool from the Toolbox. Go to the Brushes 
palette and select a small brush. Go to Image>
Adjust>Desaturate to lose colour information. 
Alternatively, use the Hue/Saturation dialog.

02 Create a new action  We will create 
a lithography-eff ect action that can 

be easily applied to any photo in future. Open 
the above cat photo from the CD and then fl ip it 
horizontally. Set your foreground colour to black. 
Go to the Actions palette and press the New Action 
button. Name your new action ‘Lithography’. All 
your actions will now be recorded. 

01 Set the scene  We could have 
skipped these steps and made the black 

cat creation our starting point, but we wanted to 
show how to create an action to emulate the black-
and-white lithography eff ect in Steinlen’s work. 
Open a new fi le 290mm high, 250mm wide. Go 
to Layers>New Layer and name it. Select a sandy 
brown colour and fi ll.

ACTION STATIONS
Make things easy in the future

KEY SKILLS
COVERED
What you’ll learn

CREATE 
ACTIONS

MANIPULATE 
PHOTOS

WORK WITH 
TEXT

WORKS WITH  |  PHOTOSHOP CS AND ABOVE
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10 Cut to size  If you have the white 
lithography layer behind the black cat 

shape, you can get rid of it using the Eraser tool 
because you have what you need. This is the 
shortcut method but you don’t have to do this, as 
we’ll see in the next step.

07 Action completed  Go to the Actions 
palette and select the Stop Playing/

Recording button. This will stop the Lithography 
creation recording. You can now load any photo into 
Photoshop and play the Lithography action in the 
Actions palette for the eff ect. If the detail level does 
not complement your new photograph, adjust the 
Level value in step 4. 

04 Trace the contour  Go to Filter>Stylize> 
Trace Contour. Set Edge to Upper and a 

Level of 70. Look at the Preview window to examine 
detail. If too detailed, lower the Level value, if not 
detailed enough, increase the Level value. In the 
Channels palette, click on the Load Channel as a 
Selection button to select your lines (it’s the ghosted 
circle at the bottom of the palette).

40 PHOTOSHOP CREATIVE
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05 Make a 

work path  

In the Paths palette, 
click on Make Work Path 
From Selection (this is 
the circle with two lines 
sitting on top). This can 
be time-consuming, 
depending on how 
much detail is to be 
processed. With the 
work path in place, 
go to the Options 
arrow/triangle in the 
Paths palette.

06 Stroke Path

Select Stroke 
Path. You are now 
applying the Pencil 
eff ect to the image. 
This is the fi nal step 
in the action before 
stopping the recording. 
You can keep the path 
for other manipulation 
work, but it’s no longer 
needed for this action. 
Click on it to select, 
and then drag it to the 
rubbish bin.

WEB RESOURCE  |  YOU CAN FIND A SCREENSHOT OF THE POSTER FROM WWW.ARTLEX.COM/ARTLEX/A/IMAGES/ARTNOU_STEINL.CHATNOIR.LG.JPG

08 Cat shape  If you’re not up to the 
drawing task of the cat shape, locate a 

print of the original online, pick the Magnetic Lasso 
tool and trace around the shape on a new layer. 
Don’t be afraid to zoom in on your reference image. 
Save your selection for possible future use. Transfer 
the selection to the canvas created in step one. 

09 Colour and transform  Go to Edit>Free 
Transform and adjust the size of the black 

cat selection. When it’s a suitable size, fi ll it with solid 
black. You now have the cat shape ready, willing and 
waiting for all the other elements to be added. 

CONTINUE WITH THE ACTION
One-click lithograph

Resources

About 
reproductions

There 
are many 
reproductions 

of this popular piece 
in existence, bearing 
different colour 
schemes. In some, 
the surface on which 
the cat is resting is 
deep pink, whereas 
in others it’s a rusty 
orange. In some, the 
colour is quite faded 
and uneven in places 
– in others, it features 
solid colour throughout 
the scene.

From Van Gogh 
to Picasso, ancient 
art to modern-day 
illustrations, this is 
the case with many 
famous artworks, 
and the surest way to 
render an image true 
to the original is to go 
to the museum and 
see it in all its glory.
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13 Black line  Make sure you don’t cover 
an area repeatedly, but leave a slightly 

imperfect eff ect in parts. Set a blackish Foreground 
colour. Reduce brush size, to 27px and with a steady 
hand and full opacity, draw a contour line around 
the edge of the stand. When you’re fi nished with 
the stand, increase the brush size, pick a black and 
paint the white cat layer in, using the same loose 
technique as for the stand.

14 Bright line  Now create a new layer for 
the line that surrounds the cat, and name 

it. There is no easy trick to creating this thin line. If 
you wanted to cheat your way around it, you could 
simply select the line of the original and paste. We 
sampled the colour of the light brown background, 
reduced brush size and used a steady hand to slowly 
trace the cat shape, referring to the original poster.

15 More bright lines  Carry on tracing the 
cat and adding the detail lines. It may take 

a couple of attempts! The easiest way to correct 
mistakes is to cover unwanted parts of the line with 
a black brush. Alternatively, clone over unwanted 
parts with surrounding black.

INTRODUCE MORE COLOUR

11 By eye  Here we’ve taken the white 
cat lithograph, placed it on the sandy 

canvas and used the Eraser to cut away the photo 
background to get a similar shape to Steinlen’s 
original. Go to the Layers palette and choose New 
Layer. Name it ‘Stand’. This will be the layer for the 
rectangular pinky orange shape the cat is sitting on. 

A watercolour effect makes things more impressive

16 Eyes and 

whiskers

The whiskers are light 
brown when they’re 
over the face, but as 
soon as they go past 
this, they turn black. 
Stay with the same 
brush size and opacity, 
but change the colour 
to black. As in previous 
steps, this might take 
a few attempts, so it’s 
an idea to create a new 
layer for the whiskers.

12 Cat plinth

Set the 
Foreground to an 
orangey-pink colour as 
in the original. Instead 
of fi lling the area with 
one block of solid 
colour, we will create 
the slight variation in 
tone seen in ageing 
reproductions. Go to 
Brushes>Wet Media 
Brushes and choose 
the Watercolor Light 
Opacity brush. Set it to 
100% Opacity and then 
start covering.

Get in on the action
All your changes applied at once!

Actions are a useful feature that can save a 
great deal of time and effort. They give you 
the option to apply the same adjustment to a 
number of images in one go. 

The process is simple. You record an 
action, then apply it to multiple images without 
needing to open each individually. Start by 
selecting New Action in the Actions palette. 
As you apply changes, the steps are being 
recorded, clearly visible on the Actions palette. 
You can sharpen, apply Levels, resize, crop, 
etc. Whatever the change, once executed it 
becomes part of your recorded action.

When done, save the action into your 
Actions palette. Now it’s ready to apply to 
whatever image you fancy.

Resources

The origin of 
lithography

The name 
‘lithography’ 
comes from 

the word lithos, which 
is ‘stone’ in ancient 
Greek. The artist 
drew on the surface 
of the stone with a 
greasy substance. 
The image was 
fi xed, and the stone 
washed with water. 
The water covered 
the blank areas but 
not the image. The 
greasy printing ink 
was rolled over the 
stone, clinging only 
to the image. Finally, 
paper was laid on the 
surface and pressure 
applied, to create the 
lithographic print.
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23 Pattern  In order to create the Art 
Nouveau feel, we designed a pattern to fi ll 

the circle over the cat’s head. In the toolbar, click on 
the Shape icon and select the Custom Shape tool. In 
the Options bar, make sure Shape Layers is selected. 
(First square shape on the left next to the Custom 
Shape icon.)

20 Type 3  Start drawing the brown letters. If 
you think the brush is too big or too thick, 

adjust the size. There’s no right or wrong way of 
doing this. Add in all of the text.

17 Pink circle  The pink/red circle behind 
the cat’s head plays an important part in 

the overall composition. Create a new layer for the 
circle and name it. Select the Elliptical Marquee 
tool, and while pressing Shift, create a perfect 
circle around the head. Set the pink colour, go to 
Edit>Stroke and set a 5px width on the outside.

42 PHOTOSHOP CREATIVE
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18 Type 1  Many 
Art Nouveau 

fonts exist that imitate 
the period’s style. You 
can select a ready-
made font to achieve 
the period poster 
eff ect. Open the 
long Photoshop 
font list and examine 
the samples. We 
experimented with 
Sarah Caps (from 
http://eksten.
net/webgraphix/
fonts/s/sarahc.html) 
and Feena Casual (from 
www.1001fonts.com). 
Both are free.

19 Type 2  We 
will not use 

a ready-made font, 
here, but use a brush 
to draw the writing in. 
First create a new layer. 
Now set a small brush 
size (use the same 
watercolour brush as 
before). In the Brushes 
palette, select Shape 
Dynamics, set Fade in 
the Size Jitter Control 
drop-down menu to 
100, and experiment 
with Minimum 
Diameter Level in 
order to get the 
smaller, fading ends of 
letters right.

21 The tail  The cat’s tail is missing. Again, 
start by creating a new layer and naming 

it. Choose the same Watercolour brush used for 
the cat’s body, sample the same black colour and 
carefully draw the shape. If you chose to complete 
the text in an earlier step, use that as a positioning 
guide. Draw the thin contouring line around the tail 
to match the body.

22 Type on the stand  Carefully sample 
the colour of the original text and draw 

the remaining type on the pink stand. The text on 
the original poster has almost fully covered the area 
around the cat, but we’ve opted for the popular 
present day version. Place a low opacity version of 
the original over your text to check on progress. 

SEEING CIRCLES
Carrying out the background detail

Expert 
Tip

Forewarned 
is forearmed

Instead of 
fi nding your 
colours as 

you go along, you 
can plan your colour 
theme before you start 
work on your painting. 
Create an artist’s 
palette that includes 
the colours to make 
your piece. Go to 
Brushes and select a 
medium-sized brush. 
Choose a colour to 
go in your palette and 
apply a dab of it to the 
new palette. Continue 
to build a selection 
that will serve you 
throughout. You can 
use any brush as well 
as any dab shape to 
create the palette.
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26 More ornaments  Create three copies 
of the original pink circle and use the 

Transform tool to adjust size according to the 
original. Use a small smooth brush to freely create 
letters around the head. Adjust the angle of your 
hand as you go along. Finish with a pattern drawn 
freely, or choose a ready-made shape.

25 Transform 

the 

ornament  Sample 
pink from the original 
or use the colour picker. 
Drag the Shape over 
the image until you 
reach the desired size. 
Create several copies. 
You might wish to 
change the direction 
of some. To do that, go 
to Edit>Transform and 
adjust accordingly.

CONTINUE THE BACKGROUND
Things are shaping up nicely

24 Ornaments

In the 
Options bar, open 
the Shapes selection 
and click on the little 
triangle on the top 
right. From the list, hit 
Select All to display all 
the shapes on off er. 
We chose Floral 
Ornament 1, but any 
of the fl oral ornaments 
will suit this decoration.

27 Smoothing and fi ne-tuning  Use the 
Eraser tool as well as the Cloning tool to 

clean up the image. Lose any ‘leftovers’ and smooth 
imperfect lines. You might fi nd it easier to create a 
fl attened version of the image to do this, but please 
keep a layered version as well!

28 Rough Ink  

The bottom 
of the pink stand is 
made of inward brush 
strokes. Use the Rough 
Ink or Rough Dry Brush 
(in the Wet Media brush 
set) to re-create this 
eff ect. Apply one stroke 
and adjust brush size 
accordingly. Make sure 
you cover the entire 
length of the stand.

Olphe de alis

R and S

Circle copies

Extra beige edge

Cat background 

Hat and Oir type

T, C and N

Flower ornaments

Circle copies

Le layer structure
How our cat came to fruition
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ave you ever looked at 
an image and felt it lacks 
impact or looks dreary? An 
image can often be given 
a new lease of life with a 

simple colour tweak. There are plenty of 
ways to do this in Photoshop using the 
Image>Adjustments menu, but they can 
be very time-consuming and you need to 
have the confi dence to carry out the tweaks 
successfully and make sure you improve the 
shot and not treat it to a nasty colour cast. If 
you know your image needs a colour tweak 
but aren’t sure how to approach it, the best 
technique to use is the Variations command. 
Found by clicking on Image>Adjustments> 
Variations, this dialog box off ers a host of 
invaluable colour adjustments without the 
daunting prospect of histograms or curves. 
You can easily see the diff erent colour 
settings, and it’s the perfect technique for 
getting rid of those nasty colour casts that 
ruin an otherwise perfect shot. 

H

Experiment with the colour of your 
images with a little help from the 
easy-to-use Variations command

xxxxxt  Mxxxxx

xxxxxt  Mxxxxx

xxxxxt  Mxxxxx

xxxxxools  Axxxxx

Variations 
command

Preview You can compare the 
original state of your thumbnail 
against the current state or your 
image by looking at the before 
and after thumbnails. This is only 
a very small preview of the fi nal 
result, so if you save your fi nal 
tweak, remember not to save over 
your original. 

Before and after

Using Variations will improve colour quality 
or drastically alter the colour appearance 
of an image, so you’ll need to keep tabs 
on changes. The before and after versions, 
known as the Original and Current Pick 
at the top left of the dialog, let you see 
how alterations will aff ect your image 
before you hit OK. The only problem is the 
previews are quite small, and will only give 
you a general overview. If you want to see 
variations in detail you’ll need to OK the 
dialog, and if results are disappointing you 
can undo the fi xes with a swift Undo. Avoid 
saving variations until you’re fully satisfi ed.

Check the progress of your image
Variation options
Control your Variations settings 

Rather than simply alter the colour appearance 
of your entire image, it can be benefi cial to tweak 
specifi c features of a shot. By working through the 
selection of areas in your image – the Shadows, 
Midtones, Highlights and Saturation – you’ll be able 
to fi nely tune your image with more accuracy. The 
Fine to Coarse slider is a very important element 
in the Variations dialog box. Dragging the slider to 
Fine will allow you to make very subtle changes to 
your image – perfect if you’re working on a delicate 
shot that needs only small amounts of fi ne-tuning. 
Dragging the slider to Coarse will let you make more 
radical alterations. This may be too garish for some, 
but it’s a perfect way of  transforming your image.  
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You can 
quickly 
save the 

changes made 
to your image 
without exiting the 
Variations command 
by clicking the Save 
button, and then 
selecting the folder 
where the altered 
tile will be kept.

Tip

Save your 
options

Image elements  The checkboxes 
to the right-hand side of the Original 
and Current Pick thumbnails allow you 
to select specifi c areas of your image. 
Choose between Shadows, Midtones, 
Highlights and Saturation. 

Thumbnails
Adjust the appearance of your image

The thumbnail options are the most important 
element of the Variations command. The 
colour thumbnails in the middle of the 
Variations command allow you to alter the 
colour of your original image. This works on 
the basis that opposing thumbnails counteract 
each other. For example, if your image is 
suff ering from an unsightly green colour 
cast you will need to add more magenta, or 
if your image has a cyan colour cast you will 
need to click the More Red thumbnail. On the 
right-hand side of the box, the Lighter and 
Darker thumbnails increase and decrease the 
exposure of your image.

Show Clipping

Are you unsure where the Shadows, 
Midtones, Highlights and Saturations 
are in your image? This isn’t a problem 
if you click the Show Clipping option 
underneath the Fine-Coarse slider. 
With this selected, choose the separate 
checkboxes and you can then quickly 
check the diff erent elements. Having 
done that, you’ll fi nd that with every 
click of a colour thumbnail or the 
Lighter and Darker thumbnails you can 
instantly see the changes which have 
been made according to the amount of 
‘clipping’ present in your image. 

Quickly see highlights

Variations is an easy way to fi x colour, but it takes 
practice. The thumbnails show how a tile can enhance 
an image. Here’s a quick rundown of what they can do:

Making colour alterations

01 Colour fi x  
With the 

main tiles you can 
make fi xes to the colour 
temperature of your 
image. Colour casts can 
be adjusted by clicking 
on appropriate tiles. 
Check images via the 
‘Original’ and ‘Current 
Pick’ thumbnails.

02 Lighten up  
Unhappy with 

your image exposure? 
You can use the Lighter 
or Darker tiles within the 
Variations dialog to alter 
the brightness of your 
image without having 
to rely on brightness/
contrast commands.

03 Colour 

tweak  The 
Variations dialog doesn’t 
always have to be used 
to make subtle tweaks. 
You can go to town 
with a complete colour 
makeover. Simply drag 
the slider from Fine 
to Coarse for more 
vibrant options.

Give your image a simple colour fi x

Variations tiles The Variations tiles 
are a quick and simple way to alter the 
appearance of an image. All it takes is 
a swift click of a thumbnail to apply the 
effect. If you’ve applied a colour effect 
that you’re not too sure of, undo this by 
making the same number of clicks on 
the opposing tile.

Fine to coarse  The Fine/Coarse 
slider allows you to alter the extremity 
of your colour alterations. Moving your 
slider to Coarse will mean that you can 
alter the colour of your shots using 
drastic colour tones.  
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USING THE VARIATIONS COMMAND
Perfect the colour in your images

Using the Variations 
command is a great 
way of colour-
correcting an image. 
Here we look at how 
the command works 
on our shell image.

01 Finding Variations  Open up the 
image you want to work on and then 

open the Variations dialog box. You can fi nd this 
by clicking on Image>Adjustments>Variations (go 
to Adjust Color>Color Variations for Elements). The 
tiles in the dialog box should be showing diff erent 
versions of the image open on your desktop. 

02 Image analysis  Before you start your 
image tweaks take a look at the Original 

and Current Pick tiles. These will be invaluable 
in seeing the improvements in your shot. Every 
time you make an adjustment using one of the 
tiles in the dialog box you’ll see a change in the 
Current Pick tile. If you’re ever unhappy about your 
alterations, give the Original tile a double-click. 

03 Working shadows  Take a look at the 
checkboxes to the right of the Original 

and Current State thumbnails. It will pay to work 
through each of these to make sure your image is 
in the best condition. The shadows will be the fi rst 
option to work through. Avoid using the colour 
thumbnails for this – instead, alter the image using 
the Lighter and Darker tiles.

04 Adjusting Midtones  The Midtones 
let you make obvious visual alterations 

to your image. This is your chance to get rid of any 
colour casts. This image has a slight yellow cast to 
it. To get rid of it, take a look at the colour tiles. To 
rule out yellow you need to add blue. This is made 
obvious by the setup of the colour tiles, as balance 
colours are set opposite each other.

05 Smaller tweaks  If you need to fi x a 
colour cast but aren’t happy with the 

results the tiles are giving, you may need to alter 
the Fine/Coarse slider. Doing this will give you the 
chance to make very subtle alterations. The image 
is now slightly too blue, so reduce the slider to Fine 
and give the image a More Yellow click.

06 Highlights  The highlights are the 
brightest areas of an image. This can be 

diffi  cult to see in the Variations dialog box. It’s easier 
to spot these areas if you check the Show Clipping 
box underneath the slider. You can give your image 
more depth if you increase the highlights within an 
image. This is particularly useful if you’re working on 
a black-and-white shot.
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Saturation

Saturation only plays a small part in the 
Variations dialog box, but it can heavily 
infl uence a shot’s appearance. It can be 
measured by the amount of grey in a shot. 
An unsaturated shot can look washed-out 
to the point of being monochrome; this 
is when there’s plenty of grey in a shot. 
Just as if you were clicking on the menu 
Image>Adjustments>Desaturate, you 
can use Variations to transform an image 
into black and white. You can give a sepia 
quality using Variations if you lessen the 
saturation and apply one click of a yellow 
and red tile using the Midtones option. 

Adjust the colour temperature of your image
Saturated images
Give your images a vibrant look

Whereas a desaturated image 
has plenty of greytones, a heavily 
saturated image, where there is 
very little greytone, has plenty of 
colour. Your choice in saturation 
will very much depend on the 
eff ect you’re trying to achieve 
with your image. There is no such 
thing as a right or wrong choice 
of saturation. You’ll fi nd the 
saturated images are much more 
vibrant, and it’s a perfect option 
if you want to make the most out 
of rich colours and tones.
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09 Save your settings  Once you’ve 
spent time adjusting your image, 

clicking a tile here and there, it can be very easy 
to forget what adjustments you’ve made. Click 
the OK button to apply the eff ect to your image. 
This is where the Save button comes in handy, as 
it allows you to save a version of your shot. Decide 
where you want the tile to be saved and allocate an 
appropriate name to make it easy to fi nd.

08 Perfect exposure  Within the 
Shadows, Midtones and Highlights 

options, you are also given the opportunity to fi ne-
tune the exposure of your shot using the Lighter 
or Darker tiles. Work through each option to make 
sure that every element of your image is perfect. 
Again, you can adjust the Fine/Coarse slider to 
make your adjustments subtler.

07 Saturation  Even if you get the colour 
temperature just right using the colour 

tiles, your image can lack impact if you don’t have 
the correct settings for the saturation. An image 
which lacks saturation can look washed-out and 
unimpressive, whereas a shot with too much 
saturation can look heavy and dark. The Variations 
box makes these tweaks easy with just two Less or 
More Saturation tiles.

47PHOTOSHOP CREATIVE

10 Save-specifi c  You may want to save 
your tile in a specifi c folder on your hard 

drive that doesn’t initially appear when you click the 
Save button. Expand the Location tab to allow you 
to browse through the contents of your hard drive.

11 Open a tile  If you have previously 
been working on an image within the 

Variations dialog box and saved your process, you 
can quickly load your settings using the Open 
button, and then navigate to wherever it was you 
saved it. 

12 Confi rmation  You must remember 
that once you press the OK button any 

previous adjustments will be lost, so make sure you 
save your adjustments once you feel you’ve made a 
breakthrough in your image tweaking.

Saving tiles

One of the best ways 
of deciding how you 
want to approach your 
image is to experiment 
with the Variations 
palette. Remember, you 
can always save your 
tiles and check the 
various eff ects to decide 
which version you like 
the best. To practise 
organised and effi  cient Photoshop work, it’s a very good idea to set up a folder 
on your desktop where you can save all of these Variations options, and then 
use them as and when you choose.

Choose the best image version
Using the Coarse slider
Tweak the extremity of your saturation 

Sometimes you might want 
to make radical adjustments 
to the saturation of your 
image, whereas on other 
occasions a small tweak is all 
that will be required. Adjust 
the level of saturation by 
making a swift alteration 
to the Fine/Coarse slider. 
Remember, your settings 
will all depend on how 
radical you want your colour 
alterations to be, and you 
have a wide range of choice.

If you’ve 
made some 
adjustments 

using the Variations 
tiles but aren’t sure that 
you’re happy with the 
outcome, make sure 
that you click on the 
‘original’ tile before you 
press OK.

Tip

Back to the 
original
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art of Photoshop’s charm for 
many people is its ability to 
take a familiar object and turn 
it completely on its head. 

This could take many formats 
– maybe a colour change that goes against 
nature, or placing items in environments they 
would never usually occur. This type of image 
editing can be a lot of fun, and produce images 
that wouldn’t look out of place in a clever 
advertising campaign. 

For this tutorial we’re going to take the 
humble apple and give it a new spin by turning 
it square. Turning a round object square is no 
easy task, particularly if there’s texture that can 
get warped, stretched and distorted to give 

away the game. The apple we worked on here 
contains an incredible amount of lines, swirls 
and spots in its texture that can easily begin 
to look unreal if the natural shape is noticeably 
altered. Much of the hard work then, isn’t in the 
physical reshaping of the object’s proportions 
but in maintaining the detail while this 
reshaping takes place.

As with any Photoshop task, there are a 
number of diff erent methods that could be 
used to achieve this eff ect, but the Liquify fi lter 
certainly produces the most lifelike result in 
the shortest length of time. It’s marvellous at 
this sort of thing when used with care – there’s 
a real art to selecting which bits to drag at 
which brush size, to prevent rather unsightly 

stretch marks. But the great thing about fruit 
is that it’s not a uniform size and contains 
many imperfections. You’re actually better off  
having slightly wonky edges than having them 
all perfectly square. Which is a good thing, 
because perfectly square is not something the 
Liquify fi lter does particularly well!

It might possibly seem something of an 
exercise in futility, but there’s more than the 
fun factor in this application. If you are able 
to get the hang of preserving detail while 
changing the fundamental properties of a 
shape, you will have mastered the Liquify 
fi lter and realised just how powerful a tool it 
really is. It’s certainly one of Photoshop’s most 
underrated features! 

tutorial  transform an object’s shape
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P
essentials

Beginner
Intermediate
Expert

1 hour

Apple 
original

Matthew 
Henry

SKILL LEVEL

TIME TAKEN

ON THE CD

YOUR EXPERT

48

Creating a square apple requires more than a trip to Hogwarts – the Liquify fi lter 
beats any magic wand!

Transform an 
object’s 
shape

KEY SKILLS
COVERED
What you’ll learn

LIQUIFY 
FILTER

BRUSH 
CONTROL

BLUR

USING QUICK 
MASKS

BEFORE

WORKS WITH  |  PHOTOSHOP CS AND ABOVE

048-51_PC_07-apple.indd   1048-51_PC_07-apple.indd   1 24/2/06   23:28:3724/2/06   23:28:37



49PHOTOSHOP CREATIVE

01 Set 

horizontal 

positioning  It’s more 
accurate to make 
a square out of an 
apple that’s properly 
horizontal, so Select All 
Ctrl+A (PC) or Apple+A 
(Mac), then use 
Edit>Transform>Rotate 
to square things up a 
little if needs be. Use 
Ctrl(Apple)+D in order 
to deselect. 

06 Correct 

edge bow

You’ll probably fi nd 
now that the left, 
right and bottom 
edges of the apple are 
beginning to look like 
they’re bowing slightly. 
Take a large brush and 
bring them back in 
line, so the edges look 
relatively fl ush. 

Liquify max 
brush size  

The 
maximum 
size brush 

that the Liquify fi lter 
can use is 600 
pixels, which is a 
little underpowered 
for pushing about 
objects shots on 
today’s mammoth 
megapixel cameras. 
It works best on an 
image of around 
1000x1000 pixels, 
as this allows large 
drag movements. 
For bigger images 
you’ll have to make 
do with a number of 
smaller movements 
to achieve the same 
effect – which 
requires that little 
bit extra patience 
and precision. 

02 Duplicate background layer  It’s 
good practice when working on any 

image to duplicate the background layer. That way, 
if you mess up you’ve still got the original to go back 
to. Either select Layer>Duplicate Layer, or drag the 
layer to the Create a New Layer symbol at the base of 
the Layers palette. 

07 Straighten things up  After all this 
pushing and pulling, you may fi nd the 

apple appears a little wonky, so take a large brush 
and pull at the four sections again so the apple looks 
relatively horizontal and symmetrical. 

03 Fire up the Liquify fi lter  Make sure 
the Background Copy layer is selected, 

then select Filter>Liquify. Select the biggest brush 
size you can, using the slider or the ] key. Divide the 
apple into four sections in your head, and drag each 
upwards and outwards.

04 Work the corners more  Next, take 
the brush size down a third or so and pull 

outwards and upwards again, this time starting a 
little closer to the corners – though not at the corner 
tips. If necessary, move the brush further inwards to 
another spot and pull to prevent overstretching a 
specifi c area. 

05 And some more  Take the brush size 
down a third again, and tease the corners 

out a little more. You’re aiming to square them off  to 
reduce the rounded eff ect, but avoid going too far 
because we still want some corner rounding. 

IT’S HIP TO BE SQUARE
Have fun with nature

Tool 
School
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Advanced feathering
Get some real-time feathering action!

When it comes to feathering a selection, forget Select> 
Feather – it doesn’t give you any sense of what’s going 
on. Instead, make a selection, hit Q for Quick Mask mode, 
then Filter>Blur>Gaussian Blur. Zoom in or out to see your 
selection, then move the slider to see real-time feathering! 

01 Make the 

selection

Use the Freehand 
Lasso tool to make 
your selection rather 
than Polygonal, as 
the results are more 
natural. Bear in mind 
that feathering is 
going to bring in 
information from 
outside the selection 
as well, so make the 
selection smaller in 
order to compensate 
if needs be. 

02 Enter 

Quick 

Mask mode

Hit Q to enter 
Quick Mask mode. 
You’ll notice that 
everything selected 
remains normal, 
and everything not 
selected has gone 
a shade of red. The 
buttons to toggle 
Quick Mask mode 
can be found under 
the foreground/
background colours 
on the Tools palette. 

03 Feather 

with 

Gaussian Blur

Next, go to Filter> 
Blur>Gaussian Blur 
and zoom in or out 
with the Percentage 
slider until you can 
see the whole of your 
selection. Move the 
Radius slider up and 
down to change the 
amount of feathering. 
After application, hit 
Q in order to bring 
back your newly 
feathered selection. 

08 Fine-tune 

corners

With a relatively small 
brush, we’re now 
going to fi ne-tune our 
corners. First click and 
drag at the centre edge 
of each corner. Next, 
do the same thing at 
the corner’s topmost 
point as it turns into the 
straight line, and then 
do the same at the 
bottom point. 
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tutorial  transform an object’s shape

09 Reshape 

texture 

detail  At this stage, 
there’s probably a fair 
amount of detail that 
looks a little stretched 
further in from the 
corners. The white 
circles are a good give-
away on this particular 
apple. Use a small brush 
to push and pull several 
points to bring things 
back into line. 

11 Add depth realism  The line behind the 
apple core stem needs extending to give 

the appearance of cubic depth, so we’re going to 
use a small brush to continually stretch the top line 
outwards until it extends to the edges of the shape. 

THE FINE DETAILS
Make sure it all lines up

10 Straighten the top edge  The top 
edge of the apple front side now needs 

fl attening a little to make it look a bit more like a 
cube. Start with a medium-sized brush, and move 
areas up or down to square it off , varying brush size 
where necessary. 
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Layer one

Background copy

Background (original)

Transforming the apple
Have your wicked way with nature!

51PHOTOSHOP CREATIVE

14 Liquify shadow  Now go back to the 
beloved Liquify fi lter and use suitable 

brush sizes (try 24 at 50% Density) to shape the 
shadow edges so they appear squarer, without 
removing the corner curvature. 

15 Mask out any debris  You may have 
stretched the shadow into the apple after 

using Liquify, so add a layer mask with Layer>Layer 
Mask>Reveal All. Next, make sure the mask is 
selected, then take a small brush at 90% opacity 
and paint black into the areas of the apple that have 
been aff ected by shadow. 

SHADY BEHAVIOUR
Give the apple some presence

12 Check 

mesh

At this point it’s a 
good idea to check 
the Show Mesh box 
in the View Options 
section of the Filter 
dialog. This shows you 
exactly what you’ve 
pushed and pulled so 
far with reference to 
the original, and can 
help you visualise what 
needs tidying up with a 
little more tweaking. 

13 Cut out 

shadow

Next we need to sort 
the shadow, as it doesn’t 
quite refl ect the new 
apple shape. Use a 
Polygonal Lasso tool to 
cut around the shadow. 
Don’t worry about the 
edge of the other side of 
the apple. When you’ve 
fi nished, hit Ctrl(Apple)+J 
to fl oat the selection to a 
new layer. 

16 Select the 

centre 

bulge  The apple’s 
upper centre still 
appears to be bulging 
towards the camera. 
We can fi x this with a 
little ‘Pinch’. Use the 
Freehand Lasso to draw 
a rough circle round 
the bulging area, and 
hit Q for Quick Mask 
mode. Use Filter>Blur> 
Gaussian Blur to feather 
the selection edges. 

17 Use a little 

Pinch

Hit Q again to exit 
Quick Mask mode, 
and the red overlay 
disappears, leaving 
you with the selection 
marching ants. Go to 
Filter>Distort>Pinch, 
zoom outwards so 
you can see the whole 
apple, and play around 
with the + settings 
on the slider until you 
achieve the desired 
result. Finally, fl atten 
your image with 
Layer>Flatten Image 
and SAVE it!!
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Focus on  brush scattering options
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The Scattering options 
control the distribution 
between brush marks. 
Not only are you able to 
alter the spacing between 
brush marks, but you can 
also alter the orientation 
(see next box). The image 
on the right shows two 
brush strokes made using 
the same brush. The fi rst 
had a Scatter value of 0%, 
and the second one had a 
value of 600%.

The Scatter slider
Spread it about

Work on an axis
In a line or around and around 

Next to the Scatter title is a small 
checkbox called Both Axes. This 
controls the direction of the brush 
marks in a stroke. If you select this 
option, the brush marks will spray 
out in a radial direction (in both 
axes, if you will). If this option is 
unchecked, the marks will be in 
line with the stroke. Although it 
can be quite subtle, utilising this 
checkbox with the other options 
in the palette means you can use 
the brush to create new patterns or 
build up elements of an illustration.

The next stop on our journey though the 
Brush palette settings is Scattering

Count 
on it

Don’t get carried away 
when using the Count 
slider. If this goes too 
high and leaves the 
spacing and scattering 
values behind, 
your brush may be 
rendered useless.

Tip

s we’ve seen over the past few issues, 
there’s a lot more to brushes than just 
picking one and waving your cursor 
about. Brushes have an awful lot of options 
and settings that mean you can bend 

them to your artistic whims. With just a couple of slider 
movements, you can drastically alter the properties of a 
brush and make it something really quite diff erent.

The Scattering section of the Brushes palette may not 
have the most options, but it quickly aff ects the behaviour 
of a brush. When you enable the Scattering option, you 
alter how many brush marks are made in a stroke, and can 
also control the space between these brush marks and their 
orientation. To get an instant idea of how it works, select 
a Soft Mechanical brush from the Basic Brush set. Open 
up the Brush palette and click on Scattering. You’ll notice 
that the brush appears as a solid line in the preview at the 
bottom of the palette. Now whack the Scatter slider up 
to the maximum and make sure the Control drop-down 
menus are set to Off . See how the brush separates. Instead 
of a solid line, the brush looks like it has exploded, with a 
far greater surface area. After a few experiments, you will no 
doubt use this option time and again.

A

Size it up  Here the Scatter 
settings have increased in 
increments of 100. As the brush 
moves to the bottom-right, the 
butterfl ies become more spaced 
out because the Scatter value 
has increased.

Scattering  The Scattering 
section of the Brushes palette 
allows you to space out a 
brush and give it new qualities. 
There may not be many 
options compared to other 
presets, but it’s a powerful 
setting nonetheless.

Scattering 
options 
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Use 
them all

In addition to the 
options in the 
Scattering section, 
don’t forget that you 
can also bring the 
Noise, Wet Edges, 
Airbrush, Smoothing 
and Protect Texture 
effects into play. 
These give even more 
choice for brush 
manipulation and 
make pretty much 
anything possible. 

Tip

The extra menu that sits with the Scatter and Control 
Jitter sliders offers those with a stylus extra control. 
The Stylus Wheel setting is for those with Airbrush 

pens, but the others can be used with normal pens, as long as 
they’re enabled to do so. Here’s a look at what they do…

The Control drop-down

01 Pen 

Pressure

This lets you control 
scattering or jitter by 
applying more or less 
pressure. Probably 
the most intuitive way 
of working, you can 
quickly build up 
your eff ects.

02 Pen Tilt

This setting is 
useful if you are working 
on an image with lots 
of swoops, because 
the pen tilt controls the 
scattering or jitter. This 
means that as you tilt 
the pen, the scattering 
is aff ected.

03 Rotation

If you have the 
Intuos3 Art Marker pen, 
you can use the Rotation 
setting to control the 
scattering and jitter. As 
you, erm, rotate the pen, 
you can decrease or 
increase the scatter.

As we’ve explained, the 
Scattering options allow you 
to spread the properties of a 
brush to create a completely 
diff erent eff ect. The Count 
Jitter slider lets you set how 
much the brush marks diff er 
between each occurrence. The 
higher the setting, the more 
variation. This can be great 
for quickly getting diff erent 
eff ects from the same brush. 
You can also use the Control 
drop-down to alter behaviour.

The Scatter and Count Jitter 
sliders also boast a drop-
down Control menu. This 
houses a few other options, 
namely Fade, Pen Pressure, 
Pen Tilt, Stylus Wheel and 
Rotation. Fade alters the 
brush marks in the specifi ed 
number of steps. The others 
all relate to pen control on 
a graphics tablet, which 
we look at in the side panel 
above. The image to the left 
shows the Fade eff ect.

Take control
A few extra options

Jittery behaviour
Variety is the spice of life

The Count slider 
dictates the number 
of brush marks that 
get applied. If you 
double this up with 
the Scatter slider, 
you can fi ll in some 
of the gaps. Maybe 
you have a brush 

with a high Scatter setting. If you like the eff ect at 
the edges but want things to be a bit tighter in the 
middle, try increasing the Count slider to bolster the 
number of brush tips in a stroke. Hopefully this will 
do the trick! 

Count setting
Don’t lose count!

Sow the brush and scatter  
You can separate a seemingly 
solid brush into parts by swooping 
the slider to the right. Use the 
Both Axes box to rotate the 
brush marks. 

Control  Use the Control 
drop-down menus for 
intuitive ways of handling the 
scattering options.

Count Jitter  Control how much 
your brush marks differ using the 
Count Jitter slider. The higher this 
is, the more varied the marks will be.
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tutorial  boost colours with the photo fi lter command

Photographers often use coloured fi lters 
to enhance a photo’s hues – you can do 
exactly the same in Photoshop

hotoshop is festooned with 
tools that mirror real-world 
counterparts, and the Photo 
Filters command is an 
excellent example of this.

The digital equivalent of fi lters that are put in 
front of a camera lens, Photo Filters allow you 
to tweak and improve the colour balance and 
temperature of an image, either as a whole or 
by targeting one particular hue. Found in the 
Adjustments area of the Image menu (or the 
Adjustments fi lters if you’re an Elements user), 
they are a quick and easy way of tweaking 
colours or applying a totally diff erent eff ect. 

For more traditional edits, the Warming 
fi lter (85) and the Cooling fi lter (80) are painless 

ways of fi xing the white balance of a photo. 
If you have an image that looks yellowish, a 
quick blast of the Cooling fi lter will get things 
back on track by injecting some blue into the 
proceedings and evening matters up. The 
same (but in reverse) is true of the Warming 
fi lter. To get rid of colour casts, choose the 
complementary colour from the ones available. 

However, you can also use the fi lters to 
bolster an image’s colours, as we are doing 
here. By applying diff erent fi lters to certain 
areas, it’s possible to turn a lacklustre photo 
into a gloriously rich colour-fest. By working 
through this tutorial you’ll see how the Photo 
Filters command is the perfect solution for 
when you want hassle-free image editing. 

Boost colours with the 
Photo Filter command

BEFORE

essentials

Beginner
Intermediate
Expert
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20 minutes

Original photo

Jo Cole

SKILL LEVEL

TIME TAKEN

ON THE CD

YOUR EXPERT

KEY SKILLS
COVERED
What you’ll learn

CREATING 
LAYERS

PHOTO FILTER 
COMMAND

 AFTER
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Tool tip
Pick your own colour

Although there are 
specifi c hue options 
available in the Photo 
Filter dialog, you can also 
set your own colours 
to be used as a fi lter. 
With the Photo Filter 
dialog open, click the 
colour square to bring up 
Photoshop’s Color Picker. 
Now select a colour as 
normal, either by using 
the palette or entering 
specifi c values. When 
you click OK your colour 
will be used as a fi lter.
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03 Playing the fi eld  Click on the ‘Field’ 
layer and call up the Photo Filter dialog 

once more. This time pick the Warming Filter (81) 
option and set it to 70%. The fi elds now look a lot 
more appetising! Click OK.

COLOUR ME GOOD

02 Sky captain  With all your selections 
made, click on your ‘Sky’ layer. Go to 

Image>Adjustments>Photo Filters (Filter>
Adjustments>Photo Filters for PE users) and select 
the Cooling Filter (80) option. Set the Density to 35% 
to boost the blues, and click the Preserve Luminosity 
box to uncheck it. This will get rid of the bleached-
out area of sky at the bottom. Click OK.

Colour correction the easy way

06 Giant 

haystacks

Time for the most 
important part – the 
hay. Click their layer 
and pick Warming Filter 
(85). Move the Density 
slider to 72% for a really 
rich result, but keep the 
Preserve Luminosity 
box checked. Click OK 
to exit the Photo Filter 
dialog, and if happy, 
click the right arrow in 
the Layers palette, pick 
Flatten Image and save. 
If you think you may 
want to edit later, save 
as a layered .psd fi le. 

01 Start 

selecting

Open the hay on the 
CD. Create a copy of 
the background layer 
and name it ‘Copy’. You 
need to select all the 
diff erent areas on the 
image, so start with the 
grass. Select the grass 
area, copy and paste 
into a new layer. Name 
this ‘Grass’. Now repeat 
with the trees, hay, sky, 
trees and fi eld, placing 
each selection in its 
own layer. Remember 
to click on the ‘Copy’ 
layer when making 
your selection! 

04 Tree surgeon  Select the ‘Trees’ layer 
and open the Photo Filters. This time scroll 

down to the Green option and drag the Density 
slider to 10%. Also uncheck the Preserve Luminosity 
box. This darkens the trees, and will make the fi eld 
and grass more striking. Click OK to continue.

05 Green, green grass of home  Click 
the ‘Grass’ layer and pick the Green fi lter 

once more from the Photo Filter menu. This time, 
whack the Density slider up to 50% and uncheck 
the Preserve Luminosity box. This will result in a rich, 
intense green that matches the overall feel of the 
photo. Click OK again.

WORKS WITH  |  PHOTOSHOP ELEMENTS 3 AND ABOVE, PHOTOSHOP CS AND ABOVE

Tool 
School

To preserve 
or not to 
preserve?

The Preserve 
Luminosity 
checkbox is 

worth experimenting 
with, because it can 
give you the exact 
effect you’re after. 
If it’s checked, the 
fi lters will keep the 
brightness in the 
image, so highlights 
etc will remain as 
they are. Uncheck 
this, and the fi lter is 
applied to all selected 
areas. Generally, if it’s 
unchecked the result 
is darker and gives 
interesting results 
when applied to skies. 
So experiment with it!
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PHOTO FILTER OPTIONS IN FULL
You’re spoilt for choice with this dazzling array of colours

Red Cooling fi lter 82 Orange Yellow Green 

Blue Cyan Violet Magenta Sepia 

Deep Blue Deep Red Deep Emerald Deep Yellow Underwater 

Warming fi lter (LBA)Warming fi lter 85 Warming fi lter 81 Cooling fi lter 80 Cooling fi lter (LBB) 

The different coloured 
fi lters are perfect 
for quick colour 
corrections, or to be 
used as the basis for 
a more intense image 
makeover. Here’s a 
look at what they all 
do – each fi lter has 
been applied to the 
same image at 70% 
Density and Preserve 
Luminosity selected. 
Obviously the results 
can be increased or 
toned down. 

CS2 
only

CS2 
only
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Create abstract 
digital imagery
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Use Photoshop’s powerful 
layers to create this 
composite abstract image 
from a variety of photos 
and user-created artwork

hotoshop is great at touching 
up old images, reducing 
red eye, or cropping an 
unwanted person out of your 
holiday snaps. However, while 

Photoshop can handle these tasks with ease, 
you won’t really be putting it through its paces 
while giving it such easy jobs.

Photoshop was originally created to do 
simple photo manipulation, but even before 
the program hit the shelves it had caught the 
eye of those at Industrial Light and Magic, 
the special eff ects powerhouse behind AI, 
Star Wars and Minority Report. One of the 
fi rst uses of Photoshop was on the fi lm The 
Abyss. The special eff ects guys were using 3D 
software to create the animated water shapes 
and Photoshop for taking stills of the set and 
turning them into environmental refl ections. 

We’re going to put Photoshop through its 
paces by going back to its roots and creating 
some science fi ction-inspired abstract digital 
art. This kind of artwork is littered around the 
internet and can be found everywhere from 
interfaces to actual artwork. Most of the artists 
use complex 3D packages to get unusual 
geometry as the base of the composition. 
We’ll use only Photoshop and some images of 
buildings and space to create our montage. By 
using regular photographs we can easily mimic 
this style of art, and prove that with some 
imagination, you can transform boring objects.

P

tutorial

WORKS WITH  |  CS AND ABOVE
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08 Rename the layer  Name the layer 
‘Constellation’, and then change the 

opacity to 50% and change the blending mode 
to Color Dodge. Open ‘space.jpg’ from the CD 
and desaturate, then drag across onto the 
composition and resize to fi t the document.  

06 Drag the image  Drag the star image 
onto the composition. Rename the 

layer ‘Starfi eld’ in the composition and go to 
Edit>Transform>Scale. Now scale the image down 
as shown above and, fi nally, change the blending 
mode to Overlay.

07 Blurring the boundaries  Copy the 
‘Starfi eld’ layer and name it ‘Starfi eld Blur’. 

Go to Filter>Blur>Gaussian Blur and add a 25-pixel 
blur. Open ‘constellation.jpg’ from our CD and again 
desaturate. Drag to the main composition. Resize 
the image to fi t the document again. 

03 Change the background  Turn off  the 
visibility of Background Zoom and select 

the background layer. Go to Filter>Stylize>Find 
Edges, then open the Levels. Drag the black Levels 
slider up to increase the contrast. Duplicate this layer 
and then go to Edit>Transform>Flip Horizontal. 

04 Blend and merge  Set the copied layer 
to Multiply and Shift-click the background 

layer, then merge. Go to Filter> Artistic>Plastic Wrap. 
Increase the Smoothness to 15 and hit Apply. Now 
go to Filter>Render>Lighting Eff ects and add an 
Omni light as shown. 

05 Zoom blur  Go to Filter>Blur>Radial 
Blur and add a zoom blur as in step two. 

Rename this layer ‘Background Zoom 2’. Set the 
transparency to 80% and turn on the visibility of 
Background Zoom. Next, open ‘stars.jpg’ from our 
CD and then choose Image>Adjustments>
Desaturate. If you haven’t got CS2, use the Hue/
Saturation dialog to grey it out

FIRST STAGES
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Creating your layers

01 Gradient 

backdrop  

Create a new A4 
Photoshop document, 
Landscape at 200pixels 
per inch. Hit D on the 
keyboard to set the 
colour to black and 
white, then choose 
the Gradient tool and 
add a linear gradient 
from left to right across 
the document. Set the 
mode to Diff erence and 
keep adding gradients 
until you get an 
interesting background.

02 Copy the layer  Drag the layer to the 
New Layer icon in the Layers palette to 

copy it. With the new copied layer selected, go 
to Filter>Blur>Radial Blur and add a zoom blur 
as shown. Rename the layer ‘Background Zoom’. 
Change the blending mode to Diff erence. 

Web
Resources

Finding 
digital 
abstract art

Whenever 
you create 
any digital 

abstract art, you need 
a little inspiration. The 
best way is to take 
a look at the work of 
other artists in the 
fi eld. This will give 
you an idea of the 
kind of elements that 
can help create the 
artwork. The best site 
to feature this kind of 
artwork can be found 
at www.depthcore.

com. Here the 
artwork has been 
themed into packs 
for perusing. If you 
fancy your creation, 
why not submit it for 
inclusion on the site?
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12 Import some boxes  Open the 
lines.ai image from our CD, invert it and 

then copy and paste into the main document. Go 
to Edit>Transform>Rotate and move the corners 45 
degrees anti-clockwise. Use the Perspective tool to 
make the lines look like above.

09 Blend the 

whole 

composition

Rename the layer 
‘Nebula’ and change 
the blending mode to 
Soft Light, reducing 
the opacity to 50%. 
Create a new layer 
and name it ‘Stars’. 
Click on the Brush 
tool, pick a 5px hard 
brush and set white 
as the foreground 
colour. Open the Brush 
settings and copy 
as shown.

13 Blur the image  Now go to Filter> 
Blur>Radial Blur. Choose Zoom Blur and 

turn the blur down to 5 or 6 pixels. Keep the blur 
centre to the same position as before. Change the 
blending mode to Overlay and the )pacity to 80%. 
Duplicate the layer and then set the blending mode 
to Screen. 

14 Duplicate the image  Duplicate the 
original ‘Lines’ layer again and rotate the 

image as shown. Change the blending mode to 
Normal. Copy the layer again and leave this one on 
Overlay. Now select the last two layers of the ‘Lines’ 
layers by Shift-clicking each one. Finally, merge the 
layers together. 

THE COLOUR PURPLE

10 Set the brush  Your next step is to click 
on the Shape Dynamics checkbox and 

increase the Size Jitter to 100%. Now click on the 
Scattering checkbox then increase the Scatter to 
1000% and the Scatter Jitter to 100%. Draw stars on 
the document, as marked in the screenshot above, 
using the brush. 

61PHOTOSHOP CREATIVE

11 Add a zoom blur  Go to Filter>Blur> 
Radial Blur and choose Zoom Blur, but 

take the blur down to around 12 pixels and keep the 
zoom centre as before. Now click OK. Create a new 
layer and fi ll it with the colours red 165, green 107 
and blue 163. Set the blending mode to Color.  

Expert 
Tip

Glowing blurs
One of the 
elements that 
characterises 

digital abstract art 
is that much of 
the imagery which 
makes up the fi nal 
composition has 
glowing blurred edges. 
The easy way to 
achieve this is to take 
a copy of the layer 
and add a Gaussian 
blur of around 4 to 
8 pixels. Once this 
is done, reduce the 
opacity of the copied, 
blurred layer, and if 
it’s positioned under 
a coloured wash, the 
edges should take on 
the tint of that colour.

Blend, blur and merge the layers 

15 Merge 

together 

again  Once the layers 
are merged they will 
look darker, so reduce 
the Opacity slider to 
50%. Now select the 
other two Lines layers 
as well by Shift-clicking 
them. Merge and 
rename the layer ‘Lines’. 
Make sure these layers 
are below the purple 
layer made in step 11.

Expert 
Tip

Wave of light
Creating 
wavy lines 
of light 

is a breeze with 
Photoshop’s 
Wave fi lter. This 
automatically adds 
a wavy warp to any 
image you apply 
it to. It can be 
used to make the 
backgrounds very 
interesting, but also 
to make electric 
currents as in this 
tutorial. To try and 
draw those lines by 
hand would be near 
impossible, but the 
Wave fi lter gives 
just the right effect. 
Experiment with this 
by adding both more 
and less of a wave to 
see the results.
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19 Create a wave  Duplicate the layer 
and go to Filter>Distort>Wave. Apply the 

default settings and click OK. Select both layers and 
merge them. Now go to Filter>Distort>Shear. In 
the pop-up window, sheer the line as shown on 
the screenshot. 

62 PHOTOSHOP CREATIVE
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17 Distort the shape  Drag the handles 
around until you have the shape as shown 

above. Duplicate the layer, and then change the 
blending mode to Screen and the opacity to 50%. 
Now go to Filter>Blur>Gaussian Blur and add a 10-
pixel blur to the image, which will soften it. 

18 More architecture  Duplicate both the 
layers again and then rotate them as shown. 

Now rename the layers ‘Building 1’ through to 
‘Building 4’. Create a new layer, select a 3-pixel brush 
and set the foreground colour to white. Hold down 
Shift in order to draw a straight line down the length 
of the document.

20 Duplicate the layer  Create two copies 
of this layer and use the Distort tool to 

move their positions so that the area in the centre 
of the buildings appears to have three electricity 
bolts protruding. Merge these layers together and 
rename it ‘Electricity’. Now duplicate this layer and 
name it ‘Electricity 2’.

21 Flip and distort  With the ‘Electricity 2’ 
layer selected, go to Edit>Transform>Flip 

Horizontal. Choose Edit>Transform>Distort. Move 
the image as shown above. Merge the two layers 
together. Copy the merged Electricity layer and 
rename this ‘Electricity 2’. Copy the layer again and 
add a 4-pixel Gaussian blur. 

MAKING WAVES
Create bolts of ‘electricity’ inside a building 

16 Add architecture  Open the 
‘building.jpg’ image from this issue’s CD. 

Inverse it and use the Polygonal Marquee tool to 
select the area as shown above. Drag this across to 
the composition and rename the layer ‘Building’. 
Change the blending mode to Hard Light, then 
choose Edit> Transform>Distort. 

Try something different
Give your imagination a free rein!

Abstract art such as this works very well in its own right, 
but it is very accommodating for other purposes. Science 
fi ction fans will fi nd it gives a nice backdrop to web pages, 
while home movie makers might adopt the style for their 
DVD menus. It also works well as a desktop, as seen in our 
Desktops section on this issue’s disc. Obviously you can just 
print it out and admire it too!

01 Web page  

You’ll be 
able to fi nd a great 
many uses for your 
fi nished image. For 
example, it could be 
used as a background 
for a web page. You 
can easily adapt the 
image for use in a 
standard HTML page 
or even animate 
some of those 
pulsing electric veins 
in Flash.

02 DVD 

menu  If 
the web isn’t your 
thing, then what 
about making an 
archive of video 
clips or TV shows 
by burning them to 
DVD? The image can 
be turned into a DVD 
menu – which will 
particularly suit 
a sci-fi  theme with 
the abstract nature of 
the image.

03 Get a 

print  Of 
course, if creating 
something else with 
your image seems 
like a bit too much 
work after following 
the tutorial, you can 
always turn it into a 
print. Did you know 
that you can get a 
20x30-inch image 
printed for just £11.00 
at PixMania online?
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Constellation

Starfi eld blur

Starfi eld

Background zoom

Background zoom 2
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24 Paint highlights  Change the 
foreground colour to red 193, green 198 

and blue 255. Using the same brush as before, paint 
in highlights as shown in the screenshot above. 
When you are done, change the blending mode 
to Overlay. The lines will turn into blue highlights, 
giving more depth to the image. 

25 More highlights  Add a new layer 
and name this one ‘Blue Light 2’. Next, 

increase the size of the brush to around 200 pixels 
and then reduce the opacity to 30%. Paint areas of 
blue around the image as you see fi t, in order to add 
some more depth. Finally, change the blending 
mode to Multiply.

FINAL TOUCHES
Add some highlights and check the colouring

26 Save the 

image  Save 
your image now as a 
Photoshop document 
that’s ready for use in a 
wide range of media. 
Feel free to amend any 
of the elements that 
you have seen in use 
– which will give you a 
unique piece of work.  

22 Soft-edged brush  Name the last layer 
‘Electricity Blur’. Now add a new layer and 

name it ‘Electricity Highlights’. Select the Brush tool 
and grab a 60-pixel soft-edged brush, then paint in 
white highlights around the electricity. When you 
done, reduce the opacity of the layer to 70%.

23 Colour changes  All the layers created 
so far should be underneath the purple 

wash of colour we created in step 11. If not, move 
everything below this. Rename the purple-coloured 
layer ‘Purple Wash’. Create a new layer and place this 
above the Purple layer, naming it ‘Blue Light 1’.

Blue light 2

Blue light 1

Purple wash

Electricity highlight

Electricity blur

Electricity 2

Electricity

Building 4

Building 3

Building 2

Building 1

Lines

Stars

Nebula

Making abstract art
How the layers stacked up
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Focus on  transform commands
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The Scale tool changes the size of the image, letting 
you either enlarge or reduce an item. You can scale 
horizontally, vertically, or both. To begin scaling, select 
the area or item to be transformed. If working on 
layers, make sure the right layer is active. Now choose 
Edit>Transform>Scale and drag one of the handles to 
resize it. If you want to resize the object proportionally, 
hold down Shift while dragging. After you’ve resized, 
a box will appear asking if you want to accept the 
transformation. If happy, click Accept. An alternative to 
scaling by dragging is to scale numerically by entering 
percentages into the Width and Height boxes in the 
Options bar. By clicking Maintain Aspect Ratio, the 
proportions you enter will be relative to each other.

Scale
The most commonly used Transform command

ach of the Transform tools modify 
an object’s appearance in some way. 
Transformations aren’t limited to single 
images – they are also applicable to text, a 
single layer, multiple layers or selections.

To apply a transformation, choose what you’d like 
to transform. For example, to apply a transformation to 
part of a layer, select the layer in the Layers palette and 
then use one of the selection tools to select part of that 
layer. To transform multiple layers, highlight the layers 
you want in the Layers palette, then select Layer>Link 
Layers. Once you’ve selected a Transform command from 
the Edit>Transform menu, a bounding box with handles 
appears around your selection. Depending on the type of 
transformation you’ve chosen, dragging the handles will 
change the item’s appearance.

By selecting Free Transform from the Transform menu, or 
pressing Ctrl+T (PC) or Apple+T (Mac), you are able to alter 
the rotation, skew, scale, distortion and perspective in one 
go. It’s therefore possible to choose Scale, drag handles to 
scale it, then choose Rotate to spin it. 

Transformations cannot be applied to the background 
layer. However, this is easily solved and then you will have 
endless fun spinning, distorting and twisting away!

E

Rotate
Spin it around

Rotate turns an item around a reference 
point. When rotating, you can adjust the 
rotate centre point by clicking and dragging 
it to a new position which can be outside 
the bounding box. Entering values in the 
Rotation box in the Options bar lets you set 
precise amounts for the rotation. To rotate 
an object, text or image, move the cursor 
outside the selection, and it will change to 
a double-pointed arrow. This indicates the 
directions you can rotate the item in. To 
rotate an image by half a turn, select Rotate 
180°. Pick Rotate 90° CW or 90° CCW to rotate 
clockwise or counter-clockwise by a quarter. 

Warp, stretch, distort, resize… just some 
of the Transform commands you can 
apply to photographs, graphics and text

Transform 
tools

Numerically enter the Skew or 
Rotation  It’s also possible to change 
the Rotation or Skew of your object 
numerically. The horizontal and vertical 
skew can both be set in this way by 
entering in values in the corresponding 
boxes in the Options bar. 

Reference Point Location  
This enables you to individually 
change each of your reference 
points by clicking on one and 
entering new values into the X 
and Y boxes.

Setting the scale  An alternative 
to adjusting the scale by dragging 
the bounding box is to enter values 
into the two boxes in the Options 
bar. To change the Width scale, 
type in the box beside W – and 
type in the box beside the H box to 
change the Height. If you want to 
constrain the two proportions, click 
the Maintain Aspect Ratio button.
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Hide or 
display

If you want 
to hide the 
bounding 

box to see the 
transformation you 
have made to your 
item more clearly, 
press Ctrl+H (PC) 
or Apple+H (Mac), 
and it will disappear. 
The bounding box will 
reappear if you press 
the keys again.

Tip

Skew is used to bend an object 
vertically or horizontally and 
make it appear to be leaning. If 
you move the mouse over a side 
handle, it turns white and a small 
double-headed arrow appears. 
Click the centre of one of the sides 
of the bounding box and move it 
to one side to slant the image. The 

parallel sides stay the same but the corner angles 
will change. If you slant the image while pressing 
Ctrl+Alt (PC) or Apple+Alt (Mac), the object will 
remain centred. Hold Ctrl+Shift (PC) or Apple+Shift 
(Mac) while skewing to preserve the object’s size.

Skew
A different slant

Warping type makes it possible to bend an image or 
text. But to warp type you must fi rst select a type layer. 
Selecting Edit>Transform>Warp will bring up a grid 
over the image or text. Clicking on one of the points 
in the grid and dragging it will warp the underlying 
image to follow where you’ve dragged. It’s also possible 
to choose one of the preset styles from the Warp 
Style pull-down menu. After choosing from the menu, 
you can still drag the control points. If you’re in Free 
Transform mode, it’s easy to change to Warp by clicking 
the Switch Between Free Transform and Warp Modes 
button in the Options bar. To change the reference 
point, click one of the dots on the Reference Point 
Locator in the Options bar. 

Warp it
Manipulate the shape of an item

Save time
The Free 
Transform 
keyboard 

shortcut is Ctrl+T (PC) 
or Apple+T (Mac). 
Pressing Shift with the 
Free Transform key 
command applies the 
last transformation 
setting again. This can 
be useful when trying 
to move two objects by 
an equal amount.

Tip

Perspective Transform makes part of an image appear 
to be moving closer or further away from you – but to 
use it, a few processes need to be carried out fi rst. 

Perspective 

01 Type in text

First type the 
text on a blank canvas. 
You can’t apply the 
Perspective command 
to text as it is: it must be 
changed to a shape. Go 
to Layer>Type>Convert 
to Shape. Make sure 
the text is correct, as it 
won’t be editable.

02 Transform

Transform 
the perspective via 
Edit>Transform Path> 
Perspective. If placed 
over a corner handle, 
the pointer becomes a 
grey arrow. Reposition 
these handles, as you 
want them to apply the 
shape’s perspective 
transformation.

03 Rasterize

The fi nal 
step is to rasterize the 
shape to remove the 
shape path and make 
it look sharper. Go to 
Layer>Rasterize>Shape. 
This is done at the end 
to stop it looking blurry. 
The text will look as if it’s 
gradually disappearing 
into the distance.

Add perspective without text looking blurry

Distort bends and pushes 
an item any way you want, 
and gives it a twisted 
look. If you hold down Ctrl 
(PC) or Apple (Mac) while 
dragging a corner handle, 
the corners will be distorted 
independently. This works 
by altering the angles of the 
corners of the bounding 
box – perfect for stretching 
in all directions. If you want 
the centre point to remain 
constant, hold down Alt.

Distort
Bend and shape

Switch between modes  This button 
is useful for when you want to carry out 
multiple types of transformation. It allows 
you to move between Warp modes and 
Free Transform mode, giving you access 
to all forms of transformation. 

Handles, arrows and centre 
points  If you prefer not to enter 
values numerically, drag the 
handles of your image in order to 
transform it. These are found on 
the sides or corners of your image 
once you’ve entered the Transform 
mode, depending on the type of 
transformation you are carrying 
out. When rotating, you’ll also 
be referring to the centre point, 
because it’s the point the rotation 
circles around. This can be moved 
easily by dragging it.
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pring is defi nitely in the 
air, and if you or a friend 
have a birthday party 
coming up soon, how 
about giving it that extra 

something by designing your own unique 
and imaginative invitations refl ecting this 
time of year? Photoshop has an arsenal of 
powerful tools that will help you get exactly 
the look you’re after, and we’ll show you 
just how to make the most of them. 

Using sketches and printmaking patterns 
provided on the CD, you will learn the 
techniques of building up a design. 

Through the simple process of layering 
and repeating basic motifs, you’ll soon be 
able to create something very ornate and 
decorative. We’ll then show you in easy-to-
follow steps how to make the line-drawn 
designs burst with texture and colour, using 
simple techniques of cutting and pasting 
from scans of fabrics and textures. 

You’ll also discover how tools such as 
the Magic Wand and Magnetic Lasso can 
make all the diff erence to your designs, and 
exactly how to use them. Besides all this, 
you will fi nd out how to apply pattern and 
texture to everyday fonts to make them 

unique, and how to coordinate the colours 
of text with the colours in the design. 

By the time you’ve fi nished this tutorial 
you’ll have made an individual party 
invitation, perhaps diff erent from anything 
you may have thought a computer-
generated design would look like! You’ll 
then be able to design your own invitations, 
and will have the knowledge for using 
your drawings to create something really 
personal. Please note that because there 
is a lot of copying and pasting, the layer 
structure at the end just shows where the 
main layers need to be. 

tutorial  design an invitation
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Get your special occasion off  to the right start by creating a bespoke invitation 
design that’s sure to impress!

S

essentials

Beginner
Intermediate
Expert

About one 
hour

Fabric scans 
and sketches

Louise 
Brangwin

SKILL LEVEL

TIME TAKEN

ON THE CD

YOUR EXPERT

WORKS WITH  |  PHOTOSHOP 7.0 AND ABOVE

KEY SKILLS
COVERED
What you’ll learn

BLENDING 
MODES

PATTERNS

TEXT

Use patterns to 
create an invitation
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07 Building a border  Open the ‘Border 
Print’ fi le from the CD and drag it into the 

top left corner. Use Edit>Free Transform to scale it 
up to overlap the butterfl y wing and come down to 
the middle. Set Multiply as the mode. Now duplicate 
this layer and make it slightly larger than the fi rst 
via Edit>Free Transform. Move the layer up so it 
overlaps slightly with the fi rst – you don’t want gaps.

03 Layer style  Next, go to Layer>Merge 
Down. On the Layer palette, double-click 

Layer 1 and rename it Green Pattern. Instead of using 
the Normal blending mode, select the Multiply 
option. Now the background colour shows through 
the white areas.

01 Create the background  Create a new 
fi le that’s 150mm wide by 110mm high. 

Make sure it’s in RGB mode and is 300dpi and call it 
‘invitation’. Click on the Foreground square in the 
toolbar to bring up the Color Picker window. Select 
a fresh pale yellow/cream and fi ll the template using 
the Paint Bucket in the toolbar. Open the ‘Green 
Pattern’ fi le provided on the CD. 

04 Central circle  Open ‘Circle Frame’ 
from the CD. Drag it to the invitation and 

rename the new layer Circle Frame. To centralise, 
go to View>Rulers – measurements appear around 
the invitation. Using the cursor, click and drag from 
the left. Place the blue line halfway across at 7.5cm. 
Via Edit>Free Transform, you can align the circle 
by moving and angling it. Select Multiply as the 
blending mode.

05 You are invited...  Pick the Text tool 
and select a font from the top bar. We 

chose Blackadder ITC, 14pt, but you can pick any you 
like. Write some text in a bright blue; use the ruler 
line to centralise. Open ‘Butterfl y’ from the CD and 
drag it on. Select Multiply as the mode, resize and 
angle it via Edit>Free Transform. Rename the layer 
Butterfl y, right-click and duplicate it. Go to Edit>Free 
Transform and pull across to mirror the fi rst butterfl y. 
Do the same with ‘Butterfl y 2’. 

YOU’RE INVITED!
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Expert 
Tip

Quick layer 
selection for 
Pasting Into 

Each time you 
select an area 
of pattern and 

Edit>Paste Into, a new 
masked layer of that 
shape is created. With 
this invitation design, 
many layers are 
produced by pasting 
fabric into the border, 
so merge down when 
you can. Remember 
to get back on the 
Border layer before 
selecting another area 
of pattern. Rather than 
scrolling through the 
long list in the Layer 
palette, it’s easier 
to right-click on the 
screen area you want 
to work on. A list of 
the layers in that area 
appears by the cursor, 
and you can select the 
one you want. 

Getting your invitation factory started

06 ...to a 40th

Open the 
sketch ‘Forty Outline’ 
and position it in the 
central circle. Change 
the layer style to 
Multiply so you can 
see the circle. Layer 
numbers can become 
confusing, so to keep 
track of the sketches 
you drag on, always 
remember to name the 
new layers; call this one 
Forty Outline. 

02 Add the 

pattern

Drag the pattern 
onto the invitation 
background and line 
up the edge with the 
top left corner. A new 
layer is automatically 
created. To create a 
mirror image, right-
click on the Layer 
palette>Duplicate 
Layer. The pattern is 
repeated on top. Go to 
Edit>Free Transform, 
then click and hold on 
the middle left anchor 
point and drag to the 
right until aligned with 
the edge. 

Resources

Sourcing 
and creating 
patterns

It’s easy to 
create a really 
decorative 

background using 
pattern sketches. 
Make your own 
sketches from things 
you see around you 
such as fabrics and 
clothing. You only 
need to draw a small 
area and scan it 
in. Then see what 
you can create by 
duplicating the layer 
and using Edit>Free 
Transform to tessellate 
a larger pattern.
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13 Magic Eraser  Continue to fi ll the 
segments in the same way as step 11, 

remembering to click back to the Forty Outline layer 
each time. Right-click on the Eraser in the toolbar 
and select the Magic Eraser. Click on the white area 
and it will disappear. To continue the text, select the 
Text tool and click next to the 40.

10 The Magic Wand  Open ‘Vintage 
Blue Fabric’ from the disc and use the 

Rectangular Marquee tool to select an area. Go to 
Edit>Copy, and click on the Invitation window. Hit 
Edit>Paste Into, and the fabric pattern will appear 
in the area you selected. Go to Edit>Free Transform, 
and move around and resize until you’re happy with 
the pattern placement. Use Linear Burn as the mode.

08 Mirroring the border  Now use 
Layer>Merge Down so the two become 

one; rename it Left Border. Duplicate this layer and 
name it Right Border. You can get the exact size in 
a mirror image via Edit>Transform>Flip Horizontal. 
Drag to the right-hand edge. Go to Image>
Adjustments>Brightness/Contrast and put the 
Contrast up to +31 on both layers.

11 Patterns within text  A new layer is 
created each time you hit Edit>Paste Into. 

Make sure you click back on Poppy’s layer after the 
P is fi lled. Select the O using the Magic Wand. Go 
to Edit>Paste Into, and the same design will be 
repeated. Linear Burn the new layer, and click back 
to Poppy’s layer to continue the process with the 
remaining letters.

12 Patterns within a drawing  Click the 
Forty Outline layer. Change the mode to 

Normal. Go to Filter>Sketch>Photocopy and use 
the Darkness slider to thicken the sketch lines. Use 
the Paint Bucket to fi ll them with turquoise. Select a 
segment with the Magic Wand, then open ‘Purple 
Print’ from the CD. Using the Rectangular Marquee 
tool, select an area and Edit>Copy it. Click back to 
the Invitation window, go to Edit>Paste Into then 
Edit>Free Transform. 

MORE BORDER

68 PHOTOSHOP CREATIVE

NOTES  |  TRY SOME OF THE OTHER PATTERNS ON THE CD IN THIS TUTORIAL

tutorial  design an invitation

Easy to build up

09 Poppy’s 

party  Click 
on the Type tool on 
the toolbar. The same 
font and colour you 
previously used will 
be stored. Change 
the size to 36pt and 
write ‘Poppy’s’. To 
make the writing more 
interesting we placed 
fabric scans within the 
letters to create texture. 
To do this, fi rst use the 
Magic Wand cursor and 
click inside a letter to 
select it.

Expert 
Tip

Mode 
experiments 

Once you 
have made a 
pattern and 

scanned it in, you can 
experiment with how 
blending modes affect 
the colours. If you 
fi ll the background 
layer with colour, 
the modes will work 
differently from when 
the drawing is on a 
white background. 
When building up 
various modes in a 
design, stop every 
so often and move 
the layer orders to 
see what changes 
happen. You might 
discover an effect you 
wouldn’t have been 
able to create if you’d 
been trying!

14 Colouring 

text using 

the Ink Dropper  
Type ‘th’ with Georgia, 
14pt, then highlight. 
Click in the Font Color 
box to use the Ink 
Dropper tool and click 
on a colour inside the 
40. The font will change 
to match. Leave a space 
and change the text 
to Blackadder ITC 15pt. 
Type ‘Birthday party’, 
and again use the Ink 
Dropper to select a 
green found inside 
Poppy’s name. 

Tool 
School

Adjusting 
your 
sketches

It’s easier to 
fi ll areas of 
a drawing 

made of solid lines 
that join up. However, 
you can use the 
Magnetic Lasso tool 
to cling to the edges 
where there is a gap, 
and when it’s joined 
you can paste into it. 
To thicken edges, go 
to Filter>Stylize>Find 
Edges. The thicker 
lines can be fi lled 
with the Paint Bucket. 
Alternatively, select 
the outline colour and 
go to Filter>
Sketch>Photocopy.
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17 Adding texture and colour  Start on 
the Butterfl y layer. Use the Magic Wand to 

select an area of wing. (You can follow the colouring 
we’ve used, or use each of the textures and colours 
provided on the CD where you like). Open ‘Floral 
Print’, select an area with the Rectangular Marquee, 
then Edit>Copy it. Back on the invitation, go to 
Edit>Paste Into. Do another area with ‘Purple Print’.

16 Butterfl ies  Select the Butterfl y layer and 
prepare the sketch outlines; Filter>

Sketch>Photocopy>Detail>1 will keep the lines fi ne 
and turns them purple. Go to Image>
Adjustments>Brightness/Contrast to turn the 
contrast up and darken the lines more. Select the 
layer Butterfl y Copy, then Butterfl y 2 and Butterfl y 2 
Copy, and do the same with each one.

TEXTURED PARADISE
Liven up design with real-life textures

15 Font sizes  
Start a text 

layer on the left below 
the circle. Type all 
remaining text in one 
size: 18pt. It’s easier to 
then highlight each line 
to make it gradually 
smaller. Change the 
size of the descending 
lines from 18pt to 11pt, 
using the Font menu 
bar along the base of 
the screen. 

18 Fill border  Use the Paint Bucket to fi ll 
small areas of the butterfl ies; select colours 

by placing the Ink Dropper over areas of the pasted 
fabrics. Select the Border layer, use the Magic Wand 
to pick a segment, then go to Edit>Paste Into. 
Change the opacity to 70%. Use the Magic Wand 
on another segment of the layer (see tip 1). Open 
a CD texture you haven’t used, select an area then 
Edit>Copy.

19 Finishing touches  Edit>Paste into the 
border and change the blending mode. 

Continue the cycle until you like the result, or follow 
our design. Select Circle Frame layer, Magic Wand, 
Edit>Paste Into. Now delete Circle Frame to leave 
the texture. To make the text coordinate with the 
invitation colours, highlight the ‘Saturday…’ text line. 
Click on the Font Color box; select a colour from the 
border. Do the same with the location text.

Top left butterfl y

Top right butterfl y

Cordially… text

Green pattern

Background

Right butterfl y

Right border pattern

Right border

Poppy pattern

Poppy text

Left border pattern

Left border

Ring outline

Type

40 text and pattern

Pattern ring

Butterfl y pattern

Bottom left butterfl y

Top butterfl ies patterns

A special invitation
Go the extra mile with your party
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Sharpen up your blurry photographs with this easy-to-
use plug-in – now available for Mac as well!

ocalBlade is the defi nitive 
sharpening tool. Not only is it 
brilliant at creating a sharpened 
eff ect, but it also creates 
blurring and soft focus. 

Originally only available for Windows, a Mac 
version has now been released. FocalBlade 
achieves fi ne results even on images of low 
quality, and can also increase noise and remove 
quality if required. The plug-in is fl exible and 
easy to use, delivering top quality results in easy 
steps. There’s also the option to use the Brush 
feature to paint in your image enhancement if 
you want to have slightly more input. 

The speed at which FocalBlade performs is 
impressive. The amount of control you have 
over the sharpening of an image using the 
sliders is also exceptional, as you can sharpen 
edges and surfaces independently. When 

extreme sharpening occurs, the plug-in doesn’t 
produce halos, as many other sharpening tools 
do. FocalBlade is ideal for sharpening photos 
for both screen and print display. 

FocalBlade isn’t limited to sharpening 
images; it can also produce impressive blur, 
soft focus and glow eff ects. It combines many 
methods of sharpening photos without the 
side eff ects, while off ering a great deal of 
control. It can also enhance the fi nest details 
with radius values below 0.1 pixels, and sharpen 
highly blurred details with sharpen amounts 
of up to an impressive 2000%. We will mainly 
focus on how the plug-in can be used to 
sharpen or deblur photographs. 

For more information on FocalBlade or to 
purchase a copy for $49.95, visit The Plugin Site 
at www.thepluginsite.com. Alternatively, enter 
our competition on the next page.

essentials

Beginner
Intermediate
Expert

Approximately 
20 minutes

Zoe Mutter

SKILL LEVEL

TIME TAKEN

YOUR EXPERT

Sharpen 
photos with 
FocalBlade

F

BANISH THE BLUR
Explore FocalBlade’s enhancement capabilities 

tutorial cool plug-ins

BEFORE

AFTER

01 Only 

RGB or 

Greyscale

FocalBlade will only 
work on RGB and 
Greyscale images. 
Convert into RGB 8 
bit or RGB 16 bit if you 
have a CMYK image or 
one with 256 colours or 
less. Place FocalBlade 
in the Plug-Ins folder. 
Open Photoshop: go 
to Filter>PhotoWiz> 
FocalBlade 1.04.

70 PHOTOSHOP CREATIVE
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04 Get a better view  Select from the 
three Auto pull-down menus. Detailed 

sharpening occurs later, using the Edges and Surface 
tabs. Tick Auto Preview for adjustments to update in 
the Preview window. Choose Split View to compare 
the original with the sharpened image. A Split View 
option must be selected for the Multiple checkbox 
to become active, making comparisons easier, as the 
same part of the image repeats in both sections.

02 Choose your mode  To sharpen images 
quickly, select Novice Mode from the 

Mode pull-down. We recommend Expert mode 
for more advanced operations, or to deblur a photo 
simply select DeBlur or DeBlur Pro. Make sure you’re 
in the right mode for the job. Click Reset to set it to 
the default values, and select either Screen or Print 
depending on what the image will be used for.

03 Move about 

your image  
To create a sample area, 
click and drag over the 
area you want in the 
Preview window. If a 
sample area is active, 
only this part is used by 
the auto-sharpening 
mechanism for 
evaluation. To scroll 
around the image, 
simply right-click it (or 
use the Alt key) to drag 
and reposition it so the 
area you want is in view.

05 Optimal zoom, optimal results  The 
Zoom pull-down menu presents diff erent 

ratios for you to choose from, including fi tting 
the image into the Preview screen. To see your 
adjustments clearly, it’s best to keep the image at 
optimal zoom (100%) when adjusting.

06 Sharpening selectively  The Mask 
Display box off ers ways to display the 

edge mask, used for selectively sharpening or 
blurring the image. You control which areas will 
be sharpened with the settings selected from the 
Edges and Surfaces tabs. The mask clearly displays 
areas belonging to the surface or edge selections. 
For example, the X-ray Negative option displays 
outlines in black and the surface in white. 

08 Sharpening – the most important 

part  Sliders in the Edges and Surfaces 
tabs enable easy sharpening. Sharpen, Soften and 
Radius are the main settings that alter image clarity. 
The Surfaces tab enables surface sharpening, and 
Edges lets you sharpen edges. The Method pull-
down presents diff erent sharpening methods. The 
Sharpen slider alters intensity of the sharpness, and 
Radius changes the size of enhanced details. 

Tip

View using 
B/W mode 
for more 
clarity 

Do not 
ignore the 
B/W setting 

when working on 
an RGB image. By 
clicking it you can 
often see the detail 
more clearly, then 
unselect it when you 
have fi nished. It’s 
particularly useful 
when selecting 
sharpness settings 
for your image.

Win 
yourself 
a full 
version of 
FocalBlade

The Plugin 
Site has 
offered to 

give away copies 
of FocalBlade to 
fi ve lucky readers. 
The plug-in, worth 
$49.95, can be 
yours if you answer 
this simple question: 
What percentage can 
highly blurred details 
be sharpened up to 
using FocalBlade? 
Email your answers 
to PCR@imagine-

publishing.co.uk by 
16 April 2006.

07 What 

intensity?

The Intensity slider 
adjusts the intensity 
of edges of the edge 
mask. At 100, edges 
will be at full intensity 
and at their widest 
and boldest. Smooth 
out the edge mask 
using the Smoothness 
slider. Don’t set it too 
high, as edges become 
smoother and also 
thicker. Increasing the 
Remove slider reduces 
the edges. Alternatively, 
the Expand slider 
expands the edges. 
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hen considering new 
ways of printing your 
images, your fi rst thoughts 
probably swing towards 
canvases and large digital 

prints. But there’s a vast array of choices 
when it comes to getting images out of 
your computer and into the world. 

One site that provides a very healthy 
range of products waiting to be 
personalised by your images is Inkies 
(www.inkies.co.uk). Based in Suff olk, you 
can visit its colourful online store and 
quickly order a product for yourself or 
perhaps as a present. 

The quality of printing is very impressive, 
with rich colours and faithful reproductions 
of the original. The company can print 
up to 100% full bleed, so none of your 
information is lost. And customers will 
benefi t from a sublimation print process, 
where ink is applied to specially prepared 
items and then fi xed by heat and pressure. 
This makes the prints extremely durable 
and pretty much indestructible. Which 
is perfect for the type of printing we’re 
looking at here – printing to ceramic tiles.

You can send a photo to be used on 
one tile or across a few, and then use them 
to create tile murals in your kitchen or 

bathroom, or maybe as part of a mosaic 
tabletop. Another idea is to use them for 
tiled counter tops. Of course, you may like 
your image tiles so much you might decide 
to just frame them as a normal print!

In this tutorial we’re going to show you 
how to work your way around the Inkies 
site and order yourself some tiles. The 
same process applies to any other products 
on the site, and you get to choose from 
T-shirts, mugs, mouse mats, cushion covers, 
placemats and jigsaws, among other items. 
If you do fancy having one of your images 
transferred to ceramic tiles, see the opposite 
page for details on how you can win some.

tutorial  inkies

72 PHOTOSHOP CREATIVE

Liven up your living space by getting your artwork or photos printed onto tiles

Print photos to
ceramic tiles

W
essentials

Beginner
Intermediate
Expert

10 minutes

Jo Cole

SKILL LEVEL

TIME TAKEN

YOUR EXPERT

KEY SKILLS
COVERED
What you’ll learn

START THE 
ORDER 
PROCESS

WORK 
THROUGH 
THE PRINT 
OPTIONS

The tile’s fi nish makes them very durable

Each tile comes individually wrapped

The tiles off er great colour reproduction

WIN! A SET OF CERAMIC TILES
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06 Print a 

form  If you 
don’t fancy emailing 
your order, click the 
Print Order Form link 
from the How to Order 
options. This will bring 
up a form you can fi ll 
in and print. Post it 
with a cheque to the 
company and wait for 
your delivery. You’ll be 
emailed with a sample 
of the fi nished product 
before the order goes 
ahead so you can make 
sure it’s what you want.

03 The tile choice  As you may have 
guessed, if you want to order some tiles 

you need to click on the Ceramic Tiles link. Once 
you’ve done this, be sure to click on the Sample link. 
This will take you to a page that has more specifi c 
details about how the tiles are made and what you 
can do with them.

ORDER FROM THE INKIES WEBSITE

02 The products  Although you get a 
taste of what type of products the site 

off ers from the home page, you need to click on 
the Products tab to get to see the whole list. Once 
you’ve clicked it, a list will drop down with the 
product options. 

Expert 
Tip

Pay with 
PayPal

In addition to paying 
by cheque or sending 
payment details by 
email, you can also 
settle your bill via 
PayPal. Anyone who 
dabbles in online 
auctions will be familiar 
with PayPal, but if 
not here’s a brief run-
through. The PayPal 
service is the middle 
ground between 
customer and vendor. 
If you’re paying by 
PayPal, you set up an 
account, enter your 
credit card details and 
use this to pay into the 
vendor’s account. It’s 
all secure and means 
you don’t have to wait 
for cheques to clear. 
Visit www.paypal.com 
for more information.

Watch the products fl ood in

01 Visit the 

site  Your fi rst 
step in ordering the tiles 
is to point your browser 
at www.inkies.co.uk. 
You will be greeted 
by a colourful site that 
showcases a few of the 
major products on the 
opening page.

04 Your order  To start the ordering 
process, you need to click the How to 

Order tab at the side to open up the options. You 
can access the FAQs from here in case you have any 
queries, but for now click the How to Order link. 
There’s no online ordering available, so you need to 
order via email or by post.

05 In the resize zone  If you go the email 
route, you need to make your image 

under 5MB, otherwise the site’s servers won’t accept 
the fi le. To make sure your image isn’t going to 
break the limit, open it up in Photoshop and go to 
Image>Image Size. If it does need to be altered, 
put what you’ve learnt in our resizing feature to 
good use!

Win! A set of tiles
Enter our competition

If you like the idea of owning your own set 
of ceramic tiles, enter this 
competition! Inkies has kindly 
off ered one reader the chance to 
win a set of six tiles. Just send us 
the image you want to use, along 
with a few lines about what you’re 
going to do with it. If your entries 
are under 2MB you can email us at 
PCR@imagine-publishing.co.uk or 
post us a CD. Closing date for entries 
is 13 April 2006.

Terms & Conditions: Employees of Imagine Publishing 
(inc freelancers), Inkies, their relatives or any agents cannot 
enter. The Editor’s decision is fi nal and no correspondence will 
be entered into. Prizes cannot be exchanged for cash. 
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A
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In perspective

My question concerns perspective 
control. How do I adjust the 
perspective of a tall building to stop 

the verticals converging? In the days of fi lm 
and prior to Photoshop, a photographer 
would have to go out and buy/hire a 
perspective control lens or purchase a very 
expensive plate camera. There is a correct 
and incorrect way to do it, and I was shown 
the correct method at a lecture I attended 
– but then quickly forgot! I look forward to 
any help you might give me.
Malcolm Lewin

When you shoot a tall building 
from below, you have to tilt up your 
camera to get the top of the building 

in shot. The building’s vertical lines then 
converge towards a distant vanishing point. 
This is not necessarily a bad thing, because the 
converging lines can help increase the shot’s 
sense of depth. However, if you want to display 
a building more faithfully you can straighten 
those tilting verticals in a variety of ways.

Before Photoshop was around to save the 
day (yes, there were indeed such dark and 
terrible times), photographers could avoid the 
problem of converging verticals by using a 
shift lens. This rotating wide-angle lens enabled 
you to shoot the building without tilting 
the camera upwards, thereby avoiding the 
converging vertical phenomenon. 
   Luckily we can correct our vertically-
challenged building shots in the digital realm, 
saving us the expense and hassle of fi ddling 

Visit the 
advice centre 
for help in 
fi xing photos, 
solutions 
to your 
image-editing 
problems and 
directions 
to helpful 
destinations 
on the web

around with complicated hardware. We’ll show 
you two ways to correct a problem shot. The 
fi rst will work in any version of Photoshop. 
Open your photo (we worked with the picture 
that Malcolm sent us), and Press F to edit in 
Full Screen mode. This gives you a grey work 
area around the shot and hides any desktop 
clutter. Double-click the image’s thumbnail 
in the Layers palette to unlock it. Go to Edit> 
Transform>Perspective (or in Elements go to 
Image>Transform>Perspective.) A bounding 
box will appear around the edge of the shot. At 
the corners of the box you’ll spot little selection 
handles. Click on the top-left corner handle and 
drag it to the left. The right-hand corner handle 
will move in the opposite direction, stretching 
the top of the picture and making it wider 
at the top than the bottom. Keep dragging 
the handle until the sides of the building are 
running parallel with the edge of the frame. 
Hit Return to apply the changes. You might 

Your expert
panel…

GEORGE CAIRNS
A Photoshop user for many years, 
George can tackle any problem

ZOE MUTTER
The newest member of the team, Zoe 
is a whizz at quickly correcting photos

JO COLE
The net is awash with helpful sites, and 
Jo brings you the best ones out there

What you’ll fi nd 
in this section

Q+A
Get to the bottom of your image-
editing woes in this part

PHOTO FIX
Send us your problem shots for advice 
on making them all better

RESOURCES
We guide you to the best websites for 
tutorials and instruction in using the 
Photoshop software

Post your questions to Photoshop 
Creative Q&A, Imagine Publishing Ltd, 
Richmond House, 33 Richmond Hill, 
Bournemouth, Dorset BH2 6EQ. 

Alternatively you can email us at 
PCR@imagine-publishing.co.uk.

Send your 
questions to…

Adjust a picture’s pixels using a variety of techniques to 
correct a tall building’s converging verticals

Q+A
Let us sort out your image-editing quandaries

Quick colour casts
One click is all it takes

Photoshop boasts plenty of 
tools to help remove colour 
casts caused by incorrect 
White balance settings on 
your camera, such as the 
Photo Filter. A lesser-known 
but highly effective one-click 
technique is lurking in the 
Levels dialog. Pick the Set 
White Point eyedropper and 
click on a tinted object that 
should be white. Photoshop 
will remove the colour tint 
instantly. Elements 4.0’s 
new Remove Color Cast tool 
works in a similar way.

Tip

Find a 
layer’s edge

To see the 
edges of 
your current 

layer, pay a visit to the 
View menu and go to 
Show>Layer Edges. 
A blue border will now 
appear around your 
selected layer. 

A

Q

NOTES  |  DON’T FORGET TO VISIT OUR ONLINE FORUM, WHERE YOU CAN POST PROBLEMS AND HELP OTHERS
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advice  q+a

need to go to Edit>Transform>Rotate to tweak 
the shot a little to get its verticals truly vertical. 
However, widening the top of the building to 
make it match the width at the bottom might 
cause it to look squashed. If this occurs, press 
Ctrl+T (PC) or Apple+T (Mac) to bring up the 
Free Transform tool. Use the middle selection 
handle at the top of the bounding box to 
stretch the photo’s pixels upwards to restore 
the building to its full height.

If you’re using CS2, Adobe has created a 
posh front-end that does a very similar job. Go 
to Filter>Distort>Lens Correction. This opens 
up the Lens Correction fi lter’s interface, and 
there you’ll fi nd a Transform section. Two sliders 
allow you to adjust either Vertical or Horizontal 
perspective. To straighten out Malcolm’s 
picture, we set the Vertical Perspective slider 
to -30. We also used the Angle wheel to rotate 
the shot a little, and slid the Scale slider to 
111% to hide transparent edges that appeared 
at the bottom of the shot. The advantage in 
using the Lens Correction fi lter is that it has the 
Perspective, Scale and Rotate transformation 
tools under one roof.

Transform by numbers
I use the Transform tool to rotate 
layer content, and like that you can 
drag the tool’s central origin point 

to make the transformed layer pivot around 
any point. I want to be precise about the 
position of the pivot, so I can rotate multiple 
layers from the same point. Any suggestions?
Paul Crosswell

The key to precise transformations is 
located in the Options bar. Press Ctrl+T 
(PC) or Apple+T (Mac) to activate the 

Free Transform tool. The tool will automatically 
off er to transform the layer’s content from a 
central reference point. As Paul says, you can 
drag that reference point to any location in the 
Transformation bounding box and rotate the 
layer content around the point’s new location. 

For more precise transformations, you need 
to do things by numbers. Near the left of 
the Options bar you’ll see an X and a Y box. 
These contain the reference point’s location 
coordinates. X defi nes the reference point’s 
horizontal position and Y defi nes its vertical 
position. By typing values into the X and Y 
boxes you can relocate the reference point 
with numerical accuracy. 

If number crunching isn’t your thing, check 
out the little grid to the left of the X and 

Performance tip

When unleashing some of 
Photoshop’s pixel-pushing 
fi lters, the package gets 
hungry and hogs as much 
of your PC’s processing 
power as it can get. To 
stop the Filter Progress bar 
chugging onwards, free up 
as much RAM as possible 
by going to Edit>Purge>All. 
This removes data fl oating 
around in the clipboard and 
empties the lists’ History 
states, enabling Photoshop 
to focus entirely on applying 
your chosen fi lter.

Is there an easy way to create multiple beams of lights 
radiating from a light source such as the sun? I want to 
fake the eff ect of beams of light being broken up by 

tree branches.
Morris Henderson

Directors like Ridley Scott are forever fl ooding their sets 
with smoke particles so they can capture beams of light 
that add texture and a sense of magic to a scene. With 

a quick rummage in the Gradient Editor, we can come up with a 
suitable digital equivalent of this attractive eff ect.

03 Beam me up 

Duplicate the 
Beam layer to accentuate 
it. Use the Gradient Editor 
to restore the Gradient 
tool to a foreground to 
background gradient. 
Add a layer mask to each 
Beam layer. Draw a radial 
gradient on each mask, 
and the beams will fade 
out at their edges.

02 Rough it 

up Increase 
Roughness to 100%. 
Tick Restrict Color and 
Add Transparency. Hit 
OK. Pick Angle Gradient; 
draw a gradient on 
a new layer. Go to 
Image>Adjustments> 
Desaturate, then 
Image>Adjustments> 
Equalize. Set the 
blending to Overlay.

01 Groovy 

gradients  

Open your source fi le. 
Ideally you’ll be able to 
see the sun in the shot, 
so you can make the 
light emanate from the 
right part. Select the 
Gradient tool (G). Go to 
the Options bar, hit the 
Gradient Editor and set 
Gradient Type to Noise.

LIGHT BEAMS

A

Q

KEYBOARD SHORTCUTS  Painting keys

Increase brush size ] ] 
Decrease brush size [ [
Paint or edit in straight lines Click, Shift-click Click, Shift-click
Erase to History Alt+drag Option+drag

Q

Create ‘god-rays’ with gradients

Use numbers and the X and Y axes to get some extremely 
accurate object rotation 

Time for a purge

PC Mac

A
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Y boxes. This consists of nine boxes, each 
representing a position in the Transform tool’s 
bounding box. Click on a box to turn it black. 
The Transform tool’s reference point will jump 
to the appropriate position in the work area.
   You can also use the Options bar to rotate 
your entire layer in precise increments. This 
is handy if you’re creating multiple frames 
in an animation for example, and want 
to make an object rotate smoothly. An 
alternative (and easier) way to rotate a layer 
with numerical accuracy is hidden inside 
ImageReady. Click on the Edit in ImageReady 
icon at the bottom of the Toolbox. Now go 
to Edit>Transform>Numeric. This will open 
a dialog box that lets you rotate an object 
by dragging a little wheel or typing values 
into the Rotate box. The Numeric dialog box 
also contains boxes for you to control all the 
Transform values that live in the Options bar 
in an easier-to-use interface. You won’t fi nd 
the Numeric transformation box in Photoshop 
itself, so it’s well worth making a sideways trip 
into ImageReady for easier transformations.

Terrifi c titles
Now that Photoshop CS2 has 
incorporated ImageReady’s 
Animation palette into the main 

Photoshop interface, I use it to create title 
sequences for my home movies. I’m doing a 
spooky short and want to make the letters in 
the credits pulse with an eerie glow. Is there 
an easy way to create this animated eff ect?
Tim Dale

The fact that Photoshop CS2 can 
animate your fi les and output them 
to an attached camcorder is a very 

exciting development for video makers. As 
well as animating the position of an object 
on a layer, Photoshop can also animate a layer 
style. For glowing ghoulish text, fi rst go to 
File>New. In the New dialog box go to Presets 
and choose a TV resolution preset such as 
PAL D1/DV, 720 x 576 (with guides). This will 
make sure your text fi ts a standard TV screen. 
Click OK to create a blank document. The blue 
guides are very handy, as they defi ne the safe 
area of a TV screen.  
   Edit>Fill the background layer with black. 
Set Foreground Color to White. Select the 
Horizontal Type tool (T) from the Toolbox. 
Choose a suitable font (we went for 
Herculanum) and set the size to 72. Type in 
your chosen text. 

76 PHOTOSHOP CREATIVE

advice  q+a

02 When it rains…  
To create 

sheets of driving rain go 
to Filter>Blur>Motion 
Blur. Set an Angle of 41. 
Set Distance to 107. To 
increase contrast go to 
Image>Adjustment>
Equalize. Duplicate the 
Rain layer and apply 
Filter>Distort>Ripple to 
buff et the rain with wind. 
Set the fi rst Rain layer’s 
blending mode to Screen.

01 Get cloudy  
Open your 

source fi le and add a new 
layer. Go to Filter>Render 
Clouds to create a texture 
for the rain. Now go to 
Filter>Noise and set 
a value of 120. To add 
clumpier chunks of noise 
go to Filter>Halftone 
Pattern. Set Size to 
2, Contrast to 17 and 
Pattern Type to Dot.

DIGITAL DELUGE

I’m trying to fake the eff ect of a person striding through 
a storm. Obviously this would be too tricky to shoot for 
real, so how can I alter a shot taken on a sunny day and 

make it look like something from Wuthering Heights?
Amy Malting

Thanks to a combination of several Photoshop fi lters and 
some clever layer blending techniques, we can turn on the 
taps and give our subjects a soaking without the need to 

turn brollies inside out or give our friends and family pneumonia!

03 Cool things 

down  Set 
the rippled Rain layer’s 
blending mode to Overlay. 
Reduce the Opacity of 
the Rain layers to 20% to 
make the eff ect subtler. 
Create an overcast look 
via Image>Adjustments> 
Color Balance. Drag the 
Yellow/Blue slider towards 
the blue. 

KEYBOARD SHORTCUTS  Swift selections

Draw straight lines Alt-click with Lasso tool Option-click with Lasso tool
Add to selection outline Shift+drag Shift+drag
Hide extras Ctrl+H Apple+H
Reapply last fi lter Ctrl+F Apple+F

PC Mac

Q

A

Kick up a storm

Create an X Files-style animated title sequence for your 
videos by animating Photoshop’s Layer Styles

Q

A

Hide guides
When you don’t need the Extra help

In the ‘Terrifi c titles’ 
question above, we talk 
about using Photoshop’s 
blue guides to help 
create a title sequence. 
These guides are part 
of Photoshop’s set of 
Extras, meaning they 
are there to help you 
with your design but 
they won’t print out. If 
they distract you from 
your work or you want 
to see a clean version of 
the image simply press 
Ctrl/Apple+H.

Preference 
tip

Apart from 
the Zoom 
tool’s 

magnifying glass, 
you can add another 
zooming option to your 
repertoire by going to 
Edit>Preferences> 
General (Photoshop> 
Preferences>General 
on a Mac) and then 
ticking Zoom With 
Scroll Wheel. 
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   Go to Window>Animation to activate the 
Animation palette. This will contain a thumbnail 
of frame 1 showing the present state of the 
Layers palette. Go to the Add a Layer Style icon 
at the bottom of the Layers palette and click 
on the Outer Glow option. Change the colour 
of the glow from a default yellow to a ghostly 
green. Click OK to apply the Layer Style. 
   Now click on the Duplicates Current Frame 
icon at the bottom of the Animation palette. 
Double-click on the Outer Glow eff ects icon 
in the Layers palette to edit the text’s glow 
attributes. Set the Spread to 20% and increase 
the Size to 49% to make the text glow with 
a vivid green. Click OK to apply the changes 
for frame 2. Target frame 2 in the Animation 
palette and click on the Tweens Animation 
Frames icon at the bottom of that palette. 
In the Tween dialog box tick the Eff ects 
parameter. Set it to Tween With Previous Frame. 
Add 12 Frames. Play back the animation and 
the glow will gently fade up around the text. 
   To make the glow pulse in a loop, select 
frame 14. Click on the Tweens Animation 
Frames icon and set to Tween With First Frame. 
The glow will now fade up and down in a loop 
that will cycle forever, enabling you to export 
it to a camcorder and then edit into a program 
using packages like Adobe Premiere or iMovie.

Perfect patterns
I’m interested in using Photoshop 
to design wallpaper to liven up 
my PC. Is there a good source of 

patterns you can suggest? I’ve explored 

all the patterns available in the Pattern 
Overlay section of the Layer Blending Modes 
window. Are there any others hidden away?
Crawford Templar

Because patterns are designed to 
tile, they will fi ll any size or shape 
document you have open. A good 

way to get to know the patterns available is to 
create a selection using a Marquee tool. Then 
go to Edit>Fill and choose the Pattern option 
in the Fill dialog box. There’s a Custom Pattern 
icon you can click on, containing a variety of 
default patterns. Click on the little arrow to 

get a pop-up menu that allows you to load 
in themed patterns such as Artists Surfaces 
or Nature Patterns. If you have CS2 there’s 
another source of patterns hidden away. Click 
on the Edit in ImageReady icon at the bottom 
of the Toolbox to open your document in 
ImageReady. Pop across to the Layers palette 
and click on the Add a Layer Style icon. Choose 
Pattern Overlay. This style works the same as 
the Photoshop version, but is packed with 
dozens of new patterns. You’ll be able to 
wallow in pattern heaven, apply your pattern 
to the open document and then return to 
Photoshop to continue editing your design.

Cool cropping
A few tricks of the trade

If you want to crop a shot 
but keep it at the same 
aspect ratio as all your 
other pictures, press F to 
go to Full Screen mode. 
This will give you a grey 
border around the image. 
Press C to activate the 
Crop tool and select the 
whole image. Then hold 
down Shift to constrain 
the aspect ratio of the 
Crop tool’s marquee 
while you crop out the 
unwanted elements at 
the edge of the shot.

Online
Resources

If you are 
having 
problems 

hunting down the 
perfect photo or 
texture, make sure 
you pay a visit online. 
There are a host of 
sites offering free 
goodies – just do 
a search for ‘free 
textures’ or ‘free stock 
photos’ and Bob’s 
your uncle!
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KEYBOARD SHORTCUTS  Colour commands

Fill with foreground colour  Alt+backspace  Option+backspace
Fill with background colour  Ctrl+backspace  Apple+backspace
Reset default colours  D   D
Swap foreground and background colours X   X

PC Mac

Fine-tune selections
Adding a bit of polish

Making selections using 
the Marquee tools can 
be a fi ddly business. 
Once you’ve made a 
selection you can move 
it around using the Move 
tool. Alternatively, move 
the marquee on a pixel-
by-pixel basis using the 
arrow keys. To change 
the Feather value of a 
selection after you’ve 
drawn a marquee, right-
click on it to get a pop-up 
menu. Choose Feather 
from the list of options.

Pillage ImageReady’s secret stash of patterns to create graphical content in seconds

Q

A
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PHOTO FIX
Send in your troublesome images for us to fi x…

02 Handy Levels  With the new channel 
active, press Ctrl+L (PC) or Apple+L 

(Mac) to bring up the Levels window. Using the 
white-tipped eyedropper, click a mid-grey point 
in the sky. All pixels lighter than this will change 
to white. Now, with the black-tipped eyedropper, 
select a dark-grey area from the foreground and 
all darker pixels will become black.

03 Finalise the selection  Once out 
of the Levels window, click the RGB 

channel to bring up the original image. Ctrl-
click (PC) or Apple-click (Mac) on the duplicate 
channel to load it. The background you created 
using Channels/Levels appears. Go to Select> 
Inverse to select the foreground. This can be cut 
or copied and placed on a diff erent background.

01 Find the right channel  Open your 
image and go to Window>Channels. 

Click through the channels to see which has the 
best contrast and will make it easy to select the 
area you want. In this case it’s the Blue channel, 
as we want to select the blue sky background. 
Ctrl-click (PC) or Apple-click (Mac) on Blue 
Channel. Pick Duplicate Channel to create a copy.

A SIMPLE SOLUTION TO COMPLEX SELECTIONS
Give the Magic Wand a wide berth

hannels come to the rescue 
when you need to select an 
area with speed. This may 
not be suitable for isolating 
every type of object from its 

background, but if you have a prominent 
foreground element it’s defi nitely worth 
considering. Channels work particularly 
well for selecting an area from the image 
we used, where the background is not 

a fl at colour and can’t be easily selected 
using the Magic Wand. This method is also 
ideal here because it’s quicker than tracing 
around intricate areas using the Lasso. With 
this image it was easier to make a selection 
of the background, inverse it to select the 
foreground then copy it, ready to be placed 
on another background image. Of course 
there are many selection methods, but this is 
another string to add to your bow. 

C

You can 
use your 
keyboard to 

quickly view a channel 
by pressing Ctrl (PC) 
or Apple (Mac), and 
then choosing the 1, 
2 or 3 number keys. 
This will walk you 
through the Red, 
the Green or the 
Blue channel.

As easy as 
1, 2, 3…

Tool 
School

Send your problematic photos on a CD to:

Photo Fix, Photoshop Creative, Imagine Publishing, 

Richmond House, 33 Richmond Hill, Bournemouth, 

Dorset BH2 6EQ

Unfortunately we cannot return CDs

advice  photo fi x
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PHOTO BEFORE

PHOTO AFTER

This image is perfect for 
the Channels method 

as the background is 
not a fl at colour

With a little help from the Levels dialog, Channels 
can be used to quickly select an area

Create selections 
with Channels
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RESOURCES
You can never know enough about the vast subject that is Photoshop…

MIKE’S SKETCH PAD
www.sketchpad.net

Covered in this site are topics such as working with layers, working with Channels, 
creating and using textures, using the Pen tool, making clipping paths and special effects. 
A further very interesting and useful section for those new to software such as Photoshop 

is the Mastering Illustration Programs in the Drawing Basics section. This sector takes you through 
many of the fundamentals common to drawing programs (including Photoshop, Illustrator and 
FreeHand), such as vector anatomy, predefi ned shapes, keyboard shortcuts and Pen tips. 
You’ll also fi nd a selection of free fonts for Mac or PC, tutorials for other software 
packages and font tutorials. Some lessons are fairly basic and the list 
of tutorials is not huge – but helpful all the same. A tutorial on 
photo retouching and using the Levels adjustment is 
particularly thorough. If you want to fi nd out 
all about de-fringing halos, this is 
the place to visit!

The tutorials on this site cover a 
range of subjects, and are written in 
an extremely easy-to-follow style for 

both beginner and intermediate Photoshop 
users. The lessons not only include special 
photo and text effects, but also basics such as 
keyboard shortcuts and screen modes. The 
texture effects listed here are particularly nice 
to look at, including water, sandy metal, rusty 
and grunge textures. Commonly searched-
for subjects such as using paths, lighting 
effects, creating custom brushes and ageing 
documents are also squeezed in. Further 
Photoshop-related features of the site include 
sections on Brushes, Actions, Styles 
and Textures, as well as a 
discussion board.

With over 2,300 tutorials dedicated 
to Photoshop, this site is impressive. 
It’s partly a search engine of 

other tutorial sites, but also features many 
lessons that are original to Tutorial Outpost. 
The section featuring the 20 best tutorials 
submitted in the last month and also the 20 
best tutorials ever submitted is defi nitely 
worth looking at. We recommend you join 
the Tutorial Outpost community, as this site 
is so vast you’re sure to gain a lot from it. In 
the Community section you can get other 
people’s opinions on your own 
work as well as review 
others’ work.

TUTORIAL 
OUTPOST
www.tutorialoutpost.
comphotoshop/

CORE FX
www.corefx.net

A few of the tutorials featured here are not very extensive, but still defi nitely of use. A lot 
of them are also quite random, such as one to remove the eyes from animals or people. 
Included in the Text section is pixel text or how to make text from pictures of your 

choice. The list of patterns you can create is worth looking at, especially the explanation of how 
to create TV scan lines over photos or artwork. The tutorials are split into Patterns, Basic Skills, 
Text Effects, Basic Renders, Advanced Skills and Photo Manipulation. The Fonts section 
is packed with different styles of font such as Pixel, Script, Famous and 
Techno. There was a two-month wait between the updates on Core 
FX, but the team now assures us it’s been putting a lot of 
time into the site. The site’s main purpose is to 
teach others how to create digital art, 
and therefore it caters for 
all abilities.

Bursting with Photoshop tutorials, 
this site also features a community 
where people can discuss digital 

art, photographs and software. The 
creator, Janee, also runs a small graphic 
arts business, and the site features not 
only Photoshop tutorials but also art 
challenges and Janee’s own gallery. A 
particularly useful resource found in the 
Photoshop Links section is where Janee 
has compiled fi ve different sets of tips from 
the newsgroups. The tutorials are split into 
categories including Photo Art, Photo Fixing 
and Retouching, Textures and Special 
Effects, Lettering and Text 
Effects, Brushes, Tools 
and Shapes.

MY JANEE
www.myjanee.com

This is an online learning club, 
with tutorials divided into Basics, 
Text and Layer Effects, Image 

Processing, Drawing Techniques, Animation, 
and Web Graphics and Automation. A lot of 
information is included here, from retouching 
photographs to text effects. The largest 
area within the Photoshop sector is Drawing 
Techniques, with nearly 90 tutorials. The 
Web Graphics area is more limited but still 
manages to teach some useful techniques 
such as how to create a button, slicing and 
how to create a web gallery. If you have 
knowledge you’d like to share, you can join 
the WebClass.ru team and become 
one of its writers.

WEBCLASS.RU
www.webclass.ru

SPOONO
www.spoono.com
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more from your Photoshop experience
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81PHOTOSHOP CREATIVE

reviews  issue seven

Epson Stylus 
Photo R340

“An aff ordable home printer that 
delivers quality results and off ers 
loads of options”
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DETAILS...
Take a closer look

82 PHOTOSHOP CREATIVE

HARDWARE
his is a printer that will 
instantly appeal to the home 
user looking for quality fi nish, 
but does it off er anything 
more? Well, it was quick to set 

up, and all functions and menu buttons were 
self-explanatory and easy to use. It includes the 
apps Easy Photo Print and Print CD, which let 
you print onto paper or inkjet printable discs. 
In addition to cyan, magenta, yellow and black, 
this six-ink model also has light cyan and light 
magenta ink cartridges for more realistic colour 
printing. Each replacement cartridge costs 
nearly £12, so you may think it’d be expensive 
to replace them all. However, because each 
colour is a separate cartridge, you only have 
to replace a single cartridge when it runs out 
– not the whole lot. You can easily check if 
any cartridges are due to run out using the 
on-screen display which shows if the cartridge 
needs replacing.

Physically, the most prominent feature of 
the R340 is the 2.4-inch colour LCD screen 
on the front which enables you to print 

without having to turn on your computer 
by selecting your images from other 

hardware devices. The screen also lets 
you preview, select, edit and print 
your photos using the simple menu 
and navigation. It’s even possible to 
select options such as borderless 
printing. The LCD screen is useful 
for scrolling through and managing 
the printer’s setup, and performing 

routine maintenance like print head 
alignment and cleaning nozzle heads. 

Another feature is the USB port on the 
front, which a PictBridge compatible 

digicam can be plugged into. Housed 
in a small compartment over this port is a 

Affordable

For under £150 this photo printer includes a host 
of features to enable the printing of professional-
looking photographs at an aff ordable price.

Ease of use

With economical running, quality printing and 
easy-to-use functions, this printer will deliver each 
and every time.

Print professional-looking CDs and DVDs

The CD and DVD tray slots into the printer, and 
the Print CD software helps you create designs 
combining image and text to print to special discs.

It’s irritating when you 
have to spend ages 
setting up and working 
out a printer’s controls. 
But you’ll fi nd that’s 
not the case with the 
Epson Photo R340…

T

info
COMPANY

WEB

Epson

www.epson.co.uk

£149

PRICE (SSP)

PC and Mac

OPERATING SYSTEMS

MINIMUM 
REQUIREMENTS

Windows 98SE, 
2000 or XP

Mac OS 9 and OS 
X version 10.2 and 
higher

Epson Stylus 
Photo R340
Print high-quality photos not only from your computer but directly 
from a digital camera or memory card with the Epson R340…
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With a multitude of 
features at an affordable 
price and prints of 

exceptional performance, the 
Epson R340 has a lot to offer

“THIS PRINTER IS IDEALLY SUITED TO HOME DIGITAL PHOTOGRAPHERS 
WHO DON’T WANT TO PRINT SOLELY FROM THEIR COMPUTER”

Easy Photo Print

Epson’s Easy Photo Print software makes selecting 
photographs, paper and layout a simple and 
straightforward task.

Direct from camera to print

The options to offl  oad photos directly to the printer 
for output include the port to connect a PictBridge-
compatible camera and the media card slots.

See it all in colour

Navigate through your images with the menu 
buttons and manage your printer’s setup, all from 
the 2.4-inch colour LCD screen.

VERDICT

Slight banding 
in some areas of 
the shadows

No USB cable with 
the printer

CONS

Ideal for home users 
wanting fast, good 
quality photo prints. 
Affordable, with the 
bonus of printing to 
CDs and DVDs.

8.5

multi-format card reader which accepts Secure 
Digital, CompactFlash, SmartMedia, Memory 
Stick and xD cards. 

We printed A4 colour images on Epson’s 
Premium Glossy paper. The Easy Photo Print 
software is divided into three stages: Select 
Photos, Select Paper and Layout, and Print, 
making it easy to browse folders and locate 
photos you want to print, then choose paper 
size, type and quality of the print. In the fi nal 
stage you can also select whether the images 
are borderless and how many images you want 
on a page. The photo can then be moved, 
rotated, enlarged or reduced. The printer 
resolution is 5760 by 1440 optimised, and this 
explains why print quality is impressive and 
colours so rich. Our photos had real depth to 
them, with crisp detail. They looked particularly 
professional printed on the glossy paper and 
set to best quality within the software. The 
speed of the printer was average at about 
three and a half minutes for an A4 print on 
glossy paper, and it printed very quietly.

When converting the printer to print directly 
onto printable CDs and DVDs, we found it 
was just a case of slotting the guide tray into 
the printer. The Epson Print CD software was 
equally as straightforward to use in choosing a 
background image, applying text and adjusting 
settings such as border diameter. Instead of 
printing onto labels then sticking them to your 
CDs or DVDs, the R340 prints directly onto 
special inkjet printable discs. A problem with 
many printers with this feature is that they’re 
not properly aligned, but the Epson printed 
from edge to edge, with an aligned border.

This printer is ideally suited to home digital 
photographers who don’t want to print solely 
from their computer and would like the option 
to locate and print images directly from their 

PROS

Outputs photo 
prints of high-
quality colour

2.4-inch colour 
preview LCD

Prints directly onto 
CD or DVD

Economical due to 
six ink cartridges 

digicam, hard drive or CD and DVD writer. The 
ability to insert a memory stick or card directly 
into the printer certainly is a huge time-saver, as 
you don’t even have to involve your computer 
in the printing process. If you want to adjust 
your image’s brightness, contrast, saturation 
or framing, this can all be done using the 
LCD screen. Although the screen is handy, it’s 
sometimes even easier to use the software 
provided, simply because it’s so well structured. 
Another useful feature is the backup function, 
found by navigating through the menu on the 

LCD screen, enabling photos on the memory 
card to be backed up to the printer. 

Before you rush out and buy the R340, it‘s 
worth noting that a USB cable to connect your 
computer to the printer’s USB 2.0 port isn’t 
included. Essentially, this is a great home printer 
for family photos or holiday snaps, mainly due 
to its aff ordability, ease of use and speed of 
set up. However, it’s not just suited to printing 
holiday snaps, and would cope well with more 
professional photos or graphics, with the bonus 
of printing them directly onto CDs and DVDs.

EASY TO OPERATE

All at the touch of a 
button  Easily select photos 
for printing and manage 
your printer’s setup from the 
colour LCD screen.

Multiple connectivity 
option  Insert your 
memory card or hardware 
device, such as your 
digital camera, directly 
into the printer.
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Fujifi lm FinePix F11
Impressive automatic controls coupled with smart compact housing makes this 
camera a winner, whatever level of photographer you are

 f you use Photoshop to create 
images, you need a camera 
that delivers quality results 
so you can use the photos in 
whatever projects you fancy. 

You need a camera that’s easy to use, reliable 
and doesn’t need its own fl eet of luggage 
to cart around the various lenses and extras. 
If this sounds like your list of requirements, 
cast your eyes upon the Fujifi lm F11.

This good-looking compact is the perfect 
model for anyone who needs quick and 
impressive results. The 2.5-inch LCD screen 
gives you plenty of room to review your shots 
and delete as necessary, and off ers clear and 
crisp resolution. As is the norm with compact 
models there’s a 3x optical zoom, but for most 
jobs this will be up for the task. Once you add 
in the 6.3 megapixels, you have some leeway 
to zoom in more using Photoshop. 

Although this is a compact camera, there are 
plenty of manual options for getting the exact 
exposure you want. Pick from Aperture Priority, 
Shutter Priority and full Manual using the 
Mode dial at the top of the camera, or make 

I
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PROS

Loads of manual 
control

Excellent image 
quality

Auto focus a bit 
random

3x zoom may leave 
you wanting more

CONS

VERDICT

A good all-rounder 
that delivers quality 
photos time and 
time again

8.0

use of the shortcuts on the d-pad to change 
aperture and shutter or access fl ash options 
and macro settings. But if you’d rather give the 
manual route a wide berth, there are full auto 
settings, including the Fujifi lm Natural Light 
technology for shooting in low-light situations 
without the fl ash. This makes the camera an 
eff ective point-and-shoot aff air. We found this 
worked well, resulting in sharp images that 
would have otherwise suff ered from blur. This 
level of image quality was present in all of our 
tests. When going for a wide-angle shot, there 
was no barrelling, and the macro mode didn’t 
disappoint. Colours are beautifully reproduced 
and sharpness is impressive. We did have a few 
problems with the auto-focus and found that 
it missed the subject on occasions, but the 
manual focus works like a dream. The camera is 
very fast to get going – it’s ready for shooting 
in about a second so you don’t miss anything.

This really is a great model for Photoshop 
users who want to build up a collection of 
images. There are a couple of glitches, but on 
the whole the quality of shots and range of 
manual options makes this a great choice. 

info

Fujifi lm

www.fujifi lm.co.uk

COMPANY

BUY IT FROM

£279

PRICE

PRODUCT

Fujifi lm F11

IN FOCUS
The F11 up close

The Lithium-ion battery 
is charged directly within 
the camera, which is 
something you’ll either 
love or hate. 

The 3x optical zoom lens 
won’t disappoint with its 
results, and delivers clear 
and colourful images time 
and again.

The d-pad control is 
easy enough to use and 
provides shortcuts to 
common settings, but it is 
a touch on the small size.

The Mode dial that 
sits at the top of the 
camera allows you to 
fl ick between auto and 
manual functions.

Quality counts  The 6.3 
megapixels housed in the 
F11 means you get decent-
sized pictures.

Small wonder  The compact 
casing of the F11 makes it the 
ideal model to take along to 
any event.
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BOOKS

info

Michael Freeman

£17.95

Ilex

AUTHOR

PRICE

1-904705-57-X

ISBN

PUBLISHER

In-depth discussion  The book 
suggests various ways to approach 
looking at the tonal areas of your 
image, such as the Zone System.

Confi dence with colour  Don’t forget 
colour completely. When converting to 
black and white, it’s vital to understand 
colour basics and how to judge colours.

Suitable plug-ins  A vast range of 
plug-ins is available to enhance 
black-and-white photography and 
create effects, such as adding age. 

Tackling challenging areas  The 
entire range of Photoshop’s extensive 
features is covered, including how to 
get the most from the Channels.

Concepts of colour conversion  
The best techniques and things to 
avoid when converting colour images 
into black and white are all covered.

Discover how black and white can work for you 

TOP
OF THE

PILE

MAKE THE MOST OF MONOCHROME

All stages of the workfl ow  Even 
the latter stages involved in 
producing exceptional digital 
monochrome images are covered, 
such as the best type of printer and 
paper to use.Black and White

Packed with ways to achieve understated and 
beautiful black-and-white photographs

olour isn’t always best. An image 
can be just as powerful – sometimes 
more so –when it’s taken in black 
and white. This book reinforces this to 

those who’ve forgotten the infl uence black-and-
white photography can have in a design world 
that’s often abundant with colour. Suitable for 
anyone new to this area of digital photography 
as well as those wanting to extend their skills, this 
book shows you how to push black-and-white 
photography to its limits. 

Following recent trends in design and 
advertising, Black and White also features an 
interesting case study on Silhouette. Simply 
admiring the beautiful images will make you want 
to get out there and start putting the techniques 
into practice. Using large, impressive images, this 
book is highly artistically and creatively oriented.

From the selection of diff erent types of images, 
Michael Freeman tries to illustrate that details in a 
photo can be better appreciated in monochrome. 
The techniques covered aren’t limited to basic 
concepts of black-and-white images, but also 
converting colour to greyscale, applying eff ects 
using Photoshop, and printing and displaying 
your work. Also mentioned are plug-ins such 
as Mystical Tint, Tone and Color produced by 
Auto FX Software, which allow you to get even 
more from your image. Another very eff ective 
technique covered is hand colouring black-
and-white images in Photoshop – including 
selective colouring, where just one element 
of a monochrome image is coloured and 
sometimes produces an even greater impact.

Many areas of this book are quite in-depth 
and it will delight photography enthusiasts.

C

Extreme contrast  Case studies 
such as this one on silhouette, aim to 
show examples of the different ways 
that black and white can be used.
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Adobe Photoshop CS2 
One-Click Wow!

Why make design more challenging 
than it needs to be?

Jack Davis

AUTHOR

 £21.99

Adobe Press (in 
association with 
Peachpit Press)

PRICE

0-321-24644-6

ISBN

PUBLISHER

500 More Digital 
Photography Hints, 
Tips and Techniques

Photoshop CS/CS2 
Breakthroughs
Succinct and sensible solutions to all your 
Photoshop problems 

or quick, easy answers to diffi  cult queries, look no 
further than this title. David Blatner and Conrad 
Chavez have tackled common problems Photoshop 
users encounter and skills they’d like to acquire, and 

compiled them into a manual of not too scary a size. Not only 
is it ideal for solving image-wrangling problems, but it’s also a 
source of inspiration, suggesting techniques you may not have 
considered. Split into manageable sections, this book leaves 
no area uncovered. It’s suitable for all levels of ability, tackling 
topics ranging from Photoshop essentials to keeping colour 
consistent. The to-the-point approach saves wading through 

pages of text to fi nd a simple solution. The entire workfl ow 
process is covered, all the way through to the right way to 
print and export your images – and hundreds of solutions to 

common Photoshop dilemmas are off ered. The layout makes 
it an approachable read, balancing text with visuals and handy 
hints. The question and answer format is ideal for covering the 

main areas of Photoshop, while also suggesting hypothetical 
situations where you may encounter them. Longer descriptions 
and examples are provided for more complicated topics, but 
the book mostly sticks to the principle that if something can be 
explained in a paragraph rather than a page, then why not do it?

ONE-CLICK WONDER
Create that special look the quick and easy way

Simply install and 
you’re away  The 
professional appearance 
of the layer styles on the 
CD is impressive, and 
they’re all easy to install.

Easily explained   
Tutorials in the book 
explain how to install the 
presets and styles, and 
then apply and customise 
them to suit your work.

Graphic presets  The 
styles are not simply 
limited to photographs. 
There are also plenty 
to apply to text as well 
as graphics. 

Enjoyable to browse through while increasing 
your digital photography expertise

een digital photographers will 
enjoy this book, which is packed 
with hundreds of techniques 
to improve your digital photos. 

And it doesn’t forget to mention Photoshop 
throughout. The glossy pages and vast amount 
of images make it a great handbook, and 
each tip is brief but informative. If you need 
ideas, simply dip into it at any point. You don’t 
have to be a skilled photographer – it aims 
to widen your knowledge so you can get the 
most from your digicam. Techniques covered 
include correcting lens problems, shooting in 
poor weather and shooting panoramas. The 
basics of digital photography are explained and 
its advantages over traditional methods, plus 
terms you’ll encounter when printing images. 
Author Philip Andrews is a pro photographer, 
and shares his knowledge in a highly accessible 
format. The tips are categorised into sections, 
and the book covers enhancing images using 
computer apps and correct printing methods.

info

Philip Andrews

£12.99

RotoVision

AUTHOR

PRICE

        2-88046-831-0

ISBN

PUBLISHER

info

David Blatner 
and Conrad 
Chavez

0-321-33410-8

AUTHORS

£17.99

Peachpit 

ISBN

PUBLISHER

PRICE

his book is a little bit diff erent 
to most of the books we review 
here. Rather than investigating 
a certain Photoshop style or 

technique, it acts as a catalogue for the 
presets found on the accompanying CD. As 
you may have gathered from the title of the 
book, these allow you to achieve eff ects in 
just one click, which is great for creative sorts 
who are pressed for time. There is a vast range 
of presets on the CD for transforming text, 
graphics and photos. But the ones we liked the 
best were the Tool presets that enable you to 
turn an ordinary photo into diff erent media. 
In addition to showing you what’s on the CD, 
the book also demonstrates how to combine 
presets for even more choices.

T

KF

info

Includes Tool presets and 
Texture styles  The brush presets 
(such as the Art History brush 
presets) save you time creating your 
own and can be reused to create a 
range of effects.

Plentiful patterns  
With well over 150 
patterns thrown in, you’ll 
fi nd that you have more 
than enough for all your 
creative projects.
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Issue fi ve’s challenge seems to have tickled your mystical bones, with 
ruins and faeries and all sorts of goodness!

Exhibit 
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e have to be honest – we weren’t 
too sure how you would work with 
the images provided for issue fi ve’s 
challenge. After all, they were hardly 
inspiring scenes. A couple of sky 
pictures, some leaves and an old 

ruin were what you had to work with, and we were 
intrigued to see what you would come up with. Well, 
once again you delighted us with your submissions, 
proving that you can take pretty much anything and 
produce something great in Photoshop. All it takes is a 
bit of time and a lot of imagination. 

The ruin seems to have prompted a few fantasy 
scenarios, but there was plenty of room for humour as 
well. Just have a look at the afro creature on the 
opposite page! It’s also good to see how some of you 
are using our tutorials in your challenge entries – well 
done to Mike Berry for his space creation. 

And of course, well done to Dan Allenby-Byrne for 
snapping up the prize. We loved how you transformed 
the ruins to create your own landscape and also gave 
the sky an other-worldly feel. There will be a copy of 
Fluid Mask winging its way to you soon, so you won’t 
have to spend so long cutting things out!

W

If you’d like to share with other readers, send it in 
to us and you could be featured on these pages. 
Just pop your images onto a CD and send to: 

Exhibit, Photoshop Creative, Imagine Publishing, 

Richmond House, 33 Richmond Hill, Bournemouth, 

Dorset BH2 6EQ, UK

Alas, we can’t return any CDs. If your entry is under 2MB, 
you can email it to PCR@imagine-publishing.co.uk

Get your 
work featured

A Witch’s Welcome
“Upon buying issue fi ve, I thought I’d 
have a go at your challenge. I chose to 
stick to the images provided, except the 

witches (my two lovely daughters dressed up for 
last Halloween) who fi nished the fantasy feel I 
was looking for. The image just developed on its 
own. Thoroughly enjoyable it was too.”

Dan Allenby-Byrne

WINNER!Gets a copy of the Fluid Mask plug-in

THE WINNER!
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Margo
“Taking the supplied 
images and trying to be 
as creative as possible, 

making them into something almost 
unrecognisable from the originals. 
If I were to give this character a 
name it would have to be Margo 
– don’t ask why, she just looks like 
a Margo. Do you agree?” Yes.

Darren 
Mundy 

Planet Quatracastelle
“I loved your article 
on space creation and 
decided to have a go 

myself. I thought it would be fun 
to create a planet using only your 
images, so I copied parts of the 
view with a lot of trees in the 
foreground, duplicated them and 
made them into a circular shape.”

Mike Berry

Fantasy
“This is by far the 
most complex image I 
have undertaken. The 

background was made from the 
photos provided, while the effects 
were painted in. I hope you enjoy 
viewing it as much as I enjoyed 
creating it!”

James Beer
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Philip King

Book Cover
“The idea basically is a 
micky-take on The Da 
Vinci Code. I got the idea 

from the ruin picture supplied, as it 
reminded me of the story. The idea 
was to create a moody landscape 
based on those dreamy book covers 
you see nowadays with the ruin as a 
focal point.”

Untitled
“As a photographer, 
it’s great to stumble 
across ruins – and 

in Photoshop, it’s great 
turning those ruins into 
something bigger. Here, 
it was a case of stacking, 
distorting and using the 
Clone Stamp.”

Michael 
Macari

Untitled
“Well, I’ve just spent a 
whole day playing with 
Photoshop for the fi rst time. 

So here I’ve come up with something 
for the Readers’ Challenge. Not 
particularly good, but close at least 
to what I had in mind!”

Mic Hoe
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Turn to page 98 and enter this issue’s Readers’ Challenge
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Untitled
Unfortunately the creator of this 
image didn’t supply any text about 

how or why they created the image, so it’s 
up to us! We liked the contrast between the 
leafy approach and the modern structure, 
and thought the rainbow gave the perfect 
overall mood to the image.

Cat Woods

Night Wish
“For this challenge I used 
your photos and a photo 
of my daughter playing 

dress-up. The idea was to make it 
look like it was a clip from a movie, 
about a young girl trying to cast 
a spell that will bring her true love 
safely home from overseas. But her 
spell attracts the attention of a dark 
spirit who lives among the ruins…
   I have also included an attempt 
to paint my daughter using 
Photoshop; I am quite pleased with 
how the hair turned out.”

Aztec Jungle
“I noticed there hasn’t 
been any photo montage 
in the Readers’ Challenge, 

so thought I would have a go. The 
hardest bit was extracting all the 
plants and getting the colours to 
match. Hope you like it.”

Malc Crooks

George 
Powell
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Enter our 
challenge and 

see your work in 
the magazine!
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Readers’ 
Challenge
Load up these images and try your 
hand at a bit of creative invention

t’s good to see some regular contributors to 
our readers’ challenge starting to emerge and 
we really enjoy seeing what you come up with 
using the new images supplied with each issue. 
This issue we have some prime imaging fodder for 

you to get your teeth stuck into, with a good selection of photos 
that lend themselves to all sorts of tasks. Maybe experiment with 
colour in some of the duller images, or extract elements of others 
to create a bespoke result. Some of you may fancy combining 
the images with fonts and patterns to try your hand at designing 
an invitation (page 66), or maybe use as a basis for an abstract 
piece of art (page 58). You might even apply the action created 
in the digital painting tutorial (page 38) to one of the photos and 
work on a lithograph poster in the Art Nouveau style. As ever, it’s 
completely up to you what you do with them, and the crazier you 
go with them the better! These are just a few ideas to get the old 
brain cells ticking over.

I
Access the Readers’ Challenge 
folder from the side panel on our 
CD and copy to your desktop. Once 

you’ve completed your masterpiece, send it 
to us on a CD along with your name, address 
and a few words about your creation, to:

Readers’ Challenge
Photoshop Creative
Imagine Publishing
Richmond House
33 Richmond Hill
Bournemouth
Dorset, UK
BH2 6EQ

HOW TO ENTER

WIN!
FLUID MASK 

PLUG-IN

WORTH

£179
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   Master montages
Turn to page 26 where we reveal a great way 
to present photos – as a montage mosaic. This 
technique works well with all sorts of images, 
from holiday snaps to portrait shots. Give the 
tutorial a go and see where it leads you…
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