Ovid: A Practical Guide to Cardiac Pacing

Authors: Moses, H. Weston; Mullin, James C.
Title: A Practical Guide to Cardiac Pacing, 6th Edition
Copyright ©2007 Lippincott Williams & Wilkins
> Front of Book > Authors
Authors
H. Weston Moses M.D.
Clinical Associate Professor of Medicine
Southern Illinois University School of Medicine; Member, Prairie Cardiovascular Consultants, Ltd., Springfield, Illinois
James C. Mullin M.D.
Clinical Assistant Professor
Southern Illinois University School of Medicine; Member, Prairie Cardiovascular Consultants, Ltd., Springfield, Illinois
Secondary Editors
Charles W. Mitchell
Publisher and Executive Editor
Julia Seto
Senior Managing Editor
Fran Gunning
Project Manager
Kathleen Brown
Manufacturing Coordinator
Angela Panetta
Marketing Manager
Risa Clow
Creative Director
International Typesetting & Composition
Production Services
R.R. Donnelley, Crawfordsville
Printer


> Front of Book > Dedication
Dedication
This book is dedicated to our wives; Kit Malley and Pat Mullin


> Front of Book > Preface
Preface
A Practical Guide to Cardiac Pacing, Sixth Edition, is written to acquaint the reader with basic pacemaker principles and terminology. We have always viewed this book as a bridge between the beginners in pacing, or general cardiologists, and the engineers involved in designing pacemakers and electrophysiologists doing advanced pacemaker work. Every effort has been made to keep the text basic and some discussions are deliberately simplified to provide a framework for understanding pacemakers.
The field of pacing is expanding so rapidly that a book this size cannot realistically be complete. In particular, the integration of the implantable cardioverter defibrillators (ICD) with pacemakers has added enormous complexity. We have given a very brief, introductory discussion of ICDs that provides only a rudimentary introduction to implantable defibrillator technology. We do, however, hope that emphasis on some of the basic principles will be helpful.
The role of private industry has been crucial in developing the pacemaker and in educating clinicians about pacemaker use. Because of the complex characteristics of individual pacemakers, a text on cardiac pacing cannot hope to offer all the information needed to manage a pacemaker patient in the same way a pharmaceutical text can provide everything the clinician needs to know to manage a patient on a particular drug regimen. Still, we hope this book will provide a link between the standard areas of medical knowledge and areas of electrophysiology and technology not routinely encountered in medical education. We have chosen to avoid naming specific pacemaker brands and models, however, in clinical practice, it is almost always necessary and important to work closely with the representatives from pacemaker companies. The industry representatives' expertise provides valuable follow-up and troubleshooting. Even advanced experts in this area will need to interact with engineers and other representatives from implantable device firms for complex problems that may be unique and idiosyncratic for one particular device.
The authorship of the book has changed from past editions. Dr. James Dove, Dr. Brian Miller, Dr. Kriegh Moulton, Dr. Joel Schneider, and Dr. George Taylor were previous authors and are acknowledged for their excellent work, much of which remains in this edition.
We are grateful for the perspective given by many individuals. Specifically, for this edition, we would like to thank Sandie Bass, Ryan Bauer, Michael Benser, Derek Bohn, Steve Bowman, Mark Christensen, Michael Coyle, Jiang Ding, Michael Flanagan, James Gilkerson, John Goode, Bruce Gunderson, John Helland, Daniel Higgins, Jr., Luke Johnson, Paul Krause, John LaLonde, William Linder, Danuta Markowicz, Jeremy Marshall, Mark Marshall, Fred McCoy, Lisa Neary, Jerry O'Connor, Steve Oesterle, Edward Sarnowski, Larry Selznick, Doug Smith, Sharon Standage, Joyce Tao, Julie Thompson, Sunil Tripathi, Duane Tsutsui, Terry Williams, and Nancy Yu.
We are grateful for help provided over the years in past editions by Dr. Serge Barold and Dr. Toshio Akiyama. In the fifth edition and in the current edition, Dr. Paul Levine provided exceptional help. He has been very gracious with his time and knowledge. Mr. Mark Kohnle and Mr. Jim Niebur also provided enormous assistance in reviewing and discussing several aspects of the book. We especially thank Dr. Richard Katholi for his review of the final manuscript.
We are grateful for the artwork done from 1981 through the present by Don Biggerstaff, William Andrea, Gary Schnitz, John Sheedy, Thomas Broad, Andra Ross, and Ron Rollet.
In past editions, Owsley Thunman has provided excellent editorial help. We appreciate the secretarial assistance of Cammy Thomas and Bridgett Wake. Bridgett Wake, in particular, has served in the capacity of providing secretarial help as well as administrative and editorial assistance.
Finally, the editorial assistance of Frances De Stephano and Joanne Bersin of Lippincott Williams & Wilkins is greatly appreciated.
The authors are, of course, responsible for any inaccuracies.
H. W. M.
J. C. M.


> Table of Contents > 1 - Indications for Pacing
1
Indications for Pacing
Indications For Permanent Pacemaker Therapy
Any physician implanting pacemakers must be familiar with the American College of Cardiology/American Heart Association/North American Society Pacing Electrophysiology (now termed the Heart Rhythm Society) Guidelines that are published intermittently in their various journals. Only a brief summary of basic concepts is discussed here.
Symptoms of a slow heart rate may include syncope, dizziness, and transient confusion. Less commonly, a chronically slow heart rate can lead to fatigue, dyspnea, poor exercise ability, and rarely, frank congestive heart failure. All of these clinical manifestations are more commonly caused by other etiologies. The decision to place a pacemaker must be based on an understanding of the indications for pacing, as well as knowledge of anatomy and physiology, put in context of the individual patient. For instance, syncope is clinically most often due to “neurocardiogenic syncope”—a sudden drop in blood pressure and/or heart rate that leads to fainting. The young healthy person who has had a single episode of fainting at the sight of blood does not need pacemaker implantation even if transient asystole were to accompany the event. Transient asystole in an elderly person with sick sinus syndrome could cause serious injury due to syncope with collapse.
The tools to evaluate the patient are the history and physical, the EKG, and the monitoring rhythm strip, ideally a rhythm strip taken during the symptomatic episode (although this is often not possible). Twenty-four-hour ambulatory monitoring can be useful in patients with daily symptoms. Usually, a more productive approach is to use an event monitor in an attempt to capture a rhythm during symptoms over a period of time, typically 4 weeks. An implantable loop recorder, which is placed beneath the skin, can monitor for tachy- or bradyarrhythmias for many months.
Electrophysiologic testing for bradyarrhythmias due to sick sinus syndrome is currently suboptimal. Pacing the atrium in the area of the sinus node and checking the length of time it takes for the sinus node to recover is not a
P.2

particularly sensitive or specific test for sick sinus syndrome. Types of heart block can be more accurately assessed with a His bundle study, discussed in the section, “His-Purkinje System.”
The Cardiac Electrical System
Automaticity
All of the electrically active cells of the heart have an inherent automaticity, meaning that with time they will gradually depolarize and then “fire.” The sinus node is a small collection of cells in the upper portion of the right atrium near the insertion of the superior vena cava. This is the normal pacemaker of the heart, the top of the hierarchy. A typical heart rate would be 70 beats per minute (bpm) in a healthy person. The sinus rate responds to various physiologic events and increases in rate with exercise, fever, emotional stress, or other factors and decreases in rate with rest or increased vagal tone. The majority of these changes are mediated by the sympathetic and the vagal system.
The cells of the atrial myocardium, excluding the sinus node, are not particularly good pacemakers themselves. Occasionally there can be areas in the atrium that can become automatic or fire early leading to an atrial premature contraction or an atrial tachycardia.
A slow sinus heart rate can allow the AV node to fire and pace the heart with a junctional rhythm. This tends to be a very steady rhythm often at a rate of about 40 or 50 bpm. Even if the sinus node were surgically removed, the junctional rhythm would take over in a normal person. Digitalis toxicity, myocarditis, cardiac surgery, and ischemia can lead to a more rapid junctional rhythm called “nonparoxysmal junctional tachycardia.”
At the bottom of the hierarchy is the ventricle. The ventricular escape rhythm in the setting of complete heart block is an ominous rhythm, usually at a very slow rate, perhaps in the 20s or 30s. This rhythm is potentially lethal if it becomes too slow, mainly due to prolongation of the QT interval resulting in polymorphic ventricular tachycardia.
Sinus Node and Atrium
The sinus node itself is, physically, a relatively small group of cells and is not routinely recorded with electrophysiologic studies and standard intracardiac catheters. The sinus node responds to various physiologic stimuli, going slow or fast, as appropriate. Rate-adaptive pacemakers try to reproduce this with varying degrees of success.
The atrium conducts electricity from the sinus node down to the AV node. This forms a P wave on the electrocardiogram. The atria push blood into their respective left and right ventricles improving cardiac output through the Frank–Starling mechanism (See Chapter 5, Fig. 5-1). Maintaining
P.3

atrial–ventricular synchrony is an important goal with dual-chamber pacemakers. The atria are the location of two of the most common pathologic rapid rhythms: atrial fibrillation and atrial flutter. Sometimes with atrial fibrillation and flutter, rapid rhythms may alternate with episodes of bradycardia (bradycardia-tachycardia syndrome). Also, pharmacologic attempts to control a rapid ventricular response associated with atrial fibrillation and atrial flutter can lead to episodes of inappropriately slow ventricular responses requiring a pacemaker.
AV Node
The atria are separated from the ventricles by the two atrioventricular valves and the supporting fibrous tissue (essentially acting as an “insulator” separating the upper and lower chambers). The only normal electrical pathway is through the AV node. This can be viewed, teleologically, as the source of a brief delay in conducting the depolarization wave from its atria to the ventricles, which allows blood to be pumped from the atria into the ventricles, for more efficient cardiac output. Electrical conduction through the AV node is so slow and of such small amplitude that is does not show up on even intracardiac electrodes. The AV node is responsive to vagal and sympathetic input. A highly trained athlete can have asymptomatic episodes of intermittent block in the AV node due to high vagal activity as a normal variant. The node itself, like all electrically conducting tissue, can become fibrotic and develop conduction block severe enough to require pacemaker therapy.
His-Purkinje System
After electrical activity has been slowed in the AV node, it enters a very rapidly conducting set of specialized conducting tissue, the His-Purkinje system. The bundle of His is the initial portion and is a fairly thick bundle of cells. Its electrical activity routinely shows up on an appropriately done intracardiac electrophysiologic evaluation (but not on the surface ECG), as the His spike (Fig. 1-1). Isolated heart block in this particular anatomic structure is relatively uncommon. When it occurs it is categorized as infranodal block and is a potentially dangerous form of heart block. The bundle of His almost immediately splits into components of the Purkinje system. These are the left and right bundles. The left bundle is divided into the left anterior and left posterior fascicles (thus the term trifascicular block for infranodal complete heart block). This could be viewed, again teologically, as a rapidly conducting electrical system that spreads through the left and right ventricular myocardium to allow almost simultaneous, synchronized, contraction of the ventricles (the newer approach of cardiac resynchronization therapy for congestive heart failure represents an effort to reproduce this effect). Disruption of these bundles is quite common and left bundle branch block
P.4

(LBBB) and right bundle branch block (RBBB) are routinely diagnosed on EKGs. The clinical significance of this block is dependent on the clinical scenario and can range from completely benign to pathologic as discussed below.
Figure 1-1 His Bundle Recording.
A: The normal His bundle recording demonstrates an A deflection corresponding to the P wave on the surface ECG. The H deflection occurs during the isoelectric period between the P wave and the QRS complex and is due to activation of the Bundle of His. The V deflection corresponds to the QRS complex. B: Prolonged AH interval (>140 msec) block within the AV node. C: Prolonged HV interval (>55 msec) block below the AV node.
Nomenclature of AV Block
Mobitz type I block is characterized by gradual lengthening of the PR interval in sequential beats until there is a nonconducted P wave (Fig. 1-2). One important way to identify this is to look for a difference in the PR interval of the beats preceding and following the dropped beat. With Mobitz I second-degree AV block, the AV node has had time to recover after the dropped beat and the PR interval will be shortest after the dropped beat, compared to all other PR intervals. This type of block usually occurs in the AV node and the native QRS complex is narrow, unless there is coincidental bundle branch block present. The term Mobitz I block can be a description of block in other parts of the conduction system. For our purposes, we will assume the more common occurrence, block in the AV node.
P.5

Figure 1-2 Nodal Versus Infranodal Heart Block.
A statistically and clinically significant association between ECG pattern and the anatomic location of block is shown. In general, block within the AV node is often benign (with some important exceptions), and block of second or third degree below the AV node has a more consistently poor prognosis. The less common situation of Mobitz I second-degree AV block in association with a wide QRS complex is not depicted in the figure. This type of block can be caused by nodal or infranodal block and may require investigation with electrophysiologic studies. Rarely the Mobitz II second-degree AV block can occur with a narrow QRS complex due to block in the His-bundle itself, without associated BBB. (SAN, sinoatrial node; AVN, atrioventricular node; RBB, right bundle branch; LPF, left posterior fascicle; LAF, left anterior fascicle.)
Mobitz type II second-degree AV block is described as a dropped P wave, but with no progressive lengthening of the PR interval before the dropped P wave and no difference in the PR interval before or after the dropped beat (Fig. 1-2). This type of block occurs almost exclusively in the His bundle or the Purkinje system. Block in the isolated His bundle is quite rare. If this did occur, then the subsequent QRS could be narrow. The much more typical situation is block in the Purkinje system and this is usually associated with wide QRS complex. A logical way to view this is that it is unlikely that all three major branches of the Purkinje system (right bundle, left anterior fascicle, and left posterior fascicle) would conduct simultaneously and then block simultaneously. Almost always two of the three fascicles are “broken” or not conducting, leading to a wide QRS complex and the third fascicle conducting intermittently.
It is of note that patients with 2-to-1 block, ventricular conduction with every other P wave, cannot be categorized into Mobitz I or Mobitz II block simply because you cannot tell if there is prolongation of the PR. On the other
P.6

hand, a long rhythm strip will often locate consecutively conducted beats and clarify the type of block.
Third-degree AV block, also known as complete heart block, describes the failure of any depolarizations to pass from the atria through the AV node and His-Purkinje system to the ventricle. The atria may beat regularly in response to the SA node (or the patient could be in atrial fibrillation). The ventricles beat independently in response to whatever intrinsic rhythm has taken over: the AV node, the His bundle (junctional rhythm), the Purkinje system, or cells in the ventricle. The escape rate below the AV node may be about 50 bpm with junctional rhythm (although this may be highly variable) or 0 to 40 bpm in the ventricle with a ventricular escape rhythm. Third-degree AV block is a potentially dangerous rhythm, depending on the clinical setting. For example, third-degree AV block can occur in the setting of an acute inferior wall myocardial infarction (MI) with block in the AV node and an adequate junctional rhythm. This is virtually always a transient event. If the heart rate is unduly slow, a temporary pacemaker is required. There are clinical situations in which observation is adequate with standby transcutaneous pacemaker and immediate availability of atropine to speed up conduction through the AV node, if required. This would be a relatively benign form of third-degree AV block. On the other hand, third-degree AV block due to chronic degenerative disease of the His-Purkinje system can lead to syncope or sudden cardiac death.
His Bundle Electrogram
Much of our understanding of the conduction anatomy of the heart has come from study of the intracardiac electrogram, often referred to as the His bundle electrogram. Depolarization of the AV node and the His bundle produces no deflection on the surface ECG; however, a closely spaced bipolar electrode can be positioned across the anterosuperior portion of the septal tricuspid valve leaflet, in close proximity to the His bundle. A depolarization spike originating from the common His bundle can be recorded (refer to the H spike in Fig. 1-1). On the intracardiac ECG, atrial (A) depolarization precedes the H spike, and ventricular (V) depolarization follows the H spike. The interval between the atrial and His depolarizations (AH interval) reflects conduction through the AV node. The HV interval is the result of conduction in the Purkinje system between the His bundle and the ventricles. Thus, AH interval prolongation indicates a conduction abnormality within the AV node (above the His bundle), and HV interval prolongation indicates an infranodal conduction abnormality in the Purkinje system (left and/or right bundle). A potential value of measuring the His bundle electrogram is to document an abnormally long HV interval. An interval of greater than 100 msec, implies a significantly diseased Purkinje system that, in the presence of worrisome symptoms, may even warrant pacing. Pacing the atrium rapidly with the development of infranodal block can also be an indication of a significantly diseased His-Purkinje system.
P.7

Indications for Pacemakers
Sick Sinus Syndrome
The sinus node itself may simply develop fibrosis and lose effectiveness, leading to bradycardia. If the heart rate is slow enough to cause symptoms and is not due to medication such as beta-blockers, verapamil, diltiazem, or other multiple drugs that may slow the heart rate, then pacemaker therapy is indicated. Normally this would include pacing the atrium (and possibly having a ventricular lead in case heart block occurs later) in order to maintain atrio ventricular synchrony. Some patients with sick sinus syndrome may require medications that slow the heart rate and this would also be an indication for pacemaker therapy. The term bradycardia-tachycardia syndrome applies to patients with rapid heart rates but who also have episodes of slow heart rate (this can occur even without medications that tend to slow the rapid rate). Such patients often require beta-blockers or calcium channel blockers, and the only way to control the bradycardia portion of the problem is with a pacemaker. Unfortunately, uncertain situations do occur. If a patient has a heart rate less than 40 bpm and symptoms that may be related to the bradycardia, but are not clearcut, then there is “circumstantial evidence” that this is due to the slow heart rate. A pacemaker may be indicated, but clinical judgment is required. No pacemaker is indicated if the heart rate is slow due to medications that can be stopped or exchanged for drugs that do not slow the heart rate, without risk to the patient. Some patients may have symptoms that, on careful evaluation, are clearly not the result of a slow heart rate. A slow heart rate by itself is not an indication for a pacemaker.
Heart Block
Third-degree and advanced second-degree heart block, whether in the AV node or infranodal block, that is associated with slow heart rate and symptoms, episodes of asystole greater than or equal to 3 sec, or “escape rates” less than 40 bpm even if the patient is asymptomatic, require a pacemaker. If the patient has a tachyarrhythmia or other medical problem requiring drugs resulting in symptomatic bradycardia (usually beta-blockers, verapamil, or diltiazem), he or she requires a pacemaker.
An iatrogenic cause of AV block is catheter ablation of an AV junction. The most typical scenario is a patient with atrial fibrillation with a rapid ventricular response that cannot be controlled with drugs, so therefore an ablation is done. This leaves the patient with complete heart block and a pacemaker is always required in this situation.
Some types of cardiac surgery can lead to complete heart block. For instance, aortic valve replacement can lead to injury to the AV node or His bundle. Some types of cardiac congenital operations lead to complete heart block.
P.8

Various forms of muscular dystrophy can be associated with heart block. In some situations the unusual step is taken of placing a “prophylactic” pacemaker in these patients with minor conduction system disease, even in the absence of second- or third-degree heart block and symptoms. These are rare indications for permanent pacing and decisions should be made in consultation with a knowledgeable expert. The “ACC/AHA/NASPE 2002 Guideline Update for Implantation of Cardiac Pacemakers and Antiarrhythmic Devices” mentions specifically myotonic muscular dystrophy, Kearns-Sayre syndrome, Erb's dystrophy (limb-girdle), and peroneal muscular atrophy.
Second-degree AV block leading to symptomatic bradycardia is an indication for a pacemaker. Typically, the more dangerous type of second-degree AV block is Mobitz type II second-degree AV block. On the other hand, particularly in elderly patients, disease in the AV node with Wenckebach phenomenon (Mobitz type I second-degree AV block) can lead to symptomatic bradycardia and the need for pacing. It is not always benign.
Mobitz type II second-degree AV block usually is accompanied by a wide QRS complex implying that two of the three fascicles are nonfunctioning and the third fascicle is intermittently blocked (the escape rhythm would then be a ventricular escape, if there is any escape rhythm at all). This is a strong indication for a pacemaker. There are relatively rare instances of Mobitz II second-degree block with a narrow QRS complex (implying block in the His bundle itself). This is uncommon, but most cardiologists would place a pacemaker in that setting.
Type I second-degree AV block can occur below the AV node and is a potential indication for pacing. This is generally found only with electrophysiologic testing and is rarely encountered or documented in routine practice.
Pacing for first-degree AV block is extremely rare. Occasionally a patient with prolonged first-degree AV block can have such a loss of AV synchrony that symptoms can occur, particularly in the setting of LV dysfunction. Mobitz I second-degree AV block could also lead to a similar clinical situation. If such a patient is symptomatic, it is usually due to the mitral and tricuspid valves being open when ventricular contraction occurs, because of the long PR delay. Pacing may be indicated in the neuromuscular disorders previously mentioned, even with just first-degree AV block, but expert consultation is recommended.
Alternating bundle branch block (episodes of LBBB alternating with RBBB) is an indication for pacemaker therapy. One of the recurrent themes we discuss is that infranodal block is a potentially dangerous type of block and the presence of alternating LBBB and RBBB implies that the entire Purkinje system is at risk.
A rare indication for pacing is an incidental finding on an electrophysiologic study (perhaps for a ventricular arrhythmia) of a very prolonged HV interval of greater than or equal to 100 msec, even in an asymptomatic person. Data on this are limited, but it does imply severe infranodal block with risk for syncope or even sudden death and pacing may be indicated. Also, in a similar
P.9

scenario, atrial pacing leading to induced infra-His block that is not physiologic could be an indication for a pacemaker. This, of course, is purely in the province of the electrophysiologist and guidelines should always be followed.
A fairly common scenario that has been studied fairly well is the setting of fascicular block with first-degree AV block, but without symptoms; for example, LBBB or RBBB and a left hemiblock and first-degree AV block without symptoms. Intuitively, one may think that patient would be at risk for syncope, but studies indicate that the risk is so low that when it occurs, it usually presents with transient reversible symptoms rather than sudden death. It is not considered an indication for pacing and not even for an electrophysiologic study, in the absence of symptoms.
Pacing in Hypersensitive Carotid Sinus Syndrome
The carotid sinus in the neck, when stimulated with brief massage, can slow heart rate and lower the blood pressure, is a normal response. Marked slowing of the heart rate with asystole of greater than 3 sec can occasionally be an indication for pacing, only if associated with recurrent syncope, associated with neck manipulation (placing a neck tie, turning neck to back up car). This is a relatively uncommon indication for pacing. If it becomes a common source of pacemaker implantation at one institution, then perhaps careful review of the criteria being used to implant the pacemaker is warranted. Occasionally a patient may have recurrent syncope and a hypersensitive carotid inhibitory response, but the two cannot be clearly connected. This is a less strong indication for pacing.
Pacing in Neurocardiogenic Syncope
Neurocardiogenic syncope refers to a triggering of a neural reflex that causes a usually brief episode of hypotension with components of both bradycardia and peripheral vasodilation. Another term for this is vasovagal syncope. Head-up tilt testing is the only available diagnostic study for this. Generally this is not required and the diagnosis is made on the basis of the history alone. Usually a prodrome of symptoms such as nausea, diaphoresis, or gradual onset of lightheadedness occurs. It can be triggered by pain, stress, prolonged standing, and sometimes patients present with this after sitting in a stiff wooden pew at church. When this is studied, for example, at the time of a tilt table test, it is noted that some people have profound asystole and in others the heart rhythm remains fairly appropriate, but there is sudden drop in blood pressure. More commonly there is a combination of the two components. It is apparent that patients who develop a profoundly slow heart rate can be paced with the hope that this will ameliorate the symptoms of recurrent neurocardiogenic syncope.
Unfortunately, the degree of benefit is variable and inconsistent. Although pacing can keep the heart rate at a reasonable level, the drop in blood pressure
P.10

due to vasodilation is not treated with a pacemaker and is in many, or perhaps most, patients the most difficult component to control. Special pacemaker algorithms have been used to sense an abrupt slowing of the heart rate and then pace at a fairly rapid rate, for a brief period of time. Further work is ongoing in this area, but in general a patient would be considered for pacemaker implantation only if there is a significant documentation of bradycardia in the setting of recurrent neurocardiogenic syncope that could not be treated with avoidance behavior to minimize symptoms through lifestyle changes.
Dilated Cardiomyopathy
One of the original uses of pacing in a dilated cardiomyopathy was an attempt to maintain ideal AV interval in a patient with a weak heart to optimize the Frank-Starling effect. This was an isolated indication for pacing and has virtually disappeared as an indication now that more effective therapies are available.
A breakthrough in pacing has revolutionized the treatment of cardiomyopathy in patients with dyssynchronous LV contractility (usually with a wide QRS complex). We are using the term synchrony somewhat differently here than in “atrioventricular synchrony,” and we are concentrating on the synchronization of the walls of the left ventricle. If a patient with a dilated cardiomyopathy has LBBB, for example (dyssynchrony can also occur without a classic left bundle), then the septum may contract at a slightly different time than the lateral wall (this is described in Chapter 7, Fig. 7-1). Basically, one pacemaker lead is paced to the right ventricle and a separate lead is placed through the coronary sinus and down a vein on the lateral wall of the left ventricle. By firing the pacemaker and causing both portions of the heart to contract at the same time, the efficiency of LV contractility can be significantly improved. Note that we are referring to synchronizing the contractility of the left ventricle (not necessarily synchronizing the left and right ventricles or the atria and the ventricles). This has been well demonstrated to improve symptoms in patients who have congestive heart failure with dyssynchrony and has proven to be a very valuable tool in therapy. Note that it is an unusual use of pacemakers to treat LV dyssynchrony and not to treat an underlying bradycardia. Almost all of these patients also meet criteria for placement of a prophylactic ICD.
The majority of patients will improve clinically with this approach, but some patients do not. Some programmable features of the pacemaker can help with the nonresponders, but there will be some patients who simply do not improve. Optimization of the AV interval remains very important in these patients and considerable research has been dedicated to the ideal AV interval. The AV intervals should not be so long that the pacemaker capture does not occur and the native conduction through the AV node takes over, since the main goal of this therapy is to pace two sides of the left ventricle simultaneously. Too short a PR interval could result in inefficient filling of the left ventricle, however, and the
P.11

ideal AV interval will vary depending on the patient's clinical situation. This form of pacing is discussed further in Chapter 7.
Special Situations
Pacing for Tachycardia
There is an entity referred to as “pause-dependent” ventricular tachycardia. This can occur after a pause and is often associated with a long QT interval; a pacemaker can be used to treat that rare type of ventricular tachycardia.
A more rapid-paced heart rhythm will physiologically shorten the QT interval in patients with congenital long QT syndrome at high risk for syncope or sudden death. This is often used in combination with beta-blocker therapy to lower morbidity/mortality.
Numerous efforts have been made to pace the atrium at a reasonable rate to reduce episodes of atrial fibrillation. The hope is that a regularly paced atrium will lead to less dispersion of the refractory period. In other words, a regular rate may, in theory, reduce the opportunities for atrial fibrillation or flutter to occur. Unfortunately, these efforts have had mixed success, particularly in the treatment of atrial fibrillation. There are some case reports of benefit and some specialized pacemakers have algorithms designed to optimize the pacing of the atrium to reduce episodes of atrial fibrillation, but this is not a routine indication for a pacemaker. If it is done, it should be by a center with electrophysiologic expertise and in a rational manner. Pacemaker therapy is being investigated for prevention of atrial fibrillation, including pacing at different areas in the right atrium or pacing the left and right atria simultaneously.
Children and Adolescents
Children, adolescents, and patients with congenital heart disease may have various degrees of heart block that require pacing. The principles are fairly similar to the ones already described, but they need to be adjusted for children. For instance, if there is congential third-degree AV block in an infant, then a ventricular rate of less than 50 to 55 bpm becomes ominous. Some types of congential surgery will cause transient heart block that may resolve with time, but with persistence after at least 7 days, permanent pacing may be required. Bradycardia-tachycardia syndrome may be a factor. Long QT syndrome may require pacing, particularly if there is pause-dependent ventricular tachycardia. Multiple types of complex situations can arise and the assistance of a pediatric cardiologist is necessary.
Heart Transplant
After heart transplant, symptomatic bradyarrhythmias may occur and ultimately require pacing. The transplant procedure “denervates” the heart and
P.12

the heart rate becomes dependent on circulating catecholamines. A rate-responsive pacemaker may normalize the heart's response to activity.
Pacing for Hypertrophic Obstructive Cardiomyopathy
Initial hopes to lower the gradient in a patient with a left ventricular outflow tract obstruction due to asymmetric septal hypertrophy (ASH) or “hypertrophic obstructive cardiomyopathy” (another common abbreviation is IHSS, idiopathic hypertrophic subaortic stenosis) have unfortunately been somewhat disappointing. The main indication for a pacemaker would be for sinus node dysfunction or AV block, as noted earlier, and this is uncommon.
Some therapies for hypertrophic obstructive cardiomyopathy do, however, lead to a need for a pacemaker, as discussed later in this chapter. Surgical myectomy, which removes part of the septum to physically remove some of the obstruction, can lead to damage in the AV node, leading to heart block. A percutaneous approach has been developed with injection of alcohol into septal perforator branches off the left anterior descending coronary artery to cause a “controlled myocardial infarction” and thus shrink the septal size. This can lead to damage with the His-Purkinje system in the ventricular septum, and can lead to significant heart block and the need for long-term pacemaker therapy (although this is only in a modest percentage of patients who are treated with alcohol septal ablation).
Pacing Post Myocardial Infarct
Third-degree AV block after an acute anterior wall MI is an indication for pacing. Infranodal AV block with associated bundle branch block, which occurs with an anterior wall MI and is persistent, may be a rare instance requiring prophylactic permanent pacing. An electrophysiologic study may be required to evaluate this. These are now rare long-term sequela of a MI in the age of reperfusion therapy. Heart block due to an acute inferior wall MI is in the AV node (due to ischemia and/or vagal effect) and is virtually always reversible over time. Permanent pacing is almost never required.
A Concern
Until recently it was often thought that pacing in the right ventricular apex, the most common area paced, was innocuous. Evidence now shows that consistent pacing in the right ventricular apex has some deleterious effects on LV function. The most convincing evidence documenting this is from a large study of patients with dual-chamber ICDs. In patients who had no indication for ventricular pacing, if the right ventricle was consistently paced, there was evidence of deleterious effects in terms of heart failure and possibly even increased mortality. Therefore, current practice is to avoid consistent pacing of the right ventricular apex in this setting unless it is necessary. The mechanism of this unfortunate effect is not totally understood; one reasonable theory is that
P.13

chronic stimulation from the right ventricular apex leads to congestive heart failure due to chronic ventricular desynchronization. This finding suggests that a patient with sick sinus syndrome who could be paced from the atrium or the ventricle would benefit from consistent atrial pacing rather than ventricular pacing (as discussed later in the book, AAI pacing versus VVI pacing). Alternative pacing sites in the right ventricle are being investigated, for example, pacing from the right ventricular outflow tract instead of from the right ventricular apex.
The Importance of Guidelines
This is a very brief summary, in an effort to make somewhat intuitive the indications for cardiac pacing. The appropriate guidelines as outlined by the American College of Cardiology/American Heart Association Arrhythmia Society must be understood and followed in the appropriate clinical setting. This is such an important document that it is footnoted at the end of this chapter and also at the end of the text. It should also be noted that this, like all of medicine, is a dynamic area of knowledge and is updated regularly. The Web site address is included as a reference also.
Indications For Temporary Pacemaker Therapy
Atrial Ventricular Block with Myocardial Infarction
Inferior Myocardial Infarction
The inferior wall MI occurs with occlusion of the artery supplying the inferior wall of the left ventricle (Fig. 1-3), which most often is the right coronary artery, but can also occur when a dominant left circumflex coronary artery gives off the posterior descending artery (PDA). AV block with an inferior wall MI may be due to ischemia of the AV node, but it is also possible that vagal stimulation due to the infarction (on the diaphragm) can lead to heart block. Block in the AV node can lead to first-degree AV block. If it leads to second-degree AV block, it is virtually always Mobitz I second-degree AV block. If third-degree AV block occurs, the escape rhythm is typically at the junction and is often adequate to maintain a reasonable blood pressure. Block in the AV node usually responds to atropine or theophylline therapy. When escape rhythms do occur with third-degree AV block, the QRS is usually narrow (unless there is coincidental bundle branch block present). Third-degree AV block does not always require a pacemaker since the escape rhythm is often adequate; however, if advanced heart block occurs then atropine can be kept at the bedside and sometimes a temporary pacemaker is necessary. Permanent pacemaker therapy is rarely required in this setting and almost always the heart block will resolve with observation. In the era of reperfusion (either with thrombolysis or direct percutaneous), this type of heart block has become much less common, but is still seen occasionally.
P.14

Figure 1-3 AV Nodal Block in Inferior Wall MI.
A: A dominant right coronary artery with an AV nodal artery coming off the right coronary artery. The posterior descending artery (PDA) is running down the posterior portion of the heart (heart is shown from the back). B: An inferior wall MI caused by occlusion of a dominant circumflex. In this case the AV nodal artery comes off the dominant circumflex, as does the posterior descending artery (again you are viewing the heart from the back). The actual cause of AV nodal block in this situation may be somewhat more complex than is described and may involve vagal effects or other neurogenic factors independent of pure AV node ischemia. (Modified from original artwork by Dr. Toshio Akiyama.)
The same principle applies in the cardiac intervention lab, particularly when dealing with the right coronary artery. If there is a chance of debris being scattered down the right coronary artery due to the use of the rotablator or as a result of a large amount of clot in the right coronary artery during percutaneous intervention, a temporary pacemaker is often needed to treat transient complete heart block. In the cath lab, adenosine (with a half-life of a few seconds) is sometimes given in the coronaries for its vasodilator effect on small vessels. In the right coronary artery, adenosine acts as a transient toxin to the AV node and can lead to transient AV block, although with appropriate use of the adenosine and careful monitoring, a temporary pacemaker is rarely required. This simply helps illustrate the principle that the AV node is supplied via the dominant right coronary artery or dominant left circumflex coronary artery.
Anterior Wall Myocardial Infarction
In patients with an acute anterior wall MI, AV block is usually a more serious clinical situation than with an inferior wall MI. Blood flow to the AV node is intact and the block is the result of ischemia of the interventricular septum and infranodal conduction system (Fig. 1-4). Selective block of portions of
P.15

the infranodal system often precedes complete AV block (in other words, the appearance of RBBB, left anterior fascicular block, left posterior fascicular block, or complete LBBB often are warning signs of progression to complete heart block). Patients with an anterior wall MI and new onset bundle branch block may develop complete heart block precipitously with disastrous clinical consequences. Placement of a prophylactic pacemaker has clear advantages over efforts to place a pacemaker during resuscitation in cases of cardiac arrest. On the other hand, the prognosis of a patient with an anterior wall MI and complete heart block is poor simply because this degree of heart block is an indicator of a large MI with significant loss of myocardium. Fortunately, this is much less common in the era of reperfusion. We have encountered the occurrence of bundle branch block disappearing after reperfusion of an anterior wall MI.
Figure 1-4 Infranodal Block in Anterior Wall MI.
This is a sagittal view of the heart looking at the intraventricular septum. The left anterior descending (LAD) artery courses down the front of the heart and the septal perforating branches supply the area of the septum in which the His bundle and right and left bundle branches run. Infranodal block in the setting of an anterior wall MI is potentially life-threatening because the escape rhythm is the ventricle and asystole is statistically more likely to happen than when block in the AV node (AVN) occurs (although severe bradycardia or asystole can occur in both situations). In the era of reperfusion for acute MI, this occurs less commonly. The same concept does, however, apply to septal ablation for treatment of IHSS (in effect an iatrogenic anterior wall MI). A significant number of patients postablation do develop heart block. (Modified from original artwork by Dr. Toshio Akiyama.)
P.16

Right Heart Catheter Placement in Patients with Left Bundle Branch Block
If placement of a right heart catheter is anticipated in a patient with pre-existing LBBB, clinicians should be aware that, as catheters are maneuvered into the right-ventricular outflow tract, they pass by the portion of the interventricular septum through which the right bundle passes. The patient is therefore at risk for temporary “bruising” of the right bundle, which is the only functioning bundle, leading to transient complete AV block. Temporary pacing is not always needed in this situation, but should be available and the potential need considered.
Antitachycardia Therapy
Ventricular Tachycardia
Temporary pacing may be useful in the management of drug-resistant ventricular arrhythmias. Unfortunately, there is no panacea for resistant ventricular tachycardia, which usually occurs in a setting of severe left ventricular failure, often with associated myocardial ischemia. In selected patients who are resistant to drug therapy, however, overdrive suppression by using a temporary ventricular pacemaker, either alone or in association with drugs, may be helpful. This treatment has been especially effective for Torsade de pointes, a form of polymorphic ventricular tachycardia with changing electric vectors, only occurring in a setting of prolonged QT interval. Torsade de pointes is often due to toxicity resulting from quinidine, disopyramide, or other drugs that lengthen the QT interval. Overdrive suppression works by establishing a heart rate of 10 to 40 bpm above the resting heart rate. This pacing rate physiologically shortens the QT interval and the refractory period of the ventricle. Ventricular ectopy often begins at a slow intrinsic heart rate that is fairly reproducible; that is, a patient may have ectopy begin at a heart rate of less than 60 bpm that no longer occurs when the heart rate increases to 90 bpm. By increasing the heart rate and shortening the QT interval, a rhythm is established that prevents ectopic ventricular beats. Generally, temporary atrial or ventricular pacing at 30 bpm above the resting rate is attempted. This approach is used much less commonly now that it has been learned that intravenous magnesium generally can suppress Torsade de pointes by shortening the QT interval.
Another setting in which temporary ventricular pacing may benefit the patient is in the termination of re-entrant ventricular tachycardia. In contrast to the mechanism of overdrive suppression and shortening of ventricular refractoriness described in regard to Torsade de pointes, ventricular tachycardia resulting from re-entry often can be terminated by the introduction of properly timed premature ventricular beats or with short-duration burst ventricular pacing. In this situation, a fortuitously timed ventricular stimulus may
P.17

produce a wave of excitation capable of causing bidirectional block within the pathway and terminate the circus movement of excitation. Although this measure is frequently effective in terminating ventricular tachycardia (VT), one must be prepared for inadvertent tachycardia in acceleration, which may result in loss of consciousness due to the initiated fibrillation, causing the need for prompt defibrillation. This basic principle is also applied to the implantable cardioverter defibrillator as discussed in Chapter 9 (Fig. 9-5).
Atrial Tachycardia and Atrial Flutter
The principle of tachycardia termination for ectopic atrial tachycardia is similar to that for ventricular tachycardia. Short-duration atrial burst pacing is especially useful for atrial flutter. This rhythm often occurs in acute illnesses, such as acute MI, after cardiac surgery, or with exacerbation of pulmonary disease. Digitalis may be required to control the ventricular rate. Direct current cardioversion is usually successful in converting the rhythm. If the patient has received large doses of digitalis, however, ventricular arrhythmias may develop following countershock. Rapid atrial stimulation is a useful alternative. Care must be exercised to keep the catheter tip from moving to the right ventricle when the rapid pacing stimulus is applied; rapid ventricular pacing may lead to ventricular tachycardia or fibrillation.
Drug-refractory paroxysmal supraventricular tachycardia may be approached in the same way. Using a properly timed premature atrial (or ventricular) stimulus or burst atrial pacing, a re-entrant pathway may be penetrated by a premature wave front of excitation and interrupt the re-entry.
Many modern temporary transvenous pacemakers have a special setting that allows tachy pacing up to several hundred bpm, but this approach is for electrophysiologists or persons experienced in their use. Burst pacing is generally ineffective therapy for atrial fibrillation.
Other Uses for Temporary Pacemakers
Temporary pacemakers are used routinely in many other settings. After cardiac surgery, patients often have temporary pacemakers for both control of bradycardias and suppression of tachycardias.
Patients with asystole or profound and symptomatic bradycardia often need temporary pacemaker support while awaiting permanent pacemaker therapy, especially if transfer to a tertiary care center is required.
On occasion, treatment of supraventricular tachycardia with digoxin, beta-adrenergic blockers, or verapamil results in profound bradycardia that requires temporary pacing. As noted previously, such patients may need permanent pacemakers to tolerate the drug therapy necessary for control of supraventricular tachycardia.
The temporary pacemaker is useful in diagnosing cardiac arrhythmias. With a pacemaker in place and the distal lead attached to the V lead of the
P.18

ECG, amplification of P waves and QRS complexes makes it possible to confirm the diagnosis of arrhythmias.
Temporary pacing is occasionally useful for testing the efficacy of pacing in the patient with marginal indications for permanent pacemaker therapy. The temporary pacemaker may help in predicting whether permanent pacing will be worthwhile. For example, in some patients with renal insufficiency, cerebral insufficiency, or congestive heart failure who also have bradycardia, temporary pacing may be helpful in determining whether a faster heart rate will result in improvement of these symptoms.
References
Anderson H, Nielsen J, Thomsen P, et al. Long-term follow-up of patients from a randomized trial of atrial versus ventricular pacing for sick-sinus syndrome. Lancet 1997;350:1210.
Bailin SJ, Adler S, Giudici M. Prevention of chronic atrial fibrillation by pacing in the region of Bachmann's bundle: Results of a multicenter randomized trial. J Cardiovasc Electrophysiol 2001;12:912-917.
Barold SS. ACC/AHA guidelines for implantation of cardiac pacemakers: how accurate are the definitions of atrioventricular conduction blocks? Pacing Clin Electrophysiol 1993;16:1221.
Barold SS. Lingering misconceptions about type I second-degree atrioventricular block. Am J Cardiol 2001;88:1018-1020.
Behar S, Zissman E, Zion M, et al. Prognostic significance of second-degree atrioventricular block in inferior wall acute myocardial infarction. Am J Cardiol 1993; 72:831.
Benditt DG, Fahy GJ, Lurie KG, et al. Pharmacotherapy of neurally mediated syncope. Circulation 1999;100:1242-1248.
Blommaert D, Gonzalez M, Mucumbitsi J, et al. Effective prevention of atrial fibrillation by continuous atrial overdrive pacing after coronary artery bypass surgeryJ Am Coll Cardiol 2000;35:1411-1415.
Breithardt O, Breithardt G. Quest for the best candidate—How much imaging do we need before prescribing cardiac resynchronization therapy? Circulation 2006; 113:926-928.
Carlson MD, Ip J, Messenger J, et al. A new pacemaker algorithm for the treatment of atrial fibrillation. J Am Coll Cardiol 2003;42:627-633.
Chokshi AB, Friedman HS, Malach M, et al. Impact of peer review in reduction of permanent pacemaker implantations. JAMA 1981;246:754.
Cleland JGF, Daubert J, Erdmann E, et al. The effect of cardiac resynchronization on morbidity and mortality in heart failure [abstract]. N Engl J Med 2005;352:1-11.
Connolly SJ, Sheldon R, Thorpe KE, et al. Pacemaker therapy for prevention of syncope in patients with recurrent severe vasovagal syncope: Second vasovagal pacemaker study (VPS II): A randomized trial. JAMA 2003;289:2224-2229.
Connolly SJ, Sheldon R, Roberts R, et al. Pacing therapy for vasovagal syncope: approach with caution. J Am Coll Cardiol 1999;33:16.
Connolly SJ, Sheldon R, Roberts R, et al. The North American Vasovagal Pacemaker Study (VPS), a randomized trial of permanent cardiac pacing for the prevention of vasovagal syncope. J Am Coll Cardiol 1999;33:16.
P.19

Cummins RO, Graves JR, Larsen MP, et al. Out-of-hospital transcutaneous pacing by emergency medical technicians in patients with asystolic cardiac arrest. N Engl J Med 1993;328:1377.
Delfaut P, Saksena S, Prakash A, et al. Long-term outcome of patients with drug-refractory atrial flutter and fibrillation after single- and dual-site right atrial pacing for arrhythmia prevention. J Am Coll Cardiol 1998;32:1900.
Dhingra RC, Palileo E, Strasberg B, et al. Significance of the HV interval in 517 patients with chronic bifascicular block. Circulation 1981;64:1265.
Doi A, Takagi M, Toda I, et al. Acute hemodynamic benefits of bi-atrial atrioventricular sequential pacing with the optimal strioventricular delay. J Am Coll Cardiol 2005; 46:320-326.
The Dual Chamber and VVI Implantable Defibrillator (DAVID) Trial. Dual-chamber pacing or ventricular backup pacing in patients with an implantable defibrillator. JAMA 2002;288:3115-3123.
Fenton AM, Hammill SC, Rea RF, et al. Vasovagal syncope. Ann Intern Med 2000; 133:714-725.
Garrigue S, Bordier P, Jaïs P, et al. Benefit of atrial pacing in sleep apnea syndrome. N Engl J Med 2002;346;404-412.
Goldberg R, Zevallos J, Yarzebski J, et al. Prognosis of acute myocardial infarction complicated by complete heart block (the Worcester Heart Attack Study). Am J Cardiol 1992;69:1135.
Gottlieb DJ. A novel therapy for sleep apnea. N Engl J Med 2002;346:444-445.
Greenberg MD, Katz NM, Iuliano S, et al. Atrial pacing for the prevention of atrial fibrillation after cardiovascular surgery. J Am Coll Cardiol 2000;35:1416-1422.
Gregoratos G, Abrams J, Epstein AE, et al. ACC/AHA/NASPE 2002 guideline update for implantation of cardiac pacemakers and antiarrhythmia devices: A Report of the American College of Cardiology/American Heart Association Task Force on Practice Guidelines (ACC/AHA/NASPE Committee on Pacemaker Implantation). 2002.
Gregoratos G, Abrams J, Epstein AE, et al. ACC/AHA/NASPE 2002 guideline update for implantation of cardiac pacemakers and antiarrhythmia devices: Summary article: A Report of the American College of Cardiology/American Heart Association Task Force on Practice Guidelines (ACC/AHA/NASPE Committee to Update the 1998 Pacemaker Guidelines). Circulation 2002;106:2145-2161.
Groh WJ, Boschee SA, Engelstein ED, et al. Interactions between electronic article surveillance systems and implantable cardioverter defibrillators Circulation 1999;100:387-392.
Gupta AK, Maheshwari A, Thakur RK, et al. Can cardiac pacing prevent neurocardiogenic syncope? (review) J Interv Card Electrophysiol 2001;5:411-415.
Henderson M, Prabhu S. Syncope: current diagnosis and treatment. Curr Probl Cardiol 1997;22:243.
Hindman MC, Wagner GS, Jaro M, et al. The clinical significance of bundle branch block complicating acute myocardial infarction. 1. Clinical characteristics, hospital mortality, and one-year follow-up. Circulation 1978;58:679.
Hindman MC, Wagner GS, JaRo M, et al. The clinical significance of bundle branch block complicating acute myocardial infarction. 2. Indications for temporary and permanent pacemaker insertion. Circulation 1978;58:689.
Hoffman RM, Einstadter D, Kroenke K. Evaluating dizziness. Am J Med 1999;107:468-478.
P.20

Hunt SA, Abraham WT, Chin MH, et al. ACC/AHA 2005 guideline update for the diagnosis and management of chronic heart in the adult: A report of the American College of Cardiology/American Heart Association Task Force on Practice Guidelines (Writing Committee to Update the 2001 Guidelines for the Evaluation and Management of Heart Failure). J Am Coll Cardiol 2005;46:1-82.
Kern MJ, Holmes DG, Simpson C, et al. Delayed occurrence of complete heart block without warning after alcohol septal ablation for hypertrophic obstructive cardiomyopathy. Cath Cardio Intervent 2002;56:503-507.
Kerr SR, Pearce MS, Brayne C, et al. Carotid sinus hypersensitivity in asymptomatic older persons: Implications for diagnosis of syncope and falls. Arch Intern Med 2006;166:515-520.
Kim, MH, Deeb GM, Eagle KA, et al. Complete atrioventricular block after valvular heart surgery and the timing of pacemaker implantation. Am J Cardiol 2001;87:649-651.
Knight BP, Gersh BJ, Carlson MD, et al. Role of permanent pacing to prevent atrial fibrillation: Science advisory from the American Heart Association Council on clinical cardiology (Subcommittee on electrocardiography and arrhythmias) and the quality of care and outcomes research interdisciplinary working group, in collaboration with the Heart Rhythm Society). Circulation 2005;111:240-243.
Krahn AD, Klein GJ, Yee R, et al. Randomized assessment of syncope trial: Conventional diagnostic testing versus a prolonged monitoring strategy. Circulation 2001;104:46-51.
Lev M. The pathology of complete atrioventricular block. Prog Cardiovasc Dis 1964; 6:317.
Li H, Lakkireddy D, Korlakunta H, et al. Pacemaker utilization during permanent atrial fibrillation in patients who received pacemaker implantation for sinus node dysfunction. Am J Cardiol 2005;96:942-945.
Mangrum JM, DiMarco JP. The evaluation and management of bradycardia. N Engl J Med 2000;342:703-709.
Menozzi C, Brignole M, Alboni P, et al. The natural course of untreated sick sinus syndrome and identification of the variables predictive of unfavorable outcome. Am J Cardiol 1998;82:1205.
Mills RM. Managing atrial fibrillation: Focus on nonpharmacologic strategies. Clev Clin 2003; 70(3).
Natale A, Sra J, Dhala A, et al. Efficacy of different treatment strategies for neurocardiogenic syncope. Pacing Clin Electrophysiol 1995;18:655-662.
Prakash A, Saksena S, Hill M, et al. Acute effects of dual-site right atrial pacing in patients with spontaneous and inducible atrial flutter and fibrillation. J Am Coll Cardiol 1997;29:1007.
Quan KJ, Carlson MD, Thames MD. Mechanism of heart rate and arterial blood pressure control: Implications for the pathophysiology of neurocardiogenic syncope. Pacing Clin Electrophysiol 1997;20:764-774.
Raj SR, Koshman ML, Sheldon RS. Outcome of patients with dual-chamber pacemakers implanted for the prevention of neurally mediated syncope. Am J Cardiol 2003;91:565-569.
Simantirakis EN, Schiza SE, Chrysostomakis SI, et al. Atrial overdrive pacing for the objective sleep apnea-hypopnea syndrome. N Engl J Med 2005;353:2568-2577.
Skanes AC, Krahn AD, Yee R, et al. Progression to chronic atrial fibrillation after pacing: The Canadian Trial of Physiologic Pacing. J Am Coll Cardiol 2001;38:167-172.
Strickberger SA, Benson DW, Biaggioni I, et al. AHA/ACCF scientific statement on the evaluation of syncope: From the American Heart Association Councils on Clinical Cardiology, Cardiovascular Nursing, Cardiovascular Disease in the Young, and Stroke, and the Quality of Care and Outcomes Research Interdisciplinary Working Group; and the American College of Cardiology Foundation in Collaboration with the Heart Rhythm Society. J Am Coll Cardiol 2006;47:473-484.
P.21

Sutton R, Brignole M, Menozzi C, et al. Dual-chamber pacing in the treatment of neurally mediated tilt-positive cardioinhibitory syncope: pacemaker versus no therapy. Circulation 2000;102:294-299.
Tse H, Yu C, Wong K, et al. Functional abnormalities in patients with permanent right ventricular pacing. J Am Coll Cardiol 2002;40:1451-1458.
Van Lieshout JJ, Wieling W, Karemaker JM. Neural circulatory control in vasovagal syncope. Pacing Clin Electrophysiol 1997;20:753-763.
Voigt A, Barrington W, Ngwu O. Biventricular pacing reduces ventricular arrhythmic burden and defibrillator therapies in patients with heart failure. Clin Cardiol 2006;29:74-77.
Vollmann D, Lüthje L, Schott P. Biventricular pacing improves the blunted force-frequency relation present during univentricular pacing in patients with heart failure and conduction delay. Circulation 2006;113:953-959.
Ward CR, Gray JC, Gilroy JJ, et al. Midodrine: A role in the management of neurocardiogenic syncope. Heart 1998;79:45-49.


> Table of Contents > 2 - Pacemaker Technology
2
Pacemaker Technology
Permanent pacemaker technology
The cardiac pacemaker is an electric circuit in which a battery provides electricity that travels through a conducting wire through the myocardium, stimulates the heart to beat (“capturing” the heart), and then goes back to the battery, thus completing the circuit.
Definitions of Terms
Some simplified definitions and principles of electronics must be appreciated to discuss pacemaker technology.
Coulomb (C) is the unit of charge and is either positive or negative. One negative coulomb represents the charge of approximately 6.24 × 1018 electrons.
Ampere is the unit of electric current and represents a charge moving at the rate of 1 coulomb per second. It is often abbreviated amp. Because the current in a pacemaker is low, the units are usually in thousandths of an ampere, or milliamperes (mA). Current is abbreviated i or I.
Volt (V) is the unit of “electric pressure” or electromotive force that causes current to flow. Voltage can be thought of as the difference in potential energy between two points with an unequal electron population.
Resistance (R) is the opposition, present to varying degrees in all matter, to the flow of electric current.
Ohm (abbreviated ω) is the unit of resistance. One ohm is the resistance that results in a current of 1 ampere when a potential of 1 volt is placed across the resistance.
Ohm's law states that voltage (V) is equal to current (i) times resistance (R): V= iR. Impedance is a complex quantity having the dimensions of ohms. Whereas resistance applies only to idealized circuits with constant voltage and current, and no capacitors, impedance is the proper term for the opposition to current flow in the pacing system. Complex mathematic methods exist for computing impedance, which are beyond the scope this book. For our purposes,
P.23

Ohm's law is adequate to describe the relationship among current, voltage, and impedance. In this text, the terms impedance and resistance will be used interchangeably, and the abbreviation R will be used for resistance or impedance.
Joule (J) is the fundamental unit of work or energy. In electric terms, in the pacing system, the energy released can be expressed as voltage × current × time = energy (in joules).
Watt (W) is the unit of power. It is the rate at which work is done. One watt is 1 J per second, or voltage × current = watt.
Basic Principles of Pacing
An electric circuit must consist of a complete, closed loop for current to flow through it.
Conductors are materials that have a relatively large number of free electrons and therefore pass an electric current well.
Insulators have few free electrons and therefore pass an electric current poorly.
A capacitor is a device made of two conductors separated by an insulator; it is used to store electrical charges.
Farad is the unit of capacitance. It is equal to a capacitor having a potential difference of 1 volt between its plates when it is charged with 1 coulomb. Capacitors are found in pacemakers, but play a particularly important role in ICDs, which require a reasonable charge built up in the capacitor in order to deliver a significant shock to cardiovert or defibrillate a patient. In pacing technology the unit is often used in microfarads.
A highly simplified circuit is shown in Figure 2-1. A battery is used to generate a force of 5 V. The circuit contains a 500 ω resistor and the current, from
P.24

Ohm's law, is 0.01 amp (or 10 mA). Figure 2-1 represents an oversimplification of the electric events during a pacing spike. In reality, the voltage, current, and impedance of a pacemaker system change throughout the delivery of the pacemaker spike.
Figure 2-1 Simple Electric Circuit.
This closed loop circuit shows electrons flowing from the negative end of the circuit, through a wire, through a resistor, and back to the positive end of the battery. The driving force is 5 V, the resistance is 500 ω, and the current is 10 mA. (Note that we are showing the actual direction of electron flow in this and the subsequent figures. In standard electric circuit diagrams, current is traditionally and arbitrarily described as flowing from positive to negative.) When this legend was first written, a typical impedance within a pacemaker system was 500 ohms. The trend has been to engineer higher resistance of about 800 or 900 ohms in a system. The greater resistance still allows excellent pacing and reduces battery drain (less current used per pacemaker spike).
Pacemaker Power Sources
General Characteristics of Pacemaker Batteries
The ideal pacemaker battery should be able to generate approximately 5 Volts, which exceeds the voltage normally required to stimulate the myocardium in patients, thus providing an adequate safety margin. The battery also should be capable of being sealed hermetically. Many recalls of pacemakers by manufacturers have been caused by moisture intrusion into the unit, so hermetic sealing is important. Although hermetic means airtight, we use the term in a stricter sense. Hermeticity, as defined by the pacing industry, is an extremely low rate of helium gas leakage from the sealed pacemaker container. The ideal pacemaker battery should have a low rate of self-discharge, meaning that it does not lose power when it is not being used, even over a period of several years. The battery should fail in a predictable manner so that an indicator such as rate change can be designed into the circuitry to warn the physician of impending battery failure and the need for replacement.
One of the most important characteristics of a pacemaker battery is its longevity in clinical use. A simple way to compare specific batteries is to note the number of electrons the battery can deliver over its lifetime. Because this number is large, the battery capacity is expressed in ampere-hours, which is the rate of delivery of electrons integrated over time. The ampere-hour rating depends on both the chemicals used in the battery and the physical size of the battery. Typical ampere-hour ratings for commercially used batteries are 1 to 3 ampere-hours. Theoretically, a battery with a rating of 3 ampere-hours is superior to a battery with a rating of 1 or 2 ampere-hours, but this type of comparison is oversimplified. The voltage at which the battery operates is important, the size of the battery is important clinically, and the theoretically deliverable energy may be more than the actual deliverable energy when a battery is in a patient and in use over a period of years. Thus, although the ratings are potentially useful, the possibility of an inappropriate comparison exists.
The main purpose of the pacemaker's battery power is to stimulate the heart with the pacemaker spike. In demand units, the pacemaker must sense the patient's relatively weak QRS signal requiring amplification. Sensing is not a passive process and does require a small amount of power. A small amount of power also is required for the timing device in the pacemaker.
P.25

How a Pacemaker Battery Works
Because the most commonly used power source in the United States is now the lithium iodine battery, we will use it as an example of how a battery works. All batteries consist of three basic components: a material that gives off electrons (the anode), a material that takes up electrons (the cathode), and an ionic conductor (the electrolyte) that separates the anode and cathode. The electrode reactions of the battery may be represented as follows:
2Li → 2Li+ 2e- (anode reaction)
2Li+ + 2e- + I2 → 2LiI (cathode reaction)
2Li + I2 → 2LiI (overall reaction)
where Li = lithium, e = electron, I = iodine, and LiI = lithium iodide.
In this example, the lithium at the anode ionizes (loses an electron) and migrates as a positively charged ion through the electrolyte toward the cathode. The electrolyte is the lithium iodide that is formed continuously by the reaction between lithium and iodine. Electrons are left behind at the anode, which therefore becomes negatively charged relative to the other electrode (cathode). If the two electrodes then are connected by a conductive pathway (for example, a pacing wire in a patient), electrons can flow from one end of the battery to the other. The definitions of anode and cathode for a battery and for current flow in a circuit are opposite. The anode of a battery is the negative end of the battery, whereas in an electric circuit, the same negative electrode is called the cathode. Because this is rather confusing, after this brief discussion of batteries, we will use these terms only as they apply to the total circuit and not to the battery.
The LiI formed during the use of the battery is a solid that gradually increases the separation between the lithium and the iodine in the battery. This separation slowly causes the voltage of the battery to drop, even though both lithium and iodine remain in the battery. The battery does not run down because of depletion of chemicals; instead, the internal resistance of the battery rises, causing the voltage to drop. This concept is of possible clinical relevance because companies have made pacemakers capable of giving noninvasive readings of the internal resistance of the lithium iodine battery as an index of battery depletion, although modern devices now just report out expected degrees of battery depletion on telemetry.
Types of Pacemaker Batteries
The lithium anode battery has become the most commonly used pacing power source. Several types are either in use or under investigation. The lithium iodine battery generates 2.8 V at body temperature. Use of a voltage doubler in the circuit can raise the pacing voltage to approximately 5.0 (the doubler is not 100% efficient). Estimating the life of the lithium iodine battery is
P.26

difficult because modifications have been made in their manufacture, and current drain varies considerably in individual patients. A realistic estimate of the life of contemporary lithium iodine batteries is 4 to 10 years. It should be emphasized that battery life does not equal pacemaker life, because problems with circuitry or the lead system may cause a pacemaker to fail despite a functioning battery. One major influence on battery life is its physical size, a consideration that is sometimes clinically important. A small, thin lithium iodine generator with an estimated life of approximately 4 years (assuming complete pacing) may be reasonable in an elderly, thin patient who has a short life expectancy or in whom the pacemaker is expected to be used only intermittently. A larger, heavier unit with an estimated life of 8 years or longer is more reasonable in a patient who has a longer life expectancy and in whom generator size is not a major concern.
The more frequent use of DDD (dual chamber) pacemakers, which in many patients leads to two pacemaker spikes per heartbeat instead of one, drains a battery more rapidly. Also, some of the sensor technology used for rate-responsive pacing leads to earlier battery depletion. These factors complicate the estimate of battery life.
The lithium iodine battery has become so widely used that there is a tendency to equate the lithium iodine battery with all pacemaker batteries. A different type of lithium battery that is also valuable, however, is the lithium vanadium silver pentoxide battery, which is used in the implantable defibrillator. This type of battery, rather than a lithium iodine battery, is used for the implantable defibrillator because of the need for rapid discharge from the battery to supply relatively high-power requirements for repeated shocks to the heart. The lithium iodine discharge would be inappropriately slow.
The zinc mercuric oxide battery was the power source most commonly used in the early years after pacemakers were introduced and is of historical interest. The battery has a voltage of only 1.35 V; therefore, five or six batteries usually were placed in series to provide adequate voltage for pacing. Compared with the currently used lithium batteries, the zinc mercuric oxide battery had a relatively short life of 1 to 5 years, it could not be hermetically sealed because it produces gas with use, and it was capable of sudden failure. Because of these problems, zinc mercury oxide batteries are no longer implanted.
Nuclear-powered pacemakers were first used clinically around 1970 and a few thousand were implanted. Despite a long life expectancy, the nuclear battery has disadvantages compared with the lithium battery and is no longer used. Nuclear batteries cost more than lithium batteries, controversy existed over what constituted safe and acceptable radiation exposure to the patient, and regulations about follow-up of the patient were necessarily strict to minimize the chance of environmental contamination with radioactive material.
Cadmium nickel oxide batteries are externally rechargeable batteries that require recharging every few weeks. They were used in the past, but are no longer implanted.
P.27

Pacemaker Circuitry
The microprocessor-based technology that revolutionized the computer industry also revolutionized the pacemaker industry. The semiconductors used in pacemakers allow handling of complex information in a small space at a relatively low cost with little expenditure of energy, little generation of heat, and a high degree of reliability. One of the reasons that semiconductor circuitry is more complex and more reliable than the older “discrete component” technology is that few welded metal-to-metal connections are required. In a circuit, the fewer welded connections present, the more reliable it is. If a modern multiprogrammable pacemaker were constructed, using older transistor technology, it would be at least as large as a television set.
Some of the terms used in describing pacemaker circuitry are not widely familiar and are briefly explained below.
The abbreviation CMOS is used often to describe the pacemaker's circuitry and stands for complementary metallic oxide semiconductor. When an area in a semiconductor that tends to accept electrons is next to an area that tends to donate electrons, they are complementary; electrons can flow in a unidirectional current at low voltage with little generation of heat. The complex CMOS technology is extremely compact and operates at low energy. In the future, other types of semiconductor technology may be used in pacemakers.
Large-scale integration (LSI) is a nonspecific term that refers to the technology that produces high-density circuits with the capacity to have thousands of components in an area of a few square millimeters.
The semiconductor chip or chips are only one portion of the pacemaker circuitry, which also contains resistors, capacitors, and other components. The process of combining these components into a single complex circuit is referred to as hybridization. Figure 2-2 depicts a hybrid circuit.
Other terms used in describing pacemaker circuits include digital technology and analog technology. In digital technology, information is processed by turning switches on or off. It is reliable and energy efficient and may be used in the timing circuit and programming circuits. In analog technology, information is processed by regulating the amount of current or voltage in a system; for example, the sensing circuit may use analog technology to sense the amplitude of the patient's QRS complex.
The general principles of the programmable circuitry of an idealized pacemaker are discussed in Chapter 4.
The Pacemaker Lead
The pacing lead conducts electricity from the pacemaker generator to the heart (and, in the bipolar system, back to the other pole of the pacemaker generator to complete the circuit). Because the heart beats approximately 40 million times per year, the lead must be resistant to fracture in order to withstand this chronic flexure. Usually the wire (or wires, in the bipolar system) is made of a
P.28

metal alloy to allow good conductivity, is fatigue resistant, is coiled to increase flexibility, and is multifilar to provide redundancy within the lead.
Figure 2-2 Hybrid Circuit of a Programmable Pacemaker.
This circuit is connected to a lithium battery and the entire system is hermetically sealed in a metal covering. It then can be connected to a fitting for the pacing wire connector, thus forming the complete pacemaker generator. (CMOS, complementary metallic oxide semiconductor.)
The wire must be insulated from the body, and if the lead is bipolar, both wires must be insulated from each other, usually with Silastic or polyurethane; only the metal tip or electrode is exposed. Some clinical differences exist between Silicone and polyurethane coating. Polyurethane tends to allow a smaller size and be more slippery (important for implanting multiple leads). Some polyurethane leads have demonstrated stress cracking on the surface, but current modifications have corrected this and stress cracking does not appear to be of clinical significance. The Silastic leads tend to be somewhat larger and less slippery, but do have proven durability. Newer types of insulation are overcoming these differences.
Numerous styles of permanent leads are available. A schematic description of an old transvenous lead is shown in Figure 2-3. This lead has separate connectors for the wires that go to the tip electrode and the ring electrode. The wires are side by side and insulated from each other and from the body. The exposed metal tips appear stippled. Figure 2-4 demonstrates a bipolar lead with a coiled three-strand wire (for redundancy if one strand should fracture) going to the exposed tip and a separate wire going to the metal band or ring electrode approximately 1 cm behind the tip. The end of the lead has tines to facilitate entrapment of the lead in the trabeculae of the right ventricle or in the right atrial appendage. This lead is shown purely for didactic purposes; such a lead is no longer made. It does, however, demonstrate the principle that the two wires to the band and tip electrode are insulated from each other within the lead (it is more difficult to illustrate this concept with the modern coaxial leads).
P.29

Figure 2-3 A Hypothetical Bipolar Lead of the Type That Is no Longer Used.
It does, however, present a simpler explanation of the bipolar lead. In this case, there are two connecting electrodes for both the tip and the band electrode. The wires run side by side and are insulated from each other and from the body. One wire goes to the band electrode proximally, and the other goes to the tip electrode at the distal portion. The stippled areas in this figure indicate exposed metal. This is purely for diagrammatic purposes. Current leads are coaxial, with one wire wound inside the other; however, the wires still are insulated from each other and from the body. The wires are no longer used side by side because they are bulkier and potentially more easily subjected to stress fractures. The two connecting electrodes in a bipolar lead, as noted in Figure 2-4, are placed in line rather than side by side.
Figure 2-5 demonstrates a more modern-type lead. The connections to the positive and negative ends of the battery are now “in line” or coaxial (compare with Fig. 2-3, in which the electrodes and wires are separate from each other). These are placed in line to facilitate placement into the pacemaker head. This design is called the International Standard I (IS-I). The wires are coaxial, so that one wire is coiled inside the other and they are insulated from each other. If the
P.30

P.31

wire is made unipolar with only one wire going to the tip, the metal connectors appear identical and there is a “dummy” metal connector for the band area so that either a unipolar or bipolar connector will fit into the same pacing head. This can be a source of confusion to someone inexperienced in pacemaker placement. New standardized leads are being evaluated and should be approved by the time this book comes out. For example, a quadripolar lead should be available allowing multiple connections to the generator on a single lead.
Figure 2-4 Detail of a Bipolar Lead.
The wires are triple-wound (tri-filar) helical coils. One goes to the exposed metal tip and the other to the exposed metal ring approximately 3 cm back from the tip. The wires are insulated from the body and from each other by a Silastic or polyurethane coating.
Figure 2-5 Permanent Pacemaker Lead of a More Modern Type.
The end of this bipolar lead, which is inserted into the pacemaker, has two electrodes “In line.” The two wires are “coaxial,” meaning that one wire is coiled inside the other with insulation between them, and the wires are insulated from the body (see inset).
Figure 2-6 Permanent Pacing Lead, Screw-in Type.
The screw-in lead can be used in either the ventricle or the atrium. It is an active fixation lead. The stylet can be curved to guide the pacemaking lead into the proper position and then can be removed. The screws can be turned so that they exit from the screw housing area and turn into the myocardium for permanent fixation.
The atrial J lead has become popular for transvenous atrial pacing. The lead is straightened with a stylet and advanced to the right atrium. The stylet is withdrawn, and the lead is lodged in the right atrial appendage (Fig. 2-6). The atrial leads may be tined for fixation or, more commonly, actively fixed with a helical screw-in lead. If the screw-in lead is used, care must be taken not to go entirely through the thin atrial myocardium.
An epicardial lead is shown in Figure 2-7. This particular model is a screw-in electrode that uses the tip of the screw as the pacing tip. It is the most common type of epicardial wire used for transthoracic pacing done with the chest open at surgery. Care must be taken to ensure that the pacing tip does not penetrate the myocardium entirely, resulting in loss of contact with excitable myocardium.
A new type of lead is used for cardiac resynchronization therapy. This is a lead that can be guided into the coronary sinus and down the lateral vein on the left ventricle of the heart. It has a center hole for a stylet and a guidewire is used to maneuver it through the coronary sinus into a vein on the lateral wall of the heart. This is a skill very similar to that of the interventional cardiologist in guiding a balloon or stent through a tortuous coronary artery with a guidewire. The pacemaker lead itself has neither a screw-in tip nor tines. It has bends in it so that the tip will tend to push against the wall of the vein. In the absence of any tines or active fixation mechanism, it is potentially more mobile in the heart and this is occasionally a source of clinical problems with slight dislodgement of the lead position.
Passive Versus Active Fixation
Active fixation versus passive fixation is often mentioned. Passive fixation generally refers to a tined lead in which tines tend to become entrapped in trabeculae to stabilize the lead position. This can limit the area that the lead can be placed; for instance, it would be difficult to place a tined lead in the right ventricular outflow tract because there are few trabeculae there. Active fixation generally refers to a screw-in electrode. One disadvantage of the active screw-in lead is that it may be more prone to perforation. The advantage of the screw-in electrode is that it can be placed in an area without trabeculation and allows greater choice, it tends to be quite stable, and because the tines are not entrapped in trabeculae, a screw-in electrode can be easier to remove if that becomes necessary in the future. There is potentially less fibrotic ingrowth trapping it in the heart. Screw-in electrodes can also be made isodiametric, which allows easier extraction if required.
P.32

P.33

Figure 2-7 Epicardial Screw-in Electrode.
A: Epicardial screw-in electrode. During surgery, the heart is exposed, and the electrode is screwed into the myocardium. Only the tip of the screw is exposed because the area of the exposed electrode should not be too large if effective pacing is to occur. Care must be taken that the tip does not penetrate the wall and lose contact with the myocardium. The picture depicts a unipolar epicardial lead with a single wire conducting electricity to the exposed tip. Bipolar epicardial leads are available, in which case there would be another wire leading to a band electrode more proximally and electricity would travel from the tip to the band. B: Another type of myocardial lead often used for atrial pacing.
Unipolar Versus Bipolar Pacing
Pacing systems are either unipolar or bipolar. A transvenous bipolar pacemaker is diagrammed in Figure 2-8. The generator is implanted in the chest wall and a lead containing two wires connects the generator to the apex of the right ventricle. The pacemaker battery generates current that passes through the wire attached to the negative end of the battery to the myocardium and back through the other wire to the positive terminal, thus completing the circuit.
The distal electrode usually is attached to the negative terminal (cathode) because the heart is generally more easily stimulated if electrons travel from the distal electrode, which usually has the best myocardial contact, to the proximal electrode. In electrophysiologic studies, this cathodal stimulation depolarizes a cell slightly more easily than anodal stimulation. Reversing polarity of the leads and connecting the positive pole (anode) to the tip electrode, however, sometimes results in a lower stimulation threshold.
A unipolar pacemaker is shown in Figure 2-9. The term unipolar is misleading because all electric circuits have two poles. In the unipolar system, however, the lead connecting the battery to the right ventricular apex contains only one wire. Electrons travel through the insulated wire to the exposed tip (the
P.34

cathode) and back through myocardial and chest tissue to the metal wall of the pacemaker generator (the anode), which is internally attached to the positive pole of the battery in the generator. In the past, generators were often coated with a plastic covering with only one side of the generator metal exposed and that would be placed facing away from the pectoralis muscle to avoid pectoral muscle stimulation. In modern generators, the entire generator is uncovered. With low currents used and with generators designed to avoid concentration of charge, the coating of one side is really no longer necessary. Very few discrete unipolar units are currently implanted. On the other hand, conversion from bipolar to unipolar is still done occasionally to solve pacing problems.
Figure 2-8 Bipolar Pacemaker.
During the brief pacemaker spike, electrons flow from the negative end of the generator through an insulated wire toward the negative electrode (cathode) and to the endocardium. Electricity then travels approximately 2 cm through tissue to the other pacemaker wire (the anode or band electrode) and back to the positive end of the battery.
Figure 2-9 Unipolar Pacemaker.
During the brief pacemaker spike, electrons flow from the negative end of the pacemaker battery through insulated wire to the exposed wire tip (cathode) and to the endocardium. Electricity then flows through the heart muscle, stimulating it, and through the chest tissue back to the wall of the pacemaker (the anode) that is connected to the positive end of the circuit.
Electrocardiograms obtained from a patient with a bipolar pacemaker and a patient with a unipolar pacemaker are shown in Figure 2-10 and Figure 2-11, respectively. Both pacemakers are functioning normally. Note
P.35

P.36

that the pacemaker spike caused by the bipolar unit is smaller than the one caused by the unipolar pacemaker because the electricity travels a shorter distance through body tissue in the bipolar model. Each of these endocardial leads is in the right ventricular apex. Note also the approximate, deeply negative QRS complexes in leads II, III, and aVF as the heart is depolarized from apex to base, and in the anterior precordial leads as the heart is depolarized from front to back. This is a fairly classic ECG pattern, but variations are often seen. Occasionally the right ventricular lead is placed in the right ventricular outflow tract with a screw-in active fixation lead and this would make the axis more positive. Biventricular pacemakers for cardiac resynchronization therapy will have an axis that is a combination of the right ventricular apex stimulation as well as the lateral wall left ventricular stimulation, again changing the axis.
Figure 2-10 Bipolar Electrocardiogram.
Bipolar electrocardiogram done on a patient with a normally functioning bipolar pacemaker with the transvenous endocardial electrode appropriately placed in the apex of the right ventricle. Note the small pacemaker spike compared with the unipolar pacemaker in Figure 2-11 and the appropriate left bundle branch block and left axis deviation pattern.
Figure 2-11 Unipolar Electrocardiogram.
Unipolar electrocardiogram done on a patient with a normally functioning unipolar pacemaker with the transvenous endocardial electrode appropriately placed in the apex of the right ventricle. Note the large pacemaker spike compared with the bipolar pacemaker in Figure 2-10 and the appropriate left bundle branch block and left axis deviation pattern.
In general, the bipolar lead appears to have some advantages over the unipolar lead. Some of the differences between unipolar and bipolar pacing systems are listed below.
Size
The unipolar electrode is, with only one wire, slightly smaller. It may be useful if the vein used is small. Coaxial bipolar leads with one wire coiled inside the other have minimized the size differences.
Voltage Threshold
The current threshold is identical for both unipolar and bipolar pacemakers, but the voltage threshold can be up to 30 percent higher in the bipolar system because impedance tends to be higher in the bipolar system (recall that according to Ohm's law, V = iR, and if resistance increases, the voltage also must increase to maintain the same current). Although the electric current in the bipolar system has a shorter distance to travel in the body, the bipolar anode (usually the ring electrode) is much smaller than in the unipolar system (in which the anode is the entire generator). A larger anode size results in slightly lower resistances and more than offsets any effect of the greater distance between the cathode and anode. The effect of the size of the anode on resistance is related to polarization resistance (see Chapter 3). This difference in voltages is minimized with the larger band electrode and is not a clinically important difference.
Extra Wire
The bipolar electrode contains two wires. If one wire fractures, the pacemaker sometimes can be converted to a unipolar system, thus avoiding electrode replacement. If a coaxial system is used in the bipolar system, one wire is coiled inside the other and the lead may be somewhat stiffer than in a
P.37

unipolar system. One potential problem with the bipolar system is that the two wires need to be insulated from each other. If an insulation break were to occur between the two wires, it would cause a short, and electricity would travel around in a circuit up to the generator and down to the area of the insulation break, and thus would not pace the heart.
Sensing
The unipolar pacemaker is more sensitive to interference from external signals, such as muscle contraction or electromagnetic interference, whereas the bipolar pacemaker may be more likely to fail to sense QRS complexes properly. Improvements in sensing characteristics have minimized this difference between the two types of pacemakers, but they still exist.
Skeletal Muscle Stimulation
In the unipolar unit, current travels through the heart and chest wall and occasionally may stimulate the pectoral muscle. In older units, as previously mentioned, one-half of the pacemaker generator would be covered with nonconducting plastic material. The nonconducting plastic was placed against the pectoralis muscle and the active conducting side placed toward the skin, to reduce the chance of pectoral muscle stimulation. This is no longer done. Even in the implantable cardioverter defibrillator systems in which a rather large charge is delivered to the “metal exterior,” the can is engineered to avoid sharp corners and reduced charge concentration. In the modern unipolar pacing system the can design, lower output, lead design, and sensing circuits are all engineered to eliminate the need for coating part of the generator.
Stimulus Artifact Amplitude
The pacemaker spike is larger in the unipolar system and can distort the ECG baseline. This distortion can give the impression, to anyone unfamiliar with the unipolar system, that the spike is followed by a QRS complex, when in fact it is not. In contrast, the bipolar spike can be more difficult to see on a rhythm strip. A smaller spike size in the bipolar system may be of particular benefit in an automatic implantable cardioverter defibrillator (ICD) device, which senses the patient's intrinsic QRS complex. The unipolar spike, for instance, may be sensed as a QRS complex, even if the patient is in ventricular fibrillation and the device may not fire. This is one technical consideration that has been considered in designing combination defibrillators and pacemaker systems.
Damage
The bipolar system may be less susceptible to damage in a patient requiring external defibrillation.
P.38

Characteristics of the Electrode Tip and Band Electrode
With smaller electrode tips, the electricity delivered to the heart is more concentrated and the heart is more readily stimulated to contract; from that viewpoint, therefore, smaller tips are better (Fig. 2-12). As the tip becomes smaller, however, resistance to the transmission of electricity increases (mainly the polarization resistance discussed in the next chapter), and if a tip is too small, the increased polarization resistance results in poor sensing of the patient's QRS complexes. Electrodes used in the past often had tip areas of approximately 50 mm2; present-day electrode tips usually measure 4 to 6 mm2 in area, a size that represents a compromise between the two opposing effects.
The best distance between the anode and cathode appears to be about 9 or 10 mm. The exposed metal area of the band electrode appears to be about 8 to 12 times larger than the area of the tip of the electrode, to allow ideal resistance. Of course, if one of the electrodes is the can (in the unipolar system), this gives a very large exposed metal area.
Ideal Lead Impedance
In someone not used to dealing with pacing systems, it may come as a bit of a surprise that the lead impedance is ideally not too low. Certainly the impedance within the wire itself is low, but when including the interface with the body, the total impedance within the system should be in a range of approximately 300 to 1,000 ohms. This is dependent on manufacturer design;
P.39

also unipolar impedances are lower than bipolar impedances. The ideal number may be toward the high end of that range. If the lead impedance is too low, every spike carries a considerable amount of current, more than is required to capture the heart (recall Ohm's law V = iR). It is possible for the impedance to become too high, in which case every spike would carry too little current to capture the heart. The ideal situation is an impedance in the range of 400 to 1,200 ohms. It is of note that a lead fracture would cause extremely high impedances and thus allow too little current to flow to capture the heart. Very low impedance may indicate an insulation break, allowing electrons to short circuit and flow between the ring and tip wires prior to reaching the exposed electrodes. This would lead to a rapid battery drain and no pacing of the heart because the current would simply not reach the tip and band electrodes.
Figure 2-12 Current Density.
A: An older-model electrode tip of 50-mm2 surface area has poor current density. B: When the same charge is sent through a 12-mm2 electrode, the same number of electrons is more concentrated and stimulates the myocardium more effectively. For myocardial stimulation, the smaller electrode is the better; however, when electrode area is much less than 4 to 12 mm2, the sensing ability of the electrode is impaired (polarization resistance rises, as discussed in Chapter 3).
Temporary Pacemaker Technology
Battery and Generator
The technology of temporary pacing is much simpler than that of permanent pacing because size, longevity, and hermeticity are not important. Most temporary generators use a standard 9 V alkaline battery that can be bought at any drugstore. This voltage is increased by special circuitry so that the voltage output is approximately 15 V, as opposed to most permanent pacemakers, which have a maximum of 5 V.
One difference between temporary pacemaker generators and most permanent pacemaker generators is that the temporary pacemaker provides a constant current rather than a constant voltage. This concept is discussed in more detail in Chapter 3.
Lead
Temporary pacemaker leads often are insulated wires that are stiffer than permanent pacemaker electrodes. We prefer disposable leads because, with resterilization and reuse, small cracks that are not visible through the insulation may cause intermittent fractures in the wire. A cable is usually used to connect the generator to the lead.
Every nurse and physician who works in an emergency room or coronary care unit, or who is responsible for attending cardiac arrests, should understand electric safety considerations, know how to connect the circuitry for bipolar and unipolar pacing, and know how to change bipolar to unipolar pacing.
Because the bipolar circuit is the more easily understood and more foolproof, we attempt to keep only bipolar units on our emergency carts. The circuitry is exactly analogous to the permanent pacemaker circuitry shown earlier in Figure 2-8. Electricity leaves the battery and travels down the wire
P.40

connected to the negative terminal, through the myocardium, and back through the wire connected to the positive terminal, thus completing the circuit. Little confusion about positive and negative exists with bipolar pacemakers because the lead connections usually are labeled. Even a person who knows nothing about electric circuits can realize they must be connected positive to the positive battery terminal and negative to the negative battery terminal. The distal electrode is labeled negative because, as mentioned earlier, the empiric observation has been made that lower pacing thresholds often are obtained if electrons flow from distal to proximal electrode rather than vice versa. If obtaining a good threshold is a problem, however, the leads can be reversed by attaching the proximal wire to the negative terminal and allowing electrons to flow from proximal to distal tips. An occasional patient will pace better with that type of
P.41

connection. Even if the leads are reversed accidentally in the excitement of an emergency, usually no clinical problem results.
Figure 2-13 Unipolar Temporary Pacing Circuit.
The pacing wire has been advanced through a right subclavian vein to the right ventricular apex. Electrons flow from the negative pole through the myocardium to stimulate it, through body tissue to an alligator clamp attached to the skin, then through the wire connected to the positive terminal, thus completing the circuit. Good electric contact must exist between the clamp and the skin. The alligator clamp is used only briefly while positioning the electrode and determining threshold. Later, a more stable contact such as a wire suture must be used.
The temporary unipolar system may confuse someone unfamiliar with pacemakers but is analogous to the permanent unipolar system shown earlier in Figure 2-9. A single electrode is passed to the heart and (usually) connected to the negative electrode. Electrons pass through the wire and the heart; and then, to complete the circuit, they must pass to the skin, where a metal clamp, needle, or wire suture has been attached to a wire connected to the positive terminal of the generator. An example is shown in Figure 2-13. Again, because the bipolar system is less confusing and does not involve the exposed skin connection, we use bipolar wires for temporary pacing.
A bipolar pacemaker can be converted easily to a unipolar pacemaker by connecting either the distal or proximal electrode to (usually) the negative pole of the pacemaker, leaving the other electrode unused (the tip should be covered with a rubber glove so it cannot accidentally short-circuit the pacing circuit). The positive pole is connected to a wire suture, needle, or metal plate in firm contact with the skin of the patient.
Safety Procedures
Temporary pacemakers present several safety problems that are not associated with permanent pacemakers. A major one is the fact that a wire exposed to the environment is directly in contact with the endocardium. For this reason, among others, all electrical equipment in an intensive or coronary care unit must be grounded and inspected regularly to eliminate the possibility of a microshock causing ventricular fibrillation. The battery, generator, and terminals must be protected against moisture. Terminals must be protected against conducting material that can short-circuit the system. Systematic testing of batteries and reusable pacing wires and cables must be performed. Usually, this task is the responsibility of the hospital's engineering department, which has access to ampmeters and other testing equipment.
References
Antonelli D, Rosenfeld T, Freedberg NA, et al. Insulation lead failure: It is a matter of insulation coating, venous approach or both? Pacing Clin Electrophysiol 1998;21:418-421.
Baker RG Jr, Falkenberg EN. Bipolar versus unipolar issues in DDD pacing (Part II). Pacing Clin Electrophysiol 1984;7:1178.
Breivik K, Ohm OJ, Engedal H. Long-term comparison of unipolar and bipolar pacing and sensing using a new multiprogrammable pacemaker system. Pacing Clin Electrophysiol 1983;6:592-600.
Danilovic D, Ohm OJ. Pacing impedance variability in tined steroid eluting leads. Pacing Clin Electrophysiol 1998;21:1356-1363.
Danilovic D, Ohm OJ. Pacing threshold trends and variability in modern tined leads assessed using high resolution automatic measurements: Conversion of pulse width into voltage thresholds. Pacing Clin Electrophysiol 1999;22:567-587.
P.42

de Voogt W. Pacemaker leads: performance and progress. Am J Cardiol 1999;83:187D.
Furman S, Garvey J, Hurzeler P. Pulse duration variation and electrode size as factors in pacemaker longevity. J Thorac Cardiovasc Surg 1975;69:382.
Furman S, Hurzeler P, De Caprio V. Cardiac pacing and pacemakers III: Sensing the cardiac electrogram. Am Heart J 1977;93:794-801.
Furman S, Parker B, Escher DJW, et al. Endocardial threshold of cardiac response as a function of electrode surface area. J Surg Res 1968;8:161.
Fyke FE. Simultaneous insulation deterioration associated with side-by-side subclavian placement of two polyurethane leads. Pacing Clin Electrophysiol 1988;11:1571-1574.
Gross JN, Platt S, Ritacco R, et al. The clinical relevance of electromyopotential oversensing in current unipolar devices. Pacing Clin Electrophysiol 1992;15:2023-2027.
Hill WE, Murray A, Bourke JP, et al. Minimum energy for cardiac pacing. Clin Phys Physiol Meas 1988;9:41.
Jeffrey K, Parsonnet V. Cardiac pacing, 1960–1985, a quarter century of medical and industrial innovation. Circulation 1998;97:1978.
Joglar JA, Welch PJ, Wilkinson WE, et al. Initial experience with a high-impedance tined endocardial pacemaker lead: Evidence for increased lead failure. Am Heart J 1997;134:161-164.
Kindermann M, Berg M, Pistorius K, et al. Do battery depletion indicators reliably predict the need for pulse generator replacement? Pacing Clin Electrophysiol 2001;24:945-949.
Kraus M, Buckingham TA, Candinas R. High thresholds may alter end-of-life behavior in a dual chamber pacemaker. Pacing Clin Electrophysiol 1997;20:1691-1697.
Levine PA, Caplan CH, Klein MD, et al. Myopotential inhibition of unipolar lithium pacemakers. CHEST 1982;82:461-465.
Levine PA, Podrid PJ, Klein MD, et al. Pacemaker sensing: Comparison of signal amplitudes determined by electrogram telemetry and noninvasively measured sensing thresholds. Pacing Clin Electrophysiol 1989;12:1294.
Moracchini PV, Cornacchia D, Bernasconi M, et al. High-impedance low-energy pacing leads: Long-term results with a very small surface area steroid-eluting lead compared to three conventional electrodes. Pacing Clin Electrophysiol 1999;22:326-334.
Mugica J. Progress and development of cardiac pacing electrodes (Part I). Pacing Clin Electrophysiol 1990;13:1558.
Parsonnet V, Berstein AD, Perry GY. The nuclear pacemaker: is renewed interest warranted? Am J Cardiol 1990;66:837.
Phillips R, Frey M, Martin RO. Long-term performance of polyurethane pacing leads: mechanisms of design-related failures (Part II). Pacing Clin Electrophysiol 1986;9: 1166.
Schuchert A, Kuck KH. Influence of internal current and pacing current on pacemaker longevity. Pacing Clin Electrophysiol 1994;17:13.
Sharif MN, Wyse DG, Rothschild JM, et al. Changes in lead impedance over time predict lead failure. Am J Cardiol 1998;82:600-603.
Siegmund JB, Wilson JH, Lattner SE, et al. Impedance of pacemaker leads: Correlation of different methods. Pacing Clin Electrophysiol 1996;19:90-94.
Zoll PM. Noninvasive temporary cardiac pacing. J Electrophysiol 1987;1:156.
Zoll PM, Zoll RH, Falk RH, et al. External noninvasive temporary cardiac pacing: clinical trials. Circulation 1985;71:937.


> Table of Contents > 3 - Principles of Pacemaker—Myocardial Interaction
3
Principles of Pacemaker—Myocardial Interaction
Permanent Pacemaker–Myocardial Interaction
The interaction between the pacemaker generator lead and the living body leads to complex interactions; a simplified explanation of some of the interactions are given in this chapter.
Polarization Resistance
Resistance is opposition to the flow of electric current, and one aspect of cardiac pacing that often confuses the beginner is that resistance or impedance is not static during a pacemaker spike; the resistance increases with time. The rise of polarization resistance with time occurs because electricity is being conducted through a wire, through an electrolyte solution (i.e., the body), and then back through another wire. The tip of a bipolar wire is negatively charged and the ring or band electrode is positively charged. Positive ions in the electrolyte solution begin to travel toward the negatively charged metal surface and negative ions in the solution travel toward the positive electrode. This polarization effect resists the flow of electricity through the circuit. The longer the current is turned on, the greater is the extent of polarization (as shown in Fig. 3-1); hence, the polarization resistance increases with time. When the electricity is turned off, these polarized ions are apart for a brief period, and as they “re-mix” a transient current called after-potential is created—in effect, the polarization has created a brief “battery” with separation of the positive and negative ions.
The polarization effect becomes less prominent as the area of exposed metal surface increases. This inverse relationship explains why the impedance in a unipolar pacemaker is lower than in a bipolar pacemaker. Although in the unipolar system, electricity must travel a longer distance through the
P.44

body, the electrolyte solution that comprises intracellular and extracellular fluid is a good conductor of electricity and is not a major source of resistance. The distal electrode tips are small in both the unipolar and bipolar systems; however, the large exposed metal plate of the unipolar anode (as opposed to the small surface area of the bipolar band anode) causes the polarization resistance to be lower in the unipolar system.
Figure 3-1 Polarization Resistance and After-Potential.
A,B: At the beginning of the pacemaker spike, ions have not migrated to the oppositely charged metal surface in any significant number. C: By the end of the 0.6-msec spike, the polarization of the ions has progressed, and the buildup of oppositely charged ions at the metal electrodes opposes the flow of electricity through the circuit and increases resistance (impedance) with time. D: Once the pacemaker spike ends, these polarized ions cause a small sensed current (after-potential) as they mix and become electrically neutral.
As discussed in Chapter 2, the smaller the electrode tip, the more concentrated the electric charge. With more concentrated charge, the heart muscle can be stimulated with lower energy levels. If this were the only consideration, the smallest tip would be the best; in fact, electrode tips are now much smaller than they were initially. If an electrode tip is made too small, however, the increase in polarization resistance becomes a problem, especially with sensing. In sensing, the electricity generated by the heart itself must travel through the pacemaker circuit to be sensed; because the signal generated is a fairly weak one, its further attenuation by polarization resistance may result in nonsensing. Present-day pacemaker electrodes have exposed metal pacing
P.45

tips that are as small as practical to permit maximum charge concentration without causing sensing problems.
Figure 3-2 Low Intensity Reversible Charge.
This figure depicts a low intensity reversible charge between the anode and capillary, just after the pacemaker spike. This is a very low voltage charge for a few milliseconds and is energy independent. It reduces electrolytic coating of the exposed metal in the pacemaker leads. This is really of interest only to emphasize the complexity of designing a metal–tissue interaction that must be functional for years. This is an event that is completely invisible to the patient and the clinician.
A subtle feature of pacemaker technology, related to polarization resistance, is that there is a recharge. This allows a reversal of charge between the anode and cathode just after the pacemaker spike. This is a very low voltage charge for about 10 msec; it is done by “shorting out” the anode and cathode, and it is not energy dependent. A recharge basically leads to a very low voltage for about 10 msec (much longer than the pacer spike itself, but at a much lower voltage) (Fig. 3-2). This reduces electrolytic coating of the exposed metal in the pacemaker leads. Recharging is essentially invisible to the patient and the physician following the patient and is mentioned only as an example of one of the complex problems that pacemaker engineers face in designing a functional device capable of years of metal–living tissue interaction.
Constant-Voltage and Constant-Current Pacing
Most permanent pacemakers are constant-voltage pacemakers because the voltage remains fairly constant throughout the pacemaker spike. In practice, no permanent pacemaker can maintain an exactly even voltage throughout the pacing spike. Voltage at the leading edge of the spike is higher than at the trailing edge because the capacitor in the pacemaker is necessarily small and cannot store a charge large enough to maintain a strictly constant voltage (this drop in voltage is referred to as tilt and is of greater clinical importance in implantable cardioverter defibrillators). Because of this limitation, the more accurate term constant-voltage capacitor-coupled pacemaker is sometimes used. Figure 3-3 compares a constant-voltage spike with a constant-voltage capacitor-coupled spike and Figure 3-4 describes a single constant-voltage capacitor-coupled pacemaker spike in terms of typical charges in voltage, impedance, and current.
Another type of pacemaker is the constant-current pacemaker, which is designed to provide a constant current despite variation in impedance. As impedance rises, voltage is increased to maintain a constant current. (Again recall that according to Ohm's Law, V = iR.) The increase in voltage to
P.46

maintain a constant current in the face of rising impedance is limited by the voltage capacity of the pacemaker. For example, a pacemaker programmed to deliver a current of 10 mA with a 5 V battery could maintain a constant current of 5 mA only if the impedance of the system remained below 500 ω. Once impedance rises above 500 ω, the battery simply generates its maximum power of 5 V and acts like a constant-voltage pacemaker. Because of
P.47

this limitation, the more accurate term constant-current voltage-limited pacemaker is used often (Fig. 3-5).
Figure 3-3 Pacemaker Spike.
A: True constant-voltage pacemaker spike (not present in implantable permanent pacemaker). B: Constant-voltage capacitor-coupled spike. The spike is seen on the surface electrocardiogram (ECG) as a thin line, but when magnified on an oscilloscope, it has a precise time duration or width (in this case, 0.6 msec) and voltage. The changes in pulse duration that are programmable cannot be detected on a routine ECG and require a special device to be measured. The voltage drop in the spike labeled B occurs because the energy is being delivered from a capacitor discharge and a constant voltage cannot be maintained by the capacitor.
Figure 3-4 Constant-voltage Capacitor-Coupled Pacemaker Spike.
The changes in voltage, impedance, and current are shown for a single pacemaker spike. Note the slight drop in voltage from leading edge to trailing edge in the pacemaker spike. The impedance stays relatively constant in this example. Because of the drop in voltage, the current also drops from 10 mA at the beginning of the spike to 9 mA at the end of the spike. (a small, transient, negative current is seen on the current spike because of after-potential; see Fig. 3-1.)
Figure 3-5 Constant-Current Voltage-Limited Pacemaker Spike.
A: An idealized constant-current pacemaker with a 5-V battery is set to operate at 5 mA. Over the impedance range shown, the pacemaker acts like a true constant-current source. B: The same 5-V pacemaker is set to operate at 10 mA. Once the impedance reaches 500 ω, the pacemaker is using the entire 5-V battery energy and cannot raise the voltage any higher; from that point on, it acts like a constant-voltage pacemaker.
Constant-current pacing in the past was used in some permanent pacemakers and it is used in almost all external pacemakers for temporary pacing. The power source of most external pacemakers supplies approximately 15 V; so a true constant current can be maintained in the face of considerable increases in impedance. Batteries in these temporary pacemakers are fairly large and have a short life span compared with those in permanent pacemakers, but neither size nor life span is a major consideration in temporary pacemakers.
Determination of Threshold
The threshold in cardiac pacing is the minimal electric stimulus required to cause cardiac muscle contraction. Having made that general statement, an accurate description of threshold is more complex.
Voltage and Current Threshold
Voltage threshold is the most commonly used measurement of pacing threshold. The pacing wire is placed in contact with the myocardium and connected to a commercially available pacing system analyzer that provides a constant-voltage
P.48

power source. A specific pulse width is set (usually the pulse width of the permanent pacemaker to be used, such as 0.4 to 0.6 msec), and the rate of the pacemaker is set high enough to override the patient's intrinsic heart rate. The voltage is set high enough to stimulate the heart, and then turned down until capture is lost (i.e., until the voltage is too low to stimulate the heart). The lowest voltage that stimulates the heart is the voltage threshold for that given pulse width. The current also can be measured in a similar manner to determine its threshold. There are two types of analyzers: one measures voltage and current at the beginning of the pacemaker spike and the other measures voltage and current at the middle of the pacemaker spike. Thus, slightly different values may be found for the same patient.
In determining threshold, both the voltage and current thresholds can be measured and the impedance of the pacing system should be calculated. Because the permanent pacemaker has a battery with limited voltage, the voltage threshold is the most clinically useful to report. Table 3-1 gives the usually obtainable and acceptable acute (at initial implant) and chronic thresholds and sensing values. Note that the maximum acceptable acute threshold at implant provides a safety margin to allow for the expected chronic threshold rise as well as other changes (such as higher threshold during sleep).
TABLE 3-1 Threshold and sensing values for initial implant and generator changea
I. Acute measurements (measured at a pulse width of 0.5 msec)
A. Threshold
  1. Voltage: <1.0 V and preferably <- 0.5 V (consider repositioning if initial threshold near 1.0 V)
  2. Current: <1.5 mA
  3. Impedance: approximately 400–1200 Ω
B. Sensing
  1. R wave: >5 mV (peak to peak)
  2. P wave: >2.0 and preferably >2.5–3.0 mV
II. Chronic measurements (measured at a pulse width of 0.5 msec)
A. Threshold
  1. Voltage: <3.0 V
  2. Current: <6 mA
  3. Impedance: usually 300 to 1000 ω or so (if impedance is very low, suspect insulation break; if impedance is very high, suspect poor connection or lead fracture)
B. Sensing
  1. R wave: >4 or 5 mV
  2. P wave: >1.5, preferably 2.0–3.0 mV
aThese are rough guidelines only. Patients with unusual threshold or sensing values need to be managed on an individual basis depending on the clinical situation.
P.49

Pacemaker threshold should not be determined with a constant-current temporary pacemaker that does not give voltage and impedance information. The reason is that if the impedance of the pacing system is unexpectedly high, such as may occur with a partial lead fracture, a temporary constant-current pacing generator with a 15 V battery may give an acceptable current threshold value and not demonstrate the high-voltage threshold. The following example should clarify this point. If a patient had a current threshold of 2 mA and if a wire with an unusually high impedance of 5,000 ω (because of a partial fracture) were in place, then a current setting of 2 mA on the temporary pacemaker would capture the heart. This is true because, according to Ohm's law (V = iR), 10 V is required to generate the current through the high resistance and the temporary pacemaker can generate up to 15 V. A permanent pacemaker, however, has only a 5 V battery and, again according to Ohm's law, can deliver only 1 mA of current through 5,000 ω, which would be insufficient to stimulate the heart. In today's current practice no pacemaker or ICD implanter is realistically going to even consider using a temporary pacer device to check thresholds; always the appropriate pacing system analyzer would be used. We left this discussion in the text from earlier editions simply to illustrate the basic principle involved.
Energy threshold is another, seldom used, measurement of threshold. It is the product of voltage, current, and pulse duration at threshold. It gives the total picture of energy required for depolarization and usually is expressed in microjoules in pacing. The Joules are often used to describe ICD shocks.
Wedensky Effect (Capture Hysteresis)
The Wedensky effect, named after a 19th century scientist is that when a voltage threshold is determined by measuring from higher to lower voltage outputs, the threshold is lower than if the threshold is measured from lower to higher outputs. This small difference occurs because of hyperpolarization of the myocardial cell membranes due to delivery of electrical stimulation of a high output.
Strength–Duration Curve
Another major determinant of threshold is the pulse width or pulse duration of the pacing spike. The relationship between pulse width and voltage threshold is important; the narrower the pulse width, the greater the voltage required to stimulate the heart. Permanent pacemakers allow pulse width to be programmed noninvasively. Figure 3-6 shows a strength–duration curve that is a plot of a hypothetical voltage stimulation threshold against pulse width (as discussed in the following section, threshold rises with time). It is evident from the shape of the curve that increasing the pulse width to greater than 1.5 to 2.0 msec does little to improve voltage threshold. Although wider pulse widths up to 2.0 msec provide a lower voltage threshold, they also
P.50

expend more electrons per pacemaker spike and cause the battery to discharge more rapidly. Therefore, most programmable permanent pacemakers have a pulse width range of approximately 0.1 to 2.0 msec, and a typical pulse width setting is 0.5 msec. Also shown on the graph is the rheobase. This is the flat part of the curve in which prolonging the pulse width has no significant effect on improving threshold. The chronaxie point is two times the rheobase.
Figure 3-6 Strength-Duration Curve.
In this particular graph, the strength-duration curve of a newly implanted pacing electrode (acute threshold) is shown. At a pulse width of 0.5 msec, approximately 0.4 V is required to stimulate the heart. If the pulse width is increased to 1.5 msec, only 0.25 V or so are required to stimulate the heart. Only points above or on the curved line will cause cardiac stimulation. The “rheobase” is the flat portion of the curve after about 1.5 msec. Lengthening the pulse beyond 1.5 to about 2.0 msec provides no additional benefit in capturing the ventricle. The chronaxie point is defined as two times the rheobase.
Importance of Impedance in the System
The impedance in the wire should be extremely low, which is easily achieved with metal alloys that are extremely conductive. High impedance in the wire or fracture would lead to a high resistance, which would just cause heat in the wire and be of no value in pacing. On the other hand, the impedance in the biological interface with the electrode tip actually may be beneficial if it is not too low. An average impedance in the system used to be about 500 ω; more modern systems benefit from higher impedances of about 700 to 900 ω. With only minimal impedance or resistance coming from the wire itself, most of
P.51

the impedance is due to resistance as the electricity leaves the metal and enters the body (electrolyte solution) and then re-enters metal to complete the circuit. Very low impedance leads to a high current for every paced beat and more electrons are expended per paced beat because of the low impedance. An extremely high impedance would make it impossible to pace, but a moderately high impedance with a good threshold (and sufficiently low polarization to allow good sensing) actually leads to an ideal situation in which the heart is easily paced with a minimum number of electrons (i.e., less battery drain). This concept is also discussed in Chapter 2.
Threshold Changes
The threshold for a given patient does not remain static. Rapid changes can occur: Exercise or the pain and anxiety related to pacemaker insertion can increase levels of circulating catecholamines, causing lower thresholds; sleep can decrease catecholamine levels and raise thresholds. Several medications can affect threshold.
Time produces a clinically important change in threshold. A pacemaker wire usually has its lowest threshold (acute threshold) at the time of implantation. Over a period of 2 to 6 weeks, the threshold rises to its highest level, up to three or four times the acute level, and then falls to a chronic threshold that is usually stable at approximately two or three times the acute level (Fig. 3-7).
A simple and reasonably accurate way to conceptualize these changes is to think of the electrode tip as becoming larger with time. As we noted in Chapter 2, a large electrode tip produces less current density during the pacing spike, and therefore that current is less effective in stimulating the heart. The explanation of threshold change is shown in Figure 3-8. When first implanted, the electrode tip is in direct contact with excitable myocardium, and the threshold is at its lowest. After 3 weeks, edema and inflammation separate the metal tip from the myocardium. The electric charge is dispersed before reaching the myocardium and the threshold is at its highest. After 6 months, the inflammation has died down, the tip is surrounded by fibrous tissue, and even though the threshold is still higher than at implant, it is lower than at 3 weeks because the electric charge is now less dispersed.
One frequent misconception is that the threshold changes because the buildup of fibrous tissue increases impedance. In fact, the impedance remains unchanged. As far as the electricity is concerned, the fibrous tissue at the pacemaker tip is simply an electrolyte solution that conducts electricity as well as blood or muscle.
In a small percentage of patients, the amount of fibrous tissue at the electrode tip may increase gradually. The chronic threshold will continue to rise and may become too high for a standard 5 V pacemaker to capture the heart.
P.52

Figure 3-7 Change in Threshold.
In this example, the acute threshold was 0.5 V and increased to 2.1 V shortly after implantation (before the routine use of steroid-eluting leads). After 3 or 4 months, the threshold stabilized at approximately 1 V. All patients differ, but this graph shows a fairly typical change from acute to chronic threshold. The lower dotted line indicates lower thresholds in a more modern steroid-eluting lead, which results in lower thresholds.
This is a conceptual way to view the threshold changes with time after acute implantation. It may actually be a more complex picture with an element of myocardial stunning playing a role, but the concept of fibrous tissue buildup is a nice conceptual one.
Modern pacemaker leads almost always have a steroid coating on the tip and this significantly reduces the acute threshold rise.
Sensing
All modern pacemakers are designed to sense the patient's intrinsic heartbeat. In sensing, the principles of an electric circuit still apply, but the power source generating the current is the heart itself. As the heart muscle depolarizes, a potential difference is created between the tip and band electrodes of the bipolar wire or between the tip and the metal plate on the pacemaker wall in the unipolar wire. The pacemaker senses this difference as a weak electric signal. Impedance is associated with sensing and involves the impedance of the wires and electrolyte solution (i.e., the body) as well as polarization resistance; it is termed source impedance to differentiate it from the impedance occurring during the pacing spike.
P.53

Figure 3-8 Mechanism of Change in Threshold.
A: Acute threshold of 0.5 V at implantation. The metal electrode tip is in direct contact with the myocardium. B: Peak threshold of 3.0 V at 3 weeks. Inflammatory cells separate the electrode and the excitable myocardium and disperse the pacing charge before it reaches the myocardium. C: Stable chronic threshold of 2.0 V at 6 months. A small, stable fibrous capsule has formed around the electrode tip. Steroid-eluting electrodes have been developed to reduce the transient acute rise and the chronic rise in threshold.
The most commonly sensed cardiac event is ventricular depolarization resulting in the QRS complex. The shape of the QRS complex seen by the cardiac pacemaker has no relation to the shape of the QRS complex as seen on the surface electrocardiogram (ECG). The pacemaker sees an electrogram recorded directly from the endocardium of the heart. P wave sensing has become more important with the increased use of dual-chamber pacemakers. The P wave, of course, has a lower amplitude and lower slew rate than the QRS complex and so sensing problems are more common. With exercise, the P wave may diminish, also making sensing more difficult.
Figure 3-9 shows electrograms taken at the time of implantation and approximately 1 year after implantation. The initial electrogram (acute) has ST segment elevation (“current of injury”) as a result of localized myocardial trauma where the electrode tip abuts the myocardium. Over a period of weeks or months, this acute electrogram becomes a chronic electrogram, with no ST segment elevation and a somewhat lower amplitude.
P.54

Figure 3-9 Intracardiac Electrogram.
A: Electrogram at the time of implantation with ST segment elevation. B: Chronic electrogram with no ST segment elevation and slightly lower amplitude.
Any QRS signal can be analyzed as the sum of an infinite number of sine waves. A simple example of this concept is shown in Figure 3-10. The geometric figure on the left represents a QRS complex and can be approximated by summing large numbers of sine waves. The five largest of these pure frequencies are shown in the center and on the right is the figure produced by summing the five waves. As greater numbers of smaller sine waves are added, the original figure is approximated more closely. This principle was investigated by Fourier, a French mathematician, and the set of pure frequencies representing the figure is called a Fourier series. In some pacemakers, the signal the pacemaker senses is actually the frequency of the sine waves inherent in the QRS signal. An analogy may clarify this concept. At a symphony, a single
P.55

complex waveform strikes the listener's ear, but the notes of the individual instruments are heard because the pure frequencies can be separated from the complex waveform by the inner ear (if this concept remains confusing, it can be ignored because an understanding of it is not necessary to practice clinically; it is presented mainly to make some of the more advanced studies on pacing accessible to the reader). The clinician is not easily able to generate a Fourier series for the sensed electrogram, but two useful measurements, amplitude and slew rate, can be obtained to estimate whether an electrogram falls within the sensing range of a pacemaker.
Figure 3-10 QRS Sensing.
A hypothetical QRS complex sensed by the pacemaker appears on the left. In the center are the five largest pure frequencies inherent in the QRS complex. Summing of the five frequencies to approximate the QRS complex appears on the right. As larger numbers of smaller-amplitude and higher-frequency sine waves are added together, the QRS complex is approximated more closely. The pacemaker senses the largest pure frequencies inherent in the QRS complex.
Figure 3-11 Amplitude and Slew Rate.
The amplitude of the electrogram in this example is 10 mV. The slew rate of the most rapidly moving portion of the QRS complex (the values shown by the dotted line) is 0.01 V/ 0.01 sec, or 1 V per sec.
The amplitude of the electrogram is simply the total height (both positive and negative deflection) in millivolts of the QRS complex. In general, the greater the amplitude, the more likely it is that the QRS signal will be used. Slew rate is the rate of change in voltage in an electrogram. Mathematically, this is represented by dv/dt. Figure 3-11 demonstrates the concept of slew rate and amplitude. In general, the greater the slew rate of an electrogram, the more likely it is to be sensed.
In clinical practice, the slew rate rarely is measured; in fact, simply measuring the amplitude of the sensed QRS complex is almost always sufficient to estimate whether a QRS complex is likely to be sensed. Most pacemaker manufacturers describe the sensitivity of the pacemakers in millivolts (i.e., QRS height) for simplicity. New pacing system analyzers can measure slew rate of the sensed electrogram automatically.
As discussed previously, polarization resistance is decreased if the surface area of the metal in contact with the electrolyte is increased. Thus, sensing is better with a large electrode tip than with a small tip. On the other hand, stimulation threshold is lowered with the smaller electrode tip because the current density is greater. One type of electrode developed in an attempt to combine a large surface area for better sensing with a high charge concentration for lower threshold pacing is the porous tip electrode shown in Figure 3-12.
P.56

Figure 3-12 Porous Tip Electrode.
The diameter of the exposed metal tip is small to produce higher current density and better pacing thresholds. The tip is made of a porous metal mesh (or carbon material) so that the area of metal in contact with the electrolyte solution is large, thereby lowering polarization resistance and increasing the ability of the pacemaker to sense. This is shown partly to emphasize the concepts of current density and polarization resistance.
Temporary Pacing Applications
Most of the electrophysiology pertinent to temporary pacing has been discussed in this chapter and we will summarize briefly. Temporary pacemakers almost always have constant-current circuitry. Because a typical temporary generator supplies approximately 15 V, the current can be kept truly constant over a relatively high range of impedance compared with permanent constant-current pacemakers that supply a maximum of 5 V. It is important that temporary pacemakers not be used to determine the threshold for permanent pacemakers.
The higher voltage of the temporary pacemaker battery allows pacing even at moderately high thresholds; so, although obtaining the lowest possible threshold is important with a temporary pacemaker, the system is more forgiving should a higher threshold be encountered (although pacing at higher voltages is more likely to cause discomfort due to skeletal muscle or diaphragmatic muscle stimulation).
The pulse width of temporary pacemakers is fixed at approximately 1.8 msec. Although this wide pulse width consumes more energy, conservation of battery life is not a consideration in temporary pacemakers. Thus, a broad pulse width that gives the lowest threshold is used; this feature does not need to be programmable. As stated previously, little improvement in threshold occurs if the pulse width is greater than approximately 1.0 msec, and essentially no improvement occurs with pulse widths greater than about 1.8 msec.
References
Baker RG Jr, Falkenberg EN. Bipolar versus unipolar issues in DDD pacing (Part II). Pacing Clin Electrophysiol 1984;7:1178.
Barold SS, Ong LS, Heinle RA. Stimulation and sensing thresholds for cardiac pacing: electrophysiologic and technical aspects. Prog Cardiovasc Dis 1981;24:1.
Boriana G, Biffi M, Branzi A, et al. Benefits of projected pacemaker longevity and in pacing-related costs conferred by automatic threshold tracking. Pacing Clin Electrophysiol 2000;23:1783-1787.
Chew P, Bush D, Engel B, et al. Overnight heart rate and cardiac function in patients with dual chamber pacemakers. Pacing Clin Electrophysiol 1996;19:822.
P.57

Clarke M, Liu B, Schuller H, et al. Automatic adjustment of pacemaker stimulation output correlated with continuously monitored capture thresholds: a multicenter study. Pacing Clin Electrophysiol 1998;21:1567.
Cornacchia D, Fabbri M, Maresta A, et al. Effect of steroid eluting versus conventional electrodes on propafenone-induced rise in chronic ventricular pacing threshold. Pacing Clin Electrophysiol 1993;16:2279.
Danilovic D, Ohm OJ. Pacing impedance variability in tined steroid-eluting leads. PACE 1998;21:1356-1363.
Danilovic D, Ohm OH. Pacing thresholds trends and variability in modern tined leads assessed, using high resolution automatic measurements, conversion of pulse width into voltage thresholds. PACE 1999;22:567-587.
Furman S, Garvey J, Hurzeler P. Pulse duration variation and electrode size as factors in pacemaker longevity. J Thorac Cardiovasc Surg 1975;69:382.
Furman S, Parker B, Escher DJW, et al. Endocardial threshold of cardiac response as a function of electrode surface area. J Surg Res 1968;8:161.
Furman S, Hurzeler P, DeCaprio V. Cardiac pacing and pacemakers III: Sensing the cardiac electrogram. Am Heart J 1977;93:794-801.
Irnich W. The chronaxie time and its practical importance. Pacing Clin Electrophysiol 1980;3:292-301.
Klein HH, Steinberger J, Knake W. Stimulation characteristics of a steroid-eluting electrode compared with three conventional electrodes. Pacing Clin Electrophysiol 1990;13:134.
Kruse IM. Long-term performance of endocardial leads with steroid-eluting electrodes (Part II). Pacing Clin Electrophysiol 1986;9:1217.
Kulakowski P, Malik M, Odemuyiwa O, et al. Frequency versus time domain analysis of the signal-averaged electrocardiogram: reproducibility of the spectral turbulence analysis (Part I). Pacing Clin Electrophysiol 1993;16:1027.
Levine PA, Podrid PJ, Klein MD, et al. Pacemaker sensing: Comparison of signal amplitudes determined by electrogram telemetry and noninvasively measured sensing thresholds. PACE 1989;12:1294.
Levine PA, Caplan CH, Klein MD, et al. Myopotential inhibition of unipolar lithium pacemakers. CHEST 1982;82:461-465.
Mond H, Stokes K, Helland J, et al. The porous titanium steroid-eluting electrode: a double-blind study assessing the stimulation threshold effects of steroid. Pacing Clin Electrophysiol 1988;11:214.
Moracchini P, Cornacchia D, Bernasconi M, et al. High impedance low energy pacing leads: long-term results with a very small surface area steroid-eluting lead compared to three conventional electrodes. Pacing Clin Electrophysiol 1999;22:326.
Palma EC, Kedarnath V, Vankawalla V, et al. Effect of varying atrial sensitivity, AV interval and detection algorithm on automatic mode switching. Pacing Clin Electrophysiol 1996;19:1734-1739.
Schuchert A, Meinertz T. A randomized study on the effects of pacemaker programming to a lower output on projected pulse generator longevity. Pacing Clin Electrophysiol 2001;24:1234-1239.
Sharif MN, Wyse DG, Rothschild JM, et al. Changes in lead impedance over time predict lead failure. Am J Cardiol 1998;82:600-603.
Sigmund JB, Wilson JH, Lattner SE, et al. Impedance of pacemaker leads: Correlation of different methods. Pacing Clin Electrophysiol 1996;19:90-94.


> Table of Contents > 4 - Programmability and Specialized Circuits
4
Programmability and Specialized Circuits
Permanent Pacemaker Programmability
Programmability often allows for noninvasive correction of pacemaker malfunction, optimizing battery life and adjustment of the pacemaker to the patient's physiologic needs, which may change over time. Before external programming is performed, any problems must be appropriately diagnosed and the clinical status of the patient, especially the degree of the patient's pacemaker dependency and the safety margin left after programming, must be considered.
Methods of External Programming
Early in the development of permanent pacemakers, the advantage of being able to change the rate of firing of the generator became obvious. One of the earliest efforts involved a screw on the generator that, when turned, would change the pacing rate. This method required making a skin incision and using a sterile screwdriver. Advances in technology now allow noninvasive programming of several pacemaker functions, including changing the pacing rate. To program a pacemaker externally, a signal, usually pulsed magnetic fields or a radiofrequency signal, is sent through the patient's skin and received by the generator. If a pulsed magnetic field is transmitted, it can influence a piece of metal called a reed switch to complete an electrical circuit. The pacemaker must be protected against accidental or phantom programming resulting from bombardment of the pacemaker by environmental electromagnetic waves. Usually this protection requires that a very specific code be sensed by the pacemaker before it will respond to programming.
Rate Programmability
The pacemaker function most commonly programmed is rate. A typical programmable range is 30 to 120 beats per minute (bpm) and most pacemakers are
P.59

preset by the manufacturer at approximately 60 to 70 bpm. Many studies have attempted to determine the pacemaker rate that optimizes cardiac output and, in general, it has been found that cardiac output varies little over a fairly wide range of paced rates, even when an atrial pacemaker is used. The increase in cardiac output that occurs normally with exercise involves not only an increase in heart rate but also peripheral vasodilatation in areas of increased metabolic activity and an increase in cardiac contractility. Simply increasing the rate of the pacemaker does not duplicate these complex physiologic events. In some individual patients and in some clinical situations, however, an increase in pacemaker rate does increase cardiac output. For example, a pacemaker-dependent patient who is metabolically unstable after surgery may benefit from a faster-paced rate. If the clinical situation is critical, this can even be determined by use of thermodilution cardiac outputs. Rate programmability allows for flexibility in these instances. Another reason for increasing rate is to overdrive cardiac arrhythmias.
Pacemaker rate is decreased most commonly to allow the emergence of the patient's spontaneous rhythm. Many patients with sinus bradycardia feel better with the atrial “kick” that increases cardiac output, rather than with a ventricularly paced rhythm at a faster rate. In addition, this slowing of the paced rate preserves battery life. Decreasing the paced rate is used also to determine the patient's underlying rhythm or to observe the patient's intrinsic electrocardiogram (ECG) to evaluate a possible myocardial infarction or assess drug effects on ECG intervals.
Recent evidence raises the possibility of a deleterious effect of chronic right ventricular pacing. Since many patients have a pacemaker only for intermittent bradyarrhythmias, then reducing the rate may allow contraction of the left ventricle through the normal His-Purkinje system. This potentially beneficial effect can also, sometimes, be accomplished by lengthening the AV interval in a dual-chamber pacemaker. This information comes from studies that do not necessarily apply to all patients and clearly right ventricular pacing is appropriately necessary in patients with complete heart block, for example. One theory is that the disordered contraction through the myocardium from the RV apex to the base of the heart, bypassing the His-Purkinje system, leads to a chronic myocardial dysfunction. Investigations are under way as to whether selective lead placement, for instance in the right ventricular outflow tract or direct pacing of the His-Purkinje system would eliminate this effect.
Table 4-1 summarizes the uses of rate programmability.
Pulse-Width Programmability
As discussed in Chapter 3, the width or duration of the pacemaker spike is of considerable clinical importance, even though it cannot be measured on a standard 12-lead ECG. The exact time duration of the pacemaker impulse is measured on the standard pacing system analyzer.
Widening the pulse width improves the ability of the pacemaker to stimulate the heart, but as predicted by the strength–duration curve, this
P.60

improvement is only a modest one at greater widths. An example of widening the pulse width to allow capture of the heart rate is shown in Figure 4-1. At the time of pacemaker implantation, the patient had a good acute threshold of 0.6 V when the pulse width was 0.6 msec; however, after 4 weeks, the threshold rose to approximately 5 V with a pulse width of 0.6 msec, and the patient was intermittently losing capture. Slight widening of the pulse width caused consistent capture. To allow a reasonable safety factor, the pulse width in the example was left at 1.8 msec.
TABLE 4-1 Uses of rate programmability
1. Optimizing cardiac output in the unusual patient who requires a specific rate for best cardiac output and in unusual clinical situations such as in a pacemaker-dependent patient who is medically unstable with a low cardiac output
2. Overdrive suppression of arrhythmias
3. Increasing battery longevity by decreasing rate
4. Increasing the amount of time a patient is in sinus rhythm (with augmented cardiac output due to the atrial kick) by decreasing rate
5. Reduction of rate to allow the native QRS to be the source of LV contraction (this can also be, at times, accomplished by lengthening the AV interval in a dual-chamber pacemaker). Recent evidence suggests that there may be a deleterious effect of chronically pacing the right ventricle.
6. Evaluation of intrinsic ECG to assess:
  1. nderlying rhythm
  2. Myocardial infarction
  3. Drug effect on the ECG
  4. Effect of a metabolic abnormality on the ECG
ECG, electrocardiogram.
Figure 4-1 Widening Pulse Width to Maintain Capture.
In this example, the patient's threshold rose to 5 V when the pacer spike was at 0.6 msec. By increasing the duration of the pacer spike to 1.8 msec, capture can now occur at approximately 4.2 V. Because this particular pacemaker generates only 5 V, the safety margin may not be adequate.
P.61

We are using an example in which capture is improved, but often the strength–duration curve is so flat beyond 1.5 msec that a widened pulse width may not improve capture safely and effectively. Also, we are assuming that no other evidence of pacemaker malfunction, such as electrode displacement, is present and that the patient is not so pacemaker dependent that any further threshold rise causing transient loss of capture would be a risk to the patient. Another approach to the problem would be to raise the voltage of the pacemaker above 5 V, but this is not technically possible with all pacing devices.
If the clinician believes that widening the pulse width is reasonably safe in such a situation, then doing so may save the patient a surgical procedure; in fact, the threshold may improve with time. The tradeoff with the widened pulse width is a shorter battery life, but with the long-lived lithium batteries, battery life often is not a major consideration. The relationship between pulse width and battery depletion is not linear: Doubling the pulse width shortens battery life by less than half. This happens because the first half of the pacemaker spike generates more current than the second half (see Fig. 3-3 in Chapter 3).
Another use of programming pulse width is to preserve battery life. In the example depicted in Figure 4-2, a patient has a low chronic threshold of 5 V at 0.1 msec pulse width. Because the battery is fixed at 5 V, energy is wasted. By narrowing the pulse width from the usual 0.5 msec to 0.3 msec, energy is preserved (i.e., fewer electrons are expended per pacing spike, and therefore battery life is prolonged) and a reasonable safety margin still exists. The patient still should be monitored periodically to ensure that the threshold is not rising. The current approach to preserving battery life in this situation is to lower voltage (although voltage cannot be raised easily above 5 V, it can be lowered easily in most pacemakers). Narrowing the pulse width is left in this text as a teaching point.
Programming pulse width can be used to estimate threshold. Figures 4-1 and 4-2 are drawn as if we knew the shape of the strength–duration curve in both patients; this is done for the sake of explaining concepts. In practice, however, the exact shape of the strength–duration curve in an individual patient often is unknown. Therefore, we can obtain an estimate of the threshold as determined by pulse width at a fixed voltage (i.e., one point on the
P.62

strength–duration curve) by narrowing pulse width until capture is lost. This information is sometimes clinically useful. By programming voltage, additional points on the strength–duration curve can be obtained.
TABLE 4-2 Uses of pulse width programmability
1. Increase pulse width to capture the heart in a patient with high thresholda
2. Narrow pulse width to reduce annoying electrical side effects of pacing such as pectoral muscle or diaphragmatic stimulation (although this usually is an unsuccessful maneuver and best attempted by lowering voltage)
3. Narrow pulse width to preserve battery life
4. Assess threshold (as determined by pulse width at a fixed voltage)
aBefore using pulse width programming to troubleshoot these problems, the entire pacemaker system should be evaluated as well as the clinical status of the patient to ensure that another mode of therapy such as electrode revision of generator change would not be more appropriate. Also, a reasonable safety margin must be left in the system for chronic and acute rises in threshold.
Figure 4-2 Narrowing Pulse Width to Preserve Battery Life.
In this example, the patient has a low chronic threshold of 1.2 V at 0.6 msec pulse width. Because the battery is fixed at 5 V, energy is wasted. By narrowing the pulse width to 0.3 msec, energy is preserved and a reasonable safety margin still exists.
Narrowing pulse width also can be used to reduce annoying electric complications of pacing, such as pectoral muscle twitching or diaphragmatic stimulation, that occur in an occasional patient, although this approach is often not successful; lowering voltage is a better approach. Before programming is done, the pacing system should be checked to ensure that no malfunction requiring another method of correction is causing the difficulty. Table 4-2 summarizes the use of pulse width programmability.
Voltage Programmability
Modern pacemakers can be programmed only to lower settings below their maximum of 5 to 7 volts. A high voltage threshold suggesting a need for a higher voltage indicates a very poor threshold that needs attention such as new lead. Increasing voltage with a chronically poor threshold would maintain capture in a patient, but at the expense of rapid battery depletion. High-voltage units consisting of two lithium iodine batteries in series have been available in the past, but are rarely, if ever, used now.
Being able to lower the voltage setting by programming allows conservation of battery life, as demonstrated in Figure 4-3. In this example, the patient has a low chronic threshold of 1.3 V at 0.6 msec pulse width. By leaving the voltage at 2.5 V and pulse width at 0.6 msec, fewer electrons are used per paced beat and battery life is preserved. It should be emphasized that this approach is useful only if the chronic threshold is low and if battery life is a significant clinical consideration in the patient. Another approach to this patient would be to narrow pulse width, but within a range of pulse width of about 0.4 to 0.6 msec, voltage drop would be the more appropriate approach.
P.63

Figure 4-3 Lowering Voltage to Prolong Battery Life.
This patient's chronic threshold is low and stable, and not all 5 V are required to pace the patient at a pulse width of 0.6 msec. The low threshold is demonstrated by programming the voltage to 1.3 V and observing that capture is still maintained. By leaving the voltage at 2.5 V, a safety margin is established and battery life is conserved.
The voltage programmability along with pulse width programmability also can be used to determine threshold noninvasively. These uses are listed in Table 4-3.
Modern pacemakers can assess threshold noninvasively and almost continuously. The term automatic capture refers to a beat-by-beat analysis of pacing capture, in order to pace just above the pacing threshold to maximize battery life. Another term automatic threshold refers to periodic evaluation of the pacing threshold in order to pace at a voltage lower than the usual 2 to 1 safety margin. Modern pacemakers can check threshold every few hours and save battery life and still maintain a reasonable safety margin. Also, if the patient experiences an unexpected rise in threshold above the usual programmed, the threshold would be raised automatically thus serving as a safety feature.
Sensitivity Circuit and Programmability
In Chapter 3, we discussed pacemaker sensing of the intrinsic frequency of the QRS complex, but clinically we estimate whether a QRS complex will be sensed by measuring its total height (positive and negative deflection) and, less commonly, the slew rate. The QRS complex generates a weak current in the pacing system and this signal then is amplified. The amplification requires
P.64

a modest amount of battery energy but not nearly as much as is required for pacing. Many signals unrelated to the QRS complex, such as current due to pectoral muscle activity or external electromagnetic interference, may cause currents in pacing systems. To reduce the possibility that these currents will be inappropriately sensed as QRS complexes, two additional components are added to the sensing circuit. One is a level detector to prevent low-level electrical noise from being sensed. The other is a bandpass filter to help eliminate stronger signals that are of a different frequency than those associated with the QRS complex. A schematic diagram of the sensing circuit is shown in Figure 4-4, and the principle of the bandpass filter is shown in Figure 4-5.
TABLE 4-3 Uses of voltage programmability
1. Decrease voltage to preserve battery life (if clinically indicated and if chronic voltage threshold is low and stable)
2. Increase voltage to maintain capture in a patient with a high threshold
3. Use in conjunction with pulse width programmability to determine pacing threshold noninvasively (points on the strength–duration curve can be obtained)
4. Lower voltage to reduce annoying electrical side effects of pacing such as pectoral muscle or diaphragmatic stimulation (sometimes a successful maneuver)
The programmable feature of the sensing circuit is usually the level detector. By causing the level detector to block weaker signals, the sensitivity of the pacemaker is lessened. Such a programming change can be used to prevent inappropriate sensing of a T wave, after-potential, or pectoral muscle activity (one hopes without loss of the intrinsic QRS signal). Alternately, by causing the level detector to pass on weaker signals, the sensitivity of the pacemaker can be increased. The latter programming change can be used to allow sensing of unusually weak QRS signals; for example, a signal that was initially weak at the time of lead placement and became weaker with the decrease in amplitude and slew rate that normally occurs over time (due to fibrosis at the tip of the electrode). The P wave is generally a lower amplitude signal than the QRS and requires a more sensitive setting.
Noise-Sensing Circuit
Although a noise-sensing circuit is not programmable, we mention it here because it relates to sensing. The level detector and bandpass filter of the sensing circuit prevent many inappropriate signals from being sensed, but they are not infallible, especially when signals from the environment are strong. Therefore, many pacemakers have additional protection against electromagnetic interference (EMI) because mistaking EMI for a QRS signal will cause the pacemaker to stop firing.
One method of protecting against EMI is to have a noise-sampling period in each cycle that listens for several repetitions of a signal within a few milliseconds. Obviously, only one QRS signal can occur in a few milliseconds; if several signals are received (for example, at a rate of about 500/sec) the pacemaker is programmed to fire in an asynchronous mode regardless of the patient's intrinsic heart rate. Although this program could cause the pacemaker to fire even if the patient's rate was faster than the paced rate, this disadvantage is outweighed by the advantage of preventing EMI from shutting off a pacemaker in a pacemaker-dependent patient. Thus, in diagnosing the cause of inappropriate sensing by a pacemaker, the presence of EMI must be considered. In another method of protecting against EMI, the pacemaker constantly samples and disregards background noise so that only the single, prominent QRS signal is detected.
P.65

Figure 4-4 Sensing Circuit.
The amplifier, which uses a small amount of current to increase the weak sensed QRS signal (or in an atrial pacer, the P wave signal), is the first portion of the circuit. The bandpass filter will filter out many frequencies not normally associated with an intrinsic electrical activity. The rectifier causes negative deflections to be made positive. The analog signal may then be converted into a digital signal. External programming allows the level detector setting to be changed so that more signals can be detected or blocked, depending on whether sensitivity is to be increased or decreased.
P.66

Figure 4-5 Bandpass Filter.
The shaded area is filtered out by the bandpass filter, and only frequencies commonly associated with the QRS complex are allowed to pass through the sensing circuit.
Refractory Period Programmability
All pacemakers' timing circuitry includes a method of turning off the sensing ability for a brief period after either a sensed QRS signal or a pacemaker spike (or at least ignoring any sensed signals during this time). This refractory period is depicted in Figure 4-6. The advantage of a refractory period is that it does not allow the pacemaker to sense either the T wave of the preceding QRS complex or the pacemaker after-potential, which is residual electric activity occurring after a paced beat. Although the bandpass filter and level detector should prevent such inappropriate sensing, they are not foolproof. The only disadvantage of such a circuit is that early premature ventricular contractions (PVCs) may not
P.67

be sensed, but the advantage of eliminating a common source of inappropriate sensing is more important. The physician who sees an unsensed early PVC on a pacemaker ECG must know what the refractory period is to know whether the pacemaker is responding appropriately to the PVC. Note that in pacing, the term refractory period is used differently than it is in electrophysiology.
Figure 4-6 Refractory Period After Paced Beat.
During the refractory period, the sensing circuit of the pacemaker is programmed so that it will not respond to the QRS or the T wave of any beat or the after-potential of a paced beat (sensing may occur during the refractory period, but the pacemaker does not reset its timing cycle during the refractory period). The time of the refractory period is externally programmable. In some pacemakers, the refractory period after a paced beat is longer than after a sensed beat.
Figure 4-7 Refractory Period Lengthening in an Atrial Pacemaker.
A: The QRS complex falls outside the refractory period of the pacemaker and is sensed by the pacemaker, which causes the timing cycle to reset and results in a rate slower than the programmed rate. B: The refractory period has been extended beyond the QRS complex, and the pacemaker now fires at the programmed rate.
The refractory period can be lengthened to eliminate inappropriate sensing of a QRS signal, T wave, or after-potential. An example of lengthening the refractory period is shown in Figure 4-7. A demand atrial pacemaker has been placed and is programmed to fire at a rate of 72 bpm. The QRS of the paced beat falls outside the refractory period and is sensed by the pacemaker, which causes the pacemaker to reset its timing cycle and therefore fire at a rate slower than 72 bpm. By lengthening the refractory period, the QRS is no longer sensed and the pacemaker fires at an appropriate rate of 72 bpm. The refractory period rarely needs to be shortened. One example is shown in Figure 4-8, in which nonsensing of a PVC is prevented.
As discussed in Chapter 5, the atrial refractory period after a ventricular event (post ventricular atrial refractory period—PVARP) in a dual-chamber pacemaker can be lengthened to avoid an endless loop pacemaker-mediated arrhythmia. Table 4-4 summarizes the uses of refractory period programmability.
Hysteresis Programmability
Hysteresis, in pacing terminology, refers to the response pattern shown in Figure 4-9. In this example, the pacemaker does not begin firing until the patient's rate drops below 60 bpm; it then fires at a rate of 72 bpm. It will continue firing until one of the patient's intrinsic beats is sensed and it will not fire again until the patient's rate drops below 60 bpm. Various escape intervals
P.68

and pacing rates can be combined, but the escape interval is always greater than the interval between paced beats.
Figure 4-8 Refractory Period Shortening.
A: The premature ventricular contraction (PVC) falls within the refractory period of the pacemaker and is not sensed. B: By shortening the refractory period, the PVC is sensed, the pacemaker timing cycle is reset, and more time is allowed for ventricular filling before the next paced beat. The pacer spike does not fall near the T wave of the PVC.
Hysteresis is potentially valuable in a patient affected with sinus bradycardia who tolerates it well but requires a reasonably fast-paced rate to maintain adequate cardiac output during transient periods of asystole or during marked bradycardia when the pacemaker fires and atrial “kick” is lost (this would apply to a VVI pacemaker; a DDD pacemaker would still maintain atrial synchrony). Besides leaving the patient in sinus rhythm for longer periods, hysteresis helps to preserve pacemaker battery life. Another obvious way to achieve the same result in our example is to leave the pacemaker set at 60 bpm. Assuming the patient tolerates a paced rate of 60 bpm and does not require a faster-paced
P.69

rate to maintain adequate cardiac output (which most patients do not), programming the pacemaker to a lower rate is equally effective and simpler.
TABLE 4-4 Uses of refractory period programmability
1. Lengthen refractory period to correct inappropriate sensing of the preceding QRS complex, T wave, or after-potential of a paced beat (changing sensitivity may be another way to approach the problem)
2. Shorten refractory period to allow sensing of premature ventricular contractions (PVCs) not being sensed because they fall within the refractory period
3. Lengthen the atrial refractory period after a ventricular beat (Post Ventricular Atrial Refractory Period—PVARP) of a dual-chamber DDD or VDD pacemaker to avoid endless loop pacemaker-mediated arrhythmias (see Chapter 6)
Figure 4-9 Hysteresis.
In this example of a pacing unit with hysteresis, the pacemaker will not fire as long as the patient's intrinsic heart rate is greater than 60 bpm (RR interval of less than 1,000 msec). When the patient's rate slows to less than 60 beats, the pacemaker fires (escape interval of 1,000 msec), but it then fires at a rate of 72 bpm (RR interval of 833 msec) and continues to do so until it senses another beat, at which time the escape interval again will be 1,000 msec.
A relatively new use of hysteresis is in the patient with neurocardiogenic syncope (vasovagal syncope or hypersensitive carotid sinus syndrome) with a slow heart rate as well as a vasodepressor response. These patients have syncope or near syncope as a result of the combination of a drop in blood pressure and a slow heart rate. The drop in blood pressure cannot be altered with the pacemaker, but the slow heart rate can. Instead of having simple pacing (usually atrioventricular [AV] sequential pacing), the pacemaker can be programmed to sense a sudden drop in heart rate and, when that occurs, pace quite rapidly for at least a brief period and then gradually decrease the rate. This requires a more complicated program in the pacemaker, but with today's technology that is relatively simple. The clinical value of this approach is under investigation.
One problem with hysteresis is that it presents a confusing ECG response to clinicians not aware that this feature has been programmed into a device.
Mode Programmability
Single–chamber pacemakers allow programmability into four pacing modes: ventricular demand, ventricular triggered, asynchronous, and rate adaptive. Ventricular triggered (VVT) is mainly of historic interest and seldom used, but it has some advantages in that the VVT mode is more immune to EMI. The asynchronous mode is totally immune to EMI. The ability to switch to the asynchronous mode can be useful in a patient undergoing surgery that requires use of electrocautery. If a pacemaker were suspected of improperly sensing pectoral muscle stimulation or a T wave, programming to the ventricular-triggered mode would cause a pacemaker spike to be placed on the sensed event, aiding in diagnosing the problem. The same information can be obtained by more modern telemetry or marker channel devices that indicate what the pacemaker is sensing. VOO is often used in various settings and is the mode that occurs when a magnet is placed on the pacemaker. Table 5-1 describes these pacing codes.
P.70

The more complex dual-chamber mode programmability is discussed in subsequent chapters.
Temporary Pacemaker Programmability
Rate Programmability
A typical pacing range for an external temporary pacemaker is 30 to 180 bpm (some have very rapid rate settings for use in tachycardia termination) and the rate can be changed simply by turning a dial to the desired setting (see Fig. 4-10). The uses of rate programmability in temporary pacing are identical to those of permanent pacing. The rapid temporary pacemaker rates are sometimes used to interrupt tachycardias.
Energy Output
Almost all external pacemakers are constant-current generators with a power source of approximately 15 V (a 9 V battery with a special circuit to raise the voltage). The energy output is measured in current (milliamperes, mA) and usually ranges from 0.1 to 20 mA (Fig. 4-10). Because a typical acute threshold is lower than 1 or 2 mA and temporary pacemakers are not left in place long enough to warrant concern over chronic thresholds, the ability to raise energy output considerably allows maintenance of capture in patients in whom (a) low initial thresholds cannot be obtained, (b) threshold rises because of inflammation at the lead tip, or (c) poor lead position results in poor thresholds. If the current is very high, however, diaphragmatic or chest wall muscle stimulation may cause patient discomfort.
By turning down the current output until capture is lost, the threshold can easily be checked on a daily basis and, if indicated, the underlying rhythm can be determined. Underlying rhythm also can be checked by turning down the rate.
Figure 4-10 Temporary Pacemaker Programmability.
The three programmable functions of a temporary pacemaker are energy output (in milliamperes, mA), rate (in paced beats per minute, ppm), and sensitivity (either demand or asynchronous mode). (See text for discussion.)
P.71

Figure 4-11 Temporary Pacemaker Sensitivity Settings.
A: The pacemaker functions in the demand mode at maximum sensitivity. B: The pacemaker is still functioning in the demand mode, but sensitivity has been decreased. This setting would be useful if, for example, oversensing of a T wave were occurring. C: No sensing occurs.
Sensitivity
Most temporary pacemakers have a single dial to control sensitivity (Fig. 4-11; see also Fig. 4-10). When the dial is set on demand, the pacemaker is at maximum sensitivity. As the dial is turned toward asynchronous, the sensitivity decreases. Changing this setting may be useful in eliminating inappropriate sensing of the T wave. If the dial is turned completely to the asynchronous setting, no sensing occurs, and the pacemaker fires at the set rate regardless of the patient's own rhythm.
The pulse width is not programmable and is kept constant at approximately 1.8 msec, which is as wide as is practically useful. Narrower pulse widths are not required because battery longevity is not a consideration, and pulse widths greater than 1.8 msec do not improve the pacemaker's ability to capture the heart.
References
Astrinsky EA, Furman S. Pacemaker output programming for maximum safety and maximum longevity. Clin Prog Pacing Electrophysiol 1983;1:51.
Barold SS, Ong LS, Falkoff MD, et al. Inhibition of bipolar demand pacemaker by diaphragmatic myopotentials. Circulation 1977;56:679-683.
Boriana G, Biffi M, Branzi A, et al. Benefits of projected pacemaker longevity and in pacing related costs conferred by automatic threshold tracking. Pacing Clin Electrophysiol 2000;23:1783-1787.
Brockes C, Rahn-Schonbeck M, Duru F, et al. Impact of automatic adjustment of stimulation outputs on pacemaker longevity in a new dual-chamber pacing system. J Interv Card Electrophysiol 2003;8:45-48.
Crossley GH, Gayle D, Simmons TW, et al. Reprogramming pacemakers enhances longevity and is cost-effective. Circulation 1996;94:II-245-II-247.
Frielingsdorf J, Gerber AE, Dur P, et al. Importance of an individually programmed atrioventricular delay at rest and on work capacity in patients with dual chamber pacemakers. Pacing Clin Electrophysiol 1994;17:37.
P.72

Gillis AM, Rothschild JM, Hillier K, et al. A randomized comparison of a bipolar steroid-eluting electrode and a bipolar microporous platinum electrode: Implications for long-term programming (Part I). Pacing Clin Electrophysiol 1993;16:964.
Karagoz T, Celiker A. The influence of mental and physical stress on the autocapture function in children. J Interv Card Electrophysiol 2003;9:43-48.
Levine PA, Podrid PJ, Klein MD, et al. Pacemaker sensing: Comparison of signal amplitudes determined by electrogram telemetry and noninvasively measured sensing thresholds. Pacing Clin Electrophysiol 1989;12:1294.
Marco D. Pacemaker output settings for lowest current drain and maximum longevity. Reblampa 1995;8:159-162.
Nowak B, Kracker S, Rippin G, et al. Effect of atrial blanking time on the detection of atrial fibrillation in dual chamber pacing. PACE 2001;24:456-499.
Palma EC, Kedarnath V, Vankawalla V, et al. Effect of varying atrial sensitivity, AV interval, and detection algorithm on automatic mode switching. PACE 1996;19:1734-1739.
Ribeiro ALP, Rincon LG, Oliveria BG, et al. Automatic adjustment of pacing output in the clinical setting. Am Heart J 2004;147:127-131.
Saoudi N, Appl U, Anselme F, et al. How smart should pacemakers be? Am J Cardiol 1999;83:180D.
Schoenfeld MH. A primer on pacemaker programmers. Pacing Clin Electrophysiol 1993;16:2044.
Schuchert A, Meinertz T. A randomized study on the effects of pacemaker programming to a lower output on projected pulse generator longevity. PACE 2001;24:1234-1239.
Simeon L, Duru F, Flui M, et al. The impact of automatic threshold tracking on pulse generator longevity in patients with different chronic stimulation thresholds. Pacing Clin Electrophysiol 2000;23:1788-1791.
Stirbys P. A challenge: development of a universal programmer (Part I). Pacing Clin Electrophysiol 1993;16:693.
Walfridsson H, Aunes M, Capocci M, et al. Sensing of atrial fibrillation by dual-chamber pacemaker: How should atrial sensing be programmed to assure adequate mode shifting? Pacing Clin Electrophysiol 2000;23:1089-1093.
Wilson JH, Siegmund JB, Johnson R, et al. Pacing system analyzers: different systems-different results. Pacing Clin Electrophysiol 1994;17:17.


> Table of Contents > 5 - Types of Pacemakers and the Hemodynamics of Pacing
5
Types of Pacemakers and the Hemodynamics of Pacing
Permanent Pacemaker Types
Pacemaker Code
The pacemaker code is a mechanism to briefly describe types of pacemakers (Table 5-1). The code has evolved over several years to accommodate changes in pacing systems and there have been recommendations for up to a five-position code with multiple letters. From a practical point of view, the four-position code described here represents the general usage.
Position I refers to the chamber(s) being paced. V stands for ventricle, A stands for atrium, and D stands for dual (atrium and ventricle). There is really no O in this setting (an older implantable cardioverter defibrillator that did not have pacing backup could be designated O, but this is of historic interest only). Manufacturers will often designate S for single. This means it can be used to pace either the atrium or the ventricle. They are simply describing it more accurately and not designating it as one or the other since it can be used for either.
Position II refers to the chamber(s) being sensed. Again, V is for ventricle, A is for atrium, and D is for dual (atrium and ventricle). Again, the designation of S is often used by the manufacturer in a generic manner because of its potential application for either atrial or ventricular placement. In position II, the designation O refers to absent sensing (and thus refers to fixed, asynchronous pacing). When a magnet is placed over most pacemakers, the sensing is disabled; for instance, a VVI pacemaker would become VOO.
Position III refers to the device's response to sensing. I represents the inhibited mode, meaning that when the pacemaker senses an event, it will be inhibited from further pacing; this is the most common form of sensing. T indicates a triggered response. When the pacemaker senses an event, it will trigger the device to deliver a pacing stimulus. In single-chamber situations, the sensed event and triggered impulse occur within the same chamber. This
P.74

is rarely used. An example of its use would be to program a VVI pacemaker to a VVT. In that case, a sensed event would also trigger a pacer spike. This would, of course, be useless if a normal QRS were sensed. On the other hand, VVT can be used as a diagnostic device to see if a T wave was being sensed (a spike would appear on the T wave). Modern devices allow evaluation of such problems in other ways and VVT is really of historic interest.
TABLE 5-1 Pacemaker code
Position | I | II | III | IV
Category | Chamber(s) paced: | Chamber(s) sensed: | Response to sensing: | Programmability, rate modulation:
 | O = None | O = None | O = None | R = Rate modulation
 | A = Atrium | A = Atrium | T = Triggered |
 | V = Ventricle | V = Ventricle | I = Inhibited |
 | D Dual (A + V) | D Dual (A + V) | D Dual (T + I) |
Manufacturer's designation only | S = Single (A or V) | S = Single (A or V) |  |
S stands for single and is a manufacturer's designation. This addresses the fact that a single VVI pacemaker for instance can also be used as AAI pacemaker (i.e. it is a single chamber pacemaker capable for pacing in the atrium or ventricle and sensing in the atrium or ventricle).
When dual-chamber terminology is introduced, many new to pacing are confused by the third D. The third D refers to the ability to trigger a spike or to inhibit. In particular, a sensed P wave in the atrium allows a triggered ventricular response in the ventricle.
An easier way to explain this is to discuss a type of pacemaker that is no longer available. The VAT pacemaker would sense in the atrium and then after an appropriate AV delay, trigger a spike in the ventricle. The original ideal patient for this would have been an active person with significant heart block. Simply putting in a VVI pacemaker would cause pacing with no relation to the P waves and lose all the potential advantages of AV synchrony. An early pacemaker was designed with a lead to the atrium that would sense the P wave and then, after an appropriate AV delay to allow ventricular filling, the pacemaker triggered a spike in the ventricle. This would lead to AV synchrony. It would have the advantage, in an active person, of tracking the P waves at an increased, appropriate, physiologic heart rate with an appropriate AV interval.
The rest of the VAT pacemaker discussion is simply to describe the term trigger. Even the novice can envision numerous potential problems with this device. Atrial flutter could cause the heart to race inappropriately. If the patient developed sinus node incompetence, there would be no way to pace the atrium. If frequent PVCs occurred or if intermittent normal AV conduction
P.75

occurred, the device would be pacing unnecessarily in the ventricle. This is of historic interest only and is basically to describe the concept of the triggered response in a dual-chamber pacemaker.
Position IV, at one point had numerous options, but currently position IV will simply have an R added if the patient has rate modulation, in which a sensor is used to modify the heart rate of the pacemaker based on the patient's activity or metabolic need (see Chapter 7).
Position V is rarely used nowadays. It refers to antitachyarrhythmia function or functions. 0 = none, P = anti-tachyarrhythmia, S = shock, and D = dual (P + S). This nomenclature is really outdated with modern ICDs and from a practical point of view, only the first three letters are in common use and an R is placed at the end if rate modulation is an option with the device. Virtually all modern pacemakers contain rate modulation as an option (although it can be turned off if it's not clinically necessary).
Single-Chamber Permanent Pacemakers
There are essentially only two forms of single-chamber pacing: VVI and AAI, with the former being the most common. Rate modulation is an option for either chamber. AAI pacing is selected for patients in whom the bradyarrhythmia is a sinus mechanism and AV block is not a problem and who do not have chronic or frequent atrial tachyarrhythmias. They also should not have silent atria, in other words, large dilated atria which cannot be stimulated.
VVI pacing is most commonly used for patients with chronic atrial fibrillation and a slow ventricular response. Pacing or sensing the atrium in these patients is of no value. VVI pacing could be used in a patient with sick sinus syndrome as “backup pacing,” but during those times of pacing, AV synchrony would not be maintained (if the episodes of asystole are very rare and/or the patient is extremely inactive, this may not present a significant clinical problem). The addition of rate modulation (AAIR or VVIR) is indicated when sinus node function is abnormal. Chronotropic incompetence is a common form of abnormal sinus node function in which appropriate increases in sinus rate do not occur.
As noted above, the AAT and VVT modes are mainly of historic interest only. A patient could have a pacemaker programmed to AAT or VVT to see if any extraneous electrical activity is being sensed by the pacemaker. Extraneous electrical activity would cause a pacemaker spike at the time of sensing and could be used for diagnostic purposes. Generally, other approaches are used in the more modern pacemaker era.
In the past, one use of the AAT mode was in the assessment of atrial sensing with some DDD devices in patients who were not pacemaker dependent. For example, first reprogram to the AAT mode with an atrial pacing rate less than sinus rate and a unipolar atrial pacing configuration (bipolar can also be used, but as noted before, unipolar is easier to visualize on an ECG strip or monitor). The atrial sensitivity setting is then progressively reprogrammed
P.76

from the least to the most sensitive values while simultaneously observing the ECG. As soon as atrial sensing is reached, triggered atrial stimuli will begin to appear within the P wave on the ECG. Until then (at less sensitive values), clinicians will observe atrial stimuli, at the programmed rate, that are dissociated from the native P waves. In this way, one can determine at what level atrial sensing occurs and program the appropriate sensitivity. Most current pacemakers have built-in automatic sensing threshold determination as a standard feature. New technology, such as the availability of visualizing the intracardiac atrial electrogram and the use of marker channels, has replaced the more cumbersome AAT mode technique.
Dual-Chamber Permanent Pacemakers
Benefits of Maintaining AV Synchrony
Engineers and electrophysiologists have attempted to mimic sequential atrial and ventricular electrical activation of the heart with artificial pacemakers for decades. A permanent AV sequential cardiac pacing became reliable only with advances in pulse generator technology, battery longevity, stable atrial lead systems, and miniaturization of circuitry. The benefits of maintaining AV synchrony are discussed briefly in the next section.
Physiologic Timing of Atrioventricular Valve Closure
With a patient in sinus rhythm and VVI pacing, the possibility exists of poorly timed atrial contraction in relation to ventricular contraction. If the atria contract at or about the same time that the ventricles contract, low cardiac output and pulmonary congestion result. Inappropriate AV synchrony can result in the pacemaker syndrome. Symptoms may include fatigue, lightheadedness, shortness of breath, chest pain, and even syncope. These symptoms can be related simply to AV dissociation or to the development of retrograde AV nodal conduction. Symptoms that were supposed to be alleviated by the implantation of a pacemaker may recur in the form of pacemaker syndrome.
Improved Cardiac Output
An increase in stroke volume and cardiac output occurs when ventricular filling is augmented by atrial contraction as a result of the Frank–Starling relationship. When the atrium quickly contracts, ventricular volume at the end of diastole is greater so the ventricle begins its contraction higher on its function curve (Fig. 5-1). Augmentation of ventricular stroke volume by atrial contraction is most important in stiff, noncompliant hearts, as may be seen in patients with congestive heart failure, chronic hypertension, and so forth. The improved stroke volume with properly timed atrial contraction carries no significant additional myocardial oxygen demand and allows the heart to
P.77

work higher on its ventricular function curve without an appreciable increase in mean pulmonary capillary pressure. Thus, the improved cardiac output occurs without increased risk for pulmonary congestion.
Figure 5-1 Frank–Starling Curve.
In this example, at point A the patient does not have an atrial kick, the left ventricular end-diastolic volume is relatively small, and the stroke volume poor. At point B, the atrial kick has returned, the end-diastolic volume is increased, and the stroke volume is increased. This occurs with no significant increase in oxygen consumption.
If the patient has normal sinus node function with a normal chronotropic response to exercise, the dual-chamber pacemaker can allow the sinus node to increase normally in response to exercise and “track” with appropriate ventricular pacing to increase cardiac output and improve the sense of well-being in a patient who is exercising.
A potential benefit of maintaining AV synchrony is a reduction of supraventricular tachyarrhythmias. This benefit, however, is not well established.
Pacemaker Timing Cycles (Intervals)
A pacemaker's sensing and pacing behavior can be expressed in terms of timing cycles. The simplest way to understand timing cycles is to examine the behavior of a VVI pacemaker at its lower rate limit, when spontaneous ventricular activity is slower than the programmed lower rate limit of the pacemaker. The intervals are usually expressed in milliseconds (msec). The pacing interval is the time between two consecutive paced events without an intervening sensed event. If the native QRS is sensed by the VVI pacemaker, the timing interval is reset.
DDD pacemakers can sense in both the atrium and ventricle, and pace in both the atrium and ventricle. Sensing of a ventricular event can cause inhibition of the ventricular spike; sensing of an atrial event can lead to pacing in the ventricle (assuming there is no AV conduction within the timed atrial escape interval). These modes are pictured in Figure 5-2. The first QRS complex shows a native P wave in QRS, the second shows atrial and ventricular pacing, the third shows atrial pacing with conduction through the AV node and a native QRS, and the fourth complex shows a native P wave with ventricular pacing.
P.78

Figure 5-2 This simplified ECG demonstrates possible variations of normal operation in a DDD pacemaker. The first beat demonstrates a normal P wave with normal conduction in a native QRS. The second beat represents atrial pacing followed by ventricular pacing. The third beat represents atrial pacing with normal conduction to the AV node in a native QRS complex. The fourth beat represents a native P wave with ventricular pacing. Various manufacturers use different terminology for identifying these events. In this book, we will generally talk about the native P wave or A wave, an atrial paced beat, a native QRS complex, and a ventricular paced beat.
Figure 5-3 demonstrates some additional timing cycles of the base rate of a DDD pacemaker. The ECG demonstrating pacing in the atrium and pacing in the ventricle is shown; the top line labeled “atrial” describes the atrial channel. It shows a very short dark area labeled “blanking.” This is a period in which the atrial sensing is totally disabled to avoid confusing the pacemaker program with the presence of the large pacemaker spike and after potential occurring just after the spike (described in Chapter 3). This blanking period blinds the atrial sensing device during this potentially confounding and confusing area for a few milliseconds only.
The area labeled AVI represents the interval between the firing of the atrial spike and the firing of the ventricular spike.
After the ventricular pacing spike is a very important timing cycle called PVARP (postventricular atrial refractory period). The concept of this PVARP is to ignore all events within this timing cycle. Basically that prevents the atrial channel from responding to the ventricular spike or to the ventricular depolarization and the ventricular T wave as if those were P waves. From a practical point of view, one of the most valuable uses of PVARP is to avoid responding to any retrograde conducted P wave that may occur. As mentioned in the next chapter, pacemaker-mediated tachycardia is a potential problem for patients with dual-chamber pacemakers and the ability to program PVARP is valuable clinically.
Following is a clear area in that row which represents the time in which atrial sensing does occur and that sensing is acted upon (for example, if a P wave is sensed, the atrial channel will inhibit). Next in that row is TARP. This represents the total atrial refractory period and is a combination of the AV interval plus the PVARP. This is a clinically important measurement because it affects the maximum tracking rate of the pacemaker.
P.79

Figure 5-3 The Upper Portion Demonstrates Atrial-Based Timing.
The first beat is atrial and ventricular pacing. In the second beat the atrium is paced, but there is conduction through the AV node with an AR interval of 150 msec. This leads to an effective ventricular rate of 63 bpm, although the pacemaker is programmed at a lower rate limit of 60 bpm. The third beat demonstrates atrial and ventricular pacing and now, because of the atrial timing adds an AV interval of 200 msec instead of the actual 150 msec that occurs, the ventricular rate is 57 bpm instead of the 60 bpm to which it is programmed. The fourth beat is atrial and ventricular pacing and thus the ventricular rate is 60 bpm. In other words, the lower rate limit has been both higher and lower than the programmed 60 bpm even though the pacemaker is functioning quite appropriately with atrial-based timing.
In the second example, the timing is ventricular-based. The first beat demonstrates atrial and ventricular pacing. The second beat demonstrates atrial pacing with conduction through the AV node and a PR interval of 150 msec. This leads to a ventricular rate of 63 bpm (950 msec interval). The third beat is atrial pacing and ventricular pacing. This results in the programmed lower rate limit of 60 bpm (1,000 msec).
An important concept to keep in mind is the difference between the blanking period and refractory period. The blanking period means that the pacemaker essentially closes down its sensing circuit and does not realize that any electrical activity is taking place. During the refractory period, electrical activity may in fact be recognized, but not responded to. For example, if the patient were to have multiple atrial flutter waves during the PVARP, a program can be added to use that information to decide whether there was, in fact, atrial flutter going on (the flutter waves would not have to be recognized except during the “alert” period). This information may be used in automatic mode switching, which is discussed in the next chapter.
The horizontal column labeled “ventricle” describes the ventricular portion and demonstrates first a blanking period. Basically the concept is that the ventricular lead should not recognize an atrial spike or subsequent electrical activity, such as P wave, as a ventricular event. When the ventricular lead recognizes such atrial activity, it can lead to cross-talk, which can confuse the device.
P.80

After the ventricular spike is the ventricular refractory period (VRP). Its main goal is to eliminate sensing of the T wave and identifying that, incorrectly, as a ventricular event.
AEI stands for atrial escape interval, which is the interval between the ventricular spike and the atrial spike.
The upper rate limit of dual-chamber pacemakers represents the highest ventricular pacing rate that can be achieved in response to atrial sensed events and still maintain one-to-one AV synchrony at the programmed AV delay. This is also known as the maximum tracking rate (MTR). The limit of the MTR is limited by the TARP. All DDD programmers will automatically calculate the MTR based on the selections of the AVI and the PVARP, and limit the MTR based on those selections. The pacemaker will respond to atrial rates greater than the MTR with a Wenckebach pattern. Continued increase in atrial rate will cause 2:1 block. This is a particularly complex area of dual-chamber pacing and an area in which atrial-based pacing versus ventricular-based pacing plays a role. With the addition of rate responsive pacing, which we discuss in the next chapter, the upper rate limit response becomes extremely complex and is generally device specific.
Some Dual-Chamber Modes
DOO
When a magnet is placed on a dual-chamber pacemaker it reverts to AV pacing with no sensing. This is generally used as a diagnostic tool. Another occasional use of the magnet mode would be in a patient getting surgery with electrocautery involved. The magnet mode would cause DOO pacing and avoid inappropriate sensing of the electromagnetic cautery device as a rapid ventricular rate “turning off” the pacemaker. This can be catastrophic in a pacemaker-dependent patient (this is mentioned in Chapter 11; of course, be aware that the magnet does not protect the pacemaker from extremely strong field damage such as cardioversion for an arrhythmia). As soon as the magnet is removed, the pacemaker will revert to its previously programmed parameters.
DDI
Defined as AV sequential, non–P-synchronous pacing with dual-chamber sensing, DDI allows sensing in both chambers and inhibition in both chambers, but an atrial event will not trigger a ventricular response. Occasionally a DDD pacemaker is programmed to the DDI mode because of paroxysmal atrial fibrillation. If these episodes are occasional and intermittent, reprogramming a DDD device to DDI is useful in preventing the patient from experiencing brief rapid rates. The rapid atrial fibrillation or flutter waves cannot trigger beats in the ventricle. Modern pacemakers have programs called automatic mode switching, which we discuss in the next chapter, and these algorithms have generally eliminated the need for DDI pacing. On the other hand, if the atrial fibrillation is
P.81

intermittent, the DDI mode will prevent the patient from being paced briefly at maximum tracking rate before being switched to a slower mode.
Another potential use for DDI is in a patient with persistent sinus bradycardia. A DDI pacemaker with rate responsiveness will pace consistently in the atrium and the rate-responsive device will allow a somewhat physiologic response to activity (discussed in Chapter 7).
VDD
This is not a commonly used mode. DDD pacemakers require a dedicated atrial lead with good connection to the atrial myocardium. A rarely used lead is available that goes only to the ventricle and therefore can pace only in the ventricle. It does, however, have an additional sensing electrode further back in the right atrial area that can generally sense P waves with a reasonable degree of accuracy (but not pace the atrium). This can be used, for instance, in a patient in whom it was technically difficult to obtain two leads or in a very elderly patient in whom there is an effort to keep things simple. That would be a patient with heart block who has otherwise normal sinus rhythm. Therefore, it would, when working appropriately, sense a P wave and fire the ventricular spike after the appropriate AV delay. It would not, however, be able to pace in the atrium. It is of note that sensing problems are more likely to occur in this type of device than in a device with a classic atrial J lead.
Pacemaker Mode Selection
The physician is faced with complex decisions regarding the type of pacemaker to place in an individual patient. One of the first and easiest decisions is whether the patient is in chronic atrial fibrillation, because the atrium cannot be paced with chronic atrial fibrillation. Therefore, only a VVI pacemaker should be used in patients with chronic atrial fibrillation. In fact, placing a dual-chamber pacemaker would add unnecessary costs and risks to the patient, including putting the patient at risk for inappropriately tracking atrial fibrillation rates at a very rapid rate. There is no indication for dual-chamber pacing in this group of patients. A complicating factor is discerning chronic atrial fibrillation. In fact, it is often difficult to know if a patient is currently in atrial fibrillation. With the advent of the implantable cardioverter defibrillator (ICD), a shock to treat ventricular fibrillation occasionally ends up treating atrial fibrillation also.
Intermittent atrial fibrillation is a more complex area. When the patient is in sinus rhythm, a dual-chamber pacemaker can maintain the benefits of AV synchrony. There has been some speculation that chronically pacing the atrium will in fact reduce episodes of atrial fibrillation. This is a complex area being investigated including the use of some rather sophisticated devices, but currently there is no strong recommendation for pacing to maintain sinus rhythm with intermittent atrial fibrillation. If a dual-chamber pacemaker is placed in a patient with intermittent atrial fibrillation, programming becomes more
P.82

complicated. Most modern pacemakers (discussed in Chapter 6) have an algorithm termed automatic mode switching, which will reduce the chance of tracking atrial fibrillation and rapid pacing the ventricle as a result. This algorithm can switch the patient to VVI(R) or DDI(R) pacing automatically.
Two general categories discussed in indications are sick sinus syndrome and AV block. With sick sinus syndrome, an AAI pacemaker may be appropriate (or an AAIR pacemaker). An AAI pacemaker is used more commonly in Europe than in the United States. The theoretic advantage of a DDD pacemaker is that, if AV block occurs (and it would not be rare for multiple areas of the conduction system to be affected in sick sinus syndrome), the dual-chamber aspect offers ventricular backup pacing if necessary. On the other hand, recent data suggests that chronic ventricular pacing may be deleterious, so AAI would preclude that occurring. If there is no indication for AV block, then AAI pacing would be appropriate.
With complete or intermittent AV block, a dual-chamber pacer appears to be the best option. This allows the physiologic benefits of tracking the atrium and pacing the ventricle sequentially. Recent studies suggest that this is not as beneficial as initially thought. On the other hand, these studies were done in elderly patients and it is very difficult to measure the benefit of AV synchrony in terms of the patient's sense of well-being. Those studies do indicate that VVI pacing and heart block, with loss of AV synchrony, may be reasonable in a very elderly, inactive person.
Complicated combinations arise. As mentioned earlier, the patient may have both sick sinus syndrome and heart block. Some patients maintain a normal increase in atrial rate in response to exercise and a DDD pacemaker would be adequate. Another patient may have “chronotropic incompetence” and simply cannot increase his or her atrial rate. A DDDR pacemaker (with rate responsiveness) would potentially benefit that type of patient.
Temporary Pacemaker Application
Transvenous Temporary Pacing
The type of temporary pacemaker used is almost always a VVI pacemaker. Transcutaneous pacemakers are sometimes used with variable sensing properties. That is a unique situation in which essentially the entire heart is captured with a transcutaneous paced beat as described in other chapters. Occasionally temporary AAI pacing can be performed. This is relatively uncommon because of the potential instability of the temporary lead in the atrium.
As discussed in Chapter 10, pacing after cardiac surgery is quite common and that does allow temporary transthoracic atrial and ventricular leads to be placed, and AAI pacing, VVI pacing, and DDD pacing are all possible options in that setting. Generally, this would be for a fairly brief period of time, a few days at most, because of the problem of leaving leads through the skin and also the problem of rising thresholds and lack of capture with time.
P.83

References
Baig MW, Perrins EJ. The hemodynamics of cardiac pacing: clinical and physiological aspects. Prog Cardiovasc Dis 1991;33:283.
Barold SS. Adverse effects of ventricular desynchronization induced by long-term right ventricular pacing. J Am Coll Cardiol 2003;42:624-626.
Barold SS. The DDI mode of cardiac pacing (Part I). Pacing Clin Electrophysiol 1987;10:480.
Barold SS, Barold HS, Cazeau S. Should the Split format in the third position of the pacemaker code be resurrected? J Am Coll Cardiol 2000;86:545-546.
Bedotto JB, Grayburn PA, Black WH, et al. Alterations in left ventricular relaxation during atrioventricular pacing in humans. J Am Coll Cardiol 1990;15:658.
Bleeker GB, Kaandorp TAM, Lamb HJ, et al. Effect of posterolateral scar tissue on clinical and echocardiographic improvement after cardiac resynchronization therapy. Circulation 2006;113:969-976.
Connolly SJ, Kerr CR, Gent M, et al. Effects of physiologic pacing versus ventricular pacing on the risk of stroke and death due to cardiovascular causes. N Engl J Med 2000;342:1385-1391.
Crystal E, Ovsyshcher IE. Implantable device selection: Do we need one more guideline update? PACE 2003;26:1793-1795.
Deshmukh P, Casavant DA, Romanyshyn M, et al. Permanent, direct His-bundle pacing: A novel approach to cardiac pacing in patients with normal His-Purkinje activation. Circulation 2000;101:869-877.
Dreifus LS. Choosing the optimal cardiac pacemaker. Am Coll Cardiol Highlights 1985;1:1.
Ellenbogen KA, Wood MA. Pacemaker selection—The changing definition of physiologic pacing (editorial), New Engl J Med 2005;353:202-204.
Eugene M, Lascault G, Frank R, et al. Assessment of the optimal atrioventricular delay in DDD paced patients by impedance plethysmography. Eur Heart J 1989;10:250.
Jahangir A, Shen W, Neubauer S, et al. Relation between mode of pacing and long-term survival in the very elderly. J Am Coll Cardiol 1999;33:1208.
Kato M, Dote K, Sasaki S, et al. Determination of the optimal atrioventricular interval in sick sinus syndrome during DDD pacing. PACE 2005;28:892-897.
Kolb HJ, Bohm U, Rother T, et al. Assessment of the optimal atrioventricular delay in patients with dual-chamber pacemakers using impedance cardiography and Doppler echocardiography. J Clin Basic Cardiol 1999;2:237-240.
Lamas GA, Ellenbogen KA, et al. Evidence base for pacemaker mode selection from physiology to randomized trials. Circulation 2004;109:443-451.
Lamas, GA, Lee KL, Sweeney MO, et al. Ventricular pacing or dual-chamber pacing for sinus-node dysfunction. N Engl J Med 2005;346:1854-1862.
Liebert HP, O'Donoghue S, Tullner WF, et al. Pacemaker syndrome in activity-responsive VVI pacing. Am J Cardiol 1989;64:124.
Mabo P, Pouillot C, Kermarrec A, et al. Lack of physiological adaptation of the atrio-ventricular interval to heart rate in patients chronically paced in the AAIR mode. Pacing Clin Electrophysiol 1991;14:2133.
Madsen JK, Meibom J, Videbak R, et al. Transcutaneous pacing: experience with the Zoll noninvasive temporary pacemaker. Am Heart J 1988;116:7.
Nahlawi M, Waligora M, Spies SM, et al. Left ventricular function during and after right ventricular pacing. J Am Coll Cardiol 2004;44:1883-1888.
P.84

Nanda NC, Bhandari A, Barrold SS, et al. Doppler echocardiographic studies in sequential atrioventricular pacing. Pacing Clin Electrophysiol 1983;6:811-814.
Nielsen JC, Kristensen L, Andersen HR, et al. A randomized comparison of atrial and dual-chamber pacing in 177 consecutive patients with sick sinus syndrome: Echocardiographic and clinical outcome. J Am Coll Cardio 2003;42:614-623.
Occhetta E, Bortnik M, Magnani A, et al. Prevention of ventricular desynchronization by permanent para-Hisian pacing after atrioventricular node ablation in chronic atrial fibrillation: A crossover, blinded, randomized study versus apical right ventricular pacing. J Am Coll Cardiol 2006;47:1938-1945.
Pitzalis MV, Iacoviello M, Romito R, et al. Cardiac resynchronization therapy tailored by echocardiographic evaluation of ventricular asynchrony. J Am Coll Cardiol 2002;40:1615-1622.
Pitzalis MV, Iacoviello M, Romito R, et al. Ventricular asynchrony predicts a better outcome in patients with chronic heart failure receiving cardiac resynchronization therapy. J Amer Coll Cardiol 2005;45:65-69.
Ritter P, Daubert C, Mabo P, et al. Hemodynamic benefit of a rate-adapted A-V delay in dual chamber pacing. Eur Heart J 1989;10:637.
Rokey R, Quinones MA, Zoghbi WA, et al. Influence of left atrial systolic emptying on left ventricular early filling dynamics by Doppler in patients with sequential atrio-ventricular pacemakers. Am J Cardiol 1988;62:968.
Rosenqvist M, Isaac K, Botvinick EH, et al. Relative importance of activation sequence compared to atrioventricular synchrony in left ventricular function. Am J Cardiol 1991;67:148-156.
Ryden L. Atrial inhibited pacing—An underused mode of cardiac stimulation. Pacing Clin Electrophysiol 1988;11:1375.
Ryden L, Karlsson O, Kristensson B-E. The importance of different atrioventricular intervals for exercise capacity. Pacing Clin Electrophysiol 1988;11:1051.
Scheinman MM, Saxon LA. Long-term his-bundle pacing and cardiac function. Circulation 2000;101:836-837.
Schoenfeld MH. Alternative site pacing to promote cardiac synchrony: Has conventional pacing become unconventional? J Am Coll Cardiol 2006;47:1946-1948.
Stewart WJ, Dicola VC, Harthorne JW, et al. Doppler ultrasound measurement of cardiac output in patients with physiologic pacemakers. Effects of left ventricular function and retrograde ventriculoatrial conduction. Am J Cardiol 1984;54:308-312.
Sutton R, Bourgeois I. Cost benefit analysis of single and dual chamber pacing for sick sinus syndrome and atrioventricular block. Eur Heart J 1996;17:574-582.
Sweeney MO, Hellkamp AS, Ellenbogen KA, et al. Adverse effect of ventricular pacing on heart failure and atrial fibrillation among patients with normal baseline QRS duration in a clinical trial of pacemaker therapy for sinus node dysfunction. Circulation 2003;107:2932-2937.
Tang ASL, Robert RS, Kerr C, et al. Relationship between pacemaker dependency and the effect of pacing mode on cardiovascular outcomes. Circulation 2001;103:3081-3085.
Toff WD, Camm AJ, Skehan JD. Single-chamber versus dual-chamber pacing for high grade atrioventricular block. N Engl J Med 2005;353:145-155.
Zoll PM. Noninvasive cardiac stimulation revisited (Part II). Pacing Clin Electrophysiol 1990;13:2014.


> Table of Contents > 6 - Dual-chamber Pacing: Special Considerations
6
Dual-chamber Pacing: Special Considerations
Permanent Dual-Chamber Pacing
In Chapter 5, we discussed types of pacemakers and the hemodynamics of pacing, so now we can take a closer look at some of the features unique to dual-chamber pacing.
Lower Rate Limit of DDD Pacemakers
In the DDD pacemaker, even the simple lower rate limit paced interval becomes more complex. Basically two types of timing intervals are available: ventricular-based timing and atrial-based timing.
Ventricular-based timing is defined by timing intervals measured from the ventricular event (either a paced or a sensed ventricular beat). As shown in Figure 6-1, once the ventricular spike fires (or a native ventricular beat is sensed), the timing cycle starts, and then after the atrial escape interval, if nothing is sensed, the pacemaker will pace in the atrium. Again assuming no conduction through the AV node, the AV interval (the time from the atrial spike to the ventricular spike) completes a cycle. The heart rate is determined by the combination of the AEI and AVI.
Atrial-based timing is defined as the timer being started by an atrial event (either atrial pacing or sensing). A sensed atrial event such as a native P wave or a premature atrial beat will terminate and reset the AAI timer (Fig. 6-1). Assuming no native atrial activity occurs, the programmed atrial escape interval will occur and an atrial spike will fire in the atrium, and assuming no conduction through the AV node, ventricular spike will occur. Once again the lower rate limit, in this situation, is determined by the AEI and AVI together. In the examples above, in each case the basic rate is 60 bpm with a total AEI and AVI of 1,000 msec.
P.86

Figure 6-1 DDD Timing, Lower Rate Limits.
On the top, lower rate limit of activity for atrial-paced timing is demonstrated. The first beat demonstrates atrial pacing and ventricular pacing. The second beat demonstrates atrial pacing, but now conduction through the AV node with a PR interval of 150 msec. The next two beats demonstrate atrial ventricular pacing. Because of the shortened PR interval in the second beat, the atrial spikes are 1,000 msec apart; however, the ventricular spikes are 950 msec apart for an effective rate of 63 bpm. The next ventricular interval is actually 1,050 msec (the atrial timing times out an AV interval of 200 msec, although the actual AV interval is 150 msec). The last interval is at the base rate of 1,000 msec. Although there is some variation in the lower rate limit, this is appropriate atrial-based timing interval.
The lower portion demonstrates ventricular-paced timing for the same sequence of events. On the second beat, the ventricular event occurs early and the interval becomes 950 msec with a base rate of 63 bpm. The next two events occur on time with a base rate of 60 bpm. Again, although there is slight variation of the lower rate limit, this demonstrates normal function for ventricular-based timing. (Modified with the permission of Dr. Paul A. Levine and St. Jude Medical CRMD.)
At first, these timing cycle differences may seem academic and, in fact, the differences are often relatively minor. On the other hand, they can lead to confusion. For instance, with ventricular-based timing, a ventricular event could occur and start the timer. A paced atrial event could then occur, but with conduction through the AV node at a shorter interval than the programmed AVI. Thus the total AEI and AVI in this situation would be less than
P.87

1,000 msec. and the intrinsic lower rate limit would actually be greater than 60 bpm even though the pacemaker is functioning appropriately.
With atrial-based timing, the patient could be pacing in the atrium and ventricle, and then a PVC could occur (Fig. 6-2). Generally that would allow resetting of the timer, but an entire AA interval would, in early pacemakers, result in a very prolonged interval after the PVC (even longer than the compensatory
P.88

pause that occurs naturally in the absence of a pacemaker). Ventricular bigeminy can lead to a worrisomely slow rhythm in that setting.
Figure 6-2 DDD Timing, Response to PVCs.
The upper panel demonstrates atrial-based timing with a response to a PVC. Two AV sequential paced beats occur. The third beat is a PVC. This PVC is sensed and resets the timer to an atrial-based timing rate, and thus after 1,000 msec (lower rate limit is set at 60 bpm), an atrial beat occurs, followed by a ventricular paced beat. This results in a 1,200-msec delay after the PVC, which is a rather long compensatory pause.
Ventricular-based timing response to a PVC is shown in the second line. Two AV sequential paced beats occur and then the PVC occurs. The pacemaker senses this and because the timing is ventricular-based, the atrial escape interval is 800 msec and the AV interval is 200 msec for a total of a 1,000-msec delay before ventricular pacing occurs after the PVC. The third line demonstrates modified atrial-based timing. This is the same as atrial-based timing, but after a sensed ventricular event (usually a PVC), the device automatically subtracts the AV interval and thus the ventricular spike occurs 1,000 msec after the PVC, resulting in less of a delay in resuming ventricular activity after a PVC (and one hopes fewer patient symptoms). (Modified with the permission of Dr. Paul A. Levine and St. Jude Medical CRMD.)
A commonly used type of timing is modified atrial-based timing (refer to Fig. 6-2). This is atrial-based timing, but modified to shorten ventricular pacing after a PVC. As shown in Figure 6-2, after a PVC rather than time out an entire AA interval (for example, 1,000 msec), it will shorten that post-PVC interval by the programmed AV delay (for example, 200 msec). Modified atrial-based timing shortens the compensatory pause after a PVC in the hope of leading to a less symptomatic event.
Cross-Talk and Ventricular Safety Pacing
In a dual-chamber pacing system with atrial and ventricular pacing and ventricular sensing, the atrial pacemaker spike or its after-potential could be sensed by the ventricular system and inhibit ventricular firing (the ventricular system may interpret the atrial event as a ventricular contraction). This occurrence is referred to as cross-talk and pacemakers are designed to avoid cross-talk using various methods. Cross-talk is more likely to occur if the atrial lead is unipolar (because of the large spike and after-potential) than if it is bipolar.
We mention cross-talk and blanking periods in Chapter 5. Basically the ventricular lead system does not sense the atrial sensing spike because of the blanking period which is automatically triggered by the atrial spike.
The likelihood of cross-talk is increased if the ventricular lead is placed in the right ventricular outflow tract (physically closer to the atrium), if the atrial lead is physically located in the low atrial septum, if the atrial spike voltage is programmed high, or if the ventricular sensitivity is programmed high (i.e., more sensitive).
In a patient with complete AV block, it could be disastrous to the patient if pacing spikes or P waves were sensed as QRS complexes and ventricular pacing was totally inhibited. Algorithms are put in place to protect the patient from this occurring. During the first 120 msec of the AV interval, there is first a brief blanking period of a few milliseconds. This is followed by a noise sampling window and if any signal, physiologic or otherwise, is detected during that time, that signal will trigger ventricular pacing at the completion of the noise sampling window or shortly thereafter. Thus, if a P wave is sensed, there will still be ventricular pacing. This does carry the potential minor disadvantage of a true QRS complex having occurred there and the pacemaker pacing on top of that, but this is not at an interval that is likely to cause a pacemaker spike to land on the T wave of that QRS and so is of no real risk to the patient.
Pacemaker-Mediated Tachycardia
Figure 6-3 demonstrates a pacemaker-mediated arrhythmia that has been referred to as an endless loop. In either a VDD or DDD pacemaker, sensing occurs in the atrium and triggers the ventricle. Retrograde AV (ventricle-to-atrium [VA])
P.89

conduction occurs in response to ventricular pacing, which causes atrial contraction, shown schematically as an inverted P wave earlier in Figure 6-1 (do not expect the P wave to be so readily visible in clinical practice). Sensing of the P wave causes the ventricle to be stimulated, completing the endless loop or circus tachycardia.
Figure 6-3 Endless Loop or Circus Tachycardia.
A: In this dual-chamber pacemaker, sensing that occurs in the atrium triggers a ventricular spike after an appropriate delay. The ventricular rate is at or near the upper rate limit of the DDD pacemaker. Ventricular depolarization is followed by a retrograde P wave as a result of ventricular–atrial conduction (demonstrated as an exaggerated inverted P wave marked by an arrow). The retrograde P wave sensed in the atrium causes the ventricle to fire again, and this creates a pacemaker-mediated tachycardia. It is generally treated by eliminating sensing the retrograde P wave. This is a DDD pacemaker that is firing at or near the upper rate limit in the ventricle (due to the sensed retrograde P waves). B: Diagrammatic representation of the mechanism of endless loop tachycardia.
Figure 6-3 shows the problem of slow retrograde AV conduction. If the VA conduction occurred rapidly, it would tend to fall into the postventricular atrial refractory period (PVARP), during which atrial sensing is ignored, and no endless loop arrhythmias would occur. The length of the PVARP is programmable in modern DDD pacemakers. It extends from the ventricular event (paced or sensed QRS) to whatever length it is programmed (usually 250 to 275 msec).
P.90

Not all patients have VA conduction, but even some patients with complete antegrade AV block may have intact retrograde AV conduction. Electrophysiologic testing for VA conduction before implantation of a DDD or VDD unit is useful, but the VA conduction may be intermittent.
The tools to treat pacemaker-mediated tachycardia (PMT) are basically to extend PVARP and the presence of certain algorithms to terminate PMT.
Initially attempts were made to block VA conduction with medications. These were usually unsuccessful and, in fact, could aggravate the problem by delaying VA conduction to beyond the programmed PVARP.
Basically if a retrograde P wave is occurring and being sensed, it will not be responded to by extending the PVARP. It is of note that retrograde P waves may be triggered by a premature ventricular contraction (PVC). Some pacemakers generally have an automatic extension of PVARP after a PVC to combat this potential source of PMT.
Pacemakers also have algorithms to interrupt suspected PMT. It will not prevent PMT, but they are designed to terminate PMT if it occurs. For example, a pacemaker can be programmed not to sense the sixteenth atrial beat if a pacemaker unit is running at or near its upper rate limit, thus interrupting PMT, but not causing problems if the rapid rate is caused by sinus tachycardia or some other form of supraventricular tachycardia (SVT). The algorithms can be complex. For example, intermittent extension of PVARP, disabling the sensing amplifier briefly, or trying to determine whether the PMT is present by VA timing measurements are all potential algorithm devices that can be used to terminate PMT.
The best approach is to avoid PMT originally since termination simply allows a recurrence of PMT in the future.
Applying a magnet to the patient's chest wall would eliminate sensing and break up a PMT, but this would really be applicable only in the rare situation that it occurs in the clinic or emergency room. The clinician needs to distinguish between PMT and SVT and treat the underlying problem appropriately. If a PMT is occurring, then the clinician can put a magnet on the pacemaker. A magnet will interrupt PMT and lead to AV sequential pacemaker firing in an asynchronous mode. On the other hand, magnet placement in the presence of SVT will demonstrate continuing evidence of P waves or atrial flutter waves on the EKG.
Modern pacemakers have event monitors that try to count the episodes of PMT, but they are often not sophisticated enough to differentiate from other forms of SVT.
Repetitive Non—Re-entrant Ventriculo-Atrial Synchronous Rhythms
Repetitive non—re-entrant ventriculo-atrial synchronous rhythm is a complex term that describes, on careful analysis, a fairly simple concept. Looking at the surface ECG with this rhythm, an abnormality may not be obvious unless the absence of capture with an atrial spike is recognized (and this can be a subtle
P.91

finding). The patient may feel nonspecifically ill or fatigued as with any pacemaker syndrome, due to poor AV synchrony.
This rhythm may occur in a DDD paced patient. The origin and propagation of this rhythm is demonstrated in Figure 6-4. In the first beat the patient has normal function, in this case atrial pacing and ventricular conduction with a normal QRS. This is followed by a PVC with retrograde P wave. This P wave falls within the PVARP of the previous beat. It also initiates a new PVARP. (Please note that we will be using the term refractory period in both its physiologic sense and its pacemaker sense. For people new to pacing and not routinely versed in electrophysiology, this is a very important teaching point.) Because the retrograde P wave occurred within the PVARP, the pacemaker does not respond to it as an atrial event. The next event shown in the figure is the appropriate atrial spike. Because the atrium is still physiologically refractory, there is no capture of the atrium and the baseline remains flat. This is then followed by a ventricular-paced beat, which initiates another retrograde P wave and the rhythm is thus propagated.
This can also be initiated by a premature atrial contraction which does not conduct through the AV node (a blocked APC). It can also be initiated by noncapture of the atrium with an atrial spike (for instance, if the threshold is simply too high at the time of that atrial pacer spike), followed by a retrograde
P.92

P wave after a ventricular paced beat. The one common theme is that retrograde (VA) conduction must be present to propagate the rhythm.
Figure 6-4 Repetitive Non—re-entrant Ventricular-atrial Synchronous Rhythm.
As described in the text, the first beat is an atrial-paced or normal sinus beat. A normal QRS ensues, and then a PVC occurs. This leads to a retrograde P wave which is not sensed because it falls within the PVARP portion of the timing cycle. Therefore at the appropriate timing interval, another atrial spike occurs, but the atrium is still physiologically refractory and no capture occurs. A ventricular spike follows, which leads to another retrograde P wave and because the timing cycles are set such that the P wave still falls within PVARP, a repetitive rhythm occurs with ventricular pacing. (Modified with the permission of Dr. Paul A. Levine and St. Jude Medical CRMD.)
Here is a scenario in which this could happen: A cardiologist well aware of data indicating the potential deleterious effect of routine ventricular pacing in a patient with an ICD and DDD pacing may lengthen the AV interval to minimize ventricular pacing. This will usually be a very appropriate maneuver, which would lead to a longer AV interval and PVARP may also be extended to reduce the chance of PMT, as discussed earlier. This combined lengthening of the AV interval and the PVARP can lead to a setting in which the repetitive non—re-entrant ventricular-atrial synchronous rhythm can occur.
The initial treatment of this would generally be to shorten PVARP. Of course, shortening the PVARP could predispose to PMT. This is simply an indication of the complexity of programming DDD pacing. Trade-offs are required and the device must be individualized to the patient.
Automatic Mode Switching
A significant limitation to the first dual-chamber pacemakers was the presence of paroxysmal atrial tachyarrhythmias. The atrial chamber would sense the tachyarrhythmias and subsequently trigger a rapid-paced ventricular response in a physiologically inappropriate manner. Current dual-chamber pacemakers contain sophisticated algorithms (that can be programmed noninvasively) to sense an inappropriate rapid atrial rate and cause the dual-chamber pacemaker to automatically switch from an atrial tracking to an atrial nontracking mode with a backup rhythm. The programming of these devices is sophisticated and allows for gradual increases and decreases in the ventricular rate to improve patient comfort. This rate-smoothing aspect in the presence of automatic mode switching can lead to confusing rhythm strips.
This aspect is only beneficial in the setting of AV block. If there is no AV block, atrial fibrillation will conduct through the AV node physiologically and lead to a rapid heart rate. This would, of course, be easily diagnosed by the clinician. On the other hand, if atrial fibrillation occurred in the setting of complete AV block, atrial fibrillation waves would be sensed, leading to rapid irregular firing in the ventricle. Atrial flutter could lead to a regular rapid-paced rhythm.
Rate-Responsive AV Delay
When a patient's heart rate increases in response to exercise, the normal physiologic response is to shorten the PR interval. This response maintains an appropriate PR interval at rapid heart rates. Some dual-chamber pacemakers have programs within them that mimic this behavior. This would be particularly valuable in a patient with sinus rhythm and AV block. If the patient were to exercise and the sinus rate were to rise, a program in the pacemaker
P.93

could allow shortening of the atrial sensed, ventricular-paced interval, in an effort to mimic normal physiologic behavior and also allow a higher maximum tracking rate. If a patient has an activity sensor in a DDD pacer (DDDR pacer is discussed in Chapter 8), a similar type of program can be initiated.
AV Search Hysteresis
AV search hysteresis is a programmable feature of modern DDD pacemakers. At programmable intervals the pacemaker can lengthen the AV interval and if an intrinsic beat is noted, the AV interval can automatically be lengthened in an effort to allow intrinsic conduction through the AV node and thus avoid right ventricular pacing. This would potentially lengthen battery life and minimize any deleterious effects of chronic right ventricular pacing. In the absence of intrinsic conduction, the AVI returns to a more physiologic delay.
Atrial Fibrillation Suppression
Many modern pacemakers have algorithms designed to pace the atrium at a more rapid rate or more frequently in an effort to regularize the atrial rate and reduce the dispersion of the atrial refractory period. The value of this may vary from patient to patient and this is not a totally accepted use for dual-chamber pacing. This is not a standard indication for pacemakers, but in fact may be valuable in individual patients. It is an approach best left to someone with expertise in electrophysiology.
Programmability
The presence of two pacing systems that must interact with each other increases the complexity of the programmable features of the pacemaker. These features are summarized in Table 6-1.
Two Caveats
  • Although we have attempted to give a reasonable overview of the more complex pacemakers, the area is changing rapidly, and much of what is reviewed may soon be outdated.
  • The technology, the electrophysiology, and the follow-up of advanced function pacemakers are more complex than we have described. Physicians recommending or implanting dual-chamber pacemakers must not only have the technical skill for the procedure, but also must be sure that patient follow-up is conducted by someone who understands the technical function of the pacemaker and is capable of diagnosing and dealing with complex pacemaker arrhythmias. In particular, the upper rate limit of dual-chamber pacemakers, especially when rate responsiveness is added, is an extremely complex area.
P.94

TABLE 6-1 Some possible programmable features of dual-chamber pacemakers
1. Mode of pacing (e.g., DDD, DOO, DDI, VDD, VVI, AAI)
2. AV interval (time from the atrial spike to the ventricular spike) (typical range, 80–250 msec)
3. Rate: If DDD or VDD pacing is used, etc.
4. Atrial output: pulse width and atrial spike amplitude
5. Atrial sensitivity
6. AV interval
7. Paced ventricular atrial refractory (PVARP). An extension of PVARP after a PVC can be turned on or off.
8. Ventricular output: pulse width and ventricular spike amplitude
9. Ventricular sensitivity
10. Ventricular refractory period
11. Hysteresis
12. Rate modulating (in rate-responsive pacemakers)
13. Rate smoothing
14. Automatic mode switching
15. AV search hysteresis
16. A.Fib suppression algorithms
AV, atrioventricular; PVC, premature ventricular contraction.
Temporary pacemakers
As mentioned in Chapter 5, dual-chamber pacing is available with temporary pacing and this is generally, from a practical point of view, used after open heart surgery with temporary transthoracic leads to both the atrium and ventricle. Transvenous dual pacing leads are commercially available, but used infrequently.
References
Akhtar M. Retrograde conduction in man. Pacing Clin Electrophysiol 1981;4:548-562.
Alt EU, Von Bibra H, Blomer H. Different beneficial AV intervals with DDD pacing after sensed or paced atrial events. J Electrophysiol 1987;1:250.
Ammirati F, Colivicchi F, Toscano S, et al. DDD pacing with rate-drop response function versus DDI pacing for cardioinhibitory vasovagal syncope. Circulation 2001; 104:52-57.
Anderson HR, Nielsen JC. Long-term follow-up of patients from a randomized trial of atrial versus ventricular pacing for sick sinus syndrome. Lancet 1997;350:1210.
Ausubel K, Klementowicz P, Furman S. The AV interval in DDD cardiac pacing. Clin Prog Electrophysiol Pacing 1986;4:60-66.
P.95

Baig MW, Perrins EJ. The hemodynamics of cardiac pacing: Clinical and physiological aspects. Prog Cardiovasc Dis 1991;33:283.
Barold SS. Adverse effects of ventricular desynchronization induced by long-term right ventricular pacing. J Am Coll Cardiol 2003;42:624-626.
Barold SS. Sustained inhibition of a DDD pacemaker at rates below the programmed lower rate during automatic PVARP extension. Pacing Clin Electrophysiol 1999; 22:521.
Barold SS. Repetitive re-entrant and non—re-entrant ventriculoatrial synchrony in dual chamber pacing. Clinical Cardiol 1991;14:754-763.
Barold SS. Management of patients with dual chamber pulse generators: central role of the pacemaker atrial refractory period. Am Coll Cardiol Highlights 1990;5:8.
Barold SS, Byrd CL. Automatic mode switching variants: Dual demand pacing, re-triggerable atrial refractory periods, automatic mode adaptation, and pseudomode switching. Enlightenment or obfuscation? Pacing Clin Electrophysiol (editorial) 2000;23:1065-1067.
Barold SS, Byrd CL. Cross-ventricular endless loop tachycardia during biventricular pacing. PACE 2001;24:1821-1823.
Barold SS, Levine PA. Pacemaker repetitive non—re–entrant ventriculoatrial synchronous rhythm, a review. J Interv Card Electrophysiol 2001;5:45-58.
Byrd CL, Scala G, Schwartz SJ, et al. Retrograde conduction and rate responsive pacemakers. Pacing Clin Electrophysiol 1987;10:1208(abst).
Byrd CL, Schwartz SJ, Gonzales M, et al. DDD pacemakers maximize hemodynamic benefits and minimize complications for most patients (Part II). Pacing Clin Electrophysiol 1988;11:1911.
Calkins H, El-Atassi R, Kalbfleisch S, et al. Comparison of fixed burst versus decremental burst pacing for termination of ventricular tachycardia (Part I). Pacing Clin Electrophysiol 1993;16:26.
Chirife R, Ortega DF, Salazar AI. Nonphysiological left heart AV intervals as a result of DDD and AAI “physiological” pacing (Part II). Pacing Clin Electrophysiol 1991;14:1752.
Cunningham TM. Pacemaker syndrome due to retrograde conduction in a DDI pacemaker. Am Heart J 1988;115:478.
Dritsas A, Joshi J, Webb SC, et al. Beat-to-beat variability in stroke volume during VVI pacing as predictor of hemodynamic benefit from DDD pacing. Pacing Clin Electrophysiol 1993;6:1713.
Fananapazir L, Cannon RO III, Tripodi D, et al. Impact of dual-chamber permanent pacing in patients with obstructive hypertrophic cardiomyopathy with symptoms refractory to verapamil and beta-adrenergic blocker therapy. Circulation 1992;85:2149.
Furman S, Fisher JD. Endless loop tachycardia in an AV universal (DDD) pacemaker. PACE 1982;5:486-489.
Hayes DL, Hayes SN, Hyberger LK, et al. Atrioventricular interval optimization after biventricular pacing: echo/Doppler vs. impedance plethysmography[abstract]. Pacing Clin Electrophysiol 2000;23:590.
Janosik DL, Pearson AC, Buckingham TA, et al. The hemodynamic benefit of differential atrioventricular delay intervals for sensed and paced atrial events during physiologic pacing. J Am Coll Cardiol 1989;14:498-507.
Jeanrenaud X, Goy J-J, Kappenberger L. Effects of dual-chamber pacing in hypertrophic obstructive cardiomyopathy. Lancet 1992;339:1318.
P.96

Kamalvand K, Tan K, Kotsakis A, et al. Is mode switching beneficial? A randomized study in patients with paroxysmal atrial tachyarrhythmias. J Am Coll Cardiol 1997;30:496.
Kinderman M, Frohlig G, Doerr T, et al. Optimizing the AV delay in DDD pacemakers with high degree AV block: Mitral valve Doppler versus impedance cardiography. PACE 1997;20:2453-2462.
Kindermann M, Hennen B, Jung J, et al. Biventricular versus conventional right ventricular stimulation for patients with standard pacing indication and left ventricular dysfunction: The Homburg Biventricular Pacing Evaluation (HOBIPACE).J Am Coll Cardiol 2006;47:1927-1937.
Kolb JH, Bohm U, Rother T, et al. Assessment of the optimal atrioventricular delay in patients with dual-chamber pacemakers using impedance cardiography and Doppler echocardiography. J Clin Basic Cardiol 1999;2:237-240.
Kratz J, Tyler J. Clinical experience with a new DDD external pacemaker. Pacing Clin Electrophysiol 1993;16:2227.
Kraus M, Buckingham TA, Candinas R. High thresholds may alter end-of-life behavior in a dual chamber pacemaker. Pacing Clin Electrophysiol 1997;20:1691-1697.
Lamas G, Orav J, Stambler B, et al. Quality of life and clinical outcomes in elderly patients treated with ventricular pacing as compared with dual-chamber pacing. N Engl J Med 1998;338:1097.
Leclercq C, Cazeau S, Le Breton H, et al. Acute hemodynamic effects of biventricular DDD pacing in patients with end-stage heart failure. J Am Coll Cardiol 1998;32:1825.
Leung SK, Lau CP, Tang MO, et al. Programmed atrial sensitivity: A critical determinant in atrial fibrillation detection and optimal automatic mode switching. PACE 1998;21:2214-2219.
Levine PA. Normal and abnormal rhythms associated with dual chamber pacing systems. Cardiol Clinics 1985;3:595-616.
Levine PA. Postventricular atrial refractory periods and pacemaker-mediated tachycardias. Clin Prog Pacing and Electrophysiol 1983;1:394-401.
Levine PA, Bornzin GA, Barlow J, et al. A new automode switch algorithm for supraventricular tachycardias. PACE 1994;17:1895-1899.
Levine PA. Confirmation of atrial capture and determination of atrial capture thresholds in DDD pacing systems. Clin Prog Pacing Electrophysiol 1984;2:465-473.
Limousin M, Bonnet JL. A new algorithm to solve endless loop tachycardia in DDD pacing: A multicenter study of 91 patients. PACE 1990;13:867-874.
Mason J, Hlatky M. Do patients prefer physiologic pacing? N Engl J Med 1998;338:1147.
Mayumi H, Uchida T, Shinozaki K, et al. Use of a dual chamber pacemaker with a novel fallback algorithm as an effective treatment for sick sinus syndrome associated with transient supraventricular tachyarrhythmia (Part I). Pacing Clin Electrophysiol 1993;16:992.
Mond HG, Barold SS. Dual chamber, rate adaptive pacing in patients with paroxysmal supraventricular tachyarrhythmias: protective measures for rate control. Pacing Clin Electrophysiol 1993;16:2168.
Nanda NC, Bhandari A, Barold SS, et al. Doppler echocardiographic studies in sequential atrioventricular pacing. Pacing Clin Electrophysiol 1983;6:811-814.
O'Cochlain B, Delurgio D, Leon A, et al. The effect of variation in the interval between right and left ventricular activation on paced QRS duration. Pacing Clin Electrophysiol 2001;24:1780-1782.
P.97

Palma EC, Kedarnath V, Vankawalla V, et al. Effects of varying atrial sensitivity, AV interval and detection algorithms on automatic mode switching. Pacing Clin Electrophysiol 1996;19;1734-1739.
Pieterse M, Den Dulk K, Van Gelder B, et al. Programming a long paced atrioventricular interval may be risky in DDDR pacing. Pacing Clin Electrophysiol 1994;17:252.
Provenier F, Boudrez H, Deharo J, et al. Quality of life in patients with complete heart block and paroxysmal atrial tachyarrhythmias: a comparison of permanent DDIR versus DDDR pacing with mode switch to DDIR. Pacing Clin Electrophysiol 1999;22:462.
Ryden L. Atrial inhibited pacing—an underused mode of cardiac stimulation. Pacing Clin Electrophysiol 1988;11:1375.
Saxonhouse SJ, Conti JB, Curtis AB. Current of injury predicts adequate active lead fixation in permanent pacemaker/defibrillation leads. J Am Coll Cardiol 2005; 45:412-417.
Stewart WJ, Dicola VC, Harthorne JW, et al. Doppler ultrasound measurement of cardiac output in patients with physiologic pacemakers, effects of left ventricular function, and retrograde ventriculoatrial conduction. Am J Cardiol 1984;54:308-312.
Stroobandt R, Vandenbulcke F, Falleyn H, et al. Voltage dip in pacemaker battery supply: A new cause of pacemaker mediated tachycardia (Part I). Pacing Clin Electrophysiol 1993;16:806.
Sudduth B, Goldschlager N. Retrograde ventriculo-atrial conduction in atrial refractoriness: Cause of apparent failure of atrial capture. Pacing Clin Electrophysiol 1986;9:56-57.
Sutton R, Stack Z, Heaven D, et al. Mode switching for atrial tachyarrhythmias. Am J Cardiol 1999;83:202D.
Sweeney MO, Hellkamp AS. Heart failure during cardiac pacing. Circulation 2006;113: 2082-2088.
Tyers GFO, Clark J, Mills P, et al. Atrial latency frequency, associations and management. Pacing Clin Electrophysiol 1995;18:909 (abstract 453).
Van Gelder BM, Braacke FA, Meijer A. Pacemaker-mediated tachycardia in a biventricular pacing system. PACE 2001;24:1819-1820.
Walfridsson H, Aunes M, Capocci M, et al. Sensing of atrial fibrillation by a dual-chamber pacemaker: How should atrial sensing be programmed to ensure adequate mode shifting? Pacing Clin Electrophysiol 2000;23:1089-1093.
Walker F, Siu SC, Woods S, et al. Long-term outcomes of cardiac pacing in adults with congenital heart disease. J Am Coll Cardiol 2004;43:1894-1901.
Yu WC, Chen SA, Lee SH, et al. Tachycardia-induced changes of atrial refractory period in humans: Rate-dependency and effects of antiarrhythmic drugs. Circulation 1998;97:2331-2337.


> Table of Contents > 7 - Cardiac Resynchronization Therapy
7
Cardiac Resynchronization Therapy
As mentioned in Chapter 1, one relatively new approach in cardiac pacing is biventricular pacing or cardiac resynchronization. This is pacing of patients with congestive heart failure to maintain synchrony between the interventricular septum of the left ventricle and the lateral wall of the left ventricle, thus improving cardiac output, and improving the patient's symptoms and possibly patient longevity (Fig. 7-1).
The terminology can be somewhat misleading; although it is often referred to as biventricular pacing, the goal is to coordinate the contractility of the left ventricular septum and the lateral wall. This may also improve synchronization in the left and right ventricles, but the benefit appears to be synchronization of the walls of the left ventricle.
Indications
Several studies have proved the value of biventricular pacing. Basically the current indications are that the patient has a left ventricular ejection fraction of equal to or less than 35%. The source of the cardiomyopathy can be ischemic or nonischemic. The QRS duration should be greater than or equal to 120 msec. The patient should be in the American Heart Association's Class III or IV congestive heart failure ranking and should be on optimal pharmacologic therapy for congestive heart failure.
There will be fine-tuning of the indications. Many of the studies were done with QRS complex durations much longer than 120 msec, usually with left bundle branch block (LBBB). The problem that is being treated is the dyssynchrony. There are efforts to try to identify patients who would benefit from this therapy by documenting the dyssynchrony on an echocardiogram, or by using other noninvasive approaches such as magnetic resonance imaging (although this is not commonly used and is more expensive). Cardiac resynchronization may be a benefit in some patients who have a rather narrow QRS, but still have dyssynchrony. Also it may help clarify patients with
P.99

right bundle branch block (RBBB) (the majority of patients treated with this modality have had LBBB, although there is experience with RBBB and RBBB does not rule out potential benefit). In the future, Class II patients may warrant therapy, but this is not an indication at the time this textbook is being written. Cardiac resynchronization, at this point, should be considered as part of routine therapy for patients who meet the appropriate criteria.
Figure 7-1 Treatment of Dilated Cardiomyopathy With Biventricular Pacing.
Row 1 represents a normal synchronized heart beat. The septum and the lateral wall contract at the same time and the heart is an efficient pump. In row 2, the patient has congestive heart failure. The heart is more dilated and pumps more weak. In addition, the septum contracts earlier than the lateral wall (this is exaggerated in the picture; the contraction is not totally asynchronous, just dyssynchronous). In row 3 a pacemaker lead has been placed in the right ventricular apex and another lead adjacent to the lateral wall of the ventricle (through a cardiac vein). The pacemaker generator fires these leads simultaneously and both walls contract at the same time, making the weakened heart a more efficient pump and improving the patient's symptoms.
Implantation
Patients undergoing cardiac resynchronization therapy (CRT) have a right atrial lead and a right ventricular lead placed using the traditional methods.
P.100

In the case of atrial fibrillation, the atrial lead is not implanted. The new, and more complex, portion of the implantation is to place a lead through the coronary sinus and down a vein on the posterolateral side of the heart. This can be a technically challenging portion of pacemaker implantation, as discussed in Chapter 10. Figure 7-2 demonstrates an example of one type of posterolateral lead. It is an “inactive” lead with no tines or the ability to be secured with screw-in leads. The curve at the end is built into the lead itself (it is not there for aesthetic purposes). There are different types of curves available, but the general principle is that the curve is designed to cause pressure of the pacemaker tip against the myocardium within the narrow vein. The lateral threshold may be slightly higher than a typical threshold, but the difference is fairly minimal. The sensing is done through the right ventricular lead (the posterolateral lead paces but does not generally sense).
Figure 7-2 Example of a Lead Used for Lateral Coronary Vein Pacing.
An example of a pacemaker lead used for placement in a lateral coronary vein. The bends at the end of the lead are built-in and are permanent. The flexed areas are designed to tend to push the tip of the lead against the myocardial wall (the lead is within a relatively small coronary vein and active fixation is not possible).
Programming and Follow-Up
Twenty to thirty percent of patients do not respond to CRT. There are several potential problems. Not every patient with wide QRS complex has dyssynchrony (and not every narrow QRS complex is synchronous). The lead placement is critical. If the leads are very close to each other, the dyssynchronous walls may not be paced appropriately to allow synchrony.
There can be areas of scar that impair capture or propagation of an appropriate wavefront. This is a situation in which it is important to have
P.101

consistent ventricular capture (unlike perhaps a patient with an ICD and no conduction abnormalities in whom you would want to avoid ventricular pacing). The whole point of this therapy is to synchronously pace the RV apex and thus the interventricular septum along with the posterolateral wall. If a patient develops rapid atrial fibrillation with a rapid native ventricular response, then the benefit is lost. If the patient develops short AV conduction and is functioning with intrinsic QRS complex, the benefit is lost.
The most common causes for loss of CRT effect are atrial tachyarrhythmias and loss of capture of the left ventricular lead. Occasionally, the lateral lead will cause diaphragmatic stimulation and have to be turned off. The LV lead is more prone to dislodgement than most pacemaker leads because of the lack of fixation. Occasionally a high pacing threshold can occur. Frequent ventricular ectopy can also complicate the situation.
Fortunately the current left ventricular and right ventricular leads can be tested independently. The original units allowed testing only of the leads simultaneously.
The term V to V timing refers to the fact that either of the two ventricular leads can be set to fire slightly earlier or later than the other. This gives the option of fine-tuning the synchronized contraction of the two sides of the heart and these measures can be validated by the patient's clinical response as well as echocardiography. This is a somewhat challenging area and may require considerable effort and cooperation of the specialist in echocardiography.
For the patient who has more than occasionally conducted native beats (and therefore loses the benefit of pacing both sides of the ventricle and resynchronizing contraction), one approach is to have a triggered mode in the ventricle. If a native QRS is sensed due to unusually rapid conduction through the AV node, the pacemaker can respond and fire both leads in a triggered mode. Although this may not be quite as effective as pacing with complete capture with both leads, it may, in theory, provide some additional resynchronization effort.
In summary, the implantation technique is more complex in these patients as well as programming and follow-up. This is a procedure best left to cardiologists who have experience in implantation and are willing to provide appropriate follow-up.
References
Abraham WT, Hayes DL. Cardiac resynchronization therapy for heart failure. Circulation 2003;108:2596-2603.
Abraham WT, Fisher WG, Smith AL. Cardiac resynchronization therapy for heart failure. N Engl J Med 2002;346:1845-1852.
Achilli A, Sassara M, Ficili S, et al. Long-term effectiveness of cardiac resynchronization therapy in patients with refractory heart failure and “narrow” QRS. J Am Coll Cardiol 2003;42:2117-2124.
P.102

Ammann P, Sticherling C, Kalusche D, et al. An electrogram-based algorithm to detect loss of left ventricular capture during cardiac resynchronization therapy. Ann Intern Med 2005;142:968-973.
Auricchio A, Stellbrink C, Sack S, et al. Long-term clinical effect of hemodynamically optimized cardiac resynchronization therapy in patients with heart failure and ventricular conduction delay. J Am Coll Cardiol 2002;39:2026-2033.
Bader H, Garrigue S, Lafitte S, et al. Intra-left ventricular electromechanical asynchrony: A new independent predictor of severe cardiac events in heart failure patients. J Am Coll Cardiol 2004;43:248-256.
Barold SS, Byrd CL. Cross-ventricular endless loop tachycardia during biventricular pacing. Pacing Clin Electrophysiol 2001;24:1821-1823.
Barold SS, Levine PA. Significance of stimulation impedance in biventricular pacing [editorial]. J Interv Cardiac Electrophysiol 2002;6.
Bax JJ, Bleeker GB, Marwick TH, et al. Left ventricular dyssynchrony predicts response to prognosis after cardiac resynchronization therapy. J Am Coll Cardiol 2004;44:1834-1840.
Bax J, Abraham T, Barold S, et al. Cardiac resynchronization therapy: Part 2—Issues during and after device implantation and unresolved questions. J Am Coll Cardiol 2005;46(12):2168-2182.
Bleeker GB, Bax JJ, Fung JWH. Clinical versus echocardiograph parameters to assess response to cardiac resynchronization therapy. Am J Cardiol 2006;97:260-263.
Bristow MR, Saxon LA, Boehmer J, et al. The comparison of medical therapy, pacing, and defibrillation in heart failure (COMPANION) investigators. N Engl J Med 2004;350:2140-2150.
Cazeau S, Leclercq C, Lavergne T, et al. Effects of multisite biventricular pacing in patients with heart failure and intraventricular conduction delay. N Engl J Med 2001;344:873-880.
Cleland JGF, Daubert JC, Erdmann E, et al. The effect of cardiac resynchronization on morbidity and mortality in heart failure. N Engl J Med 2005;352:1539-1549.
Curtis AB, Ellenbogen KA, Hammill SC, et al. Clinical competency statement: Training pathways for implantation of cardioverter defibrillators and cardiac resynchronization devices. Heart Rhythm 2004;3:371-375.
Day JD, Curtis AB, Epstein AE, et al. Addendum to the clinical competency statement: Training pathways for implantation of cardioverter defibrillators and cardiac resynchronization devices. Heart Rhythm 2005;2:1161-1163.
Diaz-Infante E, Mont L, Leal J, et al. Predictors of lack of response to resynchronization therapy. Am J Cardiol 2005;95:1436-1440.
Doshi R, Daoud E, Fellows C, et al. Left ventricular-based cardiac stimulation post AV nodal ablation evaluation. J Cardiol Electrophysiol 2005;16(11):1160-1165.
Gorcsan J, III, Kanzaki H, Bazaz R, et al. Usefulness of echocardiographic tissue synchronization imaging to predict acute response to cardiac resynchronization therapy. Am J Cardiol 2004;93:1178-1181.
Grines CL, Bashore TM, Boudoulas H, et al. Functional abnormalities in isolated left bundle branch block. The effect of interventricular asynchrony. Circulation 1989;79:845-853.
Hare JM. Cardiac resynchronization therapy for heart failure. N Engl J Med 2002;346: 1902-1905.
P.103

Hayes DL, Hayes SN, Hyberger LK, et al. Atrioventricular interval optimization after biventricular pacing: echo/Doppler versus impedance plethysmography [abstract]. Pacing Clin Electrophysiol 2000;23:590.
Heist EK, Fan D, Mela T, et al. Radiographic left ventricular-right ventricular interlead distance predicts the acute hemodynamic response to cardiac resynchronization therapy. Am J Cardiol 2005;96:685-690.
Hunt S. ACC. AHA Task Force on Practice Guidelines (Writing Committee to Update the 2001 Guidelines for the Evaluation and Management of Heart Failure). ACC/AHA 2005 guideline update for the diagnosis and management of chronic heart failure in the adult. J Am Coll Cardiol 2005;46(6):e1-82.
Kass, DA. Predicting cardiac resynchronization response by QRS duration: The long and short of it. J Am Coll Cardiol 2003;42:2125-2127.
Knight BP, Desai A, Coman J, et al. Long-term retention of cardiac resynchronization therapy. J Am Coll Cardiol 2004;44:72-77.
Leclercq C, Hare J. Ventricular resynchronization: Current state of the art. Circulation 2004;109:296-299.
Leclercq C, Kass DA. Retiming the failing heart: principles and current clinical status of cardiac resynchronization. J Am Coll Cardiol 2002;39:194-201.
Leclercq C, Faris O, Tunin R, et al. Systolic improvement and mechanical resynchronization does not require electrical synchrony in the dilated failing heart with left bundle-branch block. Circulation 2002;106:1760-1763.
León AR, Abraham WT, Brozena S, et al. Cardiac resynchronization with sequential biventricular pacing for the treatment of moderate-to-severe heart failure. J Am Coll Cardiol 2005;46:2298-2304.
Mehra MR, Greenbert BH. Cardiac resynchronization therapy: Caveat medicus! J Am Coll Cardiol 2004;43:1145-1148.
Naccarelli G, Conti J, DiMarco J, et al. Task force 6: Training in specialized electrophysiology, cardiac pacing, and arrhythmia management: endorsed by the heart rhythm society. J Am Coll Cardiol 2006;47:904-910.
O'Cochlain B, Delurgio D, Leon A, et al. The effect of variation in the interval between right and left ventricular activation on paced QRS duration. Pacing Clin Electrophysiol 2001;24:1780-1782.
O'Donnell, D, Nadurata V, Hamer A, et al. Long-term variations in optimal programming of cardiac resynchronization therapy devices. PACE 2005;28:S24-26.
Penicka M, Bartunek J, De Bruyne B, et al. Improvement of left ventricular function after cardiac resynchronization therapy is predicted by tissue Doppler imaging echocardiography. Circulation 2004;109:978-983.
Pitzalis MV, Iacoviello M, Romito R, et al. Cardiac resynchronization therapy tailored by echocardiographic evaluation of ventricular asynchrony. J Am Coll Cardiol 2002;40:1615-1622.
Pitzalis MV, Iacoviello M, Romito R, et al. Ventricular asynchrony predicts a better outcome in patients with chronic heart failure receiving cardiac resynchronization therapy. J Am Coll Cardiol 2005;45:65-69.
Porciani MC, Dondina C, Macioce R, et al. Echocardiographic examination of atrioventricular and intraventricular delay optimization in cardiac resynchronization. Am J Cardiol 2005;106:2078.
Søgaard P, Egeblad H, Kim WY, et al. Tissue Doppler imaging predicts improved systolic performance and reversed left ventricular remodeling during long-term cardiac resynchronization therapy. J Am Coll Cardiol 2002;40:723-730.
P.104

Søgaard P, Egeblad H, Pedersen AK, et al. Sequential versus simultaneous biventricular resynchronization for severe heart failure: Evaluation by tissue Doppler imaging. Circulation 2002;106:2078-2084.
Steendijk P, Tulner SA, Bax JJ. Hemodynamic effects of long-term cardiac resynchronization therapy. Circulation 2006;113:1295-1304.
Strickberger SA, Conti J, Daoud EG, et al. Patient selection for cardiac resynchronization therapy: From the council on clinical cardiology subcommittee on electrocardiography and arrhythmias and the quality of care and outcomes research interdisciplinary working group, in collaboration with the heart rhythm society. Circulation 2005;111:2146-2150.
St. John Sutton MG, Plappert T, Kilpisch KE, et al. Sustained reverse left ventricular structural remodeling with cardiac resynchronization at one year is a function of etiology. Circulation 2006;113:266-272.
Van Gelder BM, Braacke FA, Meijer A. Pacemaker-mediated tachycardia in a biventricular pacing system. Pacing Clin Electrophysiol 2001;24:1819-1820.
Van Gelder BM, Bracke FA, Meijer A, et al. The hemodynamic effect of intrinsic conduction during left ventricular pacing as compared to biventricular pacing. J Am Coll Cardiol 2005;46:2305-2310.
Van Gelder BM, Bracke FA, Meijer A, et al. Effect of optimizing the VV interval on left ventricular contractility in cardiac resynchronization therapy. Am J Cardiol 2004;93:1500-1503.
Wang P, Kramer A, Hayes DL. Timing cycles for biventricular pacing. PACE 2002;25.
Young JB, Abraham WT, Smith AL, et al. Combined cardiac resynchronization and implantable cardioversion defibrillation in advanced chronic heart failure: The MIRACLE ICD trial. JAMA 2003;289:2685-2694.
Xiao HB, et al. Deleterious effects of ventricular dyssynchrony on cardiac function. Br Heart J 1991;66:443-447.
JACC 2005;46 (this entire journal is dedicated to CRT).


> Table of Contents > 8 - Rate-Modulated Pacing
8
Rate-Modulated Pacing
Permanent Pacemaker Application
The concept of rate-modulated (rate-responsive, rate-adaptive) pacemakers is to move beyond simple backup pacing for bradycardias to helping a patient adapt to physiologic stress with an increase in heart rate, even if the patient's intrinsic sinus node normally would not allow this to occur. The development of dual-chamber pacemakers allows a patient to increase the heart rate if he or she is in sinus rhythm and sinus function is intact. Many patients, however, have sick sinus syndrome that prevents normal physiologic sinus node response to exercise, stress, or chronic atrial fibrillation.
Tremendous gains were made in this area during the 1980s. The approach to rate-modulated pacing can be thought of as having three components:
  • An indicator, such as activity, body temperature, or respiratory rate, that is an approximate measurement of metabolic needs
  • A sensor that can measure the indicator (or indicators) chosen
  • A rate-controlled algorithm that is in the software of the pacemaker and modulates the pacemaker rate as the sensors send signals to the pacemaker (Fig. 8-1)
Indicators
Accelerometer
A piezoelectrode is a quartz-like substance that, when bent, generates electric energy. A flat sheet of piezoelectric material can be placed inside the pacemaker generator. Changes in body movement and muscle motion will cause deformation of the piezoelectrode crystal. That mechanical signal is transferred to an electric signal that is, in turn, routed through sensors, filters, and other electric components, causing the pacemaker to increase its rate, depending on the amount of activity or motion sensed.
Piezoelectrode sensing has generally given way to accelerometer sensors (in combination with piezoelectrode technology).
P.106

Figure 8-1 Rate Responsive Mechanisms.
In this example, the metabolic indicators on the horizontal axis can represent any of the indicators (e.g. respiratory rate or accelerometer). The heart rate response in this example varies from 60 to 140 bpm. The sensitivity to the indicator can be programmed noninvasively. The first line would be overly sensitive, with a maximum heart rate achieved with simple walking; the next line would be ideal; and the third line would be insensitive, with a maximum heart rate not achieved even at maximal exercise. This is an idealized version, and the line actually may tend to be logarithmic or exponential. Ideally, it should be fairly linear to avoid the heart rate jumping with minimal exercise or the heart rate not becoming elevated until reaching maximal exercise.
The accelerometer is a small weight (mass) suspended by wires tied to a frame. When the body (in the frame) moves, the mass remains still until the wires stretch and exert force causing the mass to move, allowing acceleration or deceleration to be transmitted into an electric signal.
A lower rate limit is set in this type of pacemaker to allow a reasonable baseline rate when no activity is sensed. A maximum rate is set for when the pacemaker is sensing considerable motion. A graded ramp is incorporated into the pacemaker software for increased pacemaker rate as increased motion is recognized.
The advantages of this approach are that (a) it is relatively simple and inexpensive, (b) it does not require a special lead, and (c) it detects motion changes easily and there is relatively little energy drain with this approach.
Potential disadvantages of this approach include both false-positives and false-negatives. For example, a patient standing still on a bus on a bumpy road
P.107

may tend to trigger the motion sensor even though there is no increased physiologic need for a higher heart rate. Conversely, a patient riding a stationary bike may not trigger the sensor enough to increase the heart rate appropriately. Emotional stress would not be recognized if not accompanied by motion.
Minute Ventilation (Respiration)
Respiration sensors are available for physiologic pacing and represent a fairly good measurement of metabolic need related to activity or stress. Measuring respiratory rate uses the fact that transthoracic impedance changes with the respiration. The impedance between a pacemaker generator and a reference electrode (see Fig. 8-2) changes with respiratory rates. As the lungs inflate with inspiration, there will be higher resistance (due to more air and less fluid between the electrodes), which can be detected by the impedance sensor.
Measurement of changes in impedance can be used to estimate minute ventilation and pacemaker rate can change appropriately. Having a rate-adaptive pacemaker respond to minute ventilation may have advantages over response to respiratory rate. For example, with exertion, minute ventilation will increase, but if the patient hyperventilates without exertion, the respiratory rate will go up, but often total volume will go down and minute ventilation may remain close to baseline.
Compared with motion sensors, the minute ventilation responds more slowly to activity, but appears to be a useful feature. Ventilation sensing may shorten the battery life by approximately 1 year in some systems. The frequent
P.108

spikes can interfere with the electrocardiogram (EKG) (Fig. 8-3), especially transtelephonic measurements, which may accentuate the spikes.
Figure 8-2 Minute Ventilation.
Minute ventilation is measured by frequent tiny electric signals placed during the respiratory cycle. The small electric signal is between the lead tip and the pacemaker generator. Because there is known voltage, the current can be measured and the resistance (or impedance) calculated. During inspiration, the impedance is relatively high because there is more air and less electrolyte solution for electricity to pass through. During expiration, the impedance is relatively low because there is less air and more electrolyte solution. Although these differences are quite small, they can be measured accurately, and minute ventilation can be estimated with a high degree of reproducibility and accuracy.
Figure 8-3 Minute Ventilation, Continued.
This rhythm strip was taken from a patient with a minute ventilation sensor. In this particular patient, the spikes placed by the pacemaker during the respiratory cycle can be seen on the rhythm strip. In other leads, with a different axis, however, they may be invisible. A transtelephonic pacemaker checking device may be particularly susceptible to this type of interference because the spikes may be artificially accentuated.
Combined Sensor Utilization
The combination of two activity sensors such as minute ventilation and accelerometers is now available.
Sensors of Historical Interest
In the past, temperature has been used as a sensor and a temperature sensor device was on the market, but did not gain widespread acceptance. With increase in activity the temperature would drop slightly as blood was mobilized more rapidly from the limbs to the core, and then gradually increased with exercise. QT sensors have also been used in the past. With increased catecholamine stimulation, the QT interval was shortened and that marker could be used to increase the heart rate. The right ventricular stroke volume (measured in a manner similar to minute ventilation) has been used in the past, as well. More complex sensors such as right ventricular pressure, pH measurements, and central oxygen saturation have been studied, but the complexity of measuring and responding to these changes has not been practical.
P.109

Rate-Response Algorithm
The pacemaker must convert any sensed activity or metabolic indicator into an appropriate rate, a concept presented earlier in Figure 8-1. Basically, the sensor, whether it is body motion, temperature, or respiratory rate, is on the horizontal axis. As the sensor indicates greater metabolic need, the pacemaker software causes the patient's rate to increase. Three different “ramps” are demonstrated. The first represents an overly sensitive setting in which the patient develops a high heart rate with minimal exercise (e.g., walking). The second represents an ideal approach in which the heart rate increases in response to metabolic need during activity. The third represents a possibly overly dampened response in which the patient never can develop a particularly elevated heart rate despite vigorous activity. These represent idealized ramps. Often the ramp has a curve, either upward or downward.
Programmable features can also allow a “recovery” time. A typical nominal programmable feature would be to allow the heart rate to gradually decrease over about 5 minutes, although it can be programmed for an even more gradual return to baseline.
Another term encountered is the maximum sensor rate (MSR). This limits the maximum pacing rate allowed by the sensor. It may be programmed higher than the upper rate limit (URL).
Figure 8-4 demonstrates a patient with rate-modulated pacing with a stable base rate that begins to rise with increasing activity. At maximum activity it reaches a plateau. When rest is resumed, a rate-smoothing algorithm takes over and allows a gradual decrease in rate. The goal is to mimic the normal slow decrease in sinus rate after exercise rather than having a very abrupt drop in rate that may be distressing to the patient. Note that in a DDDR pacemaker this creates very complex upper rate limit analysis. For instance, at peak rate, various algorithms and programming parameters may respond differently to an upper activity rate that is set higher than the usual upper rate limit. As the rate rises, the patient may develop Wenckebach phenomenon at higher rates. When rate smoothing occurs, the parameters to allow gradual decrease in heart rate may also lead to temporary loss of AV synchrony.
After implantation of a rate-modulated pacemaker, ideally the patient should undergo exercise or ambulatory heart rate monitoring or both to assess the heart rate response to the indicator used. This area tends to be neglected in pacemaker follow-up.
Rate-modulated pacing may open up further approaches. For instance, DDIR mode may be used in patients with dual-chamber pacemakers, who are active but who also have sinus node dysfunction with questionable AV conduction and undesirable atrial arrhythmias. This type of programming would not track undesirable atrial arrhythmias (e.g., rapid atrial flutter or atrial fibrillation) but would maintain many of the other beneficial aspects of AV sequential pacing and rate-responsive pacing.
P.110

Figure 8-4 Example of a Rate Modulated Pacemaker.
This represents an appropriately programmed rate-modulated pacemaker. In this instance the patient begins running and the heart rate goes up to 140 bpm and stays at the plateau until the patient rests. At that point the heart rate drops gradually back down to 60 bpm. The dotted line represents a hypothetical, poorly-designed, pacemaker without rate smoothing. An accelerometer could sense an absence of activity and drop suddenly down to the baseline rate. This would leave the patient feeling very uncomfortable. A program designed to prevent that is called rate smoothing. This may also play a role in slowing a heart rate after runs of SVT. The presence of rate smoothing does complicate pacemaker rhythm interpretation.
Once again, however, if the patient has an intact sinus node and intact sinus node function with exercise, the sinus rate will increase appropriately, and a DDD AV sequential pacemaker would be the simplest form of rate-modulated pacing. Today virtually all pacemakers have rate modulation available. If it is not required, it can be programmed off.
Rate-Modulated Temporary Pacing
A rate-modulated temporary pacemaker is not available and is not required. Patients with temporary pacemakers are generally on bed rest and rates can be changed easily by using the temporary pacemaker, depending on metabolic and electrophysiologic needs.
References
Abrahamsen AM, Barvik S, Aarsland T, et al. Rate responsive cardiac pacing using a minute ventilation sensor. Pacing Clin Electrophysiol 1993;16:1650.
Alt E. What is the ideal rate-adaptive sensor for patients with implantable cardioverter defibrillators: Lessons from cardiac pacing. Am J Cardiol 1999;83:17D.
P.111

Bacharach D, Hilden T, Millerhagen J, et al. Activity-based pacing: Comparison of a device using an accelerometer versus a piezoelectric crystal. Pacing Clin Electrophysiol 1992;15:188.
Brandt J, Fahraeus T, Ogawa T, et al. Practical aspects of rate adaptive atrial (AAI, R) pacing: Clinical experiences in 44 patients. Pacing Clin Electrophysiol 1991;14:1258.
Candinas R, Jakob M, Buckingham T, et al. Vibration, acceleration, gravitation, and movement: Activity-controlled rate adaptive pacing during treadmill exercise testing and daily life activities. Pacing Clin Electrophysiol 1997;20:1777.
Chirife R, Ortega DF, Salazar AI. Feasibility of measuring relative right ventricular volumes and ejection fraction with implantable rhythm control devices. Pacing Clin Electrophysiol 1993;16:1673.
Clementy J, Barold S, Garrigue S, et al. Clinical significance of multiple sensor options: Rate response optimization, sensor blending, and trending. Am J Cardiol 1999;83:166D.
Connelly DT. The Topaz Study Group: Initial experience with a new single chamber, dual sensor rate responsive pacemaker. Pacing Clin Electrophysiol 1993;16:1833.
Cowell R, Morris-Thurgood J, Paul V, et al. Are we being driven to two sensors? Clinical benefits of sensor cross-checking. Pacing Clin Electrophysiol 1993;16:1441.
Greco EM, Guardini S, Ferrario M, et al. How to program rate responsive pacemakers. PACE 2000;23:165-173.
Lamas GA, Keefe JM. The effects of equitation (horseback riding) on a motion responsive DDDR pacemaker (Part I). Pacing Clin Electrophysiol 1990;13:1371.
Landzberg J, Franklin J, Mahawar S, et al. Benefits of physiologic atrioventricular synchronization for pacing with an exercise rate response. Am J Cardiol 1990;66:193.
Mond H, Barold S. Dual chamber, rate adaptive pacing in patients with paroxysmal supraventricular tachyarrhythmias: Protective measures for rate control. Pacing Clin Electrophysiol 1993;16:2168.
Mond H, Strathmore N, Kertes P, et al. Rate responsive pacing using a minute ventilation sensor (Part II). PACE 1988;11:1866.
Oda E. Changes in QT interval during exercise testing in patients with VVI pacemakers (Part I). Pacing Clin Electrophysiol 1986;9:36.
Sellers TD, Fearnot NE, Smith HJ, et al. Right ventricular blood temperature profiles for rate responsive pacing (Part I). Pacing Clin Electrophysiol 1987;10:467.
Sulke N, Chambers J, Dritsas A, et al. A randomized double-blind crossover comparison of four rate-responsive pacing modes. J Am Coll Cardiol 1991;17:696.
Vanerio G, Maloney JD, Pinski SL, et al. DDIR versus VVIR pacing in patients with paroxysmal atrial tachyarrhythmias (Part I). Pacing Clin Electrophysiol 1991;14:1630.
Vanerio G, Patel S, Ching E, et al. Early clinical experience with a minute ventilation sensor DDDR pacemaker (Part II). Pacing Clin Electrophysiol 1991;14:1815.


> Table of Contents > 9 - Implantable Cardioverter Defibrillator and Antitachycardia Pacing
9
Implantable Cardioverter Defibrillator and Antitachycardia Pacing
Permanent Pacing in Combination with an ICD
The implantable cardioverter defibrillator (ICD), an electric device which includes a pacemaker, has undergone revolutionary changes. Although the device initially was developed only to defibrillate patients with ventricular tachycardia or ventricular fibrillation, who did not respond to antiarrhythmic drug therapy, all current models are able to provide defibrillation, low-energy cardioversion, antitachycardia pacing for ventricular tachycardia termination, and bradycardia pacing backup.
An ICD is similar to a pacemaker in that it also is an electric circuit requiring a closed loop. When the ICD shocks the heart, electricity is directed across a large portion of the myocardium to depolarize most of the ventricle, thereby allowing an organized rhythm to return.
Indications
ICDs were originally implanted for circumscribed indications, such as a survivor of a cardiac arrest, but additional studies have greatly expanded the indications. The problem encountered clinically is that patients suffer sudden cardiac death without warning symptoms. Currently the majority of these devices are placed “prophylactically” in patients who are at high risk for sudden cardiac death. This is basically defined by significant left ventricular dysfunction, currently focused on patients with ejection fraction less than 36%. The symptoms of congestive heart failure are required in patients with nonischemic cardiomyopathy (at least Class II, New York Heart Association.) Future efforts at refining the indications will include trying to refine the indications to minimize the number of these expensive devices that are placed prophylactically, and then end up not
P.113

being used. Although the vast majority of ICDs are placed for left ventricular dysfunction, there are some clinical indications for ICDs in the setting of good LV function. This can be in a patient at risk for sudden cardiac death with hypertrophic cardiomyopathy, a symptomatic patient with a strong family history of sudden death, or certain patients with long QT syndrome.
Generator
Today, ICD generators are similar in size to the original pacemakers and can now be placed within the chest wall (the original ICDs could be placed only within the abdominal wall because of their size). The largest components of the generator are the capacitor and the battery. Ongoing research is working to miniaturize capacitors. ICDs are usually placed in the pectoral region, allowing the procedure to be performed in the catheterization laboratory.
The battery used in the ICD is usually lithium silver vanadium oxide (rather than the lithium iodine pacemaker batteries), which allows rapid discharge into a capacitor for the frequent rapid shocks that may be required of the ICD device. Longevity is currently often estimated to be 4 years, depending on the frequency of use.
Leads
A simplified picture of the ICD lead is shown in Figure 9-1. The leads are available for rate sensing, pacing, and shocking.
Figure 9-1 Automatic Implantable Cardioverter Defibrillator (ICD).
This is a schematic diagram of a cardioverter defibrillation lead. The stippled areas represent exposed metal. The distal two areas of exposed metal of the lead represent the bipolar pacemaker. There is a tip and band electrode, as in a typical bipolar pacemaker. The more proximal larger exposed metal is a coiled metal band that is one pole of the defibrillator. This connects back up to the defibrillator generator. A comparatively large charge of electricity can flow between this pole and the wall of the defibrillator itself, which represents the other pole (through an internal connection to the defibrillator battery). The leads are encased in silicone and separated from each other. One of the pacemaker leads will have a hollow center to allow for a stiffer stylet to be placed through to assist the clinician in placing the lead transvenously.
P.114

Figure 9-2 Single-lead Pacing Defibrillator Device.
In this schematic of a single-lead pacing defibrillator device, the larger arrows demonstrate a shock with electricity flowing between the large proximal band and the wall of the can, which represents the other pole. The generator is usually placed in the left anterior chest, which allows more of the electricity to go through the left ventricle in an effort to defibrillate it. The tip and band electrode of the bipolar pacemaker are shown with a separate electric current available for pacing (of course, the shock and the pacing will not be simultaneous). This is shown schematically for simplification. Figure 9-1 shows a more detailed view of the lead. Also, commonly, dual-chamber pacemakers are used to pace in both the atrium and ventricle. This is not shown again for simplicity's sake. The addition of an atrial lead, however, allows not only pacing of the atrium but also sensing of atrial activity to improve the accuracy of diagnosis of ventricular tachycardia as opposed to supraventricular tachycardia.
The lead shown would be placed in the right ventricle and would provide continuous sensing of the ventricular rate (the original, fundamental criteria for detection of sustained ventricular tachyarrhythmias). The current systems incorporate both therapy and rate-sensing function to a single transvenous endocardial lead for simplicity. The bipolar lead can pace in the ventricle and sense the ventricular rate, and the shocking portion of the lead can provide a large electric charge between the coil and generator (Fig. 9-2).
For the sake of simplicity, we have not diagrammed the more complex systems that also incorporate an atrial lead. The atrial lead can be used to count atrial beats (the comparison of atrial beats in relation to ventricular beats can be helpful in deciding whether a rhythm is ventricular tachycardia or supraventricular tachycardia). For instance, with ventricular tachycardia and complete atrioventricular (AV) disassociation, the atrial rate would be
P.115

lower than the ventricular rate. If the patient is in supraventricular tachycardia with 1:1 or 2:1 conduction, that information may be useful in determining the exact nature of the arrhythmia. This is a complex area and requires an electrophysiologist to make programming decisions.
Figure 9-3 Dual Coil Lead.
This figure demonstrates the presence of a dual coil, which is the most commonly used device now. In this case the generator as well as the proximal (superior vena cava) coil are both active. The charge is dispersed from the distal coil to the more proximal coil as well as to the generator. This greater dispersion of the charge generally allows more of the ventricular myocardium to be depolarized at once, making the device more effective in terminating ventricular fibrillation.
Current leads are generally dual coil; the generator and the proximal coil have the same polarity. Electricity flows in a three-dimensional configuration from the distal coil to both the proximal coil and generator (Fig. 9-3). This greater dispersion of the electrical field increases the likelihood of depolarizing the entire ventricular myocardium at once, leading to successful defibrillation.
Sensing
Sensing in an ICD is a much more complicated issue than in a pacemaker. In a pacemaker, the device has to sense only the QRS complexes, and avoid sensing T waves. In the ICD, the sensing circuit must be dynamic. It must
P.116

P.117

sense and count QRS complexes appropriately (and avoid “double counting” by sensing the T wave, which can lead to inappropriate electrical therapy). The device must, in addition, be able to become more sensitive after sensing the QRS complex so that if ventricular fibrillation occurs, it can sense the defibrillatory waves. The device also must be programmable to deal with sensing problems.
Figure 9-4 ICD Sensing.
At the top is the surface ECG demonstrating the QRS and T wave and the onset of ventricular fibrillation. The second line demonstrates the electrogram as sensed by the pacemaker (this is the ventricular lead so the P wave does not play a role in sensing unless there is some problem with the device). The rectified electrogram simply is the same picture with negative portions made positive by the ICD device. The fourth line demonstrates appropriate ICD sensing. The QRS is sensed. At that point the sensing threshold is raised suddenly and significantly (it becomes less sensitive) and then it gradually falls down. This avoids sensing the T wave inappropriately, but it falls down to a baseline fairly soon so that ventricular tachycardia or even small ventricular fibrillation waves can still be sensed. The fifth line indicates inappropriate oversensing of the T wave. This would lead to “double counting” and a normal sinus rate of 90 bpm could be sensed as a tachycardia at 180, leading to tachypacing or even a shock. The sixth and bottom line demonstrates correction of oversensing of the T wave. In this case there is about a 30 msec extension of poor sensitivity (a higher threshold for sensing) that allows the ICD to not sense the T wave, but still fall down gradually and sense ventricular fibrillation waves. Various devices have different ways of handling this potential problem; for instance, the height rise after QRS sensing can simply be raised even higher so that when the sensitivity increases, the T wave is missed. Note that it is very important to always fall to a level that ventricular fibrillation waves can be sensed. Not sensing ventricular fibrillation waves can lead to death.
Early in the cardiac cycle the greatest problem is generally oversensing of the T wave. Later in the cardiac cycle, as the device becomes more sensitive (a sensing threshold is much closer to baseline), there are occasional episodes of oversensing of diaphragmatic myopotentials (this is a less common problem, however, than oversensing of the T wave). Multiple programs are available to help solve these difficult issues and the implanter must be aware of the complexity and be able to troubleshoot problems. Figure 9-4 gives a hypothetical example of a sensing program.
Basic System Operation
The operation of the ICD is similar to that of the pacemaker in that the two basic functions are sensing and delivering electricity. ICDs can be traced back through three generations of development. The first devices could detect ventricular tachycardia (VT) or ventricular fibrillation (VF) and, after a certain elapsed period, charge the capacitor and deliver a nonprogrammable, nonsynchronized shock of 25 to 30 joules (J), up to a maximum of five consecutive times unless the tachycardia was terminated. The second generation of devices provided programmable low-energy cardioversion in addition to the conventional high-energy shocks. The third and present generation of ICDs features what is referred to as tiered therapy, which includes antitachycardia pacing for painless termination of monomorphic VT, programmable low-energy cardioversion, high-energy defibrillation, and backup bradycardia pacing. Figure 9-2, shown earlier, demonstrates the concepts of shocking and pacing. The large proximal electrode is one pole and the metallic covering of the generator is the other pole. This represents the large shock for defibrillation or cardioversion from rapid tachycardia. The tip and band electrode of the typical pacing lead are shown with small dots indicating the potential for pacing (of course, they would not be pacing and shocking at the same time).
In addition, ICDs have the ability to perform noninvasive electrophysiologic (EP) testing and are able to store electrograms after a shock has occurred, therefore assisting the physician in identifying types and numbers of therapies delivered when the patient returns for checkups. The tiered therapy devices have proven beneficial and more acceptable in patients who can be converted out of their tachycardia by painless pacing or low-level cardioversion rather than the more painful defibrillation. In a tiered device, however, if the tachycardia is not converted with these lower-energy therapies after a preprogrammed period, cardioversion or defibrillation is initiated (Table 9-1).
P.118

TABLE 9-1 Tiered therapy
Ventricular fibrillation zone—shock with high voltage
Fast ventricular tachycardia zone—aggressive antitachycardia pacing, shock either escalating or higher dose shock
Slow ventricular tachycardia—antitachycardia pacing, escalating shock (starting with very low energy and increasing if no response)
Buffer zone
Normal heart zone
If bradycardia occurs after delivering electrical therapy for tachycardia, backup pacing is available.
Tachycardia Detection
The fundamental way that the ICD identifies the presence of a sustained ventricular tachyarrhythmia is by detecting that the heart rate has exceeded a critical value as measured in the ventricle. Because most episodes of sustained VT exhibit a rate in excess of 150 beats per minute (bpm), the device can be programmed to initiate therapy when this rate (or another rate based on individual patient characteristics) is reached. Programming decisions regarding tiered therapy must take into account the hemodynamic status of the patient during the tachyarrhythmia episode. For antitachycardia pacing, additional detection criteria may be programmed to enhance the certainty that a ventricular tachyarrhythmia is present rather than a supraventricular tachyarrhythmia (SVT), often atrial fibrillation. Such detection enhancements include the identification of cycle length stability, the abruptness of onset of the tachyarrhythmia, morphology analysis, and the duration of a sustained rate. As mentioned earlier, the dual-chamber ICD allows counting of atrial rates in comparison to ventricular rates. For instance, if the ventricular rate is greater than the atrial rate, the ICD can be programmed to treat without regard to SVT discriminators. This will often require an electrophysiologist for follow-up; for example, there is a risk of ventricular tachycardia leading to retrograde VA conduction and 1:1 relation of ventricular and atrial rates, mimicking a SVT.
The morphology of the electrogram as measured by the device may also be used to differentiate supraventricular tachycardia versus ventricular tachycardia (current devices are now more reliable than the original efforts in this area).
Therapy Tiers
Because VF often manifests as rates in excess of 240 bpm, the ICD may be programmed to respond to such rates by defibrillation. With tiered therapy devices, rate ranges can be programmed that determine the type of therapy to
P.119

be delivered. Thus, with rates of 150 to 240 bpm, antitachycardia pacing or low-energy cardioversion can be used; for rates greater than 240 bpm, defibrillation may be the programmed response. The rates that dictate the type of therapy can be tailored to the individual patient.
Bradycardia Pacing
Often patients successfully converted out of VT or VF are found to have marked sinus bradycardia immediately postconversion, posing another threat to hemodynamic stability. Therefore, modern ICD devices often have the option of VVI pacing, DDD pacing, DDDR pacing, AAI pacing, and AAIR pacing. After a shock, the threshold required to pace may increase. Therefore, as a precaution, a higher output can be programmed for several beats after the shock.
Antitachycardia Pacing
Many episodes of VT are amenable to termination by a technique known as overdrive pacing, which is based on the observation that the mechanism of VT involves reentry, a circulating wavefront of excitation within a discrete region of myocardium. Between the leading edge of the wavefront and the tail of refractoriness, just ahead of the circulating wavefront is a region known as the excitable gap, which represents a segment of excitable myocardial tissue about to be depolarized by the propagating wavefront; thus, it circulates with the wave of excitation. If a critically timed premature impulse (or train of paced impulses) arrives at the site of reentry such that the impulse invades the circuit when the excitable gap permits, the circus movement will be terminated abruptly because of the collision of the two wavefronts (Fig. 9-5). Because a train of rapidly paced impulses increases the probability of invasion of the excitable gap, antitachycardia pacing usually uses a burst of ventricular paced impulses. Antitachycardia pacing is often indicated as first-line treatment in patients with VT under 240 bpm (although a lower limit may be required in some patients). For many patients, this rate of ventricular tachycardia may be reasonably hemodynamically stable and thus provide the opportunity for a form of therapy that is painless and requires less current drain (e.g., tachypacing instead of shocking). Therefore, pacing for termination may be effective and more desirable from a comfort standpoint and for preservation of the battery. When this form of therapy is programmed, initial response to tachycardia will be a burst of pacing impulses delivered at a rapid rate. Up to 15 paced impulses per burst may be delivered at a time (a common number used is about 8 impulses per burst). Different modes of tachypacing delivery may be built into devices from different manufacturers.
Burst pacing can be programmed in one of two ways. Ramp pacing (Fig. 9-6A) involves delivery of impulses at successively closer intervals so that the pacing rate is actually accelerating during the burst (within burst decrement). Scanning (between burst decrement) involves progressively
P.120

faster pacing rates with each subsequent burst (Fig. 9-6B). If the tachycardia is not successfully terminated after a predetermined number of pacing attempts, a more aggressive therapy option is activated, usually low-energy cardioversion. An example of antitachycardia pacing with successful restoration of sinus rhythm is shown in Figure 9-7A.
Figure 9-5 Mechanism of Arrhythmia Termination with Tachypacing.
A schematic, simplified representation of how tachypacing can break up a re-entrant rhythm. In this example, there is an area of critical substrate necessary for the re-entrant circuit of the ventricular tachycardia (VT); this is shown going in a circular area in a small portion of the myocardium, but for every circuit, electricity would exit this area and excite the entire ventricle. The pacemaker lead is able to excite a portion of that critical substrate so that when the circuit arrhythmia begins to make another circuit, it runs into depolarized tissue, and the re-entrant tachycardia is stopped. This is an oversimplification. The critical substrate would rarely be right at the area of the pacemaker tip. This does, however, describe the concept in which a properly timed paced beat can break up a re-entrant tachycardia and stop it.
Unfortunately, efforts at tachypacing may lead to acceleration of the ventricular tachycardia or the development of ventricular fibrillation. The pacemaker must recognize this and respond subsequently with cardioversion or defibrillation as appropriate.
Atrial Tachypacing
Tachypacing to terminate atrial flutter capability is on the market. This is especially useful in pediatric cardiology. Tachypacing will not terminate atrial fibrillation.
P.121

Figure 9-6 Two Methods of Antitachycardia Pacing.
A: Burst pacing is illustrated using the ramp sequence. Note the within burst decrement of cycle length. B: In the scan sequence or between burst decrement, the cycle length is constant during any given burst, but it decreases progressively with each successive train.
Low-Energy Cardioversion
Low-level cardioversion is occasionally the first-line treatment for VT with rates greater than 150 to 180 and less than 240 bpm not responsive to tachypacing (Fig. 9-7B). The tiered ICD delivers the cardioversion synchronized with the QRS complex, thus avoiding the vulnerable period of the T wave and risking initiation of VF. The amount of energy may be programmed to a minimum of 0.1 J. Significant reduction in pain perception may be noted below 2 J, whereas no perceptible differences may be observed between 5 and 34 J in many patients. The current required for conversion will vary with electrode location and the shape and surface area of the lead system being used. Another factor in conversion success may be the direction in which electricity travels across the heart. More efficient cardioversion has been affected by improvements in lead design, lead arrangement, and the shape of the pulse waveform (all current ICDs use a biphasic waveform which can be modified). If antitachycardia pacing or cardioversion fails to terminate the tachycardia after a programmed time interval or if the tachycardia accelerates, defibrillation therapy will be initiated (Fig. 9-7C).
Defibrillation
Defibrillation is the first-line therapy when VF is the presenting rhythm. For defibrillation, electric current delivery does not need to be synchronized with
P.122

P.123

P.124

a given portion of the ECG complex. After the patient has been in VF for a programmed interval, shocks that may range between 50 and 850 V or 0.1 and 38 J will be delivered (Fig. 9-7D). If the first shock fails to terminate the rhythm, subsequent shocks will be delivered, usually up to five or six, depending on the manufacturer and what has been programmed.
Figure 9-7 Therapy Tiers.
A: Spontaneous ventricular tachycardia (VT) is detected and treated with a train of pacing stimuli at a fixed cycle length, resulting in tachycardia termination and restoration of sinus rhythm. B: Following tachycardia detection, therapy consists of synchronized delivery of a low-energy shock. Antitachycardia pacing results in tachycardia acceleration and leads to delivery of a low-energy synchronized cardioversion pulse to terminate tachycardia. D: Ventricular fibrillation (VT) is detected, and sinus rhythm is restored following a high-energy defibrillation output.
Attempts are being made to find more efficient and effective methods of shock delivery to decrease the amount of electricity needed for conversion. One of these approaches has been to change the shock delivery from a unidirectional or monophasic shock waveform to bidirectional or biphasic waveforms and is generally the standard throughout the industry at this point (Fig. 9-8).
Use of Magnets
A magnet placed over the generator often can be used to temporarily deactivate the ICD in the event of inappropriate shocks. What a magnet does or does not do depends on the program and the manufacturer, but most commonly the magnet, while in place, suspends the ICD therapy with no effect on pacing. Again, the electrophysiologist and the physician caring for the patient need to be aware of the clinical situation and the manufacturer's specifications so that together they may determine what programming is to be done.
Device—Device and Drug—Device Interactions
In the past ICDs were placed in patients with pacemakers. Now pacemakers and ICDs are universally combined. Unipolar pacing is avoided in the current models to avoid inappropriate overcounting due to sensing of a unipolar spike.
Medical devices other than pacemakers also may interfere with ICD operation. Use of radiofrequency generators (e.g., electrocautery units used in surgery, transcutaneous electronic nerve stimulation [TENS] units, and acupuncture needles used with electrical current) may be perceived by the ICD as the presence of ventricular rhythms. Therefore, during the use of these devices, the ICD should be programmed off or temporarily disabled by using a magnet.
Patients with implanted ICDs may require continued antiarrhythmic medications to help control tachycardia. Initiation of new drugs or changing dosages of current medications may increase the amount of energy required to defibrillate (defibrillation threshold [DFT]). Amiodarone is possibly the most common drug that raises the defibrillation threshold. This is a particular concern since these patients often have episodes of atrial fibrillation or ventricular arrhythmias that lead to amiodarone therapy–if a patient has a failure to treat, be sure that the patient is not on amiodarone. The tachycardia morphology and rate may be altered in such a way that the originally programmed treatment protocols may no longer be effective or may shock inappropriately. It is also possible that the drug therapy itself may have a proarrhythmic effect and be responsible for initiation of a new tachycardia. Whenever changes are
P.125

P.126

made in drug therapy the possibility of retesting should be considered. This is not universally done but, in particular, with the addition of high doses of amiodarone, it can be considered.
Figure 9-8 ICD Waveforms.
The upper figure demonstrates an old-fashioned monophasic waveform which is essentially no longer used. This demonstrates a fairly large defibrillation shock of 30 joules. The leading edge is usually described in joules (often up to several hundred volts, as opposed to a pacemaker spike of about 0.5 volts). The waveform declines as energy is delivered, mainly because it is connected to a capacitor. In this example, after about 65% of the energy is delivered, the waveform is truncated.
In the second example, the waveform is biphasic, which has been found to be more energy efficient in defibrillating the heart. (We are describing these as defibrillation waveforms; this waveform can also be used to cardiovert the heart if active tachycardiac pacing has been ineffective. Cardioversion generally requires significantly less energy than defibrillation.) In this case, the first biphasic waveform is 3.5 msec, and then the anode and cathode are reversed and the final 2.5 msec are delivered with opposite polarity. Other options exist including a fixed tilt option in which, rather than a fixed initial pulse width, a certain percentage such as 65% of the energy in the first phase would be delivered and then reversal of polarity would occur and then 65% of the residual voltage would be delivered before the waveform is truncated.
Other drugs can affect defibrillation threshold for the worse and evidence continues to be gathered about the clinical importance of various medicines' effects on DFTs. The antiarrhythmic drug sotalol may actually improve DFT.
Hospital Discharge and Discharge Testing
As part of the implantation process, the programmer can be used to initiate tachycardia so that its performance can be observed in a controlled situation. Any programming changes that are required can be performed at this time. In addition, this can allow the patient to experience therapy consciously in the supportive medical environment, thus reducing anxiety regarding the sensation of being defibrillated. On the other hand, often the patient is sedated, and allowing the patient to sense defibrillation is used only if there is confusion in a patient who is unsure if he or she is being defibrillated.
Discharge instructions will include avoiding contact sports, avoiding strong magnetic forces, observing the incision for signs of infection or erosion, avoiding restrictive clothing, possibly wearing a medical alert bracelet, and carrying a device identification card and physician letter explaining the device. The patient usually is prohibited from driving for at least 6 months and possibly indefinitely, depending on subsequent arrhythmic events, the clinician's judgment, and state laws. The issue of driving is currently riddled with much controversy, but most electrophysiologists are taking a more liberal viewpoint than initially advanced. Patients are asked to report when their device fires. Families often are encouraged to learn cardiopulmonary resuscitation as a backup in the event the device fails to terminate the tachycardia.
Patients with ICDs and their families deal with many psychological issues postimplantation. Independence issues surface, as do fears of death, fears of the device, major lifestyle changes, and a feeling of uncertainty about the future. Referral to psychologists and social workers often proves helpful. In addition, some medical centers offer support group meetings that give patients and their families a chance to receive further education about their device and healthy heart living, and an opportunity to support each other through sharing of common feelings and experiences.
Complications and Follow-Up Care
Among complications of ICD therapy are ICD infections, malfunction, spurious discharges, lead fractures, pericarditis, vein thrombosis, and twiddler's syndrome (pocket manipulation by the patient).
Initially, ICD patients are seen in the office 1 to 3 weeks after implantation for examination of all incision sites and assessment of device functioning. This visit is followed by office visits about every 3 months. During these
P.127

visits, routine vital signs are taken and weight is measured, the heart and lungs are auscultated, and inquiry is made about any heart-related symptoms, any additions or changes in medication routine, and a history of known device discharges. The implantation site is inspected and the device is interrogated with the programmer. Information retrieved includes the number of tachycardia detections, therapies, types and dates of therapy, and device status information, such as battery voltage, capacitor function, and current programmed values. With the newer tiered-therapy devices, information may be downloaded onto a computer disk and stored or analyzed. The stored electrograms immediately preceding and during recent detections or therapies can be replayed for verification of appropriate function.
Magnetic devices in the environment should be avoided by the ICD patient because these may temporarily disable the device. Magnetic devices to avoid include arc welders, large stereo speakers (a magnet can be present in the stereo speaker and the patient should stay at least four inches away from it), airport security wands (patients need to request a hand search), bingo wands (these are wands that many elderly patients use to pick up the bingo markers in bingo games), industrial equipment, induction furnaces, large generators or power plants, and citizens' band (CB) or ham radio antennas. Patients also should avoid touching spark plugs or distributors on running engines.
Additional Programmability
Complete bradycardia diagnostics are obtained to optimize the function such as appropriate sensing, appropriate threshold, appropriate AVI intervals, and so forth. All ICDs now use biphasic rather than monophasic waveforms. This waveform can be manipulated, noninvasively, in several ways in attempting to optimize the defibrillation threshold. For example, a certain percentage, such as 65%, of the initial shock can be delivered in the first phase and the remaining voltage can be delivered during the second, inverted phase. This is done without regard to pulse width. An alternative is to use a fixed pulse width shock in which energy is delivered for a specific number of milliseconds in both phases of the shock.
Another tool available for dealing with defibrillation threshold issues is to program the proximal coil of a dual-coil lead to on or off. This will shift the shock vector through the heart, altering the efficiency of the defibrillation attempt.
In addition, with both coils active, the shock polarity (cathode anode) can be reversed from the baseline to the opposite configuration in an attempt to lower defibrillation threshold.
As a last resort, a subcutaneous array can be placed surgically under the skin, behind the heart. This can be one of the active poles giving yet a different vector for the rare patient who does not respond to the usual transvenous device.
P.128

Future Trends
The future promises changes in every area of ICD functioning and design. New waveforms are being investigated to become more efficient and less energy consuming. The size of the ICDs continues to decrease, particularly with new research in capacitor design. Variable pathways of current delivery have become more common and investigation continues in that area. The treatment of atrial arrhythmias (either automatic or patient activated) is being refined. Follow-up will be enhanced by improved telecommunications and remote follow-up will become more common. Hemodynamic sensors eventually may help determine the type of therapy delivery. Finally, cost reduction will have to be a major goal. Although the devices remain expensive, with a longer device life, the cost per year therapy is less.
Temporary Pacemaker Applications
The “temporary” version of the ICD is, of course, the routine external defibrillation or cardioversion done in any acute medical facility. We reiterate that there is a difference between defibrillation and cardioversion. When the device used to shock the patient is switched on defibrillation, it will shock the patient's chest when the buttons are pushed. This is necessary if the patient is in VF and there is generally nothing to “sense” and synchronize. On the other hand, if the patient were in VT rather than VF, this type of shock could end on the T wave of a QRS complex and make matters worse by converting from VT to VF.
Conversely, if cardioversion is used, the device must sense the patient's QRS complex (obviously in a full cardiac arrest with the patient in VF there is no QRS to sense). If a patient is in VF and the device is set for cardioversion, a shock may not be delivered. If the fibrillatory waves are not sensed, the operator may keep pushing the buttons and have nothing happen and, in the confusion of a cardiac arrest, think that the machine is malfunctioning. Most of the defibrillation devices will switch to defibrillation when the machine is first turned on because this is the emergent setting in which the machine is used, as cardioversions are usually more elective (unless the patient is hemodynamically unstable).
One development that has “spilled over” from the ICD to the external defibrillator is the use of a biphasic waveform for cardioverting or defibrillating the patient. All new defibrillators use the biphasic waveform because it appears to be more efficient than the monophasic waveform. Older machines may still be in some hospitals.
Temporary pacemakers for interrupting tachycardias have been available for some time. A specialized temporary pacemaker with rapid pacing rates is available. This procedure is best done by someone with sophistication in electrophysiology. Devices used in the electrophysiology laboratory provide for detailed placement of antitachycardiac pacing spikes to break up the tachyarrhythmia.
P.129

Automatic External Defibrillators
Automatic external defibrillators are becoming more common in the community with lay personnel being trained in their use.
References
Akhtar M, Jazayeri M, Sra J, et al. Implantable cardioverter defibrillator for prevention of sudden cardiac death in patients with ventricular tachycardia and ventricular fibrillation: ICD therapy in sudden cardiac death (Part II). Pacing Clin Electrophysiol 1993;16:511.
Akiyama T, Powell JL, Mitchell LB. Resumption of driving after life-threatening ventricular tachyarrhythmia. N Engl J Med 2001;345:391-397.
Bardy GH, Troutman C, Poole JE, et al. Clinical experience with a tiered-therapy, multiprogrammable antiarrhythmia device. Circulation 1992;85:1689.
Bardy G, Lee K, Mark D, et al. Amiodarone or an implantable cardioverter defibrillator for congestive heart failure. N Engl J Med 2005;352:225-237.
Bernstein AD, Camm AJ, Fisher JD, et al. The NASPE/BPEG defibrillator code (NASPE policy statement). J Intervent Cardiol 1993;6:235, and PACE 1993;16:1776.
Bigger JT. Prophylactic use of implanted cardiac defibrillators in patients at high risk for ventricular arrhythmias after coronary-artery bypass graft surgery. N Engl J Med 1997;337:1569.
Brugada J. Is inappropriate therapy a resolved issue with current implantable cardioverter defibrillators? Am J Cardiol 1999;83:40D.
Brugada P, Brugada R, Brugada J, et al. Use of the prophylactic implantable cardioverter defibrillator for patients with normal hearts. Am J Cardiol 1999;83:98D.
Buxton A, Lee K, Fisher J, et al. A randomized study of the prevention of sudden death in patients with coronary artery disease. N Engl J Med 1999;341:1882-1890.
Calkins H, Brinker J, Veltri EP, et al. Clinical interaction between pacemakers and automatic implantable cardioverter-defibrillators. J Am Coll Cardiol 1990;16:666.
Cappato R. Secondary prevention of sudden death: the Dutch study, the Antiarrhythmics Versus Implantable Defibrillator Trial, the Cardiac Arrest Study Hamburg, and the Canadian Implantable Defibrillator Study. Am J Cardiol 1999;83:68D.
Cesario DA, Dec GW. Implantable cardioverter-defibrillator therapy in clinical practice. J Am Coll Cardiol 2006;47:1507-1517.
Connolly SJ, Gent M, Roberts RS, et al. Canadian Implantable Defibrillator Study (CIDS): a randomized trial of the implantable cardioverter defibrillator against amiodarone. Circulation 2000;101:1297-1302.
Curtis AB, Ellenbogen KA, Hammill SC, et al. Clinical competency statement: training pathways for implantation of cardioverter defibrillators and cardiac resynchronization devices. Heart Rhythm 2004;3:371-375.
Day JD, Curtis AB, Epstein AE. Addendum to the clinical competency statement: training pathways for implantation of cardioverter defibrillators and cardiac resynchronization device. Heart Rhythm Society 2005;2:1161-1163.
Dreifus LS, Fisch C, Griffin JC, et al. Guidelines for implantation of cardiac pacemakers and antiarrhythmia devices: a report of the American College of Cardiology/American Heart Association Task Force on assessment of diagnostic and therapeutic cardiovascular procedures (Committee on pacemaker implantation). Circulation 1991;84:455, and J Am Coll Cardiol 1991;18:1.
P.130

Ellenbogen KA, Wood MA, Shepard RK. Detection and management of an implantable cardioverter defibrillator lead failure. J Am Coll Cardiol 2003;41:73-80.
Ellenbogen KA, Levine JH. Are implantable cardioverter defibrillator shocks a surrogate for sudden cardiac death in patients with nonischemic cardiomyopathy? Circulation 2006;113:776-782.
Embil JM, Geddes JS, Foster D, et al. Return to arc welding following defibrillator implantation. Pacing Clin Electrophysiol 1993;16:2313.
England H, Weinberg PS, Estes NA. The automated external defibrillator clinical benefits and legal liability. JAMA 2006;295:687-690.
Exner D, Yee R, Jones DL, et al. Combination biphasic waveform plus sequential pulse defibrillation improves defibrillation efficacy of a nonthoracotomy lead system. J Am Coll Cardiol 1994;23:317.
Fisher JD, Kim SG, Waspe LE, et al. Mechanisms for the success and failure of pacing for termination of ventricular tachycardia: clinical and hypothetical considerations (Part II). Pacing Clin Electrophysiol 1983;6:1094.
Furman S. Implantable cardioverter defibrillator infection (Part I). Pacing Clin Electrophysiol 1990;13:1351.
Gehi A, Haas D, Fuster V. Primary prophylaxis with the implantable cardioverter-defibrillator. JAMA 2005;294:958-960.
Goldberger Z, Lampert R. Implantable cardioverter-defibrillators expanding indications and technologies. JAMA 2006;295:809-818.
Goldenberg I, Moss AJ, McNitt S, et al. Time dependence of defibrillator benefit after coronary revascularization in the Multicenter Automatic Defibrillator Implantation Trial (MADIT)-II. J Am Coll Cardiol 2006;47:1811-1817.
Gregoratos G, Abrams J, Epstein AE, et al. ACC/AHA/NASPE 2002 guideline update for implantation of cardiac pacemakers and antiarrhythmic devices: summary article a report of the American College of Cardiology/American Heart Association Task Force on Practice Guidelines (ACC/AHA/NASPE Committee to update the 1998 Pacemaker Guidelines). Circulation 2002;106:2154-2161.
Gunderson BD, Patel AS, Bounds CA. An algorithm to predict implantable cardioverter-defibrillator lead failure. J Am Coll Cardiol 2004;44:1898-1902.
Heisel A, Jung J. The atrial defibrillator: a stand-alone device or part of a combined dual-chamber system? Am J Cardiol 1999;83:218D.
Hohnloser S, Kuck K, Dorian P, et al. Prophylactic use of an implantable cardioverter-defibrillator after acute myocardial infarction does not reduce overall mortality. N Engl J Med 2004;351(24):2481-2488.
Jung W, Manz M, Pfeiffer D, et al. Effects of antiarrhythmic drugs on epicardial defibrillation energy requirements and the rate of defibrillator discharges (Part II). Pacing Clin Electrophysiol 1993;16:198.
Kadish A, Dyer A, Daubert J, et al. Prophylactic defibrillator implantation in patients with nonischemic dilated cardiomyopathy. N Engl J Med 2004;350:2151-2158.
KenKnight B, Jones B, Thomas A, et al. Technological advances in implantable cardioverter-defibrillators before the year 2000 and beyond. Am J Cardiol 1996;78:108.
Keren R, Aaron SP, Veltri EP. Anxiety and depression in patients with life-threatening ventricular arrhythmias: impact of the ICD. Pacing Clin Electrophysiol 1991;14:181.
Kuck KH, Cappato R, Siebels J, et al. Randomized comparison of antiarrhythmic drug therapy with implantable defibrillators in patients resuscitated from cardiac arrest: The Cardiac Arrest Study Hamburg (CASH). Circulation 2000;102: 748-754.
P.131

Kusumoto F, Goldschlager N. Implantable cardiac arrhythmia devices-Part II: implantable cardioverter defibrillators and implantable loop records. Clin Cardiol 2006; 29:237-242.
Lamas GA, Lee KL, Sweeney MO. Ventricular pacing or dual-chamber pacing for sinus node dysfunction. N Engl J Med 2002;346:1854-1862.
Luria D, Glikson M, Brady PA, et al. Predictors and mode of detection of transvenous lead malfunction in implantable defibrillators. Am J Cardiol 2001;87:901-904.
Maron BJ, McKenna WJ, Danielson GK, et al. American College of Cardiology/European Society of Cardiology Clinical Expert Consensus Document on Hypertrophic Cardiomyopathy: a report of the American College of Cardiology Foundation Task Force on Clinical Expert Consensus Documents and the European Society of Cardiology Committee for Practice Guidelines. J Am Coll Cardiol 2003;42:1687–1713.
Mirowski M, Reid PR, Mower MM, et al. Clinical performance of the implantable cardioverter-defibrillator (Part II). Pacing Clin Electrophysiol 1984;7:1345.
Moss AJ, ed. Automatic implantable cardioverter defibrillator (Part I). Prog Cardiovasc Dis 1993;36:85.
Moss AJ, ed. Automatic implantable cardioverter defibrillator (Part II). Prog Cardiovasc Dis 1993;36:179.
Moss AJ, Zareba W, Hall WJ. Prophylactic implantation of a defibrillator in patients with myocardial infarction and reduced ejection fraction. N Engl J Med 2002;346:877-883.
Moss A, Hall W, Cannom D, et al. Improved survival with an implanted defibrillator in patients with coronary disease at high risk for ventricular arrhythmia. N Engl J Med 1996;335:1933-1940.
Moss AJ. MADIT II-Endpoints. Ann Noninvasive Electrocardiol 1999;4:83-91.
Myerburg R, Castellanos A. A comparison of antiarrhythmic-drug therapy with implantable defibrillators in patients resuscitated from near-fatal ventricular arrhythmias. N Engl J Med 1997;337:1576-1583.
Nair M, Saoudi N, Kroiss D, et al. Automatic arrhythmia identification using analysis of the atrioventricular association. Circulation 1997;95:967.
Sadoul N, Mletzko R, Anselme F, et al. Incidence and clinical relevance of slow ventricular tachycardia in implantable cardioverter-defibrillator recipients. Circulation 2005;112:946-953.
Saksena S, Madan N. Management of the patient with an implantable cardioverter-defibrillator in the third millennium. Circulation 2002;106:2642-2646.
Smith TW. Driving after ventricular arrhythmias. N Engl J Med 2001;345:451-452.
Strickberger SA, Cantillon CO, Friedman PL. Should sudden death survivors resume driving? Analysis of state laws and physician practices. Pacing Clin Electrophysiol 1991;14:720(abst).
Teplitz L, Egenes KJ, Brask L. Life after sudden death: the development of a support group for automatic implantable cardioverter-defibrillator patients. J Cardiovasc Nurs 1990;4:20.
The AVID Investigators. A comparison of antiarrhythmic drug therapy with implantable defibrillators in patients resuscitated from near fatal ventricular arrhythmias. N Engl J Med 1997;337:1576-1583.
Trappe H, Achtelik M, Pfitzner P, et al. Single-chamber versus dual-chamber implantable cardioverter defibrillators: indications and clinical results. Am J Cardiol 1999;83:8D.
Vyas AK, Guo H, Moss AJ, et al. Reduction in ventricular tachyarrhythmias with statins in the Multicenter Automatic Defibrillator Implantation Trial (MADIT)-II. J Am Coll Cardiol 2006;47:769-773.
P.132

Wathen MS, Sweeney MO, DeGroot PJ, et al. Shock reduction using antitachycardia pacing for spontaneous rapid ventricular tachycardia in patients with coronary artery disease. Circulation 2001;104:796-801.
Wilkoff BL, Cook JR, Epstein AE, et al. Dual-chamber pacing or ventricular backup pacing in patients with an implantable defibrillator. JAMA 2002;288:3115-3123.
Winkle RA, Mead RH, Ruder MA, et al. Improved low energy defibrillation efficacy with the use of a biphasic truncated exponential waveform. Am Heart J 1989;117:122.
Yamanouchi Y, Brewer J, Mowrey K, et al. Optimal small-capacitor biphasic waveform for external defibrillation. Circulation 1998;98:2487.
Zhang Y, Ramabadran RS, Boddicker KA, et al. Triphasic waveforms are superior to biphasic waveforms for transthoracic defibrillation: experimental studies. J Am Coll Cardiol 2003;42:568-575.


> Table of Contents > 10 - Pacemaker Implantation
10
Pacemaker Implantation
Permanent Pacemaker Implantation
Location of Implantation
Permanent pacemaker implantation can be done in the cardiac catheterization laboratory or in the operating room. Both locations have unique advantages and disadvantages. The operating room often has better lighting and thus allows better visualization of the device pocket, but fluoroscopy can be less optimal in the operating room, which generally utilizes a C-arm radiology device. Sterility was once thought to be more advantageous than the operating room setting. Data support that infection rates tend to be extremely low in both settings. Scrub technicians and assistants in the operating room are often equally matched by personnel in busy cardiac catheterization laboratories.
Regardless of the location of implantation, the operating room or the cardiac catheterization laboratory, similar personnel are required: a radiology technician, a scrub-technician/assistant, circulating personnel, and a nurse/nurse anesthetist/anesthesiologist, who is responsible for monitoring hemodynamics and the patient's level of consciousness.
The presence of an anesthesiologist or a nurse anesthetist can be an advantage in the rare patient who needs better control of the airway during the implantation. In the majority of patients, a team experienced with conscious sedation can do an excellent job in keeping patients comfortable without the need for anesthesia support.
The circulating personnel must be competent in the use of a pacing system analyzer. In many busy implanting operating rooms/cardiac catheterization laboratories, this person is an experienced team member, who has the ability to test pacing lead impedance measurements, capture threshold measurements, and sensing measurements. Sometimes, this person is a representative of the device company, and can perform an equally acceptable job. The physician must be able to supervise and interpret the data given to him or her by the pacemaker representative or the staff person responsible for use of the pacing system analyzer.
P.134

Venous Access
Accessing a venous entry site has become quite important in any device implantation. Historically, the cephalic vein cut-down approach has set a high standard for safety and long-term lead performance (Fig. 10-1). Using this cephalic cut-down technique, the risk of pneumothorax is nil and the risk of long-term lead failure due to crush injury through the subclavius muscle/ligament is also eliminated.
A much less favorable approach to central venous entry would be the subclavian stick. Using landmarks, the subclavian vein can be approached quickly, but the speed of access has to be weighed against the increasing complication rate, particularly with pneumothorax, vascular injury, and bleeding. By performing this intrathoracic venous entry, using landmarks of the patient's anatomy, the lead can often be pinned down from the subclavius muscle or ligament and create a friction point leading to late lead failure.
A third approach is the axillary vein approach (Fig. 10-2). The nomenclature of the subclavian vein changes when the vein exits the thorax
P.135

and passes over the first rib. From the medial border of the first rib, seen on x-ray, the vein moves laterally in the extra thoracic portion of the chest. The needle is placed into the axillary vein a few centimeters more lateral than the traditional subclavian vein approach. This approach can be performed using only surface anatomy landmarks, including the visualization of the lateral portion of the pectoralis minor muscle, the anatomy of the clavicle, and acromion process of the shoulder. A better visualization of the axillary vein can be performed if a venogram is performed during the access approach. By injecting approximately 25 cc of a low osmolar contrast dye into the IV in the patient's forearm, the anatomy of the axillary vein can be seen as the contrast crosses the first rib. With the dye column in the axillary vein, the needle can be placed into this vein directly overlying the first rib. Generally, the needle can be visualized as it pushes down onto the surface of the first rib, directly overlying the venous column. Then by withdrawing the needle slowly, blood return into the syringe is noted and a soft guidewire can be advanced into the axillary vein, and then manipulated through the venous system to the right heart chambers. After performing this technique many times, most operators feel very comfortable using this same technique without seeing the dye column. By placing the needle directly overlying the first rib, the operator can develop a “feel” for where the vein would be if a dye column was utilized. Dye injections
P.136

can then be used only in difficult access situations. Using the dye injection approach does give some operators a higher comfort level in performing this accessed technique. This technique is also very helpful in patients who have chronic leads in place and the patency of the vein needs to be assessed prior to attempting access.
Figure 10-1 Deltopectoral Groove.
The cephalic vein travels from the arm, through the deltopectoral groove, and joins the subclavian vein. It is located easily in most patients.
Figure 10-2 Veins in Relation to External Landmarks.
Axillary, subclavian, and internal jugular veins are demonstrated in relation to external landmarks.
With improving ultrasound equipment, accessing the axillary vein has become quite routine (Fig. 10-3). Companies provide small transducers to perform ultrasound-guided access. By placing a sterile sleeve over the ultrasound probe, visualization of the axillary vein and axillary artery can easily be performed. Color-flow Doppler adds little to the 2-D visualization. By applying gentle pressure over the vein, the vein will flatten quickly. By applying a similar amount of pressure with the transducer over the axillary artery, no change in the circular appearance of the artery is noted. The needle can be visualized as it enters the vein and partially collapses the vein. A guidewire is advanced through the needle and then by slowly withdrawing the needle,
P.137

access can be achieved with an introducer sheath (Fig. 10-4). This technique has a rapid learning curve and allows a very lateral entry point into the axillary vein. One advantage of the axillary vein approach over the cephalic vein approach is that multiple leads can easily be placed into the axillary vein. With an experienced implanter, pneumothorax can be virtually eliminated by using any of these axillary vein entry approaches. The axillary venous approach also eliminates the long-term complications of lead friction at the subclavian muscle or ligament insertion site.
Figure 10-3 Access to the Axillary Vein.
An ultrasound probe is placed within a sterile sleeve and gently introduced into the incision upon the pectoralis fascia, close to the deltopectoral groove. No pressure is applied in A. InB, light downward pressure is applied compressing the vein, but having no effect on the shape of the artery. Using a platinum-coated micropuncture needle, the ultrasound images can show the needle advance into the vein safely.
One slight disadvantage of axillary vein approach is back bleeding. When the lead is smaller than the peel-away sheath diameter, particularly when it is a difference of more than two French sizes, back bleeding can be a challenge. When venous pressure is elevated in a patient with congestive heart failure, this can be a particularly noticeable problem. A purse string suture with absorbable suture usually eliminates this problem, even when multiple leads are utilized. By making separate sticks for each lead introduced, this back bleeding problem is usually minimal. When a single access site is used for multiple leads, back bleeding can be a more significant problem and the purse string suture technique is usually required.
The ideal combination of a cephalic cut-down technique and the axillary vein technique allows the operator to have the best of both techniques available, particularly when multiple leads need to be placed. The subclavian vein approach, despite its speed advantage, should be avoided.
Lead Placement
After gaining access, fluoroscopic imaging is utilized to guide the lead to the desired site of pacing. Several small studies have shown that site-specific pacing may be advantageous. Site-specific pacing generally requires an active fixation lead. The alternative approach is to use a passive fixation lead. The passive fixation lead approach does limit the implanter in utilizing classic sites of lead implantation: the right atrial appendage for the atrial approach and the right ventricular apex for the ventricular approach.
Active fixation leads and passive fixation leads (tined leads) are the two types available for the transvenous approach and both have their pros and cons. The active leads typically have a helix, which penetrates the endocardium and “grasps” the cardiac muscle. The helix can be exposed or can be part of a mechanism which protrudes from inside the lead out, using a lead mechanism that can extend or retract the helix into the myocardium. One of the major advantages of an active fixation lead is that the lead can be isodiametric. This means that the lead would have the same diameter from the very tip of the lead all the way back through the body of the lead. The reason this is important is that if the lead would ever need to be extracted, the extraction process would be much easier than a lead that was not isodiametric.
In the past, the active fixation lead had greater inflammation of the tip, leading to poorer acute and chronic thresholds. This potential disadvantage
P.138

P.139

has been eliminated with the use of steroid eluding tips. Chronic thresholds are no longer a significant factor in the decision regarding active versus passive fixation.
Figure 10-4 Axillary Stick Technique with Peel-away Sheath.
Axillary stick technique with peel-away sheath. A needle is placed into the axillary vein (see text for proper positioning), and a guidewire is advanced through the needle into the axillary vein and superior vena cava. The needle is removed, and a dilator with a peel-away sheath around it is advanced through the skin into the vein. The guidewire and dilator then are removed, leaving the peel-away sheath in place. A lead or leads can be advanced through the sheath and placed in the proper position. The advantage of the peel-away sheath is that it can be removed, peeled in half, and discarded. The pacemaker lead then is attached to the generator subcutaneously and the skin is closed.
An active fixation lead does make extraction easier, but a disadvantage of an active fixation lead is a higher perforation risk at the time of implantation. Passive fixation leads can cause perforation, but this is less likely. The “tines” that help fixate the lead to the right atrial appendage, endocardium, or the right ventricular endocardium can make extraction challenging due to the ingrowth of fibrous material at this site in the lead.
Mapping is not very useful with passive fixation leads when compared to active fixation leads. Passive fixation leads placed into the right atrial appendage can allow far field R wave sensing. This causes oversensing, which is a significant disadvantage and should be avoided if possible. Many operators feel that using active fixation leads can allow a patient to be mobilized earlier than when passive leads are used. This has not been well studied.
Tined or passive leads are typically anatomy dependent. Sometimes, placing the tined leads across the tricuspid valve can be challenging due to the leads “grasping” parts of the tricuspid valvular structure with the tined tips. Some tined leads have very high impedance measurements, a long-term advantage of which is battery longevity (see Chapter 2).
In summary, both tined leads (passive fixation) and active fixation leads have advantages and disadvantages. The active fixation is more commonly used.
Site-specific pacing enthusiasts can demonstrate that capturing specific areas of the right ventricle or right atrium can allow more rapid activation of the atria or ventricles. This can be particularly demonstrated if the His bundle is captured, utilizing site-specific pacing in the high right ventricular septum. This particular advantage of active fixation leads may be shown to have specific clinical advantages in the future.
Pacing System Analyzer
Satisfactory lead performance can be assessed by using a pacing system analyzer. The minimum voltage necessary to capture the right ventricle is usually
P.140

less than 1 V a preferably less than 0.5 V. This voltage capture threshold is typically assessed utilizing a pulse width set arbitrarily at 0.5 msec. The pacing impedance measurement in ohms should be calculated with the pacing system analyzer. A stable impedance generally implies a good site of fixation with the distal tip of the lead. When the impedance varies significantly, this may imply “micro-dislodgement.” The patient's intrinsically generated QRS pattern is also measured. This measurement of sensing allows the pacemaker to inhibit voltage output when voltage output is not needed. The amplitude of the signal should be of sufficient size. Utilizing a 5 mV R wave when assessing ventricular sensing is usually the minimum required R wave. When R waves are smaller than 5 mV, oversensing T waves and undersensing R waves can become a problem.
Sensing and capture thresholds in the atrium are different. The atrial capture threshold should be less than 1.5 V at 0.5 msec. Some active-fixation atrial leads will show a transiently higher threshold of 2 V at 0.5 msec due to acute injury. This usually drops in 10 to 30 minutes if followed closely without moving the lead. Preferably, when the capture threshold is less than 1 V long-term lead performance is generally acceptable. The sensed P wave should be greater than 1.5 mV and should not include oversensing of a far field R wave.
When testing the atrial lead, the method used to document atrial capture can be variable. Using the surface electrocardiogram recording equipment in the laboratory, a P wave can be visualized after the pacemaker spike. With bipolar pacemaker leads, the spike can be very small and difficult to see. The presence of a QRS complex occurring regularly after each atrial spike can be used to assess atrial capture. This technique is not useful in a patient with variable conduction across the AV node or in patients who have atrial ventricular heart block. Using fluoroscopy to see atrial movement during capture is an unreliable way to document capture.
The peel-away sheath used to implant both atrial and ventricular pacemaker leads is generally sized to allow freedom of movement of the lead within the sheath. A sheath that also includes a hemostatic valve at the end can help prevent inadvertent air embolism or back bleeding during the implantation procedure. Patients with relatively low venous pressure or patients with sleep apnea, who suddenly inspire deeply, can have significant amounts of air inspired through peel-away sheaths where the hemostatic valve is not in place. If a hemostatic valve is not in place in a peel-away sheath, the lead should be placed quickly into the peel-away sheath immediately after entering the vein.
After a guidewire is placed into the desired venous structure and fluoroscopically manipulated to the right heart, the peel-away sheath is advanced over a straight dilator over the guidewire and the dilator and guidewire are quickly removed.
After the lead has been placed in the right ventricle or right atrium, experience will dictate how much extra lead should be placed into the venous
P.141

system to allow “slack” so that the lead will not dislodge when the patient stands or takes a deep breath. Too much straightening of the lead when someone inspires would indicate not enough lead slack. On the other hand, too much lead slack can lead to problems with prolapse of the lead into the right ventricle or inferior vena cava.
Once the lead is in place and sensing and capture threshold and pacing impedance measurements are found to be acceptable, the lead needs to be secured to the pectoralis fascia. A nonabsorbable suture is attached to the pectoralis fascia and a loop from the suture is then placed over the lead collar, close to the entry site. Care must be taken not to apply too much tension over the lead collar as this can cause chronic lead injury due to disruption of insulation or to the conductor itself. Suture sleeves help prevent problems with too much tension. Alternatively, too little pressure over the lead collar can let the lead slip and cause early lead dislodgement.
Cardiac Resynchronization Lateral Wall Lead Placement
Left ventricular epicardial pacing can be achieved through placement of a lead into the coronary sinus, and then placing the lead out into a lateral vein off of the coronary sinus, onto the surface of the left ventricular epicardium. This approach is utilized in patients who have significant intraventricular conduction block and may benefit clinically with cardiac resynchronization. Placing the left ventricular epicardial lead in this way obviates the need for a surgical approach in placement of a lead directly onto the left ventricular epicardium. Newer techniques and experience have shown that the overwhelming majority of patients can have leads placed transvenously onto the left ventricular epicardium.
Placement of a left ventricular epicardial lead in this way requires three steps. The first step is to access the coronary sinus with a coronary sinus guide. This access can be achieved by using the right anterior oblique view of the AV annulus. By placing the coronary sinus sheath past the tricuspid valve, and then withdrawing it to the right atrium while providing counterclockwise torque, the coronary sinus can generally be entered. In patients with severe cardiomyopathy, particularly when they have longstanding atrial fibrillation, this technique is not as helpful and may require using different types of internal catheters and guidewires to access the coronary sinus.
Once the coronary sinus is engaged with the coronary sinus guide, it is highly recommended that venography be performed. Using a balloon occlusive angiographic catheter, the coronary sinus is visualized, using retrograde injection of a 50/50 mixture of a low osmolar iodine contrast medium and saline. It is helpful to inflate the balloon to obstruct coronary sinus flow at the same time fluoroscopy is performed. Digital recording of the venography in the RAO view and LAO view allows visualization of the lateral branches. The ideal location for epicardial pacing is generally in the lateral left ventricular epicardium. When the left ventricle is viewed in the LAO view, the 2 o'clock to 4 o'clock ventricular epicardial area should be the target for biventricular pacing.
P.142

The second step is to analyze the lateral veins for the best placement to provide long-term lead stability and excellent pacing of the lateral left ventricular epicardium. The third step is, lead placement techniques that use lateral vein introducers for direct lead delivery are being developed. In addition, some coronary sinus guides have very flexible tips which allow subselected entry into the desired lateral vein. Having experience and knowledge of several techniques can aid in more challenging cases.
Once the lead is in an ideal location, the lead is tested in a similar manner to right atrial and right ventricular leads. Sensing measurements, capture threshold measurements, and lead impedance measurements are made in a similar manner when compared to right atrial and right ventricular leads. One additional parameter that has to be assessed is diaphragmatic stimulation. When diaphragmatic stimulation is seen, the pacing site is generally found to be unacceptable. Many times, when diaphragmatic stimulation is seen only at high pacing outputs in the supine position, diaphragmatic stimulation becomes an issue when the patients return to their hospital room and start to ambulate and change their position. Diaphragmatic stimulation occurs because of the phrenic nerve which passes along the left ventricular epicardium and may be stimulated or when the diaphragm is close to the left ventricular epicardial pacing site.
After achieving acceptable pacing capture thresholds, sensing measurements, pacing lead impedance measurements, and no evidence of diaphragmatic stimulation, the lead has to show excellent stability when removing the coronary sinus guide. Two types of guides are available, a peel-away guide similar to a peel-away sheath and a coronary sinus guide, which requires a cutter to remove the guide from the lead. Removing either type of coronary sinus guide requires a careful assessment of fluoroscopy to show lead position during removal of the guide. Lead stability must be ensured when removing the guide. Placing a preformed stylet into the lead, particularly when the stylet can make it all the way to the end of the lead, helps with lead stability when removing the guide. Slight repositioning of the lead during sheath removal may be necessary, particularly if fluoroscopy shows too much slack or too much straightening of the lead during guide removal.
Once the guide is removed and the lead shows good stability and performance, the lead is secured to the lead collar in a manner similar to that described for right ventricular and right atrial leads. After all the leads have been placed and leads have been secured to the pectoral muscle, the pocket is generally irrigated with an antibiotic-containing solution.
Generator Placement
The pacemaker programmer is brought onto the field after leads have been placed. The leads are secured to the header of the pacemaker pulse generator in their selected slots (Fig. 10-5). When the lead has been advanced far enough, the lead pin can be seen to protrude beyond the set screw point. The
P.143

set screws are closed using a special “torque wrench.” This prevents overtightening of the set screw pin, preventing damage. The attachment of the electrode to the generator is an important step in pacemaker implantation. Careful attention to detail can prevent complications since this connection is the most common source of device malfunction. The tight fit of the lead into the header of the pacemaker pulse generator avoids fluid intrusion into the connection. Improper connection of the electrode to the pulse generator, or problems occurring at the connection site, can lead to a variety of pacemaker malfunctions that are generally noticed prior to the patient leaving the laboratory or after the patient goes to the recovery room.
Figure 10-5 Connection of the Lead to the Generator.
This demonstrates the connection of the lead to the generator. The upper clear area is termed the header. The set screw is somewhat difficult to demonstrate. It is actually within the header as shown in the location indicated by the arrow. It is covered by an insulating plastic cover. Specially designed torque wrenches can allow the set screw to be tightened onto the lead, without disrupting the insulating material, thus leaving the device sealed from fluids. This is a critically important part of implantation and all institutions have anecdotal reports of an improperly set screw. The lead may not have been pushed in far enough into the header or the insulation over the set screw can become exposed, leading to a short circuit. The connection of the lead to the header with appropriate stabilization with the set screw and avoidance of insulation problems are the areas of implantation that lead to the most common pacemaker malfunctions. The feed-through, which connects the exposed metal portion of the lead to the generator, is also a potential engineering problem.
Postoperative Care
Intravenous antibiotics are generally given prior to the device implantation. The pre-operative antibiotic is generally given between 30 and 60 minutes prior to the surgical procedure. Generally antibiotics are given for the first 24 hours of the procedure to lower the risk of staphylococcus or streptococcus infections. Constant monitoring of the heart rhythm is desirable for the first 24 hours following the device implantation to detect any failure to capture the heart or
P.144

failure of the pacemaker to sense intrinsic heartbeats. A postoperative chest x-ray documents positioning of the pacing lead and can be utilized as a baseline test in the future if lead problems occur. Generally, a PA and lateral chest x-ray are obtained to confirm lead position and to exclude the possibility of a complication such as pneumothorax or lead dislodgement. Figure 10-6 shows typical positioning of an atrial J lead in the right atrial appendage and a right ventricular lead in the right ventricular apex.
Complications
Surgical complications include hemorrhage at the device pocket and device pocket infection. The risk of infection in new implants is approximately 0.5%. The risk goes up slightly with lead revision in patients who have chronic scar tissue in the pocket.
Device implantations in an age of aggressive antiplatelet therapy can lead to a higher risk of hematoma formation. This is particularly true with clopidogrel. The combination of both clopidogrel and aspirin can lead to significant platelet dysfunction and cause late hematoma formation.
Acute lead dislodgement rates in pacemaker studies are approximately 4%, particularly with atrial leads. Increasing ventricular ectopy can be seen after lead placement, but this is typically a transient phenomenon and generally resolves within a few hours.
Despite infection of the device pocket being uncommon, generally device pocket infection implies infection of the entire pacing system and requires device extraction and lead removal. Lead extraction is generally straightforward if the lead has just recently been placed and has not had time to become fibrotic. If a chronic, long-term lead is in place, then extraction becomes much more problematic. Lead extraction techniques have evolved over the past two decades. Techniques currently include laser extraction systems, which allow cutting of chronic scar tissue from the surface of the lead to aid in lead extraction. Lead extraction techniques have a certain morbidity and mortality associated with this needed procedure. Experience in extraction is critical to achieve the lowest morbidity and mortality. Because extraction is so operator dependent, high-volume labs tend to have the lowest morbidity and mortality.
Generator Change
Battery depletion of a pacemaker pulse generator or other problems with the device may require that the pacemaker pulse generator be removed. The most frequent indication for removal of the device is battery depletion. Transtelephonic follow-up can detect a drop in magnet rate, diagnosing the elective replacement indicator of the device. When this occurs transtelephonically, typically the pacemaker system is interrogated to confirm that the patient has met the elective replacement indicator.
P.145

Figure 10-6 Position of Atrial and Ventricular leads on the Chest Radiograph.
Position of atrial and ventricular leads on the chest radiograph. The atrial J lead is positioned in the right atrial appendage and travels anteriorly and slightly medially. The ventricular lead is in the right ventricular apex. A ventricular lead inadvertently placed in the coronary sinus rather than the right ventricular apex can appear to be in good position on the posterior–anterior view on a chest radiograph or fluoroscopy, but on the lateral view would be posterior rather than anterior.
P.146

When battery depletion occurs, it is important to assess whether the patient's underlying pacing mode is still appropriate. When the pacemaker pulse generator is removed, the patient's pacemaker system can be upgraded to a more appropriate pacing mode or even upgraded to a defibrillator system if indicated. In addition, the pacing system can be “downgraded” if the patient has developed a permanent form of atrial fibrillation and atrial pacing is no longer required. The patient's mode can be switched to a VVI or VVIR mode if chronic atrial fibrillation has occurred since the original implantation. Capping the unneeded lead is generally performed at the time of the procedure. A small cap made of silicone is placed over the exposed bare metal of the lead and secured with nonabsorbable suture. Some operators prefer removing the leads, particularly when multiple leads may be required in the future, such as in a patient who may eventually require an ICD and cardiac resynchronization therapy. The younger the patient, the more potential benefit to removing the lead. Also, an unused lead in the heart is not necessarily totally benign. In theory, an MRI or electrocautery device could lead to an electrical circuit occurring within an unused, capped lead that could stimulate ventricular tachycardia or ventricular fibrillation. Any potential benefit of removing unused leads must be weighed against risks, which are not negligible. Mortality of lead extraction in some series approaches 1%.
With current international standards in the development of pins, leads, and connectors, compatibility is not a significant problem between the old pacing lead system and the new pacemaker pulse generator. Still, these data should be analyzed in patients who are long-lived and may have undergone several device extraction and removal procedures due to battery depletion. It is of note that a new International Standard lead with a quadripolar connector is being evaluated and should be available in the future.
Analyzing lead performance at the time of pacemaker pulse generator replacement is also important. A potential lead problem may lead to early battery depletion. One example would be a lead insulation fault that has caused a very low pacing impedance measurement and high energy drain from the battery. If a lead problem is causing early battery depletion, a new lead should be placed at the time of device extraction and replacement surgery. The chronically utilized lead should be evaluated at the time of pacemaker pulse generator extraction and replacement surgery to make sure the manufacturer has not recalled the leads due to higher than expected incidence of lead problems.
If the patient is showing a high capture threshold at the time of pacemaker pulse generator and replacement surgery, consideration should be given to placing a new lead to prevent recurrent early battery depletion of the pacemaker pulse generator. This early depletion would be due to the need for chronic high voltage necessary to capture the heart, not due to rapid drain of the battery in the setting of low impedance despite a good threshold. Sensing parameters should also be evaluated at the time of device extraction and replacement surgery. It is easier to program around sensing challenges with
P.147

the current telemetry available on modern pacemaker pulse generators. However, if sensing is so poor that programming cannot solve the sensing issue, a new lead should be placed.
Extracting the lead can be done, particularly if the lead has not been implanted long term or if the operator has significant experience in removing chronic leads. Those operators who have significant experience with extraction techniques often set an arbitrary number of four leads to be the maximum number of leads they will accept in patients with chronic device therapy. The risks versus benefits of lead extraction have to be considered, particularly with mortality in some series approaching 1% with lead extraction.
Capping the lead prevents extraneous electric currents from entering the unshielded wire. The disadvantage of capping the lead is that it does increase bulk in the pulse generator pocket. The lead can be cut short to eliminate exposed wire. Although this does not remove the wire from the venous system in the heart, it does reduce bulk in the pacemaker generator pocket. Insulation can be brought over the exposed wire and sealed with medical silicone adhesive. This approach is usually well tolerated but can be problematic if the lead needs to be extracted in the future due to the lack of lead available for placing a sheath over the lead.
The pacemaker pulse generator pocket should be evaluated at the replacement operation. Ideally, the incision should be made superior to the pacemaker pulse generator pocket to lower the risk of infection or erosion. By placing the device pocket below the incision line, the risk of infection may be smaller. When the incision is made directly over the device pocket, particularly in thinner patients, the risk of late infection may be higher.
When the pulse generator has migrated to an inferior or lateral site, the pacemaker pulse generator can be secured to the pectoralis muscle by using the purposefully placed suture hole in the device header. Generally, this securing of the device to the pectoralis muscle is not necessary, particularly if the device pocket has matured at the time of device extraction and replacement surgery.
Permanent Transthoracic Pacing
If the need for permanent pacing is identified when cardiac surgery is performed, direct attachment of the pacing leads to the heart's myocardium is a straightforward matter. The appropriate electrode may be sutured to the heart; more commonly, the screw-in lead (refer to Fig. 2-6 in Chapter 2) is attached to the bare area of the right ventricle, an area on the diaphragmatic surface of the ventricle that is invariably free of the fat that otherwise covers most of the chamber. Occasionally, the thresholds from this area are not satisfactory, and placement of electrodes in other locations, usually on the left ventricle, is accomplished. Pacing thresholds are determined in the same manner as for transvenous pacing. Occasionally, permanent pacing wires, attached at the time of open heart surgery, are left above the rectus fascia,
P.148

unattached to a pulse generator unit. These wires can be located later under local anesthesia, and permanent pacing can be initiated simply by connecting them to a pulse generator unit.
Myocardial lead placement is always the best option when satisfactory placement of a transvenous lead is not possible because of certain congenital malformations, the presence of a mechanical prosthetic tricuspid valve, or lack of suitable venous access; nor is it the best option in growing children. Two approaches for myocardial lead insertion generally are used when the primary objective is to establish myocardial pacing. By far the most common approach used is transxiphoid. Under a local or light general anesthesia, the xiphoid process is exposed by a short, midline, lower sternal incision. The excision of the xiphoid process facilitates exposure of the pericardial surface that is opened, allowing the leads to be attached directly to the bare area of the right ventricle. The pacemaker then is placed in a pocket developed in the left upper abdominal quadrant above the rectus fascia. Occasionally, an anterior left thoracotomy incision, exposing the left ventricle between the fifth and sixth interspace, is indicated. Electrodes are then attached to the left ventricular myocardium and tunneled to the abdominal wall, where they can be attached to a pulse generator (Fig. 10-7).
Figure 10-7 The Transxiphoid Approach.
The transxiphoid approach is used to place epicardial pacemaker leads. The xiphoid process itself is removed, exposing the bare area of the right ventricle. The epicardial screw-in leads can be placed in this area, and the generator itself is placed subcutaneously in the abdomen.
P.149

Temporary Pacemaker Placement
Emergency Transcutaneous Pacing
True emergency pacing required for asystole generally requires rapid use of transcutaneous pacing. The traditional approach of transvenous pacing generally requires fluoroscopy and often transport of the patient to a fluoroscopy suite, with significant delay. The transthoracic approach of placing a needle directly into the heart on an emergency basis carries considerable risk and is often ineffective. Therefore, transcutaneous pacing has become commonly used in emergencies. This approach, originally developed by Dr. P.M. Zoll, did not become widely popular initially because of considerable pain associated with the transcutaneous pacemaker. The development of large pads that distribute the electric current over a wide surface area and the use of a wide pulse width have reduced the pain of cutaneous nerve and skeletal muscle stimulation and revived interest in this approach (Fig. 10-8 and 10-9). As with other forms of resuscitation, this is not a particularly effective mode of therapy in a patient who has undergone cardiopulmonary resuscitation for a prolonged period and whose asystole is the result of advanced myocardial damage.
The typical transcutaneous pacing device generates a current that can be increased from approximately 40 mA up to 200 mA. The average-sized adult usually can be paced with a current of 40 to 70 mA (a transvenous pacemaker
P.150

will usually capture the heart at less than 1 or 2 mA). The higher levels of current are often painful, even with the broad pads disbursing the charge. The pulse width is approximately 20 to 30 msec long, compared with a permanent pacemaker with a pulse width of 0.5 msec. Generally, the pads are placed on the front and back of the chest so that the current travels across the thorax to stimulate the myocardium (Fig.10-10). Transcutaneous pacing devices are now often integrated with the defibrillator system for use in cardiac arrest.
Figure 10-8 Transcutaneous Temporary Pacing.
Current is passed through the thorax of a patient attached to a transcutaneous pacemaker.
Figure 10-9 Transcutaneous Pacemaker Generator.
The transcutaneous pacemaker generator is attached to a cable with two pads that are attached to the patient to complete the circuit, with current transmitted across the patient's thorax. In this diagram, the output can be adjusted to the minimum amount of current required to effect capture, thereby reducing patient discomfort. The pacing rate can also be adjusted.
The transcutaneous pacemaker generates much current, which creates problems with performing electrocardiography or monitoring. The monitor strip on the device itself does not measure the actual pacemaker spike, but rather causes a deflection on the ECG paper during the pacemaker spike, thus avoiding excessive deflection of the ECG stylus. This can create a misleading situation. Even if the pads are not attached to the patient, deflection will occur, giving the appearance that a spike is being generated on the patient. It is often difficult to judge from the ECG or rhythm strip whether the heart is actually being captured. The patient's pulse can be palpated during the use of the transcutaneous pacemaker, which does not result in any shock if the femoral or carotid pulse is well away from the current between the two electrodes.
P.151

Putting the hand between the electrodes can result in a shock. Palpating the pulse is an effective way of determining whether capture is occurring.
Figure 10-10 Tracing with an Arterial Line Paced With a Transcutaneous Pacemaker.
A tracing from a patient with an arterial line, who is being paced with a transcutaneous pacemaker. The patient presented with dramatic, severe asystole and responded to transcutaneous pacemaking emergently. The patient's blood pressure was about 85/40 and was stabilized with the transcutaneous pacemaker. Note the size of the transcutaneous pacemaker spikes, which were greater than 11 cm in height with routine standardization. The QRS complex is not easily noted, but 1 to 1 pacing is documented with the arterial line. If the massive transcutaneous pacing spike were shrunk down for a routine bedside monitor, the QRS complex would be essentially invisible and monitoring would be difficult. The value of arterial monitoring is obvious. We encountered a situation in which the transcutaneous pacemaker was believed not to be working because of the virtually invisible QRS complex after the massive spike.
When the patient is being monitored on a standard ECG monitoring system in an intensive care unit, the gain is generally turned to the lowest possible level because of the large pacemaker spike. This can create confusion when the pacemaker is turned off to assess underlying rhythm. The patient's baseline may appear to be a straight line or have minor changes resembling P waves that may be QRS complexes. Palpating the patient's pulse can help clarify this, as can turning up the gain on the monitor for a more visible QRS signal. Also an arterial line or pulse oximeter can document capture.
Potential problems with transcutaneous pacing include poor capture if the patient is extremely large or has significant transthoracic resistance to electric stimulation. Ventricular capture may not be possible with external patches at a pacing amplitude that is comfortable to the patient. At the same time, some patients do not tolerate even the minimal requirements for pacing thresholds and have requested removal of this type of pacing device.
P.152

Other considerations for an external pacing device include those situations in which a transvenous pacemaker is absolutely or relatively contraindicated such as tricuspid valve mechanical prosthesis, existing endocarditis or infected endocardial pacemaker lead, or sepsis.
Our practice has been to place a transvenous pacemaker soon after the transcutaneous pacemaker has stabilized the patient because of potential problems with prolonged transcutaneous pacing.
Urgent Temporary Pacing
When the patient is hemodynamically stable, or if temporary pacemaker placement is urgent but not emergently required, the patient can be brought to the cardiac catheterization laboratory for placement of a temporary pacemaker lead via the femoral venous approach. Alternative pacing approaches can utilize the subclavian venous approach or the internal jugular venous approach. The pacemaker wire is fluoroscopically manipulated through the
P.153

venous system after placement of a sheath. The lead is specifically advanced across the tricuspid valve and to the right ventricular apex. Capture thresholds, sensing measurements, and other parameters can be identified by using the temporary pacemaker pulse generator.
Figure 10-11 Location of the Femoral Vein.
The femoral vein usually can be entered easily just medial to the femoral artery pulse in the femoral crease.
Although the traditional anterior posterior (AP) projection can be used, the right anterior oblique (RAO) is a safer approach since the pacemaker tip movement toward the right ventricular apex can now be better appreciated. Advancing the tip in the AP projection does not identify the apex as well and perforation is a greater risk.
The temporary device is set with three variables in mind: rate, pulse output, and sensitivity. If AV block or sinus rest is intermittent, it is often best to set the rate to a value below the spontaneous ventricular rate, to preserve normal AV synchrony. In some situations, however, pacing the heart at a faster rate than baseline in order to assist the maintenance of an adequate blood pressure may be desirable. The capture threshold should always be recorded at the time of catheter placement because this value can be compared with later determinations in the event of suspected dislodgement. Capture threshold is determined by pacing at a rate faster than the spontaneous ventricular rate and gradually turning the output down from 4 or 5 mA to the value at which noncapture occurs. Generally the output is then turned back up to at least two times this value. Sensitivity setting is usually left in the demand setting and if oversensing occurs it can gradually be made less sensitive.
The femoral vein is usually the approach chosen in the cardiac catheterization laboratory (Fig. 10-11). The femoral vein has a constant relationship with the femoral artery in the inguinal canal. It is medial to the femoral artery pulsation and generally accessed a finger's breadth below the inguinal ligament. Rarely, the basilic vein is used for access (Fig. 10-12). The internal jugular vein is also sometimes used. Insertion of temporary pacemakers through the internal jugular vein should be performed only by operators experienced in this technique. It does have the potential advantage of greater mobility for a patient requiring temporary pacing (refer to Fig. 10-2).
Leads available for temporary pacing include the standard bipolar temporary transvenous lead, which can be manipulated easily across the tricuspid valve and into the right ventricle. A balloon-tipped electrode does allow fairly easy passage across the tricuspid valve, aided by blood flow. The balloon is deflated once it crosses the tricuspid valve, and then placed into the endocardium. This lead tends to be more flimsy and less maneuverable with torque. The risk of perforation may be lower. A third approach is to deliver an active fixation temporary pacemaker lead via a catheter-delivered technique. This very small lead has the advantage of being more stable than typical temporary leads and may be an advantage when leads have to be placed long term. This small 2 French system has an active coil in the end which can be rotated into the ventricular or atrial endocardium, as needed. This technique would be helpful in a patient who needs temporary pacing for several days rather than just for a few hours. The technique of this lead delivery through a catheter system is important
P.154

to prevent cardiac perforation. The catheter is generally positioned over the site of desired pacing and the 2 French lead is then advanced into the myocardium. The lead wire is then rotated in a clockwise manner to guide the helix into the endocardium. The catheter is then generally carefully pulled back from the lead and either removed or placed into the inferior vena cava if a femoral approach was utilized. This delivery catheter can be completely pulled back provided fluoroscopy is adequate to see this very small lead and make sure that adequate lead slack is available to prevent late dislodgement. This active fixation lead is a bipolar lead even though the leads are very small. When the lead needs to be extracted, it is rotated counterclockwise and gently retracted until the lead becomes free of the endocardium. The lead is then completely removed.
Figure 10-12 Arm Veins.
The basilic vein provides the most direct route into the subclavian vein from the arm.
Temporary Pacing After Cardiac Surgery
Often after cardiac surgery, temporary pacing wires are fixed directly to the epicardium or buried into the myocardium or both. These wires generally exit through the skin of the upper abdomen and are insulated in containers when
P.155

not used but are readily available if perioperative pacing becomes desirable. Three patterns of wire placement are common. The simplest is a single myocardial wire (unipolar lead) that must be used with a ground wire, using a small-gauge wire stitch or metal needle in the adjacent subcutaneous tissue. Alternatively, two myocardial leads, usually attached to the anterior right ventricle, may be used. This allows bipolar pacing. Either wire can be used as the anode (+) or cathode (-); if one wire fails, the system can be converted to a unipolar lead system. Finally, two pairs of temporary pacing wires can be used for atrioventricular sequential pacing. In this system, a bipolar atrial and bipolar ventricular pair of wires is placed so that maximum cardiac output can be achieved by use with the atrioventricular sequential temporary pulse generator.
Recording from an atrial lead, when available, can be quite helpful in the diagnosis of tachycardias. By attaching an atrial lead to the V lead terminal of a standard electrocardiograph, the large atrial waves can be seen easily and can be used to distinguish among various types of supraventricular arrhythmias. These temporary leads are removed simply by pulling them out. Hemorrhage is a rare problem.
References
Antonelli D, Rosenfeld T, Freedbert NA, et al. Insulation lead failure: is it a matter of insulation coating, venous approach or both? PACE 1998;21:418-421.
Astridge PS, Kaye GC, Whitworth S, et al. The response of implanted dual chamber pacemakers to 50 Hz extravenous electrical interferences. Pacing Clin Electrophysiol 1993;16:1966.
Camunas J, Mehta D, Ip J, et al. Total pectoral implantation: a new technique for implantation of transvenous defibrillator lead systems and implantable cardioverter defibrillator (Part I). Pacing Clin Electrophysiol 1993;16:1380.
Da Costa A, Kirkorian G, Cucherat M, et al. Antibiotic prophylaxis for permanent pacemaker implantation. Circulation 1998;97:1796-1801.
Da Costa A, Lelievre H, Kirkorian G. Role of the preaxillary flora in pacemaker infections. Circulation 1998;97:1791-1795.
Davidson NC, Mond HG. Ventricular pacing in the presence of tricuspid valve disease. PACE 2002;25:129-131.
Epstein M, Walsh E, Saul J, et al. Long-term performance of bipolar epicardial atrial pacing using an active fixation bipolar endocardial lead (Part II). Pacing Clin Electrophysiol 1998;21:1098.
Faust M, Fraser G, Schurig L, et al. Educational guidelines for the clinically associated professional in cardiac pacing and electrophysiology (Part I). Pacing Clin Electrophysiol 1990;13:1448.
Frumin H, Goodman GR, Pleatman M. ICD implantation via thoracoscopy without the need for sternotomy or thoracotomy. Pacing Clin Electrophysiol 1993;16:257.
Fyke FE III. Infraclavicular lead failure: tarnish on a golden route (Part I). Pacing Clin Electrophysiol 1993;16:373.
Gallick DM, Ben-Zur UM, Gross JN, et al. Lead fracture in cephalic versus subclavian approach with transvenous implantable cardioverter defibrillator systems. Pacing Clin Electrophysiol 1996;19:1089-1094.
P.156

Gold M. Optimization of ventricular pacing: where should we implant the leads? J Am Coll Cardiol 1999;33:324.
Greene TO, Portnow AS, Huang SKS. Acute pericarditis resulting from an endocardial active fixation screw-in atrial lead. Pacing Clin Electrophysiol 1994;17:21.
Hayes JJ, Juknavoria R, Maloney JD. The role(s) of the industry-employed allied professional, NASPE Policy Statement. PACE 2001;24:398-399.
Hayes DL, Naccarelli GV, Furman S, et al. Report of the NASPE policy conference: training requirements for permanent pacemaker selection, implantation, and follow-up. Pacing Clin Electrophysiol 1994;17:6.
Jacobs DM, Fink AS, Miller RP, et al. Anatomical and morphological evaluation of pacemaker lead compression (Part I). Pacing Clin Electrophysiol 1993;16:434-444.
Jamidar H, Goli V, Reynolds DW. The right atrial free wall: an alternative pacing site (Part I). Pacing Clin Electrophysiol 1993;16:959.
Josephson M, Maloney J, Barold S, et al. Task Force 6: training in specialized electrophysiology, cardiac pacing, and arrhythmia management. J Am Coll Cardiol 1995;25:23.
Levine PA. Confirmation of atrial capture and determination of atrial capture thresholds in DDD pacing systems. Clin Prog Pacing Electrophysiol 1984;2:465-473.
Levine PA. Should lead explantation be the practice standard when a lead needs to be replaced? PACE 2002;23:421-422.
Magney JE, Flynn DM, Parsons JA, et al. Anatomical mechanisms explaining damage to pacemaker leads, defibrillator leads, and failure of central venous catheters adjacent to the sternoclavicular joint. PACE 1993;16:445-457.
Magney JE, Staplin DH, Flynn DM, et al. A new approach to percutaneous subclavian venipuncture to avoid lead fracture or central venous catheter occlusion. Pacing Clin Electrophysiol 1993;16:2133.
Manolis A, Chiladakis J, Vassilikos V, et al. Pectoral cardioverter defibrillators: comparison of prepectoral and submuscular implantation techniques. Pacing Clin Electrophysiol 1999;22:469.
Ohm O-J, Breivik K, Hammer EA, et al. Intraoperative electrical measurements during pacemaker implantation. Clin Prog Pacing Electrophysiol 1984;2:1.
O'Sullivan JJ, Jameson S, Gold RG, et al. Endocardial pacemakers in children: lead length and allowance for growth. Pacing Clin Electrophysiol 1993;16:267.
Roelke M, O'Nunain SS, Osswald S, et al. Subclavian crush syndrome complicating transvenous cardioverter defibrillator systems. PACE 1995;18:973-979.
Schwaab B, Frohlig G, Alexander C, et al. Influence of right ventricular stimulation site on left ventricular function in atrial synchronous ventricular pacing. J Am Coll Cardiol 1999;33:317.
van Gelder BM, Bracke FALE, ElGamel MIH. Adapter failure as a cause of pacemaker malfunction. Pacing Clin Electrophysiol 1993;16:1961.
Victor F, Leclercq C, Mabo P, et al. Optimal right ventricular pacing site in chronically implanted patients. J Am Coll Cardiol 1999;33:311.
Ward DE, Jones S, Shinebourne EA. Long-term transvenous pacing in children weighing ten kilograms or less. Int J Cardiol 1987;15:112.
Zoll PM. Resuscitation of the heart in ventricular standstill by external electric stimulation. N Engl J Med 1952;247:768.


> Table of Contents > 11 - Follow-Up of the Patient who has Received a Pacemaker
11
Follow-Up of the Patient who has Received a Pacemaker
Initial Pacemaker Clinic Follow-Up Visit
An organized system of follow-up is important for all device patients and is best facilitated through the patient's membership in a formal pacemaker/ICD follow-up clinic. The first formal clinic follow-up visit is usually scheduled at approximately 3 months after implantation to allow for completion of the lead-tissue maturation process, which may affect sensing and capture thresholds. Reprogramming, to account for any threshold change since implant, and still provide a safety margin along with improved battery life, may be done at that time. Optimization of device function can be performed noninvasively. The patient generally will have additional questions at this time, and the pocket can be evaluated for appropriate healing.
Focused History and Physical
The history should focus on symptoms related to impaired cardiac output that may reflect potential pacemaker malfunction. These include palpitations, dizziness, presyncope/syncope, or any symptom that may resemble those experienced preimplantation. The possibility of pacemaker syndrome always should be considered as a potential cause for recurrent or new symptoms. Complaints related to potential pacemaker infection also should be explored, including fever, chills, recurrent respiratory illness, or reports of swelling, drainage, or tenderness in the region of the pocket. Table 11-1 lists some symptoms that should lead to the suspicion of potential problems. Fortunately, most of these problems are quite rare.
The examination consists of measuring vital signs and inspecting the pocket area. Attention should be paid to the presence of localized tenderness, swelling, or redness. The patient may complain of symptoms related to progression of his or her underlying cardiac disease so that the follow-up visit presents an opportunity for reevaluation of the patient's general cardiac status.
P.158

TABLE 11-1 Symptoms that may alert the clinician to pacemaker problems
Patient symptoms | Consider
I have a constant hiccup | Diaphragmatic pacing
My shoulder jumps | Pectoral muscle pacing
My pacemaker is sore | Pacemaker pocket infection
I am sick | Pacemaker lead infection
My arm hurts | Brachial plexus irritation
My heart is racing | Pacemaker-mediated tachycardia or other tachycardias unrelated to the pacemaker
I am dizzy/I passed out | Loss of capture or inappropriate bradycardia
My pacemaker has moved and is in my armpit, lower chest, etc. | Pacemaker migration
My hand (or arm) is swollen | Clot in the vein
I have prominent veins on the shoulder nearest the device | Clot in the vein
Electrocardiogram
Twelve-lead EKG's are no longer really required on a first visit since excellent information is obtained from interrogating the device itself. If an EKG or rhythm strip is performed, it is important to note that a unipolar spike can distort the baseline to a degree that can be mistaken for true capture. This is illustrated in Figure 11-1.
Bipolar spikes tend to be smaller than unipolar spikes (because the electricity is traveling the shorter distance through the body) and may be harder to identify. If the patient is in a clinic, a look at various leads of the electrocardiogram (ECG) may clarify the presence or absence of capture, in the case of confusing rhythm strips received over the telephone.
Fusion and pseudofusion beats are shown in Figure 11-2. A fusion beat is a QRS complex that has been formed by depolarization of the myocardium, initiated by both the pacemaker spike and the patient's intrinsic beat. A pseudofusion beat is a QRS complex that is formed by a depolarization of the myocardium initiated by a patient's intrinsic heartbeat completely; however, a pacemaker spike is present, distorting the QRS complex. These can be normal occurrences in pacemaker patients due to timing of the depolarization wave in the ventricle. A rarely used term is pseudopseudofusion beat. This would be an atrial spike that, by chance, lands at the beginning of a QRS complex thus mimicking a pseudo-effusion beat.
P.159

Figure 11-1 Unipolar Pacemaker Rhythm Strip.
Top: A unipolar pacemaker with a large pacemaker spike and distorted baseline due to after-potential. There is no capture of the heart during this time. The distorted baseline can be mistaken for a QRS complex. Bottom: A rhythm strip in the same patient with repositioning of the lead and capture of the patient's heart. Note the appearance of a T wave, which is often helpful in identifying true capture in this situation.
Magnet Rate
To obtain the magnet rate, a standard magnet is applied over the pocket area for a brief period. The presence of the magnetic field causes a switch to temporarily convert the pacemaker into the VOO (asynchronous pacing) or
P.160

DOO mode in the case of a DDD device. The rate at which the pacemaker fires during the magnet application depends on the model of the pacemaker. Some models fire at a slower rate than the programmed rate, whereas others fire at the same or at a faster rate. A common question raised by clinicians concerns the safety of using the magnet mode because, theoretically, a pacing spike occurring on the T wave could induce ventricular arrhythmias. This is rarely a practical problem, however, unless significant cardiac ischemia is present. The routine use of magnet mode during transtelephonic evaluations has been shown to be generally quite safe.
Figure 11-2 Fusion and Pseudofusion Beats.
Intrinsic beats and paced beats are shown. A fusion beat is a combination of the patient's intrinsic beat and a paced beat. A pseudofusion beat is a QRS complex caused by an intrinsic beat that is distorted by the patient's spike, which does not obviously depolarize the myocardium. These findings are normal and do not represent pacemaker malfunction.
Pacemaker Interrogation
The device then should be interrogated to establish the programmed parameters. The interrogation also should include evaluation of variables referred to as measured data, which include lead information (atrial and/or ventricular), such as pulse amplitude (volts), pulse width (milliseconds), current, impedance, and thresholds. Data can be printed out on paper, but a more common trend is to interact with electronic medical records and place data directly into the electronic record. This is a complex area, but a commonly used term is HL7 compatibility. This stands for Health Level 7 compatibility and involves a complex set of standards (the vast majority of which are totally unrelated to the pacing industry) for integrating hospital data into physicians' electronic medical records.
Establishing the Underlying Rhythm
An important step is to establish the patient's underlying rhythm and to determine whether the individual is pacemaker dependent, a condition in which hemodynamic instability would result on abrupt cessation of pacing. Because of the increased risk of serious consequences that patients may experience in the event of pacemaker malfunction, the chart should be labeled clearly in some manner (a brightly colored sticker) that the patient is pacemaker dependent.
The underlying rhythm can be uncovered by reprogramming to VVI at a low rate such as 30 to 40 bpm and recording the underlying rhythm. It is often helpful to decrease the pacemaker rate gradually to allow the native automatic focus to “warm-up.” However, an abrupt reduction in the paced rate will more accurately simulate the response to transient pacemaker malfunction.
Evaluation of Sensing Threshold
The determination of sensing threshold establishes the adequacy of the sensed amplitude of the R wave (and/or P wave). Sensitivity is a measure
P.161

of how easily the pacemaker can “see” the R wave or P wave. Sensitivity values, expressed in millivolts (mV) may be selected with the programmer and range from less than 0.5 mV to greater than 8 mV. The greatest sensitivity is associated with the smallest numeric value in mV, whereas the least sensitivity is associated with the largest mV value. Each value represents a cutoff for the ability of the pacemaker to detect the height of a given intracardiac electrogram. For example, an R wave with an amplitude of 2.4 mV will be just missed with a sensitivity setting of 2.5 mV/cm. By changing the sensitivity to 1.0 mV/cm, the generator will sense any signal with an amplitude greater than 1.0 mV and be able to track the R wave of 2.4 mV. To establish the sensing threshold, sensitivity is decreased progressively until the sensed signal is lost. The point at which that occurs is referred to as the sensing threshold.
Because the concept of sensitivity is difficult to grasp initially, an analogy is often helpful. Consider sensitivity value to refer to the height of a fence that blocks the view of objects (an R wave or P wave) on the other side. Although the heights of the objects are fixed, the height of the fence can be varied. By lowering the fence (from 4.0 to 0.5 mV/cm), the sensitivity is increased and the object can be brought into view (sensed); by raising the fence, the sensitivity is lowered and the signal can be shielded from view (not sensed).
In VVI (or AAI) situations, the lower rate limit of the pacemaker is programmed to a value lower than the intrinsic rate before testing is begun because you want to be able to see the native activity. If the patient's native ventricular rate is too low, the sensing threshold test cannot be carried out. If you begin with the most sensitive level (lowest number) and progressively decrease sensitivity, threshold is reached when pacing is first observed to occur (i.e., the native rhythm is no longer “seen”).
In DDD applications, the atrial sensing threshold is tested by performing the same process: Threshold is reached when atrial pacing is first noted. To test the ventricular sensing threshold, the atrioventricular (AV) interval is lengthened to exceed the PR interval in order to allow the native QRS to be seen. The ventricular sensitivity then is progressively decreased from its most sensitive value until a ventricular pacing artifact begins to appear at the end of the expected AV interval. Because of the large R wave amplitude in most patients, R wave sensing will still occur even at the least sensitive setting, in which case the sensing threshold is recorded as being greater than this (e.g., >4.0 mV/cm). Typically, you will program in the sensitivity value that is closest to one-half the sensing threshold value.
Evaluation of Capture Threshold
Capture threshold refers to the lowest pulse-output value associated with stable capture of the myocardium and thus allows determination of the lowest safe pulse output associated with greatest battery longevity. In contrast to
P.162

sensing threshold testing, the lower rate limit of the pacemaker is reprogrammed to a value greater than the intrinsic rate before testing is begun. As in sensing threshold determination, most devices feature an automatic capture threshold test. Frequently, the pulse width is the variable that is decreased progressively until the loss of capture, although some manufacturers have automatic threshold determinations in which the pulse output is progressively decreased at a fixed pulse width. Pulse amplitude and pulse duration can be compared by noting that a doubling of pulse output will quadruple the delivered energy, in contrast to only doubling delivered energy when pulse duration is doubled.
In VVI applications, the ventricular capture threshold can be determined by progressively decreasing the pulse output in the graded settings or by progressively decreasing the pulse width until loss of capture. In DDD applications, the method of capture threshold testing depends on the state of underlying AV conduction. With intact AV nodal conduction, the atrial capture threshold test is carried out as follows: The device is programmed to the DDD mode with a lower rate limit set to about 20 bpm greater than the native sinus rate. The AV interval is prolonged if “native” conducted QRS complexes are not noted. The atrial pulse output is decreased in a stepwise manner until the loss of atrial capture occurs, which is signaled by the appearance of ventricular pacing at the programmed AV interval. The ventricular capture threshold is determined by programming the device in the same manner as for atrial capture testing but with the AV interval shortened to less than the PR interval. The ventricular pulse output then is decreased in a stepwise fashion until the loss of ventricular capture occurs. This will be manifest by the appearance of native QRS complexes.
In situations where AV conduction is impaired, such as second- or third-degree AV block, atrial and ventricular capture threshold testing is carried out in a slightly different manner. For atrial capture testing, the device is programmed to the DDD mode with the lower rate limit to 20 bpm greater than the sinus rate and with the shortest possible postventricular atrial refractory period (PVARP). The atrial output then is decreased in a stepwise manner until the observed occurrence of an irregular rhythm as a result of the occurrence of mixed AV synchronous and AV sequential pacing. Ventricular capture threshold testing is carried out by programming the device to DDD with the lower rate limit to 20 bpm greater than the native ventricular rate. The ventricular pulse output is decreased in a stepwise fashion until a loss of ventricular capture and heart rate slowing are noted. For situations in which the native ventricular rate is too slow or an underlying ventricular rhythm is not evident, the emergency VVI feature that most programmers have allows for rescue pacing and allows time to reprogram the ventricular pulse output to an appropriate value.
Because of the time required to attain a stable capture threshold following implant, you should probably not attempt to decrease either the atrial or ventricular voltage output until the initial follow-up visit at 3 months. At that
P.163

time, usually the pulse output value is reprogrammed to at least twice the capture threshold value. Tables 11-2 and 11-3 summarize the steps necessary to perform both sensing and capture threshold testing.
TABLE 11-2 Sensing threshold testing
VVI
  1. Program LRL to 20 bpm less than native ventricular rate and with highest ventricular output
  2. Stepwise decrease ventricular sensitivity (low to high mV/cm)
  3. Threshold moment when ventricular pacing begins
DDD
Atrial
  1. Program DDD with LRL 20 bpm less than sinus rate and with highest atrial output
  2. Stepwise decrease atrial sensitivity (low to high mV/cm)
  3. Threshold moment when atrial pacing begins
Ventricular
  1. Program DDD with LRL 20 bpm less than active ventricular rate, longest available AV, and highest ventricular output
  2. Stepwise decrease ventricular sensitivity
  3. Threshold = moment when ventricular pacing artifact can be seen at end of QRS or in ST segment
AV, atrioventricular; LRL, lower rate limit.
Sensor Evaluation
In patients with pacemakers that have programmable rate modulation, you may need to reprogram the variable pertaining to this feature. Presently, the available sensors include activity and minute ventilation or combinations of these. The manner in which the sensor is initially set up depends on the manufacturer, so you should refer to the manual to obtain guidance. Generally, ascertain whether sinus node dysfunction is present at the time of implant, and this becomes the primary criterion for selecting this type of device. Always remember that patients who are taking medications that have negative chronotropic effects often exhibit sinus node dysfunction that may benefit from the DDDR device.
If chronotropic incompetence is suspected but is minimally present, the device can be programmed to the DDD mode at the time of implant. When the patient returns for the 3-month follow-up visit, an inquiry into tolerance of mild to modest physical activity may reveal symptoms suggesting inadequate pacemaker rate response and prompt reprogramming of the DDDR mode. Modern pacemakers generally allow a histogram demonstrating the distribution of rates over a long period of time. Obviously, if the patient has a heart
P.164

rate at the lower programmed rate, then there is strong evidence of inadequate pacemaker rate responsiveness. To verify this, it is useful to have the patient walk two flights down a stairwell and back, and then reassess the heart rate response on return to the examining room. This can be done with the rhythm strip or through telemetry. Changes in the sensor-driven upper rate limit can then be made based on clinical judgment.
TABLE 11-3 Capture threshold testing
VVI
  1. Program LRL to 20 bpm greater than native ventricular rate
  2. Stepwise decrease in pulse output
  3. Threshold = loss of ventricular capture and sudden rate slowing
DDD (with intact AV conduction)
Atrial
  1. Program DDD with LRL to 20 bpm greater than sinus rate
  2. Stepwise decrease in atrial pulse output
  3. Threshold = appearance of ventricular pacing
Ventricular
  1. Program DDD with LRL to 20 bpm greater than sinus rate and short AVP (AVI <-PR)
  2. Stepwise decrease in ventricular pulse output
  3. Threshold = loss of ventricular capture and appearance of native QRS complexes
DDD (with second- or third-degree AV block)
Atrial
  1. Program DDD with LRL to 20 bpm greater than sinus rate and shortest possible PVARP
  2. Stepwise decrease in atrial output
  3. Threshold = occurrence of an irregular rhythm (due to mixed AV synchronous and AV sequential pacing)
Ventricular
  1. Program DDD with LRL to 20 bpm greater than native ventricular rate
  2. Stepwise decrease in ventricular output
  3. Threshold = loss of ventricular capture and rate slowing
AV, atrioventricular; AVI, atrioventricular interval; AVP, atrioventricular pacing; LRL, lower rate limit; PR, onset of P wave to onset of QRS complex; PVARP, postventricular atrial refractory period.
Long-Term Follow-Up
Usually, patients who are not pacemaker dependent can be scheduled for annual follow-up
P.165

visits. More frequent visits may be necessary depending on whether high-sensing or capture thresholds are observed at the initial follow-up visit or if historical and physical findings suggest a problem with the pacemaker pocket wound.
Medicare often provides guidelines for pacemaker evaluation services. Typically a telephone check every 3 months is routine with more frequent checks in the first few months after implant (to check for lead dislodgement and early problems) and then more frequent checks years later as the battery approaches end-of-life.
More technologically complex ICD monitoring systems are becoming available that will check the patient's ICD or pacemaker (often a biventricular pacemaker placed for cardiovascular resynchronization) by using radiofrequency waves with a device in the patient's home (it can also be carried on trips). A receiving–transmitting unit in the patient's home transfers data automatically from the patient's device to a monitoring station for physician review. This checks numerous parameters and automatically sends them to a central location that will analyze the data and has the capability of sending them on to the physician's office. Data are being gathered on the utility of these more sophisticated devices. One of the goals is to reduce the need for patient follow-up, particularly if they have to travel a long distance to clinics.
Transtelephonic Monitoring
Transtelephonic monitoring allows the pacemaker's battery status to be monitored. Basically, the patient keeps in touch with the pacemaker clinic on a routine basis by transmitting a brief rhythm strip; the magnet is applied and then removed before the end of the transmission.
Telephone transmission of a rhythm strip is a fairly simple procedure. Transmitting systems involve ECG electrodes attached to a small box. The leads can either be put on the chest or attached to the fingertips, and the electric signals are converted into sound waves that are transmitted over the telephone. A special receiver in the pacemaker clinic, which is usually hospital based but can also be in a practitioner's office, changes the sound signals back into standard ECG form. Because the frequency response of the telephone is extremely high, a high-quality ECG signal, comparable to a routine rhythm strip signal, can be transmitted. Figure 11-3 shows a patient using a transmitter placed against the chest. On the back of the transmitter are two ECG leads that must be in close contact with the patient's skin. Figure 11-4 shows a patient using the fingertip electrode. If the patient has a bony chest or lacks the coordination required to hold the telephone receiver against the transmitter that is held against his or her chest, the fingertip electrodes are preferable.
Some types of telephone monitoring systems sense the presence of a pacemaker spike and place a deflection representing the spike on the ECG paper. This solves the problem of visualizing low-voltage pacemaker spikes, but it can create deflections representing a spike if a portion of the QRS complex is
P.166

inappropriately sensed as a spike. From patients with no pacemaker in place (the telephone transmission was for arrhythmia monitoring), we have received rhythm strips with false pacemaker spikes neatly placed in QRS complexes. Not all telephone transmitters are designed to measure accurately the pulse widths of pacemaker spikes from dual-chamber pacemakers.
P.167

Figure 11-5 shows an example of a typical transtelephonic recording with and without the magnet.
Figure 11-3 Telephone Rhythm Strip Transmitter.
The patient is shown holding a battery-operated rhythm strip against his chest. On the back of the transmitter are two electrodes that are pressed firmly against the skin. These electrodes transmit an electrocardiogram, which is converted into sound waves and transmitted over the telephone mouthpiece to a receiver at the pacemaker clinic. The receiver then prints a rhythm strip.
Figure 11-4 Fingertip Electrode Transmitter.
Electrodes are placed on two fingers and connected to a rhythm strip transmitter.
Figure 11-5 Typical Pacemaker Rhythm Strip.
This could be obtained from either a telephone clinic or an outpatient clinic. Top: The patient's rhythm without the magnet. In this example, the patient is in sinus rhythm followed by a pause, at which point the pacemaker begins to fire. Sensing is appropriate and capture is complete. Bottom: The magnet has been applied, and the pacemaker spikes march through the patient's rhythm without sensing the patient's intrinsic heartbeat. The second pacemaker spike does not capture because it falls within the patient's refractory period. (Note that we are using the term refractory period in the usual electrophysiologic sense, not as it is used in pacemaker terminology.) The first and fourth pacemaker spikes fall outside the patient's refractory period, and capture is identified. This represents normal pacemaker function. In this example, the magnet rate is the same as the paced rate, but in various models, the magnet rate may be slower or faster than the paced rate, or the magnet rate may change during the magnet cycle.
Diagnostic Considerations for Various Electrocardiogram Abnormalities
Lack of Capture or Intermittent Capture
In the case of intermittent or complete lack of capture, sensing may or may not be present. Figure 11-6 demonstrates a pacemaker that is neither sensing nor capturing. The differential diagnosis of this problem includes the following findings:
  • Poor electrode position or dislodged electrode. Occasionally, the electrode will not be firmly attached to the right ventricular endocardium and may “flip up” higher on the septum or out into the atrium. Less commonly, perforation of the myocardium or accidental placement of the electrode in the coronary sinus, rather than the right ventricular apex, occurs. Another cause of this type of malfunction is an epicardial screw-in electrode that has passed through the ventricular wall into the pericardial sac and is not in good contact with the myocardium.
    • P.168

  • Poor threshold. Poor threshold may be present from the time of implantation, or a chronic rise in threshold, usually related to fibrosis around the tip of the lead, may occur. Less commonly, the patient could have a myocardial infarction involving the myocardium at the pacing tip, leading to a rise in threshold. Severe metabolic abnormalities can be a rare cause of noncapture. Cardiac medications such as antiarrhythmic drugs can affect threshold moderately but usually do not cause loss of capture unless the pacemaker is already functioning at baseline with a poor threshold.
  • Lead fracture. As a result of improvements in the pacemaker lead technology, lead fracture occurs infrequently.
  • Poor connection between electrode and generator. This problem is similar to lead fracture. Sometimes the pacing electrode has not been pushed far enough into the generator socket, or the set screw that tightens the electrode to the generator has not been tightened sufficiently. This problem usually occurs when a physician inexperienced at placing pacemakers is performing the procedure or when a new model is being used that is unfamiliar to the physician. Compatibility of the pacing electrode and the generator must be assured, especially if the two are not manufactured by the same company.
  • Insulation break. The Silastic or polyurethane coating around the wire may tear if too tight a suture is tied around the electrode during implantation. Another potential source of insulation break is a tear in the material over the set screw. Breaks in insulation allow parallel electric circuits to occur in the system and may cause various pacemaker abnormalities.
  • Battery failure. At some point, a battery may fail and present with too low a voltage to capture the heart but enough voltage to generate a spike.
  • Random failure of a pacemaker component. Occasionally problems lead to recalls.
  • Pseudomalfunction. Lack of capture could be mistakenly diagnosed if it is not recognized that the pacemaker spike has fallen in the refractory period of the patient's cardiac cycle. This could occur if a magnet were placed over the patient's generator, thus disabling the sensing circuit, or if a sensing problem were present and the pacemaker spike occurred shortly after the patient's intrinsic QRS complex.
Figure 11-6 Noncapture and Non sensing.
A rhythm strip is shown from a pacemaker patient in whom the pacemaker is neither capturing nor sensing appropriately. The differential diagnosis of noncapture is discussed in the text.
P.169

Total Lack of Pacemaker Stimulus
If an ECG tracing is obtained and no pacemaker stimulus can be detected when one should be present, some of the possible explanations include the following:
  • Total or nearly total battery failure.
  • Lead fracture or improper connection between the electrode and the pulse generator. In this instance, the resulting increase in resistance or impedance in the system is so great that no demonstrable electric activity is noted.
  • Complete inhibition of a demand pacemaker by skeletal muscle or electric magnetic interference. This problem is rare.
  • Lack of contact of the conducting plate of the unipolar pacemaker generator with body tissue during implantation. This situation generally causes confusion only during the immediate implantation of a unipolar pacemaker generator.
  • Pseudomalfunction. The incorrect diagnosis of lack of pacemaker stimulus can be made if the patient's pacemaker spike is quite small. Looking at multiple leads of an ECG tracing usually prevents misdiagnosis. The presence of hysteresis can cause confusion leading to misdiagnosis of pacemaker malfunction in a normally functioning unit.
Rate Change
Rate change is defined as a stable change in the pacemaker's rate of firing compared to the pacemaker's rate at the time of implantation. The differential diagnosis includes the following findings:
  • Normal variation. Minor chronic changes (1–2 bpm) in the pacemaker rate can occur in some patients. These may be related to the pacemaker battery and generator being exposed to body temperature for prolonged periods. Minor acute changes of rate can occur in response to fever. These changes are of no clinical significance.
  • Battery depletion. The most common cause for a marked drop in paced rate is battery depletion. Pacemakers generally suddenly drop their rate in response to battery depletion as a sign that the elective replacement time is nearing. Information regarding the exact rate that indicates that the generator should be replaced must be obtained from the manufacturer of the pacemaker.
  • Inappropriate oversensing. If a pacemaker were to sense the T-waves consistently, it would result in a paced rate several beats per minute slower than the programmed rate.
  • Inappropriate sensing of EMI can change the rate. The pacemaker may recognize EMI and change its rate to a predetermined number of beats per minute.
    • P.170

  • Pseudomalfunction. Incorrect diagnosis of an inappropriate change in pacing rate can occur if the patient's pacemaker is reprogrammed at a different rate but this reprogramming is not recorded. Malfunction of the ECG recording machine, with inappropriate paper speed, can cause misdiagnosis. Another potential cause for confusion is a pacemaker with a magnet rate that is slower than the pacing rate.
Modern pacemakers have numerous programs that can vary rate and AV intervals automatically.
Intermittent or Erratic Prolongation of the Pacing Spike Interval
An example of intermittent or erratic prolongation of the pacing spike interval is shown in Figure 11-7. The differential diagnosis of intermittent or erratic prolongation of the pacing spike interval includes the following:
  • Sensing problems. Inappropriate sensing of the T wave, pacemaker after-potential, or skeletal muscle activity can present this picture.
  • Intermittent fracture or poor electrode–generator connection can lead to electrical “chatter” or noise created by the loose connection or broken lead.
  • Insulation break.
  • External electromagnetic or radiofrequency interference. This would be an unusual cause of malfunction.
  • Pseudomalfunction. Incorrect diagnosis can be made if hysteresis is misinterpreted as malfunction. An ECG recorder with a variable speed could create this picture; modern ECG recorders are not prone to this. During telephone monitoring, a patient could accidentally, or purposely, wave a magnet near the pulse generator, causing variable pacemaker rate.
Lack of Appropriate Sensing
Figure 11-8 demonstrates a rhythm strip in which the demand pacemaker does not sense the preceding QRS complex appropriately. This differential diagnosis includes the following:
Figure 11-7 Erratic Prolongation of the Pacing Spike Interval.
This rhythm strip demonstrates an erratic prolongation of the interval between pacemaker spikes. The differential diagnosis of this rhythm strip abnormality is discussed in the text.
P.171

Figure 11-8 Non sensing.
This rhythm strip demonstrates lack of sensing of a QRS complex. The differential diagnosis of this rhythm strip abnormality is discussed in the text.
  • Poor electrode position or dislodged electrode.
  • Insulation break.
  • Battery failure.
  • Inappropriate programming of the sensitivity of the pulse generator.
  • Broad QRS complex with a low slew rate. Bundle branch block with a low slew rate may cause pacemaker sensing problems. Occasionally, a premature ventricular contraction (PVC) will occur that, as detected by the pacemaker, is of too low a voltage to be sensed. Recall that the PVC seen on the surface ECG does not demonstrate the depolarization electrogram seen by the pacemaker.
  • Pseudomalfunction. Malfunction can be mimicked by a programmable pulse generator that has been programmed into the asynchronous mode. A PVC occurring in the refractory period of the sensing cycle could be mistaken for a nonsensed QRS complex. A magnet held over the pacemaker converts the pacing mechanism to an asynchronous mode and could simulate improper sensing. Fusion and pseudofusion beats should not be misinterpreted as inappropriate sensing. Atrial pacing is present in four situations, three of which can cause confusion. Atrial pacing will, of course, occur in a DDD pacemaker at the lower rate limit. Sometimes atrial pacing occurs at a higher rate than the lower limit, and this is due to (a) rate smoothing, (b) sensor-driven pacing, or (c) atrial overdrive pacing. These are the only three situations in which a pacemaker paces in the atrium at higher than the lower limit. These situations do not represent malfunction. Generally, true malfunction also would involve a lack of atrial sensing.
Pacemaker Syndrome
Pacemaker syndrome is a symptom complex which can include lightheadedness, shortness of breath, or frank syncope that can be associated with hypotension, which develops or worsens after the initiation of cardiac pacing, usually ventricular pacing. Various mechanisms have been implicated in the development of pacemaker syndrome. These include lack of AV synchrony leading to decreased left ventricular filling and therefore decreased cardiac output. Syncope and presyncope have been seen and are thought to be associated with a vagal reflex that is initiated by elevated right or left atrial pressures caused by dissociation of the atrial and ventricular contractions. The atrium can contract against an already closed AV valve, thereby stretching the atrial
P.172

baroreceptors and leading to a vagally mediated hypotension via a vasodepressor reflex. Also, cannon V waves can occur with ventricular pressure transmitted into the atria due to ventricular contraction simultaneous with atrial contraction with the valve open, and this can stimulate the cardiopulmonary baroreceptors to cause this reflex. Other symptoms associated with pacemaker syndrome include dyspnea on exertion, shortness of breath, and fullness in the neck along with pounding sensations or fullness in the head. These symptoms may be associated with the cannon V waves, leading to elevated pulmonary capillary wedge pressures or elevated right atrial pressures. When the ventricle is paced directly, without AV sequential pacing, as pacing rates increase, further elevations of the pulmonary capillary wedge pressure may be seen. These elevations of the pulmonary capillary wedge pressure can present as dyspnea on exertion.
Most commonly in patients with pacemaker syndrome, a 1:1 ventricular-to-atrial conduction during ventricular pacing can be documented. Patients can have pacemaker syndrome in the absence of ventricular–atrial conduction; however, the most striking symptoms occur in patients with retrograde AV nodal conduction. Ideally, patients should be evaluated prior to selection to the proper pacing mode to check for this tendency. Institution of AV sequential pacing, when possible, is the best solution to this syndrome.
Low or High Impedance
A typical impedance range of the modern pacemaker lead is 400 to 1,200 ohms. A worrisomely high impedance of, for example, 1,800 ohms suggests lead fracture or poor connection of the lead to the header, and so forth. A very low impedance, for instance, less than 250 ohms suggests an installation break with a “short circuit” present.
Correction of the Diagnosed Problem
Although the preceding discussion is not complete, it does introduce the types of possible malfunctions that may occur with pacemakers and the patterns they produce on rhythm strips. The various methods of analyzing the pacemaker system that have already been discussed may have to be used to troubleshoot the pacemaker.
Correction of the problem, once it is diagnosed, may be effected by reprogramming the pacemaker, surgically exploring and changing the lead position, or replacing the lead or the pacemaker generator or both. The clinical status of the patient is of key importance in the clinical decision-making process. Some minor malfunctions may be ignored, depending on the clinical status of the patient. Patients have been known to receive a pacemaker that turns out to be unnecessary. Should such a pacemaker malfunction, simple removal of the pacemaker generator and lead (if removable) may be the best therapy.
P.173

Complications of Cardiac Pacing Unrelated to Electrocardiogram Abnormalities
Stimulation of the Diaphragm
Stimulation of the diaphragm may be caused by perforation of the right ventricular wall by the pacing wire. Somewhat surprisingly, perforation can occur with few complications and is not by itself an absolute indication to change the pacing lead. Diaphragmatic stimulation also can occur without perforation of the right ventricular wall. One possible first step in correcting the abnormality is to lower the output by lowering the voltage in patients in whom this can be done safely. The pacemaker lead may have to be repositioned.
Pectoral Muscle Stimulation
Pectoral muscle stimulation usually is associated with unipolar pacemakers in which the electric current stimulates the chest wall muscles as it passes to the anode. With currently available unipolar pacemakers, this occurs less commonly because these pacemakers are designed to avoid concentration of a charge in one small area of the anode plate. If an insulation break were to occur (e.g., the insulation over the set screw could be torn when tightening the set screw), current could flow in the area of the pacemaker generator and cause pectoral muscle stimulation, even in a bipolar unit.
Infection
Infection tends to occur shortly after implantation and is localized, although endocarditis has been reported in association with pacemakers. Usually the pacing generator and lead must be removed to eradicate the infection, although cases have occurred in which the infection was treated successfully with antibiotic drugs while leaving the unit in place. The therapeutic approach taken depends on the clinical situation. Over a long period, the electrode often becomes fibrotic and difficult to remove from the right ventricular cavity, the tricuspid valve, and the superior vena cava. If the tip is fibrotic in the right ventricle, care must be taken because the heart can be pulled forcibly when the lead is pulled back, which may lead to severe arrhythmias and severe hypotension. Specialized lead removal devices are available and should be used only by experienced operators.
If a patient with a pacemaker undergoes a procedure such as dental work that is likely to cause a transient bacteremia, the presence of a pacemaker per se is not an indication for antibiotic prophylaxis, because the pacemaker electrode becomes endothelialized with time. One (unproved) approach is to provide antibiotic prophylaxis in such situations only for the first few weeks after permanent pacemaker implantation.
P.174

Erosion
Erosion of the pacemaker through the chest wall is a difficult complication to manage, particularly in persons with thin chests. Infection is always present with erosion and removal is required. Because modern pacemakers are smaller than the older ones, this complication is becoming less common.
Thrombosis
Thrombosis of the vein containing the lead occurs more commonly than initially thought. Noninvasive studies suggest that venous thrombosis in the axillary subclavian vein may occur as often as in 30% of patients. The risk is increased with multiple lead placement. Fortunately swelling of the arm or a prominent plexus of veins on the shoulders due to thrombosis is uncommon. Once the diagnosis of venous clot is made, then appropriate anticoagulation is recommended. The issue of asymptomatic venous thrombosis found on an incidental exam is a poorly understood issue. Right now anticoagulation may be indicated, but this probably occurs more often than has been recognized, generally without clinical sequela. Future studies may clarify the best approach.
Patient Manipulation of the Pacemaker
Some pacemakers set loosely in the pocket. If a patient rotates the pacemaker beneath the skin either purposefully or absentmindedly, lead dislodgement or fracture can result. This is called Twiddler's Syndrome.
Runaway Pacemaker
Markedly inappropriate increases in pacing rate were a problem in early generators but are virtually nonexistent in current models. If such an event occurs, however, it can be life threatening. A rapid treatment in a clinically unstable situation is to make a skin incision and detach the leads from the pulse generator.
Lead Removal
Pacemaker leads rarely need to be removed. Particularly, the tined leads tend to become embedded with fibrotic tissue and sometimes cannot be removed except by surgical intervention. If a dysfunctional lead is simply being detached from the pulse generator without any complicating factors, an extra lead usually can be left in the heart without significant problems. Catheter-mediated lead extraction with laser devices is becoming more common, although the technique is usually confined to a tertiary referral center with special expertise. Surgical extraction is sometimes required, but fortunately this is uncommon. Actively fixed leads (screw-in leads) are generally more
P.175

easily removed than passively fixed leads (tined leads) which have more scar tissue buildup.
A trend in the industry is to make the leads isodiametric. In other words, the lead has the same diameter throughout its length with no bulges. A catheter sheath placed over the lead can, therefore, fit closely to the lead without running into obstructions allowing, potentially, more effective and safer extraction of a chronically fibrosed lead.
Allergic Reactions
Allergic reactions to pacemaker coverings are rare. Rashes noted over chronically implanted pacemaker pulse generators usually imply infection.
Drug and Electrolyte Effects on Threshold
Many drugs can affect the pacing threshold, but most reactions are not clinically important. There are reports, however, that flecainide and encainide do raise the threshold significantly. Sotalol may possibly lower the threshold. A patient with end-stage renal disease may develop severe hyperkalemia, which in turn may lead to problems with both pacing and sensing.
Management of Miscellaneous Clinical Problems in the Pacemaker Patient
Electrocautery
Surgery in the pacemaker patient seldom presents a problem, but electrocautery can cause sensing problems with pacemakers. If a patient with a permanent pacemaker requires surgery in which electrocautery is to be used, a consultant familiar with the patient and the patient's pacemaker should be available. Access to a sterile magnet and the appropriate pacemaker programmer should be confirmed prior to surgery.
No standard method of handling electrocautery exists. Electrocautery should be cautiously used within 6 inches of an implanted pulse generator. Bipolar electrocautery may minimize interference. If unipolar electrocautery is used, the indifferent electrode should be placed so that the current between it and the electrocautery site does not pass near the pacemaker or its lead (see Fig. 11-9). The minimal power setting should be used. Short bursts of power, spaced less than one second apart, will minimize any hemodynamic effects of inhibition. Placement of a magnet over the pacemaker converts it to an asynchronous mode, thus avoiding electromagnet interference. Decreasing the sensitivity of the pacemaker is not likely to be of major value because electrocautery is a powerful stimulus. If the electrocautery is likely to interfere with ECG monitoring during surgery, an arterial line may be used to document appropriate cardiac function during the procedure.
P.176

Figure 11-9 Electrocautery in the Pacemaker Patient.
On the left, the electrocautery electrode is placed appropriately. This patient is having a right upper quadrant incision (for example, an open gall bladder removal). The “indifferent” electrode is placed on the thigh and the electric current travels between the electrocautery device at the right upper quadrant incision to the other electrode (and to the machine, thus completing the circuit). Electricity is shunted away from the pacemaker. On the right, the electrode is improperly placed on the patient's right shoulder. The electric current goes across the pacemaker generator and lead and is more likely to lead to significant interference or other problems.
Electroconvulsive Therapy
A psychiatric patient receiving electroconvulsive therapy (ECT) may be handled in a manner similar to a patient having electrocautery; however, ECT is less likely to cause problems since the electric stimulus in ECT is far from the pacemaker. The availability of a programmer, appropriate monitoring, and routine emergency equipment is the only requirement.
Cardioversion or Defibrillation
A patient may require cardioversion because of supraventricular arrhythmia or ventricular tachycardia or require defibrillation for ventricular fibrillation. To minimize the risk of damage to the pacemaker when cardioversion or
P.177

defibrillation is required, the lowest effective energy setting should be used. Another precaution is to direct the cardioversion charge across the chest wall in a direction perpendicular to the line between the anode and cathode of the pacemaker. This positioning will tend to send less electricity into the pacemaker generator. Usually, this is best accomplished by using anterior–posterior defibrillation patches. The paddles/patches also should be kept as far away as practical from the pacemaker generator itself.
Of course, in an emergency, the clinician should never be timid about shocking a patient who is hemodynamically unstable. The pacemaker could be repaired later if there is a problem, and fortunately there are rarely problems. Pacemakers contain a device called a Zener diode. This is a semiconductor that is designed to shunt unusually large currents away from the pacemaker circuitry and protect it in the event of cardioversion or defibrillation.
Hospital Bedside Telemetry after Pacemaker Placement
In a patient in the hospital with a pacemaker in place, who is being monitored by telemetry (for example, to rule out myocardial infarction), the standard telemetry systems sometimes can confuse pacemaker function interpretation. The most potentially serious problem is the development of ventricular fibrillation with pacemaker spikes still appearing due to undersensing. The telemetry warning system may interpret this as continued sinus rhythm and not alert the nursing staff to the possibility of cardiac arrest. Some sophisticated telemetry systems are designed to recognize this situation, but their reliability may be suboptimal. This is a greater problem with unipolar pacing; usually the bipolar pacing spike is too low to be monitored by the bedside telemetry.
Magnetic Resonance Imaging
Magnetic resonance imaging (MRI) subjects the patient to massive magnetic fields that can damage a device. Therefore, MRI studies are relatively contraindicated in a patient with a pacemaker or ICD. There have been reports of deaths of patients with pacemakers undergoing MRI; however, these have apparently occurred in unmonitored situations.
It is of note that the pacemaker and ICD cases are made of nonmagnetic alloys—the device is not “ripped out” of the body by the MRI. The MRI may, however, cause a pacemaker to turn off or pace asynchronously. It may cause an ICD to be turned off or fire inappropriately. These devices can also be damaged in less predictable ways.
There is now, however, a body of experience in patients undergoing MRI with both pacemakers and ICDs, with appropriate programming and monitoring. In a relatively small number of case reports involving pacemakers (with even fewer case reports involving ICDs), the degree of risk is somewhat less than might be expected. The physician caring for the patient must weigh the risk versus the benefit of obtaining the MRI. The decision to proceed with MRI in this
P.178

situation should never be taken lightly and it must be understood that it is not recommended or approved by the FDA or by the companies manufacturing these pacing devices. If it is felt that the risk is warranted, appropriate consent should be obtained. The pacemaker function should be tested before and after the procedure. A cardiologist with experience in pacemaker programming (or a cardiologist and an experienced programmer) should be present. The patient must be monitored with continuous ECG recording, intermittent blood pressure measurements, and continuous oxygen saturation recording. It is of note that MRI monitoring equipment is commercially available, but it must be MRI-specific equipment, not the routine equipment from floor stock. Appropriate personnel should be available for adverse events such as a cardiac arrest. Visual and voice contact should be maintained with the patient throughout the procedure. The device should be carefully inspected and interrogated after the MRI.
Once again, this is not a recommended procedure. On the other hand, the clinician caring for the patient should realistically weigh the risk/benefit and make a decision in the patient's best interest. A patient who has a disconnected pacemaker lead in the heart could in theory develop a small current in that lead that could cause ventricular arrhythmias or cardiac arrest. Additional information regarding MRI safety is available on the Web site www.mrisafety.com.
Radiation Therapy
Although x-rays from diagnostic radiography do not damage pacemakers, the high-energy ionizing radiation used in radiation therapy can damage the semiconductors of pacemakers. At a minimum, shielding the generator and limiting the field of radiation, if possible, are required. Rarely, generator repositioning with use of lead extenders may be needed.
Diagnosis of Myocardial Infarction
When a pacemaker patient has a myocardial infarction, the diagnosis can be difficult because of a completely paced rhythm distorting the QRS complex and T wave. Primary T wave changes suggestive of acute myocardial infarction have been described, but cardiac enzyme elevation, along with the clinical picture, will allow the diagnosis to be made. Should an ECG be desired, some pacemakers can be programmed to a low rate and, assuming the patient's intrinsic heart rate is not too slow, the intrinsic QRS complex can be examined.
ECG Changes Due to Chronic Pacing
In a patient who is paced intermittently, there is a well-recognized phenomenon of deep T wave inversion following a period of long ventricular pacing. This T wave memory can be very dramatic and does not, by itself, imply myocardial ischemia. See Figure 11-10.
P.179

Figure 11-10 ECG Changes During Chronic Pacing.
This patient had chronic ventricular pacing, but when seen in clinic he was very briefly in sinus rhythm. The deep T wave inversions were new compared to pre-pacemaker placement. The patient had somewhat atypical chest pain and known small vessel disease and therefore underwent cardiac catheterization and was found to have no anatomic changes. The deep T wave inversions did appear to be due to chronic pacing. The pacemaker was reprogrammed to minimize pacing. Such deep T wave changes are a well-documented occurrence in some patients and do not necessarily mean ischemia due to atherosclerosis.
P.180

Lithotripsy
On the basis of preliminary reports, it appears that patients with transvenous VVI pacemakers in the thoracic position can undergo lithotripsy without major risk. However, the procedure should be done with cardiac monitoring and an appropriate pacemaker programmer available. If the pacemaker is likely to be directly in the beam of the lithotriptor, it is best to avoid this or to take special precautions. This situation is more likely to occur in patients who have the pacemaker in the abdominal position. There is also evidence that a DDD pacemaker may be more likely to have problems with the lithotriptor, particularly the problem of inappropriate sensing in the atrial lead. Rate-responsive pacemakers also may have particular problems with lithotripsy. This is one of many situations in which the physician may want to consult with the pacemaker company ahead of time.
Cellular Telephones
Cellular telephones have been identified as a potential source of electromagnetic interference affecting pacemakers. This is actually a complex engineering issue. Analog telephones are more likely to cause problems than digital telephones, and within these categories, various levels of interference are likely to occur. In general, however, digital telephones used reasonably are not a major risk. The general recommendations are to use the phone in the ear opposite the side of the pacemaker and to keep a 15-cm distance between the phone and the pacemaker. In particular, the phone should not be left in the “on” position in a shirt pocket over the pacemaker. When used in a reasonable manner, cellular telephones do not cause a major risk.
Electronic Surveillance Devices (Antitheft Devices)
Stores more commonly now have electronic surveillance devices to detect shoplifters and the technology involved varies. As is often the case, a detailed recommendation would depend on the exact device and the specific pacemaker. A general rule, however, is that if the patient with either an implantable defibrillator or pacemaker simply walks through the electric device without lingering and especially without staying within the electric field and turning around, the interference is likely to be minimal and of no clinical consequence. One problem is that these devices may not be apparent to the general public. The patient needs to be encouraged to lead a fairly normal life. We have heard anecdotally of one patient who would not enter any stores except through the back door and otherwise would leave the shopping to his wife. Such avoidance is being unduly concerned. At the same time, reasonable precaution should be taken to avoid the relatively rare situation of electromagnetic interference causing a problem when a patient lingers within the field of the electronic surveillance device. For example, when a friend
P.181

tells a patient with a pacemaker to “meet me at the front door of a store,” the pacemaker patient should be cautious not to linger within the field of an electronic surveillance device.
Complex Arrhythmias
Complex arrhythmias can occur as a result of pacemaker therapy. They are an uncommon development and, when they occur, they should be managed by someone who is knowledgeable about pacemakers and electrophysiology. Sometimes complex arrhythmias can be cured by changing the pacing mode or by manipulating the programmable features of the pacemaker.
Pediatric Patients
The pediatric patient presents a special difficulty in follow-up. Generally, the pediatric patient's problems are related to growth and subsequent fracture or dislodgement of the lead. The relatively thin wall of the myocardium in the pediatric patient represents a particular problem for the use of screw-in electrodes because the screw tends to go through the myocardium and leads to poor thresholds.
Pediatric patients often have problems with high thresholds, and safety margins may be of greater importance in this patient population. Follow-up through a clinic with a pediatric cardiologist is generally required rather than just checking over the telephone.
Treadmill Testing
The presence of a pacemaker can affect the indication and use of treadmill testing. As noted in Chapter 7, treadmill testing can be used to assess the heart rate rise with exercise to optimize the patient's functional capacity if the patient has a rate-responsive pacemaker.
If a patient is paced in the ventricle during a treadmill test, the ECG interpretation becomes almost useless in terms of ST segment depression. Also, an exercise nuclear stress test in a completely ventricular paced patient can lead to an area of decreased nuclear uptake suggesting ischemia in the interventricular septum, in the absence of fixed atherosclerotic coronary artery disease. This can be overcome by using pharmacologic vasodilator agents such as adenosine or Persantine to look for ischemia (this will, however, not give exercise capacity and overall functional data).
Neurostimulators
Peripheral and spinal stimulators are sometimes used to treat chronic pain. These are probably safe with bipolar pacemakers (less subject to EMI), as opposed to unipolar. More information is pending regarding ICDs. Consultation
P.182

with the company and testing at maximum output are recommended. One concern would be an ICD sensing stimulation as ventricular fibrillation and leading to inappropriate shocking, for example.
Telemetry Functions
In follow-up, current devices now have very sophisticated telemetry function. A patient who has had a recent dizzy spell or is uncertain as to whether he has been in or out of atrial fibrillation, can be checked and these events can usually be evaluated with the devices, usually with a high degree of reliability.
Recalls
Throughout the history of pacemakers and ICD devices, there have been intermittent manufacturing problems with devices that have been placed in patients. Any patient who has a device should be part of a follow-up clinic for appropriate management of the device and also, if a defect does arise, allow assessment of the situation. Often the defect leading to a recall involves only a small risk of device failure and often the device does not need to be removed or replaced in every single patient. A decision is usually based on whether a patient is pacemaker dependent or at high risk of cardiac arrest if an ICD is involved. The risk of replacing the device (surgical complications, infection, etc.) must be weighed against the actual risk of device failure. A frank discussion with the patient is required to assess the risks and reassure the patient.
The information flow between the company and the following physician is two ways. Suspected device malfunctions should be reported to the company and to the FDA.
Cremation
When a patient dies, pacemakers should be removed if cremation is being considered.
Commonly Asked Questions
Microwave ovens, electric blankets, and electric shavers are no longer a risk to current devices and the patient should be reassured in that regard.
Miscellaneous
At times, the patient may be exposed to powerful electromagnetic sources, and it is best to consult the pacemaker company involved for more details. Situations in this category include patients involved in arc welding, patients who are ham radio operators, and patients near a radar installation.
P.183

Temporary Pacemaker Follow-Up
Troubleshooting malfunctions of temporary pacemakers is in many ways easier than troubleshooting malfunctions of permanent pacemakers. The connections are outside the patient and can be inspected easily. If any of the rhythm strip abnormalities described in the permanent pacemaker section occur, several possibilities exist. A wet sheet connecting two exposed terminals can cause a short circuit in the system. Examination should be made for any loose connections and to ensure that the pacemaker is turned on. Most cardiac care units keep close track of the battery life of pacemakers, but the possibility of battery depletion must be considered.
Fractures can occur in the pacemaker cable or pacemaker electrode, particularly if either has been resterilized several times. Intermittent fractures can be a frustrating problem to diagnose in temporary pacing situations. Sensing problems usually can be corrected by manipulating the switch on the temporary pacemaker labeled asynchronous-demand, which simply changes the sensitivity of the sensing circuit. The temporary electrode is a relatively stiff wire that can perforate the right ventricle fairly easily. Dislodgement of the temporary electrode is a more common problem than with permanent electrodes.
The temporary pacing system is more forgiving of poor electrode position because the temporary pacemaker contains a 9-V battery, which, with additional circuitry, is increased to approximately 15-V, allowing the current to be turned up to as high as 20 mA in the temporary pacing system. This often allows cardiac stimulation, even if the electrode is in a poor position or if the threshold is high; however, this high current level may cause muscle stimulation of the chest wall that is uncomfortable for the patient.
Thrombosis formation in the vein containing the pacing lead can be a problem, especially in the femoral vein. Low-dose heparin or, if clinically indicated, full-dose anticoagulant drugs can be given to reduce the possibility of serious problems and generally is not associated with bleeding problems at the site of the pacemaker lead insertion. With an exposed wire through the skin, infection is a risk, with the risk increasing the longer the device is in place.
References
Adornato E, Monea P, Pennisi V, et al. Influence of flecainide on cardiac pacing threshold with different electrodes. Eur J C P E, 1992;4:255-258.
Aitken DR, Minton JP. The “Pinch-Off Sign.” A warning of impending problems with permanent subclavian catheters. Am J Surg 1984;148:633-636.
Altamura G, Gentilucci G, Santini M. Implanted pacemakers and cellular telephone interference. Cardiology Review 1998;15:38.
Baarslag HJ, Koopman MM, Reekers JA, et al. Diagnosis and management of deep vein thrombosis of the upper extremity: a review. Eur Radiol 2004;14:1263-1274.
Barold SS, Byrd CL. Automatic mode switching variants: dual demand pacing, retriggerable atrial refractory periods, automatic mode adaptation, and pseudomode switching. Enlightenment or obfuscation? Pacing Clin Electrophysiol 2000;23:1065-1067.
P.184

Barold SS, Levine PA, Ovsyshcher IE. The paced 12-lead electrocardiogram should no longer be neglected in pacemaker follow-up [editorial]. Pacing Clin Electrophysiol 2001;24:1455-1458.
Bejvan SM, Ephron JH, Takasugi JE, et al. Imaging of cardiac pacemakers. Am J Radiol 1997;169:1371-1379.
Bernstein A, Irwin M, Parsonnet V, et al. Report of the NASPE policy conference on antibradycardia pacemaker follow-up: effectiveness, needs, and resources (NASPE policy statement) (Part I). Pacing Clin Electrophysiol 1994;17:1714-1729.
Blakeman BP, Wilber D, Olshansky B, et al. Coronary artery bypass in patients with previously placed implantable defibrillators. Pacing Clin Electrophysiol 1993; 16:2087.
Byrd CL, Wilkoff BL, Love CJ, et al. Clinical study of the laser sheath for lead extraction: the total experience in the United States. PACE 2002;25:804-808.
Capucci A, Boriani G. Drugs, surgery, cardioverter defibrillator (Part II). Pacing Clin Electrophysiol 1993;16:519.
Chang AC, McAreavey D, Tripodi D, et al. Radio-frequency catheter atrioventricular node ablation in patients with permanent cardiac pacing systems. Pacing Clin Electrophysiol 1994;17:65.
Chua JD, Wilkoff BL, Lee I. Diagnosis and management of infections involving implantable electrophysiologic cardiac devices. Ann Intern Med 2000;133:604-608.
Colavita PG, Zimmern SH, Gallagher JJ, et al. Intravascular extraction of chronic pacemaker leads: efficacy and follow-up. Pacing Clin Electrophysiol 1993;16:2333.
Eagle KA. Safety alerts involving device therapy for arrhythmias. JAMA 2001;286:843-844.
Ellenbogen K, Gilligan D, Wood MA, et al. The pacemaker syndrome—a matter of definition. Am J Cardiol 1997;79:1226.
Ezri MD, Shina MA, Denes P. Amiodarone: a review of its clinical and electrophysiologic effects. Clin Prog Pacing Electrophysiol 1983;1:20-29.
Faris OP, Shein MJ. Government viewpoint: U.S. Food & Drug Administration: pacemakers, ICD's, and MRI. PACE 2005;28:268-269.
Fearnot NE, Smith HJ, Goode LB, et al. Intravascular lead extraction using locking stylets, sheaths, and other techniques (Part II). Pacing Clin Electrophysiol 1990;13:1864.
Feldman CL, Olson WH, Hubbelbank M, et al. Identification of an implantable defibrillator lead fracture with a new Holter system. Pacing Clin Electrophysiol 1993;16: 1342.
Frame R, Brodman RF, Furman S, et al. Surgical removal of infected transvenous pacemaker leads. Pacing Clin Electrophysiol 1993;16:2343.
Fraser JD, Gillis AM, Irwin ME, et al. Guidelines for pacemaker follow-up in Canada: a consensus statement of the Canadian Working Group on Cardiac Pacing. Can J Cardiol 2000;16:355-363.
Furman S, Parsonnet V, Song S. The Bilitch registry (Part I). PACE 1993;16:1357.
Furman S. Pacemaker and implantable cardioverter defibrillator electrocardiography. Pacing Clin Electrophysiol 1993;16:1943.
Furman S. Automatic mode change. Pacing Clin Electrophysiol 1993;16:2079.
Furman S. Pacemaker syndrome. Pacing Clin Electrophysiol 1994;17:1.
Gimbel JR, Kanal E. Can patients with implantable pacemakers safely undergo magnetic resonance imaging? J Am Coll Cardiol 2004;43:1325-1327.
Gould PA, Krahn AD. Complications associated with implantable cardioverter-defibrillator replacement in response to device advisories. JAMA 2006;295: 1907-1911.
P.185

Griffin JC, Schuenemeyer TD, Hess KR, et al. Pacemaker follow-up: its role in the detection and correction of pacemaker system malfunction. Pacing Clin Electrophysiol 1986;9:387.
Groh WJ, Boschee SA, Engelstein ED, et al. Interactions between electronic article surveillance systems and implantable cardioverter-defibrillators. Circulation 1999;100:387-392.
Harthorne J. Theft deterrent systems: a threat for medical device recipients or an industry cat fight. Pacing Clin Electrophysiol 1998;21:1845.
Harthorne J. Implantable defibrillators, pacemakers, and electronic antitheft devices. N Engl J Med 1999;340:1117.
Hayes JJ, Juknavorian R, Maloney JD. The role(s) of the industry employed allied professional, NASPE Policy Statement. Pacing Clin Electrophysiol 2001;24:398-399.
Hayes D, Naccarelli G, Furman S, et al. and the NASPE Pacemaker Training Policy Conference Group. Report of the NASPE policy conference training requirements for permanent pacemaker selection, implantation, and follow-up (NASPE policy statement). Pacing Clin Electrophysiol 1994;17:6.
Hayes D, Wang P, Reynolds D. Interference with cardiac pacemakers by cellular telephones. N Engl J Med 1997;336:1473.
Hayes DL, Vlietstra RE. Pacemaker malfunction. Ann Intern Med 1993;119:828.
Hecht SR, Berdoff RL. Radiographic recognition of pacemaker lead complications. Clin Prog Pacing Electrophysiol 1986;4:189-198.
Jacobs DM, Fink AS, Miller RP, et al. Anatomical and morphologic evaluation of pacemaker lead compression. Pacing Clin Electrophysiol 1993;16:434-444.
Joffe HV, Kucher N, Tapson VF, et al. Upper-extremity deep venous thrombosis. a prospective registry of 592 patients. Circulation 2004;110:1605-1611.
Kaczmarek RG, Beaulieu MD, Kessler LG. Medical device tracking: results of a case study of the implantable cardioverter defibrillator. Am J Cardiol 2000;85:588-592.
Kalin R, Stanton MS, et al. Current clinical issues for MRI scanning of pacemaker and defibrillator patients. Pacing Clin Electrophysiol 2005;28:326-328.
Kantharia BK, Padder FA, Mullin PJ. Feasibility, safety, and determinants of extraction time of percutaneous extraction of endocardial implantable cardioverter defibrillator leads by intravascular countertraction method. Am J Cardiol 2000;85:593-597.
Kinderman M, Berg M, Pistorius K, et al. Do battery depletion indicators reliably predict the need for pulse generator replacement? Pacing Clin Electrophysiol 2001;24: 945-949.
Kirkpatrick JN, Burke MC, Knight BP. Postmortem analysis and retrieval of implantable pacemakers and defibrillators. N Engl J Med 2006;354:1649-1650.
Kraus M, Buckingham TA, Candinas R. High thresholds may alter end-of-life behavior in a dual chamber pacemaker. Pacing Clin Electrophysiol 1997;20:1691-1697.
Levine PA. Industry viewpoint: St. Jude Medical: pacemakers, ICDs and MRI. PACE 2005;28:266-267.
Limousin M, Gerous L, Nitzsche R, et al. Value of automatic processing and reliability of stored data in an implanted pacemaker, initial results in 59 patients. Pacing Clin Electrophysiol 1997;20:2893-2898.
Lin G, Nishimura RA, Connolly HM, et al. Severe symptomatic tricuspid valve regurgitation due to permanent pacemaker or implantable cardioverter-defibrillator leads. J Am Coll Cardiol 2005;45:1672-1675.
Machado C, Johnson D, Thacker JR, et al. Pacemaker patient-triggered event recordings, accuracy, utility and cost for the pacemaker follow-up clinic. Pacing Clin Electrophysiol 1996;19:1813-1818.
P.186

Magney JE, Flynn DM, Parsons JA, et al. Anatomical mechanisms explaining damage to pacemaker leads, defibrillator leas, and failure of central venous catheters adjacent to the sternoclavicular joint. Pacing Clin Electrophysiol 1993;16: 445-457.
Maisel WH, Sweeney MO, Stevenson WG, et al. Recalls and safety alerts involving pacemakers and implantable cardioverter defibrillators. JAMA 2001;286: 793-799.
Maisel WH. Safety issues involving medical devices. JAMA 2005;294:955-958.
Maisel WH, Moynahan M, Zuckerman BD, et al. Pacemaker and ICD generator malfunctions. JAMA 2006;295:1901-1906.
Maisel WH. Pacemaker and ICD generator reliability. JAMA 2006;295:1929-1934.
Marchlinski FE, Gottlieb CD, Sarter B, et al. ICD data storage: value in arrhythmia management (Part II). Pacing Clin Electrophysiol 1993;16:527.
Martin ET, Coman JA, Shellock FG, et al. Magnetic resonance imaging and cardiac pacemaker safety at 1.5-Tesla. J Am Coll Cardiol 2004;43:1315-1324.
McIvor M, Reddinger J, Floden E, et al. Study of pacemaker and implantable cardioverter defibrillator triggering by electronic article surveillance devices (SPICED TEAS). Pacing Clin Electrophysiol 1998;21:1847.
Mitka M. Medical device oversight under scrutiny. JAMA 2006;295:1109-1110.
Muller-Runkel R, Orsolini G, Kalokhe UP. Monitoring the radiation dose to a multiprogrammable pacemaker during radical radiation therapy: a case report (Part I). Pacing Clin Electrophysiol 1990;13:1466.
Mathan AW, Hellestrand KJ. Flecainide acetate: a review. Clin Prog Pacing Electrophysiol 1984;2:43-53.
Myerburg RJ, Feigal DW Jr., Lindsay BD. Life-threatening malfunction of implantable cardiac devices. N Engl J Med 2006;354:2309-2311.
Niehaus M, Tebbenjohanns J. Electromagnetic interference in patients with implanted pacemakers or cardioverter-defibrillators. Heart 2001;86:246-248.
Nowak B. Taking advantage of sophisticated pacemaker diagnostics. Am J Cardiol 1999;83:172D.
Nowak B. Pacemaker stored electrograms: teaching us what is really going on in our patients. Pacing Clin Electrophysiol 2002;25:838-839.
Ojo JL, Moya F, Villalba J. Is magnetic resonance imaging safe in cardiac pacemaker recipients? Pacing Clin Electrophysiol 2005;28:274-278.
Popp RL, Lorell BH, Stone GW. An outline for public registration of clinical trials evaluating medical devices. J Am Coll Cardiol 2006;47:1518-1521.
Raghavan C, Cashion WR, Spencer WH. Malposition of transvenous pacing lead in the left ventricle. Clin Cardiol 1996;19:335-338.
Roelke M, Bernstein A. Cardiac pacemakers and cellular telephones. N Engl J Med 1997;336:1518.
Roguin A, Zviman MM, Meininger GR, et al. Modern pacemaker and implantable cardioverter/defibrillator systems can be magnetic resonance imaging safe. Circulation 2004;110:475-482.
Romano M, Zucco F, Baldini MR, et al. Technical and clinical problems in patients with simultaneous implantation of a cardiac pacemaker and spinal cord stimulator. Pacing Clin Electrophysiol 1993;16:1639.
Scheinman MM. The year in clinical electrophysiology. J Am Coll Cardiol 2006;47: 1207-1213.
Schuller H, Brandt J. The pacemaker syndrome: old and new causes. Clin Cardiol 1991;14:336.
P.187

Sellers TD, Coe S, Coates CW, et al. New tools for extraction of pacemaker and defibrillator leads: advancement in stylet technology. CVR&R 2000;21:549-533.
Sharafuddin MJ, Sun S, Hoballah JJ. Endovascular management of venous thrombotic diseases of the upper torso and extremities. J Vasc Interv Radiol 2002;13:975-990.
Sharifi M, Sorkin R, Sharifi V, et al. Inadvertent malposition of a transvenous-inserted pacing lead in the left ventricular chamber. Am J Cardiol 1995;76:92-95.
Sheikh MA, Topoulos AP, Deitcher SR. Isolated internal jugular vein thrombosis: risk factors and natural history. Vascular Medicine 2002;7:177-179.
Shvilkin A, Ho KK, Rosen MR. T-vector direction differentiates postpacing from ischemic T-wave inversion in precordial leads. Circulation 2005;111:969-974.
Sloman G, Strathmore N. Permanent pacemaker lead extraction. Pacing Clin Electrophysiol 1993;16:2331.
Soriano J, Almendral J, Arenal A, et al. Rate-dependent failure of ventricular capture in patients treated with oral propafenone. Eur Heart J 1992;13:269-274.
Sulke N, Dritsas A, Bostock J, et al. “Subclinical” pacemaker syndrome: a randomized study of symptom free patients with ventricular demand (VVI) pacemakers upgraded to dual chamber devices. Br Heart J 1992;67:57.
Sutton R. Guidelines for pacemaker follow-up. Report of the British Pacing and Electrophysiology Group (BPEG). Heart 1996;76:458-460.
Tonino WAL, Winter JB. The Twiddler Syndrome. N Engl J Med 2006;354:954.
Van Rooden CJ, Molhoek SG, Rosendaal FR, et al. Incidence and risk factors of early venous thrombosis associated with permanent pacemaker leads. J Cardiovasc Electrophysiol 2004;15:1258-1262.
Vassolas G, Roth RA, Venditti FJ Jr. Effect of extracorporeal shock wave lithotripsy on implantable cardioverter defibrillator. Pacing Clin Electrophysiol 1993;16:1245.
Winters SL, Packer DL, Marchlinski FE, et al. NASPE policy statement: consensus statement on indications, guidelines for use and recommendations for follow-up of implantable cardioverter defibrillators. PACE 2001;262-269.
Wood MA, Ellenbogen KA. Cardiac pacemakers from the patient's perspective. Circulation 2002;105:2136-2138.
Zuckerman B, Shein M. Cardiac pacemakers and cellular telephones. N Engl J Med 1997;337:1006.


> Back of Book > Glossary
Glossary
active fixation lead
A device lead secured actively (to the myocardium). This is almost always a small screw at the tip of the lead that can be screwed into the myocardium.
acute threshold
The threshold measured at the time of initial implantation, usually the lowest threshold that will be obtained in the pacemaker's history.
after-potential
The small current present in the system after the pacemaker spike is turned off, due to migration of ions.
ampere
The unit of electrical current. It represents a charge moving at the rate of 1 coulomb per second. It is often abbreviated amp or A. Because the current in a pacemaker is low, the units are usually in thousandths of an ampere, or milliamperes (mA). Current is abbreviated i or I.
ampere-hour (Ah)
The unit reflecting battery capacity. Ah indicates that a pacemaker battery can deliver 1 ampere over a 1-hour period. Usually, the smaller the pacemaker, the lower the Ah value. The usual range is 0.8–2.5 Ah.
anode
(1) The positive pole of the pacemaker circuit. In bipolar circuits, the tip of the electrode is usually negative, and the more proximal electrode (the band electrode or ring electrode) is usually positive, although the polarities are sometimes reversed. In unipolar circuits, the tip of the electrode is usually negative, and the metal plate of the pacemaker wall itself is hooked to the positive end and thus is called the anode. The pacemaker will function if the polarities are reversed, but this is rarely done and may result in a higher threshold. (2) Within the battery, the anode is the material that gives off electrons. In the lithium iodine battery, the anode is the lithium. This is the less common use of the term anode in pacing literature.
antitachycardia pacing (ATP)
Using rapid pacing as described in the text to terminate a tachyarrhythmia.
artifact
(1) An ECG recording malfunction resembling an arrhythmia or pacemaker problem. (2) The small recorded mark or spike representing the pulse generator's electric output.
asynchronous mode
A pacemaker response in which the pacemaker fires independently of a patient's heart rhythm; therefore, no sensing occurs.
atrial escape interval (AEI)
The period in a dual-chamber pacemaker's timing cycle initiated by a ventricular sensed or paced event and ending with the next atrial paced event. Also known as the VA interval.
atrial refractory period
The atrial timing cycle during which the atrial sense amplifier is unresponsive to signals. In dual-chamber pacing modes, the total atrial refractory period comprises of the AV interval and the postventricular atrial refractory period.
P.190

atrial tracking
A pacing mode in which atrial contraction is sensed and the pacemaker will follow atrial contraction with a properly timed ventricular spike (or possibly be suppressed if AV conduction is intact and the ventricular portion of the pacemaker senses a normally conducted ventricular beat). This maintains atrial and ventricular synchrony to allow optimal cardiac output. If the patient has a normal atrial response to exercise and stress, it will allow rate responsiveness also.
automatic capture
A beat-by-beat analysis of pacing capture in order to pace just above the capture threshold. This is done to maximize safety and battery life. If the threshold is good, it will maximize battery life. If an unexpected threshold rise occurs, this will be tracked and the output will be increased appropriately. It is useful in normal pacing. If fusion beats occur and spikes fall on a native QRS, this event could be interpreted as noncapture and confuse the system. Algorithms are available to deal with this.
automatic threshold
Periodic evaluation of the pacing threshold to automatically readjust the output to pace just above the threshold and preserve battery life. This may be checked every few hours automatically.
AV interval (AVI)
In a dual-chamber pacemaker, the interval between an atrial event (sensed or paced) and the paced ventricular event.
AV interval extension
A prolongation of the AV interval caused by delaying the ventricular output pulse until the maximum tracking rate is reached. This occurs only in VDD or DDD modes and when the intrinsic atrial rate exceeds the programmed value of the maximum tracking rate.
bipolar
A pacemaker generator in which both the positive and negative poles of the circuit are in the area of the myocardium. A transvenous bipolar lead contains a wire leading to the tip electrode and another wire leading to the band electrode approximately 1 cm back. A bipolar transthoracic unit would have two myocardial leads, and electricity would travel from one to the other.
biphasic
A waveform morphology having both a positive and negative value.
biventricular pacing
This is a commonly used term for cardiac resynchronization therapy. The pacemaker leads are placed to the right ventricular apex and pacing is also performed through a vein usually on the lateral wall of the left ventricle (therefore biventricular).
BOL
An abbreviation for beginning of life, which refers to the pacemaker's battery status at the time of implant.
blanking period
An interval of time during which the pacemaker is unable to sense (or does not respond to sensed events). A feature of a noncommitted dual-chamber pacing system that helps avoid cross-talk. For several milliseconds during and after the atrial system spike, the ventricular system will not be inhibited by electrical activity (the blanking period), thus
P.191

avoiding inappropriate inhibition of the ventricular system by the atrial system.
burst pacing
A method of pacing used to terminate a tachycardia. Several sequential, rapid, electric stimuli are applied to the heart in an effort to break up circus arrhythmia. This is a common way to interrupt atrial flutter, although it can lead to atrial fibrillation.
cadmium nickel oxide battery
A type of battery, rarely used now, that is externally rechargeable.
capacitor
A device made of two conductors separated by an insulator that is used to store electric charges until they are needed.
capture
The ability of the electric discharge of the pacemaker to initiate a propagated wave of excitation.
cardiac resynchronization therapy (CRT)
Pacing to treat dilated cardiomyopathy with asynchronous motion of the left ventricle. A pacing lead is usually placed at the right ventricular apex and through a vein in the left lateral ventricular wall. Firing of these two leads simultaneously leads to more synchronous motion of the ventricle and improves LV contractility and patient well-being.
cardioversion
Restoration of sinus rhythm by delivering a synchronized low-energy shock or pulse. The shock is synchronized with the QRS complex to reduce the chance of ventricular tachycardia fibrillation, with the shock being on the T wave.
cathode
(1) The negative pole of the pacing circuit. In both the unipolar and bipolar systems, it is usually the distal electrode. (2) In battery terminology, the cathode is the material that takes up electrons. In the lithium iodine battery, the cathode is the iodine. This is the less common use of the term cathode in pacing literature.
chronaxie
The threshold pulse width on the strength–duration curve at two times the rheobase value expressed in volts.
chronic threshold
The threshold of a pacing system that has been in place for some time and is usually higher than the acute threshold.
chronotropic incompetence
The inability of the heart to regulate its rate appropriately in response to physiologic stress. This term usually refers to the lack of ability to increase heart rate in the normal way.
coaxial lead
A bipolar pacing lead in which one helical conductor is wrapped around and insulated from the other coiled conductor. Coaxial leads are thinner than bipolar side-by-side leads. Also known as an inline lead.
conductor
A material with a fairly large number of free electrons that therefore passes an electric current well.
P.192

connector
The portion of the pacing lead that is connected to the pacemaker generator. Examples of clinical problems involving the connector are poor insulation of this connection with the generator and poor contact between the generator and the connector.
constant-current pacemaker
A pacemaker designed to provide a constant current despite variations in impedance. As impedance rises, voltage is increased to maintain a constant current. The increase in voltage is limited by the voltage capacity of the pacemaker.
constant-voltage pacemaker
A type of pacemaker in which the voltage remains constant throughout the pacemaker's spike.
coulomb
The unit of charge. It is either positive or negative. One negative coulomb represents the charge of approximately 6.24 × 1018 electrons.
cross-talk
In a dual-chamber pacing system with atrial and ventricular pacing and ventricular sensing, the atrial pacemaker spike or its after-potential could be sensed by the ventricular system and inhibit ventricular firing. (The ventricular system might interpret the atrial event as a ventricular contraction.) This occurrence is referred to as cross-talk, and pacemakers are designed to avoid cross-talk using various methods. Cross-talk is more likely to occur if the atrial lead is unipolar (because of the large spike and after-potential) than if it is bipolar.
cross-talk detection window (CDW)
A short timing cycle occurring immediately after the ventricular blanking period in some DDD pacemakers that alters the usual response to a ventricular sensed event. Any event sensed during the CDW results in a triggered ventricular output at the end of an abbreviated AV interval and is referred to as ventricular safety pacing.
current density
A term referring to the degree of concentration of current used to stimulate the myocardium. For example, a large-tipped electrode has a lower current density than a small-tipped electrode with the same current because, with a small electrode, the current is concentrated in a smaller volume. The smaller electrode will stimulate the myocardium more effectively.
cycle length
A general term in pacing used for the interval between any one type of event and the next event of the same type, usually expressed in milliseconds. By dividing cycle length into 60,000, the rate can be obtained. (See Appendix II.)
demand mode
A pacemaker unit that will sense electric activity in the heart and fire only when the patient's heart activity falls below a specified rate.
defibrillation threshold (DFT)
The minimum energy output associated with successful defibrillation. It is not as concrete a number as pacing threshold but is more a “probability” number.
diaphragmatic stimulation
Electric activation of the diaphragm by the pacemaker. The abrupt diaphragmatic contraction is noted clinically as hiccups
P.193

associated with each pacing stimulus and occurs by indirect stimulation of the phrenic nerve (or directly in cases of perforation). It is most commonly seen in cases of lateral misplacement of the atrial lead.
elective replacement time (ERT)
The point in the pulse-generator service life at which the manufacturer recommends pulse-generator replacement because battery depletion had reached a point where system failure is likely to occur within 3 to 6 months. The ERT is usually indicated by a change in the magnet rate or the mode of pacing function.
electrode
The portion of the pacing lead that is exposed metal and transmits electricity to the body.
electrogram
The QRS signal as seen by the pacemaker. This will be of a different shape and voltage than any signal seen on the surface ECG.
electrolyte
In battery terminology, the electrolyte is the ionic conductor that separates the anode and cathode of the battery.
electromagnetic interference (EMI)
The miscellaneous radio frequency waves from the environment that might affect a pacemaker.
endless loop arrhythmia
See pacemaker-mediated tachycardia.
end-of-life (EOL) indicator
A signal from a pacemaker that the battery is becoming depleted. Most commonly, the overall pacing rate slows to indicate that the battery is running down. The timing of appearance of the EOL indicator may be somewhat arbitrary. If, for example, the EOL indicator begins to become apparent at 3.2 V in a 5 V pacemaker, the pacemaker may not be near the EOL if the threshold is very low chronically, or loss of capture could occur earlier if the chronic threshold is unusually high.
escape interval
The period, measured in milliseconds, between a sensed cardiac event and the next pacemaker output pulse.
event counter
A feature of some advanced pacing systems that provides a numeric count of certain types of predefined cardiac events: AR (paced atrial, sensed ventricular), AV (paced atrial, paced ventricular), PR (sensed atrial, sensed ventricular), PV (sensed atrial, paced ventricular), the percentage of time paced, and others.
event marker
A real-time annotation of paced and sensed events for a pacemaker, usually displayed on a programmer screen or ECG machine in conjunction with a simultaneously recorded surface ECG.
exit block
A nonspecific term indicating a high stimulation threshold leading to noncapture of the pacemaker spike; this term is rarely used now.
Farad
The unit of capacitance. It is equal to the capacitance of a capacitor having a potential difference of 1 v between its plates when it is charged with 1 coulomb. Capacitors are found in pacemakers, but play a particularly
P.194

important role in ICDs which require a reasonable charge built up in the capacitor in order to deliver a significant shock to cardiovert or defibrillate a patient. In pacing technology this is often described in microfarads.
feedthrough
The electrical connection from the pacemaker lead to the generator, through the header. This is a potential source of device malfunction.
Fourier series
The set of pure frequencies that, when combined, represent a complex signal. In pacing, the pacemaker may sense the largest harmonics contained within the QRS complex.
Frank–Starling relationship
The relationship between filling pressure of the left ventricle and cardiac output or stroke volume. The higher the filling pressure, within limits, the greater the cardiac output.
fusion beat
A QRS complex that has been formed by depolarization of the myocardium initiated by both the pacemaker spike and the patient's intrinsic heartbeat.
header
The portion of an ICD or pacemaker generator that connects to the lead and is itself connected to the rest of the generator. It is usually made of a clear plastic (often a rigid polyurethane). The header connections to the lead and to the rest of the generator are potential areas of engineering and clinical problems.
Health Level 7 (HL7)
This is a term used increasingly. It is an organization that promotes standards for compatibility of a hospital or other records with a physician's electronic medical record. Device follow-up is becoming more computerized and automated, so this concept is becoming more important.
heart block
Inappropriate terminology usually referring to AV block. The term should be avoided.
hermeticity
The term, as used in the pacemaker industry, refers to a very low rate of helium gas leakage from the sealed pacemaker container. This reduces the chance of fluid entering the pacemaker generator and causing damage.
housekeeping current
The amount of current used by the pulse generator even when it is not delivering an output pulse. A pulse generator uses a certain minimum current to maintain active circuits (sensing). It is usually measured in microamperes and is also known as standby current.
hybridization
The process of combining semiconductor chips with other components, such as resistors and capacitors, to form a single complex circuit.
hysteresis
An occasionally used response pattern in a demand pacemaker such that the pacemaker will not begin to fire until the patient's heart rate falls below a certain rate; but when the pacemaker begins firing, it fires at a rate that is faster than the escape rate.
P.195

implantable cardioverter defibrillation (ICD)
A device to treat tochyarrhythmias with either tachypacing or shocks. It also has back-up pacing capabilities.
impedance
A complex quantity having the dimensions of ohms. Whereas resistance applies only to idealized circuits with constant voltage and current and no capacitors, impedance is the proper term for the opposition to current flow in the pacing system. Complex mathematic methods exist for computing impedance, but for our purposes, Ohm's law is adequate to describe the relationship among current, voltage, and impedance. In this text, the terms impedance and resistance are used interchangeably, and the abbreviation R is used for both.
insulator
A material with few free electrons that therefore passes an electric current poorly.
internal resistance
A property of lithium iodine batteries such that the solid lithium iodide, which is a product of the reaction between lithium and iodine, separates the lithium and the iodine and eventually causes the voltage of the battery to drop, even though total chemical depletion of the lithium and the iodine has not occurred.
interval
The period of time, measured in milliseconds, between any two designated cardiac events. In pacing, intervals are more useful measurements than rate because pacemaker timing is based on intervals, not rate. Numerous intervals exist and are outlined in Chapter 5.
IS-1
Abbreviation for International Standard 1 for pacemaker connectors (see Chapter 2). Eventually there may be an IS-4 standard configuration to simplify the connection of the lead to the header (possibly an inline quadripolar connection).
isodiametric
An equal diameter throughout the length of a device lead (that is to say there are no “bulges”). This may allow easier extraction if required.
isoelectric line
The flat line on an ECG indicating the period when there is no recordable electrical activity.
joule (J)
The fundamental unit of work or energy. In electric terms, in the pacing system, the energy released can be expressed by the relation: voltage current × time = energy (in joules).
lead
The portion of the pacing system that contains the wire with insulation, the exposed electrode tips, and a connector to connect to the generator.
magnet rate
The predetermined rate at which a pacemaker will pace in an asynchronous manner when a magnet has been applied over the generator. The value of the magnet rate is related to the battery status such that a decrease in the magnet rate to a critical value indicates replacement time.
maximum sensor rate (MSR)
The maximal rate allowed under sensor control. MSR is a fairly simple concept in a VVIR pacemaker. At rest, the lower
P.196

rate limit is a programmed rate. As the patient increases activity and the sensor responds, the heart rate rises with a programmed response up to a programmed maximal rate. In a DDDR pacemaker, the maximal sensor rate may actually be greater than the upper limit programmed in the pacemaker with normal DDD pacing and the upper rate response can become quite complex.
maximum tracking rate
A programmable value in dual-chamber sensing and tracking modes (VDD, VDDR, DDD, DDDR) that determines the highest ventricular pacing rate that can be achieved in response to atrial sensed events with one-to-one AV synchrony at the programmed AV interval. Also known as upper rate limit.
mode
The type of pacemaker response to the patient's intrinsic heartbeat. The three commonly used modes are asynchronous, demand, and triggered.
mode switching
This is a programmable program in a DDD pacemaker to reduce the risk of inappropriately rapid ventricular response caused by a supraventricular arrhythmia. For example, if the pacemaker senses that the patient has gone into rapid atrial fibrillation, rather than track the fibrillatory waves with a rapid ventricular response, the pacemaker can switch automatically to a ventricular paced rhythm at a predetermined, physiologically reasonable rate without tracking the rapidly beating atrium. It then can automatically switch back to atrial tracking once the supraventricular tachycardia is terminated.
NIPS
Noninvasive programmed stimulation, a feature of certain pacemakers that allows the implanted device to be used for repeated electrophysiologic testing in the patient. This feature may be used to diagnose or treat arrhythmias.
noise sensing
The ability of a pacemaker to sense electromagnetic interference from the environment and to identify it as such, therefore not responding inappropriately as if it were sensing a QRS complex.
nominal settings
The settings of a pulse generator's programmable parameters at BOL. Nominal values also may be used to describe those programmable pacing parameter values that will safely pace most patients.
Ohm (Ω)
The unit of resistance; 1 ohm is the resistance that results in a current of 1 amp when a potential of 1 v is placed across the resistance.
Ohm's law
Voltage (V) is equal to current (i) times resistance (R): V = iR.
overdrive pacing
A method of suppressing a tachycardia with a pacemaker. The patient's heart is paced at a rate faster than the intrinsic rhythm. Sometimes this can interrupt a tendency to a circus arrhythmia and eliminate a tachycardia.
oversensing
Detection by the pulse generator's sense amplifier of inappropriate electric signals (such as myopotentials, electromagnetic interference,
P.197

T waves, or cross-talk between atrial and ventricular channels in DDD pacemakers). The oversensed signal may or not be visible on the surface ECG. Oversensing also can be referred to as underpacing. It is usually corrected by making the pacemaker less sensitive (increasing the mV value), programming to a triggered mode, or the judicious programming of the refractory period.
pacemaker-dependent patient
A patient who needs a pacemaker to maintain proper cardiac rhythm to sustained adequate cardiac output sufficient for the activities of daily living. Such a patient may have little or no underlying intrinsic ventricular rhythm. Patients who have undergone AV junctional ablation are such patients.
pacemaker-mediated tachycardia (PMT)
A tachycardia in which a dual-chamber pacemaker is part of the circus rhythm. The lead from the atrium senses, causing the lead to the ventricle to pace as part of a macro circus rhythm. This can occur only with a VDD or DDD pacemaker, which senses in the atrium and paces in the ventricle. The most common example of this is retrograde atrioventricular conduction: Sensing of the atrial contraction causes ventricular stimulation followed by retrograde atrioventricular conduction, thus completing the endless loop or circus arrhythmia. The arrhythmia can be interrupted if the retrograde atrioventricular conduction is interrupted or if sensing of the retrograde P wave can be blocked.
pacemaker syndrome
A term referring to episodes of weakness and dizziness in a patient during paced rhythm. This is generally due to loss of atrial kick or simultaneous contraction of the atrium and ventricles as a result of loss of AV synchrony.
pacing system analyzer (PSA)
An external pacemaker that is capable not only of pacing the heart during implantation of a permanent pacemaker lead or generator change but also of measuring voltage and current threshold, impedance of the system, the amplitude of the sensed QRS complex, and numerous other parameters.
passive fixation lead
A lead that is advanced and “passively” attaches to myocardium. This is almost always a tined lead that will tend to become stable by engaging trabecula.
phantom programming
A term referring to inadvertent reprogramming of a pacemaker due to electromagnetic interference from the environment (a very rare occurrence and almost unheard of in current modern pacemakers).
polarization resistance
The resistance to flow of electric current that is brought about by electric current flowing from a metal through an electrolyte bath and back to a metal. It is caused by polarization of positive ions moving toward the negative electrode and negative ions moving toward the positive electrode. It is a time-dependent phenomenon, and the resistance rises as more ions migrate.
P.198

polyurethane
A polymer used as an insulating material on a lead. Compared with silicone, it allows a thinner lead and is also slippery when moist, a helpful attribute when placing two leads in a small vein. Small, superficial cracks have been noted to occur on the surface with time, known as environmental stress cracking.
postventricular atrial refractory period (PVARP)
The period after a ventricular beat (whether sensed or paced) in which there is no sensing in the atrium. This period is critically important so that neither the ventricular beat nor its repolarization (T wave) is sensed as an atrial event accidentally. In addition, the atrial refractory period will not allow the sensing of atrial activity within the time interval of the programmed PVARP. This refractory period varies, but the longer the refractory period, the lower the allowable upper rate limit.
programmability
A characteristic of most modern pulse generators that allows one or more parameters to be adjusted noninvasively before, during, or after implantation. Simple programmability refers to one or two programmable features, and multiprogrammability refers to three or more programmable features.
pseudofusion beat
A QRS complex formed by depolarization of the myocardium initiated by a patient's intrinsic heartbeat; however, a pacemaker spike is present that distorts the QRS complex. This can be a normal occurrence in pacemaker function.
pseudomalfunction
Normal pacing system function that is misinterpreted as a pacing system problem caused by a recording system problem or an artifact. It also can refer to an unexpected behavior of the pacemaker that may appear to be a malfunction but really is not.
pseudopseudofusion beat
An electrocardiographic superimposition of a pacemaker stimulus on the native QRS complex. This stimulus does not contribute to the ventricular contraction.
pulse width
(Also called pulse duration.) The width of the pacemaker spike in time. A typical permanent pacemaker pulse width is 0.5 msec; a typical temporary pacemaker pulse width is approximately 2.0 msec.
rate modulation
The ability of pacemakers to increase the pacing rate in response to physical activity or metabolic demand. Rate-modulated pacemakers use some type of sensor other than sensing intrinsic atrial depolarization. Also known as rate-responsive or rate-adaptive.
rate-responsive AV delay
A programmable special feature of certain advanced pulse generators allowing sensed atrial/paced ventricular interval during atrial tracking to decrease progressively as the sensed atrial beat increases. Also known as rate-adaptive AV delay. This mimics normal physiology.
P.199

rate smoothing
Gradual slowing or speeding of the pacemaker rate based on a percentage of a preceding cardiac interval. This mechanism is programmed into some types of pacemakers to reduce or smooth abrupt changes in paced rate, especially at the upper rate limit of dual-chamber pacemakers. Conversely, if a patient were to develop an ectopic atrial tachycardia, rate smoothing would cause gradual increase in rate rather than abrupt increase in rate.
rectify
Make negative deflections positive. This is done in the sensing circuit of pacemakers and ICDs.
reed switch
Originally, a small, flat piece of metal within the pacemaker that, under the influence of a magnet, can bend and complete an electric circuit. This is one way of sending signals through the skin to the pacemaker.
refractory period
(1) In pacemaker terminology, this term refers to a brief period after either a sensed beat or a paced beat in which the sensing circuit does not sense (or, if sensing occurs, it does not cause inhibition) so the pacemaker will not inappropriately reset with the electric activity present (preceding QRS complex, preceding T wave, or after-potential). (2) In electrophysiologic terminology, a refractory period refers to the period after a QRS complex during which a stimulus will not cause myocardial contraction (divided into the absolute and relative refractory period).
resistance (R)
The opposition, present to varying degrees in all matter, to the flow of electric current.
retrograde AV conduction
This refers to impulse propagation from the ventricles to the atrium over the AV node. Depending on the timing of retrograde atrial activation in relation to PVARP, the event may or may not be sensed. Retrograde conduction over the fast AV nodal pathway invariably is associated with VP intervals less than 200 msec, whereas retrograde conduction over the slow AV nodal pathway will exceed this value. Pacemaker-mediated tachycardia probably is associated only with retrograde conduction over the slow AV nodal pathway.
rheobase
The flattened portion of the strength–duration curve indicating the point at which increasing pulse width is no longer associated with the progressive fall in voltage. Rheobase indicates the voltage (pulse amplitude) at which capture will not be improved by an increase in the pulse width.
safety pacing
A mechanism available in certain dual-chamber pacemakers that forces a ventricular output when an event is sensed during a special interval (cross-talk detection window) following the ventricular blanking period. The purpose of safety pacing is to eliminate cross-talk inhibition.
semiconductor
A crystal (usually silicon) that is normally a nonconductor and that has had its crystal structure contaminated with other atoms, causing it to be a partial conductor.
P.200

sensing
The ability of the pacemaker to sense and respond to the electrical activity of the heart.
sensing threshold
The largest intrinsic atrial or ventricular signal, expressed in millivolts, that can be consistently sensed by the pulse generator sense amplifier. The sensing threshold is assessed by measuring the R wave or the P wave for ventricular or atrial sensing, respectively.
silicone
An organic plastic compound used as insulation on the pacemaker lead. It has been in use longer than polyurethane and has a well-documented track record of reliability. It does not become slippery when moist and requires a thicker coating than polyurethane.
slew rate
The rate of change of voltage in the electrogram (represented by dv/dt). Premature ventricular contractions often are not sensed because of their low slew rate.
source impedance
For a pacemaker to sense electric activity from the heart, the activity must be transmitted to the pacemaker. The impedance or resistance associated with sensing is the source impedance.
spike
The brief discharge of electricity put out by a pacemaker to cause stimulation of the heart. A typical length of time the battery is “turned on” in a permanent pacemaker is 0.5 msec and, in a temporary pacemaker, approximately 2.0 msec. On an ECG, this will show up as a sharp vertical deflection.
strength–duration curve
A graph relating threshold to the pulse width. A very narrow pulse width requires a relatively larger amount of voltage to cause myocardial stimulation, and a wider pulse width requires less voltage; however, increasing pulse width does little to improve threshold beyond a pulse width of approximately 2.0 msec.
T-shock
This term is used in testing an automatic implantable defibrillator. About a 2-joule shock on a vulnerable portion of the T wave with an AICD can often induce ventricular fibrillation deliberately, in order to check the device and be sure that it will defibrillate the patient.
telemetry
The ability of a device to receive data. Unidirectional telemetry was a feature of early pulse generators that could be programmed but not interrogated. Bidirectional telemetry allows the device to both transmit and receive data.
threshold
The minimum stimulus required to cause excitation of the myocardium. This can be measured in various ways, such as the minimum voltage required at a given pulse width, the minimum current required at a given pulse width, or the minimum energy required to cause stimulation of the myocardium.
tilt
This describes the drop in voltage as a capacitor delivers a charge. There is a small drop in the pacemaker spike; however, tilt, when used clinically,
P.201

virtually always refers to the more clinically important drop in voltage that occurs during the ICD defibrillation discharge.
total atrial refractory period (TARP)
The sum of the atrioventricular delay added to the PVARP. The total atrial refractory period limits the maximum upper rate limit possible in a dual-chamber pacemaker.
triggered mode
A type of pacemaker response in which the pacemaker will fire when a beat is sensed. For example, the ventricular sensing and pacing pacemaker programmed to VVT will fire into any QRS complex sensed (this mode is not commonly used now), and if no QRS is sensed within a set period, it will fire.
underdrive pacing
Pacing at a rate slower than a tachycardia, which sometimes can interrupt and terminate a re-entrant arrhythmia.
unipolar
A type of pacemaker in which only one wire travels to the heart. Electrons travel from the tip of this wire back to the anode, which is usually the wall of the pacemaker generator. Two poles are present in this circuit, but one wire is passed to the heart.
volt (V)
The unit of “electric pressure” or electromotive force that causes current to flow. Voltage can be thought of as a difference in potential energy between two points with an unequal electron population.
watt (W)
The unit of power that is the rate at which work is done. One watt is 1 joule per second or: voltage × current = watts.
Wenckebach phenomenon
(1) In routine ECG use, this is generally described as a progressive lengthening of the PR interval until an atrial beat is not followed by a ventricular beat. The following sinus beat usually is associated with a PR interval shorter than the last PR interval seen prior to the nonconducted P wave. This is also known as Mobitz type I second-degree AV block. (2) In pacemaker terminology, the patient with AV sequential pacing may develop a Wenckebach pattern at its upper rate limit as a mechanism for slowing the paced rate.
Wedensky effect
When stimulation threshold is checked from a higher voltage to a lower voltage, the threshold is better than when the threshold is checked from a lower voltage to a higher voltage. This difference represents the Wedensky effect and occurs due to the hyperpolarized state across the myocardial cell membranes when starting with a higher voltage.
Zener diode
This is a semiconductor that is designed to shunt unusually large currents away from the pacemaker circuitry and protect it in the event of cardioversion or defibrillation.


> Back of Book > Appendix I
Appendix I
Valuable Resources
Gregoratos G, Abrams J, Epstein AE, et al. ACC/AHA/NASPE 2002 guideline update for implantation of cardiac pacemakers and antiarrhythmia devices: a report of the American College of Cardiology/American Heart Association Task Force on Practice Guidelines (ACC/AHA/NASPE Committee on Pacemaker Implantation). 2002. Available online at www.acc.org/clincal/guidelines/pacemaker/pacemaker.pdf.
Gregoratos G, Abrams J, Epstein AE, et al. ACC/AHA/NASPE 2002 guideline update for implantation of cardiac pacemakers and antiarrhythmia devices: summary article: a report of the American College of Cardiology/American Heart Association Task Force on Practice Guidelines (ACC/AHA/ NASPE Committee to Update the 1998 Pacemaker Guidelines). Circulation 2002;106:2145-2161.
Hunt SA, Abraham WT, Chin MH, et al. ACC/AHA 2005 guideline update for the diagnosis and management of chronic heart failure in the adult: a report of the American College of Cardiology/American Heart Association Task Force on Practice Guidelines (Writing Committee to Update the 2001 Guidelines for the Evaluation and Management of Heart Failure). J Am Coll Cardiol 2005;46:1-82. Available online at www.acc.org/clinical/guidelines/failure//index.pdf.
MRIsafety.com at www.mrisafety.com (a very valuable resource for safety questions regarding MRI).
Pacing and Clinical Electrophysiology. Future Publishing Company.
Web site for the American College of Cardiology (ACC)—www.acc.org
Web site for the American Heart Association (AHA)—www.american heart.org
Web site for Indications for Pacing—www.acc.org/clinical/guidelines/ pacemaker/incorporated/I_indications.htm


> Back of Book > Appendix II
Appendix II
Conversion Formula
1 minute = 60,000 msec
1 second = 1,000 msec
To convert a programmed rate [pulse per minute (ppm)] to a timing interval, perform the following operation:
P.204