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Introduction
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Excel is a widely used computer program. It is needed for calculations, drawing up tables and diagrams and calculating both simple and complex functions. It is part of the Microsoft Office suite, a set of programs for office work. The most popular applications in it are Word and Excel.




Excel is a kind of calculator with many features and capabilities. In this program, you can compose reports, make calculations of any complexity and draw diagrams. It is needed, first of all, by accountants and economists.




It is a large table in which you can enter data, that is, print words and numbers. Also, using the functions of this program, you can perform various manipulations with numbers: add, subtract, multiply, divide and much more.




Many people think that Excel is just tables. They are convinced that all tables on a computer are compiled in this program. But this is not the case. This program is needed, first of all, for calculations.




If you need not only to draw a table with words and numbers but also perform some actions with the numbers (add, multiply, calculate the percentage, etc.), then you need to work in Microsoft Excel. But if you need to create a table without calculations, that is, enter ready-made data, then it is faster and more convenient to do this in Microsoft Word.




In comparison with Word, Excel, is more difficult, so it is better to start working in this program after you have mastered Word. It takes a long time to get to know Excel thoroughly. But, as practice shows, most people need only basic skills to work in it.





How to find Excel on your pc





Click on the "Start" button in the lower-left corner of the screen.
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There a list will open. You should click on the item “recently added”
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There a new list will appear. Find the item "Microsoft Office" and click on it. If you do not see such an inscription, then most likely the office software package (including Microsoft Excel) is not installed on your computer. Finally, you can open Microsoft Excel.


Chapter 1: The Online Version of Excel

Everything you wanted to know about the online version of Excel - features, differences from the desktop program, advantages and disadvantages.
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A few years ago, cloud services could not replace full-fledged desktop programs, but today online versions of software are rapidly gaining popularity and are gradually replacing standard applications that require installation. MS Office Online is a set of tools for working with office documents of any format. MS Excel spreadsheet editor is also in the list of available services. With it, you can open, edit and share tables in XLS, XLSX, CSV format without the need to purchase and install the paid version.

Opportunities

As you know, the standard version of Excel has everything you need to edit tables and carry out calculations quickly. You can create reports of any complexity, keep a diary of personal expenses and income, solve math problems and more.

The only drawback with the computer version is that it is paid and comes only with other programs of the MS Office package. If you do not have the opportunity to install a desktop program on your computer or you want to work with Excel on any device, we recommend using the online version of the spreadsheet editor. For those who have been using the desktop Excel for years, the online version may seem stripped down in functionality. In fact, this is not the case. The service not only works much faster, but also allows you to create full-fledged projects, as well as share them with other users.

Excel Online features:

•                 
 Calculations. This includes automatic, iterative, or manual calculations of functions and parameters.

•                 
 Editing cells - changing values, merging them, browsing content. Visualization of cells in the browser is similar to the desktop version.

•                 
 Schemes and tables. Create reports and analyze data types with instant display of the result.

•                 
 Synchronization with OneDrive.

•                 
 Filtering table data.

•                 
 Formatting cells.

•                 
 Setting up the display of document sheets and each of the tables.

•                 
 Create a shared document.

Thus, the tables can be viewed / edited by those to whom you send the link to the document – a very convenient function for office workers or for those who prefer to transfer important documents by mobile. All Excel Online documents are protected by encryption. This eliminates the possibility of data theft through an open Internet network.

To start working with Excel Online

To start working with Excel Online, you need to have a Microsoft account. If you are not logged in, a window with links to pages for logging into your account will appear in the main window of the service

What does the program look like?
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The file creation page appears immediately after logging into Excel online. Here you can choose the type of document - regular book, calendar, budget calculator, course schedule, commercial invoice. The New Book option is Excel's blank slate. All other options are developer templates that make it easy to edit the document if the theme of the template suits you. Also, on the right side of the window, you will see the latest documents or you can open the desired file through OneDrive:

The main window of the spreadsheet editor completely duplicates the desktop version. At the top are the menu tabs. With their help, you can edit tables, their contents and the appearance of the entire document. The document is based on a spreadsheet, which is divided into cells. Using them, you can create tables and carry out calculations.

Since the online version provides a large number of functions, it is not always easy for novice users to navigate in all the tabs. If you cannot find the option you need, use the “What to do?” The line at the top of the main window. Enter a short description of the action. A list of functions that may be suitable will appear in the drop-down list:

Excel supports over 50 languages.

New opportunities

View document revisions in real-time. All contributors will see how you edit the tables and can make their own adjustments;

Improved accessibility interactions. Now it has become much easier for people with vision and hearing problems to work with the service.

Also, a built-in accessibility checker has appeared.

More hotkeys. Excel now supports over 400 functions, each of which can be performed with a simple keyboard shortcut. You can view all available operations in the "About" menu tab.

Excel also supports standard functions: editing tables, calculating data, setting up sharing and others. Let's take a closer look at how to work with the service using the example of performing standard tasks.


Chapter 2: Interface of Excel 2019

[image: ]



The interface of Excel 2019 is very similar to that of Excel 2010. If you have previously worked with Excel 2010, then mastering Excel 2019 will not be difficult. If you are new to Excel or have worked primarily with earlier versions, then mastering the Excel 2019 interface will take some time.




When you open Excel for the first time, the Start screen appears. Here you can create a new workbook, select a template, or open one of the recent workbooks.




•                 
 Find and open the Blank Workbook on the home screen to see the MS Excel interface.




•                 
 You will see the interface of the Microsoft Excel 2019 program.
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Backstage



On the ribbon to the left of the Home tab, under the Quick Access Toolbar, there is a File tab.

Selecting the File tab opens the Backstage view with a menu on the left side. The Backstage view opens the Info tab, which displays information about the currently open and selected workbook file.

The Backstage view is split into two sections.
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The large buttons in the center pane on the left allow you to change access rights to the workbook, make it public, or view all versions of the workbook. The panel on the right displays a thumbnail of the workbook, and below it is a list of fields that list various properties of the workbook, some of which can be changed, such as Title, Tags, Categories and Author, while others such as Last Modified, Created and Printed, cannot.

Below the Details tab are the New, Open, Save, Save As, Print, Share, Export, Publish and Close tabs, which are commonly used when working with an Excel workbook file. At the bottom of the Backstage view is the Account tab. As a result of its selection, a panel of the same name appears, which displays information about the user, about connected services and about the Microsoft Office account. Under the Account tab is the Options tab, with which you can change the program settings.
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Select the Open tab if you want to continue working on a workbook that was recently closed. If you click the Open tab, a pane appears in Backstage view that lists all of the workbook files that you recently opened in Excel. To open one of these books, select its title from this list.
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To close the Backstage view and return to the normal worksheet view, select the File tab again or press <Escape>.





Ribbon





The ribbon is the main working element of the MS Excel interface and contains all the commands needed to perform the most common tasks. The ribbon consists of tabs, each of which contains several groups of commands.
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•                
 The File tab. Selecting this tab opens the Backstage view window. On the left side of this there are tabs that include commands for working with the spreadsheet as a whole. These include Info, New, Open (selected by default after the first start of Excel ), Save, Save As, Print, Share, Export, Publish and Close. In addition, at the bottom of the window are the Account settings, which provide access to user and program information, Comments and suggestions, and Options, which allows you to change many of Excel's default settings. To exit Backstage mode and return to normal sheet view, click on the arrow in the upper left corner of the window.

•                
 Customizable Quick Access toolbar. Contains buttons for the most common tasks, such as saving a workbook or undoing and restoring editing operations. If a new sheet is created, a single button will appear at the top left of the screen: Save.

•                 
 Ribbon. All Excel commands are located here, divided into tabs, from Home to Help.

•                 
 Formula bar. Displays the address of the current cell and its contents.

•                
 Worksheet area. Contains all cells in the current worksheet. Cells are identified by letters in the column headings and by numbers on the left border of the rows. Shortcuts at the bottom of the work area allow you to switch between worksheets, while vertical and horizontal scroll bars, located respectively along the right and bottom borders, allow you to move left, right, up, and down within the current worksheet.

•                 
 Status bar. Informs about the current mode of the program and the purpose of the selected keys. In this line, you can change the current worksheet view and scale.

In addition to the above tabs, an additional tab may appear on ribbon Excel 2019: Developer. It will be useful if you regularly work with macros and XML files.

If the Inquire and PowerPivot add-ins are installed, the Inquire and PowerPivot tabs appear on the right side of the ribbon.

Along with the permanently displayed standard tabs, additional tabs may appear on the ribbon. After you select a specific object (for example, a graphic image, diagram, or pivot table), the ribbon will display tools that correspond to the context of this object. Immediately after selecting such an object, contextual tabs containing the corresponding tools will appear to the right and above the standard tabs.

The ribbon now has a set of Chart Tools contextual tabs, including two contextual tabs: Design, which is selected by default, and Format. The command buttons of the Design tab are located in the groups Chart Layouts, Chart Styles, Data, Type and Location.

When you deselect an object (by clicking outside of it), the set of contextual tabs for that object disappears immediately, leaving only the standard Home, Insert, Drawing, Page Layout, Formulas, Data, Review, View and Help tabs.



Quick Access toolbar





The Quick Access toolbar allows you to access basic commands regardless of which Ribbon tab is currently selected. By default, it includes commands such as Save, Undo and Redo. You can always add any other commands you like.
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Microsoft account




Here you can access your Microsoft account, view your profile or change your account.
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Commands




Each group contains a block of different commands. To apply the command, click on the required tab. Some groups contain an arrow in the lower right corner. By clicking on this you can see even more commands.
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Name Box





The Name field displays the address or name of the selected cell. If you look closely at the image below, you will notice that cell B6 is the intersection of column B and row 6.
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Formula Bar





You can enter data, formulas and functions in the formula bar, which will also appear in the selected cell. For example, if you select cell C1 and enter the number 2020 in the formula bar, then the exact same value will appear in the cell itself.
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The formula bar is split into three parts:-




•                 
 Name field. The leftmost part of the line displays the address of the current cell (or the name of a named range).




•                
 Button to insert a formula. The middle part of the row, which looks like a button, contains of only a small circle on the left and a function wizard (fx) button on the right. However, if you start to enter a value in a cell or edit it, then the Cancel (marked with a cross) and Enter (check-marked) buttons will additionally appear.




•                
 Cell content. The third, far right, area that occupies the rest of the line is for entering formulas. You can expand it as much as you like to fully see long formulas that would not fit in a regular field.




The cell content area in the formula bar is of paramount importance because it displays the actual content (when it comes to formulas, the cell only displays the result of the calculation, not the formula used to get it). In this area, you can edit the contents of the cell. If this area is empty, then the cell itself is also empty.





Column





A column is a group of cells that are stacked vertically. In Excel, columns are usually denoted in Latin letters. Column A is highlighted in the figure below.
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Cell





Each rectangle in an Excel workbook is called a cell. A cell is the intersection of a row and a column. To select a cell, just click on it. The dark outline around the currently active cell is called the table cursor. In the image below, cell B3 is selected.
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Line





A row is a group of cells that is horizontal. Strings in Excel are usually denoted by numbers. In the picture below, row 1 is highlighted.
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Sheet





Excel files are called Workbooks. Each book consists of one or more sheets (tabs at the bottom of the screen). They are also called spreadsheets. By default, an Excel workbook contains only one sheet. Sheets can be added, deleted and renamed. You can jump from one sheet to another by simply clicking on its title.
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Sheet view modes





There are three main sheet view modes. To select the desired mode, simply click the corresponding tab.
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•                 
 Normal mode - is selected by default and shows you an unlimited number of cells and columns.

•                 
 Page layout - divides the sheet into pages. Allows you to view the document in the form in which it will be printed. Also in this mode it becomes possible to customize headers and footers.

•                 
 Page break preview - allows you to preview and configure page breaks before printing the document. In this mode, only the area of the sheet filled with data is displayed.



Zoom





You should press, hold and drag the slider to adjust the scale. The numbers to the right of the slider indicate the scale value as a percentage.
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Vertical scroll bar & horizontal scroll bar





An Excel sheet has many more cells than you can see on the screen. To view the rest of the sheet, hold down and drag the vertical or horizontal scroll bar depending on which part of the page you want to see.
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Chapter 3: Selecting Commands with the Mouse and Keyboard

Because Excel 2019 can run on many different types of devices, how you select commands depends not only on the specific device, but also on its interface.

For example, when Excel 2019 is launched on a Microsoft Surface Book 2 in desktop mode, commands on the ribbon Excel are selected in approximately the same way as when Excel is launched on a Windows desktop computer with a standalone physical keyboard and mouse, or on a laptop computer with a built-in physical keyboard or track pad.

If Excel 2019 is running on Surface Book 2 in tablet mode, ribbon commands are selected by touching the touchscreen with your finger or stylus.

If you have a standard keyboard and mouse, the easiest way to select ribbon commands is to select the tab that contains the command you want, and then click the command button in the corresponding group. For example, to insert a picture from the Internet into a spreadsheet, click the Insert tab, and then in the Illustrations group, click the Online Pictures button. The Online Pictures dialog box will appear on the screen, in which you should select the desired image.

If you have a good command of the keyboard, the easiest way to select ribbon commands is by using keyboard shortcuts. Press and hold the <Alt> key and press the key with the letter displayed on the tab you selected. After that, the program will display all the "hot" keys corresponding to the command buttons and markers for opening dialog boxes for this tab. Press the corresponding letter key to select the corresponding command button or dialog box marker.

If you know the keyboard shortcuts used in versions of Excel that are earlier than Excel 2007, feel free to use them. For example, instead of the complex key combination <Alt + ZC> to copy the selected cell to the Windows clipboard and the key combination <Alt + ZV> to paste the copied content, you can use the well-known key combinations <Ctrl + C> and <Ctrl + V>.

Selecting commands by touch

To tap commands on the ribbon, switch to Excel 2019 touch mode. In this mode, additional blank areas appear around the command buttons on the ribbon tabs. As a result, it is easier to “hit” the desired buttons with your finger (or stylus). This feature is especially useful when selecting command buttons in the Font group on the Home tab. They add various attributes to the text of cells, such as bold, italic and underlined. In normal mode, these buttons are so close to each other that it is almost impossible to select the desired button by touching.

To switch to touch mode, tap the Touch / Mouse Mode button located on the right side of the Quick Access Toolbar between the Redo and Customize Quick Access Toolbar buttons. A drop-down menu appears with two options: Mouse and Touch. Select the latter option to put your touchscreen tablet or laptop into touch mode.


Chapter 4: Customizing the Quick Access Toolbar

After you start Excel 2019 for the first time, the Quick Access Toolbar contains just a few buttons.
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•                 
 Save. Designed to save all changes made to the current workbook in the same file, format and location.

•                 
 Undo. Undoing the last editing, formatting, or structure change operation performed.

•                 
 Redo. Reapplies operations that were undone with the undo command.
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The Quick Access Toolbar is easy to customize, and Excel lets you add any ribbon button to it. Moreover, you are not limited to only the ribbon commands: you can add an arbitrary Excel command to this panel, even if it is not found on any of the tabs.

By default, the Quick Access Toolbar is displayed above the ribbon tabs to the right of the Excel button (used to resize the workbook window or exit the program). To display it between the ribbon and the formula bar, click the Customize Quick Access Toolbar button. This button is indicated by a horizontal bar and a downward-facing triangle at the right end of the panel. In the menu that opens, select Show Below the Ribbon. This arrangement will be very useful if you need to place a large number of buttons on the Quick Access Toolbar. If the panel is located above the ribbon (by default), then it can simply cover the name of the current workbook displayed in the title of the program window.
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Adding Commands to the Quick Access Toolbar Menus

After you click on the Customize Quick Access Toolbar button a menu containing the following commands opens.
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•                 
 New. Create a new workbook.

•                 
 Open. Displays a dialog box used to open an existing workbook.

•                 
 Save. Save changes to the current workbook.

•                 
 E-mail. Sending a message.

•                 
 Quick Print. Sends the current worksheet to the default printer.

•                 
 Print Preview. Opens the current worksheet in a preview window.

•                 
 Spelling. Identifying spelling errors on the current worksheet.

•                 
 Undo. Undo the last editing operation of the worksheet.

•                 
 Redo. Redo the last undone edit operation.

•                 
 Sort Ascending. Sort the current selection of a row or column from A to Z (alphabetically), smallest to largest, or oldest to newest date.

•                 
 Sort Descending. Sort the current selection in a row or column from Z to A (alphabetically), largest to smallest, or newest to oldest date.

•                
 Touch control or mouse mode (Touch / Mouse Mode). Enters or exits touch mode. If this mode is selected, an additional empty area appears around the command buttons located on the ribbon tabs. This makes it easier to select commands on the touchscreen with the touch of your finger or stylus.

•                 
 More Commands. Opens the Excel Options dialog box, where you can select almost any commonly used Excel command.

•                 
 Show Below the Ribbon. Moves the Quick Access Toolbar down so that it appears in its own row, below the Excel ribbon.

After opening the Quick Access Toolbar settings menu for the first time, the Save, Undo, and Redo items are highlighted (marked with a checkmark) - the corresponding buttons are displayed on the Quick Access Toolbar. To add any other command from this menu to the panel, click on the corresponding item, and this button will be added to the right end of the panel (and a checkmark will appear next to the corresponding menu item).

To remove a button from the Quick Access Toolbar, follow the exact same procedure. This will uncheck the menu item and remove the button from the panel.

Adding buttons from the ribbon:-

To add any command from the ribbon to the Quick Access Toolbar, right-click on it (or tap and hold the touch screen with your finger or stylus for a while), and then select Add to Quick Access Toolbar from the context menu. This button will be added last to the panel, before the Quick Access Toolbar customization button.

If you need to move a command button to a different area of the Quick Access Toolbar or group it with other buttons, click the Customize Quick Access Toolbar button and select More Commands from the menu that appears.

This will open the Excel Options dialog box with the Quick Access tab selected. The right side of this dialog box displays all the buttons added to the Quick Access Toolbar. The order of the buttons on the panel (from left to right) corresponds to the order of these buttons in the dialog box (from top to bottom).

To change the position of a specific button on the Quick Access Toolbar, click on the corresponding item in the right list, and then on the corresponding button to the right of the list. The button with the image of a triangle, the vertex of which is directed upwards, moves the button along with the panel one position up (i.e. to the left); a button with a triangle pointing downward moves the button downward (i.e., to the right).

You can use a couple of separators to group related buttons on the Quick Access Toolbar. From the list displayed on the left, select the <Separator> item and double-click the Add button. This adds two delimiters to the right column. After that, using the buttons, move one separator to the beginning of the group, and the second to its end.

After adding and positioning command buttons, click the OK button in the Excel Options dialog box to return to the Excel screen. New buttons appear on the Quick Access Toolbar. To remove a button that was previously added from the ribbon, right-click on it (or tap it with your finger or touch the stylus for a while), and then select Remove from Quick Access Toolbar.

Adding other buttons to the Quick Access Toolbar Menus

Using the options on the Quick Access Toolbar in the Excel Options window, you can add an arbitrary Excel command button to the Quick Access Toolbar even if it does not appear on any of the ribbon tabs. To do this, follow these steps:-

In the Choose Commands From the list, select the desired category.

By default, the Popular Commands category is selected, but the list contains the command groups of all tabs, both main and contextual. To display a list of commands that did not appear on the ribbon, select Commands Not in the Ribbon. Select All Commands to display a list of all Excel commands.


	
In the left list, click on the command you want to add a button to the Quick Access Toolbar.






	
Click the Add button to move the button to the list displayed on the right.






	
Optional. If you want, you can change the location of the new button on the panel using the up arrow button, since by default it is placed in the last list.



	
Click the OK button to close the Excel Options dialog box.





If macros have been created that are constantly used in work and run directly from the Quick Access Toolbar, then select the Macros item in the Select commands from the list, then select the name of the required macro and click the Add button.


Chapter 5: Tips and Tricks

Function keys of Excel


Function keys let you use the keyboard instead of the mouse, thus speeding up your work.



F1


It opens Excel Help, just like the Help button does.
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F2


It moves the cursor to the end of the contents of the active cell. In the image below, we selected cell B6 and pressed the F2 key.
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Note:
 you should uncheck the Allow editing directly in cells checkbox located under File> Options> Advanced> Editing Options (File> Options> Advanced> Editing Options). After that, pressing F2 will move the cursor to the formula bar.



F3


You should Open the Paste Name dialog box. For example, select cell E2, as in the picture below, enter “= SUM (” and press F3 and select a name.
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F4


Switches between all 3 types of cell references (absolute, blended and relative). For example, select cell B5, click on the formula bar, place the cursor on the left, right, or inside “G2”, and press F4.




Note: Additionally, the F4 key repeats the last action, if needed.



F5


Opens the Go To dialog box. For example, to navigate to cell C15, you would type “C15” in the Reference field of the Go To dialog box and click OK.




Note: You can also select a named range or click the Special button to quickly select all cells with formulas, comments, conditional formatting, constants, data validation and more.
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F6


Moves to the next window on the split sheet.



F7


Opens the Spelling dialog box, as does the Spelling button on the Review tab.
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F8

It enables/disables extension mode. If selection expansion mode is on, select cell A1 and press → ↓ several times.

Note: If Expansion Mode is off, hold down the Shift key and press → ↓ several times.
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F9


Recalculate the workbook. By default, every time you change a value, Excel automatically recalculates the workbook. Activate manual calculation by turning on the Manual option found in the Formulas tab> Calculation group> Calculations Options and change the value in cell A1 from 5 to 6. Press F9.




Note: If you press F9 while editing a cell, the formula in that cell is replaced with the result.



F10


Displays key tips. The same happens when you press the Alt key.
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F11


Creates a chart sheet in the selected range.



F12


Calls up the Save As dialog box. Note: To change the default location for saving files, go to File> Options> Save.
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How to calculate the percentage in Excel


The term Percentage (percent) came from Latin (per centum) and was originally translated as, from 100. In school, you learned that percentage is some part of 100 parts of a whole. The percentage is calculated by division, where the required part is in the numerator of the fraction, and the integer is in the denominator, and then the result is multiplied by 100.




The basic formula for calculating interest looks like this:




(Part / Whole) * 100 = Percentage




Example: You had 20 apples, 5 of which  you distributed to your friends. What percentage of your apples did you give away? Having made simple calculations, we get the answer:




(5/20) * 100 = 25%




This is how you were taught to calculate interest in school, and you use this formula in your daily life. Calculating percentages in Microsoft Excel is an even simpler task since many mathematical operations are performed automatically.




Unfortunately, there is no universal formula for calculating percentages for all occasions. If you ask the question: what formula for calculating percentages should be used to get the desired result, then the most correct answer would be: it all depends on what result you want to get.




I want to show you some interesting formulas for working with percentage data. These are, for example, the formula for calculating the percentage increase, the formula for calculating the percentage of the total, and some other formulas that are worth paying attention to.



The basic formula for calculating interest in Excel

The basic formula for calculating percentage in Excel looks like this:

Part / Whole = Percentage

If you compare this formula from Excel with the familiar formula for percentages from a math course, you will notice that there is no multiplication by 100 in it. When calculating the percentage in Excel, you do not need to multiply the result of division by 100, since Excel will do this automatically, if for a cell the Percentage format is specified.

Now let's see how calculating percentages in Excel can help in real-world data manipulation. Suppose you have a certain number of ordered items (Ordered) in column B, and data on the number of delivered items (Delivered) is entered in column C. To calculate what proportion of orders have already been delivered, we will do the following:

•                 
 Write the formula = C2 / B2 in cell D2 and copy it down as many lines as necessary using the autocomplete marker.

•                 
 Click the Percent Style command to display the division results in percentage format. It is located on the Home tab in the Number command group.
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•                 
 If necessary, adjust the number of displayed digits to the right of the decimal point.




•                 
 Well Done!




If you use any other formula to calculate percentages in Excel, the general sequence of steps remains the same.




In our example below, column D contains values that show, as a percentage, what proportion of the total number of orders are already delivered orders. All values are rounded to whole numbers.
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What else can you do with Sheets?

It is in the area of the worksheet that the main action takes place. This is where the contents of the cells are displayed, data is entered and formatting is performed, not to mention editing.

To enter data in a cell, you must first select it. There are three ways to determine if a cell is current:-

•                 
 Using the cell cursor (the current cell is highlighted with a bold black line);

•                 
 Using the name field of the formula bar, which displays the address of the current cell;

•                 
 Using the column letter and row number (on the top and left borders of the worksheet area), which are highlighted in a dark shade.

Moving around the worksheet

An Excel worksheet contains too many rows and columns to be displayed at once on a screen, no matter how large and whatever its resolution. (We are talking about 17,179,869,184 cells, after all!) For this reason, Excel offers many methods for moving the cursor within a worksheet to the cell where you want to work with data.

•                 
 Click on the desired cell. It is assumed to be displayed in the visible area of the worksheet. Click or tap a cell on the touch screen.

•                 
 Click in the name field in the formula bar and type directly into the address of the desired cell, and then press <Enter>.

•                 
 Press the <F5> key to open the Go To dialog box, then enter the address in the Reference field and click the OK button.

•                 
 Using the key combinations shown in the table, move the cursor to the desired cell.

•                 
 Drag the sliders on the horizontal and vertical scroll bars on the bottom and right borders of the Stage to move to the desired fragment, and then click on the desired cell.

Keyboard shortcuts for moving the cell cursor

Excel offers a large selection of keyboard shortcuts to move the cell cursor to the desired location on the worksheet. When using these combinations, the program, if necessary, changes the visible area of the sheet so that the current cell is displayed. Table lists all combinations, and also describes how far from the origin they move the cell cursor.







	
keyboard shortcut for moving the cursor to cells in excel





	
Key or keyboard shortcut


	
Where the  cursor moves





	
<→> or <Tab>


	
To the adjacent cell to the right





	
<←> or <Shift+Tab>


	
To the cell next to the left





	
<↑>


	
To the cell next to the top





	
<↓>


	
To the next cell below





	
<Home>


	
To cell A of the current row





	
<Ctrl+Home>


	
To the first cell of the worksheet (A1)





	
<Ctrl+End> or <End+Home>


	
In the cell of the worksheet located at the intersection of the last column containing any data, the data of the last period, i.e. to the end of the so-called active area of the worksheet





	
<Page Up>


	
In a cell of the same column, one screen above





	
<Page Down>


	
In a cell of the same column one screen below





	
<Ctrl+→> or <End+→>


	
To the first occupied cell of the same row to the right of the current, to the right or left of which there is an empty cell. If no such cell is found, the cursor moves to the last cell in the row





	
<Ctrl+←> or <End+←>


	
The first occupied cell of the same row to the left of the current one, to the right or left of which there is an empty cell. If no such cell is found, the cursor moves to the first cell of the row





	
<Ctrl+ ↑> or <End+ ↑>


	
The first occupied cell of the same column, which is above or below, is empty. If no such cell is found, the cursor moves to the first cell in the column





	
<Ctrl+↓> or <Ctrl+↓>


	
The first occupied cell is in the same column below. If no such cell is found, the cursor moves to the last cell in the column





	
<Ctrl+Page Down>


	
To the last occupied cell of the next worksheet of the current workbook





	
<Ctrl+Page Up>


	
To the last occupied cell of the previous worksheet of the workbook




	
	





Attention!

If the key combinations contain cursor keys, either use the keys on the main keyboard or disable the <Num Lock> key and use the corresponding keys on the additional numeric keypad.

Using keyboard shortcuts containing <Ctrl> or <End> and the cursor key is the fastest way to move from one cell or page to another in large tables, or from one table to another in worksheets containing many blocks of cells.

When using the <Ctrl> key to move in the table area between cells, you must hold it while pressing the cursor keys (they are indicated in combinations after the “+” symbol).

If a combination with the <End> key is used, then it must be pressed and released before the cursor control key is pressed (designation example: <End, →>). Pressing the <End> key displays the End Mode indicator on the status bar. This is an indication that Excel is waiting for one of the cursor keys to be pressed.

Since the <Ctrl> key is held down while the cursor keys are pressed, this method is more efficient for moving between blocks of cells than using the <End> key.

Optionally, you can use the <Scroll Lock> key to lock the position of the cell cursor on the worksheet. This will allow you to use the <Page Up> and <Page Down> keys without changing the current position of the cell cursor.

After activating the <Scroll Lock> key in the case of moving through the worksheet using the keyboard, the program will not select a new cell when displaying a new fragment of cells. To “unfreeze” the cell cursor, press the <Scroll Lock> key again.

Tips for using the onscreen keyboard

If Excel 2019 is installed and running on a device that does not have a physical keyboard attached, you will need to invoke the onscreen keyboard to enter data into the spreadsheet.

To display the onscreen keyboard, tap the Touch Keyboard button, located at the far right of the Windows taskbar. The on-screen keyboard will be located at the bottom of the program window.

Excel 2019 supports unpinning the standard on-screen keyboard, causing it to float in the program window. You can also select a different keyboard type or a supported language. To make these settings, tap the Touch Keyboard Settings button located at the bottom right of the keyboard to access the following options:-

•                 
 Standard Keyboard. Switch back to the standard docked touch keyboard after changing one of the other styles.

•                 
 Split Keyboard. Switches to split keyboard mode, in which letter keys are divided into two groups of three rows, from QWERT in the top row on the left to YUIOP in the top row on the right.

•                 
 Mobile Keyboard. Select a much smaller “floating” version of the standard touch keyboard that can be dragged and dropped anywhere in the Excel program window.

•                 
 Inking Keyboard. Select a keyboard that allows you to write and edit Excel data using the stylus (or finger) and then enter it using the <Enter> key.

•                 
 Expanded Keyboard. Switches to the enhanced version of the standard keyboard, which adds the <Windows>, <Alt> keys, and function keys such as <Escape>, <Delete>, <Tab>, and <Caps>.

•                
 Dock Keyboard. Dock a floating standard, split, enhanced touch keyboard, or touch keyboard designed for handwriting to the bottom of the screen below the Excel window. (Note that it is not possible to dock the keyboard in a mobile style.)

•                 
 Unpinning the keyboard (Float Keyboard). Unpin the docked standard, split, enhanced touch keyboard, or touch keyboard designed for handwriting from the bottom of the screen, allowing it to move freely within the Excel window.

Language Preferences Opens the Region & Language screen in Windows Settings, where you can select a different keyboard language in Excel.

The docked onscreen keyboard in Windows 10 is completely detached from the Excel window, allowing you to access all cells in the current worksheet as you enter data. The on-screen keyboard includes predominantly alphabetic keys and several punctuation keys (apostrophe, comma, period and question mark). The keyboard also contains the following special keys.

<Backspace>. This key is indicated by a × inside a left-pointing arrow. Designed to delete characters to the left of the cursor when entering or editing a cell record.

<Enter>. This key completes data entry in the current cell and moves the cursor down one line in the current column.

<Shift>. These keys are indicated by an upward-facing arrow and are for entering capital letters into a cell.

Numeric keypad. Indicated by & 123 and switches the onscreen keyboard to numeric keypad mode. This mode displays numbers, the <Tab> key, and extended punctuation characters. Pressing this key again will return you to the standard letter keyboard (called the QWERTY keyboard).

<Ctrl> (in combination with one of the letter keys) allows you to run macros for execution (see Chapter 12). If you press the <Ctrl> key in combination with the <←> or <→> keys, you can jump to the first or last cell of the current line, respectively.

Emoticons key. This key is marked with an emoticon and is intended to insert the selected emoticon into the current cell.

If you touch this key again, the standard alphabetic keyboard is displayed again.

<←>. This key is denoted by the <symbol and is intended to move the cursor one cell to the right and complete data entry in the current cell.

<→>. This key is denoted by the> symbol and is intended to move the cursor one cell to the left and complete data entry in the current cell.

If Windows Speech Services is enabled on the device, you can enter data using Excel Speech Input or edit previously entered data. To do this, touch the microphone button (located to the right of the Keyboard Settings button.)

After you finish entering data using the onscreen keyboard, you can close it to return to normal full-screen mode. To do this, simply tap the Close button.

Scroll Bars Tips

The horizontal scroll bar at the bottom of the worksheet can be used to scroll left and right through the columns of the worksheet, and the vertical scroll bar can be used to scroll up and down the rows of the worksheet. To scroll in a column or row in the direction you want, click on the corresponding scroll arrow at the end of the bar. To return to the previous area of the worksheet after scrolling through the columns or rows, click on the blank area of the bar that appears before or after the slider.

To resize the horizontal scroll bar, drag the left handle immediately behind the arrow. Note that a workbook can contain many sheets, and by lengthening the horizontal scroll bar, you reduce the space available for the sheet tabs.

To quickly move in the worksheet space, hold down the <Shift> key and move the scroll bar in the desired direction. In this case, the slider becomes thin, and the screen tip informs about which cells are currently displayed.

If your mouse has a scroll wheel, you can use it instead of the horizontal and vertical scroll bars. Just place your mouse pointer in the center of the work area and click on the wheel. When the pointer changes to a four-way arrow, move it in the appropriate direction (up or down to change rows, right or left to change columns) until the desired cell appears in the field of view.

If you have a touchscreen device, swipe your finger or stylus in the appropriate direction to scroll through the worksheet. To view the columns hidden behind the right edge of the screen, slide your finger or stylus from right to left. To view the lines hidden behind the bottom edge of the screen, slide your finger or stylus from bottom to top. The faster you swipe with your finger or stylus, the more rows or columns scroll. To redisplay the previous columns or rows on the screen, slide your finger or stylus in the opposite direction (from left to right or from top to bottom, respectively).

The only downside to using scrollbars is that they do not change the position of the cell cursor. If you want to enter a value in the observed area of the worksheet, you will have to select a specific cell or fragment.

Move between sheets of a workbook

Each workbook that you create in Excel 2019 contains by default a single blank worksheet with 16,384 columns and 1,048,576 rows. (Imagine: 51 539 607 552 free cells are available to you!) If you want to add sheets to the workbook, click on the New Sheet button located at the bottom of the work area to the right of the last tab of the worksheet, or press the key combination < Shift + F11>.
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Sheet controls allow you to add sheets and move between sheets

In the lower left part of the worksheet, there are buttons to quickly move between the sheets of the book, tabs of worksheets and a button to insert a new sheet. To activate a worksheet, just click on its tab. The program shows which sheet of the book is currently active by highlighting the corresponding tab and displaying the sheet name in bold.

To move to the previous and next sheets of the workbook, you can use the key combinations <Ctrl + Page Down> and <Ctrl + Page Up>.

If the workbook contains so many sheets that their tabs do not fit at the bottom of the window, use the quick navigation buttons to display a new series of tabs. Clicking the ellipsis Next Sheet button to the left of the first displayed tab will display the next set of previously invisible tabs. If you click on the Last Sheet button, which is also indicated by an ellipsis and is located to the left of the last displayed tab, the last group of fully or partially hidden tabs appears.

To move to the first worksheet in the workbook, hold down the <Ctrl> key and click the leftward scroll arrow on the sheet tab. To move to the last sheet, while holding down the <Ctrl> key, click the scroll arrow to the right.

To display the Activate dialog box, which lists all the worksheets in the book, right-click one of the scroll buttons on the sheet tabs. To move to the desired sheet, click on its name in the Go to sheet of the current workbook dialog box, and then click the OK button.

If you have a touchscreen device, tap the scroll button of the sheet tabs with your finger or stylus to simulate a right-click. As soon as a circle appears at the point of contact, remove your finger or stylus from the screen. After that, a context menu or (as in this case) a dialog box associated with the scroll button of the sheet tabs will be displayed.

How to get help

[image: ]


Excel 2019 has its own ribbon help tab. After you select the Help tab, the following command buttons appear on the ribbon.

•                
 Help. Opens the Help task pane with options to select or search for specific Help topics, and learn how to use Excel features using videos on the web. Remember that you can display the default Help taskbar by pressing <F1>.

•                 
 Feedback. Opens the Feedback screen in the Backstage view of the File menu. On this screen, you can send messages to Microsoft using the buttons I Like Something, I Don’t Like Something, and I Have a Suggestion.

•                 
 Show Training. Opens the Help task pane with video tutorials that you can watch to learn about features such as creating workbooks, using tables and charts, and using formulas and functions.

Once you are familiar enough with the Excel 2019 features and you are almost no longer using Help, you can remove the Help tab from the Ribbon. Simply run File -> Options to open the Excel Options dialog box. In the left pane, select the Customize Ribbon tab, and then in the Main Tabs window, click the Help checkbox to deselect it, and then click OK. Note that after removing the Help tab from the ribbon, you can still open the Help task pane and get all the help you need in Excel by pressing <F1>.


How to use “Tell Me”
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One of the nicest help tools in Excel 2019 is the Tell Me. This tool is available in the What do you want to do text box? (Tell Me What You Want to Do), located to the right of the last command-tab on the Excel ribbon. (You can simply press <Alt + Q> to insert the cursor into the search text box without clicking the box.) As you enter text in this box, the program displays a list of related Excel commands in the drop-down list that appears.

After you select one of the items in this list, Excel activates the corresponding ribbon command (regardless of the currently selected tab) and waits for you to complete the selection in the submenu of this command. Sometimes Excel will automatically complete the command sequence.
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For example, if the text box is what do you want to do? enter the word print, then Excel will display the following items:-

•                 
 Preview

•                 
 Print Guidelines

•                 
 Print

•                 
 Print Headers

•                 
 Print Preview and Print

•                 
 Print area

•                 
 Help for “Print”

•                 
 Intelligent Search print

If you select Print Preview and Print, a submenu appears that includes Print Preview and Print, Quick Print and Print Preview Full Screen. If you select View and Print, Excel will show you what the printed document will look like on the backstage view. When you select Quick Print, Excel will send the sheet directly to the printer. If you select the Full-Screen Preview option, Excel replaces the sheet view with a full-screen view of the page on which the sheet will be printed.

If you choose Print or Print Gridlines, Excel will send the currently selected cells directly to the default printer. When you select Print Area, a submenu will appear where you can select or deselect the current print area. If you select Print Preview and Print, Excel opens the Print screen in the Backstage view with a preview of the print job that you can send to the printer.

If you select Get Help on “print”, Excel will open a submenu with the options, Print a Worksheet or Workbook, Print a Chart, Print Comments and More Results For. When you select one of the three print options, Excel opens the Help task pane containing relevant information about the selected print type. If you select More Results for Print, Excel searches the web and displays its results in the Help taskbar.

If in the What do you want to do? You enter the word underscore, Excel will display the following three items:

•                 
 Underlined ;

•                 
 See Help for “Underline”;

•                 
 Intelligent Search underline.
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If you select Underline, the program will assign the underlined font attribute to the content of the current cell.

If you want to learn how to solve certain problems using Excel, without relying on the automation capabilities, then select Get Help: Topic. This will open an Excel Help window, displaying information related to the selected topic.

Compatibility mode
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Compatibility mode disables part of the program's functionality to prevent data loss and ensure document compatibility with earlier versions of Excel. You can always remove Compatibility mode and convert your document to a more modern format. In this lesson you will learn how to disable Compatibility mode and in what situations you should not do it.




Sometimes you need to work with documents that were created in earlier versions of Microsoft Excel, such as Excel 2003 or 2000. When you open these workbooks, Compatibility Mode - sometimes referred to as reduced functionality mode - is turned on.




In compatibility mode, some options are disabled. For instance, only those commands that were used to create the document are available to you. For example, when you open a workbook that was created in Excel 2003, you can only use the tabs and commands that are present in Excel 2003.




In the figure below, you can see how Compatibility mode affects the availability of certain commands. This disables some Excel 2019 features such as Sparklines and Slicers.




To remove compatibility mode, you need to convert the workbook to a format that matches the current version of Microsoft Excel. However, if you work with users of other versions of the program, it is advisable to leave the book in compatibility mode so that the file format does not change.






Convert your file
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If necessary, you can use all the functionality of Excel 2019by converting the file to Excel 2019 format.

Please note that converting the file may change the original file markup.

Click the File tab to go to Backstage view.

Find and select Convert.

In the dialog box that appears, click OK to confirm the change in the file format.

The book will be converted to the new format and Compatibility mode will be removed.

How to Export Excel Workbook to PDF File


Exporting to the Adobe Acrobat format, commonly known as PDF, can come in handy when you need to send a workbook to someone who doesn't have Microsoft Excel. A PDF file enables the recipient to view, but not edit, the contents of the document.




Click the File tab to go to Backstage view.




Click Export, and then select Create PDF / XPS Document.
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In the Publish as PDF or XPS dialog box that appears, select the location where you would like to export the book, enter a file name, and then click Publish.




By default, Excel only exports the active sheet. If you have several sheets in your book, and you want to export all sheets to one PDF file, then in the Publish as PDF or XPS dialog box, click Options and in the dialog box that appears, select Entire book. Then click OK.




When exporting an Excel document to a PDF file, you need to consider how the data will appear on the pages of the PDF file. Everything is exactly the same as when printing a book. For more information on what to consider when exporting books to PDF, check out the Page Markup tutorial series.



Export to other file types
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When you need to send the user a document of older versions of Microsoft Excel, such as Excel 97-2003, or a .csv file, it is possible to export the document to other Excel formats




	
Go to Backstage view.



	
Click Export, then Change File Type.



	
Select the file type you want, then click Save As.



	
In the Save Document dialog box that appears, select the location where you want to export the Excel workbook, enter a file name, then click Save.






You can also export documents by selecting the required format from the drop-down list in the Save Document dialog box.




Conclusion

As you know, Excel is a guru for working with tables of all kinds and formats. But this is far from all that this utility is capable of. After a deeper understanding of the product, you can find limitless functionality for working with formulas, options for visualizing information and useful templates for everyday work.

The main idea of Excel is to automate routine processes and organize data. The program can independently calculate the necessary financial statements, or it will help to sort out chaotic information about clients, contact information or work done on the shelves.

Having mastered even the minimum Excel for dummies, you can significantly improve the efficiency of your own activities, or you can assign a few arbitrary units to the item “Desired salary level” in your resume.

There are a number of professions for which the lack of editorial skills will be felt more acutely than for colleagues from other industries.

Here are some of them:

•                
 Accountants. Everything can be explained literally in a nutshell - pivot tables. Thanks to this tool, you can conduct in-depth analysis of financial statements, taking into account various variables. And when paired with 1C Excel it looks even more powerful.

•                 
 Economists. Any kind of analysis of financial aspects of activities and calculation of profits and expenses, taking into account interest rates and inflation - is easier for Excel.

•                 
 Sales managers. The client base with all contact information and purchase history feels very comfortable in xls / xlsx format. Of course, the calculation of profit can also be entrusted to this program.

•                 
 Logisticians. The main users of Excel in the post-Soviet space, who fell in love with the product due to the ability to quickly systematize loading / unloading, delivery volumes, costs and other important aspects.

•                 
 Marketers. Marketing is inextricably linked to budget planning, tracking content strategies, analyzing conversions and controlling tasks, which the Microsoft product does perfectly. Excel training is very often underestimated for this industry.

In general, this list is almost endless. In almost any office work, knowledge of Excel will certainly come in handy. In the realities of domestic business, this topic is felt especially acutely. An employee can never know when, in addition to his main responsibilities, he will be asked to work temporarily with the systematization of clients or prepare the next report.

In our book, we have collected basic information that a beginner may need when working with this program.
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