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CONCLUSION



INTRODUCTION

Microsoft Excel in no small way is one of the most used software in the world; it has taken organizations to a new level in the business world. This application software is used by most business organizations of all sizes to carry out financial analysis and operations.

As an individual, it is important to understand that almost every job available in the world today requires the basic Excel skills which are the ability to enter and format data, calculate values and summarize with the use of formulas, creating reports, tables and charts, understanding the relevance of shortcuts and getting to learn new tricks and tips that will enhance the use of Microsoft Excel towards the productivity of the organizations involved in the use of it.

Microsoft Excel is an application with over 1000 features and 100 ribbons commands and it is very easy to get confused in the course of using them.  More of a reason, this book is written to help you understand the way Excel is to be used and how to access the features you have been looking for with great efficiency. Let’s take you on a journey to exploring the full capability of Excel 2020.


CHAPTER ONE

UNDERSTANDING EXCEL 2020





What is Excel?

In our previous book on Microsoft Excel, we have been able to establish what Excel is all about, but for reference purpose, we will be doing a reappraisal of what was previously discussed.

Excel is an application software that provides worksheets with rows and columns that are used to enter organize and process data into a useful end. This is a software program that uses a spreadsheet to organize numbers and data with formulas and functions.  This program software is used by most business organizations of all sizes to carry out financial analyses and operations.

Unlike a word processor, Excel organizes the data in columns and rows. The rows and columns intersect a cell. Each cell contains a single data, such as text, a numerical value, or a formula.





Who Created Excel?

The Excel you see today as one of the leading software programs was developed by Doug Klunder (
 lead developer), Jabe Blumenthal
 (Program manager) Charles Simonyi
 , and Bills Gate
 (the founder of Microsoft) corporation in a room at Lion Inn in Bellevue for 3 days to plan what Excel would look like.

The purpose of developing Excel was to make Excel full of features that no one will be able to compete with and most importantly to beat Lotus 1-2-3 in speed and memory which was the then dominating spreadsheet in the market at that time.

Excel was released in 1985 as Mac until 1987 when it was changed to Windows run time environment for the PC. Excel hits its peak in the early Nineties when Window 3.3 surfaced and the only spreadsheet that could work on it was Excel.

Versions of Excel

There are have been 30 different versions of Excel, starting from 1985 up to this present day. Currently, the most used of them all are Excel 2016, 2019, 365, and 2020.

All these versions of Excel are different from each other and their differences cut across both the Windows and Macs. The versions are stated below:


	Excel 365

	Excel 2020

	Excel 2019

	Excel 2016 and 365

	Excel 2013 (Windows)

	Excel 2011 (Mac)

	Excel 2010 (Windows)

	Excel 2008 (2011)

	Excel 2007 (Windows)

	Excel 2004 (Mac)

	Excel 2003 (Windows)

	Older Windows versions are 2002, 2000, 97, 95, 4.0, 3.0, and 2.0

	Older Mac versions are 2001, 2000, 98, 5, 4, 3, 2 and 1

	OS/2 versions are 2.2, 2.3 and 3

 



Features of Excel


As we have been discussing at the initial stage of this book that Excel is one of the most powerful software programs used by almost all business organizations in the world. Now let’s talk about a few of its features that have made it relevant especially at this time




	

Password protection:
 Excel allows you to protect your workbook from unauthorized users from accessing your information by allowing you to create a password.



	

Data filtering:
 The data filtering tool is a quick and easy way to locate and work with a set of data within a range. A filtered range only shows the rows that meet the criteria specified for a column. There are two commands available in Excel for filtering range which are AutoFilter
 and Advanced Filter 




	

Data sorting:
 Data sorting is a process of arranging data in a particular logical order. With Excel, you can sort out data in your worksheet either by ascending or descending order



	

Built-in formulae:
 One of the major operations carried out in Excel is the use of formulas to solve certain problems. With the consciousness that there some works that can be done faster with formulas, Excel is installed with some formulas which are always coming in handy, and some of them are SUM, MIN, MAX, AVERAGE, COUNTIF, COUNTA, TRIM, etc.



	

Creating different charts
 : Excel allows you to create different charts such as line graphs, pie charts, bar graphs, etc. to illustrate your data in such a way that can be understood easily.



	

Automatically edits results
 : Excel automatically edits results if any change or correction is made in the cell.



	

File and replace command:
 Excel allow you to find any data you need whether texts or numbers in the worksheet and replace them with a new one



	

Conditional formatting:
 Conditional formatting, one of the important features of Excel is used to change the format of the cell. With this feature, you can use the basic font and cell formatting tools such as font colour, number font, cell borders, cell fill colour, etc.  You can also change the format of your graphical display of data even with this same feature.



	

Paste Special
 : while using the copy and paste feature in Excel, you may end up copying the format or formula you don’t need when in reality, you only need the value.to avoid this, the paste special feature allows you to bring over the elements of the copied cells rather than copying the format or format alongside it.



	

Flash fill
 : While on the worksheet working on a task that follows the same sequence, Excel allows you to select the entire range of the cells by pressing Ctrl+E
 and then apply the action to the entire range.



	
Shortcut keys: This is a feature of Excel that allows you to carry out some operations by just pressing two or three keys altogether. The following are good examples of the Shortcut keys:






✓      
 Ctrl + E - Flash fill




✓      
 Ctrl + A – To highlight all




	

Hyperlink:
 The Hyperlink function in excel allows you to create the shortcut of a file or website address for easy access. To locate a hyperlink, click on the Insert tab
 , in the Links
 group
 and then select Hyperlink.




	

Transpose:
 This is a function in Excel that allows you to the direction of a range of cells to another. A good example is when a range of cells is inputted horizontal and now return to vertical.



	

TRIM
 : Excel has another feature which allows you to remove extra spaces from the worksheet and this known to be the TRIM function.




	

Sparklines:
 This is also another feature of Excel that allows you to create a mini- graph inside a cell.



	

Remove duplicate:
 Some data may appear twice on your worksheet thus, making it difficult to work with. To solve this issue, all you need to do is use the Remove Duplicate feature in Excel to eliminate any repetitive data in the workbook.









Excel Tools


There are certain tools found in Excel, that has made the use of Excel more convenient and productive, and briefly, we shall be talking about them.






Excel add-in:
 These are mini software that are installed into Excel to provide additional features that are not available in Excel itself. When these add-ins are added, they are located among the ribbon tools. These add-ins are developed by a third party. Examples of Excel add-ins are Filter Mate, PivotPal, Tab Hound, Paste Buddy, etc.







Excel File Types


The file types or extensions in Excel are very important because they provide you with information about the files before opening and allow you to save your files weather as macro-enabled files, binary files, templates, etc.





Excel workbook (.xlsx):
 This is the default XML-based file format for Excel 2010 and Excel 2010. This cannot save Microsoft Visual Basic for Applications (VBA) macro code or Microsoft Office Excel 4.0 macro sheet (.xlm), Xlsx files organize data in cells which are stored in worksheets and are later stored in the workbook.




	

Excel macro-enabled workbook (.xlsm):
 The XML file is a macro-enabled spreadsheet for Excel 2020, Excel 365, Excel 2019, Excel 2016, Excel 2013, Excel 2010, and Excel 2007. This also contains embedded macros programmed in the Visual Basic for Application (VBA) language.



	

Excel binary worksheet (.xlsb): 
 This is the binary format for Excel 2010 and Excel 2007. This file format is used to create and edit a spreadsheet and it is used more than the XLSX format because it compressed to save space and it is also easier to share among users.



	

Template (.xltx):
 This is a template also used for creating spreadsheets and it contains default settings and layout information used to create .XLSX files.  This file format cannot store Microsoft Visual Basic for Applications (VBA) macro code or Microsoft Office Excel 4.0 macro sheet. It is used to create multiple spreadsheets with common formatting and properties. With the XLTX file format, you can create documents like budgets, calendars, inventories, etc.



	

Template (.xltm):
 This file format contains default settings and layout for creating micro- enabled sheets that are used in turn to create a macro-enabled workbook in Excel 2007 and Excel 2010. This Excel’s file format also stores Visual Basic Application or Excel 4.0 macro sheets.



	

Excel 97- Excel 2003 workbook (.xls): 
 This is the default file format for Excel 2003 and it is also known as Binary Interchange File Format (BIFF).



	

Excel 97- Excel 2003 template (.xlt):
 This is a template also used for creating spreadsheets and it contains default settings and layout information used to create new.XLT files and the files are saved in Excel Binary File Format.






The following are other types of Excel Files




	
Microsoft Excel 5.0/95 Workbook (.xls)



	
XML Spreadsheet 2003 (.xml)



	
XML Data (.xml)



	
Excel Add-in (.xlam)



	
Excel 4.0 (.xlw)



	
Works 6.0-9.0 spreadsheet






CHAPTER TWO

GETTING STARTED WITH MICROSOFT EXCEL


In this chapter, we will be discussing some major parts of Excel in which in the long run, you will be convinced and compelled as to why you need to subscribe to the use of Microsoft Excel.







Where can I get Microsoft Excel?


You might have been wondering where and how you can get Microsoft Excel installed on your computer. Your days of worries are finally over. To get Microsoft Excel, there are just three ways to go about it:




	

Web Version:
 You can access Microsoft Excel and any other related Office programs free on the web, and to do this, all you need is to have a Microsoft account and they head to https://www.office.com
   to sign up for the free version of the app. Provided you have done this, you will be presented with the screen below to choose any app you wish to run






[image: ]





	

Mobile version:
 You can also get Microsoft Excel on your Android, Windows, and Apple mobile devices.  To get the app on your Android devices, visit the Google Play store. For Windows devices, visit Microsoft Store and for Apple devices, visit the Apple Store.



	

Desktop Version:
 You can also get Microsoft Excel and any other related Office programs on your computer. To access it, visit  https://www.office.com
   on your web browser and then go to Get Office
 to see the versions of Microsoft Excel available.  You will have to pay for the apps before you can use them. However, the Home version is just a trial version of 30 days and when it expires, you will have to upgrade it by paying






[image: ]








How to Open Microsoft Excel

There are several ways to open Microsoft Excel on your computer and here, we will be talking about two ways to start open the Microsoft Excel.

Start Button

You can launch your Excel by using the Start button
 using the procedure below:


	
Click on the Start button
 con on the screen



	
Scroll downward on the alphabetical lists of apps until you locate Excel




	
Then click on Excel
 to open
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Search Text Box

Instead of opening the Windows’ Start menu, you can launch Excel 2020 by:


	
Locating the Search text
 box beside the Start button
 and type in the keyword



	
Then click on enter and the app will display for launching





. [image: ]



NOTE: You can also pin the app to the taskbar for easy location and to do this, right-click on the
 Excel
 program in the
 Start menu
 and then click on Pin to the
 Taskbar






What Am I looking at When I Open Excel?



When you launch your Excel app, the first thing you see is the Start Screen. The Start Screen is divided into two parts; the
 Left Panel
 and the
 Right Panel





	

The left panel (green in colour)
 : This contains the list of recently opened Excel files. It also contains a link ‘’Open other workbooks’’
 . When you click on this link, you will be taken to the backstage view of Excel.



	
[image: ]
 The right panel:
 This shows a list of thumbnails that contains varieties of templates that can be used.  Most importantly on the right panel, is the Blank workbook which is used to open a new blank Excel workbook file.









What Kind of Information Can you put in a Cell?

The cell is the intersection of the rows and columns in a worksheet which is always rectangular. The rows are in numbers and the columns are in alphabet.

The cells can hold three types of data which are labels, values, and formulas


	

Labels
 : These are known as texts. These are descriptive pieces of information, such as names, places, statistics, and they are usually written in alphabetic characters



	

Values:
 These are numbers (whole or decimal numbers) or dates



	

Formulas: 
 These are instructions on Excel to carry out calculations e.g. SUM, MIN, LOOKUP, etc.
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What Uses Does Microsoft Excel Has?

In our previous book on Excel 1, we discussed extensively the uses of Microsoft Excel. Notwithstanding, we still take our time to briefly talk about the uses of Microsoft Excel.


	

Analysing and storing data:
 Excel is used to analyse data and break them down in such a way that they are displayed in form of graphs and charts in a well-organized and understood manner for its end purpose. Also, organized data are stored systematically.



	

Mathematical formulas:
 MS Excel allows one to tackle complex mathematical problems in a simpler and well-understood manner with less or little effort, using the mathematical formulas in Excel.



	

Online storage and access: 
 MS excel being an outshoot of Office 365, gives the users the ability to access their files online, and by implication, it means that they don’t have to go around with their computers rather, they can access their files anytime anywhere using any device compatible with the use of MS excel.



	

Security
 : One of the main uses of Excel is that it provides security to Excel files so that intruders will not have access to them. And one way to ensure this is by protecting the files through the use of passwords using Visual Basic Programming or directly within the Excel files. 



	

Managing Office Operations:
 Managing office operations can be sometimes difficult especially if it involves a large work process. Using MS Excel, you will be able to monitor your clients' transactions, appointments, plans, and schedule



	

Preparation of financial data: Financial data:
 one of the uses of Microsoft Excel is that you can prepare financial data such as account balance information, budgets, taxes, transaction information, payrolls, invoices, receipts, etc with little or no stress.



	

Data recovery
 : In case you lost your data, Excel can recover the lost or damaged data with less or no stress.



	

Forms:
 You can as well create form templates for handling inventory, evaluations, performance, reviews, questionnaires, timesheets, and the likes using Excel.









Workbook

A workbook is a file that contains the collection of one or more spreadsheets which are also known as worksheets. 

To create a new workbook


	
Open Excel




	
Select Blank workbook
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Worksheet

The worksheet is the collection of organized cells in rows and columns. This is where data such as labels, values, and formulas are entered. A worksheet contains 1048576 rows and 16384 columns.
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Understanding the Ribbons

Excel ribbon is the row of tabs, icons, and buttons at the upper edge of the Excel window that is used to perform some tasks. These tabs, icons, and buttons are divided based on their functions or categories

[image: ]






Categories of The Excel Ribbons

The ribbons in Excel is divided into four major categories and they are Tabs, Group, Buttons, and Dialog Box launcher






The Ribbon Tabs

These are a group of commands arranged according to their functions from the file menu
 to Add-ins



	

File tab: 
 This is used to open Excel Backstage View
 which the essential commands needed to with Excel file and customization. The Backstage View
 is where data can be edited and managed.



	

Home tab
 : The Home tab contains frequently used commands such as copying and pasting, finding and replacing, sorting and filtering, and formatting.



	

Insert tab:
 The Insert tab is used to add objects such as charts, PivotTables, images, hyperlinks, special symbols, equations, 3D models, shapes, header, footer e.tc in the worksheet, 



	

Page layout tab:
 This tab contains options or tools that manage the worksheet's appearance both on the screen and for printing. These options manage the theme settings, page margins, gridlines, object aligning, and print area.



	

Formulas tab:
 This contains tools for inserting and troubleshooting functions.  This is also used to define and control the calculation options.



	

Data tab
 : This contains such as filtering, sorting, and manipulating of data that are used in managing data on the worksheet. This tab also allows for the importing of data from external sources.



	

View tab
 : this contains commands such as switching between worksheets views, freezing panes, arranging multiples windows, etc.



	

Review tab:
 This tab allows you to check errors in spellings, track changes, share and protect Excel worksheet and workbook.



	

Help
 : This tab gives you access to the Help Task Pane
 to get in touch with Microsoft support for any help regarding the use of Excel



	

Developer
 : This allows access to advanced Excel features such as VBA macros, ActiveX, etc. By default, it is hidden and you need to enable it first to have access to it.



	

Add-ins:
   This only appears when an older workbook is opened or when an add-in is installed to customize the toolbar
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The Ribbon Group

The Ribbon Group tab contains tools such as buttons, sub-menus, and dialog box. To see additional features on the ribbon group, click on the arrow at the right bottom corner of any group.
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The Dialogue Box Launcher

This is located at the right bottom corner of the Ribbon groups. When you click on the Dialog Box launcher button, the full features on the Ribbon groups are displayed. #
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The Command Buttons

These are tools in the Ribbon groups that are used to run a command or perform a particular function. In the image below, you will see a few of the Command buttons

[image: ]


Naming and Renaming Excel Worksheet.

When a new Excel workbook is opened, the default name given to the worksheet is sheet 1.
 You can decide to rename it to and to do this, all you need to do is:


	
Right-click on the Worksheet
 you want to rename



	
Select the Rename
 option and put in the name you wish to change it to and then click on enter
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How to Insert A Row or Column in An Excel Sheet

Inserting A Row

To insert a new row in the Excel sheet, all you need to do is


	
Select the row heading below where you want to insert the new row



	
Go to the Home tab
 , select the Insert command




	
Then click on Insert sheet rows
 for the new rows to be added 
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Inserting A Column

You can insert a column to the already existed columns by following the procedures below:


	
Select the column heading to the right where you want to insert the new column



	
Go to the Home tab
 , select the Insert command




	
Then click on Insert sheet columns
 for the new column to be added.
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How To Delete Rows And Columns

To delete rows and columns from your worksheet is very much simple than you must have anticipated. All you need to do is


	
Highlight the rows and columns to be deleted



	
From the Home tab, click on the Delete command and the selected rows and columns will be deleted
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Adjusting the Columns and Rows

In the previous Excel User Guide
 , we learned how to adjust the columns and rows on your worksheet. Here, I will be teaching you another way to adjust the columns and rows using the Format menu





Adjusting the Column


	
Select the cell and go to Format menu




	
Click on Column Width
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Type the width of the column in the pop-up box and then press
 Ok
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Adjusting the Row


	
Select the cell and go to the Format menu




	
Click on Row Height
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Type the height of the row in the pop-up box and then press
 Ok







[image: ]





CHAPTER THREE

WORKING ON CELLS IN EXCEL





What Is an Active Cell?


An active cell is a current cell that is being worked on in a worksheet with a bold outline surrounding it. When you first open Excel, the active cell is always A1. Another name for an active cell is cell pointer. You can identify an active cell by the bold outline around it. Also, the rows and columns are highlighted. Finally, to identify an active cell, the active cell is displayed at the Name box which is located at the top left portion of the window.
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Activating A Cell


To activate a cell in your worksheet, all you need to do is simply click on the cell. After doing this, a thick green or grey border will be outlined around it. You can change the active cell to another by moving the pointer and clicking on another cell. You can as well use the Down, Up, Left, and Right arrow keys.
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How To Put An Excel Cell Into Edit Mode


The Edit mode is a mode where you can type or make adjustments to the content in a cell.



To put a cell in the edit mode, there are three methods of going about it:


	

Double-clicking
 : To put a cell in an edit mode, double click on the cell and start to edit on it. This is the most commonly used method to change a cell to edit mode.
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Clicking on the Formula bar:
 Another way to activate the edit mode on the cell is to click on the formula bar.  Before doing this, ensure that the cell you want to put in the edit mode is an active cell.
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You can also put the cell in the edit mode by pressing F2






CHAPTER FOUR

CREATING TABLES IN EXCEL


Creating tables in Excel helps you to analyse your data. You can the table command to change a list of data into a formatted Excel table.  With the Excel Table, you can use features like sorting and filtering that will give your data an organized and structured look. You can also conveniently insert formulas in the tables.




Before creating a formatted Excel Table for your data, follow the guidelines below to organize your data.




	
The data must be organized and arranged in rows and columns



	
In the first row, each column must have a heading



	
Each column must contain one set of data



	
The list must have no blank rows and columns

















Creating A Table


	
Select all the lists of data in the worksheet to be inserted in a table
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From the
 Insert tab
 , go to the
 Tables group
 and click on
 Table
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In the
 Create Table dialog box
 , the range of your data automatically appears, and you can make adjustments to the data range. Then check
 My table has header
 and click on
 Ok
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Then the data are formatted in the Excel tables
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Sorting A Table   


You can sort the data in a table by following these simple steps




	

Click on the arrow next to
 the
 Item name
 and select
 Sort A to Z




	

Then click on
 Ok
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Filtering A Table


You can choose to filter i.e. select the data you wish to have displayed on your table by following these simple steps




	

Click on the arrow next to
 Category
 and select
 Specialty




	

Then click on
 Ok
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CHAPTER FIVE

CUSTOMIZING THE DEFAULT WORKBOOK


Working on the Excel default workbook can be boring at times due to the interface of the workbook. However, you can make your Excel workbook look more captivating and exciting to work on by changing some features like the font size, font style, column width, and heights, etc. which have been explained in Excel 1 under formatting the cells. To continue from there, we will be learning some other ways to customize the default workbook to suit your taste.







How To Change The Worksheet Theme


From the Page layout
 , click on Themes to select anyone that suits your taste




[image: ]








How To Change The Worksheet  Theme Colour


	
Go to the Page layout
 and click on Colours
 to select anyone that suits your taste
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How To Change The Worksheet Theme Effects


	
Go to the Page layout
 and click on Effects
 to select any that suits your taste
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Go to the Page layout
 and click on Fonts
 to select any that suits your taste
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Zooming In Or Out of The Spreadsheet


You can adjust the view of your default worksheet by zooming in or out. To do this, follow the steps below




	
To view to 100%, go to the View tab
 and from the Zoom group
 click on Zoom 100




	
To maximize the view of the spreadsheet,
 go to the View tab
 and from the Zoom group
 click on Zoom to Selection




	
To enter a percentage or any other settings,
 go to the View tab
 and from the Zoom group
 click on Zoom to Selection
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NOTE:
 You can use the Zoom slider
 on the status bar to zoom in or out
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Adding More Worksheet to The Workbook


You can also customize your default workbook by adding more worksheets to the already existed worksheets. To do this, follow the steps below




	
Go to the Home tab
 and click on Insert



	
From the Insert drop-down arrow
 , click on Insert Sheet
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You can also add a new worksheet by selecting the plus icon at the bottom of the worksheet
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How To Remove The Gridlines From Your Worksheet


The gridlines are the lines on the Excel worksheet which help divide the cells from each other within a worksheet. The gridlines help to separate and organize the data accordingly in a way that can be clearly seen and understood.  You can choose to remove the gridlines and to do this, follow the simple steps below.




	
Click on the View tab



	
Click on Gridlines to effect changes
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When the gridlines are removed from the worksheet, your worksheet will look like the image of the worksheet shown below
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CHAPTER SIX

BASIC FORMULAS AND CALCULATION IN EXCEL


In this chapter, we will be learning the basics of formulas and how they can be applied to carry out calculations especially arithmetic and basic statistics.







Formula Basics


Formulas are expressions or statements written in an alphanumeric pattern that calculate the values in a cell or a range of cells.



Formulas use simple operators such as a
 plus sign for addition (+), a minus sign for subtraction (-), an asterisk for multiplication (*), a forward slash for division (/), and a caret (^) for exponents or and of built-in functions
 such as SUM, AVERAGE, MAX &MIN, COUNT & COUNTA, TEXTJOIN, LEN, COUNT, TRIM, etc.

While using the Excel formula, keep this in mind


	

Excel formulas must begin with an equal (=) sign. With this sign, Excel is able to identify it as a formula




	

The answer to the formula is shown in the cell where the formula is entered.










Using Calculation Operators in Excel Formulas

Operators in Excel helps to identify or distinguish the type of calculation to be performed with the Formulas.  There are four major types of calculation operators and they are as follows


Arithmetic Operators:
 These are used to perform mathematical operations such as addition, subtraction, multiplication, and division with numbers combined with them to produce a numeric result.







	
Arithmetic Operator


	
Meaning





	
+ (plus sign)


	
Addition





	
- (minus sign)


	
Subtraction





	
* (asterisk)


	
Multiplication





	
/ (forward slash)


	
Division





	
% (percent)


	
Percent





	
^ (caret)


	
Exponentiation








Comparison Operators
 : These are operators used to compare two values, therefore, giving a logical value.  The following are the comparison operators







	
Comparison Operator


	
Meaning





	
=


	
Equal to





	
>


	
Greater than





	
<


	
Less than





	
>=


	
Greater than or equal to





	
<=


	
Less than or equal to





	
<>


	
Not equal to








Text Concatenation Operator:
 This uses the ampersand sign (&) to concatenate i.e. join one or more texts to form a single piece of text.


Reference Operators:
 These operators join cells together for calculations and they are as follows







	
Reference Operator


	
Meaning





	
: (colon)


	
Range operator: This gives one reference to all the cells between two reference 





	
, (comma)


	
Union operator: This joins multiple references into one reference





	
(space)


	
Intersection operator: This gives one reference to cells common to the two references.











Mathematical Order of Operation in Excel

There is an order of operation to follow when carrying out a mathematical calculation on Excel, especially arithmetic operation. Excel follows the general mathematical rules which are Parenthesis,
 Exponents
 , Multiplication and Division
 , and Addition and Subtraction
 .  The following steps below show how they are applied


	

The values inside the parenthesis are calculated first.




	
Secondly, the exponents are calculated



	
Then the multiplication or division is calculated



	

Lastly, the addition or subtraction is also calculated.










Arithmetic in Excel

Here, we will be performing some basic arithmetic operations such as addition, subtraction, division, multiplication, etc.


The Plus Sign (+):
 This performs the addition of one or more cell

To add


	
Select the cell that will contain the formula



	
Type in first, the equal to sign followed by the first cell address with the Plus sign
 and lastly followed by the last cell address



	
Then click on enter.
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The Minus Sign (-):
 This is used for subtracting one cell from the other.

To subtract


	
Select the cell that will contain the formula



	
Type in first, the equal to sign followed by the first cell address with the Minus sign
 and lastly followed by the last cell address



	
Then click on enter.
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The Asterisk (*):
 This is used to perform multiplication between two or more cells


	
Select the cell that will contain the formula



	
Type in first, the equal to sign followed by the first cell address with the Asterisk sign
 and lastly followed by the last cell address



	
Then click on enter.
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The Forward Slash (/):
 This is used for dividing


	
Select the cell that will contain the formula



	
Type in first, the equal to sign followed by the first cell address with the Forward slash sign
 and lastly followed by the last cell address



	
Then click on enter.
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The Percent Sign (%):
 This divides numbers in the cell by 100


	
Select the cell that will contain the formula



	
Type in first, the equal to sign followed by the first cell address and followed by the Percentage sign




	
Then click on enter.
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The Caret Sign (^): This is used to perform exponentiation


	
Select the cell that will contain the formula



	
Type in first, the equal to sign followed by the first cell address and followed by the Caret sign




	
Then click on enter.
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Basic Statistics in Excel

There are formulas in statistics that are used to analyze data in the worksheet. We will be learning just a few of the statistics formulas.





The AVERAGE Function

The AVERAGE function is used to calculate the average of a group of numbers in a cell.

To insert the AVERAGE function:


	
In the cell, type the AVERAGE function



	
Go to the Function argument
 to select the cells into the cell range box



	
Then click on Enter
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NOTE:
 The AVERAGE function is the function used to calculate Mean
 in Excel





The MEDIAN Function

The MEDIAN function is used to find the middle number in a group of numbers either from the ascending order or descending order.

To insert the MEDIAN function:


	
From the Home tab
 , go to Auto Sum
 and click on the drop-down arrow beside it



	
Click on More Functions
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In the Search for a function
 dialogue box, type Median
 and press Ok
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Go to the Function argument
 to select the cells into the cell range box



	
Then click on Enter
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The MODE Function

The MODE function is used to calculate the value that occurs most in the data set.

To insert the MODE function


	
From the Home tab
 , go to Auto Sum
 and click on the drop-down arrow beside it



	
Click on More Functions




	
In the Search for a function
 dialogue box, type Mode
 and press Ok
 (In case you use the Mode function and you get an error that means there are multiple modes in the data. All you to do is type Mulmode
 in the Search for a function dialogue box)





[image: ]



	
Go to the Function argument
 to select the cells into the cell range box



	
Then click on Enter
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Referencing Cells in Excel

A cell reference is an alphanumeric value or data that is used to locate or identify a cell in a worksheet.  The cell reference contains one or more letters for the column and a number for the rows (A1). With the cell reference, you can locate the data you want the formula to calculate for you. Another name for cell reference is the cell address.





Types of Cell Referencing

To understand the concept of cell reference better, there is a need to get familiar with the types of cell references. Therefore, we will be discussing the three types of cell references   and how they can be used





Relative References

All cell references by default are relative references.  When you copy multiple cells, they change based on their relative positions of rows and columns. For example, when you multiply B4*C4 in cell D4. When you copy into cell D5, it will become B5*C5.

To create and copy a formula using relative references, follow the steps below:


	
Select the cell that will contain the formula (D4)
 and put in the formula to calculate the desired values (B4*C4)
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Press Enter
 and the formula will be calculated with the result displayed in the cell





[image: ]



	
Locate the Fill handle
 in the lower part of cell D4 and then click, hold and drag down to cell D13
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Release the mouse and the formula will be to the cells selected and values in each cell will be calculated.
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Absolute and Multiple Cell Reference

An absolute cell reference is a cell reference that uses the dollar sign ($) both row and column constant when copying a formula from one cell to the other in a worksheet.

A multiple cell reference is a cell reference that uses the dollar sign to keep either the row or column constant. In most cases, the relative and absolute are commonly used.







	
$A$3


	
The column and the row will not change when copied





	
A$2


	
The row will not change when copied





	
$A2


	
The column will not change when copied











How to Create and Copy a Formula Using the Absolute Reference

In the example below, we will use 7.5% sales tax rate in cell E1 to calculate the sales tax for all data in column D. There will be a need to use absolute reference £1$E in the formula so that each reference remains constant when the formula is copied and fill to other cells in column D

If the absolute reference is not used in a case like this, the picture below will be the outcome of what the Excel workbook will look like 
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To ensure this does not occur, follow the steps below:


	
Select the cell that will contain the formula (D4)
 and put in the formula to calculate the desired values (B4*C4)*£1$E
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Press Enter
 and the formula will be calculated with the result displayed in the cell





[image: ]



	
Locate the Fill handle
 in the lower part of cell D4 and then click, hold and drag down to cell D13
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Release the mouse and the formula will be to the cells selected and values in each cell will be calculated.
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References to Other Worksheet

You can use the same value on one or more worksheet without the need to write or copy the formula again


	
Identify the cell you wish to reference (D14)
 , take note of the name of the worksheet (Menu Order)




	
Open the worksheet (Catering Invoice)
 you intend to use
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Select the cell where you wish for the value to appear(C4)
 .  Type the equal sign (=)
 , the sheet name
 , an exclamation mark (!),
 and the cell address
 (=’Menu Order’!E14)
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Press Enter
 and the value of the reference cell will be replicated in the new worksheet and if there is any change in the Menu Order
 worksheet, it will be automatically updated on the Catering Invoice
 worksheet.
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References to Worksheets in Other Workbook

You can make reference to a worksheet on another workbook. In the example below, we want to calculate the difference between two months' expenses in different workbooks.  To get this done, follow the procedures below:


	
Open the worksheet for the current month (Overview)
 . Select the cell that will contain the formula (C8)
 and type =C6-
 inside the selected cell
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On the View tab, click on Switch Windows and select the other workbook (last month expenses)
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Then click on worksheet C6
 and press Enter
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On the Overview sheet
 , the value of the reference cell will be replicated and if there is any change, it will be automatically updated on both the Overview worksheet
 and Last month expenses workbook.
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Differences Between an Excel Formula and Function

The Excel formulas and functions look-alike in so many ways and can be used interchangeably to perform the same operations. However, there is a lot of differences between them. Therefore, we will be stating some of the common differences:


	
A Formula
 is a statement written by the users to calculate the value of data in a cell (A1*B2, C3*D4, etc. WHILE
 a Function
 is a piece of code already designed in the Excel worksheet to carry out a pre-defined operation on the Excel (SUM, AVERAGE, MIN, MAX, etc.)



	
A Formula
 does not have a name WHILE
 every Function
 has a name



	
A Formula
 does not have a structure or syntax WHILE Functions
 have syntax



	
A Formula
 does not have a predefined parameter WHILE
 every Function
 has its predefined parameter for executing result



	

Formulas
 are mathematical equations WHILE Function
 uses words






CHAPTER SEVEN

HOW TO MAKE A SCHEDULE IN EXCEL


There are a lot of things that can be achieved with Excel and one of them is the creating of a schedule. With Excel, you can create a business schedule, employer schedule, project schedule, calendar, timetable, etc.




Here, I will be teaching you how to create a weekly schedule. Provided you are able to create the weekly schedule, all other schedules will not be difficult to create.







Creating A Weekly Schedule


To create a weekly schedule, follow the procedure below




	
From the View Tab,
 click on the Page layout
 to switch the worksheet view
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In the Page Layout tab
 , Click on Margin
 and select Wide
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Move to cell A3 and A4 to
 input the time (8:00 AM and 8:30 AM
 respectively) and then use the drag handle to auto-fill the time to 6:00 PM
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Move to cell B1 and C1 to input the date (3/25/2019 and 3/26/2019
 respectively) and use the drag handle to auto-fill the date to 3/31/2019







[image: ]





Move to cell B2
 to input the days of the week starting with Monday and
 then drag with the autofill handle to Sunday
 .
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Select the list of data on the worksheet except for the date
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To add a table, go to the Home tab
 , click on the Format Table
 and select any table of your choice
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Select My table has header
 and click on Ok
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Here, the worksheet is formatted with the table
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To change the colour of the cells that contain the date, highlight the cells and select the Format tool
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You change the column
 heading to time
 by clicking on the cell that contains column
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CHAPTER EIGHT

SEARCH AND FIND FUNCTION IN EXCEL





The SEARCH Function

The SEARCH Function locates or finds the position of a substring within a string. This is just like locating the position of S
 in the word JOURNALISM.
 The SEARCH function is case insensitive that is, it doesn't mind whether the text to find is in capital letter or small letter

The syntax for SEARCH function is =SEARCH (find text, within text, [start_num]


	
find text= The text to find



	
within text= The text to search from



	
start_num = Where to start the search for the text within the text.





Let’s get practical with the SEARCH function

Example 1

Search for the position T in cell A1 in the table below
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To search for the position of T in cell A1


	
Go to cell B2 to type =SEARCH ("T”, A1,1)
 and press Enter
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The position of T in cell A1 is 3

Example 2

Search for the position MAN in cell C1 in the table below
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To search for the position of MAN in cell D2


	
Go to cell D2 to type =SEARCH("MAN",C1,1)
 and press Enter
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The position of MAN in cell C1 is 3





The FIND function

Just like the SEARCH Function, the FIND Function also locates or finds the position of a substring within a string. The SEARCH function is case sensitive I.e. it observes the capital and small letter before searching for a text therefore, searching for the exact text.

The syntax for FIND function is =FIND (find text, within text, [start_num]


	
find text=  The text to find



	
within text= The text to search from



	
start_num = Where to start the search for the text within the text.





Example 1

Find the position of GROWTH In cell B2 in the table below
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To find the position of GROWTH in cell B2


	
Go to cell C2 to type =FIND ("GROWTH”, B2,1)
 and press Enter
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The position of GROWTH in cell B2 is 22

Example 2

Find the position of growth in cell B2

[image: ]


To find the position of growth in cell B2


	
Go to cell C2 to type =FIND ("growth”, B2,1)
 and press Enter
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The result here is showing #VALUE!  Error because the growth inputted in the function is a lower case and while the one in the worksheet is uppercase. By implication, the FIND function is case sensitive.



CHAPTER NINE

FORMULA BAR





What Is the Formula Bar?



The formula bar is a section in the Microsoft Excel worksheet where data or formulas entered into the worksheet appear in the active cell. With the formula bar, you can edit any data or formula typed into the active cell. Another name for the formula bar is the
 Formula box.








Where Is the Formula Bar located In Microsoft Excel?



The formula bar can be located above the spreadsheet. Check the picture below to see how the formula bar looks like and where it is located.




Expanding the Formula bar



There are two ways to expand the formula in Excel and they are






Expanding the Formula Bar Horizontally:
 To expand the formula bar horizontally





	
Move the mouse cursor in between the Name Box and the Formula Bar until the cursor becomes a horizontal double-ended arrow



	
Left-click and drag the arrow to adjust the size
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Expanding the Formula Bar Vertically:
 To expand the formula bar vertically





	
Move the mouse cursor to the bottom of the formula bar until the cursor becomes a horizontal double-ended arrow






	
Left-click and drag the arrow to adjust the size
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Contracting the Formula Bar



To contract the Formula bar, all you need is to locate the
 Contract
 or
 Expand Toggle
 at the right hand 
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Entering and Editing Data in the Formula Bar


To enter or edit any data into the formula bar




	
Select the cell you wish to input the data and start typing



	
As the data is being typed in the cell, automatically it appears in the formula bar



	
To accept any data entered, click the Check Mark
 on the formula bar or press Ente
 r.  To discard the data entered either click the X
 on the formula bar or press Esc
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The Insert Function Dialogue Box



This is a dialog box that is used to insert function to any data in a cell in the Excel worksheet. To use the Insert Function box





	
Select the cell you wish to insert the function



	
Click on the Insert Function Dialog Box
 and select a function



	
Then press Ok
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The Function Argument Dialog Box


To use the Function Argument Dialog Box,
 you must have first used the
 Insert Function Dialog Box.
 The Function Argument shows the value that must be provided to get the function’s result in the Excel worksheet





[image: ]








Controlling the Display of The Formula Bar


You can choose to control the display of the formula bar in your worksheet whether to make it visible or not. To do this, follow the steps below  




	
From the File tab
 , go to Option




	
At the left-hand side of the dialog box, click on Advanced




	
Scroll downward to Display
 and select Show formula bar
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CHAPTER TEN

EXCEL DATA VALIDATION, FILTERS, AND GROUPING





Data Validation



Data validation is a feature in Excel that controls or determines what a user inputs into the worksheet. The Excel data validation can:





	
Allow only numbers or text values in a worksheet



	
Allow only numbers within a specific range in a worksheet



	
Obstruct date and times that are given out of the time frame



	
Display a warning sign when the wrong data is inputted.



	
Locate the wrong entries in the validated cells






When you set a data validation entry from 0 to 100 and the user enters the opposite of it, Excel shows an error alert stating what is wrong
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How To Insert Data Validation


To add data validation, follow the procedures below




	
Select the cell you wish to validate



	
From the Data tab
 , go to the Data Validation button
 and click on it
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On the Settings tab
 , modify the validation criteria according to what you have in mind and then click on Ok
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You can add an input message by clicking on the Input Message
 box to enter the title and text of your message relating to the field and click on Ok
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You can display an error alert by clicking on Error Alert
 and move to the Style box to select the alert type. Then enter the title and text of the error message and then click on Ok
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Editing Data Validation in Excel



You can change the validation rule in Excel by performing the steps below:





	
Select any of the validated cells



	
From the Data tab
 , go to the Data Validation button
 and click on it



	
On the Settings tab,
 make the necessary adjustments



	
Click on Apply these changes to all other cells with the same settings
  and then click on Ok
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Removing Data Validation in Excel



In case you change your mind about removing the data validation from your Excel worksheet, follow the steps below





	
Select the cells with data validation



	
From the Data tab
 , go to the Data Validation button
 and click on it



	
On the Settings tab
 , select the Clear All
 button and then click on Ok
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Filtering Data in Excel



Filters in Excel are used to display and hide some data in your worksheet. You can filter your date, time, date, and numbers. To filter any data on your worksheet, follow the procedures below:





	
Click on the column of the header in the worksheet



	
Go to the Data tab
 and click on Filter
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Click on the Filter drop-down arrow
 that appears on the header of the column



	
Unmark the box you don’t want in your worksheet 



	
Click on Ok
 and the data will be filtered
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\

Grouping of Data in Excel



Grouping data in Excel enables you to hide data from either the rows or columns. To group data





	
Select the data you want to group






	
Go to the Data tab
 and click on Group




	
Select Row
 and click on Ok.
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In the image below, the data in the cells are grouped
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CHAPTER ELEVEN

HOW TO INPUT A SIGNATURE IN EXCEL


A signature is a code or stamp of authentication to prevent authorized use of information such as email messages, electronic or macro documents.





When an Excel document has a signature on it, this means that no information on the Excel worksheet can be altered by anyone except by the signer
 .








Adding the Signature Line


	
Select the place on the worksheet where you want to create the signature line



	
Go to the Insert Tab,
 in the Text group,
 and then click on Signature Line




	
From the Signature line, click on Microsoft Office Signature Line
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In the Signature Setup dialog box,
 type in the necessary information required and then click on Ok
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If you have followed the steps above, your signature line will look like then one in the picture below
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Adding the Signature


	
Right-click on the signature



	
From the Sign Menu dialog box
 , type your name beside the X
 sign and fill in all other necessary information and then click on Sign
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Then click Ok
 to the signature confirmation
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If you have followed the steps above, your signature will look like then one in the picture below
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CHAPTER TWELVE

USING FIND AND REPLACE IN EXCEL





The Find Feature



The Find feature helps you to locate information in the worksheet. Going through hundreds of rows and columns is not the best option. Therefore, let’s take a look at how to use the find feature.






From the
 Home tab
 , go to
 Editing group,
 click on
 Find & Select
 and then click on
 Find
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In the Find What box,
 type the texts or numbers you wish to find



	
Select Find All or Find Next
 to search



	
You can click on Options
 to see other tools for your search if the need be (Within, Search and Look in)
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The Replace Feature


The Replace feature helps to search for an item and replace it. let’s assume you made a mistake by misspelling a name continuously, you can use the replace version to correct the mistake. To use the replace feature,




	
From the Home tab
 , go to Editing group,
 click on Find & Select
 and then click on Replace
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In the Find What box,
 type the texts or numbers you wish to find



	
You can on Options
 to see other tools for your search if the need be (Within, Search and Look in)




	
In the Find What box,
 type the texts or numbers you wish to find



	
In the Replace with,
 type the texts or number you wish to use to replace the search text with and then click on Replace All
 or Replace
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Shortcuts for Find and Replace in Excel



The shortcut for find is
 Ctrl + F
 and the shortcut for replace
 is Ctrl + H





CHAPTER THIRTEEN

HOW TO CREATE CHARTS IN EXCEL





What Is A Chart?



A chart is a graphical or visual representation of data in a worksheet in such a way that the users can have a better understanding of the data rather than just looking at the numbers. Excel provides different kinds of chart formats that match what you want.








Types of Chart


There are different types of chart in Excel but briefly, we will be talking about just a few out of it





Column Chart:
 This is a chart that compares values along the vertical axis and categories along the horizontal axis. There are different types of column charts such as clustered column, stacked column, 3-D stacked column, etc.
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Line Chart:
 This is a chart that is used for showing trends in data at equal intervals e.g. months, years, days, etc. Examples of line chart are line, stacked line with markers, 100% stacked line, etc.
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Bar Chart:
 Just like the column chart, the bar chart compares values along the vertical axis and categories along the horizontal axis. There are different types. The bar chart is used with large label texts. Examples of bar charts are clustered bar, stacked bar, 3-D stacked bar, etc.
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Pie Chart:
 This is a graph that presents or displays data in a circular graph. This chart displays information and information using a pie slice format.
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Doughnut Chart
 : This is a chart that shows the relationship of parts to a whole and when all pieces brought together will still amount to 100% percent just like the pie chart. The difference between the doughnut pie chart and the pie chart is that the doughnut chart can contain more than one series of data while the pie chart can only contain one data series.
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How to Create A Chart in Excel


To create a chart in your Excel worksheet, follow the procedures below




	

Select data for the chart
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Select Insert
 and go to Recommended Charts
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Choose a chart on the Recommended charts tab
 and preview the chart
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Select the chart and click on Ok
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How to change chart type in Excel

There are different types of charts used in the presentation of data. In case the chart type you used in presenting your data is not suiting or appropriate, you can switch to another chart that best explained your data.

To get this done:


	
Click on the chart you wish to modify
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Go to the Design tab
 and select Change Chart Type
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From the Change Chart Type
 , a popup window will be displayed where you will have to pick your charts from Recommended charts
 or All charts






[image: ]



	
Choose any chart you want and preview it
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Then click on Ok
 and the chart will be displayed in the worksheet
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How to Deal with Missing Data in Excel Chart



There are times you need to hide some cells after creating your chart because they appear to be empty. The reason behind this is that when the cell is empty, it reflects on the chart thus not giving your chart the look you want.
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To deal with the issue in the above picture, follow the procedures below





	
Click anywhere inside the chart and move to the Chart Tool
 and select Design
 . Then click on Select Data
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From the Select Data Source Dialog box
 , click on Hidden and Empty Cells
 and unmark the empty data in the Horizontal category label
 . Then press Ok
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Below is the effect of hiding the empty data in the Excel chart
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How To Add Extra Data To Your Excel Charts



Before you can add extra data to your Excel, make sure the data are already on your worksheet. After you must have done this, follow the procedures below to add the data to your Excel charts





Select anywhere on the chart and then move to the Worksheet. Then drag the sizing handle and automatically the chart will be updated with the data added




[image: ]





CHAPTER FOURTEEN

CREATING PIVOT TABLE AND CHARTS IN EXCEL





The PivotTable



The Pivot Table is a powerful tool that is used to summarize, organize, sort, and analyze data stored in a table.






The following procedures are how to create a pivot table:





	
Select the cell you wish to create a Pivot Table for



	
From Insert tab
 , go to Pivot Table
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From Choose the data that you want to analyse
 , choose either table
 or range




	
Under Choose where you want the Pivot Table report to be placed,
 you can select New worksheet
 or Existing worksheet




	
Then click on Ok
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To add a field to the Pivot table, go to the Pivot tables Field pane and
 select the field name checkbox
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Drag the field to the desired location with your mouse if you wish to move the field from one area to another






If you have followed the instructions above, your table will look like the image below
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The Pivot Chart



The pivot chart is the visual representation of the data on the pivot table.  To create a pivot chart from the pivot table, follow the instructions below:





	
Select a cell in the pivot table



	
Go to Insert and click on pivot Chart



	
Then click on Ok
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If you must have followed the instructions below, your pivot table and chart will look like the image below
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Using Slicer on Tables or Pivot Tables


The slicer feature is used to filter data on tables or Pivot tables. It appears like a form of a button on the Excel worksheet to filter data. 





To use the slicer;





	
Select any cell on the table or the Pivot table



	
From the Home tab,
 go to Insert
 and click on Slicer




	
In the Insert Slicers dialog box, select the field you want to display from the checks box




	
Then click on Ok
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The picture below shows how the slicer looks like when used to filter data on table or Pivot table
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CHAPTER FIFTEEN

THE EXCEL POWER QUERY





What Is Power Query?


This is a business intelligence tool in Excel that allows you to extract or import data from different sources, transform them and reshape the data, and produced the desired result on the worksheet







Where Is the Power Query Located?



The
 Power Query
 is an add-in this downloaded and installed in Excel 2010 and 2013 which appears as a new tab in the ribbon tagged as Power Query. In Excel 2016, 2019, Office 365, and Excel 2020, the Power Query comes automatically with them and it is found in the Data tab as q group names Get & Transform
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What Can Power Query Do?


The Power Query can do the following operations




	
To import data from multiple log files



	
To create a custom view over data



	
To carry out data cleansing operation



	
To gather data into Power Pivot from new data sources such as Facebook, XML, etc.



	
To search and connect data from a large variety of sources



	
To merge and redefine data sources to match your data analyses criteria or requirements









Sources of Power Query Data


You can get data for the Power Query in the sources below




	
Excel or CSV file



	
Text File



	
Web Page



	
XML file



	
Folder



	
SQL Server database



	
Microsoft Azure SQL Database



	
Access database



	
Active Directory



	
Microsoft Exchange



	
SharePoint List



	
Hadoop File (HDFS) etc.









Importing Data Source Using Power Query



Here, I will be showing you how to import data source using the Power Query.  Most importantly, how to import data from Excel workbook, CVS, or text file.








Importing A Single Data Source from The Workbook


	
From the Data tab
 , go to Data
 and select Get Data
 .



	
Then go to File
 and select Workbook
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In the Import Data dialog box
 , select the workbook and double click on it
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In the Navigation dialog box
 , click on the data source you wish to work with



	
Then click on Load
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Importing Data from Multiple Data Sources in A Workbook


	
From the Data tab
 , go to Data
 and select Get Data
 .



	
Then go to File
 and select Workbook
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In the Import Data dialog box
 , select the workbook and double click on it
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In the Navigation dialog box
 , click on Select multiple items




	
Then click on Load
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Importing Data from A CSV File


	
From the Data tab
 , go to Data
 and select Get Data
 .



	
Then go to File
 and select Text/CVS
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In the Import Data dialog box
 , select the CVS File
 and click on Import
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In the dialog box named CSV file, click on Load
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Importing Data from A Text File


	
From the Data tab
 , go to Data
 and select Get Data
 .



	
Then go to File
 and select Text/CVS
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In the Import Data dialog box
 , select the Text File
 and click on Import
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In the dialog box named Text file, click on Load
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Power Query Editor


The power Query Editor displays when you want to load, edit, and create a new query. The Query Editor when displayed has 4 main divisions; The Ribbon, Formula bar, Preview pane, and Query Setting task pane.  The operation is done above such as importing data from Text File, CSV, etc. are done in the Power Query Editor





To launch the Query Editor;





	
Move to the Data tab
 , Select Data,
 and select Get Data
 .



	
Then launch the Query Editor
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CHAPTER SIXTEEN

SOLVING COMMON PRINTING ISSUES IN EXCEL

There are a lot of constraints faced while using the printing features on Excel. It is no doubt that Excel happens to be one of that software where most people find it difficult to get their works printed out. To counter the problems related to printing in Excel, I will be taking us on some necessary things we need to know. Now let’s get started.





How To Change The Orientation Before Printing Excel Worksheet

In Microsoft Excel, the orientation format can either be landscape or portrait. By default, the orientation format for Microsoft Excel is Portrait. However, you can change from portrait to landscape.

To change the orientation of an Excel worksheet before printing


	
Select the worksheet you want to print



	
On the Page Layout tab
 , go to the Page Setup
 and click on Orientation




	
From the Orientation
 option, click on Portrait
 or Landscape 
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How to Clear or Set the Print Area Before Printing in Excel


In case you don’t want to print the entire worksheet, you can set a print area that will only include that part you wish to print.  To do this




	
Select the part of the worksheet you want to print



	
On the Page Layout tab
 , go to the Page Setup




	
Select the Print Area
 and click on Set Print Area
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How To Set A Page Break Before Printing Excel Spreadsheet

To set your page break before printing an Excel spreadsheet, you can insert, delete or reset all the page breaks. To do this


	
Select the area of the worksheet you wish to print



	
From the Page Layout
 and click on Breaks 




	
Then select Insert Page Break, Remove Page Break or Reset All Page Breaks
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How To Check Preview Before Printing Excel Spreadsheets



The preview tool helps you to know how the Excel spreadsheet will look like before printing it. To check preview before printing Excel spreadsheet, follow the procedures





	
Select File
 and click on Print
 . On the right-hand side of the panel, the preview will be displayed
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How to Scale To Fit Before Printing Excel Spreadsheet


You can use the Scale  to Fit option if your  worksheet has a lot of columns




	
Click on the Page Layout tab and move to the Scale to Fit



	
Click on Width
 and select 1 page
 and on Height
 box select Automatic
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How To Set Advanced Options Before Printing Excel Spreadsheet


	
From the File tab
 , go to Option




	
From Option
 , click on Advanced
 to use other formatting tools such as Editing options, Print, Display, etc.
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CHAPTER SEVENTEEN

FORMATTING NUMBERS IN EXCEL



We will be taking our time here in this chapter to discuss the formatting of numbers on Excel worksheets. This formatting includes displaying numbers with thousand separators, displaying numbers with currency symbols and percentage, and how to change the way numbers are displayed in Microsoft Excel.








How to Display Numbers with A Thousand Separator (A Comma)


To do this




	
Right-click on the cell you want to put the thousand separators to and go to Format cells
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Under the Category
 list,
 go to Number and select
 Use 1,000 Separator
 and change the Decimal place to 0.
 Then click on Ok
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How To Display Number With Currency Symbol In Microsoft Excel


You can display numbers with currency symbol by following the procedures below




	
Right-click on the cell you want add the currency symbol to and go to Format cells




	
Under the Category
 list,
 go to Currency
 and select any currency symbol you desire. Then click on Ok
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How To Display Numbers As Percentages In Microsoft Excel



You can display numbers as percentage by following the procedures below:





	
Right-click on the cell you want add the percentage to and go to Format cells




	
Under the Category
 list,
 go to Percentage
 and select any currency symbol you desire. Then click on Ok
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How To Change The Way Dates Are Displayed In Microsoft Excel


You can change the format of your date to any format you desire and to get this done, follow the steps below




	
Right-click on the cell you wish to change the date format and then go to Format cells




	
Under the Category
 list,
 go to Date
 and select any style or format you desire. Then click on Ok
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CHAPTER EIGHTEEN

SHORTCUTS IN MICROSOFT EXCEL

In this chapter, I will be listing the basic shortcuts that will aid your use of excel 2020.  These shortcuts allow for quick navigation in excel in order to get things done quickly and easily.





Editing shortcuts







	
Keys


	
Functions





	
F2


	
To edit cell





	
Ctrl + C


	
To copy





	
Ctrl + V


	
To paste





	
Ctrl + X


	
To cut





	
Ctrl + D


	
To fill down





	
Ctrl + R


	
To fill right





	
Alt+ E+ S


	
Paste special





	
F3


	
To paste the name into a formula





	
F4


	
Toggle reference





	
Alt +Enter


	
To start another new line within the same old cell





	
Shift + F2


	
To insert or edit a cell comment





	
Shift + F10


	
To display a shortcut menu





	
Ctrl + F3


	
To define the name of a cell





	
Ctrl + Shift + A


	
To insert arguments names with parentheses for a function after typing a function name in a formula





	
Alt + I + R


	
To insert a row





	
Alt + I + C


	
To insert a column











Formatting shortcuts







	
Keys


	
Functions  





	
Ctrl + B


	
To bolden





	
Ctrl + I


	
For italics





	
Ctrl + Z


	
To undo





	
Ctrl + Y


	
To repeat the last action





	
Ctrl + A


	
To select all cells





	
Ctrl + 1


	
To display or bring up the format cell menu





	
Ctrl + Shift + !


	
For number formatting





	
Ctrl + Shift + %


	
For percent format





	
Ctrl + Shift + #


	
For date format





	
Alt + h


	
To increase decimal





	
Alt + h+ 9


	
To decrease decimal





	
Alt + h + 6


	
To increase indent





	
Alt + Est


	
To format painter





	
Ctrl + 9


	
To hide row





	
Ctrl + 0


	
To hide column





	
Ctrl + Shift + 9


	
To unhide row





	
Ctrl + Shift + 0


	
To unhide column











Navigation shortcuts







	
Keys


	
Functions





	
Arrow


	
To move from one cell to the next





	
F5


	
Go to





	
Ctrl + Home


	
Go to cell 1





	
Home


	
To go to the beginning of a row





	
Shift + Arrow


	
To select the adjacent cell





	
Shift + Spacebar


	
To select an entire row





	
Ctrl + Spacebar


	
To select an entire column





	
Ctrl + Shift + Home


	
To select all to the start of the sheet





	
Ctrl+ Shift + End


	
To select all to the last used cell of the sheet





	
Ctrl + Shift + Arrow


	
To select the end of the last used row/column





	
Ctrl + Arrow


	
To select the last used cell in rows/columns





	
PageUp


	
To move the screen up





	
PageDown


	
To move the screen down





	
Alt + PageUp


	
To move the screen to the left





	
Alt+ PageDown


	
To move the screen to the right





	
Ctrl + PageUP/Down


	
To move the next or previous worksheet  





	
Ctrl + Tab


	
To move to the next worksheet while on the spreadsheet





	
Tab


	
To move to the next cell











File shortcuts







	
Keys


	
Functions





	
Ctrl + N


	
New





	
Ctrl + O


	
To open





	
Ctrl + S


	
To save workbook





	
F12


	
Save As





	
Ctrl + P


	
Print





	
Ctrl + F2


	
To open the preview print window





	
Ctrl + Tab


	
To move to the next workbook





	
Ctrl + F4


	
To close a file





	
Alt + F4


	
To close all open Excel files











Formula shortcuts







	
Keys


	
Shortcuts





	
Ctrl + Shift + Enter


	
To enter an array formula





	
Ctrl + /


	
To select array formula range





	
Ctrl + ‘


	
To copy a formula from cell and edit





	
Ctrl + [


	
To select all precedents cells





	
Ctrl + ]


	
To select all dependent cells





	
F4


	
To change the type of cell reference from relative to absolute





	
Alt + =


	
Sum range





	
F3


	
To display the range names











Paste special shortcuts







	
Keys


	
Functions





	
Ctrl + Alt + V+T


	
Paste Special formats





	
Ctrl + Alt + V+V


	
Paste Special values





	
Ctrl + Alt + V+F


	
Paste Special formulas





	
Ctrl + Alt + V+ C


	
Paste Special comments











Ribbon shortcuts







	
Keys


	
Functions





	
Alt


	
To show ribbon accelerator keys





	
Ctrl + F1


	
To show or hide the ribbon











Clear shortcuts







	
Keys


	
Functions





	
Delete


	
To clear cell data





	
Alt+ h + e + f


	
To clear cell format





	
Alt+ h + e + m


	
To clear cell comments





	
Alt+ h + e + a


	
To clear all data formats and comments











Selection shortcuts







	
Keys


	
Functions





	
Shift + Arrow


	
To select a cell range





	
Ctrl + Shift + Arrows


	
To highlight a contiguous range





	
Shift + Page Up


	
To extend selection up one screen





	
Shift + Page Down


	
To extend selection down one screen





	
Alt + Shift + Page Up


	
To extend selection left one screen





	
Alt + Shift + Page Down


	
To extend selection right one screen





	
Ctrl + A


	
Select or highlight all





	
Ctrl + Space


	
To select the whole column or row





	
Shift + Ctrl + Space Bar


	
To select table





	
Alt + ;


	
To select visible cells





	
Shift + Home


	
To select range from start cell to far left





	
Shift + End + Arrow


	
To select range from start cell to the direction of the arrow





	
Ctrl + *


	
To select a continuous range of data





	
Ctrl + Shift + 0


	
To select all cells with comment





	
F5 + Alt + S + K + Enter


	
To select all blank cells























Data editing shortcut







	
Keys


	
Functions





	
Ctrl + D


	
To fill down from cell above





	
Ctrl + R


	
To fill right from cell left





	
Ctrl + F


	
To find and replace





	
F5 + Alt + s +o


	
To show all constants





	
F5 + Alt + s +c


	
To highlight the cell with comments











Data editing (inside a cell) shortcuts







	
Keys


	
Functions





	
F2


	
To edit the active cell





	
Enter


	
To confirm a change in a cell before opting out of that cell





	
Esc


	
To cancel a cell entry before opting out of that cell





	
Alt + Enter


	
To insert a line break within a cell





	
Shift + Left/Right


	
To highlight within a cell





	
Ctrl + Shift + Left/Right


	
To highlight contiguous items





	
Home


	
To move to the beginning of the cell contents





	
End


	
To move to the end of a cell content





	
Backspace


	
To delete a character from left





	
Delete


	
To delete a character from the right





	
Tab


	
To accept autocomplete suggestion





	
Ctrl + Page Up/Down + Arrows


	
For referencing a cell from another worksheet











Other shortcuts







	
Keys


	
Functions





	
Ctrl + ;


	
To enter date





	
Ctrl +:


	
To enter time





	
Ctrl + ‘


	
To show formula





	
Ctrl + ]


	
To select an active cell





	
Alt


	
To drive menu bar





	
Alt + Tab


	
To open the next program





	
Alt + =


	
To autosum








CHAPTER NINETEEN

TIPS AND TRICKS ON EXCEL

Finally, in this book, I will be highlighting to you some tips and tricks that will in no doubt be of great help to you in the quest to unravel Excel.





Renaming a sheet with a double click

There are various ways to rename sheets in Excel and the easiest of them all is by double-clicking on the sheet, and then rename it 
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Changing the Case of a Text

Certain functions are used to change the case of a text. For Example, the UPPER function capitalizes all the characters, the LOWER function changes the text to lower case while the PROPER function capitalizes the first character of a text
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Forming A Text With &

With the sign & you can join the texts in different columns into a single cell. Let’s join cell A2, B2, C2, and D4 to form JOYUSA23F in cell F2
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How To Make Excel Show Leading Zero

When a value starts with zero, Excel will automatically delete the zero. To avoid this problem, add a single quote mark before the zero as shown in the table below.
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Extending Formula Down

You can extend the formula from a cell by dragging the + cross at the lower bottom corner of the cell and move to the other cells
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Changing How Enter Works

When you click on Enter
 by default, it moves you down to a cell. You can change the method of how Enter works in another direction. To do this,


	
Go to File
 and move to Options




	
Click on the Advanced
 tab and go to Edit Options
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Quick Select Formulas

This feature can help save time when trying to input formulas into the cells. As you begin to type the formula, you can scroll down to choose out of the suggested formulas and use the Enter to select the formula automatically.
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Disabling the Excel Start Screen

Probably you hate it when you open your Excel program, only to be welcomed with Excel Start Screen.  To disable the Start Screen


	
Go to File
 and move to Options




	
Go to General
 and move to Start-up options
 to disable the Excel Start Screen



	
Then click on Ok
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Activating Current Date and Time

You can insert the current date and time by using the NOW function by using the date and time from the system
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The Status Bar

When you right-click on the status bar, there are a lot of features available you can add
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Deleting Errors Cells

To get rid of cells with error values


	
From the Home tab,
 go to Editing and
 click on Find & Replace




	
Go to Go To Special and in
 the Go To Special
 dialog box,
 select Formula
 and then tick Errors
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Striking Through Texts in Excel

To strike through texts in Excel, all you need to do is first select the cell and then press Ctrl + 5
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How to Clear Formatting

You can clear any formatting from a cell or a range of cells. To do this


	
From the Home tab,
 go to Editing




	
Select Clear
 and click on Clear Format
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Sharing Data Online on Excel



You can share excel data or documents online. By implication, you can collaborate with another person to work alongside you on the Excel worksheet. Not only that, you don’t have to go around with your computer, you can choose to save your data to OneCloud and make reference to it anytime anywhere.






To share Excel file online;





	
From the File menu back view, go to Share



	
Then choose any of the options that pop up (Invite People, Email, and Save to OneDrive
 )
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NOTE: To save your data or files on
 OneCloud
 , you must have Microsoft Account on your computer.





CONCLUSION

By now, it must have become so dawn on you that we cannot consume all the features that come with Excel. The more you give your time to using Excel, the more you become proficient at using it.

If indeed you are concerned about adding more to your computer knowledge, boosting the productivity of your business whether small or large to a satisfactory state, then you don’t have a choice but to get yourself acquainted with Excel especially that of 2020.
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