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WHAT’S ON THE DISC
Here is an overview of the contents of the Classroom in a Book disc.

The Adobe Premiere Pro Classroom in a Book (2020 release) disc includes the lesson 
files that you’ll need to complete the exercises in this book. There are project files 
for most of the lessons, and an Assets folder containing multiple media files.

You will need to copy the entire Lessons folder to your hard drive before you 
can begin the lessons. This will require about 7 GB of storage, so make sure you 
have sufficient free space on your storage device before beginning. See the Getting 
Started section at the beginning of this book for more detailed instructions.

Important!
The video clips and other media files provided with this book are practice files, pro-
vided for your personal, educational use in these lessons only. You are not autho-
rized to use these files commercially or to publish, share, or distribute them in any 
form without written permission from Adobe Systems, Inc., and the individual 
copyright holders of the various items. Do not share videos created with these les-
son files publicly. This includes, but is not limited to, distribution via social media 
or online video services including YouTube and Vimeo. You will find a complete 
copyright statement on the copyright page at the beginning of this book.

Thanks to Patrick Cannell for the music “Ambient Heavens,” Copyright © 2015  
by Patrick Cannell.

Thanks to Patrick Cannell for the music “Cooking Montage,” Copyright © 2015  
by Patrick Cannell.

Thanks to Luisa Winters at MidAtlanticDrones.com for Valley Of Fire footage, 
Copyright © 2019 Maxim Jago.

Footage from Andrea Sweeney NYC, Copyright © 2015 by Maxim Jago.

Footage from Laura in the Snow, Copyright © 2015 by Maxim Jago.

Footage from Theft Unexpected, Copyright © 2014 by Maxim Jago.

Footage from She, Copyright © 2017 by Maxim Jago.

P	Note:  If you have 
purchased an ebook 
edition of this book, 
you’ll need to download 
the lesson files from 
peachpit.com. You’ll 
find instructions for 
doing so on the first 
page of the ebook, in 
the section “How to get 
your lesson files,” and 
in “Online content” in 
Getting Started.
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GETTING STARTED

Adobe Premiere Pro, the essential video editing application for professionals and 
video enthusiasts, is an incredibly scalable, efficient, and flexible video editing 
system. It supports a broad range of video, audio, and image formats. Premiere Pro 
lets you work faster and more creatively without converting your media. The com-
plete set of powerful and exclusive tools lets you overcome any editorial, produc-
tion, and workflow challenges to deliver the high-quality work you demand.

Importantly, Adobe has carefully developed a user experience that is intuitive, flex-
ible, and efficient, with unified design elements that match across multiple applica-
tions, making it easier to explore and discover new workflows.

About Classroom in a Book
Adobe Premiere Pro Classroom in a Book (2020 release) is part of the official 
training series for Adobe graphics and publishing and creative video software. 
The lessons are designed so that you can learn at your own pace. If you’re new to 
Premiere Pro, you’ll learn the fundamental concepts and features you’ll need to use 
the program. This book also teaches many advanced features, including tips and 
techniques for using the latest version of this software.

The lessons in this edition include opportunities for hands-on practice using fea-
tures such as chromakeying, dynamic trimming, color correction, media manage-
ment, audio and video effects, and audio mixing. You’ll also learn how to create 
files for the web and mobile devices with Adobe Media Encoder. Premiere Pro is 
available for both Windows and macOS.

Prerequisites
Before beginning to use Adobe Premiere Pro Classroom in a Book (2020 release), 
make sure your system is set up correctly and that you’ve installed the required 
software and hardware. You can view updated system requirements here:

helpx.adobe.com/premiere-pro/system-requirements.html
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You should have a working knowledge of your computer and operating system. 
For example, you should know how to use the mouse and standard menus and 
commands and also how to open, save, and close files. If you need to review these 
techniques, see the documentation included with your Windows or macOS system.

It’s not necessary to have a working knowledge of video concepts and terminology, 
but if you come across a term you’re not familiar with, consult the Glossary at the 
end of the book.

Installing Premiere Pro 
You must purchase an Adobe Creative Cloud subscription, or obtain a trial version, 
separately from this book. For system requirements and complete instructions on 
installing the software, visit www.adobe.com/support. You can purchase Adobe 
Creative Cloud by visiting www.adobe.com/creativecloud. Follow the on-screen 
instructions. In addition to Premiere Pro, you may want to install Photoshop, After 
Effects, and Audition. Adobe Media Encoder is installed automatically when you 
install Premiere Pro. These are all included with the full Adobe Creative Cloud 
license.

Optimizing performance
Editing video places high demands on your computer processor and memory. A 
fast processor and a lot of memory will make your editing experience faster and 
more efficient. This translates to a more fluid and enjoyable creative experience—
that is, more creative flow.

Premiere Pro takes advantage of multicore processors (CPUs) and multiprocessor 
systems. The faster the processors and the more CPU cores there are, the better the 
performance you’ll experience.

The minimum system memory is 8 GB, and 16 GB or more is recommended for 
ultra-high-definition (UHD) media.

The speed of the storage drives you use for video playback is also a factor. A dedi-
cated fast storage drive is recommended for your media. A RAID disk array or fast 
solid-state disk for your media files is strongly recommended, particularly if you’re 
working with UHD or higher-resolution content. Storing your media files and pro-
gram files on the same hard drive can affect performance. Keep your media files on 
a separate disk, if possible, for speed and media management.

Premiere Pro can harness the power of your computer’s graphics hardware, or 
graphics processing unit (GPU), to improve playback performance. GPU accelera-
tion provides a significant performance improvement, and most video cards with 
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at least 2 GB of dedicated memory will work. You will find information about 
hardware and software requirements on the Adobe website at helpx.adobe.com/
premiere-pro/system-requirements.html.

Using the lesson files
The lessons in this book use supplied source files, including video clips, audio files, 
photos, and image files created in Photoshop and Illustrator. To complete the les-
sons in this book, copy all the lesson files to your computer’s storage drive. Some 
lessons use files from other lessons, so you’ll need to keep the entire collection of 
lesson assets on your storage drive as you work through the book. You will need 
about 7 GB of storage space for the lesson files.

If you have purchased an ebook edition of this book, you’ll need to download the 
lesson files. You’ll find instructions for doing so on the first page of the ebook, in 
the section “How to get your lesson files,” as well as later in this section, in “Online 
content.”

If you’ve purchased the printed version, you can copy the lesson files from the 
Adobe Premiere Pro Classroom in a Book disc (inside the back cover of this book).

Here’s how to copy those assets from the disc to your storage drive:

1	 Open the Adobe Premiere Pro Classroom in a Book disc in the Finder (macOS) 
or in My Computer or Windows Explorer (Windows).

2	 Right-click the folder called Lessons and choose Copy.

3	 Navigate to the location you have chosen to store your Premiere Pro projects, 
right-click, and choose Paste.

If you do not have an optical drive capable of reading discs in DVD-ROM format 
connected to your computer, see the “Online content” section for more information 
about downloading the lesson files.

Relinking the lesson files
The Premiere Pro projects included with the lesson files have links to specific 
media files. Because you are copying the files to a new location, you may need to 
update those links when you open projects for the first time.

If you open a project and Premiere Pro is unable to find a linked media file, the 
Link Media dialog box may open, inviting you to relink offline files. If this happens, 
select an offline clip on the list and click the Locate button. A file browser panel 
will appear.

Locate the Lessons folder using the navigator on the left and click Search. Premiere 
Pro will locate the media file inside the Lessons folder. To hide all other files, 

E	Tip:  If you don’t 
have a dedicated stor-
age location for your 
video files, placing the 
lesson files on your 
computer’s desktop will 
make them easy to find 
and work with.

P	Note:  If media files 
were originally stored 
in multiple locations, 
you may need to search 
more than once to 
relink all the media for 
a project.

9780136602200_00FM-GS_i-x_001-007.indd   3 2/18/20   12:34 PM

http://helpx.adobe.com/premiere-pro/system-requirements.html
http://helpx.adobe.com/premiere-pro/system-requirements.html


ptg32122672

4  GETTING STARTED

making it easy to select the correct one, select the option to display only exact 
name matches.

The last known file path and file name and the currently selected file path and 
file name are displayed at the top of the panel for reference. Select the file and 
click OK.

The option to relink other files is enabled by default, so once you’ve located one file, 
the rest should reconnect automatically. For more information about relocating 
offline media files, see Lesson 17, “Managing Your Projects” (print customers, see 
“Bonus material” later in this section).

How to use these lessons
The lessons in this book include step-by-step instructions. Each lesson stands 
alone, but many build on previous lessons. For this reason, the best way to learn 
from this book is to proceed through the lessons one after another.

The lessons teach you new skills in the order you might normally use them. The les-
sons begin with acquiring media files such as video, audio, and graphics; and they 
go on to creating a rough-cut sequence, adding effects, sweetening the audio, and 
ultimately exporting the project.

Many pages contain additional “sidebar” information boxes that explain a particu-
lar technology or offer alternative workflows. It’s not necessary to read these addi-
tional boxes, or follow the workflows, to learn Premiere Pro, but you may find them 
interesting and helpful as they will deepen your understanding of post-production.

By the end of these lessons, you’ll have a good understanding of the complete end-
to-end video post-production workflow, with the specific skills you need to edit on 
your own.

As you explore the skills described in this book, you may find it helpful to review 
earlier lessons you have already completed and to practice the fundamental editing 
techniques regularly. The advanced workflows build on fundamental principles 
introduced early on, and taking a few moments to recap earlier lessons makes it 
easier to discover the common principles that apply. Ultimately this practice makes 
you better at training yourself.

The focus of this book is on the technical skills editors use every day to produce 
film, television, and online videos. Taking time to try out different ways of achiev-
ing results can help to expand your artistic skills. As you learn new technical skills, 
watch videos created by experienced editors with a critical eye and see if you can 
identify the technical workflow they employed. More often than not, the most 
impactful techniques are the simplest, once you know the workflow.

Practice makes perfect!
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Online content
Your purchase of this Classroom in a Book includes online materials provided by 
way of your Account page on adobepress.com. These include:

Lesson files
To work through the projects in this book, you will need to download the lesson 
files by following the instructions below. 

Web Edition
The Web Edition is an online interactive version of the book providing an enhanced 
learning experience. Your Web Edition can be accessed from any device with a con-
nection to the Internet, and it contains the following:

•	 The complete text of the book

•	 Hours of instructional video keyed to the text

•	 Interactive quizzes

Accessing the lesson files and Web Edition
You must register your purchase on adobepress.com in order to access the online 
content:

1	 Go to www.adobepress.com/PremiereCIB2020.

2	 Sign in or create a new account.

3	 Click Submit.

4	 Answer the question as proof of purchase.

5	 The lesson files can be accessed from the Registered Products tab on your 
Account page. Click the Access Bonus Content link below the title of your 
product to proceed to the download page. Click the lesson file link(s) to 
download them to your computer.

The Web Edition can be accessed from the Digital Purchases tab on your 
Account page. Click the Launch link to access the product.

Note: If you purchased a digital product directly from www.adobepress.com or 
www.peachpit.com, your product will already be registered. However, you still need 
to follow the registration steps and answer the proof of purchase question before 
the Access Bonus Content link will appear under the product on your Registered 
Products tab. 

P	Note:  If you encoun-
ter problems registering 
your product or access-
ing the lesson files 
or web edition, go to 
www.adobepress.com/
support for assistance.
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Bonus material
This book has so much great material that we couldn’t fit it all in the printed pages, 
so we placed Lesson 17 on peachpit.com:

•	 Lesson 17, “Managing Your Projects”

You will find this lesson on your account page (Lessons & Update Files tab) once 
you register your book, as described in “Accessing the lesson files and Web Edition.”

Additional resources
Adobe Premiere Pro Classroom in a Book (2020 release) is not meant to replace 
documentation that comes with the program or to be a comprehensive reference 
for every feature. Only the commands and options used in the lessons are explained 
in this book. For comprehensive information about program features and tutorials, 
refer to the following resources, which you can reach by choosing commands from 
the Help menu.

Adobe Premiere Pro Learn and Support: helpx.adobe.com/premiere-pro.html 
is where you can find and browse Help and Support content on Adobe.com. You 
can also reach that page by choosing Help > Premiere Pro Help or by pressing F1. 
On the Learn & Support page, click User Guide for documentation on individual 
features or visit helpx.adobe.com/premiere-pro/user-guide.html. On the User 
Guide page, click Premiere Pro manual (PDF) to download Help as a printable 
PDF document.

Premiere Pro tutorials: For a wide range of interactive tutorials on Adobe 
Premiere Pro features, choose Help > Premiere Pro Online Tutorials or visit  
helpx.adobe.com/premiere-pro/tutorials.html. You can also access tutorials from 
the Home screen by clicking Learn. A different set of tutorials is provided inside 
Premiere Pro on the Learn panel. To open it, choose either Help > Premiere Pro 
In-App Tutorials or Window > Workspaces > Learning.

Premiere Pro blog: theblog.adobe.com/creative-cloud/premiere-pro brings you 
tutorials, product news, and inspirational articles about using Premiere Pro.

Creative Cloud tutorials: For inspiration, key techniques, cross-product work-
flows, and updates on new features, go to the Creative Cloud tutorials page,  
helpx.adobe.com/creative-cloud/tutorials.html.

Adobe Forums: Tap into peer-to-peer discussions, questions, and answers  
on Adobe products at forums.adobe.com. Visit the Premiere Pro forum at  
forums.adobe.com/community/premiere.
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Adobe Create: The online magazine Create offers thoughtful articles on design and 
design issues, a gallery showcasing the work of top-notch designers, tutorials, and 
more. Check it out at create.adobe.com.

Resources for educators: adobe.com/education and edex.adobe.com offer a trea-
sure trove of information for instructors who teach classes on Adobe software. Find 
solutions for education at all levels, including free curricula that use an integrated 
approach to teaching Adobe software and that can be used to prepare for the 
Adobe Certified Associate exams.

Also, check out these useful sites:

Adobe Exchange: www.adobeexchange.com/creativecloud.html is a central 
resource for finding tools, services, extensions, code samples, and more to supple-
ment and extend your Adobe products.

Adobe Premiere Pro product home page: adobe.com/products/premiere has 
more information about the product.

Adobe Authorized Training Centers
Adobe Authorized Training Centers offer instructor-led courses and training 
on Adobe products, employing only Adobe Certified Instructors. A directory of 
AATCs is available at learning.adobe.com.
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TOURING ADOBE 
PREMIERE PRO

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Perform nonlinear editing.

•	 Understand the standard digital video workflow.

•	 Enhance the workflow with high-level features.

•	 Check out the workspaces.

•	 Customize workspaces.

•	 Set keyboard shortcuts.

This lesson will take about 60 minutes to complete. To get the lesson 
files used in this chapter, download them from the web page for this 
book at www.adobepress.com/PremiereCIB2020. For more information, 
see “Accessing the lesson files and Web Edition” in the Getting Started 
section at the beginning of this book. Store the files on your computer in 
a convenient location.

1
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Adobe Premiere Pro is a video-editing system that 
supports the latest technology and cameras with 
powerful tools that are intuitive to use and that 
integrate perfectly with almost every video acquisi-
tion source.
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Starting the lesson
There is always great demand for high-quality video content, and today’s video pro-
ducers and editors work in a fast-changing landscape of old and new technologies. 
Despite rapid change in camera systems and the distribution landscape, particu-
larly with the development of highly influential social media, the goal of video edit-
ing is the same: You want to take your source footage and shape it, guided by your 
original vision, so that you can effectively communicate with your audience.

In Adobe Premiere Pro, you’ll find a video-editing system that supports the latest 
technology and cameras with powerful tools that are easy to use. These tools inte-
grate perfectly with almost every type of media, including immersive 360° video, as 
well as a wide range of third-party plug-ins and other post-production tools.

In this lesson, you’ll begin by reviewing the essential post-production workflow 
that most editors follow, and then you’ll learn about the main components of the 
Premiere Pro interface and how to create custom workspaces.

Performing nonlinear editing in Premiere Pro
Premiere Pro is a nonlinear editor (NLE). Like a word processing application, Pre-
miere Pro lets you place, replace, and move video, audio, and images anywhere you 
want in your final edited work. You don’t need to make adjustments in a particular 
order; you can change any part of your editing project at any time—that’s the non-
linear part of an NLE.

You’ll combine multiple pieces of media, called clips, to create a sequence. You 
can edit any part of the sequence in any order and then change the contents or 
move clips so that they play earlier or later. You can blend layers of video together, 
change the image size, adjust the colors, add special effects, adjust the audio mix, 
and more.

You can combine multiple sequences and jump to any moment in a video clip or 
sequence without needing to fast-forward or rewind. In Premiere Pro, organizing 
the clips you’re working with is like organizing files on your computer.

Premiere Pro supports many media file formats, including XDCAM EX, 
XDCAMHD 422, DPX, DVCProHD, QuickTime, AVCHD (including AVCCAM 
and NXCAM), AVC-Intra, DSLR video, and Canon XF. RAW video formats are 
supported, including media from RED, ARRI, Sony, Canon, and Blackmagic 
cameras, as well as multiple 360° video and phone camera formats.

P	Note:  The word clip comes from the days of celluloid film editing, where a section of film would 
be clipped to separate it from a reel.
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Premiere Pro features native support for RAW media from RED cameras, with settings to control the 
way the media is interpreted.

Using the standard digital video workflow
As you gain editing experience, you’ll develop your own preferences for the order 
in which to work on the different aspects of your project. Each stage requires a par-
ticular kind of attention and different tools. Also, some projects call for more time 
spent on one stage than another.

Whether you skip through some stages with a quick mental check or spend hours 
(even days!) dedicated to perfecting an aspect of your project, you’ll almost cer-
tainly go through the following steps:

1	 Acquire your media: This can mean recording original footage, creating new 
animated content, selecting stock media, or gathering a variety of assets for 
a project.

2	 Ingest the video to your editing storage: With file-based media, Premiere Pro 
can read the media files directly, usually with no need for conversion. If you’re 
working with file-based media, be sure to back up your files to a second location 
because storage drives sometimes physically fail unexpectedly. With tape-based 
formats, Premiere Pro (with the appropriate hardware) can convert the video 
into digital files. For video editing, use fast storage for smooth playback.

3	 Organize your clips: Your project may have a lot of video content to choose 
from. Invest the time to organize clips into special folders (called bins) in your 
project. You can add color labels and other metadata (metadata is additional 
information about the clips) to help keep things organized.

4	 Create a sequence: Selectively combine the parts of the video and audio clips 
you want into one or more sequences.

5	 Add transitions: Place special transition effects between clips, add video 
effects, and create composite visuals by placing clips on multiple layers (called 
tracks in the Timeline panel).
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6	 Create or import titles, graphics, and captions: Add them to your sequence 
along with your video clips.

7	 Adjust the audio mix: Adjust the volume of your audio clips to get the mix just 
right, and use transitions and effects on your audio clips to improve the sound.

8	 Output: Export your finished project to a file or videotape.

Premiere Pro supports each of these steps with industry-leading tools. A large 
community of creative and technical professionals is waiting to share their experi-
ence and support your development as an editor.

Enhancing the workflow with Premiere Pro
Premiere Pro has easy-to-use tools for video editing. It also has advanced tools for 
manipulating, adjusting, and fine-tuning your projects.

You may not make use of all of the following features in your first few video proj-
ects. However, as your experience and understanding of nonlinear editing grows, 
you’ll want to expand your capabilities.

It’s beyond the scope of one book to cover all of the expansive creative tools and 
capabilities of Premiere Pro. Still, this book will enable you to fully post-produce 
professional projects and get you ready to take your skills to the next level.

The following topics will be covered:

•	 Advanced audio editing: Premiere Pro provides audio effects and editing tools 
unequaled by any other nonlinear editor. As well as producing a soundtrack 
mix, you can clean up noisy audio, reduce reverb, make sample-level edits, 
apply multiple audio effects to audio clips or whole tracks, and use state-of-the-
art Virtual Studio Technology (VST) plug-ins.

•	 Color correction and grading: Correct and enhance the look of your footage 
with advanced color-correction filters, including Lumetri, a dedicated color cor-
rection and grading panel. You can make secondary color-correction selections 
that allow you to adjust isolated colors, adjust selected areas of an image to 
improve the composition, and automatically match the colors in two images.

•	 Keyframe controls: Premiere Pro gives you precise control over the timing 
of visual and motion effects without using a dedicated compositing or motion 
graphics application. Keyframes use a standard interface design; if you learn to 
use them in Premiere Pro, you’ll know how to use them in all Adobe Creative 
Cloud products in which they’re available.

•	 Broad hardware support: Choose from a wide range of compatible input 
and output hardware. Premiere Pro system specifications range from low-cost 
desktop computers and laptops for video editing up to high-performance work
stations that can easily edit 3D stereoscopic, high-definition (HD), 4K, 8K, and 
360° video.
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•	 GPU acceleration: The Mercury Playback Engine operates in two modes: 
one that uses only software running in the central processing unit (CPU) 
for playback and one that uses graphics processing unit (GPU) accelera-
tion for enhanced playback performance. GPU acceleration mode requires 
a graphics card that meets minimum specifications in your workstation. See 
helpx.adobe.com/premiere-pro/system-requirements.html for a list of recom-
mended graphics cards. Most modern cards with a minimum of 2 GB of dedi-
cated video memory will work.

•	 Multicamera editing: You can quickly and easily edit productions shot with 
multiple cameras. Multiple camera sources are displayed in a split-view, and you 
can choose a camera view by clicking the appropriate screen or using shortcut 
keys. You can automatically sync multiple camera angles based on clip audio or 
timecode.

•	 Project management: Manage your media using a single dialog box. View, 
delete, move, search for, and reorganize clips and bins. Consolidate your proj-
ects by copying just the media used in sequences to a single location, and then 
reclaim storage space by deleting unused media files.

•	 Metadata: Premiere Pro supports Adobe XMP, which stores additional infor-
mation about media as metadata that multiple applications can access. You can 
use this metadata to locate clips or communicate important information, such 
as preferred takes or copyright notices.

•	 Creative titles: Create titles and graphics with the Essential Graphics panel. 
You can also use graphics created in almost any suitable software. For instance, 
you can import Adobe Photoshop files as flattened images or as separate layers 
that you can combine or animate selectively. You also can import and adjust 
Adobe After Effects motion graphics templates.

•	 Advanced trimming: Use dedicated trimming tools to make precise adjust-
ments to the start and end of clips in sequences. Premiere Pro provides quick, 
easy trimming keyboard shortcuts, as well as advanced on-screen trimming 
tools to make complex timing adjustments to multiple clips.

•	 Media encoding: Export your sequence to create a media file that is perfect 
for your needs. Use the advanced features of Adobe Media Encoder to create 
copies of your finished sequence in multiple formats, based on presets or your 
own detailed specifications. You can apply color adjustments, timing changes, 
and information overlays during export, as well as upload media to social media 
platforms in a single step.

•	 360° video for VR headsets: Edit and post-produce 360° video footage using a 
special VR Video display mode that lets you see specific regions of the picture, 
or view both your video and your edited clips via a VR headset, allowing a more 
natural and intuitive editing experience. Dedicated visual effects that meet the 
unique demands of 360° video are included.
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Expanding the workflow
Although you can work with Premiere Pro as a stand-alone application, it is also a 
team player. Premiere Pro is part of Adobe Creative Cloud, which means you have 
access to several other specialized tools.

Understanding the way these software components work together will improve 
your efficiency and give you more creative freedom.

Including other applications in the editing workflow
Premiere Pro is a versatile video and audio post-production tool, but it’s just one 
component of Adobe Creative Cloud—Adobe’s complete print, web, and video 
environment that includes video-focused software for the following:

•	 High-end 3D motion effects creation

•	 Complex text animation generation

•	 Layered graphics production

•	 Vector artwork creation

•	 Audio production

•	 Media management

To incorporate one or more of these features into a production, you can use other 
components of Adobe Creative Cloud. The software set has everything you need to 
produce advanced, professionally finished videos.

Here’s a brief description of the other components:

•	 Premiere Rush: Intuitive mobile and desktop editing tool that can produce 
projects compatible with Premiere Pro for advanced finishing.

•	 Adobe After Effects: The popular tool of choice for motion graphics, anima-
tion, and visual effects artists.

•	 Adobe Character Animator: A tool for creating advanced animation with 
natural movement for 2D puppets using your webcam for face tracking.

•	 Adobe Photoshop: The industry-standard image-editing and graphics-creation 
product. You can work with photos, video, and 3D objects to prepare them for 
your project.

•	 Adobe Audition: The powerful system for audio editing, audio cleanup and 
sweetening, music creation and adjustment, and multitrack mix creation.

•	 Adobe Illustrator: Professional vector graphics-creation software for print, 
video, and the Web.

•	 Adobe Media Encoder: A tool that allows you to process files to produce con-
tent for any screen directly from Premiere Pro, After Effects, and Audition.
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•	 Adobe Dynamic Link: A cross-product technology that enables you to work 
in real time with media, compositions, and sequences shared between After 
Effects, Audition, and Premiere Pro.

Exploring the Adobe Creative Cloud video workflow
Your Premiere Pro and Creative Cloud workflow will vary depending on your pro-
duction needs. Here are a few scenarios:

•	 Use Photoshop to touch up and apply effects to still images and layered image 
compositions from a digital camera, a scanner, or a video clip. Then use them 
as source media in Premiere Pro. Changes made in Photoshop update in 
Premiere Pro.

•	 Send clips directly from the Premiere Pro timeline to Adobe Audition for pro-
fessional audio cleanup and sweetening. Changes made in Audition update in 
Premiere Pro.

•	 Send an entire Premiere Pro sequence to Adobe Audition to complete a profes-
sional audio mix, including compatible effects and level adjustments; the session 
can contain video so you can compose and adjust levels in Audition based on 
the action.

•	 Using Dynamic Link, open video compositions from After Effects in Premiere 
Pro. Apply special effects, add animation, and add visual elements in After 
Effects. Adjustments made in After Effects appear in Premiere Pro immediately.

•	 Use After Effects to create motion graphics templates that are directly editable 
in Premiere Pro. Dedicated controls allow specific types of changes to be made 
while retaining the original look and feel of the template.

•	 Use Adobe Media Encoder to export video projects in multiple resolutions and 
codecs for display on websites, display via social media, or archiving. You can 
use the built-in presets, effects, and social media support to upload directly 
from Premiere Pro to social media platforms.

Naturally, most of this book focuses on workflows involving only Premiere Pro. 
However, sidebars will explain ways to include Adobe Creative Cloud components 
in your workflows for additional effects work and finishing.

Touring the Premiere Pro interface
It’s helpful to begin by getting familiar with the editing interface so you can recog-
nize the tools as you work with them in the following lessons. To make it easier to 
configure the user interface, Premiere Pro includes workspaces. Workspaces quickly 
configure the various panels and tools onscreen in ways that are helpful for particu-
lar activities, such as editing, special effects work, or audio mixing.
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You’ll begin by taking a brief tour of the Editing workspace. You won’t need any 
files for this tour, but in most of the exercises in this book, you’ll use a Premiere 
Pro project from this book’s companion DVD (or downloaded lesson files if you are 
using the eBook). Before you continue, make sure you’ve copied all the lesson fold-
ers and contents to your computer storage.

Next, launch Premiere Pro. The Home screen appears.

The first few times you launch Premiere Pro, the Home screen shows links to online 
training videos that will help you get started.

If you have opened projects previously, a list will appear in the middle of the Home 
screen. You can hover the pointer over a recent item to see the project file location 
in a pop-up window. As your list of recent projects gets longer, the links to online 
training videos are removed to make room for the list.

The Home screen shows 
links to online training 
videos when you first 
start using Premiere Pro.
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A Premiere Pro project file contains all your creative decisions for a project, links 
(referred to as clips) to your selected media files, sequences made by combining 
those clips, special effects settings, and more. Premiere Pro project files have the 
extension .prproj.

Whenever you work in Premiere Pro, you will be making adjustments to a proj-
ect file. You need to create a new project file or open an existing one to use 
Premiere Pro.

There are a few important buttons on the Home screen, some of which look like 
text but can actually be clicked (look out for text that works as a button in the 
Premiere Pro interface):

•	 New Project creates a new empty project file. You can name a Premiere Pro 
project file anything you like, and it’s a good idea to choose a name that will be 
easy to identify later (in other words, avoid using the name “New Project”).

•	 Open Project enables you to open an existing project by browsing your storage 
drive for the project file. You can also double-click an existing project file in the 
macOS Finder or Windows Explorer to open it in Premiere Pro.

•	 Home takes you back to this screen if you have clicked Sync Settings or Learn.

•	 Sync Settings allows you to synchronize your user settings across multiple 
computers.

•	 Open Premiere Rush Project opens an existing Premiere Rush project in 
Premiere Pro. Any projects you created with Premiere Rush will be available 
here, as long as you used the same login as for Premiere Pro.

Try opening an existing project:

1	 Click Open Project.

2	 In the file navigation dialog box that appears, navigate to the Lessons folder; 
then double-click the Lesson 01.prproj project file to open the first lesson. Leave 
the file open for the next exercise.

P	 Note:  It’s best to copy all the lesson assets to your computer storage drive and leave them 
there until you complete this book; some lessons use assets from previous lessons.

After you open an existing project file, a dialog box may open asking where a par-
ticular media file is. This will occasionally happen when the original media files are 
saved on a storage drive (or drive letter) different from the one you’re using. You’ll 
need to tell Premiere Pro where the file is.

In the dialog box that prompts you to link the media file, you’ll see a list of missing 
items, with the first already highlighted. Select Locate, at the bottom right.

At the top of the Locate File dialog box you’ll see Last Path (that’s the last known 
location for the file) and Path (that’s the current location you have browsed to).
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Using the folders on the left, navigate to the Lessons/Assets folder, and click Search 
at the bottom right. Premiere Pro will locate the missing file and highlight it on the 
right side of the window. Select the file, and click OK. Premiere Pro will remember 
this location for other missing files and relink them automatically without your 
needing to link each one individually.

Hands on: Edit your first video
The first series of exercises walks you through editing a simple video. You’ll get 
hands-on experience using the principal features of Premiere Pro.

Because you are going to make changes to the project file, you’ll start by saving a 
new version. Then to ensure the steps described here match your screen you’ll reset 
the user interface of Premiere Pro to its default configuration. After that, you’ll 
learn about the main editing tools and user interface features in Premiere Pro.

1	 With Lesson 01.prproj open in Premiere Pro, choose File > Save As. Save a copy 
of the project with the name Lesson 01 Working.prproj.

2	 Choose Window > Workspaces > Editing to make sure the Editing workspace is 
selected (see “Exploring workspaces” for more information on workspaces).

3	 Choose Window > Workspaces > Reset To Saved Layout to reset the workspace 
to the default settings.

This project contains a number of video clips. Some have already been edited 
into a sequence, in the Timeline panel (for more information about panels, see 
“Exploring workspaces”).

Let’s add some more clips to the sequence.

4	 Along the top edge of the Timeline panel, named Desert Montage in this proj-
ect, you’ll see a horizontal bar with a series of numbers.

Connected to that bar, you’ll see a blue playhead control. This works the same 
way as the playhead when viewing video files in a player.

P	Note:  Unlike other 
panels, the Timeline 
panel does not include 
its own name in its 
heading. Instead, the 
name of the current 
sequence is shown. 
In this case, it’s Desert 
Montage.
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5	 Drag the playhead to the far left of the Timeline 
panel.

6	 Press the spacebar to play the current sequence. 
The Program Monitor (top-right corner of the 
Premiere Pro interface) displays the contents of 
the sequence.

In the lower-left corner of the Premiere Pro 
interface, you will find the Project panel, which 
contains clips and other assets associated with the current project. The panel 
name includes the current project name, Project: Lesson 01 Working.

The lower-left corner of the Project panel holds a series of buttons that you use 
to select different ways of viewing the contents of the panel.

7	 Click Icon View  if it’s not selected.

Icon View makes it easier to identify clips based on 
their contents.

8	 Drag the clip with the name 0001JD.mp4 from the 
Project panel into the existing sequence. Be sure to 
drag it by the thumbnail image and not the clip 
name.

9	 Release the new clip at the end of the existing series 
of clips already in the Timeline panel.

If you line up the new clip with an existing clip, you’ll 
notice the new clip jumps into position, exactly align-
ing with the end of the existing clip.

10	Scroll down in the Project panel and find several more clips of your 
choice to add to the sequence. Drag each one into the sequence.

At any time, you can position the Timeline playhead at the beginning 
of the sequence (at its left end), and use the spacebar to start and stop playback.

11	When you have finished adding several clips to the sequence, play through it to 
see the result.

You can place the Timeline playhead anywhere and play from that moment.

There is one item you will not be able to drag from the Project panel into the 
sequence: the sequence itself, called Desert Montage.

The Project panel contains both clips and sequences. You can have as many 
sequences as you like in a project, and they are identifiable by the icon in the lower-
right corner of the clip thumbnail , which shows multiple clips combined.

Congratulations! You edited a sequence!

9780136602200_ch01_008-031.indd   19 2/18/20   12:38 PM



ptg32122672

20  LESSON 1  Touring Adobe Premiere Pro

Exploring workspaces
The Premiere Pro interface is divided into panels. Each panel has a particular 
purpose. For example, the Effects panel lists all the effects available for you to 
apply to clips, while the Effect Controls panel gives you access to the settings for 
those effects.

A workspace is a preset arrangement of panels, organized to make particular tasks 
easier. There’s one for editing, another for working on audio, and another for mak-
ing color adjustments, for example.

Every panel is accessible from the Window menu, but workspaces are a quicker 
way to access several panels and have them laid out exactly as you need them, in a 
single step.

Before you begin, make sure you’re using the default Editing workspace by choos-
ing the Editing workspace option in the Workspaces panel at the top of the screen.

Then, to reset the Editing workspace, click the small panel menu icon  next to 
the Editing option on the Workspaces panel, and choose Reset To Saved Layout.

If the Workspaces panel is not visible, choose Window > Workspaces > Editing. 
Then reset the Editing workspace by choosing Window > Workspaces > Reset To 
Saved Layout.

Notice the various workspace names displayed in the Workspaces panel.

Think of these words as buttons you can click; it’s an elegant design feature you’ll 
discover in a number of areas in Premiere Pro.

If you’re new to nonlinear editing, the default Editing workspace might look like 
a lot of buttons and menus. Don’t panic. Things become simpler when you know 
what the buttons are for. The interface is designed to make video editing easy, so 
commonly used controls are immediately accessible.

Workspaces consist of panels, and you can save space by gathering several panels 
into a panel group. The names of all the panels in the group are displayed across the 
top. Click a panel name to bring that panel to the “front” of the group.
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When many panels are combined, you may not be able to see all their names. If this 
is the case, a list of all the panels in the group becomes available. Click the chevron 
in the upper-right corner of the panel group to access a panel.

Chevron

List of the panels in the group

You can display any panel by choosing it from the Window menu, so if you can’t 
locate a panel, just look there.

The principal elements are shown here.

Source 
Monitor

Project

Effect Controls 
(hidden)

Audio Clip Mixer 
(hidden)

Metadata panel 
(hidden) Program MonitorWorkspaces

Tools  
panel

Tracks Timeline Sequence Audio 
Meters

Libraries 
(hidden)

Clips

Info 
(hidden)

Media 
Browser 
(hidden)
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Some of the important interface elements include:

•	 Project panel: This is where you organize your clips (these are the links to 
your media files), sequences, and graphics in bins. Bins are similar to folders—
you can place one bin inside another for more advanced organization of your 
project.

•	 Timeline panel: This is where you’ll do most of your creative work. You view 
and work on sequences (the term for video segments edited together) in the 
Timeline panel. One feature of sequences is that you can nest them (place one 
sequence inside another sequence). Combining sequences this way, you can 
break up a production into manageable chunks or create unique special effects.

•	 Tracks: You can layer—or composite—video clips, images, graphics, and titles 
on an unlimited number of tracks. Video and graphic clips on upper video 
tracks cover whatever is directly below them on the timeline. Therefore, you 
need to give clips on higher tracks some form of transparency or reduce their 
size if you want clips on lower tracks to show.

•	 Monitor panels: Use the Source Monitor (on the left) to view and select parts 
of clips (your original footage). To view a clip in the Source Monitor, double-
click its icon in the Project panel. The Program Monitor (on the right) shows the 
contents of your current sequence, displayed in the Timeline panel.

•	 Media Browser: This important panel allows you to browse your storage to find 
media to import into your project. The Media Browser is especially useful for 
file-based camera media and RAW files.

•	 Libraries: This panel gives access to custom Lumetri color Looks, motion 
graphics templates, graphics, and shared libraries for collaboration. It also acts 
as a browser and store for the Adobe Stock service. For more information, go to 
helpx.adobe.com/premiere-pro/using/creative-cloud-libraries.html.

•	 Effects panel: This panel contains most of the effects you will use in your 
sequences, including video filters, audio effects, and transitions. Effects are 
grouped by type to make them easier to find, and there’s a search box at the top 
of the panel. Once applied, the controls for these effects are displayed in the 
Effect Controls panel.

•	 Effect Controls panel: This panel displays the controls for any effects applied to 
a clip you select in a sequence or open in the Source Monitor or Project panel. 
If you select a visual clip in the Timeline panel, Motion, Opacity, and Time 
Remapping controls are automatically available. Most effect settings are adjust-
able over time.

•	 Audio Clip Mixer: This panel is based on audio production studio hardware, 
with volume sliders and pan controls. There is one set of controls for each audio 
track on the timeline. The adjustments you make are applied to audio clips. 
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There’s also an Audio Track Mixer for applying audio adjustments to tracks 
rather than clips.

•	 Tools panel: Each icon in this panel gives access to a tool that performs a 
specific function in the Timeline panel. The Selection tool is context-sensitive, 
which means it changes function depending on where you click. If your pointer 
doesn’t work as you expect, check to see you have the right tool selected.

Several tools have a small triangle icon, indicating a menu of additional tools. 
Press and hold on one of these tools to see the menu of options.

•	 Info panel: The Info panel displays information about any item you select in the 
Project panel or any clip or transition you select in a sequence.

•	 History panel: This panel tracks the steps you take and lets you easily undo a 
series of changes. When you select a previous step, all steps that followed it are 
also undone.

Audio Clip MixerEffects panel

Tools panel

Most panels display their name at the top. When a panel is displayed, the name is 
underlined, and the panel is outlined in blue. Most panels have a menu next to the 
name  with options particular to that panel.

Using the Learning workspace
Although other workspaces are intended to facilitate a particular creative activity, 
the Learning workspace is an exception. This workspace includes the Learn panel, 
which offers tutorials to help you build familiarity with the Premiere Pro interface 
and learn important skills.

You will find the tutorials complement the exercises in this book well, and you may 
find it helpful to practice first with this book and then explore the relevant tutorials 
to reinforce the lessons you have learned.
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Customizing a workspace
In addition to choosing between the default workspaces, you can adjust the posi-
tion and location of panels to create a workspace that works best for you. You can 
create multiple workspaces for different tasks.

•	 As you change the size of a panel or panel group, other panels change size to 
compensate.

•	 Every panel within a panel group is accessible by clicking its name.

•	 All panels are movable—you can drag a panel from one group to another.

•	 You can drag a panel out of a group to become a separate floating panel.

•	 You can double-click the name of any panel to toggle it between full screen and 
its original size.

In this exercise, you’ll adjust some panels and save a customized workspace.

1	 In the Project panel, double-click the icon for the clip 0022AO.mp4 to open it 
in the Source Monitor. Be careful to double-click the icon and not the name, as 
clicking the name selects the text, making it ready for renaming.

2	 Position your pointer on the vertical divider between the Source Monitor and 
the Program Monitor. The pointer will change to a double-headed arrow  
when it’s in the right position. Drag left and right to change the sizes of those 
panels. You can choose to have different sizes for your video displays, which is 
useful at different stages of post-production.

3	 Now place the pointer on the horizontal divider between the Program Monitor 
and the Timeline panel. The pointer will change when it’s in the right position. 
Drag up and down to change the sizes of these panels.

4	 Click the name of the Media Browser panel (at its top), and drag it to the middle 
of the Source Monitor until a blue rectangle appears (the drop zone). Release the 
Media Browser panel to dock it in that panel group.

P	Note:  Though 
“panel” is not part 
of their names, both 
the Source Monitor 
and Program Monitor 
behave exactly like 
other panels.
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The drop zone is 
displayed as a center 
highlight.

5	 Drag the Effects panel (which is grouped with the Proj-
ect panel by default) by its name to a point just inside 
the right edge of its current panel group until a blue 
trapezoid-shaped area (the drop zone) is highlighted. 
Release the Effects panel; it is now alone in its own panel 
group. Remember, if you can’t see the Effects panel, you 
can choose it from the Window menu.

When you drag a panel by its name, a drop zone is dis-
played. If the highlighted drop zone is a rectangle, the 
panel will go into the selected panel group as an additional 
tab when it’s dropped. If the drop zone is a trapezoid, it 
will create a new panel group.

You can also pull panels into their own floating windows.

6	 Command-drag (macOS)/Ctrl-drag (Windows) the Source Monitor out of its 
panel group.

7	 Drop the Source Monitor anywhere, creating a floating panel. You can resize the 
panel by dragging a corner or a side.

P	Note:  You may need 
to resize a panel to see 
all of its controls.
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As you gain experience, you might want to create and save the layout of your 
panels as a customized workspace. To do so at any time, choose Window > 
Workspaces > Save As New Workspace. Type a name, and click OK.

If you want to return a workspace to its default layout, choose Window > 
Workspaces > Reset To Saved Layout, or double-click the workspace name.

8	 Now, to return to a recognizable starting point, choose the preset Editing work-
space, and reset it.

Introducing preferences
The more you edit video, the more you’ll want to customize Premiere Pro to match 
your specific needs. Premiere Pro has several types of settings. For example, panel 
menus , which are accessible by clicking the menu button next to a panel name, 
have options that relate to each panel, while individual clips in a sequence have set-
tings you can access by right-clicking them.

The panel name, displayed at the top of each panel, is often referred to as the panel 
tab. This is the area of a panel you use to move the panel, almost like a handle you 
can grab the panel by.

There are also application-wide user preferences, which are grouped into a single 
dialog box for easy access. Preferences will be covered in depth as they relate to the 
individual lessons in this book. Let’s look at an example.

1	 Choose Premiere Pro > Preferences > Appearance (macOS) or Edit > 
Preferences > Appearance (Windows).

2	 Drag the Brightness slider to the right to suit your preference.

The default brightness is a dark gray to help you see colors correctly (human 
perception of color is influenced by surrounding colors). There are additional 
options for controlling the brightness of interface highlights.

P	Note:  You can 
change the font size 
in the Project panel by 
choosing Font Size from 
the panel menu and 
then choosing Small, 
Medium (Default), 
Large, or Extra Large 
from the submenu.

P	Note:  When open-
ing the Preferences 
dialog box, it’s not too 
important which cate-
gory you choose first, as 
you can always quickly 
switch to another.
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3	 Experiment with the Interactive Controls and Focus Indicators brightness 
sliders. The difference in the onscreen sample is subtle, but adjusting these slid-
ers can make quite a big difference to your editing experience.

4	 Set all three settings to Default by clicking the Default buttons when you have 
finished.

5	 Switch to the Auto Save preferences by clicking Auto Save on 
the left.

Imagine if you had worked for hours and then there was a 
power outage. If you hadn’t saved recently, you’d have lost a 
lot of work. With these options, you can decide how often you 
would like Premiere Pro to save an automated backup of your 
project file and how many versions you would like to keep in total. Auto Save 
backups have the date and time they were created added to the filename.

Project files are small relative to media files, so it’s usually fine to increase the 
number of project versions without any impact on system performance.

You’ll notice there’s an option to save a backup project to Creative Cloud.

This option creates an additional backup of your project file in your Creative 
Cloud Files folder. If you suffer a total system failure while working, you can log 
in to any Premiere Pro editing system with your Adobe ID to access the backup 
project file and quickly carry on working.

There’s also the option Auto Save Also Saves The Current Project(s). When this 
option is selected, saving or auto saving will also create an “emergency proj-
ect backup”—a project file that is a copy of the current version, with the same 
name. If you have a sudden system failure (like a power outage), this is the file 
you will most likely want to open to continue working.

6	 Click Cancel to close the Preferences dialog box without applying any changes.

Using and setting keyboard shortcuts
Premiere Pro makes extensive use of keyboard shortcuts. These are usually faster 
and easier than clicking—once you know them. Several keyboard shortcuts are 
shared universally by nonlinear editing systems. The spacebar, for example, starts 
and stops playback—this even works on some websites.

Some standard keyboard shortcuts come from celluloid film-editing traditions. 
The I and O keys, for example, are used to set In and Out points for footage and 
sequences: These special marks indicate the start and end of a desired section and 
were originally drawn on celluloid directly.

Many shortcuts are available, but not all are assigned a key by default. This allows 
flexibility when setting up your editing system.

P	Note:  Premiere Pro 
allows you to open 
multiple projects at the 
same time. For this rea-
son, you’ll see options 
for “project(s)” rather 
than just “project.”
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1	 Choose Premiere Pro > Keyboard Shortcuts (macOS) or Edit > Keyboard 
Shortcuts (Windows).

It can be a little daunting to see the number of keyboard shortcuts available, but 
by the end of this book you will recognize most of the options displayed here. 
Some keyboard shortcuts are specific to individual panels.

2	 Open the Commands menu at the top of the dialog box, and choose the name of 
a panel to create or edit shortcuts for that panel.

Specialized keyboards are available with shortcuts printed on them and color-
coded keys. These make it easier to remember commonly used shortcuts.

3	 Click outside of the search box (to deselect it), and try pressing Command 
(macOS) or Ctrl (Windows).
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The keyboard shortcut display updates to show the results of combining the 
modifier key with the character keys. Notice there are many keys without short-
cuts assigned when you use a modifier key. These are available for you to assign 
your own shortcuts.

4	 Try combinations of modifier keys including Shift+Option (macOS) or 
Shift+Alt (Windows). You can set keyboard shortcuts with any combination of 
modifier keys.

If you press a character key, or character and modifier key combination, that 
particular shortcut information is displayed.

The list at the bottom left of the Keyboard Shortcuts dialog box includes every 
option you can assign to a key—it’s a long list, but there’s a search box at the top 
to help you find the option you want.

5	 To change a keyboard shortcut do one of the following:

•	 Having found an option you would like to assign to a key, drag it from the 
list onto the key you would like to use in the upper part of the dialog box. If 
you hold modifier keys while performing this operation, they’ll be included 
in the shortcut.

•	 To remove a shortcut, click the key, and choose Clear at the bottom right.

6	 For now, click Cancel.

7	 Close the project file and save any changes.

Moving, backing up, and syncing user settings
User preferences include a number of important options. The defaults work well 
in most cases, but it’s likely you’ll want to make a few adjustments over time. For 
example, you might prefer the interface to be brighter than the default.

Premiere Pro includes the option to share your user preferences between multiple 
computers: When installing Premiere Pro, you will enter your Adobe ID to confirm 
your software license. You can use the same ID to store your user preferences in 
Creative Cloud, allowing you to synchronize and update them from any installation 
of Premiere Pro.

You can sync your preferences while on the Home screen by choosing Sync Set-
tings. You can also sync your preferences while working with Premiere Pro by 
choosing Premiere Pro > Sync Settings > Sync Settings Now (macOS) or File >  
Sync Settings > Sync Settings Now (Windows).

Now close Premiere Pro by choosing Premiere Pro > Quit Premiere Pro (macOS)  
or File > Exit (Windows).

If a dialog box appears asking if you would like to save changes you have made, 
click Yes.
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Review questions
1	 Why is Premiere Pro considered a nonlinear editor?

2	 Describe the basic video-editing workflow.

3	 What is the Media Browser used for?

4	 Can you save a customized workspace?

5	 What is the purpose of the Source Monitor and the Program Monitor?

6	 How can you drag a panel to its own floating panel?
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Review answers
1	 Premiere Pro lets you place video clips, audio clips, and graphics anywhere in a 

sequence; rearrange items already in a sequence; add transitions; apply effects; and do 
any number of other video-editing steps in any order that suits you. You’re not tied to a 
particular line of action.

2	 Transfer media to your computer; create a sequence by combining video, audio, 
and still-image clips in the Timeline panel; add effects and transitions; add text and 
graphics; mix your audio; and export the finished product as a video file.

3	 The Media Browser allows you to browse and import media files without having to 
open an external file browser. It’s particularly useful when you’re working with file-
based video camera footage because you can easily preview footage.

4	 Yes. You can save any customized workspace by choosing Window > Workspaces > 
Save As New Workspace.

5	 You can view and select part of your original footage in the Source Monitor and use 
the Program Monitor to view the contents of the current sequence displayed in the 
Timeline panel.

6	 Drag the name of the panel while holding down Command (macOS) or Ctrl 
(Windows).

9780136602200_ch01_008-031.indd   31 2/18/20   12:38 PM



ptg32122672

32

SETTING UP A PROJECT

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Choose project settings.

•	 Choose video rendering and playback settings.

•	 Choose video and audio display settings.

•	 Create scratch disks.

•	 Use sequence presets.

•	 Customize sequence settings.

This lesson will take about 60 minutes to complete. You will not need any 
of the downloadable lesson files.

2
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Before you begin editing, you’ll learn how to create a 
new project and choose sequence settings that tell 
Premiere Pro how to play your video and audio clips.
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Starting the lesson
If you’re not familiar with video and audio technology, you might find all the 
options a little overwhelming. Luckily, Adobe Premiere Pro gives you easy short-
cuts. Plus, the principles of video and sound reproduction are the same no matter 
what you’re creating.

It’s just a question of knowing what you want to do. To help you plan and manage 
your projects, this lesson contains information about formats and video technol-
ogy. You may decide to revisit this lesson later, as your familiarity with Premiere 
Pro and nonlinear video editing develops. You don’t need to understand all of these 
concepts to edit videos.

In practice, you’re unlikely to make changes to the default settings when creating a 
new project, but it’s helpful to know what the options mean.

A Premiere Pro project file stores links to all the video, graphic, and sound files you 
have imported. Each item is displayed in the Project panel as a clip. The name clip 
originally described a section of celluloid film (lengths of film were literally clipped 
to separate them from a roll), but these days the term refers to any item in the 
project, regardless of the type of media. You could have an audio clip or an image 
sequence clip, for example.

Clips displayed in the Project panel appear to be media files, but they are actually 
only links to those files. It’s helpful to understand that a clip in the Project panel 
and the media file it links to are two separate things. You can delete one without 
affecting the other (more on this later).

When working on a project, you will create at least one sequence—that is, a series 
of clips that play, one after another, sometimes overlapping, with special effects, 
titles, and sound, to form your completed creative work. While editing, you will 
choose which parts of your clips to use and in which order they’ll play.

The beauty of nonlinear editing with Premiere Pro is that you can change your 
mind about almost anything, at any time.

Premiere Pro project files have the file extension .prproj.

Starting a new project is straightforward. You create a new project file, import 
media, choose a sequence preset, and start editing.

When you create a sequence, you’ll choose playback settings (such as frame rate 
and frame size) and place multiple clips in it. It’s important to understand how the 
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sequence settings change the way Premiere Pro plays your video and 
audio clips (clips are automatically adjusted to match the sequence set-
tings). To speed things up, you can use a sequence preset to choose the 
settings and then make adjustments if necessary.

You need to know the kind of video and audio your camera records 
because your sequence settings will usually be based on your source foot-
age to minimize conversion during playback. In fact, most Premiere Pro 
sequence presets are named after cameras to make it easier to choose the 
correct option. If you know which camera was used to capture the foot-
age and which video format was recorded, you’ll know which sequence 
preset to choose.

In this lesson, you’ll learn how to create a new Premiere Pro project and 
choose sequence settings. You’ll also learn about different kinds of audio 
tracks and what preview files are.

Creating a project
Let’s begin by creating a new project.

1	 Launch Premiere Pro. The Home screen appears.

If you have opened Premiere Pro a few times, you won’t see links to tutorials 
(as mentioned in Lesson 1). Instead, in the middle of the screen you’ll find a list 
of previously opened projects. You should see Lesson 01. You could click that 
project to open it, but you’re going to make a new one.

Notice that you can thin out the list of recent project files by typing some text 
into the Filter text box, where it says Filter Recent Files—only project files whose 
filenames contain the text will be displayed.

There are a couple of other items in this window:

•	 Magnifying glass button: Click the magnifying glass  at the top right of 
the Home screen to open a multipurpose Search screen. If you enter text 
into the text box at the top of the screen, Premiere Pro will list the names of 
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previously opened project files and tutorials from Adobe Premiere Pro Learn 
& Support that contain the text. You must be connected to the Internet to 
access the tutorials.

•	 User button: Next to the magnifying glass is a thumbnail of your Adobe ID 
profile picture. If you have just signed up, this may be a generic thumbnail. 
Click the button to manage your Creative Cloud account online.

2	 Click New Project to open the New Project dialog box.

Below the new project name and file location fields, this dialog box has three 
tabs: General, Scratch Disks, and Ingest Settings. All the settings in this dialog 
box can be changed later, and for most projects, you’ll want to leave them as 
they are. For now, we’ll finish creating our new project using the default set-
tings. Later, we’ll take a look at what all of those settings mean.

3	 Click in the Name box, and name your new project First Project.

4	 Click Browse, and browse to the Lessons folder. Click Choose to establish this 
new folder as the location for the new project.

5	 Click OK to create your new project. You’ll explore the project settings in detail 
later in this lesson.

P	Note:  When 
choosing a location for 
your project file, you 
may want to choose a 
recently used loca-
tion from the Location 
menu.
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Setting up a sequence
In your Premiere Pro project you will create a sequence (or several sequences) 
into which you’ll place video clips, audio clips, and graphics. Just like media files, 
sequences have settings that specify such things as the frame rate and image size. 
Frame rates and frame sizes for clips that don’t match the sequence settings are 
converted during playback to match the settings you chose for your sequence. This 
is called conforming.

Each sequence in your project can have different settings. You’ll want to choose set-
tings that match your original media as precisely as possible to minimize conform-
ing during playback. Matching the settings reduces the work your system must do 
to play your clips, improving real-time performance, and maximizes quality.

If you’re editing a project with mixed-format media, you may have to choose which 
media to match with your sequence settings. You can mix formats easily, but 
because playback performance improves when the sequence settings match, you’ll 
often choose settings that match the majority of your media files.

If the first clip you add to a sequence does not 
match the settings of your sequence, Premiere 
Pro checks if you would like to change the 
sequence settings automatically to fit.

When you’re starting out in video editing, 
you may find the number of file types, codecs, 
and formats available a little overwhelming. Premiere Pro can work natively with a 
wide range of video and audio formats and codecs and will often play mismatched 
formats smoothly.

However, when Premiere Pro has to adjust video for playback because of mis-
matched sequence settings, your editing system must work harder to play the 
video, and this will impact real-time performance (you might see more dropped 
frames). It’s worth taking the time before you start editing to make sure the 
sequence settings closely match your original media files.

The essential factors are always the same: the number of frames per second, the 
frame size (the number of pixels in the picture horizontally and vertically), and the 
audio format. If you were to turn your sequence into a media file without applying 
a conversion, then the frame rate, audio format, frame size, and so on, would all 
match the settings you chose when creating the sequence.

When you output your sequence to a file, you can choose any format you like (for 
more on exporting, see Lesson 16, “Exporting Frames, Clips, and Sequences”).

P	Note:  The Preset 
Description area of the 
Sequence Presets tab 
often describes the 
kind of camera used to 
capture media in this 
format.

9780136602200_ch02_032-055.indd   37 2/18/20   12:39 PM



ptg32122672

38  LESSON 2  Setting Up a Project

Creating a sequence that automatically 
matches your source
If you’re not sure what sequence settings you should choose, don’t worry. Premiere 
Pro can create a sequence based on your clip.

At the bottom of the Project panel, there’s a New Item menu . Use this menu to 
create new items for your project, including sequences, captions, and color mattes 
(full-screen color graphics useful for backgrounds).

To automatically create a sequence that matches your media, drag any clip (or 
multiple clips) in the Project panel onto the New Item menu. A new sequence will 
be created with the same name as the first clip selected, and a matching frame size 
and frame rate.

You can also select one or more clips, right-click the selection, and choose New 
Sequence From Clip.

Using this method, you can be confident your sequence settings will work with 
your media. If the Timeline panel is empty, you can also drag a clip (or multiple 
clips) into it to create a sequence with matching settings.

Choosing the correct preset
If you do know the settings you need for a new sequence, you can configure the 
sequence settings exactly. If you’re not so sure, you can use a preset.

1	 Click the New Item button  at the lower-right corner of the Project panel now 
and choose Sequence.

The New Sequence dialog box has four tabs: Sequence Presets, Settings, Tracks, 
and VR Video.
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When you choose a preset, Premiere Pro applies settings for the new sequence 
that closely match a particular video and audio format. After choosing a preset, 
you can adjust these settings on the Settings tab if necessary.

You’ll find a wide range of preset configuration options for the most commonly 
used and supported media types. These settings are organized based on camera 
formats (with specific settings inside a folder named after the recording format).

You can click the disclosure triangle to see specific formats in a group. These are 
typically designed around frame rates and frame sizes. Let’s look at an example.

2	 Click the disclosure triangle next to the group Digital SLR.

You can now see three subfolders, based on frame sizes. Remember that video 
cameras can often shoot video using different frame sizes, as well as different 
frame rates and codecs.

3	 Click the disclosure triangle next to the 1080p subgroup.

4	 Choose the DSLR 1080p30 preset by clicking its name.

For this sequence, use the default settings. Take a moment to familiarize your-
self with the description displayed on the right.

5	 Click in the Sequence Name box, and name your sequence First Sequence.

6	 Click OK to create the sequence.

7	 Choose File > Save.

Congratulations! You have made a new project and sequence with Premiere Pro.

Formats and codecs
A format is a frame rate, frame size, audio sample rate, and so on.

Codec is a shortening of the words coder and decoder. It’s the way video and audio 
information is stored and replayed.

A file used to store video and/or audio, such as Apple QuickTime MOV, MP4, or 
MXF, is a container that can contain one of many different video and audio codec 
configurations.

The media file is referred to as the wrapper, and the video and audio inside the file, 
stored using a codec, are sometimes referred to as the essence.

If you output your finished sequence to a file, you’ll choose a format, a file type, and 
a codec.
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Customizing a sequence preset
Once you’ve selected the sequence preset that most closely matches your source 
video, you may want to adjust the settings to meet a particular delivery require-
ment or in-house workflow. Let’s take a look at those settings.

1	 Choose File > New > Sequence. 

2	 Choose the DSLR 1080p30 preset again by clicking its name. This lets you view 
the settings while reading about them.

3	 Click Settings at the top of the dialog box. 

Premiere Pro will automatically conform footage you add to your timeline so 
that it matches your sequence settings, giving you a standard frame rate and 
frame size, regardless of the original clip format. This makes the sequences set-
tings a critical part of your project configuration.

You’ll notice that although you chose a 30 fps preset, the Timebase menu 
defaults to 29.97 fps, which is  used when broadcasting NTSC video on tradi-
tional TV networks. 

E	Tip:  You created a 
new sequence using 
the File menu this time. 
There are often several 
ways to achieve the 
same goal in Premiere 
Pro.

9780136602200_ch02_032-055.indd   40 2/18/20   12:39 PM



ptg32122672

ADOBE PREMIERE PRO CLASSROOM IN A BOOK (2020 RELEASE)  41

Creating a sequence preset
Although the standard presets usually work, you may sometimes need to create a 
custom preset. To do so, first choose a sequence preset that matches your media 
closely, and then make custom selections in the Settings and Tracks areas of the 
New Sequence dialog box. Having adjusted the settings, you can save your custom 
preset for future use by clicking the Save Preset button near the bottom of the Set-
tings area.

When you save a preset, you can give your customized project settings preset a 
name in the Save Settings dialog box, add notes if you want, and click OK. The pre-
set will appear in a Custom folder with the other sequence presets.

4	 The new sequence is intended for online distribution only, so change this to 
30 fps to accurately measure playback speed.

If your media matches one of the presets, it’s not necessary to change the 
settings.

You’ll notice that some settings cannot be changed when you use a preset. This is 
because they’re optimized for the media type you selected on the Sequence Presets 
area. For complete flexibility, choose Custom from the Editing Mode menu.

Maximum Bit Depth and Maximum 
Render Quality settings
When you’re editing with GPU acceleration (that’s when dedicated graphics hard-
ware performs some of the visual effects rendering and playback), advanced algo-
rithms are used, and effects are rendered in 32-bit color—which is very high quality.

When working without GPU acceleration, you can enable Maximum Bit Depth, and 
Premiere Pro will render special effects at the maximum quality possible. For many 
effects, this means 32-bit floating-point color, which allows for trillions of color com-
binations. This is the best possible quality for your effects but is more work for your 
computer, so you may get lower performance in real-time playback.

If you enable the Maximum Render Quality option or if you have GPU acceleration 
enabled in the project’s settings, Premiere Pro uses a more advanced system for 
scaling images. Without this option, you might see minor artifacts or noise in the 
picture when making images smaller.

Both of these options can be turned off or on at any time, so you can edit without 
them to maximize performance and then turn them on when you output your 
finished work. Even with both options enabled you can use real-time effects and 
expect good performance from Premiere Pro.

E	Tip:  For now, leave 
the settings as they are, 
but review the way the 
preset configures the 
new sequence. Look at 
each setting from top to 
bottom to build famil-
iarity with the choices 
required to configure a 
sequence.

9780136602200_ch02_032-055.indd   41 2/18/20   12:39 PM



ptg32122672

42  LESSON 2  Setting Up a Project

Understanding audio track types
When you add a video or audio clip to a sequence, you’ll always put it on a track. 
Tracks are horizontal areas in the Timeline panel that hold clips in a particular 
position in time. There is more than one video track, and video clips placed on an 
upper track will appear in front of clips on a lower track. For example, if you have 
text or a graphic on your second video track and a video clip on your first video 
track (below it), you’ll see the graphic in front of the video.

The Tracks tab in the New Sequence dialog box allows you to preselect the track 
types for the new sequence. This is perhaps most useful when creating a sequence 
preset with names already assigned to audio tracks.

All audio tracks are played at the same time to create a complete audio mix. To 
create a mix, simply position your audio clips on different tracks, lined up in time. 
Narration, sound bites, sound effects, and music can be organized by putting them 
on different tracks. You can also rename tracks, making it easier to find your way 
around more complex sequences.

Premiere Pro lets you specify how many video and audio tracks will be included 
when the sequence is created. You can easily add and remove tracks later, but you 

P	Note:  The Audio > 
Master setting config-
ures the sequence to 
output audio as stereo, 
5.1, multichannel, 
or mono.
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can’t change the option you choose from the Master menu under Audio, which is 
the final audio mix type your sequence will produce. For now, choose Stereo.

An audio track can be one of several types. Each track type is designed for specific 
types of audio clip. When you choose a particular track type, Premiere Pro shows 
the right controls to make adjustments to the sound, based on the number of audio 
channels in the track. For example, stereo clips need different controls than 5.1 
surround-sound clips.

The types of audio tracks are:

•	 Standard: These tracks are for both mono and stereo audio clips.

•	 5.1: These tracks are for audio clips with 5.1 audio (the kind used for surround-
sound mixes).

•	 Adaptive: Adaptive tracks are for mono, stereo, or multichannel audio and give 
you precise control over the output routing for each audio channel. For exam-
ple, you could decide the track audio channel 3 should be output to your mix in 
channel 5. This workflow is used for multilingual broadcast TV, where precise 
control of audio channels is used at the point of transmission.

•	 Mono: This track type will accept only mono audio clips.

The Submix options available in the Track Type menu are used in advanced audio 
mixing workflows. You can’t accidentally put an audio clip on the wrong kind of 
track. Premiere Pro makes sure clips go to the right kind of track. In fact, Premiere 
Pro will automatically create the right kind of track if one doesn’t exist already.

You’ll explore audio more in Lesson 10, “Editing and Mixing Audio.” For now, click 
Cancel to close the New Sequence dialog box.

Explore the Project Settings
Now that you have created a new project and added a sequence, let’s explore the 
important options available in the Project settings.

You will usually configure the project settings when creating the new project, but 
all of the options can be modified at any time.

Choose File > Project Settings > General to open the Project Settings dialog box for 
your current project.

Choose video rendering and playback settings
While you’re working creatively with video clips in your sequences, it’s likely you 
will apply some visual effects to adjust the appearance of your footage. Some 
special effects can be played immediately, combining your original video with the 
effect and displaying the results as soon as you click Play. When this happens, it’s 
called real-time playback.
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Real-time playback is desirable because it means you can watch the results of your 
creative choices right away, staying in your creative flow without waiting.

If you use lots of effects on a clip or if you use effects that are not designed for 
real-time playback, your computer may not be able to display the results at the full 
frame rate. That is, Premiere Pro will attempt to display your video clips, combined 
with the special effects, but it will not show every single frame each second. When 
this happens, it’s described as dropping frames.

Premiere Pro displays colored lines along the top of the Timeline panel, where you 
build sequences, to tell you when extra work is required to play back your video. 
No line, a green line, or a yellow line means Premiere Pro expects to be able to play 
without dropping frames. A red line means Premiere Pro may drop frames when 
playing that section of the sequence.

If you can’t see every frame when you play your sequence, it’s okay! It won’t affect 
the final results. When you’re done editing and you output your finished sequence, 
it’ll be full quality, with all the frames intact (more on this in Lesson 16, “Exporting 
Frames, Clips, and Sequences”).

Real-time playback can make a difference to your editing experience and your abil-
ity to preview the effects you apply with confidence. If frames are being dropped, 
there is a simple solution: preview rendering.

When you render, Premiere Pro creates new media files that look like the results 
of your effects work and then plays back those files in place of the original footage. 
The rendered preview is a regular video file, so playback is at reasonable quality and 
full frame rate, without your computer having to do any extra work.

You render effects in a sequence by choosing a render command from the 
Sequence menu.

Many menu items display a key-
board shortcut on the right. In this 
case, the shortcut for Render Effects 
In To Out is Return (macOS) or Enter 
(Windows).

P	Note:  A red line at 
the top of the Timeline 
panel doesn’t mean 
frames definitely will be 
dropped. It just means 
visual adjustments 
aren’t accelerated, so on 
a less powerful machine 
dropped frames are 
more likely.
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What do rendering and  
real time mean?
Think of rendering as an artist’s rendering with a pencil. As something is visualized,  
it takes up paper and takes time to draw.

Imagine you have a piece of video that is too dark. You add a visual effect to make it 
brighter, but your video-editing system is unable to both play the original video and 
make it brighter at the same time. In this situation, you’d have your system render 
the effect, creating a new temporary video file that looks like the original video 
combined with the visual effect that makes it brighter.

When your edited sequence plays, sections that are rendered display the newly 
rendered video file instead of the original clip (or clips). The process is invisible and 
seamless. In this example, the rendered file would look like the original video file 
but brighter.

When the part of your sequence with the brightened clip is finished, your system 
invisibly and seamlessly switches back from playing the preview file to playing the 
other original video files in the sequence.

The downside of rendering is that it takes up extra space for media storage, and it 
takes time. Also, because you’re viewing a new video file that is a copy of your origi-
nal media, there might be some minor loss of quality. The upside with rendering is 
that you can be confident your system will be able to play the results of your effect 
at full quality, with all the frames per second. This might be important if you output 
to videotape, but it won’t change output to a file.

Real-time playback, by contrast, is immediate! When using a real-time special effect, 
your system plays the original video clip combined with the special effect right 
away, without waiting for the effect to render. The only limitation with real-time per-
formance is that the amount you can do without rendering depends on how power-
ful your system is. More effects are more work to play back, for example. In the case 
of Premiere Pro, you can dramatically improve real-time performance by using the 
right kind of graphics card (see the sidebar “The Mercury Playback Engine”). Plus, 
you’ll need to use effects that are designed for GPU acceleration (not all effects are).

Back in the Project Settings dialog box, in the Video Rendering And Playback set-
tings, if the Renderer menu is available, it means you have graphics hardware in 
your computer that meets the minimum requirements for GPU acceleration and it 
is installed correctly.

The menu has two types of setting you will choose between:

•	 Mercury Playback Engine GPU Acceleration: If you choose this rendering 
option, Premiere Pro will send many playback tasks to the graphics hardware 
on your computer, giving you lots of real-time effects and smooth playback 
of mixed formats in your sequences. You may see an option to use CUDA, 
OpenCL, or Metal for GPU acceleration, depending on your graphics hardware. 
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Performance can vary and some graphics hardware configurations allow multi-
ple types of acceleration, so you may need to experiment to find the best option 
for your system. On a Mac, you’ll only be able to choose Metal. Some advanced 
system GPU configurations also allow you to choose a persistent Preview Cache 
in Premiere Pro to improve playback. You’ll want to experiment with this option 
for optimum playback performance.

•	 Mercury Playback Engine Software Only: This mode will still give excellent 
performance. If your system does not have graphics hardware that can be used 
for GPU acceleration, only this option will be available, and you won’t be able to 
open the Renderer menu.

You may also see an option described as deprecated in the Renderer menu. This 
uses an approach to hardware acceleration that will work but is less efficient than 
the other options. You will almost certainly want to choose GPU acceleration and 
benefit from the additional performance if you can. However, if you experience 
performance or stability issues using GPU acceleration, choose the Software Only 
option in this menu. You can change these options at any time—including in the 
middle of working on a project.

Choose a GPU option now, if it’s available.

The Mercury Playback Engine
The Mercury Playback Engine, which decodes and displays video files in Premiere 
Pro, has three main features.

•	 Playback performance: Premiere Pro plays back video files with great effi-
ciency, even when working with the types of video that are difficult to play back, 
such as H.264, H.265, or AVCHD. If you’re filming with a DSLR camera or phone 
camera, for example, chances are your media is recorded using the H.264 codec. 
Thanks to the Mercury Playback Engine, you’ll find that these files play back 
with ease.

•	 64-bit and multithreading: Premiere Pro is a 64-bit application, which means it 
can use all the random access memory (RAM) on your computer. This is particu-
larly useful when you’re working with high-definition or ultra-high-definition 
video (HD or 4K and above). The Mercury Playback Engine is multithreaded, 
which means it uses all the CPU cores in your computer. The more powerful your 
computer is, the higher the performance you’ll see in Premiere Pro.

•	 CUDA, OpenCL, Apple Metal, and Intel graphics support: If you have power-
ful enough graphics hardware, Premiere Pro can send some of the work for play-
ing back video to the graphics card, rather than putting the entire processing 
burden on the CPU in your computer. The results are even better performance 
and responsiveness when working with sequences, and many special effects will 
play in real time, without dropping frames.

For more information about supported graphics cards, see helpx.adobe.com/ 
premiere-pro/system-requirements.html.
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Setting the video and audio display formats
The next two areas of the General tab in the Project Settings dialog box allow you 
to choose how Premiere Pro should measure time for your video and audio clips.

In most cases, you’ll choose the default options: Timecode from the Video Display 
Format menu and Audio Samples from the Audio Display Format menu. These 
settings don’t change the way Premiere Pro plays video or audio clips, only the way 
time measurement is displayed—and you can change the settings at any time.

The Video Display Format menu

There are four options for Video Display Format. The correct choice for a given 
project largely depends on whether you are working with video or celluloid film as 
your source material. It’s rare to produce content using film, so if you are not sure, 
choose Timecode.

The choices are as follows:

•	 Timecode: This is the default option. Timecode is a universal system for count-
ing hours, minutes, seconds, and individual frames of video. The same system 
is used by cameras, professional video recorders, and nonlinear editing systems 
around the world.

•	 Feet + Frames 16mm or Feet + Frames 35mm: If your source files are cap-
tured from film and you intend to give your editing decisions to a lab so it can 
cut the original negative to produce a finished film, you may want to use this 
standard method of measuring time. This system counts the number of feet plus 
the number of frames since the last foot.

•	 Frames: This option counts the number of frames of video. This is sometimes 
used for animation projects.

For now, leave Video Display Format set to Timecode.

The Audio Display Format menu

For audio files, time can be displayed as samples or milliseconds.

•	 Audio Samples: When digital audio is recorded, the sound level (technically, 
air pressure level) as captured by the microphone is sampled thousands of times 
a second. In the case of most professional video cameras, this happens at least 
48,000 times per second. When playing clips and sequences, you can choose 
to display time as hours, minutes, seconds, and frames, or as hours, minutes, 
seconds, and samples.

•	 Milliseconds: With this mode chosen, time can be displayed as hours, minutes, 
seconds, and thousandths of a second instead of samples.
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By default, you can zoom the Timeline enough to view individual sequence clip 
segment frames. However, you can easily switch to showing the audio display 
format instead. This powerful feature lets you make the tiniest adjustments to 
your audio.

For now, leave the Audio Display Format option set to Audio Samples.

About seconds and frames
When a camera records video, it captures a series of still images of the action. When 
it captures enough images each second, the result looks like moving video during 
playback. Each picture is called a frame, and the number of frames each second is 
usually called frames per second (fps), or the recording or playback frame rate.

The fps will vary depending on your camera/video format and settings. It could be 
any number, including 23.976, 24, 25, 29.97, 30, 50, or 59.94. Most cameras allow 
you to choose between more than one frame rate and more than one frame size. It’s 
important to know the recording settings so you can be sure you have selected the 
correct playback options in Premiere Pro.

Setting the capture format
It’s most common to record video as a file you can work with immediately. 
However, there may be times you need to capture from videotape.

The Capture Format menu (under Capture in the Project Settings dialog box) tells 
Premiere Pro what videotape format you are using when capturing video to your 
storage drive.

Capturing from third-party hardware

If you have additional third-party hardware installed, you can connect your video 
deck for capture.

You should follow the directions provided by the manufacturer to install your 
Input/Output hardware. Most likely you’ll install software that is supplied with 
your hardware. The software installer will usually discover Premiere Pro on your 
computer, automatically adding extra options to this menu and to others.

Follow the directions provided with your third-party equipment to configure new 
Premiere Pro projects.

For more information about the video-capture hardware and video formats sup-
ported by Premiere Pro, visit helpx.adobe.com/premiere-pro/compatibility.html.

Ignore this setting for now because you will not be capturing from a tape deck in 
this lesson, and you can change the setting as needed later.

P	Note:  The Mercury 
Playback Engine can 
share performance with 
video input and output 
hardware for playback, 
thanks to a feature 
called Adobe Mercury 
Transmit.
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Displaying the project item names and label colors
There’s an option at the bottom of the Project Settings dialog box titled Display The 
Project Item Name And Label Color For All Instances.

With this option selected, when you change name of a clip, or the color of the label 
assigned to a clip, all copies of the clip used anywhere in the project will update 
accordingly. If this option is not selected, only the copy you select will be changed. 
Both options can be useful, depending on your chosen workflow for a particular 
project.

Leave this deselected for now, and click the Scratch Disks area to view the options.

Setting up the scratch disks
Whenever Premiere Pro captures (records) video from tape, renders special effects, 
saves backup copies of the project file, downloads content from Adobe Stock, or 
imports animated motion graphics templates, or whenever you record a voiceover, 
new files are created.

The various scratch disks are the locations where these files are stored. Though they 
are described as disks, they are actually folders. Some of the files that are stored will 
be temporary, and some will be new media created in Premiere Pro or imported.

Scratch disks can be stored on physically separate disks, as the name suggests, or 
in any subfolder on your storage. Scratch disks can be located all in the same place 
or in separate locations, depending on your hardware and workflow requirements. 
If you’re working with really large media files, you may get a performance boost by 
putting each scratch disk on a physically separate hard drive.

There are generally two approaches to storage for video editing:

•	 Project-based setup: All associated media files are stored with the project file 
in the same folder. This is the default option for scratch disks and the simplest 
to manage.
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•	 System-based setup: Media files associated with multiple projects are saved to 
one central location (often high-speed network-based storage), and the project 
file is saved to another location. This might include storing different kinds of 
media files in different locations.

To change the location of the scratch disk for a particular type of data, choose a 
location from the menu next to the data type. The choices are:

•	 Documents: Stores the scratch disk in the Documents folder in your system 
user account.

•	 Same As Project: Stores the scratch disk with the project file. This is the default 
option.

•	 [Custom]: Enables you to specify any location. This option is automatically 
chosen if you click Browse and choose a specific location for the scratch disk.

Below each Scratch Disk location menu, a file path shows the current setting and 
the disk space available at that location.

Your scratch disks might be stored on local hard drives or on a network-based stor-
age system; any storage location your computer has access to will work. However, 
the speed and responsiveness of your scratch disks can have a big impact on both 
playback and rendering performance—choose fast storage if possible.

Using a project-based setup

By default, Premiere Pro keeps newly created media together with the associated 
project file (this is the Same As Project option). Keeping everything together this 
way makes finding relevant files simple.

It also makes it easier to stay organized if you move media files into the same folder 
before you import them into the project. When you’re finished with your project, 
you can remove everything from your system by deleting the single folder your 
project file is stored in.

You can use subfolders to keep your project media, notes, scripts, and associated 
assets organized.

There’s a downside: Storing your media files on the same drive as your project file 
means the drive has to work a little harder while you edit, and this can impact 
playback performance.

Using a system-based setup

Some editors prefer to have all their media stored in a single location, for all proj-
ects. Others choose to store their capture folders and preview folders in a different 
location from their project. This is a common choice in editing facilities where 
multiple editors share several editing systems, all connected to the same network-
based storage. It’s also common among editors who have fast hard drives for video 
media and slower hard drives for everything else.
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There’s a downside with this setup too: Once you finish editing, it’s likely you’ll 
want to gather everything together for archiving. This is slower and more complex 
when your media files are distributed across multiple storage locations.

Typical drive setup and 
network-based storage
Although all file types can coexist on a single hard drive, a typical editing system 
will have two hard drives: Drive 1, dedicated to the operating system and programs, 
and Drive 2 (often a faster drive), dedicated to media, including captured video and 
audio, video and audio preview files, still images, and exported media.

Some storage systems use local computer networks to share storage between 
multiple systems. If this is the case for you, check with your system administrators to 
make sure you have the right settings and then check the performance.

Setting up a Project Auto Save location

In addition to choosing where new media files are created, you can set the location 
to store automatically saved project files. These are additional backup copies of 
your project file that are created automatically while you work. Choose a location 
from the Project Auto Save menu on the Scratch Disks tab.

Storage drives occasionally fail, and you may lose files stored on them without 
warning. In fact, any computer engineer will tell you that if you have only one copy 
of a file, you can’t count on having the file at all. For this reason, it’s a great idea to 
set the Project Auto Save location to a physically separate storage location.

If you use a synchronized file sharing service like Dropbox, OneDrive, or Google 
Drive, storing your auto-save files using that service will mean you always have 
access to all your automatically saved project files.

In addition to storing automatically saved project files in the location you choose, 
Premiere Pro can store a backup of your most recent project file in your Creative 
Cloud Files folder. This folder is created automatically when you install Adobe 
Creative Cloud, allowing you to access files in any location where Creative Cloud is 
installed and you are logged in.

This useful extra safety net is available by choosing Premiere Pro > Preferences > 
Auto Save (macOS) or Edit > Preferences > Auto Save (Windows).

9780136602200_ch02_032-055.indd   51 2/18/20   12:39 PM



ptg32122672

52  LESSON 2  Setting Up a Project

Creative Cloud Libraries downloads

You can also use the Creative Cloud Files folder to store media files that you can 
access from any system. Collaborators on a project can use the Creative Cloud Files 
folder to store and share standard assets like logos or graphic elements.

Use the Libraries panel in Premiere Pro to access these files. When you add items 
to the current project in this way, Premiere Pro will create a copy of them in the 
scratch disk location you choose here.

Motion Graphics template media

Premiere Pro can import and display prebuilt animated Motion Graphics templates 
and titles that have been created with After Effects or Premiere Pro. When you 
import a Motion Graphics template into the current project, a copy will be stored 
in the location you choose.

For this project, leave all your scratch disks set to the default option: Same As 
Project.

Choosing ingest settings
Professional editors describe adding media to a project as importing or ingesting. 
The two words are often used interchangeably but actually have different meanings.

When you import a media file into a Premiere Pro project, a clip is created in the 
project that is linked to the original file. The media file stays in its current location, 
and you’re ready to include the clip in a sequence.

When you enable the ingest options, things are a little bit different. The original 
media file may also be copied to a different location (which is useful for keeping 
your media files organized) and/or converted to a new format and codec before it’s 
imported into your Premiere Pro project.

In the Ingest Settings area, you can enable the Ingest option and choose what to do 
with media files before they are imported. You can:

•	 Copy the media files to a new storage location. This option is useful if you want 
to be sure all your media is in one folder.

•	 Transcode the media files to a new codec and/or format. This option is useful if 
you choose to standardize your media as part of a larger-scale workflow.

•	 Create Proxies of the media file. This option converts them to lower-resolution 
files that are easier for a lower-powered computer to play and that take up less 
storage space. The original media is always available too, and you can switch 
between the full-quality and proxy-quality files whenever you like.

•	 Copy And Create Proxies to combine copying the original media files to a new 
location and creating proxies for them.

P	Note:  There are 
several ways to import 
clips into a project. 
Once ingest options 
are enabled, they are 
applied regardless of 
the import method 
you use. Existing clips 
that have already been 
imported into your 
project will not have 
ingest options applied 
automatically.
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You’ll be exploring these settings in Lesson 3, “Importing Media.” They can be 
changed at any time; for now, leave Ingest deselected.

Now that you have checked that the settings are correct for this project, click 
OK to apply any changes. Save, and close the project.

VR video
Premiere Pro offers exceptional support for 360° video and 180° video. Both are 
often described as VR video, or immersive video, where multiple cameras or an 
extremely wide lens are used to capture a video image that can be viewed with a  
VR headset to create an immersive experience.

On the VR Video tab in the New Sequence dialog box, you can specify the angle of 
view captured so Premiere Pro can accurately display the image.

VR video is beyond the scope of this book, but it is well worth exploring when you 
have mastered the basics of video editing.
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Review questions
1	 What is the purpose of the Settings tab in the New Sequence dialog box?

2	 How should you choose a sequence preset?

3	 What is timecode?

4	 How do you create a custom sequence preset?

5	 How can you choose where to store temporary files created automatically 
while editing?
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Review answers
1	 The Settings tab is used to customize an existing preset or to create a new custom 

preset.

2	 It’s generally best to choose a preset that matches your original footage to minimize 
conversion during playback. Premiere Pro makes this easy by describing the presets in 
terms of camera systems.

3	 Timecode is the universal system for measuring time in hours, minutes, seconds, and 
frames. The number of frames per second varies depending on the recording format.

4	 When you’ve chosen the settings you want for your custom preset on the Settings tab 
in the New Sequence dialog box, click the Save Preset button, give the preset a name 
and a description, and click OK.

5	 Use the Scratch Disks settings, which can be found in the Project Settings to specify 
locations for newly created files.
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IMPORTING MEDIA

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Use the Media Browser to load video files.

•	 Use the Import command to load graphic files.

•	 Work with proxy media.

•	 Use Adobe Stock.

•	 Choose where to store cache files.

•	 Record a voice-over.

This lesson will take about 75 minutes to complete. To get the lesson 
files used in this chapter, download them from the web page for this 
book at www.adobepress.com/PremiereCIB2020. For more information, 
see “Accessing the lesson files and Web Edition” in the Getting Started 
section at the beginning of this book.

3
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However you approach editing sequences,  importing 
clips to the Project panel and getting them organized 
are the fi rst steps. In this lesson, you’ll learn multiple 
methods for browsing and importing media.
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Starting the lesson
To create a sequence, you’ll need to import media files into your project. This might 
include video footage, animation files, narration, music, atmospheric sound, graph-
ics, or photos.

With the exception of graphics and titles that you create in Premiere Pro, items in 
sequences always appear in the Project panel. For example, if you import a video 
clip directly to a sequence, it will automatically appear in the Project panel. If you 
delete that clip in the Project panel, it will be removed it from sequences that it 
appears in (you’ll be given the option to cancel if you do this).

In this lesson, you’ll learn to import media assets into Adobe Premiere Pro. For 
most files, you’ll use the Media Browser panel, a robust asset browser that works 
with many media types you’ll import into Premiere Pro. You’ll also learn about 
special cases such as importing graphics or capturing from videotape.

For this lesson, you can continue to use the project file you created in Lesson 2, 
“Setting Up a Project.” If you do not have the previous lesson file, you can open the 
file Lesson 03.prproj from the Lessons folder.

1	 Continue to work with your project file from the previous lesson, or open it 
from your hard drive.

2	 Choose File > Save As.

3	 Browse to Lessons, and save the project with the name My Lesson 03.prproj.

4	 In the Workspaces panel, click Editing; then click the panel menu next to the 
Editing option, and choose Reset To Saved Layout.

Importing media files
When you import items into a Premiere Pro project, you are creating a link to the 
original media file with a pointer that lives inside your project.

The pointer is called a clip, and you can think of a clip as a special kind of alias 
(macOS) or shortcut (Windows).

When you work with a clip in Premiere Pro, you are not making a copy of the 
original file or modifying it; instead, you’re selectively playing a part of, or all of, the 
original media from its current location, in a nondestructive manner.

For example, if you choose to edit only part of a clip into your sequence, you’re 
not throwing away the unused media. A copy of the clip is added to the sequence 
with instructions to play only the part you selected. This changes the apparent 
duration in the sequence, even though the full original duration in the media file is 
unchanged and still available.
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Also, if you add an effect to a clip to brighten the image, the effect is applied to 
the clip, not the media file it links to. In a sense, the original media file is played 
“through” the clip, with interpretation settings and effects applied.

Media can be imported in three principal ways.

•	 By choosing File > Import. 

•	 By dragging media files directly from Finder (macOS) or Explorer (Windows) 
into the Project panel or Timeline panel in Premiere Pro.

•	 By using the Media Browser.

Let’s explore the benefits of each.

When to use the Media Browser panel
In short: if in doubt, use the Media Browser panel. It’s a robust tool for reviewing 
your media assets and then importing them into Premiere Pro. The Media Browser 
shows the fragmented files you might capture with a digital video camera as whole 
clips; you’ll see each recording as a single item, with the video and audio combined, 
regardless of the original recording format.

This means you can avoid dealing with complex camera 
folder structures and instead work with easy-to-browse 
thumbnails and metadata. Being able to see this meta-
data (which contains important information, such as clip 
duration, recording date, and file type) makes it easier to 
select the correct clip in a long list.

By default, in the Editing workspace, you’ll find the Media 
Browser in the lower-left corner of your Premiere Pro 
workspace. It’s docked in the same panel group as the 
Project panel. You can also quickly access the Media 
Browser by pressing Shift+8 (be sure to use the 8 key at 
the top of the keyboard).

Like any other panel, you can position the Media Browser in another panel group 
by dragging its panel name (sometimes referred to as the panel tab).

You can also undock it to make it a floating panel by clicking the menu next to the 
panel name  and choosing Undock Panel.

Browsing for files in the Media Browser is similar to browsing with Finder (macOS) 
or Explorer (Windows). The contents of your storage are displayed as navigation 
folders on the left, with buttons to navigate forward and backward at the top.

E	Tip:  Another way to 
open the Import dialog 
box is to double-click 
an empty area of the 
Project panel.

E	Tip:  When project 
ingest options are 
enabled, they are 
applied to all newly 
imported media, 
regardless of the way it 
is imported.
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Opening or browsing projects
Premiere Pro allows you to open multiple project files at the same time. This makes 
it easy to copy clips from one project to another.

All open projects are editable, which means you’ll need to be careful not to make 
unwanted changes to a project you have opened just to copy a clip from it.

You can switch between projects by choosing Windows > Projects, followed by the 
project you would like to work on. 

You can also browse inside another project file in the Media Browser panel. Use the 
Media Browser to locate the project file and double-click it to view its contents. You 
can select and import clips and sequences to your current Project panel.

Projects you browse inside using the Media Browser panel are locked, meaning you 
cannot make unwanted changes.

When copying clips or sequences from one project to another, you are not copying 
media files—only clips that link to the media files. You will have to organize the 
associated media files manually.

Once you have selected a folder or media file, you can use arrow keys to select items.

There are several benefits to using the Media Browser:

•	 Filtering the display while browsing a folder. You can narrow the display to a 
specific file type, such as JPEG, Photoshop, XML, or ARRIRAW files, by choos-
ing items from the File Types Displayed menu .

•	 Autosensing camera data—AVCHD, Canon XF, P2, RED, Cinema DNG, Sony 
HDV, or XDCAM (EX and HD)—to correctly display the clips.

•	 Correctly displaying media that spans clips across multiple camera media cards. 
Premiere Pro will automatically import the files as a single clip even if a longer 
video file filled a storage card and continued onto another.

•	 Viewing and customizing the kinds of metadata to display.

When to use the Import command
Using the Import command is straightforward (and may match your experience in 
other applications). To import any file, just choose File > Import.

You can also use the keyboard shortcut Command+I (macOS) or Ctrl+I (Windows) 
to open the Import dialog box.

This method works best for self-contained assets such as graphics and audio files 
or video files like .mov (QuickTime) or .mp4 (H.264), especially if you know exactly 
where those assets are on your drive and can quickly navigate to them.
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This importing method is not ideal for file-based camera footage, which often 
uses complex folder structures with separate files for audio, video, and important 
additional data describing the footage (metadata), or for RAW media files. For most 
camera-originated media, you’ll want to use the Media Browser panel.

Working with ingest options and proxy media
Premiere Pro offers excellent performance when playing back, and applying special 
effects to, a broad range of media formats and codecs. However, there may be 
occasions when your system hardware will struggle to play media, especially if it’s 
ultra-high resolution or RAW footage.

You may decide it will be more efficient to work with low-resolution copies of your 
media while you edit and to switch to the full, original-resolution media just before 
you check your effects and output your finished work. This is a proxy workflow—
creating low-resolution “proxy” files to use temporarily instead of your original 
content. You can switch between the two types of media whenever you like.

Premiere Pro can automate creating proxy files during import. If you’re happy with 
the performance on your system when working with original footage, you’ll prob-
ably skip this feature. Still, it offers significant advantages, both for system perfor-
mance and for collaboration, particularly if you’re working with high-resolution 
media on a less powerful computer.

You define the options for ingesting media and creating proxy files using the Ingest 
Settings tab of the Project Settings dialog box:

•	 Copy: When you import media files, Premiere Pro will copy the original files to 
a location you choose from the Primary Destination menu below. This is a valu-
able option if you are importing media files directly from your camera storage, 
because media files must be available to Premiere Pro when your cards are not 
connected to the computer.

•	 Transcode: When you import media files, Premiere Pro will convert the files to 
a new format and codec based on the preset you choose and will place the new 
files in a destination location you choose. This is useful if you are working in a 
post-production facility that has adopted a standard format and codec for all 
projects—sometimes called a mezzanine media file.

•	 Create Proxies: When you import media files, Premiere Pro creates additional 
copies that are lower resolution, based on the preset you choose, and stores 
them in the location you choose from the Proxy Destination menu. This is use-
ful if you are working on a lower-powered computer or you want to temporar-
ily save on storage space while traveling with a copy of your media. You would 
not want to use these files for your final delivery, but they open up the option 
of using a number of collaborative workflows as well as speeding up effect 
configuration.

E	Tip:  When copying 
media files, Premiere 
Pro can perform MD5 
verification. This helps 
ensure the files have 
copied correctly at the 
expense of extra time to 
perform the copy.

E	Tip:  You can add a 
Toggle Proxies button 

 to the Source Moni-
tor or Program Monitor 
to quickly switch 
between viewing proxy 
or original media. See 
Lesson 4, “Organizing 
Media,” to find out how 
to customize the moni-
tor buttons.
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•	 Copy and Create Proxies: When you import media files, Premiere Pro will 
copy the original files to a location you choose in the Primary Destination menu 
and create proxies that are stored in the Proxy Destination menu.

If proxy media exists for clips in your project, it’s easy to switch between dis-
playing your original, full-quality media and your low-resolution proxy versions. 
Choose Premiere Pro > Preferences > Media (macOS) or Edit > Preferences > 
Media (Windows), and toggle Enable Proxies.

Let’s check out the options.

1	 Choose File > Project Settings > Ingest Settings.

This dialog box contains the original project setup options you saw when creat-
ing the new project. You can change any setting at any time.

By default, all the Ingest options are deselected. Whichever ingest options you 
choose, those actions will be performed regardless of the way you import media 
files from now on. Importantly, files you have already imported are not affected.

2	 Enable Ingest by selecting it, and open the adjacent menu to see the options.

3	 Choose Create Proxies, open the Preset menu, and try choosing a few options. 
Look at the Summary in the lower part of the dialog box that explains each 
option.

P	Note:  Adobe Media 
Encoder does the work 
of transcoding files and 
creating proxies in the 
background, so you 
can use your original 
media right away, and 
as the new proxy files 
are created, they’ll be 
used instead of the 
original media files 
automatically.

E	Tip:  You can also 
open the Project Set-
tings dialog box to the 
Ingest Settings tab 
from the Media Browser 
panel by selecting the 
box for Ingest or by 
clicking the Open Ingest 
Settings button .
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It’s most important that the preset you choose matches the aspect ratio of 
your original footage (the ratio of the width to the height of the image). This 
way, you’ll be able to position titles and graphics correctly while viewing the 
proxy files.

4	 When you have finished looking at the settings, click Cancel to exit without 
applying any of the options.

This was just an introduction to the proxy media workflow. For more information 
about managing proxy files, linking proxy media, and creating new proxy file pre-
sets, see the Adobe Premiere Pro Help.

Working with the Media Browser panel
The Media Browser allows you to easily browse for files on your computer. It can 
stay open, it’s fast and convenient, and it’s optimized for locating and importing 
footage.

Working with media files
Premiere Pro can use footage from file-based cameras without conversion, includ-
ing compressed native media from camera systems such as P2, XDCAM, and 
AVCHD; RAW media from Canon, Sony, RED, and ARRI; and post-production-
friendly codecs such as Avid DNxHD, Apple ProRes, and GoPro Cineform.

For best results, follow these guidelines (no need to follow along for now):

•	 Create a new media folder for each project. This will make it easier to differenti-
ate between projects when cleaning up your storage.

•	 Copy camera media to your editing storage with the existing folder structure 
intact. Be sure to transfer the complete data folder directly from the root direc-
tory of the card. For best results, consider using the transfer application that is 
often included by the camera manufacturer to move your video files. Check that 
all media files have been copied and that the original card and the copied folder 
sizes match.

•	 Clearly name the copied folder of the media with the camera information, 
including card number and the date of the shoot.

•	 Create a second copy of the media on a physically separate drive in case of 
hardware failure.

•	 Really do actually create that second copy of your media on a physically separate 
drive! Storage can fail without warning…

•	 Ideally, create a long-term archive copy of your media using another backup 
method, such as LTO tape (a popular long-term storage system), an external 
storage drive, or cloud-based file storage.

P	Note:  When you 
output a sequence that 
is set to display proxy 
media, the full-quality 
original media is auto-
matically used rather 
than the low-resolution 
proxy media for the 
export.

P	Note:  To complete 
this lesson, you will 
import files from your 
computer. Be sure you 
have copied all the 
lesson files included 
with this book to your 
computer. For more 
details, see the “Getting 
Started” section at the 
beginning of the book.
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Understanding supported video file types
It’s not unusual to work on a project with video clips from multiple cameras using 
different file types, media formats, and codecs. This is no problem for Premiere 
Pro because you can mix different types of media in the same sequence. Also, the 
Media Browser can display almost any media file type.

If your system hardware struggles to play high-resolution media, you may find it 
helpful to use proxy files while editing.

The following are the major types of file-based media supported by Premiere Pro:

•	 Any DSLR camera that shoots H.264 media as QuickTime MOV or MP4 files, or 
H.265 (HEVC) media. H.265 requires a more powerful computer for playback.

•	 Panasonic P2, DV, DVCPRO, DVCPRO 50, DVCPRO HD, AVCI, AVC Ultra, 
AVC Ultra Long GOP.

•	 RED ONE, RED EPIC, RED Mysterium X, the 6K RED Dragon, REDCODE.

•	 ARRIRAW, including ARRI AMIRA.

•	 Sony XDCAM SD, XDCAM 50, XAVC, SStP, RAW, HDV (when shot on 
file‑based media).

•	 AVCHD cameras, including XAVC Intra and LongGOP.

•	 Canon XF, Canon RAW.

•	 Apple QuickTime media, including Apple ProRes.

•	 Image sequences, including DPX.

•	 MXF media including Avid DNxHD, DNxHR, and Apple ProRes.

•	 Blackmagic CinemaDNG.

•	 Phantom Cine camera.

•	 AAC, AIF, BWF, WAV, and OMF audio.

Finding assets with the Media Browser panel
In many ways, the Media Browser is like Finder (macOS) or Explorer (Windows). It 
has Forward and Back buttons to go through your recent navigation. The contents 
of a storage location selected in the left area are displayed on the right.

P	Note:  When importing media, be sure to copy the files to your local storage, or use the project 
ingest options to create copies before removing your memory cards or external drives.

Continue working with your My Lesson 03.prproj project.

P	Note:  When you open a project created on another computer, you may see a message warning 
you about a missing renderer. It’s fine to click OK in this message. It indicates that the project was 
last saved with project settings configured for a different (or missing) GPU.
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1	 Begin by resetting the workspace to the default; in the Workspaces panel, click 
Editing. Then, open the panel menu adjacent to the Editing option, and choose 
Reset To Saved Layout or double-click the Editing workspace name.

2	 Click the Media Browser panel name to bring it to the 
front of the panel group (it should be docked with the 
Project panel by default).

3	 To make the Media Browser easier to see, position your 
pointer over the panel, and then press the ` (accent 
grave) key (it is often in the upper-left corner of a key-
board) or double-click the panel name.

E	 Tip:  It can be difficult to find the right key in some keyboard 
layouts. If you can’t locate the ` (accent grave) key, you can double-
click the name of a panel to enlarge it to fill the screen.

The Media Browser panel should now fill the screen. You may need to adjust the 
width of columns to make it easier to see items.

4	 Using the Media Browser, navigate to the folder Lessons/Assets/Video and 
Audio Files/Theft Unexpected.

5	 Click the Thumbnail View button  at the lower left of the Media Browser 
panel, and drag the resize slider next to it to enlarge the thumbnails of the clips. 
Choose any size you like.

P	Note:  If you can’t 
see the Workspaces 
panel, select it by 
choosing Window > 
Workspaces (at the 
bottom of the menu).

P	Note:  The Media 
Browser filters out non-
media and unsupported 
files, making it easier 
to browse for video or 
audio assets.

E	Tip:  As you navigate 
into a folder system, 
the navigation area on 
the left of the Media 
Browser can fill up with 
folders. Drag the verti-
cal divider to resize the 
navigation area or scroll 
within the navigation 
area to display the fold-
ers you are interested in.
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You can hover your pointer over any clip thumbnail that is not selected, without 
clicking, to see a preview of the clip contents. Hovering over the left edge shows 
the start of the clip; hovering over the right edge shows the end of the clip.

6	 Click any clip once to select it.

You can now preview the clip using keyboard shortcuts. When a clip is selected 
while in thumbnail view, a small preview timeline appears under the clip.

7	 Press the L key or the spacebar to play a clip.

8	 To stop playback, press the K key or press the spacebar again.

9	 To play backward, press the J key.

10	Experiment with playing back other clips. You should be able to hear the clip 
audio during playback.

You can press the J or L key multiple times to increase the playback rate for fast 
previews. Use the K key or the spacebar to pause playback.

11	Now you’ll import all these clips into your project. Press Command+A (macOS) 
or Ctrl+A (Windows) to select all the clips.

12	Right-click one of the selected clips, and choose Import.

Having completed the process of importing, the Project panel opens automati-
cally and displays the clips you just imported.

13	Press the ` (accent grave) key or double-click the Project panel name to restore 
the panel group to its original size.

P	Note:  If you can’t 
hear audio, check 
the Audio Hardware 
preferences and make 
sure the correct output 
device is selected.

E	Tip:  You can also 
drag selected clips onto 
the Project panel’s tab 
and then down into the 
empty area to import 
the clips.
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Like the Media Browser panel, clips in the Project panel can be viewed as icons 
or as a list, with information about each clip displayed. Switch between these two 
viewing modes by clicking the List View button  or Icon View button  at the 
bottom left of the Project panel.

Making the most of the Media  
Browser
The Media Browser has a number of features that make it easy to navigate your 
storage.

•	 The Forward and Back buttons  work like those in a web browser, allowing 
you to navigate to locations you have viewed previously.

•	 If you expect to import files from a location often, you can add the folder to a list 
of favorites at the top of the navigation panel. To create a favorite, right-click the 
folder and choose Add To Favorites.

•	 Just above the navigation area, there’s a menu with recent storage locations. 
Choose an option to jump straight to that location. 

•	 You can limit the types of files displayed to make it easier to browse large folders 
by opening the File Types Displayed menu .

•	 To ignore regular media file types and just display media from a particular 
camera system, open the Directory Viewers menu .

•	 You can open multiple Media Browser panels and access the contents of several 
folders at once. To open a new Media Browser panel, open the panel menu  
and choose New Media Browser Panel.

•	 By default, limited information about clips is displayed in the List view. To dis-
play more information, you can add multiple columns of metadata by clicking 
the panel menu and choosing Edit Columns. In the Edit Columns dialog box, 
select each type of metadata you would like to display.

Importing still image files
Graphics are an integral part of post-production. People expect graphics to both 
convey information and add to the visual style of a final edit. Premiere Pro can 
import just about any image file type (except RAW images). Support is especially 
excellent when you use the native file formats created by Adobe’s leading graphic 
tools, Adobe Photoshop and Adobe Illustrator.

Anyone who works with print graphics or performs photo retouching has probably 
used Adobe Photoshop. Adobe Photoshop is a powerful tool with great depth and 
versatility, and it’s an important part of the video production world. Let’s explore 
how to properly import files from Adobe Photoshop.

First, you’ll import a basic graphic.
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Importing single-layer image files
Most graphics and photos you will work with will have a single layer—one flat grid 
of pixels that you can work with as a simple media file. Let’s import one.

1	 Select the Project panel.

2	 Choose File > Import, or press Command+I (macOS) or Ctrl+I (Windows).

3	 Navigate to Lessons/Assets/Graphics.

4	 Select the file Theft_Unexpected.png, and click Import.

This PNG graphic is a simple logo file, and it appears in the Premiere Pro 
Project panel.

When the Project panel is in icon 
view, it displays the contents of 
graphics as thumbnails.

Introducing Dynamic Link
Premiere Pro integrates beautifully with the other tools available as part of Adobe 
Creative Cloud. In fact, there are several workflows, unique to Creative Cloud, that 
speed up your post-production workflow.

A good example is Dynamic Link. This technology allows you to import After Effects 
compositions (which are a little like Premiere Pro sequences) into a Premiere Pro 
project while maintaining a live connection between the two applications. Once 
added in this way, the After Effects compositions will look and behave like any other 
clip in your Premiere Pro project.

However, when you make changes in After Effects, the imported compositions con-
tinuously, automatically update in Premiere Pro—a great time-saver.

Dynamic Link works automatically, creating links between Premiere Pro and After 
Effects and between Premiere Pro and Adobe Audition.

Importing layered Adobe Photoshop files
Adobe Photoshop can create graphics with multiple layers. Layers are similar to 
tracks in a Premiere Pro sequence and allow for separation between visual ele-
ments. You can import Photoshop document layers into Premiere Pro individually 
to layer-specific adjustments and animation. 
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You’ll use the Import Layered File dialog box to choose options for importing 
Photoshop files. It contains the Import As menu, which offers four ways of selec-
tively importing layers.

•	 Merge All Layers: Merges all layers into one, importing the file into Premiere 
Pro as a single, flattened clip.

•	 Merged Layers: Merges only the specific layers you select in this dialog box into 
a single, flattened clip.

•	 Individual Layers: Imports only the specific layers you select in this dialog box, 
with each layer becoming a separate clip in a bin in the Project panel.

•	 Sequence: Imports only the layers you select in this dialog box, each as a single 
clip. Premiere Pro then automatically creates a new sequence (with its frame 
size based on the imported PSD dimensions) containing each clip on a separate 
track (matching the original stacking order).

If you choose Sequence or Individual Layers, you can choose one of the follow-
ing from the Footage Dimensions menu:

•	 Document Size: Brings all the selected layers into Premiere Pro at the size 
of the original Photoshop document.

•	 Layer Size: Matches the frame size of the new Premiere Pro clips to the 
frame size of their individual layers in the original Photoshop file. Layers 
that do not fill the entire canvas will be cropped tightly, as transparent areas 
outside of the rectangle containing the layer’s pixels are removed. Layers are 
also then centered in the frame, losing their original relative positioning.

Let’s import a layered Photoshop file into our project.

1	 Double-click an empty area of the Project panel to open the Import dialog box, 
or choose File > Import.

2	 Navigate to Lessons/Assets/Graphics.

3	 Select the file Theft_Unexpected_Layered.psd, and click Import.

The Import Layered File dialog box appears.

P	 Note:  There are some deselected layers in this PSD. These are layers 
with layer visibility turned off in Photoshop but not deleted. Premiere 
Pro honors this layer selection automatically on import.

E	 Tip:  There are good reasons to import individual PSD layers with 
different layer sizes. For example, some graphic designers create 
multiple images for editors to incorporate into video edits, with each 
image occupying a different layer in the PSD. The PSD itself is a kind of 
one-stop image store when used this way.

4	 For this exercise, choose Sequence from the Import As menu, and choose 
Document Size from the Footage Dimensions menu. Click OK.
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5	 Look in the Project panel for the newly created bin  called  
Theft_Unexpected_Layered. Double-click it to open it.

6	 Inside the bin, double-click the sequence Theft_Unexpected_Layered to open it 
in the Timeline panel.

Sequences have one icon in List view  while a different icon is displayed over 
their thumbnail in Icon view .

If you’re unsure which item is which, hover your pointer over an item name (not 
the icon) to display a detailed tool tip. This will tell you if it’s a clip or a sequence 
by reading the tool tip.

7	 If necessary, drag one end of the navigator along the bottom of the Timeline 
panel to shorten it and zoom in to see the clips in the sequence more clearly.

Working with Adobe Photoshop files
Here are a few tips for importing images from Adobe Photoshop:

•	 When you import a layered Photoshop document as a sequence, the frame size in Premiere Pro will be the 
same as the pixel dimensions of the Photoshop document.

•	 Even if you don’t plan to zoom in or pan, try to create full-frame image files with a frame size at least as large 
as the frame size of the project. Otherwise, you’ll have to scale up the image, and it will lose some of its 
sharpness.

•	 If you do plan to zoom or pan, create images so that the resulting zoomed or panned area of the image has 
a frame size at least as large as the frame size of the sequence. For example, if you were working in full HD, 
which is 1920 × 1080 pixels, and you wanted to perform a 2X zoom, you’d need 3840 × 2160 pixels to keep 
the image perfectly sharp without scaling up the pixels.

•	 Importing large image files uses more system memory and can slow down your system. If you are work-
ing with original photos (which can be massive), consider processing them to make them smaller before 
using them.

•	 If possible, use 16-bit RGB color. The CMYK color mode is for print workflows (and is not supported by 
Premiere Pro). Video editing uses RGB or YUV color modes.

•	 As with any other media you import, changes made to the PSD file will update automatically in Premiere Pro 
when the file is saved. This means a designer can continue to work on an image you have already incorpo-
rated into a sequence.

P	Note:  Bins in the 
Project panel look and 
behave a lot like folders 
in your computer file 
system, but they exist 
only inside the project 
file. They are a great way 
to stay organized.
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8	 Look at the sequence in the timeline. The contents of the sequence are displayed 
in the Program Monitor. Try clicking the Toggle Track Output  button at the 
left of the timeline for each track to reveal and hide the content on each layer.

In the Project panel, when you double-clicked the Theft_Unexpected_Layered 
bin, it opened in a new panel in the same group as the Project panel. Bins have 
the same options as the Project panel, and opening multiple bins to browse 
their contents is a common way to navigate the available media in a project.

9	 Close the Theft_Unexpected_Layered bin by choosing Close Panel from its 
panel menu .

Importing Adobe Illustrator files
Another important graphics component in Adobe Creative Cloud is Adobe Illustra-
tor. Unlike Photoshop, which is primarily designed to work with pixel-based (or 
raster) graphics, Adobe Illustrator is a vector-based application. Vector graphics 
are mathematical descriptions of shapes rather than drawn pixels. This means you 
can scale them to any size in Adobe Illustrator and they always look sharp—useful 
for titles and graphics.

Vector graphics are typically used for technical illustrations, line art, or complex 
graphics.

Let’s import a vector graphic.

1	 In the Project panel, deselect the Theft_Unexpected_Layered bin.

2	 Double-click an empty area of the Project panel to open the Import dialog box, 
or press Command+I (macOS) or Ctrl+I (Windows).

3	 Navigate to Lessons/Assets/Graphics.

4	 Select the file Brightlove_film_logo.ai, and click Import.

5	 A clip linked to the Illustrator file you imported will appear in the Project panel. 
Double-click the clip icon to view the logo in the Source Monitor.

There’s black text in the logo that disappears into the black background of 
the Source Monitor. That’s because the logo has a transparent background; 
you’ll learn more about working with layers and transparency in Lesson 14, 
“Exploring Compositing Techniques.”

P	 Note:  If you right-click Brightlove_film_logo.ai in the Project panel, you have the option to 
choose Edit Original. If you have Adobe Illustrator installed on your computer, choosing Edit 
Original will open this graphic in Illustrator, ready to be edited. This means, even though the lay-
ers are merged in Premiere Pro, you can return to Adobe Illustrator, edit the original layered file, 
and save it; the changes will immediately appear in Premiere Pro.

9780136602200_ch03_056-077.indd   71 2/18/20   12:40 PM



ptg32122672

72  LESSON 3  Importing Media

Here’s how Premiere Pro deals with Adobe Illustrator files:

•	 Like the Photoshop file you imported earlier, this is a layered graphic file. How-
ever, Premiere Pro doesn’t give you the option to import Adobe Illustrator files 
in separate layers. It always merges them into a single-layer clip.

•	 Premiere Pro uses a process called rasterization to convert the vector-based 
Adobe Illustrator art into the pixel-based image format used by Premiere Pro. 
This conversion happens during import automatically, so be sure your graph-
ics are configured to be high enough resolution in Illustrator before importing 
them into Premiere Pro.

•	 Premiere Pro automatically anti-aliases (smooths the edges of ) Adobe 
Illustrator art.

•	 Premiere Pro sets all empty areas of Illustrator files as transparent so that clips 
on lower tracks in your sequence will show through.

Importing subfolders
When you bring media into Premiere Pro, you don’t have to select individual files. 
You can select a whole folder. If you have already organized your files into fold-
ers and subfolders on your storage drive, when you import them, the folders are 
re‑created as bins in Premiere Pro.

Try this now.

1	 Choose File > Import, or press Command+I (macOS) or Ctrl+I (Windows).

2	 Navigate to Lessons/Assets, and select the Stills folder. Don’t browse inside the 
folder; just select it.

3	 Click the Import (macOS) or Import Folder (Windows) button. Premiere Pro 
imports the folder and its contents, including two subfolders containing photos. 
In the Project panel, you’ll find bins have been created to match the folders. 
In List view, you can click the disclosure triangle next to any bin to toggle the 
display of its contents.

P	 Note:  You can import folders and subfolders this way using the Media Browser panel too. 
Select a folder in the right side of the Media Browser, and import it to achieve the same result.

P	 Note:  If you import an entire folder, it’s possible some of the files will not be media sup-
ported by Premiere Pro. If so, a message will inform you that some files could not be imported.
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Importing VR video
What is often referred to as VR video is really 360° video that is best viewed using a 
VR headset as it captures an image in all 360 degrees. When wearing a VR headset 
to view this kind of video, you can turn your head to look in different directions. 
Premiere Pro has built-in support for 360° video and the 180° video standard, with 
a dedicated viewing mode, native support for VR headsets, and special effects 
designed for the particular needs of video footage that surrounds the viewer.

There is no special import process for 360° video. You can use the regular Import 
option, or you can use the Media Browser panel and import as you would any other 
video file.

Premiere Pro expects prestitched equirectangular media, so you will have to use 
another application to prepare your 360° media in this way prior to import.

The excellent 360° video workflows and dedicated visual effects in Premiere Pro are 
beyond the scope of this book. Check the online help for more information.

Using Adobe Stock
The Libraries panel allows you to easily share design assets between projects and 
users. You can also search Adobe Stock directly in the Libraries panel, choose video 
clips and graphics, and use a low-resolution preview in your project immediately, 
prior to purchasing the full-resolution versions.

Adobe Stock offers millions of images and videos you can easily incorporate into 
your sequences via the Libraries panel.

If you’re happy with a stock item and you’d like to purchase the full-resolution 
version, you can click the License And Save To Shopping Cart icon that appears 
on the item in the Libraries panel. The full-resolution item will be downloaded and 
automatically replaces the low-resolution version in your project and sequences.

For more information about Adobe Stock, check out stock.adobe.com.
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Customizing the media cache
When you import files in certain video and audio formats, Premiere Pro may need 
to process and cache (temporarily store) a version of the file or additional files 
to make clip playback or waveform display smoother. This is particularly true for 
highly compressed formats, and the process is called conforming.

If necessary, imported audio files are automatically conformed to a new CFA file 
(conformed audio file). Most MPEG files are indexed, resulting in an extra MPGIN-
DEX file that makes it easier to read the file (it’s a little like creating a map of the 
file to make playback easier).

You’ll know that the cache is being built if you see a small progress indicator in the 
lower-right corner of the screen when importing media.

The media cache improves preview playback performance by making it easier for 
your editing system to decode and play media. You can customize the cache to 
further improve performance. A media cache database helps Premiere Pro manage 
these cache files, which are shared between multiple Creative Cloud applications.

Let’s take a look at the options. Choose Premiere Pro > Preferences > Media Cache 
(macOS) or Edit > Preferences > Media Cache (Windows).

Here are the options:

•	 To move the media cache files or the media cache database to a new loca-
tion, click the appropriate Browse button, select the desired location, and click 
Choose (macOS) or Choose Folder (Windows).

•	 Select Save .cfa And .pek Media Cache Files Next To Original Media Files When 
Possible to keep media cache files stored on the same drive as the media. If you 

P	Note:  You may 
have noticed the word 
conform is used to 
describe both the way 
clip playback is adjusted 
to match sequence 
settings and the way 
certain formats are pro-
cessed when imported 
to Premiere Pro. That’s 
because the principle is 
the same—the original 
material is adapted to 
improve performance.
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want to keep everything in one central folder, leave this option unselected. 
Remember, the faster the drive for the media files, the better the playback 
performance you’re likely to experience in Premiere Pro.

•	 You should clean the media cache database 
on a regular basis to remove old conform 
and index files that are no longer required. 
To do so, click the Delete button. In the 
Delete Media Cache Files dialog box, 
click OK.

Any connected drives will have their 
cache files removed. It’s a good idea to do 
this after you wrap up projects because it 
removes unnecessary preview render files too, saving space.

•	 The Media Cache Management options allow you to configure a degree of 
automation in the management of cache files. Premiere Pro will automatically 
re-create these files if they are needed, so it’s safe to enable these options to 
save space.

•	 To remove all media cache files, including those that are in use, restart Premiere 
Pro and access the Media Cache preferences from the Home screen. When you 
click Delete, the Delete Media Cache Files dialog box will then allow you to 
choose Delete All Media Cache Files From The System.

For now, click Cancel to close the Preferences dialog box without saving your 
changes.

Recording a voice-over
You may be working on a video project that includes a narration track. It’s likely 
you will have the narration recorded by professionals (or at least recorded in a 
location quieter than your desk), but with the right hardware, you can record high-
quality audio right into Premiere Pro.

This can be helpful because it will give you a sense of timing for your edits.

Try recording a scratch audio track.

1	 If you’re not using a built-in microphone, make sure your external microphone 
or audio mixer is properly connected to your computer. You may need to con-
sult the documentation for your computer or sound card.

2	 Every audio track has a set of buttons and options on the far left. This area 
is called the track header. There’s a Voice-Over Record button  for each 
audio track.

E	Tip:  If you have 
multiple audio input 
devices connected to 
your system, you can 
choose which will be 
used for voice over 
recording by right-
clicking the Voice-Over 
Record button and 
choosing Voice-Over 
Record Settings. The 
dialog box that appears 
also allows you to 
pre-name the new 
audio file.
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Right-click a microphone icon in the header area of the Timeline panel, and 
choose Voice-Over Record Settings to choose your microphone.

Then click the Close button.

3	 Turn down your computer speakers, or use headphones to prevent feedback 
or echo.

4	 If it is not open already, open the Theft_Unexpected_Layered sequence, in the 
Theft_Unexpected_Layered bin.

5	 To see the result more clearly, increase the height of the A1 track.

To increase the height of an audio track, double-click an empty space to the 
right of the track header, drag down on the horizontal dividing line between 
two audio track headers, or hover the pointer over the track header, while hold-
ing Option (macOS) or Alt (Windows), and scroll down.

In the Timeline panel, time moves from left to right, just as it does with any 
online video. At the top of the Timeline panel, where the time ruler is displayed, 
a playhead  indicates the current frame displayed in the Program Monitor. 
You can click at any point in the time ruler, and the playhead will move to show 
that frame. You can also drag on the time ruler itself to view the contents of the 
current sequence. This is called scrubbing (like scrubbing a floor).

6	 Position the Timeline playhead at the beginning of the sequence, as far left as it 
will go, and click the Voice-Over Record button for track A1 to begin recording.

7	 After a brief countdown, recording will begin. Say a few words, 
and press the spacebar to stop recording.

A new audio clip is created and added to the Project panel and 
the current sequence.

8	 Choose File > Save to save the project. You can close the project 
or keep it open, ready for the next lesson.
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Review questions
1	 Does Premiere Pro need to convert P2, XDCAM, R3D, ARRIRAW, or AVCHD footage 

when it is imported?

2	 What is an advantage of using the Media Browser rather than the File > Import 
method to import multiple media files that are part of one clip?

3	 When you’re importing a layered Photoshop file, what are the four ways to import 
the file?

4	 Where can media cache files be stored?

5	 How can you enable proxy media file creation when video is imported?

Review answers
1	 No. Premiere Pro can edit P2, XDCAM, R3D, ARRIRAW, and AVCHD, as well as 

many other formats, natively.

2	 The Media Browser understands the complex folder structures for P2, XDCAM, and 
many other formats. It automatically stiches multiple media files together into a single 
clip where it’s needed.

3	 You can merge all the visible layers in the Photoshop file into a single clip by choos-
ing Merge All Layers from the Import As menu in the Import Layered File dialog box; 
or select the specific layers you want by choosing Merged Layers. If you want layers 
as separate clips, choose Individual Layers and select the layers to import, or choose 
Sequence to import the selected layers and create a new sequence from them.

4	 You can store media cache files in any specified location or automatically on the same 
drive as the original files (when possible). The faster the storage for your cache, the 
better the playback performance.

5	 You can enable proxy media file creation in the Ingest Settings dialog box. You’ll find 
these in the Project Settings dialog box. You can also enable proxy creation by selecting 
the box at the top of the Media Browser. There’s an Ingest Settings button there too.
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ORGANIZING MEDIA

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Use the Project panel.

•	 Stay organized with bins.

•	 Add clip metadata.

•	 Use essential playback controls.

•	 Interpret footage.

•	 Make changes to your clips.

This lesson will take about 90 minutes to complete. To get the lesson 
files used in this chapter, download them from the web page for this 
book at www.adobepress.com/PremiereCIB2020. For more information, 
see “Accessing the lesson files and Web Edition” in the Getting Started 
section at the beginning of this book.

4
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Once you have some video and audio assets in your 
project, you’ll begin looking through your footage 
and adding clips to a sequence. Before you do, it’s well 
worth spending a little time organizing the assets you 
have. Doing so can save you from spending hours 
hunting for things later.
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Starting the lesson
When you have lots of clips in your project, imported from several different media 
types, it can be a challenge to stay on top of everything and always find that magic 
shot when you need it.

In this lesson, you’ll learn how to organize your clips using the Project panel. You’ll 
create special folders, called bins, to divide your clips into categories. You’ll also 
learn about adding important metadata and labels to your clips.

You’ll begin by getting to know the Project panel and organizing your clips.

1	 For this lesson, you’ll use the project file you used in Lesson 3, “Importing 
Media.” Continue to work with the project file from the previous lesson. Alter-
natively, open the project file Lesson 04.prproj from the Lessons folder.

2	 To begin, reset the workspace to the default. In the Workspaces panel, click 
Editing. Then click the panel menu adjacent to the Editing option, and choose 
Reset To Saved Layout.

3	 Choose File > Save As.

4	 Rename the file to Lesson 04 Working.prproj.

5	 Browse to the Lessons folder, and click Save to save the project.

By saving a new version of the project file you can always go back to the 
previous version—it’s an electronic paper trail.

Using the Project panel
Everything you import into your Adobe Premiere Pro project will appear in the 
Project panel. As well as giving you tools for browsing your clips and working 
with their metadata, the Project panel has folder-like bins that you can use to stay 
organized.

In addition to acting as the repository for all your clips, the Project panel gives you 
important options for interpreting media. All your footage will have a frame rate 
(frames per second, or fps) and a pixel aspect ratio (pixel shape), for example. You 
may want to change these settings for creative or technical reasons.
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Panel menu Hidden panelsColumn headings

Icon View Zoom Find New Item

New Bin

Search field

Clip

Sequence

List View

Panel name

Clear (Delete)Toggle project 
between 

read-write 
and read-only

Automate To 
Sequence

Sort Icons

Freeform 
View

You could, for example, interpret video recorded at 60 fps video as 30 fps to achieve 
a 50% slow-motion effect. You might receive a video file that has the wrong pixel 
aspect ratio setting and want to correct it.

Premiere Pro uses metadata associated with footage to know how to play it back 
and can display and edit additional metadata (such as location log notes) in the 
Project panel or the dedicated Metadata panel. If you want to change the clip meta-
data, you can do so in the Project panel.

Customizing the Project panel
It’s likely that you’ll want to resize the Project panel from time to time. You’ll alter-
nate between looking at your clips as a list or as thumbnail icons. Sometimes it’s 
quicker to resize the panel than to scroll to see more information.

The Project panel in List 
view. To switch to this 
view, click the List View 
button at the bottom 
left of the panel.
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The default Editing workspace is designed to keep the interface as clean as pos-
sible so you can focus on your creative work. Part of the Project panel that’s hidden 
from view by default, called the Preview Area, gives additional information about 
your clips.

Let’s take a look.

1	 Open the Project panel menu.

2	 Choose Preview Area.

The Preview Area shows 
useful information about 
clips when you select them.

The Preview Area shows you several kinds of useful information about a 
selected clip in the Project panel, including the frame size, pixel aspect ratio, 
and duration.

Audio Type

Frame Size

Clip name

Play/Stop

Poster Frame 
button

Duration and 
frame rate

Clip type

Poster  
frame

If it’s not already selected, click the List View button  at the bottom left of 
the Project panel. In this view, you’ll find a lot of information about each clip  
in the Project panel organized in columns, but you need to scroll horizontally  
to see it.

3	 Choose Preview Area from the Project panel menu again to hide it.

There is also a Freeform view in the Project panel, which can be used to organize 
clips or even begin to build sequences (more on this in “Freeform view,” in this 
lesson). 

E	Tip:  You can access 
lots of clip information 
by scrolling the List 
view or by hovering 
your pointer over a 
clip name.

E	Tip:  There’s a quick 
way to toggle between 
seeing the Project panel 
in a frame and seeing it 
full-screen: Hover your 
pointer over the panel, 
and press the ` (accent 
grave) key. You can do 
this with any panel. If 
your keyboard does not 
have a ` (accent grave) 
key, you can double-
click the panel name.

Click the Poster Frame 
button to set the clip 
thumbnail displayed in 
the Project panel.
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Finding assets in the Project panel
Working with clips is a little like working with pieces of paper at your desk. If you 
have just one or two clips, it’s easy. But when you have 100 to 200, you need an 
organizational system.

One way you can help make things smoother during the edit is to invest a little 
time in organizing your clips at the beginning. If you rename your clips after 
importing them, you can more easily locate content later (see “Changing names” in 
this lesson).

1	 Click the Name column heading at the top of the Project panel. Each time you 
click the Name heading, items in the Project panel are displayed in alphabetical 
order or reverse alphabetical order. A direction indicator next to the heading 
shows the current sort order.

If you’re searching for several clips with particular features—such as a duration 
or a frame size—it can be helpful to change the order in which the headings are 
displayed.

2	 Scroll to the right until you can see the Media Duration heading in the Project 
panel. This shows the total duration of each clip’s media file.

3	 Click the Media Duration heading. Premiere Pro now displays the clips in order 
of media duration. Notice the direction arrow on the Media Duration heading. 
Each time you click the heading, the direction arrow toggles between showing 
clips in order of increasing duration and decreasing duration.

4	 Drag the Media Duration heading to the left until you see a blue divider 
between the Frame Rate heading and the Name heading. When you release 
the heading, the Media Duration heading will be repositioned right next to the 
Name heading.

Filtering bin content
Premiere Pro has search tools to help you find your media. Even if you’re using the 
nondescriptive original clip names assigned in-camera, you can search for clips 
based on a number of factors, such as frame size or file type.

At the top of the Project panel, you can type in the Search (or Filter Bin Content) 
field to display only clips with names or metadata matching the text you enter. This 
is a quick way to locate a clip if you remember its name (or even part of its name). 
Clips that don’t match the text you enter are hidden, and clips that do match are 
revealed, even if they are inside a closed bin.

E	Tip:  You can scroll 
the Project panel view 
up and down using 
the scroll wheel on 
your mouse, or using 
a gesture if you have a 
touchpad.

P	Note:  When you 
scroll to the right in the 
Project panel, Premiere 
Pro always maintains 
the clip names on the 
left so you know which 
clips you’re seeing 
information about.

P	Note:  You may 
need to drag a heading 
divider to expand the 
width of a column 
before you can see its 
sort order indicator or 
all of the information 
available in the column.

E	Tip:  The Project 
panel configuration is 
saved with workspaces, 
so if you want to always 
have access to a particu-
lar setup, save it as part 
of a custom workspace.

P	Note:  Graphic 
and photo files such 
as Adobe Photoshop 
PSD, JPEG, and Adobe 
Illustrator AI files 
import with a default 
frame duration. You 
can change this by 
choosing Preferences > 
Timeline > Still Image 
Default Duration.
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Try this now.

1	 Click in the Filter Bin Content box, and type jo.

Premiere Pro displays only the clips with the letters jo in the name or in the 
metadata. Notice that the name of the project is displayed above the text-entry 
box, along with (filtered). This is the only indication that some of the clips in the 
Project panel may be hidden.

2	 Click the X on the right of the Search field to clear your search.

3	 Type psd in the box.

Premiere Pro displays only clips that have the letters psd in their name or metadata. 
In this case, it’s the Theft_Unexpected title you imported in the previous lesson as 
a layered image—this is a Photoshop PSD file. Using the Filter Bin Content box in 
this way, you can search for particular types of files.

Some types of metadata can be edited directly in the Project panel. For exam-
ple, you can add notes to the Description field, and these will immediately be 
searchable.

P	Note:  The name bin 
comes from film editing. 
The Project panel is also 
effectively a bin; it can 
contain clips and func-
tions like any other bin.
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Be sure to click the X on the right of the Search field to clear your filter when you 
have found the clips you want. Do this now.

Using advanced Find
Premiere Pro also has an advanced Find feature. To learn about it, let’s import some 
more clips.

Using any of the methods described in Lesson 3, import these items:

•	 Seattle_Skyline.mov from the Assets/Video and Audio Files/General 
Views folder

•	 Under Basket.mov from the Assets/Video and Audio Files/Basketball folder

At the bottom of the Project panel, click the Find button . Premiere Pro displays 
the Find dialog box, which has more advanced options for locating your clip.

You can perform two searches at once with the advanced Find dialog box. You can 
choose to display clips that match all search criteria or any search criteria. For 
example, depending on the setting you choose from the Match menu, you could do 
either of the following:

•	 Search for a clip with the words dog and boat in its name.

•	 Search for a clip with the word dog or boat in its name.

You can refine your search with the following menus:

•	 Column: This menu lists the columns in the Project panel. When you click Find, 
Premiere Pro will search only within the column you choose.

•	 Operator: This menu contains a set of standard search options. You can choose 
to have the search return clips that contain your search term, match it exactly, 
begin with it, end with it, or lack it entirely.

•	 Match: Choose All to find a clip with both your first and your second search 
text. Choose Any to find a clip with either your first or your second search term.

•	 Case Sensitive: Select this option to return only results that exactly match the 
uppercase and lowercase letters you enter.

•	 Find What: Type your search text here.

E	Tip:  You can find 
clips in sequences too. 
With a sequence open 
and the Timeline panel 
active, choose Edit > 
Find.
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When you click Find, Premiere Pro highlights a clip that matches your search cri-
teria. Click Find again, and Premiere Pro highlights the next clip that matches your 
search criteria.

Click Done to exit the Find dialog box.

Working with bins
Bins allow you to organize clips by dividing them into groups.

Just as with folders on your hard drive, you can have multiple bins inside other 
bins, creating a hierarchical structure as complex as your project requires.

There’s an important difference between bins and the folders on your storage drive, 
however: Bins exist only in your Premiere Pro project file to help organize clips. 
You won’t find individual folders representing project bins on your storage drive.

Creating bins
Let’s create a bin.

1	 Click the New Bin button  at the bottom of the Project panel.

Premiere Pro creates a new bin and automatically highlights the name, ready for 
you to rename it. It’s a good habit to name bins as soon as you create them.

2	 You have already imported some clips from a short film, so let’s give them a 
bin. Name the new bin Theft Unexpected, and press Return (macOS) or Enter 
(Windows).

3	 You can also create a bin using the File menu. Let’s do this now: Make sure the 
Project panel is active, and deselect the bin you just created. (If a bin is selected 
when you create a new bin, the new bin is placed inside the selected bin.) 
Choose File > New > Bin.

4	 Name the new bin Graphics, and press Return/Enter.

5	 You can also make a new bin by right-clicking a blank area in the Project panel 
and choosing New Bin. Try this now.

6	 Name the new bin Illustrator Files, and press Return/Enter.

One of the quickest and easiest ways to create a new bin for clips you already 
have in your project is to drag and drop the clips onto the New Bin button at 
the bottom of the Project panel.

7	 Drag and drop the clip Seattle_Skyline.mov onto the New Bin button.

8	 Name the newly created bin City Views, and press Return/Enter.

9	 Make sure the Project panel is active, but no existing bins are selected. Press 
the keyboard shortcut Command+B (macOS) or Ctrl+B (Windows) to make 
another bin.

P	Note:  It can be 
difficult to find a blank 
part of the Project 
panel to click when 
it is full of clips. Try 
clicking just to the left 
of the icons, inside the 
panel, or choose Edit > 
Deselect All.

E	Tip:  If you acciden-
tally create a new bin 
inside an existing bin, 
drag the new bin out 
of the selected bin or 
choose Edit > Undo to 
remove the new bin 
and create it again after 
deselecting.
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10	Name the bin Sequences, and press Return/Enter.

If your Project panel is set to List view, with the Name heading selected 
for sorting at the top of the panel, bins are displayed in alphabetical 
order among the clips. Newly created bins in List view are automatically 
expanded, with their disclosure triangles set open.

P	Note:  To rename a bin, right-click it and choose Rename. Type the new name, and click 
away from the text to apply it.

Managing media in bins
Now that you have some bins, let’s put them to use. As you move clips into 
bins, use the disclosure triangles to hide their contents and tidy up the view.

P	Note:  When you import a Photoshop file with multiple layers and choose to import it 
as a sequence, Premiere Pro automatically creates a bin for the layers and their sequence.

1	 Drag the clip Brightlove_film_logo.ai onto the Illustrator Files bin icon. 
This will move the clip into the bin.

2	 Drag Theft_Unexpected.png into the Graphics bin.

3	 Drag the bin called Theft_Unexpected_Layered (created automatically 
when you imported the layered PSD file as individual layers) into the 
Graphics bin.

4	 Drag the clip Under Basket.mov into the City Views bin. You may need to resize 
the panel or switch it to full-screen to see both the clip and the bin.

5	 Drag the sequence called First Sequence into the Sequences bin.

6	 Drag all the remaining clips into the Theft Unexpected bin.

E	 Tip:  You can make Shift-click as well as Command-click (macOS) or Ctrl-click (Windows) 
selections in the Project panel, just like you can with files on your hard drive.

You should now have a nicely organized Project panel, with each kind of clip in 
its own bin.

E	 Tip:  To expand or collapse all disclosure triangles, hold Option (macOS) or Alt (Windows) 
while you click any disclosure triangle.

You can also copy and paste clips to make extra copies if this helps you stay 
organized. In the Graphics bin, you have a PNG file that might be useful for the 
Theft Unexpected content. Let’s make an extra copy.

7	 Click the disclosure triangle for the Graphics bin to display the contents.

8	 Right-click the Theft_Unexpected.png clip and choose Copy.

9	 Click the disclosure triangle for the Theft Unexpected bin to display the 
contents.
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10	Right-click the Theft Unexpected bin and choose Paste.

A copy of the clip is added to the Theft Unexpected bin.

Finding your media files
If you would like to know where a media file is on your hard drive, you can right-
click the clip in the Project panel and choose Reveal In Finder (macOS) or Explorer 
(Windows).

The folder in your storage drive that contains the media file will open. This can be 
useful if you are working with media files stored on multiple hard drives or if you 
have renamed your clips in Premiere Pro.

If you moved all the remaining clips into the Theft Unexpected bin, you should 
have an Audio 1.wav clip in that bin now, which is the voice-over you recorded in 
an earlier exercise. If you tried recording voice-over multiple times, you may have 
more than one audio clip, each with a different number. Let’s remove the clip but 
keep the audio:

1	 Right-click that voice-over clip and choose Reveal In Finder (macOS) or 
Explorer (Windows).

2	 Switch back to Premiere Pro. Click the icon for the Audio 1.wav clip to select it, 
and press Backspace (macOS) or Delete (Windows) to remove it.

Premiere Pro displays a warning message to remind you that the clip is cur-
rently used in a sequence. Clicking Yes will remove the clip from the Project 
panel and any sequence that contains the clip.

Click Yes to remove the clip.

3	 Switch back to the folder containing the file in your storage. It’s still there!

Removing a clip in Premiere Pro does not remove it from your storage.

Changing bin views
Although there is a distinction between the Project panel and the bins inside it, 
they have the same controls and viewing options. For all intents and purposes, you 
can treat the Project panel as a bin; many Premiere Pro editors use the terms bin 
and Project panel interchangeably.

Bins have three views. You choose between them by clicking the List View button 
, Icon View button , or Freeform View button  at the bottom left of the 

Project panel.

•	 List view: This view displays your clips and bins as a list, with a significant 
amount of metadata displayed. You can scroll through the metadata and use it 
to sort clips by clicking column headers.

P	Note:  When you 
make copies of clips, 
you are not making 
duplicate copies of the 
media files they are 
linked to. You can make 
as many copies as you 
like of a clip in your Pre-
miere Pro project. Those 
copies will all link to the 
same original media file.
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•	 Icon view: This view displays your clips and bins as thumbnails you can rear-
range and use to preview clip contents.

•	 Freeform view: This view displays clips and bins as thumbnails that you can 
assign different sizes, group together, and place freely in a large area. More 
information on this view is coming up later in this lesson in “Freeform view.”

The Project panel has a zoom control, next to the List View, Icon, and Freeform 
View buttons, which changes the size of the clip icons or thumbnails.

1	 Double-click the Theft Unexpected bin to open it in its own panel (the option to 
open bins in a new panel when double-clicking can be changed in the General 
preferences).

2	 Click the Icon View button on the Theft Unexpected bin to display thumbnails 
for the clips. You may want to resize the Project panel to view more thumbnails.

3	 Try adjusting the zoom control.

Premiere Pro can display large thumbnails to make browsing and selecting your 
clips easier.

You can also apply various kinds of sorting to clip thumbnails in Icon view by 
clicking the Sort Icons menu .

E	Tip:  When you 
double-clicked the 
Theft Unexpected bin 
to open it, it opened 
in a new panel in the 
same group as the 
Project panel. You can 
keep as many bins open 
as you like and place 
them anywhere in the 
interface to help you 
stay organized.

P	Note:  You can also 
change the font size 
in the Project panel or 
a bin by clicking the 
panel menu and choos-
ing Font Size. This is 
particularly useful if you 
are working on a high-
resolution screen.
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4	 Switch to List view.

When you’re in List view, it doesn’t help that much to zoom, unless you 
turn on the display of thumbnails in this view.

5	 Open the panel menu, and choose Thumbnails.

Premiere Pro now displays thumbnails in List view, as well as in 
Icon view.

6	 Drag the Zoom control to the right to increase the size of thumbnails.

The clip thumbnails show the first frame of the media. In some clips, the 
first frame will not be particularly useful. Look at the clip HS Suit, for 
example. The thumbnail shows the clapperboard, but it would be useful 
to see the character.

Notice the numbers in the clip names. These are the original media file 
names that were retained when adding descriptive names. For these les-
sons, we’ll only refer to the descriptive clip names and omit the numbers 
from the original media.

7	 Switch to Icon view.

P	 Note:  Selecting a clip by clicking its thumbnail reveals a small timeline control under it.  
Drag on this timeline to view the contents of the clip.

In this view, you can hover the pointer over clip thumbnails to preview clips.

8	 Hover your pointer over the HS Suit clip. Move the pointer until you find a 
frame that better represents the shot.

9	 While the frame you have chosen is displayed, press the I key.

The I key is the keyboard shortcut for Mark In, a command that sets the begin-
ning of a selection when choosing part of a clip that you intend to add to a 
sequence. The same selection also sets the visible frame, called the poster frame, 
for a clip in a bin.

10	Switch to List view.

Premiere Pro shows your newly selected frame as the thumbnail for this clip.

11	Choose Thumbnails from the panel menu to turn off thumbnails in List view.
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Creating Search bins
When using the Search field to display specific clips, you have the option to create  
a special kind of virtual bin, called a Search bin.

After typing in the Search field, click the Create New Search Bin From Query  
button .

A new search bin appears in the Project panel. 
Search bins display the results of a search 
performed when using the Search field. You can 
rename search bins and place them in other bins.

The contents of a Search bin will update dynami-
cally, so if you add new clips to a project that 
meet the search criteria, they’ll appear in the Search bin automatically. This can be 
a fantastic time-saver when working with documentary material that changes over 
time as you obtain new footage.

Assigning labels
Every item in the Project panel has a label color. In List view, the Label column 
shows the label color for every clip. When you add clips to a sequence, they are 
displayed in the Timeline panel with this label color.

Let’s change the label color for a title.

1	 In the Theft Unexpected bin, right-click Theft_Unexpected.png and choose 
Label > Forest.

You can change label colors for multiple clips in a single step by selecting them 
and then right-clicking them to choose another label color.

2	 Press Command+Z (macOS) or Ctrl+Z (Windows) to change the  
Theft_Unexpected.png label color back to Lavender.

When you add a clip to a sequence, Premiere Pro creates a new instance, or 
copy, of that clip. You’ll have one copy in the Project panel and one copy in the 
sequence. Both link to the same media file.

When you change the label color for a clip in the Project panel or rename a clip, 
it may or may not update copies of the clip in sequences.

You can set this by choosing File > Project Settings > General and enabling or 
disabling the option to display the project item name and label color for all 
instances.

E	Tip:  Once your clips 
have the right label 
colors, you can right-
click a clip at any time 
and choose Label > 
Select Label Group to 
select and highlight all 
visible items with the 
same label.
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Changing the available label colors
You can assign up to 16 colors as labels to items in your project. There are seven 
types of items that label colors can be assigned to automatically based on the item 
type (video, audio, still, etc.), which means there are nine spare label colors.

If you choose Premiere Pro > Preferences > Labels (macOS) or Edit > Preferences > 
Labels (Windows), you’ll see the list of colors, each with a color swatch. You can click 
the color swatch to change the color, and you can click the name to rename it.

You can use the Label Defaults options to choose different default labels for each 
kind of item in your project.

Changing names
Because clips in your project are separate from the media files they link to, you 
can rename items in Premiere Pro and the names of your original media files on 
the hard drive are left untouched. This makes it safe to rename clips—and it can be 
helpful when organizing a complex project.

If you opened the Theft Unexpected bin by double-clicking it, it will have opened 
as a new panel in the same group as the Project panel. Let’s begin by navigating 
between bins.

At the top left of the Theft Unexpected bin, you’ll see a button to navigate up . 
This button appears whenever you are viewing the contents of a bin by opening it. 
Just as Finder (macOS) or Explorer (Windows) have navigation buttons, you can 
use this button to browse “up” to the container of the current bin. In this case, it’s 
the Project panel, but it could just as easily be another bin.

1	 Click to navigate up to the Project panel.

The Project panel comes to the front and becomes the active panel. The Theft 
Unexpected bin is still open.

Whenever you navigate between bins that are already open, the existing open 
instance is displayed. This way, you won’t have multiple instances of the same 
bin taking up space on-screen.

2	 Open the Graphics bin.

3	 Right-click the clip Theft_Unexpected.png and choose Rename.
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4	 Change the name to TU Title BW (that is, Theft Unexpected Title Black and 
White). After typing the new name, click the background of the Project panel  
to apply it.

5	 Right-click the newly renamed clip, TU Title BW, and choose Reveal In Finder 
(macOS) or Reveal In Explorer (Windows).

The original media file is displayed in its current location. Notice that the original 
filename has not changed. Earlier you deleted a clip in this project and the origi-
nal media file renamed—in a sense this is similar to renaming a clip in a project. 
Changing the clip does not change the media file.

It’s helpful to be clear about the relationship between your original media files and 
the clips inside the Premiere Pro project because it explains much of the way the 
application works.

Customizing bins
When set to List view, the Project panel displays a number of columns of informa-
tion about each clip. Depending on the clips you have and the types of metadata 
you are working with, you might want to change the columns that are displayed.

1	 In the Project panel group, select the Theft Unexpected bin tab to bring it to the 
front of the group.

2	 Open the panel menu, and choose Metadata Display.

The Metadata Display dialog box allows you to choose any kind of metadata to 
display in the List view of the Project panel (and any bins). All you have to do is 
select the checkbox for the kind of information you would like to be included.

E	Tip:  To rename 
an item in the Project 
panel, you can also 
click the item name, 
wait a moment, and 
click again, or you can 
select the item and 
press Return (macOS)  
or Enter (Windows).

P	Note:  When you 
change the name of a 
clip in Premiere Pro, the 
new name is stored in 
the project file. Different 
Premiere Pro project 
files may use different 
names for the same clip. 
In fact, you could have 
two copies of a clip in 
the same project with 
different names.
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3	 Click the disclosure triangle for Premiere Pro Project Metadata to show 
those options.

4	 Select the Media Type option.

5	 Click OK.

Media Type is now added as a heading for the Theft Unexpected bin only. You can 
apply the change to every bin in one step by using the panel menu in the Project 
panel to access the Metadata Display dialog box, rather than in an individual bin.

How metadata display settings  
are stored
Metadata display settings for individual bins are saved in the project file,  
while metadata display settings for the Project panel are saved with the workspace.

Any bins without modified metadata display settings will inherit the settings from 
the Project panel.

Some columns provide information only, while others can be edited directly in the 
bin. The Scene column, for example, allows you to add a scene number for each 
clip, while the Media Type column gives information about the original media and 
cannot be edited directly.

If you add information and press the Return (macOS) or Enter (Windows) key, 
Premiere Pro activates the same box for the next clip down. This way, you can use 
the keyboard to quickly enter information about several clips, jumping from one 
box to the next without using your pointer. You can also use the Tab key to move 
between boxes toward the right, and you can press Shift+Tab to move between 
boxes toward the left. This way, you can switch to a faster keyboard workflow for 
metadata entry (it also leaves a hand free to hold a cup of coffee…).

P	Note:  Notice there’s 
a Search box at the top 
of the Metadata Display 
dialog box. Enter the 
name of an item here 
to locate it if you’re not 
sure which category to 
browse in.

P	Note:  Several use-
ful bin columns are 
displayed by default, 
including the Good 
check box. Select this 
box for clips you prefer, 
and then click the 
column heading to sort 
selected shots from 
unwanted content.
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Having multiple bins open at once
Every bin panel behaves in the same way, with the same options, buttons, and 
settings. By default, when you double-click a bin, it opens in a new panel, in the 
same panel group.

You can change this in Preferences by choosing Premiere Pro >  
Preferences > General (macOS) or Edit > Preferences > General 
(Windows).

The options in the Bins area of the General preferences allow you to 
choose what will happen when you double-click; Command-double-click 
(mac OS) or Ctrl-double-click (Windows); or Option-double-click 
(macOS) or Alt-double-click (Windows).

Once you are familiar and comfortable with navigating between bins, you 
may want to change these options to match the way Finder (macOS) or 
Explorer (Windows) open folders, with bins opening in place when you 
double-click, for example. The settings shown here are a good match.

Reviewing footage
The greater part of video editing is spent watching or listening to clips and making 
creative choices about them.

Premiere Pro has multiple ways to perform common tasks, such as playing video 
clips. You can use the keyboard, click buttons with your pointer, or use an external 
device like a jog/shuttle controller.

1	 Continue working in the Theft Unexpected bin.

2	 Click the Icon View button at the lower-left corner of 
the bin, and use the Zoom control to set the thumb-
nails to a size you are happy with.

3	 Hover your pointer over any of the images in the bin.

Premiere Pro displays the contents of the clip as you 
move your pointer. The left edge of the thumbnail 
represents the beginning of the clip, and the right 
edge represents the end. In this way, the width of the 
thumbnail represents the whole clip.

This is called hover scrubbing.

4	 Select a clip by clicking it once (be careful not to 
double-click or the clip will open in the Source 
Monitor). Now, hover scrubbing is turned off.
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While hover scrubbing, a tiny navigator appeared at the bottom of the thumb-
nail. When the clip is selected, this navigator gets larger, and a small gray play-
head appears. Try dragging through the clip using the playhead.

When a clip is selected, you can use the J, K, and L keys on your keyboard to 
perform playback, just as you can in the Media Browser.

•	 J: Play backward

•	 K: Pause

•	 L: Play forward

5	 Select a clip, and use the J, K, and L keys to play the video in the thumbnail.

When you double-click a clip, Premiere Pro displays the clip in the Source 
Monitor and also adds it to a list of recent clips.

Touchscreen editing
If you are working on a touchscreen computer, you may see additional controls on 
thumbnails in the Project panel.

These allow you to perform editing tasks without a mouse or trackpad. To see these 
controls on a nontouchscreen computer, click the panel menu and choose Thumb-
nail Controls For All Pointing Devices.

6	 Double-click four or five clips from the Theft Unexpected bin to open them in 
the Source Monitor.

7	 Open the Source Monitor panel menu to browse your recent clips.

E	Tip:  If you press 
the J or L key mul-
tiple times, the video 
will play at multiple 
speeds. Pressing Shift+J 
or Shift+L reduces 
or increases play-
back speed in 10% 
increments.

E	Tip:  Notice that 
you have the option 
to close a single clip or 
close all clips, clear-
ing the menu and the 
monitor. Some editors 
like to clear the menu 
and then open several 
clips that are part of a 
scene by selecting them 
in the bin and dragging 
them into the Source 
Monitor together. You 
can then use the Recent 
Items menu to browse 
only the clips from that 
selection. You can also 
toggle between clips 
on this recent list by 
pressing the Source 
Monitor panel keyboard 
shortcut, Shift+2.
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8	 Open the Zoom Level menu at the bottom left of the Source Monitor.

By default, this is set to Fit, which means Premiere Pro will display the whole 
frame, regardless of the original size. Change the setting to 100%.

Your clips will often be higher resolution than the monitors.

It’s likely scroll bars have appeared at the bottom and on the right of your 
Source Monitor so you can view different parts of the image. However, if you 
are working on a very high-resolution screen, it’s possible the image got smaller.

The benefit of viewing with Zoom set to 100% is that you see every pixel of the 
original video, which is useful for checking the quality.

9	 Choose Fit from the Zoom Level menu.

Using essential playback controls
Let’s look at the Source Monitor playback controls.

1	 Double-click the shot Excuse Me (not Excuse Me Tilted) in the Theft 
Unexpected bin to open it in the Source Monitor.

2	 At the bottom of the Source Monitor, you’ll find a blue playhead marker. Drag 
it along the bottom of the panel to view different parts of the clip. You can also 
click wherever you want the playhead to go, and it will jump to that spot.

 
Time Ruler

 
Playhead

Play

Step Forward 1 FrameStep Back 1 FrameZoom scroll 
bar

Playback 
Resolution

 
Settings

E	Tip:  Hover the 
pointer over each one 
to see the name and 
keyboard shortcut (in 
parentheses).
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3	 Below the time ruler and its playhead, there’s a scroll bar that doubles as a 
Zoom control. Drag one end of this scroll bar to zoom in on the time ruler. This 
will make it easier to navigate longer clips.

Drag here Drag here

4	 Click the Play/Stop button to play the clip. Click it again to stop playback. You 
can also use the spacebar to start and stop playback.

5	 Click the Step Back 1 Frame and Step Forward 1 Frame buttons to move 
through the clip one frame at a time. You can also use the Left Arrow and Right 
Arrow keys on your keyboard.

6	 Try using the J, K, and L keys to play your clip.

7	 Try holding K while you press and release the J or L key. The playhead will move 
one frame and play associated audio, making it useful when seeking a precise 
moment in dialogue.

Lowering the playback resolution
If you have an older or slower computer processor or are working with RAW media 
with large frame sizes, such as Ultra High-Definition (UHD, 4K, 8K, or above), your 
computer may struggle to play all the frames of your video clips. Clips will play 
with the correct timing (so 10 seconds of video will still take 10 seconds), but some 
frames may not be displayed.

To work with a wide variety of computer hardware configurations, from powerful 
desktop workstations to lightweight portable laptops, Premiere Pro can lower the 
playback resolution to make playback smoother.

There are separate menus in the Source Monitor and Program Monitor to set the 
playback resolution. The default resolution is 1/2.

You can switch the playback resolution as often as you like, using the Select Play-
back Resolution menu on the Source Monitor and Program Monitor panels.

Some lower resolutions are available only when working with particular media 
types. For other media types, the work of converting the image to lower resolution 
might be more than the work saved by not playing full resolution because not all 
codecs can be played back at a lower resolution efficiently. In that case, some reso-
lutions will be dimmed and unavailable.

E	Tip:  If you are working with a particularly powerful computer, you may want to choose High Qual-
ity Playback from the monitor Settings menu. This maximizes preview playback quality, particularly 
for compressed media like H.264 video, graphics, and stills (at the expense of playback performance).

P	Note:  Panel selec-
tion  is important when 
using keyboard short-
cuts (and menus). If you 
find the J, K, and L keys 
don’t work, double-
check that the Source 
Monitor is selected (it 
will be outlined in blue).
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Getting timecode information
At the bottom left of the Source Monitor, a timecode display in blue shows the cur-
rent position of the playhead in hours, minutes, seconds, and frames (00:00:00:00), 
according to the clip’s timecode. For example, 01:54:08:05 is 1 hour, 54 minutes, 
8 seconds, and 5 frames.

Clip timecode will rarely begin at 00:00:00:00, so you should not count on this 
number to assess the duration of a clip.

At the bottom right of the Source Monitor, a timecode display in light gray shows 
the duration of your clip.

By default, this shows the whole clip duration, but later you’ll add special In and 
Out marks to make a partial selection. When you do, that duration shown will 
change accordingly.

In and Out marks are simple to use: Click the Mark In button  to set the begin-
ning of the part of a clip you want to use, and click the Mark Out button  to set 
the end of the part of a clip you want. You’ll learn more about this in Lesson 5, 
“Mastering the Essentials of Video Editing.”

Displaying safe margins

Television monitors often crop the edges of the picture to achieve a clean edge. 
Open the Settings menu at the bottom of the Source Monitor , and choose Safe 
Margins to display useful white outlines over the image.

The outer box is the action-safe zone. Aim to keep important action inside this box 
so that when the picture is displayed, edge cropping does not hide what’s going on.

The inner box is the title-safe zone. Keep titles and graphics inside this box so that 
even on a badly adjusted display, your audience will be able to read the words.
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Premiere Pro also has advanced overlay options that can be configured to display 
useful information in the Source Monitor and Program Monitor. To enable or dis-
able overlays, open the monitor’s Settings menu  and choose Overlays.

You can access the specific settings for overlays and safe margins by clicking the 
monitor’s Settings menu and choosing Overlay Settings > Settings.

You can disable Safe Margins or Overlays by choosing them from the Source 
Monitor or Program Monitor’s Settings menu again. Do so now so you can see the 
image clearly.

Customizing the monitors
To customize the way a monitor displays video, open each monitor’s Settings  
menu .

The Source Monitor and Program Monitor have similar options. In the Source 
Monitor, you can view the waveform of the audio in the clip, which shows ampli-
tude over time (useful if you are searching for a particular sound or the start of 
a word).

Make sure Composite Video is chosen from the Source Monitor and Program 
Monitor Settings menus for now.

You can quickly switch between viewing the clip audio waveform and the video by 
clicking Drag Video Only  or Drag Audio Only , just under the video display.

These icons are mainly used to drag only the video or only the audio part of a 
clip into a sequence, but they also provide this useful shortcut to view the audio 
waveform.

You can add, move, or remove buttons at the bottom of the Source Monitor and 
Program Monitor. Note that any customizations you make to the buttons on one of 
the monitor panels are applied only to that panel.

1	 Click the Button Editor  at the bottom right of the Source Monitor.

The complete set of available buttons appears on a floating panel.

E	Tip:  If you are work-
ing with 360° video, you 
can switch to a VR video 
viewing mode using the 
Source Monitor and Pro-
gram Monitor Settings 
menus.
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2	 Drag the Loop Playback button  from the floating panel to a spot to the right 
of the Play button on the Source Monitor (the other buttons will automatically 
make space for it), and click OK to close the Button Editor.

3	 Double-click the Excuse Me clip in the Theft Unexpected bin to open it in the 
Source Monitor if it isn’t open already.

4	 Click the Loop Playback button you added to enable it.

5	 Click the Play button to play the clip. Play the video using the spacebar or the 
Play button on the Source Monitor. Stop the playback when you’ve seen the 
video start again.

With Loop turned on, Premiere Pro continuously repeats playback of a clip or 
sequence. If there are In and Out marks set, playback loops between them. This 
is a great way to review a section of a clip.

6	 Click the Step Back 1 Frame  and Step Forward 1 Frame  buttons to move 
through the clip one frame at a time. You can also use the Left Arrow and Right 
Arrow keys on your keyboard.

Freeform view
The important third viewing mode in the Project panel is called Freeform view. 
This mode looks a lot like Icon view except that now you can position clips any-
where, including beyond the currently visible edges of the panel. You can set differ-
ent thumbnail sizes for different clips and organize clips as stacks or groups. You 
can also snap the edges of thumbnails together to pre-arrange sequences.

By placing clips next to each other in a line, you can use hover scrubbing to quickly 
review multiple clips.

Let’s try this with some new clips.

1	 If you have browsed into a bin in the Project panel or if a bin is selected, the 
following steps will result in new items being added to that bin. To avoid this, 
use the Navigate Up button  or deselect any bins in the Project panel before 
continuing.

2	 Click the name of the Media Browser to select it.

3	 Use the navigator on the left to browse to Lessons/Assets/Video and 
Audio Files.

4	 In the contents area on the right, right-click the Desert folder and choose Import.

The entire contents of the Desert folder are imported, placed in a bin that is 
automatically created and named after the folder.

P	Note:  Importing a 
folder can work well if 
your media files do not 
include additional sup-
porting files. DSLR foot-
age will often work well. 
If you are using more 
advanced camera foot-
age, you should import 
by selecting clips in the 
Media Browser.
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5	 In the Project panel, double-click the new Desert bin to open it in its own panel.

6	 Click the Freeform View button  in the Project panel to switch to that view. 
Now double-click the name of the bin to switch the panel group to full screen, 
so there’s more room to arrange the clips.

Initially, your clips may appear as a single column of thumbnails.

7	 Right-click an empty space in the Project panel and choose Reset To Grid > 
Name to make more efficient use of the space.

Notice that even though you have chosen one of the many options to rearrange 
the clip thumbnails and you have set the panel to full screen, there are still hori-
zontal and vertical scroll bars. Freeform view gives you a wide area to arrange 
your clips in.

While bins provide a convenient way to organize your clips, either as lists of items 
or as thumbnails, Freeform view allows you to group clips within a bin. Not only 
that, you can give different clips different thumbnail sizes.

Freeform view is an open canvas for you to arrange clips into groups and experi-
ment with possible combinations before adding them to a sequence. Here are the 
features of Freeform view:

•	 Thumbnails do not snap to a grid, although you can tidy up the view by right-
clicking the background of the Project panel and choosing Align To Grid. 
Choose Reset To Grid, followed by an option, to both tidy up the view and sort 
the clips. 

•	 You can snap the edges of clips by holding Option (macOS) or Alt (Windows) as 
you drag a thumbnail.
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•	 You can save multiple Freeform view clip layouts by right-clicking the back-
ground of the Project panel and choosing Save As New Layout. Restore a layout 
by right-clicking the background of the Project panel and choosing Restore 
Layout. Choose Manage Saved Layouts to selectively delete layouts you no 
longer need.

•	 You can select one or more clips and assign a thumbnail size. To do this, 
right-click one or more selected clips and choose Clip Size, followed by a 
particular size.

•	 The Zoom control (and pinch and zoom on a trackpad) will zoom the whole 
view. You can also hold Option (macOS) or Alt (Windows) and scroll to zoom.

•	 Open the panel menu, and choose Freeform View Options to enable or disable 
two lines of metadata, label colors, and badges.

Freeform view is a powerful alternative to the traditional clip and bin organiza-
tional system. Take a little time now to explore the options and familiarize yourself 
with this view. Most of the workflows presented in this book will apply to any of the 
three views, and you are likely to alternate between them often.

Modifying clips
Premiere Pro uses metadata associated with clips to know how to play them back. 
This metadata is normally added correctly when the media is created (by the cam-
era, for example), but occasionally it might be wrong. Sometimes, you’ll need to tell 
Premiere Pro how to interpret clips.

You can change the interpretation of clips for one file or multiple files in a single 
step. All selected clips are affected by changes you make to interpretation.
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Choosing audio channels
Premiere Pro has advanced audio management features. You can create complex 
sound mixes and selectively target output audio channels with original clip audio. 
You can work with mono, stereo, 5.1, Ambisonics, and even 32-channel sequences 
and clips with precise control over the routing of audio channels.

If you’re just starting out, you’ll probably want to produce sequences mastered in 
stereo using mono or stereo source clips. In this case, the default settings are most 
likely what you need.

When recording audio with a professional camera, it’s common to have one micro-
phone record onto one audio channel and a different microphone record onto 
another audio channel. These are the same audio channels that would be used for 
regular stereo audio, but they now contain completely separate sound.

Your camera adds metadata to the audio to tell Premiere Pro whether the sound is 
meant to be mono (separate audio channels) or stereo (channel 1 audio and chan-
nel 2 audio combined to produce the complete stereo mix).

What is an audio channel?
When an audio recording is created, it’s always captured and stored as one or more 
audio channels. Think of a channel as a single signal—something you could hear 
with one ear.

Because we have two ears, we are able to hear in stereo—sensing where a sound 
comes from by comparing differences in the way the sound arrives at each ear. The 
process happens automatically and precognitively (your conscious mind doesn’t do 
any analysis to sense where a sound comes from).

To capture stereo (the sound two ears can detect), you need two signals, so two 
channels are recorded using microphones.

One signal (let’s say the sound a microphone captures) becomes one channel in an 
audio recording. For output, one channel will play through one speaker or head-
phone ear. The more channels you have for recording, the more sources you can 
capture independently (think of capturing an entire orchestra with many channels 
to be able to adjust the volume of each instrument separately in post-production).

To play audio with different volume levels on multiple speakers (for surround sound, 
for example), you need multiple playback channels. You’ll learn more about working 
with audio in Lesson 10, “Editing and Mixing Audio.”

You can tell Premiere Pro how to interpret audio channels when new media 
files are imported by choosing Premiere Pro > Preferences > Timeline > Default 
Audio Tracks (macOS) or Edit > Preferences > Timeline > Default Audio Tracks 
(Windows).
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The Use File option means Premiere Pro will use the audio chan-
nel settings applied to the clip when it was created. You can over-
ride that option for each media type using the appropriate menu.

If the setting was wrong when you imported your clips, it’s easy 
to set a different way to interpret the audio channels in the Proj-
ect panel.

1	 Click the name of the Theft Unexpected bin to bring it to the 
front. If the bin is not open, double-click it to open it in the 
Project panel.

2	 Right-click the Reveal clip in the Theft Unexpected bin and choose Modify > 
Audio Channels.

When the Preset menu is set to Use File, as it is here, Premiere Pro will use the 
file’s metadata to set the channel format for the audio.

In this case, Clip Channel Format is set to stereo, and Number of Audio Clips is 
set to 1—that’s the number of audio clips that will be added to a sequence if you 
edit this clip into it.

Now look at the channel matrix below those options. The Left and Right audio 
channels of the source clip (described as Media Source Channel) are both 
assigned to a single clip (described as Clip 1).

When you add this clip to a sequence, it will appear as one video clip and one 
audio clip, with both audio channels in the same audio clip.

3	 Open the Preset menu, and choose Mono.

Premiere Pro switches the Clip Channel Format menu to Mono, so the Left and 
Right source channels are now linked to two separate clips.

This means that when you add the clip to a sequence, each audio channel 
will go on a separate track, as separate clips, allowing you to work on them 
independently.

4	 Click OK.

E	Tip:  Be sure to use 
the Preset menu and 
not the Clip Chan-
nel Format menu to 
correctly change this 
setting.
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A few tips on audio clip 
channel interpretation
Here are some things to keep in mind when working with audio clip channel 
interpretation:

•	 In the Modify Clip dialog box, every available audio channel will be listed. If your 
source audio has channels you don’t need, you can deselect them, and those 
empty channels won’t take up space in your sequence.

•	 You can override the original file audio channel interpretation (mono, stereo, 
etc.). This will mean a different type of audio track may be needed when the clip 
is added to a sequence.

•	 The list of clips on the left (which may be as short as one clip) shows how many 
audio clips will be added to a sequence when edited in.

•	 Use the checkboxes to choose which source audio channels are included when 
the clip is edited into a sequence. This means you can easily combine multiple 
source audio channels into a single sequence clip or separate them into differ-
ent clips in any way that works for your project.

Merging clips
It’s common for professional video to be recorded on a camera with relatively low-
quality audio, while high-quality sound is recorded on a separate device. When 
working this way, you’ll want to combine the high-quality audio with the video by 
merging them in the Project panel.

The most important factor when merging video and audio files in this way is 
synchronization for the audio. You will either manually define a sync point—like a 
clapperboard mark—or allow Premiere Pro to sync your clips automatically based 
on their original timecode information or by matching up their audio.

If you choose to sync clips using audio, Premiere Pro will analyze both the in-
camera audio and the separately captured sound and match them up. The option 
to sync automatically using the audio in both clips makes it worthwhile attaching 
a microphone to your camera, even if you know you won’t use the audio in post-
production. The following steps are described for your information only–no need 
to follow along.

1	 If you don’t have matching audio in the clips you are merging, you can manually 
add a marker to each clip you want to merge on a clear sync point like a clap-
perboard. The keyboard shortcut to add a marker is M.

2	 Select the camera clip and the separate audio clip, right-click either item, and 
choose Merge Clips.
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3	 Under Synchronize Point, choose your sync method, and 
click OK.

There’s an option to use audio timecode (sometimes useful for 
older archived tape-based media).

There’s also an option to automatically remove the unwanted 
audio included with the audio-video clip. You may want to keep 
that audio, though, just in case there’s an issue with the external 
microphone audio.

A new clip is created that combines the video and the “good” 
audio in a single item.

Interpreting video footage
For Premiere Pro to play a clip correctly, it needs to know the 
frame rate for the video, the pixel aspect ratio (the shape of the pixels), and, if your 
clip is interlaced, the order in which to display the fields. Premiere Pro can usually 
find out this information from the file’s metadata, but you can change the interpre-
tation easily.

1	 Use the Media Browser panel to import RED Video.R3D from the Assets/Video 
and Audio Files/RED folder. Double-click the clip to open it in the Source 
Monitor. It’s full anamorphic widescreen, which is wider than regular 16×9 
footage. This wider aspect ratio is achieved by using pixels that are not wider.

2	 Right-click the clip in the Project panel and choose Modify > Interpret Footage.

The option to modify audio channels is unavailable because this clip has 
no audio.

3	 Right now, the clip is set to use the pixel aspect ratio setting from the file: 
Anamorphic 2:1. This means the pixels are twice as wide as they are tall.

4	 In the Pixel Aspect Ratio section, select Conform 
To, choose Square Pixels (1.0), and click OK. Take 
a look at the clip in the Source monitor.

The clip looks almost square!

5	 Try another aspect ratio. Right-click the clip in the 
Project panel and choose Modify > Interpret Footage. Choose DVCPRO HD 
(1.5) from the adjacent menu. Then click OK, and take a look at the clip again in 
the Source monitor.

From now on, Premiere Pro will interpret the clip as having pixels that are  
1.5 times wider than they are tall. This reshapes the picture to make it standard  
16:9 widescreen.
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Review questions
1	 How do you change the List view column headings displayed in the Project panel?

2	 How can you quickly filter the display of clips in the Project panel to make finding a 
clip easier?

3	 How do you create a new bin?

4	 If you change the name of a clip in the Project panel, does it change the name of the 
media file it links to on your hard drive?

5	 What keyboard shortcuts can you use to play video and sound clips?

6	 How can you change the way clip audio channels are interpreted?
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Review answers
1	 Open the Project panel menu, and choose Metadata Display. Select the checkbox for 

any column heading you want to appear. You can also right-click a heading and choose 
Metadata Display to access the settings.

2	 Click the Search field, and start typing the name of the clip you are looking for. 
Premiere Pro hides clips that don’t match what you typed and reveals those that do.

3	 There are several ways to create a new bin: by clicking the New Bin button at the bot-
tom of the Project panel, by choosing File > New > Bin, by right-clicking a blank area 
in the Project panel and choosing New Bin, or by pressing Command+B (macOS) 
or Ctrl+B (Windows). You can also drag clips onto the New Bin button on the 
Project panel.

4	 No. You can duplicate, rename, or delete clips in your Project panel, and nothing will 
happen to your original media files.

5	 The spacebar starts and stops playback. J, K, and L can be used like a shuttle con-
troller to play backward and forward, and the arrow keys can be used to move one 
frame backward or one frame forward. If you are using a trackpad, you may be able to 
position your pointer over the video in a monitor or over the Timeline panel and use 
gestures to scrub through the content.

6	 In the Project panel, right-click the clip you want to change and choose Modify > 
Audio Channels. Choose the correct option (usually by selecting a preset) and 
click OK.
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MASTERING THE ESSENTIALS 
OF VIDEO EDITING

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Work with clips in the Source Monitor.

•	 Create sequences.

•	 Use essential editing commands.

•	 View timecode.

•	 Understand tracks.

This lesson will take about 75 minutes to complete. To get the lesson 
files used in this chapter, download them from the web page for this 
book at www.adobepress.com/PremiereCIB2020. For more information, 
see “Accessing the lesson files and Web Edition” in the Getting Started 
section at the beginning of this book.

5
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This lesson will teach you the core editing skills you will use again 
and again in Adobe Premiere Pro. Editing is much more than 
choosing shots. You’ll choose your cuts precisely, place clips in 
sequences at exactly the right point in time and on the tracks you 
want (to create layered visual eff ects), add new clips to existing 
sequences, and remove unwanted content (that you can restore 
later if you want—this is nonlinear editing, after all).
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Starting the lesson
No matter how you approach video editing, you’ll use a few simple techniques time 
and again. Most of the practice of video editing is carefully reviewing and making 
partial selections of your clips and placing them in your sequence. There are several 
ways of doing this in Premiere Pro.

Before you begin, make sure you’re using the Editing workspace.

1	 Open the Lesson 05.prproj project file from the Lessons folder.

2	 Choose File > Save As.

3	 Rename the file Lesson 05 Working.prproj.

4	 Choose a preferred location on your hard drive, and click Save to save the 
project.

5	 In the Workspaces panel, click Editing; then click the panel menu next to the 
Editing option, and choose Reset To Saved Layout.

You’ll begin by learning more about the Source Monitor and how to add In and Out 
points to your clips to get them ready to be added to a sequence. Then you’ll learn 
about the Timeline panel, where you’ll work on your sequences.

Using the Source Monitor
The Source Monitor is the main place you’ll go when you want to check your assets 
before including them in a sequence.
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When you open video clips in the Project panel to view them in the Source Moni-
tor, you watch them in their original format. They will play back with their frame 
rate, frame size, field order, audio sample rate, and audio bit depth exactly as they 
were recorded, unless you have changed the way the clip is interpreted. For more 
on how to do this, see Lesson 4, “Organizing Media.”

However, when you add a clip to a sequence, Premiere Pro conforms it to the 
sequence settings. For example, if the clip and the sequence don’t match, the 
clip frame rate and audio sample rate will be adjusted so that all the clips in the 
sequence play back the same way.

As well as being a viewer for multiple types of media, the Source Monitor provides 
important additional functions. You can use two special kinds of markers, called 
In points and Out points, to select part of a clip for inclusion in a sequence. You 
can also add comments in the form of markers that you can refer to later or use to 
remind yourself about important facts relating to a clip. You might include a note 
about part of a shot you don’t have permission to use, for example.

Loading a clip
To load a clip in the Source Monitor, try the following:

1	 In the Project panel, presuming your preferences have default settings, double-
click the Theft Unexpected bin while holding Command (macOS) or Ctrl 
(Windows). This opens the bin in the existing panel.

In the same way that you would double-click a folder in the Finder (macOS) or 
Windows Explorer (Windows), you have navigated into the bin.

When you have finished working in a bin that you have opened in the current 
panel, you can navigate back to the Project panel contents by clicking the Navi-
gate Up button  at the top left of the bin panel. Navigate up now.

2	 Double-click the RED Video.R3D video clip, or drag it into the Source Monitor.

E	 Tip:  When selecting clips, be sure to click the icon or thumbnail, rather than the name, to 
avoid accidentally renaming it.

Either way, the result is the same: Premiere Pro displays the clip in the Source 
Monitor, ready for you to watch it and add In and Out points.

3	 Position your mouse pointer so that it is over the Source Monitor, and press 
the ` (accent grave) key. The panel fills the Premiere Pro application frame, giv-
ing you a larger view of your video clip. Press the ` (accent grave) key again to 
restore the Source Monitor to its original size. If your keyboard does not have 
a ` (accent grave) key, you can double-click the panel name to toggle the full-
screen view.

P	Note:  Change 
clip interpretation by 
right-clicking the clip 
in the Project panel 
and choosing Modify > 
Interpret Footage.

E	Tip:  Notice that 
active panels have a 
blue outline. It’s impor-
tant to know which 
panel is active because 
menus and keyboard 
shortcuts sometimes 
give different results 
depending on your cur-
rent selection.
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Viewing video on a second monitor
If you have a second monitor connected to your computer, Premiere Pro can use it 
to display full-screen video every time you click Play.

Choose Premiere Pro > Preferences > Playback (macOS) or Edit > Preferences > 
Playback (Windows), make sure Mercury Transmit is enabled, and select the check-
box for the monitor you want to use for full-screen playback.

You also have the option of playing video via third-party hardware, if it is installed. 
It’s common to use third-party hardware to make different physical connections 
available for monitoring purposes. Check your third-party hardware user guide for 
installation and setup.

Using Source Monitor controls
As well as playback controls, there are some important additional buttons in the 
Source Monitor.

Add Marker Mark Out

Mark In Go To In Go To Out

Export FrameInsert

Overwrite

•	 Add Marker: Adds a marker to the clip at the location of the playhead. Mark-
ers can provide a simple visual reference, can be various colors, and can store 
comments.

•	 Mark In: Sets the In point at the current playhead location. The In point is the 
beginning of the part of the clip you intend to use in a sequence. You can have 
only one In point per clip or sequence, so a new In point will automatically 
replace an existing one.

•	 Mark Out: Sets the Out point at the current playhead location. The Out point is 
the end of the part of the clip you intend to use in a sequence. You can have only 
one Out point, so the new Out point will automatically replace an existing one.

•	 Go To In: Moves the playhead to the clip In point.

•	 Go To Out: Moves the playhead to the clip Out point.

•	 Insert: Adds the clip to the active sequence displayed in the Timeline panel 
using the insert edit method (see “Using essential editing commands” later in 
this lesson).
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•	 Overwrite: Adds the clip to the active sequence displayed in the Timeline panel 
using the overwrite edit method (see “Using essential editing commands” later 
in this lesson).

•	 Export Frame: Allows you to create a still image file from whatever is displayed 
in the monitor. See Lesson 16, “Exporting Frames, Clips, and Sequences,” for 
more on this.

Selecting a range in a clip
You will usually want to include only a specific part of a clip in a sequence. Much of 
an editor’s time is spent watching video clips and choosing not only which ones to 
use but also which parts to use. Let’s make some partial selections:

1	 Double-click the clip Excuse Me (not Excuse Me Tilted) in the Theft Unex-
pected bin to open it in the Source Monitor. It’s a shot of John nervously asking 
whether he can sit down.

2	 Play the clip to get an idea of the action.

John walks on-screen about halfway through the shot but takes a moment 
to speak.

3	 Position the playhead around 01:54:06:00, just as John pauses briefly and speaks. 
Note that the timecode reference is based on the original recording and does 
not start at 00:00:00:00.

4	 Click the Mark In button . You can also press the I key on your keyboard.

Premiere Pro highlights the section of the clip that is selected. You have 
excluded the first part of the clip, but you can easily reclaim this part later if you 
need to do so—that’s the freedom of nonlinear editing!

5	 Position the playhead just as John sits down. Around 01:54:14:00 is perfect.

Using a numerical keypad
If your keyboard has a separate numerical keypad, you can use it to enter timecode 
numbers directly. For example, if you type 700 when the Timeline panel is active, 
Premiere Pro will position the playhead at 00:00:07:00. There’s no need to enter the 
leading zeros or number separators. Be sure to use the numerical keypad, on the 
right on your keyboard, and not the numbers along the top of your keyboard (these 
have a different use).

Even if you don’t have a dedicated numerical keyboard, if the Source Monitor is 
active, you can press the Tab key to highlight the timecode, ready to type in new 
numbers using the keys along the top of your keyboard.

E	Tip:  If you want the 
timecode for all clips to 
be displayed as starting 
at 00:00:00:00, you can 
choose this option in 
the Media preferences, 
using the Timecode 
menu.
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6	 Click the Mark Out button , or press the O key on your keyboard to add an 
Out point.

Remember to turn 
off the loop playback 
option if you don’t want 
clips to loop between 
In and Out points when 
you play them.

Now you’ll add In and Out points for two more clips. Double-click the icon for 
each clip to open it in the Source Monitor.

7	 For the HS Suit clip, add an In point just after John’s line of dialogue, about a 
quarter of the way into the shot (01:27:00:16).

8	 Add an Out point when John passes in front of the camera, blocking our view 
(01:27:02:14).

9	 For the Mid John clip, add an In point just as John begins to sit down 
(01:39:52:00).

10	Add an Out point after he has a sip of tea (01:40:04:00).

P	Note:  In and Out 
points added to clips 
are persistent. That is, 
they will still be present 
if you close and open 
the clip again.

E	Tip:  If you hover 
your pointer over a but-
ton, a tool tip appears 
displaying the name of 
the button followed by 
the keyboard shortcut 
key for that button in 
parentheses (if it has 
one).

P	Note:  Some editors 
prefer to go through all 
the available clips, add-
ing In and Out points as 
required, before build-
ing a sequence. Some 
editors prefer to add In 
and Out points only as 
they use each clip. Your 
preference may depend 
on the kind of project 
you are working on.

E	Tip:  To help you find 
your way around your 
footage, Premiere Pro 
can display timecode 
on the Source Monitor 
and Program Monitor 
time rulers. Toggle this 
option on and off by 
clicking the Settings 
menu  and choosing 
Time Ruler Numbers.
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Editing from the Project panel
Because In and Out points remain active in your project until you change them, 
you can add clips to a sequence directly from the Project panel, as well as from the 
Source Monitor. If you have already looked at all your clips and chosen the parts you 
want, this can be a quick way to create a rough version of a sequence. Remember, 
you can add In and Out points directly in the Project panel too.

Premiere Pro applies the same editing controls when you’re working from the 
Project panel as it does when you’re using the Source Monitor, so the experience is 
similar—and a few clicks quicker.

Although it’s faster to work this way, there’s also value in having one last look at your 
clips in the Source Monitor before you add them to a sequence.

Creating subclips
If you are working with a long clip, you might want to use several different parts in 
your sequence. It can be useful to separate the sections so they can be organized in 
the Project panel prior to building your sequence.

This is exactly what subclips let you do. Subclips are partial copies of clips. They 
are commonly used when working with long clips, such as interview footage, where 
there are several parts of the same original clip that might be used in a sequence.

Subclips have a few notable characteristics.

•	 They can be organized in bins and renamed, just like regular clips, though they 
have a different icon  in the Project panel.

•	 They have a limited duration based on the In and Out points used to create 
them, which makes it easier to view their contents when compared with viewing 
potentially much longer original clips.

•	 They share the same media as the original clip they’re based on, so if an original 
media file is deleted, both the original clip and any subclips will go “offline”—
with no media.

•	 They can be edited to change their contents and even converted into a copy of 
the original full-length clip.

Let’s make a subclip.

1	 Double-click the Cutaways clip in the Theft Unexpected bin to view it in the 
Source Monitor.

2	 While viewing the contents of the Theft Unexpected bin, click the New Bin 
button at the bottom of the panel to create a new bin. The new bin will appear 
inside the existing Theft Unexpected bin.
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3	 Name the bin Subclips, and hold Command (macOS) or Ctrl (Windows) while 
double-clicking the new Subclips bin to have it open in the same frame, rather 
than in a new panel.

4	 Choose a section of the clip to turn into a subclip by marking the clip with an In 
point and an Out point. The moment roughly halfway through when the packet 
is removed and replaced might work well.

As with many workflows in Premiere Pro, there are several ways to create 
subclips, and the outcome is always the same.

5	 Try one of the following:

•	 Right-click in the picture display of the Source Monitor and choose Make 
Subclip.

•	 With the Source Monitor active, choose Clip > Make Subclip.

•	 With the Source Monitor active, press Command+U (macOS) or Ctrl+U 
(Windows).

•	 While holding Command (macOS) or Ctrl (Windows), drag the picture  
from the Source Monitor into the Project panel bin.

6	 Name the new subclip Packet Moved, and click OK.

The new subclip is added to the Subclips bin, with the duration you specified 
with your In and Out points.

P	Note:  If Restrict 
Trims To Subclip Bound-
aries is selected, you 
won’t be able to access 
the parts of your clip 
that are outside your 
selection when viewing 
the subclip. This might 
be exactly what you 
want to help you stay 
organized (and you 
can change this setting 
by right-clicking the 
subclip in the bin and 
choosing Edit Subclip).
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Navigating the Timeline panel
The Timeline panel is your creative canvas. In this panel, you’ll add clips to your 
sequences, make editorial changes to them, add visual and audio special effects, 
mix soundtracks, and add titles and graphics.

Here are a few facts about the Timeline panel. Refer to this list as you make prog-
ress through these lessons to make sure you are comfortable with all the features of 
the Timeline panel:

•	 You view and edit clips in sequences in the Timeline panel.

•	 The Program Monitor shows the contents of the currently displayed sequence, 
at the position of the playhead.

•	 You can open multiple sequences at the same time, with each displayed in its 
own Timeline panel.

•	 The terms sequence and timeline are often used interchangeably, as in “the clip is 
in the sequence” or “the clip is on the Timeline.” Sometimes timeline (lowercase) 
is used when speaking of a sequence of clips in the abstract, without reference 
to a specific user interface panel.

•	 If you add clips to a completely empty Timeline panel, you’ll be invited to create 
a sequence.

•	 You can add any number of video tracks. Preview playback is limited only by 
your system’s hardware resources.

•	 Upper video tracks play “in front” of lower ones, so you would normally place 
foreground graphic clips on tracks above background video clips.

Playhead Time Ruler Track

Clip Audio

Settings

Add Marker

Timecode

Sequence  
nest toggle

Snap

Linked Selection

Drag between  
tracks to resize

Navigator Mute or  
Solo Audio 

Track

Track 
Output

Track targeting

Source tracks

Track Lock

Sync Lock

Record VO Clip Video

Track 
Header
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•	 You can add any number of audio tracks, and they all play at the same time to 
create an audio mix. Audio tracks can be mono (1 channel), stereo (2 channels), 
5.1 (6 channels), or adaptive—with up to 32 channels.

•	 You can change the height of tracks in the Timeline panel to gain access to addi-
tional controls and thumbnails on your video clips.

•	 Each track has a set of controls, shown on a track header on the far left, to 
change the way it functions.

•	 Time moves from left to right in the Timeline panel, so when you play a 
sequence, the playhead will move in that direction.

•	 You can zoom in and out of the sequence using the = (equals) and - (minus) 
keys (at the top of your keyboard). Use the \ (backslash) key, if your keyboard 
has one, to toggle the zoom level between your current setting and to show your 
whole sequence. You can also double-click the navigator at the bottom of the 
Timeline panel to view the whole sequence.

If your keyboard doesn’t have dedicated = (equals) and – (minus) keys, it’s 
straightforward to create new keyboard shortcuts. See Lesson 1, “Touring 
Adobe Premiere Pro,” for more information about setting keyboard shortcuts.

•	 There are a series of buttons at the top left of the Timeline panel that give you 
access to alternative modes, markers, and settings. Unless described otherwise, 
if the Timeline panel seems to be acting strangely, check to make sure these 
modes are set as shown here.

Selecting a tool
Premiere Pro makes use of tools that change the way the cursor works. In this way, 
it’s similar to Adobe Photoshop.

For most operations on the Timeline panel and some operations in the Program 
Monitor, you will use the standard Selection tool, which you will find at the top of 
the Tools panel. Make a tool active by clicking its icon in the Tools panel.

There are several other tools that serve different purposes, and each tool has a 
keyboard shortcut. If in doubt, press the V key—this is the keyboard shortcut for 
the Selection tool.

What is a sequence?
A sequence is a series of clips that play one after another—sometimes with mul-
tiple blended layers and often with special effects, titles, and audio—making a 
complete film.
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You can have as many sequences as you like in a project. Sequences are 
stored in the Project panel, just like clips, and have their own icon.

Let’s make a new sequence for the Theft Unexpected drama.

1	 In the Theft Unexpected bin, drag the clip Excuse Me (not Excuse Me Tilted) 
onto the New Item button  at the bottom of the panel. You may need to resize 
the Project panel to see the button.

P	 Note:  If you are still browsing inside the Subclips bin you created, you will need to click the 
Navigate Up button to see the Theft Unexpected bin.

This is a shortcut to make a sequence that perfectly matches your media.

Premiere Pro creates a new sequence, with the same name as the clip you used 
to create it.

2	 The sequence is highlighted in the bin, and it would be a good idea to rename it 
right away. Right-click the sequence in the bin and choose Rename. Name the 
sequence Theft Unexpected. Notice that the icon used for sequences in List 
view (seen here) and Icon view is different from that used for clips.

The sequence is automatically open, and it contains the clip you used to create it. 
This works for our purposes, but if you had used a random clip to perform this 
shortcut (just to make sure you had the right sequence settings), you could select it 
in the sequence and delete it by pressing Delete (macOS) or Backspace (Windows).

You can zoom into the sequence, with its single clip, using the navigator at the bot-
tom of the Timeline panel. To see a thumbnail on the clip, increase the height of the 
V1 track by dragging the dividing line between the V1 and V2 tracks in the track 
header area (where the track controls are located).

E	Tip:  As with clips, 
you can edit sequences 
into other sequences, in 
a process called nesting. 
This creates a dynami-
cally connected set of 
sequences for advanced 
editing workflows.

P	Note:  If you already 
have a sequence open 
when you create a new 
sequence, the new 
sequence will open in a 
new panel in the same 
panel group.

E	Tip:  You can use the 
Timeline panel Settings 
menu  to choose 
Minimize All Tracks or 
Expand All Tracks to 
change the height of all 
tracks in a single step.

9780136602200_ch05_110-137.indd   121 2/18/20   12:41 PM



ptg32122672

122  LESSON 5  Mastering the Essentials of Video Editing

Opening a sequence in the Timeline panel
To open a sequence in the Timeline panel, do one of the following:

•	 Double-click the icon for the sequence in a bin.

•	 Right-click the sequence in a bin and choose Open In Timeline.

Open the Theft Unexpected sequence you just created.

Conforming
Sequences have a frame rate, a frame size, and an audio mastering format (mono 
or stereo, for example). They conform, or adjust, any clips you add to match these 
settings.

You can choose whether clips should be scaled to match your sequence frame size. 
For example, for a sequence with a frame size of 1920x1080 (regular high-definition) 
and a video clip that is 3840x2160 (ultra-high-definition), you might decide to auto-
matically scale the high-resolution clip down to match your sequence resolution or 
leave it as it is, viewing only part of the picture through the reduced “window” of the 
sequence.

When clips are scaled, the vertical and horizontal sizes are scaled equally to keep the 
original aspect ratio. If a clip has a different aspect ratio from your sequence, it may 
not completely fill the frame of your sequence when it is scaled. For example, if your 
clip has a 4:3 aspect ratio and you add it, scaled, to a 16:9 sequence, you’ll see gaps 
at the sides.

Using the Motion controls in the Effect Controls panel (see Lesson 9, “Putting Clips in 
Motion”), you can adjust which part of the picture you see or even create a dynamic 
pan-and-scan effect inside the picture.

Understanding tracks
Much as railway tracks keep trains in line, sequences have video and audio 
tracks that constrain the positions of clips you add to them. The simplest form of 
sequence would have just one video track and perhaps one audio track. You add 
clips to tracks, one after another, from left to right, and they play in the order you 
place them.

Sequences can have additional video and audio tracks. They become layers of video 
and additional audio channels. Because higher video tracks appear in front of lower 
ones, you can combine clips on different tracks to produce layered compositions.

For example, you might use an upper video track to add titles to a sequence or to 
blend multiple layers of video using visual effects to create a complex composition.

E	Tip:  You can also 
drag a sequence into 
the Source Monitor 
to use it as if it were a 
clip. Be careful not to 
drag a sequence into 
the Timeline panel to 
open it because this will 
add it to your current 
sequence or create a 
new sequence from it 
instead.
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Title

Picture in Picture

Video

You might use multiple audio tracks to create a complete audio composition for 
your sequence, with original source dialogue, music, spot audio effects such as 
gunshots or fireworks, atmospheric sound, and voice-over.

You can scroll through clips and sequences in multiple ways, depending on the 
location of your pointer.

•	 If you hover your pointer over the Source Monitor or Program Monitor, you can 
navigate earlier or later using the scroll wheel; trackpad gestures work too.

•	 You can navigate sequences in the Timeline panel this way if you choose Hori-
zontal Timeline Mouse Scrolling in the Timeline preferences.

•	 If you hold Option (macOS) or Alt (Windows) while scrolling with your pointer, 
the Timeline view will zoom in or out.

•	 If you hover your pointer over a track header and scroll while holding Option 
(macOS) or Alt (Windows), you’ll increase or decrease the height of the track.

•	 If you double-click on a blank space in a track header, you’ll toggle it between 
being tall or flattened.

•	 If you hover your pointer over a video or audio track header and scroll while 
holding the Shift key, you’ll increase or decrease the height of all tracks of that 
type (Video or Audio tracks).

Targeting tracks
The portion of each Timeline track header to the right of its Track Lock 
button is for selecting, or targeting, tracks in a sequence.

At the far left end of the track headers are the source track indicators. 
These represent the tracks available in the clip currently displayed in the 
Source Monitor or selected in the Project panel. They are numbered just 
like the Timeline tracks. This helps keep things clear when performing more 
advanced edits.

E	Tip:  If you’re scroll-
ing to change track 
height while holding 
Option (macOS) or Alt 
(Windows), or while 
holding Shift, you 
can also hold Com-
mand (macOS) or Ctrl 
(Windows) for finer 
control.

Timeline tracks

Source tracks
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When you use a keyboard shortcut or the buttons on the Source Monitor to add a 
clip to a sequence, source track indicators are important. The position of a source 
track indicator relative to a Timeline track header sets the track to which the new 
clip will be added. A source track indicator also needs to be selected, in blue, for 
the contents of that track to be added to the sequence.

In the example to the left, the position of the source track indicators means a clip 
with one video track and one audio track would be added to the Video 1 (V1) and 
Audio 1 (A1) tracks in the Timeline panel when using buttons or a keyboard short-
cut to add a clip to the current sequence.

P	Note:  Remember, Timeline track selection buttons matter when rendering effects or mak-
ing timeline selections, but they don’t affect editing clips into a sequence; only the source track 
indicators do.

In the following example, the source track indicators have been moved by drag-
ging them to new positions relative to the Timeline panel track headers. In this 
example, the clip would be added to the Video 2 (V2) and Audio 2 (A2) tracks on 
the Timeline when using buttons or a keyboard shortcut to add a clip to the current 
sequence.

Click a source track indicator to enable it or disable it. A blue highlight indicates a 
track is enabled. You can make advanced edits by dragging the source track indica-
tors up or down to different Timeline tracks and selecting which source tracks you 
have on or off.

When performing edits in this way, enabling or disabling timeline tracks won’t 
affect results. Though the source track indicator and sequence track selection 
controls look similar, they have different functions; on the left, it’s the source track 
indicators, while on the right, it’s the sequence track selection.

If you drag a clip into a sequence, the position of the source track indicators is 
ignored, though only content on enabled source tracks is added.

Using In and Out points in the Timeline panel
The In and Out points used in the Source Monitor define the part of a clip you will 
add to a sequence.

The In and Out points you use in a sequence have two primary purposes.

•	 To tell Premiere Pro where, in time, a new clip should be positioned when it is 
added to a sequence.

•	 To select parts of a sequence you want to remove. You can make precise selec-
tions to remove whole clips, or parts of clips, from specific tracks by using In 
and Out points in combination with the track selection buttons.
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Selected parts of a sequence, defined by In and Out points, are highlighted in the 
Timeline panel. The highlighting doesn’t extend to tracks that aren’t selected.

In the following example, all the timeline tracks are enabled except V2, so there’s a 
gap in the highlight where In and Out points define a selection. Notice the Source 
track V1 selection does not impact track selection.

Setting In and Out points

Adding In and Out points in the Timeline panel is almost the same as adding them 
in the Source Monitor.

One key difference is that unlike the controls in the Source Monitor, the selection 
buttons on the Program Monitor also apply to the currently displayed sequence.

To add an In point to a sequence at the current position of the playhead, make sure 
the Timeline panel or Program Monitor is active and then press the I key or click 
the Mark In button on the Program Monitor.

To add an Out point to a sequence at the current position of the playhead, make 
sure the Timeline panel or Program Monitor is active and then press the O key or 
click the Mark Out button on the Program Monitor.

Clearing In and Out points

If you open a clip that already has In and Out points, you can change them by add-
ing new ones; your new In and Out points will replace the existing ones.

You can also simply remove existing In and Out points on a clip or in a sequence. 
It’s the same technique to remove In and Out points on the Timeline, in the Pro-
gram Monitor, and in the Source Monitor.

1	 In the Timeline panel, select the Excuse Me clip by clicking it once.
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2	 Press the X key. This adds an In point to the Timeline at the start of the clip (on 
the left) and an Out point at the end of the clip (on the right). Both are added to 
the time ruler at the top of the Timeline panel.

3	 Right-click the time ruler at the top of the Timeline panel, and take a look at the 
menu commands.

Choose the command you need from this menu, or use one of the following 
keyboard shortcuts:

•	 Option+I (macOS) or Ctrl+Shift+I (Windows): Removes the In Point 
(choose Clear In)

•	 Option+O (macOS) or Ctrl+Shift+O (Windows): Removes the Out Point 
(choose Clear Out)

•	 Option+X (macOS) or Ctrl+Shift+X (Windows): Removes both the In 
Point and Out Point (choose Clear In And Out)

4	 That last option is particularly useful. It’s easy to remember and quickly removes 
both In and Out points. Try it now to remove the In and Out points you just 
added.

Using time rulers
The time rulers at the bottom of the Source Monitor and Program Monitor, and at 
the top of the Timeline panel, all serve the same purpose: They allow you to navi-
gate through your clips or sequences in time.

Time goes from left to right in Premiere Pro, and the location of the playhead gives 
you a visual reference in relation to your clips.

•	 Drag left and right in the Timeline panel time ruler now. The playhead moves to 
follow your pointer. As you drag across the Excuse Me clip, you see the contents 
of the clip in the Program Monitor. Dragging through your content in this way 
is called scrubbing.
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Notice that the Source Monitor, Program Monitor, and Timeline all have navi-
gation bars at the bottom of the panel.

•	  Zoom the time ruler by hovering over the navigation bar and using your mouse 
wheel to scroll (trackpad gestures work too).

•	 Once you have zoomed in, move through the time ruler by dragging the 
navigator. 

•	 Adjust the zoom level of the time ruler by dragging the ends of the navigator.

•	 Double-click the navigator to fully zoom out.

Using the Timecode panel
There is a dedicated Timecode panel that, like other panels, can float in its own 
window or be added to a panel group. To open it, choose Window > Timecode.

The Timecode panel offers multiple lines of timecode information. Each line can be 
configured to show a particular type of time information.

The default configuration shows the Master timecode, the total duration, and the 
duration set by In and Out points for the active panel—Source Monitor, Program 
Monitor, or Timeline panel.

The Master timecode matches the timecode displayed at the bottom left of the 
Source Monitor and Program Monitor and at the top left of the Timeline panel.

You can add or remove lines of timecode information to make it easier to monitor 
your clips and sequences by right-clicking the Timecode panel and choosing Add 
Line or Remove Line.

To configure the type of information displayed in a line, right-click the line and 
choose the option you would like.

Right-click any line and choose Save Preset to store a configuration you would like 
to use again. The preset you create will appear in the menu when you right-click the 
Timecode panel.

You can also right-click and choose Manage Presets to assign a keyboard shortcut 
to presets or delete presets.

There’s a compact mode for the Timecode panel that shows the same information 
in a smaller panel. Right-click the panel to choose between Compact and Full Size.

The Timecode panel has no active controls—that is, you won’t use it to add In or 
Out points or make edits—but it provides useful additional information to guide 
your decisions. Seeing the difference between total duration and selected duration, 
for example, can help you gauge your total available media for multiple edits.

Close the Timecode panel now.

E	Tip:  If a panel is 
active/selected, you 
can press Command+W 
(macOS) or Ctrl+W 
(Windows) to close it.
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Customizing track headers
Just as you can customize the Source Monitor and Program Monitor controls, you 
can change several options on the Timeline track headers.

1	 To access the options, right-click a video or audio track header and choose Cus-
tomize, or click the Timeline Display Settings menu  and choose Customize 
Video Header or Customize Audio Header from the menu.

The Video track header button editor
The Audio track header button editor

2	 Hover your pointer over buttons in the Button Editor to see the tool tip. Some 
of these will be familiar to you already; others will be explained in later lessons.

3	 Add a button to a track header by dragging it from the Button Editor onto a 
track header. You can remove a button from a track header by dragging it away 
while the Button Editor is open.

All audio or video track headers update to match the one you adjust.

4	 Experiment with this feature a little more, and when you have finished, click 
the Reset Layout button on the Button Editor to return the track header to the 
default options.

5	 Click Cancel to leave the Button Editor.

Using essential editing commands
No matter how you add a clip to a sequence—by dragging, clicking a button on the 
Source Monitor, or using a keyboard shortcut—you’ll choose one of two kinds of 
edits: an insert edit or an overwrite edit.

When a sequence has existing clips at the location where you want to add a new clip, 
these two choices—insert and overwrite—will produce markedly different results.

Performing one or other of these two types of edit is the absolute heart of nonlinear 
editing. Of all the skills you will learn in this book, this is the one you will perform 
most often. Fundamentally, this is nonlinear editing, so take a little extra time to be 
sure you are comfortable with this workflow before you continue.
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Performing an overwrite edit
Continue working on the Theft Unexpected sequence. So far, you have just one clip, 
in which John asks if a seat is free.

First, let’s use an overwrite edit to add a reaction shot to John’s request for a chair.

1	 Open the shot HS Suit in the Source Monitor. You added In and Out points to 
this clip earlier.

You’ll next need to set up the Timeline panel carefully. This may seem like a 
slow process at first, but after practice, you’ll find editing is fast and easy.

2	 Position the Timeline playhead (rather than the Source Monitor playhead) just 
after John makes his request. Around 00:00:04:00 is perfect.

E	 Tip:  You can copy and paste timecode into the current time indicator at the bottom left of 
the Source Monitor or Program Monitor. Click to select the timecode, paste the new timecode, 
and press Return or Enter to move the playhead to that time. This is a useful feature when work-
ing with camera logs that allow you to quickly locate a particular part of a clip.

Unless an In or Out point has been added to the Timeline, the playhead is used 
to position new clips when editing with the keyboard or on-screen buttons (it 
becomes the In point). When you drag a clip into a sequence, the location of the 
playhead and existing In or Out points are ignored.

3	 Though the new clip has an audio track, you don’t need it. You’ll keep the audio 
that is already in the timeline. Click the source track selection indicator A1 to 
turn it off. The button should be gray rather than blue.

4	 Check that your track headers look like the example at shown. You may need to 
click track targeting buttons to enable them. Only the Source A1 and V1 track 
indicators matter for this edit because the other tracks in the sequence don’t 
have any clips on them.

5	 Click the Overwrite button  in the Source Monitor.

The clip is added to the sequence on the Video 1 track.

By default, when you drag a clip into a sequence, rather than using an on-screen 
button or keyboard shortcut, you’ll perform an overwrite edit. You can perform 
an insert edit by holding down Command (macOS) or Ctrl (Windows) while 
you drag.

E	Tip:  Professional 
editors often use the 
terms shot and clip 
interchangeably.
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6	 Position the playhead at the beginning (far-left end) of the Timeline panel or 
the Program Monitor, and click the Play button  on the Program Monitor, or 
press the spacebar, to play the result of your edit.

The timing might not be perfect, but you’re now editing dialogue!

Performing an insert edit
Now try an insert edit.

1	 In the Timeline panel, position the playhead over the Excuse Me clip, just after 
John says “Excuse me” (around 00:00:02:16). Make sure there is no In or Out 
point in the sequence.

2	 From the Project panel, open the clip Mid Suit in the Source Monitor, add an In 
point at 01:15:46:00, and add an Out point at 01:15:48:00. This is actually from a 
different part of the action, but the audience won’t know, and it works well as a 
reaction shot.

3	 Adjust your Timeline panel track selection indicators as necessary to match the 
following example.

4	 Click the Insert button  on the Source Monitor.

The clip Excuse Me, already in the sequence, has been split, with the part after 
the playhead moved later to make space for the new clip.

P	 Note:  When you apply an insert edit, it makes your sequence longer. The clips already on the 
selected track, located to the right of the new clip, will move later (to the right) in the sequence 
to make room for the new clip.

Congratulations! You have completed an insert edit.

5	 Position the playhead at the beginning of the sequence and play through your 
edit again. If your keyboard has a Home key, you can use it to jump to the 
beginning; you can drag the playhead with your pointer to move forward or 
back, or you can press the Up Arrow key to jump the playhead to earlier edits 
(the Down Arrow key jumps to later edits).

6	 Now open the Mid John (not the Mid Suit) clip in the Source Monitor. You 
added In and Out points to this clip earlier.

7	 Position the Timeline playhead at the end of the sequence—on the end of the 
Excuse Me clip. When dragging the playhead, you can hold the Shift key to have 
the playhead snap to the ends of clips.

P	Note:  Editors often 
use the words sequence 
and edit interchange-
ably. In this case, the 
word edit means any 
change made to one 
or more clips in a 
sequence.

E	Tip:  As your 
sequence gets longer, 
you may find yourself 
often zooming in and 
out to get a better view 
of your clips.

E	Tip:  If your Mac has 
no Home key, try press-
ing Fn+Left Arrow.
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8	 Click either the Insert or Overwrite button in the Source Monitor. Because the 
Timeline playhead is at the end of the sequence, there are no clips in the way, 
and it makes no difference which kind of edit you perform.

Now you’ll insert one more clip.

9	 Position the Timeline playhead just before John takes a sip of tea, around 
00:00:14:00 in the sequence.

10	Open the clip Mid Suit in the Source Monitor, and use In and Out points to 
choose a part you think would go well between John sitting down and his first 
sip of tea. An In point around 01:15:55:00 and an Out point around 01:16:00:00 
might work well.

Notice that the In and Out points you previously added to this clip are replaced.

11	Edit the clip into the sequence using an insert edit.

The timing of the edit may not be perfect, but that’s okay; you can change your 
mind about the timing later—that’s the beauty of nonlinear editing. The important 
thing, to begin with, is to get the order of the clips right.

Even from this short exercise it’s clear that clip names are important. It can save 
hours of post-production having well-organized and clearly named clips.

These clip names are unusual because they incorporate new regular names to help 
identify the contents and the original media numbers. There are no fixed rules 
about naming and organizing clips.

Performing three-point editing
To add a clip or part of a clip to a sequence, Premiere Pro needs to know its dura-
tion and when and where it should be placed in the sequence.

This means there should be two In points and two Out points.

•	 An In point for the clip

•	 An Out point for the clip

•	 An In point for the sequence setting the beginning of the clip once it has 
been added

•	 An Out point for the sequence setting the end of the clip once it has been added

P	Note:  You can 
also edit clips into a 
sequence by dragging 
them from the Project 
panel or Source Moni-
tor into the Program 
Monitor. Hold the 
Command (macOS) or 
Ctrl (Windows) key to 
perform an insert edit 
when editing this way.
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In fact, you need to specify only three of these points; Premiere Pro calculates the 
fourth automatically based on the selected duration.

Here’s an example: If you choose four seconds of a clip in the Source Moni-
tor, Premiere Pro automatically knows it will take four seconds of time in your 
sequence. Once you have set the location for the clip to be placed, you’re ready to 
perform the edit.

Using just three points to perform edits in this way is called three-point editing.

When you performed your last edit, Premiere Pro aligned the In point from the clip 
(the start of the clip) with the In point in the sequence (the playhead is used as the 
In point if no In point has been added).

Even though you didn’t manually add an In point to the sequence, you’re still per-
forming a three-point edit, with the duration calculated from the selection in the 
Source Monitor.

You can achieve a similar result by adding an Out point to the sequence instead 
of an In point. In this case, Premiere Pro will align the Out point of the clip in the 
Source Monitor with the Out point in the sequence (in the sequence) when you 
perform the edit.

You might choose to do this, for example, if you have a piece of timed action, like a 
door closing at the end of a clip in the sequence, and your new clip needs to line up 
in time with it.

What happens if you use four points?
You can use four points to make an edit: both In and Out points in the Source 
Monitor and In and Out points on the Timeline. If the clip duration you select 
matches the sequence duration, the edit will take place as usual. If they’re different, 
Premiere Pro will invite you to choose what you want to happen.

You can selectively ignore one of your In or Out points or stretch or compress the 
playback speed of the new clip to fit the selected duration on the Timeline.

Performing storyboard-style editing
The term storyboard usually describes a series of drawings that show the intended 
camera angles and action for a film. Storyboards are often quite similar to comic 
strips, though they usually include additional technical information, such as 
intended camera moves, lines of dialogue, and sound effects.

You can use clip thumbnails in a bin as storyboard images.
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Drag the thumbnails to arrange them in the order you want the clips to appear in 
your sequence, from left to right and from top to bottom, select them, and then 
drag them all into your sequence. The order the clips are selected is the order they 
will be added to the sequence, so if you lasso to select the clips, start your selection 
in the top-left corner.

Using a storyboard to build an assembly edit

An assembly edit is a sequence in which the order of the clips is correct but the 
timing of the edits has yet to be worked out. It’s common to build sequences as an 
assembly edit first, just to make sure the structure works, and then adjust the tim-
ing later.

You can use storyboard editing to quickly get your clips in the right order.

1	 Save your current project.

2	 Open Lesson 05 Desert Sequence.prproj in the Lessons folder.

P	 Note:  You now have two project files open at the same time. You can switch between 
them by choosing Window > Projects, and you can close all project by choosing File > Close 
All Projects.

3	 Choose File > Save As. Save the project as Lesson 05 Desert Sequence 
Working.prproj.

E	 Tip:  Project filenames can become quite long. It’s fine to include useful information to help 
you identify a project, but avoid making the name so long it’s hard to manage the file.

This project has a Desert Montage sequence that already has music but no visuals. 
You’ll add some shots.

The audio track A1 has been locked (click the track padlock icon to lock and unlock 
a track). This means you can make adjustments to the sequence without risking 
making changes to the music track.

Arranging your storyboard

It’s not necessary to pre-arrange clips in the Project panel prior to adding them to 
a sequence. However, it’s a helpful step to quickly give you a sense of the sequence 
structure.

1	 Double-click the Desert Footage bin to open it in a new panel. There are beauti-
ful shots in this bin.

2	 Click the Freeform View button  at the lower-left corner of the bin to see 
thumbnails for the clips.

You can set the Project panel to Icon view to arrange clips as a storyboard but 
Freeform view gives you more… freedom! It’s a more flexible way to display clip 
thumbnails.
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3	 Double-click the Desert Footage bin name to toggle it to full screen. Then, right-
click on the background of the bin and choose Reset To Grid > Name.

This neatly arranges the clips, sorted by name.

4	 Drag the thumbnails in the bin to position them in the order in which you want 
them to appear in the sequence, from left to right and from top to bottom—just 
like a comic strip or storyboard. In Freeform view, thumbnails can overlap and 
be arranged loosely. However, the order in which clips are selected is the order 
they will be added to a sequence in the next step, so try to arrange clips broadly 
so they are left to right, top to bottom.

5	 Make sure the Desert Footage bin is selected (with a blue outline), but click the 
background of the bin to deselect any clips. Now press Command+A (macOS) 
or Ctrl+A (Windows) to select all the clips based on their position in the bin.

6	 Double-click the Desert Footage bin name to toggle it back to its original posi-
tion. Drag the clips into the sequence, positioning them on the Video 1 track 
right at the beginning of the Timeline, above the music clip.

The clips are added to the sequence in the order you originally selected them in 
the Project panel.

E	Tip:  You may need 
to scroll to see the clips 
after toggling the bin 
panel back to its origi-
nal size.
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7	 Play your sequence to see the result 

Although you chose an order for the clips to play in the bin, remember that 
you are free to change the order, or the timing, of the clips in the sequence at 
any time.

Now that you have two projects open at the same time, it may not be clear 
which project you are working on. If in doubt, look at the project information at 
the top of the Premiere Pro interface. If you see an asterisk (*) after the project 
name, changes have been made to the project since it was last saved.

8	 Close each project by choosing File > Close Project twice or by choosing File > 
Close All Projects. If you are asked if you would like to save, do so.

Setting the duration for still images
These video clips already have In and Out points, which were used automatically 
when you added them to the sequence.

Graphics and photos can have any duration in a sequence. However, they have 
default In and Out points applied as you import them.

Choose Premiere Pro > Preferences > Timeline (macOS) or Edit > Preferences > 
Timeline (Windows) to change the duration in the Still Image Default Duration box. 
The change you make applies to clips when you import them, so it won’t change 
clips that have already been imported.

Still images and still image sequences (a series of images intended to play one 
after another, as animation) have no timebase—that is, the number of frames that 
should play each second. You can set the default timebase for still images by choos-
ing Premiere Pro > Preferences > Media (macOS) or Edit > Preferences > Media 
(Windows) and setting an option for Indeterminate Media Timebase.

9780136602200_ch05_110-137.indd   135 2/18/20   12:41 PM



ptg32122672

136  LESSON 5  Mastering the Essentials of Video Editing

Review questions
1	 What do In and Out points do?

2	 Is the Video 2 track in front of the Video 1 track or behind it?

3	 How do subclips help you stay organized?

4	 How would you select a sequence time range to work with in the Timeline panel?

5	 What is the difference between an overwrite edit and an insert edit?

6	 How much of your source clip will be added to a sequence if the source clip has no  
In or Out points and there are no In or Out points in the sequence?
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Review answers
1	 In the Source Monitor and in the Project panel, In and Out points define the part of a 

clip you would like to use in a sequence. On the Timeline, In and Out points are used 
to define parts of your sequence you want to remove, edit, render, or export as a file.

2	 Upper video tracks are always in front of lower ones.

3	 Though subclips make little difference to the way Premiere Pro plays back video and 
sound, they make it easier for you to divide your footage into different bins. For larger 
projects with lots of longer clips, it can make a big difference to be able to divide con-
tent this way.

4	 You’ll use In and Out points to define parts of your sequence you want to work with. 
For example, you might render when working with effects or export parts of your 
sequence as a file.

5	 Clips added to a sequence using an overwrite edit replace any content already in the 
sequence where they are placed. Clips added to a sequence using an insert edit dis-
place existing clips, pushing them later (to the right) and making the sequence longer.

6	 If you don’t add In or Out points to your source clip, the entire clip will be added the 
sequence. Setting an In point, an Out point, or both will limit the portion of the source 
clip used in the edit.
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WORKING WITH CLIPS 
AND MARKERS

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Understand the differences between the Program Monitor and the 
Source Monitor

•	 Play 360° video for virtual reality (VR) headsets.

•	 Use markers.

•	 Apply sync locks and track locks.

•	 Select items in a sequence.

•	 Move clips in a sequence.

•	 Remove clips from a sequence.

This lesson will take about 90 minutes to complete. To get the lesson 
files used in this chapter, download them from the web page for this 
book at www.adobepress.com/PremiereCIB2020. For more information, 
see “Accessing the lesson files and Web Edition” in the Getting Started 
section at the beginning of this book.

6
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Adobe Premiere Pro makes it easy to fi ne-tune your 
edits with markers and advanced tools for syncing 
and locking tracks when you’re editing clips in your 
video sequence.
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Starting the lesson
The art and craft of video editing is perhaps best demonstrated during the fine-
tuning phase after the first version of your sequence is completed. Once you’ve 
chosen your shots and put them in approximately the right order, the process of 
carefully adjusting the timing of your edits begins.

You’ll move clips around in your edit and remove the parts you don’t want. You can 
also add markers with comments to store information about clips and sequences, 
which can be useful during your edit or when you send your sequence to other 
Adobe Creative Cloud applications.

In this lesson, you’ll learn about additional controls in the Program Monitor and 
discover how markers help you stay organized.

You’ll also learn about working with clips that are already on the Timeline—the 
“nonlinear” part of nonlinear editing with Adobe Premiere Pro.

Before you begin, make sure you are using the Editing workspace.

1	 Open the file Lesson 06.prproj from the Lessons folder.

2	 Choose File > Save As.

3	 Rename the file Lesson 06 Working.prproj.

4	 Choose a location on your hard drive, and click Save to save the project.

5	 Reset the workspace to the default layout: In the Workspaces panel, click Editing, 
open the menu next to the Editing option, and choose Reset To Saved Layout.

Typing timecode
You can click a timecode display, type the timecode you want the playhead to  
move to without punctuation, and then press Return/Enter.

For example, if you want the playhead to move to 00:00:27:15, you can type 2715. 
There’s no need to enter leading zeros.

When typing timecode, you can use a period (full stop) as a replacement for two 
zeros or to skip to the next number type.

For example, if you want the playhead to move to 01:29:00:15, you can type 
1.29..15.

You can also type incremental amounts. For example, typing +200 will move the 
playhead 2 seconds later (because the punctuation will be added automatically, 
making this 00:00:02:00).
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Using the Program Monitor controls
The Program Monitor is almost identical to the Source Monitor, but there are a 
small number of important differences.

What is the Program Monitor?
The Program Monitor displays the frame your sequence playhead is sitting on, or 
playing. The sequence in the Timeline panel shows the clip segments and tracks, 
while the Program Monitor shows the resulting video output. The Program Moni-
tor time ruler is a smaller version of the one in the Timeline panel, and the two 
are linked.

In the early stages of editing, you’re likely to spend a lot of time working with the 
Source Monitor. Once your sequence is roughly edited together, you will spend 
most of your time using the Program Monitor and the Timeline panel.

Mark In Mark Out Lift Extract Navigator

Settings

Current 
sequence 
frame

Playhead

Adding clips to a sequence with the Program Monitor
You’ve already learned how to make a partial clip selection with the Source Moni-
tor and then add the clip to a sequence by pressing a key, clicking a button, or 
dragging.

You can also drag a clip from the Source Monitor or Project panel into the Program 
Monitor to add it to a sequence.

When you do so, several overlay images appear in the Program Monitor, each 
highlighting a drop zone that gives different options for the edit you’re about to 
perform.
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Take a look at the options now (you’ll put them to work in this section’s second 
exercise):

1	 In the Sequences bin, open the Theft Unexpected sequence.

2	 From the Theft Unexpected bin, drag the clip HS Suit over the viewing area of 
the Program Monitor but don’t release it yet (remember to always drag using 
the icon rather than the clip name). Take note of the overlays that appear in the 
Program Monitor.

Comparing the Program Monitor  
and the Source Monitor
Key differences between the Program Monitor and the Source Monitor include the following:

•	 The Source Monitor shows the contents of a clip; the Program Monitor shows the contents of whichever 
sequence is currently displayed in the Timeline panel. In particular, it shows whatever is under the playhead 
in the Timeline panel.

•	 The Source Monitor has Insert and Overwrite buttons for adding clips (or parts of clips) to sequences. 
By contrast, the Program Monitor has Extract and Lift buttons for removing clips (or parts of clips) from 
sequences (more on Extract and Lift edits is coming up).

•	 Both monitors have a time ruler. The playhead on the Program Monitor matches the playhead in the 
sequence you’re currently viewing in the Timeline panel (the name of the current sequence is displayed at 
the top left of the Program Monitor). As one playhead moves, the other moves as well, so you can use either 
panel to change the currently displayed frame.

•	 When you work with special effects in Premiere Pro, you’ll see the results in the Program Monitor. There’s one 
exception to this rule: Master clip effects are viewed in both the Source Monitor and the Program Monitor 
(for more information about effects, see Lesson 12, “Adding Video Effects”).

•	 The Mark In and Mark Out buttons in the Program Monitor work in the same way as the ones in the Source 
Monitor. In and Out marks are added to the currently displayed sequence when you add them in the Pro-
gram Monitor, and those marks are persistent in sequences in the same way that they are persistent in clips.
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3	 Move the pointer over each overlay. As you do, Premiere Pro highlights the 
overlay to indicate the type of edit you will apply if you release the clip (don’t, 
though).

4	 Continue to drag the clip into the Source Monitor and release it. Most of the 
time you will double-click to open clips in the Source Monitor, but intuitive 
steps like dragging work too.

If you didn’t take the time to hover over each overlay in step 3, here’s the list of 
overlay options:

•	 Insert: This performs an insert edit, using the source track indicators to choose 
the track (or tracks) the clip will be added to.

•	 Overwrite: This performs an overwrite edit, using the source track indicators to 
select the track (or tracks) the clip will be added to.

•	 Overlay: If there is already a clip under the Timeline playhead in the current 
sequence, this adds the new clip to the next available track above it. If there’s 
already a clip on the next track, the one above that is used, and so on.

•	 Replace: This replaces the clip currently under the Timeline playhead with the 
new clip (more on replace edits in Lesson 8, “Mastering Advanced Editing Tech-
niques”). Replace edits cannot be used to replace graphics and titles created in 
the Timeline panel but will work when replacing imported photos and graphics.

•	 Insert After: This inserts the new clip immediately after the clip currently 
under the Timeline playhead.

•	 Insert Before: This inserts the new clip immediately before the clip currently 
under the Timeline playhead.

The Program Monitor overlays give maximum flexibility when editing by touch, 
with a computer screen that allows touch interaction. You can use the mouse or 
trackpad to drag clips in, as well as drag clips by touch.

Now that you are familiar with the options, let’s add that HS Suit clip to the 
sequence. Continue working on the Theft Unexpected sequence.

1	 Position the Timeline playhead at the end of the sequence, just after the last 
frame of the clip Mid John. You can hold the Shift key to snap the playhead 
to edits, or you can press the Up Arrow and Down Arrow keys to navigate 
between edits.

E	 Tip:  You can press the End key to move the playhead to the end of the sequence, and press-
ing the Home key moves the playhead to the start of the sequence. If your macOS keyboard 
lacks these keys, you can use Fn+Right Arrow in place of the End key and Fn+Left Arrow in place 
of Home. 

2	 If it’s not already open, open the clip HS Suit from the Theft Unexpected bin in 
the Source Monitor. This is a clip that has already been used in the sequence, 
but you’ll choose a different part.

P	Note:  Even if you 
drag a clip directly into 
a sequence, Premiere 
Pro still uses the Time-
line panel’s source track 
indicators to control 
which components 
of the clip (video and 
audio channels) are 
used.

E	Tip:  When the 
Project panel is set to 
List view, you can use 
the Left Arrow and 
Right Arrow keys to 
expand and collapse 
bins that are selected in 
the Project panel or to 
navigate up and down a 
list of items.
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3	 Set an In point for the clip around 01:26:49:00. There’s not much going on in the 
shot, so it works well as a cutaway. Add an Out point around 01:26:52:00 so you 
have a little time with the man in the suit.

4	 Click in the middle of the picture in the Source Monitor and drag the clip into 
the Program Monitor, but don’t release it yet.

For this edit, there is no clip under the playhead in the Timeline panel. Choose 
Insert—just because it’s the largest drop zone and easier to aim for.

5	 Release the clip.

The clip is edited into the sequence at the playhead position, and your edit is 
complete.

Insert editing with the Program Monitor
Let’s try an insert edit into the middle of the current sequence using the same 
technique.

1	 Position the Timeline playhead on the edit at 00:00:16:01, between the Mid Suit 
and Mid John shots. The continuity of movement isn’t perfect on this cut, so 
let’s add another part of that HS Suit clip.

2	 Add a new In mark and Out mark to the HS Suit clip in the Source Monitor. 
Choose any part you like, selecting about two seconds in total. You can see the 
selected duration at the lower-right corner of the Source Monitor.

3	 Once again, drag the clip from the Source Monitor onto the Insert area in the 
Program Monitor viewing area. When you release the mouse button, the clip is 
inserted into your sequence.
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Drag only video or audio into a sequence
If you prefer to drag clips into the Timeline panel, there’s a way to bring in just the 
video or audio part of a clip.

Let’s try a combination of techniques. You’ll set up your Timeline track headers and 
then drag into the Program Monitor.

1	 Position the Timeline playhead at 00:00:25:20, just before John takes out his pen.

2	 Open the Mid Suit clip in the Source Monitor. At about 01:15:54:00, John is 
wielding his pen. Add an In mark there.

3	 Add an Out mark at about 01:15:56:00. You just need a quick alternative angle 
for now.

4	 On the Timeline track headers, drag the Source V1 track selection button next 
to the Timeline Video 2 track. For the technique you’re about to use, the track 
targeting is used to set the location of the clip you are adding.

At the bottom of the Source Monitor, you’ll see the Drag Video Only and Drag 
Audio Only icons .

These icons serve three purposes.

•	 They tell you whether your clip has video, audio, or both. If there is no video, 
for example, the filmstrip icon is dimmed. If there is no audio, the waveform 
is dimmed.

•	 You can click one or the other icon to switch between viewing the clip audio 
waveform or video.

•	 You can drag them to selectively edit video or audio into your sequence.

5	 Drag the filmstrip icon from the bottom of the Source Monitor into 
the Program Monitor, and release it on the Overwrite option. When 
you release, just the video part of the clip is added to the Video 2 
track in the sequence.

This works even if both the Source Video and Source Audio selec-
tion buttons in the Timeline panel are enabled, so it’s a quick, intui-
tive way to select the part of a clip you want. You could achieve the same effect 
by selectively disabling Source track selection buttons, but it would require 
more clicks.

P	Note:  Remember, 
only the source track 
selection indicators 
matter when editing 
clips into a sequence, 
not the Timeline track 
selection controls next 
to them.
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6	 Play your sequence from the beginning.

The timing may not be perfect, but the edit is off to a good start. The clip you just 
added plays in front of the end of the Mid John clip and the start of the HS Suit 
clip, changing the timing. Because Premiere Pro is a nonlinear editing system, 
you can adjust the timing later. You’ll learn how to do this in Lesson 8, “Mastering 
Advanced Editing Techniques.”

Why are there so many ways to 
edit clips into a sequence?
As you continue to develop your editing skills and build experience, you’ll find that 
some ways of adding clips to sequences work better than others depending on the 
particular situation. Perhaps you need to be absolutely sure you’ve got the timing 
right, so you carefully select options in the Source Monitor and Timeline panel. 
Perhaps you are in a hurry to throw something together, so you drag clips from the 
Project panel into the Timeline panel and worry about timing later.

In addition, you’ll find you naturally tend toward one editing style or another. To 
ensure editors can work flexibly according to their own styles, Premiere Pro includes 
multiple workflows for the same outcome.

Setting the playback resolution
The Mercury Playback Engine enables Premiere Pro to play multiple media types, 
special effects, and more in real time—without pre-rendering. Mercury uses the 
power of your computer hardware to boost performance. This means the speed 
(and number of cores and type) of your CPU, the amount of RAM you have, the 
power of your GPU, and the speed of your storage drives are all factors that impact 
playback performance.

If your system has difficulty playing back every frame of video in your sequence 
(in the Program Monitor) or in your clips (in the Source Monitor), you can lower 
the playback resolution to make playback smoother. If you see your video playback 
stuttering, stopping, and starting, it usually indicates that your system is unable to 
play the file because of a hardware limitation.

It’s worth remembering that playing high-resolution video files is hard! A single 
frame of uncompressed full HD video is roughly equivalent to more than 8 million 
letters of text. And, of course, there are usually at least 24 frames per second, add-
ing up to 192 million letters of text a second for HD video playback. UHD video 
(often described as 4K video) is four times that!
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Reducing the playback resolution means you won’t see every pixel in your pictures, 
but it can dramatically improve performance, making creative work much easier. 
It’s common for video to have a higher resolution than can be displayed, because 
your Source Monitor and Program Monitor are often smaller than the original 
media size. For this reason, you may not always see a difference in the display when 
you lower the playback resolution.

Changing playback resolution
Let’s try adjusting playback resolution.

1	 Open the clip Snow_3 from the Boston Snow bin in the Source Monitor. At the 
bottom right of the Source Monitor and Program Monitor, you’ll see the Select 
Playback Resolution menu.

By default, playback is set to half-resolution. If it isn’t, choose that option now. 
In fact, it’s half horizontal resolution, and half vertical resolution, so it’s really 
quarter-resolution.

2	 Play the clip to get a sense of the quality when it’s set to half-resolution.

3	 Change the resolution to Full and play it again to compare. It probably looks 
similar.

4	 Try reducing the resolution to 1/8 and play the clip—a dramatic difference! 
Notice that the picture is sharp when you pause playback. This is because the 
pause resolution is an independent setting from the playback resolution (see the 
next section).
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You’ll notice the biggest differences in images with lots of detail, like text. 
Compare the detail in the tree branches, for example.

5	 Try dropping the playback resolution to 1/16. Premiere Pro makes an assess-
ment of each kind of media you work with, and if the benefits of reducing 
resolution are less than the effort it takes to drop the resolution, the option 
is unavailable. In this case, the media is full 4K (4096×2160 pixels), and 
the 1/16 option is available.

You certainly wouldn’t want to work at 1/16 resolution all of the time, but it can 
make an enormous difference when working with very high-resolution media 
on a low-powered computer.

6	 Return the setting to 1/2, ready for the other clips in this project.

P	Note:  The choices 
on the Playback Resolu-
tion menu are the same 
on the Source Monitor 
and the Program Moni-
tor, but the option you 
choose on one of the 
menus is independent 
of the other.
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If you’re working on a powerful computer, you may want to maximize the playback 
quality when previewing at full resolution. There’s an extra option to do this. You 
can choose High Quality Playback from the Settings menu  for the Source Moni-
tor or Program Monitor.

With High Quality Playback selected, playback is performed at the same quality as 
file export. Without this option enabled, a small amount of quality loss is allowed in 
exchange for better playback performance.

Changing resolution when playback is paused
The playback resolution control is also available in the Settings menu  on the 
Source and Program Monitors.

If you look in the Settings menu on either monitor, you’ll find 
a second set of options related to display resolution: Paused 
Resolution.

This menu works in the same way as the menu for playback resolu-
tion, but as you might have guessed, it changes the resolution only 
when the video is paused.

Most editors choose to leave Paused Resolution set to Full. That way, during 
playback you may see lower-resolution video to get the timing right, but when you 
pause, Premiere Pro reverts to showing you a full-resolution image. This means 
when adjusting effects, you’ll see the video at full resolution.

Some third-party special effects, may not make use of your system hardware as 
efficiently as Premiere Pro does. As a consequence, it might take a long time to 
update the picture when you adjust the effect settings. You can speed things up by 
lowering the paused resolution.

The playback resolution and paused resolution settings have no impact on output 
quality when exporting to a file.

Playing back VR video
Virtual reality headsets for the home are now commonplace. Premiere Pro has 
built-in support for 360° video and 180° video for VR headset display, with clip 
interpretation options, dedicated immersive video visual effects, desktop playback 
controls, integrated VR headset playback, and Ambisonics Audio support.
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What’s the difference between 
360° video and virtual reality?
360° video is captured a little like a panoramic photo. Video is recorded in multiple 
directions, and the different camera angles are merged (a process called stitching) 
into a complete sphere that surrounds the viewer. The sphere is flattened into 2D 
video footage that’s described as equirectangular. This is the same term used to 
describe a globe of the Earth that has been flattened into an atlas you can view in 
a book.

Equirectangular video looks distorted, which makes it hard to view. However, 
although the appearance is strange for human eyes, it’s still a regular video file like 
any other, and Premiere Pro can work with it.

To view 360° video properly, it’s usually necessary to wear a virtual reality headset. In 
the headset you can turn your head to see different parts of the image. Because a VR 
headset is required to see 360° video properly, it’s often referred to as VR video.

True VR isn’t actually video. It’s a complete 3D environment you can move around 
in, viewing things from different directions, like 360° video, but also viewing things 
from different locations in the virtual reality space. In a sense, VR is a little like a 3D 
gaming experience.

The key difference is this: In 360° video, you can view in different angles, but in true 
VR you can view from different locations within the scenario.

Let’s try playing a 360° video clip.

1	 Browse into the Further Media bin, and open the clip 360 Intro.mp4 in the 
Source Monitor. Play the clip.
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This is an introduction to a 360° video film. The clip is in 4K resolution 
(4096×2160 pixels), which might be difficult for your system to play—lower  
the playback resolution if you need to do so.

The center of the image is quite easy to make out, but if you look toward the 
edges, it gets harder to follow what you’re looking at.

That’s because the clip is equirectangular video (a spherical video intended for 
VR headsets has been flattened into a 2D image). To see this clearly, let’s switch 
to the VR Video mode.

2	 Click the Source Monitor Settings menu, and choose VR Video > Enable.

Now the clip looks more like regular video, and additional controls appear in 
the Source Monitor.

3	 Play the clip again. This time, while it plays, drag the image in the Source 
Monitor to change the angle of view.

The numbers under the image and to the right of the image allow you to pre-
cisely control the angle of view. They’re helpful, but they take up a lot of space.

4	 Open the Source Monitor Settings menu, and choose VR Video > Show 
Controls to deselect the option.

You can still drag the image to change the angle of view, but now the image is 
much larger in the Source Monitor.

5	 Open the Source Monitor Settings menu, and choose VR Video > 
Settings to open the VR Video Settings dialog box.

Different VR headsets have different angles of view. To accurately 
preview the viewer’s experience, you can specify the height and 
width of the view in degrees, emulating various VR headsets.

By default, the height and width are quite small. Change the Moni-
tor View Horizontal option to 150 degrees, and click OK.

P	Note:  The Source 
Monitor and Program 
Monitor have identi-
cal VR video playback 
controls.
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6	 Play the video and drag the image to change the angle of view. Much better!

Each VR headset you create content for is a little like a different screen you 
might prepare regular video for.

You’ll want to preview your content for each expected display medium to be 
sure your audience will have the experience you expect.

7	 Now open the Source Monitor’s Settings menu, and choose VR Video > Enable 
to deselect it.

Using markers
Sometimes it can be difficult to remember where you saw that useful part of a shot 
or what you intended to do with it. Wouldn’t it be useful if you could mark clips 
with comments and flag areas of interest for later?

What you need are markers.

What are markers?
Markers allow you to identify specific times in clips and sequences and add com-
ments to them. These temporal (time-based) markers are a fantastic aid to help you 
stay organized and communicate with co-editors.

You can use markers for personal reference or for collaboration. You can add mark-
ers to clips or sequences.

By default, when you add a marker to a clip, it’s included in the metadata for the 
original media file. This means you can open the clip in another Premiere Pro 
project, or even another Creative Cloud application, and see the same markers. You 
can disable this option by choosing Premiere Pro > Preferences > Media (macOS) 
or Edit > Preferences > Media (Windows) and deselecting Write Clip Markers 
To XMP.

Exploring the types of markers
More than one type of marker is available, and like clips, each marker has a color. 
You can change a marker type by double-clicking it and choosing a new color.

•	 Comment Marker: This is a general marker you can assign a name, duration, 
and comments.

•	 Chapter Marker: This is a marker that DVD and Blu-ray Disc design applica-
tions can convert into a regular chapter marker.
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•	 Segmentation Marker: This marker makes it possible for video distribution 
servers to divide content into parts.

•	 Web Link: Certain video formats can use this marker to automatically open 
a web page while the video plays. When you export your sequence to create a 
supported format, web link markers are included in the file.

•	 Flash Cue Point: This is a marker used by Adobe Animate. By adding these cue 
points to the Timeline in Premiere Pro, you can begin to prepare your Animate 
project while still editing your sequence.

Sequence markers

Let’s add some markers to a sequence.

1	 Open the City Views sequence from the Sequences bin.

This is a simple assembly edit with a few shots from a travelogue program.

2	 Set the Timeline playhead to around 00:01:12:00, and make sure no clips are 
selected (you can click the background of the Timeline to deselect clips).

3	 Add a marker in one of the following ways:

•	 Click the Add Marker button at the top left of the Timeline panel or the left 
end of the Program Monitor transport controls.

•	 Right-click the Timeline time ruler and choose Add Marker.

•	 Press M.

Premiere Pro adds a green marker to the Timeline, just above the 
playhead.

The same marker appears at the bottom of the Program Monitor.

You can use this as a visual reminder of an important moment in 
time or change it into a different kind of marker. You’ll do that in a 
moment, but first let’s look at this marker in the Markers panel.

4	 Open the Markers panel. By default, the Markers panel is grouped 
with the Project panel. If you don’t see it there, choose Window > Markers.

The Markers panel shows you a list of markers, displayed in time order. The 
same panel shows you markers for a sequence or for a clip, depending on 
whether the Timeline, a sequence clip, or the Source Monitor is active.

P	Note:  If a single 
clip is selected in 
a sequence on the 
timeline when you add 
a marker, the marker 
will be added to the 
selected clip rather 
than the sequence. 
See “Selecting clips” 
later in this lesson 
for more information 
about selecting clips in 
sequences.

E	Tip:  The Markers 
panel has a Search box 
at the top that works 
the same way as the 
Search box in the Proj-
ect panel. Next to the 
Search box are marker 
color filters. Click one 
(or several) of these to 
see only markers with 
matching colors in the 
Markers panel.
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5	 Double-click the thumbnail for the marker in the Markers panel. This displays 
the Marker dialog box.

6	 Click the Duration field, and type 400. Avoid the temptation to press Enter or 
Return, as this will close the panel. Premiere Pro automatically adds punctua-
tion, turning this into 00:00:04:00 (four seconds) as soon as you click away or 
press the Tab key to move to the next field.

7	 Click in the Name box, and type a comment, such as Replace this shot.

8	 Click OK, or press Return/Enter.

The marker now has a duration on the Timeline. Zoom in to the Timeline a 
little, and you’ll see the text you typed into the Name field.

The name of the marker is also displayed in the Markers panel.

E	Tip:  You can open 
the Marker dialog box 
by double-clicking a 
marker in the Markers 
panel or by double-
clicking the marker icon 
in the Timeline panel or 
a monitor.

E	Tip:  You can quickly 
add a marker and 
immediately display the 
Marker dialog by press-
ing M twice, in quick 
succession.

E	Tip:  Each different 
type of marker can have 
a keyboard shortcut 
assigned. Working 
with markers using the 
keyboard is generally 
much faster than using 
the mouse or trackpad.
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9	 Take a moment to open the Markers menu, at the top of the screen on 
the main menu bar, to see the available commands.

At the bottom of the Markers menu is the Ripple Sequence Markers 
command. With this enabled, sequence markers will move in sync with 
clips when you insert and extract clips, which are editing operations that 
change the sequence duration and timing. With this option disabled, 
markers stay where they are when your clips move.

The menu includes a command with the “snappy” name Copy Paste 
Includes Sequence Markers. With this option enabled, when you copy a 
section of a sequence that you’ve selected using In and Out marks and 
then paste that content somewhere else, any sequence markers in the 
selection are included.

Clip markers
Let’s add markers to a clip.

1	 Open the clip Seattle_Skyline.mov from the Further Media bin in the Source 
Monitor.

2	 Play the clip, and while it plays, press the M key several times to add markers.

3	 Look in the Markers panel. If the Source Monitor is active, every 
marker you added will be listed.

When clips with markers are added to a sequence, they retain 
their markers.

E	 Tip:  You can use markers to quickly navigate your clips and sequences. 
If you single-click a marker icon or select a marker in the Markers panel, the 
playhead will move to the location of the marker—a fast way to find your 
way around. If you double-click a marker, the options for that marker will be 
displayed.

4	 Make sure the Source Monitor is active by clicking it. Choose 
Markers > Clear All Markers.

All the markers are removed from the clip.

E	 Tip:  You can get to the same option to remove all markers—or a current 
marker—by right-clicking in the Source Monitor, in the Program Monitor, or on 
the Timeline time ruler and choosing Clear All Markers.

P	Note:  Markers 
can be added using a 
button or a keyboard 
shortcut. If you use the 
keyboard shortcut, M, 
it’s easy to add markers 
that match the beat of 
your music because you 
can add them during 
playback.
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Exporting markers

You can export markers associated with a clip or sequence as an HTML page with 
thumbnails or as a CSV (comma-separated value) file readable by spreadsheet-
editing applications. This is great for collaboration and as a reference.

In order to export markers, choose File > Export > Markers.

Finding clips in the Timeline panel
As well as searching for clips in the Project panel, you can search for them in a 
sequence. Depending on whether you have the Project panel active or the Timeline 
panel active, choosing Edit > Find or pressing Command+F (macOS) or Ctrl+F 
(Windows) will display search options for that panel.

When clips in a sequence are found that match your search criteria, Premiere Pro 
highlights them. If you choose Find All, Premiere Pro will highlight all clips that 
meet the search criteria.

Using Sync Lock and Track Lock
There are two distinct ways to lock tracks on the Timeline.

•	 Sync locks keep clips in sync, so when you apply an insert edit or extract edit, 
clips on other tracks stay synchronized.

•	 Track locks enable you to lock a track so that absolutely no changes can be 
made to it.

Sync Lock

Track Lock
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Using sync locks
If an actor’s lips move out of time with the audio of the person’s voice, it’s consid-
ered bad lip-sync. It’s obvious when this kind of synchronization (sync) goes wrong, 
but other types of sync issue may be harder to detect.

It’s helpful to think of syncing as coordinating any two things that are meant to 
happen at the same time. It might be a musical event that happens at the same time 
as a climactic visual or something as simple as a lower-third title that identifies a 
speaker. If it happens at the same time, it’s synchronized.

1	 Open the Theft Unexpected 02 sequence from the Sequences bin.

When John arrives, at the beginning of the sequence, the audience won’t know 
what he’s looking at. Let’s add a new opening shot of the other actor to set the 
scene.

2	 Open the Mid Suit clip, from the Theft Unexpected bin, in the Source Monitor. 
Add an In mark around 01:15:35:18, and add an Out mark around 01:15:39:00.

3	 Position the Timeline playhead at the beginning of the sequence, and make sure 
there are no In or Out marks on the Timeline.

4	 Deselect Sync Lock for the Video 2 track.  

5	 Check that your Timeline panel is configured as in the following example, 
with the Source V1 track patched to the Timeline V1 track (drag it into 
position if necessary). The Timeline track header buttons are not impor-
tant now, but having the right source track selection buttons enabled is.

Before you do anything else, take a look at the position of the Mid Suit 
cutaway clip on the Video 2 track, toward the end of the sequence.

It’s just over the cut between the clips Mid John and HS Suit on Video 1, 
covering that edit for the viewer.

P	 Note:  You may need to zoom out to see the other clips in the sequence.

6	 Insert-edit the source clip into the beginning of the sequence (you can click the 
Source Monitor Insert Edit button ).

Take another look at the location of the Mid Suit cutaway clip.
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The Mid Suit cutaway clip on the Video 2 track has not moved because the sync 
lock was turned off for that track. The other clips, on the Video 1 track, have 
moved to the right to accommodate the new clip. This is a problem because the 
cutaway is now out of position with the clips to which it relates—it no longer 
covers the cut!

7	 Undo by pressing Command+Z (macOS) or Ctrl+Z (Windows).

8	 Turn on the Sync Lock  for the Video 2 track, and perform the insert edit 
again.

This time, the cutaway clip moves with the other clips on the Timeline, even 
though nothing is being edited onto the Video 2 track. This is the power of sync 
locks—they keep things in sync!

Using track locks
Track locks prevent you from making any changes at all to a track. They are an 
excellent way to avoid making accidental changes to your sequence and to fix clips 
on specific tracks in place while you work.

For example, you could lock your music track while you insert different video clips. 
By locking the music track, you can simply forget about it while editing because no 
changes can be made to it.

The content of a locked track is still included in the sequence; you just can’t make 
changes.

Lock and unlock a track by clicking the Track Lock button . Clips on a locked 
track are highlighted with diagonal lines.

Track locks override sync locks, so even though the sync locks are enabled in this 
example, you’d break sync with the video clips if you were to change the position of 
the audio clips.

Finding gaps in the sequence
Until now, you’ve been exclusively adding clips to a sequence (not removing them). 
Part of the power of nonlinear editing is in having the freedom to move clips 
around in a sequence and remove the parts you don’t want.

P	Note:  Overwrite 
edits do not change 
the duration of your 
sequence, so they 
are not affected by 
sync locks.
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When removing clips or parts of clips, you’ll either leave a gap by performing a lift 
edit or not leave a gap by performing an extract edit.

An extract edit is a little like an insert edit but in reverse. Rather than other clips 
in a sequence moving out of the way to make space for a new clip, the other clips 
move in to fill the gap left behind by a clip you are removing.

When you zoom out of a long complex sequence, it can be difficult to see smaller 
gaps between clips. To automatically locate the next gap, choose Sequence > Go To 
Gap > Next In Sequence.

Once you’ve found a gap, you can remove it by selecting it and pressing Delete/
Backspace. Clips after the gap will move to close the gap.

You can remove multiple gaps by choosing Sequence > Close Gap.

If you have set In and Out marks in the sequence, only gaps 
between the marks will be removed.

Let’s explore working with clips in a sequence a little more. Continue working with 
the Theft Unexpected 02 sequence.

Selecting clips
Selection is an important part of working with Premiere Pro. For example, depend-
ing on the panel you have selected to be active, different menu options will be avail-
able. Select clips in your sequences carefully before applying adjustments.

When working with clips in sequences that have video and audio, you’ll have two or 
more segments for each clip: one video segment and one or more audio segments.

When the video and audio clip segments come from the same original media file, 
they are automatically linked together when added to a sequence. If you select one, 
the other is automatically selected too.

Toggle the Linked Selection button  off, at the top left of the Timeline panel, to 
ignore links between clips. All clip linking will be ignored. For example, if there’s 
more than one audio clip, you’ll select just the one you click.

There’s a quick way to ignore linked selections without clicking the Linked Selec-
tion button: Hold Option (macOS) or Alt (Windows) while selecting clip segments 
in a sequence.

Selecting a clip or range of clips
When selecting clips in a sequence, there are two approaches.

•	 Make time selections by using In and Out marks.

•	 Make clip segment selections.
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The simplest way to select a clip in a sequence is to click it. Be careful not to 
double-click, which will open the sequence clip in the Source Monitor, ready for 
you to adjust the In or Out marks (these will update, live, in the sequence).

When making selections, you’ll generally use the Selection tool , which is 
selected in the Tools panel by default. This tool has the keyboard shortcut V.

If you hold the Shift key while selecting sequence clip segments, you’ll add or 
remove clips from the selection. Selected clips do not have to be contiguous.

You can also drag the Selection tool over multiple clips to select them. Begin by 
clicking in an empty part of the Timeline panel and then dragging to create a 
selection box. Any clip you drag over (even partially) with the selection box will 
be selected.

There is also an option to automatically select whichever clip the Timeline playhead 
passes over. This is particularly useful for keyboard-based editing workflows and 
effects setup. You can enable the option by choosing Sequence > Selection Follows 
Playhead.

You can also press the keyboard shortcut D to select the current clip under the 
Timeline playhead. Clips on enabled tracks will be selected.

Selecting all the clips on a track
If you want to select every clip on every track, there are two handy tools to do just 
that: the Track Select Forward tool , which has the keyboard shortcut A, and 
the Track Select Backward tool , which has the keyboard shortcut Shift+A. 
You can click and hold the Track Select Forward tool to access the Track Select 
Backward tool.

Try this now. Select the Track Select Forward tool and click any clip on the  
Video 1 track.

P	Note:  If no tracks are 
enabled, pressing D will 
select all clips under the 
Timeline playhead.
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Every clip on every track, from the one you select until the end of the sequence, is 
selected. This is useful if you want to add a gap to your sequence to make space for 
more clips; you can drag all the selected clips to the right.

When you click a clip with the Track Select Backward tool, every clip up to the one 
you clicked is selected.

If you hold the Shift key while using either of the tools, you’ll select clips on only 
one track.

When you have finished, switch to the Selection tool by clicking it in the Tools 
panel or by pressing the V key.

Splitting a clip
It’s also common to add a clip to a sequence and then realize you need it in two 
parts. Perhaps you want to take just a section of a clip and use it as a cutaway, or 
maybe you want to separate the beginning and the end to make space for new clips.

You can split clips in several ways.

•	 Use the Razor tool . If you hold the Shift key while clicking with the Razor 
tool, you’ll split the clips on every track.

•	 Make sure the Timeline panel is selected and choose Sequence > Add Edit. 
Premiere Pro adds an edit at the location of your playhead to clips on any tracks 
that are targeted (with the track selection button on). If you have selected clips 
in the sequence, Premiere Pro adds the edit only to the selected clips, ignoring 
track selections.

•	 If you choose Sequence > Add Edit To All Tracks, Premiere Pro adds an edit to 
clips on all tracks, regardless of whether they are targeted.

•	 Use the Add Edit keyboard shortcuts. Press Command+K (macOS) or 
Ctrl+K (Windows) to add an edit to targeted tracks or selected clips, or press 
Shift+Command+K (macOS) or Shift+Ctrl+K (Windows) to add an edit to 
all tracks.

Clips that were originally continuous will still play back seamlessly unless you move 
them or make separate adjustments to different parts.

If you click the Timeline Display Settings  menu, you can choose Show Through 
Edits to see a special icon on edits of this kind.

E	Tip:  The V key is a 
useful shortcut. If the 
Timeline panel seems to 
be acting strangely, try 
pressing V to return to 
the Selection tool.

E	Tip:  The keyboard 
shortcut for the Razor 
tool is C.
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Using the Selection tool, click a Through edit and press Delete to rejoin the two 
parts of a clip. You don’t need the Through Edits icons to be displayed for this to 
work, but they are a handy visual indicator.

Try splitting some clips in your current sequence using these techniques. Then try 
rejoining them. When you’re done, be sure to use the Undo command repeatedly 
until you’ve removed all of the new cuts you added.

Linking and unlinking clips
The link between specific connected video and audio segments can be switched 
off and on easily. Just select the clip or clips you want to change, right-click the 
selected clips, and choose Unlink.

You’ll find the command in the Clip menu too. You can link the clip segments again 
by selecting both segments, right-clicking one of them, and choosing Link. There’s 
no harm in linking or unlinking clips—it won’t change the way Premiere Pro plays 
your sequence. It just gives you flexibility in the way you work with clips.

Even if video and audio clip segments are linked, you’ll need to make sure the 
Timeline Linked Selection option is enabled to select linked clips together.

Moving clips
Insert edits and overwrite edits add new clips to sequences in dramatically different 
ways. Insert edits push existing clips out of the way, whereas overwrite edits simply 
replace them. This theme of having two ways of working with clips extends to the 
techniques you’ll employ to move clips around a sequence and to remove clips.

When moving clips using the Insert mode, you may want to ensure the sync locks 
are on for all tracks to avoid losing sync.

Let’s try a few examples.

Dragging clips
At the top left of the Timeline panel, you’ll find the Snap button . When snap-
ping is enabled, clip segments snap automatically to each other’s edges. This simple 
but useful feature will help you position clip segments frame-accurately.

1	 Select the last clip on the Timeline, HS Suit, and drag it a 
little to the right.

Because there are no clips after this one in the sequence, you 
simply introduce a gap before the clip. No other clips are 
affected.
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2	 Make sure the Snap option is enabled, and drag the clip back to its original 
position. If you move slowly, you’ll notice that the clip segment jumps into 
position at the last moment. When this happens, you can be confident it’s 
perfectly positioned. Notice that the clip also snaps to the end of the cutaway 
shot on the Video 2 track.

3	 Drag the clip left until the right edge of the clip snaps to 
the right edge of the previous clip so they are overlapping. 
When you release it, the new clip replaces the end of the 
previous clip.

When you drag and drop clips, the default editing mode is 
Overwrite.

4	 Undo to return the clip to its original position.

Nudging clips
Many editors prefer to use the keyboard as much as possible, minimizing the use of 
the mouse or trackpad because working with the keyboard is usually faster.

You can reposition clip segments in a sequence using the arrow keys in combina-
tion with a modifier key, nudging the selected items left and right (earlier or later in 
time) or up and down between tracks.

Because of the separator between the video and audio tracks in the Timeline panel, 
when you nudge linked video and audio clips up or down, one or other clip may be 
left in its original position. This introduces a vertical gap between the linked clips. 
This won’t impact playback but can make it a little harder to see which clips are 
linked together.

Default clip-nudging shortcuts
Premiere Pro has many keyboard shortcut options, some of which are available but 
not yet assigned to keys. You can configure these in the Keyboard Shortcuts prefer-
ences, prioritizing the use of available keys to suit your workflow.

Here are the default shortcuts for nudging clips:

•	 Nudge Clip Selection Left 1 Frame (add Shift for 5 frames): Command+Left 
Arrow (macOS) or Alt+Left Arrow (Windows)

•	 Nudge Clip Selection Right 1 Frame (add Shift for 5 frames): Command+Right 
Arrow (macOS) or Alt+Right Arrow (Windows)

•	 Nudge Clip Selection Up: Option+Up Arrow (macOS) or Alt+Up Arrow 
(Windows)

•	 Nudge Clip Selection Down: Option+Down Arrow (macOS) or Alt+Down Arrow 
(Windows)
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Rearranging clips in a sequence
If you hold the Command (macOS) or Ctrl (Windows) key while you drag clip seg-
ments in the Timeline panel, Insert mode (rather than Overwrite mode) is used to 
place the clip when you release the mouse button.

To try this out, click the name of the Theft Unexpected sequence to bring it into 
view. The HS Suit shot that begins around 00:00:16:00 might work better if it 
appeared before the previous shot—and it might help to hide the poor continuity 
between the two shots of John.

1	 Make sure Snapping is enabled, with a blue icon  at the top left of the 
Timeline panel. 

2	 Start dragging the HS Suit clip to the left of the clip before it. After you have 
begun dragging, hold the Command (macOS) or Ctrl (Windows) key.

3	 Drag until the left edge of the HS Suit clip snaps to the left edge of the Mid Suit 
clip. Release the mouse button to drop the clip and release the modifier key.

4	 Play the result. This creates the edit you want, but it introduces a gap where the 
clip HS Suit was originally placed.

Let’s try that again with an additional modifier key.

5	 Undo to restore the clips to their original positions.

6	 Holding Command+Option (macOS) or Ctrl+Alt (Windows), drag the HS Suit 
clip to the beginning of the previous clip again.

This time, no gap is left in the sequence after you drop it. Play through the edit to 
see the result.

Using the clipboard
You can copy and paste clip segments on the Timeline just as you might copy and 
paste text in a word processor.

E	Tip:  You may  
need to zoom in to the 
Timeline to see the clips 
clearly and move them 
easily.

E	Tip:  Be careful when 
dropping the clip into 
position. The ends of 
clips snap to edges just 
as the beginnings do.
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1	 In a sequence, select any clip segment (or segments) you want to copy, and 
then press Command+C (macOS) or Ctrl+C (Windows) to add them to the 
clipboard.

2	 Position your playhead where you would like to paste the clips you copied, and 
press Command+V (macOS) or Ctrl+V (Windows).

Premiere Pro adds copies of the clips to your sequence based on which track target-
ing buttons are enabled. The lowest targeted track receives the clip (or clips). If no 
tracks are targeted, the clips will be added to their original tracks, which can be 
useful when rearranging the contents of a sequence.

You can use In and Out points combined with track selection buttons to set the 
parts of clips that you’ll copy.

Extracting and deleting segments
Now that you know how to add clips to a sequence and how to move them around, 
all that remains is to learn how to remove them. Once again, you’ll be operating in 
a kind of Insert or Overwrite mode.

There are two ways to select parts of a sequence you want to remove. You can use 
In and Out marks combined with track selections, or you can select clip segments.

Performing a lift edit
A lift edit will remove the selected part of a sequence, leaving blank space. It’s 
similar to an overwrite edit but in reverse.

1	 Click the name of the Theft Unexpected 02 sequence in the Timeline panel to 
bring it into view. This sequence has two unwanted clips. They have different 
label colors to make them easy to identify.

Next, you’ll set In and Out points on the Timeline to select the part that will be 
removed. You could do this by positioning the playhead and pressing I or O, but 
the next step will show you a handy shortcut.

2	 Position the playhead so that it’s somewhere over the first unwanted clip, Excuse 
Me Tilted.
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3	 Make sure the Video 1 and Audio 1 tracks are selected, and 
then press X. There’s no need to select the clip first.

This adds an In point and an Out point that match the begin-
ning and end of the clip. You’ll see a highlight that shows the 
selected part of the sequence.

4	 Click the Lift button  at the bottom of the Program 
Monitor. If your keyboard has a ; (semicolon) key, you can 
press it instead.

Premiere Pro removes the part of the sequence you selected, 
leaving a gap. This might be fine on another occasion, but on 

this occasion we don’t want the gap. You could remove the gap now, but for the 
next exercise you’ll try performing an extract edit so no gap is left.

Different shortcuts to add 
In and Out marks
You can set In and Out points at the beginning and end of a selected clip (or 
multiple clips) by pressing / (forward slash). This is a little different from using the 
X key after positioning the playhead over the clip (without selecting it) with the 
correct tracks selected.

The difference is subtle, but X is perhaps even faster than using the selection-based 
/ key, provided your track selections are already set up.

Performing an extract edit
An extract edit removes the selected part of your sequence and does not leave a 
gap. It’s similar to an insert edit but in reverse.

1	 Undo the last edit.

2	 Click the Extract button  at the bottom of the Program Monitor. If your 
keyboard has an ’ (apostrophe) key, you can press it.

This time, Premiere Pro removes the selected part of the sequence, and the other 
clips in the sequence move to close the gap.

Performing a delete and ripple delete edit
Just as there are two ways to remove part of a sequence based on In and Out 
points, there are also two similar ways to remove clips by selecting clip segments: 
Delete and Ripple Delete.

P	Note:  Non-English 
keyboards may not 
include an ’ (apos-
trophe) key. If your 
keyboard lacks that 
key, set up a new 
keyboard shortcut in 
the Keyboard Shortcuts 
preferences.
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Click once to select the second unwanted clip, called Cutaways, and try these two 
options:

•	 Pressing the Delete/Backspace key removes the selected clip (or clips), leaving a 
gap behind. This is the same as a lift edit.

•	 Pressing Shift+Forward Delete (macOS) or Shift+Delete (Windows) removes 
the selected clip (or clips) without leaving a gap behind. This is the same as 
an extract edit. If you’re using a Mac keyboard without a dedicated Forward 
Delete key, you can convert the Delete key into a Forward Delete key by holding 
Function (fn) when you press the Delete key.

The result seems similar to that achieved by using In and Out marks because you 
used In and Out marks earlier to select a whole clip. However, when performing 
an extract or a lift edit, you can use In and Out points to choose parts of clips, 
while selecting clip segments and pressing Delete/Backspace will always remove 
whole clips.

Disabling a clip
You can turn a whole track’s output off or on, or you can turn individual clips off 
or on. Clips that you disable are still in your sequence, but they cannot be seen 
or heard.

This is a useful feature for selectively hiding parts of a complex, multilayered 
sequence when you want to see background layers or compare different versions  
or different performance takes that you have placed on different tracks.

Try this on the cutaway shot on the Video 2 track, toward the end of the sequence.

1	 Right-click the Mid Suit clip on the Video 2 track and choose Enable to 
deselect it.

P	 Note:  When right-clicking clips in a sequence, be careful not to right-click the FX badge as 
this will give you options relating to effects instead of the general clip options.

Play through that part of the sequence, and you’ll notice that the clip is present, 
but you can no longer see it.

2	 Right-click the clip again and choose Enable. This reenables the clip.
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Review questions
1	 When dragging clips directly into the Timeline panel, what modifier key (Command/

Ctrl, Shift, or Option/Alt) should you use to make an insert edit rather than an over-
write edit?

2	 How do you drag just the video or audio part of a clip from the Source Monitor into a 
sequence?

3	 How do you reduce the playback resolution in the Source Monitor or Program 
Monitor?

4	 How do you add a marker to a clip or sequence?

5	 What is the difference between an extract edit and a lift edit?

6	 What is the difference between Delete and Ripple Delete?

9780136602200_ch06_138-169.indd   168 2/18/20   12:52 PM



ptg32122672

ADOBE PREMIERE PRO CLASSROOM IN A BOOK (2020 RELEASE)  169

Review answers
1	 Hold the Command (macOS) or Ctrl (Windows) key when dragging a clip into the 

Timeline panel to make an insert edit rather than an overwrite edit.

2	 Rather than grabbing the picture in the Source Monitor, drag the filmstrip icon or 
the audio waveform icon at the bottom of the monitor to take only the video or audio 
part of the clip. You can also use the source patching buttons in the Timeline panel to 
deselect the parts you want to exclude.

3	 Use the Select Playback Resolution menu at the bottom of the monitor to change the 
playback resolution.

4	 To add a marker, click the Add Marker button at the bottom of a monitor, or on the 
Timeline panel, press the M key, or use the Marker menu.

5	 When you extract a section of your sequence using In and Out marks, no gap is left 
behind. When you lift, a gap remains.

6	 When you delete one or more clip segments in a sequence, a gap is left behind. When 
you ripple delete, no gap is left.
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ADDING TRANSITIONS

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Understand transitions.

•	 Understand edit points and handles.

•	 Add video transitions.

•	 Modify transitions.

•	 Fine-tune transitions.

•	 Apply transitions to multiple clips at once.

•	 Use audio transitions.

This lesson will take about 75 minutes to complete. To get the lesson 
files used in this chapter, download them from the web page for this 
book at www.adobepress.com/PremiereCIB2020. For more information, 
see “Accessing the lesson files and Web Edition” in the Getting Started 
section at the beginning of this book.

7
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Transitions can help create a seamless fl ow between two 
video or audio clips. Video transitions are often used to 
signify a change in time or location. Audio transitions pro-
vide a useful way to avoid abrupt edits that jar the listener 
or to blend the signifi cance of two scenes.
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Starting the lesson
Although the most common transition is a cut—where one clip abruptly ends and 
another begins—there are great opportunities for creativity using transition effects 
you can animate.

In this lesson, you’ll learn to use transitions between video and audio clips to help 
your edits flow more smoothly. You’ll also learn best practices for choosing the 
most appropriate transitions.

For this lesson, you’ll use a new project file.

1	 Start Adobe Premiere Pro, and open the project Lesson 07.prproj from 
the Lessons folder.

2	 Save the project as Lesson 07 Working.prproj in the same folder.

3	 Choose Effects in the Workspaces panel, or choose Window > 
Workspaces > Effects. Reset the workspace to the saved layout.

This changes the workspace to a preset optimized for working with 
transitions and effects.

The workspace uses stacked panels to maximize the number of panels 
that can be on-screen at a time.

P	Note:  If you have been using Premiere Pro for a while, there’s a chance the Workspaces 
panel is not displayed. You can always restore it by choosing the correct workspace from 
the Window menu and then going back to the Window menu and choosing Workspaces > 
Reset To Saved Layout.

You can enable stacked panels for any panel group by opening the panel 
menu  and choosing Panel Group Settings > Stacked Panel Group. The 
same option will toggle off stacked panels.

You can click the name of any stacked panel to view it. Start with the 
Effects panel.

In the Effects panel, you can click effect category disclosure triangles to 
display their contents. The panel automatically changes height to display 
listed items.

What are transitions?
Adobe Premiere Pro offers several special effects and preset animations to 
help you bridge neighboring clips in a sequence. These transitions—such as 
dissolves, page wipes, dips to color, and so on—provide a way to ease view-
ers from one scene to the next. As well as smoothing the join between two 
clips, transitions can be used to focus attention on a major jump in the story.
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Adding transitions to your project is an art. Applying them is simple enough; drag 
the transition you want onto the cut between two clips. The skill comes in their 
placement, length, and settings, such as direction, motion, and start/end positions.

You can adjust some transition settings in the Timeline panel, but it’s usually easier 
to make precise adjustments in the Effect Controls panel. To view the settings for a 
transition effect in the Effect Controls panel, select it in a sequence.

In addition to the unique options for each transition, the Effect Controls panel 
features an A/B timeline display.

This makes it easy to change the timing of transitions relative to an edit point, 
change the transition duration, and apply transitions to clips that don’t have 
enough head or tail frames—that is, additional content to provide an overlap at the 
beginning (head) or end (tail) of a clip.

VR video transitions
Though it is beyond the scope of this book, Premiere Pro includes excellent support 
for 360° video and includes effects and transitions intended for this format.

Unlike 2D or stereoscopic video, 360° video requires visual effects and transitions 
designed to deal with wraparound video with no edges.

The techniques described here also apply to 360° video transitions—just be sure to 
use one of the options available in the Video Transitions > Immersive Video category 
in the Effects panel.

Knowing when to use transitions
The rules for transitions are similar to the rules of screenwriting. They’re effective 
when they help the viewer understand the story or a character. For example, you 
may switch from indoors to outdoors in a video, or you may jump forward in time 
by several hours in the same location. An animated transition, a fade to black, or a 
dissolve helps the viewer understand that time has passed or that the location has 
changed.
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Transitions are a standard storytelling tool in video editing. A fade to black at the 
end of a scene is a clear indication that the scene has finished. The trick with transi-
tions is to be intentional—and this often means using restraint—unless, of course, a 
total lack of restraint is the creative result you want!

Only you can know what is right for your project. As long as it looks like you 
meant to include a particular effect, your audience will tend to trust your decision 
(whether or not they agree with your creative choice). It takes practice and experi-
ence to develop sensitivity for the right time, and the wrong time, to use effects 
such as transitions. If in doubt, less is usually best.

Following best practices with transitions
You may be tempted to use a transition on every cut. Don’t! Or at least, get them 
out of your system with your first project.

Most TV shows and feature films use cuts-only edits. You’ll rarely see any transi-
tion visual effects. Why is this? An effect should be used only if it gives an addi-
tional benefit; transition effects can sometimes be a distraction from the video, 
reminding viewers they are watching a story and not experiencing it.

If a news editor uses a transition effect, it’s for a purpose. The most frequent use 
in newsroom editing is to take what would have been a jarring or abrupt edit and 
make it a more comfortable experience.

A jump cut is a good example of a scenario where a transition effect can help. A 
jump cut is a cut between two similar shots. Rather than looking like a continuation 
of the story, they look a little like a piece of the video is unintentionally missing. 
By adding a transition effect between the two shots, you can make a jump cut look 
intentional and less distracting.

Dramatic transition effects do have their place in storytelling. Consider the Star 
Wars movies with their highly stylized transition effects, such as obvious, slow 
wipes. Each of those transitions has a purpose. In this case, it’s to create a look 
reminiscent of old serialized movies and TV shows. The transition effects send a 
clear message: “Pay attention now. We’re transitioning across space and time.”

Using handles
To understand transition effects, you’ll need to understand edit points and handles. 
An edit point is the point in your sequence where one clip ends and the next 
begins. This is often called a cut and sometimes simply called an edit. These are 
easy to see because Premiere Pro displays vertical lines to show where one clip ends 
and another begins (much like two bricks next to each other).
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When you edit part of a clip into a sequence, the unused sections at the beginning 
and end are still available but hidden in the Timeline panel. Those unused sections 
are referred to as clip handles, or simply handles.

When you first edited a clip into a sequence, you set an In point and an Out point 
to select the part you wanted. There’s a handle between the clip’s original beginning 
and the In point you set. There’s also a handle between the clip’s original end and 
the Out point you set. The time ruler in the Source Monitor shows you how much 
footage is available in your handles.

Playhead Position In/Out Duration

Original 
start

Original 
end

Handle Out markIn mark Handle

Of course, you may not have used In or Out points, or you may have set just an In 
point or an Out point at the beginning or end of the clip. In this case, you would 
have either no unused media or unused media at only one end of the clip.

In the sequence, if you see a little triangle in the upper-right or upper-left corner of 
a clip, it means you’ve reached the end of the original clip and there are no addi-
tional frames available.

In this example, the first clip has no 
handles (triangles at both ends). The 
second clip has a handle available at the 
start (on the left) but no handle at the end 
(on the right).

For transitions to work, you usually need handles because they provide the overlap 
needed when creating a transition effect.

These unused sections of clips are not visible unless you apply a transition effect. 
The transition effect automatically creates an overlap between the outgoing clip 
and the incoming clip. For example, if you wanted to add a two-second Cross Dis-
solve transition centered between two video clips, you’d need at least a one-second 
handle on both clips (one additional second each that would not normally be vis-
ible in the sequence). In the Timeline panel, the transition effect icon gives a visual 
indication of the duration of the effect and the clip overlap.
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Adding video transitions
Premiere Pro gives you multiple video transition effects to choose from. Most 
options are available in the Video Transitions group in the Effects panel.

The transitions are organized into eight effect subcategories. You’ll find some 
additional transitions in the Video Effects > Transition group in the Effects panel. 
However, these effects are meant to be applied to an entire clip and can be used 
to reveal the visual contents of the clip over time between its start and end frames 
(not using clip handles overlapping another clip). This second category works well 
for superimposing text or graphics.

P	Note:  If you’d like more transition effects, check the Adobe website. Visit helpx.adobe.com/
premiere-pro/plug-ins.html. There, you’ll find several third-party effects to explore.

Applying a single-sided transition
The easiest transition to understand is one that applies to just one end of a single 
clip. This could be a fade from black on the first clip in a sequence or a dissolve into 
an animated graphic.

Let’s give it a try.

1	 If necessary, open the sequence called Transitions.

This sequence has four video clips and background music. The clips have 
handles long enough for transition effects to be applied between them.

2	 In the Effects panel, open the Video Transitions > Dissolve group. Find the 
Cross Dissolve effect.

3	 Drag the effect onto the start of the first video clip. A highlight shows you where 
the transition effect will be added. When the transition is in the right position, 
release it.

4	 Drag another Cross Dissolve effect onto the end of the last video clip.

P	Note:  You can use 
the Search field, at the 
top of the Effects panel, 
to locate an effect by 
name or keyword, or 
you can browse the 
folders of effects.
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The Cross Dissolve icon shows the timing of the effect. For example, the effect 
you just applied to the last clip in the sequence will start before the end of the 
clip and complete by the time it reaches the clip’s end.

Transitions of this kind don’t extend the clip (using the handle) because the 
transition doesn’t reach past the end of the clip.

Because you’re applying the Cross Dissolve transition effect at the ends of the 
last clip, where there is no connected clip, the picture dissolves into the back-
ground of the Timeline. Because the background of the timeline is black, this 
looks like a Dip to Black effect, which transitions to black.

In reality you are causing the clip to become gradually transparent in front of a 
black background. The difference is clearer when you work with multiple layers 
of clips, with different-colored background layers.

5	 Play the sequence to see the result.

You should see a fade from black at the start of the sequence and a fade to black 
at the end.

Applying a transition between two clips
Let’s apply transitions between several clips. For the purposes of exploration, you’ll 
break some artistic rules and try a few different options. As you go through these 
steps, play the sequence regularly to view the results.

1	 Continue working with the previous sequence, called Transitions.

2	 Move the Timeline playhead to the edit point between clip 1 and clip 2 on the 
Timeline and then press the equal sign (=) key two or three times to zoom in 
fairly close. If your keyboard does not have the = key, use the navigator at the 
bottom of the Timeline panel to zoom. You can also create a custom keyboard 
shortcut for this purpose—see Lesson 1, “Touring Adobe Premiere Pro.”

3	 Drag the Dip To White transition from the Dissolve group in 
the Effects panel onto the edit point between clip 1 and clip 
2. The effect will snap to one of three positions. Be sure to 
line up the effect with the middle of the edit, not the end of 
the first clip or beginning of the second clip.

The Dip To White transition effect gradually builds to a completely white 
screen, which obscures the cut between the first clip and the next.

E	Tip:  On an English-
language keyboard, it’s 
easy to remember that 
pressing the = key (if 
your keyboard has one) 
zooms in because there 
is usually a + symbol on 
the same key.
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4	 In the Effects panel, click the disclosure triangle for the Slide category to display 
its contents. Drag the Push transition onto the edit point between clip 2 and 
clip 3 in the sequence.

5	 Play through the transition to see the result, and then position the playhead on 
the edit between clip 2 and clip 3 by pressing the Up arrow on your keyboard. 
The Up and Down arrow keys are shortcuts to move the Timeline playhead to 
the previous or next edit.

6	 Click the Push transition effect icon in the Timeline panel once to select it, and 
open the Effect Controls panel (remember, if you can’t see a panel, it will always 
be listed in the Window menu).

7	 Change the direction of the clip from West To East to East To West by clicking 
the small direction control to the right of the thumbnail at the top left of the 
Effect Controls panel.

Each small white triangle changes the direction for the Push transition effect. 
Hover the pointer over a triangle to see a tool tip describing the option.

In the Timeline panel, play through the transition to see the result.

8	 Drag the Flip Over transition from the 3D Motion group onto the edit point 
between clip 3 and clip 4.

9	 Review the sequence by playing it from beginning to end.

Having watched this sequence, you can probably see why it’s a good idea to use 
transitions with restraint!

Let’s try replacing an existing transition effect.

10	Drag the Split transition from the Slide category onto the existing Push transi-
tion effect icon, between clip 2 and clip 3. The new transition effect replaces the 
old one, taking the duration of the old effect.

11	Select the Split transition effect icon on the Timeline so its settings will be 
displayed in the Effect Controls panel. Using that panel, set Border Width to 7 
and Anti-aliasing Quality to Medium to create a thin black border at the edge of 
the wipe.

Choose Direction

P	Note:  When you 
drag a new video or 
audio transition effect 
from the Effects panel 
on top of an existing 
transition, it replaces 
the existing effect. It 
also preserves the align-
ment and duration of 
the previous transition. 
This is an easy way to 
experiment with alter-
native transition effects.
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The anti-aliasing method reduces potential flicker when the line animates dur-
ing the effect.

12	Play through the transition to view the result. The best way to do this is prob-
ably to click a little farther back in the sequence to watch the video leading up 
to the transition.

If the video does not play smoothly during the transition, press the Return/
Enter key to prerender the effect (more on this later), wait for the rendering to 
complete, and try again.

Video transitions have a default duration, which can be set in seconds or frames 
(it’s frames by default). The effective duration of a transition effect will change 
depending on the sequence frame rate, unless the default duration is set in 
seconds. The default transition duration can be changed in the Timeline section 
of the Preferences panel.

13	Choose Premiere Pro > Preferences > Timeline (macOS) 
or Edit > Preferences > Timeline (Windows). Depending 
on your geographic region, you may see a default Video 
Transition Duration setting of 30 Frames or 25 Frames.

14	This is a 24-frames-per-second sequence, but this doesn’t matter if you change 
the Video Transition Default Duration option to 1 second. Do so now, and 
click OK.

Existing transition effects keep their existing settings when you change the pref-
erence, but any future transitions you add will have the new duration.

The duration of an effect can dramatically change its impact, and later in this 
lesson, you’ll learn about adjusting the timing of transitions.

Apply the default transition effect to multiple clips
So far, you’ve been applying transitions to video clips. However, you can also apply 
transitions to still images, graphics, color mattes, and even audio, as you’ll see in 
the next section of this lesson.

It’s common for editors to create a photomontage, which might look good with 
transitions between photos. Applying transitions one at a time to 100 images would 
take a long time. Premiere Pro makes it easy to automate this process by allowing a 
default transition effect (which you set) to be added to any group of clips.

1	 In the Project panel, find and open the sequence Slideshow.

This sequence consists of several images placed in a particular order. Notice that 
a Constant Power audio crossfade has already been applied to the beginning 
and end of the music clip to create a fade in and out.

P	Note:  You may need 
to scroll down in the 
Effect Controls panel to 
access further controls.
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2	 Play the sequence by making sure the Timeline panel is active and pressing the 
spacebar.

There’s a cut between each clip.

3	 Press the backslash (\) key to zoom out the Timeline so the whole sequence is 
visible. If your keyboard does not have a \ key, drag the right end of the Time-
line panel navigator to adjust the zoom.

4	 Increase the height of the V1 track to see thumbnails on the clips (you can drag 
the dividing line between V1 and V2 in the track header).

5	 With the Selection tool, draw a marquee around all the clips to select them. 
You’ll need to begin outside of the clips to make this selection, or you’ll move 
the first clip you click on instead.

6	 Choose Sequence > Apply Default Transitions To Selection.

This applies the default transition between all the currently selected clips. 
Notice that the Constant Power audio crossfade at the beginning and end of the 
music clip is now shorter.

The default video transition effect is a one-second Cross Dissolve, and the 
default audio transition effect is a one-second Constant Power Crossfade. The 
shortcut you used replaced the existing audio crossfades with new, shorter ones.

You can change the default transition by right-clicking a transition effect in the 
Effects panel and choosing Set Selected As Default Transition.

7	 Play the sequence to see the difference the new Cross Dissolve transitions make 
to the montage.

P	 Note:  If you’re working with clips that have linked video and audio, you can select just the 
video or audio portions if you Option-drag (macOS) or Alt-drag (Windows) with the Selection 
tool. Then choose Sequence > Apply Default Transitions To Selection.

E	Tip:  If you discover 
a useful keyboard 
shortcut that uses a key 
not included on your 
keyboard, you can use 
the Keyboard Shortcuts 
dialog box to assign a 
different key.

E	Tip:  You’ll find the 
option to apply audio-
only or video-only 
transition effects in the 
Sequence menu too.
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Copy a transition effect to multiple edits
You can also copy an existing transition effect to multiple edits using the keyboard. 
Let’s try it.

1	 Press Command+Z (macOS) or Ctrl+Z (Windows) to undo the last step, and 
press Esc to deselect the clips.

2	 Choose any transition effect in the Effects panel, and drag it onto the cut 
between the first two video clips in the Slideshow sequence.

3	 Select the transition you just applied by clicking its effect icon once in the 
sequence.

4	 Press Command+C (macOS) or Ctrl+C (Windows) to copy the effect. Then hold 
Command (macOS) or Ctrl (Windows) while you use the Selection tool to drag 
a marquee around multiple other edits to select them, rather than clips.

5	 With the edits selected, press Command+V (macOS) or Ctrl+V (Windows) to 
paste the transition effect onto all the selected edits.

This is a great way to add transition effects with matching settings to multiple edits, 
especially if you have taken the time to customize an effect.

Sequence display changes
When you add a transition to a 
sequence, a red or yellow horizon-
tal line may appear above it in the 
Timeline panel. A yellow line indi-
cates that Premiere Pro expects 
to be able to play the effect 
smoothly. A red line means that 
this section of the sequence may need to be rendered before you can play a preview without dropped frames.

You can choose to render at any time to make these sections preview more smoothly on a slower computer.

The easiest way to render is to use the keyboard shortcut Return (macOS) or Enter (Windows). If you add In and 
Out points to select a part of your sequence and then render, only the selected section of the sequence will ren-
der. This is useful if you have many effects that need to render, but you’re concerned with only one part for now.

Red or yellow lines will turn to green when rendering is complete. Premiere Pro creates a video file for each 
section where the line has turned green. The new video files are stored in the Preview Files folder (as set in the 
Scratch Disk settings). As long as the line is green, playback should be smooth.
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Using A/B mode to fine-tune a transition
When you review transition effect settings in the Effect Controls panel, you have 
access to an A/B editing mode that splits a single video track into two. What would 
normally be displayed as two consecutive and contiguous clips on a single track 
are now displayed as individual clips on separate tracks, with a transition between 
them. Separating the elements of the transition in this way allows you to manipu-
late the head and tail frames (or handles) and to change other transition options.

Changing parameters in the Effect Controls panel
All transitions in Premiere Pro can be customized. Some effects have just a few cus-
tomizable properties (such as duration or starting point). Other effects offer more 
options, such as direction, color, border size, and so on. A major benefit of the 
Effect Controls panel is that you can see the outgoing and incoming clip handles 
(unused media in the original clip). This makes it easier to adjust the timing of 
an effect.

Let’s modify a transition.

1	 In the Timeline panel, switch back to the Transitions sequence.

2	 Position the Timeline playhead over the Split transition you added between 
clips 2 and 3, and click the transition effect icon to select it.

3	 In the Effect Controls panel, select Show Actual Sources to view frames from 
the actual clips.

This makes it easier to assess the changes you’ll make.

4	 In the Effect Controls panel, open the Alignment menu, and choose Start 
At Cut.

The transition icon in the Effect Controls panel and the Timeline panel switches 
to show the new position.

5	 Click the small Play The Transition button at the upper-left corner of the Effect 
Controls panel to preview the transition beneath the button.
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6	 Now change the transition duration. In the Effect Controls panel, click the blue 
numbers for the effect Duration, type 300, and click away from the numbers or 
press the Tab key to apply the new setting. Premiere Pro will add the correct 
punctuation automatically, changing 300 into 00:00:03:00—that is, 3 seconds.

The Alignment menu changes to Custom Start because the effect now reaches 
beyond the beginning of the next transition effect. To make the new transition 
duration fit, Premiere Pro sets the start a little earlier.

Examine the right side of the Effect Controls panel, which displays the 
transition in a small timeline.

P	 Note:  The Effect Controls timeline may not currently be visible. Clicking the Show/
Hide Timeline View button  in the Effect Controls panel toggles it on and off. You 
might need to resize the Effect Controls panel to make the tiny Show/Hide Timeline 
View button visible.

In this example, the Effect Controls panel playhead is centered on the cut, and 
you can see the way the effect timing has been adjusted automatically. These 
automated adjustments can be subtle, so always double-check the results of new 
settings.

7	 Play the transition to see the change.

It’s important to play through transitions to be sure you’re happy with the newly 
revealed media in the handles—this media was hidden from view until you 
added the transition effect. Although it’s useful that Premiere Pro automatically 
modifies the timing of effects when necessary, it makes it even more important 
to check the transition before you move on.

Now let’s customize the transition.

8	 In the Effect Controls panel timeline, hover the pointer over the thin vertical 
black line that crosses all three layers (the two video clips and the transition 
effect between them). The line is the edit point between the two clips.

This edit line is close to the left edge of the effect, so you will probably want to 
zoom in to the Effect Controls panel timeline to conveniently make 
adjustments.

The pointer changes to a red Rolling Edit tool.

P	 Note:  When trimming, it’s possible to shorten a transition to a duration of 
one frame. This can make it hard to grab and position the transition effect icon, 
so try using the Duration and Alignment controls. If you want to remove a tran-
sition, select it in the sequence in the Timeline panel and press Delete (macOS) 
or Backspace (Windows).

In the Effect Controls panel, the Rolling Edit tool lets you reposition the edit 
point by dragging the edit line.

E	Tip:  The bottom 
of the Effect Controls 
panel timeline includes 
a zoom navigator that 
works the same way as 
the one in the Monitors 
and Timeline panel.

E	Tip:  You may need 
to move the playhead 
out of the way—earlier 
or later—to see the 
edit point between 
two clips.

9780136602200_ch07_170-191.indd   183 2/18/20   12:53 PM



ptg32122672

184  LESSON 7  Adding Transitions

9	 Still in the Effect Controls panel, drag the Rolling Edit tool left and right. As 
you do, you’re changing the timing of the cut. The Out point of the clip on the 
left of the edit and the In point of the clip on the right of the edit update in the 
Timeline panel when you release the mouse button. This is a form of trimming.

You’ll explore trimming in more detail in Lesson 8, “Mastering Advanced 
Editing Techniques.”

10	Move the pointer to the left or right of the 
edit line in the Effect Controls panel, and 
the cursor changes to the Slide tool. The 
edit line is the small black vertical line on 
the effect icon in the Effect Controls panel. 
The blue line is the time ruler playhead.

Using the Slide tool changes the start and end points of the transition with-
out changing its overall duration. Unlike using the Rolling Edit tool, mov-
ing the transition rectangle by using the Slide tool does not change the edit 
point between the two sequence clips. Instead, it changes the timing of the 
transition effect.

11	Use the Slide tool to drag the transition rectangle left and right and compare 
the results.

Using a Morph Cut effect
Morph Cut is a special transition effect that aims to be invisible. It’s designed spe-
cifically to help with “talking head” video interviews, where a single speaker looks 
in the direction of the camera. If your subject pauses a lot or there is inappropriate 
content in the footage, you may want to remove a section of the interview.

This would normally produce a jump cut (when the image seems to jump suddenly 
from one piece of content to another), but with the right media and a little experi-
mentation, the Morph Cut effect might yield an invisible transition that seamlessly 
hides what you have removed. Let’s try it.

1	 Open the sequence Morph Cut. Play the beginning of the sequence.

This sequence has one clip, with a jump cut near the start. It’s a small jump cut 
but enough to jar the audience.

E	Tip:  You can posi-
tion the start time of a 
dissolve asymmetrically 
by dragging it. This 
means you don’t have 
to settle for the Cen-
tered, Start At Cut, and 
End At Cut options. You 
can drag the position 
of a transition effect 
directly on the Timeline 
too; there’s no need to 
use the Effect Controls 
panel.

2	 In the Effects panel, look in the Video Transitions > 
Dissolve group for the Morph Cut effect. Drag this effect 
to the join between the two clips.

The Morph Cut transition effect begins by analyzing the 
two clips in the background. You can continue to work on 
your sequence while this analysis takes place.
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Depending on your media, you may achieve improved results with the Morph 
Cut transition effect by experimenting with different durations.

3	 Double-click the Morph Cut transition effect to display the Set Transition Dura-
tion dialog box. Change the duration to 16 frames (you can double-click any 
transition effect to access the duration setting).

4	 When the analysis is complete, press Return (macOS) or Enter (Windows) to 
render the effect (if your system requires it) and play a preview.

The result is not perfect, but it’s close, and it’s unlikely an audience will notice 
the join. It’s worthwhile experimenting with the duration of this effect to 
achieve the best results.

Dealing with inadequate (or nonexistent) 
head or tail handles
If you try to extend a transition for a clip that doesn’t have enough frames as a 
handle, the transition still appears but has diagonal warning bars through it. This 
means Premiere Pro is using a freeze frame to extend the duration of the clip.

You can adjust the duration and position of the transition to resolve the issue.

1	 Open the sequence called Handles.

2	 Locate the edit between the two clips.

These two sequence clips have no heads or tails. 
You can tell this immediately because of the little 
triangles in the corners of the clips; a triangle 
indicates the first or last frame of the original clip.

3	 Select the Ripple Edit tool  in the Tools panel, 
and use it to drag the right edge of the first clip to 
the left (begin dragging just to the left of the cut 
between the two clips). Drag to shorten the dura-
tion of the first clip to about 1:10, and then release. 
A tool tip appears while you trim to show the new clip duration.

The clip to the right of the edit point ripples left, to close the gap. Notice that 
the little triangle at the end (the right edge) of the clip you have just trimmed is 
no longer present.

4	 Drag the Cross Dissolve transition effect from the 
Effects panel onto the edit point between the two 
clips.

You can drag the transition onto the right side of 
the edit but not the left. That’s because there’s no 
handle available at the beginning of the second clip to create a dissolve over
lapping the end of the first clip without using freeze frames.
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5	 Press V to select the Selection tool , or click to select the tool in the Tools 
panel. Click the Cross Dissolve transition effect icon once to select it. You may 
need to zoom in to make it easier to select the transition.

6	 In the Effect Controls panel, set the duration of the effect to 1:12.

The clip handle is not long enough to create this effect; the diagonal lines on the 
transition, both in the Effect Controls panel and in the Timeline panel, indicate 
a freeze frame has been automatically added to fill the duration you set.

7	 Play the transition to see the result.

8	 In the Effect Controls panel, change the 
alignment of the transition to Center 
At Cut.

9	 Drag the Timeline playhead slowly through 
the transition and watch the result.

•	 For the first half of the transition (up to the edit point), the B clip is a freeze 
frame, while the A clip continues to play.

•	 At the edit point, the A clip and the B clip start to play.

•	 After the edit, a short freeze frame is used.

There are several ways to fix this kind of issue.

•	 You can change the duration or timing of the transition effect.

•	 You can use the Rolling Edit tool , accessible by pressing and holding the 
Ripple Edit tool in the Tools panel, to change the timing of the transition in the 
Timeline panel. This won’t necessarily remove all the freeze frames, but it may 
improve the overall result. Be sure to click the edit between the clips and not 
the transition effect icon.

P	Note:  The Rolling 
Edit tool lets you move 
the transition left or 
right but does not 
change the overall 
length of the sequence 
because it extends one 
clip while shortening 
another.
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•	 You can use the Ripple Edit tool to shorten a clip, increasing the length of the 
handle. Again, be sure to click the edit between the clips and not the effect icon.

You’ll learn more about the Rolling Edit and Ripple Edit tools in Lesson 8.

Adding audio transitions
Audio transitions can dramatically improve a sequence’s soundtrack by remov-
ing unwanted audio pops or abrupt edits. Audiences are usually much more 
aware of inconsistency in the soundtrack than they are of the overall quality of the 
soundtrack, and crossfade transitions can have a big impact in smoothing variation 
between clips.

Creating a crossfade
There are three styles of crossfade.

•	 Constant Gain: The Constant Gain crossfade (as its name implies) transitions 
audio by using a constant audio gain (volume) adjustment between the clips. 
Though this transition leads to a slight perceived dip in the audio level for the 
listener, some find it useful. It’s most useful in situations where you do not want 
much blending between two clips but rather more of a dip out and in between 
the clips.

•	 Constant Power: This is the default audio transition. It creates a smooth, 
gradual transition between two audio clips. The Constant Power crossfade 
works in a similar way to a video dissolve. The outgoing clip fades out slowly 
at first and then faster toward the end of the clip. For the incoming clip, the 
opposite occurs—the audio level increases quickly at the start of the incoming 
clip and more slowly toward the end of the transition. This crossfade is useful 
in situations where you want to blend the audio between two clips, without a 
noticeable drop in level in the middle.

•	 Exponential Fade: The Exponential Fade transition creates a fairly smooth fade 
between clips. It uses a logarithmic curve to fade out and fade up audio. Some 
editors prefer the Exponential Fade transition when performing a single-sided 
transition (such as fading in a clip from silence at the start or end of a program).
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Applying audio transitions
There are several ways to apply an audio crossfade to a sequence. You can, of 
course, drag and drop an audio transition effect just as you would a video transition 
effect, but there are also useful shortcuts to speed up the process.

Audio transitions have a default duration, measured in seconds or frames. You can 
change the default duration by choosing Premiere Pro > Preferences > Timeline 
(macOS) or Edit > Preferences > Timeline (Windows).

Let’s take a look at the three methods for applying audio transitions.

1	 Open the sequence called Audio.

The sequence has several clips with audio.

2	 Play the sequence to review the contents.

3	 Open the Audio Transitions > Crossfade group in the Effects panel.

4	 Drag the Exponential Fade transition to the start of the first audio clip.

5	 Navigate to the end of the sequence.

6	 Right-click the right edge of the last clip in the 
sequence and choose Apply Default Transitions.

New video and audio transitions are added.

The Constant Power transition is added to the end 
audio clip as a transition to create a smooth blend 
as the audio ends.

7	 You can change the length of any transition by dragging its edge in the Time-
line. Drag to extend the audio transition you just created, and then listen to the 
result.

8	 To polish the project, add an opening Cross Dissolve transition effect to the 
video clip at the beginning of the sequence. Move the playhead near the begin-
ning, and press Command+D (macOS) or Ctrl+D (Windows) to add the default 
video transition.

You now have a fade from black at the beginning and a fade to black at the end. 
Now let’s add a series of short audio dissolves to smooth out the sound mix.

P	Note:  To add only 
an audio transition, 
hold Option (macOS) 
or Alt (Windows) when 
right-clicking to select 
only the audio clip.
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9	 With the Selection tool, press Option (macOS) or Alt (Windows) and marquee 
all the audio clips on track Audio 1, being careful not to select any video clips—
drag from below the audio clips to avoid accidentally selecting items on the 
video track.

Pressing Option (macOS) or Alt (Windows) lets you temporarily unlink the 
audio clips from the video clips to isolate the transitions.

10	Press Shift+Command+D (macOS) or Shift+Ctrl+D (Windows) to apply the 
default audio transitions to the selection.

11	Play the sequence to see and hear the changes you have made.

12	Choose File > Close to close the current project. Click Yes to save the file if you 
are prompted.

It’s common for audio editors to add one- or two-frame audio transitions to every 
cut in a sequence to avoid jarring pops when an audio clip begins or ends. If you 
set the default duration for audio transitions to two frames, you can select multiple 
clips and then choose Sequence > Apply Audio Transition to quickly smooth your 
audio mix.

P	Note:  The selection 
of clips does not have 
to be contiguous in the 
Timeline panel. You can 
Shift-click clips to select 
individual clips in a 
sequence.

E	Tip:  You could 
choose Apply Audio 
Transition in the 
Sequence menu to add 
transitions exclusively 
to audio clips, but if you 
have already chosen 
audio-only clips, there’s 
no need, as the default 
transition option will 
have the same effect.

E	Tip:  To add the 
default audio transi-
tion to an edit point 
near the playhead, 
between selected 
clips, or at selected 
cut points, press 
Shift+Command+D 
(macOS) or Shift+Ctrl+D 
(Windows). Track target-
ing (or clip selection) is 
used to work out where 
exactly the effects 
should be applied.
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Review questions
1	 How can you apply the default transition to multiple clips in a sequence?

2	 In the Effects panel, how can you locate a transition effect by name?

3	 How do you replace a transition with another one?

4	 Explain three ways to change the duration of a transition.

5	 What is an easy way to gradually increase the audio level at the beginning of a clip?
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Review answers
1	 Select the clips, and choose Sequence > Apply Default Transitions To Selection.

2	 Start typing the transition name in the Contains text box in the Effects panel. As you 
type, Premiere Pro displays all effects and transitions (audio and video) that have that 
letter combination anywhere in their names. Type more letters to narrow your search.

3	 Drag the replacement transition on top of the transition you’re rejecting. The new one 
automatically replaces the old one while adopting its timing.

4	 Drag the edge of the transition icon in the Timeline, do the same thing in the Effect 
Controls panel’s A/B timeline display, or change the Duration value in the Effect 
Controls panel. You can also double-click the transition icon in the Timeline panel and 
change the Duration value in the dialog box that appears.

5	 Apply an audio-crossfade transition to the beginning of the clip.
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MASTERING ADVANCED 
EDITING TECHNIQUES

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Perform a four-point edit.

•	 Change the speed or duration of clips in your sequence.

•	 Replace a clip in a sequence.

•	 Replace footage in a project.

•	 Create a nested sequence.

•	 Perform basic trimming on media to refine edits.

•	 Apply slip and slide edits to refine your edit.

•	 Trim clips dynamically.

This lesson will take about 120 minutes to complete. To get the lesson 
files used in this chapter, download them from the web page for this 
book at www.adobepress.com/PremiereCIB2020. For more information, 
see “Accessing the lesson files and Web Edition” in the Getting Started 
section at the beginning of this book.

8
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In Adobe Premiere Pro, the main editing commands 
are straightforward to master. More advanced tech-
niques take a little time to learn, but they’re worth 
it! They’ll accelerate your editing and provide the 
understanding you’ll need to produce the highest-
level professional results.
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Starting the lesson
In this lesson, you’ll use several short sequences to explore advanced editing con-
cepts in Adobe Premiere Pro. The goal is to get hands-on with the techniques you’ll 
need for advanced editing.

1	 Open the project Lesson 08.prproj in the Lessons folder.

2	 Save the project as Lesson 08 Working.prproj in the Lessons folder.

3	 Choose Editing in the Workspaces panel, or choose Window > Workspaces > 
Editing.

4	 Reset the workspace to the saved version by clicking the Editing menu in the 
Workspaces panel, by choosing Window > Workspaces > Reset To Saved 
Layout, or by double-clicking the Editing workspace name.

Performing a four-point edit
In previous lessons, you used the standard technique of three-point editing. You 
used three In and Out points (split between the Source Monitor as well as the 
Program Monitor or Timeline panel) to set the source, duration, and location of 
an edit.

But what happens if you set four points?

The short answer is that you have to make a choice. It’s likely that the duration 
you’ve marked in the Source Monitor differs from the duration you’ve marked in 
the Program Monitor or in the Timeline panel.

In this case, when you attempt to perform the edit using a keyboard shortcut or on-
screen button, a dialog box warns you the durations don’t match and asks you to 
make a decision about what to change. Most often, you’ll discard one of the points.

Setting editing options for four-point edits
If you perform a four-point edit with mismatched selected durations in the clip and 
the sequence, the Fit Clip dialog appears to alert you, with options to resolve the 
issue. You can ignore one of the four points or automatically change the speed of 
the clip to fit the new duration in the sequence.

•	 Change Clip Speed (Fit To Fill): The first choice assumes that you set four 
points with different durations deliberately. Premiere Pro preserves the source 
clip’s In and Out points but adjusts its playback speed to match the duration 
you set in the Timeline panel or in the Program Monitor. This is an excellent 
choice if you want to precisely adjust clip playback speed to fill a gap.
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•	 Ignore Source In Point: The source clip’s In point is 
ignored, converting your edit back to a three-point edit. 
When you have an Out point and no In point in the Source 
Monitor, the In point is worked out automatically based on 
the duration set in the Timeline panel or Program Monitor 
(or the end of the clip). This option is available only if the 
source clip is longer than the duration set in the sequence.

•	 Ignore Source Out Point: The source clip’s Out point is 
ignored, converting your edit back to a three-point edit. 
When you have an In point and no Out point in the Source 
Monitor, the Out point is worked out based on the dura-
tion set in the Timeline panel or Program Monitor (or the end of the clip). This 
option is available only if the source clip is longer than the targeted duration.

•	 Ignore Sequence In Point: The sequence In point is ignored, making this a 
three-point edit. The duration is taken from the Source Monitor.

•	 Ignore Sequence Out Point: The sequence Out point is ignored, making this a 
three-point edit. The duration is taken from the Source Monitor.

Making a four-point edit
Let’s perform a four-point edit. You’ll change the playback speed of a clip to fit a 
duration set in the sequence.

1	 If it’s not already open in the Timeline panel, open the sequence 01 Four Point. 
Play through the sequence to review the content.

2	 Locate the section with In and Out points 
already set. You should see a highlighted 
range in the Timeline panel.

3	 Browse inside the bin called Clips To Load, 
and open the clip called Laura_04 in the 
Source Monitor.

Clip In and Out points should already be set 
on this clip.

4	 In the Timeline panel, check that the source track indicators are patched 
correctly, with Source V1 positioned next to Timeline Video 1. There’s no 
audio in this source clip, so you just need to check the Source V1.

5	 In the Source Monitor, click the Overwrite button to make the edit.

6	 In the Fit Clip dialog box, select the Change Clip Speed (Fit To Fill) option, 
and click OK.

Premiere Pro applies the edit.

E	Tip:  You can choose 
to set a default behavior 
when a four-point edit 
occurs by selecting an 
option and selecting 
Always Use This Choice. 
If you change your 
mind, open the Prefer-
ences dialog box, click 
Timeline, and select Fit 
Clip Dialog Opens For 
Edit Range Mismatches. 
The Fit Clip dialog box 
will then open when an 
edit duration mismatch 
occurs. 

9780136602200_ch08_192-221.indd   195 2/18/20   1:53 PM



ptg32122672

196  LESSON 8  Mastering Advanced Editing Techniques

7	 Zoom in to the Timeline panel using the Navigator controls at the bottom of the 
panel until you can see the name and speed information on the Laura_04 clip 
you just edited into the sequence.

The percentage shows the new playback speed. The speed has been adjusted 
perfectly to fit the new duration.

8	 Play the sequence to see the result of your edit and the speed change. The result 
is not super smooth, but you’ll discover ways to improve the results when apply-
ing speed adjustments later.

Changing clip playback speed
Slow motion is one of the most commonly used effects in video post-production. It 
can be an effective way to add drama or to give the audience more time to experi-
ence a moment. You might change the speed of a clip for technical reasons or for 
artistic impact. 

P	Note:  When changing the speed of a clip, you will usually achieve smoother playback if the new 
speed is an even multiple or fraction of the original clip playback speed. For example, changing a 
24 fps clip to play back at 25% speed will result in 6 fps, and this will usually look smoother than if 
the clip is set to a nonequally divided playback speed, like 27.45%. Sometimes you’ll get the best 
results by changing clip playback speed and then trimming to get a precise duration.

The fit-to-fill edit you just learned about is one way to change clip playback speed, 
and its results can vary. If the media originally had clear, smooth motion, you’ll 
probably get better results. Also, because fit-to-fill edits can result in precise partial 
frame rates, they may produce inconsistent motion.

One way to achieve high-quality slow motion is to record at a higher frame rate 
than your sequence playback frame rate. If you play the video at a slower frame rate 
than it was recorded at, you’ll see slow motion—provided the new frame rate is still 
at least as high as your sequence frame rate.

For example, imagine a 10-second video clip was recorded at 48 frames per second 
but your sequence is set to 24 frames per second. You can set your footage to play 
at 24 frames per second, matching the sequence. Playback will be smooth, with no 
frame rate conversion when the clip is added to the sequence. However, the clip 
will be playing at half its recording frame rate, resulting in 50% slow motion. It will 
take twice as long to play back, so the clip will now have a 20-second duration.

P	Note:  Changing 
the playback speed of 
a clip counts as a visual 
effect. Notice the small 
fx badge on the clip 
changes color to indi-
cate an effect has been 
applied.
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Overcranking
This technique is often called overcranking because early film cameras were  
driven by turning a crank handle.

The faster the handle was turned, the more frames per second were captured. 
Slower turning would capture fewer frames per second. This way, when the film 
was played back at a regular speed, filmmakers would achieve slow motion or 
fast motion.

Modern cameras often allow recording at faster frame rates to provide excellent 
quality slow motion in post-production. The camera assigns a playback frame rate 
to the clip metadata that might differ from the recorded rate (the system frame rate 
is used).

This means clips may play in slow motion automatically when you import them 
into Premiere Pro. Use the Interpret Footage dialog box to tell Premiere Pro how to 
play clips.

Let’s try this.

1	 Open the sequence 02 Laura In The Snow. Play the clip in the sequence.

The clip plays in slow motion for the following reasons:

•	 The clip was recorded at 96 frames per second but...

•	 The clip is set to 24 frames per second playback (this was set by the camera).

The sequence is configured for 24 frames per second playback, so it matches the 
clip playback setting and no conforming is necessary.

2	 In the Timeline panel, right-click the clip and choose Reveal In Project.

This highlights the clip in the Project panel.

3	 Right-click the clip in the Project panel and choose Modify > Interpret Footage. 
We’ll use the Interpret Footage dialog box to tell Premiere Pro how to play back 
this clip.
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4	 Select the Assume This Frame Rate option, and enter 96 in the box. This tells 
Premiere Pro to play the clip at 96 frames per second (the original recording 
speed). Click OK.

Look back at the Timeline panel. The clip 
has changed appearance.

You have given the clip a faster frame rate, 
and with the new playback speed it has a shorter duration. Rather than change 
the sequence clip duration, which might impact the timing of your edit, diago-
nal lines indicate the portion of the clip that now has no media. The part of the 
sequence clip that has no media is now empty.

P	 Note:  If you’re using a system with slow storage, you may need to lower the playback resolu-
tion in the Program Monitor to play clips with fast frame rates without dropping frames.

5	 Play the sequence again.

The clip plays at regular speed because it was originally recorded at 96 frames 
per second. It’s much less smooth—not because there’s anything wrong with the 
clip but because the original camera recording was bumpy!

6	 Drag the Laura_01.mp4 clip onto the sequence close to the first instance, so you 
can see both versions side by side.

The new clip instance is shorter, matching the playback time at the new frame rate. 
If you were to slow the clip playback speed to 25%, it would restore the original 
frames, producing slow motion.

Changing clip speed or duration
Although it’s more common to slow clips down, speeding up clips is a useful effect 
as well. The Speed/Duration command in the Timeline panel can change the 
playback speed for a clip in two different ways. You can set the duration of a clip to 
match a certain time, or you can set the playback speed as a percentage.

For example, if you set a clip to play at 50% speed, it will play back at half-speed; 
25% would be one-quarter speed. Premiere Pro allows you to set playback speeds 
up to two decimal places, so you could have 27.13% if you wanted.

Let’s explore this technique.

1	 Open the sequence 03 Speed and Duration. Play the sequence to get a sense of 
the normal playback speed. It’s a 20-second clip.
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2	 Right-click the clip in the sequence and choose Speed/Duration. 
You can also select the clip in the sequence and choose Clip > 
Speed/Duration.

The Clip Speed/Duration dialog box gives you several options for 
controlling the clip playback speed.

•	 If you click the small chain icon , you can toggle on and off 
linking the clip duration and clip playback speed. If the chain 
is broken, , you can change the speed or duration settings 
without them updating each other. When settings are linked or 
unlinked in this way, they are described as ganged or unganged.

•	 By default, if there are other clips in the sequence after this one, 
shortening the clip will leave a gap. If you make the clip longer than the 
space available before the next clip, the speed change will have no effect. 
That’s because the clip can’t move the next clip to make room for the new 
duration when you change these settings. If you select the Ripple Edit, Shift-
ing Trailing Clips option, the clip will make space for itself, pushing other 
clips later in the sequence.

•	 To play a clip backward, select the Reverse Speed option.

•	 If a clip has audio, consider selecting the Maintain Audio Pitch check box. 
This will keep the clip’s original pitch at the new speed. With this option 
disabled, the pitch will naturally go up or down as the speed changes.

E	 Tip:  The option to maintain audio pitch is more effective for small speed changes; dramatic 
resampling can produce unnatural sounding results—consider adjusting the audio in Adobe 
Audition if you need to make a more significant speed change. See the Adobe Audition 
Classroom in a Book for audio speed change workflows and more.

3	 Make sure Speed and Duration are linked with the chain icon on. 
Change the speed to 200%, and click OK.

Play the clip in the Timeline panel. Notice that the clip is now 10 
seconds long. That’s because it’s playing at 200% speed: Double the 
playback speed means half the original duration.

4	 Choose Edit > Undo, or press Command+Z (macOS) or Ctrl+Z (Windows).

5	 Select the clip on the Timeline, and press Command+R (macOS) or Ctrl+R 
(Windows) to open the Clip Speed/Duration dialog box.

6	 Click the chain icon to make sure the Speed and Duration settings are  
unlinked . Then, change Speed to 50%.

P	Note:  If you set a 
duration that is longer 
than the available 
media, based on the 
playback speed you set, 
you won’t be able to 
click OK. The button will 
be dimmed.
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7	 Click OK; then play the clip. The clip plays back slower, with unlinked duration, 
so it’s the same length on the Timeline.

The clip is now playing at 50% speed, so it should play for twice as long. But 
because you’ve turned off the link between playback speed and duration, the 
second half has been trimmed to maintain the 20-second duration in the 
sequence.

Now try reversing playback.

8	 Select the clip, and open the Clip Speed/Duration dialog box again.

9	 Leave Speed at 50%, but this time select Reverse Speed; then click OK.

10	Play the clip. Now it plays in reverse at 50% slow motion. You’ll see a negative 
sign next to the new speed displayed in the sequence.

Changing clip speed with the Rate Stretch tool
Sometimes you’ll have the perfect clip to fill a gap in your sequence—but it is just a 
little too short or a little too long. This is where the Rate Stretch tool helps.

1	 Open the sequence 04 Rate Stretch.

This sequence is synchronized to music, and the clips contain the desired con-
tent, but the first video clip is too short. You can make a guess and try to make 
an exact Speed/Duration adjustment, but it’s much easier and faster to use the 
Rate Stretch tool to drag the end of the clip to fill the gap.

2	 In the Tools panel, press and hold the Ripple Edit tool  to select the Rate 
Stretch tool .

3	 With this tool, drag the right edge of the first video clip until it reaches the left 
edge of the second video clip.

E	Tip:  You can change 
the speed of multiple 
clips at the same time. 
To do so, select multiple 
clips and choose Clip > 
Speed/Duration. When 
you change the speed 
of multiple clips, be 
sure to pay attention to 
the Ripple Edit, Shifting 
Trailing Clips option. 
This will automatically 
close or expand gaps 
for all the selected clips 
after the speed change.

P	Note:  Speed 
changes must always 
result in a clip duration 
that is whole frames. 
The speed may be 
adjusted automatically, 
with the precise new 
speed displayed on the 
clip, to achieve this.
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The speed of the clip changes to fill the gap. The contents haven’t changed; the 
clip is playing more slowly.

E	 Tip:  If you change your mind about a change made with the Rate Stretch tool, you can 
always use it to stretch a clip back. Alternatively, you can use the Speed/Duration command and 
enter a Speed value of 100% to restore the clip to its original speed.

4	 Using the same tool, drag the right edge of the second video clip to meet the left 
edge of the third clip.

5	 Drag the right edge of the third clip until it matches the end of the audio.

The duration of the video now matches that of the music. You may need to 
zoom in to the Timeline panel to see the new playback speed of a clip.

6	 Play the sequence to view the result. Some of the faster action is noticeably 
jumpy.

7	 Press the shortcut key V or click the Selection tool in the Tools panel to select it.

8	 With the Timeline panel active, press Command+A (macOS) or Ctrl+A 
(Windows) to select all the clips.

9	 Right-click any clip and choose Time Interpolation > Optical Flow. This 
smooths playback when changing clip speed. It’s a more advanced system for 
rendering playback speed changes and needs to be rendered before you preview 
the result.

10	Render and play the sequence to see the result. A great improvement!

P	Note:  Using Optical 
Flow to render a new 
playback speed can 
produce visual artifacts, 
particularly with foot-
age that has motion 
blur as a result of a 
slow camera shutter 
speed. Always check the 
results.
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Optical Flow is usually worth choosing when adjusting clip playback speed. You 
can adjust and preview the timing of playback speed changes using the default 
Frame Sampling renderer. Then, when the timing is right, switch to Optical Flow 
and preview again.

Edit timing and playback speed
If you change the speed of a clip where there are other clips placed after it in a 
sequence, it’s going to affect those other clips. You might see:

•	 Gaps caused if clips grow shorter because they are playing faster.

•	 Sequence duration changes because of the Ripple Edit option.

•	 Potential audio issues created by changes in speed—including changing pitch.

When making speed or duration changes, check the overall impact on the 
sequence.

Replacing clips and media
It’s common to swap one sequence clip for another as you try different versions of 
an edit.

This might mean making a global replacement, such as replacing one version of 
an animated logo with a newer file. You might also want to swap out one clip in a 
sequence for another that you have in a bin. Depending on the task at hand, you’ll 
use different approaches.

Dragging in a replacement clip
You can drag a new shot onto a sequence clip you’d like to replace. This is called a 
replace edit.

Let’s try it.

1	 Open the 05 Replace Clip sequence.
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2	 Play the sequence.

On the Video 2 track, clips 2 and 3 are actually the same SHOT4 clip repeated. 
The clip has motion keyframes applied to make it spin onto the screen and spin 
off again. You’ll learn how to create these kinds of animation effects in Lesson 9, 
“Putting Clips in Motion.”

Let’s replace the first instance of the clip SHOT4. You don’t want to have to 
re-create the effects and animation, as these are already set perfectly. This is an 
ideal scenario for replacing a sequence clip.

3	 From the Clips To Load bin, drag the Boat Replacement clip straight from the 
Project panel over the first instance of the SHOT4 clip in the sequence, but 
don’t release the mouse button yet. It’s not necessary to position the pointer 
precisely; just make sure it’s over the clip you want to replace.

The clip is longer than the existing clip that you intend to replace.

4	 Hold the Option (macOS) or Alt (Windows) key. While you’re holding this 
modifier key, the replacement clip snaps to fit the length of the clip it’s replac-
ing. Just enough of the new clip will be used to replace the existing clip in the 
sequence.

Release the mouse button while still holding the modifier key to replace the clip.

5	 Play the sequence. All the picture-in-picture clips have the same effect applied. 
The new clip inherits the settings and effects from the clip it replaced. This is a 
quick and easy way to try different shots in a sequence.

Performing a synchronized replace edit
When you drag to replace a sequence clip, Premiere Pro synchronizes the first 
frame (or In point) of the replacement clip with the first visible frame of the exist-
ing clip in the sequence. This is often fine, but what if you need to synchronize a 
particular moment in the middle of the action, such a hand clap or a door closing?

For this, you can use a more advanced type of replace edit and synchronize a par-
ticular frame of the replacement clip with a particular frame of the clip it’s replacing.

1	 Open the sequence 06 Replace Edit.

This is the same sequence you previously fixed, but this time you’ll position the 
replacement clip precisely.
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2	 Position the playhead in the sequence at approximately 00:00:06:00. The play-
head will be the sync point for the edit you are about to perform.

3	 Click the first instance of the SHOT4 clip in the sequence to select it.

4	 From the Sources bin, open the clip SHOT5.mov in the Source Monitor.

5	 In the Source Monitor, position the playhead just after the dog turns its head. 
There’s a marker on the clip for guidance. You can click the marker to line up 
the playhead with it.

6	 Make sure the Timeline panel is active, with the first instance of SHOT4.mov 
selected, and choose Clip > Replace With Clip > From Source Monitor, Match 
Frame. The clip is replaced.
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7	 Play the newly edited sequence to check the edit.

The playhead position in the Source Monitor and Program Monitor was syn-
chronized. The sequence clip duration, effects, and settings are all applied to 
the replacement clip. This technique can be a huge time-saver when the precise 
timing of action needs to be matched.

Using the Replace Footage feature
While a replace edit replaces a clip in a sequence, the Replace Footage feature 
replaces footage in the Project panel so that the clip links to a different media file. 
This can be of great benefit when you need to replace a clip that occurs several 
times in a sequence or in multiple sequences. You might use this to update an ani-
mated logo or a piece of music, for example.

When you replace footage in the Project panel, all instances of the clip you replace 
are changed anywhere the clip is used.

1	 Load the sequence 07 Replace Footage.

2	 Play the sequence.

Let’s replace the graphic on the fourth video track with something more 
interesting.

3	 In the Clips To Load bin, click to select the clip DRAGON_LOGO.psd in the 
Project panel.

4	 Choose Clip > Replace Footage, or right-click the clip in the Project panel and 
choose Replace Footage.

5	 Navigate to the Lessons/Assets/Graphics folder, and open the DRAGON_
LOGO_FIX.psd file.

6	 Play the sequence. The graphic has been updated throughout the sequence and 
project.

The clip name in the Project panel has updated to match the new file.

P	Note:  The Replace 
Footage command 
cannot be undone. 
To switch back to the 
original clip, choose 
Clip > Replace Footage 
again to navigate to and 
relink the original file, 
or choose File > Revert 
to restore the current 
project to the last saved 
version (you’ll lose 
changes made since 
you last saved).
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Nesting sequences
A nested sequence is a sequence contained within another sequence. You can break 
up a long project into more manageable parts by creating separate sequences for 
each section. Then, you can drag each sequence—with all its clips, graphics, layers, 
multiple audio/video tracks, and effects—into another, “master” sequence. Nested 
sequences look and behave like single audio/video clips, but you can edit their con-
tents and see the changes update inside the master sequence.

Nesting sequences is quite an advanced workflow, but if you can get to grips with 
treating sequences as clips, it can be a powerful addition to your post-production 
workflow. Nested sequences:

•	 Simplify editing by allowing you to create complex sequences in separate parts. 
This can help you avoid running into conflicts or accidentally moving clips and 
ruining your edit.

•	 Allow you to apply an effect to a group of clips in a single step.

•	 Let you use sequences as source media in multiple other sequences. For exam-
ple, you can create one intro sequence for a multipart series and add it to each 
episode. If you change the intro sequence, it will immediately update in every 
sequence that it’s nested.

•	 Allow you to organize your work in the same way you might create additional 
bins in the Project panel.

•	 Allow you to apply transitions to a group of clips as a single item.

In the upper-left corner of the Timeline panel, there’s an important button with a 
rather long name: Insert And Overwrite Sequences As Nests Or Individual Clips. 
This lets you toggle between adding the contents of a sequence  or nesting it .

Adding a nested sequence
One reason to use a nest is to reuse an existing edited sequence. Let’s add an edited 
opening title into a sequence now.

1	 Open the sequence 08 Bike Race, and make sure the option is set to nest 
sequences .

2	 Set an In point at the start of the sequence.

3	 In the Project panel, single-click the sequence 09 Race Open to select it. In the 
Timeline panel, make sure that source track V1 is patched to (lined up with) 
the sequence Video 1 track. Make sure the source track A1 is patched to the 
Audio 1 track.

When a clip or sequence is selected in the Project panel or open in the Source 
Monitor, its source track indicators appear in the Timeline panel so you can 
configure track patching.

E	Tip:  A quick way 
to create a nested 
sequence is to drag 
a sequence from the 
Project panel into the 
appropriate track or 
tracks of the currently 
active sequence in the 
Timeline panel. You can 
also drag a sequence 
into the Source Monitor, 
add In and Out points, 
and perform insert and 
overwrite edits to add 
a selected section to 
another sequence.
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4	 You can use any method to edit a sequence into another sequence—sequences 
really do behave just like clips when you nest. On this occasion, press the 
Comma ( , ) key.

This performs an insert edit. Because you set an In point in the sequence, it’s 
not important where the Timeline playhead is—the In point will be used for 
timing.

5	 Play the 08 Bike Race sequence to see the result.

The 09 Race Open sequence is added as a single clip, even though it contains 
multiple video tracks and audio clips. It is now nested.

6	 Undo that last edit by pressing Command+Z (macOS) or Ctrl+Z (Windows).

7	 Turn off sequence nesting .

8	 Drag the sequence 09 Race Open from the Project panel into the beginning of 
the sequence in the Timeline panel while holding Command (macOS) or Ctrl 
(Windows). This also performs an insert edit.

The individual clips in the Race Open sequence are added to the current 
sequence. These instances of the clips are not directly connected to the Race 
Open sequence. Also, the contents of that sequence haven’t changed.

Using sequences this way allows you to group clips based on their contents and 
review them in one long stream, before adding them to your main sequence.

Performing regular trimming
You can adjust the part of a clip that is used in a sequence in several ways. This pro-
cess is generally called trimming. When you trim, you can make the selected part of 
the original clip shorter or longer in the sequence. Some trimming methods affect 

E	Tip:  If you want to 
make a change to the 
contents of a nested 
sequence, double-click 
it, and it will open in a 
new Timeline panel, in 
the same panel group 
as the currently open 
sequence.
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just one clip, while others can adjust the relationship between two adjacent clips, or 
even multiple clips.

Trimming in the Source Monitor
A clip edited into a sequence is a separate instance from the original clip in the 
Project panel. You can view a sequence clip in the Source Monitor by double-
clicking it in the Timeline panel. Once the clip is open in the Source Monitor, you 
can adjust its In and Out points. The clip will update in the sequence.

By default, when you open a sequence clip segment in the Source Monitor, the 
Source Monitor navigator will be zoomed in to the existing selection.

You can adjust the navigator to explore all of the available content in the clip.

There are two basic ways to change existing In and Out points in the Source 
Monitor.

•	 Add new In and Out points: In the Source Monitor, set new In or Out points, 
replacing the current selection. If the clip has another clip adjacent to it in the 
sequence, before or after the current clip, you cannot extend the In or Out point 
in that direction.

•	 Drag In and Out points: Position your pointer over an In or Out point in the 
mini timeline at the bottom of the Source Monitor. The pointer changes into a 
red-and-black pointer with two-way arrows, indicating that a trim can be per-
formed. Now you can drag left or right to change the In or Out point.

Once again, if the clip has another clip adjacent to it in the sequence, you can-
not extend the current clip in that direction.

Trimming in a sequence
Another, faster way to trim clips is directly in the Timeline panel. Making a single 
clip shorter or longer is called a regular trim, and it’s fairly easy.

1	 Open the sequence 10 Regular Trim.

2	 Play the sequence.

The last shot is cut off, and it needs to be extended to match the end of 
the music.

3	 Make sure you have the Selection tool  selected.

E	Tip:  The keyboard 
shortcut for the Selec-
tion tool is V.
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4	 Position the pointer over the right edge of the last video clip in the sequence.

The pointer changes into the red Trim Out pointer with a directional arrow.

Precisely hovering the pointer over the end of a clip, you can change between 
trimming the Out point (open to the left) and trimming the In point of the next 
clip (open to the right). In this case, there’s no next clip, of course.

P	 Note:  If you make a clip shorter, it will leave a gap between it and any adjacent clips. Later 
in this lesson you’ll learn to use the Ripple Edit tool to automatically remove gaps or push clips 
later in a sequence when you trim a clip.

This clip has a transition effect applied to the end. You may need to zoom in to 
make it easier to trim the clip and not adjust the transition effect.

5	 Drag the edge to the right until it meets the end of the audio file. A tool tip 
shows you how much you’ve trimmed.

6	 Release the drag to apply the trim.

Performing advanced trimming
The trimming methods you’ve learned so far have their limitations. They can leave 
gaps in the sequence caused by shortening a clip or prevent you from lengthening a 
shot if there’s an adjacent clip.

Fortunately, Premiere Pro offers several more ways to trim. Let’s check out 
ripple edits.

Making ripple edits
You can avoid introducing gaps when trimming by using the Ripple Edit tool  
rather than the Selection tool.

You can use the Ripple Edit tool to trim a clip in the same way that you use the 
Selection tool. When you use the Ripple Edit tool to change the duration of a clip, 
the adjustment ripples through the sequence. That is, clips after the clip you have 
trimmed slide to the left to fill the gap, or they slide to the right to make room if the 
clip gets longer.

In this instance, the 
tool tip also shows that 
the trim has reached 
the end of the original 
media.

P	Note:  When per-
forming a ripple edit, 
you might shift items on 
other tracks out of sync. 
By default, sync locks 
keep items on all tracks 
in sync.

E	Tip:  The keyboard 
shortcut for the Ripple 
Edit tool is B.
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Let’s try it.

1	 Open the sequence 11 Ripple Edit.

2	 In the Tools panel, press and hold the Rate Stretch tool to reveal the tools hid-
den underneath and select the Ripple Edit tool in the Tools panel. The Rate 
Stretch tool is usually accessed by pressing and holding the Rolling Edit tool.

3	 Hover the Ripple Edit tool pointer over the inside-right edge of the seventh clip 
(SHOT7) until it turns into a yellow, left-facing bracket and arrow.

The shot is too short, so let’s add some more footage from the clip handle.

4	 Drag to the right until the timecode in the tool tip reads +00:00:01:10.

Notice that while you’re using the Ripple Edit tool, the Program Monitor dis-
plays the last frame of the clip on the left side of the edit, and the first frame of 
the clip on the right side. The image updates dynamically while you trim.

5	 Release the drag to complete the edit.

The clip you have trimmed now has a longer duration, so the clip to its right 
slides right to make space for it. Play that part of the sequence to see whether 
the edit works smoothly.
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Making ripple edits with 
keyboard shortcuts
Though the Ripple Edit tool gives fine control when trimming, there are two useful 
keyboard shortcuts that apply the same type of trim adjustment, based on the loca-
tion of the Timeline panel playhead.

For these shortcuts to work, the correct Timeline Track Indicators must be enabled. 
Whichever tracks are enabled will be trimmed.

Position the Timeline playhead over a clip (or multiple layers of clips), and press one 
of the following shortcuts:

•	 Q: Ripple trims clips from their current start to the playhead position.

•	 W: Ripple trims clips from their current end to the playhead position.

This can be a fast way to trim clips, particularly in the early stages of editing, when 
you may simply want to “top and tail” (remove unwanted content at the start or end) 
your clips.

6	 Make another trimming adjustment—add another +2:00 seconds to the end 
of the SHOT7 clip. Play through the newly trimmed edit between SHOT7 and 
SHOT8.

This time, the trim has exposed a slight on-camera shake that you’ll work 
on next.

Making rolling edits
Using the Ripple Edit tool changes the overall length of the sequence. This is 
because one clip gets shorter or longer while the rest of the sequence moves to 
close the gap (or moves out of the way).

There’s another way to change the timing of an edit: a rolling edit, sometimes 
referred to as a double-roller or dual-roller trim.

With a rolling edit, the overall length of the sequence does not change. Instead, a 
rolling edit shortens one clip and lengthens another at the same time, adjusting the 
clips by the same number of frames.

For example, if you use the Rolling Edit tool to extend a clip by two seconds, you 
will also shorten the adjacent clip by two seconds.

1	 Continue working with the sequence 11 Ripple Edit.

2	 Press and hold the Ripple Edit tool  to select the Rolling Edit tool  in the 
Tools panel.

E	Tip:  You can tempo-
rarily use the Selection 
tool as a Ripple Edit 
tool by holding Com-
mand (macOS) or Ctrl 
(Windows). Be sure to 
click to one side of the 
edit to avoid perform-
ing a rolling edit 
(described next).

E	Tip:  The keyboard 
shortcut for the Rolling 
Edit tool is N.
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3	 Drag the edit point between SHOT7 and SHOT8 (the last two clips on the 
Timeline). Use the Program Monitor split screen to find a better-matching edit 
between the two shots, dragging the edit left to remove the camera shake.

Try rolling the edit to the left 1 second and 20 frames (–01:20). You can use 
the Program Monitor timecode or the pop-up timecode in the Timeline panel 
to find the edit, and if you pre-position the playhead, the edit will snap to it as 
you drag.

Making slip edits
A slip trim changes both the In point and Out point of a single sequence clip seg-
ment at the same time, by the same amount, rolling the visible contents in position.

Because a slip trim changes the beginning and end by equal amounts, it doesn’t 
change the duration of your sequence. In this way, it’s the same as a rolling trim.

Slip trims change only the clip you select; adjacent clips before or after the clip you 
adjust are not affected. Using the Slip tool to adjust a clip is a little like moving a 
conveyor belt: The visible part of the original clip changes inside the Timeline clip 
segment without changing the length of the clip or the sequence.

1	 Continue working with the sequence 11 Ripple Edit.

2	 Select the Slip tool . The keyboard shortcut for the Slip tool is Y.

3	 Drag SHOT5 left and right.

4	 Take a look at the Program Monitor while you perform the slip edit.

SHOT4 Out point 
(unchanged)

SHOT5 In point 
(changed)

SHOT6 In point 
(unchanged)

SHOT5 Out point 
(changed)

E	Tip:  Zoom in to 
the Timeline panel to 
make more accurate 
adjustments.

P	Note:  You can 
use the Selection tool 
while holding the 
Command (macOS) or 
Ctrl (Windows) key as a 
shortcut for the Ripple 
Edit tool or Rolling 
Edit tool.

P	Note:  When trim-
ming, it’s possible to 
trim a clip to a 0 (zero) 
duration (removing 
it from the Timeline 
altogether).
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The two top images are the Out point of SHOT4 and the In point of SHOT6, before 
and after the clip you are adjusting; they don’t change. The two larger images are 
the In point and Out point of SHOT5, the clip you are adjusting; these edit points 
do change.

The Slip tool is well worth taking time to get to grips with. It can be the fastest tool 
for adjusting timing when cutting action.

Making slide edits
The Slide tool works by leaving the duration of the clip you’re sliding unchanged. 
Instead, the Out point of the previous clip and the In point of the following clip are 
changed by equal amounts, in opposite directions. It’s another form of dual-roller 
trim. In a sense, it’s the opposite of a slip trim.

Because you’re changing the other clip durations by an equal number of frames, the 
length of the sequence doesn’t change.

1	 Continue working with the sequence 11 Ripple Edit.

2	 Click and hold the Slip tool  in the Tools panel to select the Slide tool . 
The keyboard shortcut for the Slide tool is U.

3	 Position the Slide tool over the middle of the second clip in the sequence, 
SHOT2.

4	 Drag the clip left or right.

5	 Take a look at the Program Monitor as you perform the slide edit.

SHOT2 In point 
(unchanged)

SHOT1 Out point 
(changed)

SHOT2 Out point 
(unchanged)

SHOT3 In point 
(changed)

The two top images are the In point and Out point of SHOT2—the clip you are 
dragging. They do not change because you are not changing the selected part 
of SHOT2.

The two larger images are the Out point and In point of the previous and next clips. 
These edit points change as you slide the selected clip over those adjacent clips.
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Trimming in the Program Monitor
If you’d like to trim with more control, you can use the Program Monitor Trim 
mode. In this mode, both the outgoing and incoming frames of the trim you’re 
working on are displayed, and there are dedicated buttons for making precise 
adjustments.

When the Program Monitor is set to Trim mode, pressing the spacebar to play the 
sequence loops playback around the edit you have selected. This means you can 
continually adjust the timing of an edit and view the result immediately.

You can perform three types of trims using the Program Monitor Trim mode con-
trols. You learned about each of these earlier in this lesson.

•	 Regular trim: This basic type of trim moves the edge of the selected clip. This 
method trims only one side of the edit point. It moves the selected edit point 
either forward or backward in the sequence, but it doesn’t shift any of the 
other clips.

•	 Roll trim: The roll trim moves the tail of one clip and the head of the adjacent 
clip. It lets you adjust an edit point (provided there are handles). No gap is 
created, and the sequence duration doesn’t change.

•	 Ripple trim: This moves the selected edge of the edit either earlier or later. 
Clips after the edit shift to close a gap or make room for a longer clip.

Using Trim mode in the Program Monitor
When the Program Monitor is in Trim mode, some of the controls change to make 
it easier to focus on trimming. To use Trim mode, you need to activate it by select-
ing an edit point between two clips. There are three ways to do this.

•	 Double-click an edit point (the left or right end of a clip) on the Timeline with a 
selection tool or a trimming tool.

•	 With the correct Timeline track indicator enabled, press Shift+T. The playhead 
will move to the nearest edit point, and the Program Monitor will switch to 
Trim mode.

•	 Drag around one or more edits using the Ripple Edit tool or Rolling Edit tool to 
select them; this will switch the Program Monitor to Trim mode.

When invoked, Trim mode shows two video clips. The box on the left shows the 
outgoing clip (also called A side). The box on the right shows the incoming clip 
(also called B side). Below the frames are five buttons and two indicators.

A	 Out Shift counter: This shows how many frames the Out point for the A side 
has changed.

E	Tip:  You also can 
select edits by dragging 
a rectangle around 
them using the Selec-
tion tool if you hold 
Command (macOS) or 
Ctrl (Windows).
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A B C D E F G

B	 Trim Backward Many: This performs the selected trim, adjusting by multiple 
frames earlier. You can change the size of the adjustment in the Large Trim 
Offset option in the Trim section of the Preferences dialog box.

C	 Trim Backward: This performs the selected trim, adjusting by one frame at a 
time earlier.

D	 Apply Default Transitions to Selection: This applies the default transition 
effect to selected edit points.

E	 Trim Forward: This is like Trim Backward except it adjusts the edit one 
frame later.

F	 Trim Forward Many: This is like Trim Backward Many except it adjusts the 
edit multiple frames later.

G	 In Shift counter: This shows how many frames the In point for the B side has 
changed.

Choosing a trimming method in the Program Monitor
You’ve already learned about the three types of trims you can perform (regular, 
roll, and ripple). Using Trim mode in the Program Monitor makes the process 
easier because it provides rich visual feedback. It also provides subtle control when 
dragging, regardless of the Timeline panel view scale: Even if the Timeline panel is 
zoomed a long way out, you’ll be able to make frame-accurate trim adjustments in 
the Program Monitor Trim view.

1	 Open the sequence 12 Trim View.

2	 With the Selection tool (keyboard shortcut V), hold down Option (macOS) or 
Alt (Windows) and double-click the video edit between the first video clip and 
the second video clip in the sequence. Holding this modifier key selects just the 
video edits and leaves the audio tracks untouched.

A	 Out Shift counter

B	 Trim Backward Many

C	 Trim Backward

D	� Apply Default 
Transitions to 
Selections

E	 Trim Forward

F	 Trim Forward Many

G	 In Shift counter
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3	 In the Program Monitor, hover the pointer over the A and B clip images (but 
don’t click yet).

As you move the pointer from left to right, you’ll see the tool change from Trim 
Out (left side) to Roll (center) to Trim In (right).

4	 Drag in between both clips in the Program Monitor to perform a rolling 
edit trim.

Adjust the timing until the time display on the lower-right side of the Program 
Monitor, as an overlay on the B clip image, reads 01:26:59:01.

5	 Press the Down Arrow key three times to jump between edits until you have 
selected the edit between the third and fourth clips (the cut in the audio track 
counts as one jump).

The first shot plays too long and shows the actor beginning to sit down, which is 
repeated in the next shot.

When dragging in the Program Monitor to trim, the color of the tool indicates 
the type of trim you’ll perform. Red indicates a regular trim, and yellow indi-
cates a ripple trim.

You can quickly change the trim type by holding Command (macOS) or Ctrl 
(Windows) and clicking one of the images in the Program Monitor. After click-
ing, you’ll need to move the pointer in order for the color of the tool to update.

6	 Now, Command-click (macOS) or Ctrl-click (Windows) one of the images in 
the Program Monitor until the trim tool pointer turns yellow. This indicates that 
you’ve selected the Ripple Trim tool.

P	Note:  Clicking the 
A or B side will switch 
which side is being 
trimmed. Clicking in the 
center will switch to a 
rolling edit.
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7	 Drag to the left on the outgoing clip (on the left side of the Program Monitor) to 
make the clip shorter.

Make sure the time display on the left reads 01:54:12:18.

8	 Play the edit by pressing the spacebar. Notice that playback loops over the edit 
to allow you to review it.

Modifier keys
You can use modifier keys to make precise selections before trimming.

•	 Hold Option (macOS) or Alt (Windows) when selecting clips to temporarily 
ignore links between audio and video clip segments in a sequence.

•	 Hold Shift to select multiple edit points. You can trim multiple tracks or even 
multiple clips at the same time. Wherever you see a trim “handle,” adjustments 
will be made when you apply a trim.

•	 Combine these two modifier keys to make advanced clip selections for 
trimming.

Performing dynamic trimming
Much of the trimming work you will perform will be to tune the rhythm of an edit. 
In many ways, perfecting the timing of a cut is the point at which the craft of edit-
ing becomes the art.

Because playback using the spacebar will loop in Trim mode, it’s easier to get a feel 
for the timing of an edit. You can also trim using keyboard shortcuts or buttons 
while the sequence plays back in real time.

1	 Continue working with the sequence 12 Trim View.

2	 Press the Down Arrow key to move to the next video edit point, 
between the fourth and fifth video clips. Set the trim type to a roll-
ing trim.

You can stay in Trim mode while switching between edit points.
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3	 Press the spacebar to loop playback.

You’ll see a playback loop lasting a few seconds, showing the shot before the 
cut (pre-roll) and after the cut (post-roll). This should help you get a feel for the 
timing of the edit.

P	 Note:  To adjust the pre-roll and post-roll durations, go to Premiere Pro Preferences and 
select the Playback category. You can set the duration in seconds. Most editors find a duration of 
two to five seconds most useful.

4	 Try adjusting the trim using the methods you’ve learned while the playback 
loops.

The Trim Forward and Trim Backward buttons at the bottom of Trim mode 
view work well and can adjust the edit while the clip plays back.

Now let’s try using the keyboard for more dynamic control. The same J, K, and 
L keys you use to control playback can also be used to control trimming, as long 
as the Program Monitor is in Trim mode.

5	 Click Stop or press the spacebar to stop the playback loop.

6	 Press the L key to shuttle the trim to the right.

Pressing once trims in real time. You can tap the L key multiple times to 
trim faster.

If you are in Regular Trim mode and trimming a clip extends to the next clip, 
the trim will be blocked. If you are in Ripple Trim mode, clips will move to 
accommodate the new clip duration.

These clips are quite short, so you’ll reach the end quickly. Let’s refine and trim 
with a little more precision.

7	 Press the K key to stop trimming.

8	 Hold down the K key and press the J key to shuttle left in slow motion.

P	 Note:  Timeline clip segment durations update after you press K to stop trimming.

9	 Release both keys to stop the trim.

10	Exit Trim mode by clicking away from the edit on the Timeline to deselect 
the edit.
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Trimming with the keyboard
Here are some of the most useful keyboard shortcuts to use when trimming. If you 
have a color-coded keyboard, it’s easier to remember which key is which.

M ACO S W I N D O W S

Trim Backward:  
Option+Left Arrow

Trim Backward:  
Ctrl+Left Arrow

Trim Backward Many:  
Option+Shift+Left Arrow

Trim Backward Many:  
Ctrl+Shift+Left Arrow

Trim Forward: Option+Right Arrow Trim Forward: Ctrl+Right Arrow

Trim Forward Many:  
Option+Shift+Right Arrow

Trim Forward Many:  
Ctrl+Shift+Right Arrow

Slide Clip Selection Left Five Frames: 
Option+Shift+, (comma)

Slide Clip Selection Left Five Frames: 
Alt+Shift+, (comma)

Slide Clip Selection Left One Frame: 
Option+, (comma)

Slide Clip Selection Left One Frame:  
Alt+, (comma)

Slide Clip Selection Right Five Frames: 
Option+Shift+. (period)

Slide Clip Selection Right Five Frames: 
Alt+Shift+. (period)

Slide Clip Selection Right One Frame: 
Option+. (period)

Slide Clip Selection Right One Frame:  
Alt+. (period)

Slip Clip Selection Left Five Frames: 
Command+Option+Shift+Left Arrow

Slip Clip Selection Left Five Frames: 
Ctrl+Alt+Shift+Left Arrow

Slip Clip Selection Left One Frame: 
Command+Option+Left Arrow

Slip Clip Selection Left One Frame: 
Ctrl+Alt+Left Arrow

Slip Clip Selection Right Five Frames: 
Command+Option+Shift+Right Arrow

Slip Clip Selection Right Five Frames: 
Ctrl+Alt+Shift+Right Arrow

Slip Clip Selection Right One Frame: 
Command+Option+Right Arrow

Slip Clip Selection Right One Frame: 
Ctrl+Alt+Right Arrow
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Review questions
1	 If you change the playback speed of a clip to 50%, what effect will this have on the 

clip duration?

2	 Which tool allows you to stretch a sequence clip to change its playback speed?

3	 What’s the difference between a slide edit and a slip edit?

4	 What is the difference between replacing a sequence clip and replacing footage?
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Review answers
1	 The clip will be twice as long. Reducing a clip’s speed causes the clip to become longer, 

unless the Speed and Duration parameters are unlinked in the Clip Speed/Duration 
dialog box or the clip is blocked by another clip.

2	 The Rate Stretch tool allows you to adjust playback speed as if you were trimming. This 
is useful when you need to fill a small extra amount of time in a sequence or shorten a 
clip just a little.

3	 You slide a clip over adjacent clips, retaining the selected clip’s original In and Out 
points. You slip a clip under adjacent clips (or roll the contents like a conveyor belt), 
changing the selected clip’s In and Out points.

4	 Replacing a clip replaces a single clip in a sequence with a new clip from the Project 
panel. Replacing footage replaces a clip in the Project panel with a new source clip. 
Any instance of the clip in any sequence in the project is replaced. In both cases, 
effects that were applied to the clip that is replaced are maintained.
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PUTTING CLIPS IN MOTION

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Adjust the Motion effect for clips.

•	 Change clip size and add rotation.

•	 Adjust the anchor point to refine rotation.

•	 Work with keyframe interpolation.

•	 Enhance motion with shadows and beveled edges.

This lesson will take about 75 minutes to complete. To get the lesson 
files used in this chapter, download them from the web page for this 
book at www.adobepress.com/PremiereCIB2020. For more information, 
see “Accessing the lesson files and Web Edition” in the Getting Started 
section at the beginning of this book.

9
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The Motion eff ect controls can add movement to a 
clip. You can animate a graphic or resize and reposi-
tion a video clip within the frame. You can animate an 
object’s position using keyframes and enhance that 
animation by controlling the way those keyframes are 
interpreted.
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Starting the lesson
Video projects are often motion graphics-oriented, and it’s common to see multiple 
shots combined as complex compositions. These are often put into motion. Perhaps 
you’ll see multiple video clips streaming past in floating boxes, or you’ll see a video 
clip shrunk down and placed next to an on-camera host. You can create those 
effects (and many more) using the Motion effect in the Effect Controls panel or 
using a number of other clip-based effects that offer Motion settings.

The Motion effect allows you to position, rotate, or change the size of a clip within 
the frame. Some adjustments can be made directly in the Program Monitor. The 
adjustments you make in the Effect Controls panel relate exclusively to the one clip 
you have selected and not to the sequence it is in.

A keyframe is a special kind of marker that stores settings at a particular point in 
time. If you use two (or more) keyframes with different settings, the settings ani-
mate over time. You can control the timing of that animation using different types 
of keyframes.

The result is dynamic combinable effects that you can configure to respond to your 
content, producing unique visuals and helping you tell compelling stories.

Adjusting the Motion effect
Every visual clip in a Premiere Pro sequence automatically has certain effects 
applied. These are referred to as fixed effects (also sometimes called intrinsic 
effects). Motion is the name of one of these effects.

To adjust a clip’s Motion effect, select the clip in a sequence and look in the Effect 
Controls panel. Expand the Motion effect to adjust the settings.

The Motion effect allows you to adjust the position, scale, or rotation of a clip. Let’s 
look at the way this effect has been used to reposition a clip in a sequence.

1	 Open Lesson 09.prproj in the Lessons folder.

2	 Save the project as Lesson 09 Working.prproj.

E	 Tip:  As you have been saving projects with new names while working on them, you can go 
back to earlier lessons and experiment again with a fresh copy of the original project file.

3	 Choose Effects in the Workspaces panel, or choose Window > Workspaces > 
Effects. Reset the workspace.

4	 If it’s not already open, open the sequence 01 Floating. This simple sequence has 
just one clip in it (Gull.mp4).

E	Tip:  Unlike other 
effect controls, if you 
expand or collapse the 
settings for the Motion 
effect, the settings will 
remain expanded or 
collapsed for all clips.
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5	 Make sure Fit is chosen from the Select Zoom Level menu in the Program 
Monitor. It’s important to see the whole composition when setting up visual 
effects. This menu does not change the contents of the sequence, only the way 
the contents are viewed. It can be helpful to zoom in or out to see fine details 
in an image or set up effects, but generally you will want to keep this menu set 
to Fit.

6	 Play the sequence.

This clip’s Position, Scale, and Rotation properties have been changed, plus, 
keyframes have been added, with different settings at various points in time, so 
the clip animates.

Understanding Motion settings
Though these controls are called Motion, there’s no movement until you configure 
it. By default, clips are positioned in the center of the Program Monitor, at their 
original scale. Select the clip in the sequence now, and then, click the name of the 
Effect Controls panel to bring it into view. If necessary, click the disclosure  
triangle  next to Motion in the Video Effects section of the Effect Controls panel 
to display the available settings.

Here are the options:

•	 Position: This places the clip along the x-axis (horizontal) and 
y-axis (vertical). The position is calculated based on the posi-
tion of an anchor point (covered later in this list) measured 
from the upper-left corner of the clip image. For example, the 
default position for a 1280×720 clip would be 640, 360 (the 
exact center of the image).

•	 Scale (Scale Height, when Uniform Scale is deselected): Clips are set to their 
full original size by default (100%). To shrink a clip, reduce this number. You can 
scale up to 10,000%—though be warned, scaling up will make images pixelated 
and soft.

•	 Scale Width: Deselect Uniform Scale to make Scale Width available. This lets 
you change the clip width and height independently.

•	 Rotation: You can rotate an image—a flat spin (as if viewing a spinning turn-
table or carousel from above). You can enter degrees or a number of rotations. 
For example, 450 is the same as 1×90 (one full 360° turn plus an additional 90°). 
Positive numbers give clockwise rotation, and negative numbers give counter-
clockwise rotation.

•	 Anchor Point: Rotation and position adjustments are all based on the anchor 
point, which is at the center of a clip by default. This can be changed to any 
point, including one of the clip’s corners or even a point outside the clip image.

E	Tip:  The anchor 
point position can be 
animated, just like every 
other Motion control.
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For example, if you set the anchor point to the corner of the clip, when you 
adjust the Rotation setting, the clip will rotate around that corner rather than 
around the center of the image. If you change the anchor point in relation to the 
image, you may have to reposition the clip in the frame to compensate for the 
adjustment.

•	 Anti-flicker Filter: This feature is useful for interlaced video clips and for 
images that contain high detail, such as fine lines, hard edges, or parallel lines 
(which can cause moiré effects). These high-detail images can flicker during 
motion. To add some blurring and reduce flicker, set this to 1.00.

Let’s look closer at the animated clip, continuing to work with the sequence 
01 Floating.

1	 Click the clip in the Timeline panel once to make sure it is selected.

2	 Make sure the Effect Controls panel is visible. It should have appeared when 
you reset the Effects workspace, but if you can’t find it, look for it in the 
Window menu.

3	 In the Effect Controls panel, if necessary, expand the Motion effect controls by 
clicking the disclosure triangle  next to the word Motion.

4	 Still in the Effect Controls panel, if the integrated timeline is not visible, click 
the small triangle  at the top-right corner of the panel to toggle it open.

The timeline in the Effect Controls panel displays keyframes.

5	 Each setting control has its own keyframes. Click the Go To Previous Keyframe 
or Go To Next Keyframe arrows to jump between existing keyframes for a par-
ticular control.

P	Note:  If the Effect 
Controls panel is too 
narrow, some of the 
controls will overlap 
or be hidden. Resize 
the panel as necessary 
before working on 
effect settings.
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6	 Drag the playhead back and forth in the Effect Controls panel to see the way the 
position of the keyframe markers relates to the animation.

Now that you know how to view the settings for an existing animation, let’s 
begin by resetting the clip.

7	 The Toggle Animation stopwatch button  for each setting turns animation on 
or off. When the stopwatch is blue, animation is enabled for a setting.

Click the stopwatch for the Position property to turn off its keyframes.

8	 Because the setting already has some keyframes, a warning message lets you 
know they will be deleted if you continue. Click OK to continue.

9	 Turn off keyframes for the Scale and Rotation properties in the same way.

10	Click the curved-arrow Reset Effect button  to the right of the Motion effect 
heading in the Effect Controls panel.

Now the Motion settings are all set to their default values.

Exploring Motion properties
The Position, Scale, and Rotation properties are spatial. That means the changes 
you make are easy to see because the object will change in size and position. You 
can adjust these properties by entering numerical values, by using the scrubbable 
numbers (drag on the blue numbers), or by dragging the Transform controls.

1	 Open the sequence 02 Motion.

2	 In the Program Monitor, make sure the zoom level is set to 25% or 50% (or a 
zoom amount that allows you to see space around the active frame).

Setting the zoom small like this makes it easier to position items outside 
the frame.

E	 Tip:  You may find it easier to work with the Motion effect in the Program Monitor if you 
toggle the panel full screen.

3	 Scrub the Timeline panel playhead over the video clip so you can see the 
contents in the Program Monitor.

4	 Click the clip in the sequence once to select it and to display its settings in the 
Effect Controls panel.

P	Note:  It can be 
difficult to line up the 
playhead with an exist-
ing keyframe. Using the 
Previous/Next Keyframe 
buttons helps you avoid 
adding unwanted key-
frames. You can assign 
a keyboard shortcut to 
position the playhead 
at the next or previous 
keyframe.

P	Note:  Each control 
has its own Reset but-
ton. If you reset the 
whole effect, every 
control is returned to its 
default state at the time 
where your playhead 
is positioned. This will 
add a keyframe with a 
default setting if anima-
tion is enabled for the 
setting.

P	Note:  When the 
Toggle Animation but-
ton is on, clicking the 
Reset button will not 
change any existing 
keyframes. Instead, a 
new keyframe will be 
added with a default 
setting. It’s important 
to turn off animation 
before resetting the 
effect to avoid this.
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5	 Click the Motion effect heading in the Effect Controls panel to select it. This 
highlights the effect heading in gray.

When you select the Motion effect, a bounding box 
with a crosshair and handles appears around the 
clip in the Program Monitor.

6	 Click inside the clip bounding box in the Program 
Monitor, avoiding the crosshair in the center (that’s 
the anchor point). Drag the clip down 
and to the right so it is partially out of the 
frame.

P	 Note:  When positioning items, the upper-left 
corner of the screen is 0 x-axis and 0 y-axis. All x 
and y values to the left of or above the upper-left 
corner are negative values. All values to the right 
of and below that corner are positive.

Position values in the Effect Controls panel 
update as you move the clip.

7	 Now position the clip so that it’s centered 
in the upper-left corner of the screen. 
Make sure the anchor point  crosshair 
is aligned with the upper-left corner of 
the frame.

If you hold Command (macOS) or Ctrl 
(Windows) while dragging, the clip edges 
and anchor point will snap to the edges 
of the frame.

The anchor point is used for position and rotation controls. Be careful not to 
click the anchor point control, or you’ll move it in relation to the image.

E	 Tip:  Hold Shift while scrubbing numbers, and they’ll change ten times faster. Hold  
Command (macOS) or Ctrl (Windows), and they’ll change ten times slower, allowing more 
precise adjustment.

The Position settings in the Effect Controls panel should now be close to 0, 0. 
You can click the numbers and type 0, 0 in to exactly position the clip on-screen.

This is a 1280×720 sequence, so the position at the lower-right corner of the 
screen is 1280, 720. The middle of the screen is 640, 360.

8	 Click the Reset button for the motion settings to restore the clip to its default 
position.

P	Note:  Several 
effects, like the Motion 
effect, allow you to use 
direct manipulation in 
the Program Monitor 
when you select the 
effect heading. Try this 
with Corner Pin, Crop, 
Mirror, Transform, and 
Twirl.
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9	 Scrub the blue number for the Rotation value in the Effect Controls panel. As 
you scrub left or right, the control updates and clip rotates.

10	Click the Reset button for the Motion heading in the Effect Controls panel to 
restore the clip to its default position.

Changing clip position, size, and rotation
The Motion effect can combine multiple independent settings changes. In the next 
example, you’ll build an intro segment for a behind-the-scenes featurette.

Changing position
Let’s begin by using keyframes to animate the position of a layer. For this exercise, 
the first thing you’ll do is change the clip position. The picture will begin off-screen 
and then move fully across the screen from right to left.

1	 Open the sequence 03 Montage.

The sequence has several tracks, some of which have their output switched  
off . You’ll use those tracks later.

2	 Position the Timeline panel playhead at the start.

3	 Set the Program Monitor zoom level to Fit.

4	 Click once to select the first video clip on track V3.

You might want to make the track taller to see it better. The clip’s controls 
appear in the Effect Controls panel.
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5	 In the Effect Controls panel, click the Toggle Animation stopwatch button  
for Position (the icon should turn blue ). This turns on keyframing for that 
setting and automatically adds a keyframe  at the playhead position, visible 
in the Effect Controls panel. The keyframe icon is partially obscured because it’s 
applied to the very first frame of the clip.

Now that animation is enabled for Position, whenever you change the setting a 
keyframe will be added automatically at the playhead position.

6	 The Position control has two numbers. As is usual for a Motion control that 
has two numbers, they are the values for the x-axis and the y-axis, respectively. 
Enter a Position setting of −640 for the x-axis value (the first number) as a start-
ing position.

The clip moves off-screen to the left, revealing the contents of the V1 and 
V2 tracks below. Track V2 is empty at the played position, so you see the clip 
Map.jpg on V1.

7	 Drag the playhead to the last frame of the selected clip (00:00:4:23). You can do 
this in the Timeline panel or in the Effect Controls panel.

8	 Enter 1920 for the position x-axis. The clip moves off the right edge of the 
screen.

9	 Play the first part of the sequence. The clip moves from off-screen left to  
off-screen right.

The second clip on V3 appears suddenly. You’ll animate this clip and others next.

E	Tip:  If you drag all 
the way to the right 
edge of the Effect Con-
trols panel timeline, the 
playhead will be on the 
first frame of the next 
clip. Be sure to move 
the playhead back one 
frame to line up with 
the last frame of the 
current clip.
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Reusing Motion settings
Now that you’ve applied keyframes and effects to a clip, you can save time by 
reusing those settings on other clips. Applying effects from a clip to one or more 
other clips is as easy as copy and paste. In the following example, you’ll apply the 
left-to-right floating animation you configured to other clips in the sequence.

There are several methods for reusing effects. Let’s try one now.

1	 In the Timeline panel, make sure the clip you just animated is still selected. It’s 
the first clip on V3.

2	 Choose Edit > Copy, or press Command+C (macOS) or Ctrl+C (Windows).

The clip, with its effects and settings, is now temporarily stored on your com-
puter’s clipboard.

3	 With the Selection tool (V), beginning on the background of the Timeline panel, 
drag from right to left across the five other clips on the V2 and V3 tracks (you 
may need to zoom out a little to see all the clips). This selects the clips, but the 
selection should not include the first video clip.

4	 Choose Edit > Paste Attributes.

The Paste Attributes dialog box opens, letting you selectively apply effects and 
keyframes copied from another clip.

5	 Leave the checkboxes with their default values, and click OK.

P	Note:  As an alterna-
tive to copying a whole 
clip in the Timeline 
panel, you can always 
select one or more 
specific effect headings 
in the Effect Controls 
panel. Command-click 
(macOS) or Ctrl-click 
(Windows) to select 
multiple effects, and 
choose Edit > Copy. You 
can then select another 
clip (or clips) and 
choose Edit > Paste to 
paste the effects, with 
their current settings 
onto other clips.
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6	 Play the sequence to see the result.

Adding rotation and changing the anchor point
Moving clips around the screen can be effective, but you can really bring things to 
life by combining animated properties. Let’s start with Rotation.

The Rotation property revolves a clip around its anchor point. By default, the 
anchor point is in the center of the clip image. However, you can change the rela-
tionship between the anchor point and the image for more interesting animation.

Let’s add some rotation to a clip.

1	 In the Timeline panel, click the Toggle Track Output button  for V6 to enable 
it . The clip on the track is a title graphic that reads Behind the Scenes.

This clip is a title graphic created in Premiere Pro, using vector-based design 
tools. This means it can be scaled to any size and will always look sharp, with 
smooth curves and no pixelation. Vector graphics work the same way as non-
vector graphics; you can use the same controls, effects, and adjustments.

2	 Move the playhead to the start of the graphic clip (00:00:01:13). Try holding the 
Shift key while you scrub on the Timeline panel time ruler to do this.

3	 Select the graphic clip in the sequence. The clip’s controls appear in the Effect 
Controls panel.

Because this is a vector graphic, there are two types of Motion effects available.

•	 Graphics—Vector Motion: Treats the contents of the graphic as vectors, 
allowing you to scale up the image and retain clean lines without pixelation.

•	 Video—Motion: Treats the contents of the graphic as pixels. When you 
scale up, the pixels will increase in size, producing jagged edges and soften-
ing the image. Believe it or not, there may be a time that you want to achieve 
exactly this effect!
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Every graphic and text layer created in Premiere Pro appears (with full 
properties) in the Effect Controls panel. This graphic has just one layer, 
and you can see it under the Vector Motion effect.

4	 In the Effect Controls panel, select the Vector Motion effect heading 
(not the regular Motion effect) to see the anchor point and bounding-
box controls in the Program Monitor. Notice the position of the anchor 
point, a small circle with a cross in the center of the title.

Let’s adjust the Rotation property in the Effect Controls panel and see the effect 
it has.

5	 Click the disclosure triangle to reveal the Vector Motion effect controls, and 
enter a value of 90.0 into the Rotation field.

The title rotates in the center of the screen.

6	 Choose Edit > Undo.

7	 Make sure the Vector Motion settings heading is still selected in the Effect 
Controls panel.

8	 In the Program Monitor, drag the anchor point until the crosshair sits in 
the upper-left corner of the letter B in the first word.

The Position property and Anchor Point property control similar but 
separate settings:

•	 The Anchor Point settings control the position of the anchor point in rela-
tion to the clip image.

•	 The Position settings in the Effect Controls panel control the location of the 
anchor point in relation to the sequence frame.

Now that you have moved the anchor point in the image, both the Anchor Point 
and Position properties have been updated in the Effect Controls panel.

P	 Note:  The position settings update automatically when you reposition the anchor point in 
the Program Monitor. If you change the Anchor Point property in the Effect Controls panel, you 
will need to adjust the Position property separately.

9	 In the Vector Motion effect settings, click the Animation stopwatch button for 
Rotation to toggle on animation. This adds a keyframe automatically.

10	Set the rotation to 90.0. This updates the keyframe you just added.
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11	Move the playhead forward to 00:00:06:00, and click the reset button  
for the Rotation property (returning it to 0.0). This adds another keyframe 
automatically.

12	Play the sequence to see your animation.

Changing clip size
There are a few approaches to changing the size of items in a sequence. By default, 
items added to a sequence come in at 100% of their original size. If a clip image size 
does not match the sequence frame size, you can manually adjust the clip size or let 
Premiere Pro do it for you automatically:

•	 Adjust the Scale property of the Video > Motion effect or Graphics > Vector 
Motion effect in the Effect Controls panel.

•	 Right-click the clip in the sequence and choose Set To Frame Size. This auto-
matically adjusts the Scale property of the Video > Motion effect to fit the clip 
in the frame. The Scale property remains fully adjustable.

•	 Right-click the clip in the sequence and choose Scale To Frame Size. This has a 
similar result to the Set To Frame Size option, but Premiere Pro resamples the 
image at the new (often lower) resolution. If you scale back up now using the 
Motion > Scale setting, the image might look soft, even if the original clip was 
very high resolution.

•	 You can also select Scale To Frame Size or Set To Frame Size automatically by 
choosing Premiere Pro > Preferences > Media > Default Media Scaling (macOS) 
or Edit > Preferences > Media > Default Media Scaling (Windows). The set-
ting is applied to assets as you import them (but won’t change assets you have 
already imported).
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For maximum flexibility, use the first or second method so you can scale as 
required without sacrificing quality. Let’s try this.

1	 Open the sequence 04 Scale.

2	 Scrub through the sequence to view the clips.

The second and third clips on the V1 track are 
much larger than the first clip. In fact, your sys-
tem may struggle to play such high-resolution 
clips without dropping frames. They are dra-
matically cropped by the edge of the frame.

Move the Timeline playhead over the last clip 
in the sequence on the V1 track.

3	 Right-click the clip and choose Scale To 
Frame Size.

This conveniently scales the image to fit the 
sequence resolution, resampling the image 
at the sequence resolution. However, there’s 
an issue: The clip is full 4K, with a resolution 
of 4096×2160, and that is not a perfect 16:9 
image. It doesn’t fit the aspect ratio of the 
sequence, and black bars are introduced at the 
top and bottom of the image. These bars are 
often called letterboxing.

This is a common outcome when working with 
content that has a different aspect ratio than 
your sequence, and there is no easy way around 
it. You’ll need to make a manual adjustment.

4	 Right-click the clip again and select Scale To Frame Size again to deselect it. 
This is an option you can turn off and on at any time.

5	 Right-click the clip and choose Set To Frame Size. This seems to achieve the 
same result, but now the change has been achieved by modifying a property—
and you can modify it a little more.
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6	 With the clip selected, open the Effect Controls panel. Use the Scale setting 
to adjust the clip’s image size until it fits the sequence frame without showing 
letterboxing; a setting of 34% should work. You can choose any framing and 
adjust the Position settings to reframe the shot if necessary.

When clip and sequence aspect ratios don’t match, you’ll have to choose 
between letterboxing, cropping, and changing the aspect ratio of the image by 
deselecting the Uniform Scale option in the Effect Controls panel.

Animating clip size changes
In the previous example, the clip image has a different aspect ratio compared to 
the sequence.

Let’s try another example and animate the adjustment.

1	 Position the Timeline playhead over the first frame of the second clip in the 
04 Scale sequence, at 00:00:05:00.

P	Note:  The settings 
in the Effect Controls 
panel don’t indicate if 
they are pixels, percent-
ages, or degrees. This 
can take a little getting 
used to, but you’ll find 
with experience the 
controls for each setting 
do make sense.
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This clip is 3840×2160-pixel ultra-high definition (UHD), which is the same 
image aspect ratio (shape) as the sequence, which is 1280×720 (16:9). It’s also 
the same aspect ratio as full HD, at 1920×1080. This makes shooting UHD con-
tent convenient if you intend to include it in an HD production.

2	 Select the clip and look in the Effect Controls panel. The scale setting is 100%.

3	 Right-click the clip in the Timeline panel and choose Set To Frame Size.

The clip scales down to 33.3% to fit the image. You now know you can scale this 
clip between 33.3% and 100% and maintain quality, while still filling the frame.

4	 Turn on keyframing for Scale by clicking the Toggle Animation stopwatch 
button  for Scale in the Effect Controls panel.

5	 Position the playhead over the last frame of the clip.

6	 Click the Reset button  for the Scale setting in the Effect Controls panel.

7	 Scrub through the clip to see the result.

This creates an animated zoom effect for the clip. Because the clip never scales 
to more than 100%, it maintains full quality.

This clip includes motion, and it already looks like the ground is coming up to 
meet the camera.

8	 Try reversing the timing of the keyframes, so the first keyframe sets Scale to 
100% and the second keyframe sets Scale to 33.3%.

The result is reminiscent of the famous Dolly Zoom effect.
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9	 Use the Undo command to restore the timing, with the clip starting at 33.3% 
and animating to 100%. It’s safe to experiment with effect configuration because 
you can always undo to restore a recent setup.

10	Turn on the Track Output option for the V2 track.

This track has an adjustment layer clip on it. Adjustment layers apply effects to 
all footage on lower video tracks.

11	Select the Adjustment Layer clip to display its settings in the Effect Controls 
panel.

A Brightness & Contrast effect has been added. You’ll learn more about adjust-
ment layers in Lesson 12, “Adding Video Effects.”

12	Play the sequence.

You may need to render the sequence to see smooth playback because some of 
the clips are high resolution and will take a lot of computer processing power to 
play. To render the sequence, make sure the Timeline panel is active and choose 
Sequence > Render In To Out.

Working with keyframe interpolation
Throughout this lesson you’ve been using keyframes to define your animation. The 
term keyframe originates from traditional animation, where the lead artist would 
draw the key frames (or major poses) and then assistant animators would animate 
the frames in between. When animating in Premiere Pro, you’re the master anima-
tor, and the computer does the rest of the work as it interpolates values in between 
the keyframes you set.
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Using different keyframe interpolation methods
One of the most useful yet least utilized features of keyframes is their interpolation 
method. This is a fancy way of describing the particular way to get from point A to 
point B.

Premiere Pro has five interpolation methods. Changing the method can create a 
very different animation. You can access all the available interpolation methods by 
right-clicking a keyframe icon to see the options (some effects have both spatial 
and temporal options).

•	  Linear: This is the default method of keyframe interpolation. It gives a 
uniform rate of change between keyframes. Changes begin instantly at the first 
keyframe and continue to the next keyframe at a constant speed. At the second 
keyframe, the rate of change switches instantly to the rate between it and the 
third keyframe, and so on. This can be effective, and even “snappy,” but it can 
also look a little mechanical.

•	  Bezier: This gives the most control over keyframe interpolation. Bezier key-
frames (named after the French engineer Pierre Bézier) provide manual handles 
you can adjust to change the shape of the value graph or motion path on either 
side of the keyframe. By dragging the Bezier handles that appear when the key-
frame is selected, you can create smooth curved adjustments or sharp angles. 
For example, you could have an object move smoothly to a position on-screen 
and then sharply take off in another direction.

E	 Tip:  If you are familiar with Adobe Illustrator or Adobe Photoshop, you will recognize Bezier 
handles; they work the same way in Premiere Pro.

•	  Auto Bezier: Auto Bezier keyframes create a smooth rate of change through 
the keyframe. They automatically update as you change settings. This is a 
dependable quick-fix version of Bezier keyframes.

•	  Continuous Bezier: This option is similar to the Auto Bezier option, but 
it provides some manual control. The motion or value path will always have 
smooth transitions, but you can adjust the shape of the Bezier curve on both 
sides of the keyframe with a control handle.

•	  Hold: This is available only for temporal (time-based) properties. Hold-style 
keyframes hold their value across time, without a gradual transition. This is 
useful if you want to create staccato-type movements or make an object sud-
denly disappear. When the Hold style is used, the value of the first keyframe 
will hold until the next hold keyframe is encountered, and then the value will 
change instantly.
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Temporal vs. spatial interpolation
Some properties and effects offer a choice of temporal and spatial interpolation 
methods for transitioning between keyframes. You’ll find that all properties have 
temporal controls (which relate to time). Some properties also offer spatial interpo-
lation (which refers to space or movement).

Here’s what you need to know about each method:

•	 Temporal interpolation: Temporal interpolation deals with changes in time. It’s 
an effective way to determine the speed at which an object moves. For example, 
you can add acceleration and deceleration with a special kind of keyframe 
called Bezier.

•	 Spatial interpolation: The 
spatial method deals with 
changes in an object’s position. 
It’s an effective way to control 
the shape of the path an object 
takes across the screen. That 
path is called a motion path, 
and there are ways to display it 
in the Program Monitor. Does 
an object create hard angular 
ricochets as it moves from one 
keyframe to the next, or does it have a more sloping movement with round 
corners? You can choose, using spatial interpolation.

Adding Ease to Motion
A quick way to add a feeling of inertia to clip motion is to use a keyframe preset. 
For example, you can create a ramp-up effect for speed by right-clicking a keyframe 
and choosing Ease In or Ease Out. Ease In is used for approaching a keyframe, and 
Ease Out is used when leaving a keyframe.

Continue working with the 04 Scale sequence.

1	 Select the second video clip in the sequence.

2	 In the Effect Controls panel, locate the Rotation and Scale properties.

3	 Click the disclosure icon  next to the Scale property, and select the Scale 
property heading to select the Scale keyframes and reveal the control handles 
and velocity graphs.
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You might want to increase the height of the Effect Controls panel to make 
room for the extra controls.

Don’t be overwhelmed by the next numbers and graphs. Once you understand 
one of these controls, you’ll understand them all because they use a common 
design.

The graph makes it easier to view the effects of keyframe interpolation. 
A straight line means a steady speed without acceleration.

4	 Click the background of the Effect Controls panel to deselect the keyframes, 
and then right-click the first Scale keyframe (level with the Scale heading) and 
choose Ease Out. The keyframe is partially obscured by the left edge of the 
mini-timeline.

5	 Right-click the second Scale keyframe and choose Ease In.

The graph now shows a curved line, which translates as a gradual acceleration 
and deceleration of the animation.

6	 Play the sequence to see your animation.

7	 Experiment by dragging the blue Bezier handles in the Effect Controls panel to 
see their effects on speed and ramping.

The steeper the curve you create, the more sharply the animation’s movement 
or speed increases. After experimenting, you can choose Edit > Undo repeat-
edly if you don’t like the changes.

Applying the Auto Reframe effect
Once upon a time…all screens were 4×3. Then they were all manner of aspect 
ratios until they settled eventually on 16×9, as the standard delivery aspect ratio for 
television shows and online video distribution platforms today. This is sometimes 
written as 1.78:1.

Theatrical cinema releases tend to be wider, with the two standard aspect ratios 
being 1.85:1 and 2.39:1.

It’s common for major film studios to produce multiple versions of a film with 
different aspect ratios and color standards, intended for several traditional video 
distribution standards. Still, these are usually close to 16×9 or 4×3.
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With the development of popular social media platforms, in particular on smart-
phones, demand for dramatically different aspect ratios has returned.

To help you repurpose sequences, Premiere Pro has an Auto Reframe workflow. 
You can largely automate the process of converting a finished sequence from one 
aspect ratio to another. The stand-out feature of this workflow is that the visuals in 
your clips are analyzed, and then keyframes are added to clip Motion properties to 
automatically keep points of interest—such as faces—on-screen.

You will want to check and adjust results, but this can be a huge time-saver if you 
intend to deliver your content on multiple platforms. Try it now:

1	 Open the sequence 05 Auto Reframe.

2	 Play the sequence to familiarize yourself with the content.

The character moves around the screen quite a lot. Sequences crop the edges 
of clips that don’t fit in the frame. If you were to nest this sequence in another 
sequence and manually add keyframes to reframe the content, it would take 
quite some time.

3	 With the Timeline panel active or the sequence selected in the Project panel, 
choose Sequence > Auto Reframe Sequence to open the dialog box of the 
same name.
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When you click Create, a new separate sequence will be created based on 
the choices you make in the Auto Reframe Sequence dialog box. The original 
sequence will not be affected. Here are the choices:

•	 Sequence name: Give the new sequence a name. By default, the new aspect 
ratio is added to the original name.

•	 Aspect Ratio: Specify a new aspect ratio. You can repeat this process and 
produce multiple sequences with different aspect ratios.

•	 Motion Preset: Set the number of keyframes that will be used to follow the 
motion in the sequence. For slower, smoother movements choose Slower 
Motion, and for faster action choose Faster Motion.

•	 Clip Nesting: Choose whether or not to nest clips. There can be only one 
Motion effect on each clip, and if you have motion keyframes on your clips 
already, they will be replaced in the new sequence unless you choose to nest 
the clips. If you do nest your clips, however, you’ll lose transition effects 
between them.

4	 Leave the settings at their defaults, and click Create. Premiere Pro performs 
visual analysis of the sequence.

The new sequence appears in the Project panel, inside a new bin called Auto 
Reframed Sequences, and opens in the Timeline panel.

5	 Play the sequence to review the results of the reframing.

6	 Select the first clip in the Timeline panel, and look in the Effect Controls panel. 
Position keyframes have been added—all editable—and the Auto Reframe 
effect has been applied. You can use this effect to change the Motion preset and 
re‑analyze the content.
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Adding a drop shadow
Premiere Pro offers a number of effects to control motion. Although the Motion 
effect is the most immediately accessible, you may find yourself wanting more.

The Transform and Basic 3D effects are also useful and give more control over an 
object (including 3D rotation).

Adding a drop shadow
A drop shadow creates perspective by adding a small shadow behind an object. 
This is often used to help create a sense of separation between foreground and 
background elements.

Try adding a drop shadow.

1	 Open the sequence 06 Enhance.

2	 Make sure the Program Monitor zoom level is set to Fit.

3	 In the Effects panel, browse into Video Effects > Perspective.

4	 Drag the Drop Shadow effect onto the Journey to New York Title clip on the 
V3 track.

5	 Experiment with the Drop Shadow settings in the Effect Controls panel. You 
may need to scroll down to see them. When you have finished experimenting, 
choose the following settings:

•	 Darken the shadow by changing Opacity to 85%.

•	 Drag the Direction value to about 320° to see the shadow’s angle change.

•	 Set Distance to 15 so the shadow is further offset from the clip.

•	 Set Softness to 25 to soften the edges of the shadow. Generally, the greater 
the Distance setting, the more softness you should apply.

6	 Play the sequence to view the result.
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Adding motion with the Transform effect
An alternative to the Motion effect settings is the Transform effect. These two 
effects offer similar controls, but there are two key differences.

•	 The Transform effect processes changes to a clip’s Anchor Point, Position, Scale, 
and Opacity settings in the stack with other effects, unlike the Motion settings. 
This means effects such as drop shadows and bevels can behave differently 
(usually more correctly).

•	 The Transform effect includes Skew, Skew Axis, and Shuttle Angle 
settings to allow a visual angular transformation to clips.

Let’s compare the two effects:

1	 Open the sequence 07 Motion and Transform.

2	 Play the sequence to familiarize yourself with it.

There are two sections in the sequence. Each has a picture-in-
picture (PIP), rotating twice over a background clip, while moving 
from left to right. Look carefully at the position of the shadow on 
each pair of clips.

•	 In the first example, the shadow follows the bottom edge of the 
PIP and appears on all four sides of the clip as it rotates, which 
obviously isn’t realistic because the light source producing the 
shadow wouldn’t be moving.

•	 In the second example, the shadow stays on the lower right of 
the PIP, which is more realistic.

3	 Click the first clip on the V2 track, and view the effects applied in 
the Effect Controls panel: the Motion effect and the Drop Shadow 
effect.

4	 Now click the second clip on the V2 track. The Transform effect 
is producing the motion this time, with the Drop Shadow effect 
again producing the shadow.

The Transform effect has many of the same options as the Motion 
effect, with the addition of Skew, Skew Axis, and Shutter Angle. 
As you can see, the Drop Shadow effect works more realisti-
cally when combined with the Transform effect than when it’s 
used with the Motion effect alone because of the order in which 
the effects are applied; the Motion effect is always applied after 
other effects.

P	 Note:  When applying the Transform effect, deselect Use Composition’s 
Shutter Angle to allow the Shutter Angle setting to introduce natural-looking 
motion blur. Try a Shutter Angle of 180 to match many modern camera systems.
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Manipulating clips in 3D space with Basic 3D
Another option for creating movement is the Basic 3D effect, which can manipu-
late a clip in 3D space. It allows you to rotate the image around horizontal and 
vertical axes as well as move it toward or away from you. You’ll also find an option 
to enable a specular highlight, which creates the appearance of light reflecting off 
the rotating surface.

Let’s explore the effect:

1	 Open the sequence 08 Basic 3D.

2	 Drag the playhead over the sequence in the 
Timeline panel (scrub) to view the contents.

The light that follows the motion comes 
from above, from behind, and from the left 
of the viewer. Because the light comes from 
above, you won’t see the effect until the image 
is tilted backward to catch the reflection. 
Specular highlights of this kind can be used 
to enhance the realism of a 3D effect.

These are the four major properties of the Basic 3D effect:

•	 Swivel: This controls the rotation around the vertical y-axis. If you rotate 
past 90°, you’ll see the back of the image, which is a mirror of the front.

•	 Tilt: This controls the rotation around a horizontal x-axis. If you rotate 
beyond 90°, the back will be visible.

•	 Distance To Image: This moves the image along the z-axis to simulate 
depth. As the distance value gets larger, the image moves farther away.

•	 Specular Highlight: This adds a glint of light that reflects off the surface of 
the rotated image, as though an overhead light were shining on the surface. 
This option is either on or off.

3	 Experiment with the Basic 3D options. Note that the Draw Preview Wireframe 
option applies only when working in Software Only mode (without GPU accel-
eration enabled in your Project settings).

With this option enabled, only an outline of the clip frame will be shown. This 
is a quick way to set up the effect without your computer rendering the image. 
If you’re working with GPU acceleration enabled, the full image will always 
be shown.
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Review questions
1	 Which fixed effect will move a clip in the frame?

2	 You want a clip to appear full screen for a few seconds and then spin away. How do 
you make the Motion effect’s Rotation feature start within a clip rather than at the 
beginning?

3	 How can you start an object rotating gradually and have it stop rotating slowly?

4	 If you want to add a drop shadow to a clip, why might you choose to use a different 
motion-related effect rather than the Motion effect?

Review answers
1	 The Motion effect lets you set a new position for a clip. If keyframes are used, the effect 

can be animated.

2	 Position the playhead where you want the rotation to begin, and click the Add/Remove 
Keyframe button or the stopwatch icon. Then move to where you want the spinning to 
end and change the Rotation parameter; another keyframe will appear.

3	 Use the Ease Out and Ease In options to change the keyframe interpolation to be 
gradual rather than sudden.

4	 The Motion effect is the last effect applied to a clip. Motion takes whatever effects you 
apply before it (including Drop Shadow) and spins the entire assemblage as a single 
unit. To create a realistic drop shadow on a spinning object, use Transform or Basic 3D 
and then place a Drop Shadow effect below that in the Effect Controls panel.
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EDITING AND MIXING AUDIO

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Work in the Audio workspace.

•	 Understand audio characteristics.

•	 Adjust clip audio volume.

•	 Adjust audio levels in a sequence.

•	 Lower music levels automatically.

•	 Use the Audio Clip Mixer.

This lesson will take about 90 minutes to complete. To get the lesson 
files used in this chapter, download them from the web page for this 
book at www.adobepress.com/PremiereCIB2020. For more information, 
see “Accessing the lesson files and Web Edition” in the Getting Started 
section at the beginning of this book.

10
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Until now, our focus has been primarily on working 
with visuals. No doubt about it, the pictures count, 
but professional editors tend to agree that sound is 
at least as important as the images on the screen—
sometimes more important! In this lesson, you’ll learn 
some audio-mixing fundamentals using the powerful 
tools provided by Adobe Premiere Pro.
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Starting the lesson
Consider the difference it makes if you turn the sound off when watching a horror 
movie. Without an ominous soundtrack, scenes that were scary a moment ago can 
seem like comedy.

Music works around many of our critical faculties and directly influences our feel-
ings. Your body will react to sound whether you want it to or not. For example, it’s 
normal for your heart rate to be influenced by the beat of the music you’re listening 
to. Fast music tends to raise your heart rate, and slow music tends to lower your 
heart rate. Powerful stuff!

It’s rare to record perfect on-camera audio that’s ready for output without any 
adjustments, but Premiere Pro enables you to do many things to improve your 
audio mix. For instance, you can:

•	 Interpret recorded audio channels differently from the way they were recorded 
in-camera. For example, audio recorded as stereo can be interpreted as separate 
mono tracks.

•	 Clean up background sound. Whether it’s system hum from your recording 
equipment or the sound of an air-conditioning unit, Premiere Pro has tools for 
adjusting, improving, and tuning your audio.

•	 Adjust the volume of specific frequencies in your clips (different tones).

•	 Adjust the volume level on clips in the Project panel and on clip segments in 
sequences. The adjustments made to clips in sequences can vary over time to 
create a dynamic sound mix.

•	 Add music, and then mix levels between music clips and dialogue clips. This can 
be performed automatically or manually.

•	 Add audio spot effects, such as explosions, door slams, or atmospheric environ-
mental sounds.

In this lesson, you’ll begin by learning how to use the audio tools in Premiere Pro, 
and then you’ll make adjustments to clips and a sequence. You’ll also use the Audio 
Clip Mixer to make changes to your volume “on the fly” while your sequence plays.
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Setting up the interface to work with audio
Let’s begin by switching to the Audio workspace.

1	 Open Lesson 10.prproj in the Lessons folder.

2	 Save the project as Lesson 10 Working.prproj.

3	 In the Workspaces panel, click Audio. Then double-click the Audio workspace 
name and click Yes in the Confirm Workspace Reset dialog box. This is a conve-
nient shortcut to reset the workspace to the original saved layout.

Working in the Audio workspace
You’ll recognize most of the components of the Audio workspace from the video-
editing workspaces you’ve used. One obvious difference is that the Audio Clip 
Mixer is displayed in place of the Source Monitor. The Source Monitor is still there; 
it’s just hidden right now, grouped with the Audio Clip Mixer.

Clip adjustments and track adjustments are combined for final output. So, if you 
reduce a clip’s audio level by –3 dB and reduce the track audio level by –3 dB, you’ll 
have a total drop of –6 dB.

You can apply clip-based audio effects and modify their settings in the Effect 
Controls panel. In fact, adjustments made using the Audio Clip Mixer appear in the 
Effect Controls panel, along with any other adjustments.
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Track-based audio adjustments can be modified in the Audio Track Mixer only or 
directly in the Timeline panel.

Clip-based audio adjustments and effects are applied before track-based adjust-
ments and effects. The order in which adjustments are applied can have a big 
impact on results, especially when working with effects, so it’s important to pay 
attention to.

You can modify the Timeline panel track headers and add an audio meter for each 
track, along with track-based level and pan controls. This is useful when mixing 
audio as it helps you locate the sources of audio levels you might want to adjust.

Let’s try this:

1	 If it’s not open already, open the Theft Unexpected sequence in the Master 
Sequences bin.

2	 Open the Timeline Display Settings menu , and choose Customize Audio 
Header.

The Audio Header Button Editor appears.

3	 Drag the Track Meter button  onto a Timeline audio header, and click OK.

When you clicked OK, however, the audio track headers returned to their previ-
ous size, so you may need to resize an audio header vertically and horizontally 
to see the new meter.

Now every audio track will have a small built-in audio meter.

Audio Track Meter

There are two audio mixer panels in Premiere Pro. Let’s look at the differences 
between the two.

•	 Audio Clip Mixer: This provides controls to adjust the audio level and pan 
of sequence clips. As you play your sequence, you can make adjustments, and 
Premiere Pro will add keyframes to clips as the playhead moves over them.

E	Tip:  You will have 
noticed that these 
projects have different 
bin structures and are 
organized in different 
ways. There is no one 
correct way to organize 
your project. Try a few 
options to find a system 
that works best for your 
editing style.
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•	 Audio Track Mixer: This adjusts audio level and pan on tracks rather than 
clips. The controls are similar, but the Audio Track Mixer offers more advanced 
mixing options. You may need to scroll down to view the controls if the Effects 
And Sends section at the top of the panel has been expanded (it will be dis-
cussed in Chapter 11, “Improving Audio”).

Configuring the audio master track
Sequences have settings that are similar to media files. For example, sequences have 
a frame rate, frame size, and pixel aspect ratio.

The Audio Master setting defines the number of audio channels the sequence will 
output. This is a little like configuring the audio channels for a media file. In fact, if 
you export the sequence using the option to automatically match sequence settings, 
the sequence audio mastering setting will be the audio format for the new file.

When you create a new sequence, the audio mastering setting is in the Tracks tab 
of the New Sequence dialog box, under Audio.

•	 Stereo has two audio channels: Left and Right. This is the most common option 
for delivered content.
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•	 5.1 has six audio channels: Middle, Front-Left, Front-Right, Rear-Left, Rear-
Right, and Low Frequency Effects (LFE)—that’s the sound that gets played 
through the subwoofer. Our ears can’t detect the direction it comes from.

•	 Multichannel has between 1 and 32 audio channels you can choose. This 
option is most commonly used for advanced multichannel broadcast television 
workflows, particularly multilingual delivery.

•	 Mono has one audio channel, which is useful for web video if you want to mini-
mize file size.

You can change most sequence settings at any time, but not the Audio Master 
setting. With the exception of multichannel sequences, you cannot change the 
number of channels that your sequence will output.

You can add or remove audio tracks at any time. If you decide to change your audio 
mastering setting, you can copy and paste clips from a sequence with one master-
ing setting to a sequence with a different setting.

What is an audio channel?
It’s common to think that Left and Right audio channels are in some way intrinsi-
cally different. In fact, they are both actually mono audio channels designated as 
Left or Right. When recording sound, it’s the standard configuration to have Audio 
Channel 1 as Left and Audio Channel 2 as Right.

What makes Audio Channel 1 Left is only the following:

•	 It’s recorded from a microphone pointing left.

•	 It’s interpreted as Left in Premiere Pro.

•	 It outputs to a speaker positioned on the left.

Otherwise, it’s a single mono audio channel.

If you perform the same recording from a microphone pointing right (but with 
Audio Channel 2), then you have stereo audio. They are, in fact, two mono separate 
audio channels.

Using the audio meters
When previewing a clip in the Source Monitor or Project panel, the audio meters 
display the level for each audio channel in the clip separately.

When previewing a sequence, the audio meters display the audio level for each 
mastering channel. Regardless of the number of audio tracks in the sequence, the 
audio meters will give you the overall mix output volume for your sequence.
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If the audio meters are not already displayed, you will find them in the Window 
menu.

If the audio meters are too narrow, you can resize the panel. If you make the meters 
wide enough, the audio level will be displayed horizontally.

•	 There is a Solo button at the bottom of each audio meter. This allows you to 
exclusively hear the selected channel (or multiple channels). If the Solo buttons 
are displayed as small circles, drag the edge of the panel a little to make the 
meters wider. Larger Solo buttons will be displayed.

If you right-click the audio meters, you can choose a different display scale. The 
default is a range from 0 dB to −60 dB, which clearly shows the main information 
about the audio level you’ll want to see.

You can also choose between static and dynamic peaks. When you get a loud 
“spike” in audio levels that makes you glance at the meters, the sound is usually 
gone by the time you look. With static peaks, the highest peak is marked and main-
tained in the meters so you can see what the loudest level was during playback.

You can click the audio meters to reset the peak. With dynamic peaks, the peak 
level will continually update; keep watching to check the levels.

About audio level
The scale displayed on the audio meters is decibels, denoted by dB. The decibel 
scale is a little unusual in that the highest volume is designated as 0 dB. Lower vol-
umes become larger and larger negative numbers until they reach negative infinity.

If a recorded sound is too quiet, it might get lost in the background noise. Back-
ground noise might be environmental, such as an air-conditioning system making 
a hum. It also might be system noise, such as the quiet hiss you hear from speakers 
when no sound is playing.

When you increase the overall volume of your audio, background noise gets louder 
too. When you decrease the overall volume, background noise gets quieter. This 
means it’s often better to record audio at a higher level than you need (while avoid-
ing such high levels that the audio distorts) and then reduce the volume later to 
remove (or at least reduce) the background noise.

Depending on your audio hardware, you may have a bigger or smaller signal-to-
noise ratio; that’s the difference between the sound you want to hear (the signal) 
and the sound you don’t want to hear (the background noise). Signal-to-noise ratio 
is often described as SNR, also measured in dB.

P	Note:  The Solo but-
tons are not displayed 
when using the mono 
audio mastering option.
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Viewing samples
Let’s look at an individual audio sample.

1	 In the Project panel, open the Music bin, and double-click the clip Graceful 
Tenure - Patrick Cannell.mp3 to open it in the Source Monitor.

Because this clip has no video, Premiere Pro automatically displays the wave-
forms for the two audio channels.

At the bottom of the Source Monitor, the time ruler represents the total dura-
tion of the clip.

2	 Open the Source Monitor Settings menu , and choose Time Ruler Numbers. 
The time ruler now shows timecode indicators.

Try zooming in to the time ruler using the navigator just below the time ruler 
(drag the handles all the way together). The maximum zoom shows you an 
individual frame.
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3	 Open the Source Monitor Settings menu again, and choose Show Audio 
Time Units.

This time, you’ll see individual audio samples counted on the time ruler. You can 
zoom in to an individual audio sample—in this case, one 44,100th of a second, 
the sample rate of this audio!

The Timeline panel has the same option to view audio samples in the panel 
menu (rather than the Timeline Settings menu).

4	 For now, use the Source Monitor Settings menu to disable both the Time Ruler 
Numbers and Show Audio Time Units options.

Showing audio waveforms
When you use the waveform display option in the Source Monitor, you’ll see an 
extra navigator zoom control for each channel to the right of the waveform. These 
controls work in a way that’s similar to the navigator zoom control at the bottom 
of the panel. You can resize the vertical navigator to view the waveforms larger or 
smaller, which is particularly useful when navigating quiet audio.

Vertical navigator  
for left channel

Vertical navigator  
for right channel

You can choose to display audio waveforms for any clip that has audio by choosing 
Audio Waveform from the Source Monitor Settings menu.

If a clip has video as well as audio, the video will be displayed in the Source Moni-
tor by default. You can switch to viewing the audio waveform by clicking the Drag 
Audio Only button .

Let’s look at some waveforms.

1	 Open the clip HS John from the Theft Unexpected bin.

P	Note:  The audio 
sample rate is the num-
ber of times per second 
the recorded sound 
source is sampled. It’s 
common for profes-
sional camera audio to 
take a sample 48,000 
times per second.

P	Note:  Viewing an 
audio waveform is help-
ful if you are trying to 
locate specific dialogue 
and you are not as con-
cerned about the video 
portion of the footage.
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2	 Open the Source Monitor Settings menu, and choose Audio Waveform.

You can easily see where the dialogue begins and ends. Notice the clip’s In and 
Out marks are shown as a highlighted region on the waveform.

Notice also, you can click the waveform to move the Source Monitor playhead.

3	 Switch back to viewing the composite video using the Source Monitor 
Settings menu.

You can also turn off and on the display of waveforms for clip segments on 
the Timeline.

4	 The sequence Theft Unexpected should already be open in the Timeline panel. If 
not, open it from the Master Sequences bin.

5	 Open the Timeline Display Settings menu, and make sure the Show Audio 
Waveform option is enabled.

6	 Resize the Audio 1 track to make sure the waveform is fully visible. Notice that 
two audio channels are displayed in each audio clip in this sequence: The clips 
have stereo audio.

The audio waveform on these clips looks a little different from the waveform 
in the Source Monitor. That’s because, by default, the Timeline panel displays 
Rectified audio waveforms, which make it easier to see lower-volume audio, like 
the dialogue in this scene. You can switch between Rectified and regular audio 
waveforms.
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7	 Open the Timeline panel menu  (not the Settings menu), and choose 
Rectified Audio Waveforms to deselect it.

The regular waveform display works well for louder audio, but notice the quieter 
parts of the speech; it’s harder to follow the level changes.

8	 Open the Timeline panel menu, and restore the Rectified Audio Waveforms 
option.

Working with standard audio tracks
In a sequence, the standard audio track type can accommodate both mono audio 
clips and stereo audio clips. The controls in the Effect Controls panel, the Audio 
Clip Mixer, and the Audio Track Mixer work with both kinds of media.

If you’re working with a combination of mono and stereo clips, you’ll find it more 
convenient to use the standard track type than the traditional separate mono or 
stereo tracks.

Monitoring audio
You can choose which sequence audio channels you hear when monitoring.

Let’s try this with a sequence.

1	 Open the Desert Montage sequence from the Master Sequences bin.

2	 Play the sequence, and while you do, try clicking each of the Solo buttons at the 
bottom of the audio meters.

When you select a Solo button, you’ll hear only the channel you select. You can 
solo multiple channels to hear a specific combination—though in this example it 
wouldn’t help much, as you have only two channels to choose between.
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Soloing is useful if you’re working with audio where the sound from different 
microphones is recorded onto different audio channels. This is common with pro-
fessionally recorded location sound.

The number of channels and associated Solo buttons you’ll see when previewing a 
sequence depends on your current sequence audio master setting.

You can also use the track header Mute button  or Solo button  for specific 
audio tracks in the Timeline panel.

When you solo or mute tracks, it impacts the final output from your sequence, so 
be sure to turn off soloing before exporting.

Examining audio characteristics
When you open a clip in the Source Monitor and view the waveform, you’re see-
ing each channel displayed. The taller the waveform is, the louder the audio for 
that channel will be. In a sense, you’re seeing a plot graph over time showing the 
strength of the air pressure wave during any given sample.

Three factors affect the way audio sounds to your ears. Consider them in terms of a 
television speaker.

•	 Frequency: This refers to how fast the surface of the speaker moves in and 
out to create high and low air pressure. The number of times the surface of the 
speaker beats the air per second is measured as Hertz (Hz). Human hearing 
ranges from approximately 20 Hz to 20,000 Hz. Many factors, including age, 
affect the frequency range you can hear. The higher the frequency, the higher 
the perceived tone.

•	 Amplitude: This is how far the speaker surface moves. The bigger the move-
ment, the louder the sound will be because it produces a higher air pressure 
wave, carrying more energy to your ears.

•	 Phase: This is the precise timing with which the surface of the speaker moves 
out and in. If two speakers push out air and pull in air in sync, they are consid-
ered “in phase.” If they move out of sync, they become “out of phase,” and this 
can produce problems with sound reproduction. One speaker can reduce the air 
pressure at exactly the moment the other speaker is attempting to increase it. 
The result is that you may not hear parts of the sound.

The movement of the surface of a speaker as it emits sound provides a simple 
example of the way sound is generated, but, of course, the same rules apply to all 
sound sources.
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What are audio characteristics?
When the surface of a speaker moves, it creates a high- and low-pressure wave 
that moves through the air until it arrives at your ears in much the way that surface 
ripples move across a pond.

As the pressure wave hits your ears, it makes a tiny part of it move, and that move-
ment is converted into energy that is passed to your brain and interpreted as sound. 
This happens with extraordinary precision, and because you have two ears, your 
brain does an impressive job of balancing the two sets of sound information to 
produce an overall sense of what you can hear.

Much of the way you hear is active, not passive. That is, your brain is constantly filter-
ing out sounds it decides are irrelevant and identifying patterns so you can focus 
your attention on things that matter. For example, you have probably had the expe-
rience of being at a party where the general hubbub of conversation sounds like 
a wall of noise until someone across the room mentions your name. You perhaps 
didn’t realize your brain was listening to the conversation the whole time because 
you were concentrating on listening to the person standing next to you.

There’s a body of research on this subject that broadly falls under the title psycho-
acoustics. For these exercises, we’ll be focusing on the mechanics of sound more 
than on the psychology, though it’s a fascinating subject worthy of further study.

Recording equipment makes no such subtle discrimination, which is part of the 
reason why it’s so important to listen to location sound with headphones and to 
take care to get the best possible recorded sound. It’s usual practice to try to record 
location sound with no background noise at all. The background noise is added 
separately in post-production at precisely the right level to add atmosphere to the 
scene but not drown out the dialogue.

Recording a voice-over track
If you have a microphone set up, you can record audio directly into a sequence 
using the Audio Track Mixer or a special Voice-over Record button on each audio 
track header. To record audio in this way, check that your Audio Hardware prefer-
ences are set so that the microphone you want to use is chosen as the input. You 
can check your audio hardware input and output settings by choosing Premiere 
Pro > Preferences > Audio Hardware (macOS) or Edit > Preferences > Audio 
Hardware (Windows).

Let’s use the Timeline panel Voice-over Record button:

1	 Open the Voice Over sequence in the Master Sequences bin. This is a simple 
sequence with visuals only; you’ll add the voice-over.

2	 Take a look at the header for the A1 track. You should already be able to see the 
Voice-over Record button .
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3	 Mute your speakers or put on headphones. This way you can avoid getting 
microphone feedback when you record the voice-over.

4	 Position the playhead at the beginning of the 
sequence, and click the Voice-over Record button 
for the A1 track. After the Program Monitor gives 
a short countdown, you can begin. Describe the 
shots that come up to create an accompanying 
voice-over.

As you record, the Program Monitor shows that 
you are recording, and the audio meter shows the 
input level.

5	 When you’re finished recording, press the space-
bar or click the Voice-over Record button to stop.

The new audio appears in the Timeline panel, and 
an associated clip appears in the Project panel.

In the following example, audio was recorded onto a stereo track, so two audio 
channels were recorded. If this were a mono track, only one channel would be 
recorded.

A new audio file is created in the location set in the Scratch Disks settings (in 
the project settings). By default, this is the same location as your project file.

If you have a studio microphone and sound booth, you can use this technique to 
record professional-quality audio directly into the Timeline panel. Or, you could 
use the built-in microphone on a laptop to record a guide-track voice-over 
while on your way back from a shoot. That voice-over can form the basis for an 
outline edit, saving significant time later.

Adjusting audio volume
There are several ways to adjust the volume of clips, and they are all nondestruc-
tive. Changes you make don’t affect your original media files, so you can experi-
ment freely and always restore the original version.
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Adjusting audio in the Effect Controls panel
Earlier, you used the Effect Controls panel to make adjustments to the scale and 
position of clips in a sequence. You can also use the Effect Controls panel to 
adjust volume.

1	 Open the Excuse Me sequence from the Master Sequences bin.

This is a simple sequence with two clips in it (if the second clip isn’t visible, 
scroll to the right a bit in the Timeline panel). In fact, it’s the same clip added to 
the sequence twice. One version has been interpreted as stereo, and the other 
has been interpreted as having separate mono channels. For more on clip inter-
pretation, see Lesson 4, “Organizing Media.”

2	 Click the first clip to select it, and open the Effect Controls panel.

3	 In the Effect Controls panel, expand the Volume, Channel 
Volume, and Panner controls.

Each control gives the right options for the type of audio you have 
selected.

•	 Volume adjusts the combined volume of all the audio channels 
in the selected clip.

•	 Channel Volume allows you to adjust the audio level for 
individual channels in the selected clip.

•	 Panner gives you overall stereo left/right output balance control for the 
selected clip.

The keyframe toggle stopwatch icon is automatically enabled (in blue) for all the 
audio controls, so every change you make adds a keyframe.

However, if you add just one keyframe to a setting and use it to apply an adjust-
ment, the adjustment will apply to the whole clip.

4	 Position the Timeline playhead somewhere over the first clip where you would 
like to add a keyframe (it doesn’t make too much difference where you choose if 
you intend to make only one adjustment).

5	 Click the Timeline Display Settings menu , and make sure Show Audio 
Keyframes is selected.

6	 Increase the height of the Audio 1 track so you can see the waveform and the 
special thin white line for adding keyframes, often referred to as a rubber band.

7	 In the Effect Controls panel, scrub left on the blue Level number that sets the 
volume.

Set it to around –25dB.
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Premiere Pro adds a keyframe, and the rubber band in the Timeline panel 
moves down, indicating the reduced volume. The difference is subtle, but as you 
become more familiar with the Premiere Pro interface, it’ll stand out more and 
more clearly.

Before After—notice the small diamond 
shape on the rubber band. That’s the 
new keyframe.

8	 Now select the second version of the 
Excuse Me clip in the sequence.

You’ll notice there are similar controls 
available in the Effect Controls panel, 
but now there is no Channel Volume 
option. This is because each channel 
is its own clip segment, so the Volume 
control for each channel is already an 
individual one.

The Balance control has now become a 
Pan control. This has a similar purpose but is suited to mono audio channels, 
which do not need to balance with other audio channels in the same clip.

9	 Experiment with adjusting the volume for these two independent clips, and 
listen to the results.

Adjusting audio gain
Most music is created with the loudest possible signal to maximize the difference 
between the signal and the background noise. This is usually much too loud to use 
in most video sequences. To address this issue, you can adjust the clip’s audio gain.

This method works in a similar way to the adjustment you made in the previous 
exercise but is applied to the clip in the Project panel, so any parts of the clip you 
use in any sequence will already include the adjustment.

You can apply audio gain adjustments to multiple clips in a single step, both in the 
Project panel and in the Timeline panel.

P	Note:  The rubber 
band uses the entire 
height of the audio clip 
to adjust the volume.
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1	 Double-click the clip Graceful Tenure - Patrick Cannell.mp3 from the Music bin 
to open it in the Source Monitor. You may need to adjust the zoom level on the 
Source Monitor to see the waveform.

2	 Right-click the clip in the Project panel and 
choose Audio Gain, or select the clip and press G.

The Audio Gain dialog box contains two impor-
tant options that you should learn about now.

•	 Set Gain To: Use this option to specify a 
particular adjustment for your clip.

•	 Adjust Gain By: Use this option to specify an 
incremental adjustment for your clip.

For example, if you apply −3 dB, this will adjust 
the Set Gain To amount to −3 dB. If you go into 
this menu a second time and apply another −3 dB 
adjustment, the Set Gain To amount will change 
to −6 dB, and so on.

3	 Select the Set Gain To option, set the gain to 
−12 dB, and click OK.

Right away, you’ll see the waveform change in the 
Source Monitor.

P	 Note:  None of the changes you make to the gain or 
volume of your clips will change the original media files. You 
can make a change to the overall gain here, in the bin, or 
in the Timeline panel, in addition to any changes you make 
using the Effect Controls panel, and your original media files 
will remain unmodified.

Changes like this, where you are adjusting the audio 
gain in the bin, will not update clips already edited 
into a sequence. However, you can right-click one or 
more clips in a sequence and choose Audio Gain, or 
select the clip and press G, and make the same kind 
of adjustment there.

Normalizing audio
Normalizing audio is similar to adjusting gain. In 
fact, normalization results in an adjustment to the clip gain. The difference is that 
normalization is based on automated analysis rather than a manual adjustment.

When you normalize a clip, Premiere Pro analyzes the audio to identify the single 
highest peak—in other words, the loudest part of the audio. The gain for the clip is 
then adjusted automatically so that the highest peak matches a level you specify.
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You can adjust the volume for multiple clips this way so that they match any peak 
volume you like.

Imagine working with multiple clips of a voice-over, recorded over several days. 
Perhaps because of different recording setups, different microphones, or different 
voices, several clips might have different volumes.

You can select all the clips and, in a single step, have Premiere Pro automatically set 
their volumes to match. This saves significant time you might have spent manually 
going through each clip, one by one, to make adjustments.

Let’s normalize some clips:

1	 Open the Journey to New York sequence from the Master Sequences bin.

2	 Play the sequence, listen, and watch the level on the audio meters.

The voice level varies quite a lot, with clip one noticeably quieter than the third 
and fourth clips.

3	 Select all the voice-over clips in the sequence on Track A1. To do so, you can 
lasso them or make an item-by-item selection.

4	 Right-click any of the selected clips and choose Audio Gain, or press the G key.

P	Note:  You may 
need to adjust the track 
size to see the audio 
waveforms. Do this by 
dragging the divider 
between the track 
headers.

5	 You’ll normally choose a peak level for audio based on your 
overall intended mix. For these clips, select Normalize All 
Peaks To, enter –8 dB, and click OK.

E	 Tip:  You can also apply normalization to clips in the bin before you 
add them to a sequence. Just select all the clips you want to automatically 
adjust, go to the Clip menu, and choose Audio Options > Audio Gain, or 
you can select the clips and press the G key.

6	 Listen again. The music adds to the overall level displayed in the audio meters, 
making it difficult to assess the voice-over level.
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Sending audio to Adobe Audition
While Premiere Pro has advanced tools to help you achieve most audio-editing 
tasks, it can’t compete with Adobe Audition, which is a dedicated audio post-
production application.

Audition is a component of Adobe Creative Cloud. It integrates neatly into your 
workflow when editing with Premiere Pro.

You can send a complete sequence to Adobe Audition, bringing all your clips and a 
video file based on your sequence, to produce an audio mix that follows along with 
the pictures. Audition can even open a Premiere Pro .pproj project file natively and 
convert sequences into multitrack sessions for advanced audio finishing.

If you have Audition installed, you can send a sequence to it by following 
these steps:

1	 Open the sequence you want to send to Adobe Audition.

2	 Choose Edit > Edit In Adobe Audition > Sequence.

3	 You’ll be creating new files to work with in Adobe Audition to keep your original 
media safe, so choose a name and browse for a location, then choose the 
remaining options as you prefer, and finally click OK.

4	 In the Video menu, you can choose Send Through Dynamic Link to view the 
video part of your Premiere Pro sequence live in Audition.

Adobe Audition has fantastic tools for working with sound. It has a special spectral 
display that helps you identify and remove unwanted noises, a high-performance 
multitrack editor, and advanced audio effects and controls.

It’s also easy to send an individual clip to Audition for editing, effects, and adjust-
ment features. To send an audio clip to Audition, right-click the clip in your Premiere 
Pro sequence and choose Edit Clip In Adobe Audition.

Premiere Pro duplicates the audio clip, replaces the current sequence clip with the 
duplicate, and opens the duplicate in Audition, ready to work on it.

From now on, every time you save changes you have made to the clip in Audition, 
they’ll automatically update in Premiere Pro.

For more information about Adobe Audition, go to www.adobe.com/products/ 
audition.html.

7	 To check the level for the voice-over clips only, enable the Solo option  for the 
Audio 1 track.

8	 Listen again. Every selected clip is adjusted so that the loudest peaks are at −8 dB.

Notice that the peaks of the clip waveforms now reach approximately the 
same level.
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If you choose the Normalize Max Peak To option, rather than the Normalize All 
Peaks To option, gain adjustments are made based on the loudest moment of all 
the clips combined, as if they were all one clip. The same amount of adjustment 
will be applied to every clip, maintaining the relative levels of all the clips.

9	 Click the Solo option for the Audio 1 track to disable it.

Auto-duck music
One of the most common tasks when working on an audio mix is reducing music 
level during sections of speech. If there’s a voice-over track, for example, you may 
want the music to get quieter when information is being shared and then quickly 
become the dominant element in the mix again. This is the way radio DJs speak 
over music, with the music automatically getting quieter when the DJ speaks. The 
technique is called ducking.

You can manually add audio keyframes to achieve ducking (and you’ll explore 
this technique later), but there’s an automated way to do it too, with the Essential 
Sound panel.

You’ll learn about the Essential Sound panel in more detail in Lesson 11, “Improv-
ing Audio.” Still, this is a quick and easy workflow that saves time when creating 
your mix, and it’s worth learning right away.

1	 Continue working in the Journey to New York sequence. Make sure all the 
voice-over clips on the Audio 1 track are selected.

2	 In the Essential Sound panel, click the Dialogue button to assign 
the dialogue audio type to the selected clips. Assigning the 
dialogue audio type gives access to tools and controls that are 
relevant to dialogue.

3	 Resize the Audio 2 track so you can see the music clip’s audio 
waveform clearly. Select the clip, and in the Essential Sound panel 
select the Music audio type.

4	 In the Essential Sound panel, select the box to enable Ducking, 
and take a look at the options.

•	 Duck Against: There are multiple types of audio. You can 
select whether one, several, or all types of audio will trigger 
automatic ducking.

•	 Sensitivity: The higher the sensitivity, the lower the audio 
level necessary to trigger ducking.

•	 Duck Amount: The amount the music level will be reduced 
by, measured in dB.
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•	 Fades: The slower the fade setting, the longer it will take for the music to get 
quieter and then louder again.

•	 Generate Keyframes: Click this button to apply the settings and add 
keyframes to the music clip.

5	 Choosing the right settings for audio ducking is a science and an 
art, and the type of audio you are working with will influence the 
choices you make. Experimentation is the key.

For this audio, choose these settings:

•	 Duck Against: Dialogue Clips should already be selected 
(it’s the default).

•	 Sensitivity: 6.0

•	 Duck Amount: –8.0 dB

•	 Fades: 500 ms

6	 Click Generate Keyframes.

Keyframes are added to an Amplify effect that the ducking feature automatically 
applies to the music clip. The effect and keyframes appear in the Effect Controls 
panel.

7	 Play the sequence to listen to the result. It’s not perfect, but it’s closer to a 
finished mix.

You can adjust the settings and click the Generate Keyframes button repeatedly to 
remove and replace existing keyframes, making it easy to experiment.

You can also manually adjust the keyframes that have been added. You can remove, 
move, and add keyframes at any time.

Creating a split edit
A split edit is a simple, classic editing technique that offsets the cut point for audio 
and video. The audio from one clip is played with the visuals from another, carrying 
the feeling of one scene into another.
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Adding a J-cut
The J-cut gets its name from the shape of the edit. Picture the letter J over an edit. 
The lower part (the audio cut) is to the left of the upper part (the video cut).

1	 Open the Theft Unexpected sequence.

2	 Play the last cut in the sequence. The join in the audio between the last two clips 
is rather abrupt. You may need to turn up your speaker volume to hear the join. 
You’ll improve things by adjusting the timing of the audio cut.

3	 Select the Rolling Edit tool , accessible by clicking and holding the Ripple 
Edit tool  icon.

4	 Press and hold Option (macOS) or Alt (Windows)—this temporarily overrides 
linked selections—and drag the audio segment edit between the last two clips 
(not the video) a little to the left, in a single motion. Congratulations! You’ve 
created a J-cut!

5	 Play through the edit.

You might want to experiment with the timing to make the cut seem more natu-
ral, but for practical purposes the J-cut works. You could also smooth it over 
and improve it further with an audio crossfade later.

6	 Switch back to the Selection tool (V).

E	Tip:  With the default 
Premiere Pro prefer-
ences, you can use the 
Selection tool to apply 
a rolling edit if you hold 
Command (macOS) or 
Ctrl (Windows).

E	Tip:  For more infor-
mation on keyboard 
shortcuts, see “Using 
and setting keyboard 
shortcuts” in Lesson 1, 
”Touring Adobe 
Premiere Pro.”
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Adding an L-cut
An L-cut works in the same way as a J-cut but in reverse. Repeat the steps, but drag 
the audio segment edit a little to the right while holding Option (macOS) or Alt 
(Windows). Play through the edit and see what you think.

Adjusting audio levels for a clip
As well as adjusting clip gain, you can use the rubber band to change the volume of 
clips in a sequence. You can also change the volume for tracks. These two volume 
adjustments combine to produce an overall output level.

If anything, using rubber bands to adjust volume is more convenient than adjusting 
gain because you can make incremental adjustments at any time, with immediate 
visual feedback.

The result of adjusting the rubber bands on a clip is the same as adjusting the 
volume using the Effect Controls panel. In fact, one control automatically updates 
the other.

Adjusting overall clip levels
Let’s try adjusting clip levels.

1	 If it’s not already open, open the Desert Montage sequence in the Master 
Sequences bin.

The music already fades up and down at the beginning and end. Let’s adjust the 
volume between those fades.

2	 Use the Selection tool to drag the bottom of the 
A1 track header down, or hold Option (macOS) 
or Alt (Windows) and hover the pointer over 
the track header while you scroll to make the 
track taller. This will make it easier to apply fine 
adjustments to the volume.

3	 The middle part of the music is a little too loud. 
Drag the middle part of the rubber band on the 
clip down a little.

As you drag, a tool tip appears, displaying the 
amount of adjustment you are making.

4	 Each time you make an adjustment of this kind, 
the only way to review the result is to play the 
audio. Try this now, and if you are not happy 
with the result, you can adjust the level and 
review the result again.
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Because you’re dragging a segment of the rubber band rather than a keyframe, 
you’re adjusting the overall level for the clip between the two existing keyframes. If 
the clip did not have existing keyframes, you’d be adjusting the overall level for the 
entire length of the clip.

Changing clip volume with 
keyboard shortcuts
If the Timeline playhead is over a clip, you can also raise and lower clip volume 
using keyboard shortcuts. The result is the same, although you won’t see the tool tip 
informing you about the amount of adjustment. These are particularly convenient 
shortcuts for quick, precise audio level adjustments:

•	 Use the [ key to decrease clip volume by 1 dB.

•	 Use the ] key to increase clip volume by 1 dB.

•	 Use Shift + [ to decrease clip volume by 6 dB.

•	 Use Shift + ] to increase clip volume by 6 dB.

If your keyboard does not have square bracket keys, choose Premiere Pro > 
Keyboard Shortcuts (macOS) or Edit > Keyboard Shortcuts (Windows) to set 
alternative keys.

Keyframing volume changes
You can use the Selection tool to adjust existing audio keyframes added to 
sequence clips in the same way that you might adjust visual keyframes. If you drag 
a keyframe up, the audio will get louder; drag a keyframe down to make the audio 
quieter.

The Pen tool  adds keyframes to rubber bands. You can also use it to adjust 
existing keyframes or to lasso multiple keyframes to adjust them as a group.

You don’t need to use the Pen tool, though. If you want to add a keyframe using 
the Selection tool, hold Command (macOS) or Ctrl (Windows) when you click the 
rubber band.

The result of adding and adjusting the position of keyframes up or down on audio 
clip segments is that the rubber band is reshaped. Just as before, the higher the 

rubber band, the louder the sound.

Add a few keyframes now, with dramatic level 
adjustments to the music, and listen to the 
results. Go crazy with the keyframes so the 
adjustments are clear, and then play the sequence 
to hear the results.

E	Tip:  If you adjust 
the clip audio gain, 
Premiere Pro combines 
the effect with the 
keyframe adjustments 
dynamically. You 
can change either at 
any time.
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Smoothing volume between keyframes
The adjustments you just made are probably pretty overwhelming. You might want 
to smooth the adjustments.

To do so, right-click any of the keyframes. You’ll see a range of standard options, 
including Ease In, Ease Out, and Delete. If you use the Pen tool, you can lasso mul-
tiple keyframes and then right-click any one of them to apply a change to them all.

The best way to learn about the different kinds of keyframes is to select each kind, 
make some adjustments, and see or listen to the results.

Using clip vs. track keyframes
Until now, you’ve made all your keyframe adjustments to sequence clip segments. 
When working with the Audio Clip Mixer, as you will in a moment, all adjustments 
are made directly to clips in the current sequence.

There are similar controls for the audio tracks those clips are placed on. Track-
based keyframes work in the same way as the clip-based ones. The difference is that 
they don’t move with the clips.

This means you can set up keyframes for your audio level using track controls and 
then try different music clips. Each time you put new music into your sequence, 
you’ll hear it via the adjustments you have made to your track.

As you develop your editing skills with Premiere Pro and create more complex 
audio mixes, explore the flexibility offered by combining clip and track keyframe 
adjustments.

Working with the Audio Clip Mixer
The Audio Clip Mixer provides intuitive controls to add and adjust clip volume and 
pan keyframes over time.

Each sequence audio track is represented by a set of controls. Though the controls 
are organized by track names, the adjustments you make will be applied to clips 
(not tracks).

You can mute or solo a track in the Audio Clip Mixer, and you can enable an option 
to write keyframes to clips during playback when dragging a fader or adjusting a 
pan control.

What’s a fader? Faders are industry-standard controls based on real-world audio-
mixing decks. You move the fader up to increase the volume and move it down to 
decrease the volume.

Fader  
control
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Let’s try this:

1	 Continue working with the Desert Montage sequence. Make sure the Audio 1 
track is set to show audio keyframes, using the Timeline Display Settings menu.

2	 Open the Audio Clip Mixer (not the Audio Track Mixer), and play the sequence 
from the beginning.

Because you already added keyframes to this clip, the Audio Clip Mixer fader 
moves up and down during playback.

3	 Position the Timeline playhead at the beginning of the sequence again. In 
the Audio Clip Mixer, enable the Write Keyframes button  in the fader for 
Audio 1.

4	 Play the sequence, and while it plays, make some really dramatic adjustments to 
the Audio 1 fader. Keyframes appear after you stop playback. 

5	 If you repeat the process, you’ll notice that the fader follows existing keyframes 
until you make a manual adjustment.

When you use the fader control to add keyframes, a lot of keyframes are added. 
By default, a keyframe is added with every adjustment. However, you can set a 
minimum time gap for keyframes to make them more manageable.

6	 Choose Premiere Pro > Preferences > Audio (macOS) or Edit > Preferences > 
Audio (Windows). Select Minimum Time Interval Thinning and set a minimum 
time of 500 milliseconds (half a second is relatively slow, but it provides a bal-
ance between precise adjustment and keyframe overload). Click OK.

7	 Set the playhead to the beginning of the sequence, and, once again, use the 
Audio Clip Mixer to add level keyframes using the fader control.

The result is a much more orderly adjustment. Even with dramatic adjustments, 
the smaller number of keyframes is much more manageable.

E	Tip:  You can adjust 
audio pan in the same 
way as you would 
adjust volume using the 
Audio Clip Mixer: Enable 
keyframing, play your 
sequence, and make 
adjustments using the 
Audio Clip Mixer Pan 
control.
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You can adjust keyframes you have created this way just as you would adjust key-
frames that were created using the Selection tool or the Pen tool.

The difference between  
Pan and Balance
Mono and stereo audio clips have different panner controls to set the level for each 
output when producing a stereo or 5.1 surround audio sequence.

•	 Mono audio clips have a Pan control. In a stereo sequence, this allows you to 
distribute the single audio channel between the left or right side of the mix.

•	 Stereo audio clips have a Balance control, which adjusts the relative levels of the 
left and right channels in the clip.

The controls displayed vary depending on your sequence audio mastering setting 
and the audio configuration of each clip you select.

You have now explored several ways to add and adjust keyframes in Premiere Pro. 
There’s no right or wrong way to work with keyframes; it’s entirely a matter of per-
sonal preference or the needs of a particular project.

The fundamental building block of animation, whether it’s visual effects or audio, 
is the keyframe. Experiment and practice to make sure you feel truly comfortable 
with the concept and application of keyframes, and it will help with your develop-
ing understanding of post-production effects.

E	Tip:  There are key-
board shortcuts avail-
able to add and adjust 
keyframe settings. 
Assign keys to them in 
the Keyboard Shortcuts 
dialog box.
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Review questions
1	 How can you isolate an individual sequence audio channel to hear only that channel?

2	 What is the difference between mono and stereo audio?

3	 How can you view the waveforms for a clip that has audio in the Source Monitor?

4	 What is the difference between normalization and gain?

5	 What is the difference between a J-cut and an L-cut?

6	 Which option in the Audio Clip Mixer must be enabled before you can use the fader 
controls to add keyframes to sequence clips during playback?
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Review answers
1	 Use the Solo buttons at the bottom of the audio meters or in the track headers to selec-

tively hear an audio channel.

2	 Stereo audio has two audio channels, and mono audio has one. It’s the universal 
standard to record audio from a Left microphone as Channel 1 and audio from a Right 
microphone as Channel 2 when recording stereo sound.

3	 Use the Settings menu on the Source Monitor to choose Audio Waveform. You can 
also click the Drag Audio Only button at the bottom of the Source Monitor. Clips in a 
sequence can display waveforms in the Timeline panel.

4	 Normalization automatically adjusts the Gain setting for a clip based on the original 
peak amplitude. You use the Gain setting to make manual adjustments.

5	 A J-cut means the sound for the next clip begins before the visuals (this is sometimes 
described as “audio leads video”). With L-cuts, the sound from the previous clip 
remains until after the visuals begin (sometimes described as “video leads audio”).

6	 Enable the Write Keyframes option for each track you would like to add keyframes to.
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IMPROVING AUDIO

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Work with the Essential Sound panel.

•	 Improve the sound of speech.

•	 Clean up noisy audio.

This lesson will take about 75 minutes to complete. To get the lesson 
files used in this chapter, download them from the web page for this 
book at www.adobepress.com/PremiereCIB2020. For more information, 
see “Accessing the lesson files and Web Edition” in the Getting Started 
section at the beginning of this book.

11
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Audio eff ects in Premiere Pro can dramatically change 
the feel of your project—and clean up audio. To take 
your sound mix to the next level, leverage the power 
of integration with Adobe Audition. In this lesson, 
you’ll learn some quick, easy ways to improve the 
quality of your sound mix.

9780136602200_ch11_278-303.indd   279 2/18/20   1:56 PM



ptg32122672

280  LESSON 11  Improving Audio

Starting the lesson
You’ll find many audio effects in Adobe Premiere Pro. These effects can be used to 
change pitch, create an echo, add reverb, and remove tape hiss. You can set key-
frames for effects and adjust their settings over time.

1	 Open the project Lesson 11.prproj.

2	 Save the project as Lesson 11 Working.prproj.

3	 In the Workspaces panel, click Audio. Then open the menu adjacent to the 
Audio option and choose Reset To Saved Layout, or double-click the Workspace 
panel name and click Yes in the Confirm Workspace Reset dialog box to reset 
the layout.

Improving audio with the 
Essential Sound panel
Video production rarely produces perfect audio. You’ll need to use audio effects in 
post-production to fix a few problems and improve the quality of the sound, par-
ticularly for vocals, because audiences are acutely sensitive to issues with the sound 
of a human voice.

Not all audio hardware plays all audio frequencies evenly. For example, listening to 
deep bass notes on a laptop is never the same as listening on larger speakers.

It’s important to listen to your audio using high-quality headphones or studio mon-
itor speakers to avoid compensating for a flaw in your playback hardware as you 
adjust the sound. Professional audio-monitoring hardware is carefully calibrated 
to ensure that all frequencies play evenly—a “flat” response, giving you confidence 
that you’ll produce a consistent sound for your listeners.

It can be helpful to listen to your audio on low-quality speakers too. This allows you 
to confirm that enough of the audio is clear and that low-frequency sound doesn’t 
cause distortion.

Premiere Pro offers a variety of helpful effects, including the following, all of which 
are available in the Effects panel:

•	 Parametric Equalizer: This allows you to make subtle and precise adjustments 
to the audio level at particular frequencies.

•	 Studio Reverb: This can increase the “presence” in the recording using reverb. 
For example, it can simulate the sound of a larger room.

•	 Delay: This effect can add a slight (or pronounced) echo to your audio.

•	 Bass: This effect can adjust the low-end frequencies of a clip. It works well on 
narration clips, particularly for male voices.

•	 Treble: This effect adjusts the higher-range frequencies in an audio clip.
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P	Note:  Expand your knowledge of audio effects in Premiere Pro by experiment-
ing. These effects are nondestructive, which means they do not change your 
original audio files. You can add any number of effects to a clip, change settings, 
and then delete them and start again.

Apply effects by dragging them from the Effects panel onto clips, just 
as you dragged transition effects onto edits earlier. Select a clip to 
find its effect controls in the Effect Controls panel. There are many 
presets to help you get a feel for the ways you can use effects.

You can remove an effect in the Effect Controls panel by selecting it 
and pressing Delete.

Use the 01 Effects sequence to experiment with audio effects. The 
clips in this sequence have a range of audio to make it easy to hear 
the results of your adjustments.

This lesson focuses on the Essential Sound panel, which offers a 
range of easy-to-apply professional adjustments and effects that are 
based on common workflows for standard media types like dialogue 
and music.

The Essential Sound panel should be your go-to set of options for 
audio cleanup and improvement.

Adjusting dialogue audio
The Essential Sound panel has a comprehensive list of features to 
help you work with dialogue audio.

To use the Essential Sound panel, select one or more clips in a 
sequence, and select a tag that corresponds to the type of audio in 
the clip.

Selecting each tag displays different tools that are suitable for that 
type of media. There are more options for dialogue audio than any other—and 
for good reason! Your dialogue sound is probably the most important, and music, 
prepared special effects (SFX), and ambient sound files are often already mixed and 
ready to use.

Every adjustment you apply with the Essential Sound panel actually 
adds one or more audio effects to your selected clips and modifies 
the settings for those effects. This is an excellent shortcut to achiev-
ing great results with simplified controls. You can always select a clip 
and adjust the detailed effect settings in the Effect Controls panel.
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In the following exercises, you’ll try several of the adjustments available in the 
Essential Sound panel. All of the options you set can be stored as a preset, acces-
sible at the top of the Essential Sound panel.

If you expect to use some settings often, for a lot of the clips in your project, 
consider creating a preset. You can apply a preset without first assigning the audio 
type. To create a preset, select an audio type, apply some settings, and click the 
Save Settings As A Preset button  at the top of the Essential Sound panel.

Presets are not fixed—you can apply one and make changes to the settings and 
even create a new preset based on the adjustments you have made.

Setting loudness
The Essential Sound panel makes it easy to set the audio level for multiple clips to 
an appropriate volume for broadcast television.

Let’s try this.

1	 Open the sequence 02 Loudness.

This is the sequence you worked with previously when learning about 
normalization.

2	 Increase the height of the Audio 1 track, and zoom in a little so you can see the 
voice-over clips clearly.
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About the Loudness scale
Until recently, audio level has been described exclusively in decibels (dB). You’ll find 
the decibel scale a useful reference all throughout production and post-production 
as it is still commonly used.

Peak level (the loudest moment of a clip’s audio level) is often used to set limits 
for audio level. Although it’s a useful reference, it doesn’t account for the overall 
energy in a soundtrack, and it’s common to produce a mix that sets every part of the 
soundtrack louder than is natural, for dramatic effect. A whisper, for example, can 
sound as loud as a shout. As long as the peak level of the audio is within prescribed 
limits, it might be allowed for broadcast television.

This is why so many television commercials sound as loud as they do—even the 
quiet sections of the soundtrack are loud.

The Loudness scale is intended to resolve this issue. It measures the total energy 
over time. When a Loudness limit is used, it’s okay for content to have loud sections, 
but overall the total amount of energy in the soundtrack can’t rise above the level 
set. This forces content creators to produce more natural ranges of volume.

If you are producing content for broadcast television, you will almost certainly use 
the Loudness scale when assessing your audio mix, and this is the scale used in the 
Essential Sound panel.

3	 Play the sequence to hear the different levels for the voice-over clips.

4	 Select all the voice-over clips. The easiest way is to lasso across them, being 
careful not to select any of the other clips in the sequence.

5	 In the Essential Sound panel, click the Dialogue button. This assigns the 
Dialogue audio type to these clips.

6	 If necessary, click the title of the Loudness category to display the Loudness 
options. Clicking a category in this way is a little like clicking a disclosure 
triangle in the Effect Controls panel—options are displayed or hidden when 
you click.

7	 Click Auto-Match.

Each clip is analyzed, and Audio Gain is automatically adjusted to achieve the 
–23 LUFS standard level for broadcast television dialogue. LUFS stands for 
Loudness Units Relative To Full Scale.

If you are producing content for distribution via the Internet, 
there’s a good chance you will choose another audio level. You 
can adjust the level for multiple selected clips, after using Auto-
Match, using the Volume control at the bottom of the Essential 
Sound panel.
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As with normalization, which also adjusts clip gain, this adjustment updates the 
waveforms for the clips.

8	 Play the sequence to hear the adjustment.

Repairing audio
However hard you try to capture clean audio on location, it’s likely some of your 
footage will have unwanted background noise.

The Essential Sound panel has a number of ways to clean up dia-
logue clips. Take a look at the Repair category to reveal the options 
for repairing dialogue.

•	 Reduce Noise: Reduce the level of unwanted noises in the 
background, like the sound of an air-conditioning unit, rustling 
clothes, or background hiss.

•	 Reduce Rumble: Reduce low-frequency sounds, such as engine 
noise or some types of wind noise.

•	 DeHum: Reduce electrical interference hum. In North and 
South America, this is in the 60 Hz range, while in Europe, Asia, 
and Africa, it’s in the 50 Hz range. If your microphone cable 
was lying next to a power cable, you may have this intrusive but 
easy-to-remove unwanted sound.

•	 DeEss: Reduce harsh, high-frequency “ess”-like sounds common 
in the sibilance part of voice recordings.

•	 Reduce Reverb: When recording in an environment with a lot of reflective 
surfaces, some of the sound may be reflected back to the microphone as reverb. 
This can be reduced to make vocals clearer.

Different clips are likely to benefit from one or more of these cleanup features, and 
often you will use a combination.

The default settings have high enough intensity to make it clear when a repair is 
enabled or disabled. In most cases, you will obtain the best results by starting with 
a setting of 0, playing the audio, and increasing the effect intensity until you are 
happy with the result, minimizing potential distortion.
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Let’s try cleaning up some power hum.

1	 Open the sequence 03 Noise Reduction.

2	 Play the sequence to listen to the voice-over.

This is a simple sequence, with voice-over accompanying some visuals. There’s 
a loud electrical interference power hum in the audio. If you can’t hear the 
hum, your speakers may not be able to reproduce audio at sufficiently low 
frequencies—try listening with headphones.

3	 Select the voice-over clip in the sequence.

The clip has already been designated as dialogue, so the dialogue audio options 
are displayed in the Essential Sound panel.

4	 If it’s not already open, click the Repair heading in the Essential 
Sound panel to display the options. Enable DeHum by selecting the 
check box.

5	 Play the sequence to hear the difference.

The impact is significant! The electrical interference hum was loud but at a specific 
frequency, which makes removing it relatively straightforward.

This example clip has 60 Hz hum, so the default option of 60 Hz is suitable. If the 
default option doesn’t work, try switching to 50 Hz.

After adjusting the DeHum control, check the start of the clip. You may discover 
a tiny amount of hum remains before the repair is applied. To remove this, add a 
short crossfade at the beginning of the clip.

E	Tip:  For more challenging audio cleanup, where the repair options in Premiere Pro don’t give 
you a result that is clean enough, try Adobe Audition, which has advanced noise reduction features. 
Learn more in Adobe Audition Classroom in a Book, 2nd edition.

Reducing noise and reverb
In addition to specific types of background noise like hum and rumble, Premiere 
Pro offers advanced noise and reverb reduction tools. These audio cleanup effects 
have simple controls in the Essential Sound panel and more advanced options 
when accessed via the Effect Controls panel.

E	Tip:  You can turn 
the display of audio 
and video clip names 
on and off by choosing 
the appropriate options 
from the Timeline 
Display Settings menu.
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Reducing noise

Let’s try reducing noise first.

1	 Open the sequence 04 Auto Noise and Reverb. This sequence has clips suffer-
ing from background noise and reverberation. Play the sequence to familiarize 
yourself with this challenging audio—lots of unwanted background noise and 
reverb because it was recorded at a noisy location.

The clips in this sequence have already been assigned the Dialogue audio type in 
the Essential Sound panel, and the Auto-Match option in the Loudness category 
has been applied.

2	 Select the first clip in the sequence. In the Repair section of the Essential Sound 
panel, select the box to enable the Reduce Noise option. The default setting for 
the effect intensity is 5.0.

3	 Play the clip in the sequence to hear the difference. The loud rumble that begins 
at about 00:00:10:00 is immediately much quieter.

4	 As with many effects, trial and error will usually yield the best results. Try 
adjusting the effect intensity during playback—if the effect is too strong, speech 
might begin to sound distorted. If the effect is not strong enough, too much of 
the unwanted background sound might remain. When you have finished experi-
menting, leave the setting on 5.0.

Part of the challenge in working with this audio is that some of the low-
frequency background sound is close to speech, making it harder to auto
matically remove. Let’s use the more advanced settings.

E	Tip:  You can reset 
any setting in the 
Essential Sound panel 
by double-clicking the 
control.
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As soon as you enable the Reduce Noise option in the 
Essential Sound panel, a DeNoise effect is applied to the 
selected clip, visible in the Effect Controls panel. If you can’t 
see the Effect Controls panel now, you can access it via the 
Window menu.

5	 Open the Effect Controls panel, and make sure the first clip is still selected in 
the Timeline panel. In the Effect Controls panel, click the Edit button to access 
the advanced controls for the DeNoise effect. The Clip Fx Editor – DeNoise 
window opens.

During playback and scrubbing, the DeNoise effect graph shows the originally 
detected noise (in blue at the bottom) and the cleanup adjustment applied (in 
red at the top). While the effect controls are open, you can still interact with the 
Timeline panel, placing the playhead and playing the sequence.

The left end of the graph shows low frequencies, and the right end shows high 
frequencies.

6	 Play the clip again and pay particular attention to the activity in the graph when 
there is no speech, only rumble.
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It’s clear that the rumble is in the low frequencies.

Take a look at the controls:

•	 Presets: You can choose Heavy or Light Noise Reduction—these two 
options just adjust the Amount setting.

•	 Amount: This is a more precise version of the slider in the Essential Sound 
panel. Use this to adjust the intensity of the effect.

•	 Output Noise Only: Enable this option to hear only the noise that is being 
removed—helpful when assessing whether you’re removing too much of the 
desired audio.

•	 Gain: When reducing noise, you’ll naturally be reducing the overall level of 
the audio. You can adjust the overall gain here to compensate. By looking at 
the level meter before and after applying the effect, you can see how much 
gain to apply to keep the overall audio at the original level.

The Processing Focus control is a little less self-explanatory.

By default, the DeNoise effect is applied to the full frequency range of a clip—
that means it applies equally to low, medium, and high tone sounds. Using 
the Processing Focus control, you can selectively apply the effect to particu-
lar frequencies. If you hover your pointer over an option, a tool tip describes 
it, but you’ll probably be able to guess which is which from the shape of the 
button icons.

7	 Click to enable the Focus On Lower Frequencies option, and play the clip again. 
This sounds good, but let’s push the effect a little harder.

8	 Drag the Amount slider up to around 80%, and play the clip again. Next, try 
setting the slider to 100%, and play the clip.

With the focus on the lower frequencies, even setting the effect to full allows 
the speech to be audible, and the rumble is almost gone. Even with this more 
advanced control, you will need to experiment to get the ideal result.

9	 For now, set the amount to 80%, and close the Clip Fx Editor – DeNoise 
window.

P	Note:  When you modify effect settings, related options in the Essential Sound panel are  
marked  to remind you that the settings have been customized.
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Reducing reverb

The Reduce Reverb option works in a similar way to the Reduce Noise option.  
Let’s try it.

1	 Listen to the second clip in the sequence. The audio has 
strong reverb caused by the hard surfaces at the recording 
location bouncing audio back to the microphone.

The background noise is less of a challenge in this clip, but 
the reverb is quite intense.

2	 Select the clip, and enable the Reduce Reverb option in the 
Essential Sound panel.

The difference is dramatic! Just as you finessed the Reduce 
Noise setting, you should experiment with the Reduce 
Reverb setting to get the optimum balance between the effect 
being applied with enough intensity and the speech sounding 
natural.

When you enabled the Reduce Reverb option, a DeReverb 
effect was applied to the clip, accessible in the Effect Controls 
panel.

3	 The DeReverb effect has similar options to the DeNoise effect, with one sig-
nificant difference. Click the Edit button for the effect in the Effect Controls 
panel now.

The colors are a little different, but the DeReverb settings are otherwise almost 
identical to the DeNoise settings. However, you’ll notice there’s an Auto Gain 
option in the upper-right corner.

When reducing reverb, reduced overall level is inevitable. The Auto Gain option 
automatically compensates, making this effect even easier to set up.
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4	 Make sure the Auto Gain option is enabled, and play the clip to compare the 
result. Next, close the DeReverb settings window.

5	 There are two more clips in this sequence for you to experiment with. Try 
combining the Reduce Noise and Reduce Reverb options with lower values for 
subtler results.

Improving clarity
The Clarity category in the Essential Sound panel gives you three quick and easy 
ways to improve the quality of spoken audio.

•	 Dynamics: Increases or decreases the dynamic range of the audio—that 
is, the range of volume between the quietest and loudest parts of the 
recording.

•	 EQ: Applies amplitude (volume) adjustments at specific frequencies. 
A list of presets makes selecting useful settings easy.

•	 Enhance Speech: Improves clarity at specific frequencies, depending on 
your selection of a male or female voice.

It’s worth experimenting with all three controls, as you’ll find dialogue 
recordings will benefit from different combinations of settings.

Let’s try these settings.

1	 Open the sequence 05 Clarity.

This sequence has the same content as the 03 Noise Reduction sequence, but 
there are two versions of the voice-over. The first version is cleaner than the 
second.

2	 Listen to the first voice-over clip.
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3	 Select the first voice-over clip, and in the Essential Sound panel, scroll down 
to the Clarity options. You may need to click the Clarity heading to expand the 
options.

4	 Enable Dynamics, and experiment with different levels of adjustment. You can 
play the sequence while making adjustments in the Essential Sound panel, and 
the effect will be applied “live.” Disable Dynamics when you have tried a few 
settings.

5	 Enable the EQ option, and experiment with the Preset options.

When you apply an EQ preset, a diagram illustrating the adjustment 
appears. This diagram is based on a Parametric Equalizer effect (see 
the “Using the Parametric Equalizer effect” section for more on this 
effect). You can adjust the Amount slider to add more or less of the effect.

6	 Play the second voice-over clip.

7	 Select the second voice-over clip, and in the Clarity section of the Essential Sound 
panel, select the Enhance Speech option and make sure Female is selected.

8	 Play the second voice-over clip. Try enabling and disabling the Enhance Speech 
option during playback.

The difference is subtle. In fact, you may need headphones or good-quality studio 
monitors to clearly detect the improvement. This option clarifies speech to make it 
more apprehensible, and in some cases this means reducing the power in the lower 
frequencies.

Making creative adjustments
Below the Clarity section of the Essential Sound panel is the Creative 
section.

This has just one adjustment, Reverb. The effect can be similar to 
recording in a large room with lots of reflective surfaces, or it can be 
subtler.

Experiment with this effect on the first voice-over clip in the 
05 Clarity sequence.

Just a small amount of reverb can “thicken” a voice to give it more presence.

Adjusting volume
In addition to adjusting the gain for clips in the Project panel, setting 
the volume level for clips in a sequence, and applying an automated 
Loudness adjustment, there’s an option to set the clip level at the bot-
tom of the Essential Sound panel.

It’s curious that this additional option exists—especially considering 
the number of ways you can already adjust the volume of your clips.

Podcast Voice EQ preset
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But there’s something special about this volume control: No matter how much you 
change the volume of your clips with this control, the level will not distort. That is, 
the clips won’t become too loud.

Try this now.

1	 Open the sequence 06 Level.

This sequence contains a reasonably loud version of the voice-over clip you have 
heard already.

2	 Select the clip, and play the sequence. While the sequence plays, use the Clip 
Volume Level adjustment to increase and decrease the playback level.

3	 Try increasing the level to the maximum, +15 dB.

No matter how much you adjust the audio level, it won’t override (become so 
loud that the loudest parts of the audio cannot be played). Even if you combine 
a clip gain increase with a clip volume increase (using the rubber band) and 
then apply this adjustment, the clip will not override.

4	 Reset the Clip Volume Level adjustment by double-clicking the slider.

Using additional audio effects
As mentioned at the beginning of this lesson, there are many audio effects available 
in the Effects panel.

The adjustments you have made until now with the Essential Sound panel have 
resulted in regular audio effects being added to clips automatically as you worked.

Setting up effects in this way is quicker because all of the Essential Sound panel 
adjustments work like presets—as soon as you have set things the way you want 
them in the Essential Sound panel, the effects are set up appropriately in the Effect 
Controls panel.

Take a look now at the Effect Controls panel, with the clip you worked on in the 
06 Level sequence selected.

When you made a Clip Volume Level adjustment in the Essential 
Sound panel, a Hard Limiter effect was applied to the clip, with 
settings to match the change you set.

P	Note:  It’s a good 
idea to reset controls 
in the Essential Sound 
panel to their default 
values before making 
adjustments. You can do 
this quickly by double-
clicking a control.
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Click the Edit button for the Hard Limiter effect in the Effect Controls panel, and 
you’ll discover all of the settings for this advanced effect are available in case you’d 
like to change them. If you make changes in the Essential Sound panel, you can 
watch the controls update for effects in the Effect Controls panel.

In most cases, the settings applied by the Essential Sound panel will be suitable, but 
the option to make further subtle changes will always be available.

Close the settings for now, and let’s look at some of the other useful audio effects.

Using the Parametric Equalizer effect
The Parametric Equalizer effect is a popular effect. It offers a nuanced and intuitive 
interface for precise audio level adjustment at specific frequencies.

It includes a graphic interface you can use to drag level adjustment controls that are 
linked together to achieve nuanced, natural-sounding audio.

Let’s try this effect.

1	 Open the sequence 07 Full Parametric EQ. This sequence has one musical clip.

2	 Locate the Parametric Equalizer effect in the Effects panel (try using the Search 
box at the top of the window), and drag the effect onto the clip.
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3	 Make sure the clip is selected, and in the Effect Controls panel, click the Edit 
button to access the Custom Setup controls for the Parametric Equalizer effect.

The horizontal axis of the graphic control area indicates frequency, while the 
vertical axis (labeled on the right) shows amplitude. The blue line across the 
middle of the graph represents any adjustments you have made, and you can 
reshape the line directly. Wherever the blue line is higher or lower in the dis-
play, adjustments are made to the audio level at those frequencies.

You can drag any of the five main control points directly, as well as the Low Pass 
and High Pass controls at the ends.

On the left is an overall Master Gain level adjustment, which offers a quick fix if 
the changes you make result in audio that is too loud or too quiet overall.

4	 Play the clip to get familiar with its sound. At the bottom of the controls, there’s 
a Range option. By default, the Parametric Equalizer effect graph allows adjust-
ments up to +/– 15 dB. Change the Range option to 96 dB, and now adjustments 
can be made up to +/– 48 dB.
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5	 Drag Control Point 1 quite a long way down in the graph to reduce the audio 
level at low frequencies. Listen to the music again.

What’s special about this interface is that changes you make to one area of the 
blue line impact surrounding frequencies, resulting in a more natural sound.

The control points you drag have a range of influence that is defined by their 
Q setting.

In the previous example, Control Point 1 has been set to 
65 Hz (which is very low frequency), with a gain adjustment of 
–30.8 dB (which is a big gain reduction) and a Q of 2 (which is 
quite wide).

6	 Change the Q factor for Control Point 1 from 2 to 7. You can 
click the 2 and type in a new setting directly.

The line has a much sharper curve, so the adjustment you are making now 
applies to fewer frequencies.

E	Tip:  Another way 
to use the Parametric 
Equalizer effect is to tar-
get a specific frequency 
and either boost it or 
cut it. You can use this 
effect to cut a particular 
frequency, like a high-
frequency noise or a 
low hum.
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7	 Play the sequence to hear the changes.

Let’s refine the vocals.

8	 Drag Control Point 3 down to about –20 dB, and set the Q factor to 1 for a very 
broad adjustment.

9	 Play the sequence to hear the changes—the vocals are much quieter.

10	Drag Control Point 4 to around 1500 Hz, with a gain of +6.0 dB. Adjust the 
Q factor to 3 for more precise adjustment on the EQ adjustment.

11	Play the sequence to hear the changes.

12	Drag the High frequency filter (the H control) down, and set its gain around 
−8.0 dB to make the highest frequencies quieter.

13	Use the Master Gain control to adjust the overall level. You may need to see 
your audio meters to find out whether your mix is right.

14	Close the Parametric Equalizer settings.

15	Play the sequence to hear the changes.

These are dramatic changes intended to illustrate a technique. Of course, you’ll 
usually make subtler adjustments.

Audio adjustments and effects can be modified during playback. You might want to 
enable looping playback in the Program Monitor rather than clicking repeatedly to 
play a clip or sequence.

P	Note:  Avoid setting 
the volume too high 
(the Peak meter line 
will turn red, and the 
peak monitors will light 
up). This can lead to 
distortion.

E	Tip:  If your audio 
meters are not 
displayed, you can 
access them by choos-
ing Window > Audio 
Meters.

P	Note:  Exploring all 
the attributes of all the 
audio effects in Pre-
miere Pro is beyond the 
scope of this book. To 
learn more about audio 
effects, search Premiere 
Pro Help.
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You can enable looping playback by choosing Loop from the Program Monitor 
Settings menu.

There are also useful additional buttons available in the Program Monitor Button 
Editor .

•	 Loop : This toggles looped playback on and off. If you have set In and Out 
points, playback will loop between them.

•	 Play Video In To Out : If you have set In and Out points, the sequence will 
play between them and stop.

Audio Plug-in Manager
It’s easy to install third-party plug-ins. Choose Premiere Pro > Preferences > Audio 
(macOS) or Edit > Preferences > Audio (Windows). Then click the Audio Plug-in 
Manager button.

1	 If you would like to add a directory that contains AU or VST plug-ins, click the 
Add button. AU plug-ins are Mac only.

2	 If needed, click the Scan For Plug-Ins button to find all available plug-ins.

3	 Click the Enable All button to activate all of the plug-ins, or select individual 
plug-ins to activate them alone.

4	 Click OK to commit your changes.

Using the Notch effect
The Notch effect removes frequencies near a specified value. The effect targets a 
frequency range and eliminates those sounds. The effect works well for removing 
radio interference hum and other electrical interference.

1	 Open the sequence 08 Notch Filter.

2	 Play the sequence and listen for the electrical hum. You can hear fluorescent 
light bulbs buzzing.

3	 In the Effects panel, locate the Notch Filter effect (not the Simple Notch Filter 
effect) and apply it to the clip in the sequence. When you do, the clip is auto-
matically selected, so the effect controls will appear in the Effect Controls panel.

4	 In the Effect Controls panel, click the Edit button for the Notch Filter effect.

The Notch Filter effect looks a lot like the Parametric Equalizer effect and func-
tions in a similar way. However, you will notice there’s no Q control, which sets 
the sharpness of the curves. By default each adjustment is extremely acute, and 
a Notch Width menu allows you to adjust the curves.
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5	 While playing the sequence, experiment with presets and listen to the results.

The presets usually apply multiple adjustments. This is because signal interfer-
ence is often found in multiple harmonic frequencies.

6	 Choose 60Hz And Octaves from the Presets menu and then listen to the 
sequence again to find out whether it’s improved.

7	 Often, when working with the Notch Filter effect, you’ll listen, adjust, and listen 
again until you get the settings you need.

This audio has hum at 60 Hz, 120 Hz, and 240 Hz. These and more have 
been targeted by the preset you chose. Click the Enable buttons for control 
points 4, 5, and 6 to turn them off.
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Now play the sequence again to review the effect. Even though the interference 
was at precise frequencies, it made it difficult to take in the vocals. Now it’s 
removed, and everything sounds much clearer.

8	 Close the effect settings.

When you used the Essential Sound panel to apply the DeHum option, a similar 
effect was applied to the clip—the DeHummer.

The Notch Filter effect has slightly more advanced controls, so if you don’t get the 
result you need using the Essential Sound panel, try this next.

continues on next page

Removing background noise with Adobe Audition
Adobe Audition offers advanced mixing and effects to improve your overall sound. If you have Audition 
installed, you can try the following:

1	 In Premiere Pro, open the sequence 09 Send to Audition from the Project panel.

2	 Right-click the Noisy Audio.aif clip in the Timeline and choose Edit 
Clip In Adobe Audition. A new copy of the audio clip is created and 
added to your project. Audition opens, along with the new clip.

3	 In Audition, the stereo clip should be visible in the Editor panel. 
Audition shows a large waveform for the clip. To use Audition’s advanced noise reduction tools, you need to 
identify part of the clip that’s just the noise so Audition knows what to remove.

4	 If you don’t see Spectral Frequency Display under the waveform, click the Show Spectral Frequency Display 
button  at the top of the application window. Play the clip. The beginning contains a few seconds of just 
noise, which is perfect for making a selection.

5	 Using the Time Selection tool (the I-bar tool  in the toolbar), drag 
to highlight the section of noise you just identified.

6	 With the selection active, choose Effects > Noise Reduction/
Restoration > Capture Noise Print. You can also press Shift+P. Click 
OK in the dialog that appears to inform you that the noise print will 
be captured.

7	 Choose Edit > Select > Select All to select the entire clip.
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8	 Choose Effects > Noise Reduction/Restoration > Noise Reduction (process). You can also press 
Shift+Command+P (macOS) or Shift+Ctrl+P (Windows). A new panel opens so you can process the noise.

9	 Select the Output Noise Only check box. This option allows you to hear only the noise you’re removing, 
which helps you make an accurate selection so you don’t accidentally remove too much of the audio you 
want to keep.

10	 Click the Play button at the bottom of the window, and adjust the Noise Reduction and Reduce By sliders to 
remove noise from the clip. Try not to pull down much or any of the voice.

11	 Deselect the Output Noise Only check box, and listen to your cleaned-up audio. You may need start again, 
choosing a different section of the audio when capturing the noise print.

12	 When you’re happy with the results, click the Apply button to apply the cleanup.

13	 Choose File > Close and save your changes.

14	 Saving in Audition automatically updates the clip in Premiere Pro. Switch back to Premiere Pro, where you 
can listen to the cleaned-up audio clip. You can quit Audition.
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Using the Loudness Radar effect
If you are producing content for broadcast television, it’s likely you will be supply-
ing media files according to strict delivery requirements.

One of those requirements will relate to the maximum volume for the audio—and 
there is more than one approach to this.

As described earlier, a popular modern way of measuring the audio level for broad-
cast is called the Loudness scale, and there’s a way to measure your sequence audio 
using this scale.

You can measure the loudness for clips, for tracks, or for whole sequences. The 
precise settings you’ll require for your audio should be given to you as part of your 
delivery specifications.

To measure the loudness for a whole sequence, follow these steps—you can try this 
with the 09 Send to Audition sequence:

1	 Switch to the Audio Track Mixer panel (rather than the Audio Clip Mixer). You 
may need to resize the frame to see all the controls in the Audio Track Mixer.

The Audio Track Mixer allows you to add effects to tracks, rather than to clips, 
and the Master output track is no exception. Unlike the Audio Clip Mixer, the 
Audio Track Mixer includes the Master track, and this is the part of the inter-
face you want.

2	 The controls in the Audio Track Mixer are arranged in columns, one column 
per audio track plus the Master track at the right. If necessary, at the top left of 
the panel, click the tiny triangle  to display the Effects And Sends section of 
the panel. Each track now has five (currently empty) menus in which you can 
select effects.

3	 At the top of the Master track controls, open the first Effect Selection menu 
and choose Special > Loudness Radar. The effect appears at the top of the stack, 
with controls at the bottom.
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4	 Right-click the Loudness Radar effect name in the Audio Track Mixer and 
choose Post-Fader.

The Fader controls on the Audio Track Mixer adjust the audio level for the 
track. It’s important that the Loudness Radar analyzes the audio level after any 
Fader adjustments because otherwise adjustments made with the fader are 
ignored.

5	 Double-click the name of the Loudness Radar effect to display the full controls.

6	 Set the Timeline playhead at the begin-
ning of the sequence and press the 
spacebar to play, or click Play on the 
Program Monitor. During playback, the 
Loudness Radar monitors loudness and 
displays it as a range of values illustrated 
in blue, green, and yellow (there’s also a 
peak indicator).

The goal is to keep loudness generally 
within the green band on the Loudness 
Radar, though what that level will be 
depends on the standard you are work-
ing to, and this will be defined by your 
broadcast specifications.

7	 When the analysis is complete, close the 
Loudness Radar settings.

The Loudness Radar won’t change the audio level. It gives you a precise measure of 
Loudness that you can use to guide changes you’ll make to the mix. Make adjust-
ments to your audio levels; then use the Loudness Radar again to check them.

You can change the measurement levels indicated by the various bands in the 
Loudness Radar by clicking Settings. You can also use a preset, based on widely 
used standards, by choosing the Presets menu.

If you set levels automatically using the Essential Sound panel, you are likely to pro-
duce a mix that is within appropriate limits for broadcast. Still, nothing compares 
to a professionally produced audio mix where levels for each clip are checked.

When using the Loudness Radar, you can use the J, K, and L keys to play back up to 
4x normal speed and still see results.

Close this project by choosing File > Close Project. If you are asked if you would 
like to save, do so.
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Review questions
1	 How would you use the Essential Sound panel to set an industry-standard audio level 

for broadcast television dialogue clips?

2	 What’s a quick, easy way to remove electrical interference hum from clips?

3	 Where can you find the more detailed controls for the options you set using the 
Essential Sound panel?

4	 How can you send a clip to Adobe Audition directly from the Premiere Pro timeline?

Review answers
1	 Select the clips you want to adjust. In the Essential Sound panel, choose Dialogue as 

the audio type. Then, in the Loudness section, click Auto-Match.

2	 Use the DeHum option in the Essential Sound panel to remove electrical interference 
hum. Try the 60 Hz or 50 Hz option, depending on the origin of your source footage.

3	 Most adjustments you make using the Essential Sound panel are applied as effects to 
clips. You can find the detailed controls by selecting a clip and looking in the Effect 
Controls panel.

4	 It’s easy to send a clip to Audition. Right-click the clip and choose Edit Clip In 
Adobe Audition.
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ADDING VIDEO EFFECTS

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Work with fixed effects.

•	 Browse effects with the Effects panel.

•	 Apply and remove effects.

•	 Use effect presets.

•	 Mask and track visual effects.

•	 Use keyframing effects.

•	 Explore frequently used effects.

•	 Use virtual reality (VR) video effects.

•	 Render effects.

This lesson will take about 120 minutes to complete. To get the lesson 
files used in this chapter, download them from the web page for this 
book at www.adobepress.com/PremiereCIB2020. For more information, 
see “Accessing the lesson files and Web Edition” in the Getting Started 
section at the beginning of this book.

12
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Adobe Premiere Pro features more than 100 video 
eff ects. In this lesson, you’ll learn the main skills you 
need to work with all kinds of eff ects, as well as the 
some of the more advanced workfl ows. Most eff ects 
come with an array of controls, almost all of which 
you can change over time using keyframes.
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Starting the lesson
You might use video effects for many reasons. They can solve problems with image 
quality, such as under exposure or a color balance offset. They can create com-
plex composite visual effects using techniques such as chromakey. They can also 
help solve a number of production problems, such as camera shake or a poorly lit 
subject.

1	 Open Lesson 12.prproj.

2	 Save the project as Lesson 12 Working.prproj.

3	 Switch to the Effects workspace by clicking Effects in the Workspaces panel or 
by choosing Window > Workspaces > Effects.

4	 Reset the workspace by double-clicking the Effects workspace name in the 
Workspaces panel.

Effects can also serve stylistic purposes. You can alter the color or distort footage, 
and you can animate the size and position of a clip within the frame. The exciting 
challenge is in knowing when to use an effect and when to keep it simple.

Standard effects can be constrained within elliptical or polygon masks, and these 
masks can automatically track your footage. For example, you might blur someone’s 
face to hide their identity and have the blur follow them as they move through the 
shot. You can use the same feature to relight a scene in post-production.

Working with visual effects
You already know how to apply effects and change their settings. You can drag a 
visual effect onto a clip, as you have already done with audio effects, or you can 
select the clip (or multiple clips) and double-click the effect in the Effects panel. 
You can combine as many effects as you want on a single clip, which can produce 
surprising results. You can use an adjustment layer to add effects to a collection 
of clips.

When it comes to deciding which video effects to use, the number of choices in 
Premiere Pro can be a little overwhelming. Plus, many additional effects are avail-
able from third-party manufacturers for sale or free of charge.

Although the range of effects and their controls can be complex, the techniques 
you’ll use to apply, adjust, and remove effects are straightforward and consistent.
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Modifying fixed effects
When you add a clip to a sequence, it will automatically have a few effects applied. 
These effects are called fixed effects, or intrinsic effects, and you can think of them 
as controls for the usual geometric, opacity, speed, and audio properties that every 
clip should have.

Fixed effects are automatically applied to every clip in a sequence, but they don’t 
change anything until you modify their settings. The effects include:

•	 Motion: The Motion effect allows you to animate, rotate, and scale a clip. You 
can also use the Anti-flicker Filter control to decrease shimmering edges for an 
animated object. This comes in handy when you scale down a high-resolution 
or interlaced source and Premiere Pro must resample the image.

•	 Opacity: The Opacity effect lets you control how opaque or transparent a clip 
is. You can also access special blend modes to create visual effects from multiple 
layers of video. You’ll explore this more in Lesson 14, “Exploring Compositing 
Techniques.”

•	 Time Remapping: This effect lets you slow down, speed up, or reverse play-
back, and it even lets you freeze a frame. Think of it as a more advanced version 
of the Clip Speed/Duration options in the Timeline panel. In fact, the two con-
trols are linked.

•	 Audio Effects: If a clip has audio, Premiere Pro displays its Volume, Channel 
Volume, and Panner controls. You learned about these in Lesson 10, “Editing 
and Mixing Audio.”

You can modify all fixed effects using the Effect Controls panel.

1	 If it’s not already in the Timeline panel, open the sequence 01 Fixed Effects.

2	 Single-click the first clip in the timeline to select it. In the Effect Controls panel, 
look at the fixed effects applied to this clip.

3	 Click the disclosure triangles  next to headings or individual controls to dis-
play their properties.

E	Tip:  To expand or 
collapse all items in the 
Effect Controls panel 
or the Project panel, 
hold Option (macOS) 
or Alt (Windows) when 
you click a disclosure 
triangle .

9780136602200_ch12_304-339.indd   307 2/18/20   1:57 PM



ptg32122672

308  LESSON 12  Adding Video Effects

4	 Click to select the second clip in the sequence and look at the Effect 
Controls panel.

These effects have keyframes, so their settings can change over time. In this 
case, a slow Scale and Pan animation was applied to the clip to create a digital 
zoom that didn’t exist before and to recompose the shot.

When people fix attention on an object, they tend to experience subtle tunnel 
vision. A slow zoom-in effect can feel the same way for your audience, enhanc-
ing the viewer’s focus and adding tension in a dramatic moment.

5	 Play the current sequence to compare the two clips.

Navigating the Effects panel
In addition to the fixed video effects, Premiere Pro has standard effects that change 
a clip’s appearance. Because there are so many to choose from, effects are organized 
into 17 categories. If you install third-party effects, you may have more choices.

There’s an additional category called Obsolete effects. These effects have been 
replaced with newer, better-designed versions, but they have been kept in Premiere 
Pro to ensure compatibility with older project files. It is best not to use these effects 
when working on new projects as they may be removed in future versions.

Effects are grouped into categories by functions, including Distort, Keying, and 
Time, so you can more easily navigate them.

Each category has its own bin in the Effects panel.

1	 Open the Effects panel.

E	 Tip:  The keyboard shortcut to display the Effects panel is Shift+7.

9780136602200_ch12_304-339.indd   308 2/18/20   1:57 PM



ptg32122672

ADOBE PREMIERE PRO CLASSROOM IN A BOOK (2020 RELEASE)  309

2	 In the Effects panel, expand Video Effects.

P	 Note:  With so many video effect categories, it’s sometimes tricky to locate the effect you 
want. If you know part or all of an effect’s name, start typing it in the search box at the top of the 
Effects panel. Premiere Pro will display all effects and transitions that contain that letter combi-
nation, narrowing the search as you type.

3	 Click the New Custom Bin button  at the bottom of the panel.

The new custom bin appears in the Effects panel at the bottom of the list (you 
may need to scroll down to see it). Let’s rename it.

4	 Click once to select the bin.

5	 Click once more, directly on the bin’s name (Custom Bin 01), to select it.

6	 Change its name to something like Favorite Effects.

7	 Open any video effects category and drag a few effects into your 
custom bin to copy them. You may need to resize the panel to make 
it easier to drag effects. Choose any effects that sound interesting to 
you. You can add or remove effects from a custom bin whenever you 
like. You can also click the Delete Custom Items button  to remove 
copied effects.

P	 Note:  When you add an effect to a custom bin in the Effects panel, you’re making a dupli-
cate of that effect. The original effect remains in its original folder. You can use custom bins  
to create your own effect categories.

As you browse the video effects, you’ll notice icons next to many of the effect 
names (you may need to resize the Effects panel to see the icons). Understanding 
these icons should influence your choices when working with effects.

Accelerated effects

The Accelerated Effect icon  indicates that the effect can be accelerated by 
your graphics processing unit (GPU). The GPU (often called the video card or 
graphics card) can greatly enhance the performance of Premiere Pro. The range of 
cards supported by the Mercury Playback Engine is broad, and with the right card 
installed, these effects often offer accelerated or even real-time performance and 
need rendering only on final export (which is also hardware accelerated). You’ll find 
a list of recommended cards on the Premiere Pro product page.

32-bit color (high-bit-depth) effects

Effects with the 32-Bit Color icon  can process in a 32-bits-per-channel mode, 
which is also called high-bit-depth or float processing.

For maximum quality, use 32-bit color effects.

P	Note:  When using 32-bit color effects on a clip, try to use only combinations of 32-bit effects for 
maximum quality. If you mix and match effects, the non-32-bit effects force processing back to 8-bit 
color for that clip.

Accelerated YUV 

32-bit color
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If you are editing without GPU acceleration, in Software mode, effects will be 
rendered in 8-bit color by default. To take advantage of 32-bit color effects, make 
sure your sequence settings have the Maximum Bit Depth video-rendering option 
enabled. If your project is set to use a hardware-accelerated renderer (in the Project 
settings), supported accelerated effects will automatically be rendered in 32-bit.

Understanding bit depth
Bit depth is the number of steps from one end of a scale to another. A good example 
is the brightness of a pixel. How many steps should there be between 0% brightness 
and 100% brightness?

Most video cameras record 8-bit video. This gives 256 steps per color channel from 
one end of the scale to the other.

For every 1 bit you add, the number of steps doubles. So 10-bit video (a popular 
option) has 1024 steps.

Because one of the steps will always be 0, these two scales are really:

8-Bit: 0–255

10-Bit: 0–1023

32-bit processing allows over 4 billion possible colors, and when rendering effects  
in 32-bit color, the result is as good as lossless—no quality is lost when calculating 
the effect.

YUV effects
Effects with the YUV icon  process color in YUV (implemented in Premiere Pro 
as Luminance, Color-Blue, Color-Red channels). This is particularly important if 
you’re applying color adjustments. Effects without the YUV icon are processed in 
the computer’s native RGB space, which might make adjusting exposure and color 
less accurate.

P	Note:  To learn more about YUV effects, be sure to read the article at www.provideocoalition.com/ 
what_is_yuv/.

YUV effects break down the video into a Y (or luminance) channel and two chan-
nels for color information, which is how most video footage is structured natively. 
Because the brightness of the image is separate from the colors, it’s easy to adjust 
contrast and exposure without shifting the colors.

Applying effects
Once you have applied an effect, virtually all the video effect settings are accessible 
in the Effect Controls panel. You can add keyframes to nearly every control, making 
it easy to apply changes over time (just look for controls with a stopwatch icon ). 
In addition, you can use Bezier curve handles on those keyframes to adjust the 
velocity and acceleration of those changes.

E	Tip:  You can select 
any of the three effect-
type icons at the top 
of the Effects panel to 
display only effects with 
those features.
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1	 Open the sequence 02 Browse.

2	 Type white into the Effects panel Find box to narrow the results. Locate the 
Black & White video effect.

3	 Drag the Black & White video effect onto the Run Past clip in the Timeline 
panel.

This effect immediately converts your full-color footage to black and white, or 
more accurately, grayscale.

E	Tip:  If you type the 
word black instead of 
white into the Effects 
panel Find box, you’ll 
see a fantastic list 
of presets for lens 
distortion removal 
because they relate to a 
particular camera with 
the word black in the 
name. Typing the word 
white instead displays a 
shorter list of effects to 
scroll through.

9780136602200_ch12_304-339.indd   311 2/18/20   1:57 PM



ptg32122672

312  LESSON 12  Adding Video Effects

4	 Make sure the Run Past clip is selected in the Timeline panel, and open the 
Effect Controls panel.

5	 Toggle the Black & White effect off and on by clicking the fx button  next to 
the effect name in the Effect Controls panel. Be sure the sequence playhead is 
over this footage clip to view the result.

Toggling an effect on and off is a good way to see how it works with other 
effects.

6	 Make sure the clip is selected. In the Effect Controls panel, click the Black & 
White effect heading to select it, and press Delete/Backspace. This removes the 
effect.

7	 Type direction into the Effects panel search box to locate the Directional Blur 
video effect.

8	 In the Effects panel, double-click the Directional Blur effect to apply it to the 
selected clip.

9	 In the Effect Controls panel, expand the Directional Blur effect’s controls.

10	Set Direction to 75.0 degrees and Blur Length to 45.

11	 It’s an interesting result, but now it’s impossible to tell what’s going on in the 
image. Click the disclosure triangle to expand the Blur Length control, and 
move the slider to reduce the strength of the effect.

As you change the setting, the result is displayed in the Program Monitor.

12	Click the panel menu for the Effect Controls panel, and choose Remove Effects. 
The Remove Attributes dialog box opens.

P	Note:  If you have 
a clip selected, you 
can apply effects by 
double-clicking them in 
the Effects panel or by 
dragging them into the 
Effect Controls panel 
directly.

E	Tip:  The slider limit 
may be smaller than the 
number you can enter 
by typing.

P	Note:  You won’t 
always use visual effects 
to create dramatic 
results. Sometimes 
effects are intended 
to look like in-camera 
results.
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13	The Remove Attributes dialog box lets you select which effects to remove and 
deselect which effects you want to keep. You want to remove them all, so click 
OK. This is an easy way to start fresh.

Effects are processed in a particular order, which can lead to unwanted scaling or 
resizing. You can’t reorder fixed effects, but you can bypass them and use other, 
similar effects. For example, you can use the Transform effect instead of the Motion 
fixed effect, or you can use the Alpha Adjust effect instead of the Opacity fixed 
effect. These effects are not identical, but they’re a close match, they behave simi-
larly, and they can be placed in any order you choose.

Other ways to apply effects
To make working with effects more flexible, here are three ways to reuse an effect 
you have already configured:

•	 You can select an effect from the Effect Controls panel, choose Edit > Copy, 
select a destination clip (or several clips), and choose Edit > Paste.

•	 You can copy all the effects from one clip so you can paste them onto another 
clip: Select the first clip in the sequence and choose Edit > Copy, then select the 
destination clip (or clips), and finally choose Edit > Paste Attributes.

•	 You can create an effect preset to store a particular effect (or multiple effects) 
with settings for reuse later. You’ll learn about this technique later in this lesson.

Using adjustment layers
Adjustment layers offer a convenient way to apply effects to multiple clips. The 
concept is straightforward: Create an adjustment layer clip that can hold effects, 
and position it above other clips on the Timeline, on a higher video track. Every-
thing beneath the adjustment layer clip is viewed through it, receiving any effects it 
contains.

You can easily adjust the duration and opacity of an adjustment layer clip, as you 
would adjust any graphics clip, making it easy to control which other clips are seen 
through it. An adjustment layer makes it faster to work with effects because you 
can change the settings on the layer (a single item) to influence the appearance of 
several other clips.

Let’s add an adjustment layer to a sequence.

1	 Open the sequence 03 Multiple Effects.

2	 At the bottom right of the Project panel, click the New Item button , and 
choose Adjustment Layer. You may need to resize the Project panel to see the 
New Item button.
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The Adjustment Layer dialog box allows you to specify settings for the new item 
you’re creating. The settings in the dialog box will reflect the settings in the cur-
rent sequence.

3	 Click OK.

Premiere Pro adds a new adjustment layer to the Project panel.

4	 Drag the adjustment layer from the Project panel to the beginning of the 
Video 2 track in the Timeline panel.

5	 Drag to trim the right edge of the adjustment layer so it extends to the end of 
the sequence.

Let’s apply an effect to the adjustment layer. Once the effect is set up, you can 
change the adjustment layer’s opacity to alter the intensity of the effect.

6	 In the Effects panel, search for and locate the Gaussian Blur effect.

7	 Drag the effect onto the adjustment layer clip in the sequence.

8	 Move the timeline playhead to 27:00 to have a good close-up shot to use when 
designing the effect.
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9	 By default, the Guassian Blur effect doesn’t change the image. Make sure the 
adjustment layer clip is selected. In the Effect Controls panel, set Blurriness to a 
high value, around 25.0. Select the Repeat Edge Pixels option to apply the effect 
evenly.

The effect is much too strong. Let’s blend the adjustment layer with the clips 
beneath it using a blend mode to create a film look. Blend modes let you mix 
two layers together based on their brightness and color values. You’ll learn more 
about them in Lesson 14, “Exploring Compositing Techniques.”

10	With the adjustment layer still selected in the sequence, click the disclosure 
triangle next to the Opacity control in the Effect Controls panel to view the 
settings.

11	Choose Soft Light from the Blend Mode menu to create a gentle blend with 
the footage.

12	Set Opacity to 75% to reduce the effect.

You can enable and disable the Track Output  for the Video 2 track in the 
Timeline panel to see the before and after states of the effect.

Adjustment layers are a great way to apply a look to a whole scene. Once you have 
adjusted the colors for individual clips so they match, you can give the overall 
scene a particular look with an adjustment layer. The same is true of your entire 
sequence—you can place an adjustment layer above the clips and below graphics to 
give all clips the same look.
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Sending a clip to Adobe After Effects
If you’re working with a computer that also has Adobe After Effects installed, you can easily send clips back 
and forth between Premiere Pro and After Effects. Thanks to the close relationship between Premiere Pro 
and After Effects, you can seamlessly integrate the two applications more easily than with any other editing 
platform. This is a useful way to significantly extend the effects capabilities of your editing workflow.

You don’t need to learn to use After Effects to get the most out of Premiere Pro. Still, many editors find work-
ing with both applications expands their creative toolset in exciting ways.

The process you use to share clips is called Dynamic Link. With Dynamic Link you can seamlessly exchange 
clips with no unnecessary rendering. When a clip is sent from Premiere Pro to After Effects, it is put into a new 
composition (After Effects compositions are analogous to sequences in Premiere Pro). The new composition 
has sequence settings that match the original Premiere Pro project, with a composition name based on the 
Premiere Pro project name, followed by Linked Comp. If you’d like to try this, follow the steps in this sidebar.

For After Effects to complete installation, it needs to be started at least once so that you can confirm the 
default preferences. You’ll also need to restart Premiere Pro after installing After Effects so that the installa-
tion is recognized. Do this before following this workflow.

1	 Open the sequence AE Dynamic Link.

2	 This sequence has several drone shots of a desert. They have interesting movement but would benefit 
from some contrast and color saturation adjustments. You can experiment and compare results with the 
various clips. Right-click the first clip in the sequence and choose Replace With After Effects Composition.

3	 If it’s not running already, After Effects launches. If the After Effects Save As dialog appears, enter a name 
and location for the After Effects project. Name the project Lesson 12-01.aep, and save it to a new folder 
inside the Lessons folder.

Clips become layers in After Effects compositions to make it easier to work with advanced controls on the 
Timeline panel.

There are lots of ways to apply effects with After Effects. To keep things simple, let’s work with animation 
presets (these are similar to effect presets in Premiere Pro). For more on effects workflows, see Adobe After 
Effects Classroom in a Book (2020 release).
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4	 If the composition isn’t already open, look for it in the After Effects Project panel, and double-click to load 
it. It should be called Lesson 12 Working Linked Comp 01 (the number may be higher if you have tried 
this workflow before). Click the Valley_of_fire_0996.mp4 layer in the Timeline panel to select it.

5	 Locate the Effects & Presets panel (you can find this in the Window menu if it’s 
not on-screen already). Click the disclosure triangle to expand the *Animation 
Presets category. If the category is not displayed, check that it is enabled in the 
Effects & Presets panel menu.

Animation presets in After Effects use standard built-in effects to achieve 
impressive results. They are an excellent shortcut to producing a professional 
finish for your work.

6	 Expand the Image - Creative folder. You may need to resize the panel a little to 
read the full preset names.

7	 Double-click the Contrast - Saturation preset to apply it to the selected layer.

8	 In the Timeline panel, make sure the clip is still selected, and press the E key to 
view any applied effects. You can click the disclosure triangles for each effect and effect setting to see the 
controls, right inside the Timeline panel.

The Contrast - Saturation preset actually uses an effect with a different name, Calculations, to make 
changes to the appearance of the clip.

9	 Now look at the Effect Controls panel. The same effect is displayed here.

10	 Press the spacebar to play the clip.

After Effects displays the clip in the current composition, with the effect applied, as fast as possible 
(depending on the power of your editing system). The green line at the top of the Timeline panel indi-
cates a temporary preview has been created. Only playback of the highlighted section of the timeline is 
likely to be smooth.

The effect is subtle but gives richer color saturation and stronger contrast to a shot that would otherwise 
be a little flat.

11	 Choose File > Save.

continues on next page
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Applying master clip effects
You can also apply effects to master clips in the Project panel. You use the same 
visual effects and work with them in the same way. With master clips, any instance 
of a clip, or part of a clip, you add to a sequence will inherit the effects you have 
applied. You can even apply master clip effects after adding clips to sequences and 
the sequences will update—a powerful way to make adjustments to multiple clips 
segments in a single step.

For example, you could add a color adjustment to a clip in the Project panel so that 
it matches other camera angles in a scene. Each time you use that clip or part of 
that clip in a sequence, the adjustment will already be applied. Even if you don’t 
make the adjustment until after the scene is edited, you can use a master clip effect 
to quickly match the colors.

Let’s add a master clip effect now.

1	 Open the sequence 04 Master Clip Effects.

This has one clip, Laura_02, edited five times into the same sequence. The 
copies of the clip are separated by a number of other, similar shots.

2	 Position the Timeline panel playhead over the first instance of the Laura_02 clip. 
We want to open this sequence clip’s original master clip in the Source Moni-
tor so we can apply an effect to it. It’s no good double-clicking the clip in the 
sequence because it will open that instance.

12	 Switch back to Premiere Pro, and play the sequence to view the results. You can repeat this process with 
other clips. If an After Effects project is already open when you send a clip, the clip will be added as a new 
composition to the existing project, rather than needing a new project.

13	 Quit After Effects.

The original clip on the Timeline in Premiere Pro has been replaced with the dynamically linked After Effects 
composition. Any changes made in After Effects will be appear automatically in Premiere Pro.

The frames are processed in the background and handed off from After Effects to Premiere Pro. To 
improve preview playback performance in Premiere Pro, you can select the clip in the Timeline and choose 
Sequence > Render Effects In To Out.
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Select the clip and press the F key. This is the shortcut for Match Frame, which 
opens the original master clip in the Source Monitor at the frame that is dis-
played in the Program Monitor.

This is a useful shortcut to remember, as you will often want to check master 
clips when reviewing sequences, either to see a version of a clip without effects 
applied or to check for alternative content.

3	 You now have the same clip open in the Source Monitor (the master clip) and 
displayed in the Program Monitor (the sequence segment), so you can see how 
the changes affect the sequence as you apply them.

4	 In the Effects panel, type 100 in the Find box to quickly locate the Lumetri Look 
effect preset named Cinespace 100.

5	 Drag the Cinespace 100 effect into the Source Monitor.

This applies the effect to the master clip.

6	 Click the Source Monitor to make sure it’s the active panel, and open the Effect 
Controls panel to see the effect options.

Because you applied the effect to the clip in the Source Monitor and then 
selected the Source Monitor to make it active, the Effect Controls panel shows 
the effect applied to the master clip, rather than the Timeline instance of 
the clip.

E	Tip:  You can also 
apply an effect to a 
master clip by dragging 
the effect onto the clip 
directly in the Project 
panel or by selecting a 
clip in a sequence and 
clicking the master clip 
name at the top left 
of the Effect Controls 
panel and dragging the 
effect into that panel.

P	Note:  Selection is 
important in Premiere 
Pro. Clicking to activate 
the Source Monitor 
before going to the 
Effect Controls panel 
is necessary to see the 
correct options.
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This is a Lumetri Color effect, and you will be learning a lot more about these 
effects in Lesson 13, “Applying Color Correction and Grading.”

7	 Because the effect has been applied to the master clip, every instance of the 
clip in the sequence shows the results. Play the sequence to see that the effect 
is applied to every copy of the Laura_02 clip. You can tell a master clip effect is 
applied to a clip because the fx badge has a red underline .

The result of the effect is displayed in the Source Monitor and the Program 
Monitor because sequence clips inherit their master clip effects dynamically.

From now on, anytime you use this clip, or part of it, in a sequence, Premiere 
Pro will include the effect.

However, while the master clip has the effect applied, none of the Timeline 
instances of the clip (the sequence clips) has the effect applied.

8	 Click once on any of the sequence instances of the Laura_02 clip on the Time-
line to select it, and look in the Effect Controls panel—no Lumetri Color effect, 
just the usual fixed effects (which are applicable only to sequence clips, not clips 
in the Project panel).

At the top of the Effect Controls panel there are two tabs. The tab on the left 
shows the name of the master clip, Master * Laura_02.mp4.

The tab on the right shows the name of the sequence followed by the name of 
the sequence clip, 04 Master Clip Effects * Laura_02.mp4.

Because you selected the clip in the sequence, the tab on the right is highlighted 
in blue, showing that you’re working on that instance of the clip.

There’s no Lumetri Color effect displayed because you haven’t applied the effect 
to the Timeline instance of the clip.

9	 In the Effect Controls panel, click the tab at the top that shows the master clip 
name.

You’ll see the master clip effect options.

10	Experiment with the controls for the Lumetri Color effect, and then play the 
sequence. You’ll see the changes are applied to every instance of the clip.
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Master clip effects provide a powerful way to manage effects in Premiere Pro. You 
may need to experiment a little to make the most of them. You use the same visual 
effects as you would use on the timeline, so the techniques you’re learning in this 
book will work the same way, but the planning is a little different.

Masking and tracking visual effects
All standard visual effects can be constrained within elliptical, polygon, or cus-
tom masks, which you can manually animate using keyframes. These masks can 
motion-track your shots to animate their position, following the action with the 
constrained special effect.

Masking and tracking effects are great ways to hide a detail like a face or logo 
behind a blur. You can also use the technique to apply subtle creative effects or 
modify the lighting in a shot.

Continue working with the 04 Master Clip Effects sequence.

1	 Position the playhead over the first frame of the second clip in the sequence, 
Evening Smile.

It looks good, but it would benefit from a stronger light on the subject to help 
separate the foreground from the background.

2	 Search the Effects panel for the Brightness & Contrast effect.

3	 Apply this effect to the clip.

4	 In the Effect Controls panel, scroll down to the Brightness & 
Contrast controls. Choose the following settings:

•	 Brightness 35

•	 Contrast 25

P	Note:  This example 
uses a vivid adjustment 
to illustrate a technique. 
You will usually make 
subtler adjustments.
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You can set these levels by clicking the blue numbers and typing the new set-
ting, by scrubbing the blue numbers, or by expanding the controls and using 
the sliders.

This effect changes the entire picture. You’re going to constrain the effect to just 
one area of the shot.

Just under the name of the Brightness & Contrast effect in the Effect Controls 
panel, you’ll see three buttons that allow you to add a mask to the effect.

5	 Click the first button to add an elliptical mask.

Immediately, the effect is constrained to the mask you just created. You can add 
multiple masks to an effect. If you select a mask in the Effect Controls panel, 
you can click and modify the shape in the Program Monitor.

6	 Position the playhead at the start of the clip, and use the mask handles in the 
Program Monitor to reposition the mask so it covers subject’s face and hair. 
You may find it helpful to adjust the Zoom level for the Program Monitor to see 
beyond the edges of the image.

If you deselect the mask, the controls will disappear—select the name of the 
mask, Mask (1), to display the controls again.
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7	 Feathering softens the edge of the mask. Set Mask Feather to about 240.

If you deselect the mask in the Effect Controls panel, to hide the mask handles 
in the Program Monitor, you’ll see that you have lifted the area around the 
subject’s face, with a natural return to regular lighting in the rest of the picture. 
Now you just need the mask to follow the moving video.

8	 Make sure the playhead is still on the first frame of the clip. Click the Track 
Selected Mask Forward button  in the Effect Controls panel, to the right of 
the Mask Path item. Premiere Pro tracks the contents of the clip to reposition 
and resize the mask in order to continue covering the subject’s face as it moves 
in the frame.

The movement is quite subtle, so it’s easy for Premiere Pro to follow the action.

9	 Deselect the mask by clicking the background of the Effect Controls panel, or an 
empty track in the Timeline panel, and play the sequence to view the result.

Premiere Pro can also track backward so that you can select an item partway 
through a clip and then track in both directions to create a natural path for the 
mask to follow.

In this example you’re making a subtle lighting adjustment, but almost any 
visual effect can be constrained to a mask in this way. You can even add multiple 
masks to the same effect.

Keyframing effects
When you add keyframes to an effect, you’re setting particular values for controls 
at that moment in time. One keyframe will keep information for one control. If, for 
example, you were intending to keyframe Position, Scale, and Rotation, you would 
need three separate keyframes.

Set keyframes at precise moments where you need a particular setting, and let 
Premiere Pro work out how to animate the controls between them.

P	Note:  Be sure to 
move the playhead over 
the clip you’re working 
with when applying 
effects so you can view 
your changes as you 
work. Selecting the clip 
alone will not make it 
visible in the Program 
Monitor.
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Adding keyframes
You can change almost all parameters for all video effects over time using key-
frames. For example, you can have a clip gradually become out of focus, change 
color, or lengthen its shadow.

1	 Open the sequence 05 Keyframes.

2	 View the sequence to get familiar with the footage, and then position the 
Timeline playhead over the first frame of the clip.

3	 In the Effects panel, locate the Lens Flare effect and apply it to the clip in the 
sequence. This is not a subtle effect, but it illustrates keyframes beautifully.

4	 In the Effect Controls panel, select the Lens Flare effect heading. With the effect 
selected, the Program Monitor displays a small control handle. Use the handle 
to reposition the lens flare to match the following figure so that the center of the 
effect is near the top of the waterfall, as seen in the frame.

5	 Make sure the Effect Controls panel timeline is visible. If it isn’t, click the Show/
Hide Timeline View button  next to the clip name at the top right of the panel 
to toggle the display.

6	 Click the stopwatch icons to toggle animation for the Flare Center and Flare 
Brightness properties. Clicking the Stopwatch icon enables keyframing and 
adds a keyframe at the current location with the current settings.

7	 Move the playhead to the last frame of the clip.

You can drag the playhead directly in the Effect Controls panel. Make sure you 
see the last frame of video and not black (which would be the first frame of the 
next clip if there were one).
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8	 Adjust Flare Center and Flare Brightness settings so the flare drifts across the 
screen with the camera pan and gets brighter. Use the following figure for 
guidance.

9	 Deselect the Lens Flare effect, and play the sequence to watch the effect animate 
over time. You may need to render the sequence for full frame rate playback, by 
choosing Sequence > Render Effects In To Out.

Adding keyframe interpolation and velocity
Keyframe interpolation changes the behavior of an effect setting as it moves 
between keyframes with different settings. The default behavior you’ve seen so far 
is linear; in other words, it produces a constant change between keyframes. What 
generally works better is something that mirrors your real-world experience or 
exaggerates it, such as gradual acceleration or deceleration.

Premiere Pro offers a way to control those changes: keyframe interpolation and the 
Velocity graph. Keyframe interpolation is easy and simplified, whereas adjusting 
the Velocity graph can be complex but more precise.

The Velocity graph appears on the right side of the Effect Controls panel, along 
with the keyframes, when you expand a property by clicking its disclosure  
triangle .

1	 Open the sequence 06 Interpolation.

2	 Position the playhead at the beginning of the clip, and select the clip.

A Lens Flare effect has been applied to this clip and is animated. However, the 
movement begins before the camera, which isn’t very natural-looking.

3	 Toggle the Lens Flare effect off and on by clicking the fx button  next to the 
effect name in the Effect Controls panel so you can see the result.

E	Tip:  Be sure to use 
the Next Keyframe and 
Previous Keyframe but-
tons to move between 
keyframes efficiently. 
This will keep you from 
adding unwanted 
keyframes.
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4	 In the timeline view of the Effect Controls panel, right-click the first keyframe 
for the Flare Center property. Choose the Temporal Interpolation > Ease Out 
method to create a gentle transition into the move from the keyframe.

5	 Right-click the second keyframe for the Flare Center property and choose 
Temporal Interpolation > Ease In. This creates a gentle transition from the 
stationary position of the last keyframe.

6	 Let’s modify the Flare Brightness property. Click the first keyframe for Flare 
Brightness, and then hold down the Shift key and click the second keyframe so 
both are active, highlighted in blue.

You could also click the Flare Brightness property name, which selects key-
frames for the property. However, there will be occasions when you’ll want to 
select specific keyframes, so it’s worth remembering the Shift key.

Velocity controls

Keyframes

7	 Right-click either one of the Flare Brightness keyframes and choose Auto Bezier 
to create a gentle animation between the two properties. Because both key-
frames were selected, both are changed.

8	 Play back the animation to watch the changes you’ve made.

P	Note:  When 
working with position-
related parameters, 
the context menu for 
a keyframe will offer 
two types of interpola-
tion: spatial (related to 
location) and temporal 
(related to time). You 
can make spatial adjust-
ments in the Program 
Monitor as well as in the 
Effect Controls panel 
if you select the effect 
in the Effect Controls 
panel. You can make 
temporal adjustments 
on the clip in the 
Timeline and in the 
Effect Controls panel. 
These motion-related 
topics were covered in 
Lesson 9, “Putting Clips 
in Motion.”
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Understanding interpolation methods
Here’s a rundown of the keyframe interpolation methods available in Premiere Pro:

•	 Linear: This is the default behavior and creates a uniform rate of change between 
keyframes.

•	 Bezier: This lets you manually adjust the shape of the graph on either side of 
a keyframe. Beziers allow for sudden or smooth acceleration into or out of a 
keyframe.

•	 Continuous Bezier: This method creates a smooth rate of change through a 
keyframe. Unlike regular Bezier keyframes, if you adjust one handle of a Con
tinuous Bezier keyframe, the handle on the other side moves equally to maintain 
a smooth transition through the keyframe.

•	 Auto Bezier: This method creates a smooth rate of change through a keyframe 
even if you change the keyframe value. If you choose to manually adjust the 
keyframe’s handles, it changes to a Continuous Bezier point, retaining the smooth 
transition through the keyframe. The Auto Bezier option can occasionally pro-
duce unwanted motion, so try one of the other options first.

•	 Hold: This method holds a setting until the next keyframe. The graph following 
a keyframe with the Hold interpolation applied appears as a horizontal straight 
line.

•	 Ease In: This method slows down the value changes entering a keyframe and 
converts it to a Bezier keyframe.

•	 Ease Out: This method gradually accelerates the value changes leaving a key-
frame and converts it to a Bezier keyframe.

Let’s refine the keyframes with the Velocity graph.

9	 Hover the pointer over the Effect Controls panel and then, if your keyboard has 
the key, press ` (accent grave) to maximize the panel full-screen; or double-click 
the panel name. This will give you a clearer view of the keyframe controls.

10	 If necessary, click the disclosure triangles next to the Flare Center and Flare 
Brightness properties to show the adjustable properties.

The Velocity graph shows the velocity between keyframes. Any sudden drops or 
jumps represent sudden changes in acceleration. The farther the point or line is 
from the center, the greater the velocity.
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11	Select a keyframe and then adjust its extended handle to change the steepness 
of the velocity curve.

After adjusting the 
second keyframe for the 
Flare Center control

12	Press the ` (accent grave) key, or double-click the panel name, to restore the 
Effect Controls panel, and play back your sequence to see the impact of your 
changes. Experiment some more until you have the hang of keyframes and 
interpolation.

Perhaps the change to the velocity of the keyframes for the Flare Center isn’t 
enough to make the movement appear perfectly natural. Try dragging the first 
keyframe later to better match the camera movement and adjust the velocity 
keyframes.

Using effect presets
You’ll find that there are several prebuilt presets included for specific tasks already, 
but the true power of effects lies in creating your own presets, particularly when 
you know you’ll need a particular effect configuration in the future. A single preset 
can contain more than one effect and can even include keyframes for animation.

Using built-in presets
The effect presets provided with Premiere Pro give you a head start when perform-
ing common tasks, such as setting up a picture-in-picture effect or creating a styl-
ized transition.

1	 Open the sequence 07 Presets.

This sequence has a single clip with a slow start—the emphasis is on the texture 
of the background. Let’s use a preset to add visual interest to the beginning of 
the shot.
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2	 In the Effects panel, click the X to clear the Search box at the top of the panel. 
Browse inside the Presets > Solarizes category to find the Solarize In preset.

3	 Drag the Solarize In preset onto the clip in the sequence.

4	 Play back the sequence to watch the Solarize effect transform the opening.

5	 Select the clip in the Timeline panel, and view its controls in the Effect 
Controls panel.

6	 There are two keyframes, relatively close together. Zoom in by adjusting the 
navigator at the bottom of the Effect Controls panel to see them more clearly.

Experiment with adjusting the position of the second keyframe in the Effect 
Controls panel to customize the effect. If you extend the timing of the effect,  
it creates a gentler start to the shot.

Saving effect presets
Although there are several built-in effect presets to choose from, you can easily 
create your own. You can also import and export presets to share them between 
editing systems.

1	 Open the sequence 08 Creating Presets.

This sequence has two clips, each with an adjustment layer on the V2 track and 
a title on the V3 track.

2	 Play the sequence to watch the opening animation.
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3	 Select the first instance of the “Laura in the snow” title clip on V3 and look in 
the Effect Controls panel. A Fast Blur effect has been applied to the title, and 
there are keyframes animating several controls.

4	 In the Effect Controls panel, click the Vector Motion effect heading to select it. 
Next, hold Command (macOS) or Ctrl (Windows) while you click the effect 
headings for the Fast Blur effect and then Opacity effect.

5	 Right-click any of the selected effects in the Effect 
Controls panel and choose Save Preset.

6	 In the Save Preset dialog, name the effect Title 
Animation. Click in the Description box, and type 
Title blurs into view.

When you apply an animated preset to a clip with 
a different duration, Premiere Pro needs to know 
how to distribute the keyframes.

There are three options.

•	 Scale: Scales the original preset keyframes to 
the duration of the new clip proportionally. Any 
existing keyframes on the original clip are deleted.

•	 Anchor To In Point: Preserves the position of the first keyframe as well as 
the relationship of other keyframes in a clip. Other keyframes are added to 
the clip relative to its In point.

•	 Anchor To Out Point: Preserves the position of the last keyframe as well as 
the relationship of other keyframes in a clip. Other keyframes are added to 
the clip relative to its Out point.

7	 For this preset, select Anchor To In Point so 
the timing matches at the start of each clip 
the preset is applied to.

8	 Click OK to store the effects and keyframes 
as a new preset.

9	 In the Effects panel, locate the Presets 
category and your newly created Title 
Animation preset. Hover the pointer over 
the preset to see the description you added 
appear as a tool tip.
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10	Drag the new Title Animation preset onto the second instance of the “Laura in 
the snow” title clip on the V3 track in the Timeline.

11	Watch the sequence play back to see the newly applied title animation.

12	Select the second title clip in the Timeline panel and look in the Effect Controls 
panel. The effects included in the preset have been added to the clip. The name 
of the preset is included in parentheses, so you know the way the effect has been 
configured. You can still edit the effect controls, but it’s a useful way to check 
which preset you used.

You can change the configuration of a preset by right-clicking it in the Effects panel 
and choosing Preset Properties, or by double-clicking it. Double-clicking an effect 
(rather than a preset) will apply the effect to a selected clip.

E	Tip:  Effect presets can be exported and imported so they can be shared. You’ll find the 
Import and Export options In the Effects panel menu. You can select and export an individual 
preset or a whole custom bin containing multiple presets. You’ll find a number of free presets at 
premierepro.net/presets.

Using multiple GPUs
If you’d like to speed up the rendering of effects or the export of clips, consider add-
ing a GPU card or external GPU. If you’re using a tower or workstation, you may have 
an additional slot that can support a second graphics card. An additional GPU won’t 
improve playback performance when previewing real-time effects or displaying 
multiple layers of video, but Premiere Pro takes full advantage of computers with 
multiple GPU cards to significantly accelerate render and export times. You can find 
additional details about supported cards on the Adobe website.
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Exploring frequently used effects
In this lesson, you’ve encountered several effects. Although it’s beyond the scope of 
this book to explore all the options, here are a few additional effects that are useful 
in many editing situations. We’ll be exploring color adjustments in the next lesson.

Applying image stabilization and rolling shutter reduction
The Warp Stabilizer effect can remove jitter caused by camera movement (which 
is increasingly common with today’s lightweight cameras). The effect is useful 
because it can remove unstable parallax-type movements (where images appear to 
shift on planes).

The result is achieved by zooming into the image by just enough to animate the clip 
position within the frame to compensate for unwanted camera movement.

Let’s explore the effect.

1	 Open the sequence 09 Warp Stabilizer.

2	 Play the first clip in the sequence to see the wobbly shot.

3	 In the Effects panel, locate the Warp Stabilizer VFX effect and apply it to the shot.

As the clip is analyzed, a banner across the footage lets you know you’ll need to 
wait before working with the effect. There’s also a detailed progress indicator in 
the Effect Controls panel. The analysis takes place in the background, so you can 
carry on working while waiting for it to complete.

4	 Once the analysis has completed, you can adjust settings in the Effect Controls 
panel to improve results by choosing options that better suit the shot.

•	 Result: You can choose Smooth Motion to retain the general camera move-
ment (albeit stabilized), or you can choose No Motion to attempt to remove 
all camera movement. For this exercise, choose Smooth Motion.
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•	 Method: You can use the four methods available. The two most powerful, 
because they warp and process the image more heavily, are Perspective and 
Subspace Warp. If either method creates too much distortion, you can try 
switching to Position, Scale, Rotation, or just Position.

•	 Smoothness: This option specifies how much of the original camera move-
ment should be retained for Smooth Motion. Use a higher value to smooth 
out the shot the most. Experiment with this shot until you’re happy with its 
stability.

5	 Play the clip. The impact is pretty dramatic.

6	 Play the second clip in the sequence to review it. This show should be static, 
but it’s handheld, so there’s a little movement. Repeat the process for this clip. 
Choose No Motion from the Warp Stabilizer Result menu.

Warp Stabilizer is amazingly effective at locking these kinds of shots into 
position.

Use an adjustment layer with the Clip Name effect
If you intend to send a review copy of a sequence to a client or colleague, you can 
apply the Clip Name effect to an adjustment layer and have it generate visible clip 
names for the entire sequence.

This is helpful because it allows others to give feedback based on a particular clip. 
You can control the clip name format position, size, and opacity.

You can enable a similar timecode overlay when exporting media, but the sequence 
clip effect has more options.

1	 Open the sequence 10 Clip Names.

2	 At the bottom right of the Project panel, click the New Item button , and 
choose Adjustment Layer. Click OK. You may need to resize the Project panel to 
see the New Item button.

E	Tip:  If you notice 
that some of the details 
in the shot appear to 
wobble, you may be 
able to improve the 
overall effect. In the 
Advanced section, 
select Detailed Analysis. 
This makes the Analysis 
phase do extra work to 
find elements to track. 
You can also use the 
Enhanced Reduction 
option from the Rolling 
Shutter Ripple option in 
the Advanced category. 
These options are 
slower to render but 
produce better results.

E	Tip:  The Warp 
Stabilizer effect adds 
quite a lot of data 
to the Premiere Pro 
project file. If you plan 
to stabilize lots of clips, 
consider performing 
the stabilization in a 
separate project and 
exporting new media 
files for use in your main 
project. Large project 
files take longer to open 
and to save.
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A new adjustment layer is added to the Project panel, with settings that match 
your current sequence.

3	 Drag the new adjustment layer to the beginning of track V2 in the current 
sequence.

4	 Position the Timeline playhead at the end of the sequence. Click once to select 
the right edge of the new adjustment layer, and press E. Then press Esc to 
deselect the edit.

This useful shortcut performs an Extend edit, which trims the selected edit to 
the current position of the playhead. 

5	 You can add most visual effects to an adjustment layer. Let’s try an example 
effect.

In the Effects panel, locate the Horizontal Flip effect. Drag it onto the adjust-
ment layer to apply it. This switches the video horizontally, giving the effect of 
changing the direction of movement.

There are no controls for the Horizontal Flip effect. You can still use masks to 
constrain the effect, which produces interesting results where there is move-
ment in the shot.

This effect works well with this kind of content but may not work if there is 
visible text or a recognizable logo in the picture.

Let’s add the Clip Name effect.

6	 In the Effects panel, search for the Clip Name effect.

7	 Apply the Clip Name effect to the adjustment 
layer clip.

By default, the effect shows the name of the 
clip you applied it to, which in this case is 
Adjustment Layer—not very useful!

8	 In the Effect Controls panel, in the Clip Name effect controls, choose Video 1 
from the Source Track menu, and set the size to 25%. Now the clip names from 
the V1 track are displayed.

9	 Clear the Effects panel Search box by clicking the X.

E	Tip:  If you work with 
multiple sequences 
with different format 
settings in a single 
project, it’s worth nam-
ing adjustment layers 
to make it easier to 
identify their resolu-
tion. You can rename 
adjustment layers in the 
Project panel just as you 
would any other item 
by right-clicking the 
adjustment layer and 
choosing Rename.

E	Tip:  You can click 
the Clip Name effect 
heading in the Effect 
Controls panel and then 
drag the anchor point 
for the name displayed 
in the Program Monitor 
to reposition it.
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Using immersive video effects
Premiere Pro includes comprehensive tools and effects for equirectangular 360° 
video (often referred to as VR video or immersive video).

The effects workflow for 360° video is similar to the workflow for any other kind of 
video. However, the dedicated Immersive Video effects take into account the wrap-
around nature of 360° video.

The fact that 360° video seamlessly surrounds the viewer and can connect on all 
sides (depending on the configuration) does not impact most visual effects. The 
exception is any effect that generates changes to surrounding pixels, such as blurs 
and glows. These effects make changes to multiple pixels, and only effects specially 
designed to work with 360° video images will result in an image without a visible 
join along the original edges.

Let’s try this.

1	 Open the sequence 11 Immersive Video.

This is equirectangular 360° video, so let’s switch to the VR video viewing mode 
in the Program Monitor.

2	 Use the Program Monitor Settings menu to choose VR Video > Enable.

3	 The viewing angle is a little narrow by default. Go to the Program Monitor 
Settings menu again, and choose VR Video > Settings.

4	 Set Monitor View Horizontal to 150, and click OK.
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When producing immersive video, you’ll want to choose the viewing angle of 
the intended VR headset.

5	 In the Effects panel, find the Gaussian Blur effect, in the Video Effects > Blur & 
Sharpen category. Add the effect to the video clip in the sequence.

6	 In the Effect Controls panel, set the Gaussian Blur effect Blurriness to 50, a high 
setting that makes the result easy to see.

7	 Try dragging the image in the Program Monitor to see different views. The 
Gaussian Blur effect is designed to work on regular 2D video, and there’s a 
visible join where the edges of the 360° video meet. Drag the image to around 
150° to see the join.

Even if you enable the Gaussian Blur Repeat Edge Pixels option, a join is visible.
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8	 Select the Gaussian Blur effect in the Effect Controls panel and press Delete to 
remove it.

9	 In the Effects panel, find the VR Blur effect, in the Video Effects > Immersive 
Video category. Add the effect to the video clip in the sequence.

10	 In the Effect Controls panel, set the VR Blur effect Blurriness to 50 and drag the 
image to search for the join.

In fact, there is no visible join. This effect, and others in the Immersive Video 
category, will give you dedicated controls for 360° video.

11	When you have finished, use the Program Monitor Settings menu to deselect 
VR video mode.

Removing lens distortion
Action and point-of-view (POV) cameras such as the GoPro Hero and DJI Inspire 
are popular. While the results can be amazing, the wide-angle lenses can introduce 
unwanted distortion.

You can use the Lens Distortion effect to correct lens distortion. Premiere Pro has 
a number of built-in presets intended to correct distortion from popular cameras. 
You’ll find the presets in the Effects panel, under Lens Distortion Removal.

Remember, you can make a preset from any effect, so if you are working with a 
camera that has no built-in preset, you can always create your own.

Rendering all sequences
If you have several sequences with effects you want to render, you can render them 
all as a batch, without opening each sequence to render it individually.

Select the sequences you would like to render in the Project panel, and choose 
Sequence > Render Effects In To Out.

All effects that need to render in the selected sequences will be rendered.

P	Note:  The Lens Dis-
tortion effect also can 
be used creatively to 
introduce the appear-
ance of lens distortion.
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Using the Render And Replace command
If you are working on a low-powered system and your media is high resolution, you 
may find media tends to drop frames routinely when previewing. You may also see 
dropped frames when working with dynamically linked After Effects compositions 
or complex third-party visual effects that don’t support GPU acceleration.

If all your media is high resolution, you may decide to use the proxy workflow, 
which allows you to switch between full-resolution and lower-resolution media file 
playback.

However, if just one or two clips are difficult to play back, you also have the option 
to render just those clips as a new media file and replace the original item in a 
sequence quickly and easily.

To replace a sequence clip segment with a 
version that’s easier to play back, right-click 
the clip and choose Render And Replace.

The Render And Replace dialog box has simi-
lar options to the proxy workflow. Here are the main settings:

•	 Source: Create a new media file that matches; the frame rate and frame size of 
the sequence, the original media, or a preset.

•	 Format: Specify your preferred file type. Different formats give access to 
different codecs.

•	 Preset: Choose a preset here. You can use a custom preset created with Adobe 
Media Encoder or one of the several built-in options.

If you enable Include Video Effects for an option, Premiere Pro will incorporate the 
effects into the new file, which means there will no longer be effects that can be 
edited.

Once you have chosen a preset and a location for the new file, click OK and the 
sequence clip is replaced.

A rendered and replaced clip is no longer directly linked to the original media—it’s 
a new media file. This means, for example, changes made to a dynamically linked 
After Effect composition will not update in Premiere Pro. To restore the link to the 
original item, right-click the clip and choose Restore Unrendered.

If you had chosen the option to include video effects, they will be restored along 
with the original file.

P	Note:  The CineForm 
preset (which uses 
the CineForm codec) 
will work only if you 
are working with 
standard frame sizes, 
such as 1929x1080 HD. 
The CineForm codec 
requires a frame width 
that is evenly divisible 
by 16, and a frame 
height that is evenly 
divisible by 8. For more 
information, see  
helpx.adobe.com/
premiere-pro/using/
gopro-cineform- 
codec.html.
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Review questions
1	 What are two ways to apply an effect to a clip?

2	 List three ways to add a keyframe.

3	 Dragging an effect onto a clip turns on its parameters in the Effect Controls panel,  
but you don’t see the effect in the Program Monitor. Why not?

4	 Describe how you can apply one effect to a range of clips.

5	 Describe how to save multiple effects to a custom preset.

Review answers
1	 Drag the effect to the clip or select the clip and double-click the effect in the 

Effects panel.

2	 Move the playhead in the Effect Controls panel to where you want a keyframe and 
activate keyframing by clicking the “Toggle animation” button; move the playhead 
and click the Add/Remove Keyframe button; and with keyframing activated, move the 
playhead to a position and change a parameter. You could also set up and use a custom 
keyboard shortcut.

3	 You need to move the Timeline playhead to the selected clip to see it in the Program 
Monitor. Selecting a clip does not move the playhead to that clip. Also, many effects do 
not produce visible changes until you adjust the controls.

4	 You can add an adjustment layer above the clips you want to affect. You can then apply 
an effect to the adjustment layer that will modify all the clips below the layer. You can 
also select the clips you would like to apply the effect to and then drag the effect onto 
the group or double-click the effect in the Effects panel.

5	 You can click the Effect Controls panel and choose Edit > Select All. You can also hold 
Command (macOS) or Ctrl (Windows) while you select multiple effect headings in the 
Effect Controls panel. Once the effects are selected, choose the Save Preset command 
from the Effect Controls panel menu.
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APPLYING COLOR 
CORRECTION AND GRADING

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Work in the Color workspace.

•	 Use the Lumetri Color panel.

•	 Use vectorscopes and waveforms.

•	 Compare and match clip colors.

•	 Use color correction effects.

•	 Fix exposure and color balance problems.

•	 Work with special color effects.

•	 Create a look.

This lesson will take about two-and-a-half hours to complete. To get the 
lesson files used in this chapter, download them from the web page for 
this book at www.adobepress.com/PremiereCIB2020. For more infor-
mation, see “Accessing the lesson files and Web Edition” in the Getting 
Started section at the beginning of this book.

13
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Editing your clips together is just the fi rst part of the 
creative process. Now it’s time to work with color. 
In this lesson, you’ll learn some key techniques for 
improving the look of your clips to give them a dis-
tinctive atmosphere.
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Starting the lesson
So far you’ve organized your clips, built sequences, and applied special effects. All 
of these skills come together when working with color correction.

Consider the way your eyes register color and light, the way cameras record it, and 
the way your computer screen, a television screen, a video projector, a phone, a tab-
let, or a cinema screen displays it. There are a great many factors when considering 
the final look of your production.

Premiere Pro has multiple color correction tools and makes it easy to create your 
own presets. In this lesson, you’ll begin by learning some fundamental color cor-
rection skills and then explore some of the most popular color correction special 
effects, before using them to deal with common color correction challenges.

1	 Open Lesson 13.prproj in the Lessons folder.

2	 Save the project as Lesson 13 Working.prproj.

3	 Select Color in the Workspaces panel, or choose Window > Workspaces > 
Color, to switch to the Color workspace.

4	 Choose Window > Workspaces > Reset To Saved Layout, or double-click the 
Color workspace name, to reset the workspace to its default layout.

This changes the workspace to a preset that was created to make it easier to 
work with color correction effects and, in particular, the Lumetri Color panel 
and Lumetri Scopes panel.

About 8-bit video
As mentioned earlier, 8-bit video works on a scale from 0 to 255 for each of the three 
color channels. That means, for RGB color, each pixel has red, green, and blue (RGB) 
values somewhere on that scale, which combine to produce a particular color. You 
can think of 0 as 0% and 255 as 100%. A pixel that has a red value of 127 is equiva-
lent to having a red value of 50%.

However, this is the way RGB images store color, and broadcast video uses a similar 
but different range, with a color system called YUV.

YUV color uses the three color channels differently but still uses 8 bits per channel. 
If you compare the YUV scale with the 0 – 255 RGB scale, you’ll find that 8-bit YUV 
pixel values range from 16 to 235.

TVs usually use YUV color, not RGB. However, your computer screen is RGB. If you 
are producing video for broadcast television, this can create issues because you 
are looking at your video footage on a different kind of screen than the kind it will 
ultimately be viewed on. There is only one sure way of overcoming the uncertainty 
this creates: Connect a TV or calibrated broadcast monitor to your editing system 
and view your footage on that screen.
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Understanding display color management
Computer monitors generally use a different system for displaying color than do 
TV screens and cinema projectors (see the sidebar “About 8-bit video” for more 
on this).

If you’re producing video for online distribution, you can be reasonably confident 
your audience will be using a computer monitor similar to yours to view your con-
tent, and you can be confident the colors and brightness levels of your images will 
be comparable. If you’re delivering video for TV or the cinema screen, you’ll need a 
way to view video that matches the type of screen it’s intended for.

Professional colorists have multiple display systems to check their work on. If 
they’re working on a film intended for theaters, they’ll use the same kind of projec-
tor a theater would use.

Some computer monitors offer excellent color reproduction—better than televi-
sion screens. If you have enabled GPU acceleration (see Lesson 2, “Setting Up a 
Project”) and you are using a computer monitor of this kind, Premiere Pro can 
adjust the way video is displayed in the Source Monitor and Program Monitors to 
match the colors a television screen would display.

Premiere Pro automatically detects if you have the right kind of monitor. To enable 
this feature, choose Premiere Pro > Preferences > General (macOS) or Edit > 
Preferences > General (Windows), and select Display Color Management (Requires 
GPU Acceleration).

The difference is a little like comparing a photograph you view on-screen in Pho-
toshop with a printed version. The printer and your computer screen use different 
color systems, and it’s an imperfect translation from one to the other.

Sometimes you will view footage with visible detail on an RGB screen (like your 
computer display) that disappears when viewed on a TV screen. You’ll need to make 
adjustments to the color to bring those details into the TV screen color range.

Some TVs give you the option to display color as RGB, using a range of names such 
as Game Mode or Photo Color Space. If your screen is set up this way, you may see 
the full 0 to 255 RGB range.

With some computer screens, Premiere Pro can adjust the way video colors are 
displayed to more accurately mimic other screens (see “Understanding display color 
management”).
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For more information about this feature, as well as a helpful breakdown of the types 
of color displays and the ways colors will be adjusted by Premiere Pro, including 
examples, check out the excellent article by Jarle Leirpoll on display color manage-
ment at: premierepro.net/color-management-premiere-pro.

Following the color adjustment workflow
Now that you’ve switched to the Color workspace, it’s a good time to switch to a 
different kind of thinking. With your clips in place, it’s time to look at them less 
in terms of the action and events and more in terms of whether they fit together 
aesthetically and have the right look.

There are two main phases to working with color.

•	 Make sure clips in each scene have matching colors, brightness, and contrast so 
they look like they were shot at the same time, in the same place, and with the 
same camera.

•	 Give everything a “look”—in other words, a particular tonality or color tint.

You’ll use the same tools to achieve both of these goals, but it’s common to 
approach them in this order, separately. If two clips from the same scene don’t have 
matching colors, it creates a jarring continuity problem that will distract the audi-
ence. This might be your goal, but most of the time you will want your audience to 
focus on the story.

Color correction and color grading
You’ve probably heard of both color correction and color grading. There is often 
confusion about the difference. In fact, both types of color work use the same tools, 
but there’s a difference of approach.
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Exploring the Color workspace
The Color workspace includes the Lumetri Color panel, which has a number of 
sections offering color adjustment controls, and places the Lumetri Scopes panel in 
the same group as the Source Monitor. The Lumetri Scopes panel contains a set of 
image analysis tools.

The remaining screen area is devoted to the Program Monitor, Timeline, and Proj-
ect panels. The Timeline panel shrinks to accommodate the Lumetri Color panel.

Select the Lumetri Scopes panel to bring it into view.  

To view the set of scopes shown in the example, right-click in the middle of the 
Lumetri Scopes panel and choose Presets > Vectorscope YUV/Parade RGB/
Waveform YC.

Color correction is usually aimed at standardizing the shots to make sure they fit 
together and to improve the appearance in general—to give brighter highlights 
and stronger shadows or to correct a color bias captured in-camera. This is more 
craft than art.

Color grading is aimed at achieving a look that conveys the atmosphere of the story 
more completely. This is more art than craft.

There is, of course, a debate about where one ends and the other begins, and being 
a nonlinear process, you will sometimes alternate between the two approaches.
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You can open and close any panel at any time, but this workspace focuses on finish-
ing work, rather than organizing or editing your project.

While the Lumetri Color panel is displayed, sequence clips on tracks that have 
track targeting enabled are selected automatically as you scrub the playhead over 
them.

This feature is important because adjustments made with the Lumetri Color panel, 
like other effects, are always applied to the selected clip. You can apply an adjust-
ment and quickly move the Timeline panel playhead over the next clip to select it, 
and then you can work on it.

You can enable or disable automatic clip selection by choosing Sequence > 
Selection Follows Playhead.

Getting an overview of the Lumetri Color panel
There is a regular effect available in the Effects panel called Lumetri Color, which 
provides all the controls and options available in the Lumetri Color panel. Like any 
other effect, its controls are displayed in the Effect Controls panel.

The first time you make an adjustment using the Lumetri Color panel, a Lumetri 
Color effect is applied to the selected clip. If there is a Lumetri Color effect already 
applied to the clip, the settings for that existing effect are adjusted.

In a sense, the Lumetri Color panel is a kind of remote control for the Lumetri 
Color effect settings in the Effect Controls panel. As with any other effect, you can 
create presets, copy and paste Lumetri Color effects from one clip to another, and 
change the settings in the Effect Controls panel.

E	Tip:  If more than 
one track-targeted track 
has a clip under the 
playhead, the clip on 
the highest targeted 
track is selected.
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You can apply more than one Lumetri Color effect to the same clip, each making 
different types of adjustment to produce a combined result. This can make it easier 
to stay organized when working on complex projects.

At the top of the Lumetri Color panel, you can choose which Lumetri Color 
effect you’re currently working on. You can also add a new Lumetri Color effect 
to work on.

The same menu allows you to rename the current Lumetri Color effect to make it 
easier to navigate your effects. You can also rename effects in the Effect Controls 
panel by right-clicking the effect name and choosing Rename.

The Lumetri Color panel is divided into six sections. 

Each section provides a group of controls with different approaches to 
color adjustment. You can use any or all of the sections to achieve the 
result you want.

P	Note:  You can expand or collapse a section in the Lumetri Color panel by clicking 
its heading.

Let’s take a look at each section.

Basic Correction

This section provides you with simple controls to apply quick fixes to 
your clips.

At the top of the section, a menu allows you to apply a preset adjust-
ment to your media in the form of an Input LUT (Lookup Table), which 
makes standard adjustments to media that might otherwise look quite flat.

P	Note:  Each section 
has a check box to 
enable and disable it, 
making it easy to toggle 
the result and check 
the effect against the 
original image.
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A LUT is actually a file, a little like an effect preset intended to adjust 
the appearance of clips. LUTs can be imported and exported for 
advanced color grading workflows.

If you’re familiar with Adobe Photoshop Lightroom, you’ll recognize 
the list of simple controls in the Basic Correction section. You can 
work your way down the list making adjustments to improve the look 
of your footage, or you can click the Auto button to let Premiere Pro 
work out some settings for you.

Creative

As the name suggests, the Creative section allows you to go a little 
further into developing a look for your media.

A number of creative looks are included, with a preview based on 
your current clip. Click the arrows on the preview to review different 
Looks, and then click the image to apply a Look to the clip.

You can make subtle adjustments to the color intensity, and there are 
color wheels configured to adjust the color for the shadow (darker) 
pixels or highlight (lighter) pixels in the image.

Curves

With curves you can make precise adjustments to visuals. They make 
it easier to achieve natural-looking results with just a few clicks.

These are some of the more advanced controls, providing nuanced 
adjustments to the luminance, red, green, and blue pixels.

Adjustments are made in a similar way to those you applied to the 
Parametric Equalizer effect graph, or the audio rubber bands on clips. 
The position of the line in the graph indicates the adjustment.

E	Tip:  You can reset most controls in the Lumetri Color panel by double-clicking 
the control.

In addition to traditional RGB curves, there are multiple controls for 
hue, saturation, and luma curves. Each of these gives precise control 
over a specific adjustment.

For example, the first control, Hue Vs Sat, allows you to add (by 
clicking) and position (by dragging) control points to increase or 
decrease color saturation for specific hues.

The next, Hue Vs Hue, allows you to change one hue into another. For 
an exploration of these controls, check out blog.frame.io/2017/11/06/
advanced-curves-techniques/.
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Color Wheels & Match

This section provides precise control over the shadow, midtone, and 
highlight pixels in the image. Drag the control puck from the center of 
a wheel toward the edge to apply an adjustment.

Each color wheel has a luminance control slider on the left, which 
allows you to make adjustments to the brightness for each of the three 
types of pixels.

There’s also a button that opens the Program Monitor Comparison 
view and another button to automatically color match clips.

HSL Secondary

The HSL Secondary settings allow color adjustments to be made to 
precisely selected areas of an image, defined by selecting Hue, Satura-
tion, and Luminance ranges.

Using this section of the Lumetri Color panel you could selectively 
make a blue sky even bluer, or make a field of grass a deeper green, 
without affecting other areas of the picture.

The Hue Saturation Curves controls provide similar options, and 
you are likely to choose one method or the other based on personal 
preference.

Vignette

It’s surprising how much difference a simple vignette effect can make 
to a picture.

A vignette was originally caused by camera lenses darkening the edge 
of the frame, but modern lenses rarely have this issue.

Instead, a vignette is commonly used to bring attention to the center 
of an image, and it can be highly effective, even when the adjustment 
is subtle.
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The Lumetri Color panel in action

Because adjustments made using the Lumetri Color panel are added collectively as 
a regular Premiere Pro effect, you can also enable and disable the effect in the Effect 
Controls panel or create an effect preset.

Let’s start with some prebuilt looks.

1	 If it’s not already open, open the sequence Jolie’s Garden in the Sequences bin. 
This simple sequence has a series of clips that have a good range of color and 
contrast.

2	 Position the playhead over the first clip in the sequence. The clip should high-
light automatically in the Timeline panel.

3	 Click the Creative section heading in the Lumetri Color panel to reveal its 
controls.

4	 Browse through several prebuilt looks by clicking the arrows on the right and 
left sides of the preview display. When you see a look you like, click the preview 
image to apply it.

5	 Try adjusting the Intensity slider to vary the amount of adjustment.
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This is a good time to experiment with the other controls in the Lumetri Color 
panel. Some controls will make sense immediately, while others will take time to 
master. Use the clips in this sequence as a testing ground to learn about the Lume-
tri Color panel through experimentation; drag all the controls from one extreme to 
the other to see the result. You’ll learn about many of these controls in detail later 
in this lesson.

Understanding Lumetri Scopes essentials
You might have wondered why the Premiere Pro interface is so gray. There’s a good 
reason: Human vision is subjective. In fact, it’s also highly relative.

If you see two colors next to each other, the way you see one is changed by the pres-
ence of the other. To prevent the Premiere Pro interface from influencing the way 
you perceive colors in your sequence, Adobe has made the interface almost entirely 
gray. If you’ve ever seen a professional color-grading suite, where artists provide 
the finishing touches to films and television programs, you’ve probably noticed that 
most of the room is gray. Colorists sometimes also have a large gray piece of card, 
or a section of a wall, that they can look at for a few moments to “reset” their vision 
before checking a shot.

The combination of your subjective vision and the variations in the way computer 
monitors and television monitors display color and brightness means we need a 
way to objectively measure color and brightness.

Video scopes provide just that. And they’re used throughout the media industry; 
learn them once, and you’ll be able to use them everywhere!

1	 Open the sequence Lady Walking.

2	 Position the Timeline playhead so that it’s over the clip in the sequence.

3	 The Lumetri Scopes panel should be sharing the frame with the Source Monitor. 
Click to select the panel and make it active, or select it in the Window menu.
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4	 Open the Lumetri Scopes panel Settings menu , and choose Presets > 
Premiere 4 Scope YUV (float, no clamp).

You should see the lady walking in the street in the Program Monitor, 
along with the synchronized display in the Lumetri Scopes panel. For an 
exploration of the Lumetri Scopes panel, see blog.frame.io/2017/09/27/
introduction-to-video-scopes/.

Working with the Lumetri Scopes panel
The Lumetri Scopes panel displays an array of industry-standard meters to get an 
objective view of your media.

The full complement of displays can be a little overwhelming at first, plus you’ll 
have smaller graphs because they are all sharing one panel. You can turn individual 
items off and on by opening the Settings menu and choosing items on the list.

In the Settings menu, you can specify whether 
you are working to an ITU Rec. 2020 (UHD), ITU 
Rec. 709 (HD), or ITU Rec. 601 (SD) color space. If 
you’re producing content for broadcast television, 
you will almost certainly be working to one of these 
standards. If not or if you’re not sure, you will prob-
ably be happy choosing 709.

At the bottom right of the Lumetri Scopes panel, 
you can choose to display the scopes in 8 bit, float 
(which is 32-bit floating-point color), or even HDR.

The option you choose does not change the clip or the way effects are rendered 
but does change the way the information is displayed in the scopes. You’ll want to 
choose an option that matches the color space you’re working in.

E	Tip:  You can also 
access the Lumetri 
Scopes Settings menu 
by right-clicking any-
where in the panel.
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HDR refers to High Dynamic Range, which has a much bigger range between the 
darkest and brightest parts of the picture. Though HDR is beyond the scope of 
these lessons, it’s an important new technology and one that will be increasingly 
relevant as new cameras and displays support it.

The Clamp Signal option constrains the scopes to standard legal levels for broad-
cast television. Again, this doesn’t impact the image or the result of your effects—
it’s a matter of personal preference if you would like to limit the range of the scopes 
in this way to see the scales more clearly.

Let’s simplify the view.

Use the Lumetri Scopes settings menu to click each of the selected items to 
deselect them and remove them from the display. When there’s one item left, it’ll 
be dimmed so you can’t remove it.

Let’s take a look at two of the main components in the Lumetri Scopes panel.

Waveform

Right-click in the panel and choose Presets > Waveform 
RGB.

If you’re new to waveforms, they can look a little strange, 
but they’re actually a relatively simple graph. They show 
you the brightness and color saturation of your images.

Every pixel in the current frame is displayed in the 
waveform. The brighter the pixel, the higher it appears 
on the graph. The pixels have their correct horizontal 
position (that is, a pixel halfway across the screen will be 
displayed halfway across the waveform), but the vertical 
position is not based on the pixel’s position in the image.

Instead, the vertical position indicates brightness or 
color intensity; the brightness and color intensity waveforms are displayed together 
in this version of the waveform, using different colors.

•	 0, at the bottom of the scale, represents no luminance at all and/or no color 
intensity.

•	 100, at the top of the scale, represents a pixel that is fully bright. On the RGB 
scale, this value would be 255 (you can see this scale on the right side of the 
waveform display).

This all might sound rather technical, but in practice it’s straightforward. There’s a 
visible baseline that represents “no brightness” and a top level that represents “fully 
bright.” The numbers on the edge of the graph might change depending on your 
settings, but the use is essentially always the same.
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You can view the waveform in several ways. To access each type, open the 
Lumetri Scopes Settings menu and choose Waveform Type, followed by one of 
these options:

•	 RGB: Shows the Red, Green, and Blue pixels in their own colors.

•	 Luma: Shows the brightness (luminance) value of pixels against a scale of –20 to 
120, called IRE (Institute of Radio Engineers). This allows for precise analysis of 
bright spots and contrast ratio.

•	 YC: Shows the image luminance (brightness) in green and the chrominance 
(color intensity) in blue.

•	 YC No Chroma: Shows the luminance only, with no chrominance.

Why YC?
The letter C, for chrominance, makes simple sense, but the letter Y, for luminance, 
takes a little explaining. It comes from a way of measuring color information that 
uses x-, y-, and z-axes, where Y represents the luminance. The idea was originally to 
create a simple system for recording color, and the use of Y to represent brightness, 
or luminance, stuck.

Let’s try this display a little.

1	 Continue using the Lady Walking sequence. Set the Timeline playhead to 
00:00:07:00 so you can see the lady against the smoky background.

2	 Set the waveform display to YC No Chroma. This is a brightness-only waveform, 
with no color information, that shows a full range, with no limits set for broad-
cast television.
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The smoky parts of the image have little contrast 
and are displayed as a relatively flat line in the 
waveform display. The lady’s head and shoulders are 
darker than the smoky background. They’re around 
the middle of the image, and they are clearly visible 
in the middle area of the waveform display.

3	 Expand the Basic Correction section of the Lumetri 
Color panel.

4	 Experiment with the Exposure, Contrast, Highlights, 
Shadows, Whites, and Blacks controls. As you adjust 
the controls, watch the waveform display to see 
the result.

If you make an adjustment to the image and then wait a 
few seconds, your eyes will adjust to the new appearance, and it will seem normal. 
Make another adjustment, and a few seconds later the new appearance seems nor-
mal too. Which is correct?

Ultimately, the answer is based on perceived quality. If you like what you see, it’s 
right. However, the waveform display will give you objective information about 
how dark or bright pixels are or how much color is in the shot, which is useful 
when attempting to meet delivery standards.

If you scrub through the sequence or play the sequence, you’ll see the waveform 
display update live.

The waveform display is useful for showing how much contrast you have in your 
images (the difference between the bright and dark areas of the image) and for 
checking whether you are working on video that has “legal” levels (that is, the mini-
mum and maximum brightness or color saturation permitted by a broadcaster). 
Broadcasters adopt their own standards for legal levels, so you will need to find out 
for each case where your work will be broadcast.

You can see right away that you do not have great contrast in this shot. There are 
some strong shadows but few highlights in the upper part of the waveform display. 
Any time you see perfectly flat horizontal lines in the waveform display, it means 
there’s no visible detail. In the following example, the shadows have been darkened 
so much, they’re flattened at the bottom of the waveform.

E	Tip:  It can some-
times seem as if the 
waveform display is 
showing an image. 
Remember, the vertical 
position of the pixels in 
your images is not used 
in a waveform display.
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The result is not necessarily bad and might be exactly the look you are seeking. It’s 
just important to know when adjustments are so extreme that detail is being lost.

Reset the Lumetri Color panel by clicking the Reset Effect button  at the upper-
right corner of the panel.

YUV vectorscope

Whereas the Luma waveform shows luminance in terms of the vertical position of 
pixels displayed, with brighter pixels displayed at the top and darker pixels dis-
played at the bottom, the vectorscope shows only color.

1	 Open the sequence Skyline.

2	 Open the Lumetri Scopes Settings menu, and choose Vectorscope YUV; then 
open the Settings menu again, and choose Waveform (YC No Chroma) to 
disable it.

Pixels in the image are displayed in the vectorscope. If a pixel appears in the center 
of the circle, it has no color saturation. The closer to the edge of the circle, the more 
color a pixel has.

P	Note:  The HLS (Hue, 
Luminance, Satura-
tion) vectorscope is 
sometimes used by 
film-grading artists in 
preference to the YUV 
vectorscope. It has no 
guiding overlay and is 
a little harder to read 
if you are not already 
familiar with it.
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If you look closely at the vectorscope, you’ll see a series of targets indicating 
primary colors.

•	 R = Red •	 G = Green •	 B = Blue

There are two boxes for each target. The smaller, inner box is at 75% saturation, the 
YUV color limit, while the larger, outer box is at 100% saturation, the RGB color 
limit. RGB color extends to a greater level of saturation than YUV. The thin line 
connecting the inner boxes shows the YUV color gamut (the range of YUV colors).

You’ll also see a series of targets indicating secondary colors.

•	 Yl = Yellow •	 Cy = Cyan •	 Mg = Magenta

The closer a pixel is to one of these targets, the more of that color it has. Unlike the 
waveform display, which indicates the horizontal position of each pixel, no position 
information is indicated in the vectorscope.

It’s clear enough to see what’s happening in this shot of Seattle. There’s a lot of blue, 
and there are a few spots of red and yellow. The small amount of red is indicated by 
the streak of peaks reaching out toward the R marking in the vectorscope.

About primary and secondary colors
Computer screens and televisions use additive color, which means the colors are 
created by generating light in different colors and combining them to produce a 
precise mix.

When you draw with color on paper, it is usually white paper, which reflects a full 
spectrum of colors. You subtract from the white of the paper by adding pigment. 
Because the pigment absorbs light in a portion of the spectrum and prevents those 
parts of the light from being reflected, this is called subtractive color.

Red, green, and blue are the primary colors used by video displays. Television 
screens and your computer monitor combine these three colors in varying relative 
amounts to produce the colors you see. You produce white by combining equal 
amounts of red, green, and blue.

There’s a beautiful symmetry to the way a standard color wheel works, and a color 
wheel is essentially what the vectorscope displays.

Any two primary colors will combine to produce a secondary color. The secondary 
colors for additive color, yellow, cyan, and magenta, appear opposite the remaining 
primary color on a color wheel.

For example, red and green (two of the primary colors) combine to produce yellow, 
which is the opposite of blue (the third primary color).

The secondary colors used in additive color are equivalent to the primary colors 
used in subtractive color. It’s an elegant symmetry!

For a more detailed explanation of color, see https://helpx.adobe.com/photoshop/
using/color.html.
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The vectorscope is helpful because it gives you objective information about the 
colors in your sequence. If there’s a color cast, perhaps because the camera was not 
calibrated properly, it’s often obvious in the vectorscope display. You can use one 
of the Lumetri Color panel controls to reduce the amount of the unwanted color or 
add more of the opposite color.

Some of the controls for color correction adjustments have the same color wheel 
design as the vectorscope, making it easy to see what you need to do.

Let’s make an adjustment and observe the result in the vectorscope display.

1	 Continue working with the Skyline sequence. Position the Timeline playhead at 
00:00:01:00, where the colors are more vivid than at the end of the clip.

2	 In the Lumetri Color panel, expand the Basic Correction section.

3	 While watching the result in the vectorscope display, drag the Temperature 
slider from one extreme to the other.

An extreme blue adjustment enhances the 
existing blue tint.

Shifting the color temperature to the orange 
compensates for the original tint and makes 
the shot look more natural.

The pixels displayed in the vectorscope move between the orange and blue 
areas of the display.

4	 Reset the Temperature slider by double-clicking the slider control.

5	 In the Lumetri Color panel, drag the Tint slider from one extreme to the other.

The pixels displayed in the vectorscope move between the green and magenta 
areas of the display.

6	 Reset the Tint slider by double-clicking the slider control.

By making adjustments while checking the vectorscope, you can give an objective 
indication of the change you’re making.

E	Tip:  You can jump 
to 00:00:01:00 by 
clicking the timecode 
in the Source Monitor, 
Program Monitor, or 
Timeline panel, typing 
1. and then pressing 
Enter. Each dot (.) adds 
one pair of zeros.
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RGB parade

Open the Lumetri Scopes Settings menu and choose 
Presets > Parade RGB.

The RGB parade provides another form of waveform-
style display. The difference is that the red, green, and 
blue levels are displayed separately. To fit all three colors 
in, each display is squeezed horizontally to one-third of 
the total width.

You can choose which kind of parade you see by clicking 
the Lumetri Scopes Settings menu or by right-clicking 
in the Lumetri Scopes panel and choosing Parade Type.

The three parts of the parade have similar patterns in 
them, particularly where there are white or gray pix-
els, because these parts will have equal amounts of red, green, and blue. The RGB 
parade is one of the most frequently used tools in color correction because it 
clearly shows the relationship between the primary color channels.

To see the dramatic impact color adjustments can have on the parade, go to the 
Basic Correction section of the Lumetri Color panel and try adjusting the White 
Balance Temperature and Tint controls. Be sure to reset them when you finish by 
double-clicking each control.

Using Comparison view
Let’s take a moment to consider two important stages in the process when adjust-
ing colors.

•	 Color correction: Correcting for color cast or brightness issues and match-
ing shots in the sequence to ensure they look like part of the same content that 
was shot at the same time in the same location or that they match an in-house 
standard for final delivery.

•	 Color grading: Establishing a creative look for shots on a shot-by-shot, scene-
by-scene, or sequence-wide basis.

When color correcting, it’s helpful to compare one shot with another to achieve a 
match. This is especially helpful when the two shots come from different scenes, 
meaning some color variation is expected even if the overall tone should be similar.

You can drag your current sequence from the Project panel into the Source Moni-
tor to use that monitor as a reference for side-by-side comparison, but there’s an 
easier way: You can set the Program Monitor to Comparison view. Do so now, by 
clicking the Comparison View button  in the Program Monitor.

P	Note:  The Com-
parison View button 
may not be visible on 
smaller displays. In the 
Program Monitor click 
the double arrow in the 
lower-right corner and 
choose Comparison 
View from the menu.
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Let’s take a look at the new controls.

•	 Reference frame: The frame you are using as a reference or for automatic color 
matching.

•	 Reference position: The timecode for the reference frame.

•	 Playhead position: The timecode for the current frame.

•	 Shot or Frame Comparison: Toggle between using another frame as a refer-
ence and using the current state of the current frame. The latter option is useful 
when working on effects, as it allows a constant “before-and-after” view when 
working with effects so your eyes can’t adjust to the finished version.

•	 Side by Side: View the two images separately, side by side.

•	 Vertical Split: View the two images as a single vertically split screen, with a 
divider you can drag to reposition.

•	 Horizontal Split: The same as the Vertical Split option but now with a horizon-
tal divider.

•	 Swap Sides: Switch the left and right images.

•	 Current frame: The frame you’re working on now.

Shot or Frame  
Comparison

Side by Side Swap SidesPlayhead 
position

Reference 
position

Current frame

Vertical 
Split

Horizontal 
Split

Reference frame
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When you first switch to Comparison view, it might seem like there are lots of 
new buttons to remember. They all work together to give you precise control over 
the two clips you are comparing and how they are displayed. Let’s try matching 
two clips:

1	 Open the Jolie’s Garden sequence, and position the Timeline playhead over the 
last clip in the sequence.

2	 In the Lumetri Color panel, open the Color Wheels & Match section. If the 
Program Monitor is not already set to comparison view, click the Lumetri Color 
panel Comparison View button; or click the Comparison View button  in the 
Program Monitor (click this button again to leave Comparison view).

3	 Try changing the reference frame in one of these ways:

•	 Drag the mini playhead under the reference frame to a new position.

•	 Click the reference position timecode, and enter a new time or scrub the 
timecode to choose another time.

•	 Click the Go To Previous Edit or Go To Next Edit button on either side of 
the reference position timecode to jump between clips.

4	 Try the split view options, and drag the divider between the two sides of 
the split.

Viewing two parts of your sequence using Comparison view is helpful, and it’s 
the starting point for an automated color adjustment available in the Lumetri 
Color panel.

Stay in Comparison view, ready for the next exercise.
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Matching colors
One of the most powerful and time-saving features of the Lumetri Color panel is 
the option to automatically match colors between two clips.

To use this feature, you’ll switch to Comparison view in the Program Monitor, 
choose a reference frame and a current frame, and click the Apply Match button in 
the Color Wheels & Match section of the Lumetri Color panel.

The result will not always be perfect, and you may need to experiment with differ-
ent reference and current frame selections to get a closer match, but it’s often close 
enough for you to make final adjustments that are guided by the initial automated 
adjustment. If Premiere Pro gets the color 80% right, it’s a huge time-saver.

Let’s try this with our current sequence.

1	 Continuing from the previous exercise: Set the reference frame to 00:01:00:00.

2	 Set the Timeline panel playhead to the start of the last clip in the sequence. 
You can use the Up and Down arrow keys to quickly jump between the clips in 
the sequence.

3	 These are clips from different scenes in the same film. They don’t need to have 
exactly the same colors, but it would be helpful if the skin tones matched better. 
Make sure the Face Detection option is selected in the Lumetri Color panel. 
This way, Premiere Pro will automatically detect faces and prioritize matching 
those tones.

4	 Click the Apply Match button in the Lumetri Color panel. A color adjustment is 
applied to the selected clip.
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5	 The difference is clear. However, within a few moments, your 
eyes are likely to adjust to the new appearance of the current 
frame. To help see the change more clearly, toggle the Color 
Wheels & Match check box off and on repeatedly.

6	 Click the Comparison View button to switch back to the regular playback view 
in the Program Monitor.

The automated color matching offered by the Lumetri Color panel is not likely 
to produce an identical color match, partly because the perception of color is so 
subjective and contextual. However, all of the adjustments that were applied are 
editable, so you can finesse the result until it’s perfect.

Exploring the color-adjustment effects
As well as adjusting color using the Lumetri Color panel, there are a number of 
regular color adjustment effects worth familiarizing yourself with. Just as with the 
other effects, you can use keyframes to modify the settings over time. In fact, the 
same is true of the Lumetri Color effect, if you adjust the controls in the Effect 
Controls panel.

As you build familiarity with Premiere Pro, you may find yourself uncertain about 
which effect is best for a particular purpose; this is normal! There are often several 
ways of achieving the same outcome in Premiere Pro, and sometimes the choice 
comes down to which interface you prefer.

The following are a few effects you may want to try first. You’ll find them in the 
Effects panel.

Using coloring effects
Coloring effects, such as Black & White, Tint, and Leave Color, reduce or simplify 
colors and allow you to choose a tint.

E	Tip:  While in the Color workspace, the Effects panel may not be easy to locate. You can always 
access any panel by choosing it from the Window menu.

Black & White

Convert any image to simple black and white. This is 
useful when combined with other effects that can add 
color.

Black-and-white images can often withstand much 
stronger contrast. Consider combining effects for the 
best results.

E	Tip:  You can always 
find an effect using the 
search box at the top of 
the Effects panel. Often, 
the best way to learn 
how to use an effect 
is to apply it to a clip 
that has a good range 
of colors, highlights, 
and shadows and then 
adjust all the settings to 
see the result.
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Tint

Use the eyedroppers or color pickers to reduce any image to just two colors. What-
ever you map to black and white replaces any other colors in the image.

Leave Color

This filter is sometimes faster than using the advanced HSL Secondary section of 
the Lumetri Color panel or the Hue Saturation Curves controls.

Use the eyedropper or color pickers to select a color you want to keep. Adjust the 
Amount To Decolor setting to turn the saturation down on every other color. Use 
the Tolerance and Edge Softness controls to produce a subtler effect.

Experiment with the Match Colors menu, choosing between Using RGB and Using 
Hue. You will find results vary depending on the image.

Using the Video Limiter effect
In addition to creative effects, the color correction repertoire available in Premiere 
Pro includes effects used for professional video production.

When video is broadcast, there are specific limits that are permitted for maximum 
luminance, minimum luminance, and color saturation. Although it’s possible to 
confine your video levels to the limits permitted using manual controls, it’s easy to 
miss parts of your sequence that need adjustment.
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In the Effects panel, the Video Limiter effect, found in Video Effects > 
Color Correction, automatically limits the levels of clips to ensure they 
meet the standards you set.

Check the limits approved by your broadcaster before adjusting the 
Clip Level setting.

Next, it’s simply a question of choosing the Compression Before Clipping amount. 
A gradual compression of the higher levels is applied to produce a more natural-
looking result before the absolute cut-off level set in the Clip Level menu.

The compression can be set to begin 3%, 5%, 10%, or 20% before the cutoff level.

If you turn on the Gamut warning, pixels that would have gone above the Clip 
Level setting are highlighted in the Gamut Warning color. This is useful when 
reviewing your sequence, but be sure to deselect the Gamut Warning option before 
exporting your sequence, as the color highlight will be included in the exported file!

Using Lumetri Color presets in the Effects panel
In addition to the controls available in the Lumetri Color panel, there are a number 
of Lumetri Color presets available in the Effects panel. These are a fantastic way 
to get started with advanced color adjustments, and as they are presets, you can 
modify the settings to achieve exactly the finish you want. If you resize the Effects 
panel, you can reveal previews of each of the built-in Lumetri Color preset effects.

You apply a Lumetri Color preset effect in the same way that you would apply any 
other effect available in the Effects panel.

Lumetri Color presets are Lumetri Color effects with an input LUT applied in the 
Basic Correction settings or a Look applied in the Creative settings.

You can switch or remove these in the Effect Controls panel or in the Lumetri 
Color panel.

E	Tip:  Although it’s 
common to apply the 
Video Limiter effect to 
individual clips, you 
might also choose to 
apply it to the whole 
sequence by using it 
on an adjustment layer 
or by enabling it as 
an export setting (see 
Lesson 16, “Export-
ing Frames, Clips, and 
Sequences”).
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Fixing exposure problems
Let’s look at some clips that have exposure issues and use some of the Lumetri 
Color panel controls to address them.

1	 Make sure you are in the Color workspace, and reset it to the saved version 
if necessary.

2	 Open the sequence Color Work.

3	 In the Lumetri Scopes panel, right-click or open the Settings menu to choose 
Presets > Waveform RGB. This is just a quick way to close any other scopes and 
open the waveform display on its own.

4	 Again, in the Lumetri Scopes panel, right-click or open the Settings menu to 
choose Waveform Type > YC No Chroma. This changes the display to a wave-
form that uses the standard broadcast television range, which is a useful refer-
ence for most video projects.

5	 Position the Timeline playhead over the first clip in the sequence. It’s the shot of 
the lady walking. You’re going to add some contrast.

The environment is smoky; 100 IRE (displayed on the left on the waveform) 
means fully exposed, and 0 IRE means not exposed at all. No part of the image 
comes close to these levels. Your eye quickly adjusts to the image, and it’ll soon 
appear fine. Let’s see whether you can bring it to life a little.

6	 In the Lumetri Color panel, click the Basic Correction heading to display 
that section.

7	 Use the Exposure and Contrast controls to make adjustments to the shot while 
checking the waveform display to make sure the image doesn’t become too dark 
or too light.

You’ll get the best perceived results if you have a frame from a later part of the 
clip on the screen. Around 00:00:07:09 there’s a section of sharp focus.
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Try an Exposure setting of 0.6 and a Contrast setting of 60.

8	 Your eyes are likely to adjust quickly to the new image. Use the check box to 
toggle the Basic Correction section off and on to compare the image before 
and after.

The subtle adjustment you made adds depth to the image, giving it stronger 
highlights and shadows. As you toggle the effect off and on, you’ll see the wave-
form changing in the Lumetri Scopes panel. The image still doesn’t have bright 
highlights, but that’s fine because the colors, particularly in the fog, are mainly 
midtones.

Fixing underexposed images
Now let’s work with an underexposed image.

1	 Switch to the Effects workspace.

2	 Position the Timeline playhead over the second clip in the Color Work 
sequence. When you first look at this clip, it might look fine. The highlights 
don’t look strong, but there’s a reasonable amount of detail throughout the 
image. The face, especially, is sharp and detailed.

E	 Tip:  The Lumetri Scopes panel isn’t limited to the Color workspace. You can always open it 
from the Window menu.

3	 Open the Lumetri Scopes panel so you can view this clip in the waveform. At 
the bottom of the waveform there are quite a few dark pixels, with some touch-
ing the 0 IRE line.

In this instance, it looks like the missing detail is in the shoulder of the suit, on 
the left. The problem with such dark pixels is that increasing the brightness will 
simply change the strong shadows into gray, and no detail will emerge.

4	 In the Effects panel, locate the Brightness & Contrast effect. Apply the effect to 
the clip.

E	Tip:  If the Lumetri 
panel is active, you can 
use the Bypass Lumetri 
Color Effects keyboard 
shortcut. While holding 
the key, all instances 
of the Lumetri Color 
effect are temporarily 
turned off. By default, 
this shortcut has no key 
associated with it. For 
information on assign-
ing keyboard shortcuts, 
see Lesson 1, “Touring 
Adobe Premiere Pro.”
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5	 Drag the panel name for the Lumetri Scopes panel to the right, and down, to 
move it into a new panel group on the left of the Program Monitor. This way 
you can view the Effect Controls panel, Program Monitor, and Lumetri Scopes 
panels, all at once.

6	 Use the Brightness control in the Effect Controls panel to increase the bright-
ness. Rather than clicking the blue number and typing a new number, drag to 
the right so you can see the change happening incrementally.

As you drag, notice that the whole waveform moves up. This is fine for bringing 
out the highlights in the image, but the shadows remain a flat line. You’re chang-
ing the black shadows to gray. If you drag the Brightness control all the way 
to 100, clipping the highlights a little, you’ll see just how flat the image still is.

7	 Remove the Brightness & Contrast effect.
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8	 Switch back to the Color workspace. Try making an adjustment using the RGB 
Curves control in the Lumetri Color panel. Here’s an example of an RGB Curves 
adjustment that would improve the image.

E	 Tip:  The Brightness & Contrast effect offers a quick, easy fix, but it’s also easy to accidentally 
clip the black (dark) or white (bright) pixels, losing detail. The Lumetri Color panel Curves control 
keeps adjustments inside the 0 to 255 scale.

9	 Experiment with the third clip in the sequence. This clip demonstrates that 
there are limits to what can be “fixed in post!”

That doesn’t mean it’s unusable, but you’d probably have to apply some signifi-
cant artistic effects to create a look that seemed intentional.

10	Try the fourth clip in the sequence. This drone shot of a desert was under
exposed. Drag the lowest RGB Curves control point to the right until the 
darkest pixels displayed in the Lumetri Scopes panel touch the bottom of 
the range.

11	Next, drag the top RGB Curves control point to the left, until the lightest 
pixels touch the top of the range.

12	Finally, click in the middle of the curve to add a control point to the RGB 
Curves control and drag up and left until you are satisfied with the result— 
a dramatic improvement!

Fixing overexposed images
The next clip you’ll work with is overexposed.

1	 Move the Timeline playhead to the fifth clip in the sequence. A lot of the pixels 
are burned out. Just as with the flat shadows in the second clip in the sequence, 
there’s no detail in burned-out highlights. This means that lowering the bright-
ness will simply make the character’s skin and hair gray; no detail will emerge.
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2	 Notice that the shadows in this shot don’t reach the bottom of the Waveform 
Monitor. The lack of properly dark shadows has a flattening effect on the image.

3	 Try using the Lumetri Color panel to improve the contrast range. You might 
produce acceptable results, although the clip will definitely end up looking 
processed.

When is color correction right?
Making adjustments to images is highly subjective. Though there are precise limits 
for image formats and broadcast technologies, whether an image should be light, 
dark, blue-tinted, or green is ultimately a subjective choice. The reference tools that 
Premiere Pro provides, such as the Lumetri Scopes panel, are a helpful guide, but 
only you can decide when the picture looks right.

If you’re producing video for display on televisions, it’s vital that you have a televi-
sion screen connected to your Premiere Pro editing system to view your content. 
Television screens usually display color differently from computer monitors, and 
consumer screens sometimes have special color modes that change the appearance 
of video. For professional broadcast television, editors will usually have a carefully 
calibrated preview monitor connected to their editing system. The Display Color 
Management option helps to show the colors as they might be displayed on a TV, 
but nothing compares to a calibrated monitor.

The same rule applies if you are producing content for digital cinema projection, 
Ultra High Definition TV, or High Dynamic Range TV. The only way to know exactly 
how the picture will look is to view it using the destination medium. This means if 
your ultimate destination is a computer screen, perhaps as web video or part of a 
software interface, you are already looking at the perfect test monitor.

Correcting color offset
Your eyes adjust to compensate for changes in the color of light around you auto-
matically. It’s an extraordinary ability that allows you to see white as white, even if 
objectively it’s orange, for example, because it’s lit by tungsten light.

Cameras can automatically adjust their white balance to compensate for differ-
ent lighting in the way that your eyes do. With the right calibration, white objects 
look white, whether you are recording indoors (under oranger tungsten light) or 
outdoors (in bluer daylight).

Sometimes automatic settings are hit or miss, so professional shooters often prefer 
to adjust white balance manually. If the white balance is set wrong, you can end up 
with some interesting results. The most common reason for a color balance prob-
lem in a clip is that the camera was not calibrated properly.
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Balancing with the Lumetri color wheels
Let’s try using the Lumetri Color panel color wheels to adjust the last shot in the 
sequence.

1	 Make sure you are still viewing the Color workspace, and reset it if necessary.

2	 Position the Timeline playhead over the last clip in the Color Work sequence.

3	 In the Lumetri Color panel, expand the Basic Correction 
section, and click the Auto button to automatically adjust 
the levels.

The Tone controls change to reflect the new levels.

Premiere Pro has identified the darkest pixels and the 
brightest pixels and has balanced automatically.

The adjustment is tiny! Clearly, the problem is not with the 
range of contrast in the shot.

4	 Select the Lumetri Scopes panel to bring it to the front of 
the panel group.

5	 Right-click the middle of the Lumetri Scopes panel 
and make sure that only the waveform is selected. 
Then, right-click again and make sure Waveform 
Type is set to YC No Chroma.

It’s clear there’s a strong bias toward the blue. 
In fact, this scene has mixed lighting, with bluer 
daylight coming from the window and warmer tung-
sten light coming from the interior of the room.

6	 In the Basic Correction section of the Lumetri Color 
panel, use the Temperature slider to push the colors 
toward the orange. You’ll need to push the adjust-
ment all the way to 100 to see a reasonable result 
because the color shift is so strong.

The result is an improvement, but perhaps it could 
be better.

The darker pixels in this shot are generally lit by the interior, warmer room light, 
while the lighter pixels are generally lit by the bluer daylight. This means differ-
ent color wheels will interact with different areas of the picture in convincing 
and natural ways.

7	 Expand the Color Wheels & Match section of the Lumetri Color panel. To 
emphasize the different light sources, try using the Shadows color wheel to 
pull the color toward the orange, use the Midtones color wheel to pull the 
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color toward the red, and adjust the Highlights color wheel to pull the color 
toward blue.

8	 You’ve adjusted the color wheels to warm up the shadows and cool down the 
highlights. Experiment with the midtones to obtain the most natural result pos-
sible. Use the image as a guide.

Experiment with the other controls in the Lumetri Color panel to see whether you 
can improve the result further.

For more precise control of the image, you can add two Lumetri effects and mask 
them using the controls in the Effect Controls panel. With one effect constrained to 
the left side of the image and another constrained to the right, you will be able to 
make adjustments to suit the interior and exterior lighting in more natural ways.

Making a secondary color adjustment
The Lumetri Color panel allows you to make adjustments that are limited to a par-
ticular range of hues, a level of color saturation, or a level of brightness.

This is useful if you want to bring out the blue in a subject’s eyes or give a flower a 
color boost.

Let’s try it.

1	 Open the sequence Yellow Flower, and position the Timeline playhead over the 
first clip. This sequence has two shots, each with clearly defined areas of color.
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2	 Expand the HSL Secondary section of the Lumetri Color panel.

3	 Click the first Set Color eyedropper to select it, and then click the 
yellow petals of the flower to pick that color.

If you hold Command (macOS) or Ctrl (Windows) while clicking, the 
sample that is captured is based on a 5×5 pixel average.

The Hue, Saturation, and Luminance selection controls update 
based on the area of the petal you clicked.

4	 Drag the H, S, and L (Hue, Saturation, Luminance) color range 
selection controls to expand the selection. Your initial selec-
tion probably selected only a few pixels, as there is quite a lot of 
variation in the yellow petals.

The upper triangles represent the hard-stop range of the selec-
tion. The lower triangles extend the selection with a softening 
that reduces hard edges.

As you drag the controls, the image hides unselected pixels with 
gray. When you release the control, the image returns.

5	 Experiment with the Denoise and Blur options in the Refine 
category. These help to smooth the selection range, rather than 
adjusting the image contents.

6	 Once you’re happy you have selected all the pixels in the petals 
of the flower, reset the Temperature and Tint controls, and 
make a subtler adjustment.

The adjustments you make will be limited to the pixels you 
selected.

7	 Now that you have mastered these controls, experiment with the second clip 
in the sequence. Select the pixels in the blue sky, and then increase the color 
saturation and add a blue tint to the selection.

Making precise adjustments with curves
The Hue Saturation Curves controls in the Curves section of the Lumetri Color 
panel offer precise control when adjusting hue and luminance.

Though there are several different controls, they all work essentially the same way. 
Each control focuses on a different type of selection and adjustment.

Curves start as a straight line but become curved when you add control points to 
them by clicking. The position of the control points can be set by dragging, and this 
determines the type of adjustment applied.

The first part of the name of a curve indicates its horizontal axis, while the second 
part of the name indicates the vertical axis.
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Let’s take a look at each one.

•	 Hue Vs Sat: Select pixels with a particular hue, and change their level of 
saturation.

•	 Hue Vs Hue: Select pixels with a particular hue, and change that hue.

•	 Hue Vs Luma: Select pixels with a particular hue, and change their brightness 
(luma).

•	 Luma Vs Sat: Select pixels with a particular brightness (luma), and change their 
color saturation.

•	 Sat Vs Sat: Select pixels with a particular level of color saturation, and change 
their level of color saturation. This is particularly useful for reducing the impact 
of highly color saturated parts of an image while leaving the rest of the image 
untouched.

As with so many effects, the best way to learn what each of these controls can do is 
to try them on some clips and apply extreme adjustments.

Let’s try these controls on some clips.

1	 Open the sequence The Ancestor Simulation. Play the sequence to familiarize 
yourself with the shots. These images have muted colors with some specific 
regions with distinguishable colors, such as the flowers on the table.

2	 Expand the Curves section of the Lumetri Color panel, and position the 
Timeline playhead over the first clip.

3	 At the top right of each Hue Saturation Curves control, there’s an eyedropper 
 that you use to automatically set a control point based on the part of the 

image you click and to add two control points (one on either side) to separate 
the adjustment you’ll make from the rest of the curve.

9780136602200_ch13_340-379.indd   374 2/18/20   1:58 PM



ptg32122672

ADOBE PREMIERE PRO CLASSROOM IN A BOOK (2020 RELEASE)  375

Use the eyedropper for the Hue Vs Sat curve to select the petals of the reddish 
flower closest to the camera on the table.

4	 The selection is right at the edges of the hue graph. Drag the scroll bar at the 
bottom of the curve control to access the control points more easily.

5	 Drag the middle control point up to increase the saturation for the flower.

6	 Use the eyedropper for the Sat Vs Sat curve to select the pale beige color of the 
sofa. This selects pixels that have little color saturation. Drag the left control 
point up, quite high in the graph, to bring some life to the sofa and similar pale 
areas of the image.

9780136602200_ch13_340-379.indd   375 2/18/20   1:58 PM



ptg32122672

376  LESSON 13  Applying Color Correction and Grading

Because you exclusively selected pixels that originally had little color saturation, 
other areas of the image with more saturation are unaffected. The result is a 
natural-looking adjustment.

7	 Experiment with the other clips in this sequence. For example, for the sixth 
clip, showing the castle with trees, try using the Hue Vs Sat curve to increase 
the saturation of the green in the trees and then use the Hue Vs Luma curve to 
darken the leaves. This adds more visual interest and contrast without making 
an adjustment to the whole clip.

Using special color effects
Several effects available in the Effects panel give you great creative control over the 
colors in your clips.

Using Gaussian Blur
While it’s not technically a color adjustment effect, adding a tiny amount of blur-
ring can soften the results of your adjustments, making an image look more natu-
ral. Premiere Pro has a number of blur effects. The most popular is Gaussian Blur, 
which has a natural-looking, smoothing effect on an image.

Using Stylize effects
The Stylize category of effects includes some dramatic options, some of which, like 
the Mosaic effect, you’ll use for more functional applications in combination with 
an effect mask, such as hiding someone’s face.

The Solarize effect gives vivid color adjustments that can be used to create stylized 
back plates for graphics or intro sequences.

P	Note:  The example 
video clips are low 
resolution and are 
compressed to keep file 
sizes small. The result is 
softer edges in images 
than you can expect 
when working with 
your original media 
files.
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Adding color adjustments from a file
The Lumetri Color panel includes the list of built-in looks you experimented with 
earlier, and as you have found, there are a number of Lumetri color presets in the 
Effects panel to get you started.

These effects all make use of the Lumetri Color effect.

In addition to using the built-in presets, the Lumetri effect allows you to browse to 
an existing LOOK, LUT, or CUBE file to apply nuanced, subtle color adjustments 
to your footage.

It’s possible you will be given a LOOK or LUT file to use as a starting point for your 
color adjustments. It’s increasingly common for cameras and location monitors to 
employ a color reference file of this kind. It helps to use the same reference when 
you are working on footage in post-production.

To apply an existing LOOK, LUT, or CUBE file, open the Input 
LUT menu in the Basic Correction section, at the top of the 
Lumetri Color panel, and choose Browse.

Creating a distinctive look
Once you’ve spent a little time with the color correction effects available in 
Premiere Pro, you should have a feel for the kinds of changes you can make and the 
impact those changes have on the overall look and feel of your footage.

You can use effect presets to create a distinctive look for your clips. You can also 
apply an effect to an adjustment layer to give your sequence, or part of a sequence, 
an overall look.

Let’s try using an adjustment layer to apply a color adjustment to a scene.

1	 Open the Theft Unexpected sequence.

2	 In the Project panel, open the New Item menu  and choose Adjustment 
Layer. The settings automatically match the current sequence, so click OK.

3	 Drag the new adjustment layer to the beginning of the Video 2 track in the 
sequence.

The default duration for adjustment layers is the same as the duration of still 
images. It’s too short for this sequence.

E	Tip:  You may need 
to resize the Project 
panel to see the New 
Item menu.

9780136602200_ch13_340-379.indd   377 2/18/20   1:58 PM



ptg32122672

378  LESSON 13  Applying Color Correction and Grading

4	 Trim the adjustment layer until it stretches from the beginning to the end of 
the sequence.

5	 In the Effects panel, browse to Lumetri Presets > SpeedLooks > Universal. Drag 
one of these SpeedLooks onto the adjustment layer. The look will apply to every 
clip in the sequence, and you can modify it using the controls in the Effect Con-
trols panel or in the Lumetri Color panel.

E	 Tip:  SpeedLooks available in the Effects panel are applied as regular effects, so it’s easy to 
combine them—just apply another.

You can apply any standard visual effect this way and use multiple adjustment 
layers to apply different looks to different scenes.

The Lumetri Color panel controls will adjust whichever Lumetri Color effect is 
selected at the top of the panel.

This is just a brief introduction to color adjustment, and there’s an enormous 
amount more to explore. It’s worth investing the time to familiarize yourself 
with the advanced controls in the Lumetri Color panel. There are a great many 
visual effects that can add nuance or a striking look to your footage. Experimen-
tation and practice are key to developing your understanding in this important 
and creative aspect of post-production.

For an exploration of the Lumetri Color panel controls, check out  
blog.frame.io/2018/05/21/premiere-lumetri-guide/.

P	Note:  If you use 
adjustment layers in this 
way on a sequence that 
has graphics, such as 
titles, you may want to 
ensure that the adjust-
ment layer is on a track 
between the titles and 
the video. Otherwise, 
you will adjust the 
appearance of your 
titles too.
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Review questions
1	 How do you change the display in the Lumetri Scopes panel?

2	 How do you access the Lumetri Scopes panel when not viewing the Color workspace?

3	 Why should you use the vectorscope rather than depending on your eyes?

4	 How can you apply a look to a sequence?

5	 Why might you need to limit your luminance or color levels?

Review answers
1	 Right-click in the panel, or open the Settings menu, and choose the display type you 

would like.

2	 Choose the Lumetri Scopes panel, like any panel, from the Window menu.

3	 Color perception is highly subjective and relative. Depending on the colors you have 
just seen, you will see new colors differently. The vectorscope display gives you an 
objective reference.

4	 You can use effect presets in the Effects panel to apply the same color correction 
adjustments to multiple clips, or you can add an adjustment layer and apply the 
effects to that. Any clips on lower video tracks covered by the adjustment layer will 
be affected.

5	 If your sequence is intended for broadcast television, you’ll need to ensure you meet 
the stringent requirements for maximum and minimum levels. The broadcasters you 
work with will be able to tell you their required levels.
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EXPLORING COMPOSITING 
TECHNIQUES

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Use the alpha channel.

•	 Use compositing techniques.

•	 Work with opacity.

•	 Work with a greenscreen.

•	 Use mattes.

This lesson will take about 60 minutes to complete. To get the lesson 
files used in this chapter, download them from the web page for this 
book at www.adobepress.com/PremiereCIB2020. For more information, 
see “Accessing the lesson files and Web Edition” in the Getting Started 
section at the beginning of this book.

14
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Anything that combines two images is compositing, includ-
ing blending, frame-sharing, layering, keying, masking, and 
cropping. Premiere Pro has powerful tools that enable you to 
combine layers of video, photos, graphics, and titles in your 
sequences. In this lesson, you’ll learn about the key technolo-
gies that make compositing work and about approaches to 
preparing for compositing.
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Starting the lesson
Until now, you have been mainly working with single, whole-frame images. You 
have created edits in which you have transitioned between one image and another 
or edited clips onto upper video tracks to have them appear in front of clips on 
lower video tracks.

In this lesson, you’ll learn about ways to combine those layers of video. You’ll still 
use clips on upper and lower tracks, but now they will become foreground and 
background elements in one combined composition.

This title…

…combines with  
this video…

…to produce this  
composite image.
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The combination of images might come from cropping part of the foreground 
image, masking, or keying—setting pixels with a specific color to become 
transparent—but whatever the method, the way you edit clips onto a sequence is 
the same as ever.

Let’s begin by learning about the important concept of alpha, which explains the 
way pixels are displayed, and then try several compositing techniques.

1	 Open Lesson 14.prproj in the Lessons folder.

2	 Save the project as Lesson 14 Working.prproj.

3	 Switch to the Effects workspace by clicking Effects in the Workspaces panel or 
by choosing Window > Workspaces > Effects.

4	 Reset the workspace by opening the Effects menu in the Workspaces panel and 
choosing Reset To Saved Layout, by choosing Window > Workspaces > Reset To 
Saved Layout, or by double-clicking the Effects workspace name in the Work-
spaces panel.

What is an alpha channel?
Cameras record the red, green, and blue parts of the light spectrum as separate 
color channels. Because each channel has a single color, the channels are commonly 
described as monochrome.

Adobe Premiere Pro uses these three monochromatic (single-color) channels to 
produce the corresponding primary color channels. They are combined using 
what’s called additive color to create a complete RGB image. You see the three 
channels combined as full-color video.

This approach of combining multiple monochromatic colors to produce a full color 
range is a little like combining two mono audio channels to produce a stereo mix.

Finally, there is a fourth monochromatic channel: alpha. The fourth channel defines 
no colors at all. Instead, it defines opacity—how visible a pixel is. Several different 
words are used to describe this fourth channel, including visibility, transparency, 
mixer, and opacity. The name is not particularly important. What matters is that 
you can adjust the opacity of pixels independently of their colors because the alpha 
channel is separate from the color channels.

Just as you might use color correction to adjust the amount of red in a clip, you can 
use Opacity controls to adjust the amount of alpha. By default, the alpha channel, 
or opacity, of clips is 100%, or fully visible. On the 8-bit video scale of 0 to 255, this 
means it will be at 255. Not all media will include an alpha channel. Video cameras 
do not generally record an alpha channel, for example. Most codecs cannot store an 
alpha channel.
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Original animation clips, text, or logo graphics will often include alpha channels to 
define which parts of an image are opaque or transparent.

You can set the Source Monitor and Program Monitor to display transpar-
ent pixels as a checkerboard instead of black, just as in Adobe Photoshop. Let’s 
compare views:

1	 From the Graphics bin, open the clip Theft_Unexpected.png in the Source 
Monitor (be sure to open the PNG clip).

2	 Open the Source Monitor Settings menu , and make sure Transparency Grid 
is not selected.

It looks as if the graphic has a black background, but those black pixels are actu-
ally the background of the Source Monitor. If you were to export this as a file to 
a codec that does not support an alpha channel, the new file would indeed have 
a black background.

3	 Open the Source Monitor Settings menu again and choose Transparency Grid 
to turn it on.

Now you can clearly see which pixels are transparent. However, for some kinds 
of media, the transparency grid is an imperfect solution, and this is a good 
example. It’s a little difficult to see the edges of the text against the grid.

4	 Open the Source Monitor Settings menu, and choose Transparency Grid again 
to turn it off.

Media files that are created using a codec that does not support an alpha channel 
will always have a black background rather than transparent areas.
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Making compositing part of your project
Using compositing effects and controls can take your post-production work to a 
whole new level. Once you begin working with the compositing effects available in 
Premiere Pro, you’ll find yourself discovering new ways of filming and new ways of 
structuring your edit to make it easier to blend images together.

A combination of preproduction planning, filming techniques, and precise effects 
setup will produce the most powerful results when compositing. You can combine 
still images of environments with complex, interesting patterns to produce extraor-
dinary textured moods. Or you can cut out parts of an image that don’t fit and 
replace them with something else.

Compositing is one of the most creative, flexible, and 
fun parts of nonlinear editing with Premiere Pro.

Shooting videos with 
compositing in mind
Much of the most effective compositing work begins 
in pre-production, when you are planning your 
shoot. Right at the start, you can think about how 
to help Premiere Pro identify the parts of the image 
you’d like to be transparent, and there are a num-
ber of ways to do this. Consider chroma keying, for 
example, a standard special effect used by major fea-
ture film productions to allow action to take place in 
environments that would otherwise be too dangerous 
or physically impossible—like the inside of a volcano!

The actors are actually standing in front of a screen 
that is solid green. The green color is used to identify 
which pixels should be transparent. The video image 
of the actors is used as the foreground of a composi-
tion, with some visible pixels (the actors) and some 
transparent pixels (the green background).

Next, it’s just a question of putting the foreground 
video image in front of another background image. 
In an epic action feature film, it’s the prebuilt set, a 
real-world location, or a composite created by visual 
effects artists; it could be anything.

Planning ahead makes a big difference to the quality 
of your compositing. For the greenscreen effect to 
work well, the background needs to be a consistent 
color. It also needs to be a color that does not appear 

This…

…combined with this…

…becomes this.
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anywhere on your subject. Green-colored jewelry, for example, might turn trans-
parent when a chroma key effect is applied.

When shooting greenscreen footage, the way you film can make a big difference to 
the finished result. Try to match the lighting for your subject to the replacement 
background you intend to use, in particular when considering the direction of 
shadows.

Capture the greenscreen background with soft, evenly distributed light, and try to 
avoid spill, where light reflected from the greenscreen in the background bounces 
onto your subject. If this happens, you’ll be in danger of keying out, or making 
transparent, parts of your subject because they will be in the same green color that 
you are removing.

Understanding essential terminology
In this lesson, you’ll encounter some terms that might be new to you. Let’s run 
through the important ones.

•	 Alpha/alpha channel: The fourth channel of information for each pixel. An 
alpha channel defines transparency for a pixel. It’s a separate channel, and it 
can be created entirely independently of the content of the image. Whether 
or not your original media includes an alpha channel, you can work with it in 
sequences in Premiere Pro.

•	 Key/keying: The process of selectively making pixels transparent based on 
their color or brightness. Chroma key effects use color as a reference to gener-
ate transparency (that is, to modify the alpha channel). Luma key effects use 
brightness.

•	 Opacity: The overall alpha channel value for clips in a sequence in Premiere 
Pro. The higher the value, the more opaque the clip is—the inverse of transpar-
ency. You can adjust the opacity for a clip over time using keyframes, just as you 
have adjusted audio level in a previous lesson.

•	 Blend mode: A technology originally seen in Adobe Photoshop. Rather than 
simply placing foreground images in front of background images, you can select 
one of several blend modes that cause the foreground to interact with the back-
ground in various ways. You might, for example, choose to view only pixels that 
are brighter than the background or to apply only the color information from 
the foreground clip to the background. You used a blend mode in Lesson 12, 
“Adding Video Effects.” Experimentation is a good way to learn about the many 
blend modes available. You’ll find them on the Effect Controls panel, under the 
Opacity effect.

E	 Tip:  For more information on blend modes in Adobe software, see The Hidden Power of 
Adobe Photoshop, by Scott Valentine (Adobe Press).
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•	 Greenscreening: The process of filming a subject in front of a screen that 
is solid green and then using a special effect to selectively turn green pixels 
transparent. The clip is then combined with a background image. An old-style 
TV weather report with a meteorologist in front of an animated map is a good 
example of a greenscreen effect.

•	 Matte: An image, shape, or video clip used to identify a region of your image 
that should be transparent or semitransparent. Premiere Pro allows multiple 
types of mattes, and you’ll work with them in this lesson. You can use an image, 
another video clip, or a visual effect like a chroma key to generate a matte 
dynamically based on pixel colors.

When you made a secondary color adjustment in Lesson 13, “Applying Color 
Correction and Grading,” Premiere Pro dynamically generated a matte that was 
applied to the color adjustment based on the selection you made.

This limited the pixels that are changed by the color adjustment. A chroma 
key effect applies its matte to the alpha channel, selectively making pixels 
transparent.

Working with the Opacity effect
You can adjust the overall opacity of a clip using keyframes on the Timeline panel 
or in the Effect Controls panel.

1	 If it’s not already open in the Timeline panel, open the sequence Desert Jacket. 
This sequence has a foreground image of a man in a jacket, with a background 
image of a desert.

2	 You can do this by dragging the dividing line in the track header (at the far left 
of the Timeline panel) between Video 2 and Video 3. You can also hover the 
pointer over the Video 2 track header, hold Option (macOS) or Alt (Windows), 
and scroll your mouse wheel.

3	 Open the Timeline panel Display Settings menu, and make sure Show Video 
Keyframes is enabled.

Now you can use the rubber band (the thin horizontal black-and-white line on 
clips) to adjust the settings and keyframe effects. There is only ever one rubber 
band per clip.

9780136602200_ch14_380-401.indd   387 2/18/20   1:59 PM



ptg32122672

388  LESSON 14  Exploring Compositing Techniques

By default, the rubber band on visual clips controls the Opacity setting. The 
default for audio clips is the Volume setting.

If you want to specify that the rubber band adjust a different effect parameter, 
right-click the small fx badge  in the upper-left corner of a clip, and choose 
an effect and parameter from the menu.

The fx badge changes color  if an effect is applied to a clip or if a fixed effect 
is adjusted.

4	 Try dragging the rubber band up and down using the Selection tool on the clip 
on Video 2. Try to set it to exactly 50%.

When you use the Selection tool in this way, the rubber band is moved without 
additional keyframes being added.

Keyframing opacity
Keyframing opacity in the Timeline panel is similar to keyframing volume. You use 
the same tools and keyboard shortcuts, and the results are likely to be exactly as 
you expect: The higher the rubber band, the more visible a clip will be.

1	 Open the Theft Unexpected sequence in the Sequences bin.

This sequence has a title in the foreground, on the V2 track. It’s common to fade 
titles up and down at different times and with different durations. You can do so 
using a transition effect, just as you would add a transition to a video clip; or, for 
more control, you can use keyframes to adjust the opacity.

2	 Make sure track Video 2 is expanded so you can see the rubber band for the 
foreground title, Theft_Unexpected.png.

E	Tip:  When adjusting 
the rubber band, after 
you begin dragging, 
you can hold Command 
(macOS) or Ctrl (Win-
dows) for fine control. 
Be careful not to press 
the modifier key before 
clicking or you’ll add a 
keyframe instead.
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3	 Command-click (macOS) or Ctrl-click (Windows) the rubber band for the title 
graphic four times to add four keyframes—two near the beginning and two near 
the end. Don’t worry about the precise positions of the new keyframes, you’ll 
adjust them in a moment.

4	 Adjust the keyframes so the title fades up and down, just as you would with 
audio keyframes.

5	 Play the sequence, and watch the results of your keyframing.

You can also use the Effect Controls panel to add keyframes to the opacity for a 
clip. Like the audio volume keyframes controls, the Opacity setting has keyframing 
turned on by default in the Effect Controls panel. If you select the title clip in the 
Timeline panel, you’ll see that the keyframes you just added are also displayed in 
the Effect Controls panel.

Combining tracks using a blend mode
Blend modes are special ways for foreground pixels (in clips on upper tracks) to 
combine with background pixels (in clips below them). Each blend mode applies a 
different calculation to combine the foreground red, green, blue, and alpha (RGBA) 
values with those of the background. Each pixel is calculated in combination with 
the pixel directly behind it.

The default blend mode is called Normal. In this mode, the foreground image has a 
uniform alpha channel value across the entire image. The more opacity the fore-
ground image has, the more strongly you will see those pixels in front of the pixels 
in the background.

The best way to find out how blend modes work is to try them.

1	 Replace the current title in the Theft Unexpected 
sequence with the more complex title Theft_
Unexpected_Layered.psd in the Graphics bin.

You can replace the existing title by dragging the 
new item onto it while holding Option (macOS) or 
Alt (Windows). Notice that replacing a clip this way 
retains the sequence clip keyframes you added.

E	Tip:  It’s often easier 
to add the keyframe 
markers to the rubber 
band to set the timing 
first and then drag 
them vertically to adjust 
them.

E	Tip:  Once you’ve 
added a keyframe by 
Command-clicking 
(macOS) or Ctrl-clicking 
(Windows), you can 
release the key and 
start dragging to set the 
keyframe position.
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2	 Select the new title in the sequence and take a look at the Effect Controls panel.

3	 In the Effect Controls panel, expand the Opacity controls, and browse through 
the Blend Mode options.

4	 Right now, the blend mode is set to Normal. Try a few different options to see 
the results. Each blend mode calculates the relationship between the foreground 
layer pixels and the background pixels differently. See Premiere Pro Help for a 
description of the blend modes.

Try the Lighten blend mode. In this mode, a pixel is visible only if it is lighter 
than the pixel behind it.

5	 Choose the Normal blend mode when you have finished experimenting.

Adjusting alpha channel transparencies
Many types of media will already have an alpha channel. A title graphic is an obvi-
ous example: Where text exists, pixels generally have 100% opacity, and where there 
is no text, pixels usually have 0% opacity. Elements such as drop shadows around 
text typically have a value somewhere in between. Keeping some transparency in a 
drop shadow helps it look a little more realistic.

E	Tip:  To quickly 
browse through the 
modes, hover the 
pointer over the Blend 
Mode menu, without 
clicking to open it, and 
scroll.
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Premiere Pro sees pixels with higher values in the alpha channel as being more 
visible. This is the most common way to interpret alpha channels, but occasion-
ally you might come across media that is configured in the opposite way. You will 
immediately recognize the problem because you’ll see a cutout in an otherwise 
black image. This is easy to address because, just as Premiere Pro can interpret the 
audio channels on a clip, it’s also possible to choose a different interpretation of an 
alpha channel.

You can see the results using a title in the Theft Unexpected sequence.

1	 Locate Theft_Unexpected_Layered.psd in the Project 
panel.

2	 Right-click the clip and choose Modify > Interpret Foot-
age. In the lower half of the Modify Clip dialog box, 
you’ll find the Alpha Channel interpretation options.

•	 Alpha Premultiplication options: The Alpha Chan-
nel Premultiplication options relate to the way semitransparent areas are 
interpreted. If you find that soft semitransparent image areas are blocky or 
poorly rendered, try selecting Premultiplied Alpha and compare the results.

•	 Ignore Alpha Channel: Treats all pixels as having 100% alpha, with no 
transparency. This can be useful if you don’t intend to use a background clip 
in your sequence and would prefer black pixels.

•	 Invert Alpha Channel: Reverses the alpha channel. This means that pixels 
that were fully opaque will become fully transparent, and pixels that were 
transparent will become opaque.

3	 Try selecting Ignore Alpha Channel, and click OK; then open the Modify Clip 
dialog box again, select Ignore Alpha Channel, and then choose Invert Alpha 
Channel. Compare the results in the Program Monitor.

4	 When you have finished experimenting, make sure the Alpha Channel option is 
set to Use Alpha Premultiplication From File. You can use Undo to restore the 
clip interpretation.

P	Note:  Blend modes 
still apply when chang-
ing the interpretation of 
the alpha channel. For 
example, if you invert 
the alpha channel and 
use a blend mode like 
Lighten, the black back-
ground won’t be visible.
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Color keying a greenscreen shot
When you change the opacity level of a clip using the rubber band or the Effect 
Controls panel, you adjust the alpha for every pixel in the image by the same 
amount. There are also ways to selectively adjust the alpha for pixels, based on their 
position on the screen, their brightness, or their color.

Chroma key effects adjust the opacity for specific pixels, selected based on their 
luminance, hue, and saturation level. The principle is straightforward: Select a color 
or range of colors, and the more similar a pixel is to the selection, the more trans-
parent it becomes. That is, the more closely a pixel matches the selection, the more 
its alpha channel value is lowered, until it becomes fully transparent.

Let’s create a chroma key composition.

1	 Drag the clip Timekeeping.mov, in the Greenscreen bin, onto the New Item 
button  in the Project panel. This creates a sequence that matches the media 
perfectly. The clip will be added to the Video 1 track.

2	 In the sequence, drag the Timekeeping.mov clip up to Video 2—this will be the 
foreground.

3	 Drag the clip Seattle_Skyline_Still.tga from the Shots bin to track Video 1, under 
the Timekeeping.mov clip on the Timeline panel.

Because this is a single-frame graphic, its default duration is too short.

4	 Trim the Seattle_Skyline_Still.tga clip so that it’s long enough to be a back-
ground for the full duration of the foreground clip on Video 2.

P	Note:  Highly com-
pressed media files will 
generally not give the 
same high-quality result 
as a RAW or lightly 
compressed file (such as 
ProRes 4:4:4:4) captured 
using a high-end 
camera.

E	Tip:  To create a new 
sequence with match-
ing settings, you can 
also right-click a clip in 
the Project panel and 
choose New Sequence 
From Clip. This works 
with multiple clips 
selected too.

P	Note:  There’s 
no special secret to 
creating multilayered 
compositions in 
Premiere Pro. Place 
clips on multiple tracks, 
knowing that clips on 
upper tracks will appear 
in front of clips on lower 
tracks.
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5	 In the Project panel, your sequence is still named after the Timekeeping.mov 
clip, and it’s stored in the same Greenscreen bin. Rename the sequence Seattle 
Skyline, and drag it into the Sequences bin.

This kind of on-the-fly organization is worth the extra effort, as it helps you stay 
in control of your project.

You now have foreground and background clips. All that remains is to make the 
green pixels transparent.

Preprocessing footage
In a perfect world, every greenscreen clip would have a flawless green background 
and nice, clean edges on your foreground elements. In reality, there are lots of rea-
sons why you might be faced with less-than-perfect material.

There are often problems caused by poor lighting when the video is created. How-
ever, there’s a further problem caused by the way many video cameras store image 
information.

Because our eyes do not register color as accurately as they do brightness informa-
tion, it’s common for cameras to reduce the amount of color information stored. This 
saves storage space and is rarely immediately visible.

The approach varies from system to system. Sometimes color information is stored 
for every other pixel; other times it might be recorded for every other pixel on every 
second line. This type of file-size reduction is usually a good idea because otherwise 
the storage required would be huge. However, it can make keying more difficult 
because there isn’t as much color detail.

If you find that your footage is not keying well, try the following:

•	 Consider applying a light blur effect before keying a foreground clip. This blends 
pixel detail, softening the edges and often giving a smoother-looking result. If 
the amount of blur is light, it should not dramatically reduce the quality of your 
image. You can apply a blur effect to the clip, adjust the settings, and then apply 
a chroma key effect on top of the blur.

•	 Consider color correcting your shot before you key it. If your shot lacks good 
contrast between your foreground and background, you can sometimes help 
the key by adjusting the picture first using the Lumetri Color panel.

Using the Ultra Key effect
Premiere Pro includes a powerful, fast, and intuitive chroma key effect called Ultra 
Key. To apply a key, you’ll choose a color that should be transparent and then adjust 
settings to improve the color selection.

The Ultra Key effect, like every greenscreen keyer, dynamically generates a matte 
(defining which pixels should be transparent) based on the color selection. The 
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matte is adjustable using the detailed settings of the Ultra Key effect. Let’s try using 
the effect on the Timekeeping clip.

1	 Apply the Ultra Key effect to the Timekeeping.mov clip in the new Seattle 
Skyline sequence. You can find the effect by typing Ultra in the Effects panel 
search box.

2	 In the Effect Controls panel, click the Key Color eyedropper (not the color 
swatch) to select it.

3	 Holding the Command key (macOS) or Ctrl key (Windows), use the eyedropper 
to click a green area in the Program Monitor. This clip has a consistent green 
background, so it’s not too important where you click. With other footage, you 
may need to experiment to find the best spot.

If you hold Command (macOS) or Ctrl (Windows) when you click with the 
eyedropper, Premiere Pro takes the average of a 5×5-pixel sample, rather than a 
single-pixel selection. This often captures a better color for keying.

The Ultra Key effect identifies all pixels that have the green you selected and 
sets their alpha to 0%.
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4	 In the Effect Controls panel, under the Ultra Key effect, choose Alpha Channel 
from the Output menu. In this mode, the Ultra Key effect displays the alpha 
channel that has been generated as a grayscale image, where dark pixels will be 
transparent and light pixels will be opaque.

It’s a pretty good key, but there are a few areas of gray where the pixels will be 
partially transparent, which you don’t want. Where there’s naturally semitrans-
parent detail, like hair or the soft edges of clothing, there should be some gray, 
and the right and left sides of the image don’t have any green, so none of those 
pixels can be keyed. We’ll fix that later. Still, the main areas of the alpha channel 
should be solid black or white.

5	 In the Effect Controls panel, under the Ultra Key effect, choose Aggressive from 
the Setting menu. This cleans up the selection a little. Scrub through the shot 
to see whether it has clean black areas and white areas. If you see gray pixels in 
this view, the result will be partially transparent parts in the picture. This might 
be desirable if the image area should be partially transparent. Expect to switch 
back and forth between viewing the composite image and the alpha channel 
often when setting up the Ultra Key effect.

6	 Choose Composite from the Output menu to see the result.
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The Aggressive setting works better for this clip. The Default, Relaxed, and 
Aggressive settings modify the Matte Generation, Matte Cleanup, and Spill 
Suppression settings. You can also modify these manually to get a better key 
with more challenging footage.

Here’s an overview of those settings:

•	 Matte Generation: Once you’ve chosen your key color, the controls in the 
Matte Generation category change the way it’s interpreted. You’ll often 
get positive results with more challenging footage just by adjusting these 
settings.

	 In the example you are working on, there are issues with the original media, 
particularly around the edge of the subject. These are more visible during 
fast motion, such as when the jacket is moving quickly. Try matching the 
settings in the following figure.

	

	 When adjusting settings, try dragging each control to its extremes to dis-
cover the best configuration possible. You will often find you will need to 
re-adjust a parameter as you finesse the settings.

•	 Matte Cleanup: Once your matte is defined, you can use these controls to 
adjust it:

•	 Choke shrinks the matte, which is helpful if your key selection misses 
some edges. Be careful not to choke the matte too much because you’ll 
begin to lose edge detail in the foreground image, often supplying a 
digital haircut in the vernacular of the visual-effects industry.

•	 Soften applies a blur to the matte, which often improves the apparent 
“blending” of the foreground and background images for a more convinc-
ing composite.

•	 Contrast increases the contrast of the alpha channel, making that 
black-and-white image a stronger black-and-white version and more 
clearly defining the key. You will often get cleaner keys by increasing 
the contrast. 

•	 Mid Point is the level from which contrast is adjusted—a kind of anchor 
point for contrast. Adjust contrast around a different level for more 
subtle control.
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•	 Spill Suppression: Spill Suppression compensates for color that bounces 
from the green background onto the subject. When this happens, the 
reflected green color does not affect the subject’s own colors enough to 
cause them to be keyed out (made transparent). However, it does not look 
good when the edges of your subject are green! 

	 Spill suppression automatically compensates by adding color to the fore-
ground element edges that are positioned opposite, on a color wheel, to the 
key color. For example, magenta is added when greenscreen keying, or yel-
low is added when bluescreen keying. This neutralizes the color “spill” in the 
same way that you’d fix a color cast.

•	 Color Correction: The built-in Color Correction controls give you a quick 
and easy way to adjust the appearance of your foreground video to help it 
blend in with your background more naturally.  For more comprehensive 
color adjustment controls, use the Lumetri Color panel.

	

These three color adjustment controls are often enough to make a more 
natural match. The adjustments are applied after the key, so you won’t 
cause problems for the key by adjusting the colors with these controls. You 
can use any color adjustment tools in Premiere Pro, including the Lumetri 
Color panel.

Partially masking clips
The Ultra Key effect generates a matte dynamically, based on the colors in your 
shot. You can also create your own custom matte or use another clip as the basis 
for a matte.

Earlier, you used a mask to constrain an effect to a region in the image. The Opacity 
setting can be combined with a mask in the same way, allowing you to set regions 
in an image that should be transparent with great precision.

Let’s create a matte to remove the edges from the Timekeeping.mov clip.

1	 Return to the Seattle Skyline sequence.

As you discovered earlier, the foreground clip has an actor standing in front of a 
greenscreen, but the screen does not reach the edge of the picture. It’s common 
to shoot greenscreen footage this way, particularly when filming on location, 
where full studio facilities may not be available.

P	Note:  In this 
example, you’re using 
footage with a green 
background. It is also 
possible you’ll have 
footage with a blue 
background for keying. 
The workflow is the 
same.
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2	 Disable the Ultra Key effect, without removing it, by clicking the Toggle Effect 
button  in the Effect Controls panel. This allows you to clearly see the green 
areas of the picture again.

3	 Still in the Effect Controls panel, expand the Opacity 
controls and click the Create 4-Point Polygon Mask 
button  just under that heading.

A mask is applied to the clip’s opacity setting, mak-
ing most of the image transparent.

4	 Resize the mask so that it reveals the central area of 
the shot but hides the black edges. You will almost 
certainly need to reduce the Program Monitor zoom 
to 50% or 25% to see beyond the edges of the image.

As long as you have the mask selected in the Effect 
Controls panel, you can click directly in the Program 
Monitor to reposition the corner control points for 
the mask. Don’t worry about precisely matching the 
edges of the frame. Instead, focus on selecting the 
areas in the picture the subject moves into.

E	 Tip:  If you deselect the mask, the control points displayed 
in the Program Monitor will disappear. Select the mask in the 
Effect Controls panel to reactivate them.

5	 Set the Program Monitor zoom option to Fit.

6	 Toggle the Ultra Key effect back on in the Effect Controls panel, and deselect 
the clip to hide the visible mask handles.

This is particularly challenging footage to key because the original camera record-
ing includes adjustments to the edges of the subject, and it uses a color compres-
sion system that reduces color fidelity. With patience and precise adjustments, you 
can still achieve a reasonable result.

E	Tip:  A rough mask 
of this kind, used to 
remove unwanted 
image elements, is 
often referred to as a 
garbage matte.
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Using the Track Matte key effect
Adding a mask to the Opacity effect in the Effect Controls panel sets user-defined 
regions that should be visible or transparent. Premiere Pro can also use another clip 
as a reference for a matte.

The Track Matte Key effect uses the luminance information or alpha channel 
information from any clips on a selected track to define a transparency matte for 
a clip on another track. With a little planning and preparation, this simple effect 
can produce powerful results because you can use any clips as a reference and even 
apply effects to them, changing the resulting matte.

Let’s use the Track Matte Key effect to add a layered title to the Seattle Skyline 
sequence.

1	 Trim the Seattle_Skyline_Still.tga clip longer so it can be used as the back-
ground for another foreground clip.

2	 Edit the clip Laura_06.mp4, from the Shots bin, onto the Video 2 track, toward 
the end of the background clip.

3	 Drag the graphic clip SEATTLE from the Graphics bin onto the Timeline 
V3 track, directly above the Laura_06.mp4 clip.

4	 Trim the SEATTLE graphic clip to match the duration of the Laura_06.mp4 clip.
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5	 Find the Track Matte Key effect in the Effects panel, and apply it to the 
Laura_06.mp4 clip on the Video 2 track.

6	 In the Effect Controls panel, choose 
Video 3 from the matte menu in the 
Track Matte Key controls. Any clips on 
the selected track will be used as the 
reference for the newly generated matte.

7	 Scrub through the sequence to see the result. The white text in the title clip on 
Video 3 is no longer visible. Instead, it’s being used as a guide to define the vis-
ible and transparent regions of the clip on V3.

By default, the Track Matte Key effect uses the alpha channel from clips on the 
selected track to generate a key. If your reference clips don’t use an alpha chan-
nel, change the Composite Using menu to Matte Luma, and the brightness of 
the reference clips will be used instead.

The Track Matte Key effect is an unusual effect because most other effects exclu-
sively change the clip they are applied to. The Track Matte Key effect changes both 
the clip it’s applied to and the clip used as a reference, which is made transparent.

The colors in the Laura_06.mp4 clip work well against the blue in the background 
clip, but they could be more vivid. You might want to experiment with color 
correction tools to make the red stronger and brighter so it’s a more compelling 
composition.

You could animate the SEATTLE title, having it move on-screen or gradually 
increase in size.

You could also add a blur effect to the Laura_06.mp4 clip and change the playback 
speed to create a softer, slower-moving texture.

E	Tip:  In this example, 
you’re using a still 
image as a reference 
for the Track Matte Key 
effect. You can use any 
clip, though, including 
other video clips.
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Review questions
1	 What is the difference between the RGB channels and the alpha channel?

2	 How do you apply a blend mode to a clip?

3	 How do you keyframe clip opacity?

4	 How do you change the way a media file’s alpha channel is interpreted?

5	 What does it mean to key a clip?

6	 Are there any limits to the kinds of clips you can use as a reference for the Track  
Matte Key effect?

Review answers
1	 RGB channels contain color information; the alpha channel describes opacity.

2	 Choose a blend mode from the Blend Mode menu in the Opacity category in the  
Effect Controls panel.

3	 You adjust clip opacity in the same way you adjust clip volume, in the Timeline panel 
or in the Effect Controls panel. To make an adjustment in the Timeline panel, make 
sure you’re viewing the Opacity rubber band for the clip you want to adjust and then 
drag with the Selection tool. If you hold Command (macOS) or Ctrl (Windows) while 
clicking, you’ll add keyframes. You can also work with keyframes using the Pen tool.

4	 Right-click the file in the Project panel and choose Modify > Interpret Footage.

5	 A key is usually a special effect where the color or brightness of pixels is used to define 
which part of the image should be transparent and which part should be visible.

6	 You can use just about anything to create your key with the Track Matte Key effect, as 
long as it is positioned on a track above the clip you apply the effect to. You can apply 
special effects to the reference clip, and the results of those effects will be reflected in 
the matte. You can even use multiple clips because the setting is based on the whole 
track, rather than a particular clip.
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CREATING NEW GRAPHICS

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Use the Essential Graphics panel.

•	 Work with video typography.

•	 Create graphics.

•	 Stylize text.

•	 Work with shapes and logos.

•	 Make text roll and crawl.

•	 Work with template graphics.

This lesson will take about 90 minutes to complete. To get the lesson 
files used in this chapter, download them from the web page for this 
book at www.adobepress.com/PremiereCIB2020. For more information, 
see “Accessing the lesson files and Web Edition” in the Getting Started 
section at the beginning of this book.

15
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Although audio and video clips are the primary ingre-
dients in a sequence, you will often need to incorporate 
text and graphics into your project. Adobe Premiere Pro 
includes powerful title and graphic-creation tools you 
can work with right in the Program Monitor; or you can 
browse editable templates in the Essential Graphics panel.
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Starting the lesson
Text is effective when you need to convey information quickly to your audience. 
For example, you can identify a speaker in your video by superimposing their name 
and title during the interview (often called a lower third). You can also use text to 
identify sections of a longer video (often called bumpers) or to acknowledge the 
cast and crew (with credits).

Text can be clearer than a narrator’s voice and allows for additional information to 
be presented in the middle of dialogue. Text can also reinforce key information.

Between the Program Monitor tools and the Essential Graphics panel, you’ll find 
a range of text-editing and shape-creation tools that you can use to design graph-
ics. You can use the fonts loaded on your computer (and those available via Adobe 
Fonts as part of your Creative Cloud membership).

You can also control opacity and color and insert graphic elements or logos created 
using other Adobe applications, such as Adobe Photoshop or Adobe Illustrator.

Let’s try a few graphic and titling techniques.

1	 Open Lesson 15.prproj in the Lessons folder.

2	 Save the project as Lesson 15 Working.prproj.

3	 Switch to the Graphics workspace by clicking Graphics in the Workspaces panel 
or by choosing Window > Workspaces > Graphics.

4	 Reset the workspace by opening the Graphics menu in the Workspaces panel 
and choosing Reset To Saved Layout, by choosing Window > Workspaces > 
Reset To Saved Layout, or by double-clicking the Graphics workspace name in 
the Workspaces panel.

The Graphics workspace reveals the Essential Graphics panel and positions 
the Tools panel next to the Program Monitor to give quick access to text and 
shape tools.

Exploring the Essential Graphics panel
The Essential Graphics panel has two tabs.

•	 Browse: Select built-in or imported title templates, many of which include 
animation.

•	 Edit: Adjust titles and graphics in a sequence.

When using the Browse tab, you can look for templates you own in the My Tem-
plates area or switch to searching Adobe Stock. There are free and paid templates 
available from Adobe Stock. For these lessons, we’ll focus on templates available in 
My Templates.
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In addition to starting with a built-in template, you can use the Type tool , Pen 
tool , Rectangle tool , or Ellipse tool  to create a new graphic by clicking 
in the Program Monitor with no clips selected (if a graphic clip is selected, you’ll 
add to that clip).

If you press and hold the Type tool, the Vertical Type tool is revealed, which allows 
you to type text in a column, instead of a row.

You can also use the Pen tool directly in the Program Monitor to create custom 
shapes to use as graphic elements in titles.

If you press and hold the Pen tool, the Rectangle tool and the Ellipse tool are 
revealed.

You can reposition and resize graphic and text elements using the Selection  
tool .

You perform all of this creative work directly in the Program Monitor. This creates 
new clips in the Timeline panel. You apply adjustments in the Essential Graphics 
panel.

Let’s start with some preformatted text and modify 
it. This is a good way to get an overview of the 
powerful features of the Essential Graphics panel. 
Later in this lesson, you’ll build a new title.

1	 If it’s not open already, open the sequence 01 
Clouds.

2	 Position the playhead over the Cloudscape title 
on the V2 track and select it.
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3	 If the Essential Graphics panel is open, selecting the title in 
the Timeline panel should automatically switch the view to the 
Edit tab. If not, click Edit at the top of the Essential Graphics 
panel.

Like the Effect Controls panel, the Edit tab of the Essential 
Graphics panel shows options for whichever clip is selected in 
the Timeline panel.

Also, just as with the Effect Controls panel, you can view the 
options for only one clip at a time.

Like the Lumetri Color panel, changes made in the Essential 
Graphics panel actually appear as effects in the Effect Controls 
panel, with the full range of settings available, including the 
options to create effect presets and to animate graphic ele-
ments with keyframes.

Graphics and titles use a vector-based version of the Motion 
effect, which works the same way as the video version but 
which maintains the clean edges of fonts and shapes.

Notice there are two items listed at the top of the Essential 
Graphics panel: Cloudscape and Shape 02.

If you are familiar with Adobe Photoshop, you’ll recognize these as layers. Each 
item in a graphic is displayed as a layer in the Essential Graphics panel, a little 
like tracks in the Premiere Pro Timeline panel.

The layers at the top are in front of the layers at the bottom, and you can drag 
items up and down the list.

You’ll also recognize the familiar eye button  for making layers invisible 
or visible.

Provided no layers are selected and no items are selected in the Program Moni-
tor, below these layers you’ll see the Responsive Design controls. These allow 
you to specify a section at the start and end of the graphic clip that should 
not be stretched if you change the duration of the clip in the sequence. This is 
important if there are animation keyframes at the start and end of the graphic.

4	 Click to select the Shape 02 layer at the top of the Essential Graphics panel.

This displays standard alignment and appearance controls for Shape layers—in 
this case, the red band that goes across the screen.

Many of the options will be familiar to you from the Motion effect in the Effect 
Controls panel.
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Center vertically  
or horizontally

Rotation

Lock height  
and width ratio

Position X and Y  
(horizontally and vertically)

Color selection 
eyedroppers

Stroke size

Fill, Stroke, and 
Shadow color 

swatches

Scale

Opacity

Align multiple 
objects

Anchor 
point

In the Appearance section you can specify a color for the shape fill, stroke (a 
colored line on the edges of a shape or text), background (directly behind the 
text), and shadow (see “Text styles” later in this lesson for more information 
about these).

Perhaps these color swatches are already familiar to you. They work in an intui-
tive way.

5	 Click the Fill color swatch.

A color picker appears that allows you to choose a precise color. There are a 
number of color systems to choose between, or you can move your pointer over 
a sample of the color you want and click to select it directly.
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6	 Click Cancel, and then click the eyedropper  for the fill color, on the right 
side of the Essential Graphics panel.

The eyedropper allows you to pick a color from anywhere in the image. In fact, 
you can pick colors from anywhere on your computer screen! This is particu-
larly useful if you have a range of colors you always want to use, such as a logo 
or branding color.

7	 Click the thin blue band of sky between the clouds. The shape fill changes color 
to match the sky.

8	 Make sure you have selected the Selection tool in the Tools panel and that the 
Shape 02 layer is still selected in the Essential Graphics panel.

Notice the tiny control handles visible on the midpoint of the shape in the 
Program Monitor. You can use the Selection tool to change the shape directly.

For now, you’re going to use the Selection tool to select another layer in the title.

To select a layer in the Program Monitor, you may need to first deselect the 
layer that’s already selected. You can do this by clicking the background of the 
Program Monitor or by deselecting the title clip in the Timeline panel.

9	 Use the Selection tool to click the word Cloudscape in the Program Monitor.

The same Align And Transform and Appearance controls are displayed in the 
Essential Graphics panel, but now there are additional controls for the text.

Font Size

Text justification

Tracking

Faux and alternate 
font styles

Tab width

Kerning

Tsume

Font

Font style Paragraph text 
justification

Leading

Baseline shift

P	Note:  With all the 
clicking and testing, 
it’s easy to accidentally 
deselect layers. If there’s 
no bounding box with 
handles around the text 
or shape, select it using 
the Selection tool.

P	Note:  You may have 
to expand the window 
or scroll to see all the 
Essential Graphics 
panel options.
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10	Try a few fonts and font styles to experiment with the controls. Anywhere you 
see blue numbers, you can scrub to update the setting. This is a quick way to 
find out what a control is for—make an extreme adjustment to view the result, 
then undo.

The specific fonts loaded on each system will vary, and your Adobe Creative 
Cloud membership includes access to many more fonts than you will have avail-
able to begin with.

To add fonts, click the Add Adobe Fonts button  that appears 
while browsing fonts (or choose Graphics > Add Fonts From Adobe Fonts). This 
will open the Adobe Fonts website in your default internet browser, where you 
will find thousands of fonts to use.

Mastering video typography essentials
When you design text for video, it’s helpful to follow typography conventions. If 
text is composited over a moving video background with multiple colors, it can 
take some adjustment to create a clear design.

Find a balance between legibility and style on the one hand and making sure 
enough information is on the screen without crowding it on the other. If there’s too 
much text, it will be hard to read, particularly if the words are moving.

Choosing a font
Your computer has many fonts, which can make choosing a good option for video 
work difficult. To simplify the selection process, try using a triage approach and 
consider these factors:

•	 Readability: Is the font easy to read at the size you’re using? Are all the char-
acters readable? If you look at it quickly and then close your eyes, what do you 
remember about the text block?

•	 Style: Using adjectives only, how would you describe the font you’ve chosen? 
Does the font convey the right emotion? Type is like a wardrobe or a haircut; 
picking the right font is essential to the overall success of the design.

•	 Flexibility: Does the font mix well with others? Does it come in various weights 
(such as bold, italic, and semibold) that make it easier to convey significance? 
Can you create a hierarchy of information that conveys different kinds of infor-
mation, such as a name and title for a speaker’s lower-third name graphic?

P	 Note:  When creating text for use in a video, you will often find yourself placing it over a 
background that has many colors present. This will make it difficult to achieve proper contrast 
(which is essential to preserving legibility). To help in this case, you may need to add a stroke or 
shadow to get a contrasting edge. For more information about adding a stroke or shadow, see 
“Text styles” later in this lesson.

E	Tip:  If you’re unsure 
about the purpose of 
a control, hover the 
pointer over an icon 
and a tool tip will tell 
you the name.

P	Note:  When 
working with CJK 
fonts, Tsume adjusts 
the spacing around 
characters without 
adjusting the vertical or 
horizontal scaling of the 
characters.

P	Note:  Premiere Pro 
saves your titles in the 
project file. They do not 
show up as separate 
files on your hard drive.

E	Tip:  If you’d like 
to learn more about 
typography, consider 
the book The Complete 
Manual of Typography: 
A Guide to Setting Perfect 
Type, 2nd Edition (Adobe 
Press, 2011), by Jim 
Felici.
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•	 Language compatibility: Does the font include all the characters required for 
the language you are using? Some fonts have limited character sets.

The answers to these guiding principles should help steer you toward better-
designed titles. You may need to experiment to find the best font. Fortunately, 
you can easily modify an existing title or duplicate it and change the copy for a 
side-by-side comparison.

Choosing a color
Although you can create a near-infinite number of color combinations, choos-
ing the right colors to use in a design can be surprisingly tricky. This is because 
only a few colors work well for text while remaining clear for the viewer. This task 
becomes even more difficult if you’re editing your video for broadcast or if your 
design must match the style and branding of a series or product. The text may also 
need to work when placed over a busy moving background.

While it may feel a little conservative, the most common choices for text in video 
are black and white. If colors are used, they tend to be very light or very dark 
shades or have a thick, strongly colored stroke.

The color you choose must provide suitable contrast with its background, which 
means you’ll be making constant assessments about ideal colors, which often include 
factors such as branding requirements or a consistent color palette for your sequence.

Consider a positive example with clear light text over a dark background.

And now here’s a less positive example. The text is similar in color and tone to parts 
of the sky.

P	Note:  The Adobe 
Color service helps you 
choose harmonious 
and appealing color 
combinations for your 
design projects. For 
more information, visit 
color.adobe.com.
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Adjusting the kerning
It’s common to adjust the spacing between the letters in a title to improve the 
appearance of text and help match it to the design of the background. This process 
is called kerning. Taking the time to manually adjust text becomes more impor-
tant the larger the font gets (because it makes improper kerning that much more 
visible). The goal is to improve the appearance and readability of your text while 
creating optical flow.

You can learn a lot about kerning by studying professionally designed materi-
als such as posters and magazines. Kerning is applied letter by letter, allowing for 
creative use of spacing.

Try kerning an existing title.

1	 Locate the title clip White Cloudscape in the Assets bin.

2	 Edit the clip into the 01 Clouds sequence after the first title on the Video 2 
track.

Make sure the title is positioned over the background video clip so you can use 
it as a reference for positioning.

3	 Select the Type tool  (the keyboard shortcut is T), and click to place the 
insertion point between the D and the S of the word CLOUDSCAPE. 

4	 In the Edit pane of the Essential Graphics panel, in the Text section, set Kerning 
to 300.

The Kerning option is available only when a single letter is selected or when the 
text cursor is placed between two letters.

P	Note:  A common 
place to start kerning 
is to adjust between 
an initial capital letter 
and the succeeding 
lowercase letters, 
particularly in the case 
of a letter with very little 
“base,” such as T, which 
creates the illusion of 
excessive space along 
the baseline.
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5	 Repeat this process for the other letters to the right, adjusting kerning between 
each pair of letters.

6	 Click the Horizontal Center button  in the Align And Transform section of 
the Essential Graphics panel to reposition the text. Then deselect the text by 
clicking an empty track in the Timeline panel.

7	 Select the Selection tool.

Setting the tracking
Another important text property is tracking (which is similar to kerning). This is 
the overall control of spacing between all the letters in a line of text. Tracking can 
be used to globally condense or expand a text selection.

It’s often employed in the following scenarios:

•	 Tighter tracking: If a line of text is too long (such as a lengthy title for a 
speaker’s lower third), you might tighten the tracking slightly. This keeps the 
font size the same but fits more text into the available space.

•	 Looser tracking: When using all uppercase letters or a more complex font, it 
can help readability to spread out the letters. It’s used often for large titles or 
when text is used as a design or motion-graphics element.

You can adjust tracking for a selected layer (or item in the Program Monitor) in the 
Text section of the Essential Graphics panel. Let’s try it:

1	 Drag the clip Cloudscape Tracking from the Assets bin onto the clip White 
Cloudscape in the 01 Clouds sequence to overwrite one clip with the other.

If Snap is turned on in the Timeline panel, the new clip will snap to the begin-
ning of the existing title in the sequence.

2	 Make sure the clip is selected, and use the Selection tool to select the text.

P	Note:  After using a 
different tool, it’s a good 
idea to return to the 
Selection tool to avoid 
accidentally adding 
new text or making 
unwanted changes to 
your sequence.
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3	 In the Edit tab of the Essential Graphics panel, experiment with the tracking 
control. As you increase the tracking, the letters expand to the right, away from 
the anchor point.

4	 Set the tracking to 530.

5	 In the Text section of the Essential Graphics panel, click the Center Align Text 
button  to center the text object on its anchor point.

This moves the text object too far to the left. 

6	 Click the Horizontal Center button  to align the object’s anchor point with 
the center of the frame. This will also center the text object in the frame.

7	 Now that the text is centered, try adjusting the tracking to 700. Notice that the 
text stays centered.

Tracking adjustments tend to look neater and more intentional than individual 
kerning adjustments.

8	 Restore the tracking to 530 to continue working on this design.

Adjusting the leading
Kerning and tracking control the horizontal space between characters. Leading 
(pronounced “led-ing”) controls the vertical space between lines of text. The name 
comes from a time when strips of lead were used on a printing press to create space 
between lines of text.

You adjust the leading in the Text section of the Essential Graphics panel Edit tab. 
Let’s add another line of text.

1	 Continue to work with the Cloudscape Tracking clip in the 01 Clouds sequence.

2	 With the Cloudscape Tracking clip selected in the Timeline panel, use the 
Selection tool to double-click the CLOUDSCAPE text in the Program Monitor. 
This highlights the text, ready for editing, and changes the Selection tool to the 
Type tool.
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3	 Press the Right Arrow key to move the cursor to the end of the text.

4	 Press Return (macOS) or Enter (Windows) to enter a second line of text.  
Type (all in caps) A NEW LAND.

5	 Select only the new second line of text. Give the new text a font size of 48, set 
the tracking to 1000, and set the leading to 40.

6	 Click an empty track in the Timeline panel to deselect the graphic.

This increase in leading helps to separate the second line of text, but it’s still a 
little difficult to read because of the background image.

7	 Select the Cloudscape Tracking clip in the sequence; then select the text layer 
CLOUDSCAPE A NEW LAND at the top of the Essential Graphics panel (the 
text in the layer is condensed into a single layer name).

Now that the layer is selected, increase the leading to 140. This adds space 
between lines and improves readability.

8	 Switch to the Selection tool, and click an empty track in the Timeline panel to 
deselect the clip.
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In most cases, you’ll find the default setting works well for leading. Adjusting lead-
ing can have a big impact on your title. Don’t set the leading too tight; otherwise, 
descenders from the top line (such as the downward lines on j, p, q, and g) will 
cross ascenders from the lower line (like the upward lines on b, d, k, and l). This 
collision is likely to make the text more difficult to read, particularly against a mov-
ing background.

Setting the alignment
Although you may be used to seeing text left justified for things like a newspaper, 
there are no hard-and-fast rules for aligning video text. Generally, text used for a 
lower-third title is left- or right-justified.

You’ll often center text used in a rolling title sequence or segment bumper. In the 
Essential Graphics panel, there are buttons for aligning and justifying your text. 
The alignment buttons align selected text to the left, center, or right relative to the 
anchor point of the text.

You can create a text box by dragging with the Type tool in the Program Monitor, 
rather than clicking.

With text inside a box, use the justification buttons to make the text fill the width of 
its bounding box. 

It’s safe to experiment, and use the Undo option if necessary, so don’t worry about 
memorizing which alignment option is which.

You may find the position of text in the frame changes when choosing a new  
alignment setting. If so, manually reposition the text or click the Vertical Center 
button  or Horizontal Center button  to bring the text back into the middle 
of the frame.

Setting the safe title margin
When creating titles, you may want to view guides to help you position text and 
graphic elements.

You can enable or disable these by opening the Settings menu  in the 
Program Monitor and choosing Safe Margins.

By default, the outer box is 10 percent from the edge. The area inside this 
box is considered the action safe area. Things that fall outside this box may 
get cut off when the video signal is viewed on a television monitor. Be sure to place 
all critical elements that are meant to be seen (like a logo) inside this region.

The inner box is 20 percent from the edge by default. The area inside this box is 
called the title safe area. Just as this book has margins to keep the text from getting 
too close to the edge, it’s a good idea to keep text inside the innermost safe margin. 
This will make it easier for your audience to read the information.
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If text is outside the title safe area, there’s a chance some letters may be missed on a 
miscalibrated screen.

Screen technology has improved over time, and it’s now common to set the action 
safe area to 3% from the edge, and the title safe area to 5% from the edge.

You can change these settings by opening the Settings menu in the Source Monitor 
or Program Monitor and choosing Overlay Settings > Settings.

Creating new titles
When you create a title, you’ll need to make some choices about how the text is 
displayed. There are two approaches to creating text, each offering both horizontal 
and vertical text direction options.

•	 Point text: This approach builds a text bounding box as you type. The text 
runs on one line until you press Return (macOS) or Enter (Windows). Chang-
ing the shape and size of the box changes the Scale property in the Essential 
Graphics panel.

•	 Paragraph (area) text: You set the size and shape of a text box before entering 
text inside it. Changing the box size later displays more or less text but does not 
change the size of the text.

When using the Type tool in the Program Monitor, you choose which sort of text 
you are adding when you first click.

•	 Click and type to add point text.

•	 Drag to create a text box and then type to add paragraph text inside the box.

Most of the options in the Essential Graphics panel apply to both types of text.
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Adding point text
Now that you have been introduced to some of the main factors when modifying 
and designing a graphic, let’s create a new one.

You’ll create a new title to help promote a tourist destination.

1	 Open the sequence 02 Cliff.

2	 Position the Timeline playhead at the beginning over the sequence, and select 
the Type tool.

3	 Click in the Program Monitor, and type The Dead Sea.

A new graphic clip is added to the sequence in the Timeline panel on the next 
available video track. In this case, it’s Video 2.

The settings you last used are applied to new titles when you create them.

4	 If you clicked the white clouds in the background image before typing, it might 
be difficult to read the text.

Try changing the background video frame by dragging the Timeline playhead. 
Choose the background frame carefully when designing a title. Because video 
moves, you may find a title works at the start of a clip but not at the end.

5	 Select the Selection tool by clicking it in the Tools panel. You 
won’t be able to use a keyboard shortcut for the Selection 
tool because you’re typing into a text bounding box. Handles 
appear on the text bounding box.

Choose the following settings in the Essential Graphics panel:

Font: Arial Bold 
Font size: 83 
Tracking: 0 
Kerning: 0 
Leading: 0 
Fill color: White

In the Appearance options, enable the Fill only.

Try to match the example given here.

6	 Use the Selection tool to drag the corners and edges of the text bounding box. 
Notice that the Font Size, Width, and Height settings do not change. Instead, 
the Scale setting  is adjusted.

By default, the height and width maintain the same relative scale. You can adjust 
the height and width separately by clicking Set Scale Lock .

Set Scale back to 100%, and make sure Set Scale Lock is selected.

9780136602200_ch15_402-437.indd   417 2/18/20   2:03 PM



ptg32122672

418  LESSON 15  Creating New Graphics

7	 Hover the pointer just outside a corner of the text 
box until a curved pointer appears. This allows you 
to rotate the text box. Drag to rotate the bounding 
box off its horizontal orientation.

The anchor point is the point around which objects 
will rotate and the single point that’s referenced by 
position controls. When you adjust position set-
tings, the position applies specifically to the anchor 
point, which itself has a position on the object. For 

many items it’s the exact center of the object (which makes sense, particularly 
when rotating).

This is not the case with text objects. The default location of the anchor point 
for this left-aligned text is the lower-left corner of the text (not the box around 
the text). When you rotate the text, it doesn’t pivot around the center but 
instead around that corner.

8	 With the Selection tool still active, click the blue number for the rotation  
setting  in the Essential Graphics panel, type 45, and press Enter to manually 
set the angle to 45 degrees.

9	 Click anywhere in the bounding box and drag the text and its bounding box 
toward the upper-right corner of the frame.

10	Disable the Video 1 track output by clicking the Toggle Track Output  
button  in the Timeline panel.

11	Open the Program Monitor Settings menu, and choose Transparency Grid to 
enable it.

Now you can see the graphic against a transparency checkerboard, but it’s 
almost impossible to read!

12	With the text selected, go to the Appearance section of the Essential Graphics 
panel, and select the Stroke option to add an outline to the letters. Set the color 
to black, and set Stroke Width to 7.
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Now it’s easy to see the text, and you can be confident it will remain readable 
against a range of background colors. For more information about adding a stroke 
or a shadow to text, see “Text styles” later in this lesson.

Adding paragraph text
Although point text is flexible, you’ll have more control over your layout using 
paragraph text. This option will automatically wrap the text onto the next line when 
it reaches the edge of the paragraph text box.

Continue working with the same graphic clip.

1	 Select the Type tool, and make sure the graphic clip is selected in the Timeline 
panel.

2	 Drag in the Program Monitor to create a text box that fills the lower-left corner, 
with a gap toward the edges of the frame.

3	 Start typing. Start entering names of partici-
pants who will be attending the tour. Use the 
names shown here or add your own. Press 
Return (macOS) or Enter (Windows) after 
each name for a new line.

Type at least one name with enough charac-
ters to go beyond the right edge of the text 
box. Unlike point text, paragraph (area) text 
remains within the confines of the bounding 
box you defined, and it wraps at the edges of 
the box onto the next line. If you add so much 
text that some won’t fit in the text box, the extra letters won’t be visible.

E	 Tip:  A good way to avoid spelling mistakes is to copy and paste text from an approved script 
or email that has already been reviewed by your client or producer.

4	 Use the Selection tool to change the size and 
shape of the bounding box to fit around the 
text a little better.

As you resize the text box, the text stays the 
same size, adjusting its position in the text 
box.

P	 Note:  If a title clip is selected, clicking to add new 
text or a shape will add to the existing clip. If no graphic 
clip is selected in the Timeline panel, a new clip will be 
created on the next available track above.
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Each item has its own layer in the graphic, so there are now two layers displayed in 
the Essential Graphics panel. When selected, each item has its own controls.

Text styles
In addition to offering settings for fonts, position, and opacity, the Essential  
Graphics panel also allows you to apply a stroke and shadow to text or shapes  
in a graphic.

Changing a title’s appearance
In the Appearance section of the Essential Graphics panel, there are three main 
options for improving the readability of text.

•	 Stroke: A thin edge added to text. It helps to keep text legible over moving 
video or a complex background.

•	 Background: A solid color that appears behind the letters, creating a control-
lable backdrop for the text.

Opacity

Angle

Distance

Blur

Enable

Size

•	 Shadow: A common addition to video text 
because it makes the text easier to read 
without being intrusive. Be sure to adjust the 
softness of the shadow. Also, be sure to keep 
the angle of shadows identical for all titles in a 
project for consistency.

Just as with the text fill, you can assign any color to strokes, backgrounds, and 
shadows.

1	 Enable the track output for Video 1.

2	 Experiment with the options in the Essential Graphics panel to make the text 
more readable and add more color to the composition.

3	 To set the color for point text in the upper right, select the text and use the Fill 
color eyedropper to select the orange rocks.

4	 To set the color for the paragraph text in the lower left, select the text and use 
the Fill color eyedropper to select the pale blue sky around the clouds.
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Because the colors in the rocks and clouds vary, you may wish to use the eye-
dropper to select an approximate color and then click the Fill color swatch to 
manually adjust the selection.

Try to match the appearance of the title in the following example.

Saving Master Styles
If you create a text style you like, you can store it and reuse it in the project. A style 
describes the color and font characteristics for text. You can use a style to change 
the appearance of a text object with a single click; all the properties of the text 
update to match the preset.

Let’s create a style from the text you modified in the previous exercise.

1	 Continuing to work on the same title, use the Selection tool to select the 
paragraph text in the lower-left corner.

2	 In the Essential Graphics panel, open the Master Styles menu, and choose 
Create Master Text Style. The New Text Style dialog box opens.

3	 Enter the name Blue Bold Text, and click OK. The style is added to the Master 
Styles menu.

The new Master Style also appears in the Project panel.

9780136602200_ch15_402-437.indd   421 2/18/20   2:03 PM



ptg32122672

422  LESSON 15  Creating New Graphics

4	 Select the other text layer, and use the Master Styles menu to apply the Blue 
Bold Text style.

Any styles that are in the Project panel will appear on the list of available master 
styles in the Essential Graphics panel. To remove a master style, delete it from the 
Project panel.

Saving Master Graphics
So far, you have worked with a title that was already created in a sequence, edited 
one from the Project panel, and created a new one.

In almost all cases, Premiere Pro requires that items included in sequences also 
exist in the Project panel. Graphics created in Premiere Pro are an exception to 
this rule.

Earlier, you edited the Cloudscape Tracking title 
into the 01 Clouds current sequence. Open that 
sequence now, and from the Project panel, edit a 
second instance of the same title into the timeline on 
the Video 2 track. You may need to move the other 
version of the title out of the way to make space for 
the new copy.

The changes you made to the title earlier have been 
applied to the master clip in the Project panel, and 
the new copy is identical to the one you worked on. 

That’s because the title is a Master Graphic.

You can convert any graphic to a Master Graphic by selecting it in the Timeline 
panel and choosing Graphics > Upgrade To Master Graphic.

A new graphic clip is added to the Project panel that you can share between mul-
tiple sequences or multiple projects.

P	Note:  Titles have a 
default duration set in 
the user preferences, 
just like other single-
frame media.
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Any graphic clips made from that Master Graphic, including the one you upgraded 
it from, are duplicates of each other. Any changes made to the text, style, or con-
tents in any instance of a Master Graphic are reflected in all other instances of the 
same Master Graphic.

Creating a graphic or title 
in Adobe Photoshop
You can create titles or graphics for Premiere Pro in Adobe Photoshop. While Photo-
shop is known as the premier tool for modifying photos, it also has many capabili-
ties for creating titles or logos for video projects. Photoshop offers several advanced 
options, advanced formatting (such as scientific notation), flexible layer styles, and 
even a spellchecker.

To create a new Photoshop document from inside Premiere Pro, follow these steps:

1	 Choose File > New > Photoshop File.

2	 The New Photoshop File dialog box appears, with settings based on your 
current sequence.

3	 Click OK.

4	 Choose a location to store your new PSD file, name it, and click Save.

5	 Photoshop opens, ready for you to edit the file. Photoshop automatically dis-
plays safe action and safe title zones in the form of guides. These guides won’t 
appear in the finished image.

6	 Select the Horizontal Type tool by pressing T.

7	 You can click to add point text or draw a text block for paragraph text. As in 
Premiere Pro, using a text box in Photoshop allows you to precisely control the 
layout of text.

8	 Enter some text you’d like to use.

9	 Adjust the font, color, and point size to taste using the controls in the Options 
bar across the top of the screen.

10	 Click the Commit button  (in the Options bar) to commit the text layer.

11	 To add a drop shadow, choose Layer > Layer Style > Drop Shadow and adjust 
to suit.

E	Tip:  If you have disabled guides in the Photoshop View options, you can enable them 
by choosing View > Show > Guides.

When you’re finished in Photoshop, you can save and close the file. It will already be 
in your Project panel in Premiere Pro.

If you’d like to edit the title in Photoshop, select it in the Project panel or Timeline 
and choose Edit > Edit In Adobe Photoshop. When you save changes in Photoshop, 
the title updates automatically in Premiere Pro.
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Working with shapes and logos
When creating title graphics, you’ll likely need more than just words to build a 
complete graphic. Premiere Pro also offers the ability to create vector shapes as 
graphic elements. Many of the settings you adjusted when working with text also 
apply to shapes. You can also import completed graphics (like a logo) as a layer in a 
new graphic clip.

Creating shapes
If you’ve created shapes in graphics-editing software such as Photoshop or Adobe 
Illustrator, you’ll find creating geometric objects in Premiere Pro similar.

You can use the Pen tool to click multiple points in the Program Monitor to create 
a unique shape.

You can also use the Pen Tool submenu to select the Rectangle tool or Ellipse tool. 
Using either tool, drag in the Program Monitor to create a new shape.

Try creating some shapes and adjusting their settings:

1	 Open the sequence 03 Shapes.

2	 Select the Pen tool, and click multiple points in the Program Monitor to create 
a shape. Each time you click, a new control point is added. Create something 
small and unique in the lower-left corner of the frame.

3	 Complete the shape by clicking the first control point.

P	 Note:  New shapes will have the same appearance you last selected in the Essential Graphics 
panel. You can easily change the settings.

4	 Try changing the fill color, adding a stroke, and changing the stroke color.

You will need to switch to the Selection tool and select the shape as an object to 
view changes made to the stroke as the control points overlap it.

5	 Create a new shape with the Pen tool, in the lower-right corner. This time, 
instead of just clicking, drag each time you click.

Dragging when you click creates control points with Bezier handles; these are 
the same handles you experimented with when setting up keyframes. These 
handles give you precise control over the shape you have created.
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6	 Press and hold the Pen tool in the Tools panel to give access to the 
Rectangle tool.

7	 Drag to create rectangles. After you begin dragging, hold the Shift key to create 
squares.

8	 Now press and hold the Rectangle tool in the Tools panel to select the Ellipse 
tool. Try drawing ellipses. The Shift key allows you to create perfect circles.

These kinds of random shapes may not win design awards, but they are the 
basic building blocks of some of the most common multi-layer graphics.

9	 Press and hold the Ellipse tool in the Tools panel to select the Pen tool. You can 
use the Pen tool to adjust any selected shape. You can even click to add control 
points for more complex shapes. Try changing the existing shapes you have 
created.

10	 If you want a clean slate, press Command+A (macOS) or Ctrl+A (Windows), 
and then press Delete. You can also select layers in the Essential Graphics panel 
and delete them.

E	 Tip:  If the keyboard of your Mac doesn’t have a Forward Delete key, press Fn+Delete.

11	Experiment with the different shape options. Try overlapping them and using 
different colors, with different levels of opacity. The layer position for an object 
in the Essential Graphics panel sets which objects will appear in front, just as 
tracks do in the Timeline panel.

Adding a graphic
You can add image files to your graphic clips using common file formats, including 
vectors (AI, EPS) and still images (PSD, PNG, JPEG).

Let’s try this with an existing graphic.
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1	 Open the sequence 04 Logo.

This is a simple sequence with space in the graphic for a logo.

2	 Select the “Add a logo” title clip in the sequence.

3	 In the Essential Graphics panel, just below the layers area in the Edit tab, open 
the New Layer menu , and choose From File.

4	 Browse to the file logo.ai in the Lessons/Assets/Graphics folder, and click 
Import (macOS) or Open (Windows).

5	 With the Selection tool, drag the logo to position it where you want it in the 
title. Then adjust the size, opacity, rotation, or scale of the logo.

Masking with a layer
There’s one further option in the Essential Graphics panel that deserves an explana-
tion: Mask With Text.

This is best understood by trying it:

P	Note:  When resizing 
imported items in a 
graphic clip, scaling 
over 100% of the origi-
nal item’s image size will 
lead to a loss of quality 
because the result is dis-
played as pixels rather 
than as a vector image.
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1	 Open the sequence 05 Mask.

This simple sequence has a slow-moving background clip and a graphic with 
one layer that is an imported image of some ivy.

2	 Position the Timeline playhead at the beginning of the sequence. Select the 
Graphic clip, and select the Type tool. Click in the Program Monitor, and type 
the word IVY, in all caps.

3	 Switch to the Selection tool. Use the options in the Essential Graphics panel to 
expand the IVY text to fill the ivy clip area as closely as possible. Reposition the 
text with the Selection tool as needed to match this example:

4	 With the text item selected, scroll down in the Essential Graphics panel and 
select Mask With Text.
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The Mask With Text option masks any layer inside a graphic, using the selected 
layer as the mask. This is similar to the masking you performed earlier using the 
Track Matte Key effect. The difference is that the effect is limited to the contents of 
the current graphic.

Using rulers and guides
There are several ways to arrange and align items in the Program Monitor. By 
default, you’ll be able to move items freely in view, but, like the snapping option in 
the Timeline panel, there are also ways to snap items into position in the Program 
Monitor.

1	 Open the 03 Shapes sequence you worked on earlier.

2	 With the Selection tool, try moving the shapes around. They’ll move freely and 
overlap based on their stacking order in the Essential Graphics panel.

3	 With the Program Monitor active, choose 
View > Snap In Program Monitor. Now as you 
drag items, lines appear showing alignment with 
other items or the center or edge of the Pro-
gram Monitor. The item you drag will snap into 
alignment.

In this complex graphic, snapping can be a little 
overwhelming as there are just so many items.

4	 Create a new graphic, with one shape, towards the end of the sequence, where 
the frame is clear again. Try dragging the graphic around the frame, and notice 
the satisfying certainty when the shape snaps into position.

5	 Choose View > Show Rulers. Rulers are not interactive, but they give you a ref-
erence for the next step.

6	 Click on the ruler at the top of the Program Monitor and drag down. This 
creates a guide that you can snap items to. As you drag, the pixel position is 
shown as a tool tip. You can drag multiple guides from either ruler.

P	Note:  If you want 
to use the guides you 
add as a long-term 
reference, you can 
lock them in position. 
Choose View > Lock 
Guides. Choose the 
option again to unlock 
the guides.
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You can show or hide rulers and guides by choosing them from the View 
menu. Guides are persistent, so if you hide them and then show them 
again, they will be exactly where you left them.

You can also use the View menu to clear any guides you have added.

There are buttons available in the Program Monitor Button Editor  to quickly 
enable and disable these options.

Making a title roll
You can make rolling text for opening and closing credits. In fact, you can apply a 
roll to any graphic, not just to text.

1	 Open the 04 Logo sequence.

2	 Use the Program Monitor Settings menu to deselect the transparency grid. For 
this exercise, you’ll use the background of the Timeline to provide a black back-
drop for a rolling end credit.

3	 Position the Timeline panel playhead at the end of the sequence, just after the 
clip on the Video 1 track, so the Program Monitor displays a black screen.

Using the Type tool, click in the Program Monitor to add point text.

4	 Type several lines of text that you would like to use as a credit roll, pressing 
Return (macOS) or Enter (Windows) after each line.

For the purposes of this exercise, don’t worry about the precise words.

You’ll find it difficult to add many lines of text without constantly repositioning 
it. It’s often easier to have the text ready in a document so you can copy and 
paste it into Premiere Pro.

5	 When you have typed a few lines, use the 
Essential Graphics panel to format your text as 
desired.

6	 Deselect the text layer (by clicking the back-
ground of the Program Monitor with the 
Selection tool). The Edit tab of the Essential 
Graphics panel will now show properties for 
the whole graphic, not just the text you were 
typing.

7	 In the Essential Graphics panel, select the 
check box to roll the title.

P	 Note:  The responsive design options that were touched on earlier are for motion graphics 
with a precisely timed intro and outro. Use these time controls to prevent duration changes 
from retiming start and end animations.
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When you set a title to Roll, a scroll bar appears in the Program Monitor. Now, 
when you play through the clip, it will roll on and off the screen.

With the scroll bar in place, it’s much easier to add more lines of text and navi-
gate through a long title.

You have the following options:

•	 Start Offscreen: This sets whether the credit begins off-
screen and rolls in or whether it begins where you posi-
tioned it in the Program Monitor.

•	 End Offscreen: This indicates whether the credits roll com-
pletely off the screen or end on the screen.

•	 Preroll: This sets the amount of time to delay before the 
rolling motion begins.

•	 Postroll: This specifies the amount of time to play after the roll ends.

•	 Ease In: This specifies the number of frames at the beginning to gradually 
increase the speed of the roll from zero to full speed.

•	 Ease Out: This specifies the number of frames to slow down the speed of 
the roll at the end.

When you trim a title to set the length, this sets the playback speed of a rolling 
title. A shorter title will roll faster than a long one.

8	 Play through your rolling title.

Working with motion graphics templates
The Browse tab of the Essential Graphics panel includes many built-in template 
graphics you can add to your sequences. They are all customizable. Many of the 
presets include motion, so they are referred to as Motion Graphics templates.

Motion Graphics templates can be created in Premiere Pro or Adobe After Effects, 
and there are differences in the templates each application creates:

•	 Motion Graphics templates created in Premiere Pro produce graphics that are 
completely editable.

•	 Motion Graphics templates created in After Effects can include more advanced 
design and complex animation. They also have restricted controls, set by the 
original designer to give flexibility while retaining the original core design.

The built-in templates are divided into categories. Drag a template directly into any 
sequence to add it.
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Some templates may have a yellow font warning symbol . This 
indicates that the template uses a font not currently installed on your 
system.

If you use a template that includes fonts available on Adobe Fonts 
and you are online, the missing fonts are automatically downloaded 
and installed. If in doubt, you can right-click a template in the Essen-
tial Graphics panel and choose Sync Missing Fonts.

If it’s not possible to install a missing font automatically, you’ll see 
a warning message advising you that the missing font can’t be downloaded. The 
Resolve Fonts dialog box will appear, letting you know which fonts are missing.

The easiest way to resolve a missing font is to go online and add the template again. 
If that’s not possible, you can choose another font in the Essential Graphics panel. 
You can also set a default replacement font in the Premiere Pro user preferences, in 
the Graphics section.

Creating a custom template graphic
You can add your own custom graphics to the Browse tab of the Essential Graphics 
panel. Simply select a graphic clip in a sequence, and choose Graphics > Export As 
Motion Graphics Template.

Choose a name for the new template graphic, and choose a location from the 
Destination menu. You can add keywords to make the template easier to locate 
when searching by entering each keyword and pressing Return/Enter.

E	 Tip:  You can quickly add multiple keywords, separating them with a comma ( , ) before 
pressing Enter.
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When you’re happy with the settings, click OK.

If you chose a local drive location, you can import the file on any computer by 
choosing Graphics > Install Motion Graphics Template or by clicking the  
button  in the lower-right corner of the Essential Graphics panel Browse tab.

This makes it easy to share your custom template titles or store them in a collection 
for future use.

Adding captions
There are two kinds of captions you might encounter when producing video for 
television broadcast and beyond: closed and open.

Closed captions are embedded in the video stream and can be enabled or hidden 
by the viewer. Open captions are always on-screen.

Premiere Pro allows you to work with either kind of caption in the same way. In 
fact, you can even convert one kind of caption file to another.

Closed-caption files have a more limited range of colors and design features than 
open captions. This is because closed captions are actually generated and displayed 
by the viewer’s TV, set-top box, or online viewing software, so display options 
are fixed.

The following workflow describes working with closed captions, but open captions 
work the same way, as you’ll see in “Using open captions” later in this lesson.
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Using closed captions
Video content can be enjoyed by more people when it is accessible. It’s a require-
ment for most broadcast television stations to add closed-captioning information 
that can be decoded by television sets. Visible captions are inserted into a video file 
and travel through supported formats to specific playback devices.

Adding closed-captioning information is relatively easy as long as you have cap-
tions that have been properly prepared. Caption files are often generated with 
software tools, and there are multiple competing systems available.

Here’s how to add captions to an existing sequence:

1	 Keeping the current project open, choose File > Open Project. Browse to the 
Lessons folder, and open Lesson 15_02.prproj.

2	 Save the project as 15_02 Working.prproj.

3	 If it’s not displayed in the Timeline panel already, open the sequence 
NFCC_PSA.

4	 Choose File > Import, and navigate to the Lessons/Assets/Closed Captions 
folder. Import the file NFCC_PSA.scc. The DFXP, MCC, SCC, SRT, STL, and 
XML formats are all supported.

The caption file is added to the bin as if it were a video clip, with a frame rate 
and duration.

5	 Edit the closed-captions clip to a track above all the clips in your sequence. In 
this case, use the V2 track.

9780136602200_ch15_402-437.indd   433 2/18/20   2:03 PM



ptg32122672

434  LESSON 15  Creating New Graphics

6	 Open the Settings menu  in the Program Monitor, and choose Closed 
Captions Display > Enable. Initially, nothing will change.

There are different caption types for different television systems. Within each 
type there are multiple possible streams. For example, one stream might be 
English language, while another might be French.

By default, the Program Monitor is configured to display Teletext captions, 
which are the wrong type for this caption file, so nothing will be displayed.

7	 Open the Program Monitor Settings menu again, and choose Closed Captions 
Display > Settings. Choose CEA-608 from the Standard menu for this caption 
file, and click OK.

8	 Play the sequence to see the captions.

9	 After selecting the caption file in the sequence, you can adjust the captions 
using the Captions panel (Window > Captions). You can adjust the content, 
timing, and formatting of captions using the panel’s controls. Several controls 
are quite similar to the Markers panel.

You can also change the timing by dragging the handles for each caption in the 
sequence.

This public service 
announcement was 
produced by RHED 
Pixel and is provided 
courtesy of the National 
Foundation for Credit 
Counseling.
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Creating new captions
You can create your own closed captions right within Premiere Pro.

1	 Choose File > New > Captions. The New Captions dialog box opens.

2	 The default settings are based on your current sequence.

3	 The Timebase will automatically match your current sequence. Use the Stan-
dard menu to choose the type of caption that will be created.

•	 CEA-608 (also known as Line 21) is the most commonly used standard for 
analog broadcast.

•	 CEA-708 is for digital broadcast.

•	 Teletext is sometimes used in PAL countries.

•	 Open Subtitling creates regular subtitles that are automatically visible (they 
don’t need to be enabled by the viewer).

•	 Australian is the Australian OP4T2 closed-captioning standard, used by 
Australian broadcast television networks.

•	 Open Captions are always visible and give the maximum flexibility for 
appearance (popular for social media videos).

For this clip, choose CEA-708.

4	 The default option of Service 1 from the Stream menu sets this as the first 
stream of closed captions. Click OK. The closed-caption clip is added to the 
Project panel.

5	 Remove the existing closed-caption clip on the Video 2 track by selecting it and 
pressing Delete (macOS) or Backspace (Windows).

6	 Edit the new closed-caption clip onto the Video 2 track. It will be too short for 
the sequence (by default it’s three seconds long). Drag the end of the caption to 
trim it to the duration you need (usually the full length of the sequence). Next, 
select the closed-caption clip in the sequence, and open the Captions panel 
(Window > Captions).

7	 Click the Program Monitor Settings menu, and choose Closed Captions 
Display > Settings. In the Standard menu, choose CEA-708 to match the new 
captions, and click OK.

8	 In the Captions panel, click where you see the words Type Caption Text Here, 
and select that text to edit the caption contents. Enter text that matches the 
dialogue and/or narration being spoken, and then click the + (plus) button at 
the bottom of the Captions panel to add another caption.

9	 Adjust the In and Out durations for each caption in the Captions panel or 
directly on the Timeline.

P	Note:  If the total 
caption duration 
increases, you may need 
to trim the sequence 
clip longer to display all 
of its contents.
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10	Use the formatting controls at the top of the Captions panel to adjust the 
appearance of each caption. The options for these standard closed captions are 
quite limited (by design). For more information about this, see the next section, 
“Using open captions.”

P	 Note:  Premiere Pro can apply interpretation to SRT and STL caption files as they are 
imported. Click Import Settings in the Captions panel to access the video, alignment, and style 
settings. These comprehensive settings won’t modify caption files that are already imported 
but can save a lot of time if you plan to import multiple caption files and want them to have a 
matching style.

Using open captions
You can create, import, adjust, and export open captions in the same way that you 
would work with closed captions.

The difference is that open captions are always visible, so in many ways they func-
tion like graphic clips.

The benefit of working with open captions is that the timing is set in the caption 
file, or caption clip in Premiere Pro, saving you significant time synchronizing the 
text with the spoken words.

Another similarity with regular graphics is the broader range of appearance options 
than you’ll find with closed captions.

You can change the caption type by right-clicking a caption’s clip in the Project 
panel and choosing Modify > Captions to open the Modify Clip dialog box.

In the Target Stream Format section, you can specify the stream type for this 
caption clip by choosing Open Captions from the Standard menu.

Because of the additional options available for open captions, you can convert a 
closed-caption clip to an open-caption type, but not the other way around.

P	Note:  Using the 
Button Editor , you 
can customize the 
Program Monitor by 
adding a Closed Cap-
tions Display button for 
easy access to toggling 
viewable captions.
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Review questions
1	 What are the differences between point text and paragraph (or area) text?

2	 Why display the title-safe zone?

3	 How do you use the Rectangle tool to make a perfect square?

4	 How do you apply a stroke or drop shadow?

5	 How can you specify the caption type when creating new captions?

Review answers
1	 You create point text by clicking in the Program Monitor with the Type tool. Its text 

box expands as you type. When you drag in the Program Monitor with the Type tool, 
you define a bounding box for paragraph text, and the characters remain within its 
confines. Changing the box’s shape displays more or fewer characters.

2	 Some TV sets cut off the edges of the picture. The amount lost varies from set to set. 
Keeping your text within the title-safe area ensures that viewers will see all your title. 
This is less of a problem with newer flat-screen TVs and isn’t important for online 
video, but it’s still a good idea to use the title-safe zone to frame your titles.

3	 To create a perfect square, hold down the Shift key after you begin dragging as you 
draw using the Rectangle tool. You can create a perfect circle with the Ellipse tool in 
the same way.

4	 To apply a stroke or drop shadow, select the text or object to edit, and enable the 
Stroke (Outer or Inner) or Shadow options in the Essential Graphics panel.

5	 Choose an appropriate option in the Standard menu of the New Captions dialog box. 
For HD video, choose CEA-708. The caption type you choose will depend upon your 
intended delivery medium.
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EXPORTING FRAMES, 
CLIPS, AND SEQUENCES

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Choose export options.

•	 Export single frames.

•	 Create movie, image sequence, and audio files.

•	 Use Adobe Media Encoder.

•	 Upload to social media and Adobe Stock.

•	 Work with edit decision lists for project sharing.

This lesson will take about 90 minutes to complete. To get the lesson 
files used in this chapter, download them from the web page for this 
book at www.adobepress.com/PremiereCIB2020. For more information, 
see “Accessing the lesson files and Web Edition” in the Getting Started 
section at the beginning of this book.

16
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One of the best things about editing video is the feeling 
you have when you can fi nally share it with your audience. 
Adobe Premiere Pro off ers a wide range of export options. 
Exporting your project is the fi nal step in the video 
production process. Adobe Media Encoder off ers multiple 
high-level output formats. Within those formats you have 
dozens of options and can also export in batches.
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Starting the lesson
The most common form of media distribution is via digital files. Whether your 
completed project will be shown on a television, at the cinema, or on a computer 
screen, you will usually deliver a file that has the particular specifications required 
for that medium.

To create a file, you can export directly from Premiere Pro or use Adobe Media 
Encoder. Adobe Media Encoder is a stand-alone application that handles file 
exports in batches, so you can export in several formats simultaneously and process 
in the background while you work in other applications, including Premiere Pro 
and Adobe After Effects.

Understanding the media export options
Whether you’ve completed a project or you just want to share an in-progress 
review, you have a number of export options.

•	 You can export to an appropriate file type, format, and codec for your chosen 
delivery medium.

•	 You can export a single frame or a series of frames.

•	 You can choose audio-only, video-only, or full audio/video output.

•	 Captions can be included, embedded in the output file, or stored in a separate file.

•	 Exported media can be reimported into the project automatically for easy reuse.

•	 You can play directly to videotape—still a popular option for some delivery or 
archiving workflows.

Beyond choosing an export format (frame size, frame rate, and so on), there are 
several other options when exporting a file:

•	 You can choose to create files in a similar format and at the same visual quality 
and data rate as your original media, or you can compress them to a smaller size 
to make distribution easier.

•	 You can transcode your media from one codec to another to make it easier to 
exchange with creative collaborators.

•	 You can set the frame size, frame rate, data rate, or audio and video codec and 
configuration if an existing preset doesn’t fit your needs.

•	 You can apply a color lookup table (LUT) to assign a look. You can also apply a 
video limiter, HDR to SDR conversion, and audio normalization.

•	 You can burn-in timecode, name, or image overlays.

•	 You can upload an exported file directly to social media accounts, an FTP 
server, or Adobe Stock.

P	Note:  The content 
that’s selected when 
you choose File > 
Export is what Premiere 
Pro will export. This 
can consist of clips or 
sequences, or parts of 
clips or sequences.
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Exporting single frames
Even while an edit is in progress, you may want to export a still frame to send to a 
team member or client for review. You might also want to export an image to use as 
the thumbnail of your video file when you post it to the Internet.

When you export a frame from the Source Monitor, Premiere Pro creates a still 
image that matches the resolution of the source video file.

When you export a frame from the Program Monitor, Premiere Pro creates a still 
image that matches the resolution of the sequence.

Let’s give it a try.

1	 Open Lesson 16.prproj from the Lessons folder.

2	 Save the project as Lesson 16 Working.prproj.

3	 Open the sequence Review Copy. Position the Timeline playhead on a frame 
you want to export.

4	 In the Program Monitor, click the Export Frame button  on the lower right.

5	 In the Export Frame dialog box, enter a filename.

6	 Choose a still-image format from the Format menu.

•	 JPEG, PNG, and BMP (Windows only) are universally readable. JPEG and 
PNG files are commonly used in website design.

•	 TIFF, TGA, and PNG are suitable for print and animation workflows.

•	 DPX is often used for digital cinema or color-grading workflows (fine 
color finishing).

•	 OpenEXR is used to store high dynamic range picture information.

P	 Note:  If your video format uses non-square pixels, the resulting image file will appear to 
have a different aspect ratio. This is because still image formats have square pixels. Using Adobe 
Photoshop, you can resize the image horizontally and restore the original aspect ratio.

P	Note:  If you don’t 
see the button, it may 
be because you’ve cus-
tomized the Program 
Monitor buttons. You 
might need to resize the 
panel, as well. You can 
also select the Program 
Monitor or the Timeline 
panel and press Shift+E 
(macOS) or Shift+Ctrl+E 
(Windows) to export a 
frame.
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7	 Click the Browse button to choose a location to save the new still image. Create 
a folder named Exports in the Lessons folder, select it, and click Choose.

8	 Select the Import Into Project option to add the new still image into your 
current project, and click OK.

The new still image is created, and a clip linked to it is added to the Project 
panel.

Exporting a master copy
A master copy is a pristine digital copy of your edited project that can be archived 
for future use. It’s a self-contained, fully rendered output file from your sequence at 
the highest resolution and best quality possible. You can use a file of this kind as a 
source media file to produce other compressed output formats without opening the 
original project in Premiere Pro.

Though basing other copies on this digital master technically means losing a tiny 
amount of quality (one digital generation), the loss is so minimal relative to the 
convenience and time-savings that many editors find it a worthwhile exchange.

Matching sequence settings
Ideally, the frame size, frame rate, and codec of a master file will closely match 
the sequence it’s based on. It can seem like a lot of settings to think about when 
creating a new exported media file. Thankfully, Premiere Pro makes matching your 
sequence or original clip settings easy.

1	 Continue working with the Review Copy sequence.

2	 With the sequence selected in the Project panel or open in the Timeline panel, 
with that panel selected, choose File > Export > Media. The Export Settings 
dialog box opens. You can also press Command+M (macOS) or Ctrl+M 
(Windows).

P	Note:  In Windows, 
you can export to the 
BMP, DPX, GIF, JPEG, 
OpenEXR, PNG, TGA, 
and TIFF formats. On 
a Mac, you can export 
to the DPX, JPEG, 
OpenEXR, PNG, TGA, 
and TIFF formats.

P	Note:  If you export 
a TIFF file from Premiere 
Pro, the file will have 
a three-letter .tif file 
extension, rather than 
.tiff. Both are valid and 
work interchangeably.
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3	 You’ll learn more about this dialog box later. For now, select the Match 
Sequence Settings check box.

4	 The blue text showing the output name is actually a button that opens a Save 
As dialog box. You’ll find the same type of text-as-a-button in Adobe Media 
Encoder. Click the output name now.

5	 Choose a target location (for now, use the Exports folder you created earlier), 
name the file Review Copy 01, and click Save.

6	 Review the Summary information to check that the output format matches the 
sequence settings. In this case, you should be using DNxHD media (as MXF 
files) at 29.97 fps. The Summary information is a quick, easy reference that 
helps you avoid minor errors that can have big consequences. If the Source and 
Output Summary settings match, it minimizes conversion, which helps main-
tain the quality of the final output.

P	Note:  In some cases, 
the Match Sequence 
Settings option cannot 
write an exact match 
of the original camera 
media. For example, 
XDCAM EX will write to 
a high-quality MPEG2 
file. In most cases, the 
file written will have 
an identical format 
and closely match the 
data rate of the original 
sources.

P	Note:  The number 
in brackets in the export 
summary is the pixel 
aspect ratio.
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When exporting a sequence, the sequence itself is the source in the Export 
dialog box—not the clips inside the sequence, which will have already been 
conformed to the sequence settings.

7	 Click the Export button to create a media file based on the sequence. Note 
that DNxHD media files can be viewed and edited in Premiere Pro but cannot 
(usually) be previewed in macOS or Windows.

Choosing the source range
You don’t have to export a whole sequence. In fact, you’ll commonly export only 
a selected part of your sequence for review or distribution, particularly for social 
media where durations are often short.

Choose File > Export > Media to bring up the Export Settings dialog box again. 
You’ll find the Source Range controls on the lower left. 

Current frame
Set  

In point
Set  

Out point
Selected 
duration

Toggle pixel aspect 
ratio preview

Selection 
Out point

Selection  
In point

Preview 
playhead

Zoom current 
preview

Source 
Range menu

In and Out points are automatically used if they have been added to the sequence 
or clip you are exporting. You can change that by choosing an option from the 
Source menu.

You can apply new In and Out points by dragging the small triangular handles 
along the navigator directly above the menu or by positioning the playhead on the 
navigator and then clicking the Set In Point and Set Out Point buttons or pressing 
I and O.

Choosing another codec
When you export to a new media file, you can choose the format and codec that’s 
used. Some camera capture formats (such as the popular H.264 MP4 files com-
monly produced by DSLR cameras) are already heavily compressed. Using a higher-
quality mastering codec can help to preserve quality.

Choose your format and preset first; decide whether you’d like to export audio, 
video, or both; and modify the settings to suit.

P	Note:  The settings displayed change depending on the format you choose. Most of the critical 
options are accessed in the Video and Audio tabs.

E	Tip:  Even if your 
original media is 8-bit, 
it is likely you will have 
been editing using 
higher-quality effects. 
The subtle results can 
be better captured in 
a 10-bit file than an 
8-bit file.
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1	 In the Export Settings dialog box, open the Format menu, and choose Quick-
Time. In the Preset menu, choose Apple ProRes 422.

This is a rather specific-sounding preset, but it is just that—a preset, which 
preselects options from other menus in this dialog box that you can change if 
you need to.

2	 Click the output name (the blue text), and give the file a new name, Review 
Copy 02. Navigate to the same destination you used in the previous exercise 
and click Save.

Below the Export Settings area you’ll find a series of tabs containing important 
additional options. Click a tab name to view it.

Here’s an overview:

•	 Effects: You can add a number of useful effects and overlays as you output 
your media (see these options in the next section).

•	 Video: The Video tab allows you to set the frame size, frame rate, field order, 
and profile. The settings available are based on the preset you chose.

•	 Audio: The Audio tab allows you to adjust the bit rate of the audio and, 
for some formats, the codec. The default settings are based on the preset 
you chose.

•	 Multiplexer: These settings specify whether the video and audio will be 
combined or delivered as separate files. These controls also let you deter-
mine whether the file will be optimized for compatibility with a specific 
hardware device (such as a set-top box or media server).

•	 Captions: If your sequence has captions, you can specify whether they are 
ignored, “burned in” (added to the visuals permanently), or exported as a 
separate file (referred to as a sidecar file).

•	 Publish: This tab lets you enter the details of several social media services 
for your file to be delivered to. You’ll learn more about this later in this 
lesson.

3	 Click the Video tab to bring it forward.

P	Note:  On the Video 
tab, you’ll also find 
the option Render At 
Maximum Depth. When 
working without GPU 
acceleration, this can 
improve the visual 
quality of your output 
by using greater preci-
sion to generate colors. 
However, this option 
can add to the render 
time. Match this setting 
in the sequence settings 
to ensure the results are 
consistent.
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4	 In the Video Codec section of the Video tab, choose one of the available codecs 
from the Video Codec menu.

Choose the ProRes 422 codec. This produces a high-quality (but reasonably 
sized) file. Make sure the frame size and frame rate match your source settings. 
You might need to scroll down or resize the panel to see all the settings.

5	 Scroll down to view the Basic Video Settings area of the Video tab. By default, 
the settings will match the source. The Match Source button will override all the 
manual settings below to match the output to the source.

Below the Match Source button is a series of output format settings. If the 
button is clicked, the settings will automatically match the source.

6	 Click to select the Audio tab. In the Basic Audio Settings area, make sure 
48000 Hz is chosen from the Sample Rate menu and 16 bit is chosen from the 
Sample Size menu. Just below that, in the Audio Channel Configuration area, 
make sure Stereo is chosen from the Output Channels menu.

7	 Click the Export button at the bottom of the dialog box to export the sequence 
and transcode it to a new media file.

The most popular delivery format and codec is an MPEG4 (.mp4) file, using the 
H.264 codec. If you choose H.264 in the Format menu, you’ll find presets for 
YouTube and Vimeo.

E	Tip:  HEVC/H.265 is a relatively new compression system formulated by the same Motion Picture 
Experts Group that brought us H.264. It’s more efficient, but fewer players support it, and it requires 
more hardware power than H.264. You may be asked to supply media using this codec when pro-
ducing 4K and UHD content.

P	Note:  ProRes is a 
professional codec that 
is supported natively by 
Adobe Creative Cloud 
applications. Like all 
codecs, it will play back 
only in media applica-
tions that support it.
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Cropping the source image
Moving to the left side of the Export Settings dialog box, you will find the Source 
and Output tabs.

1	 With the sequence selected in the Project panel, or open in the Timeline panel, 
press Command-M (macOS) or Ctrl-M (Windows). This is the keyboard short-
cut for Export Media. 

2	 Click the Source tab at the top left to bring it to the front. The Source tab gives 
access to cropping controls. Click the Crop The Output Video button to enable 
the controls.

You can enter specific values (in pixels) at the top of the dialog box or drag the 
handles in the Source preview to crop the image.

3	 The Crop Proportions menu has several options to restrict the settings to a par-
ticular aspect ratio. Choose 4:3 from the Crop Proportions menu. Now, if you 
make changes to the crop values, the values will be locked to a 4:3 aspect ratio.

4	 Click the Output tab to bring it to the front.

The Output tab shows a preview of the video to be encoded. The Source Scaling 
menu lets you choose the way a mismatch between the source aspect ratio and 
the output settings is displayed.

5	 Try a few options in the Source Scaling menu to see the results. The option 
Change Output Size To Match Source is not available for all export for-
mats. It achieves the same result as clicking the Match Source button on 
the Video tab in the Export settings. Leave the Source Scaling menu set to 
Scale To Fit.

After making changes on the Source tab or choosing a new output frame size, 
it’s always a good idea to check the Output tab to spot errors such as unwanted 
letterboxing or distortion caused by the irregularly shaped pixels used in some 
video formats.
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6	 Choose the following settings:

Format: H.264.

Preset: Match Source – High Bitrate.

Import Into Project: Enabled.

Output Name: Click the blue filename, choose a location in the Lessons folder, 
and name the file 4x3 Test.mp4.

7	 Click Export.

The new media file is created, and the clip appears in the Project panel.

When exporting a file with black bars at the top or sides, those bars become part of 
the file. In this case, you have created a 16×9 file that includes black pixels. These 
black pixels are sometimes desirable as it helps to ensure the image will be dis-
played with the correct aspect ratio on a 16×9 screen.

Working with Adobe Media Encoder
Adobe Media Encoder is a stand-alone application that can be run independently 
of or be launched from Premiere Pro. One advantage of using Media Encoder is 
that you can send an encoding job directly from Premiere Pro and then continue 
working on your edit as the encoding is processed. If your client asks to see your 
work before you finish editing, Media Encoder can produce the file in the back-
ground without interrupting your flow.

By default, Media Encoder pauses encoding when you play video in Premiere Pro to 
maximize playback performance. You can change this in the Premiere Pro Playback 
preferences.

Choosing a file format for export
It can be a challenge to know how to deliver your finished work. Ultimately, choos-
ing delivery formats is a process of planning backward; find out how the file will 
be presented, and it’s usually straightforward to identify the best file type for the 
purpose. Often, clients will have a delivery specifications document to follow, mak-
ing it easier to select the right options for encoding.

Premiere Pro and Adobe Media Encoder can export to many formats. In fact, 
Premiere Pro shares Adobe Media Encoder’s options.

P	Note:  If you’re working with a professional mastering format (such as MXF OP1a, DNxHD MXF 
OP1a, or QuickTime), you can export up to 32 channels of audio. To do so, the original sequence 
must be configured to use a multichannel master track with the corresponding number of tracks.
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Configuring the export
To export from Premiere Pro to Adobe Media Encoder, you’ll need to queue the 
export. The first step is to use the Export Settings dialog box to make choices about 
the file you’re going to export.

1	 Continue working with the Review Copy sequence. Either select the sequence in 
the Project panel or have it open in the Timeline panel, with that panel active.

2	 Choose File > Export > Media, or press Command+M (macOS) or Ctrl+M 
(Windows).

It’s best to work through the Export Settings dialog box from the top down, 
starting with the Export Settings area.

Choosing a format
Adobe Media Encoder supports many formats. Knowing which setting to use can 
seem a little overwhelming. Let’s take a look at some common scenarios and review 
which formats are typically used. There are few absolutes, but these should get you 
close to the desired output. It’s a good idea to test your output on a short section of 
your video before producing a full-length finished file. This will save you waiting for 
the complete version, only to discover there is a better setting to choose.

•	 Encoding for user-generated video sites: The H.264 format includes presets 
for YouTube, Vimeo, Facebook, and Twitter in widescreen, SD, HD, and 4K. Use 
these presets as a starting point.

•	 Producing a DCP for theatrical distribution: Choose the Wraptor DCP and 
then pick 24 or 25 frames per second. If your sequence is 30 frames per second, 
choose 24 frames per second for output to a DCP. Settings are limited to ensure 
compatibility with standard DCI-compliant cinema-projection systems.

In general, the Premiere Pro presets are proven and will work for your intended pur-
pose. Avoid adjusting settings when using presets designed for devices or optical 
discs, because changes that seem subtle might make the files unplayable; hardware 
players have stringent media requirements.

Most Premiere Pro presets are conservative and will deliver good results with the 
default settings, so you probably won’t improve the quality by making adjustments.

3	 Choose H.264 from the Format menu. This is a popular choice for files you’ll 
upload to online video websites.

4	 In the Preset menu, choose Vimeo 720p HD.

These settings match the frame size and frame rate of the sequence. The codec 
and data rate match the requirements for the Vimeo.com website.
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5	 Click the output name (the blue text) and give the file a new name, Review 
Copy 03. Save it to the same destination you selected in the previous exercise.

6	 Check the Summary information text to verify your choices.

Export effects

At the point of export, you can apply visual effects, add information overlays, and 
make automated adjustments to the output file.

Here’s an overview of the options on the Effects tab:

•	 Lumetri Look/LUT: Choose from a list of built-in Lumetri looks or browse to 
your own, allowing you to quickly apply a nuanced adjustment to the appear-
ance of your output file. This is most commonly used when viewing recordings 
at the end of each day of production (the dailies).

•	 SDR Conform: If your sequence is high dynamic range, you can produce a 
standard dynamic range version.

•	 Image Overlay: Add a graphic, like a company logo or network “bug,” and 
position it on-screen. The graphic will be incorporated into the image.

•	 Name Overlay: Add a text overlay to the image. This is particularly useful as a 
watermark to protect your content or as a way to identify versions.

•	 Timecode Overlay: Display timecode for your finished video file, making it 
easy for viewers without specialized editing software to note reference times for 
commenting purposes.

•	 Time Tuner: Specify a new duration or playback speed, up to + /−10%. This 
is achieved by applying subtle adjustments to periods of low action where the 
soundtrack is silent. Results vary depending on the media you are working 
with, so test different speeds to compare the end result. A continuous music 
soundtrack will interfere with the results.

•	 Video Limiter: Although it’s usually best to get your video levels right in the 
sequence, you can apply a limiter here too, to ensure your resulting file meets 
the required levels for broadcast television.

•	 Loudness Normalization: Use the Loudness scale to normalize audio levels in 
your output file for broadcast television delivery. As with video levels, it’s best to 
get this right in the sequence, but it can be reassuring to know your levels will 
be limited during export.
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Queuing the export
When you’re ready to create your media file, you have a few 
more options to consider. These are found in the lower-
right portion of the Export Settings dialog box.

•	 Use Maximum Render Quality: Consider enabling this 
setting when scaling from larger image sizes to smaller 
image sizes. This option requires more RAM and can 
take longer to encode. This option is usually not required except when work-
ing without GPU acceleration (in software-only mode), when scaling the image 
down and seeking the highest quality possible.

•	 Use Previews: When you render effects, preview files are produced that look 
like your original footage combined with the effects. If you enable this option, 
the preview files will be used as the source for the new export. This can save a 
significant amount of time that would otherwise be spent rendering the effects 
again. The result might be lower quality, depending on the sequence preview 
files format (see Lesson 2, “Setting Up a Project”).

Still, if you have configured your sequence previews to be very high quality and 
have rendered all effects already, this option can save an enormous amount of 
time when exporting—possibly 90% or more.

•	 Import Into Project: This option automatically imports the newly created 
media file into your current project so you can review it or use it as source 
footage.

•	 Set Start Timecode: This allows you to specify a start timecode other than 
00:00:00:00 for the newly created file. This is useful if you are working in a 
broadcast environment where a specific timecode start may be a delivery 
requirement.

•	 Render Alpha Channel Only: Some post-production workflows require a 
separate grayscale file representing the alpha channel (the channel that defines 
opacity). This option produces that file, rather than a full-color version.

•	 Time Interpolation: If your exported file will have a different frame rate than 
your sequence, this menu lets you specify the way the frame-rate change is 
rendered. The options are the same as those that apply when changing clip play-
back speed in a sequence.

Finally, there are these options to consider when exporting:

•	 Metadata: Click this button to open the Metadata Export panel. You can 
specify a wide range of settings, including information about copyright, creator, 
and rights management. You can even embed useful information such as mark-
ers, script, and speech transcription data for advanced delivery options. In 
some cases, you may prefer to set the Metadata Export Options setting to None, 
removing all metadata.
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•	 Queue: Click the Queue button to send the file to Adobe Media Encoder, which 
will open automatically, allowing you to continue working in Premiere Pro while 
the export takes place.

•	 Export: Select this option to export directly from the Export Settings dialog 
box rather than sending the file to the Adobe Media Encoder queue. This is a 
simpler workflow and usually a faster export, but you won’t be able to edit in 
Premiere Pro until the export is complete.

1	 Click the Queue button to send the file to Adobe Media Encoder.

2	 Media Encoder will not begin encoding automatically. To begin encoding, click 
the Start Queue button  in the upper-right corner.

Looking at additional options in Adobe Media Encoder
Adobe Media Encoder brings a number of additional benefits. Although it involves 
a few extra steps beyond simply clicking the Export button in the Export Settings 
panel of Premiere Pro, the extra options are often worthwhile.

Here are some useful features:

•	 Add files for encoding: You can add files to Adobe Media Encoder by choos-
ing File > Add Source. You can even drag files into it from Finder (macOS) or 
Windows Explorer (Windows). There’s a Media Browser panel too, which you 
can use to locate items, just as you would in Premiere Pro.

•	 Import Premiere Pro sequences directly: You can choose File > Add Premiere 
Pro Sequence to select a Premiere Pro project file and choose sequences to 
encode without ever launching Premiere Pro.

P	Note:  Adobe Media 
Encoder does not 
have to be used from 
Premiere Pro. You can 
launch Adobe Media 
Encoder on its own 
and browse Premiere 
Pro projects to choose 
items to transcode.
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•	 Render After Effects compositions directly: You can import and encode 
compositions from Adobe After Effects by choosing File > Add After Effects 
Composition. Once again, you don’t need to open Adobe After Effects.

•	 Use a watch folder: If you’d like to automate some encoding tasks, you can 
create watch folders by choosing File > Add Watch Folder and then assigning a 
preset to that watch folder. Watch folders exist in Finder (macOS) or Windows 
Explorer (Windows) like any other folder. If Adobe Media Encoder is running, 
media files placed into the folder are automatically encoded to the format speci-
fied in the preset.

•	 Modify a queue: You can add, duplicate, or remove any encoding tasks using 
buttons at the top of the list.

•	 Start encoding: You can set the queue to start automatically in the Media 
Encoder preferences. Alternatively, click the Start Queue button  to start 
encoding. Files in the queue are encoded one after another. You can add files to 
the queue after encoding has begun. You can even add files to the queue directly 
from Premiere Pro while encoding is taking place.

•	 Modify settings: Once the encoding tasks are loaded into the queue, changing 
settings is easy; click the item’s Format or Preset entry (in blue text), and the 
Export Settings dialog box appears.

When encoding has completed, you can quit Media Encoder.

Add 
source

Duplicate
Add 

output

Remove 
source
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Uploading to social media
When encoding is complete, the next step will often be to publish the video. You 
can configure publishing settings in the Export Settings dialog box.

The Publish settings allow you to upload exported videos to your synchronized 
Creative Cloud Files folder, Adobe Stock, Adobe Behance, Facebook, an FTP server 
(FTP is a standard way to transmit files to a remote file server), Twitter, Vimeo, and 
YouTube when the encoding is complete.

This powerful feature is particularly useful because the settings you choose can 
be incorporated into an export preset. This means you can configure your social 
media uploads once and have those settings apply to multiple future media uploads 
simply by choosing a preset.

1	 Return to Premiere Pro.

2	 Make sure the Timeline panel is active, and choose File > Export > Media or 
press Command+M (macOS) or Ctrl+M (Windows) to display the Export 
Settings dialog box.

3	 Select the Publish tab to 
bring it to the front.

4	 Click Cancel to close the 
Export Settings dialog box.

Each platform has its own 
delivery standards, though 
in many cases you can choose a high-quality master file and let the platform do 
the work of producing more highly compressed alternative versions from that 
file. Adobe Stock, for example, supports a range of video formats and codecs. If 
you produce a high-quality UHD (3840×2160) file, the rest can be handled by the 
server.

Social media platforms are increasingly important media distribution outlets, and 
Adobe is closely involved in developing new technologies and workflows to make it 
easier to share your creative work and maximize audience engagement.

Exchanging with other editing applications
Collaboration is an essential part of post-production. Premiere Pro can both read 
and write project files and footage files that are compatible with many of the top 
editing and color-grading tools on the market. This makes it easier to share creative 
work, even if you and your collaborators are using different editing systems.

Premiere Pro supports EDLs (Edit Decision Lists), OMF (Open Media Frame-
work), AAF (Advanced Authoring Format), ALE (Avid Log Exchange), and XML 
(Extended Markup Language) import and export.
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If you’re collaborating with an Avid Media Composer editor, you can use AAF as 
an intermediary, allowing the exchange of clip information, edited sequences, and 
some effects.

If you’re collaborating with an Apple Final Cut Pro editor, you can use XML as an 
intermediary similarly.

It’s straightforward to export an AAF or XML file from Premiere Pro; select a 
sequence you want to export and either choose File > Export > AAF or choose 
File > Export > Final Cut Pro XML.

For more information about best practices when sharing creative work between 
applications, see helpx.adobe.com/premiere-pro/using/exporting-projects- 
applications.html.

Exporting to OMF
Open Media Framework (OMF) is an industry-standard file type for exchanging 
audio information between systems (typically for audio mixing). When you export 
an OMF file, the typical result is a single file that contains all the audio files 
included in a sequence, arranged as clips on audio tracks. When the OMF file is 
opened by a compatible application, the clips will appear on tracks, timed and 
edited, just as they do in the Premiere Pro sequence.

Here’s how to create an OMF file:

1	 With a sequence selected, choose File > Export > OMF.

2	 In the OMF Export Settings dialog box, enter a name for 
the file in the OMF Title field.

3	 Check that the Sample Rate and Bits Per Sample settings 
match your footage; 48000 Hz and 16 bits are the most 
common settings.

4	 From the Files menu, choose one of the following:

•	 Embed Audio: This option exports an OMF file that contains the project 
metadata and all the audio files for the selected sequence.

•	 Separate Audio: This option separates all audio files, including stereo audio, 
into new multiple mono audio files, which are exported into a folder called 
omfiMediaFiles. This is a popular standard for audio engineers who are 
using advanced audio mixing workflows.

5	 If you’re using the Separate Audio option, choose between the AIFF and Broad-
cast Wave formats. Both are high quality, but check the option you need for the 
system you need to exchange with. AIFF files tend to be the most compatible.

6	 From the Render menu, choose either Copy Complete Audio Files or Trim 
Audio Files (to reduce the file size). You can specify that handles (extra frames) 
be added to give you some flexibility when modifying and mixing the clips.
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7	 Click OK to generate the OMF file.

8	 Choose a destination, and click Save. You can use your Exports folder for now.

When the export is complete, the OMF Export Information dialog box appears. 
It displays information about the export and reports any errors that were 
encountered. Click OK to close the dialog box.

Working with edit decision lists
An edit decision list (EDL) is a simple text document with a list of instructions for 
automating editing tasks. The formatting follows standards that allow the EDL to be 
read by a number of different systems.

It’s rare for an EDL to be requested. Still, you can export a sequence to the most 
commonly used type, CMX3600.

To create a CMX3600 EDL, select a sequence in the Project panel or open it in the 
Timeline panel, and choose File > Export > EDL.

The requirements for EDLs are usually particular, so be sure to request the EDL 
specifications before creating one. Thankfully, EDL files are usually small, so if you 
are unsure of the settings you should choose, you can produce and share several 
alternative versions to see which works best.

Final practice
Congratulations! You have now learned enough about Adobe Premiere Pro to 
import media; organize projects; create sequences; add, modify, and remove 
effects; mix audio; work with graphics and titles; and output to share your work 
with the world.

Now that you have completed this book, you may want to practice. To make this 
easier, the media files for a few productions have been combined in a single project 
file so you can explore the techniques you have learned.

These media files can be used only for personal practice and are not licensed for 
any form of distribution, including YouTube or any other online distribution, so 
please do not upload any of the clips or the results of any editing work you do with 
them. They are not for sharing with the public; they are just for you to practice 
with privately.

The Final Practice.prproj project file, in the Lessons folder, contains original clips 
for a few productions:

•	 360 Media: A short excerpt from an introduction to a 360° video feature film. 
Use this media to experiment with the playback controls for 360° video.

P	Note:  OMF files 
have a 2 GB file limit—if 
you’re working on a 
long sequence, you 
may need to separate 
it into two or more sec-
tions and export them 
separately.
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•	 Andrea Sweeney NYC: This is a short road-movie diary piece. Use the voice-
over as a guide to practice combining 4K and HD footage in a single timeline. 
Experiment with panning and scanning in the 4K footage if you choose to use 
HD sequence settings.

•	 Bike Race Multi-Camera: This is simple multicamera footage. Experiment with 
live editing on a multicamera project.

•	 Boston Snow: This is a mixture of shots of Boston Common filmed in three 
resolutions. Use this media to experiment with Scale To Frame Size, Set To 
Frame Size, and keyframe controls to scale shots. Try using the Warp Stabilizer 
effect to lock one of the high-resolution clips and then scale up the clip and 
create a pan from one side to the other.

•	 City Views: This is a series of shots from the air and on land. Use these to 
experiment with image stabilization, color adjustment, and visual effects.

•	 Desert: Use the diverse colors to try color correction tools and combine the 
footage with music to produce a montage.

•	 Valley of Fire: Try color adjustments to bring variation and visual interest, 
use speed changes to transform the experience of flying across a desert, and 
keyframe the rotating view to compensate for the movement and produce a 
static shot.

•	 Jolie’s Garden: This consists of atmospheric tableaux shot at 96 fps, set to play 
back at 24 fps, and filmed for a new feature film social media marketing cam-
paign. Use these clips to experiment with the Lumetri Color panel looks and 
speed change effects.

•	 Laura in the Snow: This is media for a commercial shot at 96 fps, set to play 
back at 24 fps. Use this footage to practice color correction and grading adjust-
ments. Experiment with ramping slow motion and masking both the video and 
the effects you apply.

•	 Music: Use these music clips to practice creating an audio mix and editing 
visuals to music.

•	 She: This is a series of stylized, mostly slow-motion clips that will be useful for 
experimenting with speed changes and visual effects.

•	 TAS: This is footage from a short film, The Ancestor Simulation. Use this foot-
age to try color grading and, as the footage is in two aspect ratios, mixing and 
matching the shots.

•	 Theft Unexpected: This is footage from an award-winning short film directed 
and edited by the author. Use this footage to experiment with trimming, and 
practice adjusting timing in simple dialogue to achieve different comic and 
dramatic results, changing the actors’ performances.
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Review questions
1	 What’s an easy way to export digital video if you want to create a self-contained file 

that closely matches the original quality of your sequence preview settings?

2	 What Internet-ready export options are available in Adobe Media Encoder?

3	 What encoding format should you use when exporting a master file?

4	 Must you wait for Adobe Media Encoder to finish processing its queue before working 
on a new Premiere Pro project?

Review answers
1	 Click the Match Sequence Settings button in the Export Settings dialog box.

2	 Use a format that supports high-quality codecs. A popular choice is QuickTime, which 
supports the ProRes codec. You could also choose DNxHR/DNxHD. It’s important to 
check the required media specifications before exporting.

3	 H.264 is the encoding format used when exporting to most mobile devices.

4	 No. Adobe Media Encoder is a stand-alone application. You can work in other applica-
tions or even start a new Premiere Pro project while the render queue is processed.
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5.1 audio, 43, 254
8-bit video, 342–343
32-bit color effects, 309–310
180 video, 53, 73, 149
360° video, 13, 53, 73, 150, 173, 335

See also VR video

A
AAF files, 455
A/B timeline, 173, 182
accelerated effects, 309
action-safe zone, 99, 415
adaptive audio tracks, 43
additive color, 357, 383
adjustment layers

applying effects using, 
313–315

creating a color look using, 
377–378

graphics/titles and, 378
Adobe After Effects, 14, 15, 68, 

316–318, 453
Adobe Audition, 14, 15, 267, 

299–300
Adobe Authorized Training 

Centers, 7
Adobe Character Animator, 14
Adobe Color service, 410
Adobe Creative Cloud. See 

Creative Cloud
Adobe Fonts, 409, 431
Adobe Illustrator, 14, 71–72

Adobe Media Encoder, 13, 14, 15, 
440, 448–453

See also exporting
Adobe Photoshop. See Photoshop
Adobe Stock, 73, 454
aligning text, 415
alpha channels

explanation of, 383–384, 386
rendering only, 451
working with, 390–391

amplitude, 260
anchor points, 225–226
animation

of clip size changes, 236–238
keyframe interpolation and, 

238–241
See also Motion effect

Appearance preferences, 26–27
aspect ratios, 241–242
assembly edits, 133
audio, 248–303

broadcast television, 283, 301
characteristics of, 260–261
clarity improvements, 290–291
dialogue adjustments, 281–302
display format options, 47–48
dragging without video, 145
ducking applied to, 268–269
editing in Audition, 299–300
effects for improving, 280–281, 

292–299, 301–302
export settings for, 448, 450

INDEX

gain adjustments, 264–265
installing plug-ins for, 297
interface setup, 251–260
loudness options, 282–284, 

301–302
master track output, 253–254
monitoring process, 259–260
noise reduction, 284, 285, 

286–288, 299–300
normalizing, 265–268
OMF for exporting, 455–456
Pan and Balance controls, 275
recording voice-over, 75–76, 

261–262
repairing or cleaning up, 

284–290, 299–300
reverb reduction, 289–290
samples and sample rate, 47, 

256–257
sending to Audition, 267
speed changes and, 199
split edits, 269–271
syncing with video, 106–107
track types, 42–43, 259
transitions, 187–189
volume adjustments, 262–268, 

271–275, 291–292
waveforms, 257–259

audio channels, 104–106, 
253–254

Audio Clip Mixer, 22, 252, 
273–275
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splitting, 161–162
subclips created from, 

117–118
volume adjustments, 271–275

closed captions, 432, 433–436
codecs, 39, 444–446
collaboration, 454–455
color balance. See white balance
color correction, 340–379

color grading and, 
344–345, 359

Color workspace for, 345–346
Comparison View for, 359–361
creating a distinctive look 

through, 377–378
effects related to, 363–365, 

376–377
exposure problems and, 

366–370
guidelines for checking, 370
Lumetri Color panel for, 

346–351, 365, 371–376, 
377, 378

Lumetri Scopes panel for, 
352–359

matching colors for, 362–363
Ultra Key effect and, 397
white balance and, 370–376
workflow for, 344–359

color grading, 344–345, 359
color matching, 349
color picker, 407
color space, 352
color wheels, 349, 371–372
Color workspace, 345–346, 363
coloring effects, 363–364
colors

label, 91–92
matching, 362–363
primary and secondary, 357
text, 410

comment marker, 152
Comparison View, 359–361
compositing, 380–401

alpha channels used in, 
390–391

blend modes used in, 389–390

C
captions, 432–436

closed, 432, 433–436
creating new, 435–436
open, 432, 436

Captions panel, 434, 435–436
capture format setting, 48
Center Align Text button, 413
chapter marker, 152
chroma key effects, 385, 392–397
CineForm codec, 338
Clamp Signal option, 353
Clarity options, 290–291
Classroom in a Book training 

series, 1
Clip Name effect, 333–334
clipboard, 164–165
clips

closing, 96
conforming, 37, 122
disabling, 167
dragging, 145, 162–163
finding, 83–86
handles of, 174–175
importing, 66
label colors for, 91–92
linking and unlinking, 162
markers added to, 155
masking, 397–400
master, 318–321
media files vs., 58–59
merging, 106–107
moving, 162–165
nudging, 163
origin of term, 10
playback speed, 96, 194, 

196–202
playing, 95–98
previewing, 66
rearranging, 164
removing, 165–167
renaming, 92–93
replacing, 202–205
repositioning, 229–230
resizing, 234–238
rotating, 232–234
selecting, 115–116, 

159–161, 189

audio effects, 280–281, 
292–299, 307

Loudness Radar effect, 
301–302

Notch effect, 297–299
Parametric Equalizer effect, 

293–297
See also video effects

audio meters, 254–255
Audio Track Mixer, 253, 301–302
Audio workspace, 251–253
Audition, Adobe, 14, 15, 267, 

299–300
Auto Bezier interpolation, 

239, 327
Auto Reframe effect, 241–243
Auto Save feature, 27, 51

B
backdrop for text, 420
background noise removal, 

299–300
backups, file, 27
Balance control, 275
Basic 3D effect, 246
Bezier interpolation, 239, 327
bins, 70, 86–95

creating new, 86–87
customizing, 93–94
filtering content in, 83–84
managing media in, 87–88
opening multiple, 95
Project panel and, 70, 88
Search bin creation, 91
view options for, 88–90
See also Project panel

bit depth, 41, 310
Black & White effect, 311, 363
blend modes, 386

alpha channels and, 391
combining tracks using, 

389–390
video effects and, 315

Brightness & Contrast effect, 
321–322, 367–368

Button Editor, 100–101, 128, 252, 
297, 436
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rolling, 211–212, 214
slide, 213
slip, 212–213
split, 269–271
three-point, 131–132

Effect Controls panel, 22
audio effects, 292–299
Brightness & Contrast 

controls, 321–322
Motion effect controls, 

226–227, 228
transition options, 173, 

182–184
video effects, 310, 312, 313, 

315, 319–320
volume adjustments, 263–264

effects. See audio effects; video 
effects

Effects panel, 22, 308–310
audio effects, 292–299
color-adjustment effects, 

363–365, 378
finding effects in, 309, 311, 

312, 363
video transitions, 176

Ellipse tool, 405, 425
Essential Graphics panel, 404–409

Appearance options, 420
Browse tab, 404
Edit tab, 404, 406, 411, 

413, 429
formatting text in, 

411–413, 415
styling text in, 420–422

Essential Sound panel, 280–292
clarity adjustments, 290–291
creative adjustments, 291
dialogue adjustments, 281–292
improving audio with, 

280–281
loudness settings, 282–284
noise reduction, 284, 285, 

286–288
reverb reduction, 284, 289–290
volume adjustments, 291–292

Export Settings dialog box, 
442–443, 444, 445, 449, 
451, 454

reverb reduction, 284, 289–290
volume settings, 291–292
See also voice-overs

Directional Blur effect, 312
Display Color Management 

feature, 343–344, 370
distortion correction, 337
Drag Audio Only icon, 100, 

145, 257
Drag Video Only icon, 100, 145
dragging clips, 145, 162–163
drop shadows

motion effects and, 244
text styles and, 420

drop zone, 25
dropped frames, 44
ducking audio, 268–269
duration

audio transition, 188
display showing, 83, 99
setting for still images, 135
speed changes related to, 

198–202
video transition, 179, 183, 186

Dynamic Link, 15, 68, 316
dynamic trimming, 217–218

E
Ease In/Out controls, 

240–241, 327
edit decision lists (EDLs), 456
editing

multicamera, 13
nonlinear, 10
touchscreen, 96
See also video editing

Editing workspace, 20, 112
edits

assembly, 133
delete, 166–167
extract, 159, 166
four-point, 132, 194–196
insert, 130–131, 144
lift, 165–166
overwrite, 129–130, 158
replace, 202–205
ripple, 209–211, 214

color keying greenscreen shots 
for, 392–397

Opacity effect used in, 
387–390

partially masking clips for, 
397–400

shooting videos for, 385–386
terminology related to, 

386–387
compressed media files, 392
conforming process, 37, 74, 122
Continuous Bezier interpolation, 

239, 327
contrast, text, 409
copying/pasting

clip segments, 164–165
video effects, 313

Creative Cloud
components overview, 14–15
saving backup files to, 27
sharing files using, 52

credits, rolling text for, 429–430
cropping controls, 447–448
Cross Dissolve effect, 

176–177, 180
crossfade transitions, 187
curves adjustments, 348, 373–376
cuts, 172, 174

D
DCP format, 449
decibel (dB) scale, 255, 283
DeEss audio option, 284
DeHum audio option, 284, 

285, 299
DeNoise effect, 287–288
DeReverb effect, 289–290
dialogue adjustments, 281–302

audio effects, 292–299, 
301–302

clarity options, 290–291
cleanup options, 284–285
Creative Reverb effect, 291
loudness settings, 282–284
noise reduction, 284, 285, 

286–288
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H
H.264 format, 446, 449
handles, clip, 174–175, 185–187
hard drives

finding media files on, 88
typical setup for, 51

HDR technology, 353
headers, track, 75, 128
HEVC/H.265 codec, 446
History panel, 23
HLS vectorscope, 356
Hold interpolation, 239, 327
Home screen, 16–17, 35
Horizontal Center button, 412, 

413, 415
hover scrubbing, 95–96
HSL Secondary adjustment, 349
Hue Saturation curves, 373–376

I
Icon view, 89, 90
Illustrator program, 14, 71–72
Image Overlay option, 450
image stabilization effect, 

332–333
images. See still images
immersive video. See VR video
Import command, 59, 60–61
Import Into Project option, 451
importing, 56–77

customizing media cache 
for, 74–75

file formats supported for, 64
finding assets for, 64–67
folders and subfolders, 72, 101
Illustrator files, 71–72
ingest process and, 52–53, 

61–63
layered Photoshop files, 

68–71, 87
media files, 58–61
proxy files, 61–63
still image files, 67–72
stock items, 73
VR video, 73

In and Out points
removing, 125–126

Fit Clip dialog box, 195
Fit To Fill edit, 194, 196
fixed effects, 224, 307–308, 313
Flash cue points, 153
flicker reduction, 226
folders, importing, 72, 101
fonts

exploring available, 409
factors for choosing, 409–410
resizing in Project panel, 26, 89
warning symbol for 

missing, 431
formats. See file formats
four-point editing, 132, 194–196
frame rate, 48, 107, 196
frames

dropped, 44
exporting single, 441–442
stepping through, 101

Freeform view, 89, 101–103, 133
freeze frame, 185, 186
frequency, audio, 260
fx badge/button, 167, 196, 312, 

325, 388

G
gain adjustments, 264–265
gaps, finding/removing, 158–159
garbage matte, 398
Gaussian Blur effect, 314–315, 

336–337, 376
GPU acceleration, 2, 13, 41, 

45–46, 309
GPU cards, 309, 331
graphics

adding to titles, 425–426
creating in Photoshop, 423
Motion Graphic templates for, 

52, 430–432
saving Master, 422–423
vector, 71–72

Graphics workspace, 404
greenscreen, 387

color keying shots made with, 
392–397

shooting videos using, 
385–386

guides and rulers, 428–429

exporting, 438–458
collaborating and, 454–455
configuration settings for, 

449–450
effects applied with, 450
file formats for, 441, 448, 449, 

454–455
markers, 156
master copies, 442–448
OMF files, 455–456
overview of options for, 440
queuing media files for, 

451–452
single frames, 441–442
to social media, 454
See also Adobe Media Encoder

exposure fixes, 366–370
overexposed images, 369–370
underexposed images, 

367–369
extract edits, 159, 166
eyedropper

curves control, 374, 375
Effect Controls panel, 394
Essential Graphics panel, 408
Lumetri Color panel, 373

F
Feet + Frames option, 47
file formats

choosing for export, 441, 
448, 449

supported by Premiere Pro, 64, 
454–455

video and audio, 39
files, project, 17, 27, 34, 133

See also media files
Fill color swatch, 407
Final Practice project file, 

456–457
Find dialog box, 85–86
finding assets

Effects panel for, 309, 311, 
312, 363

Media Browser for, 64–67
Project panel for, 83–86
Timeline panel for, 156

9780136602200_index-glo_459-470.indd   462 2/18/20   2:05 PM



ptg32122672

ADOBE PREMIERE PRO CLASSROOM IN A BOOK (2020 RELEASE)  463

masking
composited clips, 397–400
text used for, 426–428
visual effects, 321–323

master clip effects, 318–321
master copy exports, 442–448

choosing other codecs for, 
444–446

cropping the source image for, 
447–448

matching sequence settings 
for, 443–444

source range options for, 444
Master Graphics, 422–423
Master Styles, 421–422
Match Sequence Settings 

option, 443
Match Source button, 446
matching colors, 362–363
mattes, 387

creating custom, 397–398
dynamically generating, 

393–397
graphic clips as basis of, 

399–400
Media Browser, 22, 59–60

finding assets with, 64–67
navigation features, 67

media cache, 74–75
Media Encoder. See Adobe Media 

Encoder
media files

clips vs., 58–59
compressed, 392
Final Practice project, 456–457
importing, 58–61
locating on drives, 88
organizing, 80–95
proxy, 61–63

Mercury Playback Engine, 45–46, 
48, 146

merging clips, 106–107
metadata, 13, 93–94, 103, 451
Monitor panels. See Program 

Monitor; Source Monitor
mono audio, 43, 254
monochrome channels, 383

L-cut edits, 271
leading, text, 413–415
Learning workspace, 23
Leave Color filter, 364
Lens Distortion effect, 337
Lens Flare effect, 324–328
lesson files, 3–4, 5, 17
Libraries panel, 22, 52
lift edits, 165–166
Linear interpolation, 239, 327
linking/unlinking clips, 162
List view, 88, 90
locking tracks, 156–158
looping playback, 101, 

217–218, 297
Loudness Radar effect, 301–302
Loudness scale, 283, 450
Lumetri Color panel, 346–351

built-in looks, 377, 378
example of using, 350–351
match color option, 362–363
Reset Effect button, 356
sections and controls, 347–349
white balance adjustments, 

370–376
Lumetri Color presets, 365
Lumetri Look effects, 319, 450
Lumetri Scopes panel, 352–359

RGB parade, 359
waveform display, 353–356
YUV vectorscope, 356–358

LUT files, 348, 377

M
magnifying glass button, 35–36
margins, safe, 99–100, 415–416
Mark In/Out buttons, 114, 

115–116
markers, 152–156

adding, 114, 153
clip, 155
explanation of, 152
exporting, 156
sequence, 153–155
types of, 152–153

Markers panel, 153–154

shortcuts for setting, 125, 166
Source Monitor, 113, 114, 

115–116
three-point editing with, 

131–132
Timeline panel, 124–126

indexed MPEGs, 74
Info panel, 23
ingest settings, 52–53, 61–63
insert edits, 130–131, 144
installing Premiere Pro, 2
instances, clip, 91
interpolation methods, 239–240, 

325–327
Interpret Footage option, 107, 

113, 197

J
J-cut edits, 270
jump cuts, 174

K
kerning text, 411–412
Key Color eyedropper, 394
keyboard shortcuts, 27–29
keyframes, 224, 238–241

adding to clips, 324–325
clip- vs. track-based, 273
Ease In/Out controls for, 

240–241
interpolation methods for, 

239–240, 325–327
Opacity effect using, 388–389
Velocity graph for, 325, 

327–328
video effects using, 323–328
volume adjustments with, 

272–273
keying process, 383, 386

L
label colors, 91–92
layers

Essential Graphics panel, 406
Photoshop, 68–71, 87
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point text, 416, 417–419
Position control, 225, 229–230
preferences

introduction to setting, 26–27
synchronizing between 

computers, 29
Premiere Rush, 14, 17
presets

audio effect, 282
built-in, 328–329
color correction, 365
file export, 449
saving, 329–331
sequence, 38–41
video effect, 313, 328–331

previews
exporting files of, 451
Media Browser, 66
Project panel, 82

primary and secondary 
colors, 357

Program Monitor, 22, 24, 141–146
adding clips to sequences with, 

141–144
Closed Captions Display 

option, 434, 435, 436
Comparison View, 359–361
customizing display of, 

100–101
features illustration, 141
insert editing with, 144
rulers and guides, 428–429
selecting layers in, 408
Settings menu, 434, 435
Source Monitor vs., 142
trimming in, 214–217
See also Source Monitor

project files, 17, 27, 34, 133
Project panel, 22, 80–86

bins and, 70, 88
customizing, 81–82
editing video from, 117
features overview, 80–81
finding assets in, 83–86
label colors in, 91–92
viewing clips in, 67
See also bins

bins used for, 86–95
Project panel for, 80–86

Out points. See In and Out points
overcranking technique, 197
overexposed images, 369–370
overlay options, 100, 450
overwrite edits, 129–130, 158

P
Pan control, 275
panel tab, 26
panels

active, 113
grouping, 20–21
monitor, 22
resizing, 24
stacked, 172
See also specific panels

paragraph text, 416, 419–420
Parametric Equalizer effect, 280, 

293–297
Paused Resolution setting, 149
Pen tool, 272, 405, 424–425
performance

optimizing, 2–3
playback, 46

phase, audio, 260
photomontage, 179–180
Photoshop, 14, 15

creating graphics or titles 
in, 423

importing layered files from, 
68–71, 87

playback
controls for, 97–98
Mercury Playback Engine and, 

45–46
methods for performing, 

95–98
real-time, 43–44, 45
rendered, 45
resolution for, 98, 146–149
speed controls for, 96, 194, 

196–202
Trim mode looping, 217–218
VR video, 149–152

plug-ins, 176, 297

Morph Cut transition effect, 
184–185

Motion effect, 222–247, 307
adjusting, 224–229
clip size changes, 234–238
Ease In/Out controls, 240–241
effects related to, 241–246
keyframe interpolation and, 

238–240
options for working with, 

225–227
position changes, 229–230
properties related to, 227–229
reusing settings for, 231–232
rotating clips with, 232–234

Motion Graphics templates, 52, 
430–432

motion paths, 240
moving clips, 162–165
MPEG4 file format, 446
multicamera editing, 13
multichannel audio, 254
music tracks. See audio

N
Name Overlay option, 450
narration. See voice-overs
Navigate Up button, 101, 113
nested sequences, 22, 121, 

206–207
New Item menu, 38
noise reduction, 284, 285, 

286–288, 299–300
nonlinear editing (NLE) 

system, 10
normalizing audio, 265–268, 450
Notch effect, 297–299
nudging clips, 163

O
OMF file export, 455–456
opacity, 383, 386, 387, 

388–389, 392
Opacity effect, 307, 387–390
open captions, 432, 436
organizing media, 80–95
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Solo button, 255, 259–260
Sort Icons menu, 89
sound editing options. See audio
Source Monitor, 22, 24, 112–118

controls overview, 114–115
customizing display of, 

100–101
In and Out points, 113, 114, 

115–116
loading clips into, 113
Program Monitor vs., 142
trimming in, 208
See also Program Monitor

Source Range controls, 444
spatial interpolation, 240, 326
special effects. See audio effects; 

video effects
speed controls, 96, 194, 196–202
speed/duration changes, 198–202
spill suppression, 397
split edits, 269–271
splitting clips, 161–162
standard audio tracks, 43, 259
Start Queue button, 452, 453
stereo audio, 253
still images

adding to titles, 425–426
exporting single frames as, 

441–442
importing into projects, 67–72
setting duration for, 135

stock items, 73
storage systems, 49–51
storyboards, 132–135
strokes, text, 420
styles, text, 420–422
Stylize effects, 376
subclips, 117–118
subtractive color, 357
sync locks, 157–158
Sync Settings option, 17, 29
synchronizing

audio with video, 106–107
preferences between 

computers, 29
system requirements, 1
system-based storage setup, 

50–51

S
safe margins display, 99–100, 

415–416
saving, automated, 27
Scale controls, 234–237, 417
scratch disks, 49–50
scrubbing, 76, 126
SDR Conform option, 450
Search bins, 91
second monitor, 114
segmentation marker, 153
Selection tool, 23, 120, 160, 

208, 211
sequences, 22, 37–43

audio tracks in, 42–43
conforming clips in, 37, 122
creating new, 121
directly importing, 452
explained, 120–121
extract edits in, 159, 166
finding/removing gaps in, 

158–159
insert edits in, 130–131, 144
lift edits in, 165–166
markers added to, 153–155
matching settings in, 38, 

443–444
nested, 22, 121, 206–207
opening in Timeline, 122
overwrite edits in, 129–130
presets for, 38–41
rearranging clips in, 164
removing clips from, 165–167
rendering parts of, 181
selecting clips in, 159–160, 189
setting up, 37–43

shadows. See drop shadows
shapes, creating, 424–425
single-layer image files, 68
single-sided transitions, 176–177
slide edits, 213
Slide tool, 184, 213
slip edits, 212–213
Slip tool, 212
slow motion effect, 196–198
snapping feature, 162
social media uploads, 454

project-based storage setup, 
49, 50

projects, creating new, 35–36
proxy media, 61–63
Publish settings, 454

Q
Queue button, 452

R
Rate Stretch tool, 200–202
Razor tool, 161
real-time playback, 43–44, 45
recording voice-overs, 75–76, 

261–262
Rectangle tool, 405, 425
regular trim, 208, 214
rendering, 45

all sequences, 337
maximum quality options 

for, 41, 445
parts of sequences, 181
and replacing, 338

replace edits, 202–205
Replace Footage feature, 205
Reset button, 227, 237
Reset Effect button, 356
resolution, playback, 98, 146–149
resources, Adobe, 6–7
Reverb effect, 291
reverb reduction, 284, 289–290
Reverse Speed option, 199, 200
RGB color system, 342–343
RGB parade, 359
Ripple Edit tool, 185, 187, 

209–211
ripple edits, 166–167, 

209–211, 214
rolling credits, 429–430
Rolling Edit tool, 183–184, 186, 

211, 270
rolling edits, 211–212, 214
Rotation control, 225, 232–234
rubber bands, 271–272, 387–388
rulers and guides, 428–429
rumble reduction, 284

9780136602200_index-glo_459-470.indd   465 2/18/20   2:05 PM



ptg32122672

466  INDEX

trimming, 13, 184, 207–219
keyboard shortcuts for, 219
modifier keys to refine, 217
performing dynamic, 217–218
Program Monitor options for, 

214–217
ripple edits for, 209–211
rolling edits for, 211–212
slide edits for, 213
slip edits for, 212–213
Source Monitor for, 208
Timeline panel for, 208–209

Type tool, 405, 411, 416
typography. See text

U
Ultra Key effect, 393–397
underexposed images, 367–369

V
vector graphics, 71–72
Vector Motion effect, 232, 233
vectorscope, 356–358
Velocity graph, 325, 327–328
Vertical Center button, 415
video

8-bit, 342–343
display format options, 47
dragging without audio, 145
interpreting footage from, 107
reviewing, 95–101
syncing audio with, 106–107
VR, 13, 53, 73, 149–152, 

335–337
video editing

advanced techniques of, 
192–221

delete edits in, 166–167
extract edits in, 159, 166
four-point, 132, 194–196
insert edits in, 130–131, 144
lift edits in, 165–166
loading clips for, 113
nesting sequences, 206–207
overwrite edits in, 129–130
Program Monitor for, 141–146

Tint effects, 364
titles, 13, 404–423

appearance options for, 420
creating for video, 416–420
Essential Graphics panel for, 

404–409
Photoshop for creating, 423
safe title margins for, 415–416
stylizing text for, 420–422
typography essentials for, 

409–416
See also text

title-safe zone, 99, 415–416
Toggle Animation button, 227, 

230, 237
Toggle Effect button, 398
Toggle Track Output button, 71, 

232, 418
Tools panel, 23, 120
touchscreen editing, 96
track headers, 75, 128
track locks, 158
Track Matte Key effect, 399–400
tracking

motion, 321, 323
text, 412–413

tracks, 11, 22
audio, 42–43, 259
explained, 122–123
locking, 156–158
selecting all clips on, 160–161
targeting, 123–124

Transform effect, 245
transitions, 170–191

A/B timeline and, 173, 182
audio, 187–189
customizing, 182–184
duration of, 179, 183, 186
explanation of, 172–173
handles and, 174–175, 

185–187
knowing when to use, 173–174
Morph Cut effect, 184–185
multiple-clip, 179–181
single-sided, 176–177
two-clip, 177–179
video, 176–181

transparency, 383, 384, 390–391

T
television screens, 99, 

342–343, 370
templates, Motion Graphics, 52, 

430–432
temporal interpolation, 240, 326
text

aligning, 415
captions as, 432–436
colors for, 410
contrast needed for, 409
fonts for, 409–410
kerning, 411–412
leading for, 413–415
lower-third, 404, 415
masking with, 426–428
paragraph, 416, 419–420
point, 416, 417–419
rolling, 429–430
rotating, 418
safe title margins for, 415–416
styles for, 420–422
tracking, 412–413
See also titles

three-point editing, 131–132
thumbnails

navigating, 96
resizing, 65

Time Interpolation option, 451
Time Remapping effect, 307
time rulers, 126–127
Time Tuner option, 450
timecode display, 99, 115, 140, 

358, 450, 451
Timecode panel, 127
Timecode system, 47
Timeline panel, 22, 119–128

colored lines at top of, 44, 181
facts about, 119–121
features illustration, 119
finding clips in, 156
In and Out points, 124–126
locking tracks on, 156–158
opening sequences in, 122
targeting tracks in, 123–124
time rulers, 126–127
track headers, 128
trimming sequences in, 

208–209
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Web Edition of book, 5
web link marker, 153
white balance, 370–376

curves for adjusting, 373–376
Lumetri color wheels for, 

371–372
secondary color adjustment of, 

372–373
workflow

color adjustment, 344–359
proxy files used in, 61–63
standard digital video, 11–12

workspaces, 15, 20–26
Audio workspace, 251–253
Color workspace, 

345–346, 363
customizing, 24–26
Editing workspace, 20, 112
Graphics workspace, 404
Learning workspace, 23

Workspaces panel, 20, 65, 172

X
XML files, 455

Y
YC waveform display, 354
YUV color system, 342
YUV effects, 310
YUV vectorscope, 356–358

Z
Zoom control, 89, 90, 98, 103
zooming in/out, 120, 177

Video Limiter effect, 364–365, 
450

Warp Stabilizer effect, 
332–333

See also audio effects
Video Limiter effect, 364–365, 450
video scopes, 351
video transitions, 176–181
vignette effect, 349
voice-overs

adjusting audio for, 281–302
recording, 75–76, 261–262
See also dialogue adjustments

volume adjustments, 262–268
Audio Clip Mixer, 273–275
Effect Controls panel, 263–264
Essential Sound panel, 

291–292
gain adjustments, 264–265
keyboard shortcuts for, 272
keyframes for making, 

272–273
loudness settings and, 

282–284, 301–302
normalizing audio, 265–268
overall clip levels, 271–272

VR video
360 video vs., 150
display mode for, 13
effects for, 335–337
importing, 73
playing back, 149–152
Premiere Pro support for, 53
transitions for, 173

W
Warp Stabilizer effect, 332–333
watch folders, 453
waveform display

audio waveforms, 257–259
Lumetri Scopes panel, 

353–356

Project panel for, 117
replacing clips/footage, 

202–205
second monitor used in, 114
selecting parts of clips for, 

115–116
sequences used in, 120–122
Source Monitor for, 112–118
speed/duration changes, 

196–202
storage setups for, 49–51
storyboards for, 132–135
subclip creation in, 117–118
three-point, 131–132
Timeline panel for, 119–128
tracks used in, 122–124
transitions used in, 170–191
trimming as, 207–219

video effects, 304–339
adjustment layers for, 313–315
After Effects used for, 316–318
applying to clips, 310–313
Clip Name effect, 333–334
color-related, 363–365, 

376–377
copying/pasting, 313
Effects panel, 308–310
exporting media with, 450
finding, 309, 311, 312, 363
fixed, 224, 307–308, 313
frequently used, 332–337
immersive or VR, 335–337
keyframing, 323–328
Lens Distortion effect, 337
masking and tracking, 

321–323
master clip, 318–321
presets for, 313, 328–331
real-time playback of, 

43–44, 45
removing from video, 312–313
rendering all sequences 

with, 337
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GLOSSARY
Throughout this book, several terms will be used that relate to video and audio 
technology and to nonlinear post-production in particular. You may already be 
familiar with some of these terms, but there are several that may be new to you if 
you are learning to edit for the first time.

The following terms will make more sense as you explore the lessons in this book. 
Still, you may find it useful to bookmark this page and return to the list from time 
to time.

•	 Aspect ratio: This describes the shape of an image. 1:1 is square. Most video is 
16:9. Regardless of the size of the screen or the resolution of an image, the frame 
will have a particular aspect ratio. Sequences have an aspect ratio, and so do 
pixels. Most pixels are square but there are several video formats that use non-
square pixels.

•	 Bin: Bins look and work very much like folders in the Finder (macOS) or 
Explorer (Windows). However, they exist only inside the Premiere Pro project 
file you are working on.

•	 Clip: This is a link (think of an alias or shortcut) to a media file (which might 
be video, a graphic, audio, or any other kind of media). Clips look and behave 
as if they were the thing they link to, and display information that relates to the 
media file, such as image size and frame rate (fps).

•	 Codec: This is short for coder/decoder. This is a way of storing digital 
information (like video and audio), and often allows the data to be stored in 
a more compact form than the original. Like shorthand writing, this takes 
less space but requires more effort to write and, later, to read. Most video is 
recorded using a codec to reduce the file size, with the exception of camera 
systems that record data as raw media with no processing.

•	 Compression: This usually takes two different forms: 1) a reduction in the size 
of video and audio files by storing the information using a codec (coder/decoder); 
2) a reduction in the difference between the loudest and quietest parts of sound. 
This allows the overall sound level to seem louder.

•	 Cut: In a sequence, a cut is the moment one clip ends and another begins. The 
term comes from celluloid film editing, where the film is literally cut. A cut is 
technically a form of transition and is the most common kind.

•	 Effect: This is a process that modifies the appearance of images or the quality 
of sound. Effects are used to change the shape of an image, to make visuals 
brighter or darker, to animate the position of images on the screen, to make 
audio louder or quieter, or to apply any number of other adjustments.
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•	 Export: After your clips are combined in a sequence in Premiere Pro, you must 
then export the sequence to share the creative work with the world in the 
form of a new media file. When you export, you choose the format, codec, and 
settings for the file that will be created.

•	 Footage: Originally a film term used to indicate recording duration because film 
is measured in feet. This now refers to any original video material and is usually 
described in hours and minutes.

•	 Format: Sometimes this refers to a media file type (.avi, .mov, etc.), but more 
accurately it refers to the specific frame size (image size), frame shape, pixel 
shape, and frame rate (measured in frames per second).

•	 Frame: This means one whole still image. Video is made up of a series of frames 
that play fast enough to appear to be a continuous moving image. The number 
of frames playing per second is called the frame rate, measured in frames per 
second (fps).

•	 Keyframe: A keyframe marks the point in time where you specify a value, such 
as spatial position, opacity, or audio volume. To create a change in a property 
over time, you set at least two keyframes—one keyframe for the value at the 
beginning of the change, and another keyframe for the value at the end of 
the change. Premiere Pro then creates a gradual change in values between 
keyframes, called interpolation.

•	 Import: To bring a media file into a Premiere Pro project, you import it. No 
data is really moved into the project file. Instead, links (called clips) are created 
that contain information about the media, and it’s those links that you combine 
when editing.

•	 Media: This is your original content. This could be video files, graphics, photos, 
animation, music, voice-over, or audio special effects (like a sword clash or 
explosion).

•	 Metadata: Metadata is information about information. There are many forms of 
metadata, but they always include information about something. For example, 
metadata associated with a video file might include the camera system used to 
record it or the name of the camera operator.

•	 Pixel: This is a single dot, or point of light. Pixels have color settings (sometimes 
called values) that are often (but not always) measured as a combination of red, 
green, and blue color.

•	 Project: This is the container for all of your clips and sequences. A project is 
stored as a file that contains your creative work.

•	 Sequence: This is a series of clips, combined in a particular order, often in 
multiple layers. Most of the creative work you will perform in Premiere Pro will 
be on clips in sequences.
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•	 Timecode: This is a system for measuring time in recorded media. Its units are 
hours, minutes, seconds, and frames (the number of frames per second wil vary 
depending on the media). Professional video recording systems always record 
timecode information.

NTSC broadcast television uses a system that drops frames from the timecode 
to compensate for the slightly slower playback during broadcast. This is called 
drop frame timecode, and is displayed in Premiere Pro with semicolons as 
dividers. If you are delivering content for broadcast television, you will use an 
NTSC framerate, such as 29.97 fps, in preference to a non-drop frame timecode 
framerate, such as 30 fps.

Drop frame timecode: 00;15;07;19

Non-drop frame timecode: 00:15:07:19

•	 Timeline: Premiere Pro has a Timeline panel, in which you will view and edit 
sequences. Editors often use the words timeline and sequence interchangeably. 
For example, ‘On the timeline’ and ‘in the sequence’ have the same meaning. 
‘A timeline’ also means ‘a sequence’.

•	 Transition: When one clip ends and another begins. The transition between 
two clips is most commonly called a cut. However, there are many transition 
effects available to add visual interest or enhance storytelling. A dip to black, for 
example, usually tells the viewer some time has passed. Transitions are part of a 
film language that audiences have a nuanced understanding of.

9780136602200_index-glo_459-470.indd   470 2/18/20   2:05 PM
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MANAGING YOUR PROJECTS

Lesson overview
In this lesson, you’ll learn how to do the following:

•	 Work in the Project Manager. 

•	 Import projects.

•	 Manage collaboration.

•	 Manage your hard drives.

This lesson will take about 60 minutes to complete. To get the lesson 
files used in this chapter, download them from the web page for this 
book at www.adobepress.com/PremiereCIB2020. For more information, 
see “Accessing the lesson files and Web Edition” in the Getting Started 
section at the beginning of this book.

17

http://www.adobepress.com/PremiereCIB2020
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Stay on top of your media and projects with a 
few simple steps.
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Starting the lesson
When you start out creating projects with Premiere Pro, you may not feel the need 
to invest time in staying organized. Perhaps you’re working on your first project 
now, and if that’s the case, it’s going to be nice and easy to find it on your storage 
drive.

Once you start working on multiple projects, staying organized gets a little more 
complicated. You might use multiple media assets taken from multiple storage 
locations. You’ll have multiple sequences, each with its own particular structure, 
and you’ll be generating multiple graphics. You may also have multiple effect pre-
sets and Motion Graphics templates. All in all, you’ll need quite a filing system to 
keep all these project elements organized.

The solution is to create an organizational system for your projects and to have a 
plan in place for archiving those projects that you might want to work on again.

The thing about systems for organization is that they’re usually easier to use if they 
exist before you need them. Look at this idea from the other direction: If you don’t 
have an organizational system in the moment you need it—when you have a new 
video clip to put somewhere, for example—you might be too busy being creative 
to think about things such as names and file locations. Consequently, it’s common 
for projects to end up with similar names, stored in similar locations, with a mix of 
files that don’t go together.

The solution is simple: Make your organizational system in advance. Map it out 
with pen and paper if it helps and work out the journey you’ll take, starting with 
acquiring your source media files, moving through your edit, and finishing with 
output, archiving, and beyond.

In this lesson, you’ll learn about features in Premiere Pro that help you stay in con-
trol, without losing focus on what matters most—your creative work. Then you’ll 
learn about some positive approaches to teamwork.

1	 Open Lesson 17.prproj in the Lessons folder.

2	 Save the project as Lesson 17 Working.prproj.

3	 In the Workspaces panel, click Editing. Then reset the workspace.

Using the File menu
The File menu gives you access to the project settings and to the Project Manager. 
You can use the Project Manager in several ways to prepare a project for archiving 
or for collaborative editing workflows. 
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Using the File menu commands
There are some important File menu options for project and media management.

•	 Link Media: If you have clips that have become unlinked, use this option to 
open the Link Media dialog and relink the media (see the next section).

•	 Make Offline: You can deliberately break the connection between clips in the 
Project panel and their media files (see the next section).

•	 Project Settings: These are the settings you chose when you created your proj-
ect; see Lesson 2, “Setting Up a Project.” You can change any of the project set-
tings at any time. You should save and close the current project before moving 
its .prproj file to a new location. Alternatively, choose File > Save As and create 
a separate project file.

•	 Project Manager: This automates the process of backing up your project and 
associated media files and removing unused media files (described later in 
this lesson).

•	 Export: You’ll use this menu to export to files, markers, and captions.

Making a clip offline
The benefit of making clips offline is that they can be reconnected with new media. 
If you’ve been working with low-resolution media, this means you can reimport 
alternative media files at a higher quality.

The words offline and online have different meanings in different post-production 
workflows, depending on the context. In the language of Premiere Pro, they refer to 
the relationship between master clips in the Project panel and the media files they 
link to.

•	 Online: The clip is linked to a media file.

•	 Offline: The clip is not linked to a media file.

When a clip is offline, you can still edit it into a sequence, and even apply effects to 
it, but you won’t be able to see any video. Instead, you’ll see a colorful, multilingual 
“Media offline” warning.

E	Tip:  The commands 
Link Media and Make 
Offline are also available 
in the Project panel 
when you right-click 
selected clips.
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In almost all operations, Premiere Pro is nondestructive. This means that no mat-
ter what you do with the clips in your project, nothing will happen to the original 
media files. Making a clip offline presents a rare exception to this important rule.

If you right-click one or more selected clips in the Project panel and choose Make 
Offline, you’ll have two options:

•	 Media Files Remain On Disk: This unlinks the clip from the media file and 
leaves the media file untouched. The clip goes offline.

•	 Media Files Are Deleted: This deletes the media file. The clip goes offline and it 
cannot be relinked because there is now no media file to link to.

Working with low-resolution media is sometimes desirable if you have limited disk 
storage or a large number of clips. When your editing work is complete and you’re 
ready for fine finishing, you can replace your low-resolution, small-file-size media 
with the selected high-resolution, large-file-size media.

The proxy editing workflow handles this process well (see Lesson 3, “Importing 
Media”), but there will be occasions when you want to set one or more particular 
clips to be offline to link to new media files.

Be careful with the Make Offline option, though! If you choose the option to delete 
your media, it’s gone! As in… really gone!

Using the Project Manager
Let’s take a look at the Project Manager (choose File > Project Manager). The 
Project Manager provides several options that automate the process of consolidat-
ing your project. This means gathering together (collecting) any media files you’ve 
used in one or more sequences.

Managing your project in this way is useful if you intend to archive your project 
or if you want to share your work. By using the Project Manager to gather all your 
media files, you can be confident nothing will be missing—or offline—when you 
hand the project over to colleagues or move it into storage for archiving.

E	Tip:  You can also 
select clips in the Proj-
ect panel and choose 
File > Make Offline. 
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The result of using the Project Manager is a new, separate project file. Because the 
new project file is independent of your current project, you should double-check it 
before deleting your original media or project file. It’s ideal to check the new proj-
ect on a different editing system, just to be certain you have all the files you need. 
Make sure all the clips you expect are in the Project panel and all media is online.

Start in the Sequence section, and select the sequences you want to include in the 
new project.

Next, choose one of the options in the Resulting Project section:

•	 Collect Files And Copy To New Location: Duplicate the media files used in 
your selected sequences, and save them in a location you choose, as described 
in “Collecting files and copying them to a new location.”

•	 Consolidate And Transcode: Create new versions of the media files based on 
just the parts of clips included in those sequences (the trimmed clips). When 
this option is selected, several menus become available. These menus, which 
will be described in “Consolidating and transcoding,” allow you to choose from 
a range of formats and codecs.

P	Note:  Not all 
media formats can be 
trimmed. If you create 
a trimmed project that 
has media of this kind, 
the Project Manager 
creates copies of the full 
original clips.



ptg32122672

B17-8  LESSON 17  MANAGING YOUR PROJECTS

Depending on your selection, further options will become available or unavailable:

•	 Exclude Unused Clips: With this option 
selected, the new project will include only 
clips that are used in the sequences you 
selected.

•	 Include Handles: If you’re creating a 
trimmed project using the Consolidate And 
Transcode option, this includes additional 
frames. The extra frames give you the flex-
ibility to trim and adjust the timing of your 
edits later.

•	 Include Audio Conform Files: This includes the audio conform files that are 
already with your project, so Premiere Pro won’t need to conduct analysis 
of your audio again. Premiere Pro will re-create these files automatically as 
required, but choosing this option can save time waiting for the processing to 
complete, and the files are often required to play clip audio.

•	 Convert Image Sequences To Clips: If you have imported one or more image 
sequences as clips, this option converts them to regular video files. This is often 
a useful option because it saves space and simplifies file management. It might 
also improve playback performance.

•	 Include Preview Files: If you’ve already rendered your effects, you can include 
the preview files with your new project so you won’t need to render them again. 
These files aren’t necessary but can save a considerable amount of time waiting 
for complex effects to render.

•	 Rename Media Files To Match Clip Names: As the name implies, this option 
renames the new copies of your media files to match the names of the clips in 
your project (useful if you have renamed clips to make them easier to find). 
Consider carefully if you want to use this option, because it can make identify-
ing the original source media difficult.

•	 Convert After Effects Compositions To Clips: Choose this option to replace 
dynamically linked After Effects compositions with rendered video files. This 
option can be helpful because the Project Manager is unable to collect dynami-
cally linked After Effects compositions or the media files associated with them. 
This is a good reason to stay extra organized when working with After Effects 
and Premiere Pro together. See “Collecting files and copying them to a new 
location” for more information on collecting files.

•	 Preserve Alpha: If you are transcoding your footage, you can choose to include 
alpha channel information so transparent areas will stay transparent. This will 
lead to larger media files but means retaining valuable picture information.
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Then, in the Destination Path section of the dialog box, choose a location for your 
new project and media files.

Finally, click Calculate in the Disk Space section to see an estimate of the total 
storage space needed for your new project. If the calculated Resulting Project Size 
(Est.) value is smaller than the described Disk Space Available value, you can click 
OK to consolidate your project in a new location.

Managing media with Dynamic Link
Dynamic Link allows Premiere Pro to use After Effects compositions as imported 
media while they are still editable in After Effects. For Dynamic Link to work, Pre-
miere Pro must have access to the After Effects project file that contains the compo-
sition, and After Effects must have access to the media files used in the composition.

While working on a single computer with both applications installed and your 
media assets located on internal storage, this is achieved automatically.

If you use the Project Manager to collect files for a new Premiere Pro project, it will 
not bring copies of dynamically Linked files. The clips will be in the project, but they 
will be offline. Duplicated audio files created when sending sequences to Adobe 
Audition are also not included. 

Make copies of the files in Finder (macOS) or Windows Explorer (Windows). This is 
easy to do: Just copy the folder and include it with the assets already collected. In 
After Effects, choose File > Dependencies > Collect Files to automate this process.

Collecting files and copying them to a new location
Perhaps your media files are in several locations in your storage system. Or perhaps 
you’re sharing your work with another editor. Perhaps you’re taking an edit on the 
road. You may not need every clip incorporated into your newly created project.

Selecting Collect Files And Copy To New Location creates perfect copies of your 
original, complete media files in a new single location. If you select the Exclude 
Unused Clips option, only clips used in the selected sequences will be included.

There’s no need for you to go right through the process with this example project, 
but let’s take a look at the options you’d select to collect all the files used in your 
selected sequences to a new, single location.

1	 If it’s not open already, choose File > Project Manager.

2	 Select the sequences you want to be included in your new project.

3	 Select Collect Files And Copy To New 
Location.
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4	 Select Exclude Unused Clips.

If you want to include every clip in your project, regardless of whether they are 
used in a sequence, deselect this option. Deselect this option if you are creating 
a new project to organize your media files a little better—perhaps because you 
imported them from lots of different locations.

When the new project is created, every media file linked to the project will be 
copied to the new project location.

5	 Decide if you want to include Audio Conform Files to save Premiere Pro from 
having to analyze the audio files again for the new project.

6	 Decide whether you want to include existing preview files to save you from 
having to re-render effects in the new project.

7	 Decide whether you want to rename your media files to match their clip names. 
Generally, it’s better to leave your media files with their original names. How-
ever, if you’re producing a project to share with another editor, it might be 
helpful for them to identify the media files if they are renamed. If you know you 
will not need to reference your original source media, renaming your clips is a 
great idea.

8	 Click Browse, and choose a location for your new project file and associated 
media.

9	 Click Calculate to have Premiere Pro estimate the total new size of your project, 
based on your selections. Then click OK.

Premiere Pro will create copies of the original files in a single location. If you intend 
to create an archive of your entire original project, this is the way to do it.

Consolidating and transcoding
Premiere Pro can transcode (convert) all the media in your project to a new format 
and codec in a single step if you select Consolidate And Transcode in the Project 
Manager.

This is useful if you plan to use a so-called mezzanine codec (sometimes called 
a house codec). This means all media is converted to one codec (and usually one 
format) before being stored on a media server or edited. These codecs are usually 
easier for editing systems to play back than the original in-camera codecs, as well 
as being high quality, maintaining the quality of the original media. These codecs 
don’t add quality but do help maintain it.

To create copies of all your media, deselect Exclude Unused Clips. Otherwise, the 
options are similar to those you’d choose when creating a trimmed project.
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Creating a trimmed project

To create a new trimmed project file with new media files, including only the parts 
of clips used in your selected sequences, do the following:

1	 Choose File > Project Manager.

2	 Select the sequence or sequences you want to include in the new project.

3	 Select Consolidate And Transcode.

4	 Use the Source menu to choose one of the following options:

•	 Sequence: If clips in the selected sequence (or sequences) match the 
sequence settings (frame size, frame rate, and so on), the newly created 
media files will be formatted to match the sequence they are used in. If they 
don’t match, the media files are copied instead.

•	 Individual Clips: The newly created clips will match their original frame 
size and format (though it is possible you will be changing the codec). It’s 
likely you will generally choose this option to maintain the maximum quality 
of your footage by minimizing conversion.

•	 Preset: This allows you to specify a new format using the Preset menu; many 
choices are available.

5	 Use the Format menu to choose one of the following options:

•	 DNxHR/DNxHD MXF OP1a: This is an MXF file type with DNxHR/
DNxHD preselected as the codec. DNxHR and DNxHD are the preferred 
codecs for Avid Media Composer, but playback performance is also excellent 
in Premiere Pro.

•	 MXF OP1a: This selects an MXF file type with a range of other codec 
options in the Preset menu.

•	 QuickTime: This selects a QuickTime MOV file type, giving access to 
the GoPro CineForm codec and Apple ProRes (macOS only) codec in the 
Preset menu.

E	 Tip:  Not every codec supports an alpha channel. The QuickTime format allows you to use a 
version of the GoPro CineForm codec that includes alpha.
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6	 Choose the codec you prefer, or click to import a preset. You can create a trans-
coding preset in Adobe Media Encoder, export it as a file, and import it here. 
For more information about codecs and export options, see Lesson 16, “Export-
ing frames, clips, and sequences.”

7	 Select Exclude Unused Clips.

8	 Add some handles. The default is one second on each end of the clips used in 
your sequences. Consider adding more if you’d like to have more flexibility to 
trim and adjust your edits in the new project (the maximum number of frames 
is 999).

Understanding the GoPro  
CineForm codec
While you may already be familiar with the idea of different file types (MOV, AVI, for 
example), you may not be as familiar with codecs.

Think of the media file as a container. What’s contained in the file is the encoded 
video and encoded audio. The word codec is a shortening of the words coder and 
decoder. It’s the way the picture and sound information is stored.

As complex as codec technology might be, the decisions you make about choosing 
a codec are often quite simple. You’ll probably choose based on the following:

•	 A requirement as part of an in-house workflow

•	 A recommended delivery specifications document

•	 The desire to match the original media codec

•	 A personal preference based on your personal research

The GoPro CineForm codec is efficient, is well-suited to post-production, supports 
very high-resolution video, and can store an alpha channel. This is important if you 
are working with media that has transparent pixels (such as animated titles).

Media files encoded using the GoPro CineForm codec will always be rounded to a 
frame width divisible by 16, and a frame height divisible by 8. This is fine if you are 
producing a regular HD (1920x1080) or UHD (3840x2160) file, as these already fit the 
dimensions required.

E	Tip:  Choosing to 
add five or ten seconds 
of media at each end 
of the clip will do no 
harm; your media files 
will be a little larger, but 
you’ll have even more 
flexibility to re-edit your 
sequence later.
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9	 Decide whether you want to rename your media files. Generally, it’s better to 
leave your media files with the original names. However, if you’re producing a 
trimmed project to share with another editor, it might be helpful for that editor 
to identify the media files if they are renamed.

10	Click Browse, and choose a location for your new project file.

11	Click Calculate to have Premiere Pro estimate the new total size of your project, 
based on your selections. Then, click OK to close the dialog box.

The benefit of creating a newly transcoded, trimmed project is that you no longer 
have unwanted media files filling up your hard drive. It’s a convenient way to trans-
fer your project to a new location using the minimum storage space, and it’s great 
for archiving.

The danger with this option is that once your unused media files are deleted, 
they’re gone! Be sure that you have a backup of your unused media or at least 
double-check that you definitely do not want the unused media before you create a 
trimmed project.

When you create your trimmed project, Premiere Pro will not delete your original 
files. Just in case you selected the wrong items, you can always go back and check 
before deleting the files manually.

Performing the final project 
management steps
Before archiving a project, there are some steps you may want to take to tidy up 
and re-organize your media and project contents. None of these steps is required, 
but they can make life easier if you need to work on a project at a later date.

Removing unused clips
In the Edit menu, the Remove Unused option will remove any clips not currently 
used in any sequences. This can result in empty bins because they are not affected 
by this workflow.

This option will not have any effect on your media files either, so if you intend to 
move your project to another editing system, you may find it more efficient to use 
the Project Manager to create a new project.

Removing unused clips is useful when working collaboratively with other editors 
using shared storage.
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By saving a copy of the project file in which you have deleted all but the one 
sequence you’d like to share, you can remove the unused clips and then share the 
project file with another editor. This will make it easier for them to locate clips that 
are used in that sequence.

Consolidating duplicates
Another approach to reducing the number of unnecessary clips in a project is to 
merge clips that are an exact match into a single clip. This is helpful if you have 
imported multiple sequences from other projects, with duplicate media. You may 
have lots of copies of the same clips.

To automatically identify which clips are duplicates and merge them, choose Edit > 
Consolidate Duplicates.

If you have added information like log notes or a description to two copies of a clip, 
the information is merged into the new clip, unless it conflicts, in which case the 
clip is not merged.

This is a great way to clean up a project. Where multiple copies of the same clip 
appear in different sequences, those sequence instances are all automatically 
replaced with the single consolidated version of the clip.

Rendering and replacing
Earlier, while working with visual effects, you rendered effects applied to clips 
in sequences. There may be occasions that you will have a particular clip in a 
sequence that is hard for your system to play back without dropping frames. For 
example, if you have high-resolution raw media files, stop-motion photography, 
or a complex dynamically linked Adobe After Effects composition, you may find it 
necessary to render for playback at the full frame rate.

When you render, you’re not rendering individual clips. Instead, you are render-
ing a section of the sequence. If you make changes to that section of the sequence, 
there is a good chance you will need to render all over again.

There is another way: You can render the contents of an individual clip, temporarily 
replacing it with a high-quality media file. Then, you can continue to work on the 
project, moving, editing, and adjusting the clip, without having to re-render that 
part of the sequence.

When a clip is rendered in this way, you can’t edit the contents without restoring 
the original file. Thankfully, this is a right-click option away.
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Right-click a clip in a sequence and choose Render And Replace to access the 
options.

You can work with the rendered and replaced clip as you would any other. You 
can move it to a different location, combine it in a composition with other clips, 
and add visual effects. You’ll probably experience markedly improved real-time 
performance.

You’ll notice the options in the Render And Replace dialog box are similar to those 
in the Project Manager.

When you render and replace a clip, the newly created media file is linked to a new 
clip in the Project panel, which is used to replace the original sequence clip.

There’s an interesting option in the Render And Replace dialog box: Include Video 
Effects.

One might imagine that the whole point of rendering and replacing a clip would be 
to incorporate any effects into the new file, saving you from rendering them again.

However, you may have combined a complex, dynamically linked After Effects 
composition with real-time, GPU-accelerated visual effects in Premiere Pro. The 
effects in Premiere Pro would play just fine, and remain editable, if the After Effects 
composition was easier to play.

In this example, you would deselect Include Video Effects. If you enable the option, 
the effects will temporarily disappear from the clip because they are now “baked in” 
and part of the newly created media file.
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What if you want to modify those effects or make changes to the original After 
Effects composition?

If you have replaced a clip using Render And Replace, you can restore the link to 
the original item (including a dynamically linked After Effects composition) by 
right-clicking the clip and choosing Restore Unrendered.

Now you can make changes to the original item and have it update in Premiere Pro. 
You can always choose Render And Replace again if you need to, creating a new 
media file based on the new settings.

Using the Link Media dialog box and the Locate command
The Link Media dialog box gives you straightforward options for reconnecting the 
clips in your bin with the media files on your storage drive.

The dialog box appears automatically if you open a project with clips that have 
become unlinked from their media files, perhaps because the project file or media 
has moved.

The default options work well, but if you’re relinking to different file types or using 
a more complex system to organize your media files, you may want to enable or 
disable some of the options for file matching.

P	Note:  Link Media is 
different from Replace 
Footage. Use Replace 
Footage to link a single 
clip to an alternative 
media file. The result is 
the same, but the auto-
mated search options 
are bypassed, allowing 
you to link a clip to a 
completely different 
type of media file.
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At the bottom of the Link Media dialog box, you’ll find a series of buttons.

•	 Offline All: Premiere Pro will keep all the offline clips in the project and won’t 
prompt you to relink them.

•	 Offline: Premiere Pro will keep the selected offline clip (highlighted in the list) 
in the project and won’t prompt you to relink it. The next clip on the list will be 
highlighted, ready for you to make a selection.

•	 Cancel: Closes this dialog box. All the offline clips will remain offline, and the 
next time you open the project this dialog box will appear again.

•	 Locate: If you would like to relink clips, choose options to define the search 
settings, including File Name or File Extension (or both), and click Locate. The 
Locate [filename] dialog box appears, and you can search for your missing 
media.

By default, Media Browser is used to locate and preview clips.

The Locate File dialog box gives you a quick, easy way to locate your missing 
media. The simplest way to find a file is as follows:

1	 Review the Last Path information as a guide to locating the file. Often the stor-
age drive will have changed, but the path within the drive will be the same. You 
can use this information to manually browse and search for a containing folder. 
The Path information displayed below the Last Path field is the currently viewed 
storage location.

P	Note:  Premiere 
Pro also has an option 
for preserving your 
interpret footage set-
tings. If you’ve modified 
the way Premiere Pro 
interprets media, select 
the Preserve Interpret 
Footage Settings check 
box to apply the same 
settings to the newly 
linked media files.
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2	 In the folder browser on the left, select a folder that you think contains the 
media. Don’t worry about choosing the particular subfolder that contains the 
media. Premiere Pro can search subfolders.

3	 Click Search. Premiere Pro will locate a file that matches the selected missing 
clip.

4	 If you select the option Display Only Exact Name Matches, Premiere Pro will 
hide media files whose names do not match, making it easier to identify which 
file to select.	

5	 Check the correct file is selected, and click OK.

When you click OK, Premiere Pro will automatically search for other missing 
media files in the same location. Other locations are searched, relative to the 
selected folder based on the last known locations for the other media files. This 
automation can dramatically speed up the process of relinking missing media files.

Importing projects
As well as importing many kinds of media files, Premiere Pro can import sequences 
and clips from other existing projects.

You can import a Premiere Pro project file just as you would import a media file, 
giving limited access to project contents. You can also browse in a project file using 
the Media Browser.

Let’s explore both options.

1	 Choose File > Close Project, and save changes if necessary. Open the project 
Lesson 17 Desert Sequence.prproj in the Lessons folder.

When the project opens, existing imported clips will be updated, linking to the 
copy of the media on your computer. Check that the sequence plays without any 
offline media.

This is a montage sequence, showing images of a desert. We’ll take clips from 
this project.
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2	 Save and close the project. This updates the project file with links to the media 
you copied into your local storage in its current location.

3	 Click the Lesson 17 Working project in the Premiere Pro Home screen to open 
the project.

4	 Use any method you prefer to import a new media file to open the Import 
dialog box. File > Import will work.

5	 Select the file called Lesson 17 Desert Sequence.prproj in the Lessons folder, 
and click Import.

The Import Project dialog box appears.

•	 Import Entire Project: This imports every sequence and 
clip in the project you’re importing.

•	 Import Selected Sequences: Choose the specific 
sequence, or multiple sequences, you’d like to import. 
Only clips used in selected sequences will be imported. 
Hold Command (macOS) or Ctrl (Windows) to select 
multiple sequences to import.

•	 Import As Project Shortcut: This adds an alias (short-
cut) linked to the imported project file to the current 
Project panel. This is a useful option if you intend to use 
multiple project files to store organized clips and sequences.

•	 Create Folder For Imported Items: This creates a bin in the Project panel 
for the clips and sequences you import rather than adding them to the main 
Project panel, which is usually a good idea as it avoids potentially mixing 
them up with existing items.

•	 Allow Importing Duplicate Media: If you import clips that link to media 
files you have already imported, by default Premiere Pro will consolidate the 
two clips into one. If you would prefer to have two copies of the clip, select 
this option.

•	 Do The Same For All Projects: Select this option to apply the same rules to 
the import of multiple project files in a single step. This is particularly useful 
when importing projects as shared project aliases because the process is fast 
and gives access to the contents of those project files in the future.

6	 For now, click Cancel. Let’s try another method.
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Importing from projects with 
the Media Browser
You can import whole projects or individual clips and sequences using the Media 
Browser. You can browse to a project file and open it as if it were a folder.

Using the Media Browser to access the contents of project files this way allows you 
to browse the entire contents of the project, not just select sequences.

You can browse inside bins, select clips to import, and even view the contents of 
sequences.

When you want to import an item (including a sequence), drag it into your current 
project file, or right-click it and choose Import.

The beauty of this method is that though you’re browsing a “live” current version 
of the other project file, the contents are locked while browsing. This prevents any 
accidental changes being made to the other project.

Let’s try this.

1	 In the Media Browser panel, browse to the Lessons folder and then double-click 
Lesson 17 Desert Sequence.prproj to browse inside the project.

2	 Double-click the Desert Montage sequence.

The sequence opens in the Source Monitor, just as you would expect a clip to. 
The sequence also opens in a new read-only Timeline panel; you can view the 
sequence, but you can’t make changes to it.
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In the Timeline panel, the sequence name includes (Source Monitor), and the 
vertical line of the playhead turns red to remind you that this is not a current 
project sequence and that the contents of the project file you are browsing in 
are protected.

You can easily import a whole sequence from the Media Browser by right-clicking 
it and choosing Import. However, you can also drag a clip or multiple clips from 
this Source Monitor Timeline panel into your Project panel.

If you position the read-only Timeline panel next to your current sequence Time-
line panel, you can drag clips directly from the read-only sequence to your current 
project sequence. You can even drag clips from the read-only Timeline panel into 
the current Project panel.

Opening multiple projects rather than browsing them

Earlier you opened two projects at once, allowing you to access the contents of 
both projects and copy clips and sequences between them.

Unlike browsing safely inside a project via the Media Browser where projects are 
locked, when you fully open multiple projects, they are all editable. This means 
you’ll want to be careful not to make unwanted changes, particularly if you’re 
opening someone else’s project using shared network-based storage to copy some 
contents from it. Changes made to open projects are saved in the project file.

Accepting that, opening multiple projects is fast and flexible, so provided you check 
the current project filename at the top of the Premiere Pro interface regularly, you’ll 
find you can quickly switch between the bins and Timeline panels of the various 
sequences you open.

Copying or moving sequences and clips between open projects is the same as 
working between different bins in the Project panel.
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Managing collaboration
The option to import other projects, and to open multiple projects, presents novel 
workflows and opportunities for collaboration. You could, for example, share work 
on different parts of a program between different editors, all using the same media 
assets. Then, one editor could import all the other projects to combine them into a 
completed sequence.

Project files are small—often small enough to email. This means editors are able to 
share updated project files, provided that each editor has a copy of the same media 
files. You can use local-folder file-sharing services to update a shared project file 
that links to duplicated copies of local media files. The Creative Cloud Files folder 
is a good example.

You can add markers with comments to sequences. When updating a sequence, 
consider adding a marker to record changes for your collaborators.

By default, Premiere Pro does not lock project files when they are in use. This 
means two people sharing a project file via network-based storage can access the 
same project file at the same time. This could be creatively dangerous! 

While working in a project file, you’re actually using a virtual copy. When you save, 
that copy replaces the original file. Now imagine a scenario where two people have 
opened the same original file.

As one person saves the project file, it updates, with their virtual copy overwrit-
ing the original. As the next person saves the file, it updates again, replaced with a 
different virtual copy. Every time the file is saved, a different virtual copy replaces 
changes made by the other editor. If you intend to collaborate, it’s usually best to 
work on separate project files or manage access to one project file carefully.

There are several dedicated media server systems made by third parties that help 
you to collaborate using shared media files. These allow you to store and manage 
your media in a way that is accessible by multiple editors at the same time.

Keep these questions in mind:

•	 Who has the latest version of the edited sequence?

•	 Where are the media files stored?

As long as you have clear answers to these questions, you should be able to collabo-
rate and share creative work using Premiere Pro.

Project locking

At the bottom left of the Project panel, you’ll see a small green icon of an open pad-
lock . Clicking the padlock closed locks the project. By default, project locking is 
not active, so closing the lock will have no effect.

E	Tip:  Although it is 
beyond the scope of 
this book, check out 
Adobe Creative Cloud 
for Teams for more 
advanced collab-
orative project-sharing 
workflows.
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You can enable support for project locking (preventing changes) in Premiere 
Pro > Preferences > Collaboration (macOS) or Edit > Preferences > Collaboration 
(Windows).

All editors that are collaborating must enable this option for project locking to 
work. If you ever need to ignore the locked status of a project, you can deselect 
Project Locking in the preferences.

Saving a selection as a project

Premiere Pro allows you to export a selection of clips and sequences as a new 
Premiere Pro project. This streamlined project file makes collaboration easier 
because it allows you to focus on precisely the content that matters.

To export a selection as a Premiere Pro project, select items in the Project panel, 
and choose File > Export > Selection As Premiere Project. Choose a name and 
location for the new project file and click Save.

This workflow is a little different than using the Project Manager to create a new 
project because the new project file will link to your existing media files.

Using the Libraries panel
The Libraries panel gives you direct access to stock assets, graphics, Motion Graph-
ics Templates, and LUTS created elsewhere and shared via Creative Cloud, inside 
Premiere Pro.

You can also place media files in your Creative Cloud Files folder, which will 
automatically populate Creative Cloud Files folders on other computers if you are 
logged in to your Creative Cloud account on those systems.

It’s straightforward to share folders with other users too, so the Creative Cloud Files 
folder is a useful way to share project files.

Premiere Pro works well with other file sharing services too. Only the file path 
(location) and filename matter to Premiere Pro, so provided your file-sharing ser-
vice stores files locally or at a regular network location, you should find Premiere 
Pro works as usual.

Network-based storage is sometimes too slow for media file playback, however, so 
check the sustained speed of your network before counting on it for video editing.
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Managing your storage
Once you’ve used the Project Manager to create a new copy of your project or you 
have completed your project and finished with its media, you’ll want to clean up 
your drives. Video files are big. Even with large storage drives, you’ll quickly need to 
think about which files you want to keep and which ones you want to discard. You 
might also want to move your project media to slower, larger, more robust long-
term archive storage to keep as much fast media storage available as possible for 
current projects.

To make it easier to remove unwanted media when you’ve finished a project, 
consider putting copies of all of your media into a single location before importing. 
This is important because when you import media, unless you enable the Ingest 
Copy option, Premiere Pro creates a link to the file wherever it is on your computer.

By organizing media files before you import them, you’ll find it much easier to 
remove unwanted content at the end of the creative process because everything 
will be conveniently located in one place.

Deleting clips from a project, or even deleting the project file, will not delete media 
files. You’ll have to account for proxy files if you have used them. It’s possible your 
proxy files will be stored in a different location to your full-resolution original 
media, depending on your Ingest settings.

Removing cache and preview files
The Premiere Pro media cache uses storage space when you import new media files 
to your projects and they are analyzed. Also, each time you render effects, Premiere 
Pro creates preview files.

To remove these files and reclaim extra space on your hard drive, there are several 
options.

•	 Choose Premiere Pro > Preferences > Media Cache (macOS) or Edit > 
Preferences > Media Cache (Windows), and click Delete in the Media Cache 
Files section. This will remove cache files that are no longer referenced by a 
project.

In the Delete Media Cache Files dialog box, the Delete All Media Cache Files 
From The System option is unavailable if a project is open. If you want to 
remove all media cache files, including those that are in use, restart Premiere 
Pro and choose this option before opening a project.

•	 You can delete render files associated with your current sequence by choosing 
Sequence > Delete Render Files.
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•	 Locate your Preview Files folder by checking under File > Project Settings > 
Scratch Disks. Then, manually delete the folder and its contents using Finder 
(macOS) or Windows Explorer (Windows).

Consider carefully when choosing the location of the media cache and your project 
preview files. The total size of these files can be significant, and the speed of the 
drive will impact playback performance in Premiere Pro.
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Review questions
1	 Why would you choose to make a clip offline?

2	 Why would you choose to include handles when creating a trimmed project with the 
Project Manager?

3	 Why would you choose the Project Manager option called Collect Files And Copy To 
New Location?

4	 What does the Remove Unused option in the Edit menu achieve?

5	 How can you import a sequence from another Premiere Pro project?

6	 Will the Project Manager collect dynamically linked assets, such as After Effects com-
positions, when creating a new project?

Review answers
1	 If you’re working with low-resolution copies of your media files, you’ll want to make 

your clips offline so you can reimport them at full resolution.

2	 Trimmed projects include only the parts of your clips used in sequences. To give your-
self the flexibility to adjust your edit points later, add handles; 30-frame handles would 
actually add 60 frames to the total duration of each clip because one handle is added at 
the beginning and end.

3	 If you have imported media files from lots of different locations on your computer, it 
can be difficult to find everything and stay organized. By using the Project Manager to 
collect all the media files into one location, you’ll make it easier to manage your project 
media files.

4	 When you choose Remove Unused, Premiere Pro removes any clips from your project 
that are not used in a sequence. No media files are deleted.

5	 Import the project file as you would import any media file. Premiere Pro will invite you 
to import the entire project or selected sequences. You can also browse inside project 
files with the Media Browser or even simply open the other project file to copy and 
paste between the two projects.

6	 The Project Manager does not collect dynamically linked assets when creating a new 
project. For this reason, it’s a good idea to create any new dynamically linked projects 
in the same location as your project folder or in a dedicated folder for your project. 
That way, it’s easier to locate and copy the assets for the new project manually.
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