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Introduction

p hotoshop Elements is now in its 8th version. The product has matured
as a tool for both professional and amateur photographers who want
to edit, improve, manage, manipulate, and organize photos and other media.
Considering the power of the program and impressive features, Elements
remains one of the best values for your money among computer software
applications.

Why should you buy Photoshop Elements (and, ultimately, this book)? The
range of people who can benefit from using Elements is wide and includes a
vast audience. From beginning image editors to intermediate users to more
advanced amateurs and professionals, Elements has something for every-
one. We'll even stick our necks out a little and suggest that many Photoshop
users can benefit greatly by adding Elements to their software tool cabinets.
Why? Because Elements offers some wonderful creation and sharing tools
that Photoshop hasn’t yet dreamed of supporting. For example, in Photoshop
Elements 8, you can create postcards, greeting cards, and photo albums with
just a few mouse clicks. You can place orders with online service centers that
professionally print your photo creations.

To set your frame of mind to thinking in Photoshop Elements terms, don’t
think of the program as a scaled-down version of Adobe Photoshop; those
days are gone. Consider the following:

1~ If you're a digital photographer and you shoot your pictures in JPEG
or Camera Raw format, Elements has the tools for you to open, edit, and
massage your pictures into professional images.

v~ If you worry about color profile embedding, Elements can handle the
task for you, as we explain in Chapter 4 where we talk about Camera
Raw, and in Chapter 14 where we talk about color profiling and printing.
For the professional, Photoshop Elements has just about everything you
need to create final images for color printing and commercial printing.

v~ If you’re a beginner or an intermediate user, you’ll find some of the
Photoshop Elements quick-fix operations a breeze to use to help you
enhance your images, as we explain in Chapters 9 and 10.

v~ If you like to print homemade greeting cards and photo albums —
whether you're a beginner, an intermediate user, or a professional user —
Elements provides you with easy-to-follow steps to package your cre-
ations, as we cover in Chapters 15 and 16. In addition, the wonderful
sharing services available are your gateway to keeping family, friends,
and clients connected to your photos, as we explain in Chapter 16.
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About This Book

This book is an effort to provide, in about 400 pages, as much of a compre-
hensive view of a wildly feature-rich program as we can. Additionally this
book is written for a cross-platform audience. If you're a Macintosh user,
you'll find all you need to work on Elements 8 for the Macintosh.

There’s a lot to Elements, and we try to offer you as much as possible within
our limited amount of space. We begged for more pages, but alas, our pub-
lisher wants to get this book in your hands in full color and with an attractive
price tag. Therefore, even though we may skip over a few little things, all you
need to know about using Photoshop Elements for designing images for print,
sharing, Web hosting, versatile packaging, e-mailing, and more is covered in
the pages ahead.

As we said, Photoshop Elements has something for just about everyone.
Hence, we know that our audience is large and that not everyone will use
every tool, command, or method described in this book. Therefore, we added
a lot of cross-references in the text, in case you want to jump around. You can
go to just about any chapter and start reading; and, if some concept needs
more explanation, we point you in the right direction for getting some back-
ground when it’s necessary.

Conventions Used in This Book

Throughout this book, we point you to menus where commands are accessed
frequently. A couple of things to remember are the references for where to

go when we detail steps in a procedure. For accessing a menu command, you
may see a sentence like this one:

Choose File=>Get Photos=>From Files and Folders.

When you see commands like this one mentioned, we're asking you to click
the File menu to open the drop-down menu, click the menu command labeled
Get Photos, and then choose the command From Files and Folders from the
submenu that appears.

Another convention we use refers to context menus. A context menu jumps
up at your cursor position and shows you a menu similar to the menu you
select at the top of the Elements workspace. To open a context menu, right-
click the mouse (Shift-click on the Mac).
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A third item relates to using keystrokes on your keyboard. When we mention
that some keys need to be pressed on your keyboard, the text is described
like this:

Press Alt+Shift+Ctrl+S (Option+Shift+3+S on the Macintosh)

In this case, you hold down the Alt key on Windows or the Option key on the
Macintosh, the Shift key, and the Control key on Windows or the 38 key on the
Macintosh and then press the S key. Then, release all the keys at the same time.

How This Book Is Organized

This book is divided into logical parts where related features are nested
together in chapters within six different parts of the book.

Part I: Getting Started

If you just bought a digital camera and you're new to image editing in a pro-
gram such as Photoshop Elements, you're probably tempted to jump into fixing
and editing your pictures. The essentials usually aren’t the most exciting part
of any program or book. That’s true with this book, too: The more mundane
issues related to understanding some basics are assembled in the first three
chapters. Although some bits of information aren’t as exciting as in many other
chapters, you must understand them before you start editing images. Be sure
to review the first three chapters before you dive into the other chapters.

In Part I, we talk about the tools, menus, commands, preferences, work-
spaces, and features that help you move around easily in the program. The
more you pick up in the preliminary chapters, the more easily you can adapt
to the Elements way of working.

Part II: Getting Organized

In Part II, we talk about getting photos in Elements, organizing your files,
searching for files, and grouping your photos, and we give you much more
information related to the Photoshop Elements Organizer (Windows) or
Adobe Bridge (Macintosh). The Organizer is your central workplace for
Windows users or Adobe Bridge on the Macintosh, and knowing a great deal
about using the Organizer window/Adobe Bridge helps you move around
much faster in the program.
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Part I11: Selecting and Correcting Photos

Part IIl relates to creating and manipulating selections. There’s a lot to making
selections in photos, but after you figure it out (by reading Chapter 7), you

can cut out a figure in a picture and drop it into another picture, drop different
backgrounds into pictures, or isolate an area that needs some brightness and
contrast adjustment. In Chapter 8, we talk about layers and how to create and
manage them in Elements. In many other chapters, we refer you to Chapter 8
because you need to work with layers for many other tasks you do in Elements.

In Chapter 9, we talk about fixing image flaws and problems. That picture you
took with your digital camera may be underexposed or overexposed, or it
may need some work to remove dust and scratches. Maybe it needs a little
sharpening, or another imperfection requires editing. All the know-how and
how-tos are in this chapter.

In Chapter 10, we cover how to correct color problems, brightness, and con-
trast. We show you ways to quickly fix photos, as well as some methods for
custom image corrections.

Part 1V: Exploring Your Inner Artist

This part is designed to bring out the artist in you. Considering the easy appli-
cation of Elements filter effects, you can turn a photo image into a drawing or
apply a huge number of different effects to change the look of your image.

In Chapter 12, we talk about drawing and painting so that you can let your
artistic expression run wild. We follow up in Chapter 13 by talking about
adding text to photos so that you can create your own layouts, posters,
cards, and more.

Part U: Printing, Creating, and Sharing

One critical chapter in this book is Chapter 14, in which we talk about print-
ing your pictures. If your prints don’t look the way they do on your monitor,
you need to read and reread this chapter.

If screen viewing is of interest to you, we cover a number of different options
for viewing your pictures onscreen in Chapter 15. For slide shows, Web-
hosted images, animated images, photo viewing on your TV, and even creat-
ing movie files, this chapter shows you the many ways you can view your
Elements images onscreen.
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We wrap up this part with Chapter 16, in which we describe how to make cre-
ations and share files by using various online services. You have a number of
different options for making creations to share or print.

Part Ul: The Part of Tens

The last part of the book contains the Part of Tens chapters. We offer ten
tips for composing better images and give you ten more project ideas to try
with Elements.

Icons Used in This Book

é‘l@

In the margins throughout this book, you see icons indicating that something
important is stated in the respective text.

This icon informs you that the item discussed is a new feature in Photoshop
Elements 8.

A Tip tells you about an alternative method for a procedure by giving you a
shortcut, a workaround, or some other type of helpful information related to
working on tasks in the section being discussed.

Pay particular attention when you see the Warning icon. This icon indicates
possible side-effects you might encounter when performing certain opera-
tions in Elements.

This icon is a heads-up for something you may want to commit to memory.
Usually, it tells you about a shortcut for a repetitive task, where remembering
a procedure can save you time.

Elements is a computer program, after all. No matter how hard we try to
simplify our explanation of features, we can’t entirely avoid the technical
information. If we think that a topic is complex, we use this icon to alert

you that we’re moving into a complex subject. You won’t see many of these
icons in the book because we try our best to give you the details in nontech-
nical terms.

5
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Where to Go from Here

As we say earlier in the Introduction, the first part of this book serves as

a foundation for all the other chapters. Try to spend a little time reading
through the three chapters in Part . After that, feel free to jump around and
pay special attention to the cross-referenced chapters, in case you get stuck
on a concept.

When you need a little extra help, refer to Chapter 1, where we talk about
using the online help documents available in Elements.

If you have questions, comments, suggestions, or complaints, go to
http://support.wiley.com
We hope you have much success and enjoyment in using Adobe Photoshop

Elements 8, and it’s our sincere wish that the pages ahead provide you with
an informative and helpful view of the program.
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“Hey-— let’s put scanned photos of
ourselves through a ripple filter and see
if we can make ourselves look weird.”




In this part . . .

H ere you have it: a computer book specifi-
cally designed to help you get the most out
of a computer software program — and not just
any software program, but a powerful one with
many complicated features. You probably want to
jump in and perform some spiffy editing opera-
tions to get that prize photo looking the best you
can. [Inasmuch as we try to accommodate you in
setting forth a how-to book in a nonlinear fashion,
where you can freely move around and read about
the techniques you want to use without having to
read each chapter in order, you have to under-
stand a few basics for editing your photos.

In this first part of the book, we talk about essen-
tials to help you fully understand all the parts
ahead. We first talk about your Photoshop
Elements working environment and describe the
many tools and features you can use for all your
Elements sessions. We also cover the very impor-
tant task of getting color set for optimum viewing
on your computer monitor and explain what you
need to know about color as it relates to photo
images. Part I contains some important informa-
tion that you should plan to carefully review and
understand before going too far into all the
Elements features. Don’t pass up this part. Turn
the page and start getting acquainted with the
Adobe Photoshop Elements basics.




Getting to Know the Work Area

In This Chapter

Opening Photoshop Elements
Understanding the Elements workspace
Changing workspace views

Working with the Project Bin

Using the Undo History panel
Accessing Help documents

Using keyboard shortcuts

men you first launch Photoshop Elements, you arrive at a Welcome
screen. The Welcome screen offers to open different editing

modes, help you start special Elements tasks, and sign you up for
an Adobe Web-hosted service.

When it comes to editing a photograph, you find quite a é.}%
collection of tools, panels, buttons, and options in the P >
Photoshop Elements Edit mode. Just a quick glance ﬁ-
at the Elements workspace when you enter Edit Full
mode shows you some of the power that Elements
offers with just a click of your mouse. With all the
possibilities, navigating the Elements workspaces
and engaging in an editing session can be intimidat-
ing. To ease your introduction to the many options
for editing your pictures, we break them down for
you in this chapter.

b —

Elements has several work areas, and we start off by
introducing you to the Welcome screen. Then, we move on
to the mode you'll likely use frequently — Edit Full mode. In this

mode, you can be creative with all the tools and features Photoshop
Elements is known for, such as filters, drawing tools, layers, and more. We
then introduce other work areas and tools you may not be as familiar with —
Edit Quick mode for making common corrections to photos; Creation mode
for collecting your photos into creations, such as calendars; and the Project
Bin for navigating among all your open images.
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Before you start working in Elements, you may find it helpful to know how

to undo edits so that you can start over easily and find additional sources of
help within Elements. We also explain one of the handiest ways to select tools
and enter common commands: keyboard shortcuts.

Elements also has the Organizer (Windows) or Adobe Bridge (Macintosh), a
powerful tool for acquiring your images and keeping them organized. The
Organizer/Adobe Bridge includes features that help you view and search
for images, too. We introduce the Organizer (Windows) and Adobe Bridge
(Macintosh) in Part II.

Launching Photoshop Elements 8

A great place to start
in Elements is a central ADOBE PHOTOSHOP* ELEMENTS 8.0

navigation area where you

can choose what mode 568 oncanaze - TWWT::QI e neous =
and activity you want to : mﬁmm?w i i

" EDIT

engage in. Well, that’s
exactly what Adobe pro-
vides you when you open
Photoshop Elements.

It’s like the command
center on the Starship
Enterprise, except you Figure 1-1: The Photoshop Elements Welcome screen
won’t find Spock asking (Windows) appears when you launch Elements.

the computer any ques-
tions. The Welcome
screen is easy to navigate

and intuitive, as you WEEOMAAN
ADOBE" PHOTOSHOP"

et |

can see in Figure 1-1 ELEMENTS 8

(Windows) and Figure 1-2

(Macintosh). L \ mzss

Here’s what you find on C-,, tmpart from g tmport from

the Welcome screen: 4 &

» Organize Windows)/ | roy. o

Browse with Adobe N T “
Bridge (Macintosh): I
Click the Organize
button to open the Figure 1-2: The Photoshop Elements Welcome screen

Organizer in Windows (Macintosh).

or the Browse with

Adobe Bridge button on the Macintosh, where you can manage your
collections of pictures stored on your hard drive. We cover using the
Organizer/Adobe Bridge and many of its great features in Part I
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1~ Edit (Windows): If you need to edit a photo, click the Edit button to
access options for using either the Quick Fix mode to do some quick
editing tasks or Edit Full mode, in which you can do the extraordinary
editing jobs.

1~ Start from Scratch (Macintosh): Click this button to open Elements in
Edit Full mode on the Macintosh.

1 Import from Camera (Macintosh): Click this button to import photos
from a camera or card reader on the Macintosh. In Windows, you use a
command in the Organizer to import photos, as we explain in Chapter 4.

+ Import from Scanner (Macintosh): Use this command to scan images
and open them in Edit Full mode on the Macintosh. In Windows, you use
a command in the Organizer to scan images as we explain in Chapter 4.

1~ Learn More (Windows): Click the Learn More button to get help infor-
mation from Adobe’s Web site.

1 See What You Can Do (Windows): Click the icon below the text to see a
demonstration of an editing task. You can change task topics by clicking
the left and right arrows in the lower-right corner of the screen.

If you know what you want to do in Elements, go ahead and click the appro-
priate button. But if you enter one mode and then decide you want to do
something in another mode, Elements provides you the freedom to easily
change modes from within the different workspaces.

You can always return to the
Welcome screen after you enter any
editing mode on Windows. At the
top of the Elements window in all Figure 1-3: Click the house icon on the menu

modes, a house icon appears, as bar in any editing mode (Windows) to reopen
shown in Figure 1-3. Click this icon  the Welcome screen.

to open the Welcome screen again.
On the Macintosh, an icon appears for Launch Bridge instead of an icon for
the Organizer.

- Fle Edt Fnd View Window Help

Getting Around in Edit Full Mode

Edit Full mode offers bundles of tools that you can use to edit your images,
from correction tools for fixing color and clarity to filters, layers, and more
for changing existing photos or creating entirely original images from scratch.
But all these tools also make Edit Full mode complex.

Figure 1-4 shows Elements in Edit Full mode, highlighting all the tools and fea-
tures we discuss in the following sections.

11
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Create panel Welcome
System Menu bar Option bar Organize Minimize
Filenames

Close file

Edit panel Maximize

5— Share panel

Collapse/
Expand
Panel bin

Panels bin

Tools panel Project bin Image window

Figure 1-4: The Photoshop Elements workspace appears when you open a file in Edit Full mode.

Jumping to Edit Full mode

You can move into Edit Full mode in a couple of ways:

+* From the initial Welcome screen: Click Edit and open a photo. Your
Elements window appears in Edit Full mode, as shown in Figure 1-4. On
the Macintosh, click the Start from Scratch icon.

» From the Organizer/Bridge: Click a photo and choose Edit Photos from
the Fix drop-down menu. The selected file opens in Edit Full mode. On
the Macintosh, click a photo on Adobe Bridge; then press the Control
key and click to open a context menu. From the menu choices, choose
Open With=>Adobe Photoshop Elements 8.

You can also open a context menu on a photo in the Organizer (right-
click your mouse button to make this menu appear) and choose Edit with
Photoshop Elements from the menu.
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Here’s a quick look at important
items in the image window, as shown
in Figure 1-5:

1~ Filename: Appears above the

1 Close button: Click the X to

Chapter 1: Getting to Know the Work Area

Examining the image window

Not surprisingly, the image window’s tools and features are most useful when
an image is open in the window. To get an image into the image window (as
shown in Figure 1-4), follow these steps:

1. Choose Filew>Open.

The standard Open dialog box appears. It works like any ordinary Open
dialog box you find in other applications.

. Move around your hard drive by using methods you know to open

folders and then select a picture.

If you haven’t yet downloaded digital camera images or acquired
scanned photos and want an image to experiment with, you can use an
image found in your Pictures folder that was installed with your operat-
ing system.

Elements installs some nice sample images with the application instal-
lation. Look in the Photoshop Elements 8\Tutorials folder to find some
photos to play with.

. After selecting a picture, click Open.

The photo opens in a new image window in Elements.

You can open as many image windows in Elements as your computer memory
can handle. When each new file is opened, a thumbnail image is added to the
Project Bin at the bottom of the screen. (See Figure 1-4.)

In Elements 8, you find a new design Filename
to the user interface. Notice in Figure
1-4 that filenames appear as tabs
above the image window. To bring a
photo forward, click the filename. To
close a photo, click the X adjacent to
the filename.

Close box

image window for each file

open in the Editor. Information box Size box

Magnification Scroll bars —

the right of the filename to
close the file. Figure 1-5: The image window displays an
open file within the Elements workspace.

13
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1~ Scroll bars: Become active when you zoom in on an image. You can click
the scroll arrows, move the scroll bar, or grab the Hand tool in the Tools
panel and drag within the window to move the image.

1 Magnification box: Shows you at a glance how much you have zoomed
in or out.

1~ Information box: Shows you a readout for a particular tidbit of informa-
tion. You can choose what information you want to see in this area by
selecting one of the options from the pop-up menu, which we discuss in
more detail later in this section.

When you’re working on an image in
Elements, you always want to know the
physical image size, the image resolution,
and the color mode. (These terms are
explained in more detail in Chapters 3

and 4.) Regardless of which menu option
you select from the status bar, you can get
a quick glimpse at these essential stats

by clicking the Information box, which
displays a pop-up menu like the one shown
in Figure 1-6.

Figure 1-6: Click the readout on
the status bar, and a pop-up
menu shows you important
information about your file.

1~ Size box: Enables you to resize the window. Move the cursor to the
box, and a diagonal line with two opposing arrows appears. When the
cursor changes, drag in or out to size the window smaller or larger,
respectively.

You can also resize the window by dragging any corner in or out.

After you're familiar with the overall image
window, we want to introduce you to the
Information box’s pop-up menu, which enables
you to choose the type of information you want
to view in the Information box. Click the right-
pointing arrow to open the menu, as shown in
Figure 1-7.

Here’s the lowdown of the options you find on the
pop-up menu:

1 Document Sizes: Shows you the saved Figure 1-7: From the pop-up
file size. menu on the status bar, select

commands that provide infor-
» Document Profile: Shows you the color pro- mation about your file.

file used with the file. Understanding color
profiles is important when printing files. Look to Chapters 2 and 14 for
more information on using color profiles.

 Document Dimensions: Which is selected in Figure 1-7, shows you the
physical size in your default unit of measure, such as inches.
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1~ Scratch Sizes: Displays the amount of memory on your hard drive that’s
consumed by all documents open in Elements. For example, 20M/200M
indicates that the open documents consume 20 megabytes and that a
total of 200 megabytes are available for Elements to edit your images.
When you add more content to a file, such as new layers, the first figure
grows while the second figure remains static.

1~ Efficiency: Indicates how many operations you're performing in RAM,
as opposed to using your scratch disk. When the number is 100%, you're
working in RAM. When the number drops below 100%, you’re using the
scratch disk. If you continually work below 100%, it’s a good indication
that you need to buy more RAM to increase your efficiency.

v~ Timing: Indicates the time it took to complete the last operation.

v Current Tool: Shows the name of the tool selected from the Tools panel.

Don’t worry about trying to understand all these terms. The important thing
to know is that you can visit the pop-up menu and change the items at will
during your editing sessions.

Moving through the menu bar

Like just about every program you launch, Elements supports drop-down
menus. The menus are logically constructed and identified to provide com-
mands for working with your pictures (including many commands that you
don’t find supported in tools and on panels). A quick glimpse at the menu
names gives you a hint of what might be contained in a given menu list.

Here are the ten different menus (eleven on a Mac):

1~ Adobe Photoshop Elements 8 (Mac only): On the Macintosh, you find
the Adobe Photoshop Elements 8 menu preceding the File menu. This
menu provides you the Quit command used to exit Elements, and it pro-
vides access to Edit Full Preferences, as we explain in Chapter 2.

v~ File: Just as you might suspect, the File menu contains commands for work-
ing with your picture as a file. You find commands on the menu for saving,
opening, processing, importing, exporting, and printing. We cover saving
files in Chapter 3 and printing or exporting for other output in Part V.

v~ Edit: The old-fashioned Copy, Cut, and Paste commands are located on
this menu. Additionally, you have some important application settings
commands on the menu, including preferences (Windows), which we
cover in more detail in Chapter 2.

1~ Image: You use the Image menu most often when you want to effect
changes to the entire image, such as changing a color mode or crop-
ping, rotating, and resizing the image. For details about sizing and color
modes, check out Chapter 3. For more about cropping and rotating
images, flip to Chapter 9.

15
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+~ Enhance: Just the name of this menu should tell you what commands
to expect here. This is where you go to change the appearance of an
image, such as changing its brightness and contrast, adjusting its color
and lighting, and doing some other smart fix-up work to improve its
appearance. On the Enhancer>Adjust Color submenu, you find a number
of commands that offer you a variety of color adjustments. Look to
Chapter 10 for some detail on correcting color. In Chapters 9 and 10,
you can find out how to use correction tools so that your images look
their best.

1~ Layer: As we describe in great detail in Chapter 8 (a whole chapter just
about layers), most kinds of editing you do in Elements are best handled
by using layers. Elements neatly tucks away most of the relevant com-
mands associated with working in layers right in this menu.

1~ Select: Of just about equal importance to layers are selections. Whereas
the Image menu contains commands that are applied to the entire
image, you can edit isolated areas of an image by using the commands
on the Select menu. To isolate an area, you need to create a selection, as
we explain in Chapter 7. This menu contains commands to help you with
many essential tasks related to working with selections.

v~ Filter: The Filter menu is where you find some professional photo-
graphic darkroom techniques, or you can completely leave the world of
photography and explore the world of a fine artist. With tons of different
filter commands, you can create some extraordinary effects. Find out all
about filters in Chapter 11.

»* View: Zooming in and out of images, turning on a grid, exposing horizon-
tal and vertical rulers, adding annotations, and checking out the print
sizes of your pictures are handled on the View menu. Chapter 5 unearths
secrets of the Zoom tool, rulers, and more.

1 Window: Elements supports a number of different panels, as we explain
in the section “Playing with panels,” later in this chapter. Elements
has so many panels that keeping them all open at one time is impracti-
cal. Thanks to the Window menu, you can easily view and hide panels,
reopen the Welcome window, tile and cascade open windows, and bring
inactive windows to the foreground.

1~ Help: We hope that you get all the help you need right here in this book;
but just in case we miss something (or your neighbor has borrowed it,
fine book that it is), you have some interactive help right at your mouse-
tip on the Help menu. The menu also offers links to the Adobe Web site
for more information and a little assistance, courtesy of the tutorials
accessible from this menu. (Find a little more detail about accessing
help in the section “Getting a Helping Hand,” later in this chapter.)
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Uncovering the context menus

Context menus are common to many programs, and Photoshop Elements is
no exception. They're those little menus that appear when you right-click
(Windows) or Control-click (Mac), offering commands and tools related to
whatever area or tool you right-clicked. On Macintosh computers with two
mouse buttons, you can right-click to open a context menu.

The context menus are your solution when you may be in doubt about where
to find a command on a menu. You just right-click an item, and a shortcut
menu opens. Before you become familiar with Photoshop Elements and strug-
gle to find a menu command, always try to first open a context menu and
look for the command you want on that menu.

Because context menus provide commands
respective to the tool you're using or the object
or location you're clicking, the menu commands

Deselect

Select Inverse

change according to what tool or feature you're Feather...
using and where you click at the moment you Refine Edge...
open a context menu. For example, in Figure 1-8,

you can see the context menu that appears after Layer via Copy
we create a selection marquee and right-click that Layer via Cut

marquee in the image window. Notice that the New Layer..
commands are all related to selections.

Free Transform
Notice, in Figure 1-8, the Transform Selection TP Selaron
command. Elements 8 enables you to modify
selections using this command, as we explain in
Chapter 7.

Fill Selection...

Stroke (Outline} Selection...

Using the Tools panel

Elements provides a good number of panels for  Figyre 1-8: A context menu for
different purposes. The one that you'll find you selections.

use most is the Tools panel. In panel hierarchy

terms, you typically first click a tool on the Tools panel, and then use another
panel for additional tool options or use the Options bar (which we describe
in the section “Selecting tool options in the Options bar,” later in the chapter)
for fine-tuning your tool instruments. More often than not, clicking a tool on
the Tools panel is your first step in most editing operations.

17
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QWP By default, the Tools panel opens as a single row of
tools down the left side of the Elements window. You
can change the view to a double row of tools by

shows all tools when you’re working on smaller
computer monitors.

You can easily access tools in Elements by pressing
shortcut keys on your keyboard. For a quick glance
at the Tools panel and the keystrokes needed to
access the tools, look over Figure 1-9.

Notice on the Tools panel that several tools appear
with a tiny arrowhead pointing right and downward
in the lower-right corner of the tool. Whenever you
see this arrowhead, remember that more tools are
nested within that tool group. Click a tool with an
arrowhead and hold down the mouse button, or for
a faster response from Elements, just right-click a
tool. A pop-up toolbar opens, as shown in Figure
1-10, that offers you more tool selections within
that group.

To select tools within a tool group by using key-
strokes, hold down the Shift key and strike the
respective key (as shown in Figure 1-9) to access
the tool. Keep the Shift key down and repeatedly
press the shortcut key to step through all tools in
a given group.

<P Whether you have to press the Shift key to
select tools is controlled by a preference
setting. To change the default setting so
that you don’t have to press Shift, choose
Edit~>Preferences=>General (Adobe Photoshop
Elements 8=>Preferences=>General) or press

Ctrl+K (8+K on the Mac).
QQ,N\BER The shortcuts work for you at all times except when
& you're typing text with the cursor active inside a

text block. Be certain to click the Tools panel to
select a tool when you finish editing some text.

Figure 1-9: You access

The tools are varied, and you may find that you tools by clicking the tool on
don’t use all the tools in the Tools panel in your the Tools panel or typing a
workflow. Rather than describe the tool functions keyboard shortcut.

here, we address the tools in the rest of this book
as they pertain to the respective Elements tasks.
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Selecting tool options from the Optwns bar

When you click a tool on the Tools
panel, the Options bar offers you ;
choices specific to the selected tool. e T Magnetic Lasso Tool
Figure 1-11 shows the options avail- 2
able when the Brush tool is selected.

—) Lasso Tool

“| Pobygonal Lasso Too

p,ayinq w"th panels Figure 1-10: Click and hold the mouse button

on a tool that has a tiny arrowhead to open a
Elements provides you with a bunch  pop.4p toolbar.

of panels that contain settings and

options used to refine the tools you select on the Tools panel and tasks you
perform to edit images. Assume for a moment that you want to let your cre-
ative juices loose and create a Picasso-esque painting — something that you
can do easily in Photoshop Elements.

Mode: | Normal Opacity:  100%

Figure 1-11: The Options bar provides attribute choices for a tool selected on the Tools panel.

First, click the Brush tool and then click a color on the Color Swatches panel.
On a new canvas, you begin to paint. When you want to change color, click
again on the Color Swatches panel on a different color. This kind of interactiv-
ity between the Tools panel and another panel is something you frequently
use in Elements.

Panels are accessed from either the Panels Bin or the Window menu. Many
options on panels are intuitive. To become familiar with various panel options,
just poke around a little, and most of the options will become familiar to you.

You can drag panels away from the B

Panel Bin and scatter them all over EDITFUBRSSSSS  CREATE Sk
the Elements workspace. If you
remove panels and want to return to
all panels docked in the Panel Bin, By Type
click Reset Panels at the top of the
Editor window.

CONTENT

By default, you find the panel buttons
for Edit Full (while in Edit Full mode),
Create, and Share with the panels
expanded, as shown in Figure 1-12.

Figure 1-12: The default view shows panels
expanded.
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You can use these panels as we explain in the text that follows:

v~ Edit Full: Gain quick access to editing tasks. From a drop-down menu,
you can toggle editing modes. While you're in Edit Full mode, you see
the button appearing as Edit Full. Open the drop-down menu and you
find Edit Quick and Edit Guided. You can change editing modes by
choosing one of the menu commands. If you change to Edit Quick, the
tab name likewise changes to Edit Quick.

1~ Create: Click this button to access options to create photo books, photo
collages, and slide shows and order prints and greeting cards. Click
More Options on the Create panel to access additional creation options.

1~ Share: Click this button to access options that offer many different
ways to share your photos with others. On the Share panel, you find
options for creating an online album, sending photos via e-mail attach-
ments, using photo and writing CDs and DVDs of photo collections and
slide shows. Clicking More Options on the Share panel offers additional
options for sharing photos.

Click the right-pointing double chev-
ron below the Share button, and the
panels collapse to a view, as shown
in Figure 1-13. You open a panel by
clicking a button. However, when
you need more working area for your
photos, you can collapse the panels.

When the panels are collapsed, click

the left-pointing chevrons to open Figure 1-13: Click the right-pointing chevrons

the panels. and the panels collapse, providing you more
space to work in the image window.

Juggling all your interface options

With all the settings you can use for any given tool, trying to figure out
exactly where to select an option for the edit you want to make can become
downright frustrating. To help simplify the process of using tools and select-
ing options for the tools, here’s what you might do in your normal workflow:

1. Select a tool on the Tools panel.

Obviously, you need to know what task you want to perform, so select-
ing the proper tool to complete the task is important to know upfront.

2. Take a quick look at the Options bar.

Before moving to other option choices, be certain that you look over the
choices on the Options bar. If you want to use a tool such as the Brush
tool or the Clone Stamp tool, perhaps you want to make a decision
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about what size brush tip you want to use. This choice is specific to the
selected tool and therefore appears as an Options bar choice.

3. Open a panel for more options.

If you want to use the Brush tool to apply some color to an image, for
example, after you select the Brush tip on the Options bar, open the
Color Swatches panel and select a color.

4. Open a drop-down menu.

Not all tools support a drop-down menu on the Options bar. When you
see a down-pointing arrow, click the arrow to open a menu on which you
can find more options for some tools.

5. Get some help.

When you hover your cursor over a tool, you see that tool described
in blue text. Click the blue text, and your default Web browser opens,
displaying a page on Adobe’s Web site where help information and tips
explain how to use the respective tool. You’ll also find blue text on the
More menu. The blue text alerts you to help information that can be
shown in your Web browser.

Changing Workspaces

When you’re in Edit Full mode, which we discuss in preceding sections, you
can apply any kind of edits to a picture, improve the picture’s appearance,
and apply all that Elements offers you. This mode is the richest editor in
Elements, in terms of accessing all features. Because Elements has so many
different kinds of editing opportunities, the program offers you other work-
space views, tailored to the kinds of tasks people typically want to perform.

Using Edit Quick mode

Edit Quick mode is designed to provide you with just those tools that you
need to prepare a picture for its intended destination, whether it’s printing,
onscreen viewing, or one of the other organizing items. Use this mode to
make your pictures look good. You don’t find tools for adding text, painting
with brushes, or applying gradients in Edit Quick mode. Rather, what you find
is a completely different set of panels for balancing contrast and brightness,
lighting, and sharpening, for example. This mode is like having a digital dark-
room on your desktop, where you take care of perfecting an image like you
would in analog photography darkrooms.

To enter Edit Quick mode while you're in Edit Full mode, click the Edit
Full button to open the drop-down menu and choose Edit Quick; the view
changes, as shown in Figure 1-14.
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QUICK FIX

4 SMART FIX

-
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hh "y

Click and Drag here for
| finer adjustments

Rotate: (35 2

Figure 1-14: Click Edit Quick from the drop-down menu.

Here are several differences between Edit Full mode and Edit Quick mode:

1~ Completely different sets of panels are docked in the Panels Bin. All
the panels in Edit Quick mode are related to adjusting brightness con-
trols, and they’re designed to improve the overall appearance of your
pictures. In addition, all the Windows menu commands for accessing
panels are grayed out. While you work in Edit Quick mode, Elements
insists on limiting your use of panels to just the ones docked in the
Panels Bin. Moreover, you can’t undock panels from the Panels Bin by
dragging them out, as you can in other modes.

~ The Tools panel shrinks. Edit Quick mode offers only these tools on the
Tools panel:

* Zoom

e Hand

* Magic Selection Brush
e Crop

* Red Eye Removal

e Whiten Teeth
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® Make Dull Skies Blue
* Black and White — High Contrast
None of the other Elements tools is accessible while you work in this mode.

 Multiple viewing options are available. Notice in Figure 1-14 that you
see two views of the same image. The Before view on the left displays
the unedited image. The After view shows you the results of changes
you make with panel options and menu commands. You select different
viewing modes from menu choices on the View drop-down menu below
the image window.

If you want to return to Edit Full mode, open the drop-down menu where you
see Edit Quick, and choose Edit Full.

Using creation tools

To organize your pictures for display in a variety
of different ways, begin by clicking the Create
button. The panels in the Panels Bin change to
support different creation options. Click one of
the listed options for making a new creation or fEChiCoate
click the More Options button to select from
additional options. In Figure 1-15, we clicked the
Create button and then clicked the Photo Collage Fagesics
button to start a new creation for a photo col- A4 210 mm x 297 )
lage. As you can see in Figure 1-15, the Panels Bin

changed to reflect options available to us for : .
creating our photo collage. ETD
We cover each option available in the various
creation panels in greater detail in Chapter 16.

EDIT Full o CREATE

PROJECTS

Choosea Theme foptional)

CONTENT

the Project Bin

The Project Bin displays thumbnail views of all 2
your open images. Regardless of whether you - ﬂ
work in Edit Full or Edit Quick mode, you can T — "
immediately see a small image of all the pictures A ]
you have open at one time, as shown in Figure 22
1-16. You can also see thumbnail views of all the
different views you create for a single picture.
Find out all the details in the following sections.

FAVORITES

Figure 1-15: Click Create
and then choose an option for
the type of creation you want

If you want to rearrange the thumbnails in the 0 edit
o edit.

Project Bin, click and drag horizontally to reorga-
nize the order of the thumbnails.
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Figure 1-16: All open pictures and new views are displayed as thumbnails in the Project Bin.

Creating different views of an image
What? Different views of the same picture, you say? Yes, indeed. You might
create a new view when you want to zoom in on an area for some precise
editing and then want to switch back to a wider view. Here’s how you do it:
1. Double-click a thumbnail image in the Project Bin.
That photo appears in the image window as the active document.
2. Choose Views>New Window for <filename>.
Note that <filename> is the name of the file in the image window.
3. Zoom to the new view.

A new view appears for the active document, and you see another
thumbnail image added to the Project Bin.

To zoom quickly, click the Zoom tool and click a few times on the picture
in the image window to zoom in to the photo.

4. Toggle views of the same image.

Double-click the original thumbnail to see the opening view; double-click
the other thumbnail to see the zoomed view.

Hiding the Project Bin

The Project Bin takes up a lot of room at the bottom of the image window,
and you’re not likely to want it open all the time while editing pictures. To
temporarily hide the Project Bin, do one of the following:

1~ Place the cursor over the separator bar between the image window and
the Project Bin. When the cursor changes to two horizontal lines with
vertical opposing arrowheads, drag down to collapse the Project Bin.
When the Bin is collapsed, drag up the separator bar to open it.

1 Double-click the separator bar to hide the Project Bin.
v~ Click the Hide Project Bin text at the bottom of the Project Bin.

» Open a context menu by right-clicking and select Close at the top of
the menu.
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Using Bin Actions

A nice feature in Elements is the Bin Actions menu at the top of the Project
Bin. Click Bin Actions to start a new creation, share photos, print all the files
open in the Bin, and save the Bin files as an album.

To the left of the Bin Actions menu, you'll find another feature for viewing
files in Elements. The Show Open Files (shown by default on Windows only)
is another drop-down menu that offers two options: the default option to show
open files and another choice to show files from the Organizer. Choose Show
Files from Organizer to add the files in your Organizer to the Project Bin.

Retracing Vour Steps

Ever since Apple’s Macintosh brought a window-like interface to the masses,
the Undo command has been one of the most frequently used menu com-
mands in every program developed. You make a change to your document,
and if you don’t like it, you simply choose Edit~>Undo or press the keyboard
shortcut Ctrl+Z (88+Z on the Macintosh).

In Elements, your options to undo your work provide you much more than
reverting to the last view, as we explain in the following sections.

Using the Undo History panel oo

Elements takes the Undo command to new

levels by offering you a panel on which all (well,
almost all) your changes in an editing session are
recorded and available for undoing at any step in
an editing sequence.

Each edit you make is recorded on the Undo
History panel. To open the panel, choose
Window=>Undo History. Make changes to your
document, and each step is recorded on the
panel, as you see in Figure 1-17.

If Elements slows down and you’re moving along
at a snail’s pace, choose Edit>Clear=>Undo
History or choose Clear Undo History from

the panel’s options menu. Elements flushes

all the recorded history and frees up some pre-
cious memory that often enables you to work
faster. You can also use Edit=>Clear Clipboard

or Edit=>Clear=>All to eliminate clipboard data
from memory.

Figure 1-17: The Undo History
panel.



26

Part I: Getting Started

We said almost all steps are recorded because the number of steps the
History panel can record is controlled by a preference setting that tops out at
1,000 steps. If you choose Editr>Preferences (Windows) or Adobe Photoshop
Elements 8=>Preferences (Mac) and look at the Performance preferences, as
we explain in more depth in Chapter 2, the number of history states (times
you can go back in history and undo) defaults to 50. You can change the
number to the maximum 1,000, if you like. But realize that the more history
states you record, the more memory Elements requires.

When you want to undo multiple edits, open the Undo History panel and click
any item listed on the panel. Elements takes you to that last edit while scrub-
bing all edits that follow the selected item. If you want to bring back the edits,
just click again on any step appearing grayed out on the panel to redo up to
that level.

All your steps are listed on the Undo History panel as long as you remain in
Elements and don’t close the file. When the file is closed, all history informa-
tion is lost.

Reverting to the last save

While you work away in Elements, always plan on saving your work regularly.
Each time you save in an editing session, the Undo History panel preserves
the list of edits you made before the save and up to the maximum number of
history states defined in the General preferences.

If you save, then perform more edits, and then want to return to the last
saved version of your document, Elements provides you with a quick, effi-
cient way to do so. If you choose Edit=>Revert, Elements eliminates your new
edits and takes you back to the last time you saved your file.

When you choose Revert, Revert appears in the Undo History panel. You can
eliminate the Revert command from the Undo History panel by right-clicking
Revert on the Undo History panel and choosing Delete from the context menu
that appears. This command returns you to the edits made after the last save.

Getting a Helping Hand

You can reach for this book whenever you want some details about accom-
plishing a task while working in Elements. However, for those little annoy-
ing moments, and just in case some coffee stains blot out a few pages in
this book, you may want to look for an alternative feature description from
another source.
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Rather than accumulate a library of Elements books, all you need to do is
look within Elements to find valuable help information quickly and easily. If
you're stuck on understanding a feature, ample help documents are only a
mouse click away and can help you overcome some frustrating moments.

Using Help

Your first stop in exploring the helpful information Elements provides is on
the Help menu. On this menu, you can find several menu commands that
offer information:

1~ Photoshop Elements Help: Choose Help=>Photoshop Elements Help or
press the F1 key (Windows) to open the Elements Help file. You can type
a search topic and press Enter to open a list of items that provide help-
ful information about the searched words.

For quick access to the Help document, type the text you want to search
into the text box on the right side of the menu bar in Edit Full or Edit
Quick mode.

1~ Key Concepts: While you read this book, if we use a term that you don’t
completely understand, open the Photoshop Elements Key Concepts. A
Web page opens in your default Web browser and provides many Web
pages with definitions of terms and concepts.

1 Support: This menu command launches your default Web browser and
takes you to the Adobe Web site, where you can find information about
Elements, problems reported by users, and some work-around meth-
ods for getting a job done. Additional Web-assisted help information is
available by clicking Photoshop Elements Online and Online Learning
Resources. The vast collection of Web pages on Adobe’s Web site offers
you assistance, tips and techniques, and solutions to many problems
that come with editing images. Be sure to spend some time browsing
these Web pages.

+~ Video Tutorials: Choose Help=>Video Tutorials to open a Web page
where videos for common tasks are hosted on Adobe’s Web site.

+* Forum: Choose Help=>Forum to explore user comments and questions
with answers to many common problems.

Using ToolTips

While you move your cursor around tools and panels, pause a moment
before clicking the mouse. A slight delay in your actions produces a ToolTip.
Elements provides this sort of dynamic help when you pause the cursor
before moving to another location.
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Getting Ready to Edit

In This Chapter
Specifying editing preferences
Specifying organizing preferences
Working with presets
Understanding color in Photoshop Elements

Setting up your color management system

A Ithough not as exciting as firing up Elements and working on your pre-
cious pictures, customizing Elements for your personal work habits
and properly setting up color management is critical to everything else you
do in the program. This chapter explains how to take charge of Elements and
customize your work environment by adjusting preference settings

and setting up a color management system. If you're new to
Elements or image editing in general, you might not know
just how you want to set up certain features right away.
However, you can always refer to this chapter when
you review and update settings and options later, after
you become familiar with other features in Elements.

Controlling the Editing
Environment

Opening Elements for the first time is like moving into
a new office. Before you begin work, you need to orga-
nize the office. At minimum, you need to set up the desk
and computer before you can do anything. In Elements terms,
the office organization consists of specifying Preferences settings.
Preferences are settings that provide a means to customize your work in

Elements and to fine-tune the program according to your personal work habits.

What we offer in the following sections is a brief description of the preference
options available to you. When you need some detail regarding one preference
option or another, look at the help documents we discuss in Chapter 1. If you
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use the help documents as a reference, you won’t need to memorize the vast
number of settings Elements provides.

There are two Preferences dialog boxes. One Preferences dialog box is
available in the Edit Full mode workspace, and the other is available in the
Organizer (Windows) or Adobe Bridge (Macintosh) workspace. This section
covers the Preferences dialog box that you open when in Edit Full mode; it’s
common to both Windows and the Macintosh.

Launching and navigating Preferences

Preferences, which you can access in Edit Full mode, are all contained in

a dialog box that’s organized into nine panes. By default, when you open

the Preferences dialog box, the opening pane is the General pane. To open
the Preferences dialog box, choose Edit>Preferencesw>General. (Or choose
Adobe Photoshop Elements 8->Preferences=>General on a Macintosh).
Alternatively, press Ctrl+K (88+K on a Macintosh). Using either method opens
the Preferences dialog box to the General pane, as shown in Figure 2-1.

Figure 2-1: The General pane in the Preferences dialog box.

In Figure 2-1, you see items on both the left and right sides of the dialog box
that are common to all preference panes. Here’s a quick introduction to what
these items are and how they work:

1~ Panes list: Elements lists all the different panes in the Preferences dialog
box along the left side of the dialog box. Click an item in the list to make
the respective pane open on the right side of the dialog box. (In ear-
lier versions of Elements, you had a drop-down menu from which you
selected the different panes.)

1 OK: Click OK to accept any changes made in any pane and dismiss the
Preferences dialog box.
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1~ Cancel: Click Cancel to return to the same settings as when you opened
a pane and to dismiss the dialog box. If you hold down the Alt key, the
Cancel button changes to Reset, and clicking that button performs the
same action as clicking the Reset button.

1~ Reset: If you change the settings options and click Reset, the action
takes you back to the same settings as when you opened the Preferences
dialog box, and the dialog box remains open.

1~ Prev: Switch to the previous pane.

1~ Next: Switch to the next pane. You can also press Ctrl+(1 through 9 keys)
to jump to another pane. Or press 3+(1 through 9 keys) on a Macintosh.

Checking out all the preferences panes

The settings in the Preferences dialog box are organized into different panes
that reflect key categories of preferences. The following list briefly describes
the types of settings you can adjust in each of the preferences panes:

* General preferences, as the name implies, apply to overall general set-
tings you adjust for your editing environment.

1~ Saving Files preferences relate to options available for saving files. You
can choose to add extensions to filenames, save files with layers or flat-
ten layers when you're saving a file (as we explain in Chapter 8), save
files with image previews that appear when you’re viewing files as icons
on your desktop, and save with some compatibility options.

1~ Performance preferences is the pane where you find history states
(explained in Chapter 1) and memory settings, such as scratch disk set-
tings. (See the sidebar “What’s a scratch disk?” in this chapter for more
on scratch disks.)

What's a scratch disk?

Assume that you have 100 megabytes (MB) of
free RAM (your internal computer memory) and
you want to work on a picture that consumes
200MB of hard disk space. Elements needs to
load all 200MB of the file into RAM. Therefore,
an auxiliary source of RAM is needed in order for
you to work on the image; Elements uses your
hard drive. When a hard drive is used as an
extension of RAM, this source is a scratch disk.

If you have more than one hard drive connected
to your computer, you can instruct Elements to
use all hard drives, and you can select the order
of the hard drives that Elements uses for your
extension of RAM. All disks and media sources
appearinalistas 1,2, 3,4, and so on.
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Don’t use USB 1.1 external hard drives or other drives that have connec-
tions slower than USB 2 or FireWire. Using slower drives slows Elements’
performance.

1~ Display & Cursors preferences offer options for how certain tool cur-
sors are displayed and how you view the Crop tool when you’re crop-
ping images.

1~ Transparency preferences require an understanding of how Elements
represents transparency. Imagine painting a portrait on a piece of clear
acetate. The area you paint is opaque, and the area surrounding the por-
trait is transparent. To display transparency in Elements, you need some
method to represent transparent areas. (Chapter 7 has more details.)
Open the Transparency preferences and make choices for how transpar-
ency is displayed in your 2-D Elements environment.

+~ Units & Rulers preferences let you specify settings for ruler units,
column guides, and document preset resolutions.

v Grid preferences (Windows) or Guides & Grid (Macintosh) offer options
for gridline color, divisions, and subdivisions. A grid shows you nonprint-
ing horizontal and vertical lines. You use a grid to align objects, type,
and other elements. You can snap items to the gridlines to make aligning
objects much easier.

+~ Plug-Ins preferences include options for selecting an additional Plug-Ins
folder for storing third-party utilities to work with Elements.

1~ Type preferences provide options for setting text attributes. You have
options for using different quote marks, showing Asian characters,
showing font names in English, and previewing font sizes.

Controlling the Organizing
Environment (Windows )
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A whole different set of Preferences appears when you open the Organizer
and choose Edit=>Preferences or press Ctrl+K. Initially, you may be confused
because the dialog box that opens when you work in the Organizer is also
named Preferences. However, a quick glance at the dialog box shows you a
different set of Preferences choices. In the following sections, you can find a
brief introduction to the Organizer and discover all the different organization
preferences that Elements has to offer.

When you open the Edit Full or Edit Quick mode and press Ctrl+K to open the
Preferences dialog box, pressing Ctrl+K+0 (zero) opens the Organizer
Preferences. After you make a preference adjustment in the Organizer
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Preferences and click OK — or you click Cancel or press the Esc key to
dismiss the dialog box — you are returned to the Editing mode’s Preferences
dialog box.

Understanding the Photoshop Elements Organizer

We cover all you need to know about the wonderful Adobe Photoshop Elements
Organizer environment in Chapter 6, so we don’t describe in this chapter

all that the Organizer offers you. Just be aware that when you’re setting the
Organizer preferences, you're setting preference options for the Organizer only.
To take a quick peek at the Organizer, click the Organizer button at the top of
the Elements window while in Edit Full or Edit Quick mode.

Navigating Organizer preferences

You can open the Organizer Preferences dialog box after opening the Organizer.
You can use a keyboard shortcut to open the Organizer Preferences dialog
box. Press Ctrl+0 (zero) to open the Organizer from within a Preferences
dialog box in either editor to gain access to the Organizer Preferences dialog
box. Alternatively, you can choose Edit>Preferences or press Ctrl+K in the
Organizer window to open the Preferences dialog box, shown in Figure 2-2.

Light

Grid Brightness: e Dark Light

and Albums
Display Options

within Each Day
ithin Each Day

1d Time by Clicking on Thumbnail Dates

Fade Transitions

Reset All Wwaming Dialoas

Restore Default Settings oK Cancel

Figure 2-2: Choose Edit=>Preferences and select a submenu item to
open the Organizer Preferences dialog box.

The Organizer Preferences dialog box uses the same metaphor to toggle
through a number of panes that the Edit Preferences dialog box uses. Click
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the names in the list on the left side of the dialog box to open the respective
panes on the right. At the bottom of the dialog box, you find items that are
common to all panes in the Preferences dialog box. These include

1~ Restore Default Settings: Click Restore Default Settings to change all
panes to their original defaults.

+* OK: Click OK to accept new changes.

v Cancel: Click Cancel in any pane and any changes you made aren’t
registered.

1~ Help: Click Help to open the Help window and find information about
Organize & Share preferences.

Setting preferences in all the panes

With the Organizer Preferences dialog box open, here’s a quick overview of
what you find there:

1~ General preferences: These items affect a miscellaneous group of set-
tings that are applied to files when you’re using the Create tool. Chapter
16 explains this tool in detail. You also find settings for changing the
Interface Brightness from Dark to Light. These settings were found in the
editor preferences in Elements 7 and have been moved to the Organizer
preferences in Elements 8.

v~ Files preferences: Offers options for managing file data, connecting to
missing files, setting prompts to back up your data, saving catalogs,
choosing file and folder locations for saved files, rotating images, burn-
ing CD/DVDs, and handling preview sizes.

1~ Folder Location View preferences: Provides options for showing files
and folders in groups and selected folders.

1~ Editing preferences: You can enable another application that provides
some editing features not found in Elements to edit an image based
on its file type. One good example for adding another editor is when
you're editing video clips. If you have Adobe Premiere Elements, you
can add Premiere Elements as another editor. If you don’t have Premiere
Elements installed, you can use another editor, such as Windows Movie
Maker.

1~ Camera or Card Reader preferences: Handle acquiring images from
digital cameras and media storage cards. Your computer may have
a built-in card reader in which you can insert a media card, such as
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CompactFlash or Smart Media, or a USB card reader that supports a
media card. In other cases, you may have a cable that connects from
your camera to a USB port on your computer. Use these preference
options with media cards, camera connections, and download options.

1~ Scanner preferences: If you scan images with a scanner connected to
your computer, the Scanner preferences hold all the options you may
want to set.

1~ Date View preferences: View files that you can add to the pane or from
selections for a variety of holiday dates.

1~ Keyword Tags and Albums preferences: Helps you find and sort your
images, as we explain in much more detail in Chapters 5 and 6. Tag pref-
erences offer options for sorting tags and icon views for tags.

1~ Sharing preferences: Relate to sharing files via e-mail. Options are
available for setting an e-mail client and adding captions to e-mailed
files.

1~ Adobe Partner Services preferences: Offer choices for handling pro-
gram updates and online service orders. You can choose to check for
program updates automatically or manually, choose options for print-
ing and sharing images, and specify how you want to update creations,
accounts, and more.

ATURL 1~ Auto Analyzer options: The Auto Analyzer is a new feature in Elements
S 8 that performs automatic analysis of media in a catalog —things like
analyzing photos with people in the images. You can turn off the Auto
Analyzer in this pane.

Organizing Photos on the Macintosh

Photoshop Elements operates much differently on the Macintosh than on a
Windows computer when it comes to organizing your photos. On the Mac,
you don’t have the Organizer and you don’t have image catalogs. Photo orga-
nization on the Macintosh occurs within the Adobe Bridge window.

Adobe Bridge ships with several Creative Suite programs and is frequently
used by Adobe Photoshop users on both the Macintosh and Windows.

You have preference options for Adobe Bridge just like you have preference
choices for the Organizer. Press 8+K, and the Adobe Bridge Preferences
dialog shown in Figure 2-3 opens.
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We won'’t walk you . Preferences
through all the options | General L]
Thumbnails

you have for work- Playback Appearance
. . . Metad ser Interface Brightness: ACK e White
ing with Adobe Bridge Koraords st rtstace g s s

. Labets Image Backdrop: Black s White
Preferences. The dialog Bk e o

has similar attributes as S

you find in the Organizer, | |
where a list appears

on the left side of the
dialog and the right pane
changes when you click
an item in the list.

Behavior

" When a Camera is Connected, Launch Adobe Photo Downloader
" Double-Click Edits Camera Raw Settings in Bridge

"1 %8+Click Opens the Loupe When Previewing or Reviewing

Number of Recent Items to Display: ﬁ

Favorite [tems

™ Bridge Home M Computer
[ Version Cue ¥ tedpadova
Many of the Adobe Bridge ™ Desktop # Documents
. ops EPicrures
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have difficulty in under- (cancel )

standing a preference
choice, consult the online  fjgyre 2-3: The Preferences dialog for Adobe Bridge.
help information, which

you can easily access by choosing Adobe Bridge Help from the Help menu.

Customizing Presets

Part of the fun of image editing is choosing brush tips, swatch colors, gra-
dient colors, and patterns to create the look you want. To get you started,
Elements provides you with a number of preset libraries that you can load
and use at your will. For example, you can load a Brushes library to acquire
different brush tips you use with the Brush tool. But you're likely to want to
customize the preset libraries at least a little bit, too.

You can change libraries individually

in respective panels where the items
are used. For example, you can change
color swatch libraries on the Color
Swatches panel or brush tips libraries
from Options bar choices. Another way
you can change libraries is to use the
Preset Manager, as shown in Figure 2-4.
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We cover using the presets in
Chapter 12, which is where you can
find out how to use the many differ-
ent presets that Elements provides.
The important thing to note here Figure 2-4: The Preset Manager dialog box

is that you can change the presets provides a central area where you can change
according to your editing needs. libraries.
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To open the Preset Manager dialog box, choose Edit>Preset Manager. The
options you have available include

1~ Learn More About: The Preset Manager: Click the blue Preset Manager
hyperlinked text to open the Help document and find out more about
managing presets.

1~ Preset Type: Open the drop-down menu to choose from Brushes,
Swatches, Gradients, and Patterns.

1 More: The More drop-down menu lists different viewing options. You
can view the library items as text lists or as thumbnail views.

 Done: Any changes you make in the Preset Manager are recorded and
saved when you click Done.

~ Load: Click this button to open another library. Elements provides you
with several libraries for each preset type from which to choose.

1~ Save Set: You can save any changes you make in the Preset Manager as
a new library. If you make a change, use this option so that you don’t
disturb the original presets.

* Rename: Each item in a library has a unique name. If you want to
rename an item, click the thumbnail in the Preview pane, click Rename,
and type a new name in the dialog box that appears.

1 Delete: Click an item in the Preview window and click Delete to remove
the item from the library.

Getting Familiar with Color

We could spend a whole lot of time and many pages in this book delving into
the complex world of color theory and definitions. You wouldn’t likely read
it, and we’re not so inclined to reduce this book from a real page-turner to
something that’s likely to sedate you. Rather, in the following sections, we
offer some fundamental principles to make your work in Elements easier
when you're editing color images.

Introducing color channels

Your first level of understanding color is to understand what RGB is and how
it comes about. RGB stands for red, green, and blue. These are the primary
colors in the computer world. Forget about what you know about primary
colors in an analog world; computers see primary colors as RGB.

RGB color is divided into color channels. Although you can’t see the individ-
ual channels in Elements, you still need to understand just a little about color
channels.
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When you see a color pixel (a tiny square), the color is represented as dif-
ferent levels of gray in each channel. This may sound confusing at first, but
stay with us for just a minute. When you have a color channel, such as the
red channel, and you let all light pass through the channel, you end up with

a bright red. If you screen that light a little with a gray filter, you let less light
pass through, thereby diluting the red color. This is how channels work.
Individually, they all use different levels of gray that permit up to 256 levels of
light to pass through them. When you change the intensity of light in the dif-
ferent channels, you ultimately change the color.

Each channel can have up to 256 levels of gray that mask out light. The total
number of possibilities for creating color in an RGB model is achieved by
multiplying the values for each channel (256 x 256 x 256). The result is more
than 16.7 million; that’s the total number of colors a computer monitor can
display in RGB color.

This is all well and good as far as evals

theory goes, but what does that mean [
in practicality? Actually, you see some
of this information in Elements tools Channel: res
and dialog boxes. As an experiment,
open a file in Elements and choose
Enhance=>Adjust Lighting=>Levels; the
dialog box shown in Figure 2-5 opens.

Notice that the Channel drop-down
menu shows you Red, Green, and
Blue as individual channels, as i
well as a composite RGB selection.
Furthermore, the Output Levels
area shows you values ranging from
0 on ‘Fhe l.eft to 255 on the right. Figure 2-5: Choose Enhance=>Adjust Lighting=>
Considering that 0 is a number, you | oyels o open the Levels dialog box.

have a total of 256 different levels

of gray.
égN\BER What’s important is that you know that your work in color is related to RGB
& images that comprise three different channels. There are 256 levels of gray

that can let through or hold back light and change brightness values and
color. See Chapters 9 and 10 for more on using tools, such as levels, to adjust
color in this way.

Understanding bit depth

Another important item to understand about channels is bit depth. A bit holds
one of two values; one value is for black, the other for white. When you have
256 levels of gray, you're working with an 8-bit-per-channel image — 8 bits
with two possible values each is 28, or 256, possible levels of gray. Multiply



Chapter 2: Getting Ready to Edit

WMBER
\‘&
&

8 bits per channel times 3 channels (the red, green, and blue channels), and
you get 24 bits, which is the common bit depth of images you print on your
desktop printer.

Now, take a look at the Imager>Mode

menu. You should see a menu selec- Rotate
tion that says 8 Bits/Channel. When Transform
. . . . Crop

you open an image in Elements, if SR e
this menu command is grayed out as Resize
shown in Figure 2-6, you're working

lth 24, blt im ranim f Mode Bitmap...
w . a - age’ ora age o Convert Color Profile Grayscale
8 bits per channel. Indexed Color

Magic Extractor. .. RGB Calor

What does it mean when you can
select the 8 Bits/Channel menu
command? You can be certain that
your image isn’t an 8-bit-per-channel ]
image. You may be able to select this Figure 2-6: When you can choose 8 Bits/
command because some digital cam- Channel, your image bit depth is higher than
eras and most low-end, consumer- 8 bits per channel.

grade scanners can capture images

at higher bit depths. You can scan a photo on a scanner at 16 bits per chan-
nel. When you do, you end up with many more levels of gray. When you take
a picture with a quality digital camera, you can capture 16-bit-per-channel
images, and you end up with a file containing more than 4,000 levels of gray.
That’s a lot!

Now, here’s the catch. All files need to be reduced to 8 bits per channel
before you print them because that’s all the information any printer uses. In
addition, many tools, commands, and panel options work only with 8-bit-per-
channel images. So, you ask, “What’s the benefit of acquiring images at higher
bit depths than I can print them?”

If you attempt to adjust brightness and contrast, or other image enhance-
ments, in an 8-bit-per-channel image, you often destroy some data. You can
cause some noticeable image degradation if you move adjustment sliders too
far while working with 8-bit-per-channel images. When you edit your 16-bit and
32-bit images, you don’t destroy data — you simply inform Elements which 256
of the total available levels of gray you want to use. The result is an image with
more continuous gray tones than you can achieve in 8-bit-per-channel images.
The following section explains how you change an image’s bit depth.

To clarify the advantages of working with 16-bit images, take a look at the
effects of adjusting photos in 8-bit versus 16-bit modes. In Chapters 9 and 10
we talk about using the Enhance menu commands and, more specifically,
using the Levels dialog box to adjust image brightness. Before you jump to
those chapters, take a look at the results you get when adjusting a photo
using Levels on an 8-bit image and the same adjustment on a 16-bit image.
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Take a look at Figure 2-7. This image is flat and needs a contrast boost. The
first edit you need to make in Elements is a Levels adjustment. When you
choose Enhancer>Adjust Lighting=>Levels or just press Ctrl+L (88+L on the
Mac), the Levels dialog box opens.

Figure 2-7: An image that needs a contrast adjustment.

Notice in the Levels dialog box E Leweis
that the histogram shows no data ® Learn more about [Tk
on the far left side of the histogram Cancel

in Figure 2-8. Channel: rce

Input Levels
An image with a good tonal range

Auta
has data across the histogram and 9 4 s
appears like a bell shaped graph. i
To make a Levels adjustment, you -

simply move the slider below the
histogram to the right (in this image)
until it appears at the beginning of
the data in the graph, as you see in
Figure 2-9.

Reset

-
0 1.00 255

Output Levels
|
[

0 255

Figure 2-8: No data appear on the far left side
of the histogram.



If you make a similar adjustment,
click OK, then reopen the Levels
dialog box, you see the histogram
appearing similar to what is shown
in Figure 2-10. Notice that the histo-
gram now has gaps along the graph.
These gaps indicate that no data are
contained in the areas where you see
the white lines. In essence, you have
experienced data loss.

To contrast this adjustment on an
8-bit image with the same adjust-
ment applied to a 16-bit image, look
at Figure 2-11. After making the same
Levels adjustment and reopening the
Levels dialog box you find a much
different result. Notice the histogram
displays a solid tonal range with no
gaps in the graph.

The bottom line in regard to making
contrast adjustments in Elements is
that you are always best served by
making your edits for brightness and
contrast as well as for color correc-
tion on 16-bit images compared to
8-bit images.

Converting 8-bit images
to 16-bit images

If you don’t have a digital camera
capable of capturing 16-bit images,
are you limited to only working in
8-bit mode? Quite simply, the answer
is no. You can convert any image
taken in 8-bit mode with a digital
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® Leamn more about OK
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Channel: rea
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Input Levels:
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Figure 2-9: Move the left slider to the right to
the point where you see the first data in the
histogram.

® Leamn more about oK

Cancel
Channel: ree
Reset
Input Levels.
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' Preview
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Figure 2-10: After making a Levels adjustment
and reopening the Levels dialog box you see
the histogram appearing with data loss.

camera or a scanner to a full 16-bit image.
Follow these steps to make the conversion from 8-bit to 16-bit mode:

1. Open Elements in Edit Full mode. On the Macintosh, you need to work
in Adobe Bridge. Use the File=>Open in Camera Raw command in
Bridge.

2. Choose File~>Open As. In the Open As dialog box choose Camera Raw
from the Open As drop-down menu.



4 2 Part I: Getting Started

3. Click Open Copy in the Camera

Raw converter. eamn more about OK
Do not make any adjustments . Cancel
. Channel: re

in the Camera Raw converter, — Reset

Input Levels:

shown in Figure 2-12. As yet, the
photo is not a true 16-bit image.

Auto

P

7

4. Choose Imager>Resize~>Image
Size to open the Image Size
dialog box.

5. Check the boxes for Constrain ST
Proportions and Resample
Image. Choose Percent from
the Width drop-down menu
and type 71 in the text box.

Both the Width and Height
are sized when the Constrain
Proportions check boxes are checked as shown in Figure 2-13.

6. Click OK.

You now have a true 16-bit image.

v Preview

Figure 2-11: When adjusting contrast on 16-bit
images you retain a smooth tonal transition.
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Auto  Defoult
Exposure 0.00
Recovery 0
Fil Light [}
Blacks 0
Brightness 0
Contrast 0
Clarity 0
Vibrance 0
Saturation 0
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Figure 2-12: The Camera Raw converter.
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The reason we resampled the image
to 71 percent is that we needed to
downsample the image 50 percent.
By setting the value to 71 you get
precisely one half the number of
pixels in the resultant image. Don’t
worry about the math, just believe
us that the end result will be a

true 16-bt image. You can compare
adjusting Levels on an image before
and after following these steps and
examine the histograms to see the
results.

Getting Color Right

B image Size

® Leamn more about: OK

Cancel
4.93M (was 9.79M)
Help

pixels

pixels

percent
Height: 71 percant
Resolution: 3 pixelsfinch

sirain Proportions
+ Resample Image

Bicubic {best for smooth gradients)

Figure 2-13: Resample the image to 71 percent.

In Elements, when it comes to color, the challenge isn’t understanding color
theory or definitions, but rather matching the RGB color you see on your
computer monitor as closely as possible to your output. Output can be a
printout from a color printer or a screen view on a Web page.

We say match “as closely as possible” because you can’t expect to achieve
an exact match. You have far too many printer and monitor variables to
deal with. However, if you properly manage color, you can get a very close

match.

To match color between your monitor and your output, you need to first
calibrate your monitor and then choose a color workspace profile. In the
following sections, you can find all the details.

Calibrating your monitor

Your monitor needs to be calibrated to adjust the gamma and brightness, cor-
rect any color tints or colorcasts, and generally get your monitor to display,
as precisely as possible, accurate colors on your output. You can choose
among a few tools to adjust monitor brightness. These tools range from a
low-cost hardware device that sells for less than $100 to expensive calibra-
tion equipment of $3,000 or more — or you can skip the hardware and use
tools provided by Mac OS X or Windows.

Gamma is the brightness of midlevel tones in an image. In technical terms,
it’s a parameter that describes the shape of the transfer function for one or

more stages in an imaging pipeline.
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We skip the high-end costly devices and software utilities that don’t do you
any good and suggest that you make, at the very least, one valuable purchase
for creating a monitor profile: a hardware profiling system. On the low end,
some affordable devices go a long way in helping you adjust your monitor
brightness and color balance, with prices ranging from around $60 to $100
U.S. The best way to find a device that works for you is to search the Internet
to find hardware descriptions, dealers, and costs. You'll find items such as
the ColorVision Spyder2express and Pantone Huey Monitor Color Correction,
to name just a few.

On LCD monitors, you need to adjust the hardware controls to bring your
monitor into a match for overall brightness with your photo prints. Be cer-
tain to run many test prints and match your prints against your monitor view
to make the two as similar as possible.

You have a lot to focus on to calibrate monitors and get color right on your
monitor and your output. We talk more about color output in Chapter 14. For
a good resource for color correction and printing using Photoshop Elements,
we recommend that you look at Color Management for Digital Photographers
For Dummies, by Ted Padova and Don Mason (Wiley).

Choosing a color workspace

After you adjust your monitor color by using a hardware profiling system,
your next step is to choose your color workspace. In Elements, you have a
choice between two workspace colors: either sSRGB or Adobe RGB (1998).
You access your color workspace settings by choosing Edit=>Color Settings.
The Color Settings dialog box opens, as shown in Figure 2-14.

OK

Cancel

W to manage color in your images:

r Management

Colors for Computer Screens

within the AdobeRGE color space

will aBlow you the fi AGE i 2 profile is
e the file, the profile wil

and discard embedd:
vertto sRGE ar A

Figure 2-14: The Color Settings dialog box.
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The options you have in the Color Settings dialog box include

1 No Color Management: This choice turns off all color management.
Don’t choose this option for any work you do in Elements. When using
No Color Management, you need to work with files that have color pro-
files embedded in the photos. Most likely you won’t use these types of
photos. For information related to when you might use the No Color
Management option, see Chapter 14.

1~ Always Optimize Colors for Computer Screens: Selecting this radio
button sets your workspace to SRGB. sRGB color is used quite often for
viewing images on your monitor. But this workspace often results in the
best choice for color printing, too. Many color printers can output all
the colors you can see in the sSRGB workspace. In addition, many photo
services, such as the Kodak EasyShare services we talk about in Chapter
16, prefer this workspace color.

1~ Always Optimize for Printing: Selecting this option sets your color
workspace to Adobe RGB (1998). The color in this workspace has more
available colors than you can see on your monitor. If you choose this
workspace, be certain that your printer is capable of using all the colors
in this color space.

1~ Allow Me to Choose: When you choose this option, Elements prompts
you for a profile assignment when you open images that contain no pro-
file. This setting is handy if you work back and forth between screen and
print images.

Understanding how profiles work

You probably created a monitor color profile when you calibrated your moni-
tor. You probably also selected a color profile when you opened the Color
Settings dialog box and selected your workspace color. When you start your
computer, your monitor color profile kicks in and adjusts your overall moni-
tor brightness and corrects for any colorcasts. When you open a photo in
Elements, color is automatically converted from your monitor color space to
your workspace color.

At print time, you use another color profile to output your photos to your
desktop color printer. Color is then converted from your workspace color to
your printer’s color space. In Chapter 14, we show you how to use color pro-
files for printing. For now, just realize that each of these color profiles, and
using them properly, determines whether you can get good color output.

b5
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Working with Resolutions, Color
Modes, and File Formats

In This Chapter

Understanding and changing resolution
Resampling images
Understanding color modes

Working with file formats

When you open a picture in Photoshop Elements, you're looking at a
huge mass of pixels. These pixels are tiny, colored squares, and the

number of pixels in a picture determines the picture’s resolution. This
relationship between pixels and resolution, which is important
for you to understand in all your Elements work, relates to
creating selections (as we explain in Chapter 7), printing
files (Chapter 14), and sharing files (Chapter 16).

Color modes are also represented as collections of
pixels. Color modes are important when you're
using tools, and printing and sharing files.

This chapter explains some essential points about
resolution, color modes, and the file formats you
use to save your Elements images. We talk about
changing resolution by resizing images, converting
color modes, and saving the results in different file
formats.

The Ubiquitous Pixels

Files you open in Elements are composed of millions of tiny, square pixels.
Each pixel has one, and only one, color value. The arrangement of the pixels
of different shades and colors creates an illusion to your eyes when you're
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viewing an image onscreen. For example, you may have black and white
pixels arranged in an order that creates the impression that you're looking at
something gray — not at tiny black and white squares.

Just about everything you do in Elements has to do with changing pixels. You
surround them with selection tools to select what appear to be objects in
your image; you make pixels darker or lighter to change contrast and bright-
ness; you change shades and tints of pixels for color correction; and you per-
form a host of other editing possibilities.

We also have another term to throw at you when talking about pixels and
Elements files: Your pictures are raster images. When you have pixels, you
have raster data. If you open a file in Elements that isn’t made of pixels,
Elements rasterizes the data. In other words, Elements converts other data to
pixels if the document wasn’t originally composed of pixels.

You can also have vector content in an Elements file. Text added with the
Type Tool, for example, is a vector object. When you save an Elements file
with the Text layer intact or save as a Photoshop PDF file, the vector data is
maintained. We talk more about vector data in Chapter 13. For this chapter,
you just need to focus on raster data.

To use most of the tools and commands in Elements, you must be working
on a raster image file. If your data isn’t rasterized, many tools and commands
are unavailable.

Understanding resolution

The number of pixels in a file determines its image resolution. If you have 72
pixels across a 1l-inch horizontal line, your image is 72 pixels per inch (ppi).
If you have 300 pixels in 1 inch, your image resolution is 300 ppi.

Image resolution is critical to properly outputting files in these instances:

* When you print images: If the resolution is too low, the image prints
poorly. If the image resolution is too high, you waste time processing all
the data that needs to be sent to your printer.

1 When you show images onscreen: Just like images have resolution inher-
ent in their files, your computer monitor displays everything you see on
it in a fixed resolution. Computer monitors display images at 72 ppi (or 85
or 96 ppi or higher depending on the monitor aspect ratio). That’s all you
get. What’s important to know is that you can always best view photos on
your computer monitor at a 72-ppi image size in a 100-percent view.
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As an example, take a look at Figure 3-1. You see an
image reduced to 50 percent and then at different
zoom sizes. When the size changes, the resolution
display on your monitor changes. When the size

is 100 percent, you see the image exactly as it will
print. The 100-percent size represents the image
displayed on your monitor at 72 ppi, regardless of
the resolution of the file.

This relationship between the image resolution and view-
ing the image at different zoom levels is an important con-
cept to grasp. If you grab an image off the Web and zoom
in on it, you may see a view like the 800-percent view
shown in Figure 3-1. If you acquire a digital camera image,
you may need to zoom out to a 16-percent view to fit the
entire image in the Image window.

The reason that these displays vary so much is all image
resolution. That Web page image you grabbed off the
Web might be a 2-inch-square image at 72 ppi, and that
digital camera image might be a 10-x-15-inch image at
240 ppi. To fill the entire window with the Web image,
you need to zoom in on the file. When you zoom in, the
resolution is lowered. The more you zoom, the lower the
resolution on your monitor.

sl

When you zoom into or out of an image, you change
the resolution as it appears on your monitor. No resolu-
tion changes are made to the file. The image resolution
remains the same until you use one of the Elements
tools to reduce or increase image resolution.

Understanding image dimensions

Image dimensions involve the physical size of your file.
If the size is 4 x 5 inches, for example, the file can be any
number of different resolution values. After the file is
open in Elements, you can change the dimensions of an
image, the resolution, or both.

When you change only the dimensions of an image (not

the number of pixels it contains), an inverse relation- Figure 3-1: The same
ship exists between the physical size of your image and  image is viewed at
the resolution. When image size is increased, resolution differentzoom levels.
decreases. Conversely, when you raise resolution, you

lower image size.

49
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The Art of Resampling

In some cases, images are too large, and you need to reduce their resolu-
tion and physical size. In other cases, you might need a higher resolution
to output your images at larger sizes. This method of sizing — changing the
size, as well as the number of pixels — is resampling an image.

Specifically, reducing resolution is downsampling, and raising resolution is
upsampling.

Use caution when you resample images; when you resample, you toss away
&‘ pixels or manufacture new pixels. We discuss the sampling details in the sec-

tion “Understanding the results of resampling,” later in this chapter.

Changing image size and resolution

You can change an image’s size and resolution in a couple different ways. One
method is cropping images. You can use the Crop tool with or without resam-
pling images. For more information on using the Crop tool, see Chapter 9.
Another method is using the Image Size dialog box, which you use in many of
your editing sessions in Elements.

To resize an image with the Image Size dialog box, follow these steps:

1. Choose Imager>Resize~>Image Size.

Alternatively, you can use the
keyboard shortcut Ctrl+Alt+]

more about: Image Size i Ok
(88 +Alt+] on the Mac). The —
Image Size dialog bOX Opens, Pixel Dimensi 3.4M
as shown in Figure 3-2. Wit e

The Pixel Dimensions area Height: 2336
in the Image Size dialog box
shows the file size (such as
23.4M). This number is the
amount of space the image
takes up on your hard drive.
The width and height values ok e
are fixed unless you click the Constrain Proportions
Resample Image check box at Resample Image:
the bottom of the dialog box.

2. In the Document Size area, you Figure 3-2: Choose Image=>Resizer>Image
can redefine dimensions and Size to open the Image Size dialog box.
resolution. The options are

Document Size:

Width: 146
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e Width: Type a value in the text box to resize the image’s width and
then press Tab to move out of the field to implement the change.
From the drop-down menu to the right of the text box, you can
choose a unit of measure: percent, inches, centimeters, millime-
ters, points, picas, or columns.

* Height: The Height options are the same as the Width options with
the exception of no column setting. If you keep the sizing propor-
tional, you typically edit either the Width or Height text box, but
not both. When you alter either width or height, the resolution
changes inversely.

e Resolution: Edit the text box to change resolution, and press
the Tab key to change the value. When resolution is edited, the
Width and Height values are changed inversely (if the Constrain
Proportions check box is selected).

3. If you’re okay with resampling your image to get the desired size,
select the Resample Image check box.

With this check box selected, you can change dimensions and pixels at
the same time, which results in reducing or increasing the number of
pixels. When the box is deselected, the values for dimensions are linked.
Changing one value automatically changes the other values.

Before you resample your image, however, be sure to check out the fol-
lowing section.

4. If you select the Resample Image check box, you can choose a resam-
pling method, as well as other resample options.

In the drop-down list, you find resampling-method choices. See Table 3-1
for details. The two check boxes above the Resample Image check box
become active when you select the Resample Image box. Here’s what
they do:

* Scale Styles: Elements has a Styles panel from which you can
add a variety of different style effects to images. (See Chapter 11
for details.) When you apply a style, such as a frame border, the
border appears at a defined width. When you select the Scale
Styles box and then resize the image, the Styles effect is also
resized. Leaving the check box deselected keeps the style at the
same size while the image is resized.

e Constrain Proportions: By default, this check box is selected, and
you want to keep it that way unless you want to intentionally
distort an image.

5. When you’re done selecting your options, click OK to resize your
image.
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Table 3-1
Method

Resampling Methods

What It Does

Best Uses

Nearest Neighbor

This method is fastest,
and the results produce a
smaller file size.

This method is best used
when you have large areas
of the same color.

Bilinear This method produces a You might use this option
medium-quality image. with grayscale images and
line art.
Bicubic This method is the default Unless you find better

and provides a good-
quality image.

results by using any of the
other methods, leave the
default at Bicubic.

Bicubic Smoother

This method improves on
the Bicubic method, but
you notice a little softening
of the edges.

If sharpness isn't critical
and you find Bicubic not
quite doing the job, try this
method. This method tends
to work best if you have to
upsample an image.

Bicubic Sharper

This method produces good-
quality images and sharpens
the results.

Downsample high-resolution
images that need to be
output to screen resolutions
and Web pages.

Understanding the results of resampling

As a general rule, reducing resolution is okay, but increasing resolution
isn’t. If you need a higher-resolution image and you can go back to the origi-
nal source (such as rescanning the image or reshooting a picture), try (if
you can) to create a new file that has the resolution you want, instead of
resampling in Elements. In some cases, upsampled images can be severely

degraded.

If you take a picture with a digital camera and want to add the picture to a
Web page, the image needs to be sampled at 72 ppi. In most cases, you visit
the Image Size dialog box, select the Resample Image check box, add a width
or height value, and type 72 in the Resolution text box. What you end up with
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is an image that looks great on your
Web page. In Figure 3-3, you can see
an image that was downsampled in
Elements from over 14 inches hori-
zontal width.

If you start with an image that

was originally sampled for a Web
page and you want to print a large
poster, you can forget about using
Elements or any other image editor.
Upsampling low-resolution images  Figure 3-3: Downsampling images most often
often turns them to mush, as you can proqyces satisfactory results.

see in Figure 3-4.

You might wonder whether upsam-
pling can be used for any purpose. In
some cases, yes, you can upsample
with some satisfactory results.

You can experience better results
with higher resolutions of 300 ppi
and more if the resample size isn’t
extraordinary. If all else fails, try
applying a filter to a grainy, upsam-
pled image to mask the problem.
Chapter 11 has the details on filters.

" 4

Figure 3-4: Upsampling low-resolution images
often produces severely degraded results.

Choosing a Resolution for
Print or Onscreen

The importance of resolution in your Elements work is paramount to print-
ing files. Good ol’ 72-ppi images can be forgiving, and you can get many of
your large files scrunched down to 72 ppi for Web sites and slide shows. With
output to printing devices, it’s another matter. There are many different print-
ing output devices, and their resolution requirements vary.

For your own desktop printer, plan to print a variety of test images at differ-
ent resolutions and on different papers. You can quickly determine the best
file attributes by running tests. When you send files to service centers, ask
the technicians what file attributes work best with their equipment.
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For a starting point, look over the recommended resolutions for various
output devices listed in Table 3-2.

Table 3-2 Resolutions and Printing
Output Device Optimum Acceptable
Resolution
Desktop laser printers 300 ppi 200 ppi
Desktop color inkjet printers 300 ppi 180 ppi
Large-format inkjet printers 150 ppi 120 ppi
Professional photo lab printers 300 ppi 200 ppi
Desktop laser printers (black and white) 170 ppi 100 ppi
Magazine quality — offset press 300 ppi 225 ppi
Screen images (Web, slide shows, video) 72 ppi 72 ppi

Go Ahead — Make My Mode!

Regardless of what output you prepare your files for, you need to consider
color mode and file format. In Chapter 2, we talk about RGB (red, green, and
blue) color mode. This color mode is what you use to prepare color files for
printing on your desktop color printer or for preparing files for photo service
centers.

You can also use color modes other than RGB. If you start with an RGB color
image and want to convert to a different color mode, you have menu options
for converting color. Photoshop Elements uses an algorithm (a mathemati-
cal formula) to convert pixels from one mode to another. In some cases, the
conversion that’s made via a menu command produces good results, and in
other cases, you can use some different options for converting modes.

In the following sections, we introduce the modes that are available in
Elements and explain how to convert from RGB to the mode of your choice:
bitmap, grayscale, or indexed color.

Another mode you may have heard of is CMYK. Although CMYK mode isn’t
available in Photoshop Elements, you should be aware of what it is and the
purposes of CMYK images. CMYK, commonly referred to as process color,
contains percentages of cyan, magenta, yellow, and black colors. This mode
is used for commercial printing. If you design a magazine cover in Elements
and send the file to a print shop, the file is ultimately converted to CMYK.
Also note that most desktop printers use different ink sets within the CMYK
color space.
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Converting to Bitmap mode

Bitmap mode is most commonly used in printing line art, such as black-and-
white logos, illustrations, or black-and-white effects that you create from your
RGB images. Also, you can scan your analog signature as a bitmap image and
import it into other programs, such as the Microsoft Office programs. If you're
creative, you can combine bitmap images with RGB color to produce many
interesting effects.

The Elements Bitmap mode isn’t the same as the Windows . bmp file format.
In Elements, Bitmap mode is a color mode. A .bmp file can be an RGB color
mode image, a Grayscale color mode image, or a Bitmap color mode image.

One important thing to keep in mind is that when you combine images into
single documents, as we explain in Chapter 8, you need to convert bitmap
files to grayscale or color if you want to merge the images with an RGB image.
If you convert to grayscale, Elements takes care of converting grayscale to
RGB mode.

As an example of an effect resulting
from combining grayscale and color
images, look over Figure 3-5. The
original RGB image was converted to
a bitmap and then saved as a differ-
ent file. The bitmap was converted to
grayscale and dropped on top of the
RGB image. After adjusting the opac-
ity, the result is a grainy effect with
desaturated color.

You can acquire Bitmap mode images
directly in Elements when you scan
images that are black and white.
lllustrated art, logos, your signature,
or a copy of a fax might be the kind
of files you scan directly in Bitmap
mode. Additionally, you can convert
your images to Bitmap mode.

Converting RGB color to bitmap is a
two-step process. You need to first
convert to grayscale and then con-
vert from grayscale to bitmap. If you
select the Bitmap menu command Figure 3-5: You can create some interesting
while in RGB color, Elements prompts effects by combining the same image from a
you to convert to grayscale first. bitmap file and an RGB file.
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To convert RGB mode to Bitmap mode, do the following:
1. Open an image that you want to convert to Bitmap mode in either Edit
Full or Edit Quick mode.
2. Choose Imager>Mode~ Bitmap.
If you start in RGB mode, Elements prompts you to convert to grayscale.
3. Click OK, and the Bitmap dialog box opens.

The Bitmap dialog box provides options for selecting the output resolu-
tion and a conversion method.

4. Select a resolution.

By default, the Bitmap dialog Bitmap
box, as shown in Figure 3-6,
displays the current resolution.
You can edit the text box and _ Cace!
type a new resolution value or s

accept the default.

® Learn more about: Bitmaps '_ 0K

Input: 240 pixelsfinch

Output: 240 pxeds/finch
5. From the Use drop-down menu,

select from these settings: Method
* 50% Threshold e D
e Pattern Dither
e Diffusion Dither

Figure 3-6: Type a resolution for your output
and select the conversion method from the
Look over Figure 3-7 to see a Use drop-down menu.

comparison of the different

methods used in converting RGB images to bitmaps.

6. Click OK to convert your image to Bitmap mode.

Converting to Grayscale mode

Grayscale images have black and white pixels and any one of 256 levels of
gray. By converting an RGB image to grayscale, you can make it look like a
black-and-white photo.

V?‘“\NG! You can convert an image to grayscale in one of three ways, but remember

S that one of these methods isn’t as good as the others. We recommend that you
avoid converting to grayscale by choosing Image=>Moder>Grayscale. When
Elements performs this conversion, it removes all the color from the pixels, so
you lose some precious data during the conversion and can’t regain the color
after conversion. If you were to convert an image to grayscale, save the file,
and delete the original from your hard drive or memory card, the color image
would be lost forever. You could save a secondary file, but this method can
add a little confusion and require some more space on your hard drive.
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RGB Image 50% Threshold

-

Figure 3-7: An original RGB image converted to bitmap by using 50% Threshold, Pattern Dither,
and Diffusion Dither.

As an alternative to using the menu command for converting images to gray-
scale, follow these steps:

1. Open an RGB image in Elements.

2. Duplicate a layer.

The default Panels Bin contains the Layers panel. In this panel, you find

a pop-up menu when you click More in the upper-right corner. From the

menu commands, choose Duplicate Layer. .(For more information on
<P working with layers, see Chapter 8.)

You can also duplicate a layer by dragging the layer name to the New
Layer icon at the bottom of the Layer panel.

3. Choose Enhancer>Adjust Color->Adjust Hue/Saturation to open the
Hue/Saturation dialog box, shown in Figure 3-8.

Alternatively, you can press Ctrl+U (38+U on the Macintosh).
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4. Dl‘ag the Satlll‘ation Slidel‘ tO Hue/Saturation
the far left to desaturate the S Bt
image and click OK. —
All color disappears, but the Sl =
brightness values of all the Hue: "
pixels remain unaffected. (For
more information on using the Saturation:
Hue/Saturation dialog box and
the other Adjust Color com- S
mands, see Chapter 10.) e
5. Turn off the color layer by ./ Breiei

clicking the ey lcon In the e ]

Layers panel.

In the Layers panel, you see two
layers, as shown in Figure 3-9.
You don’t need to turn off the
color layer to print the file in
grayscale, but turning it off can help you remember which color layer
you used the last time you printed or exported the file.

Figure 3-8: Open the Hue/Saturation dialog box
and move the Saturation slider to the far left to
eliminate color.

Following the preceding steps pro-
vides you with a file that contains
both RGB and grayscale. If you want i
to print the color layer, you can turn
off the grayscale layer. If you need to
exchange files with graphic design-
ers, you can send the layered file, -
and then the design professional can ' i
use both the color image and the
grayscale image.

LAYERS

ff ¢ Badground

»

The other advantage of converting
RGB color to grayscale by using the
Hue/Saturation dialog box is that
you don’t disturb any changes in

the brightness values of the pixels.
Moving the Saturation slider to
desaturate the image affects only the
color. The luminance and lightness values remain the same.

Figure 3-9: The Layers panel shows the gray-
scale and color layers. You can turn layers on
or off by clicking the eye icon.

A menu command was introduced in Photoshop Elements 5 for converting
color images to grayscale. Choose Enhancer>Convert to Black and White in
either Edit Full mode or Edit Quick mode, and you see the Convert to Black
and White dialog box, as shown in Figure 3-10.
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Figure 3-10: The Convert to Black and White dialog box.

This dialog box contains many controls for adjusting brightness and contrast
in images that you convert to grayscale. You can select from some preset
options in the Select a Style list. You move the sliders in the Adjustment
Intensity area and view a dynamic preview in the After thumbnail area.

If you want to keep your original RGB image in the same file as the gray-
scale version, duplicate the background by choosing Duplicate Layer

from the Layers panel’s More menu. Click the background and choose
Enhancer>Convert to Black and White. The conversion is applied only to the
background, leaving the Background copy layer in your original color mode.

Converting to Indexed Color mode

Indexed Color is a mode you use occasionally with Web graphics, such as saving
in GIF format or PNG-8. When saving indexed color images, you can, at times,
create smaller file sizes than RGB that are ideal for using in Web site designs.

RGB images in 24-bit color (8 bits per channel) are capable of rendering
colors from a palette of 16.7 million colors, as we explain in Chapter 2. An
indexed color image is an 8-bit image with only a single channel. The total
number of colors you get with indexed color can be no more than 256. When
you convert RGB images to indexed color, you can choose to dither the color,

59
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which displays the image with a dithered effect much like you see with bit-

mapped images. This dithering effect makes the file appear as though it has
more than 256 colors, and the transition between colors appears smoother
than if no dithering was applied.

On occasion, indexed color images have an advantage over RGB images when
hosting the images on Web servers: The fewer colors in a file, the smaller the
file size. When you prepare images for Web hosting, you can choose to use
indexed color or RGB color. Whether you choose one over the other really
depends on how well the image appears on your monitor. If you have some
photos that you want to show on Web pages, you should use RGB images and
save them in a format appropriate for Web hosting, as we explain in the sec-
tion “Saving files for the Web,” later in this chapter.

If you have files composed of artwork, such as logos, illustrations, and draw-
ings, you may find that the appearance of index colors is no different from
the same images as RGB. If that’s the case, you can keep the index color
image and use it for your Web pages.

To convert RGB images to indexed color, choose Imager>Moder>Indexed
Color; the Indexed Color dialog box opens. A number of different options are
available to you, and fortunately, you can preview the results while you make
choices. Get in and poke around, and you can see the options applied in the
image window.

Saving Files with Purpose

Photoshop Elements files can be saved in a variety of different formats. Some
format types require you to convert a color mode before the format can be
used. Therefore, a relationship exists between file formats and saving files.
Additionally, bit depths in images also relate to the kinds of file formats you
can use when saving files.

Before you go too far in Elements, become familiar with file formats and the
conversions that you need to make in order to save in one format or another.
If you do nothing to an image in terms of converting modes or changing bit
depth, you can save a file after editing in the same format in which the file
was opened. In many circumstances, you open an image and prepare it for
some form of output, which requires more thought about the kind of file
format you use when saving the file.

Using the Save/Save As dialog box

In most any program, the Save (or Save As) dialog box is a familiar place where
you make choices about the file to be saved. With Save As, you can save a
duplicate copy of your image or a modified copy and retain the original file.
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To use the Save (or Save As) dialog box, choose Filer>Save for files to be saved
the first time, or choose Filer>Save As for any file, and a dialog box then opens.

The standard navigational tools you find in any Save dialog box appear in the
Elements Save/Save As dialog box. Here are some standard options you find
in the Elements Save/Save As dialog box:

v~ Filename: This item is common to all Save dialog boxes (Windows) or
Save As (Macintosh). Type a name for your file in the text box.

+~ Format: From the drop-down menu, you select file formats. We explain
the formats supported by Elements in the section “Understanding file
formats,” later in this chapter.

A few options make the Photoshop Elements Save/Save As dialog box differ-
ent from other Save dialog boxes that you might be accustomed to using. The
Save Options area in the Save As dialog box provides these choices:

+ Include in the Organizer (Windows only): If you want the file added to
the Organizer, select this check box. (For more information about using
the Organizer, see Chapter 6.)

1~ Save in Version Set with Original (Windows only): You can edit images
and save a version of your image, but only in Edit Quick mode. When
you save the file from Edit Quick mode, this check box is active. Select
the box to save a version of the original, which appears in the Organizer.

v~ Layers: If your file has layers, clicking this check box preserves the layers.

1~ As a copy: Use this option to save a copy without overwriting the
original file.

1 Color (Windows only): Select the box for ICC (International Color
Consortium) Profile. Depending on which profile you're using, the option
appears for sSRGB or Adobe RGB (1998). When the check box is selected,
the profile is embedded in the image. See Chapter 2 for more information
on profiles.

v Thumbnail: If you save a file with a thumbnail, you can see a miniature
representation of your image when viewing it in folders or on the desk-
top. If you select Ask When Saving in the Saving Files preferences, the
check box can be enabled or disabled. If you select an option for Never
Save or Always Save in the Preferences dialog box, this box is enabled or
disabled (and grayed out) for you. You need to return to the Preferences
dialog box if you want to change the option.

1~ Use Lower Case Extension (Windows only): File extensions give you a
clue to which file format was used when a file was saved. Elements auto-
matically adds the extension to the filename for you. Your choices are
to use uppercase or lowercase letters for the extension name. Select the
check box for Use Lower Case Extension for lowercase or deselect the
check box if you want to use uppercase characters in the filename.
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Saving files for the Web

You save files for Web hosting in a different dialog box than when you're
saving files for other output. Choose Filer>Save for Web, and the Save for Web
dialog box opens. We explain all you need to know about how to use the Save
for Web dialog box in Chapter 15.

Understanding file formats

When you save files in Elements, you need to pick a file format in the Format

MBER drop-down menu found in both the Save and Save As dialog boxes.

< When you choose from the different format options, keep the following infor-
mation in mind:

1~ File formats are especially important when you exchange files with other
users. Each format has a purpose, and other programs can accept or
reject files depending on the format you choose.

1 Whether you can select one format or another when you save a file
depends on the color mode, the bit depth, and whether layers are pres-
ent. If a format isn’t present in the Format drop-down menu when you
attempt to save a file, return to one of the edit modes and perform some
kind of edit, such as changing a color mode or flattening layers, in order
to save the file in your chosen format.

For a gllmpse at all the file formats JPEG r.JFG..JPEG.‘JFEJ -
available to you, open a standard RGB s 3
color image in Edit Full mode, choose g {'.EMF‘;.HL;.DIE}
File=>Save As, and click the down CompuServe GIF (*GIF)
arrow to open the Format drop-down  Fhoto Project Fomat (*.PSE)
menu. As you can see in Figure 3-11, E'P"Etgit'jg geﬁF‘rEEP‘SJ}P )
you have many format options. PCX [~.PCX)

Photoshop POF (~.PDF:" POF)
In the following sections, we explain  Photoshop Raw " RAW)
most of the file formats supported by E.ICT Hlsi’ﬁPCT;'.F‘ICﬂ
Elements and the purpose for each PEBGF i{::PNG]i
format. Scitex CT (".5CT)
Targa (. TGA;" VDA~ ICB:"VST)
TIFF C.TIF;".TIFF)

Photoshop (*.PSD, *.PDD)

This format is the native file format  Figure 3-11: Open the Format drop-down

for both Photoshop and Photoshop  menu in either the Save or Save As dialog box
Elements. The format supports to make the formats supported by Elements
saving all color modes and bit appear.

depths, and you can preserve layers.
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Use this format when you want to save in a native format or exchange files
with Photoshop users. Also use it for saving files that you need to return to
for more editing. When you save layers, any text you add to layers can be
edited when you return to the file. (See Chapter 13 for more information on
adding text to an image.)

Alias PIX (Macintosh)

This format was introduced by Wavefront Technologies to import geometric
data from ASCII files.

BMP (*BMP, *.RLE, *.DIB)

The term bitmap can be a little confusing. You have both a file format type
that’s bitmap and a color mode that’s also bitmap. Don’t confuse the two. The
bitmap format supports saving in all color modes and in all bit depths. The
Bitmap color mode, which we cover in the section “Converting to Bitmap
mode,” earlier in this chapter, is 1-bit black-and-white only.

Use the bitmap format when you want to add images to system resources,
such as wallpaper for your desktop. Bitmap is also used with many different
application programs. If you can’t import images in other program docu-
ments, try to save them as BMP files.

CompuServe GIF (*.GIF)

Barb was a college coed, and Ted had a mustache and wore a green leisure
suit, when CompuServe was the host for our e-mail accounts. We exchanged
files and mail on 300-baud modems. Later, in 1987, CompuServe developed
GIF (Graphics Interchange Format) to exchange files between mainframe
computers and the ever-growing number of users working on Osborne,
Kaypro, Apple, and Radio Shack TRS-80 computers.

GIF is now a popular format for hosting Web graphics. GIF images can be
indexed color or animated images, and they support the smallest file sizes.
Use this format when you need fewer than 256 colors and want to create
animation in your images.

Photo Project Format (*.PSE)

Use this option when you create a project and want to save the file as a
project. See Chapter 16 for more on creating projects in Elements.

Photoshop EPS (*.EPS)

Photoshop EPS (Encapsulated PostScript) files are sometimes used by
graphic artists when they’re designing jobs for commercial printing. The
more popular format for creative professionals is TIFF, but Photoshop EPS
has some advantages not found in other formats.
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Depending on the color mode of your [FEreriE
image, you have different options
when you're using the Photoshop
EPS file format. Select the format in Hicding: A Sancel
the Save/Save As dialog box and click TiznspaientWhites

Save. If you're working on a bitmap SIS L

image (1 bit), the EPS Options dialog

box, as shown in Figure 3-12, opens.  Figure 3-12: When you're working on 1-bit bit-
It offers an option to save transpar-  map images, this dialog box offers an option
ency wherever white appears in your to save transparency where white appears
document. in the document.

Preview: TIF (1 bit/picel | ok |

Notice the Transparent Whites check box. You might have a circular logo
for which you want the area around the circle to appear transparent. If you
import the graphical image in another program, you can see the black in
the image, and all the white area is transparent and shows any background
through what was white in the original bitmap image. If you save a file in a
higher bit depth, the EPS Options dialog box doesn’t provide an option for
making whites transparent.

IFF (Macintosh)

A generic file format introduced by Electronic Arts to ease transfer of data
between software produced by different companies.

JPEG (*]PG, * JPEG, * JPE)

JPEG (Joint Photographic Experts Group) is perhaps the most common file
format now in use. JPEG files are used with e-mail attachments and by many
photo labs for printing files, and they can be viewed in JPEG viewers and
directly in Web browsers. Just about every program capable of importing
images supports the JPEG format. Creative professionals wouldn’t dream of
using the JPEG format in design layouts, but everyone else uses the format
for all kinds of documents.

You need to exercise some caution when you’re using the JPEG format. JPEG
files are compressed to reduce file size. You can scrunch an image of several
megabytes into a few hundred kilobytes. When you save a file with JPEG com-
pression, you experience data loss. You might not see this on your monitor,
or it might appear noticeably on photo prints if you’re using low compres-
sion while preserving higher quality. However, when you save with maximum
compression, more pixels are tossed away, and you definitely notice image
degradation.

When you save, open, and resave images in JPEG format, each new save
degrades an image more. If you need to submit JPEG images to photo labs
for printing your pictures, keep saving in the Photoshop PSD file format until
you're ready to save the final image. Save in JPEG format when you want to
save the final file for printing, and use a low compression with high quality.
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When you select JPEG for the format |[EeeE
and click Save, the JPEG Options

dialog box opens, as shown in Figure -
3-13. You choose the amount of Image Options Cancel

OK

compression by typing a value in the Quality: 12 Maxmum W
Quality text box or by moving the e

41M

slider below the Quality text box.
The acceptable ranges are from 0
to 12 — 0 is the lowest quality and o) B
results in the highest compression, Baseline Optimized
and 12 is the highest quality that e
results in the lowest amount of
compression.

Format Options

Notice that you also have choices in g6 3-13: When saving in JPEG format,
the Format Options area of the JPEG
Options dialog box. The Progressive
option creates a progressive JPEG
file commonly used with Web browsers. This file type shows progressive
quality while the file downloads from a Web site. The image first appears in a
low-quality view and shows higher-resolution views until the image appears
at full resolution when it’s completely downloaded in your browser window.

choose the amount of compression you want
to apply to the saved image.

PCX (*.PCX)

PCX is a native PC format first used with PC Paintbrush. Most programs
now support newer file formats, and you’re not likely to need to save in PCX
format. If you have legacy files from years ago, you can open PCX files in
Elements, edit them, and save them in a newer format.

Photoshop PDF (*.PDF, *.PDP)

Adobe PDF (Portable Document Format) is designed to maintain document
integrity and exchange files between computers. PDF is one of the most popu-
lar formats and can be viewed in the free Adobe Reader program available

for installation on your Elements CD installer or by downloading it from the
Adobe Web site.

PDF is all over the place in Elements. When you jump into Organize mode and
create slide presentations, cards, and calendars, for example, you can export
your documents as PDF files. When you save in Photoshop PDF format, you can
preserve layers and text. Text is recognizable in Adobe Reader (or other Acrobat
viewers) and can be searched by using the Reader’s Find and Search tools.

PDF files can be printed, hosted on Web sites, and exchanged with users of
Windows, Macintosh, Unix, and Linux. All in all, this format is well suited for
all the files you create in Elements that contain text, layers, and transparency,
and for when you want to exchange files with users who don’t have Elements
or Photoshop.

65



66

Part I: Getting Started

Photoshop Raw (*.RAW)

This format is used to exchange files between Windows and Mac users and
mainframe computers. Unless you prepare files to be viewed on mainframes,
don’t bother saving in this format.

PICT File (*.PCT, *.PICT)

PICT (Picture) format is Apple’s answer to PCX on Windows. This format
originated with the 1984 introduction of the Macintosh and the MacDraw pro-
gram. PICT files were helpful in the past for creating slides and video files on
the Macintosh and for printing your images on film recorders that don’t use
PostScript. The format is rarely used today.

PICT Resource (Macintosh)

PICT images are stored as a Macintosh resource type. Apple Computer ended
support for PICT and PICT Resource in 2009. The format is essentially not
used with images today but is available for opening legacy files.

Pixar (*.PXR)

This format is used for exchanging files with Pixar workstations.

PNG (*.PNG)

PNG (Portable Network Graphics) is another format used with Web pages.
PNG supports all color modes, 24-bit images, and transparency. Some older
browsers, however, may need a plug-in to see PNG files on Web pages. One
disadvantage of using PNG is that color profiles can’t be embedded in the
images, like they can with JPEG. An advantage however, is that PNG uses loss-
less compression, resulting in images without degradation.

Scitex CT (*.SCT)

The Scitex Continuous Tone (CT) format is used by Scitex workstations in
commercial printing environments.

Targa (*.TGA, *UDA, *ICB, *.UST)

Targa is a format for describing bitmap images and is capable of represent-
ing bitmaps from black and white, indexed color, and RGB color. It’s used for
applications that can read Targa files, such as Truevision’s hardware.

TIFF (*.TIF, *.TIFF)

TIFF (Tagged Image File Format) is the most common format used by graphic
designers. TIFF is generally used for importing images in professional layout pro-
grams, such as Adobe InDesign and Adobe PageMaker, and when commercial
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photo labs and print shops use equipment that supports downloading TIFF
files directly to their devices. (Note: Direct downloads are used in lieu of
opening a Print dialog box.)

Inasmuch as creative professionals have used TIFF for so long, a better
choice for designers using a program such as Adobe InDesign is saving in the
native Photoshop PSD file format. This requires a creative professional to
save only one file in native format without bothering to save both native and
TIFF formats.

TIFF, along with Photoshop PSD and Photoshop PDF, supports saving layered
files and works in all color modes. When you save in TIFF format, you can
also compress files in several different compression schemes, and compres-
sion with TIFF files doesn’t lose data unless you choose a JPEG compression.

When you select TIFF for the format and click Save in the Save/Save As dialog
box, the TIFF Options dialog box opens, as shown in Figure 3-14.

In the Image Compression area, you have these choices:

1 NONE: Selecting this option TIFF Options
results in no compression. You e
. . B mage Compression OK
use this option when sending * NONE :
files to creative professionals LZw Cancel
for creating layouts in programs e

such as Adobe InDesign. None sk

of the compression schemes in
the following bullets is recom-
mended for printing files to

commercial printing devices. Pixel Order
. . ¢ Interleaved (RGBRGB}
v LZW: This lossless compression Per Channel (RRGGBE)
scheme results in much lower
. . . . Byte Order
file sizes without destroying ey
data' Macintosh
v ZIP: ZIP is also a lossless com- Save Image Pyramid
pression scheme. You can favor Gave Tanpoiency;
ZIP compression over LZW o

RLE 5 bigger files}

smaller files]

when you have large areas of
the same color in an image.

v JPEG: JPEG is lossy and results
in the smallest file sizes. Use
JPEG here the same as when
you apply JPEG compression
with files saved in the JPEG
format.

Discard Layers and Save a Copy

Figure 3-14: Choose TIFF from the Format
drop-down menu and click Save to open the
TIFF Options dialog box.
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File formats at a glance

We’ve been working with Photoshop, which saves in the same formats listed
in this section, since 1989. Yet we have never used all the formats available in
Photoshop Elements. At most, you’ll use maybe three or four of these formats.

You don’t need to remember all the formats and what they do. Just pick the
ones you use in your workflow, mark Table 3-3 for reference, and refer to it
from time to time until you have a complete understanding of how files need
to be prepared in order to save them in your desired formats. If you happen
to receive a file from another user in one of the formats you don’t use, come
back to the description in this chapter when you need some detail on what
the format is used for.

Table 3-3 File Format Attributes Supported
by Photoshop Elements

Format Color Modes Embed Bit Depth Layers

Supported Profiles* Supported** Supported
Supported

Photoshop Bitmap, RGB, Yes 1,8,24, H Yes

PSD, PDD Index, Grayscale

BMP Bitmap, RGB, No 1,8,24, H No
Index, Grayscale

CompuServe Bitmap, RGB, No 1-8 No

GIF*** Index, Grayscale

Photoshop Bitmap, RGB, Yes 1,8,24 No

EPS Index, Grayscale

JPEG RGB, Grayscale Yes 8,24 No

PCX Bitmap, RGB, No 1,8,24 No
Index, Grayscale

Photoshop Bitmap, RGB, Yes 1,8,24, H Yes

PDF Index, Grayscale

Photoshop RGB, Index, No 8,24, H No

RAW Grayscale

PICT File Bitmap, RGB, Yes 1,8,24 No
Index, Grayscale

Pixar RGB, Grayscale No 8,24 No

PNG Bitmap, RGB, No 1,8,24,H No

Index, Grayscale
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Format Color Modes Embed Bit Depth Layers

Supported Profiles* Supported** Supported
Supported

Photoshop Bitmap, RGB, No 1,8,24, H No

Multiple Page Index

Document

Scitex CT RGB, Grayscale No 8,24 No

Targa RGB, Index, No 8,24 No
Grayscale

TIFF Bitmap, RGB, Yes 8,24, H Yes

Index, Grayscale

*Embedding profiles is limited to embedding either SRGB IEC61966-2.1 or AdobeRGB (1998).

**The letter H in Column 4 represents higher-bit modes, such as 16- and 32-bit images, which you
might acquire from scanners and digital cameras. See Chapter 2 for more information on higher-
bit images.

**CompuServe GIF doesn’t support saving layers, although it supports saving layers as frames.

You use the frames when creating an animated GIF file used for Web pages.

Audio and video formats supported in Elements

In addition to the image formats listed in Table 3-3, Elements supports audio
and video files. The support is limited to adding and viewing audio and video
files in the Organizer (Windows) and printing the first frame in a video file.
Other kinds of edits made to audio and video files require special software
for audio and video editing.

Audio files can be imported in slide shows, as we explain in Chapter 15. The
acceptable file formats for audio files are MP3, WAV, QuickTime, and WMA. If
you have audio files in another format, you need to convert the file format.
For these kinds of conversions, you can search the Internet for a shareware
audio-conversion program.

Video files can also be imported in slide shows, as we discuss in Chapter 15.
Elements supports the WMV (Windows) video format. Like with audio files,
if videos are saved in other formats, such as Apple QuickTime (for Windows
users), you need to convert the QT video format to WMV. For video-
conversion utilities, you can also find shareware programs to do the job.
Search the Internet for a video converter.
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Part Il
Getting Organized

The 5th Wave By Rich Tennant

“I think you’ve made a mistake. We do photo
retouching, not family portrai....Ooch, wait a
minvte — I think T get it!”




In this part . . .

Tle first thing you want to do after opening the
Photoshop Elements program is to access
your photos from a digital camera, from your hard
drive, or from your scanner. In this part, we talk
about how to access your pictures and get them
into Elements for editing. We talk about organizing
your pictures by using many impressive organiz-
ing features in the program, as well as by search-
ing for photos, labeling them, and then creating
different versions of the same picture. When it
comes to organizing pictures, Elements is one of
the best tools you can find to keep your precious
photos neatly cataloged and accessible.




Getting Your Images

In This Chapter

Acquiring photos from cameras and card readers

Scanning photos and artwork

Importing photos from CDs, DVDs, and other media
Working with online services

Acquiring photos from cellphones

Creating new documents

Working with Camera Raw files

Converting to 16-bit images

ou have many different ways to import a picture into Elements,
where you can play with it, experiment on it, and edit it.
If you have a digital camera, you're in the right place; we
walk you through all kinds of different options for getting
the shots you took with your camera into Elements.

If you have a digital scanner, you're in the right
place, too! We talk about scanning photos, as well. If
you have CDs, sources of files on the Internet, some
massive collection of images written to a DVD, or
even a picture or two that you took with your cell-
phone, you're still in the right place!

In Chapter 1, we flirt with opening files. If you
followed the steps in those chapters for opening
images, you should have a feel for using the Open tool
and Open command. But there’s more to acquiring images
than just using the Open command, as you can find out in
this chapter.

This chapter covers all you need to know about getting images into Elements
from all kinds of sources and explains how to move around the workspaces
to get your files into Elements.
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Grabbing Images from Your Camera

Copying photos from your digital camera to your computer so that you can
work with them in Elements is simple if you’re familiar with your camera

and the tools at your disposal. In the following sections, you find points to
consider about choosing a resolution when you shoot your pictures, as well
as how to use the Microsoft AutoPlay Wizard (Windows Vista) and Adobe
Photoshop Elements 8.0 — Photo Downloader (Windows and Macintosh) after
you hook up your camera to your computer.

Choosing a file format

When you work with digital photos in Elements, the file format of your
images is an important point to consider. You choose this format on your
camera before you take your pictures, and the format is carried over to your
computer when you pull images off your camera.

The most common file formats that digital cameras offer are JPEG and
Camera Raw. Some cameras offer other options, but these two formats are
the most common. Low-cost point-and-shoot cameras offer you only the JPEG
format, and the more expensive cameras, including the SLR types, offer you
both JPEG and Camera Raw:

v JPEG: Cameras that produce JPEG images process images with JPEG
compression before saving them. It’s as though your camera performs a
darkroom method of film processing when the shot is taken.

We describe the JPEG file format in Chapter 3.

1~ Camera Raw: This format provides you with an optimum image for edit-
ing in Elements. When a Camera Raw image is saved to a media source,
all the information the sensor captured is saved with the file. These
images are post-processed when you open them. (See the “A Basic
Primer on Camera Raw” section, later in this chapter, to find out about
opening Camera Raw images.) For example, you can open a Camera Raw
image and, before the image opens in Elements, adjust temperature,
exposure, and a bunch of other settings. You can return to the original
Camera Raw file and change the temperature or exposure, for example,
to open the file with different settings. Just like chemical temperature
and development time affect analog film processing, similar options
affect post-processing Camera Raw images. The difference between
analog film and Camera Raw is that after your analog film is processed,
you can’t change the processing attributes. With Camera Raw, you can
go back and post-process the image as many times as you want and
change the processing attributes each time.

Camera Raw also supports higher-bit-depth images than JPEG files do.
For more understanding of higher bit-depth images, see Chapter 3.
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If you have a choice between just JPEG and both JPEG and Camera Raw,
always choose the latter. You have much more editing control over your
images, and ultimately, you get better results.

Using the AutoPlay Wizard

Microsoft AutoPlay Wizard may launch automatically when your computer
is connected to a media source. You can use the wizard to download images
from your media source to your computer.

On the Macintosh the Adobe Bridge CS4 — Photo Downloader can be launched
automatically when you connect a camera or card reader to your computer.
You can also open folders on a camera or card reader and copy folders to your
hard disk. Adobe Bridge can be used to open folders on your computer, so the
downloader is not necessary to organize photos in the Bridge window.

To copy images from a media source or when your camera is connected to
your computer, follow these steps:

1. Hook up the media to your computer.

Connect your camera or external media reader to your computer, or
insert a media source into a port or drive on your computer. The meth-
ods available to you should be detailed in the user’s guide that shipped
with your camera.

When you connect your media to your computer, a dialog box opens,
providing options for how to handle the media.

2. Under General Options, click Open Folder to View Files Using
Windows Explorer, as shown in Figure 4-1.

3. Open the folder containing images on the media card.

You might find a folder listed as DCIM or another name when you open
the media card in Windows Explorer. Double-click the folder name to
open the folder.

4. Select folders in Windows Explorer and drag them to a folder on your
hard drive to copy them to your computer.

The images are copied to the target folder.

You can set preferences for AutoPlay by clicking the Set AutoPlay Defaults in
Control Panel link in the AutoPlay dialog box. When you open the Control
Panel preferences, you can choose from a number of options for handling
media, as shown in Figure 4-2. If you want to prevent the AutoPlay Wizard
from automatically opening, you can select Take No Actions from the media
types drop-down menus.
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Get Photos and Videos from Files and Folders
Look i [} DCIM - o# =m- Preview
\_-" MName = Date modified Type Size
-, | dress rehearsal 5/31/2009 3:28 ...  File Folder
Focmi Haces 1 luau party 5/31/2009 3:28 ...  File Folder
- i |l padova 6/1/2009 6:05 PM__ File Folder
Desktop
D
ted
A
Computer
_k' ¥ Get Photos From Subfolders
Network ™ Automatically Fox Red Eyes
[ Automatically Suggest Photo Stacks
Fie name [ | Qpen Get Media
Files of type [Media Files photos, video, audio} - Cancel I
v Copy Files on Import
I~ Ger cvies
Volume Name: EDS_DIGITAL
Y
Figure 4-1: Click Open Folder to View Files Using Windows Explorer option.
E=H/E=E(Ex=]
N
f 2 U v “ﬂ » Control Panel » Hardware and Sound » AutoPlay - | +3 | | Search pel |
Eile Edit ¥iew Tools Help
Choose what happens when you insert each type of media or device @ -
[¥] Use AutoPlay for all media and devices
Media
@& audioCD [ Choose a default V]
'1;’ Enhanced audio CD | Choose a default '|
'i_ﬂ DVD movie [ Choose a default v]
2 Enhanced DVD movie [ Choose o default V]
[ Software and games [@ Ask me every time v|
|=] Pictures I@ Ask me every time v]
|H| Video files [ Choose a default V]
|| Audio files [ Choose a default ']
&% Blank CD [@ Ask me every time 'I
€4 Blank DVD [ Ghoos= a defaut -
=

Figure 4-2: Choose from a number of options for handling media.
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Using Adobe Photoshop Elements 8.0 —

Photo Downloader

The Adobe Photoshop Elements 8.0 — Photo Downloader (Windows) or the
Adobe Bridge CS4 — Photo Downloader (Macintosh) is installed with your
Elements program. Photo Downloader acquires images from digital cameras
connected to your computer, from card readers, and from card reader ports
on your computer. On Windows, Photo Downloader is an alternative applica-
tion to Microsoft AutoPlay.

To use the Adobe Photoshop 8.0 — Photo Downloader on Windows, follow
these steps:

o

. Hook up the media to your computer.
. Click Cancel in the Microsoft AutoPlay Wizard (Windows).

Because the wizard auto-launches, the opening pane appears when
you make a connection between your camera media source and your

computer. To bail out of the wizard, click Cancel.

. Open the Organizer and choose File~>Get Photos and Videos->

From Camera or Card Reader.

. In the Photo Downloader, shown in Figure 4-3, click the Get Photos

button to copy all the files to your hard drive.

. If you want to copy a select
group of files to your hard
drive, click the Advanced
Dialog button in the Photo
Downloader Standard
dialog box.

The Advanced dialog box opens,
as shown in Figure 4-4.

. Remove check marks from all
photos you don’t want to copy
to your hard drive.

By default, all photos are
selected in a box below the
photo thumbnails.

. Click Get Photos to copy the
selected photos to your hard
drive.

ittt Elements Organizer 8.0 - Photo Downloader

Source

Get Photos from:

-
A F1\<CANON_DC> [=]
No Device Found

Import Settings
Location:
Create Subfolder(s):

Rename Files:

Delete Options:

C:\...\tedPictures\(Shot Date]

Shot Date (yyyy mm dd) ]
Do not rename files |z]
+
Example:
Preserve Current Filename in XMP
After Copying, Do Mot Delete Originals Iz]

Figure 4-3: The Photo Downloader enables you
to copy files from a media card to your hard

drive.
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Immediately after you make your selection, the Organizer window
opens (if you selected the box for Open Organizer When Finished in the
Standard dialog box). All the photos downloaded to your hard drive
appear in a new Organizer window.

' Elements Organizer 8.0 - Photo Downloader
Source Save Options
Get Photos from: | K| <E0S_DIGITAL> | Location:
1710 Files Displayed (1710 Selected - 1.8GE) Co\sers\tedictures\[Shot Date]
: Create Subfolder(s):
Show: | Shot Date (yyyy mm dd) [=]
Rename Fies:
Do notrename fies [=]

Example: _MG_6708.JFG
- Preserve Current Filename in XMP

05/30/2009 4:28 AM = 05/30/2009 4:28 AM = 05/30/2008 4:29 AM = = Advanced Options
_MG_6972.1PG _MG_ESTLIPG _MG_§974.5PG
[7] Automatically Fix Red Eyes

[7] Automatically Suggest Photo Stacks
[7] Make 'Group Custom Name' a Tag

[7] Importinto Album Settings...

After Copying, Do Not Delete Originals [+

- = Apply Metadata
05/30/2009 4:28 AM 05/30/2009 :29 AM 05/30/2008 4:29 AM Tt o

_MG_6973,7°G _MG_6975, %G _MG_6576,7°G =
Basic Metadata [=]
Creator;

Copyright:

[C] Automatic Dowrload 1)

= £
05/30/2009 4:29 AM = 05/30/2009 4:25 AM 7 05/30/2008 4:29 AM =
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Figure 4-4: Click Advanced Dialog to open the Advanced dialog box, where you can
selectively copy photos to your hard drive.

To simplify the process, stick with using one tool to acquire your digital
camera images — either the Microsoft AutoPlay or the Adobe Photo
Download Manager.

Getting Photos in Adobe Bridge (Macintosh )

Adobe Bridge on the Macintosh is your alternative to the Organizer on
Windows. You can click the Get Photos icon at the top of the Bridge window
to open the Adobe Bridge CS4 — Photo Downloader dialog and choose to copy
images via the downloader. An alternative on the Macintosh is to simply copy
a folder of photos from a camera, card reader, CD-ROM, or any media device
to your hard disk.
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The Macintosh version of Elements doesn’t use a catalog and therefore, you
don’t need to add images to a catalog like you do when using the Organizer
on Windows. Bridge can be used to explore and view photos in any folder on
your hard disk. For the simplest solution, drag folders of photos to your hard
disk and in Adobe Bridge, navigate to the folders to view image thumbnails in
the window.

Resizing images from digital cameras

Depending on your camera and the camera settings you use, you may need
to resize your images after you download them. Many cameras take pictures
at 72 ppi, but the physical size of the image varies according to the resolution
that the camera LCD is capable of acquiring. You'll frequently need to resize
images taken with your digital camera. For more more information on resiz-
ing images, see Chapter 3.

Using a Scanner

Scanners connect through the same ports as cameras and card readers.
Unless you have a SCSI (Small Computer Systems Interface) device, which is
another type of connection port but almost nonexistent today, you use either
USB or FireWire. Most low-end scanners sold now are USB devices.

Even the lowest-end scanners provide 16-bit scans that help you get a little
more data in the shadows and highlights. Like with a digital camera, a scan-
ner’s price is normally in proportion with its quality.

Preparing before you scan

Just as you'd clean a lens on a digital camera and set various menu selections
before clicking the shutter button, you should prepare a few things ahead of
time before scanning:

1~ Connect the scanner properly. Make sure that you have all connections
made to your computer according to the user manual that came with
your scanner. If you just purchased a scanner, check for any lock bolts
and remove them according to the instructions.

1~ Clean the scanner platen. Use a lint-free cloth and glass cleaner
(applied to the cloth) to remove all dust and particles on the glass. The
more dust particles you remove, the easier the job of editing your image
in Elements.

+~ Clean the source material. Be certain that the print or film you want to
scan is free of dust and spots.
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If you have old negatives that are dirty or that have water spots or
debris that you can’t remove with a cloth and film cleaner, soak the film
in photo flo (a liquid you can purchase at a photo reseller). Be certain
that your hands are clean and then run the filmstrip between two fingers
to remove the excess liquid. Turn on your shower full force with hot
water only and hang film nearby to dry it. Remove the film when it’s dry,
and you should see a surprisingly clean filmstrip compared to your
soiled original.

1~ Get to know your scanner software. When you scan in Elements, the
software supplied with your scanner takes charge, and you use the
options in this software before it finally drops into an Elements image
window.

1~ Prepare the artwork. If you plan on scanning pages in a book or pam-
phlet, remove the pages or try to make photocopies so that the piece
you scan lies flat on the scanner platen. Make sure that you observe
copyright laws if you're scanning printed works. For faxes and photo-
copies, try to improve originals by recopying them on a photocopier by
using darker settings.

1~ Find the scanner’s sweet spot. Every scanner has an area where you can
acquire the best scans. This area is often called the sweet spot. To find
the scanner’s sweet spot, scan a blank piece of paper. The sweet spot
is the brightest area on the resultant scan. Other areas should be darker.
The sweet spot is most often in the upper-left quadrant, the lower-right
quadrant, or the middle of the page. Note the area and plan to place
your source material within this area when scanning pictures.

Understanding image requirements

All scanning software provides you with options for determining resolution
and color mode before you start a new scan. You should decide what output
you intend to use and scan originals at target resolutions designed to accom-
modate a given output. Some considerations include the following:

1~ Scan the artwork or photo at the size and resolution for the final
output. If you have a 3-x-5 photo that needs to be 1.5 x 2.5 inches on a
Web page, scan the original with a 50-percent reduction in size at 72 ppi.
(See Chapter 3 for information about resizing images.)

1~ Size images with the scanner software. If you have a 4-x-6 photo that
needs to be output for prepress and commercial printing at 8 x 12
inches, scan the photo at 4 x 6 inches at 600 ppi (enough to size to 200
percent for a 300 dpi image).

1~ Scan properly for line art. Line art is 1-bit black and white only. When
you print line art on laser printers or prepare files for commercial
printing, the line art resolution should match the device resolution. For
example, printing to a 600 dpi (dots per inch) laser printer requires
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600 ppi for a 1-bit line-art image. When you're printing to an image setter
at a print shop, or when an image is going directly to plate or press, the
resolution should be 1200 dpi.

1 Scan grayscale images in color. In some cases, it doesn’t matter, but
with some images and scanners, you can get better results by scanning
in RGB (red, green, and blue) color and converting to grayscale by using
the Hue/Saturation dialog box or the Convert to Black and White dialog
box, as we explain in Chapter 3.

 Scan in high bit depths. If your scanner is capable of scanning in 16- or
32-bit, by all means, scan at the higher bit depths to capture the most
data. See Chapter 3 for more information about working with higher-bit
images.

Usmq scanner plug—ms

Generally, when you install your scanner software, a standalone application
and a plug-in are installed to control the scanning process. Plug-ins are
designed to work inside other software programs, such as Photoshop
Elements. When you’re using the plug-in, you can stay right in Elements

to do all your scanning. Here’s how it works:

1. After installing a new scanner and the accompanying software,
launch Elements and then open the Organizer (Windows) by clicking
Organize on the Welcome screen.

2. From the Organizer, open the Preferences dialog box by pressing
Ctrl+K.

3. Click Scanner in the left column and adjust the Scanner preferences,
as we describe in Chapter 2.

When the Preferences dialog box sees your scanner, you know that the con-
nection is properly set up and you're ready to scan. Here’s how to complete
your scan:

1. To open the scanner software from within Elements, choose Filec>
Get Photos~>From Scanner (Windows).

You must be in the Organizer window on Windows to access the Filew>
Get Photos=From Scanner menu command.

2. In the Get Photos from Scanner dialog box that appears, as shown in
Figure 4-5, make your choices and click OK.

Here you make a choice for your scanner in the Scanner drop-down
menu, a location on your hard drive for saving the scanned images, a
quality setting, and an option to automatically correct red-eye.
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Elements may churn a bit, 5 Get Photos fro er

but eventually your scanner -

software appears atop the
Organizer window, as you can

see in Figure 4-6. The window is Scanner: WIA CanoScan LIDE 90

the scanner software provided fles

by your scanner manufacturer. i i e
(Your window looks different Save fs: jpeg | UV 10 (Maximum)

than Figure 4-6 unless you use -

the same scanner we use.) Automatically Fix Red Eyes

3. Preview the scan.

Regardless of which software . o
you use, you should have Figure 4-5: Make choices in the Get Photos

similar options for creating a from Scanner dialog box and click OK.
preview; selecting resolution,

color mode, and image size; scaling; and other options. Click the Preview
button and you see a preview before scanning the photo(s).

4. Adjust the options according to your output requirements and the rec-
ommendations made by your scanner manufacturer.

5. When everything is ready to go, click the Scan button.

The final image drops into an Elements image window.

Scanning many S

photos at a time

@ smn S
If you have several photos D St v ioss
to scan, you can lay them [ e ]
out on the scanner platen I —
and perform a single scan i r%

to acquire all images in
one pass. Arrange the
photos to scan on the
glass and set up all the

options in the scanner (8 combae |
window for your intended © T"'““ﬁ

output. When you scan
multiple images, they
form a single scan, as you
can see in Figure 4-7.

Figure 4-6: When you scan from within Elements, your
scanner software loads on top of the Elements workspace.
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After you scan multiple
images, Elements makes it
easy for you to separate
each image into its own
image window, where you
can save the images as
separate files. In Edit Full
mode, choose Imager>
Divide Scanned Photos to
make Elements magically
open each image in a sep-
arate window while your
original scan remains
intact. The images are
neatly tucked away in

the Project Bin, where
you can select them for
editing, as shown in Figure 4-7: You can scan multiple images with one pass.
Figure 4-8.

CREATE SHARE

PP, errECTS

® avers

25%
PROJECT BIN

iles Bin Actions

Figure 4-8: After you choose Image=>Divide Scanned Photos, the scan is split into separate
image windows.
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Getting Files from Storage Media

When you acquire images in Elements from media sources, such as CD-ROMs,
DVDs, external hard drives, and your internal hard drive, the process is very
similar to opening files from digital cameras, which we explain in the section,
“Grabbing Images from Your Camera,” earlier in this chapter. Insert a CD or
DVD into the CD/DVD drive, and the Windows AutoPlay Wizard opens just
like when you insert a media cartridge or connect a cable from your camera
to your computer.

Likewise, you can also open these files in the Organizer (Windows) or Adobe
Bridge (Macintosh). Just cancel out of the wizard and follow these steps:

1. Open the Organizer (Windows) or Adobe Bridge (Macintosh) from the
Welcome screen or click Photo Browser (Windows) or Browse with
Bridge (Macintosh) from one of the editing modes.

2. When the Organizer window opens, choose File=>Get Photos=>From
Files and Folders (Windows). On the Macintosh, you can create a new
folder and simply drag photos from the media source to your new
folder.

Alternatively, you can choose File>Open or press Ctrl+O (38+0 on the
Macintosh). The Open dialog box opens.

3. Open the source drive from the listed drives.
You see the photos stored on the media.

4. Select images and click Get Photos (from the Organizer) or Open
(from one of the editing modes) to open the files in the Organizer or
an editor.

Now, you can edit the photos in Elements or save them to your hard drive.

Using Online Services (Windows)

Online printing and sharing services require you to set up an account with
a service. You can access services provided by Adobe Partner Services by
clicking the Share tab above the Panels Bin in the Organizer and clicking
either Order Prints or Online Album. To use a service, you begin by setting
up an account, as we explain in Chapter 2.

You can create digital photo albums with your images and share them with
friends, family, and coworkers. To initiate a sharing service, you send an e-mail
invitation to others. Each member of your sharing group needs to set up an
account individually. After everyone has an account, you and your friends can
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then order prints that are mailed from the online service center. All the kinds
of prints you might order from a local superstore or photo lab are available
from online services, including specialty items, such as calendars.

After setting up an account and choosing a service, you handle sharing
services by using the Share panels, as we explain in Chapter 16.

Phoning In Your Images

If you want to add images from a cellphone to the Organizer or Adobe Bridge
or open images in one of the editing modes, you need to copy files via a USB
or Bluetooth connection or e-mail photos if your phone is cabable of using
e-mail.

After copying files to your hard drive on Windows, choose File>Get Photos
and Videor>From Files and Folders or press Ctrl +G (8+G on the Mac). Locate
the folder into which you copied the files and add them to your Organizer or
open them in one of the editing modes. On the Macintosh, open the folder in
Bridge.

Creating Images from Scratch

You may want to start from scratch by creating a new document in Elements.
New, blank pages have a number of uses. You can mix and merge images in

a new document, as we explain in Chapter 8; create a canvas where you can
draw and paint, as we explain in Chapter 12; or use the New dialog box to find
out a file’s size, dimensions, and resolution.

Creating a new document

You can create new, blank documents by using one of several options. On the
Welcome screen, which appears when you first launch Elements, click Edit
to launch the Edit Full mode. Choose Filem>New Blank File to open the New
dialog box, in which you choose the document size, resolution, and other
attributes. You can also click the New button on the Macintosh at the top

of the Edit Full window. Likewise, you can create new files while working in
either Edit Quick mode or in the Organizer (Windows).

Follow these steps to create a new document while working in any editing
mode:

1. Open Elements and select an editing mode.

Click Edit (Start from Scratch on the Macintosh) on the Welcome screen.
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2. Choose File>"Newr>Blank File in any workspace or press Ctrl+N.
Either way, the New dialog box opens, as shown in Figure 4-9.
3. Select the attributes for the new file.
You have several options from which to choose:
e Name: Type a name for your file.

e Preset: From the drop-down list, you can select from a number of
different sizes.

e Size: You can select a preset size from a long drop-down list. This
is optional because you can change the file attributes in the other
text boxes and drop-down menus.

e Dimensions (Width/Height): Values in the Width and Height text
boxes are independent. Either box can be edited without affecting
the other. Adjacent to the values in the Width and Height text
boxes, you find drop-down menus that offer many different options
for units of measure, such as the default units of pixels followed
by inches, centimeters (cm), millimeters (mm), points, picas, and
columns.

e Resolution: Resolution here is similar to editing the resolution
value in the Image Size dialog box when the Resample check box
is selected. The resolution is an independent value and isn’t linked
to the dimensions. If you want to know how resolution changes
dimensions without resampling, create a new, blank file at the
known values and click OK. Then, choose Imager>Resizer>Image
Size and change the values in the Image Size dialog box, which we
discuss in Chapter 3.

e Color Mode: Your choices are Bitmap, Grayscale, and RGB. (See
Chapter 3 for more information about color modes.)

e Background Contents: You
have three choices: White,
Background Color, and
Transparent. The selection
you make results in the
color of the blank image.

If you choose Background
Color, the current back-

Width:
Height
Resolution:

Color Mo

Image Size:

Background Contents

ground color assigned on [ 2250
the Tools panel is applied
to the background. See Figure 4-9: Regardless of the method used to

Chapter 12 for information ¢reate a new, blank document, the New dialog
on changing background  pox gpens.

color. If you choose
Transparent, the image is created as a layer, and the layer name
changes to Layer 0, as we explain in Chapter 8.
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e Image Size: This value (displayed in the lower-right corner of the
dialog box) dynamically changes when you change the Width,
Height, and Resolution values. The reported value is how much file
space is required to save the uncompressed file.

4. Click OK after setting the file attributes to create the new document.

Finding file specs in the New dialog box

In addition to creating new, blank files, the New dialog box can be a helpful
source of information for all your work in Elements. Suppose that you want
to know how many images you can copy to a 2656MB USB storage device or
how large your digital camera files will print with a 150 ppi resolution. All
you have to do is press Ctrl+N (8 +N on the Mac) to open the New dialog box,
plug in the values, and read the Image Size number or examine the file dimen-
sions. If your files will be converted to grayscale, choose Grayscale from the
Color Mode drop-down menu and check the Image Size number to see how
much your file size is reduced. Because this number is dynamic, it changes
with each change you make to the file attributes.

Adding pages to an existing project (Windows)
Rather than create a new, blank file, you can add pages to an existing file in
the form of a project. Just follow these steps:

1. Open an image in Edit Full mode. Close

2. Right-click the photo thumbnail in the
Project Bin. By default, the Project Bin

opens.
The context menu, as shown in Figure 4-10, e e
appears. Duplicate

3. Choose either Add Blank Page (for adding Rotate 90° Left
a new, blank page) or Add Page Using VDt T R

Current Layout (to duplicate the current
photo as a new page).

Add Blank Page
Add Page Using Current Layout

4. Save the file by choosing Filew>Save As and
selecting Photoshop Multiple Project as
your file format.

Delete Current Page

Show Filenames
Note that the default format in the Save As Show Large Thumbnails
dialog box is Photo Project Format (*.PSE). Show Small Thumbnails

All the pages you add to a project are saved
as separate files in a folder created automati-
cally by Elements. When you open any one
of the images, it appears separately in the
Project Bin. To open an image in the stack,

Figure 4-10: Right-click and
then choose an option for

adding a page to the photo
selected in the Project Bin.
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click the image you want to open in the Project Bin. Clicking an image in
the Project Bin opens that image in the image window.

In Figure 4-11, you
can see thumbnails
of a project where —
the original RGB E
image appears on

the left, followed by
a grayscale image, a
sepia-tone image, and Figure 4-11:
a bitmap image — all
contained in the same
photo project.

Show Open Files

Click one of the thumbnails in the Project Bin to
open the respective photo in the image window.

A Basic Primer on Camera Raw

We include the elaborate description of Camera Raw in the following sections,
after sharing with you all the other options you have for getting images in
Elements. We recognize that you may not have a digital camera capable of
capturing Camera Raw images, so this information may not be of much interest
to you now.

If you don’t have a camera capable of capturing Camera Raw images, you
might want to look over the following sections to understand how this file
format can benefit you. If you purchase a camera equipped with Camera Raw
support, you’ll have some understanding of the advantages of using this
format.

Understanding Camera Raw

Camera Raw images enable you to post-process your pictures. When you take
a picture with a digital camera in Camera Raw format, the camera’s sensor
records as much information as it can. When you open a Camera Raw file in
Elements, you decide what part of that data is opened as a new image.

Suppose that your camera is set for exposure in tungsten lighting, which is
used with tungsten flash photography in a studio. If you take this camera out-
side in daylight and shoot an image, all your images appear with a blue cast
because tungsten lighting produces a cooler temperature than daylight.

If you acquire images that are saved in JPEG format, you need to do a lot of
color correction after the image opens in Elements. If you shoot the image in
Camera Raw format, you just process the image with a warmer temperature
(consistent with conditions when the shot was taken), and your color correc-
tion in Elements is a fraction of what it is to fix a JPEG image.



<MBER
ég“

\NG/
$

Chapter 4: Getting Your Images

Post-processing Camera Raw images requires a plug-in that’s installed with
Photoshop Elements. When you open a Camera Raw image, the Camera
Raw plug-in takes over and provides you with a huge set of options for post-
processing the image before you open it in one of the Elements editors.

Each camera developer uses a different flavor of Camera Raw, and some
developers use different Raw formats between different models in their prod-
uct line. Although Adobe tries to keep up with all the various Raw formats,
you may find a camera using a format not supported by the Raw plug-in. Be
sure to check updates online for Photoshop Elements. As new developments
occur, Adobe makes an effort to update plug-ins to support newer formats.

Acquiring Camera Raw images

If you read through the first part of this chapter, you know how to acquire
images from your camera and copy them to your hard drive. We don’t bother
going through those steps again; we just assume that you have some Camera
Raw images on your hard drive. That’s where you want them, anyway. Opening
files from your hard drive is much faster than working off media cards.

To open a Camera Raw image, follow these steps:

1. Open the image by pressing Ctrl+O (86+0 on the Mac from within
Adobe Bridge) and selecting the image in the Open dialog box.

If you want to select several images in a row, click the first image, hold
down the Shift key, and then click the last image. If you want to select
several nonadjacent images, Ctrl-click each image (88-click on the Mac).

On the Macintosh you must open the file in Camera Raw using Adobe
Bridge. If you open a file from Edit Full mode and choose Camera Raw as
the file format, the photo won’t open in the raw converter.

2. Click Open in the Open dialog box.

If you're selecting multiple images, only one image appears in the
Camera Raw dialog box. When you click Open Image, the next image
opens in the Camera Raw dialog box, as shown in Figure 4-12.

As you can see in Figure 4-12, you can use a vast number of options to
post-process your image before you drop it into Elements. This window
is like a digital darkroom, where you can process the film and see what
you’re doing to the image before you accept the changes.

3. Choose from the options to post-process your images.

If you have your monitor properly calibrated, as we explain in Chapter
2, all the adjustments you make for Camera Raw format are dynamically
updated in the image preview. Don’t be shy. Poke around and adjust set-
tings to see the results in the preview area. The more you play with the
settings, the more you find out how to get the best out of Camera Raw.
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RY »H4w=D0 Frevew (2
150100 18-125@125 mm
‘ Baic, ==
< Temperature 5150
Tint 41
Auto Default
Exposure +0.45
Recovery 0
Fill Light 0
Blacks 4
Brightness. +37
Contrast +17
Clarity 0
Vibrance o
Saturation 0
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Figure 4-12: Open a Camera Raw image, and the image opens in the Camera Raw
plug-in window.

A large number of settings are in the Camera Raw window, as the following
list describes; mark this section to refer to when you work with Camera Raw
images:

+~ Tools: Nine tools appear in the window:
e Zoom: Zooms in and out of the image preview.

e Hand: Moves the image around, like it does in the Elements image
window.

e Eyedropper: Samples color in the image. We cover using the
Elements Eyedropper tools in Chapter 12, and that information
also applies to using the Eyedropper in the Camera Raw window.

e Crop tool: Draw a marquee with the Crop tool and make your color
and brightness adjustments. The adjustments are applied only to
the area defined by the Crop tool. When you click Open Image, the
photo opens cropped to the area you marked with the Crop tool.

e Straighten tool: The Straighten tool enables you to draw a horizontal
axis to straighten a crooked photo.
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e Red Eye Remouval: Click the Red Eye Removal tool to remove red-
eye caused by flash lighting.

e Open Preferences dialog box: Click this tool to open the Camera
Raw Preferences dialog box, where you can make some choices for
saving image settings, change default image settings, and use the
Adobe Digital Negative (DNG) format. You can press Ctrl+K (88+K
on the Macintosh) to open this dialog box.

® Rotate Left: This tool appears first to rotate counterclockwise.

® Rotate Right: The last tool you see below the title bar is used to
rotate clockwise. These last two rotation tools are self-explanatory.

1~ Preview: Select the box to show dynamic previews of your edits.

1~ Shadow/Highlight Clipping: The Shadow and Highlight buttons above
the histogram denoted by up-pointing arrows show clipping in the shad-
ows (dark areas of the image) and highlights (light areas of the image).
Clipping means that, in a certain area, some data and, ultimately, some
detail have been lost in an image. Think of clipping as something that
you don’t want to appear in your pictures. When you make adjustments
with these two check boxes selected, shadow clipping is shown in blue
and highlight clipping is shown in red in the image preview. Take a look
at Figure 4-13, in which we exaggerate clipping to show how the clipping
preview appears.

+~ RGB values: These values appear below the histogram. When you first
open an image, you don’t see any values in the RGB area. Click the
Zoom tool, the Hand tool, or the Eyedropper tool and move the cursor
over the image preview. When you move any of these tools around the
image, the RGB values corresponding to the point below the cursor are
reported in this area.

1~ Histogram: This graph displays
all three channels (red, green, .
and blue) in an image simultane- [
ously. The histogram changes
when you change other options
in the Camera Raw window.

The histogram graphs how
pixels in an image are distrib-
uted. The distribution includes
the number of pixels at each

color-intensity level (one of
the 256 levels you can find out  Figure 4-13: Shadow clipping appears in red,
about in Chapter 3). and highlight clipping appears in blue.
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If images have pixels concentrated in the shadows, you see the histo-
gram skewed to the left. Conversely, images with pixels concentrated in
the highlights reveal a histogram skewed to the right.

When you begin to understand histograms better, you can develop your
skill to the point where a quick glance at the histogram provides you
with a clue to what adjustments you need to make to improve images.

1~ Detail icons: The three icons change the pane below the histogram. The
Basic choices are shown in Figure 4-12. Click the Detail icon to apply
sharpening and noise reduction, as shown in Figure 4-14, or click the
Camera Calibration icon to select a camera profile.

1~ Settings (pop-up menu): This pop-up menu opens when you click the
small icon on the far right of the Basic tab. From this menu, you have
choices for applying settings to the open image. If you change any set-
ting, the menu option changes to Custom. If you previously made setting
choices on a Camera Raw image and want to return to the shot as it was
taken by the camera, open the image and select Camera Raw Defaults.

Another option is Previous Conversion. 5 a8

This selection is handy if you have a col- L Deta
lection of images that all require the same S

settings. After adjusting the first image, et =
open additional images and select Previous Radis &
Conversion. The Camera Raw plug-in applies | oew 2

the last settings you made to a Camera Raw

Maskin 0
image to the currently open file. —

MNoise Reduction

Sharpening sharpens images. You can
choose to sharpen images in the Camera Raw
window or in Elements. Try to avoid sharp-
ening here and use the sharpening tools in
Elements, as we explain in Chapter 9.

Luminance 0

Color 25

Zoom preview to 100% or larger to

Noise Reduction includes options for

adjusting the luminance and color. You've e e
probably seen images with a lot of noise. In
extreme cases, they look like the pictures
were printed on sandpaper. Noise in an
image is okay if that’s an effect you inten-

tionally apply to a picture. However, if you

want a smooth-looking image, you have Figure 4-14: Click the triangle
to eliminate any noise introduced by the icon below the histogram to
camera. Luminance Smoothing reduces gray- open the Detail tab, which
scale noise. The next setting is Color Noise includes options for sharpness
Reduction, which is used to reduce color and noise reduction.

noise.
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1~ White Balance: White Balance settings (available on the Basic tab — the
far-left icon below the histogram, as shown in Figure 4-12) are used to
adjust the color balance of an image to reflect the lighting conditions
under which the shot was originally taken. Think of the sensor in a digi-
tal camera capable of capturing the entire range of white balance the
sensor can see. You make a choice not necessarily for what you see, but
rather for the white balance for the shot you took. Therefore, if your
camera is set for taking pictures under one set of lighting conditions,
then you move to another set of lighting conditions and forget to change
the settings, you can let the Camera Raw plug-in make a correction
for the white balance because the sensor picked up the entire range,
and the necessary data is contained in the file.

In Figure 4-15, you can see a picture taken with the camera set for tung-
sten lighting, but the shot was taken outdoors in daylight. By changing
the White Balance in the Camera Raw dialog box, you can see how the
settings affect the image color.

Figure 4-15: Changing White Balance can dramatically change the image color.
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1~ Temperature: If one of the preset White Balance options doesn’t quite
do the job, you can move the Temperature slider or edit the text box to
settle on values between one White Balance choice and another. Use this
item to fine-tune the White Balance.

v~ Tint: Tint is another fine-tuning adjustment affected by White Balance.
This slider and text box are used to correct any green or magenta tints
that might appear in a photo.

1~ Brightness adjustments: Several adjustment sliders and text boxes help
you control the image brightness and tonal range. Notice the Exposure
setting. This item lets you correct photos taken at the wrong exposure.
In analog darkrooms, you might ask technicians to push or pull film
during processing, which results in longer and shorter processing times.
Changing exposure times compensates for under- and overexposing
film. A nice advantage of using Camera Raw is that you can change the
exposure for one image and then later open the original raw image and
change to a different exposure value. Analog film can’t be reprocessed,
but with Camera Raw, you can reprocess over and over again.

Other options for the brightness and tonal controls are similar to the
choices you have in the Elements Edit Full mode. For more information
on these adjustments, see Chapter 10.

1~ Cancel/Reset: When you open the Camera Raw window, the button
you see by default is Cancel. Press the Alt key, and the button changes
to Reset. If you want to scrub all the settings you made and start over,
press Alt and click Reset.

1 Open Image/Open Copy: This single button has two different purposes:

® Open Image: This button is the default. Click Open after you
choose all your settings to process the photo and open it in
Elements.

e Open Copy: Press the Alt key, and the button changes to Open
Copy. Click Open Copy to open a copy of the raw image.

 Done: Clicking Done doesn’t open the image in Edit Full mode. Click
Done after making changes to the settings, and the new settings become
the new defaults for your Raw image. You can clear the defaults by open-
ing the pop-up menu and selecting Camera Raw Defaults.

v Zoom: In this drop-down menu, you can choose from several zoom pre-
sets. You can also edit the text box, click the minus (-) button to zoom
out, or click the plus (+) button to zoom in. Using any option zooms the
image preview.

1 Help: Clicking this button opens a Help document to assist you in under-
standing more about Camera Raw.



Chapter 4: Getting Your Images

1~ Save Image: Click the Save Image button to open the Save Options
dialog box, where you can rename the image to save a copy and make
choices for saving in Adobe’s DNG format.

~ Depth: If your camera is capable of shooting higher bit depths, they’re
listed here. If you want to convert to 8-bit images for printing, you can
select the option from the drop-down menu.

~ Spot Removal tool: Use this tool to remove dust and scratches before
opening the file in Elements.

1 Adjustment Brush tool: Use this tool to adjust brightness, contrast, and
color to sections of the image before opening in Elements.

All we can hope to provide in this book is a simple cursory view for using
Camera Raw. Several entire books have been written exclusively covering the
Camera Raw format and how to open files in the Camera Raw plug-in window.
For a more detailed look at using Camera Raw, see Color Management for
Digital Photographers For Dummies, by Ted Padova and Don Mason (Wiley).
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Viewing and Finding Your Images

In This Chapter

Viewing photos in the Organizer
Viewing photos in Adobe Bridge
Navigating the image window
Sorting photos

Searching for photos

rle Organizer is a powerful tool that helps you locate files and keeps your
photos arranged and organized. You can easily access the Organizer in
Windows by clicking the Organizer button on the menu bar while you’re in
one of the editing modes. Or when you open the Welcome screen, click the
Organize button.

If you're a Macintosh user, you don’t have the Organizer
available in Elements. The Macintosh alternative to the
Organizer is Adobe Bridge — a powerful photo orga-
nizer that permits you to view photos in folders at a
glance.

In this chapter, you can discover how to view and
organize your pictures in the Organizer, Adobe
Bridge, and the image window, and how the many
options help speed up your work in Photoshop
Elements.

The Many Faces of the Organizer
(Windows )

The default Organizer view is like a slide sorter, and this view is one you're
likely to use in all your Elements work sessions. The Organizer provides an
efficient means to access the photos you want to open in one of the editors.
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Just double-click a photo in the Organizer, and you see the image zoom in
size to fill an Organizer window. You can carefully examine the photo to be
certain that it’s the one you want and then just select which editor you want
to use from the Editor drop-down list on the menu bar, from the context
menu you open on the image in the Organizer window, or by clicking the Fix
button in the Panels Bin.

In addition to the default view in the Organizer, you have other ways to view
your pictures: in a slide show or side-by-side to compare them.

Adding files to the default Organizer view

Before you explore alternative viewing options in the Organizer, take a look
at how you add photos to the thumbnail images you see in the Organizer
window.

After copying the photos to your hard drive, as we explain in Chapter 4,
here’s how you add those files to an existing group of images in the
Organizer:

1. Open the Organizer (Windows).

2. In the Organizer, choose File=>Get Photos and Videos->From Files and
Folders.

The Get Photos and Videos from Files and Folders dialog box opens, as
shown in Figure 5-1.

View menu
s Get Photos and Videos from Files and Foiders | =5
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Figure 5-1: The Get Photos and Videos from Files and Folders dialog box.
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3. From the View menu (shown in Figure 5-1), choose Large icons (or
Medium icons).

In Large icon (or Medium icon) view, thumbnail images of most files
appear in a scrollable list large enough to see some detail. (Note:

You might not see Camera Raw files and some files saved in different
formats.) This view makes it easy to locate the files you want to add
to the Organizer. For example, if you want to load only Camera Raw
images, you can easily see them represented as icons, rather than the
image previews.

4. Select files to add to the Organizer window.

Click a thumbnail and use either the Shift key or the Ctrl key to select
additional photos. When you hold down Shift and click, all photos
between the first thumbnail and the thumbnail you Shift-click are
selected. When you Ctrl-click, you can select additional noncontiguous
photos.

5. Click Get Photos to add the selected photos to the Organizer window.

6. To view all photos (new and old), click the Back button on the
Shortcuts bar.

The photos you add to the Organizer may appear out of order when
you’re viewing them in the Organizer. Depending on the sort order,
which we explain in the section “Sorting Your Photos,” later in this chap-
ter, the additional photos you add to the Organizer can appear before or
after, or integrated within, the original photos. Use the scroll bar in the
Organizer to view the added photos.

Changing the Organizer display

When you open the Organizer, the default view is a Thumbnail display.
Your photos, videos, projects, audio files, and so on are shown with a mini
image or icon that can be adjusted to different sizes. On the Shortcuts bar,
a slider can be moved left to create

smaller thumbnail views or right to : M oy

create larger thumbnail views in the Thurmbral View Crrialt+1

Organizer window. Import Batch Cirl+Alt+2 SHARE
Folder Location CirhAl+3

The Thumbnail display is one of i R

many options for browsing photos &

and other files in the Organizer. A (& View Photos in Full Saeen

28 Compare Photos Side by Side

quick glance at the Display drop-

down menu shows alternative views

available to you, as shown in

Figure 5-2. Figure 5-2: Click Display on the menu bar to
see the options for alternative views in the
Organizer.
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Import Batch view

Below the default option for Thumbnail views, you find Import Batch. Open
the Display menu and then select Import Batch, or press Ctrl+Alt+2 on your
keyboard. The display in the Organizer keeps the view set to thumbnails, but
the order of your files changes to reflect the date you imported files with the
Get Photos and Videos command, which we discuss in Chapter 4. This view
can be helpful if you want to organize images according to the dates you
imported them.

Folder Location view

What’s nifty about the Folder Location display is that you can peruse your
hard drive for all files and folders while you remain in the Organizer window.
Just select Folder Location from the Display menu or press Ctrl+Alt+3 to
make an Explorer sidebar show you your hard drive(s), network locations,
and offline media.

Choose Folder Location to change the view to the one shown in Figure 5-3.
When you want to poke around a folder, right-click and select Reveal in
Explorer from the context menu. Windows Explorer opens on top of the
Organizer window and shows you all the files contained in that folder.

[ Display -

w Detals  QRGANIZE FIXS~" CREATE SHARE

Find: Drag ke

& Publc
ed

L

G\
H:\
Iy
3
L]
]
-
-

c
& rhiip
= stre
P Folder

& macprovid

ed Folders
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Rename Folder
Delete Folder

Show all Files

Figure 5-3: Choose Folder Location from the Display menu and then right-click to open a
context menu.
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When you find an image you want to edit, right-click and choose Open With>
Adobe Photoshop Elements 8.0 (Editor). The image then opens in Edit Full
mode in Elements.

WMBER When you want more of the screen window dedicated to seeing the files in
the Organizer, hide the Panels Bin by clicking the separator bar. One click on
the tiny right-pointing arrow on the separator bar hides the panel. Click the
arrow on a collapsed panel to reopen that panel. In Figure 5-3, you see the
Organizer window with the Panels Bin hidden, thereby displaying more
thumbnail images in the Organizer window.

Date view

Choose Date View (Ctrl+Alt+D) from the Display menu to change your
Organizer window to a calendar showing you the dates your images were
shot. The date information is derived from metadata imported with your
images that were recorded by your camera. (For
more information on metadata, see “Searching
metadata,” later in this chapter.)

April 13,2008

If you shoot many pictures on a given date, the
images are stacked on the calendar for that date.
In the right panel, you find arrows that are used
to scroll the stacked images left or right, and a
number appears in the lower-left corner of the
image thumbnail in view. In Figure 5-4, the num-
bers appear as 5 of 6; on April 13, 2008 (the date
at the top of the thumbnail), six photos were =— U
taken, and the current view is the fifth photo in ' #h
the stacked order.

Figure 5-4: The right panel

To return to the Organizer thumbnail display, shows a thumbnail view of a
click the binoculars icon or press Ctrl+Alt+O (the photo with scroll arrows and
letter O, not zero). numbers.

Show Map

How would you like to see a visual display of where your photos were taken
geographically? Photoshop Elements provides you the answer with Yahoo!
Maps and an option for placing your photos on a world map.

To open Yahoo! Maps in Elements, open the Display menu in the Shortcuts
bar and choose Show Map. The Map panel on the left side of the Organizer
MBER window opens, as shown in Figure 5-5.
You must have an Internet connection active on your computer to work with
Yahoo! Maps.
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Thurmbnzil View Ctri+Ale+1
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Folder Location Ctri+AlE+3
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Find: Drag keyword tags, aburms, ph deos, and projects here to search
Date View Ctri+Alt+D

Map
b Show Map

View Photos in Full Screen
Compare Photos Side by Side

Limit Search to Map Area

My Catalog | 1 itemselected | 253 items dated Dec 2004 - May 2006

Figure 5-5: Choose Show Map from the Display menu to open Yahoo! Maps.

To map the location of photos shown in the Organizer to Yahoo! Maps, you
can choose from a couple different options:

1~ Select photos in the Organizer and drag them to a map location on the
map in the Map panel.

1~ Select photos in the Organizer and right-click one of the selected
photos. From the menu options, choose Place on Map. In the dialog box
that opens, type a city name and click the Find button. If more than one
city is reported in the dialog box, click the city name you want to use for
the mapped photos.

To move around the map, place the cursor inside the Yahoo! Map panel and
drag the map with the Hand tool within the panel window. If you go too far
left, don’t worry; the Asian, Indian, and Eastern European countries are found
by dragging right across the Atlantic and eastward. Dragging left stops some-
where around the International Date Line; so, if you live in Singapore, you
need to keep dragging right to find your country.

Zooming in the Map panel is handled by the tools you see at the bottom of
the map. Use the Zoom In tool to find cities and road maps in a detailed view.
Use the Zoom Out tool after you find the location you want to use.
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After you add photos to the map, you can view the images by clicking the
red pin placed on the map each time that you add photos to a location. Click
the red pin to open a pop-up window that shows a thumbnail view of the
current photo with smaller photos in a slide organizer below the primary
image thumbnail, as shown in Figure 5-6. Click the left and right arrows in the
pop-up window to scroll the slides. Clicking the current image thumbnail in
the pop-up window opens the image in a slide show view. To find out more
about slide show views, see the following section.

In the Map panel, you can choose Map

from several display options in the Y DelPlar — NewSbonga,  Manat
drop-down menu on the bottom- S R s ]
right side of the panel. Choose from  ["#™"  Lisess  pagssbancan 75y
the default Map, a Hybrid map, or [T
Satellite map. Choose Satellite to Gbaangn o1 £

Alejal Taglfitd

locate Uncle Jeremy’s house, where
the last family reunion took place Aty
and you shot all those wonderful
pictures.

lsing
Moy Tubod

Manyo Panabo

To close the Map panel, return to
the Display menu and choose Show
Map again. The panel collapses,
and you’re back to the standard
Organizer view.

When you view panels in Elements,
drag the vertical separator bar on a
panel to widen the panel or reduce
the panel size. Look for the arrow-
head on the vertical bar separating
the Organizer window from a panel,
and click and drag left or right to
change panel sizes.

Figure 5-6: Click a red pin to open a pop-up
window that shows the images placed on
the map.

Viewing photos in a slide show (Full Screen view)

Are you ready for some exciting viewing in Photoshop Elements? To take an
alternative view of your Organizer files, you can see your pictures in a self-
running slide show (in Full Screen view), complete with transition effects
and background music. Full Screen view takes you to a slide show view. For
the purposes of clarity, think of Full Screen view and viewing a slide show
as the same thing. Full-screen viewing temporarily hides the Elements tools
and menus, and gives you the most viewing area on your monitor to see
your pictures.

Chapter 5: Viewing and Finding Your Images ’ 03
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e Viewing files in slide show mode can be helpful for quickly previewing the files

you want to edit for all kinds of output, as well as for previewing photos that
you might use for an exported slide show, which we explain in Chapter 15.

Taking a quick view of the slideshow
To set up your slide show and/or enter Full Screen view, follow these steps:

1. Open the Organizer.

2. Select images that you want to see in a slide show or use all the
images in the Organizer for your slide show.

If no images are selected when you enter Full Screen view, all photos in
the Organizer window are shown in Full Screen view.

3. Choose Display~> View Photos in Full Screen (or press F11 on your
keyboard).

In previous versions of Elements, a dialog box opened where you could
make preference choices for full screen viewing. Now, in Elements 8,
you jump right into the full screen view with some panels and tools
displayed as shown in Figure 5-7.

RERICLIRE

Figure 5-7: Elements 8 takes you right to full screen view after you press the F11 key.
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4. View the slides.

Click the arrow keys at the bottom of the screen to move forward and
back through the slides. You can also click the Toggle Film Strip icon
(first icon on the left at the bottom of the screen) to show a filmstrip on
the right side of the screen. It displays your slides as shown in Figure
5-7. Click a slide, and the main window displays the slide.

5. Exit the Full Screen View. Press the Esc key on your keyboard to
return to the Organizer window.

You can also open Full Screen View by clicking the Full Screen View of Photos
icon in the Shortcuts Bar. Look for the monitor icon with a right arrow.

Getting fancy with self-running slide show's

Manually clicking arrows to view slides is more work than you need to do.
With just a few adjustments, Elements can autoplay a slideshow complete
with a music background. To sit back and enjoy your sides without clicking a
mouse button to advance slides, do the following:

1. Select images that you want to see in a slide show in the Organizer
window.

2. Press the F11 key on your keyboard to change the view to Full Screen
mode.

3. Click the Open Open Settings
Settings tool on
the toolbar at
the bottom of the
window, as shown

in Figure 5-8. Figure 5-8: Click the Open Settings tool.

The Full Screen View

Options dialog box Select the Start Playing Automatically box
opens.

4. Make adjustments in
the Full Screen View Presentation Options

i i Background Music: | Sunny_Aftermoons.mp Browse. ..
Options dialog box.
. v Play Audio Captions
Click the Start Page Duration: 4 sec
Playing Automatically
Check bOX Shown in v Incude Captions Show Filmstrip
Figure 5_9 When the esize rt Playing Automatically
os to Resize Repeat Slide Show

box is selected, the
slideshow plays auto-
matically. By default,
you'll also have an
audio file play for Figure 5-9: Click the Start Playing Automatically check box.
the duration of the

slideshow.

0K | Cancel
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5. Click OK and watch the show.

6. Press Esc when finished viewing the slideshow.

You can make choices for the music you want played when viewing a slide-
show by clicking the Browse button and selecting an audio file from your
hard drive. You can determine the slide interval by editing the value in the
Page Duration text box and make choices for viewing captions and resizing
photos before dismissing the Full Screen View Options dialog box.

Working with the panels and toolbar

Full Screen view provides you with several editing tools. When you open
selected photos from the Organizer in Full Screen view, you’ll find two panels
on the left side of the screen. The Quick Edit panel provides Quick Edit tools
for editing photos, such as sharpening images and removing red-eye. The
Quick Organize panel permits you to add keywords for easily organizing
photos with keyword identifiers. (See Chapter 6 for more on adding keywords
to photos.)

The toolbar shown in Figure 5-8 offers options for slide viewing. These tools
include (from left to right):

1~ Toggle Filmstrip: Click this tool to show/hide the filmstrip on the right
side of the window.

1~ Toggle Quick Edit panel: Shows/hides the Quick Edit panel.

1~ Toggle Quick Organize Panel: Shows/hides the Quick Organize panel.
1~ Previous Photo: Click the left arrow to open the previous photo.

1~ Play/Pause: Click to play or pause a slide show.

1~ Next Photo: Click the right arrow to advance to the next photo.

1 Open Settings: Click to open the Settings dialog box. (Refer to
Figure 5-9.)

v~ Transitions: Click the Transi- ec
tions tool, and the Select e Iyl I o R
Transition dialog box opens as o ¥ g “ i "
shown in Figure 5-10. When you W TR £ 2 M
enter Full Screen view, this tool o ||
is selected. Four different transi- [SEeaymmassmmssmyson e
tion effects are displayed in the
dialog box. You can preview a
transition effect by placing the
cursor over one of the images.  Figure 5-10: Click the Transitions tool and the

When you find an effect you Select Transition dialog box opens.
like, click the image and click

OK to change the transition.

oK Cancel
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1~ Toggle Properties panel: Click this tool to open the Properties dialog
box. For more information about changing properties, see Chapter 6.

1~ Show all controls (right arrow): Click the tiny right-pointing arrow at
the far right side of the toolbar, and the toolbar expands to reveal addi-
tional tools. Here you find a large display icon used for showing the Full
Screen default view. The double monitors icon to the right is used to
show two slides adjacent to each other in the slideshow.

<P The main thing to keep in mind is that the Full Screen view is a temporary
viewing option you have in Elements. It’s not permanent. You use the view for
a quick display method on your computer when you want to show off some
photos to family and friends. You do have more permanent options for saving
files as slideshows that can be shared with other users, as we explain in
Chapter 15.

Using Adobe Bridge (Macintosh)

If you're a Macintosh user, you get Adobe Bridge free with Photoshop
Elements 8. Run the installer from the DVD-ROM, and Bridge is automatically
installed on your computer.

You can launch Bridge by double-clicking the program icon — or directly
from within Elements by clicking the Launch Bridge button in the Elements
window.

When you have the Bridge open, try the following tasks:

1~ Navigate your Mac hard drive. Along the top left side of the Bridge
window, you find access to hard drives and the Desktop. After copying
photos to a folder on your hard drive, navigate your computer by clicking
the drive and the folder where the photos are located, and you will see
photo image thumbnails of the folder contents, as shown in Figure 5-11.

1~ Open files. To open files directly from within Bridge in Elements’ Edit
Full mode, click the photos you want to open, press the Control key, and
click to open a context menu. If you have a two-button mouse, right-click
to open the context menu. From the menu options, choose Open Withr>
Photoshop Elements 8. The selected photos open in the image window
in Elements.

1 Organize photos by sorting. Bridge has an abundant number of settings
and options — not quite the same as the Organizer, but it is a powerful
organization tool. In the top-right corner of the Bridge window, you can
sort photos and choose several options for your sort criteria.
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1~ Organize photos into Collections. On the left side of the window you
find a tab for Collections. This tab is the equivalent to the Organizer’s
Keyword Tags feature. You can create different collections to organize
photos in categories for a more optimized arrangement of your pictures.
Examine the icons at the bottom of the panel and you find choices for
creating a collection, creating a smart collection, editing a smart col-
lection, and deleting a collection. A Smart Collection provides you with
options for dynamically sorting photos based on a variety of criteria.

LiChernss. Nows
| TR T - T s

Llgemputer 3 Tscratch > [ Petos_Oneman 3 [Chemas Newol 3 B | gy bl A -
raTaT | Poucans CONTINT .

Figure 5-11: Open a folder on your hard drive from within Adobe Bridge, and photo image
thumbnails are displayed in the Bridge window.

Moving around the Image Window

When you edit images in either Edit Quick or Edit Full mode, you continu-
ally interact with the image window. Whether you’re zooming in and out of a
single window or viewing multiple windows, you need to work comfortably
in this area for all your editing tasks. To help you move around the image
window, Elements provides a rich set of tools.
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¢MBER If you become familiar with the many viewing options and keyboard short-
cuts available in Elements, all your editing jobs will be much easier. The
tools, menu commands, and panels we describe in the following sections are
essential for just about everything you do in Elements.

Zooming in and out of images

Zooming in and out of images is a task you perform routinely while editing
images in the image window, and also when working in other windows, such
as the Camera Raw window and the Full Screen view. Zooming in is necessary
when you want to precisely edit a section of an image or examine detail in a
small area. You then need to zoom out to see the edits as they compare to the
entire image.

Zoom by clicking

The Zoom tool appears on the Tools panel. To use the tool for zooming in and
out, follow these steps to take a look at how it all works:

1. Click the Zoom tool on the Tools panel to select it (or simply press Z).

2. Move the cursor, now loaded with the Zoom tool, to the image window
and click the place where you want to zoom.

To zoom in more, click again; keep clicking until you zoom in far enough.

3. To zoom out of an image, keep the Zoom tool selected, hold down the
Alt key (Option key on the Macintosh), and click.

The cursor changes to a magnifying glass tool with a minus (-) symbol
when you hold down the Alt key (Option key on the Macintosh).

Zoom to a selection

Another way to change a view is to
zoom to a target area in an image.
Here’s how:

1. Click the Zoom tool on the
Tools panel.

2. Drag a box around the area
you want to zoom.

Keep the mouse button pressed,
and as you drag the mouse,

a dashed rectangle marquee Figure 5-12: Click the Zoom tool on the Tools
appears, as shown in Figure 5-12. yane and drag around an area you want to

3. Move the rectangle marquee if Z00M.
you need to adjust the selection.
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Now, it’s time to get fancy. If you have a marquee drawn with the Zoom
tool and the size appears just right, but you want to move the rectan-
gle, press the spacebar while you keep the mouse button pressed. You
can drag the marquee rectangle anywhere in the image to zoom to the
area defined by the rectangle boundary.

4. Release the mouse button.

The view zooms to fit the space defined by the marquee rectangle.

Using the Options bar

Above the image window and below the Shortcuts bar, you find the Options
bar. The Options bar is ever-changing, offering different options when you
select different tools on the Tools panel. When you click the Zoom tool, the
Options bar changes, as shown in Figure 5-13. You have many similar choices
for zooming in and out of images and a few options unique to the Options bar:

Fit Soreen Fill Soreen Frint Size

Figure 5-13: Click the Zoom tool on the Tools panel to make the Options bar change to reflect
choices for zooming in and out of images.

v Zoom In/Zoom Out tools: You can choose Zoom In or Zoom Out as sepa-
rate tools to avoid using the Alt key (Option key on the Macintosh) to
toggle between the two.

v Zoom percentage: This figure shows you the current zoom level as a
percentage. You can edit the text by typing values between 5 and 3200.

v Zoom slider: Click the down-pointing arrow to open a slider bar. Drag
the slider left to zoom out or right to zoom in.

1~ Resize Windows to Fit: Select this check box to resize the window along
with the image zoom. Deselect the box to zoom in and out of an image
while the image window remains at a fixed size.

v Zoom All Windows: If you have multiple images open and select this
check box, zooming with the Zoom tool zooms all open documents
simultaneously.

v 1:1: Zooms the current window to a 1-to-1 ratio, showing the zoom level
at which the file will be printed.

1~ Fit Screen: Click this button to fit the image within the image window.
~ Full Screen: Zooms the current window to fill the screen.

v~ Print Size: Often, this option shows you the same size as 1:1, where the
image is zoomed to the size of the print file.
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Viewing multiple documents

To work on any image in one of the editors, you need to become familiar with
moving around the Elements interface and bring photos in view in the main
image window.

Elements 8 provides you with a new modification to the user interface. While
in Edit Full mode, you’ll notice that when several images are open, their file-
names are listed at the top of the image window, as shown in Figure 5-14.

1:1 Fit Soreen Fill Soreen Frint Size

Figure 5-14: Multiple files opened in Edit Full mode are listed at the top
of the image window according to filename.

The list appears similar to tabs you find in Web browsers. Notice that adja-
cent to each filename you see an X. Click the X, and the file closes. Click any
filename, and the file opens in the image window.

Additional viewing options are available from menu commands found on

the Window menu. Choose Window=>Images to open a submenu of viewing
options used for viewing multiple files. The Window menu also provides a list
of all your open documents. Here’s a list of options you find on the submenu:

v~ Tile: Tiling images reduces image window sizes to a size that accom-
modates viewing all images in scrollable windows within the Elements
workspace. Choose Window=>Images=Tile when multiple images are
open to get a view similar to the one shown to Figure 5-15.

1 Cascade: Choose Windowr>Images=>Cascade to make the image win-
dows overlap each other in a cascading view.

~ Float in Window: When photos are opened in the image window, they
appear attached to the center area of your monitor. Choose this option
to detach the photo from the image window, where you can click and
drag the title bar around the image window area.

+~ Float All Windows: When you have multiple photos open, use this
option to detach all photos from the image window. After selecting this
option, all the photos lose the tab view shown in Figure 5-15.

1~ Consolidate All to Tabs: If you choose Float All Windows and want to
return to the tab view, choose this option.

111
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1 New Window: When
you choose this
option, you open a
duplicate window
for the photo in the
foreground in the
image window. You
might use this option
to create two views
of the same image,
where one view is
zoomed in to edit
some detail work
and the other view
shows the image in
areduced size for an
overall look at the
editing results.

» Match Zoom: Set the

zoom level for one of
several images open  Figure 5-15: Open several images in one of the editing modes

in Elements and and choose Window=>Images=>Tile to show all image

choose Windowr> windows.

Images=>Match Zoom.

All open documents are zoomed to the same level as the foreground
image.

1~ Match Location: If you zoom in to, for example, the upper-right corner
and then select Match Location, all open images zoom to the same loca-
tion in the respective photos.

You can also select and bring forward photos in the image window by double
clicking image thumbnails in the Project Bin.

Using pan and zoom

When you zoom in on a document larger than the image window can accom-
modate, scroll bars provide a means for moving the image inside the window.
Moving the image around a window is panning the image.

You can also use the Hand tool to pan the image. Zoom in to an image and
click the Hand tool. Click and drag the image around the window. If you want
to zoom in or out while the Hand tool is selected, hold down the Ctrl key (88
key on the Mac), and the Hand tool temporarily changes to the Zoom In tool.
Hold down Ctrl +Alt (88+Option on the Mac) to temporarily change the Hand
tool to the Zoom Out tool.
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Using the Navigator panel

The Navigator panel affords you several different options for both zooming
and panning an image.

To open the Navigator panel, choose
Windowr=>Navigator. The Navigator
panel, as shown in Figure 5-16, opens R
as a floating panel in the Elements
workspace. (For more information on
floating panels, see Chapter 1.)

NAVIGATOR

While you select options for zooming
on the Navigator panel, the image
preview in the panel stays fixed to
show you the entire image. When
you zoom in and out inside the
panel, the corresponding zoom is
applied to the active document.

<P Either use the zoom tools on the
panel or drag the slider left and right
to zoom in and out. If you place the
cursor inside the image preview Figure 5-16: The Navigator panel.
thumbnail, you can drag a rectangle
and zoom into the image.

N Using the Navigator panel can be particularly helpful if you use two monitors.

Just drag the Navigator panel to your second monitor, where you can change
zoom levels without having the panel obscure the background image.

Sorting Your Photos (Windows )

With all the Photoshop Elements modes and workspaces, you need a consis-
tent starting place to handle all your editing tasks. Think of the Organizer as
Grand Central Station, and from this central location, you can take the Long
Island Railroad to any destination you desire. In Elements terms, rather than
head out to Port Washington, you travel to an editing mode. Rather than go
to the Hamptons, you journey through all the creation areas. In short, the
Organizer is the central depot on the Photoshop Elements map.

In addition to being a tool to navigate to other workspaces, the Organizer is a
management tool you can use to organize, sort, search, and describe photos
with identity information. In terms of sorting and organizing files, Elements pro-
vides many different options, and we cover them all in the following sections.
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Usinq sort commands

One quick way to sort images in the Organizer is to use the menu in the
Shortcuts bar in the Organizer window for date sorting. Two options are
available to you, as shown in Figure 5-17.

The sorting options available to you from the
menu are Date {Mewest First)

1~ Date (Newest First): Select this option to
view images according to the date you took
the photos, beginning with the most recent

Date (Oldest First)

Figure 5-17: You can quickly sort

date.
. files in ascending or descending
1~ Date (Oldest First): This option displays order by date.
photos in chronological order, starting with
the oldest file.

As we mention in the section “Changing the Organizer display,” earlier in
this chapter, you can also view files according to the Import Batch date and
Folder Locations. Under the Display menu you have options for

» Import Batch: You might import a batch of photos in one Photoshop
Elements session and import another batch in the same session or in
another session. When you select Import Batch, the images appear orga-
nized in groups, according to the date the batch was created.

1~ Folder Location: Click Folder Location to make an Explorer pane appear
on the left side of the Organizer window. You can browse your hard drive
for folder locations and select a folder containing images you imported
into the Organizer.

Sorting media types

Photos can also be sorted according to media type. Elements supports view-
ing photos, video files, audio files, projects, and Adobe PDF files. To select
different media types, choose Viewr>Media Types, and a submenu offers
options for viewing the different media types. Select a menu item from the
submenu to make all media types matching the menu command appear in the
Organizer window.

Using Search Options

The Organizer’s Find menu is devoted entirely to searching photos. From the
Find menu, you can locate photos in collections, catalogs, and the Organizer
window according to a variety of different search criteria.
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On the Macintosh you can search photos in the Adobe Bridge window. At the
top right corner of the Bridge window, you find the Search text box. Click the
down-pointing arrow adjacent to the magnifying glass, and you can search
using Bridge or Apple’s Spotlight,

To use the commands on the Find menu on Windows, you need to have
photos loaded in the Organizer window, or create collections or catalogs,
which we explain in Chapter 6. The categories in the following sections can
be searched in the Organizer.

Searching by date

When you have a number of different files in an Organizer window from
photos shot on different dates, you can narrow your search to find photos,
and all other types of files supported by Elements, through a date search.

On the Macintosh, use the Sort drop-down menu just below the magnifying
glass and choose By Date from the menu options in Adobe Bridge.

In the Organizer, the date is taken from the camera metadata; but if a date
isn’t available from the camera data, the date is taken from the file creation
date. The creation date is not likely to be the date you shot the photo.

To search files by date in the Organizer on Windows, follow these steps:
1. Open files in the Organizer by choosing File~>Get Photos and then

choosing a submenu command for acquiring files.

To open files stored on your hard drive, choose the From Files and
Folders submenu command.

2. Select a date range by choosing Find->Set Date Range.
The Set Date Range dialog box, shown in Figure 5-18, opens.
3. Specify the dates.

Type a year in the Start Date Year text box. Select the month and day
from the Month and Day drop-
down lists. Repeat the same

selections for the end date. SELHLEEE B

. Year Month  Day Year Month  Day
4. Click OK. 2004 | Jan 1 2009  Dec 31

I SetDate Range

The thumbnails shown in the R
Organizer window include only
files created within the specified
date range. Figure 5-18: Open the Set Date Range dialog
box and specify the start and end dates.

Cancel
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Searching for untagged items

You can tag files with a number of different criteria, as we explain in Chapter 6.
When tags are added to images, you can sort files according to tag labels. We
cover sorting by tag labels in Chapter 6, too. For now, take a look at the Find
menu and notice the Untagged Items command. If you haven’t added tags to
some items and want to show only the untagged files so that you can begin to
add tags, choose Find=>Untagged Items or press Ctrl+Shift+Q. Elements dis-
plays all files without tags in the Organizer window.

Searching collections

Collections are among many items we address in Chapter 6. You can create
collections and then select a collection on the Collections panel. Selecting

a collection is like having a first level of sorting. You can then search by date
or other sort options discussed in the preceding and following sections to
narrow the choices.

Searching captions and notes

In Chapter 6, we talk about adding captions and notes to your files. When
captions or notes are added to files, you can search for the caption name,
contents of a note, or both. To search caption names and notes, follow these
steps:

1. Open files in the Organizer by choosing File=>Get Photos and then
choosing a submenu command for acquiring files.

If you're opening files stored on your hard drive, choose the From Files
and Folders submenu command.

2. Choose Find~>By Caption or Note.
The Find by Caption or Note dialog box opens, as shown in Figure 5-19.
Options in the dialog box are

e Find Items with Caption or
Note: In the text bOX’ type Find ftems with caption or note:
the words you want to Christrmas Party]

locate.
e Match only the beginning of words in Captions and Notes.

e Match Only the Beginning Match any part of any word in Captions and Notes.
of Words in Captions and
Notes: Click this radio
button when you know
that your caption or note  Figure 5-19: Choose Find=>By Caption or Note
begins with words you to open the dialog box in which search criteria
type in the text box. for captions and notes are specified.

oK ) Cancel
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e Match Any Part of Any Word in Captions or Notes: Click this radio
button if you're not sure whether the text typed in the box is used
at the beginning of a caption or note, or whether it’s contained
within the caption name or note text.

3. Click OK.

The Results appear in the Organizer window.

Searching by history

Elements keeps track of what you do with your photos, such as printing,
e-mailing, sharing, and performing a number of other tasks. You can search
for files based on the file history by choosing Find=>By History. Selecting
options on the By History submenu reports files found on date searches
meeting the history criteria.

Searching metadata

Metadata includes information about your images that’s supplied by digital
cameras as well as custom data you add to a file. Metadata contains descrip-
tions of the image, such as your camera name, the camera settings you used
to take a picture, copyright information, and much more.

Searching metadata is easy. Just choose Findm>By Details (Metadata) in the
Organizer. The Find by

Details (Metadata) dialog
box opens. The first two 5 s tered below
columns in the dialog T e e
box offer a number of dif-
ferent choices for search Search for files which match: e Any one of th o search criteri[OR]
criteria and options cobisloniich gl idieatint

according to the criteria.

Filename

Keyword Tags Include

In the third column, you Ex G o canon
specify exactly what you The model name or number of the camera used to take the phato
want to SearCh by typlng Save Search Critera as Smart Album

search criteria in the text
box. Clicking the plus
button adds new lines

to add more criteria to

the search, as shown in Figure 5-20: Choose Find=>By Details (Metadata) in the

Figur§ 5-20, and clicking Organizer to open the dialog box in which metadata are
the minus button deletes specified.

a line.

Name: Christrmas 2009|
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Searching faces

If a magical method is available to you for searching files in Elements, it has
to be searching for faces. When you choose Find=>Find Faces for Tagging,
Elements searches through files you select in the Organizer window and
examines each image for a face — Homo sapiens faces, to be exact.

Note that you should first select image thumbnails in the Organizer window
and then choose Find=Find Faces for Tagging. If you don’t select files,
Elements searches the entire catalog. Be aware that if you search through a
large catalog, Elements takes some time to complete the search.

The results of the search magically include all photos containing faces in a
new Organizer window. Although the command is intended to identify images
you can tag, you can use the command for invoking a search and choosing to
view all files containing faces.
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Creating and organizing keyword tags

Creating and backing up catalogs
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Creating stacks and versions

Adding captions and notes

Batch processing files
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Downloading a bunch of media cards filled with photos and
leaving them in folders distributed all over your hard
drive is like having a messy office with papers stacked all
over your desk. Trying to find a file, even with all the
great search capabilities we cover in Chapter 5, can
take you as much time as sorting through piles of
papers. What you need is a good file-management
system.

In this chapter, we talk about organizing and anno-
tating files, and the important task of backing up
files. Be certain to take a little time to understand
the organizational methods that Elements offers,
keep your files organized when you copy them to your
hard drive, and back up files to CDs or DVDs. The time
you invest in organizing your pictures helps you quickly
locate files when you need them.

The Organizer is a Windows only tool. On the Macintosh, Adobe Bridge is
used to manage your photos.
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Organizing Groups of Images with Keyword Tags

Elements provides you with a great opportunity for organizing files, in the
form of keyword tags. After you acquire your images in the Organizer, as we
discuss in Chapter 4, sort them out and add keyword tags according to the
dates you took the pictures, the subject matter, or some other categorical
arrangement.

In the Organizer window, the Keywords Tags panel helps you sort your
pictures and keep them well organized. You use the Keyword Tags panel
(which we talk about in the section “Working with keyword tags,” later in
this chapter) to identify individual images by using a limitless number of
options for categorizing your pictures. On the Keyword Tags panel, you can
create keyword tags and collection groups to neatly organize files.

In the following sections, you can find out how to create and manage
keyword tags.

Creating and viewing a new keyword tag

To create a new keyword tag and add photos to the tag, follow these steps:

1. Open photos in the Organizer.

Open the Organizer window by clicking the Organizer button in an
editing mode or by selecting Organize on the Welcome screen. Choose
Filec>Get Photos and Videost>From Files and Folders. Note that you
should have copied some photos to your hard drive, as we explain in
Chapter 4.

2. To create a new keyword tag, click the plus sign (+) icon in the
Keyword Tags panel to open a drop-down menu and then choose
New Keyword Tag. Alternatively, you can press Ctrl+N to create a new
Keyword Tag.

The Create Keyword Tag dialog box opens, as shown in Figure 6-1.
3. Specify a category.

Click the Category drop-down menu and choose one of the preset
categories listed in the menu. (See the next section for instructions on
customizing these categories.)

4. Type a name for the tag in the Name text box and add a note to
describe the keyword tag.

You might use the location where you took the photos, the subject
matter, or other descriptive information for the note.
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5. (Optional) If you want to assign
the keyword tag to a map loca-
tion on the Yahoo! Maps, as we 0 tagged items
discuss in Chapter 5, click the .

Place on Map button. If you
want to add a Note, type in the
Note text box.

Hawaii Edit Icon...

Category: Places

Name: Hawai

When you click Place on Map, a
dialog box opens in which you
type a city name for placing the Place on Map...
image on Yahoo! Maps. Type a
city name and select the correct
city from options provided in a
second dialog box.

Location: Mot Located

Notes offer an opportunity to
add descriptions for your tags.

6. Click OK in the Edit Keyword
Tag dialog box.

You return to the Organizer Figure 6-1: The Create Keyword Tag dialog box.
window.

Cancel

7. In the Organizer window, select the photos you want to keyword tag.

Click a photo and Shift-click another photo to select photos in a group.
Click a photo and Ctrl-click different photos scattered around the
Organizer window to select nonsequential photos.

8. To add a new keyword tag to a photo (or selection of photos), click
one of the selected photos in the Organizer window and drag the
photo thumbnail to the New Tag icon on the Keyword Tags panel.

Alternatively, you can drag a tag to the selected photos.

When you release the mouse button, the photos are added to the new
keyword tag.

9. Repeat Steps 3 through 7 to create keyword tags for all the images you
want to organize.

To view one or more keyword tags, click the empty square adjacent to a key-
word tag icon to show the photos within that group in the Organizer window.
When you click the empty square, an icon in the shape of a pair of binoculars
appears inside the square, as shown in Figure 6-2. All photos matching the
keyword tags are shown in the Organizer window.
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e To return to viewing all photos in the
Organizer, click the binoculars in the
Tags panel. The square returns to m P (g
empty and turns off viewing the =
tagged files. el s

| People
. . Family

Working with keyword ol
taqs ™ Places
You can manage keyword tags by I *) Events
using menu commands from the New N other

drop-down menu and other com-
mands from a context menu that you
open by right-clicking a keyword tag Figure 6-2: A binocular icon appears when you
on the Keyword Tags panel. click an empty square.

In the New drop-down menu, you can access these commands:

1 New Keyword Tag: Create a new keyword tag, as we describe in the
steps in the preceding section.

1~ New Sub-Category: A sub-category is like a nested bookmark. Create a
sub-category by selecting New Sub-Category from the New menu; a dialog
box opens, prompting you to type a name for the new sub-category. As
an example of how you might use keyword tags and sub-categories, you
might have a keyword tag named Uncle Joe’s Wedding. Then, you might
create sub-categories for Bride Dressing Room, Ceremony, Family Photos,
Reception, and so on.

1 New Category: Choose New Category from the New menu in the
Keyword Tags panel to open a dialog box that prompts you to type a
name for the new category. By default, you'll find predefined category
names for People, Places, Events, and Other. If you want to add your
own custom category, use this menu command.

v From File: If you export a keyword tag, the file is written as XML (eXten-
sible Markup Language). When you choose From File, you can import an
XML file of a keyword tags file.

1~ Save Keyword Tags to a File: You can save keyword tags to a file that
can be retrieved with the From File command. This option is handy
when you open a different catalog file and want to import the same
collection names created in one catalog file to another catalog file. (See
the section “Cataloging Files,” later in this chapter.)
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1~ Collapse All Keyword Tags: Keyword tags appear like bookmark lists
that can be collapsed and expanded. An expanded list shows you all the
sub-category keyword tags. Choose Collapse All Keyword Tags to col-
lapse the list.

~ Expand All Keyword Tags: This command expands a collapsed list.

When you create a new keyword tag, you see a large icon in the Keyword
Tags panel. The default tags appear with small icons. You can access the
items that appear below default tags by clicking the right-pointing arrow to
expand the list.

Right-click a collection name to make the following menu commands appear:

1 Change <keyword tag name> Keyword Tag to a Sub-Category:
Choose this menu command to change a keyword tag to a keyword
tag sub-category.

v~ Edit <keyword tag name> Keyword Tag: This menu command opens
the Edit Keyword Tag dialog box. You can rename a keyword tag, change
the note, or change the map location in this dialog box. Alternatively,
you can click the Pencil tool on the Keyword Tags panel to open the
same dialog box.

1~ Delete <keyword tag name> Keyword Tag: Select a keyword tag and
select this menu option to delete a keyword tag. Alternatively, click the
Trash icon on the panel to delete a keyword tag. Note that deleting a
keyword tag doesn’t delete files.

1~ Place on Map: Choose Place on Map to add images to a Yahoo! Map
location, as we describe in Chapter 5.

» Remove from Map: Choose this command to remove tags from Yahoo!
Maps.

+* Show on Map: This command opens the Yahoo! Maps panel and shows
the red pin at the map location with which the image(s) are associated.

1 New Search Using <keyword tag name> Keyword Tag: This command
searches through a catalog and displays all the photos assigned the key-
word tag in the Organizer window.

1 Add Media with <keyword tag name> Keyword Tag to Search Results:
If you select one photo in the Organizer, the number is one. Selecting
more than one photo changes the number to the total number of
selected images. When you open a context menu, the selected images
are added to the keyword tag where the context menu is opened.
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1 Exclude Photos with <keyword tag name> Keyword Tag from Search
Results: Select photos in the Organizer window and choose this com-
mand to exclude the selected photos from the search.

1 Attach <keyword tag name> Keyword Tag to <n> Selected Items:
Select a file in the Organizer window and choose this command to attach

the keyword tag to the file.
QNING/ Keyword tags are saved automatically with the catalog you work with. By
Y default, Elements creates a catalog and auto-saves your work to it. If you

happen to create another catalog, as we explain in the next section, your
keyword tags disappear. Be aware of which catalog is open when you create
keyword tags in order to return to them.

Getting your head in the clouds

ATURE Elements 8 introduces another way to view and search for photos in a cata-
D log. The Tags Cloud feature is accessed by clicking the View Tags Cloud icon
in the Tags panel, as shown in Figure 6-3. When you click the icon, an alpha-
betical list of your tags appears in the panel.

W

Figure 6-3: Click the Tags Cloud icon to display a hierarchical list of the
tags categories.
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Click a tag name in the list to select a tag and view all photos tagged with
the respective name. When you look over the tag cloud, you find names in
large, medium, and small text. This order displays the hierarchy of the tags.
The large text is the parent name, the medium text is a category within the
parent, and the small text is the tag item below a category.

To return to the default tags view, click the View Tag Hierarchy icon to the left
of the View Tags Cloud icon on the Keyword Tags panel.

Cataloging Files

WING/
&

When you open files in the Organizer, all your files are saved automatically to
a catalog. The files themselves aren’t really saved to the catalog, rather links
from the catalog to the individual files are saved. Links are like pointers that
tell the catalog where to look for a file. When you add and delete files within
the Organizer, the catalog is continually updated.

When you open more files in the Organizer, the default catalog file grows, and
the maximum size of the catalog file is limited only by your available hard
drive space. Working with a single catalog file has some disadvantages. For
example, if your catalog file becomes corrupted and unrecoverable, you lose
all the work you’ve done organizing files into keyword tags. If you work with
many files, the Organizer performance slows down.

Rather than work with a single catalog file, you can fine-tune your file organi-
zation by creating several catalogs. You might want to organize files accord-
ing to subject matter, dates, locations, or some other division of categories,
and then create separate catalogs for each category. You can find all the
details in the sections that follow.

Importing photos to a new catalog

To keep your photos organized and your catalog files small, you can start a
completely new catalog before you import photos. Follow these steps:

1. Choose Filer>Catalog and click the New button in the Catalog Manager
dialog box that appears, as shown in Figure 6-4.

2. When the New Catalog dialog box opens, type a name for the new
catalog in the File Name text box and then click Save.

3. (Optional) If you want to add free music files installed with Elements,
select the Import Free Music into All New Catalogs check box.
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4. Choose Filer>Get Photos and Videos to add files to the new catalog.

When the Get Photos from Files and Folders dialog box opens, a list of
media files appears
in the dialog box
when the Import
Free Music into All
New Catalogs check
box is selected.

5. (Optional) Select Catalogs
the free music o Catalogs Accessible by All Users
files to add to your Catalogs Accessible by the Current User
collection; then Custom Location
navigate your hard
drive and select the ]

photos you want

to add. After you
identify all the files,
click Open.

Cancel

The selected music
files and photos are
added to your new Figure 6-4: Choose Filem>Catalog to open the Catalog
collection. Manager dialog box.

Splitting a big catalog into smaller catalogs

Unfortunately, Elements doesn’t provide you a command to split large cata-
logs into smaller ones. It’s best to understand first how you want to organize
your photos before creating your first catalog. However, if you've created

a large catalog and want to split it into two or more separate catalogs, you
need to manually add new photos to a new catalog and delete photos from
the older catalog.

Switching to a different catalog

When you need to open a different catalog file, choose Filer>Catalog and
select the name of the catalog you want to open. Click Open at the bottom of
the dialog box to open the selected catalog. The Organizer window changes
to reflect files contained in that catalog.

Notice the Repair and Optimize buttons in Figure 6-4. If you can’t see thumb-
nail previews of images or open them in one of the editing modes, your cata-
log file might be corrupted. Click the Repair button to try to fix the problem.
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When catalogs get sluggish, you might need to optimize a catalog to gain
better performance. Click Optimize in the Catalog Manager routinely to keep
your catalog operating at optimum performance.

Backing up your catalog

Computer users often learn the hard way about the importance of backing up
a hard drive and the precious data they spent time creating and editing. We
can save you some aggravation right now, before you spend any more time
editing your photos in Elements.

We authors are so paranoid when we’re writing a book that we back up our
chapters on multiple drives, CDs, and DVDs when we finish them. The stan-
dard rule is that if you spend sufficient time working on a project and it gets
to the point where redoing your work would be a major aggravation, it’s time
to back up files.

When organizing your files, adding keyword tags and creating albums, and
creating stacks and version sets, you want to back up the catalog file in case
your catalog becomes corrupted.

Here’s how you can use Elements to create a backup of your data log:

1. Choose Filew>Backup Catalog to CD/DVD or Hard Drive to open the
Backup Catalog to CD/DVD or Hard Drive Wizard.

This wizard has three panes that Elements walks you through to pain-
lessly create a backup of your files.

2. Select the source to back up.
The first pane in the Burn/Backup Wizard offers two options:

e Full Backup: Click this radio button to perform your first backup or
write files to a new media source.

e Incremental Backup: Use this option if you've already performed at
least one backup and you want to update the backed-up files.

3. Click Next and select a target location for your backed-up files.

Active drives, including CD/DVD drives attached to your computer,
appear in the Select Destination Drive list, as shown in Figure 6-5. Select
a drive, and Elements automatically assesses the write speed and identi-
fies a previous backup file if one was created. The total size of the files
to copy is reported in the wizard. This information is helpful so that

you know whether more than one CD or DVD is needed to complete the
backup.
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4. If you intend to copy files to your hard drive or to another hard drive
attached to your computer, click the Browse button and identify the
path.

If you use a media
source, such as a CD
or DVD, Elements
prompts you to
insert a disc and
readies the media
for writing.

5. Click Done, and the
backup commences.

Be certain to not
interrupt the backup. 291.10 Mo
It might take some
time, so just let
Elements work away

until you're notified  Figure 6-5: The wizard provides options for selecting the

that the backup is destination media for the backup.
complete.

Backing up photos and files

With files stored all over your hard drive, manually copying files to a second
hard drive, CD-ROM, or DVD would take quite a bit of time. Fortunately,
Elements makes finding files to back up a breeze.

Choose Filer>Make a CD/DVD and then in the dialog box that opens, click Yes
to confirm the action. The Make a CD/DVD dialog box opens. Select a hard
drive or a CD/DVD drive, type a name for the backup folder, and click OK.
Elements goes about copying all files shown in the Organizer window to your
backup source.

Creating Albums

With keyword tags, you can organize files into categories and sub-categories,
which help keep your files neatly organized within a catalog. Elements offers
additional organizing control in the Albums panel. You might want to orga-
nize an album for sharing photos with others on Photoshop.com, assemble
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an album and rate each photo with a range from one to five stars, create a
slide show, or just use the Albums panel to further segregate images within
different categories.

Think of a catalog as a parent item, and think of keyword tags albums as
its children. Within keyword tags, you can use the sort options (discussed
in Chapter 5) to sort files according to date. If you still have a number of
files in an Organizer window that are hard to manage, you can create tags
that form sub-categories within the keyword tags. Additionally, you can
create an album out of a number of photos within a given keyword tag. For
example, you might have a huge number of photos taken on a European
vacation. Your catalog contains all the images taken on that trip. You can
then create keyword tags for files according to the country visited. You then
might rate the photos according to the best pictures you took on your trip.
The highest-rated images could then be assembled in an album and viewed
as a slide show.

Rating images

You can rate photos in the Organizer by tagging images with one to five stars.
You might have some photos that are exceptional, which you want to give
five-star ratings, whereas poor photos with lighting and focus problems might
be rated with one star.

Rating photos is handled in the Properties panel. To assign a star rating to a
file, open a context menu by right-clicking a photo and selecting Properties
from that menu. The Properties — — :

General panel, shown in Figure 6-6, & Propertie
opens. Click a star to rate the photo. B &
Alternatively, you can click a photo,
choose Edit>Ratings, and choose a
star rating from the submenu that Name: img34.jpg
appears. Notes:

Caption: Groom feeding bride cake

Arnie and Ted's Wedding Reception

When you select the Details check
box on the Shortcuts bar, all your
rated photos appear with the
number of stars according to the
rating you provided, as shown in
Figure 6-7. You can easily sort files
according to ratings by choosing the
Edite>Ratings command and select a
star rating from the submenu. Figure 6-6: Rating photos with stars in the
Properties panel.

Ratings:
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Adding rated files to an album

You might want to rate
images with star ratings
and then add all your
images to an album.
Within the album, you
can still choose to view
your pictures according
to star ratings.

Creating an album

In the section “Organizing
Groups of Images with
Keyword Tags,” earlier in
this chapter, we discuss

how creating keyword Figure 6-7: When the Details check box is selected, all rated
tags and assigning tags to photos appear with stars.
photos help you organize

a collection of photos and how sub-categories help you break down a collec-

tion into additional categories. With albums and star ratings, you can further
break down a collection into groups that you might want to mark for printing,
sharing, or onscreen slide shows.

To create an album, follow these steps:

1. Click the plus sign (+) icon on the Albums panel and choose New
Album from the drop-down menu shown in Figure 6-8.

The Albums panel expands to

X - Albums
show the Album Details.
= - 1 ®
2. Name the new album. hd
New Album
Type a name for the album in New Smart Alburn...
the Album Name text box, as New Album Group...
) " ibrary
shown in Figure 6-9.
From File...
3. Drag phOtOS from the Save Albums to File...

Organizer to the items window
in the Album Content panel,
shown in Figure 6-9.

Alternatively, you can select
photos in the Organizer and

click the plus sign (+) icon to . . . .
add them to the album. Figure 6-8: Click the plus sign (+) icon to open
the drop-down menu and then choose New
4. Click Done at the bottom of Album.

the panel.

Your new album now appears listed in the Albums panel.
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That’s it! Your new album is created, and the
photos you drag to the album are added to it. You
can isolate all the photos within a given album by
clicking the album name in the Albums panel.

Album Details

Album Category: Mone {Top Lavel)

Album Name: Dancing at Wedding

CONTENT || SHARING

Creating multiple albums uses only a fraction of
the memory that would be required if you wanted
to duplicate photos for multiple purposes, such
as printing, Web hosting, sharing, and so on.

Creating a Smart Album

You can perform a search based on a number
of different criteria, as we explain in Chapter 5.
The Smart Album feature enables you to save
the search results in an album. After you have
all the files shown in the Organizer based on the
searches you perform, you can create a Smart
Album as follows:
7 Items
1. Open the New menu on the Albums panel o
and choose New Smart Album.

The New Smart Album dialog box opens, as Done Cancel
shown in Figure 6-10.

2. Type a name for your new Smart Album. Figure 6-9: Drag photos to

3. Make selections for the search criteria the Items area in the Album
below the Name text box. Contents panel.

You can search using [ELEEEE

multiple criteria by ch for all fies that match the criteria entered below and save them as Smart Abum, Smart
o @ Alburms are abums that automaticaly colect fles that match the ¢ efined below. Use the

Cl]cklng the Plus (+) Add button to enter addtional criteris, and the Minus button to remove criteri.

icon in the New =

Smart Album dialog

box. Click the icon,

and a new line

MName: wedding

Search Criteria

Search for files which match: e Any one of the following search criteria[OR]

All of the folowing search criteris[AND]

appears. Choose T Goitan weddng
options from the Keyword Tags Include High Quality
Filename drop-down Choose a keyword tag that s zppled to the photo

menu, the Contains
drop-down menu,
and the last drop-
down menu to help  Figure 6-10: Type a name for your new Smart Album, add the
narrow your search. search criteria, and click OK to add the album to the Albums

4. Click OK. panel.

The Smart Album is listed above the albums in the Albums panel.
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Creating an Album Category

The Albums panel contains all the albums and Smart Albums you create in an
organized list. By default, the albums are listed in alphabetical order. If you
add many albums to the panel, the list can be long, making it difficult to find
the album you want to use for a given editing session.

If you're a user of Photoshop Elements prior to version 8, New Album
Category was previously referred to as a New Album Group.

An Album Category is no more than a divider shown in the Albums panel.
You don’t add photos to the group. You nest albums within a group in a
hierarchical manner. To understand how to create an Album Category,
follow these steps:

1. Create several albums.

To begin, you should have two or more albums added to the Albums
panel. For example, suppose that you have many photos of a vacation
trip to Hawaii. You want to divide the photos by images taken at a luau, a
diving trip, a day on Waikiki Beach, or other similar events that you want
to group together. For each category, such as Luau, Diving, or Waikiki,
you create a separate album.

2. Create an Album Category by clicking the New menu on the Albums
panel and choosing New Album Category.

The Create Album Category dialog box, as shown in Figure 6-11, opens.

3. Type a name for the group in the Album B8 Create Album Category

Category Name text box. e

4. Click OK. Wedding
Parant Album Catagory
You new Album Category is added to the None (Top Level)

Albums panel.

oK Cancel

5. Click and drag an album onto the Album

i Al 1.
Category name in the Albums pane Figure 6-11: Type a name for

The albums you drag to the Album Category your new Album Category in
are nested within the group, as shown in the Create Album Category
Figure 6-12. dialog box.

Figure 6-12 shows an expanded Album Category, as denoted by the list
(below Wedding Photos) and the disclosure triangle. To collapse a group,
click the down-pointing arrow. The group names remain visible and provide
you with more viewing space on the Albums panel, making it easier to scroll
long lists.
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Like keyword tags, albums can :
be saved to an XML (eXtensible ~ Albums
Markup Language) file, and the files 7
can be loaded in the Albums panel.

Open the New menu, where you find
commands for Save Albums to File

and From File. You can export an 22
album to a file and then copy the [71 Dancing at Wedding
file to another computer, making it =
easy to organize photos on several HER
computers.

Hiding Files That Get

Figure 6-12: Albums are nested below an

in the Waq Album Category.

Elements offers a few ways to hide files so that you can keep your images
organized and easy to find.

With a simple menu command, you can mark selected files in the Organizer
as hidden. You might have several files of the same subject and want to keep
only one file visible in the Organizer window. However, you may not want to
delete the other photos. As such, you can hide files in the Organizer window
and show the hidden files by using menu commands.

Select files you want to hide, and from either the Edit menu or a context
menu, choose Visibility=>Mark as Hidden. To see the files you mark for hiding,
return to the same Visibility menu and choose Show Hidden. Essentially,

you remove the check mark for Show Hidden, resulting in hiding the files.

To easily toggle between showing and hiding files marked for hiding, choose
Viewr>Hidden Files. Selecting this menu command toggles between showing
and hiding the files you marked for hiding.

Stacking ‘em up

Think of stacks like a stack of cards that is face up. You see only the front
card, and all the other cards are hidden behind that card. Stacks work the
same way. You hide different images behind a foreground image. At any time,
you can sort the images or display all images in the stack in the Organizer
window.

To create a stack, follow these steps:
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1. In the Organizer, select several photos.

You can select any number of photos. However, you can’t stack audio or
movie files.

2. Choose Edit->Stackr>Stack Selected Photos.

Elements stacks your photos. The first image
you select remains in view in the Organizer
window. In the upper-right area, an icon that
looks like a stack of cards appears on the
image thumbnail when you’ve stacked some
images. Double-click the photo to open the
stack in the Organizer, and you find the same
icon in the top-right corner, as shown in

Figure 6-13.
. Photo courtesy Leah Valle
After you stack a group of images, you can use (www.13thwitch.com)
the Stack submenu commands to manage the Figure 6-13: Viewing a stack in

photos. Click a stack to select it and then choose the Organizer.
Edit=>Stack. The submenu commands that are
available include

1~ Automatically Suggest Photo Stacks: Select this command to make
Elements search the photos in the Organizer window for visually similar
appearances. Photos that have visually similar appearances are opened
in a separate window, where you can select photos you want to stack.
Make a selection of two or more photos, and select Stack Selected
Photos.

1~ Stack Selected Photos: This command remains grayed out unless you
have several photos selected to create a stack.

+~ Unstack Photos: Click a stack in the Organizer and choose this com-
mand to return all images to the Organizer window and eliminate the
stack.

1~ Expand Photos in Stack: This command expands the stack to show all
thumbnail images in the Organizer window.

1~ Collapse Photos in Stack: This command collapses a stack to show only
the top photo in the Organizer window.

+~ Flatten Stack: After you stack some photos, this command becomes
available.

Be careful with this command. When you flatten a stack, all photos
except for the top photo are deleted from the catalog (not from your
hard disk).

1 Remove Photo from Stack: Choosing this command removes the
selected photos from the stack.
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1~ Set as Top Photo: You also need to first choose Expand Photos in Stack
before accessing this command. If you don’t like the topmost photo,
select another and choose this menu command to move the selected
photo to the top of the stack.

If you want to view all stacks in an Organizer window in expanded form,
choose View>Expand All Stacks. Using this command doesn’t require you to
individually select stacks in the Organizer before expanding them.

Creating versions

Versions are similar to stacks, but you create versions from only one file. You
can edit an image and save both the edited version and the original as a ver-
sion set. Additional edits can be made in either editing mode and saved to a
version set. To create a version set, follow these steps:

1. Select an image by clicking it in the Organizer window.
2. Apply an edit.

For example, right in the Organizer, you can correct some brightness
problems in your image. Choose Editz>Auto Smart Fix to adjust contrast
and brightness. See Chapter 10 for more details on adjusting contrast
and brightness.

3. View the items in the version set by clicking the image in the Organizer
and choosing Edit~>Version Set~>Expand Items in Version Set.

Elements automatically creates a version set for you when you apply
the Auto Smart Fix to the file. A new Organizer window opens and shows
two thumbnail images — one representing the original image and the
other representing the edited version.

4. To open the original in Edit Full mode, select the original image
and then select Edit Full from the Display drop-down menu on the
Organizer menu bar.

5. Edit the image in Edit Full mode.

You can choose from many different menu commands to edit the image.
For example, change the color mode to Indexed Color by choosing
Imager>Moder>Indexed Color, as we explain in Chapter 3.

6. Save a version by choosing File=>Save As.

7. In the Save Options area of the Save As dialog box, select the Include
in the Organizer and Save in Version Set with Original check boxes.

8. Click Save.

The edit made in Edit Full mode is saved as another version in your
version set.

Chapter 6: Organizing and Managing Your Photos 135
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P When you have a version set, you can open the Edit>Version Set submenu

and choose menu commands that are similar to commands available with
stacks. (See the preceding section for details.)

After you create a version
set, you find additional

b d Fiatten Vers Run Auto Analyzer
submenu commands Convert Version Set to Individual Items Retrio e

25 emove Keyword Tag

you can use to manage i T e Remove from Album
the version set. Choose m Version Se Show Properties
Edit>Version Set, or open
a context menu on a ver-
sion set and then choose
Version Set. The submenu,
as shown in Figure 6-14,
opens.

Figure 6-14: Use the Edit menu or a context menu opened
on a version set, and then choose Version Set to open the
submenu.

Items listed in the Version Set submenu include

1~ Expand Items in Version Set: Click a version set and choose this menu
command to expand the items in the version set.

1~ Collapse Items in Version Set: When items are expanded, you can return
them to a collapsed view by selecting this command.

+~ Flatten Version Set: Be careful here. If you choose this command, you
lose all items in the version set except the top image.

1~ Convert Version Set to Individual Items: This command removes items
from the version set and adds each version as a separate image to the
Organizer window.

1 Revert to Original: This command deletes the version set and returns
you to the original, unedited version of the file.

~ Remove Item(s) from Version Set: As stated, this option removes an
item from a version set.

1~ Set as Top Item: When viewing an expanded version set, click one of the
images and choose this item to move it to the top.

Sticking Digital Notes on Your Photos

A way to identify your files beyond the tagging capabilities, which we discuss
in the section “Organizing Groups of Images with Keyword Tags” earlier in this
chapter, is to add captions and notes. When you add a caption or note, you can
search captions or notes by choosing the Find=>By Caption or Note menu com-
mand. Captions and notes are also helpful when you create different keyword
tags — such as slide presentations and photo albums — by using the Create
panel, as we explain in Chapter 16.
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Text captions are easy to create. Although you can select a thumbnail image
in the Organizer window and choose Edit=>Add Caption, a better way is to
use the Properties panel. Just follow these steps:

1. To open the Properties panel, select a thumbnail image in the
Organizer, right-click it, and
choose Show Properties from [® Properties - General
the context menu that appears. B O ° ®

Alternatively, you can choose
Window=>Properties or press
Alt+Enter. In either case, the MName: _MG_6940.JPG

Properties — General panel Notes: pancers at Wedding Reception
opens, as shown in Figure 6-15.

Caption: Hula Dancer

2. Type a caption by adding text Ratings: * * * * *
to the Caption text box. Size: 3K

3. Type text in the Notes area on st e

the panel to add a note. g C:\Users\ted\Pictur. Media\EOS_DIGITAL),

That’s all there is to it. You can
also record audio notes about
an image.

Figure 6-15: The Properties — General panel.

Automating Your Organization

If you have a number of common edits you want to make on a collection of
photos, Elements lets you perform common changes to multiple files. With
a single menu command, you can change file formats, change file attributes,
and add common file base names. File renaming can be part of the Export
command, or you can use a menu option for renaming files in the Organizer.

Automating common tasks when you export

You might use the Export Selected Items dialog box frequently when you’re
acquiring images from digital cameras. What you may not know is that this
dialog box can automate other common tasks, too.

1 Add common base names for the filenames. (For example, change
names, such as DSC000001, DSC000002, and so on, to more descriptive
filenames, such as Dallas 001 and Dallas 002.)

1 Change the file format.
1 Change the file size and quality.
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Follow these steps to use options in the Export dialog box:

1. Select files and open the Export New Items dialog box by choosing
FileExport->As New File(s) or pressing Ctrl+E.

The Export New Files
dialog box opens, as

shown in Figure 6-16. Use Original Format

IPEG
You don’t have to

select files before-
hand. You can iden-
tify files in another
dialog box that’s =XV Size and Qualiy
accessible from Photo Sze:  Original
within the Export
New Files dialog
box. If you know
ahead of time which
files you want to

PNG
TIFF
PSD.

Browse...
export, go ahead and
select them in the Fllenames
Organizer window. Original Names

2. Select a ﬁle type. e Comim I.UI'I E?Su Name
receptionFriends

From the File Type
options, select the
format you want to

use for the exported . . )
images. For more Figure 6-16: The Export New Files dialog box permits you to

information on file rename and change formats for batches of files.

 Export J Cancel

formats, see Chapter 3.
3. Select a size and quality.

If you select Use Original Format in Step 2, resizing options are grayed
out. You use this setting when you want to retain the original sizes while
you rename files. If you select JPEG, you can move the quality slider, as
we explain in Chapter 3, to set the image quality of JPEG images. None of
the other format options provides a quality option.

For sizing images, select commands from the Photo Size drop-down
list, where you find several fixed dimensions and an option for using a
custom size.

4. Select a target location for the new files by clicking the Browse button
and selecting a folder.
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If you want to create a new folder, you can click the Make New Folder
button in the Browse for Folder dialog box, which opens after you click
the Browse button.

5. If you want to keep the original filenames, click the Original Names
radio button. If you want to rename files with a common base name,
select Common Base Name and type a name in the text box.

The resultant files

are <base name>001. Mark media from any set and click Add Selected Medis. After al desired media have been added, cick
. Done.

eXtenSlOn, <base . Add Media From

name>002.extension, o) Mtia Cunesty 1 Bromtr

<base name>003. Entre Catog

extension, and so on.

6. If you want to add
files to the list for
exporting, click the wth Ratings
plus sign (+) symbol Emmmee e
in the lower-left
corner.

ow Hidden Media

This step opens the

Add Media dialog
box, as shown in {“iselctAl 7 Desslctal
Figure 6_177 Wthh Add Selected Media Done

offers a number of
different options
for selecting files to
export.

Figure 6-17: The Add Media dialog box offers a number of
options for exporting photos.

Among your choices in this dialog box are

e Media Currently in Browser: Click this radio button when you want
to export all files shown in the Organizer window.

e Entire Catalog: Click this radio button if you're viewing a catalog,
tagged files, or a sorted group in which some files are temporarily
hidden. When you select this option, all hidden files are included in
the export.

e Album: Click the Album radio button and select an album from the
drop-down list.

\4
<~ You can search albums and save the results as a Smart Album. To

create a Smart Album, just perform any kind of search and then
click New Smart Album below the plus sign (+) icon in the Albums
panel.
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* Keyword Tag: Click this radio button to select files marked with
keyword tags. All files with the same tag are exported.

e Only Show Media with Ratings: All photos and other supported
media with star ratings are shown on the window.

e Also Show Hidden Media: Any file that might be hidden in the
Organizer can be made visible in the file list and included in the
export.

e Select All: When you add files to the list window, you can choose
to export all files from the selected category. Click the Select All
button to mark all the files for export.

e Deselect All: If you want some files from the list window exported
while others remain behind, click the Deselect All button and then
individually click the check boxes for all files you want to export.

e Add Selected Media: When you add photos and other media by
using the options found in the Add Photos From area in the dialog
box, the thumbnails for the images appear in a scrollable window
inside the dialog box. You can select individual photos to be
included in the export by checking the boxes adjacent to each
photo. After checking the photos you want to include, click this
button. The button action doesn’t dismiss the dialog box; it merely
marks the files for inclusion.

e Done: Click this button to return to the Export Selected Items
dialog box.

e Cancel: Click to cancel out of the dialog box.

7. Select any images you don’t want included in the export by clicking
the check box to remove a check mark.

8. Click Export.

Click Done in the Add Photos dialog box and then click Done in the
Export Selected dialog box. Elements automatically exports the images
to the selected folder.

Renaming files

If you load an Organizer window and want to rename files, you don’t need

to use the Export command and wade through the options in the Export
Selected Files dialog box. Just select the files you want to rename and then
choose Filem>’Rename. In the Rename dialog box that opens, type a base name
for the files and click OK. The selected files are renamed using a common
base name. You'll find this a quick and easy way to rename those digital
camera images.
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“I'm going to assume that most of gou —but not
all of you — understand that this session on
‘masKing’ has to do with Photoshop Elements.”




he wide array of editing features in Elements

permit you to change, optimize, perfect, and
combine images into composite designs. In this
part, you discover how to select image content
and then alter that content for a variety of pur-
poses, such as correcting the color, changing the
appearance, and extracting the content so that
you can introduce it in other photos. Because
photos are composed of many thousands of tiny
pixels, you need to develop some skill in selecting
just the pixels you want to use for any given edit-
ing task.

In addition to describing how to create image
selections, this part covers photo correction for
image contrast and brightness, color correction,
and color conversions from one color mode to
another. Rarely do you encounter digital images
that don’t require some kind of correction. In the
chapters ahead, you can find out how to quickly
master some powerful correction techniques.
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Making and Modifying Selections

In This Chapter

Creating selections with the Lasso tools, Magic Wand, and more
Resizing smartly with the new Recompose tool

Using the Cookie Cutter tool

Eliminating with the Eraser tools

Working with the Magic Extractor command

Saving and loading your selections

f all you want to do is use your photos in all their unedited glory, feel free

to skip this chapter and move on to other topics. But if you want to occa-
sionally pluck an element out of its environment and stick it in another, or
apply an adjustment to just a portion of your image, this chapter’s
for you.

Finding out how to make accurate selections is one of
those skills that’s well worth the time you invest. In
this chapter, we cover all the various selection tools
and techniques. We give you tips on which tools are
better for which kinds of selections. But remember
that you usually have several ways to achieve the
same result. Which road you choose is ultimately

up to you.

Defining Selections

Before you dig in and get serious about selecting, let us
clarify for the record what we mean by defining a selection.
When you define a selection, you specify which part of an image

you want to work with. Everything within a selection is considered selected.
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Everything outside the selection is unselected. After you have a selection,
you can then adjust only that portion, and the unselected portion remains
unchanged. Or you can copy the selected area into another image altogether.
Want to transport yourself out of your background and onto a white sandy
beach? Select yourself out of that backyard BBQ photo, get a stock photo of
the tropical paradise of your choice, and drag and drop yourself onto your
tropics photo with the Move tool. It’s that easy.

When you make a selection, a dotted outline — variously called a selec-

tion border, an outline, or a marquee — appears around the selected area.
Elements, the sophisticated imaging program that it is, also allows you to
partially select pixels, which allows for soft-edged selections. You create
soft-edged selections by feathering or anti-aliasing the selection or by using a
mask. Don’t worry: We cover these techniques in the section, “Applying mar-
quee options,” later in this chapter.

For all the selection techniques described in this chapter, be sure that your
image is in Edit Full mode in the Editor and not in Edit Quick or Edit Guided
modes or if you are using Windows, in the Organizer.

Creating Rectangular and Elliptical Selections

If you can drag a mouse, you can master the Rectangular and Elliptical
Marquee tools. These two tools are the easiest selection tools to use, so if
your desired element is rectangular or elliptical, by all means, grab one of
these tools.

The Rectangular Marquee tool, as its moniker states, is designed to define
rectangular or square selections. This tool is great to use if you want to
home in on the pertinent portion of your photo and eliminate unnecessary
background.

Here’s how to make a selection with this tool:

1. Select the Rectangular Marquee tool from the Tools panel.

It looks like a dotted square. You can also press M to access the tool. If it
isn’t visible, press Shift+M.

2. Drag from one corner of the area you want to select to the opposite
corner.

While you drag, the selection border appears. The marquee follows the
movement of your mouse cursor.



3. Release your mouse button.

You now have a completed rect-
angular selection, as shown in

Figure 7-1.

The Elliptical Marquee tool, which
shares the same flyout menu as

the Rectangular Marquee tool, is
designed for elliptical or circular
selections. This tool is perfect for
selecting balloons, clocks, and other

rotund elements.

Here’s how to use the Elliptical

Marquee:

1. Select the Elliptical Marquee
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. Position the crosshair near the area you

. When you’re satisfied with your selection,

You can move a selection while you’re making it
with either of the Marquee tools by holding down
the spacebar while you're dragging.

tool from the Marquee flyout
menu on the Tools panel.

It looks like a dotted ellipse.

You can also press M to access .
this tool, if it’s visible. If it isn’t, Figure 7-1: Use the Rectangular Marquee tool

press Shift+M to create rectangular selections.

want to select and then drag around your
desired element.

With this tool, you drag from a given point
on the ellipse. While you drag, the selection
border appears.

release the mouse button.

Your elliptical selection is done, as shown
in Figure 7-2. If your selection isn’t quite
centered around your element, simply move
the selection border by dragging inside the
border.

Flat Earth

Figure 7-2: The Elliptical
Marquee is perfect for
selecting round objects.
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Perfecting squares and circles with
Shift and Alt or Option

Sometimes, you need to create a perfectly square or circular selection. To do
so, simply press the Shift key after you begin dragging. After you make your
selection, release the mouse button first and then release the Shift key:.

When you’re making an elliptical selection, making the selection from the
center outward is often easier. To draw from the center, first click the mouse
button where you want to position the center, press Alt (Option on the Mac),
and then drag. When you make your selection, release the mouse button first
and then release the Alt (Option on the Mac) key.

If you want to draw from the center outward and create a perfect circle or
square, press the Shift key, as well. After you make your selection, release the
mouse button and then release the Shift+Alt (Shift+Option on the Mac) keys.

Applying marquee options
The Marquee tools offer additional options when you need to make precise

selections at specific measurements. You also find options for making your
selections soft around the edges.

<MBER The only thing to remember is that you must select the options on the
Options bar, as shown in Figure 7-3, before you make your selection with the
Marquee tools. Options can’t be applied after the selection has already been
made. The exception is that you can feather a selection after the fact by
choosing Select>Feather.

Figure 7-3: Apply marquee settings in the Options bar.

Here are the various marquee options available to you:

1~ Feather: Feathering creates soft edges around your selection. The
amount of softness depends on the value, from 0 to 250 pixels, you enter.
The higher the value, the softer the edges, as shown in Figure 7-4. Very
small amounts of feathering can be used to create subtle transitions
between selected elements in a collage or for blending an element into an
existing background. Larger amounts are often used when you’re combin-
ing multiple layers so that one image gradually fades into another. If you
want a selected element to have just a soft edge without the background,
simply choose Selectr>Inverse and delete the background. See more on
inversing selections in the “Modifying Your Selections” section, later in
this chapter. For more on layers, see Chapter 8.
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Feather 6 pixels Feather 50 pixels

Corbis Digital Stock
Figure 7-4: Feathering creates soft-edged selections.
gMBER

é@
Don’t forget that those soft edges represent partially selected pixels.

v~ Anti-alias: Anti-aliasing barely softens the edge of an elliptical or irregu-
larly shaped selection so that the jagged edges aren’t quite so obvious.
An anti-aliased edge is always only 1 pixel wide. We recommend leaving
this option checked for your selections. It can help to create natural
transitions between multiple selections when you’re creating collages.

1 Mode: The Mode drop-down list contains three settings:

e Normal: The default setting, which allows you to freely drag a
selection of any size.

e Fixed Ratio: Lets you specify a fixed ratio of width to height. For
example, if you enter 3 for width and 1 for height, you get a selec-
tion that’s three times as wide as it is high, no matter what the size.

e Fixed Size: Lets you specify desired values for the width and
height. This setting can be useful when you need to make several
selections that must be the same size.
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1~ Width and Height: When you select Fixed Ratio or Fixed Size from the
Mode drop-down list, you must also enter your desired values in the
Width and Height text boxes. To swap the Width and Height values, click
the double-headed arrow button between the two measurements.

The default unit of measurement in the Width and Height text boxes is
pixels (px), but that doesn’t mean that you're stuck with it. You can
enter any unit of measurement that Elements recognizes — pixels,
inches (in), centimeters (cm), millimeters (mm), points (pt), picas
(pica), or percentages (%). Type your value and then type the word or
abbreviation of your unit of measurement.

Making Freeform Selections with the Lasso Tools

\\3

As we all know, you can’t select everything with a rectangle or an ellipse. Life
is just way too freeform for that. Most animate, and many inanimate, objects
have undulations of varying sorts. Luckily, Elements anticipated the need to

capture these and provided the Lasso tools.

The Lasso tools enable you to make any freehand selection you can think of.
Elements generously provides three types of lasso tools:

1 Lasso
1 Polygonal
1 Magnetic

Although all three tools are designed to make freeform selections, they differ
slightly in their methodology, as we explain in the sections that follow.

To use these tools, all that’s really required is a steady hand. You’ll find that
the more you use the Lasso tools, the better you become at your tracing
technique. Don’t worry if your initial lasso selection isn’t super accurate. You
can always go back and make corrections by adding and deleting from your
selection. To find out how, see the section, “Modifying Your Selections,” later
in this chapter.

If you find that you really love the Lasso tools, you may want to invest in a
digital drawing tablet and stylus. This device makes tracing, and also drawing
and painting, on the computer more comfortable. It better mimics pen and
paper, and many users swear that they’ll never go back to a mouse after
trying it out.
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Selecting with the Lasso tool

Using the Lasso tool is the digital version of tracing an outline around an
object on a piece of paper. It’s that easy. And you have only three choices
on the Options bar — Feather, Anti-alias, and Refine Edge. To find out more
about Feather and Anti-alias, see the section, “Applying marquee options,”
earlier in this chapter. For the scoop on Refine Edge, see the section,
“Wielding the wand to select,” later in this chapter.

Here’s how to make a selection with the Lasso tool:

1. Select the Lasso tool from the Tools panel.

It’s the tool that looks like a rope. You can also just press the L key. If the
Lasso tool isn’t visible, press Shift+L to cycle through the various Lasso
flavors.

2. Position the cursor anywhere along the edge of the object you want to
select.

The leading point of the cursor is the protruding end of the rope, as
shown in Figure 7-5. Don’t be afraid to zoom in to your object if you need
to see the edge more distinctly. In this figure, we started at the upper-left
corner of the butterfly’s wing.

Lasso cursor

Corbis Digital Stock

Figure 7-5: The Lasso tool makes freeform selections.
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3. Hold down the mouse button and trace around your desired object.

Try to include only what you want to select. While you trace around
your object, an outline follows the mouse cursor.

Try not to release the mouse button until you return to your starting
point. When you release the mouse button, Elements assumes that
you're done and closes the selection from wherever you released the
mouse button to your starting point, creating a straight line across your
image.

4. Continue tracing around the object and return to your starting point;
release the mouse button to close the selection.

You see a selection border that matches your lasso line. Look for a small
circle that appears next to your lasso cursor when you return to your
starting point. This icon indicates that you are closing the selection at
the proper spot.

Getting straight with the Polygonal Lasso tool

The Polygonal Lasso tool has a specific mission in life: to select any element
whose sides are straight. Think pyramids, stairways, skyscrapers, barns —
you get the idea. It also works a tad differently from the Lasso tool. You don’t
drag around the element with the Polygonal Lasso. Instead, you click and
release the mouse button at the corners of the element you're selecting. The
Polygonal Lasso tool acts like a stretchy rubber band.

Follow these steps to select with the Polygonal Lasso tool:

1. Select the Polygonal Lasso tool from the Tools panel.

You can also press the L key and then press Shift+L until you get the
Polygonal Lasso tool.

2. Click and release at any point to start the Polygonal Lasso selection
line.

We usually start at a corner.

3. Move (don’t drag) the mouse and click at the next corner of the object.
Continue clicking and moving to each corner of your element.

Notice how the line stretches out from each point you click.
4. Return to your starting point and click to close the selection.

Be on the lookout for a small circle that appears next to your lasso
cursor when you return to your starting point. This circle is an indica-
tion that you're indeed closing the selection at the right spot.

Note that you can also double-click at any point, and Elements closes
the selection from that point to the starting point.
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After you close the polygonal
lasso line, a selection border
should appear, as shown in
Figure 7-6.

Snapping with the
Magnetic Lasso tool

The third member of the Lasso team
is the Magnetic Lasso. We aren’t
huge fans of this Lasso tool, which
sometimes can be hard to work with.
But we show you how it works so
that you can decide whether to use
it. The Magnetic Lasso tool works by
defining the areas of the most con-
trast in an image and then snapping
to the edge between those areas, as
though the edge has a magnetic pull.

Corbis Digital Stock
Figure 7-6: After closing the polygonal lasso
ling, Elements creates a selection border.

\§ .
P You have the most success using the

Magnetic Lasso tool on an image that
has a well-defined foreground object and high contrast between that element
and the background — for example, a dark mountain range against a light sky.

The Magnetic Lasso tool also has some unique settings, which you can adjust
on the Options bar before you start selecting:

1 Width: Determines how close to the edge (between 1 and 256 pixels)
you have to move your mouse before the Magnetic Lasso tool snaps to
that edge. Use a lower value if the edge has a lot of detail or if the con-
trast in the image is low. Use a higher value for high-contrast images or
smoother edges.

1~ Edge Contrast: Specifies the percentage of contrast (from 1 percent to
100 percent) that’s required before the Magnetic Lasso snaps to an edge.
Use a higher percentage if your image has good contrast between your
desired element and the background.

1 Frequency: Specifies how many fastening points (from 1 to 100) to place
on the selection line. The higher the value, the greater number of points.
As a general rule, if the element you want to select has a smooth edge,
keep the value low. If the edge has a lot of detail, try a higher value.

1~ Tablet Pressure (pen icon): If you're the proud owner of a pressure-
sensitive drawing tablet, select this option to make an increase in stylus
pressure cause the edge width to decrease.
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Follow these steps to use the Magnetic Lasso tool:

1. Select the Magnetic Lasso tool from the Tools panel.

You can also press the L key and then press Shift+L until you select the
Magnetic Lasso tool. The tool looks like a straight-sided lasso with a
little magnet on it.

2. Click the edge of the object you want to select to place the first fasten-
ing point.

Fastening points anchor the selection line, as shown in Figure 7-7. You
can start anywhere; just be sure to click the edge between the element
you want and the background you don’t want.

Corbis Digital Stock
Figure 7-7: The Magnetic Lasso tool snaps to the edge of your element and places fastening
points to anchor the selection.

3. Continue to move your cursor around the object, without clicking.

While the selection line gets pinned down with fastening points, only the
newest portion of the selection line remains active.

If the Magnetic Lasso tool starts veering off the desired edge of your
object, back up your mouse and click to force down a fastening point.
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Conversely, if the Magnetic Lasso tool adds a fastening point where you
don’t want one, press your Backspace (Delete on the Mac) key to delete
it. Note that successive presses of the Backspace or Delete key continue
to remove the fastening points.

<P If the Magnetic Lasso isn’t cooperating, you can temporarily switch to the
other Lasso tools. To select the Lasso tool, hold down Alt (Option on
the Mac) and then click the mouse button and drag. To select the
Polygonal Lasso tool, hold down Alt (Option on the Mac) and click.

4. Return to your starting point and click the mouse button to close the
selection.

You see a small circle next to your cursor, indicating that you're at the
right spot to close the selection. You can also double-click, whereby
Elements closes the selection from where you double-clicked to your
starting point. The selection border appears when the selection is closed.

Working Wizardry with the Magic Wand

The Magic Wand tool is one of the oldest tools in the world of digital imaging.
This beloved tool has been around since both Photoshop and Elements were

in their infancies. It’s extremely easy to use, but a little harder to predict what
selection results it will present.

Here’s how it works: You click inside the image, and the Magic Wand tool
makes a selection. This selection is based on the color of the pixel you
clicked. If other pixels are similar in color to your target pixel, Elements
includes them in the selection. What’s sometimes hard to predict, however, is
how to determine how similar the color has to be to get the Magic Wand tool
to select it. Fortunately, that’s where the Tolerance setting comes in. In the
sections that follow, we first introduce you to this setting and then explain
how to put the Magic Wand to work.

Talking about tolerance

The Tolerance setting determines the range of color that the Magic Wand tool
selects. It’s based on brightness levels that range from 0 to 255:

1~ Setting the Tolerance to 0 selects one color only.

1~ Setting the Tolerance to 255 selects all colors, or the whole image.
The default setting is 32, so whenever you click a pixel, Elements analyzes the

value of that base color and then selects all pixels whose brightness levels
are between 16 levels lighter and 16 levels darker.
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What if an image contains a few shades of the same color? It’s not a huge
problem. You can make multiple clicks of the Magic Wand to pick up addi-
tional pixels that you want to include in the selection. You can find out how in
the section, “Modifying Your Selections,” later in this chapter. Or, you can try
a higher Tolerance setting. Conversely, if your wand selects too much, you
can also lower your Tolerance setting.

<P So, you can see by our talk on tolerance that the Magic Wand tool works best
when you have high-contrast images or images with a limited number of
colors. For example, the optimum image for the Wand would be a solid black
object on a white background. Skip the wand if the image has a ton of colors
and no real definitive contrast between your desired element and the back-
ground.

Wielding the wand to select

To use the Magic Wand tool to adjust Tolerance settings, follow these steps:

1. Select the Magic Wand tool
from the Tools panel.

Tolerance 32

You can’t miss it. It looks like
a wand with a starburst on the
end. You can also just press W.

2. Click anywhere on your
desired element, using the
default Tolerance setting of 32.

Remember that the pixel you
click determines the base color.

If the pixel gods are with you
and you selected everything Tolerance 80
you want on the first click,
you’re done. If your selection
needs further tweaking, like the
top image shown in Figure 7-8,
continue to Step 3.

3. Specify a new Tolerance setting
on the Options bar.

If the Magic Wand selects
more than you want, lower the
Tolerance setting. If the wand
didn’t select enough, increase ] , Corbis Digital Stock
the value. While you're poking Figure 7-8: The Mgglc Wand selectg pixels
around the Options bar, here based on a specified Tolerance setting.

are a couple more options to

get familiar with:
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e Anti-Alias: Softens the edge of the selection by one row of pixels.
See the section, “Applying marquee options,” earlier in this chap-
ter, for details.

e Contiguous: Forces the Magic Wand to select only pixels that are
adjacent to each other. Without this option, the tool selects all
pixels within the range of tolerance, whether or not they’re adja-
cent to each other.

e Sample All Layers: If you have multiple layers and enable this
option, the Magic Wand selects pixels from all visible layers.
Without this option, the tool selects pixels from the active layer
only. For more on layers, see Chapter 8.

® Refine Edge: Clean up your selection by moving the Smooth slider
to reduce the amount of jagginess in your edges. Feather works like
the feather option discussed in the “Applying marquee options”
section, earlier in the chapter. Move the Contract/Expand slider to
the left or right to decrease or increase the selected area, respec-
tively. Click the custom overlay color button to preview your selec-
tion with your edges hidden and an overlay of screen-only color in
your unselected area. For more details, see the section, “Refining
the edges of a selection,” later in this chapter.

4. Click your desired element again.

Unfortunately, the Magic Wand tool isn’t magical enough to modify your
first selection automatically. Instead, it deselects the current selection
and makes a new selection based on your new Tolerance setting. If it still
isn’t right, you can adjust the Tolerance setting again. Try, try again.

Modifying Vour Selections

\\3

It’s time for a seventh-inning stretch in this chapter on selection tools. In this
section, you can find out how to refine that Marquee, Lasso, or Magic Wand
selection to perfection. Although these tools do an okay job of capturing the
bulk of your selection, if you take the time to add or subtract a bit from your
selection border, you can ensure that you get only what you really want.

You’re not limited to the manual methods described in the following sections,
or even to keyboard shortcuts. You can also use the four selection option
buttons on the left side of the Options bar to create a new selection (the
default), add to a selection, subtract from a selection, or intersect one selec-
tion with another. Just choose your desired selection tool, click the selection
option button you want, and drag (or click if you're using the Magic Wand or
Polygonal Lasso tool). The Add to Selection and Subtract from Selection but-
tons are also available when you're using the Selection Brush, explained later

155
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in this chapter. When you’re adding to a selection, a small plus sign (+)
appears next to your cursor. When you’re subtracting from a selection, a
small minus sign (-) appears. When you’re intersecting two selections, a
small multiplication sign (X) appears.

Adding to a selection

If your selection doesn’t quite contain all the elements you want to capture,
you need to add those portions to your current selection border. To add to
a current marquee selection, simply press the Shift key and drag around the
area you want to include. If you're using the Polygonal Lasso, click around
the area. And, if you're wielding the Magic Wand, just press the Shift key and
click the area you want.

<MBER You don’t have to use the same tool to add to your selection that you used to
create the original selection. Feel free to use whatever selection tool you
think can get the job done. For example, it’s very common to start off with
the Magic Wand and fine-tune with the Lasso tool.

Subtracting from a selection

Got too much? To subtract from a current selection, press the Alt (Option on
the Mac) key and drag the marquee around the pixels you want to subtract.
With the Alt (Option on the Mac) key, use the same method for the Magic
Wand and Polygonal Lasso as you do for adding to a selection.

Intersecting two selections

Get your fingers in shape. To intersect your existing selection with a second
selection, press Shift+Alt (Shift+Option on the Mac) and drag with the Lasso
tool. Or, if you're using the Magic Wand or Polygonal Lasso, press those keys
and click rather than drag.

Avoiding key collisions

If you read the beginning of this chapter, you found out that by pressing the Shift
key, you get a perfectly square or circular selection. We told you in the section,
“Adding to a selection,” earlier in this chapter, that if you want to add to a
selection, you press the Shift key. What if you want to create a perfect square
while adding to the selection? Or, what if you want to delete part of a selec-
tion while also drawing from the center outward? Both require the use of the
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Alt (Option on the Mac) key. How in the heck does Elements know what you
want? Here are a few tips to avoid keyboard collisions — grab your desired
Marquee tool:

 To add a square or circular selection, press Shift and drag. While you
drag, keep the mouse button pressed, release the Shift key for just a
second, and then press it again. Your added selection area suddenly
snaps into a square or circle. You must then release the mouse button
first and then release the Shift key.

1~ To delete from an existing selection while drawing from the center
outward, press Alt (Option on the Mac) and drag. While you drag, keep
the mouse button pressed, release the Alt (Option on the Mac) key for
just a second, and then press it down again. You’re now drawing from
the center outward. Again, release the mouse button first and then
release the Alt (Option on the Mac) key.

Painting with the Selection Brush

If you like the organic feel of painting on a canvas, you’ll appreciate the
Selection Brush. Using two different modes, you can either paint over areas
of an image that you want to select or paint over areas you don’t want to
select. This great tool also lets you make a basic, rudimentary selection with
another tool, such as the Lasso, and then fine-tune the selection by brushing
additional pixels into or out of the selection.

Here’s the step-by-step process of selecting with the Selection Brush:

1. Select the Selection Brush from the Tools panel.

Or simply press the A key. Press Shift+A if the Quick Selection tool is
visible.

This tool works in either Edit Full or Edit Quick mode.
2. Specify your Selection Brush options on the Options bar.
Here’s the rundown on each option:

e Brush Presets: Choose a brush from the presets drop-down panel.
To load additional brushes, click the downward-pointing arrow to
the left of Default Brushes and choose the preset library of your
choice. You can select the Load Brushes command from the panel
pop-up menu.

e Brush Size: Specify a brush size, from 1 to 2500 pixels. Enter the
value or drag the slider.
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* Mode: Choose between Selection and Mask. Choose Selection to
add to your selection and choose Mask to subtract from your
selection. If you choose Mask mode, you must choose some addi-
tional overlay options. An overlay is a layer of color (that shows
onscreen only) that hovers over your image, indicating protected
or unselected areas. You must also choose an overlay opacity
between 1 and 100 percent (which we describe in a Tip paragraph
at the end of this section). You can also change the overlay color
from the default red to another color. This option can be helpful if
your image contains a lot of red.

e Hardness: Set the hardness of the brush tip, from 1 to 100 percent.

3. If your mode is set to Selection, paint over the areas you want to
select.

You see a selection border. Each stroke adds to the selection. If you inad-
vertently add something you don’t want, simply press the Alt (Option on
the Mac) key and paint over the undesired area. After you finish painting
what you want, your selection is ready to go.

4. If your mode is set to Mask, paint over the areas that you don’t want
to select.

This mode does the opposite of Selection mode. When you’re done
painting your mask, choose Selection from the Mode drop-down list, or
simply choose another tool from the Tools panel, in order to convert
your mask into a selection border.

While you paint, you see the color of your overlay. Each stroke adds more
to the overlay area, as shown in Figure 7-9. When working in Mask mode,
you're essentially covering up, or masking, the areas you want to protect
from manipulation. That manipulation can be selecting, adjusting color, or
performing any other Elements command. Again, if you want to remove
parts of the masked area, press Alt (Option on the Mac) and paint.

“&N\BER
& If you painted your selection in Mask mode, your selection border is
around what you don’t want. To switch to what you do want, choose
Select>Inverse.
QWP Which mode should you choose? Well, it’s up to you. But one advantage

to working in Mask mode is that you can partially select areas. By paint-
ing with soft brushes, you create soft-edged selections. These soft edges
result in partially selected pixels. If you set the overlay opacity to a
lower percentage, your pixels are even less opaque, or “less selected.” If
this partially selected business sounds vaguely familiar, it’s because this
is also what happens when you feather selections, as we discuss in the
section, “Applying marquee options,” earlier in this chapter.
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Corbis Digital Stock
Figure 7-9: The Selection Brush allows you to make a selection (right) by creating a mask (left).

Painting with the Quick Selection Tool

Think of the Quick Selection tool as a combination Brush, Magic Wand, and
Lasso tool. Good news — it lives up to its “quick” moniker. Better news —

it’s also easy to use. The best news? It gives pretty decent results, so give it
a whirl.

Here’s how to make short work of selecting with this tool:

1. Select the Quick Selection tool from the Tools panel.

The tool looks like a wand with a marquee around the end. It shares the
same flyout menu with the Selection Brush tool. You can also press the
\3 A key. Press Shift+A if the Selection Brush is visible.

This tool works in either Edit Full or Edit Quick mode.
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2. Specify the options on the Options bar.
Here’s a description of the options:

e New Selection: The default option enables you to create a new
selection. There are also options to add to and subtract from your
selection.

e Brush Picker: Choose your desired brush settings. Specify the diam-
eter, from 1 to 2500 pixels. You can also specify hardness, spacing,
angle, and roundness settings. For details on these settings, see
Chapter 12.

e Sample All Layers: If your image has layers and you want to make a
selection from all the layers, select this option. If you leave it unse-
lected, you will select only from the current layer.

e Auto-Enhance: Check this option to have Elements automatically
refine your selection by implementing an algorithm.

3. Drag, or paint, the desired areas of your image.

Your selection grows as you drag, as shown in Figure 7-10. If you stop
dragging and click in another portion of your image, your selection
includes that clicked area.

4. Add to or delete from your selection, as desired:

e To add to your selection:
Press the Shift key while
dragging across your
desired image areas.

e To delete from your selec-
tion: Press the Alt (Option
on the Mac) key while
dragging across your
unwanted image areas.

You can also select the Add
to Selection and Subtract
from Selection options on the
Options bar.

www.istockphoto.com
Figure 7-10: Paint a selection with the Quick
Selection tool.

5. If you need to fine-tune your selection, click the Refine Edge option on
the Options bar and then change the settings, as desired.

The settings are explained in detail in the “Refining the edges of a selec-
tion” section, later in this chapter.

Note that if your object is fairly detailed, you may even need to break
out the Lasso or another selection tool to make some final cleanups.
Eventually, you should arrive at a selection you’re happy with.
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Resizing Smartly with the Recompose Tool

&ATURE The new Recompose tool is like an uber-intelligent crop-and-transform tool.

& You can move elements closer together or even change the orientation of a
landscape shot from horizontal to vertical without sacrificing your most vital
content.

Here’s how this great new tool works:

1. In the Editor, in Edit Full mode, select the Recompose tool from the
Tools panel.

This tool shares the same flyout menu with the Crop tool. You can also
press the C key. Press Shift+A if the Crop tool is visible.

2. (Optional) Using the Brushes and Erasers in the Options bar, mark the
areas you want to protect and eliminate.

Although this step isn’t mandatory, it will help to give you better results.
Here’s a description of these tools:

® Mark for Protect Brush: Brush over the areas of the image you want
to protect or retain (strokes will be green). You don’t have to be
super precise; just give Elements an inkling of what you want to keep
(or remove, in the case of
the next brush), as shown
in Figure 7-11.

Mark for Removal Brush:
Brush over those areas
you want to remove first
(strokes will be red). Make
sure to choose the area
you don’t mind eliminating
at all.

Erase Highlight Marked for Purestock

Protection: Use this tool to  gjgyre 7-11: Mark areas that you want to retain
€rase any area you errone- ;. ramoye,

ously marked to retain.

e Erase Highlights Marked for Remouval: Use this tool to erase any area
you erroneously marked to remove.

3. Specify the other options on the Options bar.
Here’s a description of those options:

e Brush Size: Click the down-pointing arrow and drag the slider to
make the brush diameter smaller or larger.
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e Suggest Skin Tone Region: Select this option to prevent skin tones
from being distorted when scaled.

¢ Presets: Use a preset ratio or size to which to recompose your
image. Or leave on the default of No Restriction.

e Width and Height: Enter width and height scale percentages if
desired.

* Amount: Set a recomposition threshold to help minimize distortion.
Start with a higher percentage, and then adjust as needed.

4. Grab the image handle and resize your image.

As you drag, you'll notice the
red areas are removed first and
the green areas remain intact.
After all the red areas have been
removed, Elements begins to
“carve” out areas you didn’t
mark to protect.

5. After you have recomposed
your image as desired, click
the Commit (green) check
mark icon to accept the
composition.

Purestock

Retouch any areas as needed with
the Clone Stamp or Healing tools.
For our example, shown in Figure 7-12,
we cloned noticeable seams near the man’s feet and some of the
sandy areas.

Figure 7-12: A recomposed image.

Working with the Cookie Cutter Tool

The Cookie Cutter tool is a cute name for a pretty powerful tool. You can
think of it as a Custom Shape tool for images. But, whereas the Custom Shape
tool creates a mask and just hides everything outside the shape, the Cookie
Cutter cuts away everything outside the shape. The preset libraries offer
you a large variety of interesting shapes, from talk bubbles to Swiss cheese.
(We’re not being funny here — check out the food library.)

Here’s the lowdown on using the Cookie Cutter:
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1. Choose the Cookie Cutter tool from the Tools panel.

There’s no missing it; it looks like a star. You can also press the Q key.
2. Specify your options on the Options bar.

Here’s the list:

e Shape: Choose a shape from the preset library. To load other
libraries, click the panel pop-up menu and choose one from the
submenu.

e Shape Options: These options let you draw your shape with certain
parameters:

e Unconstrained: Enables you to draw freely.

e Defined Proportions.: Enables you to keep the height and width
proportional.

e Defined Size: Crops the image to the original, fixed size of the
shape you choose. You can’t make it bigger or smaller.

e Fixed Size: Allows you to enter your desired width and height.

e From Center: Allows you to draw the shape from the center
outward.

e Feather: This option creates a soft-edged selection. See the section,
“Applying marquee options,” earlier in this chapter, for more
details.

e Crop: Click this option to crop the image into the shape. The shape
will fill the image window.

3. Drag your mouse on the image to create your desired shape, size
the shape by dragging one of the handles of the bounding box, and
position the shape by placing the mouse cursor inside the box and
dragging.

You can also perform other types of transformations, such as rotating
and skewing. For more on transformations, see Chapter 9.

4. Click the Commit button on the Options bar or press Enter to finish
the cutout.

See Figure 7-13 to see my image cut into an elephant shape. If you want
to bail out of the bounding box and not cut out, you can always click the
Cancel button on the Options bar or press Esc.
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Figure 7-13: Crop your photo into interesting shapes with the Cookie Cutter.

Eliminating with the Eraser Tools

\NG/
Vg&\

The Eraser tools let you erase areas of your image. Elements has three eraser
tools: the regular Eraser, the Magic Eraser, and the Background Eraser. The
Eraser tools look like those pink erasers you used in grade school, so you
can’t miss them. If you can’t locate them, you can always press E and then
Shift+E to toggle through the three tools.

When you erase pixels, those pixels are history — they’re gone. So, before
using the Eraser tools, you should probably have a backup of your image
stored somewhere. Think of it as a cheap insurance policy in case things go
awry.

The Eraser tool

The Eraser tool enables you to erase areas on your image to either your back-
ground color or, if you're working on a layer, a transparent background, as
shown in Figure 7-14. For more on layers, check out Chapter 8.
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To use this tool, simply select it
and drag through the desired area
on your image, and you're done.
Because it isn’t the most accurate
tool on the planet, remember to
zoom way in and use smaller brush
tips to do some accurate erasing.

You have several Eraser options to
specify on the Options bar:

Corbis Digital Stock
Figure 7-14: Erase either to your background
color (left) or to transparency (right).

+” Brush Presets: Click the drop-
down panel to access the Brush
presets. Choose the brush of
your choice. Again, additional brush libraries are available on the
Brushes pop-up menu.

v~ Size: Click the down-pointing arrow to access the Size slider. Choose a
brush size between 1 and 2500 pixels.

1 Mode: Select from Brush, Pencil, and Block. When you select Block,
you're stuck with one size (a 16-x-16-pixel tip) and can’t select other
preset brushes.

1 Opacity: Specify a percentage of transparency for your erased areas.
The lower the Opacity setting, the less it erases. Opacity isn’t available
in Block mode.

The Background Eraser tool

The Background Eraser tool, which is more savvy than the Eraser tool, erases
the background from an image while being mindful of leaving the foreground
untouched. The Background Eraser tool erases to transparency on a layer. If
you use this tool on an image with only a background, Elements converts the
background into a layer.

The key to using the Background Eraser is to carefully keep the hot spot, the
crosshair at the center of the brush, on the background pixels while you
drag. The hot spot samples the color of the pixels and deletes that color
whenever it falls inside the brush circumference. But, if you accidentally
touch a foreground pixel with the hot spot, it’s erased as well. And the tool
isn’t even sorry about it! This tool works better with images that have good
contrast in color between the background and foreground objects, as shown
in Figure 7-15. If your image has very detailed or wispy edges (such as hair or
fur), you're better off using the Magic Extractor command, which we describe
in the section, “Using the Magic Extractor Command,” later in this chapter.
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Using

Here’s the rundown on the Background Eraser options:

+~ Brush Preset Picker: This
option provides settings to cus-
tomize the size and appearance
of your brush tip. The Size and
Tolerance settings at the bottom
are for pressure-sensitive draw-
ing tablets.

v~ Limits: Discontiguous erases all
similarly colored pixels wher-
ever they appear in the image.
Contiguous erases all similarly
colored pixels that are adjacent
to those under the hot spot.

Figure 7-15: The Background Eraser erases
1+~ Tolerance: The percentage similarly colored pixels sampled by the hot
determines how similar the spot of your brush cursor.
colors have to be to that of the
color under the hot spot before Elements erases them. A higher value
picks up more colors, whereas a lower value picks up fewer colors. See
the section, “Talking about tolerance,” earlier in this chapter, for more
details.

The Magic Eraser tool

You can think of the Magic Eraser tool as a combination Eraser and Magic
Wand tool. It selects and erases similarly colored pixels simultaneously. Unless
you’re working on a layer with the transparency locked (see Chapter 8 for
more on locking), the pixels are erased to transparency. If you're working on an
image with just a background, Elements converts the background into a layer.

The Magic Eraser shares most of the same options with the other erasers.
Here are the unique options:
1~ Anti-Alias: Creates a slightly soft edge around the transparent area.

v~ Sample All Layers: Samples colors using data from all visible layers but
erases pixels on the active layer only.

the Magic Extractor Command

The last selection tool in the Elements repertoire is the Magic Extractor
command. This command enables you to make selections based on your
identification of the foreground and background portions of your image.
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The way this tool works is you specify your foreground and background by
simply clicking these areas with the brush tool and “marking” them. Click
the magic OK button, and your object or objects are neatly and painlessly
extracted.

Although it isn’t mandatory, you can make a rough selection first before
selecting the Magic Extractor command. This technique obviously restricts
what’s extracted and can result in a more accurate selection.

Follow these steps to magically extract your element:

1. Choose Image~>Magic Extractor.
The huge Magic Extractor dialog box appears.

2. Grab the Foreground Brush tool, and click or drag to mark your fore-
ground areas — or the areas you want to select.

The default color of the Foreground Brush is red.

Like with the Selection Brush, the more accurate the data you provide
to the command’s algorithm, the more accurate your extraction. Be sure
to use the Zoom and Hand tools to help magnify and move around your
image, as needed. For more on these tools, see Chapter 5.

You can also change the size of your brush tip (from 1 to 100 pixels) in
the Tool Options area on the right side of the dialog box. If necessary,
change the color of your foreground and background colors by clicking
the swatch and choosing a new color from the Color Picker.

3. Select the Background Brush tool, and click or drag to mark the back-
ground area or the portions you don’t want to select, as shown in
Figure 7-16.

The default color of the Background Brush is blue.
4. Click Preview to view your extraction.

Elements churns for a few seconds before presenting you with a look
at your extraction. You can change the preview by choosing either
Selection Area or Original Photo from the Display pop-up list.

If you want to see your selection against a different background, choose
one, such as black matte for a black background, from the Background
pop-up list.



’68 Part lll: Selecting and Correcting Photos

www.istockphoto.com
Figure 7-16: The Magic Extractor allows you to identify foreground and
background areas.

5. If you aren’t happy with the preview of your selection, you can refine
the selection:

e To erase any markings: Select the Point Eraser tool, and click or
drag over the offending areas.

e To add areas to the selection: Click or drag over your desired areas
with the Add to Selection tool.

e To delete areas from the selection: Drag with the Remove from
Selection tool.

e To smooth the edges of your foreground selection: Drag over the
edges with the Smoothing Brush tool.

e To soften the edges of your selection: Enter a value in the Feather
box. Remember: The higher the value, the softer the edge.

e To fill a hole: Click the aptly named Fill Holes button.

e To remove the halo of pixels between the foreground and background
areas: Click Defringe. Enter a value in the Defringe Width box.

If things start to get messy, you can always start over by clicking Reset
at the bottom of the dialog box.

6. When you’re pleased with the results, click OK to finish the selection
process and close the Magic Extractor dialog box.

Your newly extracted image appears, as shown in Figure 7-17.
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Figure 7-17: A girl and her dog selected with the Magic Extractor.

Using the Select Menu

In the following sections, we breeze through the Select menu. Along with the
methods we describe in the “Modifying Your Selections” section, earlier in this
chapter, you can use this menu to further modify selections by expanding,
contracting, smoothing, softening, inversing, growing, and grabbing similarly
colored pixels. If that doesn’t satisfy your selection needs, nothing will.

Selecting all or nothing

The Select All and Deselect commands are no-brainers. To select everything
in your image, choose Select=>All or press Ctrl+A (8+A on the Mac). To
deselect everything, choose Select>Deselect or press Ctrl+D (38+D on the
Mac). Remember that you usually don’t have to Select All. If you don’t have
a selection border in your image, Elements assumes that the whole image is
fair game for any manipulation.

Reselecting a selection

If you sacrifice that second cup of coffee to steady your hand and take the
time to carefully lasso around your desired object, you don’t want to lose
your selection before you have a chance to perform your next move. But all
it takes is a mere inadvertent click of your mouse while you have an active
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selection border to obliterate your selection. Fortunately, Elements antici-
pated such a circumstance and offers a solution. If you choose Select>
Reselect, Elements retrieves your last selection.

One caveat: The Reselect command works only for the last selection you
made, so don’t plan to reselect a selection you made last Tuesday or even
just five minutes ago, if you selected something else after that selection. If
you want to reuse a selection for the long term, save it as we explain in
“Saving and loading selections” later in this chapter.

Inversing a selection

You know the old song lyric: If you can’t be with the one you love, love the
one you're with. Well, Elements is kind of like that. Sometimes, it’s just easier
to select what you don’t want rather than what you do want. For example, if
you're trying to select your beloved in his or her senior photo, it’s probably
easier to just click the studio backdrop with the Magic Wand and then inverse
the selection by choosing Selectr>Inverse.

Feathering a selection

In the “Applying marquee options” section earlier in this chapter, we describe
how to feather a selection when using the Lasso and Marquee tools by
entering a value in the Feather box on the Options bar. Remember that this
method of feathering requires that you set the Feather value before you
create your selection. What we didn’t tell you is that there’s a way to apply a
feather after you make a selection.

Choose Selectr>Feather and enter your desired amount from .2 to 250 pixels.
Your selection is subsequently softened around the edges.

This method is actually a better way to go. Make your selection and fine-tune
it by using the methods we describe earlier in this chapter. Then, apply your
feather. The problem with applying the feather before you make a selection
happens when you want to modify your initial selection. When you make a
selection with a feather, the marquee outline of the selection adjusts to take
into account the amount of the feather. So, the resulting marquee outline
doesn’t resemble your precise mouse movement, making it harder to modify
that selection.

Refining the edges of a selection

The Refine Edge option enables you to fine-tune the edges of your selection.
It doesn’t matter how you got the selection, just that you have one. You can
find the command in the Options bar of the Magic Wand, Lasso, and Quick
Selection tools. And, of course, you can find it in the Select menu. Here’s the
scoop on each of the settings in this option:
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* Smooth: Reduces jaggedness along your selection edges.

1~ Feather: Moves the slider to create an increasingly softer, more blurred
edge.

1~ Contract/Expand: Decreases or increases the selected area. The contract
and expand features are discussed in more detail in the next section,
“Using the Modify commands.”

1 Background icons: Enables you to preview your selection in Standard
or Overlay mode. Click the custom overlay color button to preview your
selection with your edges hidden and a semi-opaque layer of color (that
shows onscreen only) in your unselected area. Double-click this icon to
change the color and opacity of the overlay. Press F to cycle between
standard and overlay views. And press X to hide your selection edges.

v Zoom tool: Allows you to zoom in to your image to see the effects of
your settings.

 Hand tool: Enables you to pan around your image window to see the
effects of your settings.

Using the Modify commands

Although the commands on the Modify submenu definitely won’t win any
popularity contests, they may occasionally come in handy. Here’s the scoop
on each command:

~ Border: Selects the area, from 1 to 200 pixels, around the edge of the
selection border. By choosing Edit=Fill Selection, you can fill the border
with color, as shown in Figure 7-18.

+* Smooth: Rounds off any jagged, raggedy edges. Enter a value from 1 to
100 pixels, and Elements looks at each selected pixel and then includes
or deselects the pixels in your
selection based on your chosen
value. Start with a low number,
like 1, 2, or 3 pixels. Otherwise,
it may make your selection
worse.

+~ Expand: Enables you to increase
the size of your selection by a
given number of pixels, from 1 to |
100. This command is especially
useful if you just barely missed
getting the edge of an elliptical Corbis Digital Stock
selection and need it to be a little Figure 7-18: Fill a border with color to create a

larger. stroke around your object.
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1~ Contract: Decreases your selection border by 1 to 100 pixels. When
you’re compositing multiple images, you often benefit by slightly con-
tracting your selection if you plan on applying a feather. That way, you
avoid picking up a fringe of background pixels around your selection.

Applying the Grow and Similar commands

The Grow and Similar commands are often used in tandem with the Magic
Wand tool. If you made an initial selection with the Magic Wand but didn’t
quite get everything you want, try choosing Select=>Grow. The Grow com-
mand increases the size of the selection by including adjacent pixels that fall
within the range of tolerance. The Similar command is like Grow except that
the pixels don’t have to be adjacent to be selected. The command searches
throughout the image and picks up pixels within the tolerance range.

These commands don’t have their own tolerance options. They use whatever
Tolerance value is displayed on the Options bar when the Magic Wand tool

is selected. You can adjust that Tolerance setting to include more or fewer
colors.

Saving and loading selections

At times, you toil so long over a complex selection that you really want to
save it for future use. Saving it isn’t only possible, but also highly recom-
mended. It’s also a piece a cake. Here’s how:

1. After you perfect your selection, choose Select=>Save Selection.

2. In the Save Selection dialog box, leave the Selection option set to New
and enter a name for your selection, as shown in Figure 7-19.

The operation is automatically
set to New Selection.

3. Click OK.

4. When you want to access
the selection again, choose
Select->Load Selection and
choose a selection from the
Selection drop-down list.

Figure 7-19: Save your selection for later use to
save time and effort.



Working with Layers

In This Chapter

Getting to know layers and the Layers panel
Working with the Layer and Select menus
Using different layer types

Creating new layers

Moving and transforming layers

Merging and flattening layers

u sing Elements without ever using layers would be like typing a book on
an old IBM Selectric typewriter: Sure, you could do it, but it wouldn’t be
fun. An even bigger issue would occur when it came time to edit that book and
make changes. Correction tape, Wite-Out, and erasers would make
that task downright tedious, not to mention messy. The benefit
of using layers is that you have tremendous flexibility. You
can quickly make as many edits as you want for as long
as you want, as long as you keep your composite image
in layers. Layers make working in Elements a lot more
productive. Don’t give a darn about productivity?
Well, let’s just say that layers also make it a breeze
for you to dabble in your more artsy side. This
chapter explains the tools and techniques you need
to start working with layers. After you try them out,
you’ll wonder how you ever lived without them.

Getting to Know Layers

Think of layers as sheets of acetate or clear transparency film.
You have drawings or photographs on individual sheets. What you

place on each sheet doesn’t affect any of the other sheets. Any area on the
sheet that doesn’t have an image on it is transparent. You can stack these
sheets on top of the others to create a combined image, or composite (or col-
lage, if you prefer). You can reshuffle the order of the sheets, add new sheets,
and delete old sheets.
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In Elements, layers are essentially digital versions of these clear acetate
sheets. You can place elements, such as images, text, or shapes on separate
layers and create a composite, as shown in Figure 8-1. You can hide, add,
delete, or rearrange layers. Because layers are digital, of course, they have
added functionality. You can adjust how opaque or transparent the element
on the layer is. You can also add special effects and change how the colors
interact between layers.

To work with layers, you must be in the Editor in Edit Full mode.

Corbis, PhotoDisc/Getty Images

Figure 8-1: Layers enable you to easily create composite images.

When you create a new file with background contents of white or a back-
ground color, scan an image into Elements, or open a file from a CD or your
digital camera, you basically have a file with just a background. There are no
layers yet.

An image contains at most one background, and you can’t do much to it
besides paint on it and make basic adjustments. You can’t move the back-
ground or change its transparency or blend mode. How do you get around all
these limitations? Convert your background into a layer by following these
easy steps:
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1. Choose Windowr>Layers to display the Layers panel.
The Layers panel is explained in detail in the next section.
2. Double-click Background on the Layers panel.
Or, choose Layer->Newr>Layer From Background.
3. Name the layer or leave it at the default name of Layer 0.

You can also adjust the blend mode and opacity of the layer in the New
Layer dialog box. You can also do it via the Layers panel commands later.

4. Click OK.

Elements converts your background into a layer, known also as an
image layer.

When you create a new image with transparent background contents,
the image doesn’t contain a background but instead is created with a
single layer.

Anatomy of a Layers panel

Elements keeps layers controlled on its own panel named, not surprisingly,
the Layers panel. To display the Layers panel, as shown in Figure 8-2, choose
Window=>Layers in the Editor in Edit Full mode.

The order of the layers on the Layers panel represents the order in the image.
We refer to this concept in the computer graphics world as the stacking order.
The top layer on the panel is the
top layer in your image, and so on. LAYERS
Depending on what you're doing, you
can work either on a single layer or
on multiple layers at one time. Here
are some tips for working with the
Layers panel:

Mermal

Haur zii

1~ Select a layer. Click a layer
name or its thumbnail. Elements
highlights the active layer on the
panel.

1~ Select multiple contiguous
layers. Click your first layer and
then Shift-click your last layer.

1~ Select multiple noncontiguous
layers. Ctrl-click (88-click on the

; Figure 8-2: The Layers panel controls layers in
Mac) your desired layers.

your image.
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1~ View and hide layers. To hide a layer, click the eye icon for that layer so
that the eye disappears. To redisplay the layer, click the blank space in
the eye column. You can also hide all the layers except one by selecting
your desired layer and Alt-clicking (Option-clicking on the Mac) the eye
icon for that layer. Redisplay all layers by Alt-clicking (Option-clicking
on the Mac) the eye icon again. Hiding all the layers except the one you
want to edit can be helpful in allowing you to focus without the distrac-
tion of all the other imagery.

Only layers that are visible are printed. This can be useful if you want
to have several versions of an image (each on a separate layer) for a
project within the same file.

1~ Select the actual element (the nontransparent pixels) on the layer.
Ctrl-click (8-click on the Mac) the layer’s thumbnail (not the name) on
the panel.

1 Create a new blank layer. Click the Create New Layer icon at the
bottom of the panel.

1 Create an adjustment layer. Click the Create Adjustment Layer icon at
the bottom of the panel. Adjustment layers are special layers that modify
contrast and color in your image. You can also add fill layers — layers
containing color, gradients, or patterns — by using this command.

We give you more details on adjustment and fill layers in the section,
“Working with Different Layer Types,” later in this chapter.

1 Duplicate an existing layer. Drag the layer to the Create New Layer icon
at the bottom of the panel.

1~ Rearrange layers. To move a layer to another position in the stacking
order, drag the layer up or down on the Layers panel. While you drag,
you see a fist icon. Release the mouse button when a highlighted line
appears where you want to insert the layer.

If your image has a background, it always remains the bottommost layer.
If you need to move the background, convert it to a layer by double-
clicking the name on the Layers panel. Enter a name for the layer and
click OK.

1~ Rename a layer. When you create a new layer, Elements provides
default layer names (Layer 1, Layer 2, and so on). If you want to rename
a layer, double-click the layer name on the Layers panel and enter the
name directly on the Layers panel.

1~ Adjust the interaction between colors on layers and adjust the trans-
parency of layers. You can use the blend modes and the opacity options
at the bottom of the panel to mix the colors between layers and adjust
the transparency of the layers, as shown in Figure 8-3.
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Figure 8-3: We created this effect by using blend modes and opacity
options.

1~ Link layers. Sometimes, you want your layers to stay grouped as a unit
to make your editing tasks easier. If so, link your layers by selecting the
layers on the panel and then clicking the Link layers icon at the bottom
of the panel. A link icon appears to the right of the layer name. To
remove the link, click the Link Layers icon again.

1 Lock layers. Select your desired layer and then click one of the two lock
icons at the bottom of the panel. The checkerboard square icon locks all
transparent areas of your layers. This lock prevents you from painting
or editing any transparent areas on the layers. The lock icon locks your
entire layer and prevents it from being changed in any way, including
moving or transforming the elements on the layer. You can, however, still
make selections on the layer. To unlock the layer, simply click the icon
again to toggle off the lock.

By default, the background is locked and can’t be unlocked until you
convert the background into a layer by choosing Layer~>Newr>Layer
from Background.

1~ Delete a layer. Drag it to the trash can icon.

Using the Layer and Select menus

As with many features in Elements, you usually have more than one way to
do something. This is especially true when it comes to working with layers.
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Besides the commands on the Layers panel, you have two layer menus —
the Layers menu and the Select menu, both of which you can find on the
main menu bar at the top of the application window.

The Layers menu

Much of what you can do with the Layers panel icons you can also do by
using the Layer menu on the menu bar and the Layers panel pop-up menu
connected to the Layers panel (click the horizontally lined button in the
upper-right corner). Commands, such as New, Duplicate, Delete, and Rename,
are omnipresent throughout. But you find commands that are exclusive

to the Layers panel, the main Layer menu, and the Layers pop-up menu,
respectively. So, if you can’t find what you’re looking for in one area, just

go to another. Some commands require an expanded explanation and are
described in sections that follow. Here’s a quick description of most of the
commands:

~ Delete Linked Layers and Delete Hidden Layers: These commands
delete only those layers that have been linked or hidden from display on
the Layers panel.

1~ Layer Style: These commands manage the styles, or special effects, you
apply to your layers.

 Arrange: Enables you to shuffle your layer stacking order with com-
mands, such as Bring to Front and Send to Back. Reverse switches the
order of your layers if you have two or more layers selected.

1~ Create Clipping Mask: The Create Clipping Mask command (previously
known as the Group with Previous command) creates a clipping group, in
which a group of layers is constrained to the boundaries of a base layer.
Find more details in the section “Adjustment layers,” later in this chapter.

1~ Type: The commands in the Type submenu control the display of type
layers. For more on type, see Chapter 13.

 Rename Layer: Enables you to give a layer a new name. You can also
simply double-click the name on the Layers panel.

v~ Simplify Layer: This command converts a type layer, shape layer, or fill
layer into a regular image layer. Briefly, a shape layer contains a vector
object, and a fill layer contains a solid color, a gradient, or a pattern.

1~ Merge and Flatten: The various merge and flatten commands combine
multiple layers into a single layer or, in the case of flattening, combine all
your layers into a single background.

1~ Panel Options: You can select display options and choose to use a layer
mask on your adjustment layers. Leave this option selected.
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The Select menu

Although the Select menu’s main duties are to assist you in making and refin-
ing your selections, it offers a few handy layer commands, all of which are
new additions to the menu. Here’s a quick introduction to each command:

1~ Select All Layers: Want to quickly get everything in your file? Choose
Select>All Layers.

1~ Select Layers of Similar Type: This command is helpful if you have
different types of layers in your document, such as regular layers, type
layers, shape layers, and adjustment layers, and you want to select just
one type. Select one of your layers and then choose Select~>Similar
Layers. For details on different types of layers, see the following section.

1~ Deselect All Layers: Choose Select>Deselect Layers.

Working with Different Layer Types

Layer life exists beyond just converting an existing background into a layer,
which we describe in the section “Getting to Know Layers,” earlier in this
chapter. In fact, Elements offers five kinds of layers. You'll probably spend
most of your time creating image layers, but just so that you're familiar with
all types, the following sections describe each one.

Image layers

The image layer, usually just referred to as a layer, is the type of layer

we're referring to when we give the analogy of acetate sheets in the section
“Getting to Know Layers,” earlier in this chapter. You can create blank layers
and add images to them, or you can create layers from images themselves.
You can have as many image layers as your computer’s memory allows. Just
keep in mind that the more layers you have, the larger your file size and the
slower your computer responds.

Each layer in an image can be edited without affecting the other layers. You
can move, paint, size, or apply a filter, for example, without disturbing a
single pixel on any other layer or on the background, for that matter. And,
when an element is on a layer, you no longer have to make a selection to
select it. (See Chapter 7 for selection info.) Just drag the element with the
Move tool.

We tell you more about how to work with image layers in the section
“Tackling Layer Basics,” later in this chapter.
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Adjustment layers

An adjustment layer is a special kind
of layer used for modifying color and
contrast. The advantage of using
adjustment layers for your correc-
tions, rather than applying them
directly on the image layer, is that
you can apply the corrections with-
out permanently affecting the pixels.
Adjustment layers are totally nonde-
structive. And, because the correction
is on a layer, you can edit, or even
delete, the adjustment at any time.
Adjustment layers, as shown in Figure
8-4, apply the correction only to all
the layers below them, without affect-
ing any of the layers above them.

Another unique feature of adjustment
layers is that when you create one,
you also create a layer mask on that
layer at the same time. A layer mask
is like a second sheet of acetate that
hovers over the underlying layers.
The layer mask allows you to selec-
tively apply the adjustment to the
layers below it by applying shades of
gray — from white to black — on the
mask. For example, by default, the
mask is completely white. This allows
the adjustment to be fully applied to
the layers. If you paint on a layer
mask with black, the areas under
those black areas don’t show the
adjustment. If you paint with a shade
of gray, those areas partially show the
adjustment. The darker the shade of
gray, the less it shows the adjustment,
as shown in Figure 8-5. Note that if
you have an active selection border in
your image before you add an adjust-
ment layer, the adjustment is applied
only to that area within the selection
border. The resulting layer mask also
reflects that selection: The selected
areas are white, and the unselected
areas are black.

Corbis, PhotoDisc/Getty Images
Figure 8-4: Adjustment layers correct color and
contrastin your image.

LAYERS
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Corbis, PhotoDisc/Getty Images
Figure 8-5: Layer masks control the amount of
adjustment applied to your layers.
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You can also use just the layer mask to creatively blend two layers. Create an
adjustment layer and just don’t make any adjustment settings. Then, use the
layer mask to blend two layers. Be sure to sandwich the layer mask between
the two layers. Then, select the topmost layer and choose Layer=>Create
Clipping Mask. Paint on your layer mask, as we describe earlier in this sec-
tion, to selectively hide and show portions of your topmost layer.

Elements has eight kinds of adjustment layers, and you can use as many
as you want. These adjustments are the same adjustments you find on
the Enhancer>Adjust Lighting and Enhancer>Adjust Color and the Filter=
Adjustments submenus. For specifics on each adjustment, see Chapters 9
and 10. Here’s how to create an adjustment layer:

1. Open an image that needs a little contrast or color adjustment.

Note that you don’t need to convert your background into a layer to
apply an adjustment layer.

2. Click the Create New Fill or Adjustment Layer icon at the bottom of
the Layers panel, and from the drop-down menu, choose your desired
adjustment.

The Adjustment Layer icon and a thumbnail appear on the adjustment
layer. The thumbnail represents the layer mask. And the dialog box
specific to your adjustment appears in the new Adjustments panel.

3. Make the necessary adjustments in the Adjustments panel.

You can paint on the layer mask to selectively allow only portions of your
image to receive the adjustment. Use the Brush or Pencil tool to paint. Or,
you can also make a selection and fill that selection with any shade of gray,
from white to black. Finally, you can use the Gradient tool on the mask to
create a gradual application of the adjustment.

As with image layers, you can adjust the opacity and blend modes of an
adjustment layer. Reducing the opacity of an adjustment layer reduces the
effect of the adjustment on the underlying layers.

Here are a few more tips on using adjustment layers:

1 To view your image without the adjustment: Click the eye icon in the
left column of the Layers panel to hide the adjustment layer.

1 To delete the adjustment layer: Drag it to the trash can icon on the
Layers panel.

1~ To edit an adjustment layer: Simply double-click the adjustment layer
on the Layers panel. You can also choose Layer=Layer Content Options.
In the dialog box that appears in the Adjustment panel, make any
desired edits. The only adjustment layer that you can’t edit is the Invert
adjustment. It’s either on or off.
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& 1~ To use the new adjustment panel controls: Click an icon. From left to
right, here’s what the icons do:

e Have the adjustment layer clip to the layer below (will affect only
the layer directly beneath it, not all the underlying layers in the
stack).

¢ Toggle the adjustment layer on and off.

e View the previous state (how the image appeared before your most
recent step).

¢ Reset the adjustment layer settings back to the default.

Fill layers

A fill layer lets you add a layer of solid color, a gradient, or a pattern. Like
adjustment layers, fill layers also include layer masks. You can edit, rear-
range, duplicate, delete, and merge fill layers similarly to adjustment layers.
You can blend fill layers with other layers by using the opacity and blend
mode options on the Layers panel. Finally, you can restrict the fill layer to
just a portion of your image by either making a selection first or painting on
the mask later.

Follow these steps to create a fill layer:

1. Open an image.

Use an image that will look good with a frame or border of some kind.
Remember that if you don’t have a selection, the fill layer covers your
whole image.

2. Click the Create New Fill or Adjustment Layer icon on the Layers
panel. From the drop-down menu, choose a fill of a solid color,
gradient, or pattern.

The dialog box specific to your type of fill appears.
3. Specify your options, depending on the fill type you choose in Step 2:

e Solid Color: Choose your desired color from the Color Picker. See
Chapter 12 for details on choosing colors and also gradients and
patterns.

e Gradient: Click the down-pointing arrow to choose a preset gradi-
ent from the drop-down panel or click the gradient preview to dis-
play the Gradient Editor and create your own gradient.
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e Pattern: Select a pattern from the drop-down panel. Enter a value
to scale your pattern, if you want. Click Snap to Origin to make the
origin of the pattern the same as the origin of the document. Select
the Link with Layer option to specify that the pattern moves with
the fill layer if you move that layer.

4. Click OK.

The fill layer appears on the Layers panel, as shown in Figure 8-6. Notice
the layer mask that was created on the fill layer.
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Figure 8-6: Add a frame or border with a fill layer.

Shape layers

If you haven’t made your way to Chapter 12 yet, you may be surprised to
discover that Elements also lets you draw shapes with six different drawing
tools. These shapes also have the bonus of being vector-based. This term
means that the shapes are defined by mathematical equations, which create
points and paths, rather than by pixels. The advantage of vector-based
objects is that you can freely size these objects without causing degradation.
In addition, they’re always printed with smooth edges, not with the jaggies
you're familiar with seeing in pixel-based elements.
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To create a shape layer, grab a shape tool from the Tools panel and drag it on
your canvas. When you create a shape, it resides on its own, unique shape
layer, as shown in Figure 8-7. As with other types of layers, you can adjust the
blend modes and opacity of a shape layer. You can edit, move, and transform
the actual shapes. However, to apply filters, you must first simplify the shape
layer. This process converts the vector paths to pixels.
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Figure 8-7: Shape layers are vector-hased, allowing for smooth edges and optimum print quality.

Type layers

To add words to your images, as shown in Figure 8-7, click your canvas with
the Type tool and just type. It’s really as easy as that. Well, you can specify
options, such as a font family and size, on the Options bar, but when you
click the Commit button on the Options bar, you create a type layer. On the
Layers panel, you see a layer with a T icon. For details on working with type,
check out Chapter 13.
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Tackling Layer Basics

\\3

Image layers are the heart and soul of the layering world. You can create
multiple image layers within a single image. Even more fun is creating a com-
posite from several different images. Add people you like; take out people
you don’t. Pluck people out of boring photo studios and put them in exotic
locales. The creative possibilities are endless. In the following sections, we
cover all the various ways to create image layers. We cover how to convert

a background into a layer in the section “Getting to Know Layers,” earlier in
this chapter. The following sections describe how to create an image layer by
using various other methods.

Creating a new layer from scratch

If you're creating a new, blank file, you can select the Transparent option for
your background contents. Your new file is created with a transparent layer
and is ready to go. If you have an existing file and want to create a new, blank
layer, here are the ways to do so:

1~ Click the Create a new layer icon at the bottom of the Layers panel.
1 Choose New Layer from the Layers panel pop-up menu.

1 Choose Layer=>Newr>Layer.

Note that if you create a layer by using either of the menu commands, you're
presented with a dialog box with options. In that dialog box, you can name
your layer and specify options for grouping, blending, and adjusting opacity.
Provide a name for your layer and click OK. You can always adjust the other
options directly on the Layers panel later.

You can also use the Copy and Paste commands without even creating a
blank layer first. When you copy and paste a selection without a blank layer,
Elements automatically creates a new layer from the pasted selection. A
better method of copying and pasting between multiple images, however, is
to use the drag-and-drop method, which we describe in the section “Dragging
and dropping layers,” later in this chapter.

The Copy Merged command on the Edit menu creates a merged copy of all
visible layers within the selection.

After you create your layer, you can put selections or other elements on that
layer by doing one or more of the following:
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v Grab a painting tool, such as the Brush or Pencil, and paint on the layer.

1~ Make a selection on another layer or on the background within the same
document, or from another image entirely, and then choose Edit=>Copy.
Select your new, blank layer on the Layers panel and then choose Edit~>
Paste. You can also choose
Select=>All and then copy and
paste to transfer an entire image
to the new layer.

1 Make a selection on another
layer or on the background
within the same document,
or from another image, and
then choose Edit=>Cut. Select
your new, blank layer and then
choose Edit=>Paste. Be aware

that this action removes that Corbis Digital Stock
selection from its original loca-  Figure 8-8: When you cut a selection from a
tion and leaves a transparent layer, take note of the resulting hole in the
hole, as shown in Figure 8-8. original location.

Using Layer via Copy and Layer via Cut

Another way to create a layer is to use the Layer via Copy and Layer via Cut
commands on the Layer menu. Make a selection on a layer or background,
and choose Layer~>Newr>Layer via Copy or Layer via Cut. Elements automati-
cally creates a new layer and puts the copied or cut selection on the layer.
Remember that if you use the Layer via the Cut command, your selection

is deleted from its original location layer, and you’re left with a transparent
hole. If you use the background for the source, your background color fills
the space. A reminder: You can use these two commands only within the
same image. You can’t use them between multiple images.

Duplicating layers

Duplicating layers can be helpful if you want to protect your original image
while experimenting with a technique. If you don’t like the results, you can
always delete the duplicate layer. No harm, no foul.

To duplicate an existing layer, select it on the Layers panel and do one of
three things:

1 Drag the layer to the Create a New Layer icon at the top of the panel.
Elements creates a duplicate layer with Copy appended to the name of
the layer.
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1 Choose Duplicate Layer from the Layers panel pop-up menu.

v Choose Layer=>Duplicate Layer.

If you use the menu methods, a dialog box appears, asking you to name your
layer and specify other options. Provide a name for your layer and click OK.
You can specify the other options later, if you want.

Dragging and dropping layers

The most efficient way to copy and paste layers between multiple images is
to use the drag-and-drop method. Why? Because it bypasses your Clipboard,
which is the temporary storage area on your computer for copied data.
Storing data, especially large files, can bog down your system. By keep-

ing your Clipboard clear of data, your system operates more efficiently.

If you already copied data and it’s lounging on your Clipboard, choose
Edit=>Clear~>Clipboard Contents to empty your Clipboard.

Here’s how to drag and drop layers from one file to another:

1. Select your desired layer in the Layers panel.
2. Grab the Move tool (the four-headed arrow) from the Tools panel.
3. Drag and drop the layer onto your destination file.

The dropped layer pops in as a new layer above the active layer in the
image. You don’t need to have a selection border to copy the entire
layer. But, if you want to copy just a portion of the layer, make your
selection before you drag and drop with the Move tool. If you want the
selected element to be centered on the destination file, press the Shift
key while you drag and drop.

Here’s a handy tip. If you have several elements (that aren’t touching each
other) on one layer and you want to select only one of the elements to drag
and drop, use the Lasso tool to make a crude selection around the object
without touching any of the other elements. Then press the Ctrl (88 on the
Mac) key and press the up-arrow key once. The element then becomes per-
fectly selected. Drag and drop with the Move tool.

Using the Paste into Selection command

The Paste into Selection command lets you put an image on a separate
layer while also inserting that image into a selection border. For example, in
Figure 8-9, we used this command to make it appear as though our surfer is
in the water.
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Figure 8-9: Use the Paste into Selection command to make one element
appear as though it's coming out of another element.

You can do the same by following these steps:

1. Make your desired selection on the layer in your destination image.

In our figure, we selected the area in the water where the surfer would
be positioned.

2. Select the image that will fill that selection.

The image can be within the same file or from another file. Our surfer
was in another file.

3. Choose Edit-~>Copy.

4. Return to the destination image layer and choose Edit~>Paste into
Selection.

Elements converts the selection border on the layer into a layer mask.
The pasted selection is visible only inside the selection border. In our
example, the surfer only shows inside the selected area. His ankles and
feet are outside the border and therefore are hidden.

Moving a Layer’s Content

Moving the content of a layer is a piece of cake: Grab the Move tool from the
Tools panel, select your layer on the Layers panel, and drag the element on
the canvas to your desired location. You can also move the layer in 1-pixel
increments by using the keyboard arrow keys. Press Shift with the arrows to
move in 10-pixel increments.
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The Auto-Select Layer option on the Options bar enables you to switch to a
layer when you click any part of that layer with the Move tool. But be careful
if you have a lot of overlapping layers because this technique can sometimes
be more trouble than it’s worth.

The Move tool has a couple of additional options. Here’s the lowdown:

1~ Show Bounding Box: This option surrounds the contents of your layer
with a dotted box that has handles, enabling you to easily transform
your layer. Find details in the following section.

1+~ Show Highlight on Rollover: Hover your mouse anywhere over the
canvas to make an outline appear around the element on your layer.
Click the highlighted layer to select it and then move it.

1 Arrange menu: This menu enables you to change your selected layer’s
position in the stacking order.

v+~ Link Layers: This option, which resides not on the Options bar, but in
the Layers panel, connects the layers to allow ease in moving (or trans-
forming) multiple layers simultaneously. Select a layer and then Ctrl-click
(88-click on the Mac) to select more layers. Click the Link Layers option.

1~ Align menu: Align your selected layers on the left, center, right, top,
middle, and bottom. As with linking, select your first layer and then
Shift-click to select more layers. Choose an alignment option.

+~ Distribute menu: Use this menu to evenly space your selected layers on
the left, center, right, top, middle, and bottom. Like with aligning, select
your first layer and then Shift-click to select more layers. Choose your
desired distribution option.

Transforming Layers

When working with layers, you may find the need to scale or rotate some

of your images. You can do so easily by applying the Transform and Free
Transform commands. The methods to transform layers and transform selec-
tions are identical.

Here’s how to transform a layer:

1. Select your desired layer.

You can also apply a transformation to multiple layers simultaneously
by linking the layers first.

2. Choose Imager>Transform=~Free Transform.

A bounding box surrounds the contents of your layer. Drag a corner
handle to size the contents. Press Shift while dragging to constrain the
proportions. To rotate the contents, move the mouse cursor just outside
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a corner handle until it turns into a curved arrow and then drag. To dis-
tort, skew, or apply perspective to the contents, right-click and choose
the desired command from the context menu. You can also click the
rotate, scale, and skew icons in the Options bar, as well as enter your
transform values numerically in the fields.

If you want to apply just a single transformation, you can also choose
the individual Distort, Skew, and Perspective commands from the
Imager>Transform menu. Or, to rotate or flip, you can choose Imager>
Rotate.

3. When your layer is transformed to your liking, double-click inside the
bounding box.

Try to perform all your transformations in one execution. Each time you
transform pixels, you put your image through the interpolation process (ana-
lyzing the colors of the original pixels and “manufacturing” new ones). Done
to the extreme, this process can degrade the quality of your image. This is
why it’s prudent to use the Free Transform command, rather than individual
commands — so that all transformations can be executed in one fell swoop.

When the Move tool is active, you can transform a layer without choosing a
command. Select the Show Bounding Box option on the Options bar. This
option surrounds the layer, or selection, with a box that has handles. Drag
the handles to transform the layer or selection.

Flattening and Merging Layers

Layers are fun and fantastic, but they can quickly chew up your computer’s
RAM and bloat your file size. And sometimes, to be honest, having too many
layers can start to make your file tedious to manage, thereby making you less
productive. Whenever possible, you should merge your layers to save memory
and space. Merging combines visible, linked, or adjacent layers into a single
layer (not a background). The intersection of all transparent areas is retained.

In addition, if you need to import your file into another program, certain
programs don’t support files with layers. Therefore, you may need to flatten
your file before importing it. Flattening an image combines all visible layers
into a background, including type, shape, fill, and adjustment layers. You're
prompted as to whether you want to discard hidden layers, and any trans-
parent areas are filled with white. We recommend, however, that before you
flatten your image, you make a copy of the file with all its layers intact and
save it as a native Photoshop file. That way, if you ever need to make any
edits, you have the added flexibility of having your layers.

By the way, the only file formats that support layers are native Photoshop
(.psd); Tagged Image File Format, or TIFF (. tif); and Portable Document
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Format, or PDF (.pdf). If you save your file in any other format, Elements
automatically flattens your layers into a background. See Chapter 3 for
details on these file types.

Flattening layers

To flatten an image, follow these steps:

1. Make certain that all layers you want to retain are visible.

If you have any hidden layers, Elements asks you if you want to discard
those hidden layers.

2. Choose Flatten Image from the Layers panel pop-up menu or the Layer
menu.

All your layers are combined into a single background, as shown in
Figure 8-10.
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Figure 8-10: Flattening combines all your layers into a single background.
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e If you mistakenly flatten your image, choose Edit>Undo or use your

Undo History panel. (If you're not familiar with the History panel, see
Chapter 1 for details.)

Merging layers

You can merge your layers in a couple of ways. Here’s how:

~ Display only those layers you want to merge. Click the eye icon on
the Layers panel to hide those layers you don’t want to merge. Choose
Merge Visible from the Layers panel pop-up menu or the Layer menu.

1 Arrange the layers you want to merge so that they’re adjacent to each
other on the Layers panel. Select the topmost layer of that group and
choose Merge Down from the Layers panel pop-up menu or the Layer
menu. Note that Merge Down merges your active layer with the layer
directly below it.
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Simple Image Makeovers

In This Chapter

Cropping and straightening your images
Using one-step auto fixes
Editing in Edit Quick mode

Fixing small imperfections

inng images quickly without pain or hassle is probably one of the most
desirable features you’ll find in Elements and one that we’re sure you’ll
embrace frequently. Whether you're an experienced photographer or an ama-
teur shutterbug, cropping away unwanted background, tweaking the lighting
or color of an image, and erasing away the minor blemishes of a loved one’s
face are all editing tasks you’ll most likely tackle. With these simple image-
makeover tools in Elements, these tasks are as easy as clicking a
single button or making a few swipes with a brush.

Cropping and Straightening Images

Cropping a photo is probably one of the easiest
things you can do to improve the composition of
your photo. Getting rid of the unnecessary back-
ground around your subject creates a better focal
point. Another dead giveaway of amateurish pho-
tography is crooked horizon lines. Not a problem.
Elements gives you several ways to straighten those
images after the fact. So, after your next photo shoot,
launch the Elements editor and then crop and straighten
your images before you show them off.
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Cutting away with the Crop tool

The most common way to crop a photo is by using the Crop tool. Simple,
quick, and easy, this tool gets the job done. Here’s how to use it:

1. Select the Crop tool from the Tools panel in either Edit Full or Edit
Quick mode.

You can also press the C key. For details on the different workspaces, see
Chapter 1. For full details on Edit Quick mode, see the section “Editing
with Edit Quick,” later in this chapter.

2. Specify your aspect ratio options on the Options bar.
Here are your choices:
e No Restriction: Allows you to freely crop the image at any size.

* Use Photo Ratio: Retains the original aspect ratio of the image when
you crop.

e Preset Sizes: Offers a variety of common photographic sizes. When
you crop, your image then becomes that specific dimension.

QNING/ When you crop an image, Elements retains the original resolution

Yy of the file. Therefore, to keep your image at the same resolution
while simultaneously eliminating portions of your image, Elements
must resample the file. Consequently, your image must have suf-
ficient resolution so that the effects of the resampling aren’t too
noticeable. This is especially true if you're choosing a larger preset
size. If all this talk about resolution and resampling is fuzzy, be sure
to check out Chapter 3.

e Width and Height: Enables you to specify a desired width and
height to crop your image.

3. Drag around the portion of the image you want to retain and release
the mouse button.

When you drag, a crop marquee bounding box appears. Don’t worry if
your cropping marquee isn’t exactly correct. You can adjust it in Step 4.

The area outside the cropping marquee (called a shield) appears
darker than the inside in order to better frame your image, as shown
in Figure 9-1. If you want to change the color and opacity of the
shield, or if you don’t want it at all, change your Crop preferences by
choosing Edit=>Preferences=>Display & Cursors. (On the Mac, choose
Elementst>Preferences=>Display & Cursors.)

4. Adjust the cropping marquee by dragging the handles of the crop
marquee bounding box.

To move the entire marquee, position your mouse inside the marquee
until you see a black arrowhead cursor and then drag.
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Figure 9-1: The area outside the crop marquee appears darker to allow
for easy framing of your image.

If you move your mouse outside the marquee, your cursor changes to a
curved arrow. Drag with this cursor to rotate the marquee. This action
allows you to both rotate and crop your image simultaneously — handy
for straightening a crooked image. Just be aware that rotation, unless it’s
in 90-degree increments, also resamples your image.

. Double-click inside the cropping marquee.

You can also just press Enter or click the green Commit button next to
the marquee. Elements then discards the area outside the marquee. To
cancel your crop, click the red Cancel button.
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Cropping with a selection border

You can also crop an image by choosing Image=>Crop in either Edit Full or
Edit Quick mode. First, make a selection with any of the selection tools and
then choose the command. You can use this technique with any selection
border shape. That is, your selection doesn’t have to be rectangular. It can be
round or even freeform. Your cropped image doesn’t take on that shape, but
Elements crops as close to the boundaries of the selection border as it can.
For details about making selections, see Chapter 7.

Straightening images
There may be times when you just didn’t quite get that horizon straight when
you took a photo of the beach. Or maybe you scanned a photo and it wasn’t

quite centered in the middle of the scanning bed. It’s not a big deal. Elements
gives you several ways to straighten an image.

Using the Straighten tool

This tool enables you to specify a new straight edge, and it then rotates the
image accordingly. Here’s how to use the Straighten tool:

1. Select the Straighten tool from the Tools panel (or press the P key)
only in Edit Full mode.

2. Specify your desired setting from the Canvas Options on the
Options bar.

Here are your choices:

e Grow or Shrink Canvas to Fit: Rotates the image and increases or
decreases the size of the canvas to fit the image area.

e Crop to Remove Background: Trims off background canvas outside
the image area. This choice is helpful if you scan an image and
white areas appear around your photo that you want removed.

e Crop to Original Size: Rotates your image without trimming off any
background canvas.

3. (Optional) Select Rotate All Layers.

If you have an image with layers and you want all of them rotated, select
this option.

4. Draw a line in your image to represent the new straight edge.

Your image is then straightened and, if you chose either of the crop
options in Step 2, also cropped.
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Using the Straighten menu commands

In addition to using the Straighten tool, you can straighten your images
by using two commands on the Image menu, in either Edit Full or Edit
Quick mode:

1~ To automatically straighten an image without cropping: Choose Imager>
Rotater>Straighten Image. This straightening technique leaves the canvas
around the image.

 To automatically straighten and crop the image simultaneously:
Choose Imager>Rotater>Straighten and Crop Image.

Employing One-Step Auto Fixes

Elements has five automatic lighting-, contrast-, and color-correction tools
that can improve the appearance of your images with just one menu com-
mand. These commands are available in either Edit Full or Edit Quick mode,
and they’re all on the Enhance menu. For more on Edit Quick mode, see the
section “Editing with Edit Quick,” later in this chapter.

The advantage of these one-step correctors is that they're extremely easy to
use. You don’t need to have one iota of knowledge about color or contrast to
use them. The downside to using them is that sometimes the result isn’t as
good as you could get via a manual color-correction method. And sometimes
these correctors may even make your image look worse than before by giving
you weird color shifts. But because these correctors are quick and easy, give
them a try on an image that needs help. Usually, you don’t want to use more
than one of the auto fixes. If one doesn’t work on your image, undo the fix
and try another. If you still don’t like the result, move on to one of the manual
methods we describe in Chapter 10.

Auto Smart Fix

This all-in-one command is touted to adjust it all. It’s designed to improve
lighting, improve the details in shadow and highlight areas, and correct the
color balance, as shown in Figure 9-2. The overexposed image on the left was
improved quite nicely with the Auto Smart Fix command.

<P In Windows, the Auto Smart Fix command, as well as the Auto Color, Auto
Levels, Auto Contrast, Auto Sharpen, and Auto Red Eye Fix, are also available
in the Organizer (under the Fix pane), where you can apply the commands to
several selected images simultaneously.
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Figure 9-2: In a hurry? Apply the Auto Smart Fix command to quickly improve an image.

If the Auto Smart Fix was just too “auto” for you, you can crank it up a notch
and try Adjust Smart Fix. This command is similar to Auto Smart Fix, but
gives you a slider that allows you, not Elements, to control the amount of cor-
rection applied to the image.

Auto Levels

The Auto Levels command adjusts the overall contrast of an image. This com-
mand works best on images that have pretty good contrast (even range of tones
and detail in the shadow, highlight, and midtone areas) to begin with and need
just a minor amount of adjustment. Auto Levels works by mapping, or converting,
the lightest and darkest pixels in your image to black and white, thereby making
highlights appear lighter and shadows appear darker, as shown in Figure 9-3.

Figure 9-3: Auto Levels adjusts the overall contrast of an image.
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Although Auto Levels can improve your contrast, it may also produce an
unwanted colorcast (a slight trace of color). If this happens, undo the com-
mand and try the Auto Contrast command instead. If that still doesn’t
improve the contrast, it’s time to bring out the big guns. Try the Levels com-
mand we describe in Chapter 10.

Auto Contrast

The Auto Contrast command is designed to adjust the overall contrast in an
image without adjusting its color. This command may not do as good a job of
improving contrast as the Auto Levels command, but it does a better job of
retaining the color balance of an image. Auto Contrast usually doesn’t cause
the funky colorcasts that can occur when you'’re using Auto Levels. This com-
mand works great on images with a haze, as shown in Figure 9-4.

PhotoDisc/Getty Images

Figure 9-4: The Auto Contrast command works wonders on hazy images.

Auto Color Correction

The Auto Color Correction command adjusts both the color and contrast
of an image, based on the shadows, midtones, and highlights it finds in the
image and a default set of values. These values adjust the amount of black
and white pixels that Elements removes from the darkest and lightest areas
of the image. You usually use this command to remove a colorcast or to
balance the color in your image, as shown in Figure 9-5. Occasionally, this
command can also be useful in correcting oversaturated or undersaturated
colors.
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Figure 9-5: Use Auto Color Correction to remove a colorcast.

Auto Sharpen

Photos taken with a digital camera or scanned on a flatbed scanner often
suffer from a case of overly soft focus. Sharpening gives the illusion of
increased focus by increasing the contrast between pixels. Auto Sharpen
attempts to improve the focus, as shown in Figure 9-6, without overdoing it.
What happens when you oversharpen? Your images go from soft to grainy
and noisy. Always make sharpening your last fix after you make all your
other fixes and enhancements. For more precise sharpening, check out the
Unsharp Mask and Adjust Sharpness features we cover in Chapter 10.

Figure 9-6: Use Auto Sharpen to improve focus.
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Auto Red Eye Fix

This command is self-explanatory. The Auto Red Eye Fix command automati-
cally detects and eliminates red-eye in an image. Red-eye happens when a
person or animal (where red-eye can also be yellow-, green-, or even blue-
eye) looks directly into the flash.
o If for some reason the Auto Red Eye Fix doesn’t quite do the trick, you can
always reach for the Red Eye Removal tool on the Tools panel. Here’s how to
remove red-eye manually:

1. Select the Red Eye Removal tool from the Tools panel.

2. Using the default settings, click the red portion of the eye in your image.

This one-click tool darkens the pupil while retaining the tonality and tex-
ture of the rest of the eye, as shown in Figure 9-7.

Figure 9-7: The Auto Red Eye Fix and the Red Eye Removal tool detect and destroy dreaded
red-eye.

3. If you’re unhappy with the fix, adjust one or both of these options:
e Pupil Size: Use the slider to increase or decrease the size of the pupil.
e Darken Pupil: Use the slider to darken or lighten the color of the pupil.
N If you're trying to fix green-eye (or blue-eye) in animals, your best bet is to

use the Color Replacement tool. See the section “Replacing One Color with
Another,” at the end of this chapter.
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Editing with Edit Quick

Edit Quick mode is a pared-down version of Edit Full mode that conveniently
provides basic fixing tools and tosses in a few unique features, such as a
before-and-after preview of your image.

Here’s a step-by-step workflow that you can follow in Edit Quick mode to
repair your photos:

1. Select one or more photos in the Organizer in Windows (Mac users
can use Adobe Bridge. See Chapter 2 for more on Bridge), click Fix in
the upper-right side of the application window, and then click the Edit
Quick button on the panel below.

Or, if you're in Edit Full mode, select your desired image(s) from the
Project Bin and then select the Edit Quick button (the orange button) in
the upper-right area of the application window.

Note that you can also open images by simply choosing Filem>Open.

2. Specify your preview preference from the View pop-up menu at the
bottom of the application window.

You can choose to view just your original image (Before Only), your
fixed image (After Only), or both images side by side (Before & After) in
either portrait (Vertical) or landscape (Horizontal) orientation, as shown
in Figure 9-8.

Figure 9-8: Edit Quick mode enables you to view before-and-after previews of your image.
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. Use the Zoom and Hand tools to magnify and navigate around your
image. (See Chapter 5 for more on these tools.)

You can also specify the Zoom percentage by using the Zoom slider at
the bottom right of the application window.

. Choose your desired window view by selecting one of the follow-
ing buttons located in the top-left corner of the application window:
Actual Pixels, Fit Screen, the new Fill Screen (which zooms your
image to fill your screen), or Print Size.

. Crop your image by using the Crop tool on the Tools panel.

You can also use any of the methods we describe in the “Cropping and
Straightening Images” section, earlier in this chapter, except for the
Straighten tool, which is exclusive to Edit Full mode.

. To rotate the image in 90-degree increments, click the Rotate Left or
Rotate Right button at the bottom of the application window.

. Apply any necessary auto fixes, such as Auto Smart Fix, Auto Levels,
Auto Contrast, and Auto Color Correction.

All these commands are on the Enhance menu or in the Smart Fix,
Lighting, Color, and Balance sections on the Quick Fix pane on the right
side of the application window.

Each of these fixes is described in detail in the section “Employing One-
Step Auto Fixes,” earlier in this chapter. Remember that usually one of the
fixes is enough. Don’t stack them on top of each other. If one doesn’t work,
click the Reset button in the top-right of the image preview and try another.
If you're not happy, go to Step 8. If you are happy, skip to Step 9.

. If the auto fixes don’t quite cut it, get more control by using the slid-
ers available for Smart Fix, Levels, Contrast, and Color, located in the
Quick Fix pane on the right of the application window.

Here’s a brief description of each available adjustment:

e Lighten Shadows: When you drag the slider to the right, lightens
the darker areas of your image without adjusting the highlights.

e Darken Highlights: When you drag the slider to the right, darkens
the lighter areas of your image without adjusting the shadows.

e Midtone Contrast: Adjusts the contrast of the middle (gray) values
and leaves the highlights and shadows as they are.

e Saturation: Adjusts the intensity of the colors.

e Hue: Changes all colors in an image. Make a selection first to
change the color of just one or more elements. Otherwise, use
restraint with this adjustment.

e Temperature: Adjusts the colors to make them warmer (red) or
cooler (blue). This adjustment can be used to correct skin tones
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or to correct overly cool images (such as snowy winter photos) or
overly warm images (such as photos shot at sunset or sunrise).

e Tint: Adjusts the tint after you adjust temperature to make the
color more green or magenta.

If you still don’t get the results you need, move on to one of the more
manual adjustments that we describe in Chapter 10.

Note that you can also apply fixes to just selected portions of your
image. Edit Quick mode offers the Quick Selection tool for your selection
tasks. For details on using this tool, see Chapter 7.

Add finishing fixes by using the remaining tools in the Tools panel.

Note: All the tools that were previously located in the Touch Up pane
have been relocated to the Tools panel. The Touch Up pane is no longer.

Here is a description of each tool:

e Red Eye Removal tool: Try the Auto Red Eye Fix to remove red eye
from your peoples’ eyes. But if it doesn’t work, try using the Red
Eye Removal tool. This method is described in the section “Auto
Red Eye Fix,” earlier in this chapter.

Whiten Teeth: This fix does what it says — it whitens teeth. Be sure
to choose an appropriate brush size from the Brushes drop-down
panel before whitening. (For more on brush options, see Chapter
12.) Using a brush diameter that’s larger than the area of the teeth
also whitens/brightens whatever else it touches — lips, chin, and
so on. Click the teeth. Note that this tool makes a selection and
whitens simultaneously. After your initial click, your selection option
converts from New Selection to Add to Selection in the Options
bar. If you pick up too much in your dental selection, click the
Subtract from Selection option and click the area you want to elimi-
nate. When you’re happy with the results of your whitening ses-
sion, choose Select>Deselect or press Ctrl+D (88+D on the Mac).

Make Dull Skies Blue: Click or drag over areas of your sky that need
brightening. Choosing a brush size and selection option is similar
to using the Whiten Teeth fix, described in the preceding bullet.
When you click your sky, it is selected and brightened at the same
time. When you’re done, choose Selectr>Deselect or press Ctrl+D
(88+D on the Mac).

e Black and White-High Contrast: This tool converts your image into a

high-contrast grayscale image. The method and options are similar to
those for the Whiten Teeth and Make Dull Skies Blue options, described
in the preceding bullets. Figure 9-9 shows a color image converted into
a grayscale image that looks like a vintage newspaper photo.

Note that you can find these same fixes (and many more) in Edit Full
mode, under the Smart Brush and Detail Smart Brush tools. Check out
Chapter 10 for the lowdown on these tools.
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Figure 9-9: The Black and White—High Contrast fix converts a color image into a grayscale one.
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Sharpen Auto button under Details in the Quick Fix pane) or manually
(by dragging the slider on the Sharpen panel).

This fix should always be the last adjustment you make on your image.

Cloning with the Clone Stamp Tool

Elements enables you to clone ele-
ments without the hassle of geneti-
cally engineering DNA. In fact, the
Clone Stamp tool works by just
taking sampled pixels from one area
and copying, or cloning, them onto
another area. The advantage of clon-
ing, rather than making a selection
and then copying and pasting, is that
it’s easier to realistically retain soft-
edged elements, such as shadows, as
shown in Figure 9-10.

The Clone Stamp doesn’t stop there.
You can also use this tool for fixing
flaws, such as scratches, bruises, PhotoSpin
date/time stamp imprints from cam-  Figure 9-10: The Clone Stamp tool enables you
eras and other minor imperfections. to realistically duplicate soft-edged elements,
Although the birth of the healing such as shadows.
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tools (discussed in the following sections) has somewhat pushed the Clone
Stamp tool out of the retouching arena, it can still do a good repair job in
many instances.

Here’s how to use the Clone Stamp tool:

1.
2.

Choose the Clone Stamp tool from the Tools panel in Edit Full mode.

On the Options bar, choose a brush from the Brush Preset drop-down
list, and then use the brush as-is or adjust its size with the Size slider.

Keep in mind that the size of the brush you specify should be appropri-
ate for what you're trying to clone or retouch. If you're cloning a large
object, use a large brush. For repairing small flaws, use a small brush.
Cloning with a soft-edged brush usually produces more natural results.
For details on brushes, see Chapter 12.

. Choose your desired Blend Mode and Opacity percentage.

For more on blend modes, see Chapter 11. To make your cloned image
appear ghosted, use an opacity percentage of less than 100 percent.

. Select or deselect the Aligned option.

With Aligned selected, the clone source moves when you move your
cursor to a different location. If you want to clone multiple times from
the same location, leave the Aligned option deselected.

. Select or deselect the Sample All Layers option.

This option enables you to sample pixels from all visible layers for the
clone. If this option is deselected, the Clone Stamp tool clones from only
the active layer. Check out Chapter 8 for details about working with
layers.

. Click the double rectangle icon if you want to display an overlay.

Displaying an overlay can be helpful, when what you are cloning needs
to be in alignment with the underlying image. Adjust the opacity for
your overlay. If you select Auto Hide, when you release your mouse,
you will see a ghosted preview of how your cloned pixels will appear on
the image. While you are cloning, however, the overlay is hidden. Select
Clipped to have the overlay contained only within the boundaries of
your brush. We think that this makes it easier to more precisely clone
what you want. Finally, select Invert to reverse the colors and tones in
your overlay.

. Alt-click (Option-click on the Macintosh) the area of your image that

you want to clone to define the source of the clone.
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8. Click or drag along the area where you want the clone to
appear, as shown in Figure 9-11.

While you drag, Elements displays a crosshair cursor along
with your Clone Stamp cursor. The crosshair is the source
you’re cloning from, and the Clone Stamp cursor is where
the clone is being applied. While you move the mouse, the
crosshair moves, as well, so you have a continuous reference
to the area of your image that you’re cloning. Watch the
crosshair, or else you may clone something you don’t want.

‘x‘gN\BEI? If you're cloning an element, try to clone it without lifting your
& mouse. Also, when you're retouching a flaw, try not to overdo it.
One or two clicks on each flaw is usually plenty. If you're heavy-
handed with the Clone Stamp, you get a blotchy effect that’s a
telltale sign something has been retouched. Figure 9-11:
The
crosshair
o o o and Clone
Retouching with the Healing Brush Stamp
cursorin
action.

The Healing Brush tool is similar to the Clone Stamp tool in
that you clone pixels from one area onto another area. But the
Healing Brush is superior in that it takes into account the tonal-
ity (highlights, midtones, and shadows) of the flawed area. The Healing Brush
clones by using the texture from the sampled area (the source) and then using
the colors around the brush stroke while you paint over the flawed area (the
destination). The highlights, midtones, and shadow areas remain intact, giving
you a realistic and natural repair that isn’t as blotchy or miscolored as the
repair you get with the Clone Stamp tool.

Here are the steps to heal a photo:

1. Open an image in need of a makeover and select the Healing Brush
tool from the Tools panel in Edit Full mode.

You can also heal between two images, but be sure that they have the same
color mode: for example, both RGB (red, green, blue). We chose a guy who
looks like he might like to lose a few years, as shown in Figure 9-12.

2. Specify a diameter and hardness for your brush tip from the Brush
Picker drop-down panel on the Options bar.

You can also adjust the spacing, angle, and roundness. For details on
these options, see Chapter 12. Don’t be shy. Be sure to adjust the size
of your brush, as needed. Using the appropriate brush size for the flaw
you’re retouching is critical to creating a realistic effect.
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Figure 9-12: Wipe out ten years in two minutes with the Healing Brush tool.

3. Choose your desired blend mode.

For most retouching jobs, you probably should leave the mode as
Normal. Replace mode preserves textures, such as noise or film grain,
around the edges of your strokes.

4. Choose one of these Source options:

e Sampled: Uses the pixels from the image. You use this option for
the majority of your repairs.

e Pattern: Uses pixels from a pattern chosen from the Pattern Picker
drop-down panel.

5. Select or deselect the Aligned option on the Options bar.

For most retouching tasks, you probably should leave Aligned selected.
Here are the details on each option:

o With Aligned selected: When you click or drag with the Healing Brush,
Elements displays a crosshair along with the Healing Brush cursor.
The crosshair represents the sampling point, also known as the
source. When you move the Healing Brush tool, the crosshair also
moves, providing a constant reference to the area you're sampling.

o With Aligned deselected: Elements applies the source pixels from
your initial sampling point, no matter how many times you stop
and start dragging.
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6. Select the Sample All Layers option to heal an image by using all
visible layers.

If this option is deselected, you heal from only the active layer.

<P To ensure maximum editing flexibility later, select the Sample All Layers
option and add a new, blank layer above the image you want to heal.
When you heal the image, the pixels appear on the new layer and not on
the image itself; so, you can adjust opacity and blend modes and make
other adjustments to the healed layer.

7. Establish the sampling point by Alt-clicking (Option-clicking on the Mac).

Make sure to click the area of your image that you want to clone from. In
our example, we clicked a smooth area of the forehead.

8. Release the Alt (Option on the Mac) key and click or drag over a
flawed area of your image.

Keep an eye on the crosshair because that’s the area you're healing
from. We brushed over the wrinkles under and around the eyes and on
the forehead. (Refer to Figure 9-12.) This guy never looked so good, and
he experienced absolutely no recovery time.

Zeroing In with the Spot Healing Brush

Whereas the Healing Brush is designed to fix larger flawed areas, the Spot
Healing Brush is great for smaller imperfections. The Spot Healing Brush
doesn’t require you to specify a sampling source. It automatically takes a
sample from around the area to be retouched. It’s quick, easy, and often effec-
tive. But it doesn’t give you control over the sampling source, so keep an eye
out for less-than-desirable fixes.

Here’s how to quickly fix small flaws with the Spot Healing Brush tool:

1. Open your image and grab the Spot Healing Brush tool in Edit Full mode.

The moles on this guy’s face, as shown in Figure 9-13, are no match for
the Spot Healing Brush.

2. On the Options bar, click the Brush Preset Picker and select a desired
diameter and hardness for your brush tip from the drop-down panel.

Select a brush that’s a little larger than the flawed area you're fixing.
3. Choose a blend mode from the Options bar.
As with the Healing Brush, the most likely mode is Normal.
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Figure 9-13: Now you see it (left), and now you don’t (right).

4. Choose a Type from the Options bar:

e Proximity Match: Samples the pixels around the edge of the selec-
tion to fix the flawed area.

e Create Texture: Uses all the pixels in the selection to create a tex-
<P ture to fix the flaw.

Try Proximity Match first, and if it doesn’t work, undo it and try Create
Texture.

5. Choose Sample All Layers to heal an image by using all visible layers.

If you leave this check box deselected, you heal from only the active
layer.

6. Click or drag the area you want to fix.

We clicked the moles with the Spot Healing Brush. For the wrinkles
around the eyes, we broke out the Healing Brush. We needed more con-
trol of the sampling source to achieve realistic results.
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Lightening and Darkening with
Dodge and Burn Tools

WBER
\‘&
&

The techniques of dodging and burning originated in the darkroom, where
photographers fixed negatives that had overly dark or light areas by adding
or subtracting exposure, using holes and paddles as an enlarger made prints.
The Dodge and Burn tools are even better than their analog ancestors because
they’re more flexible and much more precise. You can specify the size and
softness of your tool by simply selecting from one of the many brush tips.
You can also limit the correction to various tonal ranges in your image —
shadows, midtones, or highlights. Finally, you can adjust the amount of cor-
rection that’s applied by specifying an exposure percentage.

Use these tools only on small areas, such as the girl’s face shown in Figure 9-14,
and in moderation. You can even make a selection prior to dodging and burn-
ing to ensure that the adjustment is only applied to your specific area. Also,
keep in mind that you can’t add detail that isn’t there to begin with. If you

try to lighten extremely dark shadows that contain little detail, you get gray
areas. If you try to darken overly light highlights, you just end up with white
blobs.

Figure 9-14: Use the Dodge and Burn tools to lighten and darken small areas.
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Follow these steps to dodge or burn an image:

1.

Choose either the Dodge (to lighten) or Burn (to darken) tool from the
Tools panel in Edit Full mode.

Press Shift+O to cycle through the Dodge, Burn, and Sponge tools.

. Select a brush from the Brush Preset Picker drop-down panel and also

adjust the brush size, if necessary.

Larger, softer brushes spread the dodging or burning effect over a larger
area, making blending with the surrounding area easier.

. From the Range pop-up list, select Shadows, Midtones, or Highlights.

Select Shadows to darken or lighten the darker areas of your image.
Select Midtones to adjust the tones of average darkness. Select
Highlights to make the light areas lighter or darker.

In Figure 9-14, the original image had mostly dark areas, so we dodged
the shadows.

. Choose the amount of correction you want to apply with each stroke

by adjusting the Exposure setting on the Options bar.

Start with a lower percentage to better control the amount of darkening
or lightening. Exposure is similar to the opacity setting that you use with
the regular Brush tool. We used a setting of 10 percent.

. Paint over the areas you want to lighten or darken.

If you don’t like the results, press Ctrl+Z (88+Z on the Mac) to undo.

Smudging Away Rough Spots

The Smudge tool, one of the focus tools, pushes your pixels around using the
color that’s under the cursor when you start to drag. Think of it as dragging

a brush through wet paint. You can use this tool to create a variety of effects.
When it’s used to the extreme, you can create a warped effect. When it’s used
more subtly, you can soften the edges of objects in a more natural fashion
than you can with the Blur tool. Or you can create images that take on a
painterly effect, as shown in Figure 9-15. Keep an eye on your image while you
paint, however, because you can start to eliminate detail and wreak havoc if
you’re not careful with the Smudge tool.

To use the Smudge tool, follow these steps:

1. Choose the Smudge tool from the Tools panel in Edit Full mode.

Press Shift+R to cycle through the Smudge, Blur, and Sharpen tools.
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Figure 9-15: The Smudge tool can make your images appear to be painted.

2. Select a brush from the Brushes Preset Picker drop-down panel.

Use a small brush for smudging tiny areas, such as edges. Larger
brushes produce more extreme effects.

3. Select a blending mode from the Mode pop-up list.

4. Choose the strength of the smudging effect with the Strength slider or
text box.

The lower the value, the lighter the effect.

5. If your image has multiple layers, select Sample All Layers to make
Elements use pixels from all the visible layers when it produces the
effect.

The smudge still appears on only the active layer, but the look is a bit
different, depending on the colors of the underlying layers.

6. Use the Finger Painting option to begin the smudge by using the fore-
ground color.

Rather than use the color under your cursor, this option smears your
foreground color at the start of each stroke. If you want the best of both
worlds, you can quickly switch into Finger Painting mode by pressing
the Alt key while you drag. Release Alt to go back to Normal mode.
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7. Paint over the areas you want to smudge.

Pay attention to your strokes because this tool can radically change
your image. If you don’t like the results, press Ctrl+Z (88+Z on the Mac)
to undo the changes and then lower the Strength percentage (discussed
in Step 4) even more.

Softening with the Blur Tool

The Blur tool can be used for both repair and more artistic endeavors. You
can use the Blur tool to soften a small flaw or part of a rough edge. You can
add a little blur to an element to make it appear as though it was moving
when photographed. You can also blur portions of your image to emphasize
the focal point, as shown in Figure 9-16, where we blurred everything except
the girl’s face. The Blur tool works by decreasing the contrast among adja-
cent pixels in the blurred area.

The mechanics of using the Blur tool and its options are similar to those of
the Smudge tool, as we describe in the preceding section. When you use the
Blur tool, be sure to use a small brush for smaller areas of blur.

PhotoSpin

Figure 9-16: The Blur tool can be used to emphasize a focal point.
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Focusing with the Sharpen Tool
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If the Blur tool is yin, the Sharpen tool is yang. The Sharpen tool increases the
contrast among adjacent pixels to give the illusion that things are sharper.
This tool needs to be used with restraint, however. Sharpen can quickly give
way to overly grainy and noisy images if you're not cautious.

Use a light hand and keep the areas
you sharpen small. Sometimes, the
eyes in a soft portrait can benefit
from a little sharpening, as shown

in Figure 9-17. You can also slightly
sharpen an area to emphasize it
against a less-than-sharp background.

To use the Sharpen tool, grab the
tool from the Tools panel and follow
the steps provided for the Smudge
tool in the section “Smudging Away
Rough Spots,” earlier in this chapter.
In addition, here are some tips for
using the Sharpen tool:

1~ Use a low value, around 25 per-
cent or less.

PhotoSpin
1 Remember that you want to Figure 9-17: Reserve the Sharpen tool for small
gradually sharpen your element areas, such as eyes.
to avoid the nasty, noisy grain
that can occur from oversharpening.

1 Because sharpening increases contrast, if you use other contrast adjust-
ments, such as Levels, you boost the contrast of the sharpened area
even more.

If you need to sharpen your overall image, try choosing either Enhancer>
Unsharp Mask or Enhancer>Adjust Sharpness instead. These features offer
more options and better control.

Sponging Color On and Off

The Sponge tool soaks up color or squeezes it out. In more technical terms,
this tool reduces or increases the intensity, or saturation, of color in both
color and grayscale images. Yes, the Sponge tool also works in Grayscale
mode by darkening or lightening the brightness value of those pixels.
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Like with the Blur and Sharpen tools, you can use the Sponge tool to reduce
or increase the saturation in selected areas in order to draw attention to or
away from those areas.

Follow these steps to sponge color on or off your image:

1. Choose the Sponge tool from the Tools panel in Edit Full mode.
Press Shift+O to cycle through the Sponge, Dodge, and Burn tools.

2. Select a brush from the Brushes Preset Picker drop-down panel.
Use large, soft brushes to saturate or desaturate a larger area.

3. Choose either Desaturate or Saturate from the Mode pop-up list to
decrease or increase color intensity, respectively.

4. Choose a flow rate with the Flow slider or text box.

The flow rate is the speed with which the saturation or desaturation
effect builds while you paint.

5. Paint carefully over the areas you want to saturate or desaturate with
color.

In the example shown in Figure 9-18, we saturated one of the women to
make her more of a focal point and desaturated the others.

PhotoSpin
Figure 9-18: The Sponge tool increases or decreases the intensity of the color in your image.
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Replacing One Color with Another

The Color Replacement tool allows

you to replace the original color of

an image with the foreground color.
You can use this tool in a multitude
of ways:

1~ Colorize a grayscale image
to create the look of a hand-
painted photo.

1 Completely change the color of
an element, or elements, in your
image, as shown in Figure 9-19.

v~ Eliminate red-eye (or yellow-eye
in animals) if other, more auto-
mated methods don’t workto  Figyre 9-19: The Color Replacement tool
your satisfaction. replaces the color in your image with the
foreground color.

PhotoSpin

What we particularly like about the

Color Replacement tool is that it preserves all the tones in the image. The
color that’s applied isn’t like the opaque paint that’s applied when you paint
with the Brush tool. When you’re replacing color, the midtones, shadows, and
highlights are retained. The Color Replacement tool works by first sampling
the original colors in the image and then replacing those colors with the fore-
ground color. By specifying different sampling methods, limits, and tolerance
settings, you can control the range of colors that Elements replaces.

Follow these steps to replace existing color with your foreground color:

1. Select the Color Replacement tool from the Tools panel in Edit Full mode.

This tool shares a flyout menu with the Brush and Pencil tools. Press
Shift+B to cycle through the tools.

2. Specify your desired brush tip diameter and hardness from the Brush
Preset Picker drop-down panel.

3. Choose your desired blend mode.
Here’s a brief rundown of each one:

e Color: The default, this mode works well for most jobs. This mode
works great for eliminating red-eye.

e Hue: Similar to color, this mode is less intense and provides a
subtler effect.
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e Saturation: This mode is the one to use to convert the color in
your image to grayscale. Set your foreground color to Black on the
Tools panel.

e Luminosity: This mode, the opposite of Color, doesn’t provide
much of an effect.

4. Choose your Sampling method (represented by the icons):

e Continuous: Samples and replaces color continuously while you
drag your mouse.

® Once: Replaces colors only in areas that contain the color you first
sampled when you initially clicked.

* Background Swatch: Replaces colors only in areas containing your
current background color.

5. Select your Limits mode.
You have these options:

e Contiguous: Replaces the color of adjacent pixels containing the
sampled color.

e Discontiguous: Replaces the color of the pixels containing the sam-
pled color, whether or not they’re adjacent.

6. Set your Tolerance percentage.

Tolerance refers to a range of color. The higher the value, the broader
the range of color that’s sampled, and vice versa.

7. Select the Anti-alias option.
Anti-aliasing slightly softens the edges of the sampled areas.
8. Click or drag your image.

The foreground color replaces the original colors of the sampled areas.

In our example (refer to Figure 9-19), we used a black foreground color.
o If you want to be very precise, make a selection before you replace your
color. We did this with the girl in our figure so we could avoid “coloring out-
side the lines.”



Correcting Contrast,

Color, and Clarity

In This Chapter

Correcting shadows, highlights, and contrast
Removing colorcasts

Adjusting hue and saturation

Removing and replacing color

Adjusting skin tones

Working with color variations

Removing noise and artifacts

Eliminating dust, scratches, and tears
Sharpening and blurring your image

Working intelligently with the Smart Brush tools

f you've tried the quick and easy automatic fixes

on your images and they didn’t quite do the job,
you’'ve come to the right place. The great thing
about Elements is that it offers multiple ways and
multiple levels of repairing and enhancing your
images. If an auto fix doesn’t cut it, move on to a
manual fix. If you're still not happy, you can con-
sider shooting in Camera Raw format, as long as your
camera can do so. Elements has wonderful Camera
Raw support, enabling you to process your images to
your exact specifications (as we explain in Chapter 4).
Chances are that if you can’t find the tools to correct and
repair your images in Elements, those images are probably beyond salvaging.




220 Part lll: Selecting and Correcting Photos

WBER
q}“(" With information in Chapter 9 (where we explain those quick fixes) and this
& . : . .
chapter at your fingertips, try to employ some kind of logical workflow when

you tackle the correction and repair of your images, such as in these steps:

1. Crop, straighten, and resize your images, if necessary.

2. After you have the images in their proper physical state, correct the
lighting and establish good tonal range for your shadows, highlights,
and midtones in order to display the greatest detail possible.

Often, just correcting the lighting solves minor color problems. If not,
move on to adjusting the color balance.

3. Eliminate any colorcasts and adjust the saturation, if necessary.

4. Grab the retouching tools, such as the healing tools and filters, to
retouch any flaws.

5. Sharpen your image if you feel that it could use a boost in clarity and
sharpness.

6. Apply any enhancements or special effects, if so desired.

By following these steps and allocating a few minutes of your time, you
should be able to get all your images in shape to print, post, and share
with family and friends.

Adjusting Lighting
Elements has several simple, manual tools you can use to fix lighting if the
Auto tools that we describe in Chapter 9 didn’t work or were just too, well,
automatic for you. You'll find that the manual tools offer more control over
adjusting overall contrast, as well as bringing out details in shadow, mid-
tones, and highlight areas of your images. Note that all lighting adjustments
can be found in both Edit Full and Edit Quick modes.

Fixing lighting with Shadows/Highlights

The Shadows/Highlights command offers a quick and easy method of cor-
recting over- and underexposed areas. This feature works especially well
with images shot in bright, overhead light or in light coming from the back
(backlit). These images usually suffer from having the subject partially

or completely surrounded in shadows, such as the original image (left) in
Figure 10-1.
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Adjusted with the

Before Shadows/Highlights command

Figure 10-1: Correct the lighting in your images with the Shadows/Highlights adjustment.

To use the Shadows/Highlights adjustment, follow these steps:

1. In Edit Full or Edit Quick mode, choose Enhance=>Adjust Lighting~>
Shadows/Highlights and make sure the Preview check box is selected.

When the dialog box appears, the default correction is automatically
applied in your preview.

2. If the default adjustment doesn’t quite do the job, move the sliders (or
enter a value) to adjust the amount of correction for your shadows (dark
areas), highlights (light areas), and midtones (middle-toned areas).

Remember that you want to try to reveal more detail in the dark and
light areas of your image. If, after you do so, your image still looks like it
needs more correction, add or delete contrast in your midtone areas.

3. Click OK to apply the adjustment and close the dialog box.

If you want to start over, press Alt (Option on the Mac) and click the
Reset button (previously the Cancel button).
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Using Brightness/Contrast

Despite its aptly descriptive moniker, the Brightness/Contrast command
doesn’t do a great job of brightening (making an image darker or lighter)
or adding or deleting contrast. Initially, users tend to be drawn to this com-
mand because of its appropriate name and ease of use. But after users real-
ize its limitations, they move on to better tools with more controls, such as
Shadows/Highlights and Levels.

The problem with the Brightness/Contrast command is that it applies the
adjustment equally to all areas of your image. For example, a photo’s high-
lights may need darkening, but all the midtones and shadows are perfect. The
Brightness slider isn’t smart enough to recognize that, so when you darken
the highlights in your image, the midtones and shadows also become darker.
To compensate for the unwanted darkening, you try to adjust the Contrast,
which doesn’t fix the problem.

The moral is, if you want to use the Brightness/Contrast command, select
only the areas that need the correction, as shown in Figure 10-2. (For
more on selections, see Chapter 7.) After you make your selection, choose
Enhancer>Adjust Lighting=>Brightness/Contrast.

Figure 10-2: The Brightness/Contrast adjustment is best reserved for correcting selected areas
(left) rather than the entire image (right).

Pinpointing proper contrast with Levels

If you want real horsepower when it comes to correcting the brightness and
contrast (and even the color) in your image, look no further than the Levels
command. Granted, the dialog box is a tad more complex than what you find
with the other lighting and color adjustment commands, but when you under-
stand how it works, it can be downright user-friendly.

You can get a taste of what Levels can do by using Auto Levels, detailed
in Chapter 9. The Levels command, its manual cousin, offers much more
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control. And unlike the primitive Brightness/Contrast control, Levels enables
you to darken or lighten 256 different tones. Keep in mind that Levels can

be used on your entire image, a single layer, or a selected area. You can also
apply the Levels command by using an adjustment layer, as we describe in
Chapter 8.

If you're serious about image editing, the Levels command is one tool you
want to figure out how to use. Here’s how it works:

1. In Edit Full or Edit Quick mode, choose Enhancer>Adjust Lighting->
Levels.

We recommend using Edit Full mode for this command, where you'’ll
have access to the Info panel in Step 2.

The Levels dialog box appears, displaying a histogram. This graph dis-
plays how the pixels of the image are distributed at each of the 256 avail-
able brightness levels. Shadows are shown on the left side of the histo-
gram, midtones are in the middle, and highlights are on the right. Note
that, in addition to viewing the histogram of the composite RGB channel
(the entire image), you can view the histogram of just the Red, Green, or
Blue channel by selecting one of them from the Channel drop-down list.

Although you generally make changes to the entire document by using
the RGB channel, you can apply changes to any one of an image’s
component color channels by selecting the specific channel from the
Channel pop-up menu. You can also make adjustments to just selected
areas, which can be helpful when one area of your image needs adjusting
and others don’t.

2. In Edit Full mode, choose Window=>Info to open the Info panel.

3. Set the black and white points manually by using the eyedroppers in
the dialog box; first select the White Eyedropper tool and then move
the cursor over the image.

4. Look at the Info panel, try to find the lightest white in the image, and
then select that point by clicking it.

The lightest white has the highest RGB values.

5. Repeat Steps 3 and 4, using the Black Eyedropper tool and trying to
find the darkest black in the image.

The darkest black has the lowest RGB values.

When you set the pure black and pure white points, the remaining pixels
are redistributed between those two points.

You can also reset the white and black points by moving the position
of the white and black triangles on the input sliders (just below the his-
togram). Or you can enter values in the Input Levels boxes. The three
boxes represent the black, gray, and white triangles, respectively. Use
the numbers 0 to 255 in the white and black boxes.

223
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6. Use the Gray Eyedropper tool to remove any colorcasts by selecting a
neutral gray portion of your image, one in which the Info panel shows
equal values of red, green, and blue.

If your image is grayscale, you can’t use the Gray Eyedropper tool.

\? 9 9,
) If you're not sure where there’s a neutral gray, you can also remove a

colorcast by choosing a color channel from the Channel pop-up menu
and doing one of the following:

e Choose the Red channel and drag the midtone slider to the right to
add cyan or to the left to add red.

e Choose the Green channel and drag the midtone slider to the right
to add magenta or to the left to add green.

e Choose the Blue channel and drag the midtone slider to the right
to add yellow or to the left to add blue.

7. If your image requires it, adjust the output sliders at the bottom of the
Levels dialog box.

Moving the black triangle to the right reduces the contrast in the shad-
ows and lightens the image. Moving the white triangle to the left reduces
the contrast in the highlights and darkens the image.

8. Adjust the midtones (or gamma values) with the gray triangle input
slider.

The default value for gamma is 1.0. Drag the triangle to the left to lighten
midtones and drag to the right to darken them. You can also enter a value.

9. Click OK to apply your settings and close the dialog box.

Your image should be greatly improved, as shown in Figure 10-3.

Figure 10-3: Improve the contrast of an image with the intelligent Levels command.
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<P When you click the Auto button, Elements applies the same adjustments as
the Auto Levels command, as we explain in Chapter 9. Note the changes and
subsequent pixel redistribution made to the histogram after you click this
button.

Adjusting Color

Getting the color you want can seem about as attainable as winning the state
lottery. Sometimes, an unexpected colorcast (a shift in color) can be avoided
at the shooting stage, for example, by using (or not using, in some cases) a
flash or lens filter. After the fact, you can usually do a pretty good job of cor-
recting the color with one of the many Elements adjustments. Occasionally,
you may want to change the color of your image to create a special effect.
Conversely, you also may want to strip out an image’s color altogether to
create a vintage feel. Remember that all these color adjustments can be
applied to your entire image, a single layer, or just a selection. Whatever your
color needs, they’ll no doubt be met in Elements.

All color adjustments can be found in either Edit Full or Edit Quick mode,
except for Defringe Layers, which is reserved for Edit Full mode only.

<P If you shoot your photos in the Camera Raw file format, you can open and fix
your files in the Camera Raw dialog box. Remember that Camera Raw files
haven’t been processed by your camera. You're in total control of the color
and the exposure. For more on Camera Raw, see Chapter 4.

Removing colorcasts automatically

If you ever took a photo in an office or classroom and got a funky green tinge

in your image, it was probably the result of the overhead fluorescent lighting.
To eliminate this green colorcast, you can apply the Remove Color Cast com-

mand. This feature is designed to adjust the image’s overall color and remove
the cast.

Follow these short steps to correct your image:

1. Choose Enhancer>Adjust Color~>Remove Color Cast in either Edit Full
or Edit Quick mode.

The Remove Color Cast dialog box appears. Move the dialog box to
better view your image. Note that this command is also available in
Guided mode.
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2. Click an area in your photo that should be white, black, or neutral
gray, as shown in Figure 10-4.

Figure 10-4: Get rid of nasty color shifts with the Remove Color Cast command.

In our example, we clicked the sky in the image on the left.

The colors in the image are adjusted according to the color you choose.
Which color should you choose? The answer depends on the subject
matter of your image. Feel free to experiment. Your adjustment is merely
a preview at this point and isn’t applied until you click OK. If you goof up,
click the Reset button, and your image reverts to its unadjusted state.

3. If you're satisfied with the adjustment, click OK to accept it and close
the dialog box.

If the Remove Color Cast command doesn’t cut it, try using the Color
Variation commands or applying a photo filter (as we describe in the section
“Adjusting color temperature with photo filters,” later in this chapter). For
example, if your photo has too much green, try applying a magenta filter.

Adjusting with Hue/Saturation

The Hue/Saturation command enables you to adjust the colors in your image
based on their hue, saturation, and lightness. Hue is the color in your image.
Saturation is the intensity, or richness, of that color. And lightness controls
the brightness value.

Follow these steps to adjust color by using the Hue/Saturation command:
1. In either Edit Full or Edit Quick mode, choose Enhancer>Adjust Color=>
Adjust Hue/Saturation.

The Hue/Saturation dialog box appears. Be sure to select the Preview
check box so that you can view your adjustments. Note that this com-
mand is also available in Guided mode.
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2. Select all the colors (Master) from the Edit drop-down list or choose
one color to adjust.

3. Drag the slider for one or more of the following attributes to adjust
the colors as described:

e Hue: Shifts all the colors clockwise (drag right) or counterclock-
wise (drag left) around the color wheel.

e Saturation: Increases (drag right) or decreases (drag left) the rich-
ness of the colors. Note that dragging all the way to the left gives
you the appearance of a grayscale image.

e Lightness: Increases the brightness values by adding white (drag
right) or decreases the brightness values by adding black (drag left).

The top color bar at the bottom of the dialog box represents the colors in
their order on the color wheel before you make any changes. The lower
color bar displays the colors after you make your adjustments.

When you select an individual
color to adjust, sliders appear
between the color bars so that
you can define the range of
color to be adjusted. You can
select, add, or subtract colors
from the range by choosing one
of the Eyedropper tools and
clicking in the image.

The Hue/Saturation dialog box
also lets you colorize images, a
useful option for creating sepia-
colored images.

4. (Optional) Check the Colorize
option to change the colors in
your image to a new, single
color. Drag the Hue slider
to change the color to your
desired hue.

The pure white and black pixels
remain unchanged, and the inter-
mediate gray pixels are colorized.

PhotoDisc/Getty Images
Figure 10-5: Adjust the color, intensity, or
brightness of your image with the Hue/
Saturation command.

Use the Hue/Saturation command,
with the Colorize option, to create
tinted photos, such as the one shown
in Figure 10-5. You can also make
selections in a grayscale image and apply a different tint to each selection. This
can be especially fun with portraits. Tinted images can create vintage or moody
feels, and they can transform even mediocre photos into something special.
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Eliminating color with Remove Co(or

Despite all the talk in this chapter
about color, we realize that there
may be times when you don’t want
any color. With the Remove Color
command, you can easily eliminate
all the color from an image, layer,
or selection. In Figure 10-6, we
made a selection on the right side
of the image and applied the Remove
Color command. To use this one-
step command, simply choose
Enhancer>Adjust Color=>Remove
Color.

Sometimes, stripping away color
with this command can leave your
image flat, or low in contrast. If this
is the case, adjust the contrast by
using one of Element’s many light-
ing fixes, such as Auto Levels, Auto
Contrast, or Levels.

PhotoDisc/Getty Images
Figure 10-6: Wash away color with the Remove
Color command.

The Enhancer>Convert to Black and White command enables you to convert
a selection, a layer, or an entire image to grayscale. But, rather than just arbi-
trarily strip color like the Remove Color command does, the Convert to Black
and White command enables you to select a conversion method by first
choosing an image style. To further tweak the results, you can add or sub-
tract colors (Red, Green, or Blue) or contrast by moving the Intensity sliders
until your grayscale image looks the way you want. Note that you aren’t really
adding color; you're simply altering the amount of data in the color channels.
For more information on channels, see Chapter 2.

Switching colors with Replace Color

The Replace Color command enables you to replace designated colors

in your image with other colors. You first select the colors you want to
replace by creating a mask, which is a selection made by designating white
(selected), black (unselected), and gray (partially selected) areas. See
Chapter 8 for more details on masks. You can then adjust the hue and/or
saturation of those selected colors.
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Follow these steps to get on your way to replacing color:

1.

In Edit Full or Edit Quick mode, choose Enhancer>Adjust Color~>
Replace Color.

The Replace Color dialog box appears. Make sure to select the Preview
check box.

. Choose either Selection or Image:

e Selection: Shows the mask in the Preview area. The deselected
areas are black, partially selected areas are gray, and selected
areas are white.

* Image: Shows the actual image in the Preview area.

. Click the colors you want to select in either the image or the Preview

area.

4. Shift-click or use the plus sign (+) Eyedropper tool to add more colors.

5. Press the Alt (Option on the Mac) key or use the minus sign (-)

Eyedropper tool to delete colors.

. To add colors similar to the ones you select, use the Fuzziness slider to

fine-tune your selection, adding or deleting from the selection based
on the Fuzziness value.

If you can’t quite get the selection you want with the Fuzziness slider, try
selecting the new Localized Color Clusters option. This option enables
you to select multiple color clusters and can assist in getting a cleaner,
more precise selection, especially when trying to select more than one
color.

. Move the Hue and/or Saturation sliders to change the color or color

richness, respectively. Move the Lightness slider to lighten or darken
the image.

Be careful to use a light hand (no pun intended) with the Lightness
slider. You can reduce the tonal range too much and end up with a mess.

8. View the result in the image window.

9. If you're satisfied, click OK to apply the settings and close the

dialog box.

Figure 10-7 shows how we substituted the color of our tulips to change
them from orange to yellow.



230 Part lll: Selecting and Correcting Photos

Corbis Digital Stock
Figure 10-7: The Replace Color command enables you to replace one color with another.

Correcting with Color Curves

Elements borrowed a much-used feature from Photoshop named Curves.
However, it added the word Color and took away some of its sophistication.
Nevertheless, the Color Curves adjustment attempts to improve the tonal
range in color images by making adjustments to highlights, shadows, and
midtones in each color channel. (For more on channels, see Chapter 2.) Try
using this command on images in which the foreground elements appear
overly dark due to backlighting. Conversely, the adjustment is also designed
to correct images that appear overexposed and washed out.

Here’s how to use this great adjustment on a selection, a layer, or an entire image:

1. In Edit Full or Edit Quick mode, choose Enhance=>Adjust Color=>
Adjust Color Curves.

The Adjust Color Curves dialog box appears. Make sure to select the
Preview check box. Move the dialog box to the side so that you can view
the image window while making adjustments.

2. Various curve adjustments appear in the Select a Style area. Select a
style to make your desired adjustments while viewing your image in
the After window.

3. If you need greater precision, use the highlight, brightness, contrast,
and shadow adjustment sliders, as shown in Figure 10-8, and then
adjust the sliders as desired.

The graph on the left represents the distribution of tones in your image.
When you first access the Color Curves dialog box, the tonal range of
your image is represented by a straight line. While you drag the sliders,
the straight line is altered, and the tonal range is adjusted accordingly.

4. Click OK when you’ve adjusted the image satisfactorily.
5. To start over, click the Reset button.

Check out Figure 10-9 for another before-and-after image.
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Tip
@ Selectthe style of curve you prefer. If you would like to modify the settings, adjust the sliders.
" Learn more about:
Selecta Style: Adjust Shiders:
Adjust Highlights:
Midtone Brightness:
Midtone Contrast:

Adjust Shadows:

Figure 10-8: The Color Curves adjustment provides both basic and advanced adjustment
controls.

Original After the Color Curves adjustment

Figure 10-9: Color Curves improves tonal range in color images.
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Adjusting skin tones

Occasionally, you may find that the loved ones in your photos have taken on
a rather sickly shade of green, red, or some other non-flesh-colored tone. To
rectify that problem, Elements has a command specifically designed to adjust
the overall color in the image and get skin tones back to a natural shade.

Here’s how to use this feature:
1. Open your image in Edit Full or Edit Quick mode, select the Preview

check box, and do one or both of the following:

e Select the layer that needs to be adjusted. If you don’t have any
layers, your entire image is adjusted.

e Select the areas of skin that need to be adjusted. Only the selected
areas are adjusted. This is a good way to go if you're happy with
the color of your other elements and just want to tweak the skin
tones. For more on selection techniques, see Chapter 7.

2. Choose Enhancer>Adjust Color=>Adjust Color for Skin Tone.

The Adjust Color for Skin Tone dialog box appears. This command is
also found in Guided mode.

3. In the image window, click the portion of skin that needs to be
corrected.

The command adjusts the color of the skin tone, as well as the color in
the overall image, layer, or selection, depending on what you selected
in Step 1.

4. If you're not satisfied with the results, click another area or fiddle
with the Skin and Ambient Light sliders:

e Tan: Adds or removes the amount of brown in the skin.
e Blush: Adds or removes the amount of red in the skin.

e Temperature: Adjusts the overall color of the skin, making it
warmer (right toward red) or cooler (left toward blue).

5. When you’re happy with the correction, click OK to apply the adjust-
ment and close the dialog box.

The newly toned skin appears, as shown in Figure 10-10.

To start anew, click the Reset button. And, of course, to bail out com-
pletely, click Cancel.
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PhotoSpin
Figure 10-10: Give your friends and family a complexion makeover with the Adjust Color
for Skin Tone command.

Defringing layers
A telltale sign of haphazardly com- Fringe Defringed
posited images is selections with
fringe. We don’t mean the cute kind
hanging from your leather jacket or
upholstery; we mean the unattractive
kind that consists of background
pixels that surround the edges of
your selections, as shown in

Figure 10-11.

PhotoSpin

Inevitab]y, when you move or paste Figure 10-11: Remove the colored halo around
a selection, some background pixe]s your selections with the Defringe command.
are bound to go along for the ride.

These pixels are referred to as a fringe or halo. Luckily, the Defringe com-
mand replaces the color of the fringe pixels with the colors of neighboring
pixels that don’t contain the background color. In our example, we plucked
the toy boat out of a white studio background and placed it on an image of
water. Some of the background pixels were included in our selection and
appear as a white fringe. When we apply the Defringe command, those white
fringe pixels are changed to colors of nearby pixels, such as blue or red, as
shown in Figure 10-11.
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Follow these steps to defringe your selection:

1. In Edit Full or Edit Quick mode, copy and paste a selection onto a new
or existing layer, or drag and drop a selection onto a new document.

For more on selections, see Chapter 7.
2. Choose Enhancer>Adjust Color~>Defringe Layer.
The Defringe dialog box appears.
3. Enter a value for the number of pixels that needs to be converted.

Try entering 1 or 2 first to see whether that does the trick. If not, you
may need to enter a slightly higher value.

4. Click OK to accept the value and close the dialog box.

Correcting with Color Variations

Although we give you several ways in this chapter to eliminate colorcasts

in an image, here’s one more. The Variations command is a digital color-
correction feature that’s been around for years and is largely unchanged.
That’s probably because it’s one of those great features that’s easy to use and
easy to understand, and it works. The command enables you to make cor-
rections by visually comparing thumbnails of color variations of your image.
You may use this command when you’re not quite sure what’s wrong with the
color or what kind of colorcast your image has.

Here’s how to use the Color Variations command:

1. Choose Enhancer>Adjust Color->Color Variations in Edit Full or Edit
Quick mode.

The Color Variations dialog box appears, displaying a preview of your
original image (before) and the corrected image (after), as shown in
Figure 10-12.

2. Select a tonal range or color richness (if you're unsure which range to
select, start with the Midtones):

e Shadows, Midtones, Highlights: Adjusts the dark, middle, or light
areas in the image, respectively.

e Saturation: Adjusts the color intensity or richness, making colors
more intense (saturated) or less intense (desaturated). If your
image is faded from time, be sure to increase the saturation after
you correct any colorcast issues.

Usually, just correcting the midtones is enough to get your image’s color
in order, but if it’s not, you can always adjust the shadows and high-
lights, as well.
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Color Variations (2]

Before

Undo

Select the brightness values you want to adjust (middle tones, dark areas, or light areas), Drag the =
. Amount slider to set the intensity of the change. Click a thumbnail preview to make your image ResetImage
matchit.

1, Select area of image to 3, Use buttons below to adjust your image.
adjust.

@ Midtones
~' Shadows
) Highiights s s

Incresse Red IncresssGreen  Increase Blue Lighten
() Saturation

2. Adjust Color Intensity.
Amount:  cy—— o
sy £ -

Decrease Red Decrease Green Decrease Blue Darken

PhotoSpin
Figure 10-12: Color Variations enables you to visually correct your
images by comparing thumbnails.

. Specify how much adjustment you want with the Adjust Color
Intensity slider.

Drag left to decrease the amount of adjustment and drag right to
increase the amount.

. If you selected Midtones, Shadows, or Highlights in Step 2, adjust the
color by clicking the various Increase or Decrease Color buttons.

Click more than once if your initial application wasn’t sufficient to cor-
rect the problem.

Be sure to keep an eye on the After thumbnail, which reflects your cor-
rections while you make them.

. Click the Darken or Lighten buttons to make the colors a little darker
or lighter, respectively.

. If you selected Saturation in Step 2, click the Less Saturation or More
Saturation buttons.

. If you make a mistake — or several mistakes, for that matter — click
the Undo button.

The Color Variations dialog box supports multiple levels of undo. If you
botch something, you can always click the Reset Image button to start
again. Keep in mind that you can’t undo the Reset Image command after
you click it. Click Cancel to bail entirely.

. To apply your color adjustments and close the dialog box, click OK.
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The Color Variations command is a great tool to correct those old, faded,
green- (or some other unwanted color) tinted circa yesteryear photos. Color
Variations allows you to easily correct the color and saturation of these pre-
cious, but damaged, images. Remember to either decrease the offending
color or add the color that’s the opposite of the cast in the image. If it’s too
red, add cyan and vice versa.

Adjusting color temperature with photo filters

Light has its own color temperature. A photo shot in a higher color tem-
perature of light makes an image blue. Conversely, an image shot in a lower
color temperature makes a photo yellow. In the old days, photographers
used to place colored glass filters in front of their camera lenses to adjust the
color temperature of the light. They did this to either warm up or cool down
photos, or to just add a hint of color for subtle special effects. Elements gives
you the digital version of these filters with the Photo Filter command.

To apply the Photo Filter adjustment, follow these steps:

1. In Edit Full or Edit Quick mode, choose Filter~>Adjustments=>Photo Filter.
The Photo Filter dialog box appears.

Note that you can also apply the photo filter to an individual layer by
creating a photo-filter adjustment layer. For details, see Chapter 8.

2. In the dialog box, select Filter to choose a preset filter from the
drop-down list, or select Color to select your own filter color from the
Color Picker.

Here’s a brief description of each of the preset filters:

e Warming Filter (85), (81), and (LBA): Adjust the white balance in an
image to make the colors warmer, or more yellow. Filter (81) is like
(85) and (LBA), but it’s best used for minor adjustments.

e Cooling Filter (80), (82), and (LBB): Also adjust the white balance
that’s shown, but instead of making the colors warmer, they make
the colors cooler, or bluer. Filter (82) is like (80) and (LBB), but it’s
designed for slight adjustments.

® Red, Orange, Yellow, and so on: The various color filters adjust the
hue, or color, of a photo. Choose a color filter to try to eliminate a
colorcast or to apply a special effect.

3. Adjust the Density option to specify the amount of color applied to
your image.
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4. Check Preserve Luminosity to prevent the photo filter from darkening
your image.

5. Click OK to apply your filter and close the dialog box.

\3 s . . .
< One one way to minimize the need for color adjustments is to be sure and
set your camera’s white balance for your existing lighting conditions before

shooting your photo.

Mapping your colors

Elements provides color mapper commands that change the colors in your
image by mapping them to other values. You find the color mappers on the
Filter->Adjustments submenu. Figure 10-13 shows an example of each com-
mand, all of which are also briefly described in the following sections.

Equalize Gradient Map Invert

Threshold Posterize

Figure 10-13: Change the colors in your image by remapping them to other values.
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Equalize

This mapper first locates the lightest and darkest pixels in the image and
assigns them values of white and black. It then redistributes all the remaining
pixels among the grayscale values. The exact effect depends on your indi-
vidual image.

Gradient Map

This command maps the tonal range of an image to the colors of your chosen
gradient. For example, colors (such as orange, green, and purple) are mapped
to the shadow, highlight, and midtone areas.

Invert

This command reverses all the colors in your image, creating a kind of nega-
tive. Black reverses to white, and colors convert to their complementary
hues. (Blue goes to yellow, red goes to cyan, and so on.)

Posterize

This command reduces the number of colors in your image. Choose a value
between 2 and 255 colors. Lower values create an illustrative, poster look,
and higher values produce a more